PaperStream IP Yardım

  • Bu Yardım Dosyasında Kullanılan Kısaltmalar

  • Genel

  • Temel İşlemler

    • Temel tarama işlemi yapma

    • Belgelerin Belge Kapağı Açıkken Taranması

    • Profili Kullanma

    • Otomatik Profil Seçiminin Kullanılması

    • Ön İzlemeyi Kullanma Şekli

    • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı ile Belge Tarama

    • Destekli Taramayı Kullanma

    • OCR için Optimum Görüntü Oluşturma (Gelişmiş Görüntü İyileştirme Teknolojisi)

    • Bir Belgenin Ön ve Arka Yüzü Otomatik Olarak Nasıl Tespit Edilir?

    • Tarama Ayarlarını Yapılandırmak için Çeşitli Yollar

      • Ön ve Arka Yüzler İçin Farklı Ayarlar Kullan

      • Oluşturulacak Her Görüntü İçin Tarama Ayarlarını Yapılandırma

      • Oluşturulacak Her Belge İçin Tarama Ayarlarını Yapılandırma (Aktarım Kağıdı)

    • fi-7300NX'in Bir Ağa Bağlanarak Kullanılması

      • Bir uygulamadan bir tarama işlemini başlatma

      • Taramayı bir dokunmatik ekrandan başlatma

  • PaperStream IP Ekranları

    • Standart iletişim kutusu

    • Basit iletişim kutusu

    • Temel

      • Görüntü modu

      • Kağıt kaynağı

      • Çözünürlük

      • Kağıt boyutu

      • Aktarım Kağıdı

      • Ön/arka birleştirme

      • Ön Yüz Tespiti

      • Uzun Sayfayı Böl

    • Görüntü

      • Siyah ve beyaz görüntü oluşturma

      • Ton ayarlaması

      • Renk Ayarı

      • Görüntü iyileştirme

      • Dikey çizgileri azaltma

      • Renk filtreleme

        • [Filtrelenecek renk seçimi] Ekranı

      • sRGB kullan

      • Ters görüntü

    • Sayfa

      • Kırpma

      • Görüntü bölme

      • Döndürme

      • Kenar düzeltme

      • Delikleri kaldırma

      • Boş sayfa tespiti

    • Kağıt Besleme

      • Çoklu Besleme Tespiti

      • Olağandışı eğrilik tespiti

      • Kağıt Koruma

      • Ön besleme

    • Toplu Tarama

      • Destekli tarama

      • Sürekli tarama

      • İş denetimi

      • Düzeltme kodu algılama

      • Barkod algılama

      • Otomatik Profil Seçimi

    • Doğrulayıcı

      • Damgalayıcı

      • Dijital doğrulayıcı

    • Oluştur

      • JPEG Sıkıştırma

      • İstatiksel Bilgiler

    • Hakkında

    • Tarama Desteği

      • Ön İzleme Ekranı

      • [Destekli tarama] Ekranı

      • Damgalayıcı Ayar Ekranı

      • [İstatiksel Bilgiler] Ekranı

    • [Profili kaydet] Düğmesi

    • [Otomatik Profil Seçimi Ayarları] Penceresi

    • [Form Bilgisi Ekle] Penceresi

    • [Yapılandırma] Ekranı

  • Sorun Giderme

    • Tarayıcı Bağlantısı

      • Tarayıcı Açılmıyor

      • İşletmen Paneli Ekranı Kapanıyor

      • İşletmen Panelinde Hata Gösteriliyor

      • Tarayıcı Otomatik Olarak Kapanıyor

    • Belgeleri Tarama

      • Tarama Başlamıyor

      • Belge Sorunsuz Şekilde İçeri Alınamıyor Veya Belge Sıkışıyor

      • Aynı Anda Birden Çok Kağıt İçeri Alınıyor (Çoklu Besleme Algılanıyor)

      • Belgeler Kirleniyor

      • Tarama Hızı Çok Düşük

    • Otomatik Profil Seçimi

      • Form Bilgisi Eklenemiyor

      • İlişkili Bir Profil Uygulanmadı

    • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı

      • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı Sorunsuz Şekilde İçeri Alınamıyor veya Aktarım Kağıdı Sıkışıyor

      • Görüntünün bir Kısmı Eksik (Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı)

      • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdının bir Görüntüsü Oluşturuluyor

    • Görüntü oluşturma

      • Taranan Görüntü Üzerinde Dikey Çizgiler Görünüyor

      • Taranan Görüntü Hizalı Değil Veya Çarpık

      • Görüntü üzerindeki karakterler okunamıyor/Görüntüdeki çizgiler bulanık

      • Taranan Görüntü Taranan Belgeden Daha Uzun

      • Bazı Sayfalar Boş Olmamasına Rağmen Siliniyor

      • Bazı karakterler OCR sürecinde tanınmıyor.

      • Siyah Beyaz Görüntülerin Çevresinde Siyah Bir Çerçeve Görünüyor

      • Algınamayan Barkodlar

      • [Renk filtreleme]'de Belirtilen Renk Kaldırılmadı

      • Bir Siyah ve Beyaz Görüntünün Arka Planında Görüntü Paraziti Var

      • Görüntünün Bir Kısmı Eksik

      • Görüntü Yönü Düzeltilemez

    • Hata Mesajları

      • İşlem Hataları

      • Cihaz Hataları

      • Arayüz Hataları

      • İç Tarayıcı Sürücü Hatası

      • İletim Hatası Alt Mesajları

  • Ek

    • Tarayıcı Sürücüsü Teknik Özellikleri

      • Tarayıcı Sürücüsü Teknik Özellikleri (fi-65F)

      • Tarayıcı Sürücüsü Teknik Özellikleri (fi-6110)

      • Tarayıcı Sürücüsü Teknik Özellikleri (fi-6130Z/fi-6140Z)

      • Tarayıcı Sürücüsü Teknik Özellikleri (fi-6230Z/fi-6240Z)

      • Tarayıcı Sürücüsü Teknik Özellikleri (fi-5530C2)

      • Tarayıcı Sürücüsü Teknik Özellikleri (fi-6670)

      • Tarayıcı Sürücüsü Teknik Özellikleri (fi-6750S)

      • Tarayıcı Sürücüsü Teknik Özellikleri (fi-6770)

      • Tarayıcı Sürücüsü Teknik Özellikleri (fi-5950)

      • Tarayıcı Sürücüsü Teknik Özellikleri (fi-6400/fi-6800)

      • Tarayıcı Sürücüsü Teknik Özellikleri (fi-7160/fi-7180)

      • Tarayıcı Sürücüsü Teknik Özellikleri (fi-7260/fi-7280)

      • Tarayıcı Sürücüsü Teknik Özellikleri (fi-7460/fi-7480)

      • Tarayıcı Sürücüsü Teknik Özellikleri (fi-7030)

      • Tarayıcı Sürücüsü Teknik Özellikleri (fi-7600)

      • Tarayıcı Sürücüsü Teknik Özellikleri (fi-7700)

      • Tarayıcı Sürücüsü Teknik Özellikleri (fi-7700S)

      • Tarayıcı Sürücüsü Teknik Özellikleri (fi-7800/fi-7900)

      • Tarayıcı Sürücüsü Teknik Özellikleri (fi-7300NX)

      • Tarayıcı Sürücüsü Teknik Özellikleri (fi-800R)

    • Birlikte Belirlemeyen Tarama Ayarı Öğeleri

    • Otomatik Profil Seçimi için Kullanılabilir Tarama Ayarları

    • Otomatik Profil Seçimiyle Kullanılabilir Belge Örnekleri

    • Görüntü İşleme Örnekleri

    • Gama Desenini Düzenleme

    • Tarama Profili Vericisi

    • Tarama Profili Alıcısı

    • Kağıt Boyutu (Aktarım Kağıdı)

    • Titreme Deseni Oluşturma

    • Gama Deseni Oluşturma

    • Barkod Türleri Ve Algılama Koşulları

    • Doğrulayıcı Ayarı ve Oluşturma Örnekleri için Girilebilecek Karakter Dizeleri

    • Tarama Sonuçlarının İstatistiksel Bilgileri

    • Ön Yüz Tespiti için Gereksinimler


Bu Yardım Dosyasında Kullanılan Kısaltmalar

Bu Yardım dosyasında aşağıdaki kısaltmalar kullanılmıştır:
Gösterge | Ad
Windows Server 2008 (*1) | Windows Server™ 2008 Standard (32-bit/64-bit) Windows Server™ 2008 R2 Standard (64-bit)
Windows 7 (*1) | Windows® 7 Home Premium (32-bit/64-bit) Windows® 7 Professional (32-bit/64-bit) Windows® 7 Enterprise (32-bit/64-bit) Windows® 7 Ultimate (32-bit/64-bit)
Windows Server 2012 (*1) | Windows Server™ 2012 Standard (64-bit)
Windows Server 2012 R2 (*1) | Windows Server™ 2012 R2 Standard (64-bit)
Windows 8.1 (*1) | Windows® 8.1 (32-bit/64-bit) Windows® 8.1 Pro (32-bit/64-bit) Windows® 8.1 Enterprise (32-bit/64-bit)
Windows 10 (*1) | Windows® 10 Home (32-bit/64-bit) Windows® 10 Pro (32-bit/64-bit) Windows® 10 Enterprise (32-bit/64-bit) Windows® 10 Education (32-bit/64-bit)
Windows Server 2016 (*1) | Windows Server™ 2016 Standard (64-bit)
Windows Server 2019 (*1) | Windows Server™ 2019 Standard (64-bit)
TWAIN sürücüsü (*2) | PaperStream IP (TWAIN) PaperStream IP (TWAIN x64)
ISIS sürücüsü (*2) | PaperStream IP (ISIS)
*1: | Yukarıdaki işletim sisteminin farklı sürümleri arasında ayrım yoksa, genel "Windows" terimi kullanılır.
*2: | TWAIN sürücüsü ve ISIS sürücüsü arasında ayrım yoksa, genel "tarayıcı sürücüsü" terimi kullanılır.


Genel

PaperStream IP, fi Series görüntü tarayıcılarımız için bir tarayıcı sürücüsüdür.

Temel özellikleri şunlardır:

  • Uluslararası standartlar olan TWAIN ve ISIS desteği sayesinde geniş çapta değişik uygulamalarla fi Series görüntü tarayıcınızı kullanabilirsiniz.

  • Orijinal görüntüyü siyah beyaz hale getirme (binarizasyon) teknolojisi (iDTC), taranan belgeye göre optimum siyah beyaz görüntü elde edilmesini sağlar.

  • Otomatik Ton Ayarlaması ve Renk Düzeltme gibi görüntü işleme özellikleri, renkli görüntü oluşturmak için tarayıcının işlevlerinden sonuna kadar yararlanılmasına olanak sağlar.

  • Sezgisel kullanıcı arayüzü kullanım kolaylığı sağlar.

  • Görüntü işleme sonuçlarını ön izleme penceresinden kontrol edilirken aynı zamanda tarama ayarları yapılabilir.

  • Destekli tarama işlevi taranan görüntünün düzenlemesini ve orijinal veriyi birçok görüntü işleme sonucuyla karşılaştırarak en iyi tarama sonucunu seçebilmeyi sağlar.

  • Basit iletişim kutusu, basitçe profil geçişlerini sağlayarak tarama işlemini kolaylaştırır.

  • Parola koruması, tarama ayarlarının istem dışı değiştirilmesini engeller.

  • Otomatik Profil Seçimi, bir taranan belgenin stil formatı güncel form bilgisiyle aynı olduğunda, taranan görüntüyü form bilgisiyle ilişkilendirilmiş olan profille oluşturmanıza imkan verir.

  • Orijinal görüntü işleme teknolojisi (Gelişmiş Görüntü İyileştirme Teknolojisi), OCR işleme için en iyi siyah ve beyaz görüntüleri oluşturur.

Bu Yardımdaki Ok Simgeleri

Arka arkaya seçmeniz gereken simgeleri veya menü seçenekleri için kullanılan sağ ok simgeleri (→).

Örnek:

[Start] menüsü → [Denetim Masası] öğesine tıklayın.

Tarayıcı Sürücüsü Penceresinde Ayarlanacak Öğeler Arasındaki Çizgiler

Ayarlanacak öğeleri birbirine bağlamak ve öğe seviyesini göstermek için çizgiler (-) kullanılır.

Örnek:

[Siyah ve Beyaz] için

Temel - Görüntü modu - Siyah ve Beyaz

Bu Yardım Dosyasındaki Ekran Örnekleri

Microsoft ürünlerinin ekran resimleri Microsoft Corporation şirketinin izniyle kullanılmıştır.

Bu Yardım dosyasındaki ekran örnekleri, önceden bilgi verilmeden ürün geliştirme sebebiyle değiştirilebilir.

Bu Yardım dosyasındaki ekran resimleri Windows 7 ve PaperStream IP (TWAIN) sürücüsüne aittir.

Gerçek pencereler ve işlemler, işletim sistemine bağlı olarak farklılık gösterebilir.

Gerçek pencere bu Yardım dosyasındaki ekran resimlerinden farklıysa, görüntülenen gerçek ekranı takip ederek çalıştırın.

Ticari markalar

PaperStream, PFU Limited'ın Japonya'daki tescilli ticari markasıdır.

Wi-Fi, Wi-Fi Protected Setup ve Wi-Fi Protected Setup Logosu, Wi-Fi Alliance'ın ticari markalarıdır.

ISIS, Open Text'in ticari markasıdır.

Adobe ve Photoshop, Adobe Systems Incorporated'in ABD ve/veya diğer ülkelerdeki tescilli ticari markaları veya ticari unvanlarıdır.

QR Code, DENSO WAVE INCORPORATED'in Japonya ve diğer ülkelerdeki tescilli ticari markasıdır.

Diğer şirket ve ürün adları ilgili şirketlerin tescilli ticari markaları veya ticari markalarıdır.

© PFU Limited 2013-2019


Temel İşlemler

Bu bölümde PaperStream IP ile belgelerin nasıl taranacağı açıklanmıştır.
  • Temel tarama işlemi yapma
  • Belgelerin Belge Kapağı Açıkken Taranması
  • Profili Kullanma
  • Otomatik Profil Seçiminin Kullanılması
  • Ön İzlemeyi Kullanma Şekli
  • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı ile Belge Tarama
  • Destekli Taramayı Kullanma
  • OCR için Optimum Görüntü Oluşturma (Gelişmiş Görüntü İyileştirme Teknolojisi)
  • Bir Belgenin Ön ve Arka Yüzü Otomatik Olarak Nasıl Tespit Edilir?
  • Tarama Ayarlarını Yapılandırmak için Çeşitli Yollar
  • fi-7300NX'in Bir Ağa Bağlanarak Kullanılması


Temel tarama işlemi yapma

Aşağıda tarayıcının nasıl seçileceği anlatılmıştır.

  1. TWAIN sürücüsünü/ISIS sürücüsünü destekleyen bir uygulamayı başlatın.
  2. Uygulama'lar menüsünden tarayıcının seçileceği pencereyi açın.

    Açılan listeden kullanmak istediğiniz tarayıcının cihaz adını seçin.

    İPUCU

    Ekrana gelen cihaz adları hakkında bilgi için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

  3. Uygulamadan PaperStream IP tarayıcı sürücüsü penceresini açın ve tarama ayarlarını yapılandırın.

    • Standart iletişim kutusu için tarama ayarlarını menüden belirleyin veya bir profil seçin.

    • Basit iletişim kutusu için bir tarama profili ve tarama tarafı seçin.

  4. Uygulamayı kullanarak bir tarama yapın.

    Sonuç uygulamada oluşturulur.

İPUCU

  • Görüntüyle ilgili yönergeler, işlemler ve hedefler uygulamaya göre değişebilir. Ayrıntılar için uygulamanın kullanım kılavuzuna (veya kılavuzlarına) bakınız.

  • Normal ve basit iletişim kutuları arasında geçiş yapmak için tarayıcı sürücüsü penceresinin sağ üst köşesindeki Diğer iletişim kutusuna geç simgesine tıklayın.


Belgelerin Belge Kapağı Açıkken Taranması

Bu bölümde belgelerin belge kapağı açıkken nasıl taranacağı açıklanmaktadır.
DİKKAT

  • Bu işlevin bulunup bulunmadığını kontrol etmek için, bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

    [Araç çubuğu] - [Yapılandırma] altında aşağıdaki ayar öğelerine başvurun.

    • [Görüntü işleme] - [Kırpma] - [Otomatik - Düz yataklı]

  • Tarayıcınızı ortam ışığından etkilenmeyecek bir yere yerleştirin.

  1. TWAIN sürücüsünü/ISIS sürücüsünü destekleyen bir uygulamayı başlatın.
  2. Uygulama'lar menüsünden tarayıcının seçileceği pencereyi açın.

    Açılan listeden kullanmak istediğiniz tarayıcının cihaz adını seçin.

    İPUCU

    Ekrana gelen cihaz adları hakkında bilgi için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

  3. Uygulamadan PaperStream IP Standart iletişim kutusu öğesini açın ve aşağıdaki tarama ayarlarını yapılandırın:

    • [Kağıt kaynağı] için [Düz yataklı] veya [Otomatik seçim]

    • [Kırpma] için [Otomatik boyut]

  4. Belge kapağını açın ve belge yatağına bir belge yerleştirin.
    İPUCU

    • Belge yatağına birden fazla belge yerleştirirseniz, belge boyutu algılanmaz. Tarama için belge yatağına bir defada yalnızca bir belge yerleştirin.

    • Bir belge kırışık, kıvrık veya katlıysa bunları düzgünleştirin.

  5. Uygulamayı kullanarak bir tarama yapın.
    İPUCU

    Taranan görüntüde aşağıda gösterildiği gibi ortam ışığından kamaşma yakalanırsa, PaperStream IP'nin [Yapılandırma] Ekranı öğesindeki [Görüntü işleme]'de [Ortam ışığını bloke et]'i seçin.

    Taranan Görüntüde Ortam Işığından Gelen Kamaşma Yakalanmış Görüntü_01 Taranan Görüntüde Ortam Işığından Gelen Kamaşma Yakalanmış Görüntü_02

    a:

    Belge
    b:

    Ortam ışığından gelen kamaşma
DİKKAT

Görüntüyle ilgili yönergeler, işlemler ve hedefler uygulamaya göre değişebilir. Ayrıntılar için uygulamanın kullanım kılavuzuna (veya kılavuzlarına) bakınız.


Profili Kullanma

PaperStream IP ile geçerli tarama ayarlarını profil olarak kaydedebilirsiniz.

Sık kullanılan tarama ayarlarını önceden profil olarak kaydettiğinizde bir sonraki seferde profil seçerek tercih ettiğiniz ayarlara geçiş yapabilirsiniz.

İPUCU

Yalnızca profil seçip tarama yapılan ve işletmenlerin hata yapmasını önleyecek Basit iletişim kutusu da kullanılabilir.

  1. Profil Oluşturma
    1. Uygulamanızdan PaperStream IP'yi Standart iletişim kutusuStandart iletişim kutusu'nda görüntüleyin.
    2. Tarama ayarlarını yapılandırın.
    3. Profili kaydet 'e tıklayın.
    4. [Profili kaydet] Düğmesi ile profili kaydedin.

      • Yeni Profil Ekleme

        1. [Yeni profil olarak kaydet]'i seçin.

        2. [Açıklama]'ya profil adını girin.

        3. [Tamam]'a tıklayın.

      • Varolan Bir Profilin Üzerine Yazma

        1. [Varolan profilin üzerine yaz]'ı seçin.

        2. Üzerine yazmak istediğiniz profili [Profil:]'den seçin.

        3. Profil adını değiştirmek istiyorsanız [Açıklamayı değiştir] onay kutusunu seçip yeni adı [Açıklama] alanına girin.

        4. [Tamam]'a tıklayın.

  2. Profili Kullanma
    1. Uygulamanızdan PaperStream IP tarayıcı sürücüsü penceresini (Standart iletişim kutusu veya Basit iletişim kutusu) açın.
    2. Profil listesinden kullanmak istediğiniz ayarların bulunduğu profili seçin.
    3. Aşağıdakilerden birini gerçekleştirin:

      • Taramayı başlatmak için [Scan] düğmesine tıklayın.

      • Tarayıcı sürücüsü penceresini kapatmak için [Kapat] veya [Tamam] düğmesine tıklayın

İPUCU

Profiller ayrıca [Destekli tarama] Ekranı penceresinde kaydedilebilir.


Otomatik Profil Seçiminin Kullanılması

Otomatik Profil Seçimi ile, bir belgeyi tanımlamak üzere bilgileri (form bilgisi) ve bu form bilgisiyle ilişkilendirilecek profili önceden belirleyerek, PaperStream IP bir taranan belgeyi tanımlayabilir, form bilgisiyle ilişkilendirilmiş bir profil uygulayabilir ve bir görüntü oluşturabilir.

Bir kerede farklı belgeleri tarasanız bile belgelerini önceden düzenlemeniz gerekmez. Çünkü her belge o belgeye göre bir profil ile işlenir.

Aşağıda Otomatik Profil Seçiminin kullanılması açıklanmaktadır.

DİKKAT

Taranacak belgeye veya tarama ayarlarına göre belge doğru tanınmayabilir.

Taranan belgeden oluşturulan görüntüyü kontrol edin.

Otomatik Profil Seçimi için kullanılabilir belgeler ile ilgili ayrıntılar için bkz. "Otomatik Profil Seçimiyle Kullanılabilir Belge Örnekleri".

  1. Form Bilgisinin Ayarlanması

    Otomatik Profil Seçimi için form bilgisini ve bu form bilgisiyle ilişkilendirilecek bir profili yapılandırın.

    Form Bilgisinin Ayarlanması
    1. Uygulamanızdan PaperStream IP'yi Standart iletişim kutusuStandart iletişim kutusu'nda görüntüleyin.
    2. Otomatik Profil Seçimi Ayarları öğesine tıklayın.
    3. [Otomatik Profil Seçimi Ayarları] Penceresi içinde [Ekle] tuşuna tıklayın.
    4. [Form Bilgisi Ekle] Penceresi içinde form bilgisi eklemek için tarayıcıya bir belge yükleyin ve [Ön izleme] tuşuna tıklayın.
      İPUCU

      ADF ile tarama yapılırken ilk yaprak (belge çift taraflı olduğunda yalnızca ön yüzü) taranır.

      Tarama başlar ve görüntü ön izleme penceresinde görüntülenir.

    5. Görüntü kontrol edilirken tarama ayarları ayarlanabilir.
      İPUCU

      İlişkilendirilecek bir profil için kullanılabilir tarama ayarları ile ilgili ayrıntılar için bkz. "Otomatik Profil Seçimi için Kullanılabilir Tarama Ayarları".

    6. [İleri] tuşuna tıklayın.
    7. Form bilgisi ve profil adı için bir ad girin.
    8. [Bitir] tuşuna tıklayın.

      [Otomatik Profil Seçimi Ayarları] penceresine geri döner.

      Form bilgisi eklemek üzere devam ederseniz, [Uygula] tuşuna tıklayın ve iii ile viii arasındaki adımları tekrarlayın.

    9. [Tamam]'a tıklayın.
    DİKKAT

    • Aşağıdaki belgelere form bilgisi eklenemez.

      • Kenar çizgileri çizilmemiş veya az sayıda kesintisiz çizgi ile çizilmiş bir belge

      • Çok fazla kenar çizgili bir belge

      • Çarpık kenar çizgili bir belge

      • Sayfa yönü düzeltilemeyen bir belge

        Detaylar için bkz. "Döndürme".

    • Benzer stil formatlarına sahip belgeler için form bilgisi eklenemeyebilir.

    İPUCU

    250 adede kadar form bilgisi seti eklenebilir.

  2. Otomatik Profil Seçiminin Kullanılması

    Otomatik Profil Seçimini kullanın bir belge tarayın.

    Otomatik Profil Seçiminin Kullanılması
    1. Uygulamanızdan PaperStream IP'yi Standart iletişim kutusunda görüntüleyin.
    2. [Toplu Tarama] altında [Otomatik Profil Seçimi] için [Açık] seçeneğini seçin.
    3. Bir belge yükleyin.
    4. Uygulamayı kullanarak bir tarama yapın.

      Belge taranır ve sonuç uygulamada oluşturulur.

    DİKKAT

    • Form bilgisine ilişkin profildeki çözünürlük daha yüksekse, tarama hızı düşürülür.

    • Otomatik Profil Seçimi, aşağıdaki belgeler için güncel form bilgisini tanımlayamadığında, bunlar güncel tarama ayarlarıyla taranır.

      • Kenar çizgileri (tablonun dikey ve yatay çizgileri) ve alt çizgileri güncel form bilgisindekinden daha azdır.

      • Kenar çizgilerinin konumu (tablonun dikey ve yatay çizgileri) ve alt çizgileri, güncel form bilgisi ile taranacak belge arasında farklıdır.

    İPUCU

    • O anki form bilgisine ilişkin profille bir belge taranır.

      Ayrıntılar için bkz. "Otomatik Profil Seçimi için Kullanılabilir Tarama Ayarları".

    • Bir belge herhangi bir form bilgisiyle eşleşmediğinde o anki tarama ayarlarıyla taranır.


Ön İzlemeyi Kullanma Şekli

Ön izleme işlevini kullandığınızda, görüntü işleme sonuçlarını kontrol ederek tarama ayarlarını yapabilirsiniz.

Çok fazla sayıda belgeyi bir seferde tararken, belgeleri yeniden taramak zorunda kalmamak için önceden ön izleme işlevi kullanılarak tarama ayarları aşağıda belirtilen şekilde ayarlanabilir.

Aşağıda bu işlevin nasıl kullanılacağı anlatılmaktadır.

  1. Uygulamanızdan PaperStream IP'yi Standart iletişim kutusuStandart iletişim kutusu'nda görüntüleyin.
  2. Bir belge yükleyin.
  3. [Ön izleme] düğmesine tıklayın.

    Tarama başlar.

    Ön İzleme Ekranı ekranında bir görüntü gösterilir.

  4. Görüntüler kontrol edilirken tarama ayarları standart iletişim kutusundan ayarlanabilir.
    İPUCU

    Yapılan tarama ayarlarını birden fazla kez kullanmak istiyorsanız, bunları bir profil olarak kaydedin.

    Detaylar için bkz. "Profili Kullanma".

  5. Uygulamayı kullanarak bir tarama yapın.

    Sonuç uygulamada oluşturulur.

İPUCU

Aşağıdaki ayarlarla tararsanız, önizleme ekranında gösterilen görüntü ve çıkış görüntüsü farklı olabilir.

  • [Görüntü modu] için [Siyah ve beyaz] veya [Gri tonlamalı] seçeneğini seçin

  • [Boş sayfa tespiti] için [Açık] seçeneğini seçin

  • [Siyah ve beyaz görüntü oluşturma] için [Dinamik eşik (iDTC)] seçeneğini seçin ve [Görüntü iyileştirme] için [Arka plan desenini kaldırma] seçeneğini seçin

  • [Ön Yüz Tespiti] öğesini etkinleştirin


Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı ile Belge Tarama

Aktarım Kağıdının üç türü aşağıda gösterilmiştir.

  • Aktarım Kağıdı

    Aktarım Kağıdı kullanarak A3 veya B4 gibi büyük belgeleri, tarayıcınız bu tür büyük belgeleri tarayamasa bile tarayabilirsiniz.

    Bir belgeyi aşağıdaki resimdeki gibi ikiye katlayın ve Aktarım Kağıdının içine yerleştirin.

    İki sayfalık görüntü 1

    Aktarım Kağıdı kullanılarak aşağıdaki tür belgeler de taranabilir:

    • Fotoğraf gibi çabuk zarar görebilen belgeler
    • Kırpıntı (kupür) gibi standart boyutlarda olmayan belgeler

  • Fotoğraf Aktarım Kağıdı

    Fotoğraf Aktarım Kağıdını kullanarak fotoğrafları bunlara zarar vermeden tarayabilirsiniz.

  • Kitapçık Aktarım Kağıdı

    Kitapçık Aktarım Kağıdını kullanarak pasaport veya hesap cüzdanı gibi kitapçıkları bunlara zarar vermeden tarayabilirsiniz.

İPUCU

Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı ile ilgili aşağıdaki bilgiler için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakın.

  • Kullanılabilir Aktarım Kağıdı türleri

  • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdının içine bir belge yerleştirme

  • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdını bir tarayıcıya yükleme

Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdını kullanırken [Aktarım Kağıdı] için aşağıdakilerden birini belirleyin:

İki sayfalık görüntü

Aktarım Kağıdını kullanmak için bunu seçin.

Bir belgeyi ikiye katlayıp Aktarım Kağıdıyla taradığınızda, görüntünün ön ve arka yüzleri otomatik olarak iki sayfalık bir görüntüde birleştirilir ve tek bir görüntü olarak oluşturulur.

Kırpma (ön yüz) / Kırpma (çift taraf)

Kupür, belge ve kitapçıkları bunlara zarar vermeden Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı ile kolayca taramak için bunu seçin.

DİKKAT

  • Bu işlev, tarayıcı modeli ve diğer ayarlara bağlı olarak desteklenmeyebilir. Detaylar için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

  • Aktarım Kağıdı işlevi seçildiğinde bazı işlevler devre dışı kalır.


Destekli Taramayı Kullanma

Destekli tarama işlevi en iyi tarama sonucunun alınması için yardımcı olur.

Aşağıda destekli tarama işlevin nasıl kullanılacağı gösterilmiştir:

  1. [Destekli tarama] altındaki [Destekli tarama]'da [Açık] veya [GUI'de seç]'i seçin.
  2. Uygulamayı kullanarak bir tarama yapın.
  3. 1. Adım'da [GUI'de seç]'i seçerseniz, çıkan iletişim kutusundaki [Destekli tarama]'ya tıklayın.
    Tarama Modu Seçimi
    İPUCU

    Gerçek pencere, [Yapılandırma] Ekranı ve [Damgalayıcı] ayarlarına bağlı olarak yukarıdaki görüntüden farklı olabilir.

    Bir sayfa tarandığında [Destekli tarama] Ekranı görüntülenir.

  4. Taranan görüntüleri, ekranın sağ tarafında gösterilen işlenmiş bir örneği seçerek ayarlayın (aynı zamanda sol taraftan, alttaki görüntülerle karşılaştırırken)

    • [Asıl] (taranan)

    • [Güncel] (işlenen)

  5. Görüntü ayarlamasını tamamladıktan sonra [Kaydet]'e tıklayın.

    4. adımdaki [Güncel] görüntü oluşturulur.


OCR için Optimum Görüntü Oluşturma (Gelişmiş Görüntü İyileştirme Teknolojisi)

Orijinal görüntü işleme teknolojisi, OCR işleme için en iyi siyah ve beyaz görüntüleri oluşturur.
Arka plan desenini kaldırma (Örnek görüntü)

Arka plandaki küçük karakter ve desenler kaldırılır.

Ayrıntılar için "Görüntü iyileştirme" içinde "Arka plan desenini kaldırma" bölümüne başvurun.

Karakter Çıkartma (Örnek görüntü)

Yarı tonlamaları ve damgaları kaldırır ve ters çevrilmiş türde karakterleri ters çevirir.

Ayrıntılar için "Görüntü iyileştirme" içinde "Karakter Çıkartma" bölümüne başvurun.

ÖNEMLİ BİLDİRİM

Telif hakkıyla korunan çalışmalardan arka plan deseninin kaldırılması yasaktır.

İşlevin kaldırılması OCR doğruluğunu geliştirmek amacı içindir ve başka amaçlar için kullanılması yasadışıdır.


Bir Belgenin Ön ve Arka Yüzü Otomatik Olarak Nasıl Tespit Edilir?

PaperStream IP, hangi yüzün ön/arka yüz olduğuna karar vermek üzere belgenin ön ve arka yüzleri arasında bir ayrım olduğunda, belgenin ön ve arka yüzünü algılayabilir ve görüntüleri ön yüz ve arka yüz sırasıyla çıkartabilir.

Ön Yüz Tespiti işleminin yürütülmesiyle ilgili gereksinimler hakkında ayrıntılar için bkz Ön Yüz Tespiti için Gereksinimler.

Örnek:

Bir pasaportun veya sürücü belgesi gibi bir kimlik kartının bir fotoğraflı kimliği bulunan yüzü ön yüz olarak tespit edilir.

Ön Yüz Tespiti
  1. Uygulamanızdan PaperStream IP'yi Standart iletişim kutusuStandart iletişim kutusu'nda görüntüleyin.
  2. [Temel] içinde [Ön Yüz Tespiti] için [Tespit Et (Yanlışsa Birbiriyle Değiştir)] seçeneğini seçin.
    İPUCU

    Taranan görüntünün ön ve arka yüzü birbiriyle değiştirildikten sonra arka yüze ihtiyacınız yoksa [Tespit Et (Yanlışsa Değiştir ve Arka Yüzü Kaldır)] seçeneğini seçin.

  3. Tarayıcıya bir belge yerleştirin.
    Bir Belge Yerleştirme
  4. Uygulamayı kullanarak bir tarama yapın.

    Belgenin her iki yüzünü tarar, fotoğraflı kimlik bulunan yüzü ön yüz olarak tespit eder ve görüntüleri ön yüz ve arka yüz sırasıyla çıkartır.


Tarama Ayarlarını Yapılandırmak için Çeşitli Yollar

Tarama ayarlarının ayrıntıları aşağıda açıklanmıştır:
  • Ön ve Arka Yüzler İçin Farklı Ayarlar Kullan
  • Oluşturulacak Her Görüntü İçin Tarama Ayarlarını Yapılandırma
  • Oluşturulacak Her Belge İçin Tarama Ayarlarını Yapılandırma (Aktarım Kağıdı)


Ön ve Arka Yüzler İçin Farklı Ayarlar Kullan

ADF ile çift taraflı taramada ön ve arka yüzler için dilenirse farklı tarama ayarları belirtilebilir.
  1. [Kağıt kaynağı]'nda [Besleyici (çift taraf)] öğesini seçin.
  2. Seçenek düğmesine tıkladıktan sonra [Ön ve arka yüzler için farklı ayarlar kullan]'ı seçin.
    Ön ve arka yüzler için farklı ayarlar kullan

    [Görüntü modu]'nda [Ön] ve [Arka] sekmeler görünür.

DİKKAT

  • Bu işlev tarayıcı modeline bağlı olarak devre dışı bırakılabilir. Detaylar için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

  • Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

İPUCU

Her görüntü türü için farklı tarama ayarları belirleyebilirsiniz.

Detaylar için bkz. "Oluşturulacak Her Görüntü İçin Tarama Ayarlarını Yapılandırma".


Oluşturulacak Her Görüntü İçin Tarama Ayarlarını Yapılandırma

Oluşturulacak görüntü için birden çok görüntü türü ayarlandığında, her bir görüntü türü için istenen ayarlar yapılandırılabilir.

Tarayıcı sürücüsünün penceresinin sol alt köşesinde bulunan [Geçerli taraf]'ın altındaki öğeler arasında geçiş yaparak her bir öğe için ayrı tarama ayarları belirtilebilir.

Geçerli taraf Örnek 1
Örnek:

[Görüntü modu] için [Otomatik renk algılama] seçildiğinde [Çözünürlük]'ü belirleme

Aşağıdaki tarama ayarları her [Geçerli taraf] için belirlenebilir.

Tarama Ayarı

[Geçerli taraf]'ta bulunan öğeler

Her [Geçerli taraf] için Belirlenebilir Tarama Ayarları

Görüntü modu

Otomatik renk algılama

Siyah ve beyaz

Gri tonlamalı

Renkli

  • Çözünürlük

  • Siyah ve beyaz görüntü oluşturma

  • Ton ayarlaması

  • Görüntü iyileştirme

  • Renk filtreleme

  • Ters görüntü

  • Tarama alanı

Birden çok görüntü oluşturma

1.

2.

3.

Kağıt uzunluğuna göre görüntü modu

Kısa

Uzun

Kod sayfasına göre değiştir

Siyah ve beyaz

Gri tonlamalı

Renkli

Ön ve arka yüzler için farklı ayarlar kullan

Ön <Görüntü Modu>

Arka <Görüntü Modu>


Oluşturulacak Her Belge İçin Tarama Ayarlarını Yapılandırma (Aktarım Kağıdı)

TWAIN sürücüsü kullanılırken Aktarım Kağıdı işlevi kullanılırsa aşağıdaki tarama ayarı bağımsız olarak ayarlanabilir:

  • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı

  • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdını olmadan taranacak belgeler

Tarayıcı sürücüsünün penceresinin sol alt köşesinde bulunan [Geçerli taraf]'ın altındaki öğeler arasında geçiş yaparak her bir öğe için ayrı tarama ayarları belirtilebilir.

Örnek:

[Aktarım Kağıdı] için [İki sayfalık görüntü] seçildiğinde [Ton ayarlaması]'nı belirleme

Aşağıdaki tarama ayarları her [Geçerli taraf] için belirlenebilir.

Tarama Ayarı |  | [Geçerli taraf]'ta bulunan öğeler | Her [Geçerli taraf] için Belirlenebilir Tarama Ayarları
Aktarım Kağıdı | İki sayfalık görüntü Kırpma (ön yüz) Kırpma (çift taraf) | Aktarım Kağıdı <Görüntü modu> Standart <Görüntü modu> | Ton ayarlaması


fi-7300NX'in Bir Ağa Bağlanarak Kullanılması

Bu bölümde, fi-7300NX'in bir ağa bağlanarak nasıl kullanılacağı anlatılmaktadır.
  • Bir uygulamadan bir tarama işlemini başlatma
  • Taramayı bir dokunmatik ekrandan başlatma


Bir uygulamadan bir tarama işlemini başlatma

Ağa bağlı bir tarayıcıyı seçerek bir tarama işlemini bir uygulamadan başlatma prosedürü aşağıdaki gibidir.

  1. Tarayıcıyı ağa bağlayın.

    Tarayıcının dokunmatik ekranında ağ ayarlarını yapılandırın.

    Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

  2. Bir uygulamadan bir tarayıcıyı seçilmesini etkinleştirin.

    "fi-7300NX Tarayıcı Seçme Aracı"'nı başlatın ve ağa bağlı tarayıcılar listesinden, kullanılacak bir tarayıcı seçin.

    Detaylar için fi-7300NX Tarayıcı Seçme Aracı Yardımına başvurun.

    Aşağıda, "fi-7300NX Tarayıcı Seçme Aracı"'nın nasıl başlatılacağı anlatılmıştır.

    • Windows Server 2008 veya Windows 7 için

      [Başlat] menüsünden→ [Tüm Programlar]→ [fi Series]→ [fi-7300NX Tarayıcı Seçme Aracı] seçeneğini seçin.

    • Windows Server 2012 için

      Başlat ekranına sağ tıkladıktan sonra uygulama çubuğundaki [Tüm uygulamalar] [fi Series] altından→ [fi-7300NX Tarayıcı Seçme Aracı] seçeneğini seçin.

    • Windows Server 2012 R2 veya Windows 8.1 için

      Başlat ekranının sol alt tarafındaki [↓] işaretine, [fi Series] altından→ [fi-7300NX Tarayıcı Seçme Aracı] seçeneğine tıklayın.

      [↓] işaretini görüntülemek için fareyi hareket ettirin.

    • Windows 10, Windows Server 2016 veya Windows Server 2019 için

      [Başlat] menüsünden→ [fi Series]→ [fi-7300NX Tarayıcı Seçme Aracı] seçeneğini seçin.

  3. TWAIN sürücü/ISIS sürücüyü destekleyen bir uygulama başlatın ve tarayıcıyla tarama yapmaya başlayın.

    Detaylar için bkz. "Temel tarama işlemi yapma".


Taramayı bir dokunmatik ekrandan başlatma

Ağa bağlı bir tarayıcının dokunmatik ekranından uygulama çalıştırarak tarama başlatma prosedürü aşağıdaki gibidir.

  1. Tarayıcıyı ağa bağlayın.

    Tarayıcının dokunmatik ekranında ağ ayarlarını yapılandırın.

    Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

  2. Bir uygulamadan bir tarayıcıyı seçilmesini etkinleştirin.

    "fi-7300NX Tarayıcı Seçme Aracı"'nı başlatın ve ağa bağlı tarayıcılar listesinden, kullanılacak bir tarayıcı seçin.

    Detaylar için fi-7300NX Tarayıcı Seçme Aracı Yardımına başvurun.

    fi-7300NX Tarayıcı Seçme Aracını nasıl çalıştıracağınıza dair detaylar için bkz. "Bir uygulamadan bir tarama işlemini başlatma".

  3. Tarayıcının dokunmatik ekranında düğmelerin ayarlarını yapılandırın.

    "fi-7300NX Button Event Manager"ni çalıştırarak, düğmeye basıldığında yapılacak bir işlem belirtin.

    Ayrıntılar için bkz. fi-7300NX Button Event Manager yardımı.

    Aşağıda, "fi-7300NX Button Event Manager"nin nasıl başlatılacağı anlatılmıştır.

    • Windows Server 2008 veya Windows 7 için

      [Başlat] menüsünden → [Tüm Programlar] → [fi Series] → [fi-7300NX Button Event Manager] öğesini seçin.

    • Windows Server 2012 için

      Başlat ekranına sağ tıkladıktan sonra uygulama çubuğundaki [Tüm uygulamalar] [fi Series] altından → [fi-7300NX Button Event Manager] seçeneğini seçin.

    • Windows Server 2012 R2 veya Windows 8.1 için

      Başlat ekranının sol alt tarafındaki [↓] işaretine, [fi Series] altından→ [fi-7300NX Button Event Manager] seçeneğine tıklayın.

      [↓] işaretini görüntülemek için fareyi hareket ettirin.

    • Windows 10, Windows Server 2016 veya Windows Server 2019 için

      [Başlat] menüsünden → [fi Series] → [fi-7300NX Button Event Manager] seçeneğini seçin.

  4. Belgeleri tarayıcıya yükleyin ve dokunmatik ekrandaki düğmeye basın.

    Uygulama başlatılır ve taramaya başlar.


PaperStream IP Ekranları

Bu bölümde PaperStream IP'nin ekranları (pencereleri) açıklanmıştır.
  • Standart iletişim kutusu
  • Basit iletişim kutusu
  • Temel
  • Görüntü
  • Sayfa
  • Kağıt Besleme
  • Toplu Tarama
  • Doğrulayıcı
  • Oluştur
  • Hakkında
  • Tarama Desteği
  • [Profili kaydet] Düğmesi
  • [Otomatik Profil Seçimi Ayarları] Penceresi
  • [Form Bilgisi Ekle] Penceresi
  • [Yapılandırma] Ekranı


Standart iletişim kutusu

PaperStream IP'nin standart tarayıcı sürücüsü penceresidir.

Bu ekrandan tarama ayarları yapılandırılabilir ve bir tarama işlemi başlatılabilir.

Standart iletişim kutusu
Profil Listesi (Profil listesi)

Açılan Liste öğesine tıklandığında açılan listeden tarama için kullanılacak profil'i seçin.

Profil adı, profil listesinden seçildiğinde ilgili tarama ayarları görüntülenir.

Tarayıcı sürücüsü penceresinden bir profil seçilir ve ardından bu profil değiştirilirse liste, [000: Güncel Ayar] olarak değişir.

[000:Geçerli Ayar]'ı profil olarak kaydetmek için [Profili kaydet] Düğmesi ekrana gelir.

DİKKAT

Otomatik Profil Seçimi için form bilgisiyle ilişkilendirilmiş bir profilin üzerine yazılamaz.

Seçili olan profili siler.

DİKKAT

  • [000: Geçerli Ayar] silinemez.

  • Otomatik Profil Seçimi için form bilgisiyle ilişkilendirilmiş bir profil silinemez.

Ön ve arka yüz için farklı ayarların kullanılıp kullanılmayacağını belirtin.

  • Çift Taraflı Tarama Yapılırken

    Ön ve arka yüzler için aynı ayarları kullan
    Ön ve arka yüzler için aynı ayarlar kullanılır.
    Ön ve arka yüzler için farklı ayarlar kullan
    Ön ve arka yüzler için farklı ayarlar kullanılır.

  • Tarama alanı Belirtilirken

    Her yüz için aynı tarama alanını kullan
    [Geçerli taraf]'ta gösterilen her taraf için aynı tarama alanı ayarlanır.
    Her yüz için farklı tarama alanı kullan
    [Geçerli taraf]'ta gösterilen her taraf için farklı tarama alanları ayarlanır.
    İPUCU

    Bu seçenekler aşağıdakiler seçili olduğu zaman etkindir.

    • [Görüntü modu] için [Otomatik renk algılama], [Birden çok görüntü oluşturma] veya [Kağıt uzunluğuna göre görüntü modu]

    • Seçenek için [Ön ve arka yüzler için farklı ayarlar kullan]

DİKKAT

Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

Geçerli ayarlar başlangıç ayarlarına geri döndürülür.

Diğer iletişim kutusuna geç

Tarayıcı sürücüsü penceresinin görünüşü Basit iletişim kutusu olarak değiştirilir.

Otomatik Profil Seçimi Ayarları

[Otomatik Profil Seçimi Ayarları] Penceresi ekrana gelir.

Otomatik Profil Seçimi için form bilgisini ve bu form bilgisiyle ilişkilendirilecek bir profili yapılandırın.

İPUCU

Otomatik profil seçimi ayarları için izin türü belirtilebilir.

İzin türü [Yapılandırma] Ekranı içinde [Genel] - [İzinler] - [Profil işlemleri] altında değiştirilebilir.

[Yapılandırma] Ekranı ekrana gelir.

PaperStream IP ile ilgili ayarlar yapılandırılır.

Yalnızca yönetici ayrıcalıkları olan bir kullanıcının izni vardır.

Bu Yardım dosyasını görüntüler.

Tarama ayarlarını yapılandırma ve PaperStream IP'nin sürüm bilgilerini kontrol etme gibi işlemleri gerçekleştirilir.

([Temel], [Görüntü], [Sayfa], [Kağıt Besleme], [Toplu Tarama], [Doğrulayıcı] ve [Oluştur]) seçeneklerinden herhangi biri seçildiğinde, seçilen seçeneğin ayrıntıları sağ tarafta gösterilir.

[Hakkında] seçildiğinde PaperStream IP'nin sürüm bilgileri görüntülenir.

Bu pencerenin alt kısmındaki düğmeler uygulamada nasıl görüntülendiklerine bağlı olarak değişir.

  • Bir TWAIN Sürücüsü Uygulamasıyla Tarama Sırasında

    Standart iletişim kutusu düğmeleri 1

  • Bir TWAIN Sürücüsü Uygulamasındaki Tarama Ayarlarını Değiştirirken (Bu İletişim Kutusunu Kapattıktan Sonra Tarama Yaparken)

    Standart iletişim kutusu düğmeleri 2

  • Bir ISIS Sürücüsü Uygulamasındaki Tarama Ayarlarını Değiştirirken (Bu İletişim Kutusunu Kapattıktan Sonra Tarama Yaparken)

    Standart iletişim kutusu düğmeleri 3
[Tara] Düğmesi

Geçerli tarama ayarlarıyla taramayı başlatır.

[Kapat] Düğmesi

Pencereyi kapatır.

Değişiklikler kaydedilir.

[Tamam] Düğmesi

Pencereyi kapatır.

Değişiklikler kaydedilir.

[Sıfırla] Düğmesi

Bu penceredeki ayarlarda yapılan tüm değişiklikleri geri alır.

[İptal] Düğmesi

Pencereyi kapatır.

Değişiklikler kaydedilmez.

[Ön izleme] Düğmesi

Geçerli ayarlarla bir test taraması yapılır ve sonuç Ön İzleme Ekranı ekranında gösterilir.

Görüntüler ön izleme ekranından kontrol edilirken aynı zamanda tarama ayarları değiştirilebilir.

İPUCU

ADF ile tarama yapılırken ilk yaprak (belge çift taraflı olduğunda yalnızca ön yüzü) taranır.


Basit iletişim kutusu

Bu, PaperStream IP'nin sadece tarama için yazıcı sürücüsü kullanılan penceresidir.

Bu ekrandan bir tarama ayarları profili kullanılarak belgeler taranabilir.

Bu ekran, [Yapılandırma] Ekranı'da [Varsayılan iletişim kutusu] öğesi için [Basit iletişim kutusu] seçildiğinde görüntülenir.

Ayrıca Standart iletişim kutusu ekranında Diğer iletişim kutusuna geç 'e tıklayarak da basit iletişim kutusuna geçilebilir.

Basit iletişim kutusu
Profil Listesi (Profil listesi)

Açılan Liste öğesine tıklandığında açılan listeden tarama için kullanılacak profil'i seçin.

Diğer iletişim kutusuna geç

Tarayıcı sürücüsü penceresinin görünüşü standart iletişim kutusu olarak değiştirilir.

Bu Yardım dosyasını görüntüler.

Kağıt kaynağı

Açılan Liste öğesine tıklandığında açılan listeden taranacak yüzü seçin. (Bkz. "Kağıt kaynağı")

Bu pencerenin alt kısmındaki düğmeler uygulamada nasıl görüntülendiklerine bağlı olarak değişir.

  • Bir TWAIN Sürücüsü Uygulamasıyla Tarama Sırasında

    Basit iletişim kutusu düğmeleri 1

  • Bir TWAIN Sürücüsü Uygulamasındaki Tarama Ayarlarını Değiştirirken (Bu İletişim Kutusunu Kapattıktan Sonra Tarama Yaparken)

    Basit iletişim kutusu düğmeleri 2

  • Bir ISIS Sürücüsü Uygulamasındaki Tarama Ayarlarını Değiştirirken (Bu İletişim Kutusunu Kapattıktan Sonra Tarama Yaparken)

    Basit iletişim kutusu düğmeleri 3
[Tara] Düğmesi

Geçerli tarama ayarlarıyla taramayı başlatır.

[Destekli tarama] Düğmesi

Geçerli tarama ayarlarıyla taramayı başlatır.

Bir sayfa tarandığında [Destekli tarama] Ekranı görüntülenir.

[Kapat] Düğmesi

Pencereyi kapatır.

Değişiklikler kaydedilir.

[Sıfırla] Düğmesi

Bu penceredeki ayarlarda yapılan tüm değişiklikleri geri alır.

[Tamam] Düğmesi

Pencereyi kapatır.

Değişiklikler kaydedilir.

[İptal] Düğmesi

Pencereyi kapatır.

Değişiklikler kaydedilmez.


Temel

PaperStream IP ile kullanılabilen tarama ayarlarındaki en temel öğeler aşağıda gösterilmektedir:
  • Görüntü modu
  • Kağıt kaynağı
  • Çözünürlük
  • Kağıt boyutu
  • Aktarım Kağıdı
  • Ön/arka birleştirme
  • Ön Yüz Tespiti
  • Uzun Sayfayı Böl
Ayrıca bkz.:
  • Standart iletişim kutusu


Görüntü modu

Oluşturulacak görüntü türünü belirtin.

Listeden seçilebilir.

Siyah ve beyaz

Taranan görüntüyü siyah beyaz oluşturur.

Taranan görüntü, [Siyah ve beyaz görüntü oluşturma] ayarlarına göre siyah beyaz oluşturulur.

Bu görüntü türü çizgi ve karakter içeren çizimleri taramak için uygundur.

Gri tonlamalı

Taranan görüntü 256 değişik gri tonu içeren siyah beyaz renk aralığında oluşturulur.

Fotoğraf gibi belgelerdeki ayrıntılı gölgeleme siyah beyaz olarak kopyalanabilir.

Renkli

Taranan görüntüyü 24 bit renk (16.777.216 renk) olarak oluşturur.

Bu görüntü türü, renkli fotoğraf gibi renkli belgeleri taramak için uygundur.

İPUCU

24 bit renkte, üç temel renk olan kırmızı, yeşil ve mavinin her biri 8 bit (28 = 256 düzey) gölgelendirme ile ifade edilir.

Böylece 256 × 256 × 256 = 16.777.216 rengi ifade etmek mümkündür.

Otomatik renk algılama

Taranan görüntünün renkli mi tek renkli mi olduğunu otomatik olarak algılar ("Gri tonlamalı" veya "Siyah ve beyaz").

Bu ayar ile toplu taranacak belgeler arasında hem renkli hem tek renkli belgeler bir arada bulunsa bile her bir belgeye uygun olarak tarama ayarlarını değiştirmeniz gerekmez.

Otomatik renk algılama

Otomatik renk algılanması için istediğiniz bir görüntü türü bileşimini belirtin.

Siyah ve beyaz / Gri tonlamalı

Renkli bir belge algılanırsa taranan görüntü gri tonlamalı olarak oluşturulur.

Tek renkli bir belge algılanırsa, taranan görüntü siyah ve beyaz olarak oluşturulur.

Siyah ve beyaz / Renkli

Renkli bir belge algılanırsa taranan görüntü renkli olarak oluşturulur.

Tek renkli bir belge algılanırsa, taranan görüntü siyah ve beyaz olarak oluşturulur.

Gri tonlamalı / Renkli

Renkli bir belge algılanırsa taranan görüntü renkli olarak oluşturulur.

Tek renkli bir belge algılanırsa taranan görüntü gri tonlamalı olarak oluşturulur.

Siyah ve beyaz / Gri tonlamalı / Renkli

Renkli bir belge algılanırsa taranan görüntü renkli olarak oluşturulur.

Tek renkli bir belge algılanırsa, belgenin gri tonlamalı mı yoksa siyah ve beyaz mı olduğu belirlenir ve taranan görüntü bu sonuca göre oluşturulur.

İPUCU

[Ön/arka birleştirme] için [Açık] seçildiyse ve bir belgenin ön ve arka yüz için renk algılama sonuçları farklıysa, aşağıdaki gibi belgenin ön ve arka yüzlerinin birleştirilmiş bir görüntüsü oluşturulur:

  • Bir siyah ve beyaz ve bir gri tonlamalı sayfa algılanırsa, birleştirilmiş görüntü gri tonlamalı olarak oluşturulur.

  • Bir siyah ve beyaz ve bir renkli sayfa algılanırsa, birleştirilmiş görüntü renkli olarak oluşturulur.

  • Bir gri tonlamalı ve bir renkli sayfa algılanırsa, birleştirilmiş görüntü renkli olarak oluşturulur.

Hassasiyet

Otomatik renk algılama hassaslığı ayarlanır.

Örneğin; [Siyah ve beyaz / Renkli] seçilirse hassasiyeti şöyle ayarlayın:

  • Renkli belgeler siyah beyaz oluşturuluyorsa daha büyük bir değere ayarlayın.

  • Siyah beyaz belgeler renkli oluşturuluyorsa daha küçük bir değere ayarlayın.

İPUCU

Aşağıdaki renkli belge türleri tek renkli belge olarak algılanabilir:

  • Açık renkli belgeler

  • Renkli alanı küçük olan belgeler

  • Koyu gri gibi siyaha yakın renkleri olan iki renkli belgeler

Renk ayrımı

Belgenin tek renkli algılanması için bir koşul seçin.

Arka plan rengini içer

Siyah ve beyaz belgeleri sadece tek renkli belge olarak algılar.

Arka plan rengini yoksay

Siyah ve beyaz belgeler ile tek bir arka plan rengi olup tek renkli karakterlerden oluşan belgeleri tek renkli belge olarak algılar.

İPUCU

  • Her bir ayar için algılama sonuçları örnekleri aşağıda gösterilir.

    Taranan Belge

    Arka plan rengini içer

    Arka plan rengini yoksay

    Taranan Belge 01

    Tek renkli belge olarak algılanır.

    Tek renkli belge olarak algılanır.

    Taranan Belge 02

    Renkli belge olarak algılanır.

    Tek renkli belge olarak algılanır.

    Taranan Belge 03

    Renkli belge olarak algılanır.

    Renkli belge olarak algılanır.

    Taranan Belge 04

    Renkli belge olarak algılanır.

    Renkli belge olarak algılanır.

  • Tonlamalı belgeler renkli belge olarak algılanabilir.

Birden çok görüntü oluşturma

Taranan belgenin her bir yüzü için birden çok görüntü oluşturulur. En fazla üç tür görüntü oluşturulur.

Örneğin; ilk görüntüyü siyah ve beyaz, ikinciyi gri tonlamalı ve üçüncüyü de renkli olarak oluşturmayı belirleyebilirsiniz.

Birden çok görüntü oluşturma

Görüntü türlerinin oluşturulma sırasını 1.→ 2.→ 3.

Kağıt uzunluğuna göre görüntü modu

Belge veya görüntü uzunluğu algılanır ve buna göre oluşturulacak görüntü türü belirlenir.

Tarama işlemi ADF ile gerçekleştirildiğinde belgenin uzunluğu algılanır. Tarama işlemi düz yataklı ile gerçekleştirildiğinde görüntünün uzunluğu algılanır.

Kağıt uzunluğuna göre görüntü modu
Referans uzunluğu

Belge uzunluğunun algılanmasını sağlayacak referans uzunluğunu belirtin.

Belge, burada belirtilen uzunluğa göre kısa veya uzun belge olarak algılanır.

Kısa

Belge uzunluğu [Referans uzunluğu]'nda belirtilen değerden daha kısa olduğu durumlarda, aşağıda verilen görüntü türlerinden birini seçin:

  • [Siyah ve beyaz]

  • [Gri tonlamalı]

  • [Renkli]

Uzun

Belge uzunluğu [Referans uzunluğu]'nda belirtilen değerden daha kısa olduğu durumlarda, aşağıda verilen görüntü türlerinden birini seçin:

  • [Siyah ve beyaz]

  • [Gri tonlamalı]

  • [Renkli]

İPUCU

  • Belge veya görüntü uzunluğunun [Referans uzunluğu]'ndan çok farklı olmaması durumunda algılanan uzunluk doğru olmayabilir.

  • ADF taraması sırasında beslenen belgenin çarpık olması durumunda [Referans uzunluğu]'ndan kısa olan belgeler referans uzunluğundan uzun olarak algılanabilir.

    [Referans uzunluğu] için daha uzun bir değer belirtin ya da belgelerin beslenmesi için kenar kılavuzlarını kullanın.

  • Tarama işlemi düz yataklı ile gerçekleştirildiğinde görüntünün uzunluğu görüntü döndürülmeden önce algılanır ([Döndürme]) veya görüntü ikiye bölünür ([Görüntü bölme]).

  • [Tarama alanı] ayarları yapılandırılmışsa ön izleme seçeneğiyle görüntü çıktısı alındığında, taranan görüntünün uzunluğu doğru algılanmayabilir.

Kod sayfasına göre değiştir

Görüntü türlerini bir kod sayfası kullanarak değiştirir.

Kod sayfası, bir düzeltme kodu gibi özel bilgilerin yazdırmış olduğu bir sayfadır.

Görüntü tipleri arasında geçiş yapmak için sayfanın önüne bir kod sayfası ekleyin.

Bir kod sayfası kullanılmazsa, taranan görüntü siyah beyaz olarak oluşturulur.

Kod sayfasına göre değiştir

Üzerine bir düzeltme kodu yazdırılmış bir sayfa, kod sayfası olarak kullanılabilir.

Aşağıda düzeltme kodu ile görüntü tipleri arasındaki ilişki gösterilmektedir.

  • Patch 1 görüntü tipini [Siyah ve beyaz] olarak ayarlar

  • Patch 4 görüntü tipini [Gri tonlamalı] olarak ayarlar

  • Patch 6 görüntü tipini [Renkli] olarak ayarlar

İPUCU

Düzeltme kodunu yazdırma ile ilgili ayrıntılar için bkz. "Düzeltme kodu algılama".

Kod sayfası resmi

Bir kod sayfasının taranan görüntüsünün oluşturulup oluşturulmayacağını belirler.

Oluşturma

Bir kod sayfasının taranan görüntüsü oluşturulmaz.

İPUCU

  • TWAIN sürücüsü için, [Düzeltme kodu algılama] altında [Tür] için aşağıdakilerden biri seçildiğinde, seçilen bir düzeltme kodlu bir sayfanın bir taranan görüntüsü oluşturulur.

    • Patch 1

    • Patch 4

    • Patch 6

  • ISIS sürücüsü için, [Düzeltme kodu algılama] [Açık] olarak ayarlanmışsa, bu ayar [Oluştur] olarak değiştirilir.

Oluştur
Bir kod sayfasının taranan görüntüsü oluşturulur.
DİKKAT

  • Kullanılabilir öğeler tarayıcı modeline bağlı olarak değişir. Detaylar için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

  • Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

İPUCU

Aşağıdaki seçeneklerden biri etkinleştirilirse, oluşturulacak görüntü için birden çok görüntü türü seçilebilir. Her bir görüntü için tarama ayarları yapılandırılabilir.

  • [Otomatik renk algılama]

  • [Birden çok görüntü oluşturma]

  • [Kağıt uzunluğuna göre görüntü modu]

  • [Kod sayfasına göre değiştir]

Detaylar için bkz. "Oluşturulacak Her Görüntü İçin Tarama Ayarlarını Yapılandırma".

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Temel


Kağıt kaynağı

Tarama tarafı için bir şeçenek belirtin.

Listeden seçilebilir.

Düz yataklı

Tarayıcının düz yataklısındaki belge pedine yerleştirilen bir belge taranır.

Besleyici (ön yüz)

Tarayıcının besleme kısmında belgeleri bir defada bir yaprak olarak tarar. Bu durumda yalnızca ön yüz taranır.

Besleyici (arka yüz)

Tarayıcının besleme kısmında belgeleri bir defada bir yaprak olarak tarar. Bu durumda yalnızca arka yüz taranır.

Besleyici (çift taraf)

Bir tarayıcının besleme kısmında belgelerin her iki yüzünü bir defada bir yaprak olarak tarar ve görüntüler önden arkaya doğru oluşturulur.

İPUCU

Kullandığınız uygulama çift taraflı taramayı desteklemiyorsa, görüntünün sadece ön yüzü oluşturulur.

Besleyici (sanal çift taraflı)

Bir tarayıcının besleme kısmında belgelerin önce ön yüzünü, daha sonra arka yüzünü tarar ve bunları otomatik olarak sıralar.

DİKKAT

Bu seçenek, bir TWAIN uygulaması ve sanal çift taraflı taramayı destekleyen bir tarayıcı kullanıldığında kullanılabilir.

Otomatik seçim

Bu seçenek hem ADF hem de düz yataklıya sahip tarayıcılarda ayarlanabilir.

ADF kağıt kanalına (besleyici) belge yüklenirse tarama işlemi ADF ile gerçekleştirilir.

Belgeler düz yataklının belge pedine yerleştirilirse tarama işlemi düz yataklı ile gerçekleştirilir.

ADF ile tarama yapılırken aşağıdaki listeden taramanın yapılacağı taraf seçilebilir.

Besleyici tarama tarafı
Ön yüz

ADF kağıt kanalındaki (besleyici) belgelerin sadece ön yüzleri taranır.

Arka yüz

ADF kağıt kanalındaki (besleyici) belgelerin sadece arka yüzleri taranır.

Çift taraf

ADF kağıt kanalındaki (besleyici) belgelerin her iki yüzü önden arkaya doğru taranır.

DİKKAT

  • Aşağıdakilerin duruma bağlı olarak belirleyebileceğiniz öğeler değişir:

    • Tarayıcının modeli

    • Tarayıcı sürücüsünün türü

    Detaylar için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

  • Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Temel


Çözünürlük

Görüntü çözünürlüğü belirtilir.

Listeden seçilebilir.

İPUCU

Çözünürlük dpi (inç başına düşen piksel sayısı) olarak gösterilir.

Özel

Herhangi bir çözünürlük

50 ile 600 dpi arasında bir çözünürlük belirleyin.

1 dpi'lik artışlarla bir çözünürlük belirleyebilirsiniz.

DİKKAT

  • Kullanılabilir çözünürlük kağıt boyutuna göre değişir. Ayrıntılar için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

  • Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

İPUCU

Oluşturulacak görüntü için birden çok görüntü türü ayarlandığında, her bir görüntü türü için istenen ayarlar yapılandırılabilir.

Detaylar için bkz. "Oluşturulacak Her Görüntü İçin Tarama Ayarlarını Yapılandırma".

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Temel


Kağıt boyutu

Taranacak belgenin boyutunu belirtin.

Listeden seçilebilir.

[Aktarım Kağıdı] etkinleştirilmişse bkz "Kağıt Boyutu (Aktarım Kağıdı)".

Özel

Herhangi bir boyut

Standart olmayan boyuttaki belgeleri tararken [Özel]'i seçip oluşturulacak kağıt boyutunu belirtin.

DİKKAT

  • Kullanılabilir kağıt boyutları aşağıdakilere bağlı olarak değişir:

    • Tarayıcının modeli

    • Tarayıcı sürücüsünün türü

    • [Çözünürlük] değeri

    • [Ön/arka birleştirme] öğesinin etkinleştirilip etkinleştirilmediği

    Ayrıntılar için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

  • Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Temel


Aktarım Kağıdı

Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı ile tarama ayarlarını belirleyin.

Listeden seçilebilir.

Bu fonksiyon etkinleştirildiğinde, aşağıdaki tarama ayarları belirlenir.

  • [Kağıt kaynağı] için [Besleyici (çift taraf)] veya [Besleyici (ön yüz)]

  • [Kırpma] için [Sayfa tespit sonu ve fazla tarama]

Kapalı

Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı olmadan bir tarama yaparken bunu seçin.

İki sayfalık görüntü

İkiye katlanmış bir belgeyi Aktarım Kağıdı ile tararken, ön ve arka yüzü tek bir görüntüde birleştirmek için bunu seçin.

İPUCU

ISIS sürücüsünü kullandığınızda ikinci sayfada boş bir görüntü oluşturulur. Boş görüntü istemiyorsanız Boş sayfa tespiti işlevini etkinleştirin.

Kırpma (ön yüz)

Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı içine yerleştirilmiş bir belgenin sadece ön yüzünü taramak için bunu seçin.

Kırpma (çift taraf)

Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdına yerleştirilmiş bir belgenin her iki yüzünü taramak için bunu seçin.

İPUCU

  • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı ile ilgili aşağıdaki bilgiler için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakın.

    • Kullanılabilir Aktarım Kağıdı türleri

    • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdının içine bir belge yerleştirme

    • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdını bir tarayıcıya yükleme

  • TWAIN sürücüsü kullanıldığında aşağıdaki tarama ayarları bağımsız olarak ayarlanabilir.

    • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı
    • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdını olmadan taranacak belgeler

    Detaylar için bkz. "Oluşturulacak Her Belge İçin Tarama Ayarlarını Yapılandırma (Aktarım Kağıdı)".

  • Ön ve arka yüzler için aynı tarama ayarları uygulanır.

  • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı ile bir belge taradığınızda, taranan belgenin görüntüsü kırpılmış olarak boş bir görüntünün ortasında oluşturulur.

    Boş bir görüntünün boyutu [Kağıt boyutu] için belirlenebilir.

  • Bir görüntüyü kırpma yöntemi kullandığınız Aktarım Kağıdı türüne bağlı olarak değişir.

    • Aktarım Kağıdı veya Fotoğraf Aktarım Kağıdı için yalnızca bir belgenin içeriği kırpılır.

    • Kitapçık Aktarım Kağıdı için bir görüntü gerçek belgeyle aynı boyutta kırpılır.

  • [Kağıt boyutu] için [Otomatik] seçeneğini seçerseniz, bir görüntüyü oluşturma yöntemi kullandığınız Aktarım Kağıdı türüne bağlı olarak değişir.

    • Aktarım Kağıdı kullanıldığında, kırpılmış bir görüntü veya birleştirilmiş bir görüntü, görüntünün boyutuna en yakın standart kağıt boyutlarından birinde oluşturulur.
    • Fotoğraf Aktarım Kağıdı veya Kitapçık Aktarım Kağıdı kullanıldığında, kırpılmış bir görüntü boyutta herhangi bir değişiklik olmadan olduğu gibi oluşturulur.

    [Aktarım Kağıdı]'nı etkinleştirmeye ayarladığınızda belirlenebilecek [Kağıt Boyutu] için bkz. [Kağıt Boyutu (Aktarım Kağıdı)].

  • [Aktarım Kağıdı] etkinleştirildiğinde ve bir belge Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı kullanmadan taranacak şekilde ayarlandığında, taranan belgenin görüntüsü kırpılır ve esas belgeyle aynı boyutta oluşturulur.

DİKKAT

  • Bu işlev tarayıcı modeline bağlı olarak devre dışı bırakılabilir. Detaylar için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

  • Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

Ayrıca bkz.:
  • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı ile Belge Tarama
  • Standart iletişim kutusu
  • Temel


Ön/arka birleştirme

İki yüz taramayla elde edilen bir belgenin ön ve arka yüz görüntüleri birleştirilir ve tek bir görüntü olarak kaydedilir.

Bu fonksiyon etkinleştirildiğinde, aşağıdaki tarama ayarları belirlenir.

  • [Kağıt kaynağı] için [Besleyici (çift taraf)]

  • [Döndürme] için [0 derece] ([Otomatik] belirlenmişse)

Kapalı

Bu işlev devre dışı kalır.

Açık

Bu işlev etkinleşir.

Aşağıdaki ayarlar aynı anda etkinleştirildiğinde, ayarlar bir birleştirilmiş görüntüye uygulanır:

  • [Kenar düzeltme] öğesinde [Kenar dolgusu]

  • [Ters görüntü]

  • [Dijital doğrulayıcı]

  • [Boş sayfa tespiti] öğesinde [Görüntü Çıkışı]

Arka yüz konumu

Arka yüzün konumunu belirtin.

[Üst], [Alt], [Sol] veya [Sağ] seçilebilir.

Arka yüzü döndürme

Arka yüzün yönünü belirtin.

[0 derece] veya [180 derece] seçilebilir.

[Sayfa] öğesindeki [Döndürme] fonksiyonuyla, ön ve arka yüzlerdeki görüntü üzerinde bir işlem yapıldıktan sonra yüzü geriye döndürme yönünü belirleyin.

Örnek

Örnekte ön ve arka yüzleri birleştirilmiş bir görüntü gösterilmektedir.

Hedef belge

Belgeleri birleştirmek için bir durum seçin.

Hepsi

Bütün belgeler birleştirilir.

Kart uzun ya da kısa

Ölçü uyumu ISO7810 ID-1 türünden (85,6×53,98 mm) büyük olmayan belgeler birleştirilir.

Özel

Bir uzunluk belirtin.

[veya daha uzun] ya da [veya daha kısa] seçilebilir.

İPUCU

Koşula uygun olan belgeler çarpık içeri alınırlarsa birleştirilmeyebilirler.

Kenar (yan) kılavuzları kullanarak belgeleri düz içeri aldırın.

Sorun devam ederse [Özel]'de [Uzunluk] seçeneğini ayarlayın.

İPUCU

  • ISIS sürücüsü kullanıldığında, birleştirilmiş bir görüntü boş bir görüntüyle birlikte oluşturulur. Boş görüntü istemiyorsanız Boş sayfa tespiti işlevini etkinleştirin.

  • Tarayıcı modeline bağlı olarak iki katlı olan bir belge taranabilir. Ayrıntılar için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

DİKKAT

  • Bu işlev tarayıcı modeline bağlı olarak devre dışı bırakılabilir. Ayrıntılar için "Tarayıcı Sürücüsü Teknik Özellikleri"ne bakın.

  • Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Temel


Ön Yüz Tespiti

Kimlik kartı gibi fotoğraflı bir kimlik içeren bir belge tararsanız, fotoğrafın bulunduğu yüz ön yüz yapılacak şekilde taranan görüntünün ön ve arka yüzü otomatik olarak birbiriyle değiştirir.
İPUCU

Ön Yüz Tespiti işleminin yürütülmesiyle ilgili gereksinimler hakkında ayrıntılar için bkz Ön Yüz Tespiti için Gereksinimler.

Ön Yüz Tespiti
Tespit etme

Bu işlev devre dışı kalır.

Taranan görüntünün ön ve arka yüzü tespit edilmez.

Tespit Et (Yanlışsa Birbiriyle Değiştir)

Bir belgenin bir fotoğraflı kimlik içerip içermediğini tespit eder ve fotoğrafın bulunduğu yüz ön yüz yapılacak şekilde taranan görüntünün ön ve arka yüzünü birbiriyle değiştirir.

İPUCU

Bir belgenin her iki yüzünde bir fotoğraflı kimlik varsa, taranan görüntüler birbiriyle değiştirilmez.

Tespit Et (Yanlışsa Değiştir ve Arka Yüzü Kaldır)

Bir belgenin bir fotoğraflı kimlik içerip içermediğini tespit eder ve fotoğrafın bulunduğu yüz ön yüz yapılacak şekilde taranan görüntünün ön ve arka yüzünü birbiriyle değiştirir.

Ardından, taranan görüntünün arka yüzünü siler ve taranan görüntünün sadece fotoğraflı kimliği içeren ön yüzünü çıkartır.

İPUCU

  • Belgenin her iki yüzünde de fotoğraflı kimlik varsa, taranan görüntünün ön ve arka yüzü değiştirilmez ve taranan görüntünün arka yüzü silinir.

  • ISIS sürücüsünü kullandığınızda ikinci sayfada boş bir görüntü oluşturulur. Boş görüntü istemiyorsanız Boş sayfa tespiti işlevini etkinleştirin.

DİKKAT

  • Bu işlev etkinleştirildiğinde tarama hızının düşeceğine dikkat edin.

  • Bu işlev tarayıcı modeline bağlı olarak devre dışı bırakılabilir. Detaylar için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

  • Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

İPUCU

  • Bu fonksiyon etkinleştirildiğinde, aşağıdaki tarama ayarları belirlenir.

    • [Kağıt kaynağı] için [Besleyici (çift taraf)]

  • [Ön izleme] işlevinde, ön ve arka yüz birbiriyle değiştirilmeden önceki bir taranan görüntü görüntülenir.

  • [Dijital doğrulayıcı] etkinleştirildiğinde, ön ve arka yüz birbiriyle değiştirildikten sonraki bir taranan görüntüye karakter dizeleri eklenir.

Ayrıca bkz.:
  • Bir Belgenin Ön ve Arka Yüzü Otomatik Olarak Nasıl Tespit Edilir?
  • Ön Yüz Tespiti için Gereksinimler
  • Standart iletişim kutusu
  • Temel


Uzun Sayfayı Böl

Bir uzun sayfalı belgenin bir taranan görüntüsü bölünür ve birden fazla sayfa olarak oluşturulur.
İPUCU

Uzun sayfa, uzunluğu 14 inç (355,6 mm) ile 7,874 inç (200 m) arasında olan bir belgedir.

[Kağıt boyutu] için sayfa başına görüntü boyutu belirlenebilir.

Bu fonksiyon etkinleştirildiğinde, aşağıdaki tarama ayarları belirlenir.

  • [Kırpma] için [Sayfa tespit sonu]

  • [Döndürme] için [0 derece] ([Otomatik] belirlenmişse)

Uzun Sayfayı Böl
Kapalı

Bu işlev devre dışı kalır.

Açık

Bu işlev etkinleşir.

[Besleyici (çift taraf)] belirlendiğinde, görüntüler ön (1. kısım) → arka (1. kısım) için → ön için (2. kısım) → arka (2. kısım) oluşturulur.

İPUCU

Son sayfada, sadece bir belgenin kenarını içeren bir görüntü oluşturulabilir.

Gereksiz bir görüntü oluşturulursa bu görüntüyü silin.

DİKKAT

  • Bu işlev tarayıcı modeline bağlı olarak devre dışı bırakılabilir. Detaylar için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

  • Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Temel


Görüntü

Görüntü kalitesi ile ilgili ayarları yapılandırın.
  • Siyah ve beyaz görüntü oluşturma
  • Ton ayarlaması
  • Renk Ayarı
  • Görüntü iyileştirme
  • Dikey çizgileri azaltma
  • Renk filtreleme
  • sRGB kullan
  • Ters görüntü
Ayrıca bkz.:
  • Standart iletişim kutusu


Siyah ve beyaz görüntü oluşturma

İkilileştirme için kullanılacak işleme yöntemini belirtin.

Bu ayar, görüntü türü için "Siyah ve beyaz" seçildiğinde kullanılabilir.

Siyah ve Beyaz Görüntü Oluşturma
Dinamik eşik (iDTC) (Örnek görüntü)

Belge türüne göre en iyi renk eşiklemeyi gerçekleştirmek için PaperStream IP'nin kendi eşikleme teknolojisi kullanılır.

Arka planı koyu renk olan bir belgeden net bir görüntü elde edilebilir.

[Hassasiyet] ve [Arka plan eşiği] aşağıdaki kaydırma çubuğu kullanılarak ayarlanabilir.

Dinamik eşik (iDTC)

Daha ayrıntılı ve iyi bir görüntü oluşturmak için [Hassasiyet] değeri arttırılır.

Arka planı aydınlatmak ve arka plandaki dağılım eşitsizliğini gidermek için [Arka plan eşiği] değeri arttırılır.

Arka planın bazı kısımlarının siyah veya beyaz olması durumunda [Arka plan eşiği] ayarını ayarlayın.

İPUCU

Taranan görüntünün görüntü kalitesi [Çözünürlük]'e bağlı olarak değişebilir.

Böyle bir durumda [Hassasiyet] ve [Arka plan eşiği] değerlerini ayarlayın.

Statik eşik

[Eşik] değerine göre basit siyah ve beyaz görüntü oluşturma işlemi gerçekleştirir.

[Eşik] aşağıdaki kaydırma çubuğu kullanılarak ayarlanabilir:

Açık griyi siyah olarak taramak için değer yükseltilir. Görüntüde istenmeyen bazı gri bölümlerin olması durumunda değer düşürülür.

DİKKAT

Bunun yerine aynı ayarı kullanmak için, ISIS sürücüsünde [Ton ayarlaması]'nda [Özel]'den [Parlaklık]'ı ayarlayın.

Gelişmiş DTC

Soluk karakterli belgeler için uygun ikilileştirme (binarizasyon) işlemi gerçekleştirilir.

[Eşik] aşağıdaki kaydırma çubuğu kullanılarak ayarlanabilir:

Görüntüyü daha koyu veya açık hale getirmek için [Eşik] değeri yükseltilir veya düşürülür.

SDTC

Kataloglar veya ofis belgeleri için uygun ikilileştirme (binarizasyon) işlemi gerçekleştirilir.

Siyah beyaz hale getirme (binarizasyon) hassasiyeti aşağıdaki kaydırma çubuğu kullanılarak ayarlanabilir.

Daha ayrıntılı ve iyi bir görüntü elde etmek için [Hassasiyet] değeri arttırılır. Görüntü parazitlerini azaltmak içinse azaltılır.

[Hassasiyet] düzeyi ayarlandığında bile renk tonlaması çok değişmez. Görüntünün çok koyu veya çok açık tonda olması durumunda [Ton ayarlaması]'ndan renk tonlamasını ayarlayın.

Yarı tonlama

Renk yoğunluğu siyah ve beyaz nokta desenleri birleştirilerek gösterilir.

Aşağıdan bir yarı tonlama örneği seçin:

Koyu fotoğraf

Bu desen, koyu renkli fotoğrafları taramak için uygundur.

Koyu metin + fotoğraf

Bu desen, koyu renkli karakterler ve fotoğraflar bir arada bulunan görüntüleri taramak için uygundur.

Açık renk fotoğraf

Bu desen, açık renkli fotoğrafları taramak için uygundur.

Açık renk metin + fotoğraf

Bu desen, açık renkli karakterler ve fotoğraflar bir arada bulunan görüntüleri taramak için uygundur.

Karşıdan yüklenecek desen

Özelleştirilmiş bir titreme deseni uygulanır.

Bir titreme deseni dosyası seçin.

Hata dağılımı

Hata dağılım yöntemi kullanılır.

Bu yöntem özgün belge ve oluşturulan belge arasındaki piksel yoğunluğu farkını azaltır. Oluşturulan çıktı, taranan görüntüye yakın nitelikte elde edilebilir.

SEE (Örnek görüntü)

Görüntüdeki resimler/fotoğraflar ile karakter/çizgiler arasında ayrım yapılır ve siyah ve beyaz hale getirme (binarizasyon) işlemi yapılır.

Resimler ve fotoğraflar [Yarı tonlama]'da işlenirken karakter ve çizgiler [Statik eşik]'te işlenir.

Hem resim/fotoğraf hem de karakter/çizgilerin bulunduğu belgeler tarandığında resim ve fotoğraf tonlamasının bozulmaması için yalnızca karakter ve çizgiler vurgulanır.

Resimler/fotoğraflar için [Yarı tonlama desen]; karakter/çizgiler için de [Eşik] kullanılarak [SEE] yapılandırılabilir.

DİKKAT

  • Kullanılabilir öğeler tarayıcı sürücüsü türüne bağlı olarak değişir. Detaylar için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

  • Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

İPUCU

Oluşturulacak görüntü için birden çok görüntü türü ayarlandığında, her bir görüntü türü için istenen ayarlar yapılandırılabilir.

Detaylar için bkz. "Oluşturulacak Her Görüntü İçin Tarama Ayarlarını Yapılandırma".

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Görüntü


Ton ayarlaması

Görüntünün tamamının tonunu ayarlar.
Otomatik (Örnek görüntü)

Taranan belgeye göre görüntü kalitesini optimum kaliteye ayarlar.

İPUCU

Karakterlerin gerçekte olduklarından daha açık renkli görünmesi durumunda görüntü kalitesini ayarlamak için önceden ayarlanmış diğer öğelerden biri veya [Özel] seçilir.

Normal (Örnek görüntü)

Standart görüntü kalitesini ayarlar.

Yumuşak

Taranan görüntüyü açık renklerle oluşturur.

Keskin

Taranan görüntüyü renkler arasında yüksek bir kontrastla oluşturur.

Taranan bir görüntüde arkaya geçmeyi azaltmak için uygundur.

Parlak

Taranan görüntüyü daha parlak renklerle oluşturur.

Gri tonlamalı veya Renkli modda taranan görüntü çıktısı koyuysa bu ayar uygundur.

Karşıdan yüklenecek desen

Özelleştirilmiş bir gama deseni uygulanır.

Bir gama deseni dosyası seçin.

Özel

Oluşturulan görüntü kalitesi manüel olarak ayarlanır.

Parlaklık

Görüntünün tamamının parlaklığını ayarlar. Görüntüyü daha koyu yapmak için değeri azaltın veya daha parlak yapmak için değeri artırın.

Kontrast

Görüntünün tamamının kontrastını ayarlar. Parlak alanları daha parlak ve koyu alanları daha koyu yapmak için değeri artırın.

Gölge

Bir görüntünün koyu alanlarını ayarlar. Koyu alanları daha koyu yapmak için değeri artırın.

Açık renkli alanları vurgulamak için uygundur.

Vurgulama

Bir görüntünün parlak alanlarını ayarlar. Parlak alanları daha parlak yapmak için değeri azaltın.

Arka planı beyaz bir belge tararken arka planın parlaklığını ayarlamak için uygundur.

Gama

Bir görüntünün, parlak ve koyu alanları haricindeki alanların parlaklığını ayarlar. Görüntüyü daha parlak yapmak için değeri artırın veya daha koyu yapmak için değeri azaltın.

DİKKAT

Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

İPUCU

  • Oluşturulacak görüntü için birden çok görüntü türü ayarlandığında, her bir görüntü türü için istenen ayarlar yapılandırılabilir.

    Detaylar için bkz. "Oluşturulacak Her Görüntü İçin Tarama Ayarlarını Yapılandırma".

  • TWAIN sürücüsü kullanıldığında Aktarım Kağıdı işlevi kullanılırsa aşağıdaki tarama ayarları bağımsız olarak ayarlanabilir.

    • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı ile taranacak belgeler
    • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdını olmadan taranacak belgeler

    Detaylar için bkz. "Oluşturulacak Her Belge İçin Tarama Ayarlarını Yapılandırma (Aktarım Kağıdı)".

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Görüntü


Renk Ayarı

Görüntünün renklerini ayarlar.

Bu işlev görüntü türü için "Renkli" seçildiğinde kullanılabilir.

Renk Oluşturma

Renk oluşturma yöntemini seçin.

Kontrast Önceliği

Renkler arasındaki kontrastı vurgulayarak canlı bir görüntü oluşturur.

Renk Önceliği

Renkler arasındaki farkı gidererek düzgün bir görüntü oluşturur.

Bir görüntünün tonu aşağıdaki kaydırma çubukları kullanılarak ayarlanabilir.

Parlaklık

Görüntünün tamamının parlaklığını ayarlar. Görüntüyü daha koyu yapmak için değeri azaltın veya daha parlak yapmak için değeri artırın.

Kontrast

Görüntünün tamamının kontrastını ayarlar. Parlak alanları daha parlak ve koyu alanları daha koyu yapmak için değeri artırın.

Gölge

Bir görüntünün koyu alanlarını ayarlar. Koyu alanları daha koyu yapmak için değeri artırın.

Açık renkli alanları vurgulamak için uygundur.

Vurgulama

Bir görüntünün parlak alanlarını ayarlar. Parlak alanları daha parlak yapmak için değeri azaltın.

Arka planı beyaz bir belge tararken arka planın parlaklığını ayarlamak için uygundur.

Gama

Bir görüntünün, parlak ve koyu alanları haricindeki alanların parlaklığını ayarlar. Görüntüyü daha parlak yapmak için değeri artırın veya daha koyu yapmak için değeri azaltın.

DİKKAT

Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

RGB

Görüntünün renklerini ayarlar.

Kapalı

Bu işlev devre dışı kalır.

Açık

Bu işlev etkinleşir.

Renkler aşağıdaki kaydırma çubukları kullanılarak ayarlanabilir.

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Görüntü


Görüntü iyileştirme

Görüntüdeki karakterler, çizgiler ve arkaplan düzeltilir.

Görüntü türüne bağlı olarak ekranda farklı ayarlar gösterilir.

Renkli/Gri tonlamalı | Siyah ve Beyaz (Dinamik Eşik (iDTC))
Görüntü iyileştirme - Renkli/Gri tonlamalı | Görüntü iyileştirme - Dinamik eşik (iDTC)
Siyah ve Beyaz (Statik Eşik) | Siyah ve Beyaz (SDTC/Yarı Tonlama/SEE)
Görüntü iyileştirme - Statik eşik | Görüntü iyileştirme - SDTC/Yarı tonlama/SEE
Keskinlik

Oluşturulan görüntünün keskinliği için bir seçenek belirtin.

Yok

Herhangi bir keskinlik ayarı uygulanmaz.

Vurgu

Karakter ve çizgilerin ana hatları vurgulanır.

[Seviye], ayar düzeyini değiştirir (1'den 3'e) Ayar düzeyi yükseltildikçe ana hatlar daha çok vurgulanır.

Bu seçenek aşağıdaki görüntü türü seçildiğinde ayarlanabilir:

  • Renkli

  • Gri tonlamalı

  • Siyah ve Beyaz ([Siyah ve beyaz görüntü oluşturma] için [Statik eşik], [SDTC], [Yarı tonlama] veya [SEE] belirtildiğinde)

Muare desenlerin kaldırılması

Renkli/gri tonlamalı belgeler taranırken görüntü üzerinde çıkan muare desenleri azaltır.

[Seviye], ayar düzeyini değiştirir (1'den 4'e) Ayar düzeyi yükseltildikçe muare desenler azalır.

Bu seçenek aşağıdaki görüntü türü seçildiğinde ayarlanabilir:

  • Renkli

  • Gri tonlamalı

Kenar çıkarma

Karakter ve çizgilerin dış hatları çıkarılır.

Bu seçenek aşağıdaki görüntü türü seçildiğinde ayarlanabilir:

  • Siyah ve beyaz ([Siyah ve beyaz görüntü oluşturma] için [Statik eşik] belirtildiğinde)

Düzgünleştirme

Karakter ve çizgilerin kıvrımları düzgünleştirilir.

[Seviye], ayar düzeyini değiştirir (1'den 4'e) Ayar düzeyi yükseltildikçe kıvrımlar düzgünleşir.

Bu seçenek aşağıdaki görüntü türü seçildiğinde ayarlanabilir:

  • Siyah ve Beyaz ([Siyah ve beyaz görüntü oluşturma] için [Statik eşik], [SDTC], [Yarı tonlama] veya [SEE] belirtildiğinde)

Renk düzeltme

Görüntünün arka planı düzgünleştirilip, eşit dağılımlı olmayan renklendirme ve yoğunluk düzenlenir.

Görüntü modu için "Renkli" veya "Gri tonlamalı" seçildiğinde etkinleşir.

Yok

Herhangi bir renk düzeltme ayarı uygulanmaz.

Otomatik

Görüntünün arka planı düzgünleştirilir. Eşit dağılımlı olmayan renklendirme ve yoğunluğu gizlemek için seçilir.

Beyaz

Görüntünün arka planı düzgünleştirilir ve baskın arka plan rengi beyaza dönüştürülür. Karakter ve çizgileri vurgulamak için bu seçeneği seçin.

Düzgünlük Seviyesi

Yumuşaklık düzeyini ayarlayın (-5'ten 5'e)

Düzgünleştirme seviyesi yükseldikçe düzgünleştirilecek rengin renk aralığı genişler.

Düzgünleştirme seviyesi düştükçe, arka plan hariç, düzgünleştirilecek rengin renk aralığı daralır.

İPUCU

Bu işlev fotoğraf gibi renkleri geniş bir alana dağılan belgeleri taramak için uygun olmayabilir.

Bu durumda bu seçenek için [Yok]'u seçin.

Karakter kalınlığı (Örnek görüntü)

Görüntü üzerindeki karakter ve çizgi kalınlığı ayarlanır.

Karakter belirginleştirme (Örnek görüntü)

Görüntüde silik gözüken karakter ve çizgiler düzeltilir.

Görüntü parazitlerini temizleme (Örnek görüntü)

Siyah beyaz hale getirme (binarizasyon) işleminin neden olduğu görüntü parazitleri (arka plandaki istenmeyen "noktalar") temizlenir.

İPUCU

Daha yüksek bir değer belirtilirse karakterler veya bir karakterin bir kısmı silinebilir.

Bu durumda değeri düşürün ya da bu şeçenek için [Kapalı] öğesini seçin.

Arka plan desenini kaldırma (Örnek görüntü)

OCR doğruluğunu iyileştirmek için arka plandaki küçük karakter ve desenler kaldırılır.

Kapalı

Bu işlev devre dışı kalır.

Açık

[Siyah ve beyaz görüntü oluşturma] için [Statik eşik] belirtildiğinde bu işlev etkinleştirilir.

Ayar değeri

[Siyah ve beyaz görüntü oluşturma] için [Dinamik eşik (iDTC)] belirtildiğinde bu işlev etkinleştirilir.

Değer yükseldikçe, görüntünün arka planındaki küçük karakterler ve silik desenler o kadar kolay kaldırılır.

ÖNEMLİ BİLDİRİM

Telif hakkıyla korunan çalışmalardan arka plan deseninin kaldırılması yasaktır.

İşlevin kaldırılması OCR doğruluğunu geliştirmek amacı içindir ve başka amaçlar için kullanılması yasadışıdır.

İPUCU

  • Bu işlev etkinleştirildiğinde tarama hızının düşebileceğine dikkat edin.

  • [Siyah ve beyaz görüntü oluşturma] için [Dinamik eşik (iDTC)] belirtildiğinde

    • Arka plan desenini kaldırma işlevi etkin olduğunda bile arka plan desenleri duruyorsa [Dinamik eşik (iDTC)] için daha düşük bir [Hassasiyet] seviyesi seçin.

      Ya da [Siyah ve beyaz görüntü oluşturma] için [Statik eşik] seçeneğini belirleyerek arka plan desenini kaldırma işlevini etkinleştirin.

    • Karakterler soluklaşıyorsa [Dinamik eşik (iDTC)] için [Hassasiyet] ayarını [Kapalı] konuma getirin.

    • Arka plan desenini kaldırma işlevini etkinleştirirseniz, ön izleme ekranında gösterilen görüntü ve çıkış görüntüsü farklı olabilir.

  • [Siyah ve beyaz görüntü oluşturma] için [Statik eşik] belirlendiğinde

    Karakterler soluklaşıyorsa, [Siyah ve beyaz görüntü oluşturma] için [Dinamik eşik (iDTC)] seçeneğini belirleyerek arka plan desenini kaldırma işlevini etkinleştirin.

Karakter Çıkartma (Örnek görüntü)

OCR doğruluğunu iyileştirmek bir görüntüyü işleyin.

Kapalı

Bu işlev devre dışı kalır.

Açık

Bu işlev etkinleşir.

Yöntem

İşlenecek karakter türlerini seçin.

  • Ters Tip Çıkartma

    Beyaz karakterleri siyaha ters çevirir.

  • Yarı Ton Silme

    Gölgelendirmeyi kaldırır.

  • Mühür Silme

    Kırmızı renkli mühürleri kaldırır.

ÖNEMLİ BİLDİRİM

İşlevin kaldırılması OCR doğruluğunu geliştirmek amacı içindir ve başka amaçlar için kullanılması yasadışıdır.

İPUCU

[Çözünürlük] için 300 dpi veya daha fazlasını belirleyin.

Beyaz düzeyi

Gazete gibi arka plan rengi beyazdan farklı olan belgeler taranırken eşik değeri, arka plan beyaza dönecek şekilde ayarlanır.

Kapalı

Bu işlev devre dışı kalır.

Açık

Bu işlev etkinleşir.

Arka planı koyu renkli olan belgelerin eşit dağılımlı parlaklığa sahip olmasını sağlamak için parlaklık düzeyi otomatik olarak ayarlanır. Görüntü türü için sadece "Siyah ve beyaz" seçildiğinde etkindir.

Görüntü türü için "Renkli" veya "Gri tonlamalı" seçimini yapmak tonlamanın dengesiz olmasına neden olabilir.

Bu durumda [Ton ayarlaması] için [Otomatik]'i seçin.

Otomatik

[Görüntü modu] ve [Siyah ve beyaz görüntü oluşturma] ayarlarına bağlı olarak bu işlevi otomatik olarak [Açık] veya [Kapalı] konuma getirir.

Görüntü türü için "Siyah ve beyaz" seçildiğinde ve [Siyah ve beyaz görüntü oluşturma] için [Statik eşik] veya [SDTC] seçildiğinde bu işlevi [Açık] konuma getirir. Bu işlevi, diğer ayar kombinasyonları için [Kapalı] konuma getirir.

İPUCU

Belgenin üst kenar boşluğu yaklaşık 5 mm'den azsa görüntü paraziti (istenmeyen çizgiler) oluşabilir.

Bu durumda bu seçenek için [Kapalı]'yı seçin.

İPUCU

  • Görüntü türü için "Siyah ve beyaz" seçiliyken, [Siyah ve beyaz görüntü oluşturma] için [Dinamik eşik (iDTC)] seçilirse aşağıdakiler etkindir:

    • [Karakter kalınlığı]

    • [Karakter belirginleştirme]

    • [Görüntü parazitlerini temizleme]

    • [Arka plan desenini kaldırma] (*1)

    • [Karakter Çıkartma]

    *1:

    Görüntü türü için [Siyah ve beyaz] seçildiğinde ve [Siyah ve beyaz görüntü oluşturma] için [Statik eşik] seçildiğinde de bu işlevi etkinleştirilir.

  • Oluşturulacak görüntü için birden çok görüntü türü ayarlandığında, her bir görüntü türü için istenen ayarlar yapılandırılabilir.

    Detaylar için bkz. "Oluşturulacak Her Görüntü İçin Tarama Ayarlarını Yapılandırma".

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Görüntü


Dikey çizgileri azaltma

Görüntü üzerindeki dikey çizgiler azaltılır.
Dikey çizgileri azaltma
Kapalı

Bu işlev devre dışı kalır.

Açık

Bu işlev etkinleşir.

DİKKAT

Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

İPUCU

Tarayıcının içi temizlendikten sonra da dikey çizgiler görünmeye devam ederse bu işlevi etkinleştirin.

Tarayıcının içini temizleme ile ilgili ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Görüntü


Renk filtreleme

Görüntüden siyah dışındaki renkler kaldırılır.

Örneğin, siyah karakterleri ve kırmızı çerçevesi olan bir belgenin taranması durumunda [Kırmızı] seçilirse sadece siyah karakterler taranır. (Örnek görüntü)

Bu seçenek aşağıdaki görüntü türlerinden biri seçildiğinde belirtilebilir:

  • Siyah ve beyaz

  • Gri tonlamalı

Donanım ayarı

Software Operation Panel ayarları kullanılır.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Kırmızı/Yeşil/Mavi

Belirtilen renk çıkarıldıktan sonra görüntü oluşturulur.

Beyaz

Çok açık renkler çıkarıldıktan sonra görüntü oluşturulur.

Sarı gibi beyaza yakın olan parlak ve açık renkler kaldırılabilir.

Yok

Herhangi bir renk çıkarılmadan görüntü oluşturulur.

Doygunluk

Doygun renkler (yoğun renkler) çıkarılmış olarak görüntü oluşturulur.

Bu, karakterleri çıkarmak için uygundur.

Renk filtreleme hassaslığı aşağıdaki kaydırma çubuğu kullanılarak ayarlanabilir.

Özel 1'den Özel 4'e

Özel renkler çıkarıldıktan sonra görüntü oluşturulur.

[Özel 1]'den [Özel 4]'e kadar olan renk örneklerinden herhangi biri seçildiğinde [[Filtrelenecek renk seçimi] Ekranı] ekranı açılır.

DİKKAT

Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

İPUCU

  • Kullanılabilir öğeler tarayıcı modeline bağlı olarak değişir. Detaylar için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

  • Oluşturulacak görüntü için birden çok görüntü türü ayarlandığında, her bir görüntü türü için istenen ayarlar yapılandırılabilir.

    Detaylar için bkz. "Oluşturulacak Her Görüntü İçin Tarama Ayarlarını Yapılandırma".

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Görüntü


[Filtrelenecek renk seçimi] Ekranı

Görüntüden çıkarılacak renkleri aşağıdaki ekrandan seçin:
Filtrelenecek renk seçimi
Asıl görüntü

Bir renk çizelgesi görünür. Fare ile üzerine tıklayarak çıkarılacak rengi seçin.

Filtrelenmiş Görüntü

Görüntü [Asıl görüntü]'den seçilen renkler çıkarılarak gösterilir.

[Renk 1]'den [Renk 3]'e Sekmeler
[Filtreleme] Onay Kutusu

Bu onay kutusu seçilince çıkarılacak renkler seçilebilir.

İPUCU

[Renk 1] için bu onay kutusundaki işaret kaldırılamaz.

Kırmızı/Yeşil/Mavi

Her biri için değer ayarlayarak renkleri ayarlayın.

Örnek renk

Belirtilen rengin ayrıntıları gösterilir.

[Siyah öncelikli] Onay Kutusu

Herhangi bir karakterin kaldırılmasını istemiyorsanız bu onay kutusunu seçin.

Bu seçenekle siyah gibi düşük yoğunluklu renklerin (genellikle karakterler için kullanılır) kaldırılması önlenir.

Hassasiyet

Seçilen filtreleme rengi için izin verilebilen aralık belirlenir.

Kullanılabilir aralık: 15 ile 180 derece arası (Varsayılan: 15 derece)

Değer yükseldikçe renk aralığı da genişler.

[Dosya] Düğmesi

Görüntü [Asıl görüntü]'de veya [Filtrelenmiş görüntü]'de açılabilir.

Görüntüler aşağıdaki formattaki dosyalar için açılabilir:

  • 24 bit renkli bit eşlemi dosyası

  • Renkli JPEG dosyası

  • Renkli TIFF dosyası

[Uygula] Düğmesi

Yapılandırılan ayarlar uygulanır ve ekran kapatılır.

[İptal] Düğmesi

Yapılandırılan ayarlar iptal edilir ve ekran kapatılır.

İPUCU

[Siyah öncelikli] devre dışı bırakıldığında hassasiyet seviyesini arttırılırsa görüntü soluk görünebilir.

Bu durumda [Siyah öncelikli] öğesini etkinleştirin veya daha düşük bir [Hassasiyet] seviyesi belirtin.

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Görüntü
  • Renk filtreleme


sRGB kullan

Windows'un "sRGB Color Space Profile.icm" renk profili uygulanır.

Bu işlev görüntü türü için "Renkli" seçildiğinde kullanılabilir.

Kapalı

Bu işlev devre dışı kalır.

Açık

Bu işlev etkinleşir.

DİKKAT

Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

İPUCU

Renk profili ile ilgili ayrıntılar için Windows'un Yardım dosyasına bakınız.

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Görüntü


Ters görüntü

Görüntünün renkleri ters çevrilir.

(Örnek görüntü)

Kapalı

Bu işlev devre dışı kalır.

Açık

Bu işlev etkinleşir.

İPUCU

Oluşturulacak görüntü için birden çok görüntü türü ayarlandığında, her bir görüntü türü için istenen ayarlar yapılandırılabilir.

Detaylar için bkz. "Oluşturulacak Her Görüntü İçin Tarama Ayarlarını Yapılandırma".

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Görüntü


Sayfa

Kırpma ve görüntü düzeltme ile ilgili ayarları belirtin.
  • Kırpma
  • Görüntü bölme
  • Döndürme
  • Kenar düzeltme
  • Delikleri kaldırma
  • Boş sayfa tespiti
Ayrıca bkz.:
  • Standart iletişim kutusu


Kırpma

Görüntüden çıkarılmak istenen kısım kırpılır.

Kırpma şeklini belirtin.

[Yok]

[Otomatik boyut] (örnek:fi-6800)

[Eğrilik düzeltme] ve [Yapılandırma] Ekranı aşağıdaki gibi ayarlandığında:

  • [Görüntü işleme]'de [Eğrilik düzeltme] için [Tarama Ayarlarına Ekle] seçildiğinde
Yok
Otomatik boyut
Eğrilik düzeltme
Yok

Görüntüyü [Kağıt boyutu]'nda belirtilen boyutta oluşturur.

Asıl belge belirtilen kağıt boyutundan küçük olduğunda arka plan alanının doldurulacağı rengi [Arka plan]'dan seçin.

DİKKAT

Tarayıcı modeline bağlı olarak belgenin çevresindeki renk [Arka plan]'dan değiştirilebilir.

[Arka plan] ayarları, asıl belge boyutu belirtilen belge boyutundan küçük olduğunda etkinleştirilir.

Otomatik boyut/Otomatik boyut (uzun sayfa)

İlk olarak, belge [Kağıt boyutu]'nda belirtilen boyutta taranır. Sonra da taranan görüntü asıl belge boyutunda oluşturulmak için kırpılır.

ADF'de, farklı kağıt boyutları içeren sürekli bir toplu tarama gerçekleştirildiğinde, oluşturulan görüntü boyutları asıl belgelerle aynı boyutlara denk gelir.

Aşağıdakileri [Yapılandırma] penceresindeki [Görüntü işleme]'de yapılandırın.

  • Sekme dizininin oluşturulup oluşturulmayacağı

  • Düz yataklının belge kapağı açık olarak tarama yaptığınızda, taranan görüntüde yakalanan ortam ışığından gelen kamaşmanın kaldırılıp kaldırılmayacağı

İPUCU

Uzun sayfa ile, taranacak belgenin uzunluğu 355,6 mm büyük olduğu ifade edilir.

  • TWAIN Sürücüsü Kullanılırken

    Belge boyutu için taranacak belgeler ile aynı veya daha büyük bir [Kağıt boyutu] ayarlayın.

    Kağıt boyutunun doğru algılanamaması durumunda, taranan görüntü belirlenen [Kağıt boyutu]'ndan bir boyut daha büyük oluşturulur.

  • ISIS Sürücüsü Kullanılırken

    [Kağıt boyutu] için [En büyük boyut] ayarlanır.

    Kağıt boyutunun doğru algılanamaması durumunda, taranan görüntü tarandığı boyutta oluşturulur.

DİKKAT

  • Bu işlev bazı uygulamalarda düzgün çalışmayabilir.

  • Beyaz belgeleri taramak için aşağıdakilerden birini uygulayın:

    • Siyah belge pedini belge kapağına takın ve belgeleri tarayın

    • Belgeleri belge kapağı açıkken tarayın

      Bu işlevin bulunup bulunmadığını kontrol etmek için, bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

İPUCU

  • Bir belge dikdörtgen değilse belgenin boyutu doğru algılanmayabilir.

    Bu durumda [Kırpma] için [Yok] seçeneğini seçin.

  • Bir belgenin kenarlarının çevresinde koyu alanlar veya kenarların yakınında düz çizgiler varsa, belgenin boyutu doğru algılanmayabilir.

    Bu durumda [Öncelik] için [Doğruluk] seçeneğini veya [Kırpma] için [Yok] seçeneğini seçin.

Eğrilik düzeltme

Çarpık görüntüleri düzeltir ve bunları [Kağıt boyutu]'nda belirtilen boyutta oluşturur.

Belge alanının doldurulacağı bir rengi [Arka plan]'dan seçin.

Kullanılacak olan çarpıklık düzeltme yöntemini [Yapılandırma] altından [Görüntü işleme]'de seçin.

Sayfa tespit sonu

Belirtilen [Kağıt boyutu] ile taramaya başlar ve sayfanın sonu tespit edilince taramayı durdurur.

ADF'de farklı uzunlukları olan belgeleri içeren bir toplu tarama sürekli olarak yapıldığında, oluşturulacak görüntülerin her biri kırpılarak boyutları taranan belgeye denk gelecek şelkilde oluşturulur.

Ancak, tarama alanı [Kağıt boyutu]'nda belirtilen uzunlukla sınırlıdır.

DİKKAT

Belge alanının doldurulacağı bir rengi [Arka plan]'dan seçin. Tarayıcı modeline bağlı olarak belgenin kenar arka plan rengi farklılık gösterir.

Fazla tarama

Görüntü belirtilen [Kağıt boyutu]'ndan daha büyük bir boyda oluşturulur.

DİKKAT

Belge çevresindeki arka plan rengi tarayıcınızın modeline bağlıdır.

Sayfa tespit sonu ve fazla tarama

Belirtilen [Kağıt boyutu]'nda tarama başlatılır, sayfa sonu tespit edilince tarama durdurulur ve görüntü daha büyük bir boyutta oluşturulur.

DİKKAT

Belge çevresindeki arka plan rengi tarayıcınızın modeline bağlıdır.

Arka plan

Belge etrafındaki alan için bir renk seçin.

Oluşturulan görüntü belgeden büyükse, taranan görüntünün etrafındaki alan burada belirtilen renkle doldurulur.

Bu seçenek [Yok], [Eğrilik düzeltme] veya [Sayfa tespit sonu] seçildiğinde belirtilebilir.

[Eğrilik düzeltme] seçildiğinde belge rengi belirtilebilir.

İPUCU

[Kağıt kaynağı] için [Düz yataklı] seçildiğinde, [Yok] seçilmişken [Arka plan] görüntülenmez.

Çarpıklık düzeltme yöntemi

Çarpıklık düzeltme yöntemini seçin.

Bu seçenek [Eğrilik düzeltme] seçildiğinde etkindir.

Bu seçenek [Yapılandırma] penceresinde [Görüntü işleme]'de [Eğrilik düzeltme] için [Tarama Ayarlarına Ekle] seçildiğinde gösterilir.

DİKKAT

Çarpıklık düzeltme yöntemi ile ilgili ayrıntılar için [Yapılandırma] penceresinden [Eğrilik düzeltme]'ye başvurunuz.

Oluşturulacak boyut
Kenar boşluğu

[Otomatik boyut] veya [Otomatik boyut (uzun sayfa)] seçildiğinde, görüntünün kenarını ayarlayın.

Ayar değeri 0'dan büyükse, belirlenen genişlik tüm yüzlere eklenir ve 0 mm'deki ayar değeriyle oluşturulan görüntüyle karşılaştırıldığında daha büyük bir görüntü oluşturulur. Böylece görüntü eksik bir parçası olmadan oluşturulur.

Ayar değeri 0'dan azsa, belirlenen genişlik tüm yüzlerden çıkartılır ve 0 mm'deki ayar değeriyle oluşturulan görüntüyle karşılaştırıldığında daha küçük bir görüntü oluşturulur. Görüntü, kenarlarında siyah alanlar olmayacak şekilde ayarlanabilir.

Tarama alanı

Belirtilen alanın görüntüsünü oluşturur.

Bu seçenek aşağıdakilerden biri seçildiğinde ayarlanabilir:

  • [Yok]

  • [Otomatik boyut]

  • [Otomatik boyut (uzun sayfa)]

  • [Eğrilik düzeltme]

  • [Sayfa tespit sonu]

Kullanılacak olan görüntü kırpma yöntemini [Yapılandırma] altından [Görüntü işleme]'de seçin.

İPUCU

  • Bu seçenek oluşturulacak alan belirtildiği zaman etkinleştirilir.

    Görüntüyü döndürme; ya da başka bir nedenden ötürü tarama alanı görüntünün dışında kalıyorsa, tarama alanı kırpılmadan önceki görüntü oluşturulur.

  • Ön izleme işlevi kullanılarak tarama yapılırsa, belirtilen tarama alanını gösteren bir çerçeve gösterilir.

    Tarama alanının kırpılmasıyla elde edilen görüntü gösterilmez.

  • [Sayfa]'da [Görüntü bölme] için [Kapalı] seçili olduğunda bu seçenek görüntülenir.

  • Oluşturulacak görüntü için birden çok görüntü türü ayarlandığında, her bir görüntü türü için istenen ayarlar yapılandırılabilir.

    Detaylar için bkz. "Oluşturulacak Her Görüntü İçin Tarama Ayarlarını Yapılandırma".

Öncelik

[Otomatik boyut] veya [Otomatik boyut (uzun sayfa)] seçildiğinde kırpma hızına mı yoksa kırpma doğruluğuna mı öncelik verileceği belirtilir.

DİKKAT

  • Aşağıdakilerin duruma bağlı olarak belirleyebileceğiniz öğeler değişir:

    • Tarayıcının modeli

    • Tarayıcı sürücüsünün türü

    Detaylar için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

  • Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Sayfa


Görüntü bölme

Görüntü yatay olarak ortadan ikiye bölünür.

Örneğin; iki sayfalık görüntü (tek sayfa üzerinde yan yana basılan) bölünebilir ve iki ayrı görüntü olarak oluşturulabilir.

Kapalı

Bu işlev devre dışı kalır.

Açık

Bu işlev etkinleşir.

Tek bir belge bölünür ve iki farklı görüntü oluşturulur.

Bu işlev aşağıdaki ayarlarla kullanılırsa, ayarlar bölünmüş her bir görüntüye uygulanır:

  • [Birden çok görüntü oluşturma]

  • [Otomatik renk algılama]

  • [Döndürme]

  • [Boş sayfa tespiti]

[Besleyici (çift taraf)] belirlendiğinde görüntüler her belge için ön (üst) → ön (alt) → arka (üst) → arka (alt) sırasıyla oluşturulacaktır.

DİKKAT

Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Sayfa


Döndürme

Görüntü yönü düzeltilir.

Görüntünün döndürüleceği yönü belirtin.

Otomatik

Sayfa yönü belirlenip düzeltilir.

İPUCU

200 dpi'den düşük çözünürlükte taranan tüm belgeler ve aşağıdaki belge türleri; sayfa yönü belgeye basılan karakterlere göre tespit edildiğinden gereken şekilde düzeltilemeyebilir.

Bu durumda [0 derece], [90 derece (saat yönü tersine)], [90 derece (saat yönünde)] ve [180 derece] arasından uygun olan bir ayarı seçin.

  • Çok sayıda fotoğraf veya şeklin ama az sayıda karakterin olduğu belgeler

  • Çok sayıda aşırı büyük veya küçük karakterlerin olduğu belgeler

  • Birçok simge içeren karakter dizeli belgeler

  • Çizgiler veya karakterler arasındaki aralıkları çok dar olan veya karakterlerin birbirinin üzerinde olduğu belgeler

  • Çok sayıda karakterin alt çizgi veya kenarlara dokunduğu belgeler

  • Çok sayıda süslenmiş karakterlerin olduğu belgeler

  • Desenli arka plan üzerinde karakterlerin olduğu belgeler

  • Çeşitli yönlerde basılmış karakterlerin olduğu belgeler (örneğin; çizimler)

  • Elle yazılmış karakterlerin olduğu belgeler

  • Açık renkli baskısı olan belgeler

  • Bulanık karakterlerin olduğu belgeler

0 derece

Taranan görüntüyü döndürmez.

90 derece (saat yönünde)/90 derece (saat yönü tersine)/180 derece

Taranan görüntüyü belirtilen sayfa yönüne doğru döndürür.

Ciltleme türü

Çift taraflı belgelerde arka tarafın ön tarafa göre olan yönü ciltleme yönüne göre değişir.

Aşağıdakilerden birini belgenin ciltleme yönüne göre seçin.

Bu işlev aşağıdaki durumlarda kullanılabilir:

  • [Kağıt kaynağı] için [Besleyici (çift taraf)] seçildiğinde

  • [Kağıt kaynağı] için [Otomatik seçim] seçildiğinde ve [Besleyici (çift taraf)] için [Çift taraf] seçildiğinde

Kitap

Belge yatay olarak katlandığında (örneğin; kitaplar) bu seçeneği seçin. Taranan görüntünün her iki tarafı da olduğu gibi oluşturulur.

Yukarıdan aşağıya

Belge dikey olarak katlandığında bu seçeneği seçin. Ön taraf aynı kalır ve yalnızca arka taraf 180 derece döndürülür.

DİKKAT

Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Sayfa


Kenar düzeltme

Görüntünün kenarları doldurulur.

Görüntünün kenarlarında gölgelenme bulunduğu durumlarda bu işlev, tüm görüntünün daha iyi görünmesini sağlar.

Kenar onarım (Örnek görüntü)

Taranan görüntünün etrafında belge sıkışmasına bağlı olarak oluşan siyah çizgiler, belge rengine yakın bir renk uygulanarak kaldırılır.

Bu seçenek [Kırpma] için [Otomatik boyut] veya [Otomatik boyut (uzun sayfa)] seçildiğinde belirlenebilir.

Kapalı

Kenar onarım işlevi devre dışı kalır.

Açık

Kenar onarım işlevi etkinleşir.

DİKKAT

Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

İPUCU

Kenar onarım, belgedeki gölgeleri ve yırtığı tam olarak onaramayabilir.

Kenar dolgusu (Örnek görüntü)

Taranan görüntünün kenar boşlukları belirtilen renkte doldurulur.

Kapalı

Kenar dolgusu işlevi devre dışı kalır.

Açık

Kenar dolgusu işlevi etkinleşir.

Doldurma rengi

Doldurmak için kullanılacak rengi belirtin.

[Siyah] ve [Beyaz] seçilebilir.

Doldurulacak alan

Doldurulacak olan her kenar boşluğunun genişliğini belirtin.

Genişliği 0 ile 10,0 mm arasında belirleyin

DİKKAT

Kullanılabilir öğeler tarayıcı modeline bağlı olarak değişir. Detaylar için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Sayfa


Delikleri kaldırma

Belgede açılmış delik (klasör deliği) varsa doldurulur.

(Örnek görüntü)

Kapalı

Bu işlev devre dışı kalır.

Açık

Bu işlev etkinleşir.

Doldurma rengi
Arka plan rengi

Delikler arka plan rengi ile doldurulur.

Beyaz

Delikler beyaz renk ile doldurulur.

Mod
Standart

Görüntüdeki 8 mm veya daha küçük delikler doldurulur.

Gelişmiş

Görüntüdeki 13 mm veya daha küçük delikler doldurulur.

İPUCU

Bu ayar karakterlerdeki veya satırlardaki delikleri doldurmayabilir.

Delikleri doldurmak için [Standart]’ı seçin.

DİKKAT

Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

İPUCU

  • Renkli belgeleri tararken [Arka plan rengi]'ni belirtin.

    [Beyaz] seçildiğinde delikler beyaz karelerle doldurulmuş gibi görünür.

  • Bu ayarla, aşağıdaki belgelerdeki delikler doldurulmayabilir.

    • Belgenin kenarında karakterler/resimler bulunan bir belge

    • Delik boyutlarının veya delikler arasındaki boşluğun aynı olmadığı bir belge

    • Dikdörtgen olmayan bir belge

    • [Kağıt boyutu] öğesindeki belirtilen kağıt boyutuyla aynı olmayan bir belge

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Sayfa


Boş sayfa tespiti

Boş sayfalar algılanır.

Boş sayfa algılama sırasında kullanılacak algılama ve işleme yöntemini belirtin.

[Yapılandırma] Ekranı aşağıdaki gibi ayarlanır:

  • [Görüntü işleme]'de [Sekme dizini] için [Oluşturma] seçildiğinde

  • [Görüntü oluşturma]'da [Siyah ve Beyaz Noktalar Oranı] için [Gösterme] seçildiğinde

[Yapılandırma] penceresi aşağıdaki gibi ayarlandığında:

  • [Görüntü işleme]'de [Sekme dizini] için [Oluştur] seçildiğinde

  • [Görüntü oluşturma]'da [Siyah ve Beyaz Noktalar Oranı] için [Göster] seçildiğinde
Gösterme
Görüntü
Kapalı

Bu işlev devre dışı kalır.

Açık

Bu işlev etkinleşir.

Görüntü oluşturma
Oluşturma

Boş sayfalar silinir.

Örneğin, çift taraflı ve tek taraflı belgeler karışık olarak tarandığında, tek taraflı belgelerin arka tarafları (boş sayfalar) silinir.

Oluştur

Boş sayfalar oluşturulur.

Boş sayfa tespiti sonucu uygulamaya bildirilir.

İPUCU

[Ön/arka birleştirme] için [Açık] seçilmişse, ayar ancak bir belgenin ön ve arka yüzü bir boş sayfa olarak algılandığında kullanılabilir olur.

İçerik Duyarlılığı

Taranan görüntüde karakter, çizgi, resim ve fotoğrafları algılamak için duyarlılık düzeyini belirtin.

Duyarlılık düzeyi düştükçe sayfaların boş sayfa olarak algılanma olasılığı artar.

Taranan sayfaların boş sayfa olarak algılanmaması isteniyorsa duyarlılık düzeyi arttırılmalıdır.

Siyah Noktalar Oranı/Beyaz Noktalar Oranı

Görüntüdeki arka planın karakterlere ve görüntülere (nokta içeren) oranına göre sayfanın boş bir sayfa olduğunu algılar.

Görüntü türü için sadece "Siyah ve beyaz" seçildiğinde etkindir.

[Siyah Noktalar Oranı] ve [Beyaz Noktalar Oranı], [İçerik Duyarlılığı]'ndan önceliklidir.

[Yapılandırma] altında [Görüntü oluşturma]'da gösterilen [Boş Sayfa Tespiti] altında [Siyah Noktalar Oranı] ve [Beyaz Noktalar Oranı] seçeneklerinin gösterilip gösterilmeyeceğini belirtin.

DİKKAT

[Tarama alanı] boyutu, [Kağıt boyutu]'ndan farklıysa, [Siyah Noktalar Oranı] ve [Beyaz Noktalar Oranı] seçilemez.

Kapalı

[Siyah Noktalar Oranı] ve [Beyaz Noktalar Oranı] seçenekleri devre dışı kalır.

Açık

[Siyah Noktalar Oranı] ve [Beyaz Noktalar Oranı] seçenekleri etkinleştirilir.

Noktalar Oranı

Görüntüdeki siyah noktalar ve beyaz noktalar için bir oran belirtin.

Görüntüdeki gerçek noktalar oranı belirtilen orandan daha küçükse sayfa boş sayfa olarak algılanır.

Hedef Sayfalar

Boş sayfa algılaması yapılacak sayfaları belirtin.

Bu seçenek aşağıdaki koşulların hepsi karşılandığında gösterilir:

  • [Kırpma] için [Otomatik boyut] veya [Otomatik boyut (uzun sayfa)] seçildiğinde

  • [Yapılandırma] penceresinde [Görüntü işleme]'de [Sekme dizini] için [Oluştur] seçildiğinde

Bütün Sayfalar

Bu işlev için tüm sayfalar belirtilir.

Sekme dizini sayfalarını çıkar

Bu işlev için sadece sekme dizini olmayan sayfalar belirtilir.

DİKKAT

Tarayıcının modeline bağlı olarak, bir belgenin üst veya alt kısmına eklenmiş sekme dizini tanınmayabilir.

Belgeyi tarayıcıya, eklenmiş sekme sağ veya sol tarafa bakacak şekilde yükleyin.

Bir sekme dizini oluşturmayla ilgili ayrıntılar için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

Kenar boşluğu

Taranan görüntüde boş sayfa algılama için kullanılacak alanı belirtin.

Görüntünün tamamının boş sayfa algılaması için kullanılacak şekilde ayarlamak için 0 mm belirtilir.

Bu işlev için kullanılacak alandan görüntünün bir kenarını çıkarmak için kenar genişliğini belirtin.

İPUCU

  • Çıkarılabilecek kenarın genişliği yan uzunluğa göre değişir.

    Yan uzunluk 158 mm veya daha uzunsa: En fazla 16 mm

    Yan uzunluk 158 mm veya daha kısaysa: En fazla 4 mm

  • Yan kenar uzunluğu 158 mm'den daha kısa olduğunda, 4 mm'den uzun bir değer belirtilse bile kenardan 4 mm çıkarılır.

DİKKAT

  • Kullanılabilir öğeler tarayıcı modeline bağlı olarak değişir. Ayrıntılar için "Tarayıcı Sürücüsü Teknik Özellikleri"ne bakın.

  • Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

  • Taranan belgeleri çıkardığınızda öncelikle oluşturulan görüntüleri kontrol edin ve bu işlevin yanlışlıkla sildiği sayfalar olmadığından emin olun.

İPUCU

  • Ön İzleme işleviyle boş sayfa olarak tespit edilen sayfalar gerçek tarama sonuçlarına göre farklılıklar gösterebilir.

    Bir belge arka yüzündekiler görülecek kadar inceyse, aşağıdaki ayarlar seçilerek sorun çözülebilir.

    • [Kırpma] için [Otomatik boyut] ayarını ve ardından [Öncelik] için [Doğruluk] ayarını seçin.

  • Destekli tarama işlevi kullanılarak yapılan taramalarda [Destekli tarama] Ekranı içine görüntü kaydedilirse, boş sayfa tespiti gerçekleştirilir.

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Sayfa


Kağıt Besleme

ADF ile daha verimli bir tarama yapmak için kağıt besleme ayarlarını yapılandırın.
  • Çoklu Besleme Tespiti
  • Olağandışı eğrilik tespiti
  • Kağıt Koruma
  • Ön besleme
Ayrıca bkz.:
  • Standart iletişim kutusu


Çoklu Besleme Tespiti

Aynı anda birden çok kağıt içeri alınırken bu durum (çoklu besleme) algılanır.

Çoklu besleme algılaması sırasında kullanılacak algılama ve işleme yöntemini belirtin.

Bu seçenek tarama için ADF kullanıldığında etkindir.

Çoklu Besleme Tespiti
Tespit etme

Çoklu besleme tespit edilmez.

Tespit et

Çoklu besleme tespit edilir. Bir onay mesajı görünür ve tarama durdurulur.

İPUCU

[Yapılandırma] Ekranı altında [Olay] içinde mesaj görüntülenmemesi için bir seçenek belirttiyseniz onay mesajı ekrana gelmez.

Eylem

Bir çoklu besleme tespit edildiğinde ne yapılması gerektiği belirlenir.

Durdur

Tarama durdurulur ve onay mesajı görüntülenir.

Durdur ve görüntüyü göster

Tarama durdurulur ve çoklu beslemenin tespit edildiği taranmış görüntü görüntülenir.

Durdurma

Çoklu besleme tespit edilse de taramaya devam eder.

Koşul

Çoklu besleme tespiti için bir yöntem seçin.

Donanım ayarı

Software Operation Panel ayarları kullanılır. Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Kalınlık

Besleme sırasında belgeleri denetlemek için ADF içindeki ultrasonik sensörler kullanılır ve çoklu besleme yansıtılan ultrasonik dalgaların sapmasına göre tespit edilir.

İPUCU

  • Fotoğraf ve etiket gibi eki bulunan belgeler taranırken yanlışlıkla çoklu besleme olarak algılanabilirler.

  • Plastik kart gibi kalın belgeler taranırken yanlışlıkla çoklu besleme (çakışma) olarak algılanabilirler.

    Bu tip bir belgeyi taramak için [Algılanmayacak maksimum uzunluğu belirleyin] öğesini etkinleştirin.

Uzunluk

Besleme sırasında belge uzunluğunu izler ve çoklu beslemeleri algılanan uzunlukların sapmasına göre algılar.

İPUCU

Farklı uzunluklarda belgeleri içeren bir toplu taramada çoklu besleme algılaması yanlışlıkla yapılır.

Kalınlık ve uzunluk

Çoklu besleme tespitinde hem belge kalınlığını hem de belge uzunluğunu izler.

[Algılanmayacak maksimum uzunluğu belirleyin] Onay Kutusu

Minimum belge uzunluğu tespit edilir ve çoklu beslemelerin kalınlığa göre tespit edilip edilmeyeceği belirlenir.

Çoklu besleme tespitinin çalışmamasını istediğiniz bir belge taramak için uygundur.

Uzunluk

Çoklu besleme tespitinin çalışmamasını istediğiniz bir belge uzunluğunu belirleyin.

Bir belgenin uzunluğu, belirtilen uzunluktan kısaysa, çoklu besleme tespiti yapılamaz.

İPUCU

  • Uzunluğa göre çoklu besleme yapıldığında bu işlev devre dışı kalır.

  • Belirtilen uzunluktan kısa olan belgeler çarpık bir şekilde beslenirse çoklu besleme olarak tespit edilebilir.

    [Uzunluk] için daha uzun bir değer belirtin veya belgeleri yan kılavuzları kullanarak doğrudan besleyin.

DİKKAT

  • Aşağıdakilerin duruma bağlı olarak belirleyebileceğiniz öğeler değişir:

    • Tarayıcının modeli

    • Tarayıcı sürücüsünün türü

    Detaylar için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

  • Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Kağıt Besleme


Olağandışı eğrilik tespiti

Döndürülen ve beslenen belgeleri tespit eder.

Bir belge üzerinde olağan dışı eğrilik tespit edildiğinde, bir olağan dışı eğrilik bildirimi görüntülenir.

Olağandışı eğrilik tespiti
Kapalı

Bu işlev devre dışı kalır.

Açık

Bu işlev etkinleşir.

DİKKAT

Bu işlev tarayıcı modeline bağlı olarak devre dışı bırakılabilir. Ayrıntılar için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Kağıt Besleme


Kağıt Koruma

Belge besleme (içeri alınma) hataları algılanır.

Kağıt besleme hatası algılanınca kağıt sıkışması bildirimi ekrana gelir.

İPUCU

  • Bu işlevle ince kağıt gibi düzgün içeri alınamayan belgeler korunur.

  • Kağıt sıkışmalarının sık sık meydana gelmesi durumunda bu işlevi devre dışı bırakın.

Kapalı

Bu işlev devre dışı kalır.

Açık

Bu işlev etkinleşir.

Donanım ayarı

Software Operation Panel ayarları kullanılır. Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

DİKKAT

  • Bu işlev tarayıcı modeline bağlı olarak devre dışı bırakılabilir. Detaylar için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

  • Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Kağıt Besleme


Ön besleme

Tarama işleminden önce belge taramanın başlayacağı konuma kadar içeri alınır (tarayıcıya beslenir).

Bu da tarama zamanını kısaltır.

Kapalı

Bu işlev devre dışı kalır.

Açık

Bu işlev etkinleşir.

DİKKAT

  • Bu işlev tarayıcı modeline bağlı olarak devre dışı bırakılabilir. Ayrıntılar için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

  • Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Kağıt Besleme


Toplu Tarama

Tarama içeriğini sınıflandırma ve düzenleme işlevlerini yapılandırın.
  • Destekli tarama
  • Sürekli tarama
  • İş denetimi
  • Düzeltme kodu algılama
  • Barkod algılama
  • Otomatik Profil Seçimi
Ayrıca bkz.:
  • Standart iletişim kutusu


Destekli tarama

Görüntüler, sayfa sayfa görüntü kalitesi ayarladıktan sonra oluşturulur.

Destekli tarama ayarının nasıl kullanılacağı ile ilgili ayrıntılar için bkz. "Destekli Taramayı Kullanma".

Kapalı

Bu işlev devre dışı kalır.

Açık

Bu işlev etkinleşir.

Bir sayfa tarandığında [Destekli tarama] Ekranı görüntülenir.

GUI'de Seç

Tarama başlayınca, tarama sırasında destekli tarama işlevinin kullanılıp kullanılmayacağını soran bir mesaj ekranı açılır.

DİKKAT

Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

İPUCU

  • [Boş sayfa tespiti] seçeneği [Açık] konuma ayarlanırsa, [Destekli tarama] penceresinden taranan görüntünün boş sayfa olup olmadığı kontrol edilebilir.

    Boş sayfa tespiti, sayfa [Destekli tarama] penceresi altından kaydedildiğinde gerçekleştirilir.

  • Aşağıdaki tarama ayarları seçilirse, bilgisayara bağlı olarak tarama için yeterli bellek kalmayabilir:

    • [Çözünürlük], 400 dpi veya üzerine ayarlı

    • [Kağıt boyutu] olarak [A3], [Tabloid] veya daha büyük bir kağıt boyutu belirtilir

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Toplu Tarama


Sürekli tarama

Tarayıcıya yüklenen tüm belgeler tarandıktan sonra tarayıcıya başka belge yerleştirilirse tarama işlemine devam edilir.
Kapalı

Bu işlev devre dışı kalır.

Tarayıcıda yüklü olan tüm belgeler tarandığında taramayı bitirir.

Açık/El ile

Tarayıcıya yüklenen tüm belgeler tarandıktan sonra bir onay mesajı görüntülenir ve tarayıcı bekleme moduna girer.

Taramaya devam etmek için bir belge yükleyip [Tara] düğmesine tıklayın.

Taramayı bitirmek için [Bitir] düğmesine tıklayın.

Otomatik

Bu seçenek tarama için ADF kullanıldığında etkindir.

Tarayıcıya yüklenen tüm belgeler tarandıktan sonra bir onay mesajı görüntülenir ve tarayıcı bekleme moduna girer.

Taramaya devam etmek için bir belge yükleyin. Tarama otomatik olarak başlar.

Taramayı bitirmek için [Bitir] düğmesine tıklayın.

Bu seçenek tarama için düz yataklı kullanıldığında "Elle" işlevi gibi çalışır.

DİKKAT

Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

İPUCU

  • [Kağıt kaynağı] için [Otomatik seçim] seçildiğinde, her bir yeni sürekli taramanın ADF'de mi düz yataklıda mı yapılacağını belirleyebilirsiniz.

  • ISIS sürücüsünü kullanarak düz yataklıyla bir tarama gerçekleştirirken, kullandığınız uygulamaya göre [Sürekli tarama] etkinleştirilmiş olsa bile yalnızca ilk sayfa oluşturulabilir.

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Toplu Tarama


İş denetimi

Taranacak belgelerin akışı, iş ayırıcı sayfalar kullanılarak kontrol edilir.
İPUCU

  • Bir iş ayırma kağıdı olarak düzeltme kodları olan bir sayfa kullanılır.

    Düzeltme kodunu yazdırma ile ilgili ayrıntılar için bkz "Düzeltme kodu algılama".

  • Tarayıcı modeline bağlı olarak tırnaklı bir iş ayırma kağıdı kullanılabilir.

    Ayrıntılar için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

    Çentiği olan bir iş ayırıcı ile ilgili ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Çok miktarda belge taranırken belgelerin arasına daha önceden bir iş ayırma sayfası yerleştirilerek, aşağıdaki durumlarda tarama geçici olarak bekletilebilir:

  • Bir iş ayırma kağıdıyla ayrılmış her bir belge istifini tarama işlemini geçici olarak askıya almak ve diğer görevleri yapmak için

  • Bir iş ayırma kağıdıyla ayrılmış her bir belge istifi için bir dosya adı ve bir klasör yolu ayarlarını değiştirmek için

Kapalı

Bu işlev devre dışı kalır.

Açık

Bu işlev etkinleşir.

Kağıt türü

İş ayırıcı sayfası türünü seçin.

Tarama sırasında burada belirtilen sayfa türü tespit edilir.

İş ayırıcı

Çentiği olan bir iş ayırıcı kullanılır.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Düzeltme kodu

Basılı düzeltme kodları olan bir sayfa kullanılır.

Eylem

Gerçekleştirilecek tarama işlemini belirtin.

Dahil et ve taramaya devam et

Tarayıcı tarafından iş ayırıcı sayfa algılanır, iş ayırma sayfası taranır ve kalan belgeler taranmaya devam edilir.

Atla ve taramaya devam et

Tarayıcı tarafından iş ayırıcı sayfa algılanır, iş ayırıcı sayfa taranmaz ve kalan belgeler taranmaya devam edilir.

Dahil et ve taramayı durdur

Tarayıcı tarafından iş ayırıcı sayfa algılanır, iş ayırma sayfası taranır ve kalan belgelerin taranması durur.

Atla ve taramayı durdur

Tarayıcı tarafından iş ayırıcı sayfa algılanır, iş ayırıcı sayfa taranmaz ve kalan belgelerin taranması durur.

DİKKAT

  • [Besleyici (çift taraf)]'ta bir tarama yapılacağında her iki tarafta da düzeltme kodları basılı olan bir sayfa kullanın.

  • Aşağıdaki tarama ayarlarını yapıp tek yüzüne düzeltme kodu basılı olan bir yaprak kullanırsanız, yaprağı tarayıcıya düzeltme kodu basılı yüzü ön yüz olarak yükleyin.

    • [Aktarım Kağıdı] için [İki sayfalık görüntü]

    • [Ön/arka birleştirme]

  • Kullanılabilir öğeler tarayıcı modeline bağlı olarak değişir. Ayrıntılar için "Tarayıcı Sürücüsü Teknik Özellikleri"ne bakın.

  • Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Toplu Tarama


Düzeltme kodu algılama

Sayfadan taranmış bir düzeltme kodunun kod bilgileri bir uygulamaya gönderilir.

Düzeltme kodları, düzeltme kodları kullanarak iş ayırmayı destekleyen bir uygulama kullanıldığında taramayı birden çok işe bölmek ve verileri sınıflandırmak için kullanılabilir.

Düzeltme kodu algılama
Kapalı

Bu işlev devre dışı kalır.

Açık

Bu işlev etkinleşir.

Tür

Düzeltme kodu türünü seçin.

Yön

Düzeltme kodu yönünü belirtin.

DİKKAT

  • Düzeltme kodlarını yazdırdığınızda şunlara dikkat edin:

    • Boş beyaz sayfalar kullanın.

    • Ölçeklendirmeyi %100'e ayarlayın. Sayfa, orijinalinden daha küçük bir boyutta yazdırılırsa doğru şekilde tanınmaz.

    • Toner tasarrufu modunu kullanmayın. Baskı rengi çok açıksa sayfa doğru şekilde tanınmaz.

    • Mürekkebin arkaya geçmesini önlemek için ince kağıtlar kullanmayın. Mürekkep kağıdın diğer tarafına geçmişse her iki taraf da algılanabilir.

  • Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

İPUCU

  • Aşağıdaki düzeltme kodlarını (PDF) yazdırıp kullanın:

    • Windows Server 2008 veya Windows 7 için

      [Başlat] menüsü → [Tüm Programlar] → [fi Series] → [Düzeltme kodu]

    • Windows Server 2012, Windows Server 2012 R2, Windows 8.1, Windows 10, Windows Server 2016 veya Windows Server 2019 için

      32 bit'lik sürüm

      <Sistem Sürücüsü>:\Program Dosyaları\PaperStream IP\Düzeltme Kodu

      64 bit'lik sürüm

      <Sistem Sürücüsü>:\Program Dosyaları(x86)\PaperStream IP\Düzeltme Kodu

  • Yazdırdığınız bir düzeltme kodunu kopyalarken kopyayı özgün (orijinal) sayfayla aynı boyut ve parlaklıkta olacak şekilde hazırlayın.

  • Aynı düzeltme kodu sayfasını tekrar tekrar kullanmak sayfanın üzerinde kir birikmesine neden olacağından tanınma doğruluğunu azaltabilir.

    Sayfanın doğru şekilde tanınmaması veya lekelenmesi durumunda yerine yeni bir sayfa kullanın.

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Toplu Tarama


Barkod algılama

Belgenin üzerindeki barkod bilgileri bir uygulamaya gönderilir.

Tarama işlemini birden çok işe bölmek için ve barkodlarla iş ayırmayı destekleyen bir uygulama kullandığınızda verileri sınıflandırmak için barkodlar kullanılabilir.

Barkodlar ayrıca görüntüyü kaydettiğiniz dosya veya klasörü adlandırmak için de taranabilir (algılanabilir) ve kullanılabilir.

Kapalı

Bu işlev devre dışı kalır.

Açık

Bu işlev etkinleşir.

Tür

Barkod türünü seçin.

(Bkz. "Barkod Türleri Ve Algılama Koşulları")

Yön

Barkod yönünü belirtin.

İki boyutlu kodlar kullanıldığında bu seçenek devre dışı kalır.

Alan

Barkod alanını belirtin.

Tümü

Belgenin tümü kontrol edilir ve barkodlar algılanır.

Özel

Belgenin belirtilen alanı kontrol edilir ve bu alandan barkodlar algılanır.

Algılama alanını sayfa yönüne göre belirtin.

Bir algılama alanı belirtildiğinde sadece belirtilen alan kontrol edildiği için işlem sürecini [Tümü]'nü seçmeye kıyasla daha hızlı hale getirebilirsiniz.

Sayfa başına barkod adedi

Sayfa başına tespit edilecek maksimum barkod sayısı belirlenir.

Maksimum sayı ne kadar yüksek olursa, tarama da o kadar uzun zaman alır.

DİKKAT

Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Toplu Tarama


Otomatik Profil Seçimi

Bir taranan belgenin stil formatı geçerli form bilgisinin stil formatıyla aynı olduğunda, söz konusu form bilgisiyle ilişkilendirilmiş olan profil uygulanır.

Otomatik Profil Seçiminin nasıl kullanılacağı ile ilgili ayrıntılar için bkz. "Otomatik Profil Seçiminin Kullanılması".

Otomatik Profil Seçimi
Kapalı

Bu işlev devre dışı kalır.

Açık

Bu işlev etkinleşir.

Doğruluk Seviyesi

Doğruluk seviyesini ayarlar.

Bu değer ne kadar yüksek olursa, belgeler arasındaki farkın algılandığı algılama seviyesi de o kadar güçlü olur.

DİKKAT

Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Toplu Tarama


Doğrulayıcı

Belgeye veya oluşturulan görüntüye karakter dizeleri ekleyecek işlevleri yapılandırır.
  • Damgalayıcı
  • Dijital doğrulayıcı
Ayrıca bkz.:
  • Standart iletişim kutusu


Damgalayıcı

Taranmış belgelerin üzerine dize yazdırılır.

Her bir belgeye seri numarası yazdırarak, çıktılara (görüntülere) göre belgeleri yönetmeye olanak sağlar.

Bu seçenek, damgalayıcı kurulu olduğunda kullanılabilir.

Kapalı

Damgalayıcıyla baskı yapılmaz.

Ön damgalayıcı

Taramadan önce belgenin ön yüzüne yazdırılır.

Bu yüzden yazdırılan karakter dizesi oluşturulan görüntülere dahil edilebilir.

Arka damgalayıcı

Taramadan sonra belgenin arka yüzüne yazdırılır.

DİKKAT

[Ön damgalayıcı] ve [Arka damgalayıcı] aynı anda kullanılamaz.

Damgalayıcı (ön yüz)

Taramadan sonra belgenin ön yüzüne yazdırılır.

Damgalayıcı (arka yüz)

Taramadan sonra belgenin arka yüzüne yazdırılır.

DİKKAT

[Damgalayıcı (ön yüz)] ve [Damgalayıcı (arka yüz)] aynı anda kullanılamaz.

Ayar iletişim kutusu

Tarama başlayınca damgalayıcıyla basılacak dize veya sayaçların değiştirileceği ekranın gösterilip gösterilmeyeceğini seçin.

Gösterme

Damgalayıcı Ayar Ekranı öğesini görüntülemez.

Tarama başlatılırken göster

Damgalayıcı ayar ekranı gösterilir.

DİKKAT

Aşağıdaki işlemlerden herhangi birini yaptığınızda, yazdırılan karakter dizeleri bir uygulamada belirtilen dizelerle eşleşmeyebilir:

  • Damgalayıcıyla bastırılacak karakter dizelerini kullanan dosya adlarını belirlemek

  • Sürekli tarama başladığında damgalayıcıyla bastırılacak karakter dizelerini değiştirmek

Dijital doğrulayıcı ile eşitle

Yazdırılacak karakter dizesini Dijital doğrulayıcıda oluşturulacak karakter dizesi ile eşitleyin.

Uzaklık

Yazdırılacak karakter dizesinin üst kenara uzaklığını belirtmek için bir değer belirtin. Girilen uzaklık değerine 5mm fazladan eklenir.

Dize

Yazdırılacak karakter dizesini belirtin. En fazla 43 karakter girilebilir.

Aşağıdaki karakter dizelerini oluşturmak için doğrudan yazabilirsiniz:

  • Alfabe

    A'dan Z'ye, a'dan z'ye

  • Alfasayısal karakterler

    0, 1ile 9 arası

  • Sembol

    !"#$%&'()*+,-./:;<=>?@[\]^_`{|}¯

    İPUCU

    • "%" sembolünü oluşturmak için "%%" yazın.

    • "¯" sembolünü oluşturmak için "~" yazın.

    • ISIS sürücüsünü kullanırken "#" sembolünü oluşturmak için "##" yazın.

  • " " (boşluk)

Aşağıdaki elemanlar için bir karakter dizesi kullanılır:

  • Karakter

  • Sayaç

  • Yıl Ay Gün

  • Saat (saat, dakika)

Ayrıntılar için bkz. "Doğrulayıcı Ayarı ve Oluşturma Örnekleri için Girilebilecek Karakter Dizeleri".

İlk sayaç değeri

Bir karakter dizesine eklediğiniz bir sayaç için bir başlangıç değeri belirtin.

DİKKAT

Tarayıcı sürücüsü penceresi kapatılmadan bir tarama yapılırsa, başlangıç değeri otomatik olarak güncellenir ancak pencere kapatılırsa değer sıfırlanır. Ancak ilk sayaç değerini değiştirip tarayıcı sürücüsü penceresini kapatırsanız belirlenen değer kalır.

Sayaç adımı

Bir karakter dizesi eklediğiniz bir sayacın taramadan taramaya ne kadar değişeceğini belirtin.

Yazı tipi stili

Karakter yönünü ve boyutunu aşağıdaki kombinasyonlardan seçin:

Yatay - Normal
Yazı Tipi Örneği 1
Yatay - Kalın
Yazı Tipi Örneği 2
Yatay - Dar
Yazı Tipi Örneği 3
Dikey - Normal
Yazı Tipi Örneği 4
Dikey - Kalın
Yazı Tipi Örneği 5
Yazı tipi yönü

Karakter dizlerinin yazdırma yönünü belirtin.

Yukarıdan aşağıya

Karakter dizesini başından başlayarak yazdırır.

Aşağıdan yukarıya

Karakter dizesini sonundan başlatarak tersinden yazdırır.

DİKKAT

  • Kullanılabilir öğeler tarayıcı modeline bağlı olarak değişir. Detaylar için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

  • Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Doğrulayıcı


Dijital doğrulayıcı

Görüntüye dize eklenir.

Damgalayıcının yazdırılan karakterleri ile [Dize] eşleştirilerek, belgeler ve oluşturulan görüntüler birlikte yönetilebilir.

Kapalı

Bu işlev devre dışı kalır.

Açık

Bu işlev etkinleşir.

X uzaklığı/Y uzaklığı

Karakter dizesinin hangi konumdan oluşturulacağı belirlenir.

Dijital Doğrulayıcı Uzaklığı
Dize

Oluşturulacak karakter dizesini belirtin.

Aşağıdaki karakter dizelerini oluşturmak için doğrudan yazabilirsiniz:

  • Alfabe

    A'dan Z'ye, a'dan z'ye

  • Alfasayısal karakterler

    0, 1ile 9 arası

  • Sembol

    !"#$%&'()*+,-./:;<=>?@[]^_`{|}~

    İPUCU

    • "%" sembolünü oluşturmak için "%%" yazın.

    • ISIS sürücüsünü kullanırken "#" sembolünü oluşturmak için "##" yazın.

  • " " (boşluk)

Aşağıdaki elemanlar için bir karakter dizesi kullanılır:

  • Karakter

  • Sayaç

  • Yıl, Ay, Gün

  • Saat (saat, dakika)

Ayrıntılar için bkz. "Doğrulayıcı Ayarı ve Oluşturma Örnekleri için Girilebilecek Karakter Dizeleri".

İlk sayaç değeri

Bir karakter dizesine eklediğiniz bir sayaç için bir başlangıç değeri belirtin.

DİKKAT

Tarayıcı sürücüsü penceresi kapatılmadan bir tarama yapılırsa, başlangıç değeri otomatik olarak güncellenir ancak pencere kapatılırsa değer sıfırlanır. Ancak ilk sayaç değerini değiştirip tarayıcı sürücüsü penceresini kapatırsanız belirlenen değer kalır.

Sayaç adımı

Bir karakter dizesi eklediğiniz bir sayacın taramadan taramaya ne kadar değişeceğini belirtin.

Yazdırma yönü

Karakter dizeleri için bir yazdırma yönü belirtin.

DİKKAT

Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Doğrulayıcı


Oluştur

Görüntü çıkışıyla ilgili ayarları yapılandırın.
  • JPEG Sıkıştırma
  • İstatiksel Bilgiler
Ayrıca bkz.:
  • Standart iletişim kutusu


JPEG Sıkıştırma

Bir JPEG resminin boyutunu ayarlayın.

Bu seçenek görüntü modu için "Renkli" veya "Gri tonlamalı" seçildiğinde etkindir.

Veri Boyutu

Veri boyutunu ayarlayın.

Veri boyutu küçüldükçe görüntü parazitleri daha belirginleşir.

DİKKAT

Kullanılabilir öğeler tarayıcı sürücüsü türüne bağlı olarak değişir. Detaylar için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Oluştur


İstatiksel Bilgiler

Bir tarama sırasında toplanan bilgileri (kullandığınız tarayıcı ve oluşturulan görüntü sayısı gibi), tarama bittikten sonra bir dosyaya kaydedebilir ve istatistiksel bilgiler olarak kullanabilirsiniz.

Ayrıca, tarama bittikten sonra tarama sonuçlarını kontrol etmeniz için, toplanan bilgiler pencerede de görüntülenir.

Profillerin nasıl kullanılacağı ile ilgili ayrıntılar için bkz Tarama Sonuçlarının İstatistiksel Bilgileri.

Görüntü

Tarama bittikten sonra tarama sonucu bilgilerinin görüntülenip görüntülenmeyeceğini seçin.

Kapalı

[İstatiksel Bilgiler] Ekranı öğesini görüntülemez.

Açık

[İstatistiksel Bilgiler] penceresi görüntülenir.

Açık (otomatik kapatma)

[İstatistiksel Bilgiler] penceresi görüntülenir.

Belirlenen süre bittiğinde pencere otomatik olarak kapatılır.

Pencereyi görüntüleme ve kapatma arasındaki süreyi belirler.

Kaydet

Tarama sonucu bilgilerinin bir dosyaya kaydedilip kaydedilmeyeceğini seçin.

Dosya formatı CSV ve dosya adı "ScanInfo_yyyymmdd.csv"dir.

Kapalı

Tarama sonucu bilgileri bir dosyaya kaydedilmez.

Açık

Tarama sonucu bilgileri bir dosyaya kaydedilir.

Dosyaların kaydedileceği bir dosya yolu belirtin.

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Oluştur


Hakkında

Bu ürünün sürüm bilgisi görüntülenir.

PaperStream IP (TWAIN) Kullanılırken

Ayrıca bkz.:
  • Standart iletişim kutusu


Tarama Desteği

Bu bölümde taramayı destekleme işlevleri açıklanmıştır.
  • Ön İzleme Ekranı
  • [Destekli tarama] Ekranı
  • Damgalayıcı Ayar Ekranı
  • [İstatiksel Bilgiler] Ekranı


Ön İzleme Ekranı

Taramaya başlamadan önce bir test taraması yapılabilir ve görüntü (resim) görüntülenebilir.

Geçerli tarama ayarları doğrudan ön izleme penceresinde gösterilen görüntüye uygulandığından görüntünün nasıl değiştiğini kontrol ederken tarama ayarlarını belirleyebilirsiniz.

Ön izleme penceresinde görüntü kontrol edilirken de Tarama alanı ayarlanabilir.

Tarama alanı, ön izleme görüntüsünde kesikli çizgili çerçeveyle gösterilir.

İşlem Düğmeleri
Tarama Alanını Değiştir

Tarama alanının aralığını veya konumunu değiştirin.

Alan boyutunu ayarlamak için, fare imlecini çerçeve çizgisi üzerine yerleştirin ve sürükleyin. Konumu değiştirmek için fare imlecini tarama alanı çerçevesi içerisine yerleştirin ve sürükleyin. (*1)
Alanı Yakınlaştır

Fare imleci sürüklenerek seçilen alanı ön izleme penceresine uyacak şekilde büyütür.
El

Görüntü kaydırılabilir ise görüntülenen alanı hareket ettirin.
Uzaklaştır

Görüntü uzaklaştırılır. Her tıklamada görüntü uzaklaştırılır.
Yakınlaştır

Görüntü yakınlaştırılır. Her tıklamada görüntü büyütülür.
Belirt

Görüntüyü belirtilen büyüklükte gösterir.
Ön İzleme Penceresine Sığdır

Görüntüyü ön izleme alanına sığacak şekilde ayarlar.
Genişliğe Sığdır

Görüntünün genişliğini ön izleme alanına sığacak şekilde ayarlar.
Yüksekliğe Sığdır

Görüntünün yüksekliğini ön izleme alanına sığacak şekilde ayarlar.
Tarama Alanını Belirt

Yeni bir tarama alanı belirtin.

Tarama alanını belirtmek için fareyi sürükleyin. (*1)
*1:

Yalnızca [Kırpma]'da tarama alanı belirtilebildiğinde etkindir.

Ön izleme alanıyla ilgili aşağıdaki ayarları yapılandırılır:

Cetvel

Ön izleme alanının üst ve sol tarafı boyunca bir cetvel görüntülenir.

Cetvel ve fare imlecinin konumunu gösteren kılavuz için bir renk belirtebilirsiniz. (*2)

Kılavuz çizgileri

Ön izleme alanında kılavuz çizgileri gösterilir.

Kılavuz çizgilerinin rengini belirleyebilirsiniz. (*2)

Tarama alanı

Çerçeve ve tarama alanı rengi belirtilir. (*2)

Birim

Cetvel ve kılavuz çizgisi birimi belirlenir.

Varsayılan ayarları geri yükle

Varsayılan ayarlar geri yüklenir.

*2:

[Renk seç] iletişim kutusunun [Alfa kanalı]'ndaki her öğe için şeffaflık seviyesini ayarlayabilirsiniz. 0 (şeffaf) ve 255 (opak) arasında bir değer belirtin.
İPUCU

  • Görüntüler %100'den az oranlarda büyütüldüğünde düzgün görüntülenmeyebilir.

  • Belge uzunluğu veya genişliğinin 32.760 pikseli aşması durumunda görüntüleme yalnızca 32.760 piksele kadar yapılabilir.

  • Ön izleme işlevi ile tarama yapıldığında aşağıdakiler kullanılamaz:

    • Kırpma [Tarama alanı]

    • [Görüntü bölme]

    • [Çoklu Besleme Tespiti]

  • Aşağıdaki ayarlarla tararsanız, önizleme ekranında gösterilen görüntü ve çıkış görüntüsü farklı olabilir.

    • [Görüntü modu] için [Siyah ve beyaz] veya [Gri tonlamalı] seçeneğini seçin

    • [Boş sayfa tespiti] için [Açık] seçeneğini seçin

    • [Siyah ve beyaz görüntü oluşturma] için [Dinamik eşik (iDTC)] seçeneğini seçin ve [Görüntü iyileştirme] için [Arka plan desenini kaldırma] seçeneğini seçin

    • [Ön Yüz Tespiti] öğesini etkinleştirin

Ayrıca bkz.:
  • Standart iletişim kutusu


[Destekli tarama] Ekranı

Destekli tarama yapıldığında aşağıdaki pencere görüntülenir.

Görüntü işleme aracılığıyla bu pencerede taranan görüntü isteğe göre en iyi sonucu almak için ayarlanabilir.

Düzenlenen görüntüye uygulanan tarama ayarları profil olarak da kaydedilebilir.

İPUCU

[Boş sayfa tespiti] seçeneği [Açık] konuma ayarlanırsa, taranan görüntünün boş sayfa olup olmadığı kontrol edilebilir.

Bir görüntü kaydedildiğinde boş sayfa tespiti gerçekleştirilir.

İşlem Düğmeleri

Aşağıdaki düğmeler ön izleme penceresinde gösterilen görüntünün gösterilişini değiştirmek için kullanılabilir.

Alanı Yakınlaştır

Seçilen alan sürüklenerek en fazla görüntü alanı kadar büyütülür.
El

Görüntü kaydırılabilir ise görüntülenen alanı hareket ettirin.
Uzaklaştır

Görüntü uzaklaştırılır. Her tıklamada görüntü uzaklaştırılır.
Yakınlaştır

Görüntü yakınlaştırılır. Her tıklamada görüntü büyütülür.
Belirt

Ölçek belirtilir.
Ön İzleme Penceresine Sığdır

Görüntü ön izleme penceresine sığacak şekilde ayarlanır.
Genişliğe Sığdır

Görüntünün genişliği ön izleme penceresine göre ayarlanır.
Yüksekliğe Sığdır

Görüntünün yüksekliği ön izleme penceresine göre ayarlanır.
Sol/Sağ

Özgün görüntü ve güncel görüntü yatay olarak görüntülenir.
Üst/Alt

Özgün görüntü ve güncel görüntü dikey olarak görüntülenir.
Sıfırla

Görüntüleri tarama işleminden sonra hiçbir değişiklik yapılmadan özgün haline geri getirir.
Önceki

[Güncel] görüntü önceki durumuna geri getirilir.

Görüntü aşağıdaki düğmeler kullanılarak değiştirildiğinde önceki durumun geri yüklenemeyeceğine dikkat edin.

Saat Yönünün Tersine 90 Derece Döndür Saat Yönünde 90 Derece Döndür Siyah Beyaza Dönüştür Gri Tonlamalıya Dönüştür

Yinele

Önceki düğmesiyle gerçekleştirilen değişiklikler iptal edilir.
Saat Yönünün Tersine 90 Derece Döndür

Görüntü saat yönünün tersine 90 derece döndürülür. (*1) (*3)
Saat Yönünde 90 Derece Döndür

Görüntü saat yönünde 90 derece döndürülür. (*1) (*3)
Siyah Beyaza Dönüştür

Görüntü siyah beyaza dönüştürülür.

[Görüntü modu] için [Otomatik renk algılama] seçildiğinde, ardından "Siyah ve beyaz" ayar değerini içeren bir öğe, görüntü renk kombinasyonlarından biri belirtildiğinde etkindir. (*2) (*3)
Gri Tonlamalıya Dönüştür

Görüntü gri tonlamalıya dönüştürülür.

[Görüntü modu] altından [Otomatik renk algılama] seçildiğinde ve taranan görüntü türünü algılamak için "Gri tonlamalı" ayarının dahil olduğu bir ayar belirtildiğinde etkindir. (*2) (*3)
Renkliye Dönüştür

Görüntü renkli hale dönüştürülür.

[Görüntü modu] altından [Otomatik renk algılama] seçildiğinde ve ardından "Renkli" ayarının dahil olduğu bir ayar belirtildiğinde etkindir. (*2) (*3)
*1:

[Yapılandırma] Ekranı altından [Görüntü işleme] seçildikten sonra [Görüntü işleme] seçeneği altından [Döndürdükten sonra kırp] seçimi yapılırsa döndürme düğmeleri devre dışı kalır.
*2:

Ayarlanan taranan görüntü örnekleri, tarama ayarlarına bağlı olarak değişir.
*3:

[Profili kaydet] düğmesine tıklansa bile bu ayar kaydedilmez.
Asıl

Asıl (özgün) görüntü gösterilir.

Güncel

İşlenmiş olan taranmış görüntü gösterilir.

Görüntü Ayar Penceresi (Sağ Taraf)

[Güncel] için örnek görüntüler görüntülenir.

Seçilen bir örnek görüntü [Güncel] penceresinde görüntülenir.

Örnek görüntüler, [Güncel] görüntüye göre güncellenir.

Örnek görüntülere uygulanan ayarların ayrıntıları aşağıda verilmiştir.

  • [Siyah ve beyaz görüntü oluşturma] için [Dinamik eşik (iDTC)] seçimi yapıldığında

    [Dinamik eşik (iDTC)]

  • [Siyah ve beyaz görüntü oluşturma] için [Gelişmiş DTC] seçimi yapıldığında

  • [Siyah ve beyaz görüntü oluşturma] için yukarıda belirtilen seçeneklerden farklı bir seçim yapıldığında veya görüntü türü için "Gri tonlamalı" veya "Renkli" seçimi yapıldığında

[Ön plan]/[Arka plan] Sekmesi

[Siyah ve beyaz görüntü oluşturma] için [Dinamik eşik (iDTC)] belirtilerek bir tarama gerçekleştirildikten sonra görüntü ayar penceresinin üst kısmında görüntülenir.

Görüntü üzerinde ayarlamak istediğiniz kısımlara göre sekmelerden birini seçebilirsiniz.

Adım

Görüntü işleme adım büyüklüğünü beş seviyede ayarlar.

[Profili kaydet] Düğmesi

[Güncel] görüntüye uygulanan tarama ayarları profil olarak kaydedilir.

DİKKAT

Aşağıdaki durumlarda profil kaydedilemez:

  • [Görüntü modu] için [Otomatik renk algılama] seçildiğinde

  • [Ton ayarlaması] için [Yumuşak], [Keskin] veya [Karşıdan yüklenecek desen] seçildiğinde

  • ISIS sürücüsünün [Siyah ve beyaz görüntü oluşturma] öğesi için [Gelişmiş DTC] seçildiğinde

İPUCU

  • Kullanımda olan profil içeriği değiştirildiğinde profil, destekli tarama penceresi kapandıktan sonra güncellenir.

    Değiştirilen profil içeriği bir sonraki taramadan itibaren geçerli olur.

  • Aşağıdaki koşulların tümü karşılanıyorsa, arka yüz için tarama ayarları, ön yüz için tarama ayarları ile birlikte tek profil olarak kaydedilir:

    • [Ön ve arka yüzler için farklı ayarlar kullan] seçildi

    • Ön yüz için [Asıl] dışında bir görüntü kaydedilmiş.

    Ancak, ön yüz görüntüsü için tarama ayarları kaydedilemiyorsa yalnızca arka yüz tarama ayarları kaydedilir.

[Kaydet] Düğmesi

[Güncel] görüntü uygulamada belirtilen formatta kaydedilir.

[Yeniden tara] Düğmesi

Belge, ön izleme penceresinde gösterilen görüntü kaydedilmeden yeniden taranır.

Belgeyi önceki taramayla aynı yönde yerleştirin.

İPUCU

Belgenin arka tarafındaki görüntü görüntülenirken [Yeniden tara] düğmesine tıklanırsa, belgenin arka tarafı taranır.

[İptal] Düğmesi

Tarama iptal edilir.

Ayrıca bkz.:
  • Destekli Taramayı Kullanma
  • Destekli tarama


Damgalayıcı Ayar Ekranı

Tarama başlayınca kullanıcıya, damgalayıcıyla basılacak karakter dizisi veya başlangıç değeri gibi sayaç değerlerini değiştirmeye izin verir.
Dize

Yazdırılacak karakter dizesini belirtin. En fazla 43 karakter girilebilir.

Detaylar için bkz. "Damgalayıcı".

Sayaç Başlangıç Değeri

Bir karakter dizesine eklediğiniz bir sayaç için bir başlangıç değeri belirtin.

Sayaç adımı

Bir karakter dizesi eklediğiniz bir sayacın taramadan taramaya ne kadar değişeceğini belirtin.

[Son sayaç değerini anımsa] onay kutusu

Bir sonraki tarama başladığında sayaç değerini bir artırmak için bu onay kutusunu işaretleyin.

Ancak, bu seçeneğin sadece tarama bittiğinde son sayaç değerini hatırlama fonksiyonuna sahip uygulamalar için mevcut olduğunu unutmayın.

İPUCU

Tarama bittiğinde uygulamalar için sayaç değeri sıfırlandığı için, bu seçenek tarayıcıyla birlikte verilen uygulamalar için göz ardı edilir.

[Tara] Düğmesi

Bir tarama işlemini başlatır.

[İptal] Düğmesi

Tarama iptal edilir.

[Sıfırla] Düğmesi

Bu penceredeki ayarlarda yapılan tüm değişiklikleri geri alır.

DİKKAT

  • Kullanılabilir öğeler tarayıcı sürücüsü türüne bağlı olarak değişir. Detaylar için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

  • ISIS sürücüsü için, bir sonraki tarama başladığında sayaç değeri bir artırılır.

İPUCU

[Destekli tarama] için [GUI'de Seçim] seçeneğini seçerseniz, bir tarama yaptığınızda görüntülenen pencerede damgalayıcı ayar öğelerini değiştirebilirsiniz.

Ayrıca bkz.:
  • Destekli Taramayı Kullanma
  • Damgalayıcı


[İstatiksel Bilgiler] Ekranı

Tarama sonuçlarının istatistiksel bilgilerini görüntüler
İPUCU

Sadece tarama sonuçları için belirlenmiş öğelerin bilgilerini gösterir.

Görüntülenecek bilgiler ile ilgili ayrıntılar için bkz Tarama Sonuçlarının İstatistiksel Bilgileri.

Öğe adı/Değer

Kategori adını veya öğe adını sağ tıklattığınızda aşağıdaki menü görüntülenir.

Sil

Kategori adını veya öğe adını siler.

Kategori ekle

Daha önce silinmiş bir kategori adı ekleyin.

Öğe ekle

Daha önce silinmiş bir öğe adı ekleyin.

Yukarı taşı

Kategori adı veya öğe adının konumunu bir yukarı kaydırır.

Aşağı taşı

Kategori adı veya öğe adının konumunu bir aşağı kaydırır.

[Başlat] düğmesi

Bu penceredeki ayarları başlangıç ayarlarına geri getirir.

[Sıfırla] Düğmesi

Bu penceredeki ayarlarda yapılan tüm değişiklikleri geri alır.

[Kapat] Düğmesi

Pencereyi kapatır.

Ekran durumu kaydedilir.

Ayrıca bkz.:
  • İstatiksel Bilgiler


[Profili kaydet] Düğmesi

Güncel tarama ayarları profil olarak kaydedilir.

Profillerin nasıl kullanılacağı ile ilgili ayrıntılar için bkz. "Profili Kullanma".

Yeni profil olarak kaydet.

Yeni profil oluşturulur.

Açıklama

Bir profil adı girin.

Varolan profilin üzerine yaz.

Varolan profilin üzerine yazılır

Profil

Üzerine yazmak istediğiniz profili seçin.

[Açıklamayı değiştir] Onay Kutusu

Seçilen profilin adını değiştirmek için bu onay kutusunu seçin.

Açıklama

Bir profil adı girin.

[Tamam] Düğmesi

Geçerli tarama ayarları kaydedilir ve ekran kapatılır.

[İptal] Düğmesi

Yapılandırılan ayarlar iptal edilir ve ekran kapatılır.

DİKKAT

  • ISIS sürücüsü kullanıldığında [Açıklama:]'yı girerken yalnızca ASCII karakterleri (alfabetik karakterler, sayılar, semboller, boşluk) kullanılabilir.

  • Otomatik Profil Seçimi için form bilgisiyle ilişkilendirilmiş bir profilin üzerine yazılamaz.

Ayrıca bkz.:
  • Standart iletişim kutusu


[Otomatik Profil Seçimi Ayarları] Penceresi

Otomatik Profil Seçimi için form bilgisini ve bu form bilgisiyle ilişkilendirilecek bir profili yapılandırın.

Bu pencerede, geçerli form bilgisini ve profilini kontrol edebilir ve de söz konusu form bilgisiyle ilişkilendirilmiş profili değiştirebilirsiniz.

Otomatik Profil Seçimi Ayarları
Form bilgisi

Geçerli form bilgisini ve profilini görüntüler.

No.

Form bilgisinin numaralarını görüntüler.

Form bilgisi eklemek için numaralar atanmıştır.

Ad

Form bilgisinin adlarını görüntüler.

Profil

Profil adlarını görüntüler.

Görüntü modu

Profiller için belirlenmiş güncel görüntü modlarını görüntüler.

Çözünürlük

Profiller için belirlenmiş güncel çözünürlüğü görüntüler.

İPUCU

  • Liste sıralaması kolon başlığına tıklayarak değiştirilebilir.

  • Form bilgisini seçip sağ tıklandığında görüntülenen menüde aşağıdaki işlemler bulunur.

    • Yeniden Adlandır

    • Sil

Küçük Resim Alanı

Seçilen form bilgisinin küçük resmini görüntüler.

Küçük resmin tamamını küçük resim alanının boyutuna göre görüntüler.

Kaydedilmiş küçük resim yoksa "Küçük Resim Yok." mesajı görüntülenir.

[Ekle] Tuşu

[Form Bilgisi Ekle] Penceresi ekrana gelir.

[Tamam] Düğmesi

Yapılandırılmış ayarları kaydeder ve pencereyi kapatır.

[İptal] Düğmesi

Pencereyi kapatır ve yapılandırılmış ayarları kaydetmez.

[Uygula] Düğmesi

Yapılandırılmış ayarları kaydeder.

İPUCU

Otomatik profil seçimi ayarları için izin türü belirtilebilir.

İzin türü [Yapılandırma] Ekranı içinde [Genel] - [İzinler] - [Profil işlemleri] altında değiştirilebilir.

Ayrıca bkz.:
  • Otomatik Profil Seçiminin Kullanılması
  • Otomatik Profil Seçimi
  • Otomatik Profil Seçimi için Kullanılabilir Tarama Ayarları


[Form Bilgisi Ekle] Penceresi

Otomatik Profil Seçimi için form bilgisini ve bu form bilgisiyle ilişkilendirilecek bir profil ekler.

[Form Bilgisi Ekle] penceresinde, aşağıdaki her pencereyi takip ederek form bilgisi ekleyebilirsiniz.

  1. [Tarama] penceresi

    Bir belge tarayın.

  2. [Tarama Ayarları] penceresi

    Tarama ayarlarını yapılandırın.

  3. [Kayıt] penceresi

    Form bilgisi ve profil adı için bir ad kaydedin.

[Form Bilgisi Ekle] Penceresi
Örnek:

Pencere [Tarama Ayarları] penceresine devam ettiğinde
Profil Listesi (Profil listesi)

Açılan Liste öğesine tıklandığında açılan listeden tarama için kullanılacak profil'i seçin.

Profil adı, profil listesinden seçildiğinde ilgili tarama ayarları görüntülenir.

Tarayıcı sürücüsü penceresinden bir profil seçilir ve ardından bu profil değiştirilirse liste, [000: Güncel Ayar] olarak değişir.

Bu penceredeki ayarlarda yapılan tüm değişiklikleri geri alır.

Bu Yardım dosyasını görüntüler.

Tarama ayarlarını yapılandırır.

Bir menü seçtiğinizde seçilen seçeneğin ayrıntıları görüntülenir.

Kullanılabilir öğelerin ayrıntıları için bkz. Otomatik Profil Seçimi için Kullanılabilir Tarama Ayarları.

[Form Bilgisi Ekle] penceresinin geçişiyle bu pencerenin altındaki tuşlar aşağıdaki gibi değişir.

  • [Tarama] penceresi

    Tarama Penceresinin tuşları

  • [Tarama Ayarları] penceresi

    Tarama Ayarları Penceresinin tuşları

  • [Kayıt] penceresi

    Kayıt Penceresinin tuşları
[Ön izleme] Düğmesi

Bir tarama işlemini başlatır.

İPUCU

ADF ile tarama yapılırken ilk yaprak (belge çift taraflı olduğunda yalnızca ön yüzü) taranır.

[İptal] Düğmesi

Form bilgisi eklemeyi iptal eder ve pencereyi kapatır.

[Geri] Tuşu

Bir önceki pencereye geri döner.

[İleri] Tuşu

Bir sonraki pencereye ilerler.

[Bitir] Tuşu

Form bilgisini ekler ve pencereyi kapatır.

İşlem Düğmeleri
Alanı Yakınlaştır

Fare imleci sürüklenerek seçilen alanı ön izleme penceresine uyacak şekilde büyütür.
El

Görüntü kaydırılabilir ise görüntülenen alanı hareket ettirin.
Uzaklaştır

Görüntü uzaklaştırılır. Her tıklamada görüntü uzaklaştırılır.
Yakınlaştır

Görüntü yakınlaştırılır. Her tıklamada görüntü büyütülür.
Belirt

Görüntüyü belirtilen büyüklükte gösterir.
Ön İzleme Penceresine Sığdır

Görüntüyü ön izleme alanına sığacak şekilde ayarlar.
Genişliğe Sığdır

Görüntünün genişliğini ön izleme alanına sığacak şekilde ayarlar.
Yüksekliğe Sığdır

Görüntünün yüksekliğini ön izleme alanına sığacak şekilde ayarlar.

Form bilgisi ve ön izleme alanıyla ilgili aşağıdaki ayarları yapılandırmak için kullanılır:

Cetvel

Ön izleme alanının üst ve sol tarafı boyunca bir cetvel görüntülenir.

Cetvel ve fare imlecinin konumunu gösteren kılavuz için bir renk belirtebilirsiniz. (*1)

Birim

Cetvelin birimini belirleyin.

Bir küçük resim kaydet

[Otomatik Profil Seçimi Ayarları] Penceresi küçük resim görüntüleme alanında bir küçük resim görüntüler.

*1:

[Renk seç] iletişim kutusunun [Alfa kanalı]'ndaki her öğe için şeffaflık seviyesini ayarlayabilirsiniz. 0 (şeffaf) ve 255 (opak) arasında bir değer belirtin.
İPUCU

  • Görüntüler %100'den az oranlarda büyütüldüğünde düzgün görüntülenmeyebilir.

  • Belge uzunluğu veya genişliğinin 32.760 pikseli aşması durumunda görüntüleme yalnızca 32.760 piksele kadar yapılabilir.

  • Aşağıdaki ayarlarla tararsanız, önizleme ekranında gösterilen görüntü ve çıkış görüntüsü farklı olabilir.

    • [Görüntü modu] için [Siyah ve beyaz] veya [Gri tonlamalı] seçeneğini seçin

    • [Siyah ve beyaz görüntü oluşturma] için [Dinamik eşik (iDTC)] seçeneğini seçin ve [Görüntü iyileştirme] için [Arka plan desenini kaldırma] seçeneğini seçin

Ad

Form bilgisi için bir ad girin.

Profil
Varolan profilin üzerine yaz.

Varolan profilin üzerine yazılır

[Bir profilin adını değiştirin.] Onay Kutusu

Seçilen profilin adını değiştirmek için bu onay kutusunu seçin.

Bir profil adı girin.

Yeni profil olarak kaydet.

Yeni profil oluşturulur.

Bir profil adı girin.

Ayrıca bkz.:
  • Standart iletişim kutusu
  • Otomatik Profil Seçiminin Kullanılması
  • Otomatik Profil Seçimi
  • Otomatik Profil Seçimi için Kullanılabilir Tarama Ayarları
  • Otomatik Profil Seçimiyle Kullanılabilir Belge Örnekleri


[Yapılandırma] Ekranı

PaperStream IP ile ilgili ayarlar yapılandırılır.

  • Genel

  • Olay

  • Görüntü işleme

  • Görüntü Çıkışı

  • Dosya Formatı

  • Tarayıcı

DİKKAT

  • Aşağıdakilerin duruma bağlı olarak belirleyebileceğiniz öğeler değişir:

    • Tarayıcının modeli

    • Tarayıcı sürücüsünün türü

    Detaylar için bkz. "Tarayıcı Sürücüsü Teknik Özellikleri".

  • Bazı öğeler bu öğeyle birlikte belirlenemez. Detaylar için bkz. "Birlikte Belirlemeyen Tarama Ayarı Öğeleri".

Genel

Ayarları açılacak ekrana veya izin türüne göre yapılandırın.

Varsayılan iletişim kutusu

Tarayıcı sürücüsü penceresi olarak açılacak pencere türünü belirtin.

[Standart iletişim kutusu] veya [Basit iletişim kutusu]'ndan birini seçin.

[En son kullanılan iletişim kutusunu göster] Onay Kutusu

Bir önceki ekranda kullandığınız en son iletişim kutusu gösterilir.

İzinler

Şu izinleri ayarlar:

[Basit iletişim kutusu] ve [Standart iletişim kutusu] arasında geçiş

[Basit iletişim kutusu] ve [Standart iletişim kutusu] arasında geçiş kısıtlandırılabilir.

Profil işlemleri

Profil kaydetme, değiştirme veya silme işlemi de kısıtlanabilir.

Temel izin türleri şunlardır:

Tüm kullanıcılar

Tüm kullanıcıların izni vardır.

Yalnızca yönetici

Yalnızca yönetici ayrıcalıkları olan bir kullanıcının izni vardır.

Parola belirle

Yalnızca bir parolası olan bir kullanıcının izni vardır.

Kısıtlanmış bir öğe için bir değişiklik yapıldığında bir parola giriş penceresi gösterilir.

Parolayı aşağıdaki adımları uygulayarak ayarlayın:

  • Yeni oluştur

    1. Kısıtlamak istediğiniz öğenin açılır listesinden [Parola belirle]'yi seçin.

    2. [Parola] penceresine bir parola girip [Tamam] düğmesine tıklayın.

  • Değiştir

    1. Değiştirmek istediğiniz öğenin yanındaki [Parolayı değiştir] düğmesine tıklayın.

    2. [Parola] penceresine güncel parolayı girip [Tamam] düğmesine tıklayın.

    3. [Parola] penceresine yeni parolayı girip [Tamam] düğmesine tıklayın.

  • Temizle

    1. Kısıtlamak istediğiniz öğenin açılır listesinden [Parola belirle] dışında bir seçenek seçin.

    2. [Parola] penceresine güncel parolayı girip [Tamam] düğmesine tıklayın.

İPUCU

[Profil işlemleri]'nden [Tüm kullanıcılar] dışında bir seçenek seçilirse profil izinleri olmadan profiller arasında geçiş yapılabilir.

Ancak, tarayıcı sürücüsü ekranı kapatıldıktan sonra ayar kaybolur.

Olay

Hata ve uyarı mesajları ile tarayıcı düğmeleri ile ilgili ayarları yapılandırın.

Hata/Uyarı Olayı

Bir hata veya uyarı olayı meydana geldiği zaman mesaj gösterilip gösterilmeyeceğini belirtin.

Tarayıcı sürücüsü penceresinin gösterilip gösterilmediğine bağlı olarak ayrı ayarlar belirtilebilir.

İPUCU

  • ISIS sürücüsü kullanıldığında tarama sırasında tarayıcı sürücüsü penceresi görüntülenmediği için, yalnızca aşağıdaki öğe kullanılabilir.

  • Software Operation Panel'de temizleme yönergelerinin gösterilmesini belirtmiş olsanız bile bu pencerede [Gösterme] seçildiğinde temizleme yönergeleri gösterilmez.

  • Kullanılan uygulamaya bağlı olarak, bu pencerede [Gösterme] seçildiğinde bile mesajlar gösterilebilir.

Tarayıcı

Tarayıcının üzerindeki [Scan] ve [Send To] düğmelerinin etkinleştirilip etkinleştirilmeyeceğini belirtin.

Onay kutularını seçmek aşağıdaki işlemlere izin verir:

[[Scan] düğmesini etkinleştir] Onay Kutusu

Taramayı başlatmak için [Scan] düğmesine basın.

[Yeniden tara] düğmesini içeren bir mesaj görüntülenirse, [Scan] (Tara) düğmesine basılarak da tarama yeniden denenebilir.

Sürekli taramayla ilgili bir onay mesajı çıkarsa taramaya [Scan] düğmesine basarak devam edilebilir.

fi-800R için, tarama sadece yalnızca belgeler arka arkaya yüklendiğinde devam eder. Hiçbir belge yüklenmediğinde tarama işlemi durur.

[[Send to] tuşunu etkinleştir] Onay Kutusu

Ön izleme işleviyle taramayı başlatmak için [Send to] düğmesine basın.

[Yeniden tara] düğmesini içeren bir mesaj görüntülenirse, [Send to] düğmesine basılarak da tarama yeniden denenebilir.

fi-7300NX için dokunmatik ekranda [Scan] tuşuna basarak başka bir şekilde tekrar deneyebilirsiniz.

[Düz yataklı tarayıcının kapağı kapatılınca taramaya başla] Onay Kutusu

Taramayı başlatmak için düz yataklı kapağını (belge kapağını) kapatın. Bu seçeneği destekleyen tarayıcı modelleriyle ilgili bilgi için "Tarayıcı Sürücüsü Teknik Özellikleri"ne bakınız.

İPUCU

[Destekli tarama] için [GUI'de seç]'i seçtiyseniz taramayı başlatmak için, açılan kullanıcı arayüzü ekranında [Send to] düğmesine basın. Ayrıca [Yeniden tara] düğmesini içeren bir mesaj görüntülenirse, [Scan] (Tara) düğmesine basılarak da tarama yeniden denenebilir.

Görüntü işleme

Görüntü işleme ile ilgili ayarları yapılandırın.

Yapılandırma (Görüntü işleme)
Kırpma
Otomatik

Bu seçenek [Kırpma]'da [Otomatik boyut] veya [Otomatik boyut (uzun sayfa)] seçildiğinde etkindir.

Sekme dizini

Sekme dizini oluşturulup oluşturulmayacağını belirtin.

DİKKAT

Tarama için ADF kullanıldığında, sayfanın üst veya alt kısmına sekme dizini ekliyse, bu seçenek dikkate alınmaksızın sekme oluşturulabilir. Bu seçenek tarayıcı modeline göre değişir. Ayrıntılar için "Tarayıcı Sürücüsü Teknik Özellikleri"ne bakın.

Düz yataklı

Düz yataklının belge kapağı açık olarak tarama yaptığınızda, taranan görüntüde yakalanan ortam ışığından gelen kamaşmanın kaldırılıp kaldırılmayacağını seçin.

Bu seçenek, [Kırpma] için [Otomatik boyut] seçildiğinde etkinleştirilir.

Ortam ışığını bloke et

Bunu, taranan görüntüde yakalanan ve görüntünün belge boyutunda kırpılmasını önleyen ortam ışığından gelen kamaşma bulunduğunda seçin.

İPUCU

Belge yatağına birden fazla belge yerleştirirseniz, belge boyutu algılanmaz. Tarama için belge yatağına bir defada yalnızca bir belge yerleştirin.

Ortam ışığına izin ver
Bunu, taranan görüntüde ortam ışığından gelen kamaşma yakalanmağında seçin.
Eğrilik düzeltme

[Kırpma]'da [Eğrilik düzeltme] seçildiğinde bu seçenek etkindir.

Çarpıklık düzeltme yöntemi

Çarpıklık düzeltme yöntemini seçin.

Belge beslenirken oluşan eğriliği düzelt

Belgenin kenarları tespit edilir ve belge beslenirken oluşan çarpıklık düzeltilir.

İPUCU

Arka planı ve kenarları koyu renkli olan belgeler doğru şekilde tespit edilemeyebilir.

Belge içeriğindeki eğriliği düzelt

Çoklu karakter dizesi satırlarını tespit edilir ve çarpıklıklar düzeltilir.

±5 dereceye kadar olan çarpıklıklar düzeltilebilir.

İPUCU

Aşağıdaki türdeki belgelerdeki çarpıklıklar doğru şekilde düzeltilemeyebilir.

  • Birkaç karakteri veya çizgisi olan belgeler

  • Çizgiler veya karakterler arasındaki aralıkları çok dar olan veya karakterlerin birbirinin üzerinde olduğu belgeler

  • Çok sayıda kalın veya süslenmiş karakterlerin olduğu belgeler

  • Çok sayıda fotoğraf veya şeklin ama az sayıda karakterin olduğu belgeler

  • Desenli arka plan üzerinde karakterlerin olduğu belgeler

  • Çeşitli yönlerde basılmış karakterlerin olduğu belgeler (örneğin; çizimler)

  • Uzun çapraz çizgilerin olduğu belgeler

  • Elle yazılmış karakterlerin olduğu belgeler

Tarama Ayarlarına Ekle

[Kırpma] altında [Çarpıklık düzeltme yöntemi] ayar alanı gösterilir.

Çarpıklık düzeltme yöntemi taranacak belge türüne değiştirilebilir.

Tarama alanı

Bu seçenek, [Kırpma] için [Tarama alanı] (oluşturulacak alan) belirtildiği zaman etkindir.

Kırpma yöntemi

Görüntü kırpma yöntemini seçin.

Döndürmeden önce kırp

[Döndürme] ayarına göre görüntü yönü düzeltilmeden önce tarama alanında görüntüler kırpılır.

Döndürdükten sonra kırp

[Döndürme] ayarına göre görüntü yönü düzeltildikten sonra tarama alanında görüntüler kırpılır.

[Döndürme] için [Otomatik], [90 derece (saat yönünde)] [90 derece (saat yönü tersine)] veya [180 derece] seçili olduğu zaman bu öğeyi seçin.

Görüntü Çıkışı

Görüntü çıkışıyla ilgili ayarları yapılandırın.

Yapılandırma (Görüntü oluşturma)
Boş sayfa tespiti
Siyah ve Beyaz Noktalar Oranı

[Boş sayfa tespiti] ayar öğelerinde [Siyah Noktalar Oranı] ve [Beyaz Noktalar Oranı] seçeneğinin görüntülenip görüntülenmeyeceğini belirtin.

Gösterme

[Siyah Noktalar Oranı] ve [Beyaz Noktalar Oranı] görüntülenmez.

Boş sayfalar [İçerik Duyarlılığı] ayarına göre tespit edilir.

Görüntü

[Siyah Noktalar Oranı] ve [Beyaz Noktalar Oranı] görüntülenir.

Dosya Formatı

Dosya formatıyla ilgili ayarları yapılandırın.

Yapılandırma (Dosya Formatı)
TIFF

TIFF dosyası için bir JPEG sıkıştırma formatı belirtin.

JPEG sıkıştırma formatı
Eski format

TIFF6.0 uyumlu JPEG formatında oluşturulur.

Yeni format

Adobe Photoshop® TIFF Technical Notes ile uyumlu JPEG formatında oluşturulur.

Tarayıcı

Bir tarayıcı ile ilgili ayarlar yapılandırılır.

Cihaz adı

Bir bilgisayara USB kablosuyla bağlanmış bir tarayıcıyı tanımlamak için bir yöntem belirleyin.

Kimlik (ID) Numarası
USB bağlantı noktasına göre numara ekle

Tarayıcıyı tanımlamak için, tarayıcının bağlı olduğu USB bağlantı noktasına göre cihazın adına bir numara eklenir.

Örneğin, tarayıcı bağlantısını USB bağlantı noktası A'dan USB bağlantı noktası B'ye değiştirirseniz, aşağıdaki gibi bir numara eklenir:

  • USB bağlantı noktası A: CihazAdı

  • USB bağlantı noktası B: CihazAdı #2

Ayrıca, aynı model iki tarayıcı USB bağlantı noktalarına aynı anda bağlıysa, yukarıda açıklandığı gibi bir numara eklenir.

Bu örnekte, USB bağlantı noktasına bağlı tarayıcının bağlantısının kesilmesi, USB bağlantı noktasına bağlı tarayıcının adını değiştirmez.

Tarayıcıya göre numara ekle

Aynı anda bağlı olan aynı model tarayıcı adedine bağlı olarak, bir tarayıcıyı tanımlamak için cihaz adına bir numara eklenir.

Örneğin, aynı model iki tarayıcı USB bağlantı noktalarına aynı anda bağlıysa, aşağıda açıklandığı gibi bir numara eklenir:

  • Birinci tarayıcı: CihazAdı

  • İkinci tarayıcı: CihazAdı #2

Bu örnekte birinci tarayıcının bağlantısı kesildiğinde ikinci tarayıcının adı değişir. Böylece ikinci tarayıcı birinci tarayıcı olarak tanınır.

Ekleme

Cihaz adına numara eklemez.

Bu durumda, birden fazla aynı modelde tarayıcıyı bir bilgisayara bağlasanız bile, sadece birinci tarayıcının tanınması için cihaz adı çoğaltılır.

Tarama

Görüntü işlemeden önce tarayıcı sürücüsü ile görüntü kalitesini belirtin.

Görüntü kalitesi
Varsayılan

Tarayıcının varsayılan görüntü kalitesi için geçerlidir.

Yüksek

[Varsayılan] değerinden daha fazla renge sahip görüntü kalitesini uygular.

Belge rengini ayrıntılı şekilde oluşturmak için uygundur.

Ancak görüntü dosyası boyutu arttığı için tarama hızı düşer.

Ayrıca bkz.:
  • Standart iletişim kutusu


Sorun Giderme

Bu bölümde PaperStream IP kullanımdayken oluşabilecek sorunlar için çözümler açıklanmıştır:
İPUCU

Aşağıdakiler için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

  • Tarayıcıya bağlı sorunlar, temizleme şekli ve sarf malzemelerini değiştirme şekli

  • Software Operation Panel

Bu bölümde aşağıdaki kısaltmalar kullanılmıştır:

ADF | ADF taraması
FB | Düz yataklı tarayıcı taraması Her türlü düz yataklı tarayıcı
SCSI | SCSI bağlantı noktasıyla bağlı tarayıcılar
fi-65F | fi-65F
fi-6110 | fi-6110
fi-61xxZ/fi-62xxZ | fi-6130Z/fi-6230Z/fi-6140Z/fi-6240Z
fi-7x60/fi-7x80 | fi-7160/fi-7260/fi-7180/fi-7280
fi-7460/fi-7480 | fi-7460/fi-7480
fi-7030 | fi-7030
 | fi-7600/fi-7700/fi-7700S
fi-7800/fi-7900 | fi-7800/fi-7900
fi-7300NX | fi-7300NX
fi-800R | fi-800R
  • Tarayıcı Bağlantısı
  • Belgeleri Tarama
  • Otomatik Profil Seçimi
  • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı
  • Görüntü oluşturma
  • Hata Mesajları


Tarayıcı Bağlantısı

Tarayıcı bilgisayara bağlıyken oluşabilecek sorunlar için çözümler aşağıda açıklanmıştır:
  • Tarayıcı Açılmıyor
  • İşletmen Paneli Ekranı Kapanıyor
  • İşletmen Panelinde Hata Gösteriliyor
  • Tarayıcı Otomatik Olarak Kapanıyor


Tarayıcı Açılmıyor

Aşağıdakileri kontrol edin:

  • Güç kablosu düzgün şekilde bağlanmış mı?

  • USB kablosu düzgün şekilde bağlanmış mı?

  • USB kablosu üzerindeki bağlantı noktası kopmuş mu veya hasar görmüş mü?

  • Güç düğmesine bastınız mı Güç?

  • USB veri yolu kablosu düzgün bağlanmış mı? fi-65F

  • Bilgisayar açıldı mı?

Güç kablosu düzgün şekilde bağlanmış mı?

Çözüm

Güç kablosunu düzgün şekilde bağlayın.

Güç kablosunu tarayıcıdan çıkarıp yeniden bağlayın.

Güç kablosunu yeniden takmadan önce en az 5 saniye bekleyin.

USB kablosu düzgün şekilde bağlanmış mı?

Çözüm

Aşağıdakilerden birini gerçekleştirin:

  • USB kablosunu düzgünce yeniden bağlayın.

    USB kablosunu tarayıcıdan ve bilgisayardan çıkarıp yeniden bağlayın.

    USB kablosunu yeniden takmadan önce en az 5 saniye bekleyin.

  • USB kablosu kullanılmıyorsa USB kablosunu tarayıcıya ve bilgisayara bağlayın.

  • Bir USB hubu kullanılıyorsa tarayıcıyı bilgisayara doğrudan bir USB kablosuyla bağlayın.

USB kablosu üzerindeki bağlantı noktası kopmuş mu veya hasar görmüş mü?

Çözüm

Yeni bir USB kablosu kullanın ve düzgün bağlayın.

Güç düğmesine bastınız mı Güç?

Çözüm

Güç düğmesine basın Güç.

Aşağıdakilerden birini gerçekleştirin:

  • Güç kablosu düzgün şekilde bağlanmış mı?

  • USB kablosu düzgün şekilde bağlanmış mı?

USB veri yolu kablosu düzgün bağlanmış mı?

Çözüm

Aşağıdakilerden birini gerçekleştirin:

  • USB veri yolu kablosunu düzgünce yeniden bağlayın.

    USB veri yolu kablosunu tarayıcıdan ve bilgisayardan çıkarıp yeniden bağlayın.

    USB veri yolu kablosunu yeniden takmadan önce en az 5 saniye bekleyin.

  • Bir USB hubu kullanılıyorsa tarayıcı ve bilgisayar doğrudan bir USB veri yolu kablosuyla bağlanmalıdır.

Bilgisayar açıldı mı?

Çözüm

Yazıcı, bilgisayar açılırken/kapanırken otomatik olarak açılacak/kapatılacak şekilde ayarlanmışsa bilgisayarı açın.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.


İşletmen Paneli Ekranı Kapanıyor

Aşağıdakileri kontrol edin:

  • Güç kablosu düzgün şekilde bağlanmış mı?

  • USB veri yolu kablosu düzgün bağlanmış mı? fi-65F

  • Tarayıcı uzun bir süre kullanılmadan açık mı bırakıldı?

Güç kablosu düzgün şekilde bağlanmış mı?

Çözüm

Güç kablosunu düzgün şekilde bağlayın.

Güç kablosunu tarayıcıdan çıkarıp yeniden bağlayın.

Güç kablosunu yeniden takmadan önce en az 5 saniye bekleyin.

USB veri yolu kablosu düzgün bağlanmış mı?

Çözüm

Aşağıdakilerden birini gerçekleştirin:

  • USB veri yolu kablosunu düzgünce yeniden bağlayın.

    USB veri yolu kablosunu tarayıcıdan ve bilgisayardan çıkarıp yeniden bağlayın.

    USB veri yolu kablosunu yeniden takmadan önce en az 5 saniye bekleyin.

  • Bir USB hubu kullanılıyorsa tarayıcı ve bilgisayar doğrudan bir USB veri yolu kablosuyla bağlanmalıdır.

Tarayıcı uzun bir süre kullanılmadan açık mı bırakıldı?

Çözüm

Tarayıcı güç tasarrufu modundadır.

Aşağıdakilerden birini gerçekleştirin:

  • Bir belge yükleyin.

  • İşletmen panelindeki herhangi bir düğmeye basın.

    Ancak, Güç güç düğmesine 2 saniye veya daha uzun basmayın. Aksi taktirde güç kapanır.


İşletmen Panelinde Hata Gösteriliyor

Aşağıdakileri kontrol edin:

  • Taşıma kilidini açtınız mı? FB

  • ADF düzgün şekilde kapatılmış mı? ADF

Taşıma kilidini açtınız mı?

Çözüm

Tarayıcıyı kapatın ve taşıma kilidini açın.

ADF düzgün şekilde kapatılmış mı?

Çözüm

ADF'yi düzgün şekilde kapatın.


Tarayıcı Otomatik Olarak Kapanıyor

Aşağıdakileri kontrol edin:

  • Tarayıcı uzun bir süre kullanılmadan açık mı bırakıldı?

Tarayıcı uzun bir süre kullanılmadan açık mı bırakıldı?

ErP Lot6 enerji tasarrufu standardıyla uyumlu olan bir tarayıcı açıldıktan sonra uzun bir süre kullanılmazsa (varsayılan [4 saat]) kendini otomatik olarak kapatır.

Çözüm

Tarayıcıyı açmak için tarayıcının üzerindeki güç düğmesine Güç basın.


Belgeleri Tarama

Bu bölümde tarama sırasında oluşabilecek sorunlar için çözümler açıklanmıştır:
  • Tarama Başlamıyor
  • Belge Sorunsuz Şekilde İçeri Alınamıyor Veya Belge Sıkışıyor
  • Aynı Anda Birden Çok Kağıt İçeri Alınıyor (Çoklu Besleme Algılanıyor)
  • Belgeler Kirleniyor
  • Tarama Hızı Çok Düşük


Tarama Başlamıyor

Aşağıdakileri kontrol edin:

  • Taşıma kilidini açtınız mı? FB

  • Belgeler tarayıcıya düzgün yüklendi mi?

  • ADF düzgün şekilde kapatılmış mı? ADF

  • SCSI kablosu düzgün bağlanmış mı? SCSI

  • USB kablosu düzgün şekilde bağlanmış mı?

  • SCSI kablosu üzerindeki bağlantı noktası kopmuş veya hasar görmüş mü? SCSI

  • USB kablosu üzerindeki bağlantı noktası kopmuş mu veya hasar görmüş mü?

  • Kullanılan SCSI kimliği doğru mu? SCSI

Taşıma kilidini açtınız mı?

Çözüm

Tarayıcıyı kapatın ve taşıma kilidini açın.

Belgeler tarayıcıya düzgün yüklendi mi?

Çözüm

Bir belgeyi tekrar yükleyin.

[Kağıt kaynağı]'nda [Düz yataklı] veya [Otomatik seçim]'in seçili olup olmadığını kontrol edin.

ADF düzgün şekilde kapatılmış mı?

Çözüm

Tarayıcıdan belgeleri alın, ardından ADF'yi açın ve kapatın.

SCSI kablosu düzgün bağlanmış mı?

Çözüm

SCSI kablosunu aşağıda açıklandığı şekilde yeniden bağlayın.

  1. Tarayıcıyı ve bilgisayarı kapatın

  2. SCSI kablosunu yeniden bağlayın

  3. Tarayıcıyı açın

  4. Bilgisayarı açın

USB kablosu düzgün şekilde bağlanmış mı?

Çözüm

Aşağıdakilerden birini gerçekleştirin:

  • USB kablosunu düzgünce yeniden bağlayın.

    USB kablosunu tarayıcıdan ve bilgisayardan çıkarıp yeniden bağlayın.

    USB kablosunu yeniden takmadan önce en az 5 saniye bekleyin.

  • USB kablosu kullanılmıyorsa USB kablosunu tarayıcıya ve bilgisayara bağlayın.

  • Bir USB hubu kullanılıyorsa tarayıcıyı bilgisayara doğrudan bir USB kablosuyla bağlayın.

SCSI kablosu üzerindeki bağlantı noktası kopmuş veya hasar görmüş mü?

Çözüm

Yeni bir SCSI kablosu kullanın ve düzgün bağlayın.

USB kablosu üzerindeki bağlantı noktası kopmuş mu veya hasar görmüş mü?

Çözüm

Yeni bir USB kablosu kullanın ve düzgün bağlayın.

Kullanılan SCSI kimliği doğru mu?

Çözüm

Doğru SCSI kimliğini aşağıda açıklandığı şekilde ayarlayın:

  1. Tarayıcıyı ve bilgisayarı kapatın

  2. SCSI kimliğini ayarlayın

  3. Tarayıcıyı açın

  4. Bilgisayarı açın


Belge Sorunsuz Şekilde İçeri Alınamıyor Veya Belge Sıkışıyor

Aşağıdakileri kontrol edin:

  • Belgeler tarama gerekliliklerini karşılıyor mu?

  • Besleme sırasında belge yığınının birden fazla belgesi bir arada mıydı? ADF

  • Tarayıcının içinde yabancı madde var mı?

  • Sarf malzemeleri düzgün takılmış mı? ADF

  • Sarf malzemeleri kirli mi? ADF

  • Sarf malzemelerinden herhangi birinde aşınma var mı? ADF

  • Tarayıcıya yüklenmiş belge yaprağı sayısı, bir defada yüklenebilecek yaprak sayısı kadar mı? ADF

  • Tarayıcının besleme modu anahtarı Manuel/Tekli moda mı ayarlı? fi-7460/fi-7480 fi-7300NX

Belgeler tarama gerekliliklerini karşılıyor mu?

Çözüm

Taranabilir bir belge olma gereksinimlerini kontrol edin.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Besleme sırasında belge yığınının birden fazla belgesi bir arada mıydı?

Belge üzerinde durgun elektrik oluşursa düzgün beslenemeyebilir.

Çözüm

Durgun elektriği gidermek için belgeyi havalandırın.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Tarayıcının içinde yabancı madde var mı?

Çözüm

Tarayıcının içini temizleyin.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Sarf malzemeleri düzgün takılmış mı?

Çözüm

Tarayıcının sarf malzemelerini düzgünce takın.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Sarf malzemeleri kirli mi?

Çözüm

Tarayıcının sarf malzemelerini temizleyin.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Sarf malzemelerinden herhangi birinde aşınma var mı?

Çözüm

Sarf malzemelerinin yaprak sayacını Software Operation Panel'deki [Yaprak sayısı]'ndan kontrol edin.

Gerekirse sarf malzemelerini değiştirin.

Software Operation Panel ile ilgili ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Tarayıcıya yüklenmiş belge yaprağı sayısı, bir defada yüklenebilecek yaprak sayısı kadar mı?

Çözüm

Tarayıcıya bir defada yüklenebilecek yaprak sayısını kontrol edin.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Tarayıcının besleme modu anahtarı Manuel/Tekli moda mı ayarlı?

Besleme modunu Manuel/Tekli moda getirmek için besleme modu anahtarını kaydırdığınızda, çoklu beslemeler tespit edilmez.

Bir defada birden çok yaprak içeri alınabileceğine dikkat edin.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.


Aynı Anda Birden Çok Kağıt İçeri Alınıyor (Çoklu Besleme Algılanıyor)

Aşağıdakileri kontrol edin:

  • Kalın bir belge mi taradınız? ADF

  • Besleme sırasında belge yığınının birden fazla belgesi bir arada mıydı? ADF

  • Sarf malzemeleri düzgün takılmış mı? ADF

  • Sarf malzemeleri kirli mi? ADF

  • Sarf malzemelerinden herhangi birinde aşınma var mı? ADF

  • Tarayıcıyı 2000 metre veya daha yüksek bir yükseklikte mi kullanıyorsunuz? fi-7x60/fi-7x80 fi-7460/fi-7480 fi-7030 fi-7300NX fi-800R

  • Tarayıcıya yüklenmiş belge yaprağı sayısı, bir defada yüklenebilecek yaprak sayısı kadar mı? ADF

  • Tarayıcının besleme modu anahtarı Manuel/Tekli moda mı ayarlı? fi-7460/fi-7480 fi-7300NX

Kalın bir belge mi taradınız?

Çözüm

Taranabilir bir belge olma gereksinimlerini kontrol edin.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Gereksinimler karşılanıyorsa [Çoklu besleme tespiti]'ni devre dışı bırakıp tarayın.

Besleme sırasında belge yığınının birden fazla belgesi bir arada mıydı?

Belge üzerinde durgun elektrik oluşursa düzgün beslenemeyebilir.

Çözüm

Durgun elektriği gidermek için belgeyi havalandırın.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Sarf malzemeleri düzgün takılmış mı?

Çözüm

Tarayıcının sarf malzemelerini düzgünce takın.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Sarf malzemeleri kirli mi?

Çözüm

Tarayıcının sarf malzemelerini temizleyin.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Sarf malzemelerinden herhangi birinde aşınma var mı?

Çözüm

Sarf malzemelerinin yaprak sayacını Software Operation Panel'deki [Yaprak sayısı]'ndan kontrol edin.

Gerekirse sarf malzemelerini değiştirin.

Software Operation Panel ile ilgili ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Tarayıcıyı 2000 metre veya daha yüksek bir yükseklikte mi kullanıyorsunuz?

Çözüm

Software Operation Panel'de [Yüksek yükseklik modu]'nu [Etkinleştir] olarak ayarlayın.

Tarayıcı yüksek yükseklik modu [Etkinleştir] olarak ayarlı şekilde 2000 m'den daha alçak bir yükseklikte kullanılıyorsa, çoklu beslemeler tespit edilemeyebilir.

Software Operation Panel ile ilgili ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Tarayıcıya yüklenmiş belge yaprağı sayısı, bir defada yüklenebilecek yaprak sayısı kadar mı?

Çözüm

Tarayıcıya bir defada yüklenebilecek yaprak sayısını kontrol edin.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Tarayıcının besleme modu anahtarı Manuel/Tekli moda mı ayarlı?

Besleme modunu Manuel/Tekli moda getirmek için besleme modu anahtarını kaydırdığınızda, çoklu beslemeler tespit edilmez.

Bir defada birden çok yaprak içeri alınabileceğine dikkat edin.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.


Belgeler Kirleniyor

Aşağıdakileri kontrol edin:

  • Kurşun kalemle yazılmış belgeler tarandı mı?

  • Tarayıcının içindeki silindirler ve cam kirli mi?

Kurşun kalemle yazılmış belgeler tarandı mı?

Kurşun kalemle yazılmış belgeleri taramak tarayıcı silindirlerini kirletebilir. Bu da taranan belgelerin bulanıklaşmasına veya besleme hatalarına neden olabilir.

Çözüm

Kurşun kalemle yazılmış belgeler tarandıktan sonra silindirleri temizleyin.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

İPUCU

Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı kullanımına izin veren tarayıcılarda bu tür belgeleri tararken bu Aktarım Kağıtlarını kullanın.

Tarayıcının içindeki silindirler ve cam kirli mi?

Çözüm

Tarayıcının içini temizleyin.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.


Tarama Hızı Çok Düşük

Aşağıdakileri kontrol edin:

  • [Görüntü modu] için [Otomatik renk algılama], [Birden çok görüntü oluşturma] veya [Kod sayfasına göre değiştir] öğesi mi belirtilmiş?

  • [Ön ve arka yüzler için farklı ayarlar kullan] seçilmiş mi?

  • Software Operation Panel'de [Düşük hızda besleme modu] mu ayarlı? fi-7460/fi-7480 fi-7800/fi-7900

[Görüntü modu] için [Otomatik renk algılama], [Birden çok görüntü oluşturma] veya [Kod sayfasına göre değiştir] öğesi mi belirtilmiş?

Tarama ayarları birden çok görüntü türü için yapılandırıldığı durumlarda, her bir görüntü türü için [Çözünürlük]'te belirtilen en yüksek değer kullanılır.

Bu nedenle yüksek çözünürlük belirtilirse tarama hızı düşebilir.

[Ön ve arka yüzler için farklı ayarlar kullan] seçilmiş mi?

Tarama ayarları birden çok görüntü türü için yapılandırıldığı durumlarda, her bir görüntü türü için [Çözünürlük]'te belirtilen en yüksek değer kullanılır.

Bu nedenle yüksek çözünürlük belirtilirse tarama hızı düşebilir.

Software Operation Panel'de [Düşük hızda besleme modu] mu ayarlı?

Çözüm

Software Operation Panel'de [Düşük hızda besleme modu]'nu [Devre dışı bırak] olarak ayarlayın.

Software Operation Panel ile ilgili ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.


Otomatik Profil Seçimi

Otomatik Profil Seçimi kullanılarak yapılan tarama sırasında oluşabilecek sorunlar için çözümler aşağıda açıklanmıştır:
  • Form Bilgisi Eklenemiyor
  • İlişkili Bir Profil Uygulanmadı


Form Bilgisi Eklenemiyor

Aşağıdakileri kontrol edin:

  • Herhangi bir form bilgisi veya benzer stilde bir belge zaten eklendi mi?

  • Belge Otomatik Profil Seçimi gereksinimlerini karşılıyor mu?

  • Form bilgisi seti sayısı maksimum ekleme sayısına erişti mi?

Herhangi bir form bilgisi veya benzer stilde bir belge zaten eklendi mi?

Çözüm

Mevcut form bilgisiyle aynı stil formatına sahip bir belge eklenemez.

[Otomatik Profil Seçimi Ayarları] Penceresi içinde eklenmiş form bilgisine bakın.

Belge Otomatik Profil Seçimi gereksinimlerini karşılıyor mu?

Çözüm

Otomatik Profil Seçimiyle Kullanılabilir Belge Örnekleri içinde kullanılabilir belge örneklerine bakın.

Aşağıdaki belgelere form bilgisi eklenemez.

  • Kenar çizgileri çizilmemiş veya az sayıda kesintisiz çizgi ile çizilmiş bir belge

  • Çok fazla kenar çizgili bir belge

  • Çarpık kenar çizgili bir belge

  • Sayfa yönü düzeltilemeyen bir belge

    Detaylar için bkz. "Döndürme".

Form bilgisi seti sayısı maksimum ekleme sayısına erişti mi?

Çözüm

250 adede kadar form bilgisi seti eklenebilir.

Gereksiz form bilgisi olup olmadığını kontrol edin.


İlişkili Bir Profil Uygulanmadı

Aşağıdakileri kontrol edin:

  • Hedef belge için form bilgisi eklendi mi?

  • Belge kirli mi?

Hedef belge için form bilgisi eklendi mi?

Çözüm

[Otomatik Profil Seçimi Ayarları] Penceresi Içinde hedef belge için form bilgisinin eklenmiş olup olmadığını kontrol edin.

Belge kirli mi?

Çözüm

[Otomatik Profil Seçimi] içinde doğruluk seviyesini ayarlar.


Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı

Bu bölümde Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı ile tarama sırasında oluşabilecek sorunlar için çözümler açıklanmıştır:
  • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı Sorunsuz Şekilde İçeri Alınamıyor veya Aktarım Kağıdı Sıkışıyor
  • Görüntünün bir Kısmı Eksik (Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı)
  • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdının bir Görüntüsü Oluşturuluyor


Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı Sorunsuz Şekilde İçeri Alınamıyor veya Aktarım Kağıdı Sıkışıyor

Aşağıdakileri kontrol edin:

  • ADF kağıt kanalından (besleyici) sadece Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdını mı sürekli taradınız? fi-6110 fi-61xxZ/fi-62xxZ fi-7x60/fi-7x80 fi-7460/fi-7480 fi-7030 fi-7300NX

  • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı ADF kağıt kanalına (besleyici) yüklenmiş mi? fi-800R

  • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı kirli mi?

  • Tarayıcının içindeki silindirler ve cam kirli mi?

  • Sarf malzemelerinden herhangi birinde aşınma var mı?

  • Tarayıcının içinde yabancı madde var mı?

  • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdının içine kalın bir belge mi yerleştirdiniz?

  • Tarama için Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdına fotoğraf veya kartpostal gibi birden fazla küçük belge yerleştirdiniz mi?

  • Çoklu besleme algılandı mı? fi-6110 fi-61xxZ/fi-62xxZ fi-7x60/fi-7x80 fi-7460/fi-7480 fi-7030 fi-7300NX

ADF kağıt kanalından (besleyici) sadece Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdını mı sürekli taradınız?

Çözüm

Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdıyla birlikte taramadan önce, ADF kağıt kanalına (besleyici) 50 yaprak PPC (geri dönüştürülmüş kağıt) yükleyin.

(PPC kağıdı boş veya basılı olabilir.)

Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı ADF kağıt kanalına (besleyici) yüklenmiş mi?

Çözüm

Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı ADF kağıt kanalına (besleyici) yüklenemez.

Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdını dönüş yolu açıklığına yerleştirin.

Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdının nasıl yükleneceği hakkında ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakın.

Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı kirli mi?

Çözüm

Aşağıdakilerden birini gerçekleştirin:

  • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdını temizleyin.

  • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdını değiştirin.

Temizlik ve değiştirme döngüsü ile ilgili ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Tarayıcının içindeki silindirler ve cam kirli mi?

Çözüm

Tarayıcının içini temizleyin.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Sarf malzemelerinden herhangi birinde aşınma var mı?

Çözüm

Sarf malzemelerinin yaprak sayacını Software Operation Panel'deki [Yaprak sayısı]'ndan kontrol edin.

Gerekirse sarf malzemelerini değiştirin.

Software Operation Panel ile ilgili ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Tarayıcının içinde yabancı madde var mı?

Çözüm

Tarayıcının içini temizleyin.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdının içine kalın bir belge mi yerleştirdiniz?

Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı kullanarak taranan belgenin kalınlığı tarama yapılabilecek sınır kalınlığı geçmemelidir. Tarama yapılabilecek sınır kalınlığını geçen bir belge Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı kullanarak taranırsa, Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı zarar görebilir veya sıkışabilir.

Çözüm

Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı ile tarama için belge gereksinimlerini kontrol edin.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Tarama için Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdına fotoğraf veya kartpostal gibi birden fazla küçük belge yerleştirdiniz mi?

Çözüm

Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdına bir defada yalnızca bir belge yerleştirin.

Çoklu besleme algılandı mı?

Çözüm

Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı kullanılıyorsa [Aktarım Kağıdı] için [İki sayfalık görüntü], [Kırpma (ön yüz)] veya [Kırpma (çift taraf)] seçeneğini belirleyin.


Görüntünün bir Kısmı Eksik (Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı)

Aşağıdakileri kontrol edin:

  • Tarama için Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdına fotoğraf veya kartpostal gibi birden fazla küçük belge yerleştirdiniz mi?

  • Belgenin kat çizgisi Aktarım Kağıdı alanının dışına çıkıyor mu?

Tarama için Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdına fotoğraf veya kartpostal gibi birden fazla küçük belge yerleştirdiniz mi?

Çözüm

Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdına bir defada yalnızca bir belge yerleştirin.

Belgenin kat çizgisi Aktarım Kağıdı alanının dışına çıkıyor mu?

[Aktarım Kağıdı] için [İki sayfalık görüntü] seçildiğinde belgenin kat çizgisi Aktarım Kağıdı alanının dışına çıkıyorsa, görüntünün bir kısmı eksik çıkabilir.

Çözüm

Belgeyi, kat çizgisi Aktarım Kağıdı'nın kenarından 1 mm içeride olacak şekilde yerleştirin.


Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdının bir Görüntüsü Oluşturuluyor

Aşağıdakileri kontrol edin:

  • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı kirli mi?

Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdı kirli mi?

Çözüm

Aşağıdakilerden birini gerçekleştirin:

  • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdını temizleyin.

  • Aktarım Kağıdı/Fotoğraf Aktarım Kağıdı/Kitapçık Aktarım Kağıdını değiştirin.

Temizlik ve değiştirme döngüsü ile ilgili ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.


Görüntü oluşturma

Görüntü oluşturulurken oluşabilecek sorunlar için çözümler aşağıda açıklanmıştır:
  • Taranan Görüntü Üzerinde Dikey Çizgiler Görünüyor
  • Taranan Görüntü Hizalı Değil Veya Çarpık
  • Görüntü üzerindeki karakterler okunamıyor/Görüntüdeki çizgiler bulanık
  • Taranan Görüntü Taranan Belgeden Daha Uzun
  • Bazı Sayfalar Boş Olmamasına Rağmen Siliniyor
  • Bazı karakterler OCR sürecinde tanınmıyor.
  • Siyah Beyaz Görüntülerin Çevresinde Siyah Bir Çerçeve Görünüyor
  • Algınamayan Barkodlar
  • [Renk filtreleme]'de Belirtilen Renk Kaldırılmadı
  • Bir Siyah ve Beyaz Görüntünün Arka Planında Görüntü Paraziti Var
  • Görüntünün Bir Kısmı Eksik
  • Görüntü Yönü Düzeltilemez


Taranan Görüntü Üzerinde Dikey Çizgiler Görünüyor

Aşağıdakileri kontrol edin:

  • Çizgiler her zaman aynı yerde mi görünüyor?

  • Yüksek bir çözünürlük mü belirtildi?

  • Belgeye yapışan kağıt tozu veya kir bir yabancı madde var mı?

  • [Dikey çizgileri azaltma] etkin mi?

Çizgiler her zaman aynı yerde mi görünüyor?

Çözüm

Tarayıcının aşağıdaki parçalarını temizleyin.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

  • Tarayıcının iç kısmındaki cam

  • Silindirler

  • Düz yataklının belge pedi FB

Yüksek bir çözünürlük mü belirtildi?

Çözüm

Daha düşük bir görüntü çözünürlüğü belirtin.

Belgeye yapışan kağıt tozu veya kir bir yabancı madde var mı?

Aşağıdaki parçalarda yabancı madde varsa, taranan görüntüde dikey çizgiler oluşabilir:

  • Tarayıcının iç kısmındaki cam

  • Silindirler

  • Düz yataklının belge pedi FB

Çözüm

Belgenin üzerindeki tüm yabancı maddeleri kaldırın.

[Dikey çizgileri azaltma] etkin mi?

Çözüm

[Dikey çizgileri azaltma] devre dışıysa etkinleştirin.


Taranan Görüntü Hizalı Değil Veya Çarpık

Aşağıdakileri kontrol edin:

  • Tarayıcının içindeki silindirler ve cam kirli mi?

  • Belge pedi temiz mi? FB

  • ADF ile tarama sırasında ADF'nin üzerine bastırıldı mı? Ya da ADF üzerinde ağır bir nesne var mı? ADF

  • Tarama sırasında herhangi bir şey tarayıcının titremesine neden oluyor mu?

  • Tarayıcı dengeli bir yüzey üzerinde mi duruyor?

  • Belge kırışık, kıvrık veya katlı mı?

Tarayıcının içindeki silindirler ve cam kirli mi?

Çözüm

Tarayıcının içini temizleyin.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Belge pedi temiz mi?

Çözüm

Belge pedini temizleyin.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

ADF ile tarama sırasında ADF'nin üzerine bastırıldı mı? Ya da ADF üzerinde ağır bir nesne var mı?

Çözüm

ADF'nin üst kısmını aşağıya doğru bastırmayın veya ADF'nin üzerine ağır nesneler koymayın.

Tarama sırasında herhangi bir şey tarayıcının titremesine neden oluyor mu?

Çözüm

Tarama sırasında tarayıcının titremesine izin vermeyin.

Tarayıcı dengeli bir yüzey üzerinde mi duruyor?

Çözüm

Tarayıcıyı dengeli (pürüzsüz) bir yüzey üzerine yerleştirin.

Belge kırışık, kıvrık veya katlı mı?

Çözüm

Belgeyi düzeltin.


Görüntü üzerindeki karakterler okunamıyor/Görüntüdeki çizgiler bulanık

Aşağıdakileri kontrol edin:

  • Tarayıcının içindeki silindirler ve cam kirli mi?

  • Belge pedi temiz mi? FB

  • Düşük bir çözünürlük mü belirtildi?

  • Görüntü türü için "Gri tonlamalı" veya "Renkli" mi seçilmiş?

  • [Siyah ve beyaz görüntü oluşturma] için [Yarı tonlama] öğesi mi seçilmiş?

  • Belgeye yapışan kağıt tozu veya kir bir yabancı madde var mı?

Tarayıcının içindeki silindirler ve cam kirli mi?

Çözüm

Tarayıcının içini temizleyin.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Belge pedi temiz mi?

Çözüm

Belge pedini temizleyin.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Düşük bir çözünürlük mü belirtildi?

Çözüm

Daha yüksek bir çözünürlük belirtin.

Görüntü türü için "Gri tonlamalı" veya "Renkli" mi seçilmiş?

Görüntü türü için "Gri tonlamalı" veya "Renkli" seçildiğinde taranan görüntüdeki karakter ve çizgiler keskin ve belirgin olmayabilir.

Çözüm

Görüntü türü için "Siyah ve beyaz"ı seçin.

[Siyah ve beyaz görüntü oluşturma] için [Yarı tonlama] öğesi mi seçilmiş?

[Yarı tonlama] seçildiğinde görüntüdeki karakter ve çizgiler soluklaşabilir.

Çözüm

[Siyah ve beyaz görüntü oluşturma]'de [Yarı tonlama]'dan başka bir seçenek belirtin.

Belgeye yapışan kağıt tozu veya kir bir yabancı madde var mı?

Aşağıdaki parçalarda yabancı madde varsa dikey çizgilerin oluşmasına neden olabilir:

  • Tarayıcının iç kısmındaki cam

  • Silindirler

  • Düz yataklının belge pedi FB

Çözüm

Belgenin üzerindeki tüm yabancı maddeleri kaldırın.


Taranan Görüntü Taranan Belgeden Daha Uzun

Aşağıdakileri kontrol edin:

  • Silindirler kirli mi?

  • Belgeler tarama gerekliliklerini karşılıyor mu?

  • Sarf malzemelerinden herhangi birinde aşınma var mı?

  • Software Operation Panel'de büyütme düzeyi ayarlandı mı?

Silindirler kirli mi?

Çözüm

Silindirleri temizleyin.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Belgeler tarama gerekliliklerini karşılıyor mu?

Çözüm

Taranabilir bir belge olma gereksinimlerini kontrol edin.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Sarf malzemelerinden herhangi birinde aşınma var mı?

Çözüm

Sarf malzemelerinin yaprak sayacını Software Operation Panel'deki [Yaprak sayısı]'ndan kontrol edin.

Gerekirse sarf malzemelerini değiştirin.

Software Operation Panel ile ilgili ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Software Operation Panel'de büyütme düzeyi ayarlandı mı?

Çözüm

Software Operation Panel'de [Dikey büyütme ayarı] ile büyütme düzeyini ayarlayın.

Software Operation Panel ile ilgili ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.


Bazı Sayfalar Boş Olmamasına Rağmen Siliniyor

Aşağıdakileri kontrol edin:

  • [Boş sayfa tespiti] etkin mi?

[Boş sayfa tespiti] etkin mi?

[Boş sayfa tespiti] etkinleştirildiğinde boş sayfaya yakın belgeler boş sayfa sayılıp silinebilir.

Çözüm

Aşağıdakilerden birini gerçekleştirin:

  • [Boş sayfa tespiti] işlevini devre dışı bırakın.

  • [Boş sayfa tespiti]'nde [İçerik Duyarlılığı]'nı ayarlayın.


Bazı karakterler OCR sürecinde tanınmıyor.

Uygulamanın ayarlarını kontrol edin. Karakterler ayarlar doğru olmasına rağmen OCR sürecinde doğru şekilde tanınmıyorsa sorun tarayıcı ayarlarını değiştirerek çözülebilir.
Aşağıdakileri kontrol edin:

  • Belgedeki yazılar küçük mü?

  • Karakterlerde şekil bozukluğu veya solma var mı?

  • Vurgulanmış (tersin çevrilmiş tür), gölgeli (yarı tonlama) veya bir mühür (damga) ile üst üste gelen karakterler var mı?

  • Tarama sırasında belge çarpıklığı oluştu mu? ADF

  • Taranan görüntünün yönü doğru mu?

Belgedeki yazılar küçük mü?

Optimum tarama ayarları belgeye göre değişir.

Çözüm

Tarama ayarlarını aşağıdakilere göre değiştirin:

  • Çözünürlüğü arttırın

    DİKKAT

    Veri boyutunun büyümesi nedeniyle metin tanıma işlemi daha uzun sürebilir.

  • Görüntü türünü (siyah ve beyaz, gri tonlamalı veya renkli olarak) değiştirin

  • Uygulamadaki görüntüler için daha düşük bir sıkıştırma oranı seçin.

Karakterlerde şekil bozukluğu veya solma var mı?

Optimum tarama ayarları belgeye göre değişir.

Çözüm

Tarama ayarlarını aşağıdakilere göre değiştirin:

  • Çözünürlüğü arttırın

    DİKKAT

    Veri boyutunun büyümesi nedeniyle metin tanıma işlemi daha uzun sürebilir.

  • Uygulamadaki görüntüler için daha düşük bir sıkıştırma oranı seçin.

  • [Görüntü] ile tarama ayarlarını değiştirerek görüntüyü ayarlayın.

Vurgulanmış (tersin çevrilmiş tür), gölgeli (yarı tonlama) veya bir mühür (damga) ile üst üste gelen karakterler var mı?

Çözüm

[Görüntü iyileştirme] altında [Karakter Çıkartma] öğesini etkinleştirin.

Tarama sırasında belge çarpıklığı oluştu mu?

Çözüm

Belgeleri ADF kağıt kanalına (besleyici) veya kağıt besleme tepsisine yüklediğinizde, yan kılavuzları belgelerin genişliğine göre ayarlayın.

Dönüş yolu açıklığına yerleştirirken belgeyi düz tutun. Bu süre içinde, belge tarayıcıya otomatik olarak beslenir. Belgenin yerine sabitlenmiş olduğundan emin olun.

Taranan görüntünün yönü doğru mu?

Karakterlerin yönü doğru olmadığında metin tanıma da doğru yapılmayabilir.

Çözüm

Metin yönünü aşağıdaki yollarla düzeltin:

  • [Döndürme] için [Otomatik]'i seçin

  • OCR sürecinden önce görüntü yönünü elle (manüel olarak) düzeltin


Siyah Beyaz Görüntülerin Çevresinde Siyah Bir Çerçeve Görünüyor

Uygulamanın ayarlarını kontrol edin. Sorun, tarayıcı ayarlarını değiştirerek çözülebilir.
Aşağıdakileri kontrol edin:

  • Uygulamada veya tarayıcı sürücüsünde, görüntünün boyutu asıl belge boyutundan daha büyük boyutta oluşturulacak şekilde bir ayar mı belirtildi?

  • [Sayfa Kenar Dolgusu (ADF)], Software Operation Panel'de etkinleştirilmiş mi?

  • [Siyah ve beyaz görüntü oluşturma] için [Dinamik eşik (iDTC)] veya [Gelişmiş DTC] mi seçilmiş?

Uygulamada veya tarayıcı sürücüsünde, görüntünün boyutu asıl belge boyutundan daha büyük boyutta oluşturulacak şekilde bir ayar mı belirtildi?

Çözüm

Görüntü asıl belge boyutunda veya daha küçük boyutlarda oluşturulacak şekilde bir ayar belirtin.

[Sayfa Kenar Dolgusu (ADF)], Software Operation Panel'de etkinleştirilmiş mi?

Çözüm

Software Operation Panel'de [Sayfa Kenar Dolgusu (ADF)] seçeneğini devre dışı bırakın.

Software Operation Panel ile ilgili ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

[Siyah ve beyaz görüntü oluşturma] için [Dinamik eşik (iDTC)] veya [Gelişmiş DTC] mi seçilmiş?

Çözüm

Tarama ayarlarını aşağıdakilere göre değiştirin:

  • [Siyah ve beyaz görüntü oluşturma] için [Dinamik eşik (iDTC)] veya [Gelişmiş DTC] dışında bir seçenek seçin.

  • [Kenar dolgusu]'nda [Beyaz]'ı seçin.


Algınamayan Barkodlar

Aşağıdakileri kontrol edin:

  • Belgenin üzerine bastırılmış barkod, barkod algılama şartlarını yerine getiriyor mu?

  • Barkod görüntüsü net mi?

  • Belge kırışık, kıvrık veya katlı mı?

Belgenin üzerine bastırılmış barkod, barkod algılama şartlarını yerine getiriyor mu?

Çözüm

Barkodun şartları yerine getirdiğinden emin olun.

Ayrıntılar için bkz. "Barkod Türleri Ve Algılama Koşulları".

Barkod görüntüsü net mi?

Barkod ne kadar net olursa, barkodun algılanması da o kadar kolay olur.

Çözüm

  • [Çözünürlük] değerini artırın.

Barkodları bir uygulamayla algılamak için, aşağıdaki tarama ayarlarını ve de [Çözünürlük] ayarını yapın:

  • [Siyah ve beyaz görüntü oluşturma]

  • [Ton ayarlaması]

  • [Görüntü iyileştirme]

  • [JPEG Sıkıştırma] öğesinde [Veri boyutu] değerini artırın

Belge kırışık, kıvrık veya katlı mı?

Çözüm

Belgeyi düzeltin.


[Renk filtreleme]'de Belirtilen Renk Kaldırılmadı

Aşağıdakileri kontrol edin:

  • [Renk filtreleme] için [Kırmızı], [Yeşil] veya [Mavi] mi seçtiniz?

  • [Siyah ve beyaz görüntü oluşturma] için [Dinamik eşik (iDTC)] mi seçilmiş?

  • [Siyah ve beyaz görüntü oluşturma] için [Statik eşik] mi seçilmiş?

  • [Siyah ve beyaz görüntü oluşturma] için [Gelişmiş DTC] mi seçilmiş?

  • [Siyah ve beyaz görüntü oluşturma] için [SDTC] mi seçilmiş?

[Renk filtreleme] için [Kırmızı], [Yeşil] veya [Mavi] mi seçtiniz?

Kaldırmak istediğiniz renge yakın bir renk tanımlasanız bile renk kaldırılmayabilir.

Çözüm

Tarama ayarlarını aşağıdakilere göre değiştirin:

  • Parlak renkleri kaldırmak için

    [Renk filtreleme] için [Beyaz] seçeneğini seçin

  • Doygun renkleri kaldırmak için

    [Renk filtreleme] için [Doygunluk] seçeneğini seçin ve [Hassasiyet]'i ayarlayın

  • Belge görüntüsüyle aynı rengi belirleyerek renkleri kaldırmak için

    [Renk filtreleme] için [Özel] seçeneğini seçin ve [Filtrelenecek renk seçimi] Ekranı öğesinde kaldırılacak renkleri seçin

İPUCU

Ön izleme işlevini kullandığınızda, görüntü işleme sonuçlarını kontrol ederek tarama ayarlarını yapabilirsiniz.

[Siyah ve beyaz görüntü oluşturma] için [Dinamik eşik (iDTC)] mi seçilmiş?

Çözüm

Aşağıdaki tarama ayarlarını yapın:

  • [Dinamik eşik (iDTC)]'de [Hassasiyet] değerini azaltın

  • [Dinamik eşik (iDTC)]'de [Arka plan eşiği] değerini artırın

İPUCU

Ön izleme işlevini kullandığınızda, görüntü işleme sonuçlarını kontrol ederek tarama ayarlarını yapabilirsiniz.

[Siyah ve beyaz görüntü oluşturma] için [Statik eşik] mi seçilmiş?

Çözüm

Aşağıdaki tarama ayarlarını yapın:

  • TWAIN sürücüsünü kullanılırken [Statik eşik]'te [Eşik] değerini azaltın.

  • [Ton ayarlaması] için [Özel] seçeneğini seçin ve aşağıdakileri ayarlayın:

    • [Parlaklık] değerini artırın

    • [Vurgulama] değerini artırın

    • [Gama] değerini artırın

İPUCU

Ön izleme işlevini kullandığınızda, görüntü işleme sonuçlarını kontrol ederek tarama ayarlarını yapabilirsiniz.

[Siyah ve beyaz görüntü oluşturma] için [Gelişmiş DTC] mi seçilmiş?

Çözüm

TWAIN sürücüsünü kullanılırken [Gelişmiş DTC]'de [Eşik] değerini azaltın.

İPUCU

Ön izleme işlevini kullandığınızda, görüntü işleme sonuçlarını kontrol ederek tarama ayarlarını yapabilirsiniz.

[Siyah ve beyaz görüntü oluşturma] için [SDTC] mi seçilmiş?

Çözüm

Aşağıdaki tarama ayarlarını yapın:

  • [SDTC]'de [Hassasiyet] değerini azaltın

  • [Ton ayarlaması] için [Özel] seçeneğini seçin ve aşağıdakileri ayarlayın:

    • [Parlaklık] değerini artırın

    • [Vurgulama] değerini artırın

    • [Gama] değerini artırın

İPUCU

Ön izleme işlevini kullandığınızda, görüntü işleme sonuçlarını kontrol ederek tarama ayarlarını yapabilirsiniz.


Bir Siyah ve Beyaz Görüntünün Arka Planında Görüntü Paraziti Var

Aşağıdakileri kontrol edin:

  • [Siyah ve beyaz görüntü oluşturma] için [Dinamik eşik (iDTC)] mi seçilmiş?

  • [Siyah ve beyaz görüntü oluşturma] için [Statik eşik] mi seçilmiş?

  • [Siyah ve beyaz görüntü oluşturma] için [Gelişmiş DTC] mi seçilmiş?

  • [Siyah ve beyaz görüntü oluşturma] için [SDTC] mi seçilmiş?

  • Belgeye yapışan kağıt tozu veya kir bir yabancı madde var mı?

  • Tarayıcının içindeki silindirler ve cam kirli mi?

[Siyah ve beyaz görüntü oluşturma] için [Dinamik eşik (iDTC)] mi seçilmiş?

Çözüm

Aşağıdaki tarama ayarlarını yapın:

  • [Çözünürlük] değerini azaltın

  • [Dinamik eşik (iDTC)]'de [Arka plan eşiği] değerini artırın

  • [Görüntü iyileştirme] öğesinde [Görüntü parazitlerini temizleme] değerini artırın

İPUCU

Ön izleme işlevini kullandığınızda, görüntü işleme sonuçlarını kontrol ederek tarama ayarlarını yapabilirsiniz.

[Siyah ve beyaz görüntü oluşturma] için [Statik eşik] mi seçilmiş?

Çözüm

Aşağıdaki tarama ayarlarını yapın:

  • TWAIN sürücüsünü kullanılırken [Statik eşik]'te [Eşik] değerini azaltın.

  • [Ton ayarlaması] için [Özel] seçeneğini seçin ve [Parlaklık] değerini azaltın

İPUCU

Ön izleme işlevini kullandığınızda, görüntü işleme sonuçlarını kontrol ederek tarama ayarlarını yapabilirsiniz.

[Siyah ve beyaz görüntü oluşturma] için [Gelişmiş DTC] mi seçilmiş?

Çözüm

TWAIN sürücüsünü kullanılırken [Gelişmiş DTC]'de [Eşik] değerini azaltın.

İPUCU

Ön izleme işlevini kullandığınızda, görüntü işleme sonuçlarını kontrol ederek tarama ayarlarını yapabilirsiniz.

[Siyah ve beyaz görüntü oluşturma] için [SDTC] mi seçilmiş?

Çözüm

[SDTC]'de [Hassasiyet] değerini azaltın.

İPUCU

Ön izleme işlevini kullandığınızda, görüntü işleme sonuçlarını kontrol ederek tarama ayarlarını yapabilirsiniz.

Belgeye yapışan kağıt tozu veya kir bir yabancı madde var mı?

Çözüm

Belgenin üzerindeki tüm yabancı maddeleri kaldırın.

Tarayıcının içindeki silindirler ve cam kirli mi?

Çözüm

Tarayıcının içini temizleyin.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.


Görüntünün Bir Kısmı Eksik

Aşağıdakileri kontrol edin:

  • [Kırpma] için [Otomatik boyut] veya [Otomatik boyut (uzun sayfa)] mı seçilmiş?

  • Tarayıcının içindeki silindirler ve cam kirli mi?

  • Belge kırışık, kıvrık veya katlı mı?

  • Dikdörtgen olmayan bir belge mi taradınız?

  • Tarama sırasında belge çarpıklığı oluştu mu? ADF

  • Belgenin genişliği bir tarayıcının besleme kısmının genişliğine eşit mi? ADF

[Kırpma] için [Otomatik boyut] veya [Otomatik boyut (uzun sayfa)] mı seçilmiş?

Çözüm

Tarama ayarlarını aşağıdakilere göre değiştirin:

  • Bir belgenin kenarlarının çevresinde koyu alanlar veya kenarların yakınında düz çizgiler varsa, [Kırpma] öğesinde [Öncelik] için [Doğruluk] seçeneğini seçin.

  • TWAIN sürücüsü kullanırken, [Kağıt boyutu] için taranacak belgelerle aynı ya da daha büyük bir boyut belirtin.

Tarayıcının içindeki silindirler ve cam kirli mi?

Çözüm

Tarayıcının içini temizleyin.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Belge kırışık, kıvrık veya katlı mı?

Çözüm

Belgeyi düzeltin.

Dikdörtgen olmayan bir belge mi taradınız?

Çözüm

[Kırpma] için [Yok] seçeneğini seçin ve [Kağıt boyutu] için belgenin maksimum genişliğine ve maksimum uzunluğuna göre bir boyut belirleyin.

Tarama sırasında belge çarpıklığı oluştu mu?

Çözüm

Belgeleri ADF kağıt kanalına (besleyici) veya kağıt besleme tepsisine yüklediğinizde, yan kılavuzları belgelerin genişliğine göre ayarlayın.

Dönüş yolu açıklığına yerleştirirken belgeyi düz tutun. Bu süre içinde, belge tarayıcıya otomatik olarak beslenir. Belgenin yerine sabitlenmiş olduğundan emin olun.

Belgenin genişliği bir tarayıcının besleme kısmının genişliğine eşit mi?

Çözüm

[Kenar düzeltme] öğesinde [Kenar onarım] için [Açık] seçilmişse, [Kapalı] seçeneğini seçin.


Görüntü Yönü Düzeltilemez

Aşağıdakileri kontrol edin:

  • Kartvizit boyutunda belgeler mi taradınız?

Kartvizit boyutunda belgeler mi taradınız?

[Sayfa] içinde [Döndürme] için [Otomatik] seçildiğinde ve [Görüntü modu] için [Siyah ve Beyaz] veya [Gri Tonlamalı] seçildiğinde, görüntü yönü düzeltilemeyebilir.

Çözüm

[Sayfa] içinde [Döndürme] için [Otomatik] seçildiğinde, [Görüntü modu] ayarı [Renkli] olarak değiştirilerek sorun çözülebilir.

Sorun devam ederse, [Döndürme] için [Otomatik] haricinde bir ayar seçin ve yeniden tarayın.


Hata Mesajları

Bu bölümde hata mesajlarını çözmek için yapılması gerekenler açıklanmıştır.
  • İşlem Hataları
  • Cihaz Hataları
  • Arayüz Hataları
  • İç Tarayıcı Sürücü Hatası
  • İletim Hatası Alt Mesajları


İşlem Hataları

Bu bölümde işlem hatalarının nedenleri ve çözümleri açıklanmıştır.
No. | Mesaj
DS00014 | Gama deseni dosyası bulunamadı.
DS00015 | Titreme deseni dosyası bulunamadı.
DS00024 | Belirtilen dize çok uzun.
DS01007 | ADF'de belge kalmasına rağmen tarama durduruldu. ADF'de kalan belge var.
DS32011 | Baskı alanı kağıdın dışında kalıyor.
DS32018 | Damgalayıcı kapağı açık.
DS32019 | Kapak açık.
DS32028 | Belirtilen yaprak adedi tarandıktan sonra kağıt besleme tepsisinde kalan belgeler var.
DS32029 | Taranan sayfa adedi belirttiğiniz sayfa adedinden az.
DS32030 | Belge adedi kontrol modunu seçin veya belge adedi modundan çıkın.
DS42004 | Seçili tarayıcı başka bir uygulama tarafından kullanılmakta.
DS42020 | Tarama işlemi sırasında tarayıcı kapatılmış veya arayüz kablosu çıkmış olabilir.
DS42058 | Besleme modu anahtarının oynandığı tespit edildi.
DS42062 | Tarayıcı kullanılamıyor. Tarayıcının dokunmatik ekranındaki bağlantı yöntemini kontrol edin.
DS50006 | Sayfa sonu tarama başlamadan tespit edildi.
J11001 | Tüm belgeler boş sayfa olarak algılanmış olabilir.
J11002 | Tüm belge sayfaları çıkartılmayacak şekilde belirlenebilir. Taranan belgeleri kontrol edin.
J11003, J11004 | İstatistiksel Bilgiler dosyasının kaydedileceği hedef bulunamıyor.

Gama deseni dosyası bulunamadı.

Neden

[Karşıdan yüklenecek desen] belirtilse bile dosya seçilmemiş.

Çözüm

[Karşıdan yüklenecek desen]'den bir dosya belirtin.

Titreme deseni dosyası bulunamadı.

Neden

[Karşıdan yüklenecek desen] belirtilse bile dosya seçilmemiş.

Çözüm

[Karşıdan yüklenecek desen]'den bir dosya belirtin.

Belirtilen dize çok uzun.

Neden

Belirtilen karakter dizesi çok uzun. En fazla 128 karakter (tek bayt) veya 64 karakter (çift bayt) belirtilebilir.

Çözüm

En fazla 128 karakterli bir dize belirtin ve yeniden tarayın.

ADF'de belge kalmasına rağmen tarama durduruldu. ADF'de kalan belge var.

Neden

Tarama işlemi yarıda kesildiği için tarayıcıda kalan belge olabilir.

Çözüm

ADF'yi açıp belgeyi alın. Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Baskı alanı kağıdın dışında kalıyor.

Neden

Yazdırma kartuşunun mürekkep yolu levhası belgenin iç kısmına gelecek şekilde konumlandırılmamış. Bu yüzden karakterler belge yüzeyine yazdırılamıyor.

Çözüm

Yazdırma kartuşunun mürekkep yolu levhasını belgenin iç kısmına gelecek şekilde konumlandırın.

Damgalayıcı kapağı açık.

Neden

Damgalayıcı kapağı açık olduğu için tarama yapılamaz.

Çözüm

Damgalayıcı kapağını kapatıp taramayı yeniden yapın.

Kapak açık.

Neden

Tarayıcı kapağı açık olduğu için tarama yapılamaz.

Çözüm

Kapağı kapatıp taramayı yeniden yapın.

Belirtilen yaprak adedi tarandıktan sonra kağıt besleme tepsisinde kalan belgeler var.

Neden

Tarayıcıya belirtilen sayfa sayısından daha fazla sayfa yüklenmiş.

Çözüm

Belirtilen yaprak sayısının veya sayfa sayısının doğru olduğundan emin olun.

Taranan sayfa adedi belirttiğiniz sayfa adedinden az.

Neden

Belirtilen sayfa sayısında sayfa taranamaz.

Çözüm

Aşağıdaki çözümlerden birini uygulayın:

  • Daha fazla belge yükleyerek taramaya devam edin.

  • Belirtilen yaprak sayısının veya sayfa sayısının doğru olduğundan emin olun.

Belge adedi kontrol modunu seçin veya belge adedi modundan çıkın.

Neden

Tarama belge adedi modunda yapılmış.

Çözüm

Belge adedi modundan çıkın veya belge adedi kontrol moduna geçin ve taramayı yeniden yapın.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Seçili tarayıcı başka bir uygulama tarafından kullanılmakta.

Neden

Seçilen tarayıcı farklı bir uygulama tarafından kullanılıyor veya açılmamış.

Çözüm

Tarayıcının farklı bir uygulama tarafından kullanılmadığını kontrol edin. Veya tarayıcıyı açıp kablo bağlantılarını kontrol edin.

Tarama işlemi sırasında tarayıcı kapatılmış veya arayüz kablosu çıkmış olabilir.

Neden

Tarayıcı kapatılmış olabilir veya arayüz kablosu işlem sırasında çıkmış olabilir.

Çözüm

Bilgisayarı yeniden başlatın. Tarama sırasında tarayıcıyla bilgisayarın arasındaki bağlantıyı kesmeyin.

Besleme modu anahtarının oynandığı tespit edildi.

Neden

  • Tarayıcının besleme modu anahtarı bir tarama sırasında kullanılmış olabilir.

  • [Uzun Sayfayı Böl] etkinleştirilir ve aşağıdaki ayarlar yapılandırılır.

    • Besleme modu anahtarı için El ile/Tekli modu seçilmiştir

    • Software Operation Panel'de [El ile besleme] için [Sürekli besleme modu] etkinleştirmiştir

Çözüm

  • Anahtarın pozisyonunu kontrol edin ve tekrar tarayın.

  • [Uzun Sayfayı Böl] etkinleştirildiğinde, aşağıdaki ayarları yapılandırın ve tekrar tarama yapın:

    • Besleme modu anahtarı için El ile/Tekli modunu kaldırın

    • Software Operation Panel'de [El ile besleme] için [Sürekli besleme modu]'nu devre dışı bırakın

Besleme modu anahtarı ve Software Operation Panel ile ilgili ayrıntılar için tarayıcınızın modeline ait kılavuza/kılavuzlara başvurun.

Tarayıcı kullanılamıyor. Tarayıcının dokunmatik ekranındaki bağlantı yöntemini kontrol edin.

Neden

Uygulamada seçili tarayıcı, tarayıcının dokunmatik ekranında belirtilen bağlantı yöntemiyle kullanılamaz.

Çözüm

Tarayıcının dokunmatik ekranındaki bağlantı yöntemini kontrol edin, ardından uygulamada tarayıcıyı tekrar seçin.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Sayfa sonu tarama başlamadan tespit edildi.

Neden

Belirtilen [Tarama alanı] asıl belge alanının dışına taşıyor.

Çözüm

[Tarama alanı] ayarını kontrol edip taramayı yeniden yapın.

Tüm belgeler boş sayfa olarak algılanmış olabilir.

Neden

Tüm belge sayfaları tarandı ama görüntü oluşturulmadı.

Çözüm

[Boş sayfa tespiti] ayarını kontrol edin.

  • Görüntüler boş sayfa olarak algılanmışsa, daha yüksek bir [İçerik Duyarlılığı] düzeyi belirleyip taramayı yeniden yapın.

  • Sorun devam ederse [Boş sayfa tespiti] fonksiyonunu devre dışı bırakın.

Tüm belge sayfaları çıkartılmayacak şekilde belirlenebilir. Taranan belgeleri kontrol edin.

Neden

Tüm belge sayfaları tarandı ama görüntü oluşturulmadı.

Çözüm

  • [Boş sayfa tespiti] ayarını kontrol edin.

    • Görüntüler boş sayfa olarak algılanmışsa, daha yüksek bir [İçerik Duyarlılığı] düzeyi belirleyip taramayı yeniden yapın.

    • Sorun devam ederse [Boş sayfa tespiti] fonksiyonunu devre dışı bırakın.

  • [Kod sayfasına göre değiştir] ayarını kontrol edin.

    [Kod sayfası resmi] için [Oluştur] seçeneğini seçin ve bir kod sayfasının taranan görüntüsünü çıkartmak için tekrar tarayın.

İstatistiksel Bilgiler dosyasının kaydedileceği hedef bulunamıyor.

Neden

Olası nedenler:

  • Bir istatistiksel bilgiler dosyası oluşturulamadı.

  • Bir istatistiksel bilgiler dosyası bulunamadı.

Çözüm

  • J11003 için

    Taramayı durdurmak için [İptal] tuşunu tıklatın.

    Veya aşağıdaki işlemi yapın ve bir tarama işlemini yürütmek için [Yeniden tara] tuşunu tıklatın.

    • [İstatiksel Bilgiler] altındaki [Klasör oluşturma yolu] öğesini kontrol edin.

    • [Klasör oluşturma yolu] için belirlenmiş klasörü açın ve klasörde bir dosya oluşturabilip oluşturamayacağınızı kontrol edin.

    • [Klasör oluşturma yolu] için bir ağ klasörü belirlendiğinde, bilgisayarın ağa bağlanmış olup olmadığını kontrol edin.

    • İstatistiksel bilgiler dosyasının başka bir uygulama tarafından açılmış olup olmadığını kontrol edin.

  • J11004 için

    Tarama sonuçlarının verisini bir istatistiksel bilgiler dosyasına kaydetmeden taramayı bitirmek için [İptal] tuşunu tıklatın.

    Veya aşağıdaki işlemi yapın ve tarama sonucu bilgilerini bir istatistiksel bilgiler dosyasına kaydedip tarama işlemini bitirmek için [Yeniden tara] tuşunu tıklatın.

    • [Klasör oluşturma yolu] için bir ağ klasörü belirlendiğinde, bilgisayarın ağa bağlanmış olup olmadığını kontrol edin.

    • İstatistiksel bilgiler dosyasının başka bir uygulama tarafından açılmış olup olmadığını kontrol edin.


Cihaz Hataları

Bu bölümde aygıt hatalarının nedenleri ve çözümleri açıklanmıştır.
No. | Mesaj
DS00003 | Tarayıcı ile iletişim komutunda hata meydana geldi.
DS32002, DS32017 | Kağıt sıkışması.
DS32003 | Herhangi bir belge yüklenmedi.
DS32005 | ADF açık. ADF'yi kapatın ve ADF kağıt alma tablasına veya kağıt tepsisine bir belge yerleştirin.
DS32006, J11000 | Üst üste binmiş belgeler (çoklu besleme) tespit edildi.
DS32009 | Düz yataklı donanım hatası tespit edildi.
DS32010 DS32025, DS32026, DS32031, DS32032 | Damgalayıcının yazdırma kartuşu düzgün olarak takılı değil.
DS32012 | Aygıttaki iptal düğmesine basıldı.
DS32013 | Arka plan geçiş mekanizması hatası.
DS32021 | Kağıt çıkış tepsisindeki belgeyi kaldırın ve tarama işlemini tekrar deneyin.
DS32022 | Toplama silindiri hatası tespit edildi.
DS32023, DS32024 | Fren silindiri veya ayırıcı silindir hatası tespit edildi.
DS41003, DS42002 | İletişim sırasında bir hata meydana geldi.
DS41005 | Belirtilen tarayıcı kullanımda.
DS41007 | Tarayıcıda girdi-çıktı hatası meydana geldi.
DS41013 | Kullanılmakta olduğunuz tarayıcı kapatıldı.
DS42001, DS42022, DS42023, DS42026, DS42028, DS42029, DS42031 ile DS42039 arası, DS42051 ile DS42056 arası | Donanım hatası tespit edildi.
DS42003, DS42005, DS42007, DS42008 | Sarf malzemesinin yakında değiştirilmesi gerekiyor.
DS42009 | Tarayıcının içini temizleyin.
DS42010 | Damgalayıcı veya doğrulayıcıda donanım hatası tespit edildi.
DS42019 | İletişim başarısız.
DS42021 | Çok az damgalayıcı mürekkebi kalmış.
DS42044 | Taşıma kilidinin açık olduğundan emin olun.
DS42057 | Taşıyıcı silindirleri ve bağlantılı silindirleri temizleyin.
DS42063 | Tarayıcı kullanılamıyor. Tarayıcının başka uygulamalar tarafından kullanılıp kullanılmadığını veya başka bir kullanıcının tarayıcıyı dokunmatik ekrandan çalıştırıp çalıştırmadığını kontrol edin.
DS42064 | Tarayıcıyla iletişim kurulamıyor. Tarayıcının ağa bağlı olup olmadığını kontrol edin.
DS42065 | Tarama başlatılamadı.
DS50005 | Tarayıcı beklenmedik hatayı geri gönderdi.

Tarayıcı ile iletişim komutunda hata meydana geldi.

Neden

Tarama sırasında tarayıcı sürücüsü ve tarayıcı arasında bir iletişim sorunu oluşmuş.

Çözüm

Tarama alanını yeniden belirtin. Veya tarayıcıyı kapatıp arayüz kablosunun düzgün şekilde bağlandığından emin olun.

Sorun devam ederse, bu ürünü satın aldığınız distribütör/satıcı ile temasa geçin. Ya da, bu ürünle verilen Güvenlik Önlemleri belgesinde Sorularınız için İletişim bölümündeki iletişim bilgilerine sorunuzu gönderin.

Kağıt sıkışması.

Neden

ADF'de veya damgalayıcının yazdırma bölümünde kağıt sıkıştı.

Çözüm

Tarayıcıyı kapatın ve sıkışan belgeyi ADF'den veya damgalayıcının yazdırma bölümünden çıkarın.

Karmaşık bir kağıt sıkışması meydana gelmişse sıkışan belgeyi çekmek için güç kullanmayın. Bu durum tarayıcının arıza yapmasına neden olabilir.

Kağıt sıkışmalarının sık sık olması durumunda tarayıcının içini temizleyin.

Herhangi bir belge yüklenmedi.

Neden

Tarayıcıya herhangi bir belge yüklenmedi.

Çözüm

Belgeleri tarayıcıya yükleyin.

ADF açık. ADF'yi kapatın ve ADF kağıt alma tablasına veya kağıt tepsisine bir belge yerleştirin.

Neden

ADF açık.

Çözüm

ADF’yi kapatıp taramayı yeniden yapın.

Üst üste binmiş belgeler (çoklu besleme) tespit edildi.

Neden

Aynı anda birden fazla yaprak yüklenmiş olabilir.

Çözüm

Tarayıcının içindeki yaprakları çıkartın, taranan görüntüleri kontrol edin ve yaprakları tekrar yükleyin.

Düz yataklı donanım hatası tespit edildi.

Neden

Taşıma kilidi anahtarı açık olabilir.

Çözüm

Taşıma kilidi anahtarının kilitli olup olmadığını tarayıcı kılavuzuna (veya kılavuzlarına) bakarak kontrol edin.

Damgalayıcının yazdırma kartuşu düzgün olarak takılı değil.

Neden

Damgalayıcının yazdırma kartuşu düzgün olarak takılı değil.

Çözüm

Yazdırma kartuşunun doğru olarak takılıp takılmadığını kontrol edip taramayı yeniden yapın.

Aygıttaki iptal düğmesine basıldı.

Neden

Tarama, tarayıcı üzerindeki bir düğmeye basılarak durdurulmuş.

Çözüm

Tarayıcının içinde kalmış belgeler olabilir. Tarayıcının kapağını açıp belgeleri alın.

Arka plan geçiş mekanizması hatası.

Neden

Bir arka plan geçiş mekanizması hatası oluştu.

Çözüm

Tarayıcıyı kapatıp açın ve taramayı yeniden yapın.

Sorun devam ederse, bu ürünü satın aldığınız distribütör/satıcı ile temasa geçin. Ya da, bu ürünle verilen Güvenlik Önlemleri belgesinde Sorularınız için İletişim bölümündeki iletişim bilgilerine sorunuzu gönderin.

Kağıt çıkış tepsisindeki belgeyi kaldırın ve tarama işlemini tekrar deneyin.

Neden

Çıktı rafında kalan belge olduğu için tarama yapılamıyor.

Çözüm

Çıktı rafındaki belgeleri alıp taramayı yeniden yapın.

Toplama silindiri hatası tespit edildi.

Neden

Çıktı rafı yukarıdaki bir konuma ayarlanmış veya hazneye çok sayıda belge yüklenmiş olabilir.

Çözüm

Çıktı rafını daha aşağı bir konuma ayarlayın veya haznedeki yaprak sayısını azaltın.

Fren silindiri veya ayırıcı silindir hatası tespit edildi.

Neden

Fren silindiri veya ayırıcı silindir doğru şekilde takılmamış olabilir;

ya da fren silindiri veya ayırıcı silindir aşınmış olabilir.

Çözüm

Fren silindirini ve ayırıcı silindiri doğru şekilde takın.

Fren silindirinin ve ayırıcı silindirin aşınmadığından emin olun.

İletişim sırasında bir hata meydana geldi.

Neden

Tarayıcıyla iletişim sırasında bir hata meydana gelmiştir. Tarayıcı kapatılmış olabilir veya arayüz kablosu işlem sırasında çıkmış olabilir.

Çözüm

Tarayıcının açık olduğundan veya arayüz kablosunun düzgün şekilde bağlandığından emin olun. Aynı zamanda tarayıcı bağlantısını kesmeden önce tarayıcının çalışmadığından emin olun.

Belirtilen tarayıcı kullanımda.

Neden

Tarayıcı farklı bir uygulama tarafından kullanılıyor olabilir.

Çözüm

Tarayıcıyı kullanan uygulamadan çıkıp taramayı yeniden yapın.

Tarayıcıda girdi-çıktı hatası meydana geldi.

Neden

Tarayıcıda tarama hatası meydana gelmiştir.

Çözüm

Bilgisayarı ve tarayıcıyı kapatıp açın (önce bilgisayarı açın) ve taramayı yeniden yapın.

Sorun devam ederse, bu ürünü satın aldığınız distribütör/satıcı ile temasa geçin. Ya da, bu ürünle verilen Güvenlik Önlemleri belgesinde Sorularınız için İletişim bölümündeki iletişim bilgilerine sorunuzu gönderin.

Kullanılmakta olduğunuz tarayıcı kapatıldı.

Neden

Bir tarayıcı arızası oluşmuş olabilir.

Çözüm

Tarayıcıyı kapatıp açın.

Sorun devam ederse bilgisayarı kapatıp açın.

Donanım hatası tespit edildi.

Neden

Tarayıcıda bir hata meydana gelmiştir.

Çözüm

Tarayıcıyı kontrol edin.

Sarf malzemesinin yakında değiştirilmesi gerekiyor.

Neden

Sarf malzemelerinin (tampon, toplama silindirleri, fren silindirler vb.) yakında değiştirilmesi gerekiyor.

Çözüm

Sarf malzemelerini tarayıcı modelinin kılavuzuna (veya kılavuzlarına) bakarak temizleyin.

Tarayıcının içini temizleyin.

Neden

Tarayıcının temizlenmesi gerekli olabilir.

Çözüm

Tarayıcının içini temizleyin ve Software Operation Panel'daki [Temizleme sonrası]'nı sıfırlayın.

Ayrıntılar için tarayıcı modelinizin kılavuzuna (veya kılavuzlarına) bakınız.

Damgalayıcı veya doğrulayıcıda donanım hatası tespit edildi.

Neden

Damgalayıcı veya doğrulayıcıda arıza olabilir.

Çözüm

Damgalayıcının veya doğrulayıcının doğru şekilde takıldığını kontrol edin.

Sorun devam ederse, bu ürünü satın aldığınız distribütör/satıcı ile temasa geçin. Ya da, bu ürünle verilen Güvenlik Önlemleri belgesinde Sorularınız için İletişim bölümündeki iletişim bilgilerine sorunuzu gönderin.

İletişim başarısız.

Neden

Olası nedenler:

  • Tarayıcı sürücüsünü desteklemeyen bir tarayıcı modeli bağlanmış olabilir. Tarayıcı bağlanmamış olabilir. Kablo bağlantısı kesilmiş olabilir.

  • Tarayıcı farklı bir uygulama tarafından kullanılıyor olabilir. (Bu tarayıcı aynı anda birden çok uygulama tarafından kullanılamaz.)

Çözüm

Tarayıcı bağlantısını kontrol edin.

Tarayıcının farklı bir uygulama tarafından kullanılmakta olup olmadığını kontrol edin.

Windows'ta [Kullanıcı Değiştir] işlemi yapılırsa, farklı bir kullanıcı herhangi bir programdan çıkmak zorunda olmadan veya herhangi bir dosyayı kapatmadan oturum açabilir. Bu nedenle [Kullanıcı Değiştir] ile giriş yapılırsa tarayıcı başka bir kullanıcı tarafından da kullanılıyor olabilir.

Çok az damgalayıcı mürekkebi kalmış.

Neden

Kalan damgalayıcı mürekkebi az. Yazdırma kalitesi düşebilir.

Çözüm

Yazdırma kalitesini kontrol edin. Yazdırma kalitesinde düşüş varsa mürekkep kartuşunu değiştirin.

Ayrıntılar için tarayıcı modelinizin kılavuzundan (veya kılavuzlarından) ilgili bölüme bakınız.

Taşıma kilidinin açık olduğundan emin olun.

Neden

Taşıma kilidi anahtarı açık olabilir.

Çözüm

Taşıma kilidi anahtarının kilitli olup olmadığını tarayıcı kılavuzuna (veya kılavuzlarına) bakarak kontrol edin.

Taşıyıcı silindirleri ve bağlantılı silindirleri temizleyin.

Neden

Silindirler kirli olabilir.

Çözüm

Silindirleri temizleyin.

Sorun devam ederse, bu ürünü satın aldığınız distribütör/satıcı ile temasa geçin. Ya da, bu ürünle verilen Güvenlik Önlemleri belgesinde Sorularınız için İletişim bölümündeki iletişim bilgilerine sorunuzu gönderin.

Tarayıcı kullanılamıyor. Tarayıcının başka uygulamalar tarafından kullanılıp kullanılmadığını veya başka bir kullanıcının tarayıcıyı dokunmatik ekrandan çalıştırıp çalıştırmadığını kontrol edin.

Neden

Olası nedenler:

  • Tarayıcı farklı bir uygulama tarafından kullanılıyor olabilir.

  • Tarayıcının dokunmatik ekranı çalışıyor.

Çözüm

Tarayıcıyı kullanan uygulamadan çıkın.

Tarayıcının dokunmatik ekranda "Waiting to connect" (Bağlantı bekleniyor) yazısını görüntüleyip görüntülemediğini kontrol edin.

Tarayıcıyla iletişim kurulamıyor. Tarayıcının ağa bağlı olup olmadığını kontrol edin.

Neden

Tarayıcı ağa bağlı değil.

Çözüm

Tarayıcının ağa bağlı olduğunu doğrulayın.

Tarama başlatılamadı.

Neden

Hem ADF kağıt kanalında (besleyici) hem de dönüş yolu açıklığında belgeler var.

Çözüm

Belgeleri aşağıdakilerden birinden çıkartın:

  • ADF kağıt kanalı (besleyici)

  • Dönüş yolu açıklığı

Tarayıcı beklenmedik hatayı geri gönderdi.

Neden

Olası nedenler:

  • Tarayıcı sürücüsünü desteklemeyen bir tarayıcı modeli bağlanmış olabilir.

  • Tarayıcı bağlanmamış olabilir.

  • Kablo bağlantısı kesilmiş olabilir.

Çözüm

Tarayıcının doğru şekilde bağlandığından emin olun.

Sorun devam ederse, bu ürünü satın aldığınız distribütör/satıcı ile temasa geçin. Ya da, bu ürünle verilen Güvenlik Önlemleri belgesinde Sorularınız için İletişim bölümündeki iletişim bilgilerine sorunuzu gönderin.


Arayüz Hataları

Bu bölümde arayüz hatalarının nedenleri ve çözümleri açıklanmıştır.
No. | Mesaj
C3000, E5001, F6000, G7000, H8001, I9000 | İşlemi tamamlamak için yeterli bellek yok.
D4000 | TIFF formatına dönüştürme başarısız oldu.
DS41004 | Tarayıcı DLL dosyası bulunamadı.
DS41009 | Karşıdan yüklenen dosyada geçersiz format veya veri var.
DS41011 | Tarayıcının DLL sürümü hatalı.
DS42050 | Tarayıcı ile iletişimde hata meydana geldi.

İşlemi tamamlamak için yeterli bellek yok.

Neden

Taramayı yapmak için yeterli bellek yok.

Çözüm

Görüntü boyutunu Çözünürlük ve Kağıt boyutu ayarlarını değiştirerek küçültüp yeniden deneyin.

Ayrıca, etkinleştirildiklerinde aşağıdaki işlevler de çok fazla bellek alanı kullanabilir.

  • Birden çok görüntü oluşturma

  • Otomatik renk algılama

  • Kırpma

  • Boş sayfa tespiti

Aşağıdaki ayarları yapılandırın ve tekrar tarayın.

  • [Birden çok görüntü oluşturma] seçeneğini seçmeyin

  • [Otomatik renk algılama] seçeneğini seçmeyin

  • [Kırpma] için [Yok] seçeneğini seçin

  • [Boş sayfa tespiti] için [Kapalı] seçeneğini seçin

Sorun devam ederse daha fazla bellek ekleyin.

TIFF formatına dönüştürme başarısız oldu.

Neden

Olası nedenler:

  • Bir dosyayı kaydetmek için diskte yeterli boş alan yok.

  • Dosyanın kaydedileceği klasöre yazma izniniz yok.

  • Aynı dosya adı zaten var.

Çözüm

Aşağıdaki işlemleri yapın ve belgeyi tekrar tarayın.

  • Gerekmeyen dosyaları silin veya yeterli boş alan bulunan bir diskte dosyanın kaydedileceği bir klasör belirtin.

  • Dosyanın kaydedileceği klasöre yazma iznini ayarlayın.

  • Mevcut dosyanın adını değiştirin, dosyayı taşıyın veya silin.

Tarayıcı DLL dosyası bulunamadı.

Neden

Bir tarayıcı seçildiğinde seçilen tarayıcı DLL dosyası tarayıcı sürücüsüyle aynı dizine kurulmamış.

Çözüm

Kurulum işlemini yeniden yapın.

Karşıdan yüklenen dosyada geçersiz format veya veri var.

Neden

Belirtilen yükleme dosyası formatı veya veri geçersiz.

Çözüm

Dosya formatını veya verileri bir düzenleyici kullanarak kontrol edin.

Tarayıcının DLL sürümü hatalı.

Neden

Tarayıcı sürücüsü düzgün olarak takılmamış olabilir.

Çözüm

Tarayıcının bilgisayarla bağlantısını kesip tarayıcı sürücüsünü yeniden kurun.

Tarayıcı ile iletişimde hata meydana geldi.

Neden

SCSI kablosu çıkmış veya bağlantısı kesilmiş olabilir.

Çözüm

SSCI kablosunun doğru şekilde bağlandığından emin olun. Kabloyla ilgili bir sorun varsa yenisiyle değiştirin.

Sorun devam ederse, bu ürünü satın aldığınız distribütör/satıcı ile temasa geçin. Ya da, bu ürünle verilen Güvenlik Önlemleri belgesinde Sorularınız için İletişim bölümündeki iletişim bilgilerine sorunuzu gönderin.


İç Tarayıcı Sürücü Hatası

Bu bölümde iç tarama hatalarının nedenleri ve çözümleri açıklanmıştır.
No. | Mesaj
B2000 | İç sürücü hatası meydana geldi.
H8000, I9001 | İç görüntü işleme motoru hatası meydana geldi.

İç sürücü hatası meydana geldi.

Neden

Tarayıcı sürücüsünde bir hata meydana gelmiştir.

Çözüm

Tarama alanını yeniden belirtin. Veya tarayıcıyı kapatıp arayüz kablosunun düzgün şekilde bağlandığından emin olun.

Lütfen bilgisayarı yeniden başlatıp tekrar deneyin.

Sorun devam ederse, bu ürünü satın aldığınız distribütör/satıcı ile temasa geçin. Ya da, bu ürünle verilen Güvenlik Önlemleri belgesinde Sorularınız için İletişim bölümündeki iletişim bilgilerine sorunuzu gönderin.

İç görüntü işleme motoru hatası meydana geldi.

Neden

Bir iç görüntü işleme motoru hatası meydana gelmiştir.

Çözüm

Lütfen bilgisayarı yeniden başlatıp tekrar deneyin.

Sorun devam ederse, bu ürünü satın aldığınız distribütör/satıcı ile temasa geçin. Ya da, bu ürünle verilen Güvenlik Önlemleri belgesinde Sorularınız için İletişim bölümündeki iletişim bilgilerine sorunuzu gönderin.


İletim Hatası Alt Mesajları

Bu bölümde iletim hatalarının alt mesajlarının nedenleri ve bunların çözümleri açıklanmıştır.
No. | Mesaj
DS50007 ile DS50178 arası | Devam etmek için yeterli bellek yok.
DS50013 ile DS50184 arası | Geçersiz değer belirtildi.

Devam etmek için yeterli bellek yok.

Neden

Bu, "MSG_XXXXX yanıtı genel hata. (dahili)" ya da "DAT_XXXXX yanıtı genel hata. (dahili)" hata mesajına ek olarak gösterilen bir destek mesajıdır. Ek mesajlar, veri işleme sırasında oluşan program hatası hakkında ayrıntılı bilgi verir.

Çözüm

Tarama alanını yeniden belirtin. Veya tarayıcıyı kapatıp arayüz kablosunun düzgün şekilde bağlandığından emin olun.

Sorun devam ederse, bu ürünü satın aldığınız distribütör/satıcı ile temasa geçin. Ya da, bu ürünle verilen Güvenlik Önlemleri belgesinde Sorularınız için İletişim bölümündeki iletişim bilgilerine sorunuzu gönderin.

Geçersiz değer belirtildi.

Neden

Bu, "MSG_XXXXX yanıtı genel hata. (dahili)" ya da "DAT_XXXXX yanıtı genel hata. (dahili)" hata mesajına ek olarak gösterilen bir destek mesajıdır. Ek mesajlar, veri işleme sırasında oluşan program hatası hakkında ayrıntılı bilgi verir.

Çözüm

Tarama alanını yeniden belirtin. Veya tarayıcıyı kapatıp arayüz kablosunun düzgün şekilde bağlandığından emin olun.

Sorun devam ederse, bu ürünü satın aldığınız distribütör/satıcı ile temasa geçin. Ya da, bu ürünle verilen Güvenlik Önlemleri belgesinde Sorularınız için İletişim bölümündeki iletişim bilgilerine sorunuzu gönderin.


Ek

  • Tarayıcı Sürücüsü Teknik Özellikleri
  • Birlikte Belirlemeyen Tarama Ayarı Öğeleri
  • Otomatik Profil Seçimi için Kullanılabilir Tarama Ayarları
  • Otomatik Profil Seçimiyle Kullanılabilir Belge Örnekleri
  • Görüntü İşleme Örnekleri
  • Gama Desenini Düzenleme
  • Tarama Profili Vericisi
  • Tarama Profili Alıcısı
  • Kağıt Boyutu (Aktarım Kağıdı)
  • Titreme Deseni Oluşturma
  • Gama Deseni Oluşturma
  • Barkod Türleri Ve Algılama Koşulları
  • Doğrulayıcı Ayarı ve Oluşturma Örnekleri için Girilebilecek Karakter Dizeleri
  • Tarama Sonuçlarının İstatistiksel Bilgileri
  • Ön Yüz Tespiti için Gereksinimler


Tarayıcı Sürücüsü Teknik Özellikleri

Bu bölümde tarayıcı sürücüsünün teknik özellikleri açıklanmıştır.
  • Tarayıcı Sürücüsü Teknik Özellikleri (fi-65F)
  • Tarayıcı Sürücüsü Teknik Özellikleri (fi-6110)
  • Tarayıcı Sürücüsü Teknik Özellikleri (fi-6130Z/fi-6140Z)
  • Tarayıcı Sürücüsü Teknik Özellikleri (fi-6230Z/fi-6240Z)
  • Tarayıcı Sürücüsü Teknik Özellikleri (fi-5530C2)
  • Tarayıcı Sürücüsü Teknik Özellikleri (fi-6670)
  • Tarayıcı Sürücüsü Teknik Özellikleri (fi-6750S)
  • Tarayıcı Sürücüsü Teknik Özellikleri (fi-6770)
  • Tarayıcı Sürücüsü Teknik Özellikleri (fi-5950)
  • Tarayıcı Sürücüsü Teknik Özellikleri (fi-6400/fi-6800)
  • Tarayıcı Sürücüsü Teknik Özellikleri (fi-7160/fi-7180)
  • Tarayıcı Sürücüsü Teknik Özellikleri (fi-7260/fi-7280)
  • Tarayıcı Sürücüsü Teknik Özellikleri (fi-7460/fi-7480)
  • Tarayıcı Sürücüsü Teknik Özellikleri (fi-7030)
  • Tarayıcı Sürücüsü Teknik Özellikleri (fi-7600)
  • Tarayıcı Sürücüsü Teknik Özellikleri (fi-7700)
  • Tarayıcı Sürücüsü Teknik Özellikleri (fi-7700S)
  • Tarayıcı Sürücüsü Teknik Özellikleri (fi-7800/fi-7900)
  • Tarayıcı Sürücüsü Teknik Özellikleri (fi-7300NX)
  • Tarayıcı Sürücüsü Teknik Özellikleri (fi-800R)


Tarayıcı Sürücüsü Teknik Özellikleri (fi-65F)

  • Görüntülenen Cihaz Adı

  • Tarayıcı Sürücüsü Penceresindeki Öğeler

  • Temel

  • Görüntü

  • Sayfa

  • Kağıt Besleme

  • Toplu Tarama

  • Doğrulayıcı

  • Oluştur

  • Tarama Desteği

  • Araç çubuğu

Görüntülenen Cihaz Adı

Model

TWAIN sürücüsü

ISIS sürücüsü

fi-65F

PaperStream IP fi-65F

PaperStream_IP fi-65F

Sayfanın üstüne geri dön

Tarayıcı Sürücüsü Penceresindeki Öğeler
Kullanılabilir:

Kullanılabilir
-:

Kullanılamaz
Temel

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Görüntü modu

Siyah ve beyaz

Kullanılabilir

Kullanılabilir

Gri tonlamalı

Kullanılabilir

Kullanılabilir

Renkli

Kullanılabilir

Kullanılabilir

Otomatik renk algılama

Kullanılabilir

Kullanılabilir

Birden çok görüntü oluşturma

Kullanılabilir

Kullanılabilir

Kağıt uzunluğuna göre görüntü modu

-

-

Kod sayfasına göre değiştir

-

-

Kağıt kaynağı

Düz yataklı

Kullanılabilir

Kullanılabilir

Besleyici (ön yüz)

-

-

Besleyici (arka yüz)

-

-

Besleyici (çift taraf)

-

-

Besleyici (sanal çift taraflı)

-

-

Otomatik seçim

Ön yüz

-

-

Arka yüz

-

-

Çift taraf

-

-

Çözünürlük

50 ile 600 dpi arası, 1200 dpi

Kullanılabilir

Kullanılabilir

Kağıt boyutu

A3 (297 × 420 mm)

-

-

A4 (210 × 297 mm)

-

-

A4 yatay (297 × 210 mm)

-

-

A5 (148 × 210 mm)

-

-

A5 yatay (210 × 148 mm)

-

-

A6 (105 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 yatay (148 × 105 mm)

-

-

B4 (ISO) (250 × 353 mm)

-

-

B4 (JIS) (257 × 364 mm)

-

-

B5 (ISO) (176 × 250 mm)

-

-

B5 yatay (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

-

-

B5 yatay (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

-

-

B6 yatay (ISO) (176 × 125 mm)

-

-

B6 (JIS) (128 × 182 mm)

-

-

B6 yatay (JIS) (182 × 128 mm)

-

-

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

-

-

C5 yatay (229 × 162 mm)

-

-

C6 (114 × 162 mm)

-

-

C6 yatay (162 × 114 mm)

-

-

Tabloid (279,4 × 431,8 mm)

-

-

Mektup (215,9 × 279,4 mm)

-

-

Mektup yatay (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

-

-

Executive (184,2 × 266,7 mm)

-

-

Executive yatay (266,7 × 184,2 mm)

-

-

Kartvizit (TWAIN sürücüsü: 55 × 91 mm/ISIS sürücüsü: 51 × 89 mm)

Kullanılabilir

Kullanılabilir

12 × 17 inç (304,8 × 431,8 mm)

-

-

12 × 34 inç (304,8 × 863,6 mm)

-

-

12 × 106,3 inç (304,8 × 2.700 mm)

-

-

12 × 125 inç (304,8 × 3.175 mm)

-

-

12 × 160 inç (304,8 × 4.064 mm)

-

-

12 × 215 inç (304,8 × 5.461 mm)

-

-

12 × 220 inç (304,8 × 5.588 mm)

-

-

8,5 × 17 inç (215,9 × 431,8 mm)

-

-

8,5 × 34 inç (215,9 × 863,6 mm)

-

-

8,5 × 106,3 inç (215,9 × 2.700 mm)

-

-

8,5 × 125 inç (215,9 × 3.175 mm)

-

-

8,5 × 160 inç (215,9 × 4.064 mm)

-

-

8,5 × 215 inç (215,9 × 5.461 mm)

-

-

8,5 × 220 inç (215,9 × 5.588 mm)

-

-

11,7 × 17 inç (297 × 431,8 mm)

-

-

11,7 × 34 inç (297 × 863,6 mm)

-

-

En büyük boyut

-

Kullanılabilir

Aktarım Kağıdı Boyutu (220 × 297 mm)

-

-

Otomatik

-

-

Özel

Düz yataklı

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

4,160 × 5,840 inç (105,7 × 148,3 mm)

ADF

-

-

Aktarım Kağıdı

-

-

Ön/arka birleştirme

Arka yüz konumu

Arka yüzü döndürme

-

-

Hadef belge

-

-

Ön Yüz Tespiti

-

-

Uzun Sayfayı Böl

-

-

Sayfanın üstüne geri dön

Görüntü

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Siyah ve beyaz görüntü oluşturma

Dinamik eşik (iDTC)

Kullanılabilir

Kullanılabilir

Statik eşik

Kullanılabilir

Kullanılabilir

Statik eşik - Eşik

Kullanılabilir

-

Gelişmiş DTC

Kullanılabilir

Kullanılabilir

Gelişmiş DTC - Eşik

Kullanılabilir

-

SDTC

Kullanılabilir

Kullanılabilir

Yarı tonlama

Kullanılabilir

Kullanılabilir

SEE

Kullanılabilir

Kullanılabilir

Ton ayarlaması

Otomatik

Normal

Yumuşak

Keskin

Parlak

Karşıdan yüklenecek desen

Özel

Kullanılabilir

Kullanılabilir

Renk Ayarı

Renk Oluşturma

Kullanılabilir

Kullanılabilir

RGB

Kullanılabilir

Kullanılabilir

Görüntü iyileştirme

Keskinlik

Vurgu

Muare desenlerin kaldırılması

Kenar çıkarma

Düzgünleştirme

Kullanılabilir

Kullanılabilir

Renk düzeltme

Kullanılabilir

Kullanılabilir

Karakter kalınlığı

Kullanılabilir

Kullanılabilir

Karakter belirginleştirme

Kullanılabilir

Kullanılabilir

Görüntü parazitlerini temizleme

Kullanılabilir

Kullanılabilir

Arka plan desenini kaldırma

Kullanılabilir

Kullanılabilir

Karakter Çıkartma

Kullanılabilir

Kullanılabilir

Beyaz düzeyi

Kullanılabilir

Kullanılabilir

Dikey çizgileri azaltma

-

-

Renk filtreleme

Donanım ayarı

-

-

Kırmızı

Yeşil

Mavi

Beyaz

Yok

Doygunluk

Özel 1'den Özel 4'e

Kullanılabilir

Kullanılabilir

sRGB kullan

Kullanılabilir

Kullanılabilir

Ters görüntü

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Sayfa

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Kırpma

Yok

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Otomatik boyut

Kullanılabilir

Kullanılabilir

Otomatik boyut (uzun sayfa)

-

-

Eğrilik düzeltme

Kullanılabilir

Kullanılabilir

Sayfa tespit sonu

-

-

Fazla tarama

-

-

Sayfa tespit sonu ve fazla tarama

-

-

Arka plan

Kullanılabilir

Kullanılabilir

[Eğrilik düzeltme] seçildiğinde kullanılabilir

Çarpıklık düzeltme yöntemi

Belge beslenirken oluşan eğriliği düzelt

Belge içeriğindeki eğriliği düzelt

Kullanılabilir

Kullanılabilir

Kenar boşluğu

-

-

Tarama alanı

Kullanılabilir

Kullanılabilir

Öncelik

Hız

Doğruluk

-

-

Görüntü bölme

Kullanılabilir

Kullanılabilir

Döndürme

Otomatik

0 derece

saat yönünde 90 derece

saat yönünün tersine 90 derece

180 derece

Kullanılabilir

Kullanılabilir

Ciltleme türü

-

-

Kenar düzeltme

Kenar onarım

Kullanılabilir

Kullanılabilir

Kenar dolgusu

Kullanılabilir

Kullanılabilir

Delikleri kaldırma

-

-

Boş sayfa tespiti

Görüntü oluşturma

-

-

Siyah Noktalar Oranı

Beyaz Noktalar Oranı

-

-

Hedef Sayfalar

-

-

Kenar boşluğu

-

-

Sayfanın üstüne geri dön

Kağıt Besleme

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Çoklu Besleme Tespiti

Eylem

Durdur

-

-

Durdur ve görüntüyü göster

-

-

Durdurma

-

-

Koşul

Donanım ayarı

-

-

Kalınlık

-

-

Uzunluk

-

-

Kalınlık ve uzunluk

-

-

Algılanmayacak maksimum uzunluğu belirleyin

-

-

Olağandışı eğrilik tespiti

-

-

Kağıt Koruma

-

-

Kağıt Koruma - Donanım ayarı

-

-

Ön besleme

-

-

Sayfanın üstüne geri dön

Toplu Tarama

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Destekli tarama

Kullanılabilir

Kullanılabilir

Sürekli tarama

Kullanılabilir

Kullanılabilir

İş denetimi

Kağıt türü

İş ayırıcı

-

-

Düzeltme kodu

-

-

Eylem

Dahil et ve taramaya devam et

Atla ve taramaya devam et

-

-

Dahil et ve taramayı durdur

Atla ve taramayı durdur

-

-

Düzeltme kodu algılama

Kullanılabilir

Kullanılabilir

Barkod algılama

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Doğrulayıcı

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı

-

-

Dijital doğrulayıcı

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Oluştur

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

JPEG Sıkıştırma

Kullanılabilir

-

İstatiksel Bilgiler

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Tarama Desteği

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı Ayar Ekranı

Dize

Sayaç Başlangıç Değeri

Sayaç adımı

-

-

Son sayaç değerini anımsa

-

-

Sayfanın üstüne geri dön

Araç çubuğu

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Profili kaydet Profili kaydet

Kullanılabilir

Kullanılabilir

Profili sil Profili Sil

Kullanılabilir

Kullanılabilir

Seçenek Seçenek

Ön ve arka yüzler için aynı ayarları kullan

-

-

Ön ve arka yüzler için farklı ayarlar kullan

-

-

Her yüz için aynı tarama alanını kullan

Kullanılabilir

Kullanılabilir

Her yüz için farklı tarama alanı kullan

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi Ayarları Otomatik Profil Seçimi Ayarları

Kullanılabilir

Kullanılabilir

Yapılandırma Yapılandırma

Genel

Kullanılabilir

Kullanılabilir

Olay

Hata/Uyarı Olayı

Mesaj göster (sürücü iletişim kutusu açık olduğu zaman)

Mesaj göster (sürücü iletişim kutusu kapalı olduğu zaman)

Kullanılabilir

-

Mesaj göster

-

Kullanılabilir

Tarayıcı

[Scan] düğmesini etkinleştir

Kullanılabilir

Kullanılabilir

[Send to] tuşunu etkinleştir

-

-

Düz yataklı tarayıcı kapağını kapatarak taramayı başlatın.

-

-

Görüntü işleme

Kırpma

Otomatik - Sekme dizini

-

-

  • Ayar göz ardı edilir

  • Sekme dizini her zaman oluşturulur

Otomatik - Düz yataklı

-

-

Eğrilik düzeltme - Eğrilik düzeltme yöntemi

Kullanılabilir

Kullanılabilir

Tarama alanı - Kırpma yöntemi

Kullanılabilir

Kullanılabilir

Görüntü oluşturma

-

-

Dosya formatı

Kullanılabilir

-

Tarayıcı

Cihaz adı

Kullanılabilir

-

Tarama

-

-

Sayfanın üstüne geri dön


Tarayıcı Sürücüsü Teknik Özellikleri (fi-6110)

  • Görüntülenen Cihaz Adı

  • Tarayıcı Sürücüsü Penceresindeki Öğeler

  • Temel

  • Görüntü

  • Sayfa

  • Kağıt Besleme

  • Toplu Tarama

  • Doğrulayıcı

  • Oluştur

  • Tarama Desteği

  • Araç çubuğu

Görüntülenen Cihaz Adı

Model

TWAIN sürücüsü

ISIS sürücüsü

fi-6110

PaperStream IP fi-6110dj

PaperStream_IP fi-6110

Sayfanın üstüne geri dön

Tarayıcı Sürücüsü Penceresindeki Öğeler
Kullanılabilir:

Kullanılabilir
-:

Kullanılamaz
Temel

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Görüntü modu

Siyah ve beyaz

Kullanılabilir

Kullanılabilir

Gri tonlamalı

Kullanılabilir

Kullanılabilir

Renkli

Kullanılabilir

Kullanılabilir

Otomatik renk algılama

Kullanılabilir

Kullanılabilir

Birden çok görüntü oluşturma

Kullanılabilir

Kullanılabilir

Kağıt uzunluğuna göre görüntü modu

-

-

Kod sayfasına göre değiştir

Kullanılabilir

Kullanılabilir

Kağıt kaynağı

Düz yataklı

-

-

Besleyici (ön yüz)

Kullanılabilir

Kullanılabilir

Besleyici (arka yüz)

Kullanılabilir

Kullanılabilir

Besleyici (çift taraf)

Kullanılabilir

Kullanılabilir

Besleyici (sanal çift taraflı)

-

-

Otomatik seçim

Ön yüz

-

-

Arka yüz

-

-

Çift taraf

-

-

Çözünürlük

50 ile 600 dpi arası, 1200 dpi

Kullanılabilir

Kullanılabilir

Kağıt boyutu

A3 (297 × 420 mm)

Kullanılabilir

Kullanılabilir

Bkz. "Kağıt Boyutu (Aktarım Kağıdı)"

A4 (210 × 297 mm)

Kullanılabilir

Kullanılabilir

A4 yatay (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 yatay (210 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 (105 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 yatay (148 × 105 mm)

Kullanılabilir

Kullanılabilir

B4 (ISO) (250 × 353 mm)

-

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

B4 (JIS) (257 × 364 mm)

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

B5 (ISO) (176 × 250 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (ISO) (176 × 125 mm)

Kullanılabilir

Kullanılabilir

B6 (JIS) (128 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (JIS) (182 × 128 mm)

Kullanılabilir

Kullanılabilir

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Kullanılabilir

-

C5 yatay (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Kullanılabilir

-

C6 yatay (162 × 114 mm)

Kullanılabilir

-

Tabloid (279,4 × 431,8 mm)

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Mektup (215,9 × 279,4 mm)

Kullanılabilir

Kullanılabilir

Mektup yatay (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

Kullanılabilir

Kullanılabilir

Executive (184,2 × 266,7 mm)

Kullanılabilir

-

Executive yatay (266,7 × 184,2 mm)

-

-

Kartvizit (TWAIN sürücüsü: 55 × 91 mm/ISIS sürücüsü: 51 × 89 mm)

Kullanılabilir

Kullanılabilir

12 × 17 inç (304,8 × 431,8 mm)

-

-

12 × 34 inç (304,8 × 863,6 mm)

-

-

12 × 106,3 inç (304,8 × 2.700 mm)

-

-

12 × 125 inç (304,8 × 3.175 mm)

-

-

12 × 160 inç (304,8 × 4.064 mm)

-

-

12 × 215 inç (304,8 × 5.461 mm)

-

-

12 × 220 inç (304,8 × 5.588 mm)

-

-

8,5 × 17 inç (215,9 × 431,8 mm)

Kullanılabilir

-

8,5 × 34 inç (215,9 × 863,6 mm)

Kullanılabilir

-

[Ön/arka birleştirme] etkinleştirildiğinde 50 ile 300 dpi arasında bir çözünürlük belirlenebilir

8,5 × 106,3 inç (215,9 × 2.700 mm)

-

-

8,5 × 125 inç (215,9 × 3.175 mm)

Kullanılabilir

-

50 ile 200 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

8,5 × 160 inç (215,9 × 4.064 mm)

-

-

8,5 × 215 inç (215,9 × 5.461 mm)

-

-

8,5 × 220 inç (215,9 × 5.588 mm)

-

-

11,7 × 17 inç (297 × 431,8 mm)

-

-

11,7 × 34 inç (297 × 863,6 mm)

-

-

En büyük boyut

-

Kullanılabilir

Aktarım Kağıdı Boyutu (220 × 297 mm)

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Otomatik

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Özel

Düz yataklı

-

-

ADF

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

  • 50 ile 200 dpi arası

    l8,5 × 125 inç (215,9 × 3.175 mm)

  • 201 dpi veya daha yüksek

    8,5 × 34 inç (215,9 × 863,6 mm)

Aktarım Kağıdı

Kullanılabilir

Kullanılabilir

Ön/arka birleştirme

Arka yüz konumu

Arka yüzü döndürme

Kullanılabilir

Kullanılabilir

Hadef belge

-

-

Ön Yüz Tespiti

-

-

Uzun Sayfayı Böl

-

-

Sayfanın üstüne geri dön

Görüntü

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Siyah ve beyaz görüntü oluşturma

Dinamik eşik (iDTC)

Kullanılabilir

Kullanılabilir

Statik eşik

Kullanılabilir

Kullanılabilir

Statik eşik - Eşik

Kullanılabilir

-

Gelişmiş DTC

Kullanılabilir

Kullanılabilir

Gelişmiş DTC - Eşik

Kullanılabilir

-

SDTC

Kullanılabilir

Kullanılabilir

Yarı tonlama

Kullanılabilir

Kullanılabilir

SEE

Kullanılabilir

Kullanılabilir

Ton ayarlaması

Otomatik

Normal

Yumuşak

Keskin

Parlak

Karşıdan yüklenecek desen

Özel

Kullanılabilir

Kullanılabilir

Renk Ayarı

Renk Oluşturma

-

-

RGB

-

-

Görüntü iyileştirme

Keskinlik

Vurgu

Muare desenlerin kaldırılması

Kenar çıkarma

Düzgünleştirme

Kullanılabilir

Kullanılabilir

Renk düzeltme

Kullanılabilir

Kullanılabilir

Karakter kalınlığı

Kullanılabilir

Kullanılabilir

Karakter belirginleştirme

Kullanılabilir

Kullanılabilir

Görüntü parazitlerini temizleme

Kullanılabilir

Kullanılabilir

Arka plan desenini kaldırma

Kullanılabilir

Kullanılabilir

Karakter Çıkartma

Kullanılabilir

Kullanılabilir

Beyaz düzeyi

Kullanılabilir

Kullanılabilir

Dikey çizgileri azaltma

Kullanılabilir

Kullanılabilir

Renk filtreleme

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kırmızı

Yeşil

Mavi

Beyaz

Yok

Doygunluk

Özel 1'den Özel 4'e

Kullanılabilir

Kullanılabilir

sRGB kullan

Kullanılabilir

Kullanılabilir

Ters görüntü

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Sayfa

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Kırpma

Yok

Kullanılabilir

Kullanılabilir

Arka plan rengi: Beyaz

Otomatik boyut

Kullanılabilir

Kullanılabilir

Otomatik boyut (uzun sayfa)

-

Kullanılabilir

Eğrilik düzeltme

Kullanılabilir

Kullanılabilir

Sayfa tespit sonu

Kullanılabilir

Kullanılabilir

Arka plan rengi: Beyaz

Fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Beyaz

Sayfa tespit sonu ve fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Beyaz

Arka plan

Kullanılabilir

Kullanılabilir

[Eğrilik düzeltme] seçildiğinde kullanılabilir

Çarpıklık düzeltme yöntemi

Belge beslenirken oluşan eğriliği düzelt

Belge içeriğindeki eğriliği düzelt

Kullanılabilir

Kullanılabilir

Kenar boşluğu

-

-

Tarama alanı

Kullanılabilir

Kullanılabilir

Öncelik

Hız

Doğruluk

-

-

Görüntü bölme

Kullanılabilir

Kullanılabilir

Döndürme

Otomatik

0 derece

saat yönünde 90 derece

saat yönünün tersine 90 derece

180 derece

Kullanılabilir

Kullanılabilir

Ciltleme türü

Kullanılabilir

Kullanılabilir

Kenar düzeltme

Kenar onarım

-

-

Kenar dolgusu

Kullanılabilir

Kullanılabilir

Delikleri kaldırma

-

-

Boş sayfa tespiti

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Siyah Noktalar Oranı

Beyaz Noktalar Oranı

Kullanılabilir

Kullanılabilir

Hedef Sayfalar

-

-

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Kağıt Besleme

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Çoklu Besleme Tespiti

Eylem

Durdur

Kullanılabilir

Kullanılabilir

Durdur ve görüntüyü göster

-

-

Durdurma

-

Kullanılabilir

Koşul

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kalınlık

Kullanılabilir

Kullanılabilir

Uzunluk

Kullanılabilir

Kullanılabilir

Kalınlık ve uzunluk

Kullanılabilir

Kullanılabilir

Algılanmayacak maksimum uzunluğu belirleyin

-

-

Olağandışı eğrilik tespiti

-

-

Kağıt Koruma

-

-

Kağıt Koruma - Donanım ayarı

-

-

Ön besleme

-

-

Sayfanın üstüne geri dön

Toplu Tarama

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Destekli tarama

Kullanılabilir

Kullanılabilir

Sürekli tarama

Kullanılabilir

Kullanılabilir

İş denetimi

Kağıt türü

İş ayırıcı

-

-

Düzeltme kodu

-

-

Eylem

Dahil et ve taramaya devam et

Atla ve taramaya devam et

Kullanılabilir

Kullanılabilir

Üzerine düzeltme kodları yazdırılmış bir sayfayla kontrol edilir

Dahil et ve taramayı durdur

Atla ve taramayı durdur

-

-

Düzeltme kodu algılama

Kullanılabilir

Kullanılabilir

Barkod algılama

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Doğrulayıcı

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı

-

-

Dijital doğrulayıcı

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Oluştur

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

JPEG Sıkıştırma

Kullanılabilir

-

İstatiksel Bilgiler

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Tarama Desteği

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı Ayar Ekranı

Dize

Sayaç Başlangıç Değeri

Sayaç adımı

-

-

Son sayaç değerini anımsa

-

-

Sayfanın üstüne geri dön

Araç çubuğu

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Profili kaydet Profili kaydet

Kullanılabilir

Kullanılabilir

Profili sil Profili Sil

Kullanılabilir

Kullanılabilir

Seçenek Seçenek

Ön ve arka yüzler için aynı ayarları kullan

Kullanılabilir

Kullanılabilir

Ön ve arka yüzler için farklı ayarlar kullan

Kullanılabilir

Kullanılabilir

Her yüz için aynı tarama alanını kullan

Kullanılabilir

Kullanılabilir

Her yüz için farklı tarama alanı kullan

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi Ayarları Otomatik Profil Seçimi Ayarları

Kullanılabilir

Kullanılabilir

Yapılandırma Yapılandırma

Genel

Kullanılabilir

Kullanılabilir

Olay

Hata/Uyarı Olayı

Mesaj göster (sürücü iletişim kutusu açık olduğu zaman)

Mesaj göster (sürücü iletişim kutusu kapalı olduğu zaman)

Kullanılabilir

-

Mesaj göster

-

Kullanılabilir

Tarayıcı

[Scan] düğmesini etkinleştir

Kullanılabilir

Kullanılabilir

[Send to] tuşunu etkinleştir

Kullanılabilir

Kullanılabilir

Düz yataklı tarayıcı kapağını kapatarak taramayı başlatın.

-

-

Görüntü işleme

Kırpma

Otomatik - Sekme dizini

-

-

Ayar göz ardı edilir

Otomatik - Düz yataklı

-

-

Eğrilik düzeltme - Eğrilik düzeltme yöntemi

Kullanılabilir

Kullanılabilir

Tarama alanı - Kırpma yöntemi

Kullanılabilir

Kullanılabilir

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Dosya formatı

Kullanılabilir

-

Tarayıcı

Cihaz adı

Kullanılabilir

-

Tarama

-

-

Sayfanın üstüne geri dön


Tarayıcı Sürücüsü Teknik Özellikleri (fi-6130Z/fi-6140Z)

  • Görüntülenen Cihaz Adı

  • Tarayıcı Sürücüsü Penceresindeki Öğeler

  • Temel

  • Görüntü

  • Sayfa

  • Kağıt Besleme

  • Toplu Tarama

  • Doğrulayıcı

  • Oluştur

  • Tarama Desteği

  • Araç çubuğu

Görüntülenen Cihaz Adı

Model

TWAIN sürücüsü

ISIS sürücüsü

fi-6130Z

PaperStream IP fi-6130Zdj

PaperStream_IP fi-6130Z

fi-6140Z

PaperStream IP fi-6140Zdj

PaperStream_IP fi-6140Z

Sayfanın üstüne geri dön

Tarayıcı Sürücüsü Penceresindeki Öğeler
Kullanılabilir:

Kullanılabilir
-:

Kullanılamaz
Temel

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Görüntü modu

Siyah ve beyaz

Kullanılabilir

Kullanılabilir

Gri tonlamalı

Kullanılabilir

Kullanılabilir

Renkli

Kullanılabilir

Kullanılabilir

Otomatik renk algılama

Kullanılabilir

Kullanılabilir

Birden çok görüntü oluşturma

Kullanılabilir

Kullanılabilir

Kağıt uzunluğuna göre görüntü modu

-

-

Kod sayfasına göre değiştir

Kullanılabilir

Kullanılabilir

Kağıt kaynağı

Düz yataklı

-

-

Besleyici (ön yüz)

Kullanılabilir

Kullanılabilir

Besleyici (arka yüz)

Kullanılabilir

Kullanılabilir

Besleyici (çift taraf)

Kullanılabilir

Kullanılabilir

Besleyici (sanal çift taraflı)

-

-

Otomatik seçim

Ön yüz

-

-

Arka yüz

-

-

Çift taraf

-

-

Çözünürlük

50 ile 600 dpi arası, 1200 dpi

Kullanılabilir

Kullanılabilir

Kağıt boyutu

A3 (297 × 420 mm)

Kullanılabilir

Kullanılabilir

Bkz. "Kağıt Boyutu (Aktarım Kağıdı)"

A4 (210 × 297 mm)

Kullanılabilir

Kullanılabilir

A4 yatay (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 yatay (210 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 (105 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 yatay (148 × 105 mm)

Kullanılabilir

Kullanılabilir

B4 (ISO) (250 × 353 mm)

-

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

B4 (JIS) (257 × 364 mm)

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

B5 (ISO) (176 × 250 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (ISO) (176 × 125 mm)

Kullanılabilir

Kullanılabilir

B6 (JIS) (128 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (JIS) (182 × 128 mm)

Kullanılabilir

Kullanılabilir

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Kullanılabilir

-

C5 yatay (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Kullanılabilir

-

C6 yatay (162 × 114 mm)

Kullanılabilir

-

Tabloid (279,4 × 431,8 mm)

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Mektup (215,9 × 279,4 mm)

Kullanılabilir

Kullanılabilir

Mektup yatay (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

Kullanılabilir

Kullanılabilir

Executive (184,2 × 266,7 mm)

Kullanılabilir

-

Executive yatay (266,7 × 184,2 mm)

-

-

Kartvizit (TWAIN sürücüsü: 55 × 91 mm/ISIS sürücüsü: 51 × 89 mm)

Kullanılabilir

Kullanılabilir

12 × 17 inç (304,8 × 431,8 mm)

-

-

12 × 34 inç (304,8 × 863,6 mm)

-

-

12 × 106,3 inç (304,8 × 2.700 mm)

-

-

12 × 125 inç (304,8 × 3.175 mm)

-

-

12 × 160 inç (304,8 × 4.064 mm)

-

-

12 × 215 inç (304,8 × 5.461 mm)

-

-

12 × 220 inç (304,8 × 5.588 mm)

-

-

8,5 × 17 inç (215,9 × 431,8 mm)

Kullanılabilir

-

8,5 × 34 inç (215,9 × 863,6 mm)

Kullanılabilir

-

[Ön/arka birleştirme] etkinleştirildiğinde 50 ile 300 dpi arasında bir çözünürlük belirlenebilir

8,5 × 106,3 inç (215,9 × 2.700 mm)

-

-

8,5 × 125 inç (215,9 × 3.175 mm)

Kullanılabilir

-

50 ile 200 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

8,5 × 160 inç (215,9 × 4.064 mm)

-

-

8,5 × 215 inç (215,9 × 5.461 mm)

-

-

8,5 × 220 inç (215,9 × 5.588 mm)

-

-

11,7 × 17 inç (297 × 431,8 mm)

-

-

11,7 × 34 inç (297 × 863,6 mm)

-

-

En büyük boyut

-

Kullanılabilir

Aktarım Kağıdı Boyutu (220 × 297 mm)

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Otomatik

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Özel

Düz yataklı

-

-

ADF

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

  • 50 ile 200 dpi arası

    l8,5 × 125 inç (215,9 × 3.175 mm)

  • 201 dpi veya daha yüksek

    8,5 × 34 inç (215,9 × 863,6 mm)

Aktarım Kağıdı

Kullanılabilir

Kullanılabilir

Ön/arka birleştirme

Arka yüz konumu

Arka yüzü döndürme

Kullanılabilir

Kullanılabilir

Hadef belge

-

-

Ön Yüz Tespiti

-

-

Uzun Sayfayı Böl

-

-

Sayfanın üstüne geri dön

Görüntü

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Siyah ve beyaz görüntü oluşturma

Dinamik eşik (iDTC)

Kullanılabilir

Kullanılabilir

Statik eşik

Kullanılabilir

Kullanılabilir

Statik eşik - Eşik

Kullanılabilir

-

Gelişmiş DTC

Kullanılabilir

Kullanılabilir

Gelişmiş DTC - Eşik

Kullanılabilir

-

SDTC

Kullanılabilir

Kullanılabilir

Yarı tonlama

Kullanılabilir

Kullanılabilir

SEE

Kullanılabilir

Kullanılabilir

Ton ayarlaması

Otomatik

Normal

Yumuşak

Keskin

Parlak

Karşıdan yüklenecek desen

Özel

Kullanılabilir

Kullanılabilir

Renk Ayarı

Renk Oluşturma

-

-

RGB

-

-

Görüntü iyileştirme

Keskinlik

Vurgu

Muare desenlerin kaldırılması

Kenar çıkarma

Düzgünleştirme

Kullanılabilir

Kullanılabilir

Renk düzeltme

Kullanılabilir

Kullanılabilir

Karakter kalınlığı

Kullanılabilir

Kullanılabilir

Karakter belirginleştirme

Kullanılabilir

Kullanılabilir

Görüntü parazitlerini temizleme

Kullanılabilir

Kullanılabilir

Arka plan desenini kaldırma

Kullanılabilir

Kullanılabilir

Karakter Çıkartma

Kullanılabilir

Kullanılabilir

Beyaz düzeyi

Kullanılabilir

Kullanılabilir

Dikey çizgileri azaltma

Kullanılabilir

Kullanılabilir

Renk filtreleme

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kırmızı

Yeşil

Mavi

Beyaz

Yok

Doygunluk

Özel 1'den Özel 4'e

Kullanılabilir

Kullanılabilir

sRGB kullan

Kullanılabilir

Kullanılabilir

Ters görüntü

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Sayfa

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Kırpma

Yok

Kullanılabilir

Kullanılabilir

Otomatik boyut

Kullanılabilir

Kullanılabilir

Otomatik boyut (uzun sayfa)

-

Kullanılabilir

Eğrilik düzeltme

Kullanılabilir

Kullanılabilir

Sayfa tespit sonu

Kullanılabilir

Kullanılabilir

Fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Sayfa tespit sonu ve fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Arka plan

Kullanılabilir

Kullanılabilir

Çarpıklık düzeltme yöntemi

Belge beslenirken oluşan eğriliği düzelt

Belge içeriğindeki eğriliği düzelt

Kullanılabilir

Kullanılabilir

Kenar boşluğu

-

-

Tarama alanı

Kullanılabilir

Kullanılabilir

Öncelik

Hız

Doğruluk

Kullanılabilir

Kullanılabilir

Görüntü bölme

Kullanılabilir

Kullanılabilir

Döndürme

Otomatik

0 derece

saat yönünde 90 derece

saat yönünün tersine 90 derece

180 derece

Kullanılabilir

Kullanılabilir

Ciltleme türü

Kullanılabilir

Kullanılabilir

Kenar düzeltme

Kenar onarım

Kullanılabilir

Kullanılabilir

Kenar dolgusu

Kullanılabilir

Kullanılabilir

Delikleri kaldırma

Kullanılabilir

Kullanılabilir

Boş sayfa tespiti

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Siyah Noktalar Oranı

Beyaz Noktalar Oranı

Kullanılabilir

Kullanılabilir

Hedef Sayfalar

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Kağıt Besleme

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Çoklu Besleme Tespiti

Eylem

Durdur

Kullanılabilir

Kullanılabilir

Durdur ve görüntüyü göster

-

-

Durdurma

-

Kullanılabilir

Koşul

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kalınlık

Kullanılabilir

Kullanılabilir

Uzunluk

Kullanılabilir

Kullanılabilir

Kalınlık ve uzunluk

Kullanılabilir

Kullanılabilir

Algılanmayacak maksimum uzunluğu belirleyin

-

-

Olağandışı eğrilik tespiti

-

-

Kağıt Koruma

Kullanılabilir

Kullanılabilir

Kağıt Koruma - Donanım ayarı

-

-

Ön besleme

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Toplu Tarama

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Destekli tarama

Kullanılabilir

Kullanılabilir

Sürekli tarama

Kullanılabilir

Kullanılabilir

İş denetimi

Kağıt türü

İş ayırıcı

-

-

Düzeltme kodu

-

-

Eylem

Dahil et ve taramaya devam et

Atla ve taramaya devam et

Kullanılabilir

Kullanılabilir

Üzerine düzeltme kodları yazdırılmış bir sayfayla kontrol edilir

Dahil et ve taramayı durdur

Atla ve taramayı durdur

-

-

Düzeltme kodu algılama

Kullanılabilir

Kullanılabilir

Barkod algılama

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Doğrulayıcı

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı

Kullanılabilir

Kullanılabilir

Damgalayıcı (arka yüz) (Belge tarandıktan sonra belgenin arka tarafına yazdırır)

Dijital doğrulayıcı

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Oluştur

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

JPEG Sıkıştırma

Kullanılabilir

-

İstatiksel Bilgiler

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Tarama Desteği

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı Ayar Ekranı

Dize

Sayaç Başlangıç Değeri

Sayaç adımı

Kullanılabilir

Kullanılabilir

Son sayaç değerini anımsa

Kullanılabilir

-

Sayfanın üstüne geri dön

Araç çubuğu

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Profili kaydet Profili kaydet

Kullanılabilir

Kullanılabilir

Profili sil Profili Sil

Kullanılabilir

Kullanılabilir

Seçenek Seçenek

Ön ve arka yüzler için aynı ayarları kullan

Kullanılabilir

Kullanılabilir

Ön ve arka yüzler için farklı ayarlar kullan

Kullanılabilir

Kullanılabilir

Her yüz için aynı tarama alanını kullan

Kullanılabilir

Kullanılabilir

Her yüz için farklı tarama alanı kullan

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi Ayarları Otomatik Profil Seçimi Ayarları

Kullanılabilir

Kullanılabilir

Yapılandırma Yapılandırma

Genel

Kullanılabilir

Kullanılabilir

Olay

Hata/Uyarı Olayı

Mesaj göster (sürücü iletişim kutusu açık olduğu zaman)

Mesaj göster (sürücü iletişim kutusu kapalı olduğu zaman)

Kullanılabilir

-

Mesaj göster

-

Kullanılabilir

Tarayıcı

[Scan] düğmesini etkinleştir

Kullanılabilir

Kullanılabilir

[Send to] tuşunu etkinleştir

Kullanılabilir

Kullanılabilir

Düz yataklı tarayıcı kapağını kapatarak taramayı başlatın.

-

-

Görüntü işleme

Kırpma

Otomatik - Sekme dizini

Kullanılabilir

Kullanılabilir

Otomatik - Düz yataklı

-

-

Eğrilik düzeltme - Eğrilik düzeltme yöntemi

Kullanılabilir

Kullanılabilir

Tarama alanı - Kırpma yöntemi

Kullanılabilir

Kullanılabilir

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Dosya formatı

Kullanılabilir

-

Tarayıcı

Cihaz adı

Kullanılabilir

-

Tarama

-

-

Sayfanın üstüne geri dön


Tarayıcı Sürücüsü Teknik Özellikleri (fi-6230Z/fi-6240Z)

  • Görüntülenen Cihaz Adı

  • Tarayıcı Sürücüsü Penceresindeki Öğeler

  • Temel

  • Görüntü

  • Sayfa

  • Kağıt Besleme

  • Toplu Tarama

  • Doğrulayıcı

  • Oluştur

  • Tarama Desteği

  • Araç çubuğu

Görüntülenen Cihaz Adı

Model

TWAIN sürücüsü

ISIS sürücüsü

fi-6230Z

PaperStream IP fi-6230Zdj

PaperStream_IP fi-6230Z

fi-6240Z

PaperStream IP fi-6240Zdj

PaperStream_IP fi-6240Z

Sayfanın üstüne geri dön

Tarayıcı Sürücüsü Penceresindeki Öğeler
Kullanılabilir:

Kullanılabilir
-:

Kullanılamaz
Temel

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Görüntü modu

Siyah ve beyaz

Kullanılabilir

Kullanılabilir

Gri tonlamalı

Kullanılabilir

Kullanılabilir

Renkli

Kullanılabilir

Kullanılabilir

Otomatik renk algılama

Kullanılabilir

Kullanılabilir

Birden çok görüntü oluşturma

Kullanılabilir

Kullanılabilir

Kağıt uzunluğuna göre görüntü modu

-

-

Kod sayfasına göre değiştir

Kullanılabilir

Kullanılabilir

Kağıt kaynağı

Düz yataklı

Kullanılabilir

Kullanılabilir

Besleyici (ön yüz)

Kullanılabilir

Kullanılabilir

Besleyici (arka yüz)

Kullanılabilir

Kullanılabilir

Besleyici (çift taraf)

Kullanılabilir

Kullanılabilir

Besleyici (sanal çift taraflı)

-

-

Otomatik seçim

Ön yüz

Kullanılabilir

Kullanılabilir

Arka yüz

Kullanılabilir

-

Çift taraf

Kullanılabilir

-

Çözünürlük

50 ile 600 dpi arası, 1200 dpi

Kullanılabilir

Kullanılabilir

Kağıt boyutu

A3 (297 × 420 mm)

Kullanılabilir

Kullanılabilir

Bkz. "Kağıt Boyutu (Aktarım Kağıdı)"

A4 (210 × 297 mm)

Kullanılabilir

Kullanılabilir

A4 yatay (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 yatay (210 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 (105 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 yatay (148 × 105 mm)

Kullanılabilir

Kullanılabilir

B4 (ISO) (250 × 353 mm)

-

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

B4 (JIS) (257 × 364 mm)

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

B5 (ISO) (176 × 250 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (ISO) (176 × 125 mm)

Kullanılabilir

Kullanılabilir

B6 (JIS) (128 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (JIS) (182 × 128 mm)

Kullanılabilir

Kullanılabilir

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Kullanılabilir

-

C5 yatay (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Kullanılabilir

-

C6 yatay (162 × 114 mm)

Kullanılabilir

-

Tabloid (279,4 × 431,8 mm)

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Mektup (215,9 × 279,4 mm)

Kullanılabilir

Kullanılabilir

Mektup yatay (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

Kullanılabilir

Kullanılabilir

Executive (184,2 × 266,7 mm)

Kullanılabilir

-

Executive yatay (266,7 × 184,2 mm)

-

-

Kartvizit (TWAIN sürücüsü: 55 × 91 mm/ISIS sürücüsü: 51 × 89 mm)

Kullanılabilir

Kullanılabilir

12 × 17 inç (304,8 × 431,8 mm)

-

-

12 × 34 inç (304,8 × 863,6 mm)

-

-

12 × 106,3 inç (304,8 × 2.700 mm)

-

-

12 × 125 inç (304,8 × 3.175 mm)

-

-

12 × 160 inç (304,8 × 4.064 mm)

-

-

12 × 215 inç (304,8 × 5.461 mm)

-

-

12 × 220 inç (304,8 × 5.588 mm)

-

-

8,5 × 17 inç (215,9 × 431,8 mm)

Kullanılabilir

-

8,5 × 34 inç (215,9 × 863,6 mm)

Kullanılabilir

-

[Ön/arka birleştirme] etkinleştirildiğinde 50 ile 300 dpi arasında bir çözünürlük belirlenebilir

8,5 × 106,3 inç (215,9 × 2.700 mm)

-

-

8,5 × 125 inç (215,9 × 3.175 mm)

Kullanılabilir

-

50 ile 200 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

8,5 × 160 inç (215,9 × 4.064 mm)

-

-

8,5 × 215 inç (215,9 × 5.461 mm)

-

-

8,5 × 220 inç (215,9 × 5.588 mm)

-

-

11,7 × 17 inç (297 × 431,8 mm)

-

-

11,7 × 34 inç (297 × 863,6 mm)

-

-

En büyük boyut

-

Kullanılabilir

Aktarım Kağıdı Boyutu (220 × 297 mm)

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Otomatik

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Özel

Düz yataklı

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

8,5 × 11,693 inç (215,9 × 297 mm)

ADF

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

  • 50 ile 200 dpi arası

    l8,5 × 125 inç (215,9 × 3.175 mm)

  • 201 dpi veya daha yüksek

    8,5 × 34 inç (215,9 × 863,6 mm)

Aktarım Kağıdı

Kullanılabilir

Kullanılabilir

Ön/arka birleştirme

Arka yüz konumu

Arka yüzü döndürme

Kullanılabilir

Kullanılabilir

Hadef belge

-

-

Ön Yüz Tespiti

-

-

Uzun Sayfayı Böl

-

-

Sayfanın üstüne geri dön

Görüntü

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Siyah ve beyaz görüntü oluşturma

Dinamik eşik (iDTC)

Kullanılabilir

Kullanılabilir

Statik eşik

Kullanılabilir

Kullanılabilir

Statik eşik - Eşik

Kullanılabilir

-

Gelişmiş DTC

Kullanılabilir

Kullanılabilir

Gelişmiş DTC - Eşik

Kullanılabilir

-

SDTC

Kullanılabilir

Kullanılabilir

Yarı tonlama

Kullanılabilir

Kullanılabilir

SEE

Kullanılabilir

Kullanılabilir

Ton ayarlaması

Otomatik

Normal

Yumuşak

Keskin

Parlak

Karşıdan yüklenecek desen

Özel

Kullanılabilir

Kullanılabilir

Renk Ayarı

Renk Oluşturma

-

-

RGB

-

-

Görüntü iyileştirme

Keskinlik

Vurgu

Muare desenlerin kaldırılması

Kenar çıkarma

Düzgünleştirme

Kullanılabilir

Kullanılabilir

Renk düzeltme

Kullanılabilir

Kullanılabilir

Karakter kalınlığı

Kullanılabilir

Kullanılabilir

Karakter belirginleştirme

Kullanılabilir

Kullanılabilir

Görüntü parazitlerini temizleme

Kullanılabilir

Kullanılabilir

Arka plan desenini kaldırma

Kullanılabilir

Kullanılabilir

Karakter Çıkartma

Kullanılabilir

Kullanılabilir

Beyaz düzeyi

Kullanılabilir

Kullanılabilir

Dikey çizgileri azaltma

Kullanılabilir

Kullanılabilir

Renk filtreleme

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kırmızı

Yeşil

Mavi

Beyaz

Yok

Doygunluk

Özel 1'den Özel 4'e

Kullanılabilir

Kullanılabilir

sRGB kullan

Kullanılabilir

Kullanılabilir

Ters görüntü

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Sayfa

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Kırpma

Yok

Kullanılabilir

Kullanılabilir

Otomatik boyut

Kullanılabilir

Kullanılabilir

Otomatik boyut (uzun sayfa)

-

Kullanılabilir

Eğrilik düzeltme

Kullanılabilir

Kullanılabilir

Sayfa tespit sonu

Kullanılabilir

Kullanılabilir

Fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Sayfa tespit sonu ve fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Arka plan

Kullanılabilir

Kullanılabilir

Çarpıklık düzeltme yöntemi

Belge beslenirken oluşan eğriliği düzelt

Belge içeriğindeki eğriliği düzelt

Kullanılabilir

Kullanılabilir

Kenar boşluğu

-

-

Tarama alanı

Kullanılabilir

Kullanılabilir

Öncelik

Hız

Doğruluk

Kullanılabilir

Kullanılabilir

Görüntü bölme

Kullanılabilir

Kullanılabilir

Döndürme

Otomatik

0 derece

90 derece (saat yönünde)

90 derece (saat yönü tersine)

180 derece

Kullanılabilir

Kullanılabilir

Ciltleme türü

Kullanılabilir

Kullanılabilir

Kenar düzeltme

Kenar onarım

Kullanılabilir

Kullanılabilir

Kenar dolgusu

Kullanılabilir

Kullanılabilir

Delikleri kaldırma

Kullanılabilir

Kullanılabilir

Boş sayfa tespiti

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Siyah Noktalar Oranı

Beyaz Noktalar Oranı

Kullanılabilir

Kullanılabilir

Hedef Sayfalar

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Kağıt Besleme

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Çoklu Besleme Tespiti

Eylem

Durdur

Kullanılabilir

Kullanılabilir

Durdur ve görüntüyü göster

-

-

Durdurma

-

Kullanılabilir

Koşul

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kalınlık

Kullanılabilir

Kullanılabilir

Uzunluk

Kullanılabilir

Kullanılabilir

Kalınlık ve uzunluk

Kullanılabilir

Kullanılabilir

Algılanmayacak maksimum uzunluğu belirleyin

-

-

Olağandışı eğrilik tespiti

-

-

Kağıt Koruma

Kullanılabilir

Kullanılabilir

Kağıt Koruma - Donanım ayarı

-

-

Ön besleme

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Toplu Tarama

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Destekli tarama

Kullanılabilir

Kullanılabilir

Sürekli tarama

Kullanılabilir

Kullanılabilir

İş denetimi

Kağıt türü

İş ayırıcı

-

-

Düzeltme kodu

-

-

Eylem

Dahil et ve taramaya devam et

Atla ve taramaya devam et

Kullanılabilir

Kullanılabilir

Üzerine düzeltme kodları yazdırılmış bir sayfayla kontrol edilir

Dahil et ve taramayı durdur

Atla ve taramayı durdur

-

-

Düzeltme kodu algılama

Kullanılabilir

Kullanılabilir

Barkod algılama

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Doğrulayıcı

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı

-

-

Dijital doğrulayıcı

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Oluştur

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

JPEG Sıkıştırma

Kullanılabilir

-

İstatiksel Bilgiler

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Tarama Desteği

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı Ayar Ekranı

Dize

Sayaç Başlangıç Değeri

Sayaç adımı

-

-

Son sayaç değerini anımsa

-

-

Sayfanın üstüne geri dön

Araç çubuğu

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Profili kaydet Profili kaydet

Kullanılabilir

Kullanılabilir

Profili sil Profili Sil

Kullanılabilir

Kullanılabilir

Seçenek Seçenek

Ön ve arka yüzler için aynı ayarları kullan

Kullanılabilir

Kullanılabilir

Ön ve arka yüzler için farklı ayarlar kullan

Kullanılabilir

Kullanılabilir

Her yüz için aynı tarama alanını kullan

Kullanılabilir

Kullanılabilir

Her yüz için farklı tarama alanı kullan

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi Ayarları Otomatik Profil Seçimi Ayarları

Kullanılabilir

Kullanılabilir

Yapılandırma Yapılandırma

Genel

Kullanılabilir

Kullanılabilir

Olay

Hata/Uyarı Olayı

Mesaj göster (sürücü iletişim kutusu açık olduğu zaman)

Mesaj göster (sürücü iletişim kutusu kapalı olduğu zaman)

Kullanılabilir

-

Mesaj göster

-

Kullanılabilir

Tarayıcı

[Scan] düğmesini etkinleştir

Kullanılabilir

Kullanılabilir

[Send to] tuşunu etkinleştir

Kullanılabilir

Kullanılabilir

Düz yataklı tarayıcı kapağını kapatarak taramayı başlatın.

-

-

Görüntü işleme

Kırpma

Otomatik - Sekme dizini

Kullanılabilir

Kullanılabilir

Otomatik - Düz yataklı

-

-

Eğrilik düzeltme - Eğrilik düzeltme yöntemi

Kullanılabilir

Kullanılabilir

Tarama alanı - Kırpma yöntemi

Kullanılabilir

Kullanılabilir

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Dosya formatı

Kullanılabilir

-

Tarayıcı

Cihaz adı

Kullanılabilir

-

Tarama

-

-

Sayfanın üstüne geri dön


Tarayıcı Sürücüsü Teknik Özellikleri (fi-5530C2)

  • Görüntülenen Cihaz Adı

  • Tarayıcı Sürücüsü Penceresindeki Öğeler

  • Temel

  • Görüntü

  • Sayfa

  • Kağıt Besleme

  • Toplu Tarama

  • Doğrulayıcı

  • Oluştur

  • Tarama Desteği

  • Araç çubuğu

Görüntülenen Cihaz Adı

Model

TWAIN sürücüsü

ISIS sürücüsü

fi-5530C2

PaperStream IP fi-5530C2dj

PaperStream_IP fi-5530C2

Sayfanın üstüne geri dön

Tarayıcı Sürücüsü Penceresindeki Öğeler
Kullanılabilir:

Kullanılabilir
-:

Kullanılamaz
Temel

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Görüntü modu

Siyah ve beyaz

Kullanılabilir

Kullanılabilir

Gri tonlamalı

Kullanılabilir

Kullanılabilir

Renkli

Kullanılabilir

Kullanılabilir

Otomatik renk algılama

Kullanılabilir

Kullanılabilir

Birden çok görüntü oluşturma

Kullanılabilir

Kullanılabilir

Kağıt uzunluğuna göre görüntü modu

-

-

Kod sayfasına göre değiştir

Kullanılabilir

Kullanılabilir

Kağıt kaynağı

Düz yataklı

-

-

Besleyici (ön yüz)

Kullanılabilir

Kullanılabilir

Besleyici (arka yüz)

Kullanılabilir

Kullanılabilir

Besleyici (çift taraf)

Kullanılabilir

Kullanılabilir

Besleyici (sanal çift taraflı)

-

-

Otomatik seçim

Ön yüz

-

-

Arka yüz

-

-

Çift taraf

-

-

Çözünürlük

50 ile 600 dpi arası, 1200 dpi

Kullanılabilir

Kullanılabilir

Kağıt boyutu

A3 (297 × 420 mm)

Kullanılabilir

Kullanılabilir

A4 (210 × 297 mm)

Kullanılabilir

Kullanılabilir

A4 yatay (297 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 (148 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 yatay (210 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 (105 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 yatay (148 × 105 mm)

Kullanılabilir

Kullanılabilir

B4 (ISO) (250 × 353 mm)

Kullanılabilir

Kullanılabilir

B4 (JIS) (257 × 364 mm)

Kullanılabilir

Kullanılabilir

B5 (ISO) (176 × 250 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (ISO) (250 × 176 mm)

Kullanılabilir

Kullanılabilir

B5 (JIS) (182 × 257 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (JIS) (257 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 (ISO) (125 × 176 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (ISO) (176 × 125 mm)

Kullanılabilir

Kullanılabilir

B6 (JIS) (128 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (JIS) (182 × 128 mm)

Kullanılabilir

Kullanılabilir

C4 (229 × 324 mm)

Kullanılabilir

-

C5 (162 × 229 mm)

Kullanılabilir

-

C5 yatay (229 × 162 mm)

Kullanılabilir

-

C6 (114 × 162 mm)

Kullanılabilir

-

C6 yatay (162 × 114 mm)

Kullanılabilir

-

Tabloid (279,4 × 431,8 mm)

Kullanılabilir

Kullanılabilir

Mektup (215,9 × 279,4 mm)

Kullanılabilir

Kullanılabilir

Mektup yatay (279,4 × 215,9 mm)

Kullanılabilir

Kullanılabilir

Legal (215,9 × 355,6 mm)

Kullanılabilir

Kullanılabilir

Executive (184,2 × 266,7 mm)

Kullanılabilir

-

Executive yatay (266,7 × 184,2 mm)

Kullanılabilir

-

Kartvizit (TWAIN sürücüsü: 55 × 91 mm/ISIS sürücüsü: 51 × 89 mm)

Kullanılabilir

Kullanılabilir

12 × 17 inç (304,8 × 431,8 mm)

-

-

12 × 34 inç (304,8 × 863,6 mm)

-

-

12 × 106,3 inç (304,8 × 2.700 mm)

-

-

12 × 125 inç (304,8 × 3.175 mm)

-

-

12 × 160 inç (304,8 × 4.064 mm)

-

-

12 × 215 inç (304,8 × 5.461 mm)

-

-

12 × 220 inç (304,8 × 5.588 mm)

-

-

8,5 × 17 inç (215,9 × 431,8 mm)

-

-

8,5 × 34 inç (215,9 × 863,6 mm)

-

-

8,5 × 106,3 inç (215,9 × 2.700 mm)

-

-

8,5 × 125 inç (215,9 × 3.175 mm)

-

-

8,5 × 160 inç (215,9 × 4.064 mm)

-

-

8,5 × 215 inç (215,9 × 5.461 mm)

-

-

8,5 × 220 inç (215,9 × 5.588 mm)

-

-

11,7 × 17 inç (297 × 431,8 mm)

Kullanılabilir

-

11,7 × 34 inç (297 × 863,6 mm)

Kullanılabilir

-

[Ön/arka birleştirme] etkinleştirildiğinde 50 ile 300 dpi arasında bir çözünürlük belirlenebilir

En büyük boyut

-

Kullanılabilir

Aktarım Kağıdı Boyutu (220 × 297 mm)

-

-

Otomatik

-

-

Özel

Düz yataklı

-

-

ADF

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

11,69 × 34 inç (297,0 × 863,6 mm)

Aktarım Kağıdı

-

-

Ön/arka birleştirme

Arka yüz konumu

Arka yüzü döndürme

Kullanılabilir

Kullanılabilir

Hadef belge

-

-

Ön Yüz Tespiti

-

-

Uzun Sayfayı Böl

-

-

Sayfanın üstüne geri dön

Görüntü

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Siyah ve beyaz görüntü oluşturma

Dinamik eşik (iDTC)

Kullanılabilir

Kullanılabilir

Statik eşik

Kullanılabilir

Kullanılabilir

Statik eşik - Eşik

Kullanılabilir

-

Gelişmiş DTC

Kullanılabilir

Kullanılabilir

Gelişmiş DTC - Eşik

Kullanılabilir

-

SDTC

Kullanılabilir

Kullanılabilir

Yarı tonlama

Kullanılabilir

Kullanılabilir

SEE

Kullanılabilir

Kullanılabilir

Ton ayarlaması

Otomatik

Normal

Yumuşak

Keskin

Parlak

Karşıdan yüklenecek desen

Özel

Kullanılabilir

Kullanılabilir

Renk Ayarı

Renk Oluşturma

-

-

RGB

-

-

Görüntü iyileştirme

Keskinlik

Vurgu

Muare desenlerin kaldırılması

Kenar çıkarma

Düzgünleştirme

Kullanılabilir

Kullanılabilir

Renk düzeltme

Kullanılabilir

Kullanılabilir

Karakter kalınlığı

Kullanılabilir

Kullanılabilir

Karakter belirginleştirme

Kullanılabilir

Kullanılabilir

Görüntü parazitlerini temizleme

Kullanılabilir

Kullanılabilir

Arka plan desenini kaldırma

Kullanılabilir

Kullanılabilir

Karakter Çıkartma

Kullanılabilir

Kullanılabilir

Beyaz düzeyi

Kullanılabilir

Kullanılabilir

Dikey çizgileri azaltma

Kullanılabilir

Kullanılabilir

Renk filtreleme

Donanım ayarı

-

-

Kırmızı

Yeşil

Mavi

Beyaz

Yok

Doygunluk

Özel 1'den Özel 4'e

Kullanılabilir

Kullanılabilir

sRGB kullan

Kullanılabilir

Kullanılabilir

Ters görüntü

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Sayfa

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Kırpma

Yok

Kullanılabilir

Kullanılabilir

Otomatik boyut

Kullanılabilir

Kullanılabilir

Otomatik boyut (uzun sayfa)

-

Kullanılabilir

Eğrilik düzeltme

Kullanılabilir

Kullanılabilir

Sayfa tespit sonu

Kullanılabilir

Kullanılabilir

Fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Sayfa tespit sonu ve fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Arka plan

Kullanılabilir

Kullanılabilir

Çarpıklık düzeltme yöntemi

Belge beslenirken oluşan eğriliği düzelt

Belge içeriğindeki eğriliği düzelt

Kullanılabilir

Kullanılabilir

Kenar boşluğu

-

-

Tarama alanı

Kullanılabilir

Kullanılabilir

Öncelik

Hız

Doğruluk

Kullanılabilir

Kullanılabilir

Görüntü bölme

Kullanılabilir

Kullanılabilir

Döndürme

Otomatik

0 derece

saat yönünde 90 derece

saat yönünün tersine 90 derece

180 derece

Kullanılabilir

Kullanılabilir

Ciltleme türü

Kullanılabilir

Kullanılabilir

Kenar düzeltme

Kenar onarım

Kullanılabilir

Kullanılabilir

Kenar dolgusu

Kullanılabilir

Kullanılabilir

Delikleri kaldırma

Kullanılabilir

Kullanılabilir

Boş sayfa tespiti

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Siyah Noktalar Oranı

Beyaz Noktalar Oranı

Kullanılabilir

Kullanılabilir

Hedef Sayfalar

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Kağıt Besleme

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Çoklu Besleme Tespiti

Eylem

Durdur

Kullanılabilir

Kullanılabilir

Durdur ve görüntüyü göster

-

-

Durdurma

-

Kullanılabilir

Koşul

Donanım ayarı

-

-

Kalınlık

Kullanılabilir

Kullanılabilir

Uzunluk

Kullanılabilir

Kullanılabilir

Kalınlık ve uzunluk

Kullanılabilir

Kullanılabilir

Algılanmayacak maksimum uzunluğu belirleyin

-

-

Olağandışı eğrilik tespiti

-

-

Kağıt Koruma

-

-

Kağıt Koruma - Donanım ayarı

-

-

Ön besleme

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Toplu Tarama

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Destekli tarama

Kullanılabilir

Kullanılabilir

Sürekli tarama

Kullanılabilir

Kullanılabilir

İş denetimi

Kağıt türü

İş ayırıcı

-

-

Düzeltme kodu

-

-

Eylem

Dahil et ve taramaya devam et

Atla ve taramaya devam et

Kullanılabilir

Kullanılabilir

Üzerine düzeltme kodları yazdırılmış bir sayfayla kontrol edilir

Dahil et ve taramayı durdur

Atla ve taramayı durdur

-

-

Düzeltme kodu algılama

Kullanılabilir

Kullanılabilir

Barkod algılama

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Doğrulayıcı

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı

Kullanılabilir

Kullanılabilir

Damgalayıcı (arka yüz) (Belge tarandıktan sonra belgenin arka tarafına yazdırır)

Dijital doğrulayıcı

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Oluştur

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

JPEG Sıkıştırma

Kullanılabilir

-

İstatiksel Bilgiler

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Tarama Desteği

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı Ayar Ekranı

Dize

Sayaç Başlangıç Değeri

Sayaç adımı

Kullanılabilir

Kullanılabilir

Son sayaç değerini anımsa

Kullanılabilir

-

Sayfanın üstüne geri dön

Araç çubuğu

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Profili kaydet Profili kaydet

Kullanılabilir

Kullanılabilir

Profili sil Profili Sil

Kullanılabilir

Kullanılabilir

Seçenek Seçenek

Ön ve arka yüzler için aynı ayarları kullan

Kullanılabilir

Kullanılabilir

Ön ve arka yüzler için farklı ayarlar kullan

Kullanılabilir

Kullanılabilir

Her yüz için aynı tarama alanını kullan

Kullanılabilir

Kullanılabilir

Her yüz için farklı tarama alanı kullan

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi Ayarları Otomatik Profil Seçimi Ayarları

Kullanılabilir

Kullanılabilir

Yapılandırma Yapılandırma

Genel

Kullanılabilir

Kullanılabilir

Olay

Hata/Uyarı Olayı

Mesaj göster (sürücü iletişim kutusu açık olduğu zaman)

Mesaj göster (sürücü iletişim kutusu kapalı olduğu zaman)

Kullanılabilir

-

Mesaj göster

-

Kullanılabilir

Tarayıcı

[Scan] düğmesini etkinleştir

Kullanılabilir

Kullanılabilir

[Send to] tuşunu etkinleştir

Kullanılabilir

Kullanılabilir

Düz yataklı tarayıcı kapağını kapatarak taramayı başlatın.

-

-

Görüntü işleme

Kırpma

Otomatik - Sekme dizini

Kullanılabilir

Kullanılabilir

Otomatik - Düz yataklı

-

-

Eğrilik düzeltme - Eğrilik düzeltme yöntemi

Kullanılabilir

Kullanılabilir

Tarama alanı - Kırpma yöntemi

Kullanılabilir

Kullanılabilir

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Dosya formatı

Kullanılabilir

-

Tarayıcı

Cihaz adı

Kullanılabilir

-

Tarama

-

-

Sayfanın üstüne geri dön


Tarayıcı Sürücüsü Teknik Özellikleri (fi-6670)

  • Görüntülenen Cihaz Adı

  • Tarayıcı Sürücüsü Penceresindeki Öğeler

  • Temel

  • Görüntü

  • Sayfa

  • Kağıt Besleme

  • Toplu Tarama

  • Doğrulayıcı

  • Oluştur

  • Tarama Desteği

  • Araç çubuğu

Görüntülenen Cihaz Adı

Model

TWAIN sürücüsü

ISIS sürücüsü

fi-6670

PaperStream IP fi-6670dj

PaperStream_IP fi-6670

Sayfanın üstüne geri dön

Tarayıcı Sürücüsü Penceresindeki Öğeler
Kullanılabilir:

Kullanılabilir
-:

Kullanılamaz
Temel

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Görüntü modu

Siyah ve beyaz

Kullanılabilir

Kullanılabilir

Gri tonlamalı

Kullanılabilir

Kullanılabilir

Renkli

Kullanılabilir

Kullanılabilir

Otomatik renk algılama

Kullanılabilir

Kullanılabilir

Birden çok görüntü oluşturma

Kullanılabilir

Kullanılabilir

Kağıt uzunluğuna göre görüntü modu

-

-

Kod sayfasına göre değiştir

Kullanılabilir

Kullanılabilir

Kağıt kaynağı

Düz yataklı

-

-

Besleyici (ön yüz)

Kullanılabilir

Kullanılabilir

Besleyici (arka yüz)

Kullanılabilir

Kullanılabilir

Besleyici (çift taraf)

Kullanılabilir

Kullanılabilir

Besleyici (sanal çift taraflı)

-

-

Otomatik seçim

Ön yüz

-

-

Arka yüz

-

-

Çift taraf

-

-

Çözünürlük

50 ile 600 dpi arası, 1200 dpi

Kullanılabilir

Kullanılabilir

Kağıt boyutu

A3 (297 × 420 mm)

Kullanılabilir

Kullanılabilir

A4 (210 × 297 mm)

Kullanılabilir

Kullanılabilir

A4 yatay (297 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 (148 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 yatay (210 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 (105 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 yatay (148 × 105 mm)

Kullanılabilir

Kullanılabilir

B4 (ISO) (250 × 353 mm)

Kullanılabilir

Kullanılabilir

B4 (JIS) (257 × 364 mm)

Kullanılabilir

Kullanılabilir

B5 (ISO) (176 × 250 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (ISO) (250 × 176 mm)

Kullanılabilir

Kullanılabilir

B5 (JIS) (182 × 257 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (JIS) (257 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 (ISO) (125 × 176 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (ISO) (176 × 125 mm)

Kullanılabilir

Kullanılabilir

B6 (JIS) (128 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (JIS) (182 × 128 mm)

Kullanılabilir

Kullanılabilir

C4 (229 × 324 mm)

Kullanılabilir

-

C5 (162 × 229 mm)

Kullanılabilir

-

C5 yatay (229 × 162 mm)

Kullanılabilir

-

C6 (114 × 162 mm)

Kullanılabilir

-

C6 yatay (162 × 114 mm)

Kullanılabilir

-

Tabloid (279,4 × 431,8 mm)

Kullanılabilir

Kullanılabilir

Mektup (215,9 × 279,4 mm)

Kullanılabilir

Kullanılabilir

Mektup yatay (279,4 × 215,9 mm)

Kullanılabilir

Kullanılabilir

Legal (215,9 × 355,6 mm)

Kullanılabilir

Kullanılabilir

Executive (184,2 × 266,7 mm)

Kullanılabilir

-

Executive yatay (266,7 × 184,2 mm)

Kullanılabilir

-

Kartvizit (TWAIN sürücüsü: 55 × 91 mm/ISIS sürücüsü: 51 × 89 mm)

Kullanılabilir

Kullanılabilir

12 × 17 inç (304,8 × 431,8 mm)

Kullanılabilir

-

12 × 34 inç (304,8 × 863,6 mm)

Kullanılabilir

-

  • 50 ile 400 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

  • [Ön/arka birleştirme] etkinleştirildiğinde 50 ile 300 dpi arasında bir çözünürlük belirlenebilir

12 × 106,3 inç (304,8 × 2.700 mm)

-

-

12 × 125 inç (304,8 × 3.175 mm)

Kullanılabilir

-

50 ile 200 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

12 × 160 inç (304,8 × 4.064 mm)

-

-

12 × 215 inç (304,8 × 5.461 mm)

-

-

12 × 220 inç (304,8 × 5.588 mm)

-

-

8,5 × 17 inç (215,9 × 431,8 mm)

-

-

8,5 × 34 inç (215,9 × 863,6 mm)

-

-

8,5 × 106,3 inç (215,9 × 2.700 mm)

-

-

8,5 × 125 inç (215,9 × 3.175 mm)

-

-

8,5 × 160 inç (215,9 × 4.064 mm)

-

-

8,5 × 215 inç (215,9 × 5.461 mm)

-

-

8,5 × 220 inç (215,9 × 5.588 mm)

-

-

11,7 × 17 inç (297 × 431,8 mm)

-

-

11,7 × 34 inç (297 × 863,6 mm)

-

-

En büyük boyut

-

Kullanılabilir

Aktarım Kağıdı Boyutu (220 × 297 mm)

-

-

Otomatik

-

-

Özel

Düz yataklı

-

-

ADF

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

  • 50 ile 200 dpi arası

    12 × 125 inç (304,8 × 3.175 mm)

  • 201 ile 400 dpi arası

    12 × 34 inç (304,8 × 863,6 mm)

  • 401 dpi veya daha yüksek

    12 × 18 inç (304,8 × 457,2 mm)

Aktarım Kağıdı

-

-

Ön/arka birleştirme

Arka yüz konumu

Arka yüzü döndürme

Kullanılabilir

Kullanılabilir

Hadef belge

-

-

Ön Yüz Tespiti

-

-

Uzun Sayfayı Böl

-

-

Sayfanın üstüne geri dön

Görüntü

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Siyah ve beyaz görüntü oluşturma

Dinamik eşik (iDTC)

Kullanılabilir

Kullanılabilir

Statik eşik

Kullanılabilir

Kullanılabilir

Statik eşik - Eşik

Kullanılabilir

-

Gelişmiş DTC

Kullanılabilir

Kullanılabilir

Gelişmiş DTC - Eşik

Kullanılabilir

-

SDTC

Kullanılabilir

Kullanılabilir

Yarı tonlama

Kullanılabilir

Kullanılabilir

SEE

Kullanılabilir

Kullanılabilir

Ton ayarlaması

Otomatik

Normal

Yumuşak

Keskin

Parlak

Karşıdan yüklenecek desen

Özel

Kullanılabilir

Kullanılabilir

Renk Ayarı

Renk Oluşturma

-

-

RGB

-

-

Görüntü iyileştirme

Keskinlik

Vurgu

Muare desenlerin kaldırılması

Kenar çıkarma

Düzgünleştirme

Kullanılabilir

Kullanılabilir

Renk düzeltme

Kullanılabilir

Kullanılabilir

Karakter kalınlığı

Kullanılabilir

Kullanılabilir

Karakter belirginleştirme

Kullanılabilir

Kullanılabilir

Görüntü parazitlerini temizleme

Kullanılabilir

Kullanılabilir

Arka plan desenini kaldırma

Kullanılabilir

Kullanılabilir

Karakter Çıkartma

Kullanılabilir

Kullanılabilir

Beyaz düzeyi

Kullanılabilir

Kullanılabilir

Dikey çizgileri azaltma

Kullanılabilir

Kullanılabilir

Renk filtreleme

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kırmızı

Yeşil

Mavi

Beyaz

Yok

Doygunluk

Özel 1'den Özel 4'e

Kullanılabilir

Kullanılabilir

sRGB kullan

Kullanılabilir

Kullanılabilir

Ters görüntü

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Sayfa

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Kırpma

Yok

Kullanılabilir

Kullanılabilir

Otomatik boyut

Kullanılabilir

Kullanılabilir

Otomatik boyut (uzun sayfa)

-

Kullanılabilir

Eğrilik düzeltme

Kullanılabilir

Kullanılabilir

Sayfa tespit sonu

Kullanılabilir

Kullanılabilir

Fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Sayfa tespit sonu ve fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Arka plan

Kullanılabilir

Kullanılabilir

Çarpıklık düzeltme yöntemi

Belge beslenirken oluşan eğriliği düzelt

Belge içeriğindeki eğriliği düzelt

Kullanılabilir

Kullanılabilir

Kenar boşluğu

-

-

Tarama alanı

Kullanılabilir

Kullanılabilir

[Kağıt boyutu] için uzunluğu 18 inçten fazla bir boyut belirlendiğinde kullanılamaz

Öncelik

Hız

Doğruluk

Kullanılabilir

Kullanılabilir

Görüntü bölme

Kullanılabilir

Kullanılabilir

Döndürme

Otomatik

0 derece

saat yönünde 90 derece

saat yönünün tersine 90 derece

180 derece

Kullanılabilir

Kullanılabilir

Ciltleme türü

Kullanılabilir

Kullanılabilir

Kenar düzeltme

Kenar onarım

Kullanılabilir

Kullanılabilir

Kenar dolgusu

Kullanılabilir

Kullanılabilir

Delikleri kaldırma

Kullanılabilir

Kullanılabilir

Boş sayfa tespiti

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Siyah Noktalar Oranı

Beyaz Noktalar Oranı

Kullanılabilir

Kullanılabilir

Hedef Sayfalar

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Kağıt Besleme

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Çoklu Besleme Tespiti

Eylem

Durdur

Kullanılabilir

Kullanılabilir

Durdur ve görüntüyü göster

-

-

Durdurma

-

Kullanılabilir

Koşul

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kalınlık

Kullanılabilir

Kullanılabilir

Uzunluk

Kullanılabilir

Kullanılabilir

Kalınlık ve uzunluk

Kullanılabilir

Kullanılabilir

Algılanmayacak maksimum uzunluğu belirleyin

-

-

Olağandışı eğrilik tespiti

-

-

Kağıt Koruma

-

-

Kağıt Koruma - Donanım ayarı

-

-

Ön besleme

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Toplu Tarama

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Destekli tarama

Kullanılabilir

Kullanılabilir

Sürekli tarama

Kullanılabilir

Kullanılabilir

İş denetimi

Kağıt türü

İş ayırıcı

Kullanılabilir

Kullanılabilir

Düzeltme kodu

Kullanılabilir

Kullanılabilir

Eylem

Dahil et ve taramaya devam et

Atla ve taramaya devam et

Kullanılabilir

Kullanılabilir

Dahil et ve taramayı durdur

Atla ve taramayı durdur

Kullanılabilir

Kullanılabilir

Çentikli bir iş ayırıcı sayfayla kontrol edilir

Düzeltme kodu algılama

Kullanılabilir

Kullanılabilir

Barkod algılama

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Doğrulayıcı

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı

Kullanılabilir

Kullanılabilir

Damgalayıcı (arka yüz) (Belge tarandıktan sonra belgenin arka tarafına yazdırır)

Dijital doğrulayıcı

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Oluştur

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

JPEG Sıkıştırma

Kullanılabilir

-

İstatiksel Bilgiler

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Tarama Desteği

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı Ayar Ekranı

Dize

Sayaç Başlangıç Değeri

Sayaç adımı

Kullanılabilir

Kullanılabilir

Son sayaç değerini anımsa

Kullanılabilir

-

Sayfanın üstüne geri dön

Araç çubuğu

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Profili kaydet Profili kaydet

Kullanılabilir

Kullanılabilir

Profili sil Profili Sil

Kullanılabilir

Kullanılabilir

Seçenek Seçenek

Ön ve arka yüzler için aynı ayarları kullan

Kullanılabilir

Kullanılabilir

Ön ve arka yüzler için farklı ayarlar kullan

Kullanılabilir

Kullanılabilir

Her yüz için aynı tarama alanını kullan

Kullanılabilir

Kullanılabilir

Her yüz için farklı tarama alanı kullan

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi Ayarları Otomatik Profil Seçimi Ayarları

Kullanılabilir

Kullanılabilir

Yapılandırma Yapılandırma

Genel

Kullanılabilir

Kullanılabilir

Olay

Hata/Uyarı Olayı

Mesaj göster (sürücü iletişim kutusu açık olduğu zaman)

Mesaj göster (sürücü iletişim kutusu kapalı olduğu zaman)

Kullanılabilir

-

Mesaj göster

-

Kullanılabilir

Tarayıcı

[Scan] düğmesini etkinleştir

Kullanılabilir

Kullanılabilir

[Send to] tuşunu etkinleştir

Kullanılabilir

Kullanılabilir

Düz yataklı tarayıcı kapağını kapatarak taramayı başlatın.

-

-

Görüntü işleme

Kırpma

Otomatik - Sekme dizini

Kullanılabilir

Kullanılabilir

Tarama için ADF kullanıldığında belgenin baş veya alt kısmına eklenen dizin sekmesi algılanamaz

Otomatik - Düz yataklı

-

-

Eğrilik düzeltme - Eğrilik düzeltme yöntemi

Kullanılabilir

Kullanılabilir

Tarama alanı - Kırpma yöntemi

Kullanılabilir

Kullanılabilir

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Dosya formatı

Kullanılabilir

-

Tarayıcı

Cihaz adı

Kullanılabilir

-

Tarama

-

-

Sayfanın üstüne geri dön


Tarayıcı Sürücüsü Teknik Özellikleri (fi-6750S)

  • Görüntülenen Cihaz Adı

  • Tarayıcı Sürücüsü Penceresindeki Öğeler

  • Temel

  • Görüntü

  • Sayfa

  • Kağıt Besleme

  • Toplu Tarama

  • Doğrulayıcı

  • Oluştur

  • Tarama Desteği

  • Araç çubuğu

Görüntülenen Cihaz Adı

Model

TWAIN sürücüsü

ISIS sürücüsü

fi-6750S

PaperStream IP fi-6750Sj

PaperStream_IP fi-6750S

Sayfanın üstüne geri dön

Tarayıcı Sürücüsü Penceresindeki Öğeler
Kullanılabilir:

Kullanılabilir
-:

Kullanılamaz
Temel

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Görüntü modu

Siyah ve beyaz

Kullanılabilir

Kullanılabilir

Gri tonlamalı

Kullanılabilir

Kullanılabilir

Renkli

Kullanılabilir

Kullanılabilir

Otomatik renk algılama

Kullanılabilir

Kullanılabilir

Birden çok görüntü oluşturma

Kullanılabilir

Kullanılabilir

Kağıt uzunluğuna göre görüntü modu

-

-

Kod sayfasına göre değiştir

Kullanılabilir

Kullanılabilir

Kağıt kaynağı

Düz yataklı

Kullanılabilir

Kullanılabilir

Besleyici (ön yüz)

Kullanılabilir

Kullanılabilir

Besleyici (arka yüz)

-

-

Besleyici (çift taraf)

-

-

Besleyici (sanal çift taraflı)

Kullanılabilir

-

Otomatik seçim

Ön yüz

Kullanılabilir

Kullanılabilir

Arka yüz

-

-

Çift taraf

-

-

Çözünürlük

50 ile 600 dpi arası, 1200 dpi

Kullanılabilir

Kullanılabilir

Kağıt boyutu

A3 (297 × 420 mm)

Kullanılabilir

Kullanılabilir

A4 (210 × 297 mm)

Kullanılabilir

Kullanılabilir

A4 yatay (297 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 (148 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 yatay (210 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 (105 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 yatay (148 × 105 mm)

Kullanılabilir

Kullanılabilir

B4 (ISO) (250 × 353 mm)

Kullanılabilir

Kullanılabilir

B4 (JIS) (257 × 364 mm)

Kullanılabilir

Kullanılabilir

B5 (ISO) (176 × 250 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (ISO) (250 × 176 mm)

Kullanılabilir

Kullanılabilir

B5 (JIS) (182 × 257 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (JIS) (257 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 (ISO) (125 × 176 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (ISO) (176 × 125 mm)

Kullanılabilir

Kullanılabilir

B6 (JIS) (128 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (JIS) (182 × 128 mm)

Kullanılabilir

Kullanılabilir

C4 (229 × 324 mm)

Kullanılabilir

-

C5 (162 × 229 mm)

Kullanılabilir

-

C5 yatay (229 × 162 mm)

Kullanılabilir

-

C6 (114 × 162 mm)

Kullanılabilir

-

C6 yatay (162 × 114 mm)

Kullanılabilir

-

Tabloid (279,4 × 431,8 mm)

Kullanılabilir

Kullanılabilir

Mektup (215,9 × 279,4 mm)

Kullanılabilir

Kullanılabilir

Mektup yatay (279,4 × 215,9 mm)

Kullanılabilir

Kullanılabilir

Legal (215,9 × 355,6 mm)

Kullanılabilir

Kullanılabilir

Executive (184,2 × 266,7 mm)

Kullanılabilir

-

Executive yatay (266,7 × 184,2 mm)

Kullanılabilir

-

Kartvizit (TWAIN sürücüsü: 55 × 91 mm/ISIS sürücüsü: 51 × 89 mm)

Kullanılabilir

Kullanılabilir

12 × 17 inç (304,8 × 431,8 mm)

Kullanılabilir

-

12 × 34 inç (304,8 × 863,6 mm)

Kullanılabilir

-

  • 50 ile 400 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

  • [Ön/arka birleştirme] etkinleştirildiğinde 50 ile 300 dpi arasında bir çözünürlük belirlenebilir

12 × 106,3 inç (304,8 × 2.700 mm)

-

-

12 × 125 inç (304,8 × 3.175 mm)

Kullanılabilir

-

50 ile 200 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

12 × 160 inç (304,8 × 4.064 mm)

-

-

12 × 215 inç (304,8 × 5.461 mm)

-

-

12 × 220 inç (304,8 × 5.588 mm)

-

-

8,5 × 17 inç (215,9 × 431,8 mm)

-

-

8,5 × 34 inç (215,9 × 863,6 mm)

-

-

8,5 × 106,3 inç (215,9 × 2.700 mm)

-

-

8,5 × 125 inç (215,9 × 3.175 mm)

-

-

8,5 × 160 inç (215,9 × 4.064 mm)

-

-

8,5 × 215 inç (215,9 × 5.461 mm)

-

-

8,5 × 220 inç (215,9 × 5.588 mm)

-

-

11,7 × 17 inç (297 × 431,8 mm)

-

-

11,7 × 34 inç (297 × 863,6 mm)

-

-

En büyük boyut

-

Kullanılabilir

Aktarım Kağıdı Boyutu (220 × 297 mm)

-

-

Otomatik

-

-

Özel

Düz yataklı

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

12 × 18 inç (304,8 × 457,2 mm)

ADF

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

  • 50 ile 200 dpi arası

    12 × 125 inç (304,8 × 3.175 mm)

  • 201 ile 400 dpi arası

    12 × 34 inç (304,8 × 863,6 mm)

  • 401 dpi veya daha yüksek

    12 × 18 inç (304,8 × 457,2 mm)

Aktarım Kağıdı

-

-

Ön/arka birleştirme

Arka yüz konumu

Arka yüzü döndürme

-

-

Hadef belge

-

-

Ön Yüz Tespiti

-

-

Uzun Sayfayı Böl

-

-

Sayfanın üstüne geri dön

Görüntü

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Siyah ve beyaz görüntü oluşturma

Dinamik eşik (iDTC)

Kullanılabilir

Kullanılabilir

Statik eşik

Kullanılabilir

Kullanılabilir

Statik eşik - Eşik

Kullanılabilir

-

Gelişmiş DTC

Kullanılabilir

Kullanılabilir

Gelişmiş DTC - Eşik

Kullanılabilir

-

SDTC

Kullanılabilir

Kullanılabilir

Yarı tonlama

Kullanılabilir

Kullanılabilir

SEE

Kullanılabilir

Kullanılabilir

Ton ayarlaması

Otomatik

Normal

Yumuşak

Keskin

Parlak

Karşıdan yüklenecek desen

Özel

Kullanılabilir

Kullanılabilir

Renk Ayarı

Renk Oluşturma

-

-

RGB

-

-

Görüntü iyileştirme

Keskinlik

Vurgu

Muare desenlerin kaldırılması

Kenar çıkarma

Düzgünleştirme

Kullanılabilir

Kullanılabilir

Renk düzeltme

Kullanılabilir

Kullanılabilir

Karakter kalınlığı

Kullanılabilir

Kullanılabilir

Karakter belirginleştirme

Kullanılabilir

Kullanılabilir

Görüntü parazitlerini temizleme

Kullanılabilir

Kullanılabilir

Arka plan desenini kaldırma

Kullanılabilir

Kullanılabilir

Karakter Çıkartma

Kullanılabilir

Kullanılabilir

Beyaz düzeyi

Kullanılabilir

Kullanılabilir

Dikey çizgileri azaltma

Kullanılabilir

Kullanılabilir

Renk filtreleme

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kırmızı

Yeşil

Mavi

Beyaz

Yok

Doygunluk

Özel 1'den Özel 4'e

Kullanılabilir

Kullanılabilir

sRGB kullan

Kullanılabilir

Kullanılabilir

Ters görüntü

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Sayfa

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Kırpma

Yok

Kullanılabilir

Kullanılabilir

Otomatik boyut

Kullanılabilir

Kullanılabilir

Otomatik boyut (uzun sayfa)

-

Kullanılabilir

Eğrilik düzeltme

Kullanılabilir

Kullanılabilir

Sayfa tespit sonu

Kullanılabilir

Kullanılabilir

Fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Sayfa tespit sonu ve fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Arka plan

Kullanılabilir

Kullanılabilir

Çarpıklık düzeltme yöntemi

Belge beslenirken oluşan eğriliği düzelt

Belge içeriğindeki eğriliği düzelt

Kullanılabilir

Kullanılabilir

Kenar boşluğu

-

-

Tarama alanı

Kullanılabilir

Kullanılabilir

[Kağıt boyutu] için uzunluğu 18 inçten fazla bir boyut belirlendiğinde kullanılamaz

Öncelik

Hız

Doğruluk

-

-

Görüntü bölme

Kullanılabilir

Kullanılabilir

Döndürme

Otomatik

0 derece

90 derece (saat yönünde)

90 derece (saat yönü tersine)

180 derece

Kullanılabilir

Kullanılabilir

Ciltleme türü

-

-

Kenar düzeltme

Kenar onarım

Kullanılabilir

Kullanılabilir

Kenar dolgusu

Kullanılabilir

Kullanılabilir

Delikleri kaldırma

Kullanılabilir

Kullanılabilir

Boş sayfa tespiti

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Siyah Noktalar Oranı

Beyaz Noktalar Oranı

Kullanılabilir

Kullanılabilir

Hedef Sayfalar

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Kağıt Besleme

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Çoklu Besleme Tespiti

Eylem

Durdur

Kullanılabilir

Kullanılabilir

Durdur ve görüntüyü göster

-

-

Durdurma

-

Kullanılabilir

Koşul

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kalınlık

Kullanılabilir

Kullanılabilir

Uzunluk

Kullanılabilir

Kullanılabilir

Kalınlık ve uzunluk

Kullanılabilir

Kullanılabilir

Algılanmayacak maksimum uzunluğu belirleyin

-

-

Olağandışı eğrilik tespiti

-

-

Kağıt Koruma

-

-

Kağıt Koruma - Donanım ayarı

-

-

Ön besleme

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Toplu Tarama

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Destekli tarama

Kullanılabilir

Kullanılabilir

Sürekli tarama

Kullanılabilir

Kullanılabilir

İş denetimi

Kağıt türü

İş ayırıcı

Kullanılabilir

Kullanılabilir

Düzeltme kodu

Kullanılabilir

Kullanılabilir

Eylem

Dahil et ve taramaya devam et

Atla ve taramaya devam et

Kullanılabilir

Kullanılabilir

Dahil et ve taramayı durdur

Atla ve taramayı durdur

Kullanılabilir

Kullanılabilir

Çentikli bir iş ayırıcı sayfayla kontrol edilir

Düzeltme kodu algılama

Kullanılabilir

Kullanılabilir

Barkod algılama

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Doğrulayıcı

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı

-

-

Dijital doğrulayıcı

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Oluştur

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

JPEG Sıkıştırma

Kullanılabilir

-

İstatiksel Bilgiler

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Tarama Desteği

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı Ayar Ekranı

Dize

Sayaç Başlangıç Değeri

Sayaç adımı

-

-

Son sayaç değerini anımsa

-

-

Sayfanın üstüne geri dön

Araç çubuğu

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Profili kaydet Profili kaydet

Kullanılabilir

Kullanılabilir

Profili sil Profili Sil

Kullanılabilir

Kullanılabilir

Seçenek Seçenek

Ön ve arka yüzler için aynı ayarları kullan

-

-

Ön ve arka yüzler için farklı ayarlar kullan

-

-

Her yüz için aynı tarama alanını kullan

Kullanılabilir

Kullanılabilir

Her yüz için farklı tarama alanı kullan

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi Ayarları Otomatik Profil Seçimi Ayarları

Kullanılabilir

Kullanılabilir

Yapılandırma Yapılandırma

Genel

Kullanılabilir

Kullanılabilir

Olay

Hata/Uyarı Olayı

Mesaj göster (sürücü iletişim kutusu açık olduğu zaman)

Mesaj göster (sürücü iletişim kutusu kapalı olduğu zaman)

Kullanılabilir

-

Mesaj göster

-

Kullanılabilir

Tarayıcı

[Scan] düğmesini etkinleştir

Kullanılabilir

Kullanılabilir

[Send to] tuşunu etkinleştir

Kullanılabilir

Kullanılabilir

Düz yataklı tarayıcı kapağını kapatarak taramayı başlatın.

Kullanılabilir

Kullanılabilir

Görüntü işleme

Kırpma

Otomatik - Sekme dizini

Kullanılabilir

Kullanılabilir

Tarama için ADF kullanıldığında belgenin baş veya alt kısmına eklenen dizin sekmesi algılanamaz

Otomatik - Düz yataklı

-

-

Eğrilik düzeltme - Eğrilik düzeltme yöntemi

Kullanılabilir

Kullanılabilir

Tarama alanı - Kırpma yöntemi

Kullanılabilir

Kullanılabilir

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Dosya formatı

Kullanılabilir

-

Tarayıcı

Cihaz adı

Kullanılabilir

-

Tarama

-

-

Sayfanın üstüne geri dön


Tarayıcı Sürücüsü Teknik Özellikleri (fi-6770)

  • Görüntülenen Cihaz Adı

  • Tarayıcı Sürücüsü Penceresindeki Öğeler

  • Temel

  • Görüntü

  • Sayfa

  • Kağıt Besleme

  • Toplu Tarama

  • Doğrulayıcı

  • Oluştur

  • Tarama Desteği

  • Araç çubuğu

Görüntülenen Cihaz Adı

Model

TWAIN sürücüsü

ISIS sürücüsü

fi-6770

PaperStream IP fi-6770dj

PaperStream_IP fi-6770

Sayfanın üstüne geri dön

Tarayıcı Sürücüsü Penceresindeki Öğeler
Kullanılabilir:

Kullanılabilir
-:

Kullanılamaz
Temel

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Görüntü modu

Siyah ve beyaz

Kullanılabilir

Kullanılabilir

Gri tonlamalı

Kullanılabilir

Kullanılabilir

Renkli

Kullanılabilir

Kullanılabilir

Otomatik renk algılama

Kullanılabilir

Kullanılabilir

Birden çok görüntü oluşturma

Kullanılabilir

Kullanılabilir

Kağıt uzunluğuna göre görüntü modu

-

-

Kod sayfasına göre değiştir

Kullanılabilir

Kullanılabilir

Kağıt kaynağı

Düz yataklı

Kullanılabilir

Kullanılabilir

Besleyici (ön yüz)

Kullanılabilir

Kullanılabilir

Besleyici (arka yüz)

Kullanılabilir

Kullanılabilir

Besleyici (çift taraf)

Kullanılabilir

Kullanılabilir

Besleyici (sanal çift taraflı)

-

-

Otomatik seçim

Ön yüz

Kullanılabilir

Kullanılabilir

Arka yüz

Kullanılabilir

-

Çift taraf

Kullanılabilir

-

Çözünürlük

50 ile 600 dpi arası, 1200 dpi

Kullanılabilir

Kullanılabilir

Kağıt boyutu

A3 (297 × 420 mm)

Kullanılabilir

Kullanılabilir

A4 (210 × 297 mm)

Kullanılabilir

Kullanılabilir

A4 yatay (297 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 (148 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 yatay (210 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 (105 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 yatay (148 × 105 mm)

Kullanılabilir

Kullanılabilir

B4 (ISO) (250 × 353 mm)

Kullanılabilir

Kullanılabilir

B4 (JIS) (257 × 364 mm)

Kullanılabilir

Kullanılabilir

B5 (ISO) (176 × 250 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (ISO) (250 × 176 mm)

Kullanılabilir

Kullanılabilir

B5 (JIS) (182 × 257 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (JIS) (257 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 (ISO) (125 × 176 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (ISO) (176 × 125 mm)

Kullanılabilir

Kullanılabilir

B6 (JIS) (128 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (JIS) (182 × 128 mm)

Kullanılabilir

Kullanılabilir

C4 (229 × 324 mm)

Kullanılabilir

-

C5 (162 × 229 mm)

Kullanılabilir

-

C5 yatay (229 × 162 mm)

Kullanılabilir

-

C6 (114 × 162 mm)

Kullanılabilir

-

C6 yatay (162 × 114 mm)

Kullanılabilir

-

Tabloid (279,4 × 431,8 mm)

Kullanılabilir

Kullanılabilir

Mektup (215,9 × 279,4 mm)

Kullanılabilir

Kullanılabilir

Mektup yatay (279,4 × 215,9 mm)

Kullanılabilir

Kullanılabilir

Legal (215,9 × 355,6 mm)

Kullanılabilir

Kullanılabilir

Executive (184,2 × 266,7 mm)

Kullanılabilir

-

Executive yatay (266,7 × 184,2 mm)

Kullanılabilir

-

Kartvizit (TWAIN sürücüsü: 55 × 91 mm/ISIS sürücüsü: 51 × 89 mm)

Kullanılabilir

Kullanılabilir

12 × 17 inç (304,8 × 431,8 mm)

Kullanılabilir

-

12 × 34 inç (304,8 × 863,6 mm)

Kullanılabilir

-

  • 50 ile 400 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

  • [Ön/arka birleştirme] etkinleştirildiğinde 50 ile 300 dpi arasında bir çözünürlük belirlenebilir

12 × 106,3 inç (304,8 × 2.700 mm)

-

-

12 × 125 inç (304,8 × 3.175 mm)

Kullanılabilir

-

50 ile 200 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

12 × 160 inç (304,8 × 4.064 mm)

-

-

12 × 215 inç (304,8 × 5.461 mm)

-

-

12 × 220 inç (304,8 × 5.588 mm)

-

-

8,5 × 17 inç (215,9 × 431,8 mm)

-

-

8,5 × 34 inç (215,9 × 863,6 mm)

-

-

8,5 × 106,3 inç (215,9 × 2.700 mm)

-

-

8,5 × 125 inç (215,9 × 3.175 mm)

-

-

8,5 × 160 inç (215,9 × 4.064 mm)

-

-

8,5 × 215 inç (215,9 × 5.461 mm)

-

-

8,5 × 220 inç (215,9 × 5.588 mm)

-

-

11,7 × 17 inç (297 × 431,8 mm)

-

-

11,7 × 34 inç (297 × 863,6 mm)

-

-

En büyük boyut

-

Kullanılabilir

Aktarım Kağıdı Boyutu (220 × 297 mm)

-

-

Otomatik

-

-

Özel

Düz yataklı

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

12 × 18 inç (304,8 × 457,2 mm)

ADF

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

  • 50 ile 200 dpi arası

    12 × 125 inç (304,8 × 3.175 mm)

  • 201 ile 400 dpi arası

    12 × 34 inç (304,8 × 863,6 mm)

  • 401 dpi veya daha yüksek

    12 × 18 inç (304,8 × 457,2 mm)

Aktarım Kağıdı

-

-

Ön/arka birleştirme

Arka yüz konumu

Arka yüzü döndürme

Kullanılabilir

Kullanılabilir

Hadef belge

-

-

Ön Yüz Tespiti

-

-

Uzun Sayfayı Böl

-

-

Sayfanın üstüne geri dön

Görüntü

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Siyah ve beyaz görüntü oluşturma

Dinamik eşik (iDTC)

Kullanılabilir

Kullanılabilir

Statik eşik

Kullanılabilir

Kullanılabilir

Statik eşik - Eşik

Kullanılabilir

-

Gelişmiş DTC

Kullanılabilir

Kullanılabilir

Gelişmiş DTC - Eşik

Kullanılabilir

-

SDTC

Kullanılabilir

Kullanılabilir

Yarı tonlama

Kullanılabilir

Kullanılabilir

SEE

Kullanılabilir

Kullanılabilir

Ton ayarlaması

Otomatik

Normal

Yumuşak

Keskin

Parlak

Karşıdan yüklenecek desen

Özel

Kullanılabilir

Kullanılabilir

Renk Ayarı

Renk Oluşturma

-

-

RGB

-

-

Görüntü iyileştirme

Keskinlik

Vurgu

Muare desenlerin kaldırılması

Kenar çıkarma

Düzgünleştirme

Kullanılabilir

Kullanılabilir

Renk düzeltme

Kullanılabilir

Kullanılabilir

Karakter kalınlığı

Kullanılabilir

Kullanılabilir

Karakter belirginleştirme

Kullanılabilir

Kullanılabilir

Görüntü parazitlerini temizleme

Kullanılabilir

Kullanılabilir

Arka plan desenini kaldırma

Kullanılabilir

Kullanılabilir

Karakter Çıkartma

Kullanılabilir

Kullanılabilir

Beyaz düzeyi

Kullanılabilir

Kullanılabilir

Dikey çizgileri azaltma

Kullanılabilir

Kullanılabilir

Renk filtreleme

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kırmızı

Yeşil

Mavi

Beyaz

Yok

Doygunluk

Özel 1'den Özel 4'e

Kullanılabilir

Kullanılabilir

sRGB kullan

Kullanılabilir

Kullanılabilir

Ters görüntü

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Sayfa

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Kırpma

Yok

Kullanılabilir

Kullanılabilir

Otomatik boyut

Kullanılabilir

Kullanılabilir

Otomatik boyut (uzun sayfa)

-

Kullanılabilir

Eğrilik düzeltme

Kullanılabilir

Kullanılabilir

Sayfa tespit sonu

Kullanılabilir

Kullanılabilir

Fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Sayfa tespit sonu ve fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Arka plan

Kullanılabilir

Kullanılabilir

Çarpıklık düzeltme yöntemi

Belge beslenirken oluşan eğriliği düzelt

Belge içeriğindeki eğriliği düzelt

Kullanılabilir

Kullanılabilir

Kenar boşluğu

-

-

Tarama alanı

Kullanılabilir

Kullanılabilir

[Kağıt boyutu] için uzunluğu 18 inçten fazla bir boyut belirlendiğinde kullanılamaz

Öncelik

Hız

Doğruluk

Kullanılabilir

Kullanılabilir

Görüntü bölme

Kullanılabilir

Kullanılabilir

Döndürme

Otomatik

0 derece

90 derece (saat yönünde)

90 derece (saat yönü tersine)

180 derece

Kullanılabilir

Kullanılabilir

Ciltleme türü

Kullanılabilir

Kullanılabilir

Kenar düzeltme

Kenar onarım

Kullanılabilir

Kullanılabilir

Kenar dolgusu

Kullanılabilir

Kullanılabilir

Delikleri kaldırma

Kullanılabilir

Kullanılabilir

Boş sayfa tespiti

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Siyah Noktalar Oranı

Beyaz Noktalar Oranı

Kullanılabilir

Kullanılabilir

Hedef Sayfalar

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Kağıt Besleme

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Çoklu Besleme Tespiti

Eylem

Durdur

Kullanılabilir

Kullanılabilir

Durdur ve görüntüyü göster

-

-

Durdurma

-

Kullanılabilir

Koşul

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kalınlık

Kullanılabilir

Kullanılabilir

Uzunluk

Kullanılabilir

Kullanılabilir

Kalınlık ve uzunluk

Kullanılabilir

Kullanılabilir

Algılanmayacak maksimum uzunluğu belirleyin

-

-

Olağandışı eğrilik tespiti

-

-

Kağıt Koruma

-

-

Kağıt Koruma - Donanım ayarı

-

-

Ön besleme

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Toplu Tarama

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Destekli tarama

Kullanılabilir

Kullanılabilir

Sürekli tarama

Kullanılabilir

Kullanılabilir

İş denetimi

Kağıt türü

İş ayırıcı

Kullanılabilir

Kullanılabilir

Düzeltme kodu

Kullanılabilir

Kullanılabilir

Eylem

Dahil et ve taramaya devam et

Atla ve taramaya devam et

Kullanılabilir

Kullanılabilir

Dahil et ve taramayı durdur

Atla ve taramayı durdur

Kullanılabilir

Kullanılabilir

Çentikli bir iş ayırıcı sayfayla kontrol edilir

Düzeltme kodu algılama

Kullanılabilir

Kullanılabilir

Barkod algılama

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Doğrulayıcı

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı

-

-

Dijital doğrulayıcı

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Oluştur

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

JPEG Sıkıştırma

Kullanılabilir

-

İstatiksel Bilgiler

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Tarama Desteği

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı Ayar Ekranı

Dize

Sayaç Başlangıç Değeri

Sayaç adımı

-

-

Son sayaç değerini anımsa

-

-

Sayfanın üstüne geri dön

Araç çubuğu

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Profili kaydet Profili kaydet

Kullanılabilir

Kullanılabilir

Profili sil Profili Sil

Kullanılabilir

Kullanılabilir

Seçenek Seçenek

Ön ve arka yüzler için aynı ayarları kullan

Kullanılabilir

Kullanılabilir

Ön ve arka yüzler için farklı ayarlar kullan

Kullanılabilir

Kullanılabilir

Her yüz için aynı tarama alanını kullan

Kullanılabilir

Kullanılabilir

Her yüz için farklı tarama alanı kullan

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi Ayarları Otomatik Profil Seçimi Ayarları

Kullanılabilir

Kullanılabilir

Yapılandırma Yapılandırma

Genel

Kullanılabilir

Kullanılabilir

Olay

Hata/Uyarı Olayı

Mesaj göster (sürücü iletişim kutusu açık olduğu zaman)

Mesaj göster (sürücü iletişim kutusu kapalı olduğu zaman)

Kullanılabilir

-

Mesaj göster

-

Kullanılabilir

Tarayıcı

[Scan] düğmesini etkinleştir

Kullanılabilir

Kullanılabilir

[Send to] tuşunu etkinleştir

Kullanılabilir

Kullanılabilir

Düz yataklı tarayıcı kapağını kapatarak taramayı başlatın.

Kullanılabilir

Kullanılabilir

Görüntü işleme

Kırpma

Otomatik - Sekme dizini

Kullanılabilir

Kullanılabilir

Tarama için ADF kullanıldığında belgenin baş veya alt kısmına eklenen dizin sekmesi algılanamaz

Otomatik - Düz yataklı

-

-

Eğrilik düzeltme - Eğrilik düzeltme yöntemi

Kullanılabilir

Kullanılabilir

Tarama alanı - Kırpma yöntemi

Kullanılabilir

Kullanılabilir

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Dosya formatı

Kullanılabilir

-

Tarayıcı

Cihaz adı

Kullanılabilir

-

Tarama

-

-

Sayfanın üstüne geri dön


Tarayıcı Sürücüsü Teknik Özellikleri (fi-5950)

  • Görüntülenen Cihaz Adı

  • Tarayıcı Sürücüsü Penceresindeki Öğeler

  • Temel

  • Görüntü

  • Sayfa

  • Kağıt Besleme

  • Toplu Tarama

  • Doğrulayıcı

  • Oluştur

  • Tarama Desteği

  • Araç çubuğu

Görüntülenen Cihaz Adı

Model

TWAIN sürücüsü

ISIS sürücüsü

fi-5950

PaperStream IP fi-5950d

PaperStream_IP fi-5950

Sayfanın üstüne geri dön

Tarayıcı Sürücüsü Penceresindeki Öğeler
Kullanılabilir:

Kullanılabilir
-:

Kullanılamaz
Temel

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Görüntü modu

Siyah ve beyaz

Kullanılabilir

Kullanılabilir

Gri tonlamalı

Kullanılabilir

Kullanılabilir

Renkli

Kullanılabilir

Kullanılabilir

Otomatik renk algılama

Kullanılabilir

Kullanılabilir

Birden çok görüntü oluşturma

Kullanılabilir

Kullanılabilir

Kağıt uzunluğuna göre görüntü modu

-

-

Kod sayfasına göre değiştir

Kullanılabilir

Kullanılabilir

Kağıt kaynağı

Düz yataklı

-

-

Besleyici (ön yüz)

Kullanılabilir

Kullanılabilir

Besleyici (arka yüz)

Kullanılabilir

Kullanılabilir

Besleyici (çift taraf)

Kullanılabilir

Kullanılabilir

Besleyici (sanal çift taraflı)

-

-

Otomatik seçim

Ön yüz

-

-

Arka yüz

-

-

Çift taraf

-

-

Çözünürlük

50 ile 600 dpi arası, 1200 dpi

Kullanılabilir

Kullanılabilir

Kağıt boyutu

A3 (297 × 420 mm)

Kullanılabilir

Kullanılabilir

A4 (210 × 297 mm)

Kullanılabilir

Kullanılabilir

A4 yatay (297 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 (148 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 yatay (210 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 (105 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 yatay (148 × 105 mm)

Kullanılabilir

Kullanılabilir

B4 (ISO) (250 × 353 mm)

Kullanılabilir

Kullanılabilir

B4 (JIS) (257 × 364 mm)

Kullanılabilir

Kullanılabilir

B5 (ISO) (176 × 250 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (ISO) (250 × 176 mm)

Kullanılabilir

Kullanılabilir

B5 (JIS) (182 × 257 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (JIS) (257 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 (ISO) (125 × 176 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (ISO) (176 × 125 mm)

Kullanılabilir

Kullanılabilir

B6 (JIS) (128 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (JIS) (182 × 128 mm)

Kullanılabilir

Kullanılabilir

C4 (229 × 324 mm)

Kullanılabilir

-

C5 (162 × 229 mm)

Kullanılabilir

-

C5 yatay (229 × 162 mm)

Kullanılabilir

-

C6 (114 × 162 mm)

Kullanılabilir

-

C6 yatay (162 × 114 mm)

Kullanılabilir

-

Tabloid (279,4 × 431,8 mm)

Kullanılabilir

Kullanılabilir

Mektup (215,9 × 279,4 mm)

Kullanılabilir

Kullanılabilir

Mektup yatay (279,4 × 215,9 mm)

Kullanılabilir

Kullanılabilir

Legal (215,9 × 355,6 mm)

Kullanılabilir

Kullanılabilir

Executive (184,2 × 266,7 mm)

Kullanılabilir

-

Executive yatay (266,7 × 184,2 mm)

Kullanılabilir

-

Kartvizit (TWAIN sürücüsü: 55 × 91 mm/ISIS sürücüsü: 51 × 89 mm)

Kullanılabilir

Kullanılabilir

12 × 17 inç (304,8 × 431,8 mm)

Kullanılabilir

-

12 × 34 inç (304,8 × 863,6 mm)

Kullanılabilir

-

  • 50 ile 400 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

  • [Ön/arka birleştirme] etkinleştirildiğinde 50 ile 300 dpi arasında bir çözünürlük belirlenebilir

12 × 106,3 inç (304,8 × 2.700 mm)

-

-

12 × 125 inç (304,8 × 3.175 mm)

Kullanılabilir

-

50 ile 200 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

12 × 160 inç (304,8 × 4.064 mm)

-

-

12 × 215 inç (304,8 × 5.461 mm)

-

-

12 × 220 inç (304,8 × 5.588 mm)

-

-

8,5 × 17 inç (215,9 × 431,8 mm)

-

-

8,5 × 34 inç (215,9 × 863,6 mm)

-

-

8,5 × 106,3 inç (215,9 × 2.700 mm)

-

-

8,5 × 125 inç (215,9 × 3.175 mm)

-

-

8,5 × 160 inç (215,9 × 4.064 mm)

-

-

8,5 × 215 inç (215,9 × 5.461 mm)

-

-

8,5 × 220 inç (215,9 × 5.588 mm)

-

-

11,7 × 17 inç (297 × 431,8 mm)

-

-

11,7 × 34 inç (297 × 863,6 mm)

-

-

En büyük boyut

-

Kullanılabilir

Aktarım Kağıdı Boyutu (220 × 297 mm)

-

-

Otomatik

-

-

Özel

Düz yataklı

-

-

ADF

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

  • 50 ile 200 dpi arası

    12 × 125 inç (304,8 × 3.175 mm)

  • 201 ile 400 dpi arası

    12 × 34 inç (304,8 × 863,6 mm)

  • 401 dpi veya daha yüksek

    12 × 17 inç (304,8 × 431,8 mm)

Aktarım Kağıdı

-

-

Ön/arka birleştirme

Arka yüz konumu

Arka yüzü döndürme

Kullanılabilir

Kullanılabilir

Hadef belge

-

-

Ön Yüz Tespiti

-

-

Uzun Sayfayı Böl

-

-

Sayfanın üstüne geri dön

Görüntü

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Siyah ve beyaz görüntü oluşturma

Dinamik eşik (iDTC)

Kullanılabilir

Kullanılabilir

Statik eşik

Kullanılabilir

Kullanılabilir

Statik eşik - Eşik

Kullanılabilir

-

Gelişmiş DTC

Kullanılabilir

Kullanılabilir

Gelişmiş DTC - Eşik

Kullanılabilir

-

SDTC

Kullanılabilir

Kullanılabilir

Yarı tonlama

Kullanılabilir

Kullanılabilir

SEE

Kullanılabilir

Kullanılabilir

Ton ayarlaması

Otomatik

Normal

Yumuşak

Keskin

Parlak

Karşıdan yüklenecek desen

Özel

Kullanılabilir

Kullanılabilir

Renk Ayarı

Renk Oluşturma

-

-

RGB

-

-

Görüntü iyileştirme

Keskinlik

Vurgu

Muare desenlerin kaldırılması

Kenar çıkarma

Düzgünleştirme

Kullanılabilir

Kullanılabilir

Renk düzeltme

Kullanılabilir

Kullanılabilir

Karakter kalınlığı

Kullanılabilir

Kullanılabilir

Karakter belirginleştirme

Kullanılabilir

Kullanılabilir

Görüntü parazitlerini temizleme

Kullanılabilir

Kullanılabilir

Arka plan desenini kaldırma

Kullanılabilir

Kullanılabilir

Karakter Çıkartma

Kullanılabilir

Kullanılabilir

Beyaz düzeyi

Kullanılabilir

Kullanılabilir

Dikey çizgileri azaltma

Kullanılabilir

Kullanılabilir

Renk filtreleme

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kırmızı

Yeşil

Mavi

Beyaz

Yok

Doygunluk

Özel 1'den Özel 4'e

Kullanılabilir

Kullanılabilir

sRGB kullan

Kullanılabilir

Kullanılabilir

Ters görüntü

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Sayfa

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Kırpma

Yok

Kullanılabilir

Kullanılabilir

Otomatik boyut

Kullanılabilir

Kullanılabilir

Otomatik boyut (uzun sayfa)

-

Kullanılabilir

Eğrilik düzeltme

Kullanılabilir

Kullanılabilir

Sayfa tespit sonu

Kullanılabilir

Kullanılabilir

Fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Sayfa tespit sonu ve fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Arka plan

Kullanılabilir

Kullanılabilir

Çarpıklık düzeltme yöntemi

Belge beslenirken oluşan eğriliği düzelt

Belge içeriğindeki eğriliği düzelt

Kullanılabilir

Kullanılabilir

Kenar boşluğu

-

-

Tarama alanı

Kullanılabilir

Kullanılabilir

[Kağıt boyutu] için uzunluğu 17 inçten fazla bir boyut belirlendiğinde kullanılamaz

Öncelik

Hız

Doğruluk

Kullanılabilir

Kullanılabilir

Görüntü bölme

Kullanılabilir

Kullanılabilir

Döndürme

Otomatik

0 derece

saat yönünde 90 derece

saat yönünün tersine 90 derece

180 derece

Kullanılabilir

Kullanılabilir

Ciltleme türü

Kullanılabilir

Kullanılabilir

Kenar düzeltme

Kenar onarım

Kullanılabilir

Kullanılabilir

Kenar dolgusu

Kullanılabilir

Kullanılabilir

Delikleri kaldırma

Kullanılabilir

Kullanılabilir

Boş sayfa tespiti

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Siyah Noktalar Oranı

Beyaz Noktalar Oranı

Kullanılabilir

Kullanılabilir

Hedef Sayfalar

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Kağıt Besleme

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Çoklu Besleme Tespiti

Eylem

Durdur

Kullanılabilir

Kullanılabilir

Durdur ve görüntüyü göster

-

-

Durdurma

-

Kullanılabilir

Koşul

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kalınlık

Kullanılabilir

Kullanılabilir

Uzunluk

Kullanılabilir

Kullanılabilir

Kalınlık ve uzunluk

Kullanılabilir

Kullanılabilir

Algılanmayacak maksimum uzunluğu belirleyin

-

-

Olağandışı eğrilik tespiti

Kullanılabilir

Kullanılabilir

Kağıt Koruma

-

-

Kağıt Koruma - Donanım ayarı

-

-

Ön besleme

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Toplu Tarama

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Destekli tarama

Kullanılabilir

Kullanılabilir

Sürekli tarama

Kullanılabilir

Kullanılabilir

İş denetimi

Kağıt türü

İş ayırıcı

Kullanılabilir

Kullanılabilir

Düzeltme kodu

Kullanılabilir

Kullanılabilir

Eylem

Dahil et ve taramaya devam et

Atla ve taramaya devam et

Kullanılabilir

Kullanılabilir

Dahil et ve taramayı durdur

Atla ve taramayı durdur

Kullanılabilir

Kullanılabilir

Çentikli bir iş ayırıcı sayfayla kontrol edilir

Düzeltme kodu algılama

Kullanılabilir

Kullanılabilir

Barkod algılama

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Doğrulayıcı

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı

Kullanılabilir

Kullanılabilir

  • Ön damgalayıcı (ön yüz) (Belgeyi taramadan önce belgenin ön tarafına yazdırır)

  • Arka damgalayıcı (arka yüz) (Belge tarandıktan sonra belgenin arka tarafına yazdırır)

Dijital doğrulayıcı

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Oluştur

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

JPEG Sıkıştırma

Kullanılabilir

-

İstatiksel Bilgiler

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Tarama Desteği

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı Ayar Ekranı

Dize

Sayaç Başlangıç Değeri

Sayaç adımı

Kullanılabilir

Kullanılabilir

Son sayaç değerini anımsa

Kullanılabilir

-

Sayfanın üstüne geri dön

Araç çubuğu

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Profili kaydet Profili kaydet

Kullanılabilir

Kullanılabilir

Profili sil Profili Sil

Kullanılabilir

Kullanılabilir

Seçenek Seçenek

Ön ve arka yüzler için aynı ayarları kullan

Kullanılabilir

Kullanılabilir

Ön ve arka yüzler için farklı ayarlar kullan

Kullanılabilir

Kullanılabilir

Her yüz için aynı tarama alanını kullan

Kullanılabilir

Kullanılabilir

Her yüz için farklı tarama alanı kullan

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi Ayarları Otomatik Profil Seçimi Ayarları

Kullanılabilir

Kullanılabilir

Yapılandırma Yapılandırma

Genel

Kullanılabilir

Kullanılabilir

Olay

Hata/Uyarı Olayı

Mesaj göster (sürücü iletişim kutusu açık olduğu zaman)

Mesaj göster (sürücü iletişim kutusu kapalı olduğu zaman)

Kullanılabilir

-

Mesaj göster

-

Kullanılabilir

Tarayıcı

[Scan] düğmesini etkinleştir

Kullanılabilir

Kullanılabilir

[Send to] tuşunu etkinleştir

Kullanılabilir

Kullanılabilir

Düz yataklı tarayıcı kapağını kapatarak taramayı başlatın.

-

-

Görüntü işleme

Kırpma

Otomatik - Sekme dizini

Kullanılabilir

Kullanılabilir

Belgenin baş veya alt kısmına eklenen dizin sekmesi algılanamaz

Otomatik - Düz yataklı

-

-

Eğrilik düzeltme - Eğrilik düzeltme yöntemi

Kullanılabilir

Kullanılabilir

Tarama alanı - Kırpma yöntemi

Kullanılabilir

Kullanılabilir

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Dosya formatı

Kullanılabilir

-

Tarayıcı

Cihaz adı

Kullanılabilir

-

Tarama

-

-

Sayfanın üstüne geri dön


Tarayıcı Sürücüsü Teknik Özellikleri (fi-6400/fi-6800)

  • Görüntülenen Cihaz Adı

  • Tarayıcı Sürücüsü Penceresindeki Öğeler

  • Temel

  • Görüntü

  • Sayfa

  • Kağıt Besleme

  • Toplu Tarama

  • Doğrulayıcı

  • Oluştur

  • Tarama Desteği

  • Araç çubuğu

Görüntülenen Cihaz Adı

Model

TWAIN sürücüsü

ISIS sürücüsü

fi-6400

PaperStream IP fi-6400dj

PaperStream_IP fi-6400

fi-6800

PaperStream IP fi-6800dj

PaperStream_IP fi-6800

Sayfanın üstüne geri dön

Tarayıcı Sürücüsü Penceresindeki Öğeler
Kullanılabilir:

Kullanılabilir
-:

Kullanılamaz
Temel

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Görüntü modu

Siyah ve beyaz

Kullanılabilir

Kullanılabilir

Gri tonlamalı

Kullanılabilir

Kullanılabilir

Renkli

Kullanılabilir

Kullanılabilir

Otomatik renk algılama

Kullanılabilir

Kullanılabilir

Birden çok görüntü oluşturma

Kullanılabilir

Kullanılabilir

Kağıt uzunluğuna göre görüntü modu

-

-

Kod sayfasına göre değiştir

Kullanılabilir

Kullanılabilir

Kağıt kaynağı

Düz yataklı

-

-

Besleyici (ön yüz)

Kullanılabilir

Kullanılabilir

Besleyici (arka yüz)

Kullanılabilir

Kullanılabilir

Besleyici (çift taraf)

Kullanılabilir

Kullanılabilir

Besleyici (sanal çift taraflı)

-

-

Otomatik seçim

Ön yüz

-

-

Arka yüz

-

-

Çift taraf

-

-

Çözünürlük

50 ile 600 dpi arası, 1200 dpi

Kullanılabilir

Kullanılabilir

Kağıt boyutu

A3 (297 × 420 mm)

Kullanılabilir

Kullanılabilir

A4 (210 × 297 mm)

Kullanılabilir

Kullanılabilir

A4 yatay (297 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 (148 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 yatay (210 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 (105 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 yatay (148 × 105 mm)

Kullanılabilir

Kullanılabilir

B4 (ISO) (250 × 353 mm)

Kullanılabilir

Kullanılabilir

B4 (JIS) (257 × 364 mm)

Kullanılabilir

Kullanılabilir

B5 (ISO) (176 × 250 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (ISO) (250 × 176 mm)

Kullanılabilir

Kullanılabilir

B5 (JIS) (182 × 257 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (JIS) (257 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 (ISO) (125 × 176 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (ISO) (176 × 125 mm)

Kullanılabilir

Kullanılabilir

B6 (JIS) (128 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (JIS) (182 × 128 mm)

Kullanılabilir

Kullanılabilir

C4 (229 × 324 mm)

Kullanılabilir

-

C5 (162 × 229 mm)

Kullanılabilir

-

C5 yatay (229 × 162 mm)

Kullanılabilir

-

C6 (114 × 162 mm)

Kullanılabilir

-

C6 yatay (162 × 114 mm)

Kullanılabilir

-

Tabloid (279,4 × 431,8 mm)

Kullanılabilir

Kullanılabilir

Mektup (215,9 × 279,4 mm)

Kullanılabilir

Kullanılabilir

Mektup yatay (279,4 × 215,9 mm)

Kullanılabilir

Kullanılabilir

Legal (215,9 × 355,6 mm)

Kullanılabilir

Kullanılabilir

Executive (184,2 × 266,7 mm)

Kullanılabilir

-

Executive yatay (266,7 × 184,2 mm)

Kullanılabilir

-

Kartvizit (TWAIN sürücüsü: 55 × 91 mm/ISIS sürücüsü: 51 × 89 mm)

Kullanılabilir

Kullanılabilir

12 × 17 inç (304,8 × 431,8 mm)

Kullanılabilir

-

12 × 34 inç (304,8 × 863,6 mm)

Kullanılabilir

-

  • 50 ile 400 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

  • [Ön/arka birleştirme] etkinleştirildiğinde 50 ile 300 dpi arasında bir çözünürlük belirlenebilir

12 × 106,3 inç (304,8 × 2.700 mm)

-

-

12 × 125 inç (304,8 × 3.175 mm)

Kullanılabilir

-

50 ile 300 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

12 × 160 inç (304,8 × 4.064 mm)

-

-

12 × 215 inç (304,8 × 5.461 mm)

-

-

12 × 220 inç (304,8 × 5.588 mm)

-

-

8,5 × 17 inç (215,9 × 431,8 mm)

-

-

8,5 × 34 inç (215,9 × 863,6 mm)

-

-

8,5 × 106,3 inç (215,9 × 2.700 mm)

-

-

8,5 × 125 inç (215,9 × 3.175 mm)

-

-

8,5 × 160 inç (215,9 × 4.064 mm)

-

-

8,5 × 215 inç (215,9 × 5.461 mm)

-

-

8,5 × 220 inç (215,9 × 5.588 mm)

-

-

11,7 × 17 inç (297 × 431,8 mm)

-

-

11,7 × 34 inç (297 × 863,6 mm)

-

-

En büyük boyut

-

Kullanılabilir

Aktarım Kağıdı Boyutu (220 × 297 mm)

-

-

Otomatik

-

-

Özel

Düz yataklı

-

-

ADF

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

  • 50 ile 300 dpi arası

    12 × 125 inç (304,8 × 3.175 mm)

  • 301 ile 400 dpi arası

    12 × 34 inç (304,8 × 863,6 mm)

  • 401 dpi veya daha yüksek

    12 × 17 inç (304,8 × 431,8 mm)

Aktarım Kağıdı

-

-

Ön/arka birleştirme

Arka yüz konumu

Arka yüzü döndürme

Kullanılabilir

Kullanılabilir

Hadef belge

-

-

Ön Yüz Tespiti

-

-

Uzun Sayfayı Böl

-

-

Sayfanın üstüne geri dön

Görüntü

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Siyah ve beyaz görüntü oluşturma

Dinamik eşik (iDTC)

Kullanılabilir

Kullanılabilir

Statik eşik

Kullanılabilir

Kullanılabilir

Statik eşik - Eşik

Kullanılabilir

-

Gelişmiş DTC

Kullanılabilir

Kullanılabilir

Gelişmiş DTC - Eşik

Kullanılabilir

-

SDTC

Kullanılabilir

Kullanılabilir

Yarı tonlama

Kullanılabilir

Kullanılabilir

SEE

Kullanılabilir

Kullanılabilir

Ton ayarlaması

Otomatik

Normal

Yumuşak

Keskin

Parlak

Karşıdan yüklenecek desen

Özel

Kullanılabilir

Kullanılabilir

Renk Ayarı

Renk Oluşturma

Kullanılabilir

Kullanılabilir

RGB

Kullanılabilir

Kullanılabilir

Görüntü iyileştirme

Keskinlik

Vurgu

Muare desenlerin kaldırılması

Kenar çıkarma

Düzgünleştirme

Kullanılabilir

Kullanılabilir

Renk düzeltme

Kullanılabilir

Kullanılabilir

Karakter kalınlığı

Kullanılabilir

Kullanılabilir

Karakter belirginleştirme

Kullanılabilir

Kullanılabilir

Görüntü parazitlerini temizleme

Kullanılabilir

Kullanılabilir

Arka plan desenini kaldırma

Kullanılabilir

Kullanılabilir

Karakter Çıkartma

Kullanılabilir

Kullanılabilir

Beyaz düzeyi

Kullanılabilir

Kullanılabilir

Dikey çizgileri azaltma

Kullanılabilir

Kullanılabilir

Renk filtreleme

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kırmızı

Yeşil

Mavi

Beyaz

Yok

Doygunluk

Özel 1'den Özel 4'e

Kullanılabilir

Kullanılabilir

sRGB kullan

Kullanılabilir

Kullanılabilir

Ters görüntü

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Sayfa

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Kırpma

Yok

Kullanılabilir

Kullanılabilir

Otomatik boyut

Kullanılabilir

Kullanılabilir

Otomatik boyut (uzun sayfa)

-

Kullanılabilir

Eğrilik düzeltme

Kullanılabilir

Kullanılabilir

Sayfa tespit sonu

Kullanılabilir

Kullanılabilir

Fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Sayfa tespit sonu ve fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Arka plan

Kullanılabilir

Kullanılabilir

Çarpıklık düzeltme yöntemi

Belge beslenirken oluşan eğriliği düzelt

Belge içeriğindeki eğriliği düzelt

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Tarama alanı

Kullanılabilir

Kullanılabilir

Öncelik

Hız

Doğruluk

Kullanılabilir

Kullanılabilir

Görüntü bölme

Kullanılabilir

Kullanılabilir

Döndürme

Otomatik

0 derece

saat yönünde 90 derece

saat yönünün tersine 90 derece

180 derece

Kullanılabilir

Kullanılabilir

Ciltleme türü

Kullanılabilir

Kullanılabilir

Kenar düzeltme

Kenar onarım

Kullanılabilir

Kullanılabilir

Kenar dolgusu

Kullanılabilir

Kullanılabilir

Delikleri kaldırma

Kullanılabilir

Kullanılabilir

Boş sayfa tespiti

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Siyah Noktalar Oranı

Beyaz Noktalar Oranı

Kullanılabilir

Kullanılabilir

Hedef Sayfalar

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Kağıt Besleme

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Çoklu Besleme Tespiti

Eylem

Durdur

Kullanılabilir

Kullanılabilir

Durdur ve görüntüyü göster

Kullanılabilir

Kullanılabilir

Durdurma

-

Kullanılabilir

Koşul

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kalınlık

Kullanılabilir

Kullanılabilir

Uzunluk

Kullanılabilir

Kullanılabilir

Kalınlık ve uzunluk

Kullanılabilir

Kullanılabilir

Algılanmayacak maksimum uzunluğu belirleyin

-

-

Olağandışı eğrilik tespiti

-

-

Kağıt Koruma

Kullanılabilir

Kullanılabilir

Kağıt Koruma - Donanım ayarı

-

-

Ön besleme

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Toplu Tarama

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Destekli tarama

Kullanılabilir

Kullanılabilir

Sürekli tarama

Kullanılabilir

Kullanılabilir

İş denetimi

Kağıt türü

İş ayırıcı

Kullanılabilir

Kullanılabilir

Düzeltme kodu

Kullanılabilir

Kullanılabilir

Eylem

Dahil et ve taramaya devam et

Atla ve taramaya devam et

Kullanılabilir

Kullanılabilir

Dahil et ve taramayı durdur

Atla ve taramayı durdur

Kullanılabilir

Kullanılabilir

Çentikli bir iş ayırıcı sayfayla kontrol edilir

Düzeltme kodu algılama

Kullanılabilir

Kullanılabilir

Barkod algılama

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Doğrulayıcı

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı

Kullanılabilir

Kullanılabilir

  • Damgalayıcı (ön yüz) (Belge tarandıktan sonra belgenin ön tarafına yazdırır)

  • Damgalayıcı (arka yüz) (Belge tarandıktan sonra belgenin arka tarafına yazdırır)

Dijital doğrulayıcı

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Oluştur

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

JPEG Sıkıştırma

Kullanılabilir

-

İstatiksel Bilgiler

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Tarama Desteği

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı Ayar Ekranı

Dize

Sayaç Başlangıç Değeri

Sayaç adımı

Kullanılabilir

Kullanılabilir

Son sayaç değerini anımsa

Kullanılabilir

-

Sayfanın üstüne geri dön

Araç çubuğu

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Profili kaydet Profili kaydet

Kullanılabilir

Kullanılabilir

Profili sil Profili Sil

Kullanılabilir

Kullanılabilir

Seçenek Seçenek

Ön ve arka yüzler için aynı ayarları kullan

Kullanılabilir

Kullanılabilir

Ön ve arka yüzler için farklı ayarlar kullan

Kullanılabilir

Kullanılabilir

Her yüz için aynı tarama alanını kullan

Kullanılabilir

Kullanılabilir

Her yüz için farklı tarama alanı kullan

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi Ayarları Otomatik Profil Seçimi Ayarları

Kullanılabilir

Kullanılabilir

Yapılandırma Yapılandırma

Genel

Kullanılabilir

Kullanılabilir

Olay

Hata/Uyarı Olayı

Mesaj göster (sürücü iletişim kutusu açık olduğu zaman)

Mesaj göster (sürücü iletişim kutusu kapalı olduğu zaman)

Kullanılabilir

-

Mesaj göster

-

Kullanılabilir

Tarayıcı

[Scan] düğmesini etkinleştir

Kullanılabilir

Kullanılabilir

[Send to] tuşunu etkinleştir

Kullanılabilir

Kullanılabilir

Düz yataklı tarayıcı kapağını kapatarak taramayı başlatın.

-

-

Görüntü işleme

Kırpma

Otomatik - Sekme dizini

Kullanılabilir

Kullanılabilir

Otomatik - Düz yataklı

-

-

Eğrilik düzeltme - Eğrilik düzeltme yöntemi

Kullanılabilir

Kullanılabilir

Tarama alanı - Kırpma yöntemi

Kullanılabilir

Kullanılabilir

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Dosya formatı

Kullanılabilir

-

Tarayıcı

Cihaz adı

Kullanılabilir

-

Tarama

-

-

Sayfanın üstüne geri dön


Tarayıcı Sürücüsü Teknik Özellikleri (fi-7160/fi-7180)

  • Görüntülenen Cihaz Adı

  • Tarayıcı Sürücüsü Penceresindeki Öğeler

  • Temel

  • Görüntü

  • Sayfa

  • Kağıt Besleme

  • Toplu Tarama

  • Doğrulayıcı

  • Oluştur

  • Tarama Desteği

  • Araç çubuğu

Görüntülenen Cihaz Adı

Model

TWAIN sürücüsü

ISIS sürücüsü

fi-7160

PaperStream IP fi-7160

PaperStream_IP fi-7160

fi-7180

PaperStream IP fi-7180

PaperStream_IP fi-7180

Sayfanın üstüne geri dön

Tarayıcı Sürücüsü Penceresindeki Öğeler
Kullanılabilir:

Kullanılabilir
-:

Kullanılamaz
Temel

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Görüntü modu

Siyah ve beyaz

Kullanılabilir

Kullanılabilir

Gri tonlamalı

Kullanılabilir

Kullanılabilir

Renkli

Kullanılabilir

Kullanılabilir

Otomatik renk algılama

Kullanılabilir

Kullanılabilir

Birden çok görüntü oluşturma

Kullanılabilir

Kullanılabilir

Kağıt uzunluğuna göre görüntü modu

Kullanılabilir

Kullanılabilir

Kod sayfasına göre değiştir

Kullanılabilir

Kullanılabilir

Kağıt kaynağı

Düz yataklı

-

-

Besleyici (ön yüz)

Kullanılabilir

Kullanılabilir

Besleyici (arka yüz)

Kullanılabilir

Kullanılabilir

Besleyici (çift taraf)

Kullanılabilir

Kullanılabilir

Besleyici (sanal çift taraflı)

-

-

Otomatik seçim

Ön yüz

-

-

Arka yüz

-

-

Çift taraf

-

-

Çözünürlük

50 ile 600 dpi arası, 1200 dpi

Kullanılabilir

Kullanılabilir

Kağıt boyutu

A3 (297 × 420 mm)

Kullanılabilir

Kullanılabilir

Bkz. "Kağıt Boyutu (Aktarım Kağıdı)"

A4 (210 × 297 mm)

Kullanılabilir

Kullanılabilir

A4 yatay (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 yatay (210 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 (105 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 yatay (148 × 105 mm)

Kullanılabilir

Kullanılabilir

B4 (ISO) (250 × 353 mm)

-

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

B4 (JIS) (257 × 364 mm)

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

B5 (ISO) (176 × 250 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (ISO) (176 × 125 mm)

Kullanılabilir

Kullanılabilir

B6 (JIS) (128 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (JIS) (182 × 128 mm)

Kullanılabilir

Kullanılabilir

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Kullanılabilir

-

C5 yatay (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Kullanılabilir

-

C6 yatay (162 × 114 mm)

Kullanılabilir

-

Tabloid (279,4 × 431,8 mm)

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Mektup (215,9 × 279,4 mm)

Kullanılabilir

Kullanılabilir

Mektup yatay (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

Kullanılabilir

Kullanılabilir

Executive (184,2 × 266,7 mm)

Kullanılabilir

-

Executive yatay (266,7 × 184,2 mm)

-

-

Kartvizit (TWAIN sürücüsü: 55 × 91 mm/ISIS sürücüsü: 51 × 89 mm)

Kullanılabilir

Kullanılabilir

12 × 17 inç (304,8 × 431,8 mm)

-

-

12 × 34 inç (304,8 × 863,6 mm)

-

-

12 × 106,3 inç (304,8 × 2.700 mm)

-

-

12 × 125 inç (304,8 × 3.175 mm)

-

-

12 × 160 inç (304,8 × 4.064 mm)

-

-

12 × 215 inç (304,8 × 5.461 mm)

-

-

12 × 220 inç (304,8 × 5.588 mm)

-

-

8,5 × 17 inç (215,9 × 431,8 mm)

Kullanılabilir

-

8,5 × 34 inç (215,9 × 863,6 mm)

Kullanılabilir

-

[Ön/arka birleştirme] etkinleştirildiğinde 50 ile 300 dpi arasında bir çözünürlük belirlenebilir

8,5 × 106,3 inç (215,9 × 2.700 mm)

Kullanılabilir

-

50 ile 600 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

8,5 × 125 inç (215,9 × 3.175 mm)

-

-

8,5 × 160 inç (215,9 × 4.064 mm)

Kullanılabilir

-

50 ile 400 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

8,5 × 215 inç (215,9 × 5.461 mm)

Kullanılabilir

-

50 ile 300 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

8,5 × 220 inç (215,9 × 5.588 mm)

Kullanılabilir

-

50 ile 200 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

11,7 × 17 inç (297 × 431,8 mm)

-

-

11,7 × 34 inç (297 × 863,6 mm)

-

-

En büyük boyut

-

Kullanılabilir

Aktarım Kağıdı Boyutu (220 × 297 mm)

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Otomatik

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Özel

Düz yataklı

-

-

ADF

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

  • 50 ile 200 dpi arası

    8,5 × 220 inç (215,9 × 5.588 mm)

  • 201 ile 300 dpi arası

    l8,5 × 215 inç (215,9 × 5.461 mm)

  • 301 ile 400 dpi arası

    8,5 × 160 inç (215,9 × 4.064 mm)

  • 401 ile 600 dpi arası

    8,5 × 106,3 inç (215,9 × 2.700 mm)

  • 1200 dpi

    8,5 × 34 inç (215,9 × 863,6 mm)

Aktarım Kağıdı

Kullanılabilir

Kullanılabilir

Ön/arka birleştirme

Arka yüz konumu

Arka yüzü döndürme

Kullanılabilir

Kullanılabilir

Hadef belge

Kullanılabilir

Kullanılabilir

Ön Yüz Tespiti

-

-

Uzun Sayfayı Böl

-

-

Sayfanın üstüne geri dön

Görüntü

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Siyah ve beyaz görüntü oluşturma

Dinamik eşik (iDTC)

Kullanılabilir

Kullanılabilir

Statik eşik

Kullanılabilir

Kullanılabilir

Statik eşik - Eşik

Kullanılabilir

-

Gelişmiş DTC

Kullanılabilir

Kullanılabilir

Gelişmiş DTC - Eşik

Kullanılabilir

-

SDTC

Kullanılabilir

Kullanılabilir

Yarı tonlama

Kullanılabilir

Kullanılabilir

SEE

Kullanılabilir

Kullanılabilir

Ton ayarlaması

Otomatik

Normal

Yumuşak

Keskin

Parlak

Karşıdan yüklenecek desen

Özel

Kullanılabilir

Kullanılabilir

Renk Ayarı

Renk Oluşturma

Kullanılabilir

Kullanılabilir

RGB

Kullanılabilir

Kullanılabilir

Görüntü iyileştirme

Keskinlik

Vurgu

Muare desenlerin kaldırılması

Kenar çıkarma

Düzgünleştirme

Kullanılabilir

Kullanılabilir

Renk düzeltme

Kullanılabilir

Kullanılabilir

Karakter kalınlığı

Kullanılabilir

Kullanılabilir

Karakter belirginleştirme

Kullanılabilir

Kullanılabilir

Görüntü parazitlerini temizleme

Kullanılabilir

Kullanılabilir

Arka plan desenini kaldırma

Kullanılabilir

Kullanılabilir

Karakter Çıkartma

Kullanılabilir

Kullanılabilir

Beyaz düzeyi

Kullanılabilir

Kullanılabilir

Dikey çizgileri azaltma

Kullanılabilir

Kullanılabilir

Renk filtreleme

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kırmızı

Yeşil

Mavi

Beyaz

Yok

Doygunluk

Özel 1'den Özel 4'e

Kullanılabilir

Kullanılabilir

sRGB kullan

Kullanılabilir

Kullanılabilir

Ters görüntü

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Sayfa

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Kırpma

Yok

Kullanılabilir

Kullanılabilir

Otomatik boyut

Kullanılabilir

Kullanılabilir

Otomatik boyut (uzun sayfa)

-

Kullanılabilir

Eğrilik düzeltme

Kullanılabilir

Kullanılabilir

Sayfa tespit sonu

Kullanılabilir

Kullanılabilir

Fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Sayfa tespit sonu ve fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Arka plan

Kullanılabilir

Kullanılabilir

Çarpıklık düzeltme yöntemi

Belge beslenirken oluşan eğriliği düzelt

Belge içeriğindeki eğriliği düzelt

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Tarama alanı

Kullanılabilir

Kullanılabilir

Öncelik

Hız

Doğruluk

Kullanılabilir

Kullanılabilir

Görüntü bölme

Kullanılabilir

Kullanılabilir

Döndürme

Otomatik

0 derece

saat yönünde 90 derece

saat yönünün tersine 90 derece

180 derece

Kullanılabilir

Kullanılabilir

Ciltleme türü

Kullanılabilir

Kullanılabilir

Kenar düzeltme

Kenar onarım

Kullanılabilir

Kullanılabilir

Kenar dolgusu

Kullanılabilir

Kullanılabilir

Delikleri kaldırma

Kullanılabilir

Kullanılabilir

Boş sayfa tespiti

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Siyah Noktalar Oranı

Beyaz Noktalar Oranı

Kullanılabilir

Kullanılabilir

Hedef Sayfalar

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Kağıt Besleme

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Çoklu Besleme Tespiti

Eylem

Durdur

Kullanılabilir

Kullanılabilir

Durdur ve görüntüyü göster

Kullanılabilir

Kullanılabilir

Durdurma

-

Kullanılabilir

Koşul

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kalınlık

Kullanılabilir

Kullanılabilir

Uzunluk

Kullanılabilir

Kullanılabilir

Kalınlık ve uzunluk

Kullanılabilir

Kullanılabilir

Algılanmayacak maksimum uzunluğu belirleyin

Kullanılabilir

Kullanılabilir

Olağandışı eğrilik tespiti

-

-

Kağıt Koruma

Kullanılabilir

Kullanılabilir

Kağıt Koruma - Donanım ayarı

Kullanılabilir

Kullanılabilir

Ön besleme

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Toplu Tarama

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Destekli tarama

Kullanılabilir

Kullanılabilir

Sürekli tarama

Kullanılabilir

Kullanılabilir

İş denetimi

Kağıt türü

İş ayırıcı

-

-

Düzeltme kodu

-

-

Eylem

Dahil et ve taramaya devam et

Atla ve taramaya devam et

Kullanılabilir

Kullanılabilir

Üzerine düzeltme kodları yazdırılmış bir sayfayla kontrol edilir

Dahil et ve taramayı durdur

Atla ve taramayı durdur

-

-

Düzeltme kodu algılama

Kullanılabilir

Kullanılabilir

Barkod algılama

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Doğrulayıcı

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı

Kullanılabilir

Kullanılabilir

Damgalayıcı (arka yüz) (Belge tarandıktan sonra belgenin arka tarafına yazdırır)

Dijital doğrulayıcı

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Oluştur

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

JPEG Sıkıştırma

Kullanılabilir

-

İstatiksel Bilgiler

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Tarama Desteği

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı Ayar Ekranı

Dize

Sayaç Başlangıç Değeri

Sayaç adımı

Kullanılabilir

Kullanılabilir

Son sayaç değerini anımsa

Kullanılabilir

-

Sayfanın üstüne geri dön

Araç çubuğu

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Profili kaydet Profili kaydet

Kullanılabilir

Kullanılabilir

Profili sil Profili Sil

Kullanılabilir

Kullanılabilir

Seçenek Seçenek

Ön ve arka yüzler için aynı ayarları kullan

Kullanılabilir

Kullanılabilir

Ön ve arka yüzler için farklı ayarlar kullan

Kullanılabilir

Kullanılabilir

Her yüz için aynı tarama alanını kullan

Kullanılabilir

Kullanılabilir

Her yüz için farklı tarama alanı kullan

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi Ayarları Otomatik Profil Seçimi Ayarları

Kullanılabilir

Kullanılabilir

Yapılandırma Yapılandırma

Genel

Kullanılabilir

Kullanılabilir

Olay

Hata/Uyarı Olayı

Mesaj göster (sürücü iletişim kutusu açık olduğu zaman)

Mesaj göster (sürücü iletişim kutusu kapalı olduğu zaman)

Kullanılabilir

-

Mesaj göster

-

Kullanılabilir

Tarayıcı

[Scan] düğmesini etkinleştir

Kullanılabilir

Kullanılabilir

[Send to] tuşunu etkinleştir

Kullanılabilir

Kullanılabilir

Düz yataklı tarayıcı kapağını kapatarak taramayı başlatın.

-

-

Görüntü işleme

Kırpma

Otomatik - Sekme dizini

Kullanılabilir

Kullanılabilir

Otomatik - Düz yataklı

-

-

Eğrilik düzeltme - Eğrilik düzeltme yöntemi

Kullanılabilir

Kullanılabilir

Tarama alanı - Kırpma yöntemi

Kullanılabilir

Kullanılabilir

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Dosya formatı

Kullanılabilir

-

Tarayıcı

Cihaz adı

Kullanılabilir

-

Tarama

-

-

Sayfanın üstüne geri dön


Tarayıcı Sürücüsü Teknik Özellikleri (fi-7260/fi-7280)

  • Görüntülenen Cihaz Adı

  • Tarayıcı Sürücüsü Penceresindeki Öğeler

  • Temel

  • Görüntü

  • Sayfa

  • Kağıt Besleme

  • Toplu Tarama

  • Doğrulayıcı

  • Oluştur

  • Tarama Desteği

  • Araç çubuğu

Görüntülenen Cihaz Adı

Model

TWAIN sürücüsü

ISIS sürücüsü

fi-7260

PaperStream IP fi-7260

PaperStream_IP fi-7260

fi-7280

PaperStream IP fi-7280

PaperStream_IP fi-7280

Sayfanın üstüne geri dön

Tarayıcı Sürücüsü Penceresindeki Öğeler
Kullanılabilir:

Kullanılabilir
-:

Kullanılamaz
Temel

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Görüntü modu

Siyah ve beyaz

Kullanılabilir

Kullanılabilir

Gri tonlamalı

Kullanılabilir

Kullanılabilir

Renkli

Kullanılabilir

Kullanılabilir

Otomatik renk algılama

Kullanılabilir

Kullanılabilir

Birden çok görüntü oluşturma

Kullanılabilir

Kullanılabilir

Kağıt uzunluğuna göre görüntü modu

Kullanılabilir

Kullanılabilir

Kod sayfasına göre değiştir

Kullanılabilir

Kullanılabilir

Kağıt kaynağı

Düz yataklı

Kullanılabilir

Kullanılabilir

Besleyici (ön yüz)

Kullanılabilir

Kullanılabilir

Besleyici (arka yüz)

Kullanılabilir

Kullanılabilir

Besleyici (çift taraf)

Kullanılabilir

Kullanılabilir

Besleyici (sanal çift taraflı)

-

-

Otomatik seçim

Ön yüz

Kullanılabilir

Kullanılabilir

Arka yüz

Kullanılabilir

-

Çift taraf

Kullanılabilir

-

Çözünürlük

50 ile 600 dpi arası, 1200 dpi

Kullanılabilir

Kullanılabilir

Kağıt boyutu

A3 (297 × 420 mm)

Kullanılabilir

Kullanılabilir

Bkz. "Kağıt Boyutu (Aktarım Kağıdı)"

A4 (210 × 297 mm)

Kullanılabilir

Kullanılabilir

A4 yatay (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 yatay (210 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 (105 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 yatay (148 × 105 mm)

Kullanılabilir

Kullanılabilir

B4 (ISO) (250 × 353 mm)

-

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

B4 (JIS) (257 × 364 mm)

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

B5 (ISO) (176 × 250 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (ISO) (176 × 125 mm)

Kullanılabilir

Kullanılabilir

B6 (JIS) (128 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (JIS) (182 × 128 mm)

Kullanılabilir

Kullanılabilir

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Kullanılabilir

-

C5 yatay (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Kullanılabilir

-

C6 yatay (162 × 114 mm)

Kullanılabilir

-

Tabloid (279,4 × 431,8 mm)

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Mektup (215,9 × 279,4 mm)

Kullanılabilir

Kullanılabilir

Mektup yatay (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

Kullanılabilir

Kullanılabilir

Executive (184,2 × 266,7 mm)

Kullanılabilir

-

Executive yatay (266,7 × 184,2 mm)

-

-

Kartvizit (TWAIN sürücüsü: 55 × 91 mm/ISIS sürücüsü: 51 × 89 mm)

Kullanılabilir

Kullanılabilir

12 × 17 inç (304,8 × 431,8 mm)

-

-

12 × 34 inç (304,8 × 863,6 mm)

-

-

12 × 106,3 inç (304,8 × 2.700 mm)

-

-

12 × 125 inç (304,8 × 3.175 mm)

-

-

12 × 160 inç (304,8 × 4.064 mm)

-

-

12 × 215 inç (304,8 × 5.461 mm)

-

-

12 × 220 inç (304,8 × 5.588 mm)

-

-

8,5 × 17 inç (215,9 × 431,8 mm)

Kullanılabilir

-

8,5 × 34 inç (215,9 × 863,6 mm)

Kullanılabilir

-

[Ön/arka birleştirme] etkinleştirildiğinde 50 ile 300 dpi arasında bir çözünürlük belirlenebilir

8,5 × 106,3 inç (215,9 × 2.700 mm)

Kullanılabilir

-

50 ile 600 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

8,5 × 125 inç (215,9 × 3.175 mm)

-

-

8,5 × 160 inç (215,9 × 4.064 mm)

Kullanılabilir

-

50 ile 400 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

8,5 × 215 inç (215,9 × 5.461 mm)

Kullanılabilir

-

50 ile 300 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

8,5 × 220 inç (215,9 × 5.588 mm)

Kullanılabilir

-

50 ile 200 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

11,7 × 17 inç (297 × 431,8 mm)

-

-

11,7 × 34 inç (297 × 863,6 mm)

-

-

En büyük boyut

-

Kullanılabilir

Aktarım Kağıdı Boyutu (220 × 297 mm)

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Otomatik

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Özel

Düz yataklı

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

8,5 × 11,693 inç (215,9 × 297 mm)

ADF

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

  • 50 ile 200 dpi arası

    8,5 × 220 inç (215,9 × 5.588 mm)

  • 201 ile 300 dpi arası

    l8,5 × 215 inç (215,9 × 5.461 mm)

  • 301 ile 400 dpi arası

    8,5 × 160 inç (215,9 × 4.064 mm)

  • 401 ile 600 dpi arası

    8,5 × 106,3 inç (215,9 × 2.700 mm)

  • 1200 dpi

    8,5 × 34 inç (215,9 × 863,6 mm)

Aktarım Kağıdı

Kullanılabilir

Kullanılabilir

Ön/arka birleştirme

Arka yüz konumu

Arka yüzü döndürme

Kullanılabilir

Kullanılabilir

Hadef belge

Kullanılabilir

Kullanılabilir

Ön Yüz Tespiti

-

-

Uzun Sayfayı Böl

-

-

Sayfanın üstüne geri dön

Görüntü

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Siyah ve beyaz görüntü oluşturma

Dinamik eşik (iDTC)

Kullanılabilir

Kullanılabilir

Statik eşik

Kullanılabilir

Kullanılabilir

Statik eşik - Eşik

Kullanılabilir

-

Gelişmiş DTC

Kullanılabilir

Kullanılabilir

Gelişmiş DTC - Eşik

Kullanılabilir

-

SDTC

Kullanılabilir

Kullanılabilir

Yarı tonlama

Kullanılabilir

Kullanılabilir

SEE

Kullanılabilir

Kullanılabilir

Ton ayarlaması

Otomatik

Normal

Yumuşak

Keskin

Parlak

Karşıdan yüklenecek desen

Özel

Kullanılabilir

Kullanılabilir

Renk Ayarı

Renk Oluşturma

Kullanılabilir

Kullanılabilir

RGB

Kullanılabilir

Kullanılabilir

Görüntü iyileştirme

Keskinlik

Vurgu

Muare desenlerin kaldırılması

Kenar çıkarma

Düzgünleştirme

Kullanılabilir

Kullanılabilir

Renk düzeltme

Kullanılabilir

Kullanılabilir

Karakter kalınlığı

Kullanılabilir

Kullanılabilir

Karakter belirginleştirme

Kullanılabilir

Kullanılabilir

Görüntü parazitlerini temizleme

Kullanılabilir

Kullanılabilir

Arka plan desenini kaldırma

Kullanılabilir

Kullanılabilir

Karakter Çıkartma

Kullanılabilir

Kullanılabilir

Beyaz düzeyi

Kullanılabilir

Kullanılabilir

Dikey çizgileri azaltma

Kullanılabilir

Kullanılabilir

Renk filtreleme

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kırmızı

Yeşil

Mavi

Beyaz

Yok

Doygunluk

Özel 1'den Özel 4'e

Kullanılabilir

Kullanılabilir

sRGB kullan

Kullanılabilir

Kullanılabilir

Ters görüntü

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Sayfa

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Kırpma

Yok

Kullanılabilir

Kullanılabilir

Otomatik boyut

Kullanılabilir

Kullanılabilir

Otomatik boyut (uzun sayfa)

-

Kullanılabilir

Eğrilik düzeltme

Kullanılabilir

Kullanılabilir

Sayfa tespit sonu

Kullanılabilir

Kullanılabilir

Fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Sayfa tespit sonu ve fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Arka plan

Kullanılabilir

Kullanılabilir

Çarpıklık düzeltme yöntemi

Belge beslenirken oluşan eğriliği düzelt

Belge içeriğindeki eğriliği düzelt

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Tarama alanı

Kullanılabilir

Kullanılabilir

Öncelik

Hız

Doğruluk

Kullanılabilir

Kullanılabilir

Görüntü bölme

Kullanılabilir

Kullanılabilir

Döndürme

Otomatik

0 derece

90 derece (saat yönünde)

90 derece (saat yönü tersine)

180 derece

Kullanılabilir

Kullanılabilir

Ciltleme türü

Kullanılabilir

Kullanılabilir

Kenar düzeltme

Kenar onarım

Kullanılabilir

Kullanılabilir

Kenar dolgusu

Kullanılabilir

Kullanılabilir

Delikleri kaldırma

Kullanılabilir

Kullanılabilir

Boş sayfa tespiti

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Siyah Noktalar Oranı

Beyaz Noktalar Oranı

Kullanılabilir

Kullanılabilir

Hedef Sayfalar

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Kağıt Besleme

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Çoklu Besleme Tespiti

Eylem

Durdur

Kullanılabilir

Kullanılabilir

Durdur ve görüntüyü göster

Kullanılabilir

Kullanılabilir

Durdurma

-

Kullanılabilir

Koşul

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kalınlık

Kullanılabilir

Kullanılabilir

Uzunluk

Kullanılabilir

Kullanılabilir

Kalınlık ve uzunluk

Kullanılabilir

Kullanılabilir

Algılanmayacak maksimum uzunluğu belirleyin

Kullanılabilir

Kullanılabilir

Olağandışı eğrilik tespiti

-

-

Kağıt Koruma

Kullanılabilir

Kullanılabilir

Kağıt Koruma - Donanım ayarı

Kullanılabilir

Kullanılabilir

Ön besleme

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Toplu Tarama

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Destekli tarama

Kullanılabilir

Kullanılabilir

Sürekli tarama

Kullanılabilir

Kullanılabilir

İş denetimi

Kağıt türü

İş ayırıcı

-

-

Düzeltme kodu

-

-

Eylem

Dahil et ve taramaya devam et

Atla ve taramaya devam et

Kullanılabilir

Kullanılabilir

Üzerine düzeltme kodları yazdırılmış bir sayfayla kontrol edilir

Dahil et ve taramayı durdur

Atla ve taramayı durdur

-

-

Düzeltme kodu algılama

Kullanılabilir

Kullanılabilir

Barkod algılama

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Doğrulayıcı

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı

-

-

Dijital doğrulayıcı

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Oluştur

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

JPEG Sıkıştırma

Kullanılabilir

-

İstatiksel Bilgiler

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Tarama Desteği

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı Ayar Ekranı

Dize

Sayaç Başlangıç Değeri

Sayaç adımı

-

-

Son sayaç değerini anımsa

-

-

Sayfanın üstüne geri dön

Araç çubuğu

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Profili kaydet Profili kaydet

Kullanılabilir

Kullanılabilir

Profili sil Profili Sil

Kullanılabilir

Kullanılabilir

Seçenek Seçenek

Ön ve arka yüzler için aynı ayarları kullan

Kullanılabilir

Kullanılabilir

Ön ve arka yüzler için farklı ayarlar kullan

Kullanılabilir

Kullanılabilir

Her yüz için aynı tarama alanını kullan

Kullanılabilir

Kullanılabilir

Her yüz için farklı tarama alanı kullan

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi Ayarları Otomatik Profil Seçimi Ayarları

Kullanılabilir

Kullanılabilir

Yapılandırma Yapılandırma

Genel

Kullanılabilir

Kullanılabilir

Olay

Hata/Uyarı Olayı

Mesaj göster (sürücü iletişim kutusu açık olduğu zaman)

Mesaj göster (sürücü iletişim kutusu kapalı olduğu zaman)

Kullanılabilir

-

Mesaj göster

-

Kullanılabilir

Tarayıcı

[Scan] düğmesini etkinleştir

Kullanılabilir

Kullanılabilir

[Send to] tuşunu etkinleştir

Kullanılabilir

Kullanılabilir

Düz yataklı tarayıcı kapağını kapatarak taramayı başlatın.

-

-

Görüntü işleme

Kırpma

Otomatik - Sekme dizini

Kullanılabilir

Kullanılabilir

Otomatik - Düz yataklı

Kullanılabilir

Kullanılabilir

Eğrilik düzeltme - Eğrilik düzeltme yöntemi

Kullanılabilir

Kullanılabilir

Tarama alanı - Kırpma yöntemi

Kullanılabilir

Kullanılabilir

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Dosya formatı

Kullanılabilir

-

Tarayıcı

Cihaz adı

Kullanılabilir

-

Tarama

-

-

Sayfanın üstüne geri dön


Tarayıcı Sürücüsü Teknik Özellikleri (fi-7460/fi-7480)

  • Görüntülenen Cihaz Adı

  • Tarayıcı Sürücüsü Penceresindeki Öğeler

  • Temel

  • Görüntü

  • Sayfa

  • Kağıt Besleme

  • Toplu Tarama

  • Doğrulayıcı

  • Oluştur

  • Tarama Desteği

  • Araç çubuğu

Görüntülenen Cihaz Adı

Model

TWAIN sürücüsü

ISIS sürücüsü

fi-7460

PaperStream IP fi-7460

PaperStream_IP fi-7460

fi-7480

PaperStream IP fi-7480

PaperStream_IP fi-7480

Sayfanın üstüne geri dön

Tarayıcı Sürücüsü Penceresindeki Öğeler
Kullanılabilir:

Kullanılabilir
-:

Kullanılamaz
Temel

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Görüntü modu

Siyah ve beyaz

Kullanılabilir

Kullanılabilir

Gri tonlamalı

Kullanılabilir

Kullanılabilir

Renkli

Kullanılabilir

Kullanılabilir

Otomatik renk algılama

Kullanılabilir

Kullanılabilir

Birden çok görüntü oluşturma

Kullanılabilir

Kullanılabilir

Kağıt uzunluğuna göre görüntü modu

Kullanılabilir

Kullanılabilir

Kod sayfasına göre değiştir

Kullanılabilir

Kullanılabilir

Kağıt kaynağı

Düz yataklı

-

-

Besleyici (ön yüz)

Kullanılabilir

Kullanılabilir

Besleyici (arka yüz)

Kullanılabilir

Kullanılabilir

Besleyici (çift taraf)

Kullanılabilir

Kullanılabilir

Besleyici (sanal çift taraflı)

-

-

Otomatik seçim

Ön yüz

-

-

Arka yüz

-

-

Çift taraf

-

-

Çözünürlük

50 ile 600 dpi arası, 1200 dpi

Kullanılabilir

Kullanılabilir

Kağıt boyutu

A3 (297 × 420 mm)

Kullanılabilir

Kullanılabilir

A4 (210 × 297 mm)

Kullanılabilir

Kullanılabilir

A4 yatay (297 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 (148 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 yatay (210 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 (105 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 yatay (148 × 105 mm)

Kullanılabilir

Kullanılabilir

B4 (ISO) (250 × 353 mm)

Kullanılabilir

Kullanılabilir

B4 (JIS) (257 × 364 mm)

Kullanılabilir

Kullanılabilir

B5 (ISO) (176 × 250 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (ISO) (250 × 176 mm)

Kullanılabilir

Kullanılabilir

B5 (JIS) (182 × 257 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (JIS) (257 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 (ISO) (125 × 176 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (ISO) (176 × 125 mm)

Kullanılabilir

Kullanılabilir

B6 (JIS) (128 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (JIS) (182 × 128 mm)

Kullanılabilir

Kullanılabilir

C4 (229 × 324 mm)

Kullanılabilir

-

C5 (162 × 229 mm)

Kullanılabilir

-

C5 yatay (229 × 162 mm)

Kullanılabilir

-

C6 (114 × 162 mm)

Kullanılabilir

-

C6 yatay (162 × 114 mm)

Kullanılabilir

-

Tabloid (279,4 × 431,8 mm)

Kullanılabilir

Kullanılabilir

Mektup (215,9 × 279,4 mm)

Kullanılabilir

Kullanılabilir

Mektup yatay (279,4 × 215,9 mm)

Kullanılabilir

Kullanılabilir

Legal (215,9 × 355,6 mm)

Kullanılabilir

Kullanılabilir

Executive (184,2 × 266,7 mm)

Kullanılabilir

-

Executive yatay (266,7 × 184,2 mm)

Kullanılabilir

-

Kartvizit (TWAIN sürücüsü: 55 × 91 mm/ISIS sürücüsü: 51 × 89 mm)

Kullanılabilir

Kullanılabilir

12 × 17 inç (304,8 × 431,8 mm)

Kullanılabilir

-

12 × 34 inç (304,8 × 863,6 mm)

Kullanılabilir

-

[Ön/arka birleştirme] etkinleştirildiğinde 50 ile 300 dpi arasında bir çözünürlük belirlenebilir

12 × 106,3 inç (304,8 × 2.700 mm)

Kullanılabilir

-

50 ile 600 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

12 × 125 inç (304,8 × 3.175 mm)

-

-

12 × 160 inç (304,8 × 4.064 mm)

Kullanılabilir

-

50 ile 400 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

12 × 215 inç (304,8 × 5.461 mm)

Kullanılabilir

-

50 ile 300 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

12 × 220 inç (304,8 × 5.588 mm)

Kullanılabilir

-

50 ile 200 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

8,5 × 17 inç (215,9 × 431,8 mm)

-

-

8,5 × 34 inç (215,9 × 863,6 mm)

-

-

8,5 × 106,3 inç (215,9 × 2.700 mm)

-

-

8,5 × 125 inç (215,9 × 3.175 mm)

-

-

8,5 × 160 inç (215,9 × 4.064 mm)

-

-

8,5 × 215 inç (215,9 × 5.461 mm)

-

-

8,5 × 220 inç (215,9 × 5.588 mm)

-

-

11,7 × 17 inç (297 × 431,8 mm)

-

-

11,7 × 34 inç (297 × 863,6 mm)

-

-

En büyük boyut

-

Kullanılabilir

Aktarım Kağıdı Boyutu (220 × 297 mm)

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Otomatik

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Özel

Düz yataklı

-

-

ADF

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

  • 50 ile 200 dpi arası

    12 × 220 inç (304,8 × 5.588 mm)

  • 201 ile 300 dpi arası

    12 × 215 inç (304,8 × 5.461 mm)

  • 301 ile 400 dpi arası

    12 × 160 inç (304,8 × 4.064 mm)

  • 401 ile 600 dpi arası

    12 × 106,3 inç (304,8 × 2.700 mm)

  • 1200 dpi

    12 × 34 inç (304,8 × 863,6 mm)

Aktarım Kağıdı

Kullanılabilir

Kullanılabilir

Ön/arka birleştirme

Arka yüz konumu

Arka yüzü döndürme

Kullanılabilir

Kullanılabilir

Besleme modu anahtarı El ile/Tekli moda ayarlıyken, ikiye katlı olan belgeler taranabilir.

Hadef belge

Kullanılabilir

Kullanılabilir

Ön Yüz Tespiti

-

-

Uzun Sayfayı Böl

-

-

Sayfanın üstüne geri dön

Görüntü

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Siyah ve beyaz görüntü oluşturma

Dinamik eşik (iDTC)

Kullanılabilir

Kullanılabilir

Statik eşik

Kullanılabilir

Kullanılabilir

Statik eşik - Eşik

Kullanılabilir

-

Gelişmiş DTC

Kullanılabilir

Kullanılabilir

Gelişmiş DTC - Eşik

Kullanılabilir

-

SDTC

Kullanılabilir

Kullanılabilir

Yarı tonlama

Kullanılabilir

Kullanılabilir

SEE

Kullanılabilir

Kullanılabilir

Ton ayarlaması

Otomatik

Normal

Yumuşak

Keskin

Parlak

Karşıdan yüklenecek desen

Özel

Kullanılabilir

Kullanılabilir

Renk Ayarı

Renk Oluşturma

Kullanılabilir

Kullanılabilir

RGB

Kullanılabilir

Kullanılabilir

Görüntü iyileştirme

Keskinlik

Vurgu

Muare desenlerin kaldırılması

Kenar çıkarma

Düzgünleştirme

Kullanılabilir

Kullanılabilir

Renk düzeltme

Kullanılabilir

Kullanılabilir

Karakter kalınlığı

Kullanılabilir

Kullanılabilir

Karakter belirginleştirme

Kullanılabilir

Kullanılabilir

Görüntü parazitlerini temizleme

Kullanılabilir

Kullanılabilir

Arka plan desenini kaldırma

Kullanılabilir

Kullanılabilir

Karakter Çıkartma

Kullanılabilir

Kullanılabilir

Beyaz düzeyi

Kullanılabilir

Kullanılabilir

Dikey çizgileri azaltma

Kullanılabilir

Kullanılabilir

Renk filtreleme

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kırmızı

Yeşil

Mavi

Beyaz

Yok

Doygunluk

Özel 1'den Özel 4'e

Kullanılabilir

Kullanılabilir

sRGB kullan

Kullanılabilir

Kullanılabilir

Ters görüntü

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Sayfa

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Kırpma

Yok

Kullanılabilir

Kullanılabilir

Otomatik boyut

Kullanılabilir

Kullanılabilir

Otomatik boyut (uzun sayfa)

-

Kullanılabilir

Eğrilik düzeltme

Kullanılabilir

Kullanılabilir

Sayfa tespit sonu

Kullanılabilir

Kullanılabilir

Fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Sayfa tespit sonu ve fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Arka plan

Kullanılabilir

Kullanılabilir

Çarpıklık düzeltme yöntemi

Belge beslenirken oluşan eğriliği düzelt

Belge içeriğindeki eğriliği düzelt

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Tarama alanı

Kullanılabilir

Kullanılabilir

Öncelik

Hız

Doğruluk

Kullanılabilir

Kullanılabilir

Görüntü bölme

Kullanılabilir

Kullanılabilir

Döndürme

Otomatik

0 derece

saat yönünde 90 derece

saat yönünün tersine 90 derece

180 derece

Kullanılabilir

Kullanılabilir

Ciltleme türü

Kullanılabilir

Kullanılabilir

Kenar düzeltme

Kenar onarım

Kullanılabilir

Kullanılabilir

Kenar dolgusu

Kullanılabilir

Kullanılabilir

Delikleri kaldırma

Kullanılabilir

Kullanılabilir

Boş sayfa tespiti

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Siyah Noktalar Oranı

Beyaz Noktalar Oranı

Kullanılabilir

Kullanılabilir

Hedef Sayfalar

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Kağıt Besleme

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Çoklu Besleme Tespiti

Eylem

Durdur

Kullanılabilir

Kullanılabilir

Durdur ve görüntüyü göster

Kullanılabilir

Kullanılabilir

Durdurma

-

Kullanılabilir

Koşul

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kalınlık

Kullanılabilir

Kullanılabilir

Uzunluk

Kullanılabilir

Kullanılabilir

Kalınlık ve uzunluk

Kullanılabilir

Kullanılabilir

Algılanmayacak maksimum uzunluğu belirleyin

Kullanılabilir

Kullanılabilir

Olağandışı eğrilik tespiti

-

-

Kağıt Koruma

Kullanılabilir

Kullanılabilir

Kağıt Koruma - Donanım ayarı

Kullanılabilir

Kullanılabilir

Ön besleme

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Toplu Tarama

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Destekli tarama

Kullanılabilir

Kullanılabilir

Sürekli tarama

Kullanılabilir

Kullanılabilir

İş denetimi

Kağıt türü

İş ayırıcı

-

-

Düzeltme kodu

-

-

Eylem

Dahil et ve taramaya devam et

Atla ve taramaya devam et

Kullanılabilir

Kullanılabilir

Üzerine düzeltme kodları yazdırılmış bir sayfayla kontrol edilir

Dahil et ve taramayı durdur

Atla ve taramayı durdur

-

-

Düzeltme kodu algılama

Kullanılabilir

Kullanılabilir

Barkod algılama

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Doğrulayıcı

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı

Kullanılabilir

Kullanılabilir

Damgalayıcı (arka yüz) (Belge tarandıktan sonra belgenin arka tarafına yazdırır)

Dijital doğrulayıcı

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Oluştur

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

JPEG Sıkıştırma

Kullanılabilir

-

İstatiksel Bilgiler

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Tarama Desteği

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı Ayar Ekranı

Dize

Sayaç Başlangıç Değeri

Sayaç adımı

Kullanılabilir

Kullanılabilir

Son sayaç değerini anımsa

Kullanılabilir

-

Sayfanın üstüne geri dön

Araç çubuğu

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Profili kaydet Profili kaydet

Kullanılabilir

Kullanılabilir

Profili sil Profili Sil

Kullanılabilir

Kullanılabilir

Seçenek Seçenek

Ön ve arka yüzler için aynı ayarları kullan

Kullanılabilir

Kullanılabilir

Ön ve arka yüzler için farklı ayarlar kullan

Kullanılabilir

Kullanılabilir

Her yüz için aynı tarama alanını kullan

Kullanılabilir

Kullanılabilir

Her yüz için farklı tarama alanı kullan

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi Ayarları Otomatik Profil Seçimi Ayarları

Kullanılabilir

Kullanılabilir

Yapılandırma Yapılandırma

Genel

Kullanılabilir

Kullanılabilir

Olay

Hata/Uyarı Olayı

Mesaj göster (sürücü iletişim kutusu açık olduğu zaman)

Mesaj göster (sürücü iletişim kutusu kapalı olduğu zaman)

Kullanılabilir

-

Mesaj göster

-

Kullanılabilir

Tarayıcı

[Scan] düğmesini etkinleştir

Kullanılabilir

Kullanılabilir

[Send to] tuşunu etkinleştir

Kullanılabilir

Kullanılabilir

Düz yataklı tarayıcı kapağını kapatarak taramayı başlatın.

-

-

Görüntü işleme

Kırpma

Otomatik - Sekme dizini

Kullanılabilir

Kullanılabilir

Otomatik - Düz yataklı

-

-

Eğrilik düzeltme - Eğrilik düzeltme yöntemi

Kullanılabilir

Kullanılabilir

Tarama alanı - Kırpma yöntemi

Kullanılabilir

Kullanılabilir

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Dosya formatı

Kullanılabilir

-

Tarayıcı

Cihaz adı

Kullanılabilir

-

Tarama

-

-

Sayfanın üstüne geri dön


Tarayıcı Sürücüsü Teknik Özellikleri (fi-7030)

  • Görüntülenen Cihaz Adı

  • Tarayıcı Sürücüsü Penceresindeki Öğeler

  • Temel

  • Görüntü

  • Sayfa

  • Kağıt Besleme

  • Toplu Tarama

  • Doğrulayıcı

  • Oluştur

  • Tarama Desteği

  • Araç çubuğu

Görüntülenen Cihaz Adı

Model

TWAIN sürücüsü

ISIS sürücüsü

fi-7030

PaperStream IP fi-7030

PaperStream_IP fi-7030

Sayfanın üstüne geri dön

Tarayıcı Sürücüsü Penceresindeki Öğeler
Kullanılabilir:

Kullanılabilir
-:

Kullanılamaz
Temel

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Görüntü modu

Siyah ve beyaz

Kullanılabilir

Kullanılabilir

Gri tonlamalı

Kullanılabilir

Kullanılabilir

Renkli

Kullanılabilir

Kullanılabilir

Otomatik renk algılama

Kullanılabilir

Kullanılabilir

Birden çok görüntü oluşturma

Kullanılabilir

Kullanılabilir

Kağıt uzunluğuna göre görüntü modu

Kullanılabilir

Kullanılabilir

Kod sayfasına göre değiştir

Kullanılabilir

Kullanılabilir

Kağıt kaynağı

Düz yataklı

-

-

Besleyici (ön yüz)

Kullanılabilir

Kullanılabilir

Besleyici (arka yüz)

Kullanılabilir

Kullanılabilir

Besleyici (çift taraf)

Kullanılabilir

Kullanılabilir

Besleyici (sanal çift taraflı)

-

-

Otomatik seçim

Ön yüz

-

-

Arka yüz

-

-

Çift taraf

-

-

Çözünürlük

50 ile 600 dpi arası, 1200 dpi

Kullanılabilir

Kullanılabilir

Kağıt boyutu

A3 (297 × 420 mm)

Kullanılabilir

Kullanılabilir

Bkz. "Kağıt Boyutu (Aktarım Kağıdı)"

A4 (210 × 297 mm)

Kullanılabilir

Kullanılabilir

A4 yatay (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 yatay (210 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 (105 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 yatay (148 × 105 mm)

Kullanılabilir

Kullanılabilir

B4 (ISO) (250 × 353 mm)

-

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

B4 (JIS) (257 × 364 mm)

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

B5 (ISO) (176 × 250 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (ISO) (176 × 125 mm)

Kullanılabilir

Kullanılabilir

B6 (JIS) (128 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (JIS) (182 × 128 mm)

Kullanılabilir

Kullanılabilir

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Kullanılabilir

-

C5 yatay (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Kullanılabilir

-

C6 yatay (162 × 114 mm)

Kullanılabilir

-

Tabloid (279,4 × 431,8 mm)

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Mektup (215,9 × 279,4 mm)

Kullanılabilir

Kullanılabilir

Mektup yatay (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

Kullanılabilir

Kullanılabilir

Executive (184,2 × 266,7 mm)

Kullanılabilir

-

Executive yatay (266,7 × 184,2 mm)

-

-

Kartvizit (TWAIN sürücüsü: 55 × 91 mm/ISIS sürücüsü: 51 × 89 mm)

Kullanılabilir

Kullanılabilir

12 × 17 inç (304,8 × 431,8 mm)

-

-

12 × 34 inç (304,8 × 863,6 mm)

-

-

12 × 106,3 inç (304,8 × 2.700 mm)

-

-

12 × 125 inç (304,8 × 3.175 mm)

-

-

12 × 160 inç (304,8 × 4.064 mm)

-

-

12 × 215 inç (304,8 × 5.461 mm)

-

-

12 × 220 inç (304,8 × 5.588 mm)

-

-

8,5 × 17 inç (215,9 × 431,8 mm)

Kullanılabilir

-

8,5 × 34 inç (215,9 × 863,6 mm)

Kullanılabilir

-

[Ön/arka birleştirme] etkinleştirildiğinde 50 ile 300 dpi arasında bir çözünürlük belirlenebilir

8,5 × 106,3 inç (215,9 × 2.700 mm)

Kullanılabilir

-

50 ile 600 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

8,5 × 125 inç (215,9 × 3.175 mm)

-

-

8,5 × 160 inç (215,9 × 4.064 mm)

Kullanılabilir

-

50 ile 400 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

8,5 × 215 inç (215,9 × 5.461 mm)

Kullanılabilir

-

50 ile 300 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

8,5 × 220 inç (215,9 × 5.588 mm)

Kullanılabilir

-

50 ile 200 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

11,7 × 17 inç (297 × 431,8 mm)

-

-

11,7 × 34 inç (297 × 863,6 mm)

-

-

En büyük boyut

-

Kullanılabilir

Aktarım Kağıdı Boyutu (220 × 297 mm)

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Otomatik

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Özel

Düz yataklı

-

-

ADF

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

  • 50 ile 200 dpi arası

    8,5 × 220 inç (215,9 × 5.588 mm)

  • 201 ile 300 dpi arası

    l8,5 × 215 inç (215,9 × 5.461 mm)

  • 301 ile 400 dpi arası

    8,5 × 160 inç (215,9 × 4.064 mm)

  • 401 ile 600 dpi arası

    8,5 × 106,3 inç (215,9 × 2.700 mm)

  • 1200 dpi

    8,5 × 34 inç (215,9 × 863,6 mm)

Aktarım Kağıdı

Kullanılabilir

Kullanılabilir

Ön/arka birleştirme

Arka yüz konumu

Arka yüzü döndürme

Kullanılabilir

Kullanılabilir

Hadef belge

Kullanılabilir

Kullanılabilir

Ön Yüz Tespiti

-

-

Uzun Sayfayı Böl

-

-

Sayfanın üstüne geri dön

Görüntü

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Siyah ve beyaz görüntü oluşturma

Dinamik eşik (iDTC)

Kullanılabilir

Kullanılabilir

Statik eşik

Kullanılabilir

Kullanılabilir

Statik eşik - Eşik

Kullanılabilir

-

Gelişmiş DTC

Kullanılabilir

Kullanılabilir

Gelişmiş DTC - Eşik

Kullanılabilir

-

SDTC

Kullanılabilir

Kullanılabilir

Yarı tonlama

Kullanılabilir

Kullanılabilir

SEE

Kullanılabilir

Kullanılabilir

Ton ayarlaması

Otomatik

Normal

Yumuşak

Keskin

Parlak

Karşıdan yüklenecek desen

Özel

Kullanılabilir

Kullanılabilir

Renk Ayarı

Renk Oluşturma

Kullanılabilir

Kullanılabilir

RGB

Kullanılabilir

Kullanılabilir

Görüntü iyileştirme

Keskinlik

Vurgu

Muare desenlerin kaldırılması

Kenar çıkarma

Düzgünleştirme

Kullanılabilir

Kullanılabilir

Renk düzeltme

Kullanılabilir

Kullanılabilir

Karakter kalınlığı

Kullanılabilir

Kullanılabilir

Karakter belirginleştirme

Kullanılabilir

Kullanılabilir

Görüntü parazitlerini temizleme

Kullanılabilir

Kullanılabilir

Arka plan desenini kaldırma

Kullanılabilir

Kullanılabilir

Karakter Çıkartma

Kullanılabilir

Kullanılabilir

Beyaz düzeyi

Kullanılabilir

Kullanılabilir

Dikey çizgileri azaltma

Kullanılabilir

Kullanılabilir

Renk filtreleme

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kırmızı

Yeşil

Mavi

Beyaz

Yok

Doygunluk

Özel 1'den Özel 4'e

Kullanılabilir

Kullanılabilir

sRGB kullan

Kullanılabilir

Kullanılabilir

Ters görüntü

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Sayfa

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Kırpma

Yok

Kullanılabilir

Kullanılabilir

Arka plan rengi: Beyaz

Otomatik boyut

Kullanılabilir

Kullanılabilir

Otomatik boyut (uzun sayfa)

-

Kullanılabilir

Eğrilik düzeltme

Kullanılabilir

Kullanılabilir

Sayfa tespit sonu

Kullanılabilir

Kullanılabilir

Arka plan rengi: Beyaz

Fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Beyaz

Sayfa tespit sonu ve fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Beyaz

Arka plan

Kullanılabilir

Kullanılabilir

[Eğrilik düzeltme] seçildiğinde kullanılabilir

Çarpıklık düzeltme yöntemi

Belge beslenirken oluşan eğriliği düzelt

Belge içeriğindeki eğriliği düzelt

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Tarama alanı

Kullanılabilir

Kullanılabilir

Öncelik

Hız

Doğruluk

-

-

Görüntü bölme

Kullanılabilir

Kullanılabilir

Döndürme

Otomatik

0 derece

saat yönünde 90 derece

saat yönünün tersine 90 derece

180 derece

Kullanılabilir

Kullanılabilir

Ciltleme türü

Kullanılabilir

Kullanılabilir

Kenar düzeltme

Kenar onarım

-

-

Kenar dolgusu

Kullanılabilir

Kullanılabilir

Delikleri kaldırma

-

-

Boş sayfa tespiti

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Siyah Noktalar Oranı

Beyaz Noktalar Oranı

Kullanılabilir

Kullanılabilir

Hedef Sayfalar

-

-

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Kağıt Besleme

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Çoklu Besleme Tespiti

Eylem

Durdur

Kullanılabilir

Kullanılabilir

Durdur ve görüntüyü göster

Kullanılabilir

Kullanılabilir

Durdurma

-

Kullanılabilir

Koşul

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kalınlık

Kullanılabilir

Kullanılabilir

Uzunluk

Kullanılabilir

Kullanılabilir

Kalınlık ve uzunluk

Kullanılabilir

Kullanılabilir

Algılanmayacak maksimum uzunluğu belirleyin

Kullanılabilir

Kullanılabilir

Olağandışı eğrilik tespiti

-

-

Kağıt Koruma

-

-

Kağıt Koruma - Donanım ayarı

-

-

Ön besleme

-

-

Sayfanın üstüne geri dön

Toplu Tarama

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Destekli tarama

Kullanılabilir

Kullanılabilir

Sürekli tarama

Kullanılabilir

Kullanılabilir

İş denetimi

Kağıt türü

İş ayırıcı

-

-

Düzeltme kodu

-

-

Eylem

Dahil et ve taramaya devam et

Atla ve taramaya devam et

Kullanılabilir

Kullanılabilir

Üzerine düzeltme kodları yazdırılmış bir sayfayla kontrol edilir

Dahil et ve taramayı durdur

Atla ve taramayı durdur

-

-

Düzeltme kodu algılama

Kullanılabilir

Kullanılabilir

Barkod algılama

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Doğrulayıcı

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı

-

-

Dijital doğrulayıcı

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Oluştur

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

JPEG Sıkıştırma

Kullanılabilir

-

İstatiksel Bilgiler

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Tarama Desteği

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı Ayar Ekranı

Dize

Sayaç Başlangıç Değeri

Sayaç adımı

-

-

Son sayaç değerini anımsa

-

-

Sayfanın üstüne geri dön

Araç çubuğu

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Profili kaydet Profili kaydet

Kullanılabilir

Kullanılabilir

Profili sil Profili Sil

Kullanılabilir

Kullanılabilir

Seçenek Seçenek

Ön ve arka yüzler için aynı ayarları kullan

Kullanılabilir

Kullanılabilir

Ön ve arka yüzler için farklı ayarlar kullan

Kullanılabilir

Kullanılabilir

Her yüz için aynı tarama alanını kullan

Kullanılabilir

Kullanılabilir

Her yüz için farklı tarama alanı kullan

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi Ayarları Otomatik Profil Seçimi Ayarları

Kullanılabilir

Kullanılabilir

Yapılandırma Yapılandırma

Genel

Kullanılabilir

Kullanılabilir

Olay

Hata/Uyarı Olayı

Mesaj göster (sürücü iletişim kutusu açık olduğu zaman)

Mesaj göster (sürücü iletişim kutusu kapalı olduğu zaman)

Kullanılabilir

-

Mesaj göster

-

Kullanılabilir

Tarayıcı

[Scan] düğmesini etkinleştir

Kullanılabilir

Kullanılabilir

[Send to] tuşunu etkinleştir

Kullanılabilir

Kullanılabilir

Düz yataklı tarayıcı kapağını kapatarak taramayı başlatın.

-

-

Görüntü işleme

Kırpma

Otomatik - Sekme dizini

-

-

Ayar göz ardı edilir

Otomatik - Düz yataklı

-

-

Eğrilik düzeltme - Eğrilik düzeltme yöntemi

Kullanılabilir

Kullanılabilir

Tarama alanı - Kırpma yöntemi

Kullanılabilir

Kullanılabilir

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Dosya formatı

Kullanılabilir

-

Tarayıcı

Cihaz adı

Kullanılabilir

-

Tarama

-

-

Sayfanın üstüne geri dön


Tarayıcı Sürücüsü Teknik Özellikleri (fi-7600)

  • Görüntülenen Cihaz Adı

  • Tarayıcı Sürücüsü Penceresindeki Öğeler

  • Temel

  • Görüntü

  • Sayfa

  • Kağıt Besleme

  • Toplu Tarama

  • Doğrulayıcı

  • Oluştur

  • Tarama Desteği

  • Araç çubuğu

Görüntülenen Cihaz Adı

Model

TWAIN sürücüsü

ISIS sürücüsü

fi-7600

PaperStream IP fi-7600

PaperStream_IP fi-7600

Sayfanın üstüne geri dön

Tarayıcı Sürücüsü Penceresindeki Öğeler
Kullanılabilir:

Kullanılabilir
-:

Kullanılamaz
Temel

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Görüntü modu

Siyah ve beyaz

Kullanılabilir

Kullanılabilir

Gri tonlamalı

Kullanılabilir

Kullanılabilir

Renkli

Kullanılabilir

Kullanılabilir

Otomatik renk algılama

Kullanılabilir

Kullanılabilir

Birden çok görüntü oluşturma

Kullanılabilir

Kullanılabilir

Kağıt uzunluğuna göre görüntü modu

Kullanılabilir

Kullanılabilir

Kod sayfasına göre değiştir

Kullanılabilir

Kullanılabilir

Kağıt kaynağı

Düz yataklı

-

-

Besleyici (ön yüz)

Kullanılabilir

Kullanılabilir

Besleyici (arka yüz)

Kullanılabilir

Kullanılabilir

Besleyici (çift taraf)

Kullanılabilir

Kullanılabilir

Besleyici (sanal çift taraflı)

-

-

Otomatik seçim

Ön yüz

-

-

Arka yüz

-

-

Çift taraf

-

-

Çözünürlük

50 ile 600 dpi arası, 1200 dpi

Kullanılabilir

Kullanılabilir

Kağıt boyutu

A3 (297 × 420 mm)

Kullanılabilir

Kullanılabilir

A4 (210 × 297 mm)

Kullanılabilir

Kullanılabilir

A4 yatay (297 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 (148 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 yatay (210 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 (105 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 yatay (148 × 105 mm)

Kullanılabilir

Kullanılabilir

B4 (ISO) (250 × 353 mm)

Kullanılabilir

Kullanılabilir

B4 (JIS) (257 × 364 mm)

Kullanılabilir

Kullanılabilir

B5 (ISO) (176 × 250 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (ISO) (250 × 176 mm)

Kullanılabilir

Kullanılabilir

B5 (JIS) (182 × 257 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (JIS) (257 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 (ISO) (125 × 176 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (ISO) (176 × 125 mm)

Kullanılabilir

Kullanılabilir

B6 (JIS) (128 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (JIS) (182 × 128 mm)

Kullanılabilir

Kullanılabilir

C4 (229 × 324 mm)

Kullanılabilir

-

C5 (162 × 229 mm)

Kullanılabilir

-

C5 yatay (229 × 162 mm)

Kullanılabilir

-

C6 (114 × 162 mm)

Kullanılabilir

-

C6 yatay (162 × 114 mm)

Kullanılabilir

-

Tabloid (279,4 × 431,8 mm)

Kullanılabilir

Kullanılabilir

Mektup (215,9 × 279,4 mm)

Kullanılabilir

Kullanılabilir

Mektup yatay (279,4 × 215,9 mm)

Kullanılabilir

Kullanılabilir

Legal (215,9 × 355,6 mm)

Kullanılabilir

Kullanılabilir

Executive (184,2 × 266,7 mm)

Kullanılabilir

-

Executive yatay (266,7 × 184,2 mm)

Kullanılabilir

-

Kartvizit (TWAIN sürücüsü: 55 × 91 mm/ISIS sürücüsü: 51 × 89 mm)

Kullanılabilir

Kullanılabilir

12 × 17 inç (304,8 × 431,8 mm)

Kullanılabilir

-

12 × 34 inç (304,8 × 863,6 mm)

Kullanılabilir

-

[Ön/arka birleştirme] etkinleştirildiğinde 50 ile 300 dpi arasında bir çözünürlük belirlenebilir

12 × 106,3 inç (304,8 × 2.700 mm)

Kullanılabilir

-

50 ile 600 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

12 × 125 inç (304,8 × 3.175 mm)

-

-

12 × 160 inç (304,8 × 4.064 mm)

Kullanılabilir

-

50 ile 400 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

12 × 215 inç (304,8 × 5.461 mm)

Kullanılabilir

-

50 ile 300 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

12 × 220 inç (304,8 × 5.588 mm)

Kullanılabilir

-

50 ile 200 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

8,5 × 17 inç (215,9 × 431,8 mm)

-

-

8,5 × 34 inç (215,9 × 863,6 mm)

-

-

8,5 × 106,3 inç (215,9 × 2.700 mm)

-

-

8,5 × 125 inç (215,9 × 3.175 mm)

-

-

8,5 × 160 inç (215,9 × 4.064 mm)

-

-

8,5 × 215 inç (215,9 × 5.461 mm)

-

-

8,5 × 220 inç (215,9 × 5.588 mm)

-

-

11,7 × 17 inç (297 × 431,8 mm)

-

-

11,7 × 34 inç (297 × 863,6 mm)

-

-

En büyük boyut

-

Kullanılabilir

Aktarım Kağıdı Boyutu (220 × 297 mm)

-

-

Otomatik

-

-

Özel

Düz yataklı

-

-

ADF

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

  • 50 ile 200 dpi arası

    12 × 220 inç (304,8 × 5.588 mm)

  • 201 ile 300 dpi arası

    12 × 215 inç (304,8 × 5.461 mm)

  • 301 ile 400 dpi arası

    12 × 160 inç (304,8 × 4.064 mm)

  • 401 ile 600 dpi arası

    12 × 106,3 inç (304,8 × 2.700 mm)

  • 1200 dpi

    12 × 34 inç (304,8 × 863,6 mm)

Aktarım Kağıdı

-

-

Ön/arka birleştirme

Arka yüz konumu

Arka yüzü döndürme

Kullanılabilir

Kullanılabilir

Besleme modu anahtarı El ile/Tekli moda ayarlıyken, ikiye katlı olan belgeler taranabilir.

Hadef belge

Kullanılabilir

Kullanılabilir

Ön Yüz Tespiti

-

-

Uzun Sayfayı Böl

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Görüntü

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Siyah ve beyaz görüntü oluşturma

Dinamik eşik (iDTC)

Kullanılabilir

Kullanılabilir

Statik eşik

Kullanılabilir

Kullanılabilir

Statik eşik - Eşik

Kullanılabilir

-

Gelişmiş DTC

Kullanılabilir

Kullanılabilir

Gelişmiş DTC - Eşik

Kullanılabilir

-

SDTC

Kullanılabilir

Kullanılabilir

Yarı tonlama

Kullanılabilir

Kullanılabilir

SEE

Kullanılabilir

Kullanılabilir

Ton ayarlaması

Otomatik

Normal

Yumuşak

Keskin

Parlak

Karşıdan yüklenecek desen

Özel

Kullanılabilir

Kullanılabilir

Renk Ayarı

Renk Oluşturma

Kullanılabilir

Kullanılabilir

RGB

Kullanılabilir

Kullanılabilir

Görüntü iyileştirme

Keskinlik

Vurgu

Muare desenlerin kaldırılması

Kenar çıkarma

Düzgünleştirme

Kullanılabilir

Kullanılabilir

Renk düzeltme

Kullanılabilir

Kullanılabilir

Karakter kalınlığı

Kullanılabilir

Kullanılabilir

Karakter belirginleştirme

Kullanılabilir

Kullanılabilir

Görüntü parazitlerini temizleme

Kullanılabilir

Kullanılabilir

Arka plan desenini kaldırma

Kullanılabilir

Kullanılabilir

Karakter Çıkartma

Kullanılabilir

Kullanılabilir

Beyaz düzeyi

Kullanılabilir

Kullanılabilir

Dikey çizgileri azaltma

Kullanılabilir

Kullanılabilir

Renk filtreleme

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kırmızı

Yeşil

Mavi

Beyaz

Yok

Doygunluk

Özel 1'den Özel 4'e

Kullanılabilir

Kullanılabilir

sRGB kullan

Kullanılabilir

Kullanılabilir

Ters görüntü

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Sayfa

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Kırpma

Yok

Kullanılabilir

Kullanılabilir

Otomatik boyut

Kullanılabilir

Kullanılabilir

Otomatik boyut (uzun sayfa)

-

Kullanılabilir

Eğrilik düzeltme

Kullanılabilir

Kullanılabilir

Sayfa tespit sonu

Kullanılabilir

Kullanılabilir

Fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Sayfa tespit sonu ve fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Arka plan

Kullanılabilir

Kullanılabilir

Çarpıklık düzeltme yöntemi

Belge beslenirken oluşan eğriliği düzelt

Belge içeriğindeki eğriliği düzelt

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Tarama alanı

Kullanılabilir

Kullanılabilir

Öncelik

Hız

Doğruluk

Kullanılabilir

Kullanılabilir

Görüntü bölme

Kullanılabilir

Kullanılabilir

Döndürme

Otomatik

0 derece

90 derece (saat yönünde)

90 derece (saat yönü tersine)

180 derece

Kullanılabilir

Kullanılabilir

Ciltleme türü

Kullanılabilir

Kullanılabilir

Kenar düzeltme

Kenar onarım

Kullanılabilir

Kullanılabilir

Kenar dolgusu

Kullanılabilir

Kullanılabilir

Delikleri kaldırma

Kullanılabilir

Kullanılabilir

Boş sayfa tespiti

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Siyah Noktalar Oranı

Beyaz Noktalar Oranı

Kullanılabilir

Kullanılabilir

Hedef Sayfalar

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Kağıt Besleme

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Çoklu Besleme Tespiti

Eylem

Durdur

Kullanılabilir

Kullanılabilir

Durdur ve görüntüyü göster

Kullanılabilir

Kullanılabilir

Durdurma

-

Kullanılabilir

Koşul

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kalınlık

Kullanılabilir

Kullanılabilir

Uzunluk

Kullanılabilir

Kullanılabilir

Kalınlık ve uzunluk

Kullanılabilir

Kullanılabilir

Algılanmayacak maksimum uzunluğu belirleyin

Kullanılabilir

Kullanılabilir

Olağandışı eğrilik tespiti

-

-

Kağıt Koruma

Kullanılabilir

Kullanılabilir

Kağıt Koruma - Donanım ayarı

Kullanılabilir

Kullanılabilir

Ön besleme

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Toplu Tarama

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Destekli tarama

Kullanılabilir

Kullanılabilir

Sürekli tarama

Kullanılabilir

Kullanılabilir

İş denetimi

Kağıt türü

İş ayırıcı

-

-

Düzeltme kodu

-

-

Eylem

Dahil et ve taramaya devam et

Atla ve taramaya devam et

Kullanılabilir

Kullanılabilir

Üzerine düzeltme kodları yazdırılmış bir sayfayla kontrol edilir

Dahil et ve taramayı durdur

Atla ve taramayı durdur

Kullanılabilir

Kullanılabilir

Üzerine düzeltme kodları yazdırılmış bir sayfayla kontrol edilir

Düzeltme kodu algılama

Kullanılabilir

Kullanılabilir

Barkod algılama

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Doğrulayıcı

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı

Kullanılabilir

Kullanılabilir

Damgalayıcı (arka yüz) (Belge tarandıktan sonra belgenin arka tarafına yazdırır)

Dijital doğrulayıcı

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Oluştur

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

JPEG Sıkıştırma

Kullanılabilir

-

İstatiksel Bilgiler

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Tarama Desteği

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı Ayar Ekranı

Dize

Sayaç Başlangıç Değeri

Sayaç adımı

Kullanılabilir

Kullanılabilir

Son sayaç değerini anımsa

Kullanılabilir

-

Sayfanın üstüne geri dön

Araç çubuğu

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Profili kaydet Profili kaydet

Kullanılabilir

Kullanılabilir

Profili sil Profili Sil

Kullanılabilir

Kullanılabilir

Seçenek Seçenek

Ön ve arka yüzler için aynı ayarları kullan

Kullanılabilir

Kullanılabilir

Ön ve arka yüzler için farklı ayarlar kullan

Kullanılabilir

Kullanılabilir

Her yüz için aynı tarama alanını kullan

Kullanılabilir

Kullanılabilir

Her yüz için farklı tarama alanı kullan

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi Ayarları Otomatik Profil Seçimi Ayarları

Kullanılabilir

Kullanılabilir

Yapılandırma Yapılandırma

Genel

Kullanılabilir

Kullanılabilir

Olay

Hata/Uyarı Olayı

Mesaj göster (sürücü iletişim kutusu açık olduğu zaman)

Mesaj göster (sürücü iletişim kutusu kapalı olduğu zaman)

Kullanılabilir

-

Mesaj göster

-

Kullanılabilir

Tarayıcı

[Scan] düğmesini etkinleştir

Kullanılabilir

Kullanılabilir

[Send to] tuşunu etkinleştir

Kullanılabilir

Kullanılabilir

Düz yataklı tarayıcı kapağını kapatarak taramayı başlatın.

-

-

Görüntü işleme

Kırpma

Otomatik - Sekme dizini

Kullanılabilir

Kullanılabilir

Otomatik - Düz yataklı

-

-

Eğrilik düzeltme - Eğrilik düzeltme yöntemi

Kullanılabilir

Kullanılabilir

Tarama alanı - Kırpma yöntemi

Kullanılabilir

Kullanılabilir

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Dosya formatı

Kullanılabilir

-

Tarayıcı

Cihaz adı

Kullanılabilir

-

Tarama

-

-

Sayfanın üstüne geri dön


Tarayıcı Sürücüsü Teknik Özellikleri (fi-7700)

  • Görüntülenen Cihaz Adı

  • Tarayıcı Sürücüsü Penceresindeki Öğeler

  • Temel

  • Görüntü

  • Sayfa

  • Kağıt Besleme

  • Toplu Tarama

  • Doğrulayıcı

  • Oluştur

  • Tarama Desteği

  • Araç çubuğu

Görüntülenen Cihaz Adı

Model

TWAIN sürücüsü

ISIS sürücüsü

fi-7700

PaperStream IP fi-7700

PaperStream_IP fi-7700

Sayfanın üstüne geri dön

Tarayıcı Sürücüsü Penceresindeki Öğeler
Kullanılabilir:

Kullanılabilir
-:

Kullanılamaz
Temel

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Görüntü modu

Siyah ve beyaz

Kullanılabilir

Kullanılabilir

Gri tonlamalı

Kullanılabilir

Kullanılabilir

Renkli

Kullanılabilir

Kullanılabilir

Otomatik renk algılama

Kullanılabilir

Kullanılabilir

Birden çok görüntü oluşturma

Kullanılabilir

Kullanılabilir

Kağıt uzunluğuna göre görüntü modu

Kullanılabilir

Kullanılabilir

Kod sayfasına göre değiştir

Kullanılabilir

Kullanılabilir

Kağıt kaynağı

Düz yataklı

Kullanılabilir

Kullanılabilir

Besleyici (ön yüz)

Kullanılabilir

Kullanılabilir

Besleyici (arka yüz)

Kullanılabilir

Kullanılabilir

Besleyici (çift taraf)

Kullanılabilir

Kullanılabilir

Besleyici (sanal çift taraflı)

-

-

Otomatik seçim

Ön yüz

Kullanılabilir

Kullanılabilir

Arka yüz

Kullanılabilir

-

Çift taraf

Kullanılabilir

-

Çözünürlük

50 ile 600 dpi arası, 1200 dpi

Kullanılabilir

Kullanılabilir

Kağıt boyutu

A3 (297 × 420 mm)

Kullanılabilir

Kullanılabilir

A4 (210 × 297 mm)

Kullanılabilir

Kullanılabilir

A4 yatay (297 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 (148 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 yatay (210 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 (105 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 yatay (148 × 105 mm)

Kullanılabilir

Kullanılabilir

B4 (ISO) (250 × 353 mm)

Kullanılabilir

Kullanılabilir

B4 (JIS) (257 × 364 mm)

Kullanılabilir

Kullanılabilir

B5 (ISO) (176 × 250 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (ISO) (250 × 176 mm)

Kullanılabilir

Kullanılabilir

B5 (JIS) (182 × 257 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (JIS) (257 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 (ISO) (125 × 176 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (ISO) (176 × 125 mm)

Kullanılabilir

Kullanılabilir

B6 (JIS) (128 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (JIS) (182 × 128 mm)

Kullanılabilir

Kullanılabilir

C4 (229 × 324 mm)

Kullanılabilir

-

C5 (162 × 229 mm)

Kullanılabilir

-

C5 yatay (229 × 162 mm)

Kullanılabilir

-

C6 (114 × 162 mm)

Kullanılabilir

-

C6 yatay (162 × 114 mm)

Kullanılabilir

-

Tabloid (279,4 × 431,8 mm)

Kullanılabilir

Kullanılabilir

Mektup (215,9 × 279,4 mm)

Kullanılabilir

Kullanılabilir

Mektup yatay (279,4 × 215,9 mm)

Kullanılabilir

Kullanılabilir

Legal (215,9 × 355,6 mm)

Kullanılabilir

Kullanılabilir

Executive (184,2 × 266,7 mm)

Kullanılabilir

-

Executive yatay (266,7 × 184,2 mm)

Kullanılabilir

-

Kartvizit (TWAIN sürücüsü: 55 × 91 mm/ISIS sürücüsü: 51 × 89 mm)

Kullanılabilir

Kullanılabilir

12 × 17 inç (304,8 × 431,8 mm)

Kullanılabilir

-

12 × 34 inç (304,8 × 863,6 mm)

Kullanılabilir

-

[Ön/arka birleştirme] etkinleştirildiğinde 50 ile 300 dpi arasında bir çözünürlük belirlenebilir

12 × 106,3 inç (304,8 × 2.700 mm)

Kullanılabilir

-

50 ile 600 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

12 × 125 inç (304,8 × 3.175 mm)

-

-

12 × 160 inç (304,8 × 4.064 mm)

Kullanılabilir

-

50 ile 400 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

12 × 215 inç (304,8 × 5.461 mm)

Kullanılabilir

-

50 ile 300 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

12 × 220 inç (304,8 × 5.588 mm)

Kullanılabilir

-

50 ile 200 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

8,5 × 17 inç (215,9 × 431,8 mm)

-

-

8,5 × 34 inç (215,9 × 863,6 mm)

-

-

8,5 × 106,3 inç (215,9 × 2.700 mm)

-

-

8,5 × 125 inç (215,9 × 3.175 mm)

-

-

8,5 × 160 inç (215,9 × 4.064 mm)

-

-

8,5 × 215 inç (215,9 × 5.461 mm)

-

-

8,5 × 220 inç (215,9 × 5.588 mm)

-

-

11,7 × 17 inç (297 × 431,8 mm)

-

-

11,7 × 34 inç (297 × 863,6 mm)

-

-

En büyük boyut

-

Kullanılabilir

Aktarım Kağıdı Boyutu (220 × 297 mm)

-

-

Otomatik

-

-

Özel

Düz yataklı

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

12 × 18 inç (304,8 × 457,2 mm)

ADF

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

  • 50 ile 200 dpi arası

    12 × 220 inç (304,8 × 5.588 mm)

  • 201 ile 300 dpi arası

    12 × 215 inç (304,8 × 5.461 mm)

  • 301 ile 400 dpi arası

    12 × 160 inç (304,8 × 4.064 mm)

  • 401 ile 600 dpi arası

    12 × 106,3 inç (304,8 × 2.700 mm)

  • 1200 dpi

    12 × 34 inç (304,8 × 863,6 mm)

Aktarım Kağıdı

-

-

Ön/arka birleştirme

Arka yüz konumu

Arka yüzü döndürme

Kullanılabilir

Kullanılabilir

Besleme modu anahtarı El ile/Tekli moda ayarlıyken, ikiye katlı olan belgeler taranabilir.

Hadef belge

Kullanılabilir

Kullanılabilir

Ön Yüz Tespiti

-

-

Uzun Sayfayı Böl

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Görüntü

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Siyah ve beyaz görüntü oluşturma

Dinamik eşik (iDTC)

Kullanılabilir

Kullanılabilir

Statik eşik

Kullanılabilir

Kullanılabilir

Statik eşik - Eşik

Kullanılabilir

-

Gelişmiş DTC

Kullanılabilir

Kullanılabilir

Gelişmiş DTC - Eşik

Kullanılabilir

-

SDTC

Kullanılabilir

Kullanılabilir

Yarı tonlama

Kullanılabilir

Kullanılabilir

SEE

Kullanılabilir

Kullanılabilir

Ton ayarlaması

Otomatik

Normal

Yumuşak

Keskin

Parlak

Karşıdan yüklenecek desen

Özel

Kullanılabilir

Kullanılabilir

Renk Ayarı

Renk Oluşturma

Kullanılabilir

Kullanılabilir

RGB

Kullanılabilir

Kullanılabilir

Görüntü iyileştirme

Keskinlik

Vurgu

Muare desenlerin kaldırılması

Kenar çıkarma

Düzgünleştirme

Kullanılabilir

Kullanılabilir

Renk düzeltme

Kullanılabilir

Kullanılabilir

Karakter kalınlığı

Kullanılabilir

Kullanılabilir

Karakter belirginleştirme

Kullanılabilir

Kullanılabilir

Görüntü parazitlerini temizleme

Kullanılabilir

Kullanılabilir

Arka plan desenini kaldırma

Kullanılabilir

Kullanılabilir

Karakter Çıkartma

Kullanılabilir

Kullanılabilir

Beyaz düzeyi

Kullanılabilir

Kullanılabilir

Dikey çizgileri azaltma

Kullanılabilir

Kullanılabilir

Renk filtreleme

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kırmızı

Yeşil

Mavi

Beyaz

Yok

Doygunluk

Özel 1'den Özel 4'e

Kullanılabilir

Kullanılabilir

sRGB kullan

Kullanılabilir

Kullanılabilir

Ters görüntü

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Sayfa

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Kırpma

Yok

Kullanılabilir

Kullanılabilir

Otomatik boyut

Kullanılabilir

Kullanılabilir

Otomatik boyut (uzun sayfa)

-

Kullanılabilir

Eğrilik düzeltme

Kullanılabilir

Kullanılabilir

Sayfa tespit sonu

Kullanılabilir

Kullanılabilir

Fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Sayfa tespit sonu ve fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Arka plan

Kullanılabilir

Kullanılabilir

Çarpıklık düzeltme yöntemi

Belge beslenirken oluşan eğriliği düzelt

Belge içeriğindeki eğriliği düzelt

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Tarama alanı

Kullanılabilir

Kullanılabilir

Öncelik

Hız

Doğruluk

Kullanılabilir

Kullanılabilir

Görüntü bölme

Kullanılabilir

Kullanılabilir

Döndürme

Otomatik

0 derece

90 derece (saat yönünde)

90 derece (saat yönü tersine)

180 derece

Kullanılabilir

Kullanılabilir

Ciltleme türü

Kullanılabilir

Kullanılabilir

Kenar düzeltme

Kenar onarım

Kullanılabilir

Kullanılabilir

Kenar dolgusu

Kullanılabilir

Kullanılabilir

Delikleri kaldırma

Kullanılabilir

Kullanılabilir

Boş sayfa tespiti

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Siyah Noktalar Oranı

Beyaz Noktalar Oranı

Kullanılabilir

Kullanılabilir

Hedef Sayfalar

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Kağıt Besleme

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Çoklu Besleme Tespiti

Eylem

Durdur

Kullanılabilir

Kullanılabilir

Durdur ve görüntüyü göster

Kullanılabilir

Kullanılabilir

Durdurma

-

Kullanılabilir

Koşul

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kalınlık

Kullanılabilir

Kullanılabilir

Uzunluk

Kullanılabilir

Kullanılabilir

Kalınlık ve uzunluk

Kullanılabilir

Kullanılabilir

Algılanmayacak maksimum uzunluğu belirleyin

Kullanılabilir

Kullanılabilir

Olağandışı eğrilik tespiti

-

-

Kağıt Koruma

Kullanılabilir

Kullanılabilir

Kağıt Koruma - Donanım ayarı

Kullanılabilir

Kullanılabilir

Ön besleme

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Toplu Tarama

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Destekli tarama

Kullanılabilir

Kullanılabilir

Sürekli tarama

Kullanılabilir

Kullanılabilir

İş denetimi

Kağıt türü

İş ayırıcı

-

-

Düzeltme kodu

-

-

Eylem

Dahil et ve taramaya devam et

Atla ve taramaya devam et

Kullanılabilir

Kullanılabilir

Üzerine düzeltme kodları yazdırılmış bir sayfayla kontrol edilir

Dahil et ve taramayı durdur

Atla ve taramayı durdur

Kullanılabilir

Kullanılabilir

Üzerine düzeltme kodları yazdırılmış bir sayfayla kontrol edilir

Düzeltme kodu algılama

Kullanılabilir

Kullanılabilir

Barkod algılama

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Doğrulayıcı

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı

-

-

Dijital doğrulayıcı

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Oluştur

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

JPEG Sıkıştırma

Kullanılabilir

-

İstatiksel Bilgiler

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Tarama Desteği

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı Ayar Ekranı

Dize

Sayaç Başlangıç Değeri

Sayaç adımı

-

-

Son sayaç değerini anımsa

-

-

Sayfanın üstüne geri dön

Araç çubuğu

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Profili kaydet Profili kaydet

Kullanılabilir

Kullanılabilir

Profili sil Profili Sil

Kullanılabilir

Kullanılabilir

Seçenek Seçenek

Ön ve arka yüzler için aynı ayarları kullan

Kullanılabilir

Kullanılabilir

Ön ve arka yüzler için farklı ayarlar kullan

Kullanılabilir

Kullanılabilir

Her yüz için aynı tarama alanını kullan

Kullanılabilir

Kullanılabilir

Her yüz için farklı tarama alanı kullan

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi Ayarları Otomatik Profil Seçimi Ayarları

Kullanılabilir

Kullanılabilir

Yapılandırma Yapılandırma

Genel

Kullanılabilir

Kullanılabilir

Olay

Hata/Uyarı Olayı

Mesaj göster (sürücü iletişim kutusu açık olduğu zaman)

Mesaj göster (sürücü iletişim kutusu kapalı olduğu zaman)

Kullanılabilir

-

Mesaj göster

-

Kullanılabilir

Tarayıcı

[Scan] düğmesini etkinleştir

Kullanılabilir

Kullanılabilir

[Send to] tuşunu etkinleştir

Kullanılabilir

Kullanılabilir

Düz yataklı tarayıcı kapağını kapatarak taramayı başlatın.

Kullanılabilir

Kullanılabilir

Görüntü işleme

Kırpma

Otomatik - Sekme dizini

Kullanılabilir

Kullanılabilir

Otomatik - Düz yataklı

Kullanılabilir

Kullanılabilir

Eğrilik düzeltme - Eğrilik düzeltme yöntemi

Kullanılabilir

Kullanılabilir

Tarama alanı - Kırpma yöntemi

Kullanılabilir

Kullanılabilir

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Dosya formatı

Kullanılabilir

-

Tarayıcı

Cihaz adı

Kullanılabilir

-

Tarama

-

-

Sayfanın üstüne geri dön


Tarayıcı Sürücüsü Teknik Özellikleri (fi-7700S)

  • Görüntülenen Cihaz Adı

  • Tarayıcı Sürücüsü Penceresindeki Öğeler

  • Temel

  • Görüntü

  • Sayfa

  • Kağıt Besleme

  • Toplu Tarama

  • Doğrulayıcı

  • Oluştur

  • Tarama Desteği

  • Araç çubuğu

Görüntülenen Cihaz Adı

Model

TWAIN sürücüsü

ISIS sürücüsü

fi-7700S

PaperStream IP fi-7700S

PaperStream_IP fi-7700S

Sayfanın üstüne geri dön

Tarayıcı Sürücüsü Penceresindeki Öğeler
Kullanılabilir:

Kullanılabilir
-:

Kullanılamaz
Temel

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Görüntü modu

Siyah ve beyaz

Kullanılabilir

Kullanılabilir

Gri tonlamalı

Kullanılabilir

Kullanılabilir

Renkli

Kullanılabilir

Kullanılabilir

Otomatik renk algılama

Kullanılabilir

Kullanılabilir

Birden çok görüntü oluşturma

Kullanılabilir

Kullanılabilir

Kağıt uzunluğuna göre görüntü modu

Kullanılabilir

Kullanılabilir

Kod sayfasına göre değiştir

Kullanılabilir

Kullanılabilir

Kağıt kaynağı

Düz yataklı

Kullanılabilir

Kullanılabilir

Besleyici (ön yüz)

Kullanılabilir

Kullanılabilir

Besleyici (arka yüz)

-

-

Besleyici (çift taraf)

-

-

Besleyici (sanal çift taraflı)

Kullanılabilir

-

Otomatik seçim

Ön yüz

Kullanılabilir

Kullanılabilir

Arka yüz

-

-

Çift taraf

-

-

Çözünürlük

50 ile 600 dpi arası, 1200 dpi

Kullanılabilir

Kullanılabilir

Kağıt boyutu

A3 (297 × 420 mm)

Kullanılabilir

Kullanılabilir

A4 (210 × 297 mm)

Kullanılabilir

Kullanılabilir

A4 yatay (297 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 (148 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 yatay (210 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 (105 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 yatay (148 × 105 mm)

Kullanılabilir

Kullanılabilir

B4 (ISO) (250 × 353 mm)

Kullanılabilir

Kullanılabilir

B4 (JIS) (257 × 364 mm)

Kullanılabilir

Kullanılabilir

B5 (ISO) (176 × 250 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (ISO) (250 × 176 mm)

Kullanılabilir

Kullanılabilir

B5 (JIS) (182 × 257 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (JIS) (257 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 (ISO) (125 × 176 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (ISO) (176 × 125 mm)

Kullanılabilir

Kullanılabilir

B6 (JIS) (128 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (JIS) (182 × 128 mm)

Kullanılabilir

Kullanılabilir

C4 (229 × 324 mm)

Kullanılabilir

-

C5 (162 × 229 mm)

Kullanılabilir

-

C5 yatay (229 × 162 mm)

Kullanılabilir

-

C6 (114 × 162 mm)

Kullanılabilir

-

C6 yatay (162 × 114 mm)

Kullanılabilir

-

Tabloid (279,4 × 431,8 mm)

Kullanılabilir

Kullanılabilir

Mektup (215,9 × 279,4 mm)

Kullanılabilir

Kullanılabilir

Mektup yatay (279,4 × 215,9 mm)

Kullanılabilir

Kullanılabilir

Legal (215,9 × 355,6 mm)

Kullanılabilir

Kullanılabilir

Executive (184,2 × 266,7 mm)

Kullanılabilir

-

Executive yatay (266,7 × 184,2 mm)

Kullanılabilir

-

Kartvizit (TWAIN sürücüsü: 55 × 91 mm/ISIS sürücüsü: 51 × 89 mm)

Kullanılabilir

Kullanılabilir

12 × 17 inç (304,8 × 431,8 mm)

Kullanılabilir

-

12 × 34 inç (304,8 × 863,6 mm)

Kullanılabilir

-

[Ön/arka birleştirme] etkinleştirildiğinde 50 ile 300 dpi arasında bir çözünürlük belirlenebilir

12 × 106,3 inç (304,8 × 2.700 mm)

Kullanılabilir

-

50 ile 600 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

12 × 125 inç (304,8 × 3.175 mm)

-

-

12 × 160 inç (304,8 × 4.064 mm)

Kullanılabilir

-

50 ile 400 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

12 × 215 inç (304,8 × 5.461 mm)

Kullanılabilir

-

50 ile 300 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

12 × 220 inç (304,8 × 5.588 mm)

Kullanılabilir

-

50 ile 200 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

8,5 × 17 inç (215,9 × 431,8 mm)

-

-

8,5 × 34 inç (215,9 × 863,6 mm)

-

-

8,5 × 106,3 inç (215,9 × 2.700 mm)

-

-

8,5 × 125 inç (215,9 × 3.175 mm)

-

-

8,5 × 160 inç (215,9 × 4.064 mm)

-

-

8,5 × 215 inç (215,9 × 5.461 mm)

-

-

8,5 × 220 inç (215,9 × 5.588 mm)

-

-

11,7 × 17 inç (297 × 431,8 mm)

-

-

11,7 × 34 inç (297 × 863,6 mm)

-

-

En büyük boyut

-

Kullanılabilir

Aktarım Kağıdı Boyutu (220 × 297 mm)

-

-

Otomatik

-

-

Özel

Düz yataklı

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

12 × 18 inç (304,8 × 457,2 mm)

ADF

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

  • 50 ile 200 dpi arası

    12 × 220 inç (304,8 × 5.588 mm)

  • 201 ile 300 dpi arası

    12 × 215 inç (304,8 × 5.461 mm)

  • 301 ile 400 dpi arası

    12 × 160 inç (304,8 × 4.064 mm)

  • 401 ile 600 dpi arası

    12 × 106,3 inç (304,8 × 2.700 mm)

  • 1200 dpi

    12 × 34 inç (304,8 × 863,6 mm)

Aktarım Kağıdı

-

-

Ön/arka birleştirme

Arka yüz konumu

Arka yüzü döndürme

-

-

Hadef belge

-

-

Ön Yüz Tespiti

-

-

Uzun Sayfayı Böl

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Görüntü

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Siyah ve beyaz görüntü oluşturma

Dinamik eşik (iDTC)

Kullanılabilir

Kullanılabilir

Statik eşik

Kullanılabilir

Kullanılabilir

Statik eşik - Eşik

Kullanılabilir

-

Gelişmiş DTC

Kullanılabilir

Kullanılabilir

Gelişmiş DTC - Eşik

Kullanılabilir

-

SDTC

Kullanılabilir

Kullanılabilir

Yarı tonlama

Kullanılabilir

Kullanılabilir

SEE

Kullanılabilir

Kullanılabilir

Ton ayarlaması

Otomatik

Normal

Yumuşak

Keskin

Parlak

Karşıdan yüklenecek desen

Özel

Kullanılabilir

Kullanılabilir

Renk Ayarı

Renk Oluşturma

Kullanılabilir

Kullanılabilir

RGB

Kullanılabilir

Kullanılabilir

Görüntü iyileştirme

Keskinlik

Vurgu

Muare desenlerin kaldırılması

Kenar çıkarma

Düzgünleştirme

Kullanılabilir

Kullanılabilir

Renk düzeltme

Kullanılabilir

Kullanılabilir

Karakter kalınlığı

Kullanılabilir

Kullanılabilir

Karakter belirginleştirme

Kullanılabilir

Kullanılabilir

Görüntü parazitlerini temizleme

Kullanılabilir

Kullanılabilir

Arka plan desenini kaldırma

Kullanılabilir

Kullanılabilir

Karakter Çıkartma

Kullanılabilir

Kullanılabilir

Beyaz düzeyi

Kullanılabilir

Kullanılabilir

Dikey çizgileri azaltma

Kullanılabilir

Kullanılabilir

Renk filtreleme

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kırmızı

Yeşil

Mavi

Beyaz

Yok

Doygunluk

Özel 1'den Özel 4'e

Kullanılabilir

Kullanılabilir

sRGB kullan

Kullanılabilir

Kullanılabilir

Ters görüntü

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Sayfa

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Kırpma

Yok

Kullanılabilir

Kullanılabilir

Otomatik boyut

Kullanılabilir

Kullanılabilir

Otomatik boyut (uzun sayfa)

-

Kullanılabilir

Eğrilik düzeltme

Kullanılabilir

Kullanılabilir

Sayfa tespit sonu

Kullanılabilir

Kullanılabilir

Fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Sayfa tespit sonu ve fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Arka plan

Kullanılabilir

Kullanılabilir

Çarpıklık düzeltme yöntemi

Belge beslenirken oluşan eğriliği düzelt

Belge içeriğindeki eğriliği düzelt

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Tarama alanı

Kullanılabilir

Kullanılabilir

Öncelik

Hız

Doğruluk

-

-

Görüntü bölme

Kullanılabilir

Kullanılabilir

Döndürme

Otomatik

0 derece

90 derece (saat yönünde)

90 derece (saat yönü tersine)

180 derece

Kullanılabilir

Kullanılabilir

Ciltleme türü

-

-

Kenar düzeltme

Kenar onarım

Kullanılabilir

Kullanılabilir

Kenar dolgusu

Kullanılabilir

Kullanılabilir

Delikleri kaldırma

Kullanılabilir

Kullanılabilir

Boş sayfa tespiti

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Siyah Noktalar Oranı

Beyaz Noktalar Oranı

Kullanılabilir

Kullanılabilir

Hedef Sayfalar

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Kağıt Besleme

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Çoklu Besleme Tespiti

Eylem

Durdur

Kullanılabilir

Kullanılabilir

Durdur ve görüntüyü göster

Kullanılabilir

Kullanılabilir

Durdurma

-

Kullanılabilir

Koşul

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kalınlık

Kullanılabilir

Kullanılabilir

Uzunluk

Kullanılabilir

Kullanılabilir

Kalınlık ve uzunluk

Kullanılabilir

Kullanılabilir

Algılanmayacak maksimum uzunluğu belirleyin

Kullanılabilir

Kullanılabilir

Olağandışı eğrilik tespiti

-

-

Kağıt Koruma

Kullanılabilir

Kullanılabilir

Kağıt Koruma - Donanım ayarı

Kullanılabilir

Kullanılabilir

Ön besleme

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Toplu Tarama

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Destekli tarama

Kullanılabilir

Kullanılabilir

Sürekli tarama

Kullanılabilir

Kullanılabilir

İş denetimi

Kağıt türü

İş ayırıcı

-

-

Düzeltme kodu

-

-

Eylem

Dahil et ve taramaya devam et

Atla ve taramaya devam et

Kullanılabilir

Kullanılabilir

Üzerine düzeltme kodları yazdırılmış bir sayfayla kontrol edilir

Dahil et ve taramayı durdur

Atla ve taramayı durdur

Kullanılabilir

Kullanılabilir

Üzerine düzeltme kodları yazdırılmış bir sayfayla kontrol edilir

Düzeltme kodu algılama

Kullanılabilir

Kullanılabilir

Barkod algılama

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Doğrulayıcı

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı

-

-

Dijital doğrulayıcı

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Oluştur

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

JPEG Sıkıştırma

Kullanılabilir

-

İstatiksel Bilgiler

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Tarama Desteği

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı Ayar Ekranı

Dize

Sayaç Başlangıç Değeri

Sayaç adımı

-

-

Son sayaç değerini anımsa

-

-

Sayfanın üstüne geri dön

Araç çubuğu

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Profili kaydet Profili kaydet

Kullanılabilir

Kullanılabilir

Profili sil Profili Sil

Kullanılabilir

Kullanılabilir

Seçenek Seçenek

Ön ve arka yüzler için aynı ayarları kullan

-

-

Ön ve arka yüzler için farklı ayarlar kullan

-

-

Her yüz için aynı tarama alanını kullan

Kullanılabilir

Kullanılabilir

Her yüz için farklı tarama alanı kullan

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi Ayarları Otomatik Profil Seçimi Ayarları

Kullanılabilir

Kullanılabilir

Yapılandırma Yapılandırma

Genel

Kullanılabilir

Kullanılabilir

Olay

Hata/Uyarı Olayı

Mesaj göster (sürücü iletişim kutusu açık olduğu zaman)

Mesaj göster (sürücü iletişim kutusu kapalı olduğu zaman)

Kullanılabilir

-

Mesaj göster

-

Kullanılabilir

Tarayıcı

[Scan] düğmesini etkinleştir

Kullanılabilir

Kullanılabilir

[Send to] tuşunu etkinleştir

Kullanılabilir

Kullanılabilir

Düz yataklı tarayıcı kapağını kapatarak taramayı başlatın.

Kullanılabilir

Kullanılabilir

Görüntü işleme

Kırpma

Otomatik - Sekme dizini

Kullanılabilir

Kullanılabilir

Otomatik - Düz yataklı

Kullanılabilir

Kullanılabilir

Eğrilik düzeltme - Eğrilik düzeltme yöntemi

Kullanılabilir

Kullanılabilir

Tarama alanı - Kırpma yöntemi

Kullanılabilir

Kullanılabilir

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Dosya formatı

Kullanılabilir

-

Tarayıcı

Cihaz adı

Kullanılabilir

-

Tarama

-

-

Sayfanın üstüne geri dön


Tarayıcı Sürücüsü Teknik Özellikleri (fi-7800/fi-7900)

  • Görüntülenen Cihaz Adı

  • Tarayıcı Sürücüsü Penceresindeki Öğeler

  • Temel

  • Görüntü

  • Sayfa

  • Kağıt Besleme

  • Toplu Tarama

  • Doğrulayıcı

  • Oluştur

  • Tarama Desteği

  • Araç çubuğu

Görüntülenen Cihaz Adı

Model

TWAIN sürücüsü

ISIS sürücüsü

fi-7800

PaperStream IP fi-7800

PaperStream_IP fi-7800

fi-7900

PaperStream IP fi-7900

PaperStream_IP fi-7900

Sayfanın üstüne geri dön

Tarayıcı Sürücüsü Penceresindeki Öğeler
Kullanılabilir:

Kullanılabilir
-:

Kullanılamaz
Temel

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Görüntü modu

Siyah ve beyaz

Kullanılabilir

Kullanılabilir

Gri tonlamalı

Kullanılabilir

Kullanılabilir

Renkli

Kullanılabilir

Kullanılabilir

Otomatik renk algılama

Kullanılabilir

Kullanılabilir

Birden çok görüntü oluşturma

Kullanılabilir

Kullanılabilir

Kağıt uzunluğuna göre görüntü modu

-

-

Kod sayfasına göre değiştir

Kullanılabilir

Kullanılabilir

Kağıt kaynağı

Düz yataklı

-

-

Besleyici (ön yüz)

Kullanılabilir

Kullanılabilir

Besleyici (arka yüz)

Kullanılabilir

Kullanılabilir

Besleyici (çift taraf)

Kullanılabilir

Kullanılabilir

Besleyici (sanal çift taraflı)

-

-

Otomatik seçim

Ön yüz

-

-

Arka yüz

-

-

Çift taraf

-

-

Çözünürlük

50 ile 600 dpi arası, 1200 dpi

Kullanılabilir

Kullanılabilir

Kağıt boyutu

A3 (297 × 420 mm)

Kullanılabilir

Kullanılabilir

A4 (210 × 297 mm)

Kullanılabilir

Kullanılabilir

A4 yatay (297 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 (148 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 yatay (210 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 (105 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 yatay (148 × 105 mm)

Kullanılabilir

Kullanılabilir

B4 (ISO) (250 × 353 mm)

Kullanılabilir

Kullanılabilir

B4 (JIS) (257 × 364 mm)

Kullanılabilir

Kullanılabilir

B5 (ISO) (176 × 250 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (ISO) (250 × 176 mm)

Kullanılabilir

Kullanılabilir

B5 (JIS) (182 × 257 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (JIS) (257 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 (ISO) (125 × 176 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (ISO) (176 × 125 mm)

Kullanılabilir

Kullanılabilir

B6 (JIS) (128 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (JIS) (182 × 128 mm)

Kullanılabilir

Kullanılabilir

C4 (229 × 324 mm)

Kullanılabilir

-

C5 (162 × 229 mm)

Kullanılabilir

-

C5 yatay (229 × 162 mm)

Kullanılabilir

-

C6 (114 × 162 mm)

Kullanılabilir

-

C6 yatay (162 × 114 mm)

Kullanılabilir

-

Tabloid (279,4 × 431,8 mm)

Kullanılabilir

Kullanılabilir

Mektup (215,9 × 279,4 mm)

Kullanılabilir

Kullanılabilir

Mektup yatay (279,4 × 215,9 mm)

Kullanılabilir

Kullanılabilir

Legal (215,9 × 355,6 mm)

Kullanılabilir

Kullanılabilir

Executive (184,2 × 266,7 mm)

Kullanılabilir

-

Executive yatay (266,7 × 184,2 mm)

Kullanılabilir

-

Kartvizit (TWAIN sürücüsü: 55 × 91 mm/ISIS sürücüsü: 51 × 89 mm)

Kullanılabilir

Kullanılabilir

12 × 17 inç (304,8 × 431,8 mm)

Kullanılabilir

-

12 × 34 inç (304,8 × 863,6 mm)

Kullanılabilir

-

  • 50 ile 400 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

  • [Ön/arka birleştirme] etkinleştirildiğinde 50 ile 300 dpi arasında bir çözünürlük belirlenebilir

12 × 106,3 inç (304,8 × 2.700 mm)

-

-

12 × 125 inç (304,8 × 3.175 mm)

Kullanılabilir

-

50 ile 300 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

12 × 160 inç (304,8 × 4.064 mm)

-

-

12 × 215 inç (304,8 × 5.461 mm)

-

-

12 × 220 inç (304,8 × 5.588 mm)

Kullanılabilir

-

50 ile 200 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

8,5 × 17 inç (215,9 × 431,8 mm)

-

-

8,5 × 34 inç (215,9 × 863,6 mm)

-

-

8,5 × 106,3 inç (215,9 × 2.700 mm)

-

-

8,5 × 125 inç (215,9 × 3.175 mm)

-

-

8,5 × 160 inç (215,9 × 4.064 mm)

-

-

8,5 × 215 inç (215,9 × 5.461 mm)

-

-

8,5 × 220 inç (215,9 × 5.588 mm)

-

-

11,7 × 17 inç (297 × 431,8 mm)

-

-

11,7 × 34 inç (297 × 863,6 mm)

-

-

En büyük boyut

-

Kullanılabilir

Aktarım Kağıdı Boyutu (220 × 297 mm)

-

-

Otomatik

-

-

Özel

Düz yataklı

-

-

ADF

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

  • 50 ile 200 dpi arası

    12 × 220 inç (304,8 × 5.588 mm)

  • 201 ile 300 dpi arası

    12 × 125 inç (304,8 × 3.175 mm)

  • 301 ile 400 dpi arası

    12 × 34 inç (304,8 × 863,6 mm)

  • 401 dpi veya daha yüksek

    12 × 17 inç (304,8 × 431,8 mm)

Aktarım Kağıdı

-

-

Ön/arka birleştirme

Arka yüz konumu

Arka yüzü döndürme

Kullanılabilir

Kullanılabilir

Hedef belge

-

-

Ön Yüz Tespiti

-

-

Uzun Sayfayı Böl

-

-

Sayfanın üstüne geri dön

Görüntü

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Siyah ve beyaz görüntü oluşturma

Dinamik eşik (iDTC)

Kullanılabilir

Kullanılabilir

Statik eşik

Kullanılabilir

Kullanılabilir

Statik eşik - Eşik

Kullanılabilir

-

Gelişmiş DTC

Kullanılabilir

Kullanılabilir

Gelişmiş DTC - Eşik

Kullanılabilir

-

SDTC

Kullanılabilir

Kullanılabilir

Yarı tonlama

Kullanılabilir

Kullanılabilir

SEE

Kullanılabilir

Kullanılabilir

Ton ayarlaması

Otomatik

Normal

Yumuşak

Keskin

Parlak

Karşıdan yüklenecek desen

Özel

Kullanılabilir

Kullanılabilir

Renk Ayarı

Renk Oluşturma

Kullanılabilir

Kullanılabilir

RGB

Kullanılabilir

Kullanılabilir

Görüntü iyileştirme

Keskinlik

Vurgu

Muare desenlerin kaldırılması

Kenar çıkarma

Düzgünleştirme

Kullanılabilir

Kullanılabilir

Renk düzeltme

Kullanılabilir

Kullanılabilir

Karakter kalınlığı

Kullanılabilir

Kullanılabilir

Karakter belirginleştirme

Kullanılabilir

Kullanılabilir

Görüntü parazitlerini temizleme

Kullanılabilir

Kullanılabilir

Arka plan desenini kaldırma

Kullanılabilir

Kullanılabilir

Karakter Çıkartma

Kullanılabilir

Kullanılabilir

Beyaz düzeyi

Kullanılabilir

Kullanılabilir

Dikey çizgileri azaltma

Kullanılabilir

Kullanılabilir

Renk filtreleme

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kırmızı

Yeşil

Mavi

Beyaz

Yok

Doygunluk

Özel 1'den Özel 4'e

Kullanılabilir

Kullanılabilir

sRGB kullan

Kullanılabilir

Kullanılabilir

Ters görüntü

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Sayfa

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Kırpma

Yok

Kullanılabilir

Kullanılabilir

Otomatik boyut

Kullanılabilir

Kullanılabilir

Otomatik boyut (uzun sayfa)

-

Kullanılabilir

Eğrilik düzeltme

Kullanılabilir

Kullanılabilir

Sayfa tespit sonu

Kullanılabilir

Kullanılabilir

Fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Sayfa tespit sonu ve fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Arka plan

Kullanılabilir

Kullanılabilir

Çarpıklık düzeltme yöntemi

Belge beslenirken oluşan eğriliği düzelt

Belge içeriğindeki eğriliği düzelt

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Tarama alanı

Kullanılabilir

Kullanılabilir

Öncelik

Hız

Doğruluk

Kullanılabilir

Kullanılabilir

Görüntü bölme

Kullanılabilir

Kullanılabilir

Döndürme

Otomatik

0 derece

90 derece (saat yönünde)

90 derece (saat yönü tersine)

l180 derece

Kullanılabilir

Kullanılabilir

Ciltleme türü

Kullanılabilir

Kullanılabilir

Kenar düzeltme

Kenar onarım

Kullanılabilir

Kullanılabilir

Kenar dolgusu

Kullanılabilir

Kullanılabilir

Delikleri kaldırma

Kullanılabilir

Kullanılabilir

Boş sayfa tespiti

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Siyah Noktalar Oranı

Beyaz Noktalar Oranı

Kullanılabilir

Kullanılabilir

Hedef Sayfalar

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Kağıt Besleme

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Çoklu Besleme Tespiti

Eylem

Durdur

Kullanılabilir

Kullanılabilir

Durdur ve görüntüyü göster

Kullanılabilir

Kullanılabilir

Durdurma

-

Kullanılabilir

Koşul

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kalınlık

Kullanılabilir

Kullanılabilir

Uzunluk

Kullanılabilir

Kullanılabilir

Kalınlık ve uzunluk

Kullanılabilir

Kullanılabilir

Algılanmayacak maksimum uzunluğu belirleyin

-

-

Olağandışı eğrilik tespiti

Kullanılabilir

Kullanılabilir

Kağıt Koruma

Kullanılabilir

Kullanılabilir

Kağıt Koruma - Donanım ayarı

-

-

Ön besleme

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Toplu Tarama

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Destekli tarama

Kullanılabilir

Kullanılabilir

Sürekli tarama

Kullanılabilir

Kullanılabilir

İş denetimi

Kağıt türü

İş ayırıcı

Kullanılabilir

Kullanılabilir

Düzeltme kodu

Kullanılabilir

Kullanılabilir

Eylem

Dahil et ve taramaya devam et

Atla ve taramaya devam et

Kullanılabilir

Kullanılabilir

Dahil et ve taramayı durdur

Atla ve taramayı durdur

Kullanılabilir

Kullanılabilir

Çentikli bir iş ayırıcı sayfayla kontrol edilir

Düzeltme kodu algılama

Kullanılabilir

Kullanılabilir

Barkod algılama

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Doğrulayıcı

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı

Kullanılabilir

Kullanılabilir

  • Damgalayıcı (ön yüz) (Belge tarandıktan sonra belgenin ön tarafına yazdırır)

  • Damgalayıcı (arka yüz) (Belge tarandıktan sonra belgenin arka tarafına yazdırır)

Dijital doğrulayıcı

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Oluştur

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

JPEG Sıkıştırma

Kullanılabilir

-

İstatiksel Bilgiler

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Tarama Desteği

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı Ayar Ekranı

Dize

Sayaç Başlangıç Değeri

Sayaç adımı

Kullanılabilir

Kullanılabilir

Son sayaç değerini anımsa

Kullanılabilir

-

Sayfanın üstüne geri dön

Araç çubuğu

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Profili kaydet Profili kaydet

Kullanılabilir

Kullanılabilir

Profili sil Profili Sil

Kullanılabilir

Kullanılabilir

Seçenek Seçenek

Ön ve arka yüzler için aynı ayarları kullan

Kullanılabilir

Kullanılabilir

Ön ve arka yüzler için farklı ayarlar kullan

Kullanılabilir

Kullanılabilir

Her yüz için aynı tarama alanını kullan

Kullanılabilir

Kullanılabilir

Her yüz için farklı tarama alanı kullan

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi Ayarları Otomatik Profil Seçimi Ayarları

Kullanılabilir

Kullanılabilir

Yapılandırma Yapılandırma

Genel

Kullanılabilir

Kullanılabilir

Olay

Hata/Uyarı Olayı

Mesaj göster (sürücü iletişim kutusu açık olduğu zaman)

Mesaj göster (sürücü iletişim kutusu kapalı olduğu zaman)

Kullanılabilir

-

Mesaj göster

-

Kullanılabilir

Tarayıcı

[Scan] düğmesini etkinleştir

Kullanılabilir

Kullanılabilir

[Send to] tuşunu etkinleştir

Kullanılabilir

Kullanılabilir

Düz yataklı tarayıcı kapağını kapatarak taramayı başlatın

-

-

Görüntü işleme

Kırpma

Otomatik - Sekme dizini

Kullanılabilir

Kullanılabilir

Otomatik - Düz yataklı

-

-

Eğrilik düzeltme - Eğrilik düzeltme yöntemi

Kullanılabilir

Kullanılabilir

Tarama alanı - Kırpma yöntemi

Kullanılabilir

Kullanılabilir

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Dosya formatı

Kullanılabilir

-

Tarayıcı

Cihaz adı

Kullanılabilir

-

Tarama

-

-

Sayfanın üstüne geri dön


Tarayıcı Sürücüsü Teknik Özellikleri (fi-7300NX)

  • Görüntülenen Cihaz Adı

  • Tarayıcı Sürücüsü Penceresindeki Öğeler

  • Temel

  • Görüntü

  • Sayfa

  • Kağıt Besleme

  • Toplu Tarama

  • Doğrulayıcı

  • Oluştur

  • Tarama Desteği

  • Araç çubuğu

Görüntülenen Cihaz Adı

Model

Bağlantı Yöntemi

TWAIN sürücüsü

ISIS sürücüsü

fi-7300NX

USB

PaperStream IP fi-7300NX

PaperStream_IP fi-7300NX

Kablosuz/Kablolu LAN

PaperStream IP fi-7300NX Net

PaperStream_IP fi-7300NX Net

Sayfanın üstüne geri dön

Tarayıcı Sürücüsü Penceresindeki Öğeler
Kullanılabilir:

Kullanılabilir
-:

Kullanılamaz
Temel

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Görüntü modu

Siyah ve beyaz

Kullanılabilir

Kullanılabilir

Gri tonlamalı

Kullanılabilir

Kullanılabilir

Renkli

Kullanılabilir

Kullanılabilir

Otomatik renk algılama

Kullanılabilir

Kullanılabilir

Birden çok görüntü oluşturma

Kullanılabilir

Kullanılabilir

Kağıt uzunluğuna göre görüntü modu

Kullanılabilir

Kullanılabilir

Kod sayfasına göre değiştir

Kullanılabilir

Kullanılabilir

Kağıt kaynağı

Düz yataklı

-

-

Besleyici (ön yüz)

Kullanılabilir

Kullanılabilir

Besleyici (arka yüz)

Kullanılabilir

Kullanılabilir

Besleyici (çift taraf)

Kullanılabilir

Kullanılabilir

Besleyici (sanal çift taraflı)

-

-

Otomatik seçim

Ön yüz

-

-

Arka yüz

-

-

Çift taraf

-

-

Çözünürlük

50 ile 600 dpi arası, 1200 dpi

Kullanılabilir

Kullanılabilir

Kağıt boyutu

A3 (297 × 420 mm)

Kullanılabilir

Kullanılabilir

Bkz. "Kağıt Boyutu (Aktarım Kağıdı)"

A4 (210 × 297 mm)

Kullanılabilir

Kullanılabilir

A4 yatay (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 yatay (210 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 (105 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 yatay (148 × 105 mm)

Kullanılabilir

Kullanılabilir

B4 (ISO) (250 × 353 mm)

-

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

B4 (JIS) (257 × 364 mm)

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

B5 (ISO) (176 × 250 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (ISO) (176 × 125 mm)

Kullanılabilir

Kullanılabilir

B6 (JIS) (128 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (JIS) (182 × 128 mm)

Kullanılabilir

Kullanılabilir

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Kullanılabilir

-

C5 yatay (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Kullanılabilir

-

C6 yatay (162 × 114 mm)

Kullanılabilir

-

Tabloid (279,4 × 431,8 mm)

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Mektup (215,9 × 279,4 mm)

Kullanılabilir

Kullanılabilir

Mektup yatay (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

Kullanılabilir

Kullanılabilir

Executive (184,2 × 266,7 mm)

Kullanılabilir

-

Executive yatay (266,7 × 184,2 mm)

-

-

Kartvizit (TWAIN sürücüsü: 55 × 91 mm/ISIS sürücüsü: 51 × 89 mm)

Kullanılabilir

Kullanılabilir

12 × 17 inç (304,8 × 431,8 mm)

-

-

12 × 34 inç (304,8 × 863,6 mm)

-

-

12 × 106,3 inç (304,8 × 2.700 mm)

-

-

12 × 125 inç (304,8 × 3.175 mm)

-

-

12 × 160 inç (304,8 × 4.064 mm)

-

-

12 × 215 inç (304,8 × 5.461 mm)

-

-

12 × 220 inç (304,8 × 5.588 mm)

-

-

8,5 × 17 inç (215,9 × 431,8 mm)

Kullanılabilir

-

8,5 × 34 inç (215,9 × 863,6 mm)

Kullanılabilir

-

[Ön/arka birleştirme] etkinleştirildiğinde 50 ile 300 dpi arasında bir çözünürlük belirlenebilir

8,5 × 106,3 inç (215,9 × 2.700 mm)

Kullanılabilir

-

50 ile 600 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

8,5 × 125 inç (215,9 × 3.175 mm)

-

-

8,5 × 160 inç (215,9 × 4.064 mm)

Kullanılabilir

-

50 ile 400 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

8,5 × 215 inç (215,9 × 5.461 mm)

Kullanılabilir

-

50 ile 300 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

8,5 × 220 inç (215,9 × 5.588 mm)

Kullanılabilir

-

50 ile 200 dpi arasında bir çözünürlük belirlendiğinde kullanılabilir

11,7 × 17 inç (297 × 431,8 mm)

-

-

11,7 × 34 inç (297 × 863,6 mm)

-

-

En büyük boyut

-

Kullanılabilir

Aktarım Kağıdı Boyutu (220 × 297 mm)

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Otomatik

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Özel

Düz yataklı

-

-

ADF

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

  • 50 ile 200 dpi arası

    8,5 × 220 inç (215,9 × 5.588 mm)

  • 201 ile 300 dpi arası

    l8,5 × 215 inç (215,9 × 5.461 mm)

  • 301 ile 400 dpi arası

    8,5 × 160 inç (215,9 × 4.064 mm)

  • 401 ile 600 dpi arası

    8,5 × 106,3 inç (215,9 × 2.700 mm)

  • 1200 dpi

    8,5 × 34 inç (215,9 × 863,6 mm)

Aktarım Kağıdı

Kullanılabilir

Kullanılabilir

Ön/arka birleştirme

Arka yüz konumu

Arka yüzü döndürme

Kullanılabilir

Kullanılabilir

Hadef belge

Kullanılabilir

Kullanılabilir

Ön Yüz Tespiti

-

-

Uzun Sayfayı Böl

-

-

Sayfanın üstüne geri dön

Görüntü

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Siyah ve beyaz görüntü oluşturma

Dinamik eşik (iDTC)

Kullanılabilir

Kullanılabilir

Statik eşik

Kullanılabilir

Kullanılabilir

Statik eşik - Eşik

Kullanılabilir

-

Gelişmiş DTC

Kullanılabilir

Kullanılabilir

Gelişmiş DTC - Eşik

Kullanılabilir

-

SDTC

Kullanılabilir

Kullanılabilir

Yarı tonlama

Kullanılabilir

Kullanılabilir

SEE

Kullanılabilir

Kullanılabilir

Ton ayarlaması

Otomatik

Normal

Yumuşak

Keskin

Parlak

lKarşıdan yüklenecek desen

Özel

Kullanılabilir

Kullanılabilir

Renk Ayarı

Renk Oluşturma

Kullanılabilir

Kullanılabilir

RGB

Kullanılabilir

Kullanılabilir

Görüntü iyileştirme

Keskinlik

Vurgu

Muare desenlerin kaldırılması

Kenar çıkarma

Düzgünleştirme

Kullanılabilir

Kullanılabilir

Renk düzeltme

Kullanılabilir

Kullanılabilir

Karakter kalınlığı

Kullanılabilir

Kullanılabilir

Karakter belirginleştirme

Kullanılabilir

Kullanılabilir

Görüntü parazitlerini temizleme

Kullanılabilir

Kullanılabilir

Arka plan desenini kaldırma

Kullanılabilir

Kullanılabilir

Karakter Çıkartma

Kullanılabilir

Kullanılabilir

Beyaz düzeyi

Kullanılabilir

Kullanılabilir

Dikey çizgileri azaltma

Kullanılabilir

Kullanılabilir

Renk filtreleme

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kırmızı

Yeşil

Mavi

Beyaz

Yok

Doygunluk

Özel 1'den Özel 4'e

Kullanılabilir

Kullanılabilir

sRGB kullan

Kullanılabilir

Kullanılabilir

Ters görüntü

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Sayfa

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Kırpma

Yok

Kullanılabilir

Kullanılabilir

Otomatik boyut

Kullanılabilir

Kullanılabilir

Otomatik boyut (uzun sayfa)

-

Kullanılabilir

Eğrilik düzeltme

Kullanılabilir

Kullanılabilir

Sayfa tespit sonu

Kullanılabilir

Kullanılabilir

Fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Sayfa tespit sonu ve fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Siyah

Arka plan

Kullanılabilir

Kullanılabilir

Çarpıklık düzeltme yöntemi

Belge beslenirken oluşan eğriliği düzelt

Belge içeriğindeki eğriliği düzelt

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Tarama alanı

Kullanılabilir

Kullanılabilir

Öncelik

Hız

Doğruluk

Kullanılabilir

Kullanılabilir

Görüntü bölme

Kullanılabilir

Kullanılabilir

Döndürme

Otomatik

0 derece

90 derece (saat yönünde)

90 derece (saat yönü tersine)

l180 derece

Kullanılabilir

Kullanılabilir

Ciltleme türü

Kullanılabilir

Kullanılabilir

Kenar düzeltme

Kenar onarım

Kullanılabilir

Kullanılabilir

Kenar dolgusu

Kullanılabilir

Kullanılabilir

Delikleri kaldırma

Kullanılabilir

Kullanılabilir

Boş sayfa tespiti

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Siyah Noktalar Oranı

Beyaz Noktalar Oranı

Kullanılabilir

Kullanılabilir

Hedef Sayfalar

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Kağıt Besleme

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Çoklu Besleme Tespiti

Eylem

Durdur

Kullanılabilir

Kullanılabilir

Durdur ve görüntüyü göster

Kullanılabilir

Kullanılabilir

Durdurma

-

Kullanılabilir

Koşul

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kalınlık

Kullanılabilir

Kullanılabilir

Uzunluk

Kullanılabilir

Kullanılabilir

Kalınlık ve uzunluk

Kullanılabilir

Kullanılabilir

Algılanmayacak maksimum uzunluğu belirleyin

Kullanılabilir

Kullanılabilir

Olağandışı eğrilik tespiti

-

-

Kağıt Koruma

Kullanılabilir

Kullanılabilir

Kağıt Koruma - Donanım ayarı

Kullanılabilir

Kullanılabilir

Ön besleme

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Toplu Tarama

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Destekli tarama

Kullanılabilir

Kullanılabilir

Sürekli tarama

Kullanılabilir

Kullanılabilir

İş denetimi

Kağıt türü

İş ayırıcı

-

-

Düzeltme kodu

-

-

Eylem

Dahil et ve taramaya devam et

Atla ve taramaya devam et

Kullanılabilir

Kullanılabilir

Üzerine düzeltme kodları yazdırılmış bir sayfayla kontrol edilir

Dahil et ve taramayı durdur

Atla ve taramayı durdur

-

-

Düzeltme kodu algılama

Kullanılabilir

Kullanılabilir

Barkod algılama

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Doğrulayıcı

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı

-

-

Dijital doğrulayıcı

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Oluştur

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

JPEG Sıkıştırma

Kullanılabilir

-

İstatiksel Bilgiler

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Tarama Desteği

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı Ayar Ekranı

Dize

Sayaç Başlangıç Değeri

Sayaç adımı

-

-

Son sayaç değerini anımsa

-

-

Sayfanın üstüne geri dön

Araç çubuğu

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Profili kaydet Profili kaydet

Kullanılabilir

Kullanılabilir

Profili sil Profili Sil

Kullanılabilir

Kullanılabilir

Seçenek Seçenek

Ön ve arka yüzler için aynı ayarları kullan

Kullanılabilir

Kullanılabilir

Ön ve arka yüzler için farklı ayarlar kullan

Kullanılabilir

Kullanılabilir

Her yüz için aynı tarama alanını kullan

Kullanılabilir

Kullanılabilir

Her yüz için farklı tarama alanı kullan

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi Ayarları Otomatik Profil Seçimi Ayarları

Kullanılabilir

Kullanılabilir

Yapılandırma Yapılandırma

Genel

Kullanılabilir

Kullanılabilir

Olay

Hata/Uyarı Olayı

Mesaj göster (sürücü iletişim kutusu açık olduğu zaman)

Mesaj göster (sürücü iletişim kutusu kapalı olduğu zaman)

Kullanılabilir

-

Mesaj göster

-

Kullanılabilir

Tarayıcı

[Scan] düğmesini etkinleştir

Kullanılabilir

Kullanılabilir

[Send to] tuşunu etkinleştir

Kullanılabilir

Kullanılabilir

Düz yataklı tarayıcı kapağını kapatarak taramayı başlatın.

-

-

Görüntü işleme

Kırpma

Otomatik - Sekme dizini

Kullanılabilir

Kullanılabilir

Otomatik - Düz yataklı

-

-

Eğrilik düzeltme - Eğrilik düzeltme yöntemi

Kullanılabilir

Kullanılabilir

Tarama alanı - Kırpma yöntemi

Kullanılabilir

Kullanılabilir

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Dosya formatı

Kullanılabilir

-

Tarayıcı

Cihaz adı

Kullanılabilir

-

Tarama

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön


Tarayıcı Sürücüsü Teknik Özellikleri (fi-800R)

  • Görüntülenen Cihaz Adı

  • Tarayıcı Sürücüsü Penceresindeki Öğeler

  • Temel

  • Görüntü

  • Sayfa

  • Kağıt Besleme

  • Toplu Tarama

  • Doğrulayıcı

  • Oluştur

  • Tarama Desteği

  • Araç çubuğu

Görüntülenen Cihaz Adı

Model

TWAIN sürücüsü

ISIS sürücüsü

fi-800R

PaperStream IP fi-800R

PaperStream_IP fi-800R

Sayfanın üstüne geri dön

Tarayıcı Sürücüsü Penceresindeki Öğeler
Kullanılabilir:

Kullanılabilir
-:

Kullanılamaz
Temel

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Görüntü modu

Siyah ve beyaz

Kullanılabilir

Kullanılabilir

Gri tonlamalı

Kullanılabilir

Kullanılabilir

Renkli

Kullanılabilir

Kullanılabilir

Otomatik renk algılama

Kullanılabilir

Kullanılabilir

Birden çok görüntü oluşturma

Kullanılabilir

Kullanılabilir

Kağıt uzunluğuna göre görüntü modu

Kullanılabilir

Kullanılabilir

Kod sayfasına göre değiştir

Kullanılabilir

Kullanılabilir

Kağıt kaynağı

Düz yataklı

-

-

Besleyici (ön yüz)

Kullanılabilir

Kullanılabilir

Besleyici (arka yüz)

Kullanılabilir

Kullanılabilir

Besleyici (çift taraf)

Kullanılabilir

Kullanılabilir

Besleyici (sanal çift taraflı)

-

-

Otomatik seçim

Ön yüz

-

-

Arka yüz

-

-

Çift taraf

-

-

Çözünürlük

50 ile 600 dpi arası, 1200 dpi

Kullanılabilir

Kullanılabilir

Kağıt boyutu

A3 (297 × 420 mm)

Kullanılabilir

Kullanılabilir

Bkz. "Kağıt Boyutu (Aktarım Kağıdı)"

A4 (210 × 297 mm)

Kullanılabilir

Kullanılabilir

A4 yatay (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 yatay (210 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 (105 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 yatay (148 × 105 mm)

Kullanılabilir

Kullanılabilir

B4 (ISO) (250 × 353 mm)

-

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

B4 (JIS) (257 × 364 mm)

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

B5 (ISO) (176 × 250 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Kullanılabilir

Kullanılabilir

B5 yatay (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (ISO) (176 × 125 mm)

Kullanılabilir

Kullanılabilir

B6 (JIS) (128 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (JIS) (182 × 128 mm)

Kullanılabilir

Kullanılabilir

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Kullanılabilir

-

C5 yatay (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Kullanılabilir

-

C6 yatay (162 × 114 mm)

Kullanılabilir

-

Tabloid (279,4 × 431,8 mm)

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Mektup (215,9 × 279,4 mm)

Kullanılabilir

Kullanılabilir

Mektup yatay (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

Kullanılabilir

Kullanılabilir

Executive (184,2 × 266,7 mm)

Kullanılabilir

-

Executive yatay (266,7 × 184,2 mm)

-

-

Kartvizit (TWAIN sürücüsü: 55 × 91 mm/ISIS sürücüsü: 51 × 89 mm)

Kullanılabilir

Kullanılabilir

12 × 17 inç (304,8 × 431,8 mm)

-

-

12 × 34 inç (304,8 × 863,6 mm)

-

-

12 × 106,3 inç (304,8 × 2.700 mm)

-

-

12 × 125 inç (304,8 × 3.175 mm)

-

-

12 × 160 inç (304,8 × 4.064 mm)

-

-

12 × 215 inç (304,8 × 5.461 mm)

-

-

12 × 220 inç (304,8 × 5.588 mm)

-

-

8,5 × 17 inç (215,9 × 431,8 mm)

Kullanılabilir

-

Sadece ADF kağıt kanalına (besleyici) yüklenmiş belgeler taranabilir

8,5 × 34 inç (215,9 × 863,6 mm)

Kullanılabilir

-

Sadece ADF kağıt kanalına (besleyici) yüklenmiş belgeler taranabilir

8,5 × 106,3 inç (215,9 × 2.700 mm)

Kullanılabilir

-

Sadece ADF kağıt kanalına (besleyici) yüklenmiş belgeler taranabilir

8,5 × 125 inç (215,9 × 3.175 mm)

-

-

8,5 × 160 inç (215,9 × 4.064 mm)

Kullanılabilir

-

Sadece ADF kağıt kanalına (besleyici) yüklenmiş belgeler taranabilir

8,5 × 215 inç (215,9 × 5.461 mm)

Kullanılabilir

-

Sadece ADF kağıt kanalına (besleyici) yüklenmiş belgeler taranabilir

8,5 × 220 inç (215,9 × 5.588 mm)

Kullanılabilir

-

Sadece ADF kağıt kanalına (besleyici) yüklenmiş belgeler taranabilir

11,7 × 17 inç (297 × 431,8 mm)

-

-

11,7 × 34 inç (297 × 863,6 mm)

-

-

En büyük boyut

-

Kullanılabilir

Aktarım Kağıdı Boyutu (220 × 297 mm)

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Otomatik

Kullanılabilir

Kullanılabilir

Bkz "Kağıt Boyutu (Aktarım Kağıdı)"

Özel

Düz yataklı

-

-

ADF

Kullanılabilir

Kullanılabilir

Minimum

1,0 × 1,0 inç (25,4 × 25,4 mm)

Maksimum

Sadece ADF kağıt kanalına (besleyici) yüklenmiş belgeler taranabilir

  • 50 ile 200 dpi arası

    8,5 × 220 inç (215,9 × 5.588 mm)

  • 201 ile 300 dpi arası

    l8,5 × 215 inç (215,9 × 5.461 mm)

  • 301 ile 400 dpi arası

    8,5 × 160 inç (215,9 × 4.064 mm)

  • 401 ile 600 dpi arası

    8,5 × 106,3 inç (215,9 × 2.700 mm)

  • 1200 dpi

    8,5 × 34 inç (215,9 × 863,6 mm)

Aktarım Kağıdı

Kullanılabilir

Kullanılabilir

Sadece dönüş yolu açıklığına yerleştirilmiş belgeler taranabilir

Ön/arka birleştirme

Arka yüz konumu

Arka yüzü döndürme

Kullanılabilir

Kullanılabilir

Hedef belge

Kullanılabilir

Kullanılabilir

Ön Yüz Tespiti

Kullanılabilir

Kullanılabilir

Uzun Sayfayı Böl

-

-

Sayfanın üstüne geri dön

Görüntü

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Siyah ve beyaz görüntü oluşturma

Dinamik eşik (iDTC)

Kullanılabilir

Kullanılabilir

Statik eşik

Kullanılabilir

Kullanılabilir

Statik eşik - Eşik

Kullanılabilir

-

Gelişmiş DTC

Kullanılabilir

Kullanılabilir

Gelişmiş DTC - Eşik

Kullanılabilir

-

SDTC

Kullanılabilir

Kullanılabilir

Yarı tonlama

Kullanılabilir

Kullanılabilir

SEE

Kullanılabilir

Kullanılabilir

Ton ayarlaması

Otomatik

Normal

Yumuşak

Keskin

Parlak

Karşıdan yüklenecek desen

Özel

Kullanılabilir

Kullanılabilir

Renk Ayarı

Renk Oluşturma

Kullanılabilir

Kullanılabilir

RGB

Kullanılabilir

Kullanılabilir

Görüntü iyileştirme

Keskinlik

Vurgu

Muare desenlerin kaldırılması

Kenar çıkarma

Düzgünleştirme

Kullanılabilir

Kullanılabilir

Renk düzeltme

Kullanılabilir

Kullanılabilir

Karakter kalınlığı

Kullanılabilir

Kullanılabilir

Karakter belirginleştirme

Kullanılabilir

Kullanılabilir

Görüntü parazitlerini temizleme

Kullanılabilir

Kullanılabilir

Arka plan desenini kaldırma

Kullanılabilir

Kullanılabilir

Karakter Çıkartma

Kullanılabilir

Kullanılabilir

Beyaz düzeyi

Kullanılabilir

Kullanılabilir

Dikey çizgileri azaltma

Kullanılabilir

Kullanılabilir

Renk filtreleme

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kırmızı

Yeşil

Mavi

Beyaz

Yok

Doygunluk

Özel 1'den Özel 4'e

Kullanılabilir

Kullanılabilir

sRGB kullan

Kullanılabilir

Kullanılabilir

Ters görüntü

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Sayfa

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Kırpma

Yok

Kullanılabilir

Kullanılabilir

Arka plan rengi: Beyaz

Otomatik boyut

Kullanılabilir

Kullanılabilir

Otomatik boyut (uzun sayfa)

-

Kullanılabilir

Eğrilik düzeltme

Kullanılabilir

Kullanılabilir

Sayfa tespit sonu

Kullanılabilir

Kullanılabilir

Arka plan rengi: Beyaz

Fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Beyaz

Sayfa tespit sonu ve fazla tarama

Kullanılabilir

Kullanılabilir

Arka plan rengi: Beyaz

Arka plan

Kullanılabilir

Kullanılabilir

[Eğrilik düzeltme] seçildiğinde kullanılabilir

Çarpıklık düzeltme yöntemi

Belge beslenirken oluşan eğriliği düzelt

Belge içeriğindeki eğriliği düzelt

Kullanılabilir

Kullanılabilir

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Tarama alanı

Kullanılabilir

Kullanılabilir

Öncelik

Hız

Doğruluk

-

-

Görüntü bölme

Kullanılabilir

Kullanılabilir

Döndürme

Otomatik boyut

0 derece

90 derece (saat yönünde)

90 derece (saat yönü tersine)

l180 derece

Kullanılabilir

Kullanılabilir

Ciltleme türü

Kullanılabilir

Kullanılabilir

Kenar düzeltme

Kenar onarım

-

-

Kenar dolgusu

Kullanılabilir

Kullanılabilir

Delikleri kaldırma

-

-

Boş sayfa tespiti

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Siyah Noktalar Oranı

Beyaz Noktalar Oranı

Kullanılabilir

Kullanılabilir

Hedef Sayfalar

-

-

Kenar boşluğu

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Kağıt Besleme

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Çoklu Besleme Tespiti

Eylem

Durdur

Kullanılabilir

Kullanılabilir

Durdur ve görüntüyü göster

Kullanılabilir

Kullanılabilir

Durdurma

-

Kullanılabilir

Koşul

Donanım ayarı

Kullanılabilir

Kullanılabilir

Kalınlık

Kullanılabilir

Kullanılabilir

Uzunluk

Kullanılabilir

Kullanılabilir

Kalınlık ve uzunluk

Kullanılabilir

Kullanılabilir

Algılanmayacak maksimum uzunluğu belirleyin

Kullanılabilir

Kullanılabilir

Olağandışı eğrilik tespiti

-

-

Kağıt Koruma

-

-

Kağıt Koruma - Donanım ayarı

-

-

Ön besleme

-

-

Sayfanın üstüne geri dön

Toplu Tarama

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Destekli tarama

Kullanılabilir

Kullanılabilir

Sürekli tarama

Kullanılabilir

Kullanılabilir

İş denetimi

Kağıt türü

İş ayırıcı

-

-

Düzeltme kodu

-

-

Eylem

Dahil et ve taramaya devam et

Atla ve taramaya devam et

Kullanılabilir

Kullanılabilir

Üzerine düzeltme kodları yazdırılmış bir sayfayla kontrol edilir

Dahil et ve taramayı durdur

Atla ve taramayı durdur

-

-

Düzeltme kodu algılama

Kullanılabilir

Kullanılabilir

Barkod algılama

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Doğrulayıcı

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı

-

-

Dijital doğrulayıcı

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Oluştur

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

JPEG Sıkıştırma

Kullanılabilir

-

İstatiksel Bilgiler

Kullanılabilir

Kullanılabilir

Sayfanın üstüne geri dön

Tarama Desteği

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı Ayar Ekranı

Dize

Sayaç Başlangıç Değeri

Sayaç adımı

-

-

Son sayaç değerini anımsa

-

-

Sayfanın üstüne geri dön

Araç çubuğu

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Profili kaydet Profili kaydet

Kullanılabilir

Kullanılabilir

Profili sil Profili Sil

Kullanılabilir

Kullanılabilir

Seçenek Seçenek

Ön ve arka yüzler için aynı ayarları kullan

Kullanılabilir

Kullanılabilir

Ön ve arka yüzler için farklı ayarlar kullan

Kullanılabilir

Kullanılabilir

Her yüz için aynı tarama alanını kullan

Kullanılabilir

Kullanılabilir

Her yüz için farklı tarama alanı kullan

Kullanılabilir

Kullanılabilir

Otomatik Profil Seçimi Ayarları Otomatik Profil Seçimi Ayarları

Kullanılabilir

Kullanılabilir

Yapılandırma Yapılandırma

Genel

Kullanılabilir

Kullanılabilir

Olay

Hata/Uyarı Olayı

Mesaj göster (sürücü iletişim kutusu açık olduğu zaman)

Mesaj göster (sürücü iletişim kutusu kapalı olduğu zaman)

Kullanılabilir

-

Mesaj göster

-

Kullanılabilir

Tarayıcı

[Scan] düğmesini etkinleştir

Kullanılabilir

Kullanılabilir

[Send to] tuşunu etkinleştir

-

-

Düz yataklı tarayıcı kapağını kapatarak taramayı başlatın.

-

-

Görüntü işleme

Kırpma

Otomatik - Sekme dizini

Kullanılabilir

Kullanılabilir

Yalnızca ADF kağıt kanalına (besleyici) yüklenen belgelerden oluşturulan görüntüler işlenebilir

Otomatik - Düz yataklı

-

-

Eğrilik düzeltme - Eğrilik düzeltme yöntemi

Kullanılabilir

Kullanılabilir

Tarama alanı - Kırpma yöntemi

Kullanılabilir

Kullanılabilir

Görüntü oluşturma

Kullanılabilir

Kullanılabilir

Dosya formatı

Kullanılabilir

-

Tarayıcı

Cihaz adı

Kullanılabilir

-

Tarama

-

-

Sayfanın üstüne geri dön


Birlikte Belirlemeyen Tarama Ayarı Öğeleri

Aşağıdaki tarama ayarı öğelerini bazı tarama ayarı öğeleriyle birlikte belirleyemezsiniz.

  • Temel

  • Görüntü

  • Sayfa

  • Toplu Tarama

  • Doğrulayıcı

  • Tarama Desteği

Temel

Öğe

Tabloda "Öğe" Kolonunda Bir Öğe Belirlendiğinde Grileştirilen Öğe

Tabloda "Öğe" Kolonunda Bir Öğe Belirlenmediğinde Bile Grileştirilmeyen Öğe

Devre Dışı Bırakılmış Öğe

Güncel Öğeye Göre Öncelikli Öğe

Devre Dışı Bırakılmış Öğe

Görüntü modu

Gri tonlamalı

-

-

  • Boş sayfa tespiti

    • Siyah Noktalar Oranı

    • Beyaz Noktalar Oranı

Renkli

Otomatik renk algılama

  • Uzun Sayfayı Böl

  • Otomatik Profil Seçimi

-

-

Birden çok görüntü oluşturma

  • Ön/arka birleştirme

  • Uzun Sayfayı Böl

  • Destekli tarama

  • Otomatik Profil Seçimi

-

-

Kağıt uzunluğuna göre görüntü modu

  • Uzun Sayfayı Böl

  • Destekli tarama

  • Otomatik Profil Seçimi

-

-

Kod sayfasına göre değiştir

  • Kağıt kaynağı

    • Düz yataklı

    • Otomatik seçim

  • Aktarım Kağıdı

  • Ön/arka birleştirme

  • Ön Yüz Tespiti

  • Uzun Sayfayı Böl

  • Destekli tarama

  • İş denetimi

  • Otomatik Profil Seçimi

  • Ön ve arka yüzler için aynı ayarları kullan

-

Kağıt kaynağı

Düz yataklı

  • Görüntü modu - Kod sayfasına göre değiştir

  • Uzun Sayfayı Böl

  • Dikey çizgileri azaltma

  • Kırpma

    • Otomatik boyut (uzun sayfa)

    • Sayfa tespit sonu

    • Fazla tarama

    • Sayfa tespit sonu ve fazla tarama

    • Öncelik

  • Boş sayfa tespiti

  • Çoklu Besleme Tespiti

  • Kağıt Koruma

  • Ön besleme

  • İş denetimi

-

  • Ön ve arka yüzler için aynı ayarları kullan

  • Ön ve arka yüzler için farklı ayarlar kullan

  • Sürekli tarama (*1)

Besleyici (ön yüz)

-

-

  • Ön ve arka yüzler için aynı ayarları kullan

  • Ön ve arka yüzler için farklı ayarlar kullan

Besleyici (arka yüz)

Besleyici (sanal çift taraflı)

  • Görüntü modu - Kod sayfasına göre değiştir

  • Uzun Sayfayı Böl

-

  • Sürekli tarama

Otomatik seçim

  • Görüntü modu - Kod sayfasına göre değiştir

  • Uzun Sayfayı Böl

-

-

Çözünürlük

1200 dpi

  • Ön/arka birleştirme

-

-

Aktarım Kağıdı

İki sayfalık görüntü

  • Görüntü modu - Kod sayfasına göre değiştir

  • Ön/arka birleştirme

  • Ön Yüz Tespiti

  • Görüntü bölme

  • Renk Ayarı

  • sRGB kullan

  • Kenar düzeltme - Kenar onarım

  • Delikleri kaldırma

  • Destekli tarama

  • Otomatik Profil Seçimi

  • Damgalayıcı

  • Ön ve arka yüzler için aynı ayarları kullan

  • Kağıt kaynağı

    • Besleyici (ön yüz) (*2)

    • Besleyici (çift taraf) (*3)

  • Kırpma - Sayfa tespit sonu ve fazla tarama

  • Her yüz için aynı tarama alanını kullan

  • Her yüz için farklı tarama alanı kullan

Kırpma (ön yüz)

Kırpma (çift taraf)

Ön/arka birleştirme

  • Görüntü modu

    • Birden çok görüntü oluşturma

    • Kod sayfasına göre değiştir

  • Çözünürlük - 1200 dpi

  • Kağıt boyutu - [Uzunluğu 34 inçten büyük kağıt boyutu]

  • Aktarım Kağıdı

  • Ön Yüz Tespiti

  • Uzun Sayfayı Böl

  • Kırpma

    • Eğrilik düzeltme

    • Sayfa tespit sonu

    • Fazla tarama

    • Sayfa tespit sonu ve fazla tarama

  • Görüntü bölme

  • Döndürme - Otomatik

  • Destekli tarama

  • Otomatik Profil Seçimi

  • Ön ve arka yüzler için aynı ayarları kullan

  • Her yüz için aynı tarama alanını kullan

  • Kağıt kaynağı - Besleyici (çift taraf)

-

Ön Yüz Tespiti

  • Görüntü modu - Kod sayfasına göre değiştir

  • Kağıt boyutu - [Uzunluğu 14 inçten büyük kağıt boyutu]

  • Aktarım Kağıdı

  • Ön/arka birleştirme

  • Uzun Sayfayı Böl

  • Görüntü bölme

  • İş denetimi

  • Otomatik Profil Seçimi

  • Damgalayıcı

  • Kağıt kaynağı - Besleyici (çift taraf)

  • Ön ve arka yüzler için aynı ayarları kullan

-

Uzun Sayfayı Böl

  • Görüntü modu

    • Birden çok görüntü oluşturma

    • Otomatik renk algılama

    • Kağıt uzunluğuna göre görüntü modu

    • Kod sayfasına göre değiştir

  • Kağıt kaynağı

    • Düz yataklı

    • Besleyici (sanal çift taraflı)

    • Otomatik seçim

  • Ön/arka birleştirme

  • Ön Yüz Tespiti

  • Dikey çizgileri azaltma

  • Görüntü bölme

  • Döndürme - Otomatik

  • Kenar düzeltme - Kenar onarım

  • Boş sayfa tespiti

  • Çoklu Besleme Tespiti

  • Destekli tarama

  • Sürekli tarama

  • İş denetimi

  • Düzeltme kodu algılama

  • Barkod algılama

  • Otomatik Profil Seçimi

  • Damgalayıcı

  • Dijital doğrulayıcı

  • Ön ve arka yüzler için aynı ayarları kullan

  • Her yüz için aynı tarama alanını kullan

  • Kırpma - Sayfa tespit sonu

-

Sayfanın üstüne geri dön

Görüntü

Öğe

Tabloda "Öğe" Kolonunda Bir Öğe Belirlendiğinde Grileştirilen Öğe

Tabloda "Öğe" Kolonunda Bir Öğe Belirlenmediğinde Bile Grileştirilmeyen Öğe

Devre Dışı Bırakılmış Öğe

Güncel Öğeye Göre Öncelikli Öğe

Devre Dışı Bırakılmış Öğe

Siyah ve beyaz görüntü oluşturma

Dinamik eşik (iDTC)

  • Ton ayarlaması

-

-

Gelişmiş DTC

Renk Ayarı

Renk Oluşturma - Renk önceliği

  • Aktarım Kağıdı

  • Ton ayarlaması

  • Görüntü iyileştirme - Beyaz düzeyi

  • sRGB kullan

  • Destekli tarama

-

-

RGB

  • Aktarım Kağıdı

  • sRGB kullan

  • Destekli tarama

-

-

Görüntü iyileştirme

Arka plan desenini kaldırma (*5)

  • Siyah ve beyaz görüntü oluşturma

    • Statik eşik - Eşik

  • Ton ayarlaması

  • Görüntü iyileştirme

    • Keskinlik

    • Beyaz düzeyi

  • Renk filtreleme

  • Destekli tarama

-

-

Karakter Çıkartma

  • Renk filtreleme

-

-

Dikey çizgileri azaltma

  • Kırpma

    • Yok

    • Sayfa tespit sonu

-

-

sRGB kullan

  • Aktarım Kağıdı

  • Ton ayarlaması

  • Renk Ayarı

  • Görüntü iyileştirme - Beyaz düzeyi

  • Destekli tarama

-

-

Sayfanın üstüne geri dön

Sayfa

Öğe

Tabloda "Öğe" Kolonunda Bir Öğe Belirlendiğinde Grileştirilen Öğe

Tabloda "Öğe" Kolonunda Bir Öğe Belirlenmediğinde Bile Grileştirilmeyen Öğe

Devre Dışı Bırakılmış Öğe

Güncel Öğeye Göre Öncelikli Öğe

Devre Dışı Bırakılmış Öğe

Kırpma

Yok

  • Dikey çizgileri azaltma

  • Kenar düzeltme - Kenar onarım

-

  • Yapılandırma - Görüntü işleme

    • Sekme dizini

    • Eğrilik düzeltme

Otomatik boyut

-

  • Kağıt boyutu - En büyük boyut

  • Yapılandırma - Görüntü işleme - Eğrilik düzeltme

Otomatik boyut (uzun sayfa)

Eğrilik düzeltme

  • Kenar düzeltme - Kenar onarım

-

  • Yapılandırma - Görüntü işleme - Sekme dizini

Sayfa tespit sonu

  • Dikey çizgileri azaltma

  • Kenar düzeltme - Kenar onarım

-

  • Yapılandırma - Görüntü işleme

    • Sekme dizini

    • Eğrilik düzeltme

Fazla tarama

  • Kenar düzeltme - Kenar onarım

-

  • Yapılandırma - Görüntü işleme

Sayfa tespit sonu ve fazla tarama

Arka plan - Beyaz

  • Delikleri kaldırma

-

-

Öncelik - Doğruluk

  • Destekli tarama

-

-

Görüntü bölme

  • Ön Yüz Tespiti

  • Destekli tarama

  • Otomatik Profil Seçimi

-

-

Sayfanın üstüne geri dön

Toplu Tarama

Öğe

Tabloda "Öğe" Kolonunda Bir Öğe Belirlendiğinde Grileştirilen Öğe

Tabloda "Öğe" Kolonunda Bir Öğe Belirlenmediğinde Bile Grileştirilmeyen Öğe

Devre Dışı Bırakılmış Öğe

Güncel Öğeye Göre Öncelikli Öğe

Devre Dışı Bırakılmış Öğe

Destekli tarama

  • Görüntü modu

    • Birden çok görüntü oluşturma

    • Kağıt uzunluğuna göre görüntü modu

    • Kod sayfasına göre değiştir

  • Aktarım Kağıdı

  • Ön/arka birleştirme

  • Renk Ayarı

  • sRGB kullan

  • Kırpma - Öncelik

  • Görüntü bölme

  • Otomatik Profil Seçimi

  • Görüntü iyileştirme - Arka plan desenini kaldırma (*5)

-

  • Ön Yüz Tespiti

  • Sürekli tarama (*5)

İş denetimi

  • Ön Yüz Tespiti

  • Görüntü modu - Kod sayfasına göre değiştir

-

-

Düzeltme kodu algılama

-

  • Görüntü modu - Kod sayfasına göre değiştir - Kod sayfası resmi - Oluştur (*6)

-

Otomatik Profil Seçimi

  • Görüntü modu

    • Otomatik renk algılama

    • Birden çok görüntü oluşturma

    • Kağıt uzunluğuna göre görüntü modu

    • Kod sayfasına göre değiştir

  • Kağıt boyutu - [Uzunluğu 17 inçten büyük kağıt boyutu]

  • Aktarım Kağıdı

  • Ön/arka birleştirme

  • Ön Yüz Tespiti

  • Uzun Sayfayı Böl

  • Kırpma

    • Yok

    • Eğrilik düzeltme

    • Sayfa tespit sonu

    • Fazla tarama

    • Sayfa tespit sonu ve fazla tarama

  • Görüntü bölme

  • Destekli tarama

  • Döndürme - Otomatik

  • Ön ve arka yüzler için aynı ayarları kullan

  • Her yüz için aynı tarama alanını kullan

-

Sayfanın üstüne geri dön

Doğrulayıcı

Öğe

Tabloda "Öğe" Kolonunda Bir Öğe Belirlendiğinde Grileştirilen Öğe

Tabloda "Öğe" Kolonunda Bir Öğe Belirlenmediğinde Bile Grileştirilmeyen Öğe

Devre Dışı Bırakılmış Öğe

Güncel Öğeye Göre Öncelikli Öğe

Devre Dışı Bırakılmış Öğe

Damgalayıcı

  • Ön Yüz Tespiti

-

-

Sayfanın üstüne geri dön

Tarama Desteği

Öğe

Tabloda "Öğe" Kolonunda Bir Öğe Belirlendiğinde Grileştirilen Öğe

Tabloda "Öğe" Kolonunda Bir Öğe Belirlenmediğinde Bile Grileştirilmeyen Öğe

Devre Dışı Bırakılmış Öğe

Güncel Öğeye Göre Öncelikli Öğe

Devre Dışı Bırakılmış Öğe

Ön izleme

-

-

  • Ön Yüz Tespiti

  • Görüntü bölme

  • Çoklu Besleme Tespiti

Sayfanın üstüne geri dön

-: | Öğe yok
*1: | ISIS sürücüsünü kullanarak bir destekli tarama yürütürken
*2: | [Kırpma (ön yüz)] belirlendiğinde
*3: | [İki sayfalık görüntü] veya [Kırpma (çift taraf)] belirlendiğinde
*4: | [Siyah ve beyaz görüntü oluşturma] için [Statik eşik] belirlendiğinde
*5: | ISIS sürücüsünü kullanarak düz yataklıyla bir tarama gerçekleştirirken
*6: | ISIS sürücüsü kullanılırken


Otomatik Profil Seçimi için Kullanılabilir Tarama Ayarları

Otomatik Profil Seçimi yapılırken aşağıdaki tarama ayarları kullanılabilir.

Tarama ayarları öğeleri tarayıcı modeline bağlı olarak devre dışı bırakılabilir. Detaylar için bkz. Tarayıcı Sürücüsü Teknik Özellikleri.

  • Tarama Ayar Öğeleri

  • Temel

  • Görüntü

  • Sayfa

  • Kağıt Besleme

  • Toplu Tarama

  • Doğrulayıcı

  • Oluştur

  • Tarama Desteği

Tarama Ayar Öğeleri
Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe:

Form bilgisine ilişkin tarama ayarlarının uygulandığı öğe
Güncel Tarama Ayarlarının Uygulandığı Öğe:

Güncel tarama ayarlarının uygulandığı öğe
-:

Kullanılamaz
Temel

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Görüntü modu

Siyah ve beyaz

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Gri tonlamalı

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Renkli

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Otomatik renk algılama

-

-

Birden çok görüntü oluşturma

-

-

Kağıt uzunluğuna göre görüntü modu

-

-

Kod sayfasına göre değiştir

-

-

Kağıt kaynağı

Düz yataklı

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Besleyici (ön yüz)

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Besleyici (arka yüz)

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Besleyici (çift taraf)

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Besleyici (sanal çift taraflı)

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Otomatik seçim

Ön yüz

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Arka yüz

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Çift taraf

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Çözünürlük

50 ile 600 dpi arası, 1200 dpi

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Kağıt boyutu

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

17 inç uzunluğa kadar belgeler taranabilir.

Aktarım Kağıdı

-

-

Ön/arka birleştirme

Arka yüz konumu

Arka yüzü döndürme

-

-

Hedef belge

-

-

Ön Yüz Tespiti

-

-

Uzun Sayfayı Böl

-

-

Sayfanın üstüne geri dön

Görüntü

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Siyah ve beyaz görüntü oluşturma

Dinamik eşik (iDTC)

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Statik eşik

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Statik eşik - Eşik

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

-

Gelişmiş DTC

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Gelişmiş DTC - Eşik

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

-

SDTC

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Yarı tonlama

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

[Karşıdan Yüklenecek Desen] belirlenemez.

SEE

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

[Karşıdan Yüklenecek Desen] belirlenemez.

Ton ayarlaması

Otomatik

Normal

Yumuşak

Keskin

Parlak

Karşıdan yüklenecek desen

Özel

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

[Karşıdan Yüklenecek Desen] belirlenemez.

Renk Ayarı

Renk Oluşturma

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

RGB

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Görüntü iyileştirme

Keskinlik

Vurgu

Muare desenlerin kaldırılması

Kenar çıkarma

Düzgünleştirme

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Renk düzeltme

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Karakter kalınlığı

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Karakter belirginleştirme

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Görüntü parazitlerini temizleme

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Arka plan desenini kaldırma

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Karakter Çıkartma

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Beyaz düzeyi

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Dikey çizgileri azaltma

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Renk filtreleme

Donanım ayarı

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Kırmızı

Yeşil

Mavi

Beyaz

Yok

Doygunluk

Özel 1'den Özel 4'e

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

sRGB kullan

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Ters görüntü

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Sayfanın üstüne geri dön

Sayfa

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Kırpma

Yok

-

-

Otomatik boyut

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Otomatik boyut (uzun sayfa)

-

-

Eğrilik düzeltme

-

-

Sayfa tespit sonu

-

-

Fazla tarama

-

-

Sayfa tespit sonu ve fazla tarama

-

-

Arka plan

-

-

Çarpıklık düzeltme yöntemi

Belge beslenirken oluşan eğriliği düzelt

Belge içeriğindeki eğriliği düzelt

-

-

Kenar boşluğu

-

-

Tarama alanı

-

-

Öncelik

Hız

Doğruluk

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Görüntü bölme

-

-

Döndürme

Otomatik

0 derece

90 derece (saat yönünde)

90 derece (saat yönü tersine)

l180 derece

-

-

[Otomatik] olarak ayarlayın.

Ciltleme türü

-

-

Kenar düzeltme

Kenar onarım

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Kenar dolgusu

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Form Bilgisine İlişkin Tarama Ayarlarının Uygulandığı Öğe

Delikleri kaldırma

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Boş sayfa tespiti

Görüntü oluşturma

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Siyah Noktalar Oranı

Beyaz Noktalar Oranı

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Hedef Sayfalar

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Kenar boşluğu

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Sayfanın üstüne geri dön

Kağıt Besleme

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Çoklu Besleme Tespiti

Eylem

Durdur

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Durdur ve görüntüyü göster

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Durdurma

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Koşul

Donanım ayarı

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Kalınlık

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Uzunluk

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Kalınlık ve uzunluk

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Algılanmayacak maksimum uzunluğu belirleyin

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Olağandışı eğrilik tespiti

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Kağıt Koruma

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Kağıt Koruma - Donanım ayarı

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Ön besleme

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Sayfanın üstüne geri dön

Toplu Tarama

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Destekli tarama

-

-

Sürekli tarama

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

İş denetimi

Kağıt türü

İş ayırıcı

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Düzeltme kodu

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Eylem

Dahil et ve taramaya devam et

Atla ve taramaya devam et

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Dahil et ve taramayı durdur

Atla ve taramayı durdur

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Düzeltme kodu algılama

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Barkod algılama

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Otomatik Profil Seçimi

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Sayfanın üstüne geri dön

Doğrulayıcı

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Dijital doğrulayıcı

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Sayfanın üstüne geri dön

Oluştur

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

JPEG Sıkıştırma

Güncel Tarama Ayarlarının Uygulandığı Öğe

-

İstatiksel Bilgiler

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Sayfanın üstüne geri dön

Tarama Desteği

Öğe

TWAIN sürücüsü

ISIS sürücüsü

Notlar

Damgalayıcı Ayar Ekranı

Dize

Sayaç Başlangıç Değeri

Sayaç adımı

Güncel Tarama Ayarlarının Uygulandığı Öğe

Güncel Tarama Ayarlarının Uygulandığı Öğe

Son sayaç değerini anımsa

Güncel Tarama Ayarlarının Uygulandığı Öğe

-

Sayfanın üstüne geri dön


Otomatik Profil Seçimiyle Kullanılabilir Belge Örnekleri

Otomatik Profil Seçimi, sadece kenar çizgilerinin konumları ve uzunlukları sabit olan standart boyuttaki belgeler için geçerlidir.

Örneğin bir fatura, sipariş formu veya başvuru formu gibi kenar çizgileri sabit konumda yazdırılan bir belge.

Aynı tür belgeler için bile kenar çizgilerinin yapısı farklıysa bunları ayrı kaydedin.

Otomatik Profil Seçimiyle kullanılabilir belge örnekleri aşağıda gösterilmiştir.

Örnek 1

Alt çizgiler kenar çizgileri olarak algılanır.

Örnek 2

Bu, dikey ve yatay kenar çizgileriyle oluşturulmuş sabit boyutlu tablolar içeren bir belgedir.

Otomatik Profil Seçimine Uygun Olmayan Belge Örnekleri

Otomatik Profil Seçimine uygun olmayan belge örnekleri aşağıda gösterilmiştir.

Örnek 1

Bu, ortada kenar çizgisi yapısı içerik miktarına göre değişen (satır sayısı) bir liste içeren bir belgedir.

Kenar çizgisi yapısı içerik miktarına göre değişen tablolar içeren bir belge uygun değildir.

Bu tür belge kaydedilebilir, ancak belgelerin muhtemelen tanınamaz.

Uygun Olmayan Belge Örneği 1-1

Uygun Olmayan Belge Örneği 1-2

Örnek 2

Bu belgeler orta/alt tabloda hemen hemen aynıdır, ancak üst kısımdaki adres ve gönderen alanları için kenar çizgileri biraz farklıdır.

Zaten kaydedilmiş form bilgisine benzer bir stil formatına sahip bir belge için form bilgisi eklenemeyebilir.

Form bilgisi kaydedilebilse bile, Otomatik Profil Seçimi belgeleri tanınmayabilir.

Uygun Olmayan Belge Örneği 2-1

Uygun Olmayan Belge Örneği 2-2

Örnek 3

Kesikli çizgiler veya gölgeli bir arka plan üzerine yazdırılmış karakterler içeren belgeler doğru tanımlanamayabilir.

Uygun Olmayan Belge Örneği 3


Görüntü İşleme Örnekleri

Görüntü işleme örnekleri aşağıda gösterilmiştir:

iDTC

Dinamik eşik (iDTC)

[Görüntü] → [Siyah ve beyaz görüntü oluşturma]

iDTC, taranan belgeye göre en uygun siyah ve beyaz görüntünün elde edilmesini sağlar.

Asıl Görüntü

Siyah ve Beyaz Görüntü (İşlem Görmüş)
Dinamik eşik (iDTC)1: Asıl Görüntü
Dinamik eşik (iDTC)1: İşlem görmüş
Dinamik eşik (iDTC)2: Asıl Görüntü
Dinamik eşik (iDTC)2: İşlem görmüş
Dinamik eşik (iDTC)3: Asıl Görüntü
Dinamik eşik (iDTC)3: İşlem görmüş
Arka plan desenini kaldırma

[Görüntü] → [Görüntü iyileştirme]

  • [Siyah ve beyaz görüntü oluşturma] için [Dinamik eşik (iDTC)] belirtildiğinde

    Asıl Görüntü

    0 (Kapalı)

    1 (Standart)

    2 (Gelişmiş)
    Arka plan desenini kaldırma Asıl Görüntü
    Arka plan desenini kaldırma 0
    Arka plan desenini kaldırma 1
    Arka plan desenini kaldırma 2

  • [Siyah ve beyaz görüntü oluşturma] için [Statik eşik] belirlendiğinde

    Asıl Görüntü

    Kapalı

    Açık
    Arka plan desenini kaldırma Asıl Görüntü
    Arka plan desenini kaldırma Kapalı
    Arka plan desenini kaldırma Açık
Karakter kalınlığı

[Görüntü] → [Görüntü iyileştirme]

-3 (İnce)

0 (Normal)

+3 (Kalın)
Karakter kalınlığı: -3
Karakter kalınlığı: 0
Karakter kalınlığı: +3
Karakter belirginleştirme

[Görüntü] → [Görüntü iyileştirme]

0 (Kapalı)

2

4
Karakter belirginleştirme: 0
Karakter belirginleştirme: 2
Karakter belirginleştirme: 4
Görüntü parazitlerini temizleme

[Görüntü] → [Görüntü iyileştirme]

0 (Kapalı)

2

4
Görüntü Parazitlerini Temizleme: 0
Görüntü Parazitlerini Temizleme: 2
Görüntü Parazitlerini Temizleme: 4
Karakter Çıkartma

[Görüntü] → [Görüntü iyileştirme]

  • Ters Tip Çıkartma

    Asıl Görüntü

    Kapalı

    Açık
    Ters Tip Çıkartma: Asıl Görüntü
    Ters Tip Çıkartma: Kapalı
    Ters Tip Çıkartma: Açık

  • Yarı Ton Silme

    Asıl Görüntü

    Kapalı

    Açık
    Yarı Ton Silme: Asıl Görüntü
    Yarı Ton Silme: Kapalı
    Yarı Ton Silme: Açık

  • Mühür Silme

    Asıl Görüntü

    Kapalı

    Açık
    Mühür Silme: Asıl Görüntü
    Mühür Silme: Kapalı
    Mühür Silme: Açık

SEE

[Görüntü] → [Siyah ve beyaz görüntü oluşturma]

Yarı tonlama | SEE
SEE: Yarı tonlama | SEE: SEE

Ton ayarlaması

[Görüntü] → [Ton ayarlaması]

Otomatik | Normal
Ton Ayarlaması 1: Otomatik | Ton Ayarlaması 1: Normal
Ton Ayarlaması 2: Otomatik | Ton Ayarlaması 2: Normal
Ton Ayarlaması 3: Otomatik | Ton Ayarlaması 3: Normal

Kenar düzeltme

[Sayfa] → [Kenar düzeltme]

Asıl Görüntü | Kenar onarım | Kenar Dolgusu (Siyah, 1,0 mm) | Kenar Onarım + Kenar Dolgusu (Siyah, 1,0 mm)
Kenar Düzeltme: Asıl Görüntü | Kenar Düzeltme: Kenar onarım | Kenar Düzeltme: Kenar dolgusu | Kenar Düzeltme: Kenar Onarım + Kenar Dolgusu

Diğer

Renk filtreleme

[Görüntü] → [Renk filtreleme]

Asıl Görüntü

Yeşil

Kırmızı
Asıl Görüntü
Yeşil
Kırmızı
Ters görüntü

[Görüntü] → [Ters görüntü]

Asıl Görüntü

Ters görüntü
Ters Görüntü: Asıl Görüntü
Ters Görüntü Örneği: Ters
Delikleri kaldırma

[Sayfa] → [Delikleri kaldırma]

Kapalı

Açık (Arka plan rengi)

Açık (Beyaz)
Kapalı
Açık (Arka plan rengi)
Açık (Beyaz)


Gama Desenini Düzenleme

Bir gama deseni düzenlemek için ürünle birlikte verilen "Gama Deseni Düzenleyicisi" aracını kullanabilirsiniz.

Aşağıda bu aracın nasıl kullanılacağı anlatılmaktadır.

Başlatma

  • Windows Server 2008 veya Windows 7 için

    [Başlat] menüsünden → [Tüm Programlar] → [fi Series] → [Gama Deseni Düzenleyicisi]'ni seçin.

  • Windows Server 2012 için

    Başlat ekranına sağ tıkladıktan sonra uygulama çubuğundaki [Tüm uygulamalar] → [fi Series] altından [Gama Deseni Düzenleyicisi]'ni seçin.

  • Windows Server 2012 R2 veya Windows 8.1 için

    Başlat ekranının sol alt tarafındaki [↓] işaretine → [fi Series] altından [Software Operation Panel]'a tıklayın.

    [↓] işaretini görüntülemek için fareyi hareket ettirin.

  • Windows 10, Windows Server 2016 veya Windows Server 2019 için

    [Başlat] menüsünden → [fi Series] → [Gama Deseni Düzenleyicisi]'ni seçin.

Aşağıdaki pencere görünür.

Gama Deseni Düzenleyicisi
[Dosya] Menüsü
[Dosya aç]

Gama yükleme dosyası indirilir ve grafikler ile tonlamalar ekrana gelir. Dosya adı grafiğin üzerinde görünür.

[Kaydet]

Geçerli gama deseni grafiğin üzerinde görünen dosya adıyla kaydedilir. Dosya adının görünmemesi durumunda dosyaya ad verip kaydedin.

[Farklı kaydet]

Geçerli gama desenine bir ad verip dosya olarak kaydedin. Kaydedilen dosya adı grafiğin üzerinde görünür.

[Kapat]

"Gama Deseni Düzenleyicisi"nden çıkılır.

[Yardım] Menüsü
[Hakkında]

"Gama Deseni Düzenleyicisi"nin sürümünü gösterir.

Düzenleme Penceresi
Grafik Alanı

Grafik alanı 256 × 256 (nokta) siyah çizgilerle çevrili beyaz bir karedir. Burada 0 ile 255 arasındaki girdi değeri (yatay eksen) ve 0 ile 255 arasındaki çıktı değeri (dikey eksen) arasındaki ilişki mavi bir çizgiyle belirtilmiştir. Grafikteki her nokta bir ölçeği (birim) temsil etmektedir.

Dereceleme

Girdi, soldan sağa (0 ile 255 arası), nokta başına 256 tonlamada siyah beyaz olarak görüntülenir. Tarayıcıdan yüklenen parlaklık bilgisini gösterir. Girdi her zaman aynı kalır.

Çıktı, girdi değerine karşılık gereken nokta olarak görüntülenir ve çıktı cihazında görünen parlaklığı gösterir. Görüntünün doğru olması için ekranın [True color] olarak ayarlanması gereklidir.

Gama
Gama=

Çıktı değerleri düzenleme kutusuna girilen değere göre hesaplanır. Sonra da grafik ve tonlama gösterilir. Girilebilen değerler 0'dan büyük tam sayılar veya ondalık sayılardır.

Formül Çıktı = (Girdi ÷ 255)γ × 255 (Girdi = 0 - 255)

[Serbest düzenleme] Onay Kutusu

Grafik alanına manüel olarak çizgi çizilip çizilemeyeceğini belirtin.

Bu onay kutusu seçildiğinde gama girdi alanı [Gama=] devre dışı kalır ve bu alan sadece fare kullanılarak düzenlenebilir.

[Düzelt] Onay Kutusu

Düzenlenen eğrinin düzgünleştirilip düzgünleştirilmeyeceğini belirtin.

Sedece serbest düzenleme işlevi kullanıldığında etkindir. Bu ayarda fare ile çizilen eğriler otomatik olarak işlenir ve grafik ve tonlama ekranına yansıtılır.

[Ters çevir] Onay Kutusu

Siyah ve beyazın tersine çevrilip çevrilmeyeceği belirlenir. Bu onay kutusu işaretlendiğinde çıktı değeri (255 - çıktı değeri)ne çevrilir.


Tarama Profili Vericisi

Profilleri dışa aktarmak için ürünle birlikte verilen "Tarama Profili Vericisi" aracını kullanabilirsiniz.

Otomatik Profil Seçimi için kullanılan profilleri ve form bilgisini içerir.

Dışa verilen profili "Tarama Profili Alıcısı" aracını kullanarak içe aktarabilirsiniz.

Profillerin nasıl kullanılacağı ile ilgili ayrıntılar için bkz. "Profili Kullanma".

Otomatik Profil Seçiminin nasıl kullanılacağı ile ilgili ayrıntılar için bkz. "Otomatik Profil Seçiminin Kullanılması".

Aşağıda bu aracın nasıl kullanılacağı anlatılmaktadır.

Başlatma

  • Windows Server 2008 veya Windows 7 için

    [Başlat] menüsü → [Tüm Programlar] → [fi Series] → [Tarama Profili Vericisi (TWAIN)] veya [Tarama Profili Vericisi (ISIS)] öğesini seçin.

  • Windows Server 2012 için

    Uygulama çubuğunu görüntülemek için Başlat ekranına sağ tıklayıp [Tüm uygulamalar] öğesine tıkladıktan sonra [fi Series] → [Tarama Profili Vericisi (TWAIN)] veya [Tarama Profili Vericisi (ISIS)] öğesini seçin.

  • Windows Server 2012 R2 veya Windows 8.1 için

    Başlat ekranının sol alt bölümündeki [↓] işaretini → [fi Series] altından [Tarama Profili Vericisi (TWAIN)] veya [Tarama Profili Vericisi (ISIS)] öğesini seçin.

    [↓] işaretini görüntülemek için fareyi hareket ettirin.

  • Windows 10, Windows Server 2016 veya Windows Server 2019 için

    [Başlat] menüsü → [fi Series] → [Tarama Profili Vericisi (TWAIN)] veya [Tarama Profili Vericisi (ISIS)] öğesini seçin.

Tarama Profili Vericisi
Dosya adı

Dışa aktarılacak dosyanın yolunu belirtin.

[Gözat] Düğmesi

[Arşiv Dosyası Seçimi] penceresini görüntüler.

Dışa aktarma hedef klasörünü ve dosya adını belirtin.

Açıklama

Dışa aktarılacak olan dosyanın açıklamasını yazın.

[Dışarı aktar] Düğmesi

Profili dışarı aktarır.

[İptal] Düğmesi

"Tarama Profili Vericisi" aracından çıkılır.

DİKKAT

[000: Geçerli Ayar] dışarı aktarılamaz.


Tarama Profili Alıcısı

Dışarı aktarılan profilleri içeri aktarmak için ürünle birlikte verilen "Tarama Profili Alıcısı" aracını kullanabilirsiniz.

Otomatik Profil Seçimi için kullanılan profilleri ve form bilgisini içerir.

Profilleri "Tarama Profili Vericisi" aracını kullanarak dışa aktarabilirsiniz.

Profillerin nasıl kullanılacağı ile ilgili ayrıntılar için bkz. "Profili Kullanma".

Otomatik Profil Seçiminin nasıl kullanılacağı ile ilgili ayrıntılar için bkz. "Otomatik Profil Seçiminin Kullanılması".

Aşağıda bu aracın nasıl kullanılacağı anlatılmaktadır.

Başlatma

  • Windows Server 2008 veya Windows 7 için

    [Başlat] menüsü → [Tüm Programlar] → [fi Series] → [Tarama Profili Alıcısı (TWAIN)] veya [Tarama Profili Alıcısı (ISIS)] öğesini seçin.

  • Windows Server 2012 için

    Uygulama çubuğunu görüntülemek için Başlat ekranına sağ tıklayıp [Tüm uygulamalar] öğesine tıkladıktan sonra [fi Series] → [Tarama Profili Alıcısı (TWAIN)] veya [Tarama Profili Alıcısı (ISIS)] öğesini seçin.

  • Windows Server 2012 R2 veya Windows 8.1 için

    Başlat ekranının sol alt bölümündeki [↓] işareti → [fi Series] altından [Tarama Profili Alıcısı (TWAIN)] veya [Tarama Profili Alıcısı (ISIS)] öğesini seçin.

    [↓] işaretini görüntülemek için fareyi hareket ettirin.

  • Windows 10, Windows Server 2016 veya Windows Server 2019 için

    [Başlat] menüsü → [fi Series] → [Tarama Profili Alıcısı (TWAIN)] veya [Tarama Profili Alıcısı (ISIS)] öğesini seçin.

Tarama Profili Alıcısı
Dosya adı

Dışa aktarılan dosyanın yolunu belirtin.

[Gözat] Düğmesi

[Arşiv Dosyası Seçimi] penceresini görüntüler.

Dışa aktarılan dosyayı seçin.

Dosya bilgisi

Profili dışa aktaran tarayıcı sürücüsünün sürümünü ve profilin açıklamasını gösterir.

[Al] Düğmesi

Profili alır.

[İptal] Düğmesi

"Tarama Profili Alıcısı" aracından çıkılır.

DİKKAT

Bir profili aldığınızda [000: Geçerli Ayar] hariç olmak üzere, alma sürecinden önce kaydedilen tüm profiller silinir.

Bunların herhangi birini almadan önce tüm profilleri yedeklemeniz önerilir.


Kağıt Boyutu (Aktarım Kağıdı)

[Aktarım Kağıdı] etkinleştirilmişse aşağıdaki kağıt boyutları kullanılabilir:
[İki sayfalık görüntü] seçildiğinde

Kağıt boyutu

TWAIN sürücüsü

ISIS sürücüsü

Tabloid (279,4 × 431,8 mm) (*1)

Kullanılabilir

Kullanılabilir

A3 (297 × 420 mm) (*1)

Kullanılabilir

Kullanılabilir

B4 (ISO) (250 × 353 mm) (*1)

-

Kullanılabilir

B4 (JIS) (257 × 364 mm) (*1)

Kullanılabilir

Kullanılabilir

Otomatik (*2)

Kullanılabilir

Kullanılabilir

[Kırpma (ön yüz) ] veya [Kırpma (çift taraf) ] seçildiğinde

Kağıt boyutu

TWAIN sürücüsü

ISIS sürücüsü

Mektup (215,9 × 279,4 mm)

Kullanılabilir

Kullanılabilir

A4 (210 × 297 mm)

Kullanılabilir

Kullanılabilir

A5 (148 × 210 mm)

Kullanılabilir

Kullanılabilir

A5 yatay (210 × 148 mm)

-

Kullanılabilir

A6 (105 × 148 mm)

Kullanılabilir

Kullanılabilir

A6 yatay (148 × 105 mm)

-

Kullanılabilir

B5 (ISO) (176 × 250 mm)

-

Kullanılabilir

B5 (JIS) (182 × 257 mm)

Kullanılabilir

Kullanılabilir

B6 (ISO) (125 × 176 mm)

-

Kullanılabilir

B6 yatay (ISO) (176 × 125 mm)

-

Kullanılabilir

B6 (JIS) (128 × 182 mm)

Kullanılabilir

Kullanılabilir

B6 yatay (JIS) (182 × 128 mm)

-

Kullanılabilir

Kartvizit (51 × 89 mm)

-

Kullanılabilir

Aktarım Kağıdı Boyutu (220 × 297 mm)

Kullanılabilir

Kullanılabilir

Otomatik (*2)

Kullanılabilir

Kullanılabilir

Özel

Kullanılabilir

Kullanılabilir

Kullanılabilir:

Kullanılabilir kağıt boyutu
-:

Kullanılamaz kağıt boyutu
*1:

Birleştirilmiş bir görüntü yatay doğrultuda oluşturulur.
*2:

Aktarım Kağıdı kullanıldığında, kırpılmış bir görüntü veya birleştirilmiş bir görüntü, görüntünün boyutuna en yakın standart kağıt boyutlarından birinde oluşturulur.

Fotoğraf Aktarım Kağıdı veya Kitapçık Aktarım Kağıdı kullanıldığında, kırpılmış bir görüntü boyutta herhangi bir değişiklik olmadan olduğu gibi oluşturulur.
Ayrıca bkz.:
  • Standart iletişim kutusu
  • Temel
  • Kağıt boyutu
  • Aktarım Kağıdı


Titreme Deseni Oluşturma

Bir titreme deseni, [Yarı tonlama] veya [SEE] için [Karşıdan yüklenecek desen] seçildiğinde kullanılır.

Bir titreme deseni, belirli matris içindeki parlaklık düzeyini ifade eder. 0 (en koyu) ve 255 (en parlak) arasında bir değer belirtin.

Titreme desenlerinin içeriği aşağıdaki bileşimdeki metin dosyalarıdır: Bu dosyayı Text Editor uygulamasını kullanarak oluşturun.

Dosya uzantısı genellikle ".DTH"dir. Dosya uzantısı için herhangi bir karakter dizesi belirtilebilir.

  • Kompozisyon

    (X boyutu n), (Y boyutu m),(X1/Y1 deseni değeri), (X1/Y2 deseni değeri), (X1/Y3 deseni değeri)......(Xn/Ym-2 deseni değeri), (Xn/Ym-1 deseni değeri), (Xn/Ym deseni değeri)

  • Her Öğenin Anlamı

    (X boyutu n) X eksenindeki matris boyutu

    (Y boyutu m) Y eksenindeki matris boyutu

    , (virgül): herhangi bir ayırıcı (sayı olmayan)

    (Xx/Yy desen değeri): 0 ile 255 arasındaki parlaklık değeri (en karanlıktan en parlağa)

  • Örnek

    8,8,

    128, 64,166,144, 78,102, 34,204,

    112,168,122, 80, 88,178,188,128,

    62.164, 66,168, 70,172, 74,176,

    82,108,128,156,222, 92,138,196,

    102, 94.106, 98,148,112,160,116,

    98, 58,128, 78,130, 32,234,136,

    120,144, 88, 98,150,130,126,200,

    100, 64,166, 68,132,142,114,128

Ayrıca bkz.:
  • Siyah ve beyaz görüntü oluşturma


Gama Deseni Oluşturma

Bir gama deseni, [Ton ayarlaması] için [Karşıdan yüklenecek desen] seçildiğinde kullanılır.

Bir gama deseni, girdi değerine karşılık gelen çıktı değeridir (0 ile 255 arası). 0 (en parlak) ve 255 (en koyu) arasında bir değer belirtin.

Gama desenlerinin içeriği aşağıdaki bileşimdeki metin dosyalarıdır: Bu dosyayı Text Editor veya Gamma Pattern Editor uygulamalarını kullanarak oluşturun.

Dosya uzantısı genellikle ".GMA"dır. Dosya uzantısı için herhangi bir karakter dizesi belirtilebilir.

  • Kompozisyon

    (X boyutu), (Y boyutu), (X0 çıktı değeri), (X1 çıktı değeri), (X2 çıktı değeri)......(X253 çıktı değeri), (X254 çıktı değeri), (X255 çıktı değeri)

  • Her Öğenin Anlamı

    (X boyutu): Girdi değeri (256'da sabit)

    (Y boyutu): Çıktı değeri (256'da sabit)

    , (virgül): herhangi bir ayırıcı (sayı olmayan)

    (Xx/Yy çıktı değeri): Girdi değeri x'e karşılık çıktının parlaklığı 0 ile 255 arasında (en parlaktan en koyuya)

  • Örnek

    256.256,

    1, 1, 2, 2, 3, 3, 4, 4, 5, 5, 6, 6, 7, 7, 8, 8,

    9, 9, 10, 10, 11, 11, 12, 12, 13, 13, 14, 14, 15, 15, 16, 16,

    16, 17, 17, 17, 18, 18, 18, 19, 19, 20, 20, 21, 21, 22, 22, 23,

    23, 24, 24, 25, 26, 26, 27, 27, 28, 28, 29, 29, 30, 30, 31, 31,

    32, 32, 33, 33, 34, 34, 35, 35, 36, 36, 37, 37, 38, 38, 39, 39,

    40, 40, 41, 41, 42, 42, 43, 43, 44, 44, 45, 45, 46, 46, 47, 47,

    48, 48, 49, 49, 50, 50, 51, 51, 52, 52, 53, 53, 54, 54, 55, 55,

    56, 56, 57, 57, 58, 58, 59, 59, 60, 60, 61, 61, 62, 62, 63, 63,

    64, 64, 65, 65, 66, 66, 67, 67, 68, 68, 69, 69, 70, 70, 71, 71,

    72, 72, 73, 73, 74, 74, 75, 75, 76, 76, 77, 77, 78, 78, 79, 79,

    80, 80, 81, 81, 82, 82, 83, 83, 84, 84, 85, 85, 86, 87, 87, 88,

    89, 89, 90, 91, 91, 92, 93, 93, 94, 95, 95, 96, 97, 97, 98, 99,

    99.100.101.101.102.103.103.104.105.105.106.107.108.108.109.110,

    111,111,112,113,114,115,116,117,118,119,120,122,123,124,125,127,

    128,130,132,134,136,138,140,142,145,148,151,154,157,160,163,167,

    171,175,179,183,187,191,195,200,205,210,215,220,226,234,244,255

Ayrıca bkz.:
  • Ton ayarlaması
  • Gama Desenini Düzenleme


Barkod Türleri Ve Algılama Koşulları

Algılanabilen barkod türleri şunlardır:
Tek boyutlu barkodlar
Tek boyutlu barkodlar

Örnek: Code 3 of 9

Kod

Karakter kümesi

Basamak

UPC-A

Sayılar

12 (denetleme basamağı içerir)

EAN 8 (JAN 8)

EAN 13 (JAN 13)

Sayılar

8 veya 13 (denetleme basamağı içerir)

Code 3 of 9

Tam ASCII

1 ile 32 arasında (başlangıç ve bitiş kodlarını içermez)

Code 128 (EAN 128)

Tam ASCII

1 ile 32 arasında (denetleme karakterlerini içermez)

Codabar (NW-7)

4 tür başlangıç ve bitiş karakteri, sayı, 6 sembol türü

1 ile 32 arasında (başlangıç ve bitiş kodlarını içermez)

ITF

Sayılar

2 ile 32 arasında (her zaman çift sayı)
İki boyutlu kodlar
İki boyutlu kodlar

Örnek: PDF417

İki boyutlu kodlar

Örnek: QR Code

İki boyutlu kodlar

Örnek: Data Matrix

İki boyutlu kodlar

Örnek: Aztec Code

Kod

Karakter kümesi

Basamak

PDF417

ASCII verileri,

ikili veriler (çok baytlı karakterler),

yukarıdakilerin bileşimleri

Alfasayısal karakterler: En fazka 1850 karakter

Sayılar: En fazla 2710 basamak

İkili veri: En fazla 1108 bayt

QR Code

Sayılar, alfasayısal karakterler, semboller, çok baytlı karakterler

denetim kodları,

yukarıdakilerin bileşimleri

Alfasayısal karakterler: En fazka 395 karakter

Sayılar: En fazla 652 basamak

Data Matrix

ASCII verileri,

ikili veriler (çok baytlı karakterler),

yukarıdakilerin bileşimleri

Alfasayısal karakterler: En fazka 2.335 karakter

Sayılar: En fazla 3.116 basamak

İkili veri: En fazla 1.555 bayt

Aztec Code

ASCII verileri,

ikili veriler (çok baytlı karakterler),

yukarıdakilerin bileşimleri

Alfasayısal karakterler: En fazka 3.067 karakter

Sayılar: En fazla 3.741 basamak

İkili veri: En fazla 1.914 bayt
İPUCU

  • Kodların her biriyle ilgili ayrıntılar için ilgili standartlarına bakınız.

  • İki boyutlu kodları kullanmak için "2D Barcode for PaperStream"i yüklemek gerekir.

Barkod algılama koşulları aşağıda belirtilmiştir.

Tek Boyutlu Barkodları Algılama Koşulları

Öğe

Koşul

Barkod yüksekliği

10 ile 30 mm/0,39 ile 1,18 inç arası

Barkod genişliği

300 mm/11,81 inç veya daha kısa

Barkod kenar boşluğu

Barkodun etrafında 5 mm/0,20 inç veya daha fazla

(ITF için 5 mm/0,20 inç veya daha fazla ya da ITF'in hem sağ hem sol tarafında dar öğenin en az 6 katı genişliğinde (hangisi daha genişse))

Barkod rengi

Siyah

Barkod arka plan rengi

Beyaz

Çözünürlük

200 dpi veya daha yüksek

Barkod açısı

Yatay ve dikey

Dar öğe genişliği/Modül genişliği

  • UPC-A/EAN 8 (JAN 8)/EAN13 (JAN 13)

    300 dpi veya daha yüksek: 0,264 mm/0,010 inç veya daha fazla

    300 dpi'den düşük: 0,30 mm/0,012 inç veya daha fazla

  • Code 3 of 9/Code 128 (EAN 128)/Codabar (NW-7)

    300 dpi veya daha yüksek: 0,20 mm/0,008 inç veya daha fazla

    300 dpi'den düşük: 0,30 mm/0,012 inç veya daha fazla

  • ITF

    300 dpi veya daha yüksek: 0,254 mm/0,010 inç veya daha fazla

    300 dpi'den düşük: 0,30 mm/0,012 inç veya daha fazla

Geniş öğe genişliği

14,0 mm/0,55 inç veya daha az

(UPC-A, EAN 8 (JAN 8), EAN13 (JAN 13) ve Code 128 (EAN 128) için, en geniş öğenin genişliği (4 modül genişliğinde))

Karakterler arası boşluk

  • UPC-A/EAN 8 (JAN 8)/EAN13 (JAN 13)/Code 128 (EAN 128)/ITF

    Karakterler arasında boşluk yoktur.

  • Code 3 of 9/Codabar (NW-7)

    Dar karakter genişliğine eşit veya bundan yüksek ve 1,52 mm/0,06 inç'e eşit veya bundan yüksek veya dar çubuk genişliğinin 3 katı (hangisi daha büyükse)
PDF417 İçin Algılama Koşulları

Öğe

Koşul

Modül genişliği

0,3 ile 2,0 mm/0,01 ile 0,08 inç arası

Modül yüksekliği

Modül genişliğinin üç katı veya daha fazlası önerilir

(Modül yüksekliğinin modül genişliğinin iki katından az olması durumunda modül tanınamaz)

Barkod genişliği (genel genişlik)

25,5 ile 170,0 mm/1,00 ile 6,69 inç arası

Barkod yüksekliği

10,0 ile 30,0 mm/0,39 ile 1,18 inç arası

Barkod kenar boşluğu

Barkodun etrafında 5 mm/0,20 inç veya daha fazla

Barkod rengi

Siyah

Barkod arka plan rengi

Beyaz (kağıt türüne bağlı olarak doğru algılanmayabilir)

Çözünürlük

200 ile 600 dpi arası

Barkod açısı

Yatay ve dikey

Hata düzeltme seviyesi

0/2/3/4/5/6/7
QR Code'u Algılama Koşulları

Öğe

Koşul

Model

Model 2

ECI ve FNC1 modları desteklenmemektedir.

Sürüm

3-10

Bilgi türü

Sayılar, alfabetik karakterler, semboller, çok baytlı karakterler, denetim kodları,

yukarıdakilerin bileşimleri

Hücre boyutu

0,40 mm/0,02 inç veya daha büyük

Barkod kenar boşluğu

Barkodun her iki tarafında 4 hücre veya daha fazlası

Barkod rengi

Siyah

Barkod arka plan rengi

Beyaz (kağıt türüne bağlı olarak doğru algılanmayabilir)

Çözünürlük

300 ile 600 dpi arası

Barkod açısı

Yatay ve dikey

Hata düzeltme seviyesi

L/M/Q/H
Data Matrix Algılama Koşulları

Öğe

Koşul

Sürüm

ECC200

FNC1 modu (GS1) desteklenmemektedir

Hücre boyutu

0,50 mm/0,02 inç veya daha büyük

Barkod kenar boşluğu

Barkodun her iki tarafında 2 hücre veya daha fazlası

Barkod rengi

Siyah

Barkod arka plan rengi

Beyaz (kağıt türüne bağlı olarak doğru algılanmayabilir)

Çözünürlük

300 ile 600 dpi arası

Barkod açısı

Yatay ve dikey
Aztec Code Algılama Koşulları

Öğe

Koşul

Bilgi türü

Sayılar, alfabetik karakterler, semboller, çok baytlı karakterler, denetim kodları,

yukarıdakilerin bileşimleri

Hücre boyutu

1,20 mm/0,05 inç veya daha büyük

Barkod kenar boşluğu

Gerekli değil

Barkod rengi

Siyah

Barkod arka plan rengi

Beyaz (kağıt türüne bağlı olarak doğru algılanmayabilir)

Çözünürlük

300 ile 600 dpi arası

Barkod açısı

Yatay ve dikey
İPUCU

  • Çarpık barkodlar doğru şekilde tanınmayabilir.

  • Aynı sayfayı tekrar tekrar kullanmak sayfalar üzerinde kir birikmesine neden olacağından tanınma doğruluğunu azaltabilir. Sayfanın doğru şekilde tanınmaması veya lekelenmesi durumunda yerine yeni bir sayfa kullanın.

  • Tek boyutlu bir barkoddan tanınan karakter dizesinde [NUL] denetim kodunun olması durumunda denetim kodu yerine " " (boşluk) koyulur.

  • Denetim karakterlerini algılama başarısız olursa aşağıdaki sonuçlar iletilebilir:

    • Denetim karakterleri sayısal karakter olarak tanınmış olabilir.

    • Barkod üzerinde bulunan hem karakter kodları hem de diğer karakterler tanınmadan atlanmış olabilir.

  • [NUL] denetim kodunun iki boyutlu bir kodda olması durumunda [NUL]'dan sonraki veriler dikkate alınmaz.

  • Barkod; belgeye göre (çarpıksa), tarayıcı sürücüsü ayarlarına göre ve/veya barkodların yazdırma durumuna bağlı olarak doğru şekilde tanınmayabilir. İşlemlere başlamadan önce barkodun doğru şekilde tanındığından emin olun.

  • Barkod tarama performansının düşmesi durumunda tarama performansını arttırmak için algılanacak olan barkod türlerini sınırlayın veya barkod alanını daraltın.

  • Barkod tanıma alanında birden fazla barkod olması durumunda veya QR kodu birden çok veri alanına bölündüğünde hangi barkodun (veya veri alanının) geçerli olacağı bilinmez. Bu yüzden, birden fazla barkod veya veri alanı varsa yalnızca bir barkod veya veri alanının dahil edilmesi için tanıma alanını belirtin.

  • Barkod tanıma alanında birden fazla barkod olması durumunda barkodların algılanma sırası belirsiz olur.

  • Barkod siyah olmadığında veya arka plan rengi beyaz olmadığında bile barkodlar tanınabilir. Bu işlevi kullanmadan önce sonuçların amaçlanan kullanıma uygun olmasını sağlayacak şekilde ayarları yapılandırın.

  • Barkodun gereken minimum boyuttan daha küçük olması veya doğru olmayan bir hata düzeltme seviyesinin belirlenmesi durumunda barkod tanıma sonuçlarında hata olabilir.


Doğrulayıcı Ayarı ve Oluşturma Örnekleri için Girilebilecek Karakter Dizeleri

Aşağıda, doğrulayıcı ayarı ve oluşturma örnekleri için girebileceğiniz karakter dizeleri gösterilmektedir.
TWAIN sürücüsünü kullanılırken

Tür

Girilen Karakter Dizesi

Oluşturulacak Karakter Dizesi Örneği

Notlar

Karakter

Tarama

Tarama

Girilen karakterler olduğu gibi oluşturulur

Sayaç

%05ud

00001

%0Nud: N basamak sayacı değeri (N = 3 ile 8 arası) olarak oluşturulur

Sayaç (çoklu)

%05ud%03ud

00001

İlk girilen sayaca öncelik verilir

Yıl (2 basamak)

%YY

13

(2013 yılı için)

Yıl (4 basamak)

%YYYY

2013

(2013 yılı için)

Ay

%A

7

(Temmuz için)

Ay (2 basamak)

%AA

07

(Temmuz için)

Ay

%AAA

JUL

(Temmuz için)

Gün

%G

7

(ayın 7. günü)

Gün (2 basamak)

%GG

07

(ayın 7. günü)

Saat

%S

7

(saat 7 için)

Saat (2 basamak)

%SS

07

(saat 7 için)

Dakika

%D

7

(7 dakika için)

Dakika (2 basamak)

%DD

07

(7 dakika için)

Jülyen günü

%J

2456181,517430

Kombinasyon örneği

Tarama -%YYYY/%AA/%GG %SS:%DD_%05ud

Tarama-2013/07/27 12:15_00001

ISIS Sürücüsü Kullanılırken

Tür

Girilen Karakter Dizesi

Oluşturulacak Karakter Dizesi Örneği

Notlar

Karakter

Tarama

Tarama

Girilen karakterler olduğu gibi oluşturulur

Sayaç

%5N

00001

%nN: n basamak sayacı değeri (n = 3 ile 8 arası) olarak oluşturulur

#

00000001

#: 8 basamaklı sayaç oluşturulur

Sayaç (çoklu)

%5N%3N

00001

İlk girilen sayaca öncelik verilir

Saat

%T

12:15:08

Güncel saat SS:DD:SS formatında oluşturulur (12:15:08 için)

Yıl Ay Gün

%Y

07272013

Ayırıcı sembolü olmayan formatlardaki yapılar TAG_ENDORSER_DATE_FORMAT (27 Temmuz 2013 için) kapsamında tanımlanmıştır

Yıl Ay Gün (AAGGYYYY)

%0Y

07272013

(27 Temmuz 2013 için)

Yıl Ay Gün (GGAAYYYY)

%1Y

27072013

(27 Temmuz 2013 için)

Yıl Ay Gün (YYYYAAGG)

%2Y

20130727

(27 Temmuz 2013 için)

Yıl Ay Gün (AAGGYY)

%3Y

072713

(27 Temmuz 2013 için)

Yıl Ay Gün (YYAAGG)

%4Y

130727

(27 Temmuz 2013 için)

Yıl Ay Gün (GGAYYY)

%5Y

27Tem13

(27 Temmuz 2013 için)

Yıl Ay Gün (GGAYYYYY)

%6Y

27Tem2013

(27 Temmuz 2013 için)

Yıl Ay Gün (Ay GG, YY)

%7Y

Tem 27,13

(27 Temmuz 2013 için)

Yıl Ay Gün (Ay GG, YYYY)

%8Y

Tem 27,2013

(27 Temmuz 2013 için)

Yıl Ay Tarih (Jülyen)

%9Y

2456501,517430

Jülyen gününde oluşturulur.

Yıl Ay Gün (ayırıcı _)

%0_Y

07_27_2013

%0Y ve %6Y arasındaki değerler için belirlenebilir. (27 Temmuz 2013 için)

Yıl Ay Gün (ayırıcı -)

%1-Y

27-07-2013

%0Y ve %6Y arasındaki değerler için belirlenebilir. (27 Temmuz 2013 için)

Yıl Ay Gün (ayırıcı /)

%2/Y

2013/07/27

%0Y ve %6Y arasındaki değerler için belirlenebilir. (27 Temmuz 2013 için)

Karakter dizesi (ayırıcı .)

%3.Y

07.27.13

%0Y ve %6Y arasındaki değerler için belirlenebilir. (27 Temmuz 2013 için)

Kombinasyon örneği

Tarama-%2/Y %T_%5S

Tarama-2013/07/27 12:15:08_00001

Ayrıca bkz.:
  • Damgalayıcı
  • Dijital doğrulayıcı


Tarama Sonuçlarının İstatistiksel Bilgileri

Tarama sonuçlarının istatistiksel bilgileri aşağıdaki gibidir:
[İstatiksel Bilgiler] Ekranı'de gösterilen bilgiler

Kategori

Öğe Adı

Açıklama

Scanner Information

Computer Name

Bilgisayarın adı

User Name

Bilgisayarda oturum açmış kullanıcının adı

Scanner

Tarayıcının adı

Serial Number

Tarayıcının seri numarası

Driver Version

PaperStream IP’nin sürücü tipi ve sürümü

Image Output Information

Total Documents

Taranan belge sayısı

Total Images

Toplam çıkartılan görüntü sayısı

ADF(Front) Images

Otomatik besleme tarafından taranan çıkış görüntülerinin sayısı (bir belgenin ön tarafı)

ADF(Back) Images

Otomatik besleme tarafından taranan çıkış görüntülerinin sayısı (bir belgenin arka tarafı)

Flatbed Images

Düz yataklı ile taranıp çıkartılmış görüntü sayısı

Color Images

Renkli görüntü sayısı

Grayscale Images

Gri tonlamalı görüntü sayısı

Siyah ve Beyaz görüntüler

Siyah ve beyaz görüntü sayısı

Blank Page Images

[Boş Sayfa Tespiti] fonksiyonu tarafından silinmiş görüntü sayısı

([Görüntü oluşturma] için [Oluştur] belirlendiğinde bu öğe görüntülenmez.)

Short Images

[Kağıt uzunluğuna göre görüntü modu] fonksiyonuyla [Kısa] sayfa olduğu tespit edilmiş görüntü sayısı

Long Images

[Kağıt uzunluğuna göre görüntü modu] fonksiyonuyla [Uzun] sayfa olduğu tespit edilmiş görüntü sayısı

Paper Feeding Information

Multifeed

[Çoklu besleme tespiti] fonksiyonu tarafından çoklu besleme tespit etme sayısı

Paper Jam

Kağıt sıkışması sayısı

Torn Document Images (AIQC)

Katlanmış veya yırtılmış belge görüntüsü sayısı

(Bir uygulamanın görüntü kontrol fonksiyonuyla tespit edilebilir)

Endorser Information

Endorsed Documents

[Damgalayıcı] fonksiyonu kullanarak üzerine karakter yazdırılmış belge sayısı

Endorsed Images

[Dijital doğrulayıcı] fonksiyonuyla karakter eklenmiş görüntü sayısı

Batch Information

Barcodes

[Barkod algılama] fonksiyonu tarafından tespit edilen barkod sayısı

Patch Codes

[Düzeltme kodu algılama] fonksiyonu tarafından tespit edilen düzeltme kodu sayısı

Code Sheets

[Kod sayfasına göre değiştir] fonksiyonu tarafından tespit edilen kod (düzeltme kodu) sayısı

Image Processing Information

Cropped/Deskewed

Üzerinde, [Kırpma] fonksiyonunun aşağıdaki ayarlarından biri baz alınarak bir işlemin yürütüldüğü görüntü sayısı

  • [Otomatik boyut]

  • [Otomatik boyut (uzun sayfa)]

  • [Eğrilik düzeltme]

Orientation Corrections

Üzerinde, [Döndürme] fonksiyonu için [Otomatik] ayarı baz alınarak bir işlem yürütülmüş görüntü sayısı

Hole Punch Removed

Üzerinde, [Delikleri kaldırma] fonksiyonu tarafından bir işlem yürütülmüş görüntü sayısı

Vertical Streak Corrections

Üzerinde, [Dikey çizgileri azaltma] fonksiyonu tarafından bir işlem yürütülmüş görüntü sayısı

Edge Corrections

Üzerinde, [Kenar onarım] fonksiyonu tarafından bir işlem yürütülmüş görüntü sayısı
Yalnızca bir dosyaya kaydedilen bilgiler

[İstatiksel Bilgiler] öğesinde [Kaydet] için [Açık] belirlendiğinde, [İstatiksel Bilgiler] penceresinde görüntülenen bilgilere ek olarak aşağıdaki bilgiler bir dosyaya kaydedilir.

Öğe Adı

Açıklama

Date

Taramanın gerçekleştirildiği tarih

Start Time

Tarama işleminin başladığı saat

End Time

Tarama işleminin bittiği saat

Seconds Elapsed

Tarama süresi

PPM

Dakikada taranan belge sayısı

IPM

Dakikada çıkartılan görüntü sayısı

Profile

Bir PaperStream IP profilinin adı
Ayrıca bkz.:
  • İstatiksel Bilgiler
  • [İstatiksel Bilgiler] Ekranı


Ön Yüz Tespiti için Gereksinimler

Ön Yüz Tespiti aşağıdaki gereksinimler karşılandığında yürütülebilir.

Bir fotoğraflı kimlik için gereksinimler

Bir fotoğraflı kimliğin boyutu
Bir Fotoğraftaki bir İnsan Yüzünün Boyutu
Bir fotoğraftaki insan yüzü görünümü

  • Yüz öne bakmalıdır

  • Yüz eğilmemiş olmalıdır

  • Yüzün tamamı fotoğraf içinde bulunmalıdır

Diğer

  • Yüzün bir kısmı veya dış hatları gizlenmemiş olmalıdır

  • Fotoğraf keskin ve net olmalıdır

  • Yüzde veya arka planda gölge olmamalıdır

  • Fotoğrafta kırışıklık, yırtık, hasar ve kir bulunmamalıdır

DİKKAT

Fotoğraf yukarıdaki gereksinimleri karşılasa bile doğru tespit edilmeyebilir.

Ayrıca bkz.:
  • Bir Belgenin Ön ve Arka Yüzü Otomatik Olarak Nasıl Tespit Edilir?
  • Ön Yüz Tespiti