Ajuda do PaperStream IP

  • Abreviações utilizadas nesta Ajuda

  • Visão geral

  • Operações básicas

    • Como digitalizar (básico)

    • Como digitalizar documentos com a tampa da mesa aberta

    • Como usar um perfil

    • Como usar a seleção de perfil automático

    • Como usar a Pré-visualização

    • Como digitalizar documentos com a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos

    • Como usar a Digitalização assistida

    • Como reproduzir uma imagem otimizada para OCR (Tecnologia de limpeza avançada)

    • Como detectar o lado frontal e traseiro de um documento automaticamente

    • Várias maneiras para configurar as definições de digitalização

      • Usar configurações separadas para frente e verso

      • Configurando as definições de digitalização de cada imagem a ser reproduzida

      • Configurando as definições de digitalização de cada documento a ser reproduzido (Folha de transporte)

    • Como usar o fi-7300NX conectando-o em uma rede

      • Iniciando uma digitalização a partir de um aplicativo

      • Iniciando uma digitalização a partir da tela de toque

  • Janela do PaperStream IP

    • Modo normal

    • Modo simples

    • Básico

      • Modo de imagem

      • Fonte do papel

      • Resolução

      • Tamanho do papel

      • Folha de transporte

      • Mesclagem frente / verso

      • Detecção do lado frontal

      • Dividir Documento longo

    • Imagem

      • Método Preto e branco

      • Ajuste de tom

      • Ajuste da cor

      • Limpar

      • Redução de listras verticais

      • Filtro de cores

        • Janela [Selecionar o Filtro de cores]

      • Saída de sRGB

      • Negativo

    • Página

      • Corte de página

      • Dividir imagem

      • Rotação

      • Correção da margem

      • Remoção de orifício

      • Detecção de páginas em branco

    • Alimentação de papel

      • Detecção de alimentação múltipla

      • Detecção do Over-skew

      • Proteção do papel

      • Pré-alimentação

    • Lote

      • Digitalização assistida

      • Continuar a digitalização

      • Controle de tarefa

      • Detecção do Patch code

      • Detecção do Código de barras

      • Seleção de perfil automático

    • Impressor

      • Impressor

      • Impressor digital

    • Reprodução

      • Compressão JPEG

      • Informação estatística

    • Sobre

    • Suporte da digitalização

      • Janela Pré-visualizar

      • Tela [Digitalização assistida]

      • Janela de configurações do impressor

      • Janela [Informação estatística]

    • Janela [Salvar perfil]

    • Janela [Configurações da Seleção de perfil automático]

    • Janela [Adicionar informações do documento específico]

    • Janela [Configurações]

  • Solucionando problemas

    • Conexão do scanner

      • O scanner não liga.

      • O painel de operações desliga

      • É exibido um erro no Painel de operações

      • O scanner desliga automaticamente

    • Digitalizando documentos

      • A digitalização não inicia

      • O documento não é alimentado corretamente ou documento fica obstruído

      • Várias folhas são alimentadas de uma vez (alimentação múltipla detectada)

      • Os documentos ficam manchados

      • A velocidade da digitalização é muito lenta.

    • Seleção de perfil automático

      • As informações do documento específico não podem ser adicionadas

      • Um perfil associado não está aplicado

    • Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos

      • A Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos não é alimentada corretamente ou ocorre uma obstrução de papel

      • Parte da imagem parece estar faltando (Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos)

      • Uma imagem da Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos é reproduzida

    • Reprodução de imagem

      • Listras verticais aparecem na imagem digitalizada

      • A imagem digitalizada está deslocada ou distorcida

      • Caracteres em uma imagem ilegível / Linhas em uma imagem manchada

      • A imagem digitalizada é mais comprida que o documento digitalizado

      • Algumas páginas são excluídas mesmo não estando em branco.

      • Alguns caracteres não são reconhecidos pelo processamento OCR

      • Um quadro preto aparece em volta de imagens preto e branco

      • Os códigos de barras não podem ser detectados

      • Uma Cor especificada em [Filtro de cores] não é removida

      • O ruído de imagem aparece no fundo de uma imagem em preto e branco

      • Parte da imagem não aparece

      • A orientação da imagem não pode ser corrigida

    • Mensagens de erro

      • Erros de operação

      • Erros do dispositivo

      • Erros de interface

      • Erro interno do driver do scanner

      • Mensagens complementares do erro de transmissão

  • Apêndice

    • Especificações do driver de scanner

      • Especificações do driver de scanner (fi-65F)

      • Especificações do driver de scanner (fi-6110)

      • Especificações do driver do scanner (fi-6130Z/fi-6140Z)

      • Especificações do driver do scanner (fi-6230Z/fi-6240Z)

      • Especificações do driver de scanner (fi-5530C2)

      • Especificações do driver do scanner (fi-6670)

      • Especificações do driver do scanner (fi-6750S)

      • Especificações do driver do scanner (fi-6770)

      • Especificações do driver de scanner (fi-5950)

      • Especificações do driver de scanner (fi-6400/fi-6800)

      • Especificações do driver do scanner (fi-7160/fi-7180)

      • Especificações do driver do scanner (fi-7260/fi-7280)

      • Especificações do driver de scanner (fi-7460/fi-7480)

      • Especificações do driver de scanner (fi-7030)

      • Especificações do driver do scanner (fi-7600)

      • Especificações do driver do scanner (fi-7700)

      • Especificações do driver do scanner (fi-7700S)

      • Especificações do driver do scanner (fi-7800/fi-7900)

      • Especificações do driver do scanner (fi-7300NX)

      • Especificações do driver do scanner (fi-800R)

    • Itens de configuração da digitalização que não podem especificados em conjunto

    • Configurações da digitalização disponíveis para a Seleção de perfil automático

    • Exemplos de documentos que podem ser usados com a Seleção de perfil automático

    • Exemplos de processamento de imagem

    • Editando um padrão de gama

    • Exportador do perfil da digitalização

    • Importador do perfil da digitalização

    • Tamanho do papel (Folha de transporte)

    • Criando um estilo de pontilhamento

    • Criando um padrão de gama

    • Tipos de código de barras e condições de detecção

    • Sequências de caracteres que podem ser inseridas para a Definição do impressor e exemplos de reprodução

    • Informação estatística dos resultados de digitalização

    • Requisitos para detecção do lado frontal


Abreviações utilizadas nesta Ajuda

As seguintes abreviações são utilizadas neste manual:
Indicação | Nome
Windows Server 2008 (*1) | Windows Server™ 2008 Standard (32-bit/64-bit) Windows Server™ 2008 R2 Standard (64-bit)
Windows 7 (*1) | Windows® 7 Home Premium (32-bit/64-bit) Windows® 7 Professional (32-bit/64-bit) Windows® 7 Enterprise (32-bit/64-bit) Windows® 7 Ultimate (32-bit/64-bit)
Windows Server 2012 (*1) | Windows Server™ 2012 Standard (64-bit)
Windows Server 2012 R2 (*1) | Windows Server™ 2012 R2 Standard (64-bit)
Windows 8.1 (*1) | Windows® 8.1 (32-bit/64-bit) Windows® 8.1 Pro (32-bit/64-bit) Windows® 8.1 Enterprise (32-bit/64-bit)
Windows 10 (*1) | Windows® 10 Home (32-bit/64-bit) Windows® 10 Pro (32-bit/64-bit) Windows® 10 Enterprise (32-bit/64-bit) Windows® 10 Education (32-bit/64-bit)
Windows Server 2016 (*1) | Windows Server™ 2016 Standard (64-bit)
Windows Server 2019 (*1) | Windows Server™ 2019 Standard (64-bit)
Driver TWAIN (*2) | PaperStream IP (TWAIN) PaperStream IP (TWAIN x64)
Driver ISIS (*2) | PaperStream IP (ISIS)
*1: | Onde não há distinção entre as versões diferentes do sistema operacional acima, é usado o termo geral "Windows".
*2: | Onde não há distinção entre o driver TWAIN e o driver ISIS, é usado o item geral "driver do scanner".


Visão geral

O PaperStream IP é um driver de scanner para os nossos scanner de imagem fi-Series.

As características principais são as descritas abaixo:

  • Suportando os driver TWAIN e ISIS que possuem padrões internacionais, você pode usar seu scanner de imagem fi-Series a partir de uma grande variedade de aplicativos.

  • A tecnologia original de binarização de imagem (iDTC) reproduz a melhor imagem preto e branco de acordo com o documento digitalizado.

  • As reproduções ideais de imagens coloridas são realizadas utilizando ao máximo a capacidade do scanner juntamente com as opções do driver, tais como Ajuste automático de tom e Atenuação da cor.

  • A interface intuitiva facilita a operação.

  • As configurações da digitalização pode ser ajustadas verificando os resultados do processamento da imagem pela janela de pré-visualização.

  • A função Digitalização assistida permite a edição de imagens digitalizadas e seleção da melhor digitalização comparando o original com vários resultados de imagem processados.

  • O Modo simples permite digitalizar com facilidade alterando simplesmente o perfil.

  • A proteção por senha previne a alteração acidental das configurações de digitalização.

  • A Seleção de perfil automático permite-lhe reproduzir a imagem digitalizada com o perfil associado com as informações do documento específico, quando o formato do estilo de um documento digitalizado é idêntico às informações do documento específico.

  • A tecnologia de processamento da imagem original (Tecnologia de limpeza avançada) reproduz imagens preto e branco otimizadas para processamento OCR.

Símbolos de seta nesta Ajuda

Os símbolos de seta para a direita (→) são usados para conectar ícones ou opções de menu que você deve selecionar em sucessão.

Exemplo:

Clique no menu [Iniciar] → [Painel de controle].

Hífenes entre itens a serem definidos na janela do driver do scanner

Os hífenes (-) são usados para conectar itens a serem definidos e indicam o nível dos itens.

Exemplo:

Para [Preto e branco]

Básico - Modo de imagem - Preto e branco

Exemplos de Telas nesta Ajuda

As telas dos produtos Microsoft foram reimpressas com a permissão da Microsoft Corporation.

Os exemplos de telas nesta Ajuda estão sujeitas a alterações sem pré-aviso pelo interesse do desenvolvimento do produto.

As capturas de tela usadas nesta Ajuda são para Windows 7 e para PaperStream IP (TWAIN).

As janelas e as operações reais podem diferir dependendo do sistema operacional.

Se a janela real diferir dos exemplos nesta Ajuda, trabalhe seguindo a tela real exibida.

Marcas registradas

PaperStream é uma marca registrada da PFU Limited no Japão.

Wi-Fi, Wi-Fi Protected Setup e o logotipo Wi-Fi Protected Setup Logo são marcas comerciais da Wi-Fi Alliance.

ISIS é uma marca da Open Text.

Adobe e Photoshop são marcas registradas ou nomes comerciais da Adobe Systems Incorporated nos Estados Unidos e em outros países.

QR Code é uma marca registrada da DENSO WAVE INCORPORATED no JAPÃO e em outros países.

Outros nomes de companhias e produtos são marcas comerciais ou marcas registradas de seus respectivos proprietários.

© PFU Limited 2013-2019


Operações básicas

Esta seção descreve como digitalizar documentos com o PaperStream IP.
  • Como digitalizar (básico)
  • Como digitalizar documentos com a tampa da mesa aberta
  • Como usar um perfil
  • Como usar a seleção de perfil automático
  • Como usar a Pré-visualização
  • Como digitalizar documentos com a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos
  • Como usar a Digitalização assistida
  • Como reproduzir uma imagem otimizada para OCR (Tecnologia de limpeza avançada)
  • Como detectar o lado frontal e traseiro de um documento automaticamente
  • Várias maneiras para configurar as definições de digitalização
  • Como usar o fi-7300NX conectando-o em uma rede


Como digitalizar (básico)

A seção seguinte descreve como realizar uma digitalização básica.

  1. Inicie um aplicativo que suporte driver TWAIN/driver ISIS.
  2. A partir do menu do aplicativo, abra a janela para selecionar um scanner.

    A partir da lista que é exibida, selecione o nome do dispositivo do scanner que deseja usar.

    DICAS

    Para mais informações sobre os nomes dos dispositivos exibidos, consulte "Especificações do driver de scanner".

  3. Abra a janela do driver do scanner do PaperStream IP a partir do aplicativo e configure as configurações da digitalização.

    • No Modo normal, especifique as configurações da digitalização no menu ou selecione um perfil.

    • No Modo simples, selecione um perfil e um lado de digitalização.

  4. Execute a digitalização pelo aplicativo.

    O resultado será reproduzido no aplicativo.

DICAS

  • Procedimentos, operação e destino da imagem varia de acordo com o aplicativo. Para maiores detalhes, consulte o manual (ou os manuais) do aplicativo.

  • Clique em Alterar modo na parte superior direita da janela do driver do scanner para alterar entre o modo normal e simples.


Como digitalizar documentos com a tampa da mesa aberta

Esta seção descreve como digitalizar documentos com a tampa da mesa aberta.
ATENÇÃO

  • Para verificar se este função está disponível, consulte "Especificações do driver de scanner".

    Consulte os itens de configuração seguintes na [Barra de ferramentas] - [Configuração].

    • [Processamento de imagem] - [Corte de página] - [Automático - FlatBed]

  • Coloque seu scanner em um local onde não seja afetado pela aluz interior.

  1. Inicie um aplicativo que suporte driver TWAIN/driver ISIS.
  2. A partir do menu do aplicativo, abra a janela para selecionar um scanner.

    A partir da lista que é exibida, selecione o nome do dispositivo do scanner que deseja usar.

    DICAS

    Para mais informações sobre os nomes dos dispositivos exibidos, consulte "Especificações do driver o scanner".

  3. Abra a Modo normal do PaperStream IP a partir do aplicativo e configure as definições de digitalização seguintes:

    • [Flatbed] ou [Seleção automática] para [Fonte do papel]

    • [Tamanho automático] para [Corte de página]

  4. Abra a tampa da mesa e coloque um documento na mesa de digitalização.
    DICAS

    • Se colocar vários documentos na mesa de digitalização, o tamanho do documento não é detectado. Coloque somente um documento por vez para digitalização.

    • Se um documento tiver amassado, enrolado ou dobrado, alise-o.

  5. Execute a digitalização pelo aplicativo.
    DICAS

    Se o clarão da luz interior bater na imagem digitalizada conforme mostrado abaixo, selecione [Bloquear luz ambiente] em [Processamento de imagem] na Janela [Configurações] do PaperStream IP.

    O clarão da luz interior bateu na imagem digitalizada_01 O clarão da luz interior bateu na imagem digitalizada_02

    a:

    Documento
    b:

    Clarão da luz interior
ATENÇÃO

Procedimentos, operação e destino da imagem varia de acordo com o aplicativo. Para maiores detalhes, consulte o manual (ou os manuais) do aplicativo.


Como usar um perfil

Com o PaperStream IP, é possível salvar as configurações atuais como perfil.

Salvando antecipadamente as configurações usadas como perfis, você pode alterar para as configurações preferidas da próxima vez em diante selecionando um perfil.

DICAS

Modo simples está disponível onde você apenas seleciona um perfil e digitaliza, prevenindo erros dos operadores.

  1. Como criar um perfil
    1. Através do seu aplicativo, abra o PaperStream IP em Modo normal.
    2. Configure as configurações de digitalização.
    3. Clique sobre Salvar perfil.
    4. Salve um perfil com Janela [Salvar perfil].

      • Adicionando um novo perfil

        1. Selecione [Salvar como novo perfil].

        2. Insira o nome do perfil em [Descrição].

        3. Clique o botão [OK].

      • Substituindo um perfil existente

        1. Selecione [Substituir o perfil existente].

        2. Selecione o perfil que você quer substituir em [Perfil].

        3. Se você quiser alterar o nome do perfil, selecione [Alterar descrição] e insira o novo nome em [Descrição].

        4. Clique o botão [OK].

  2. Como usar um perfil
    1. A partir de seu aplicativo, exiba a janela do driver do scanner PaperStream IP (Modo normal ou Modo simples).
    2. Selecione um perfil contendo as configurações desejadas para usar, pela lista de perfis.
      Selecionando um perfil
    3. Efetue uma das seguintes operações:

      • Clique sobre o botão [Digitalizar] para iniciar a digitalização

      • Clique no botão [Fechar] ou [OK] para fechar a janela do driver do scanner

DICAS

Os perfis também poderão ser salvos em Tela [Digitalização assistida].


Como usar a seleção de perfil automático

Com a Seleção de perfil automático, especificando antecipadamente as informações para identificar um documento (informações do documento específico) e o perfil a ser associado com essas informações do documento específico, o PaperStream IP pode identificar as informações do documento específico, aplicar um perfil associado com as informações do documento específico e criar uma imagem.

Mesmo se digitalizar vários documentos simultaneamente, não tem que classificar os documentos antecipadamente. Porque cada imagem de documento é processada com um perfil de acordo com esse documento.

A seguir é descrito como usar a Seleção de perfil automático.

ATENÇÃO

Dependendo do documento a ser digitalizado ou das configurações da digitalização, o documento talvez não seja identificado corretamente.

Verifique a imagem criada do documento digitalizado.

Para obter detalhes sobre os documentos disponíveis para a Seleção de perfil automático, consulte "Exemplos de documentos que podem ser usados com a Seleção de perfil automático".

  1. Como configurar as informações do documento específico

    Configure as informações do documento específico para a Seleção de perfil automático e um perfil a ser associado com essas informações do documento específico.

    Como configurar as informações do documento específico
    1. Através do seu aplicativo, abra o PaperStream IP em Modo normal.
    2. Clique em Configurações da Seleção de perfil automático.
    3. Clique no botão [Adicionar] no Janela [Configurações da Seleção de perfil automático].
    4. No Janela [Adicionar informações do documento específico], carregue um documento no scanner para adição de informações do documento específico e clique no botão [Pré-visualizar].
      DICAS

      Quando digitalizar com o AAD, a primeira folha (apenas o lado frontal quando o documento for dupla face) será digitalizado.

      A digitalização começa e uma imagem é exibida na janela de pré-visualizar.

    5. Pode pode ajustar as configurações da digitalização enquanto verifica a imagem.
      DICAS

      Para obter detalhes sobre as configurações da digitalização para um perfil a ser associado, consulte "Configurações da digitalização disponíveis para a Seleção de perfil automático".

    6. Clique no botão [Avançar].
    7. Digite um nome para as informações do documento específico e nome do perfil.
    8. Clique no botão [Concluir].

      Retorna à janela [Configurações da Seleção de perfil automático].

      Se desejar adicionar informações do documento específico, clique no botão [Aplicar] e, depois, repita as etapas de iii. a viii.

    9. Clique o botão [OK].
    ATENÇÃO

    • As informações do documento específico não podem ser adicionadas para os documentos seguintes.

      • Um documento sem bordas ou com poucas bordas desenhado com linhas sólidas

      • Um documento com demasiadas bordas

      • Um documento com bordas inclinadas

      • Um documento em que a orientação da página não pode ser corrigida

        Para maiores detalhes, consulte "Rotação".

    • As informações do documento específico talvez não possam ser adicionadas para documentos que tenham formatos de estilo semelhantes.

    DICAS

    Podem ser adicionadas até 250 folhas de informações do documento específico.

  2. Como usar a seleção de perfil automático

    Use a Seleção de perfil automático e digitalize um documento.

    Como usar a seleção de perfil automático
    1. A partir de seu aplicativo, exiba o PaperStream IP em modo normal.
    2. Selecione [Ligar] para [Seleção de perfil automático] em [Lote].
    3. Carregue um documento.
    4. Execute a digitalização pelo aplicativo.

      O documento é digitalizado e, depois, o resultado é reproduzido no aplicativo.

    ATENÇÃO

    • Se a resolução no perfil associado com as informações do documento específico for maior, a velocidade de digitalização reduz.

    • Quando a Seleção de perfil automático não conseguir identificar as informações do documento específico existentes para os documentos seguintes, eles são digitalizados com as configurações da digitalização atuais.

      • As bordas (linhas verticais e horizontais da tabela) e os sublinhados são menos que as informações do documento específico.

      • As posições das bordas (linhas verticais e horizontais da tabela) e os sublinhados são diferentes entre as informações do documento específico e o documento a ser digitalizado.

    DICAS

    • Um documento é digitalizado com um perfil associado com as informações do documento específico.

      Para obter detalhes, consulte "Configurações da digitalização disponíveis para a Seleção de perfil automático".

    • Quando um documento não corresponder a nenhumas informações do documento específico, ele é digitalizado com as configurações da digitalização atuais.


Como usar a Pré-visualização

Usando a função de pré-visualização, você pode ajustar as configurações da digitalização à medida que verifica os resultados do processamento de imagem.

Quando digitalizar um grande volume de documentos de uma vez, é possível evitar a re-digitalização dos documentos ajustando as configurações da digitalização usando a função de pré-visualização.

O seguinte descreve como usar esta função:

  1. Através do seu aplicativo, abra o PaperStream IP em Modo normal.
  2. Carregue um documento.
  3. Clique o botão [Pré-visualizar].

    A digitalização é iniciada.

    A imagem é exibida em Janela Pré-visualizar.

  4. Você pode ajustar as configurações da digitalização em Modo normal enquanto verifica as imagens.
    DICAS

    Se desejar usar as configurações da digitalização ajustadas mais do que uma vez, salve-as como um perfil.

    Para maiores detalhes, consulte "Como usar um perfil".

  5. Execute a digitalização pelo aplicativo.

    O resultado será reproduzido no aplicativo.

DICAS

Se digitalizar com as configurações seguintes, a imagem exibida na janela de pré-visualização e a imagem reproduzida talvez sejam diferentes.

  • Selecione [Preto e branco] ou [Tons de cinza] para [Modo de imagem]

  • Selecione [Ativar] para [Detecção de páginas em branco]

  • Selecione [Limiar dinâmica (iDTC)] para [Método Preto e branco] e ative [Remoção de padrão de fundo] para [Limpar]

  • Ativar [Detecção do lado frontal]


Como digitalizar documentos com a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos

Os três de Folhas de transporte são mostrados abaixo.

  • Folha de transporte

    Usando a Folha de transporte, pode digitalizar documentos grandes, como folhas com tamanho A3 ou B4, mesmo quando seu scanner não consegue digitalizar documentos tão grandes.

    Dobre um documento ao meio, conforme mostrado na figura abaixo e o coloque dentro da Folha de transporte.

    Páginas encadernadas 1

    Os seguintes tipos de documentos também podem ser digitalizados usando a Folha de transporte:

    • Documentos que podem ser facilmente danificados, tais como fotografias
    • Documentos fora do tamanho padrão, tais como recortes

  • Folha de transporte de fotos

    O uso da Folha de transporte de fotos permite-lhe digitalizar fotografias sem danificá-las.

  • Folha de transporte de livretos

    O uso da Folha de transporte de livretos permite-lhe digitalizar livretos, como um passaporte ou uma caderneta bancária, sem danificá-los.

DICAS

Para obter detalhes sobre as informações seguintes relacionadas à Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos, consulte o manual (ou manuais) de seu scanner.

  • Os tipos de Folhas de transporte que podem ser usados

  • Como colocar um documento dentro da Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos

  • Como carregar a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos em um scanner

Especifique uma das opções seguintes [Folha de transporte] quando usar a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos:

Páginas encadernadas

Selecione esta opção para usar a Folha de transporte.

Quando você dobra um documento ao meio e o digitaliza com a Folha de transporte, a frente e o verso de uma imagem são mesclados automaticamente em uma imagem de página encadernada e é digitalizado como uma imagem simples.

Recorte (Frente) / Recorte (Ambos os lados)

Selecione esta opção para digitalizar recortes, documentos e livretos que podem ser danificados facilmente com a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos.

ATENÇÃO

  • Esta função pode não ser suportada dependendo do modelo do scanner e outras configurações. Para maiores detalhes, consulte "Especificações do driver de scanner".

  • Algumas funções são desativadas quando a Folha de transporte for selecionada.


Como usar a Digitalização assistida

A função de digitalização assistida ajuda você a obter o melhor resultado final.

A seguinte explicação descreve como usar a digitalização assistida:

  1. Em [Digitalização assistida] sob [Lote], selecione [Ativar] ou [Seleção em GUI].
  2. Execute a digitalização pelo aplicativo.
  3. Se você selecionar [Seleção em GUI] no passo 1, clique em [Digitalização assistida] na janela exibida.
    Seleção do modo de digitalização
    DICAS

    A janela real poderá diferir da imagem acima dependendo das configurações de Janela [Configurações] e [Impressor].

    A Tela [Digitalização assistida] aparece quando digitalizar uma folha.

  4. Ajuste as imagens digitalizadas selecionando as imagens de exemplo processadas exibidas no lado direito da janela, enquanto compara as imagens abaixo, exibidas no lado esquerdo.

    • [Original] (digitalizado)

    • [Atual] (processado)

  5. Clique o botão [Salvar] quando o ajuste da imagem for concluído.

    A imagem [Atual] no Passo 4 é reproduzida.


Como reproduzir uma imagem otimizada para OCR (Tecnologia de limpeza avançada)

A tecnologia de processamento da imagem original reproduz imagens preto e branco otimizadas para processamento OCR.
Remoção de padrão de fundo (Imagem de exemplo)

Remove pequenos caracteres e padrões no fundo da imagem.

Para obter detalhes, consulte "Remoção de padrão de fundo" em "Limpar".

Extração de caracteres (Imagem de exemplo)

Remove os meios-tons ou selos e reverte os caracteres do tipo reverso.

Para maiores detalhes, consulte "Extração de caracteres" em "Limpar".

AVISO IMPORTANTE

Proibida a remoção de padrão de fundo de obras protegidas por direitos autorais.

A função de remoção destina-se a melhorar a precisão do OCR, podendo a sua utilização com outros propósitos ser considerada ilegal.


Como detectar o lado frontal e traseiro de um documento automaticamente

O PaperStream IP pode detectar o lado frontal e traseiro do documento e reproduzir imagens na ordem do lado frontal e traseiro quando há distinção entre os lados frontal e traseiro de um documento para decidir qual lado é o frontal/traseiro.

Para maiores detalhes sobre os requisitos na execução da Detecção do lado frontal, consulte Requisitos para detecção do lado frontal.

Exemplo:

O lado com uma ID de foto é detectado como o lado frontal para um passaporte ou cartão ID como uma licença de condução.

Detecção do lado frontal
  1. Através do seu aplicativo, abra o PaperStream IP em Modo normal.
  2. Selecione [Detectar (Trocar se incorreto)] para [Detecção do lado frontal] em [Básico].
    DICAS

    Se não precisar da imagem do lado traseiro após o lado frontal e traseiro da imagem digitalizada serem trocados, selecione [Detectar (Trocar se incorreto e remover verso)].

  3. Insira um documento no scanner.
    Inserir um documento
  4. Execute a digitalização pelo aplicativo.

    Digitaliza ambos os lados de um documento, detecta o lado com a ID de foto como o lado frontal e reproduz imagens na ordem do lado frontal e lado traseiro.


Várias maneiras para configurar as definições de digitalização

Os detalhes das configurações da digitalização são descritos a seguir:
  • Usar configurações separadas para frente e verso
  • Configurando as definições de digitalização de cada imagem a ser reproduzida
  • Configurando as definições de digitalização de cada documento a ser reproduzido (Folha de transporte)


Usar configurações separadas para frente e verso

Para digitalização duplex com o AAD, você pode especificar configurações de digitalização separadas para a frente e para o verso.
  1. Selecione [Alimentador (Ambos os lados)] em [Fonte do papel].
  2. Clique sobre Opção e selecione [Usar configurações separadas para frente e verso].
    Use configurações separadas para frente e verso

    As guias [Frente] e [Verso] serão exibidas em [Modo de imagem].

    Guias Frente / Verso
ATENÇÃO

  • Esta função pode ser desativada de acordo com o modelo do scanner. Para maiores detalhes, consulte "Especificações do driver de scanner".

  • Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

DICAS

Você poderá especificar diferentes configurações da digitalização para cada tipo de imagem.

Para maiores detalhes, consulte "Configurando as definições de digitalização de cada imagem a ser reproduzida".


Configurando as definições de digitalização de cada imagem a ser reproduzida

Se definir mais do que um tipo de imagem para reproduzir, poderá configurar as definições de digitalização pretendidas para cada tipo de imagem.

Alterando entre os itens abaixo de [Lado atual] exibido na canto esquerdo inferior da janela do driver do scanner, você pode especificar configurações separadas para cada item.

Lado atual Exemplo 1
Exemplo:

Especificando a [Resolução] quando [Detecção automática de cores] for selecionado em [Modo de imagem]

As configurações de digitalização seguintes podem ser especificadas para cada [Lado atual].

Configuração da digitalização

Itens em [Lado atual]

Configuração de digitalização que pode ser especificada para cada [Lado atual]

Modo de imagem

Detecção automática de cores

Preto e branco

Tons de cinza

Colorido

  • Resolução

  • Método Preto e branco

  • Ajuste de tom

  • Limpar

  • Filtro de cores

  • Negativo

  • Área digitalizada

Saída de multi imagem

1º

2º

3º

Cor pelo comprimento

Curto

Longo

Alternar pela folha de código

Preto e branco

Tons de cinza

Colorido

Use configurações separadas para frente e verso

Frente <Modo de imagem>

Verso <Modo de imagem>


Configurando as definições de digitalização de cada documento a ser reproduzido (Folha de transporte)

Se a função da Folha de transporte estiver ativada quando usar o driver TWAIN, poderá definir individualmente a seguinte configuração de digitalização:

  • Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos

  • Documentos a serem digitalizados sem a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos

Alterando entre os itens abaixo de [Lado atual] exibido na canto esquerdo inferior da janela do driver do scanner, você pode especificar configurações separadas para cada item.

Exemplo:

Especificando o [Ajuste de tom] quando [Páginas encadernadas] for selecionado para [Folha de transporte]

As configurações de digitalização seguintes podem ser especificadas para cada [Lado atual].

Configuração da digitalização |  | Itens em [Lado atual] | Configuração de digitalização que pode ser especificada para cada [Lado atual]
Folha de transporte | Páginas encadernadas Recorte (Frente) Recorte (Ambos os lados) | Folha de transporte <Modo de imagem> Padrão <Modo de imagem> | Ajuste de tom


Como usar o fi-7300NX conectando-o em uma rede

Esta seção explica como usar o fi-7300NX conectando-o em uma rede.
  • Iniciando uma digitalização a partir de um aplicativo
  • Iniciando uma digitalização a partir da tela de toque


Iniciando uma digitalização a partir de um aplicativo

O procedimento para iniciar uma digitalização a partir de um aplicativo, selecionando um scanner conectado em uma rede é o seguinte.

  1. Conecte um scanner em uma rede.

    Configure as definições da rede na tela de toque do scanner.

    Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

  2. Ative um scanner a ser selecionado em um aplicativo.

    Inicie a "Ferramenta de seleção do scanner fi-7300NX" e selecione um scanner a ser usado a partir de uma lista de scanners conectados em uma rede.

    Para maiores detalhes, consulte a Ajuda da Ferramenta de seleção do scanner fi-7300NX.

    A seguir é descrito como iniciar a "Ferramenta de seleção do scanner fi-7300NX".

    • Para Windows Server 2008 ou Windows 7

      Selecione o menu [Iniciar] → [Todos os Programas] → [fi Series], → [Ferramenta de seleção do scanner fi-7300NX].

    • Para Windows Server 2012

      Clique com o botão direito do mouse na tela Iniciar e selecione [Todos os aplicativos] na barra de aplicativos → [Ferramenta de seleção do scanner fi-7300NX] sob [fi Series].

    • Windows Server 2012 R2 ou Windows 8.1

      Selecione [↓] na parte inferior esquerda da tela Iniciar → [Ferramenta de seleção do scanner fi-7300NX] sob [fi Series].

      Para exibir [↓], mova o cursor do mouse.

    • For Windows 10, Windows Server 2016 ou Windows Server 2019

      Selecione o menu [Iniciar] → [fi Series], → [Ferramenta de seleção do scanner fi-7300NX].

  3. Inicie um aplicativo que suporte o driver TWAIN/driver ISIS e inicie a digitalização com o scanner.

    Para maiores detalhes, consulte "Como digitalizar (básico)".


Iniciando uma digitalização a partir da tela de toque

O procedimento para iniciar uma digitalização iniciando um aplicativo a partir da tela de toque de um scanner conectado em uma rede é o seguinte.

  1. Conecte um scanner em uma rede.

    Configure as definições da rede na tela de toque do scanner.

    Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

  2. Ative um scanner a ser selecionado em um aplicativo.

    Inicie a "Ferramenta de seleção do scanner fi-7300NX" e selecione um scanner a ser usado a partir de uma lista de scanners conectados em uma rede.

    Para maiores detalhes, consulte a Ajuda da Ferramenta de seleção do scanner fi-7300NX.

    Para obter detalhes sobre como iniciar a Ferramenta de seleção do scanner fi-7300NX, consulte "Iniciando uma digitalização a partir de um aplicativo".

  3. Configure as definições para botões na tela de toque do scanner.

    Inicie o "fi-7300NX Button Event Manager" para especificar uma ação a ser executada quando um botão é pressionado.

    Para obter detalhes, consulte a ajuda para o fi-7300NX Button Event Manager.

    A seguir é descrito como iniciar o "fi-7300NX Button Event Manager".

    • Para Windows Server 2008 ou Windows 7

      Selecione o menu [Iniciar] → [Todos os Programas] → [fi Series], → [fi-7300NX Button Event Manager].

    • Para Windows Server 2012

      Clique com o botão direito do mouse na tela Iniciar e selecione [Todos os aplicativos] na barra de aplicativos → [fi-7300NX Button Event Manager] sob [fi Series].

    • Windows Server 2012 R2 ou Windows 8.1

      Selecione [↓] na parte inferior esquerda da tela Iniciar → [fi-7300NX Button Event Manager] sob [fi Series].

      Para exibir [↓], mova o cursor do mouse.

    • For Windows 10, Windows Server 2016 ou Windows Server 2019

      Selecione o menu [Iniciar] → [fi Series], → [fi-7300NX Button Event Manager].

  4. Carregue documentos no scanner e pressione o botão na tela de toque.

    O aplicativo é iniciado e começa a digitalização.


Janela do PaperStream IP

Esta seção descreve as janelas do PaperStream IP.
  • Modo normal
  • Modo simples
  • Básico
  • Imagem
  • Página
  • Alimentação de papel
  • Lote
  • Impressor
  • Reprodução
  • Sobre
  • Suporte da digitalização
  • Janela [Salvar perfil]
  • Janela [Configurações da Seleção de perfil automático]
  • Janela [Adicionar informações do documento específico]
  • Janela [Configurações]


Modo normal

Esta é a janela do driver do scanner padrão do PaperStream IP.

Você pode definir as configurações da digitalização e iniciar a digitalização nesta janela.

Lista de perfis (Lista de perfis)

Através da lista exibida quando você clica em Lista suspensa, selecione o perfil para digitalização.

Quando selecionar o nome do perfil na lista de perfis, as configurações de digitalização correspondentes serão exibidas.

Quando alterar uma configuração de digitalização na janela do driver do scanner após selecionar um perfil, este alternará para [000: Configuração atual].

Exibe Janela [Salvar perfil] para salvar [000: Configuração atual] como perfil.

ATENÇÃO

Um perfil associado com as informações do documento específico para a Seleção de perfil automático não pode ser substituído.

Exclui o perfil selecionado atualmente.

ATENÇÃO

  • Observe que [000: Configuração atual] não pode ser excluído.

  • Um perfil associado com as informações do documento específico para a Seleção de perfil automático não pode ser excluído.

Especifica se deseja ou não aplicar as configurações separadas.

  • Ao efetuar a digitalização duplex

    Use a mesma configuração para frente e verso
    Use as mesmas configurações para frente e verso.
    Use configurações separadas para frente e verso
    Use configurações de digitalização separadas para frente e verso.

  • Quando especificar Área digitalizada

    Configura a mesma área de digitalização para cada lado
    Define a mesma área de digitalização para cada lado exibido em [Lado atual].
    Configurar áreas de digitalização separadas para cada lado
    Define áreas de digitalização separadas para cada lado exibido em [Lado atual].
    DICAS

    Estas opções são ativadas quando selecionar os seguintes itens:

    • [Detecção automática de cores], [Saída de multi imagem] ou [Cor pelo comprimento] em [Modo de imagem]

    • [Usar configurações separadas para frente e verso] para Opção

ATENÇÃO

Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

Restaura as configurações atuais para as configurações iniciais.

Alterna a exibição da janela do driver do scanner para Modo simples.

Configurações da Seleção de perfil automático

Exibe a Janela [Configurações da Seleção de perfil automático].

Configure as informações do documento específico para a Seleção de perfil automático e um perfil a ser associado com essas informações do documento específico.

DICAS

O tipo de permissão das configurações da Seleção de perfil automático pode ser especificado.

O tipo de permissão pode ser alterado em [Geral] - [Permissões] - [Operação do perfil] em Janela [Configurações].

Exibe a Janela [Configurações].

Configura o PaperStream IP.

Apenas um usuário com privilégios de administrador tem permissão.

Exibe esta ajuda.

Menu de configurações

Executa operações tais como a definição das configurações da digitalização ou a verificação da versão do PaperStream IP.

Quando selecionar uma das opções ([Básico], [Imagem], [Página], [Alimentação de papel], [Lote], [Impressor] e [Reprodução]), os detalhes da opção selecionada são exibidos no lado direito.

Quando selecionar [Sobre], a versão do PaperStream IP será exibida.

Os nomes dos botões no final desta janela mudam dependendo de como eles são exibidos no aplicativo.

  • Quando efetuar uma digitalização a partir de um aplicativo do driver TWAIN

    Botões Modo normal 1

  • Quando alterar as configurações da digitalização em um aplicativo do driver TWAIN (efetuando uma digitalização após fechar esta janela)

    Botões Modo normal 2

  • Quando alterar as configurações da digitalização em um aplicativo do Driver ISIS (efetuando a digitalização após fechar esta janela)

    Botões Modo normal 3
Botão [Digitalizar]

Inicia a digitalização com as configurações atuais.

Botão [Fechar]

Fecha a janela.

As alterações são guardadas.

Botão [OK]

Fecha a janela.

As alterações são guardadas.

Botão [Reset]

Desfaz quaisquer alterações que tenham sido feitas nas configurações nesta janela.

Botão [Cancelar]

Fecha a janela.

As alterações não são guardadas.

Botão [Pré-visualizar]

Efetua um teste de digitalização com as configurações atuais, exibindo o resultado em Janela Pré-visualizar.

As configurações da digitalização podem ser alteradas enquanto verifica as imagens na janela de pré-visualização.

DICAS

Quando digitalizar com o AAD, a primeira folha (apenas o lado frontal quando o documento for dupla face) será digitalizado.


Modo simples

Esta é a janela do driver do scanner do PaperStream IP que é usado somente para digitalização.

Nesta janela, você poderá digitalizar documentos selecionando um perfil com configurações de digitalização.

Esta janela é exibida quando selecionar [Modo simples] em [Janela padrão] na Janela [Configurações].

Poderá também alternar com o modo simples clicando sobre Alterar modo em Modo normal.

Lista de perfis (Lista de perfis)

Através da lista exibida quando você clica em Lista suspensa, selecione o perfil para digitalização.

Alterna a exibição da janela do driver do scanner para o Modo normal.

Exibe esta ajuda.

Fonte do papel

Através da lista exibida quando você clica em [ Lista suspensa], selecione o lado de digitalização. (Consulte "Fonte do papel")

Os nomes dos botões no final desta janela mudam dependendo de como eles são exibidos no aplicativo.

  • Quando efetuar uma digitalização a partir de um aplicativo do driver TWAIN

    Botões Modo simples 1

  • Quando alterar as configurações da digitalização em um aplicativo do driver TWAIN (efetuando uma digitalização após fechar esta janela)

    Botões Modo simples 2

  • Quando alterar as configurações da digitalização em um aplicativo do Driver ISIS (efetuando a digitalização após fechar esta janela)

    Botões Modo simples 3
Botão [Digitalizar]

Inicia a digitalização com as configurações atuais.

Botão [Digitalização assistida]

Inicia a digitalização com as configurações atuais.

A Tela [Digitalização assistida] aparece quando digitalizar uma folha.

Botão [Fechar]

Fecha a janela.

As alterações são guardadas.

Botão [Reset]

Desfaz quaisquer alterações que tenham sido feitas nas configurações nesta janela.

Botão [OK]

Fecha a janela.

As alterações são guardadas.

Botão [Cancelar]

Fecha a janela.

As alterações não são guardadas.


Básico

O seguinte mostra o mais básico item das configurações da digitalização disponível com o PaperStream IP.
  • Modo de imagem
  • Fonte do papel
  • Resolução
  • Tamanho do papel
  • Folha de transporte
  • Mesclagem frente / verso
  • Detecção do lado frontal
  • Dividir Documento longo
Consulte também:
  • Modo normal


Modo de imagem

Especifique o tipo de imagem a ser reproduzido.

Pode ser selecionado pela lista.

Modo de imagem
Preto e branco

Reproduz a imagem digitalizada em preto e branco.

A imagem digitalizada é reproduzida em preto e branco de acordo com as configurações em [Método Preto e branco].

Este tipo de imagem é recomendado para digitalizar desenhos com linhas e caracteres.

Tons de cinza

Reproduz a imagem digitalizada a preto e branco com uma extensão que consiste em 256 sombras de cinza.

Sombras detalhadas em documento como fotografias podem ser reproduzidos em preto e branco.

Colorido

Reproduz a imagem digitalizada em 24-bit colorido (16,777,216 cores).

Este tipo de imagem é recomendado para digitalizar documentos coloridos, tais como fotografias.

DICAS

Em 24 bits colorido, as três cores primárias, vermelho, verde e azul, são representadas em sombreado de 8 bits (28 = 256 níveis).

Desta forma é possível representar 256 × 256 × 256 = 16.777.216 cores.

Detecção automática de cores

Detecta automaticamente se o documento é colorido ou monocromático ("Tons de cinza" ou "Preto e branco").

Com esta configuração, mesmo que ambos os documentos coloridos e monocromáticos estejam em um lote, não será necessário alterar as configurações da digitalização para cada documento.

Detecção automática de cores

Selecione uma combinação de tipos de imagem usados para a detecção automática de cores.

Preto e branco / Tons de cinza

Se for detectado um documento colorido, a imagem digitalizada será reproduzida em tons de cinza.

Se for detectado um documento monocromático, a imagem digitalizada será reproduzida a preto e branco.

Preto e branco / Colorido

Se for detectado um documento colorido, a imagem digitalizada será reproduzida em colorido.

Se for detectado um documento monocromático, a imagem digitalizada será reproduzida a preto e branco.

Tons de cinza / Colorido

Se for detectado um documento colorido, a imagem digitalizada será reproduzida em colorido.

Se for detectado um documento monocromático, a imagem digitalizada será reproduzida em tons de cinza.

Preto e branco / Tons de cinza / Colorido

Se for detectado um documento colorido, a imagem digitalizada será reproduzida em colorido.

Se for detectado um documento monocromático, a imagem digitalizada será reproduzida de acordo com a distinção que é feita entre tons de cinza e preto e branco.

DICAS

Quando a opção [Ligado] está selecionada para [Mesclagem frente / verso] e os resultados de detecção da cor para os lados frontal e traseiro diferem, a imagem mesclada dos lados frontal e traseiro do documento é reproduzida como a seguir:

  • Se for detectada uma página em preto e branco e uma página em tons de cinza, a imagem mesclada é reproduzida em tons de cinza.

  • Se for detectada uma página em preto e branco e uma página colorida, a imagem mesclada é reproduzida colorida.

  • Se for detectada uma página em tons de cinza e uma página colorida, a imagem mesclada é reproduzida colorida.

Sensibilidade

Ajuste a sensibilidade da detecção automática de cores.

Por exemplo, se selecionar [Preto e branco / Colorido], ajuste a sensibilidade da seguinte forma:

  • Se os documentos coloridos forem reproduzidos a preto e branco, defina um valor maior.

  • Se os documentos a preto e branco forem reproduzidos em colorido, defina um valor menor.

DICAS

Os seguintes tipos de documentos coloridos poderão ser detectados como monocromáticos:

  • Documentos de cores claras

  • Documentos com área colorida pequena

  • Documentos de duas cores incluindo cores perto de preto como cinza escuro

Distinção de cores

Selecione uma condição de detecção como documento monocromático.

Incluir cor de fundo

Detecta documentos a preto e branco apenas como monocromáticos.

Ignorar cor de fundo

Detecta documentos a preto e branco ou com uma única cor de fundo e caracteres monocromáticos como documentos monocromáticos.

DICAS

  • São apresentados a seguir exemplos de resultados de detecção para cada definição.

    Documento digitalizado

    Incluir cor de fundo

    Ignorar cor de fundo

    Documento digitalizado 01

    Detectado como documento monocromático.

    Detectado como documento monocromático.

    Documento digitalizado 02

    Detectado como documento colorido.

    Detectado como documento monocromático.

    Documento digitalizado 03

    Detectado como documento colorido.

    Detectado como documento colorido.

    Documento digitalizado 04

    Detectado como documento colorido.

    Detectado como documento colorido.

  • Os documentos com gradação poderão ser detectados como coloridos.

Saída de multi imagem

Reproduz várias imagens para cada lado do documento digitalizado. São reproduzidos até três tipos de imagem.

Por exemplo, você pode especificar para ter a primeira imagem reproduzida em preto e branco, e a segunda em tons de cinza e a terceira colorida.

Saída de multi imagem

Selecione a ordem de reprodução dos tipos de imagem, que serão reproduzidos a partir de 1º → 2º → 3º.

Cor pelo comprimento

Detecta o comprimento do documento ou da imagem e determina o tipo de imagem a reproduzir.

O comprimento do documento é detectado quando digitalizar com o AAD. O comprimento da imagem é detectado quando digitalizar com o flatbed.

Cor pelo comprimento
Comprim. referência

Especifica o comprimento de referência baseado no comprimento do documento que será detectado.

Baseado no comprimento especificado aqui, o documento será detectado como curto ou longo.

Curto

Selecione um dos modos de imagem abaixo para reproduzir a imagem quando o documento é mais curto que o [Comprim. referência]:

  • [Preto e branco]

  • [Tons de cinza]

  • [Colorido]

Longo

Selecione um dos modos de imagem abaixo para reproduzir a imagem quando o documento é mais longo que o [Comprim. referência]:

  • [Preto e branco]

  • [Tons de cinza]

  • [Colorido]

DICAS

  • Se o documento ou comprimento da imagem não for muito diferente do [Comprim. referência], a detecção do comprimento pode não ser preciso.

  • Se o documento for alimentado torto durante a digitalização AAD, documentos menores que o [Comprim. referência] podem ser detectados como maiores que o comprimento de referência.

    Especifique um valor mais longo para o [Comprim. referência] ou utilize as guias laterais para alimentar os documentos.

  • Quando digitalizar com o flatbed, o comprimento da imagem é detectado antes da imagem ser girada ([Rotação]) ou dividida em duas([Dividir imagem]).

  • Quando especificar [Área digitalizada], o comprimento do papel poderá não ser detetado corretamente com a função pré-visualizar.

Alternar pela folha de código

Alterna tipos de imagens reproduzidas usando uma folha de código.

A folha de código é uma folha com informação específica impressa, tal como patch code.

Insira uma folha de código antes de página para alternar o tipo de imagem.

Se não usar uma folha de código, a imagem digitalizada será reproduzida a preto e branco.

Alternar pela folha de código

Uma folha impressa com um patch code pode ser usada como uma folha de código.

A correspondência entre os patch codes e os tipos de imagem é mostrada a seguir:

  • Patch 1 alterna o tipo de imagem para [Preto e branco]

  • Patch 4 alterna o tipo de imagem para [Tons de cinza]

  • Patch 6 alterna o tipo de imagem para [Colorido]

DICAS

Para obter mais detalhes sobre como imprimir um patch code, consulte "Detecção do Patch code".

Imagem da folha de código

Especifica a reprodução da imagem digitalizada de uma folha de código.

Não reproduzir

Não reproduz a imagem digitalizada de uma folha de código.

DICAS

  • Para o driver TWAIN, quando uma das opções a seguir for selecionado para [Tipo] na [Detecção do Patch code], é sempre reproduzida uma imagem digitalizada de uma folha com um patch code selecionado.

    • Patch 1

    • Patch 4

    • Patch 6

  • Para o driver ISIS, quando a opção [Ligar] é especificada para [Detecção do patch code], esta configuração é alterada para [Reproduzir].

Reproduzir
Reproduz a imagem digitalizada de uma folha de código.
ATENÇÃO

  • Os itens disponíveis variam de acordo com o modelo do scanner. Para maiores detalhes, consulte "Especificações do driver de scanner".

  • Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

DICAS

Se selecionar uma das seguintes opções, ficará disponível mais do que um tipo de imagem para reproduzir. É possível configurar definições de digitalização individuais para cada imagem.

  • [Detecção automática de cores]

  • [Saída de multi imagem]

  • [Cor pelo comprimento]

  • [Alternar pela folha de código]

Para maiores detalhes, consulte "Configurando as definições de digitalização de cada imagem a ser reproduzida".

Consulte também:
  • Modo normal
  • Básico


Fonte do papel

Especifique uma opção para o lado digitalizado.

Pode ser selecionado pela lista.

Fonte do papel
FlatBed

Digitaliza o documento colocado na mesa de digitalização do flatbed.

Alimentador (Frente)

Digitaliza documentos na seção de alimentação de um scanner, uma folha por vez. Neste caso, apenas a frente será digitalizada.

Alimentador (Verso)

Digitaliza documentos na seção de alimentação de um scanner, uma folha por vez. Neste caso, apenas o verso será digitalizado.

Alimentador (Ambos os lados)

Digitaliza ambos os lados dos documentos na seção de alimentação de um scanner, uma folha por vez, reproduzindo as imagens na ordem frente e verso.

DICAS

Se o aplicativo de digitalização não for compatível com a digitalização duplex, apenas a imagem da frente será reproduzida.

Alimentador (Duplex virtual)

Digitaliza primeiro a frente e depois o verso dos documentos na seção de alimentação de um scanner e, depois, classifica-os automaticamente.

ATENÇÃO

Esta opção está disponível apenas ao usar um aplicativo TWAIN e um scanner que suporta a digitalização virtual duplex.

Seleção automática

Esta função pode ser configurada em um scanner que possua AAD e flatbed.

Se os documentos forem carregados na bandeja de entrada do AAD (alimentador), a digitalização será realizada com o AAD.

Se o documento for colocado na mesa de digitalização do flatbed, a digitalização será realizada com o flatbed.

É possível selecionar qual lado para digitalizar ao executar a digitalização com o AAD pela lista abaixo.

Lado da digitalização do Alimentador
Frente

Digitaliza apenas a frente dos documentos no bandeja de entrada do AAD (alimentador).

Verso

Digitaliza apenas o verso dos documentos no bandeja de entrada do AAD (alimentador).

Ambos os lados

Digitaliza ambos os lados dos documentos na bandeja de entrada do AAD na ordem frente e verso.

ATENÇÃO

  • Dependendo do status para o seguinte, os itens que você pode especificar variam:

    • Modelo do scanner

    • Tipo do driver do scanner

    Para maiores detalhes, consulte "Especificações do driver de scanner".

  • Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

Consulte também:
  • Modo normal
  • Básico


Resolução

Especifique a resolução da imagem.

Pode ser selecionado pela lista.

DICAS

A resolução é exibida em dpi (número de pixels por polegada).

Personalizado

Qualquer resolução

Especifique uma resolução entre 50 e 600 dpi.

Pode especificar uma resolução em acréscimos de 1 dpi.

ATENÇÃO

  • A resolução disponível varia de acordo com o tamanho do papel. Para maiores detalhes, consulte "Especificações do driver de scanner".

  • Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

DICAS

Se definir mais do que um tipo de imagem para reproduzir, poderá configurar as definições de digitalização pretendidas para cada tipo de imagem.

Para maiores detalhes, consulte "Configurando as definições de digitalização de cada imagem a ser reproduzida".

Consulte também:
  • Modo normal
  • Básico


Tamanho do papel

Especifique o tamanho de papel do documento a ser digitalizado.

Pode ser selecionado pela lista.

Quando [Folha de transporte] está ativado, consulte "Tamanho do papel (Folha de transporte)".

Tamanho do papel
Personalizado

Qualquer tamanho

Ao digitalizar documentos de tamanhos não padrão, selecione [Personalizado] e especifique o tamanho do papel.

ATENÇÃO

  • Os tamanhos de papéis disponíveis dependem do seguinte:

    • Modelo do scanner

    • Tipo do driver do scanner

    • Valor da [Resolução]

    • Se a opção [Mesclagem frente / verso] estiver ativada ou não

    Para maiores detalhes, consulte "Especificações do driver de scanner".

  • Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

Consulte também:
  • Modo normal
  • Básico


Folha de transporte

Especifique a configuração para digitalização com a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos.

Pode ser selecionado pela lista.

Quando esta função está ativada, as configurações de digitalização seguintes são especificadas.

  • [Alimentador (Ambos os lados)] ou [Alimentador (Frente)] para [Fonte do papel]

  • [Detecção do final da página e Overscan] para [Corte de página]

Folha de transporte
Desativado

Selecione esta opção quando executar uma digitalização sem a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos.

Páginas encadernadas

Selecione esta opção para juntar a frente e o verso em uma simples imagem quando digitalizar um documento dobrado ao meio com a Folha de transporte.

DICAS

Quando usar o driver ISIS, uma imagem em branco é reproduzida na segunda página. Ative a função Detecção de páginas em branco se não desejar a imagem em branco.

Recorte (Frente)

Selecione esta opção para digitalizar somente a frente de um documento colocado dentro da Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos.

Recorte (Ambos os lados)

Selecione esta opção para digitalizar ambos os lados de um documento colocado dentro da Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos.

DICAS

  • Para obter detalhes sobre as informações seguintes relacionadas à Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos, consulte o manual (ou manuais) de seu scanner.

    • Os tipos de Folhas de transporte que podem ser usados

    • Como colocar um documento dentro da Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos

    • Como carregar a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos em um scanner

  • Quando usar o driver TWAIN, poderá definir as seguintes configurações de digitalização de forma independente:

    • Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos
    • Documentos a serem digitalizados sem a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos

    Para maiores detalhes, consulte "Configurando as definições de digitalização de cada documento a ser reproduzido (Folha de transporte)".

  • As mesmas configurações de digitalização são aplicadas à frente e ao verso.

  • Quando digitaliza um documento com uma Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos, a imagem do documento digitalizado que é recortada é reproduzida no centro de uma imagem em branco.

    O tamanho de uma imagem em branco pode ser especificado para [Tamanho do papel].

  • O método para recortar uma imagem será diferente, dependendo do tipo da Folha de transporte que você usa.

    • Para a folha de transporte ou Folha de transporte de fotos, somente é recortado o conteúdo de um documento.

    • Para a Folha de transporte de livretos, uma imagem é recortada no mesmo tamanho do documento atual.

  • Se selecionar [Automático] para [Tamanho do papel], o método para reproduzir uma imagem será diferente, dependendo do tipo da Folha de transporte que você usa.

    • Quando a Folha de transporte é usada, uma imagem recortada ou uma imagem mesclada é reproduzida em um dos tamanhos de papel padrão mais próximos do tamanho da imagem.
    • Quando a Folha de transporte de fotos ou a Folha de transporte de livretos é usada, uma imagem recortada é reproduzida como está sem nenhuma alteração no tamanho.

    Para o [Tamanho do papel] que pode ser especificado quando define [Folha de transporte] para ativar, consulte [Tamanho do papel (Folha de transporte)].

  • Quando a [Folha de transporte] está definida para ativar e um documento é digitalizado sem usar a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos, a imagem do documento digitalizado é recortada e reproduzida no mesmo tamanho do documento atual.

ATENÇÃO

  • Esta função pode ser desativada de acordo com o modelo do scanner. Para maiores detalhes, consulte "Especificações do driver de scanner".

  • Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

Consulte também:
  • Como digitalizar documentos com a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos
  • Modo normal
  • Básico


Mesclagem frente / verso

As imagens da frente e do verso de um documento resultante de uma digitalização duplex são mescladas e guardadas como uma única imagem.

Quando esta função está ativada, as configurações de digitalização seguintes são especificadas.

  • [Alimentador (Ambos os lados)] em [Fonte do papel]

  • [0 graus] em [Rotação] (se a opção [Automático] tiver sido especificada)

Mesclagem frente / verso
Desativado

Desativa esta função.

Ativar

Ativa esta função.

Se as seguintes configurações estiverem ativas ao mesmo tempo, as configurações serão aplicadas a uma imagem mesclada:

  • [Preenchedor de bordas] em [Correção da margem]

  • [Negativo]

  • [Impressor digital]

  • [Reprodução de imagem] em [Detecção de páginas em branco]

Posição do verso

Especifique a posição do verso.

Poderá selecionar [Superior], [Inferior], [Esquerda] ou [Direita].

Rotação do verso

Especifique a orientação do verso.

Poderá selecionar [0 grau] ou [180 graus].

Especifique a orientação apropriada para girar o verso após a realização da operação na frente e no verso das imagens através da função [Rotação] na [Página].

Exemplo

É exibida a amostra de uma imagem com a frente e o verso mesclados.

Documento selecionado

Selecione uma condição de combinação dos documentos.

Todos

Todos os documentos são mesclados.

Comprimento de cartão longo ou inferior

Os Documentos de comprimento inferior ao tamanho compatível com o ISO7810 ID-tipo 1 (85,6×53,98 mm) são combinados.

Personalizado

Especifique um comprimento.

Poderá selecionar [ou superior] ou [ou inferior].

DICAS

Os documentos que preenchem a condição poderão não ser combinados se forem alimentados de forma desalinhada.

Alimente os documentos alinhados usando as guias laterais.

Se o problema persistir, ajuste o [Comprimento] de [Personalizado].

DICAS

  • Quando usar o driver ISIS, será reproduzida uma página mesclada junto com uma imagem em branco. Ative a função Detecção de páginas em branco se não desejar a imagem em branco.

  • Dependendo do modelo de scanner, poderá ser possível digitalizar documentos dobrados ao meio. Para maiores detalhes, consulte a seção "Especificações do driver de scanner".

ATENÇÃO

  • Esta função pode ser desativada de acordo com o modelo do scanner. Para maiores detalhes, consulte as "Especificações do driver de scanner".

  • Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

Consulte também:
  • Modo normal
  • Básico


Detecção do lado frontal

Se digitalizar um documento com uma ID de foto como um cartão de ID, o lado frontal e traseiro da imagem digitalizada são trocados automaticamente para tornar o lado com a foto no lado frontal.
DICAS

Para maiores detalhes sobre os requisitos na execução da Detecção do lado frontal, consulte Requisitos para detecção do lado frontal.

Detecção do lado frontal
Não detectar

Desativa esta função.

O lado frontal e traseiro de uma imagem digitalizada não são detectados.

Detectar (Trocar se incorreto)

Detecta se um documento tem uma ID de foto e troca automaticamente o lado frontal e traseiro de uma imagem digitalizada para tornar o lado com a foto no lado frontal.

DICAS

Se ambos os lados de um documento tiverem uma ID de foto, as imagens digitalizadas não são trocadas.

Detectar (Trocar se incorreto e remover lado traseiro)

Detecta se um documento tem uma ID de foto e troca automaticamente o lado frontal e traseiro de uma imagem digitalizada para tornar o lado com a foto no lado frontal.

Depois, detecta o lado traseiro de uma imagem digitalizada e reproduz somente o lado frontal de uma imagem digitalizada com a ID da foto.

DICAS

  • Se ambos os lados de um documento tiverem uma ID de foto, o lado frontal e traseiro de uma imagem digitalizada não são trocados e o lado traseiro de uma imagem digitalizada é excluído.

  • Quando usar o driver ISIS, uma imagem em branco é reproduzida na segunda página. Ative a função Detecção de páginas em branco se não desejar a imagem em branco.

ATENÇÃO

  • Observe que a velocidade de digitalização reduz quando esta função for ativada.

  • Esta função pode ser desativada de acordo com o modelo do scanner. Para maiores detalhes, consulte "Especificações do driver de scanner".

  • Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

DICAS

  • Quando esta função está ativada, as configurações de digitalização seguintes são especificadas.

    • [Alimentador (Ambos os lados)] em [Fonte do papel]

  • Na função [Pré-visualizar], uma imagem digitalizada que é uma antes de os lados frontal e traseiro serem trocados é exibida.

  • Quando [Impressor digital] está ativada, as sequências de caracteres são adicionadas em uma imagem digitalizada que é uma após o lado frontal e traseiro da imagem digitalizada serem trocados.

Consulte também:
  • Como detectar o lado frontal e traseiro de um documento automaticamente
  • Requisitos para detecção do lado frontal
  • Modo normal
  • Básico


Dividir Documento longo

Uma imagem digitalizada de um documento longo é dividida e reproduzida em várias páginas.
DICAS

Um documento longo tem um comprimento entre 355,6 mm e 200 m.

O tamanho da imagem por página pode ser especificado para [Tamanho do papel].

Quando esta função está ativada, as configurações de digitalização seguintes são especificadas.

  • [Detecção do final da página] para [Corte de página]

  • [0 graus] em [Rotação] (se a opção [Automático] tiver sido especificada)

Dividir Documento longo
Desativado

Desativa esta função.

Ativar

Ativa esta função.

Quando [Alimentador (Ambos os lados)] é especificado, as imagens são reproduzidas para a frente (1ª parte) → o verso (1ª parte) → para a frente (2ª parte) → o verso (2ª parte).

DICAS

Uma imagem que contém somente a margem de um documento pode ser reproduzida na última página.

Se uma imagem desnecessária for reproduzida, exclua-a.

ATENÇÃO

  • Esta função pode ser desativada de acordo com o modelo do scanner. Para maiores detalhes, consulte "Especificações do driver de scanner".

  • Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

Consulte também:
  • Modo normal
  • Básico


Imagem

Defina as configurações relacionadas com a qualidade da imagem.
  • Método Preto e branco
  • Ajuste de tom
  • Ajuste da cor
  • Limpar
  • Redução de listras verticais
  • Filtro de cores
  • Saída de sRGB
  • Negativo
Consulte também:
  • Modo normal


Método Preto e branco

Especifique o método de processamento de binarização.

Esta definição estará disponível quando selecionar "Preto e branco" como tipo de imagem.

Método Preto e branco
Limiar dinâmica (iDTC) (Imagem de exemplo)

Usa a própria tecnologia de binarização do PaperStream IP para realizar a melhor binarização de acordo com o documento.

Você pode obter uma imagem limpa de um documento com fundo preto.

A [Sensibilidade] e o [Limite do fundo] podem ser ajustados com o seguinte slider.

Limiar dinâmica (iDTC)

Aumente o valor da [Sensibilidade] para reproduzir uma imagem mais detalhada e agradável.

Aumente o valor do [Limite do fundo] para clarear e apagar qualquer desigualdade no fundo.

Ajuste o [Limite do fundo] se algumas partes do fundo ficarem brancas ou pretas.

DICAS

A qualidade da imagem digitalizada pode diferir dependendo da [Resolução].

Se assim for, ajuste a [Sensibilidade] e o [Limite do fundo].

Limiar fixo

Efetua a binarização simples de acordo com o valor configurado em [Limiar].

O [Limiar] pode ser ajustado com o seguinte slider.

Aumenta o valor para digitalizar cinza claro como preto. Reduz o valor quando há seções em cinza que não são desejadas na imagem.

ATENÇÃO

Para realizar o mesmo ajuste no driver ISIS, defina o [Brilho] em [Personalizado] para [Ajuste de tom].

DTC avançado

Realiza a binarização adequada a documentos com caracteres claros.

O [Limiar] pode ser ajustado com o seguinte slider.

Aumenta ou diminui o valor de [Limiar] para fazer com que a imagem fique mais escura ou clara.

Modo SDTC

Realiza a binarização adequada para catálogos ou documentos de escritório.

A sensibilidade da binarização pode ser ajustada com o seguinte slider.

Aumente o valor da [Sensibilidade] para obter uma imagem mais detalhada. Reduza o valor para reduzir interferência na imagem.

A gradação de cor não muda mesmo que você ajuste a [Sensibilidade]. Se a imagem for muito escura ou muito clara, ajuste a gradação de cor em [Ajuste de tom].

Meio tom

Expressa a densidade da cor combinando padrões de pontos pretos e brancos.

Selecione um padrão de meio-tom da seguinte forma:

Foto escura

Este padrão é recomendado para a digitalização de fotos com cores escuras.

Texto escuro + foto

Este padrão é recomendado para a digitalização de caracteres escuros e fotografias misturadas na imagem.

Foto clara

Este padrão é recomendado para a digitalização de fotos com cores claras.

Texto claro + foto

Este padrão é recomendado para a digitalização de caracteres claros e fotografias misturadas na imagem.

Download de estilo

Aplica um estilo de pontilhamento personalizado.

Selecione um arquivo de estilo de pontilhamento.

Difusão de erro

Usa o método de difusão de erro.

Este método reduz a diferença de densidade de pixels entre o documento original e a imagem reproduzida. Você poderá obter um resultado de reprodução semelhante ao da imagem digitalizada.

SEE (Imagem de exemplo)

Distingue desenhos / fotografias e caracteres / linhas na imagem e efetua a binarização.

Desenhos e fotografias são processadas em [Meio tom], enquanto que os caracteres e as linhas são processados em [Limiar fixo].

Quando digitalizar documentos com imagens / fotografias e caracteres / linhas, apenas serão enfatizados os caracteres e as linhas porque a gradação dos desenhos e fotografias permanece intacta.

Você pode configurar o [SEE] para as imagens / fotografias com o [Padrão de meio-tom] e para os caracteres / linhas com o [Limiar].

ATENÇÃO

  • Os itens disponíveis variam de acordo com o tipo do driver do scanner. Para maiores detalhes, consulte "Especificações do driver de scanner".

  • Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

DICAS

Se definir mais do que um tipo de imagem para reproduzir, poderá configurar as definições de digitalização pretendidas para cada tipo de imagem.

Para maiores detalhes, consulte "Configurando as definições de digitalização de cada imagem a ser reproduzida".

Consulte também:
  • Modo normal
  • Imagem


Ajuste de tom

Ajusta o tom de toda a imagem.
Ajuste de tom
Automático (Imagem de exemplo)

Ajusta a qualidade da imagem para ótima de acordo com o documento digitalizado.

DICAS

Se caracteres parecerem claros mais do que são, selecione uma outra configuração ou [Personalizado] para ajustar a qualidade da imagem.

Normal (Imagem de exemplo)

Ajusta para a qualidade da imagem padrão.

Suave

Reproduz uma imagem digitalizada com cores claras.

Agudo

Reproduz uma imagem digitalizada com um contraste forte entre suas cores.

Adequado para reduzir a transparência do verso em uma imagem digitalizada.

Claro

Reproduz uma imagem digitalizada com cores mais claras.

Adequado quando uma imagem em Tons de cinza ou Colorido estiver escura.

Download de estilo

Aplica um padrão de gama personalizado.

Selecione um arquivo de padrão de gama.

Personalizado

Ajusta a qualidade da imagem manualmente.

Brilho

Ajusta o brilho de toda a imagem. Aumenta o valor para tornar a imagem mais escura ou diminui o valor para tornar a imagem mais clara.

Contraste

Ajusta o contraste de toda a imagem. Aumenta o valor para tornar mais clara a parte clara e mais escura a parte escura.

Sombra

Ajusta a parte escura de uma imagem. Aumenta o valor para tornar mais escura a parte escura.

Adequado para realçar caracteres com cor clara.

Destaque

Ajusta a parte clara de uma imagem. Diminui o valor para tornar mais clara a parte clara.

Adequado para ajustar o brilho do fundo da imagem quando da digitalização de um documento com um fundo branco.

Gama

Ajusta o brilho de uma imagem excluindo a parte clara e a parte escura. Aumenta o valor para tornar a imagem mais clara ou diminui o valor para tornar a imagem mais escura.

ATENÇÃO

Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

DICAS

  • Se definir mais do que um tipo de imagem para reproduzir, poderá configurar as definições de digitalização pretendidas para cada tipo de imagem.

    Para maiores detalhes, consulte "Configurando as definições de digitalização de cada imagem a ser reproduzida".

  • Quando usar o driver TWAIN e a função Folha de transporte estiver ativada, poderá definir as seguintes configurações de digitalização de forma independente:

    • Documentos a serem digitalizados com a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos
    • Documentos a serem digitalizados sem a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos

    Para maiores detalhes, consulte "Configurando as definições de digitalização de cada documento a ser reproduzido (Folha de transporte)".

Consulte também:
  • Modo normal
  • Imagem


Ajuste da cor

Ajusta as cores da imagem.

Esta opção fica disponível quando selecionar "Colorido" para o tipo de imagem.

Ajuste da cor
Reprodução de cores

Selecione o método de reprodução de cores.

Priorizar contraste

Cria uma imagem nítida realçando o contraste entre as cores.

Priorizar cor

Cria uma imagem suavizada limpando a diferença entre cores.

A tonalidade de uma imagem pode ser ajustada com os seguintes deslizadores.

Brilho

Ajusta o brilho de toda a imagem. Aumenta o valor para tornar a imagem mais escura ou diminui o valor para tornar a imagem mais clara.

Contraste

Ajusta o contraste de toda a imagem. Aumenta o valor para tornar mais clara a parte clara e mais escura a parte escura.

Sombra

Ajusta a parte escura de uma imagem. Aumenta o valor para tornar mais escura a parte escura.

Adequado para realçar caracteres com cor clara.

Destaque

Ajusta a parte clara de uma imagem. Diminui o valor para tornar mais clara a parte clara.

Adequado para ajustar o brilho do fundo da imagem quando da digitalização de um documento com um fundo branco.

Gama

Ajusta o brilho de uma imagem excluindo a parte clara e a parte escura. Aumenta o valor para tornar a imagem mais clara ou diminui o valor para tornar a imagem mais escura.

ATENÇÃO

Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

RGB

Ajusta as cores da imagem.

Desativado

Desativa esta função.

Ativar

Ativa esta função.

As cores podem ser ajustadas com os seguintes deslizadores.

Consulte também:
  • Modo normal
  • Imagem


Limpar

Corrige caracteres, linhas e o fundo da imagem.

Serão exibidas diferentes configurações dependendo do tipo de imagem.

Colorido / Tons de cinza | Preto e branco (Limiar dinâmica (iDTC))
Limpar - Colorido / Tons de cinza | Limpar - Limiar dinâmica (iDTC)
Preto e branco (Limiar fixo) | Preto e branco (Modo SDTC / Meio tom / SEE)
Limpar - Limiar fixo | Limpar - SDTC / Meio tom / SEE
Nitidez

Especifique uma opção para a nitidez da imagem reproduzida.

Nenhum

Não ajusta a nitidez.

Realce

Realça o contorno dos caracteres e das linhas.

[Nível] altera o nível da configuração (1 a 3). Quanto mais elevado o nível, mais realçado será o contorno.

Esta opção pode ser configurada quando o seguinte tipo de imagem for selecionado:

  • Colorido

  • Tons de cinza

  • Preto e branco (quando [Limiar fixo], [Modo SDTC], [Meio tom] ou [SEE] for especificado para [Método Preto e branco])

Remoção de tramas

Reduz o moiré que aparece na imagem quando digitalizar documentos coloridos ou em tons de cinza.

[Nível] altera o nível da configuração (1 a 4). Quanto mais elevado o nível, menor será o moiré reproduzido.

Esta opção pode ser configurada quando o seguinte tipo de imagem for selecionado:

  • Colorido

  • Tons de cinza

Extração de contornos

Extrai o contorno dos caracteres e das linhas.

Esta opção pode ser configurada quando o seguinte tipo de imagem for selecionado:

  • Preto e branco (quando [Limiar fixo] for especificado para [Método Preto e branco])

Atenuador

Atenua as curvas dos caracteres e das linhas.

[Nível] altera o nível da configuração (1 a 4). Quanto mais elevado o nível, mais atenuadas serão as curvas.

Esta opção pode ser configurada quando o seguinte tipo de imagem for selecionado:

  • Preto e branco (quando [Limiar fixo], [Modo SDTC], [Meio tom] ou [SEE] for especificado para [Método Preto e branco])

Atenuação da cor

Atenua o fundo da imagem, e equaliza cores e densidades desuniformes.

Ativado apenas quando "Colorido" ou "Tons de cinza" for selecionado como tipo de imagem.

Nenhum

Não ajusta a Atenuação da cor.

Automático

Atenua o fundo da imagem. Selecione para suprimir colorido e densidade irregulares.

Branco

Atenua o fundo da imagem e converte a cor do fundo dominante em branco. Selecione esta opção para enfatizar os caracteres e as linhas.

Suavidade

Ajuste o nível de atenuação (-5 a 5).

Quanto maior for o nível de atenuação, maior será a faixa de cor da cor a ser atenuada.

Com exceção da cor de fundo, quanto menor for o nível de atenuação, menor será a faixa de cor da cor a ser atenuada.

DICAS

Esta função pode não ser indicada para digitalizar documentos com cores distribuídas sobre uma grande área como fotografias.

Neste caso, selecione [Nenhum] para esta opção.

Espessura da fonte (Imagem de exemplo)

Ajusta a espessura dos caracteres e das linhas na imagem.

Aumento do caractere (Imagem de exemplo)

Corrige os caracteres e as linhas que aparecem fracas na imagem.

Removedor de interferência (Imagem de exemplo)

Remove interferências da imagem (pontos no fundo) causados pelo processo de binarização.

DICAS

Se especificar um valor mais elevado, os caracteres ou parte dos caracteres poderão ser apagados.

Neste caso, reduza o valor ou selecione [Desativado] para esta opção.

Remoção de padrão de fundo (Imagem de exemplo)

Remove pequenos caracteres e padrões no fundo da imagem para aprimoramento da precisão do OCR.

Desativado

Desativa esta função.

Ativar

Quando [Limiar fixo] for selecionado em [Método Preto e branco], esta função é ativada.

Valor da configuração

Quando [Limiar dinâmica (iDTC)] for selecionado em [Método Preto e branco], esta função é ativada.

Quanto mais alto for o valor, mais fácil é remover os caracteres pequenos e os padrões pálidos no fundo da imagem.

AVISO IMPORTANTE

Proibida a remoção de padrão de fundo de obras protegidas por direitos autorais.

A função de remoção destina-se a melhorar a precisão do OCR, podendo a sua utilização com outros propósitos ser considerada ilegal.

DICAS

  • Observe que a velocidade de digitalização pode ser reduzida quando esta função for ativada.

  • Quando [Limiar dinâmica (iDTC)] for selecionado em [Método Preto e branco]

    • Se ainda existirem padrões de fundo mesmo com a função de remoção de padrão de fundo ativada, ajuste a [Sensibilidade] do [Limiar dinâmica (iDTC)] para um valor mais baixo.

      Ou ative a função de remoção de padrão de fundo, especificando [Limiar fixo] para [Método Preto e branco].

    • Se os caracteres ficarem apagados, selecione [Desativado] ou ajuste a [Sensibilidade] do [Limite] para um valor mais alto.

    • Se ativar a função de remoção do padrão do fundo, a imagem exibida na janela de pré-visualização e a imagem reproduzida talvez sejam diferentes.

  • Quando [Limiar fixo] for selecionado em [Método Preto e branco]

    Se os caracteres ficarem pálidos, ative a função de remoção de padrão de fundo, especificando [Limiar dinâmica (iDTC)] para [Método Preto e branco].

Extração de caracteres (Imagem de exemplo)

Processa uma imagem aprimorando a precisão do OCR.

Desativado

Desativa esta função.

Ativar

Ativa esta função.

Método

Selecione os tipos de caracteres para processar.

  • Extração de caracteres revertidos

    Reverte os caracteres brancos para pretos.

  • Remoção de meio-tom

    Remove sombreado.

  • Remoção do selo

    Remove os selos coloridos a vermelho.

AVISO IMPORTANTE

A função de remoção destina-se a melhorar a precisão do OCR, podendo a sua utilização com outros propósitos ser considerada ilegal.

DICAS

Especifique 300 dpi ou superior para [Resolução].

Nivelador de branco

Ajusta o valor da limiar de forma a que o fundo fique branco quando digitalizar documentos, tais como jornais, cuja cor não é branca.

Desativado

Desativa esta função.

Ativar

Ativa esta função.

Ajusta automaticamente o nível do brilho para que a imagem reproduzida dos documentos escuros possa ter um brilho uniforme. Ativado apenas quando "Preto e branco" for selecionado como tipo de imagem.

Se especificar "Colorido" ou "Tons de cinza" como modo de imagem, poderá causar gradação não uniforme.

Neste caso, selecione [Automático] para [Ajuste de tom].

Automático

Determina automaticamente se ativa esta função em [Ativar] ou [Desativado] dependendo do [Modo de imagem] e [Método Preto e branco].

Altera esta função para [Ativar] quando "Preto e branco" for selecionado como modo de imagem e [Limiar fixo] ou [Modo SDTC] for especificado como [Método Preto e branco]. Muda para [Desativado] quando outra combinação for configurada.

DICAS

Se o documento não tiver uma margem superior igual a 5 mm, interferências na imagem (linhas inesperadas) podem aparecer.

Neste caso, selecione [Desativado] para esta opção.

DICAS

  • Os seguintes itens serão ativados quando "Preto e branco" for selecionado como modo de imagem e [Limiar dinâmica (iDTC)] for especificado como [Método Preto e branco]:

    • [Espessura da fonte]

    • [Aumento do caractere]

    • [Removedor de interferência]

    • [Remoção de padrão de fundo] (*1)

    • [Extração de caracteres]

    *1:

    Também ativado quando [Preto e branco] for selecionado para o tipo de imagem e [Limiar fixo] para [Método Preto e branco].

  • Se definir mais do que um tipo de imagem para reproduzir, poderá configurar as definições de digitalização pretendidas para cada tipo de imagem.

    Para maiores detalhes, consulte "Configurando as definições de digitalização de cada imagem a ser reproduzida".

Consulte também:
  • Modo normal
  • Imagem


Redução de listras verticais

Reduz as listras verticais que aparecem na imagem.
Redução de listras verticais
Desativado

Desativa esta função.

Ativar

Ativa esta função.

ATENÇÃO

Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

DICAS

Se aparecerem listras verticais mesmo depois de limpar o interior do scanner, ative esta função.

Para maiores detalhes sobre a limpeza do interior do scanner, consulte o manual (ou os manuais) do scanner utilizado.

Consulte também:
  • Modo normal
  • Imagem


Filtro de cores

Remove as cores, com exceção do preto, da imagem.

Por exemplo, em um documento com caracteres pretos e uma moldura vermelha, apenas os caracteres pretos serão digitalizados. (Imagem de exemplo)

Esta opção pode ser especificada quando um dos seguintes tipos de imagem for selecionado:

  • Preto e branco

  • Tons de cinza

Filtro de cores
Configurações de hardware

Segue as configurações do Software Operation Panel.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

Vermelho / Verde / Azul

Reproduz a imagem após remover a cor especificada.

Branco

Reproduz a imagem após remover as cores muito brilhantes.

Cores claras e com brilho quase iguais a branco como amarelo podem ser removidas.

Nenhum

Reproduz a imagem sem remover nenhuma cor.

Saturação

Reproduz a imagem com cores de alta saturação removidas.

Esta função é recomendada para extrair caracteres.

Você pode ajustar a sensibilidade para remover cores usando o seguinte slider.

Personalizado 1 a Personalizado 4

Reproduz a imagem após remover as cores personalizadas.

Quando selecionar um dos padrões de cor [Personalizado 1] a [Personalizado 4], a [Janela [Selecionar o Filtro de cores]] será exibida.

ATENÇÃO

Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

DICAS

  • Os itens disponíveis variam de acordo com o modelo do scanner. Para maiores detalhes, consulte "Especificações do driver de scanner".

  • Se definir mais do que um tipo de imagem para reproduzir, poderá configurar as definições de digitalização pretendidas para cada tipo de imagem.

    Para maiores detalhes, consulte "Configurando as definições de digitalização de cada imagem a ser reproduzida".

Consulte também:
  • Modo normal
  • Imagem


Janela [Selecionar o Filtro de cores]

Especifique as cores a remover da imagem na seguinte janela.
Selecionar o Filtro de cores
Imagem original

O plano de cores será exibido. Clique com o mouse para selecionar a cor a remover.

Imagem filtrada

É exibida a imagem sem as cores selecionadas em [Imagem original].

Guias [Cor 1] a [Cor 3]
Caixa de seleção [Remover]

Você pode selecionar as cores a remover marcando esta caixa de seleção.

DICAS

Não é possível desmarcar esta caixa de seleção para a guia [Cor 1].

Vermelho / Verde / Azul

Ajuste o valor de cada uma das cores.

Amostra cor

Os detalhes da cor especificada são exibidos.

Caixa de seleção [Prioridade à cor preta]

Marque esta caixa de seleção caso deseje que nenhum caractere seja removido.

Com esta opção, é possível evitar que as cores de baixa saturação, tais como como preto (geralmente usada em caracteres), sejam removidas.

Sensibilidade

Especifique a faixa determinável para a cor a ser removida.

Faixa disponível: 15 a 180 graus (padrão:15 graus)

Quanto maior o valor, maior será a área filtrada.

Botão [Arquivo]

Você pode exibir a imagem em [Imagem original] e [Imagem filtrada].

É possível exibir os seguintes formatos de arquivo:

  • Arquivo bitmap colorido de 24 bits

  • Arquivo JPEG colorido

  • Arquivo TIFF colorido

Botão [Aplicar]

Aplica as configurações definidas e fecha a janela.

Botão [Cancelar]

Cancela as configurações definidas e fecha a janela.

DICAS

Se o nível de sensibilidade for aumentado quando [Prioridade à cor preta] for desativado, a imagem pode aparecer clara.

Neste caso, ative [Prioridade à cor preta] ou especifique um nível menor em [Sensibilidade].

Consulte também:
  • Modo normal
  • Imagem
  • Filtro de cores


Saída de sRGB

Aplica o perfil de cor do Windows "sRGB Color Space Profile.icm".

Esta opção fica disponível quando selecionar [Colorido] para o tipo de imagem.

Saída de sRGB
Desativado

Desativa esta função.

Ativar

Ativa esta função.

ATENÇÃO

Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

DICAS

Para mais detalhes sobre o perfil de cor, consulte a Ajuda do Windows.

Consulte também:
  • Modo normal
  • Imagem


Negativo

Inverte as cores da imagem.

(Imagem de exemplo)

Desativado

Desativa esta função.

Ativar

Ativa esta função.

DICAS

Se definir mais do que um tipo de imagem para reproduzir, poderá configurar as definições de digitalização pretendidas para cada tipo de imagem.

Para maiores detalhes, consulte "Configurando as definições de digitalização de cada imagem a ser reproduzida".

Consulte também:
  • Modo normal
  • Imagem


Página

Especifique as definições relacionadas com o corte de página e correção da imagem.
  • Corte de página
  • Dividir imagem
  • Rotação
  • Correção da margem
  • Remoção de orifício
  • Detecção de páginas em branco
Consulte também:
  • Modo normal


Corte de página

Recorta a paste desejada da imagem digitalizada.

Especifique o modo de recorte.

[Nenhum]

[Tamanho automático] (exemplo: fi-6800)

Quando [Realinhamento] e Janela [Configurações] estiverem configurados da seguinte forma:

  • [Adicionar às configurações da digitalização] estiver selecionado para [Realinhamento] sob [Processamento de imagem]
Nenhum
Tamanho automático
Realinhamento
Nenhum

Reproduz a imagem no tamanho especificado em [Tamanho do papel].

Selecione uma cor para a área à volta do documento em [Plano de fundo] quando o documento atual for menor que o tamanho do papel especificado.

ATENÇÃO

Dependendo do modelo de scanner, a cor à volta do documento pode ser alterada em [Plano de fundo].

As configurações para o [Plano de fundo] são ativadas quando o tamanho do documento atual for menor do que o tamanho especificado.

Tamanho automático/Tamanho automático (Documento longo)

Primeiro, o documento é digitalizado no tamanho especificado para o [Tamanho do papel]. De seguida, a imagem digitalizada é recortada para reproduzir a imagem com o mesmo tamanho do documento atual.

Quando digitalizar continuamente vários documentos com tamanhos de papel diferentes através do AAD, cada imagem digitalizada será reproduzida com o mesmo tamanho de cada documento digitalizado.

Configure o seguinte no [Processamento de imagem] na janela [Configuração].

  • Determine se deseja, ou não, reproduzir aba de index

  • Determine se deseja, ou não, remover o clarão da luz interior que bate na imagem digitalizada quando digitaliza um documento, com a tampa da mesa do flatbed aberta

DICAS

Documento longo significa que o comprimento dos documentos a serem digitalizados é maior que 355,4 mm.

  • Usando o driver TWAIN

    Defina um tamanho para o [Tamanho do papel] igual ou maior do que os documentos a serem digitalizados.

    Se o tamanho do documento não for detectado, a imagem digitalizada será reproduzida um tamanho acima do especificado em [Tamanho do papel].

  • Usando o driver ISIS

    O [Tam. máx. scanner] é definido para o [Tamanho do papel].

    Se o tamanho do documento não for detectado, a imagem digitalizada será reproduzida no tamanho com que foi digitalizada.

ATENÇÃO

  • Esta função pode não funcionar corretamente em alguns aplicativos.

  • Para digitalizar documentos brancos, efetue uma das seguintes opções:

    • Encaixe a almofada de imobilização na tampa da mesa e digitalize os documentos

    • Digitalizar documentos com a tampa da mesa aberta

      Para verificar se este função está disponível, consulte "Especificações do driver de scanner".

DICAS

  • Quando um documento não tem uma forma retangular, o tamanho do documento talvez não seja detectado corretamente.

    Neste caso, selecione [Nenhum] para [Corte de página].

  • Quando um documento tem partes escuras ao redor das bordas ou linhas retas junto das bordas, o tamanho do documento talvez não seja detectado corretamente.

    Neste caso, selecione [Precisão] para [Prioridade] ou [Nenhum] para [Corte de página].

Realinhamento

Corrige as imagens desalinhadas e reproduz no tamanho especificado em [Tamanho do papel].

Selecione uma cor para a área à volta do documento em [Plano de fundo].

Selecione o método de alinhamento em [Processamento de imagem] na janela [Configuração].

Detecção do final da página

Inicia a digitalização com o [Tamanho do papel] especificado e suspende a digitalização quando o final da página for detectada.

Quando digitalizar continuamente um lote de documentos com comprimentos diferentes no AAD, o comprimento de cada documento será recortado e reproduzido com o mesmo com comprimento de cada documento digitalizado.

Contudo, a área digitalizada é limitada ao tamanho que é especificado no [Tamanho do papel].

ATENÇÃO

Selecione uma cor para a área à volta do documento em [Plano de fundo]. A cor de fundo à volta do documento depende do modelo do seu scanner.

Overscan

Reproduz a imagem em um tamanho maior que o especificado em [Tamanho do papel].

ATENÇÃO

A cor de fundo à volta do documento depende do modelo do seu scanner.

Detecção do final da página e Overscan

Inicia a digitalização com o tamanho especificado em [Tamanho do papel], e suspende a digitalização quando o final da página for detectada, e reproduz a imagem em um tamanho maior.

ATENÇÃO

A cor de fundo à volta do documento depende do modelo do seu scanner.

Plano de fundo

Selecione uma cor para a área à volta do documento.

Se a imagem reproduzida for maior que o documento atual, a área à volta do documento será preenchida com a cor especificada aqui.

Esta opção pode ser especificada quando [Nenhum], [Realinhamento] ou [Detecção do final da página] for selecionado.

Quando selecionar [Realinhamento], poderá especificar a cor do documento.

DICAS

Quando a opção [Flatbed] é selecionada para [Fonte do papel], o [Plano de fundo] não é exibido com [Nenhum] selecionado.

Método de alinhamento

Selecione o método de alinhamento.

Está opção é ativada quando selecionar [Realinhamento].

Esta opção é exibida quando [Adicionar às configurações da digitalização] for selecionado para [Realinhamento] sob [Processamento de imagem] na janela [Configuração].

ATENÇÃO

Para maiores detalhes sobre o método de alinhamento, consulte [Realinhamento] na janela [Configuração].

Tamanho de reprodução
Margem

Quando [Tamanho automático] ou [Tamanho automático (Documento longo)] está selecionado, ajuste a borda da imagem.

Se o valor da configuração for maior que 0, a largura especificada é adicionada em todos os lados e uma imagem maior é reproduzida comparativamente à imagem reproduzida com o valor de configuração em 0 mm. Isso permite que você reproduza toda a imagem sem faltar nenhuma parte.

Se o valor da configuração for menor que 0, a largura especificada é deduzida de todos os lados e uma imagem menor é reproduzida comparativamente à imagem reproduzida com o valor de configuração em 0 mm. Você pode ajustar a imagem para não deixar áreas pretas ao redor da imagem.

Área digitalizada

Reproduz a imagem da extensão especificada.

Esta opção pode ser especificada quando um dos seguintes itens for selecionado:

  • [Nenhum]

  • [Tamanho automático]

  • [Tamanho automático (Documento longo)]

  • [Realinhamento]

  • [Detecção do final da página]

Selecione o método de recorte em [Processamento de imagem] na janela [Configuração].

DICAS

  • Esta opção é ativada quando especificar a área a ser reproduzida.

    Se a área digitalizada estiver fora da extensão da imagem, devido à rotação da imagem ou qualquer outra razão, será reproduzida a imagem antes do recorte.

  • Quando digitalizar usando a função pré-visulaizar, será exibida uma moldura para indicar a área digitalizada especificada.

    A imagem que é reproduzida ao recortar a área de digitalizada não será exibida.

  • Esta opção é exibida quando [Desativado] selecionar [Dividir imagem] em [Página].

  • Se definir mais do que um tipo de imagem para reproduzir, poderá configurar as definições de digitalização pretendidas para cada tipo de imagem.

    Para maiores detalhes, consulte "Configurando as definições de digitalização de cada imagem a ser reproduzida".

Prioridade

Quando a opção [Tamanho automático] ou [Tamanho automático (Documento longo)] for selecionada, especifique se deseja priorizar a precisão ou a velocidade de recorte.

ATENÇÃO

  • Dependendo do status para o seguinte, os itens que você pode especificar variam:

    • Modelo do scanner

    • Tipo do driver do scanner

    Para maiores detalhes, consulte "Especificações do driver de scanner".

  • Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

Consulte também:
  • Modo normal
  • Página


Dividir imagem

Divide ao meio a imagem na horizontal.

Por exemplo, imagens de duas páginas (impressas lado a lado em uma folha) pode ser dividida e reproduzida como duas imagens.

Desativado

Desativa esta função.

Ativar

Ativa esta função.

O documento é dividido e são reproduzidas duas imagens separadas.

As configurações serão aplicadas a cada imagem dividida:

  • [Saída de multi imagem]

  • [Detecção automática de cores]

  • [Rotação]

  • [Detecção de páginas em branco]

Quando especificar [Alimentador (Ambos os lados)], as imagens serão reproduzidas na ordem frente (cima) → frente (baixo) → verso (cima) → verso (baixo) para cada documento.

ATENÇÃO

Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

Consulte também:
  • Modo normal
  • Página


Rotação

Corrige a orientação da imagem.

Especifique a direção de rotação da imagem.

Automático

Determina e corrige a orientação da página.

DICAS

Todos os documentos digitalizados com uma resolução inferior a 200 dpi e os seguintes tipos de documentos podem não ser corrigidos apropriadamente porque a orientação da página é detectada com base nos caracteres impressos no documento.

Neste caso, selecione uma configuração apropriada entre [0 graus], [90 graus sentido horário], [90 graus sentido anti-horário] ou [180 graus].

  • Documentos com muitas fotografias ou figuras, mas poucos caracteres

  • Documentos com muitos caracteres extremamente grandes ou pequenos

  • Documentos com sequências de caracteres contendo muitos símbolos

  • Documentos onde o espaço entre as linhas é muito estreito ou os caracteres estão sobrepostos

  • Documentos com muitos caracteres que possuem sublinhas ou margens

  • Documentos com muitos caracteres decorados

  • Documentos com caracteres em fundo padronizado

  • Documentos com caracteres impressos em várias direções (por exemplo, desenhos)

  • Documentos que possuem caracteres manuscritos

  • Documentos com tinta fraca

  • Documentos que possuem caracteres borrados

0 grau

Reproduz a imagem digitalizada sem girar.

90 graus (sentido horário) / 90 graus (sentido anti-horário) / 180 graus

Gira a imagem digitalizada na orientação de página especificada.

Método de encadernação

Com documentos frente e verso, a orientação do verso contra a frente difere dependendo da direção da brochura.

Selecione um dos seguintes de acordo com a direção da brochura do documento.

Esta função pode ser utilizada nos seguintes casos:

  • Quando [Alimentador (Ambos os lados)] for selecionado em [Fonte do papel]

  • Quando [Seleção automática] for selecionado em [Fonte do papel] e [Ambos os lados] em [Lado da digitalização do Alimentador]

Livro

Especifique esta opção quando o documento é dobrado horizontalmente (por exemplo, livros). Ambos os lados da imagem digitalizada são reproduzidas como são.

Calendário

Especifique esta opção quando o documento é dobrado na vertical. A frente ficará como está e apenas o verso será girado a 180 graus.

ATENÇÃO

Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

Consulte também:
  • Modo normal
  • Página


Correção da margem

Preenche as margens em volta da imagem.

Este processo melhora o aspecto da imagem caso apareçam sombras nas bordas.

Correção da margem
Reparo da margem (Imagem de exemplo)

Remove as marcas pretas das bordas à volta da imagem digitalizada resultantes do desalinhamento do documento, aplicando uma cor semelhante à cor do documento.

Esta opção pode ser especificada quando selecionar [Tamanho automático] ou [Tamanho automático (Documento longo)] para [Corte de página].

Desativado

Desativa a função de reparo da margem.

Ativar

Ativa a função de reparo da margem.

ATENÇÃO

Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

DICAS

A função de reparo da margem poderá não ser suficiente para reparar as sombras e os cortes no documento.

Preenchedor de bordas (Imagem de exemplo)

Preenche as margens da imagem digitalizada na cor especificada.

Desativado

Desativa a função de preenchimento de bordas.

Ativar

Ativa a função de preenchimento de bordas.

Cor de preenchimento

Especifique a cor para preencher.

Poderá selecionar [Branco] ou [Preto].

Área processada

Especifique a largura de cada margem a ser preenchida:

Especifique a largura de 0 a 10,0 mm

ATENÇÃO

Os itens disponíveis variam de acordo com o modelo do scanner. Para maiores detalhes, consulte "Especificações do driver de scanner".

Consulte também:
  • Modo normal
  • Página


Remoção de orifício

Preenche os orifícios da imagem, caso haja perfurações no documento.

(Imagem de exemplo)

Remoção de orifício
Desativado

Desativa esta função.

Ativar

Ativa esta função.

Cor de preenchimento
Cor de fundo

Enche os buracos com a cor do fundo.

Branco

Enche os buracos com branco.

Modo
Padrão

Preenche os orifícios na imagem com 8mm ou menos.

Avançado

Preenche os orifícios na imagem com 13 mm ou menos.

DICAS

Com esta configuração, os orifícios nos caracteres ou linhas poderão não ser preenchidos.

Para preencher os orifícios, selecione [Padrão].

ATENÇÃO

Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

DICAS

  • Selecione [Cor de fundo] ao digitalizar documentos coloridos.

    Se [Branco] for selecionado, os orifícios perfurados irão aparecer como se estivessem preenchidos com formas quadradas brancas.

  • Os orifícios nos documentos seguintes poderão não ser preenchidos com esta configuração:

    • Um documento que tenha caracteres/figuras sobre a margem do documento

    • Um documento em que os tamanhos dos orifícios ou os espaços entre os orifícios não são os mesmos

    • Um documento que não tem a forma de um retângulo

    • Um documento não corresponde ao tamanho do papel especificado em [Tamanho do papel]

Consulte também:
  • Modo normal
  • Página


Detecção de páginas em branco

Detecta as páginas em branco.

Especifique o método de detecção e de processamento quando forem detectadas páginas em branco.

Quando a Janela [Configurações] estiver definida como:

  • [Não reproduzir] estiver selecionado para [Aba de index] sob [Processamento de imagem]

  • [Não exibir] estiver selecionado para [Proporção de pontos pretos e brancos] sob [Reprodução de imagem]

Quando a janela de [Configuração] estiver definida como:

  • [Reproduzir] estiver selecionado para [Aba de index] sob [Processamento de imagem]

  • [Exibir] estiver selecionado para [Proporção de pontos pretos e brancos] sob [Reprodução de imagem]
Não exibir
Exibir
Desativado

Desativa esta função.

Ativar

Ativa esta função.

Reprodução de imagem
Não reproduzir

Remove as páginas em branco.

Por exemplo, quando digitalizar uma combinação de documentos de face única e de dupla face, o verso dos documentos de face única (páginas em branco) pode ser excluído.

Reproduzir

Reproduz as páginas em branco.

Notifica o programa sobre o resultado da detecção de páginas em branco.

DICAS

Se a opção [Ligar] for selecionada para [Mesclagem frente / verso], a configuração fica ativada somente quando os lados frontal e traseiro de um documento forem detectados como uma página em branco.

Sensibilidade do conteúdo

Especifique um nível de sensibilidade para detectar caracteres, linhas, imagens ou fotografias na imagem digitalizada.

Quando o nível da sensibilidade for baixo, as imagens digitalizadas poderão ser reconhecidas como páginas em branco.

Caso não deseje que a imagem digitalizada seja reconhecida como página em branco, aumente o nível da sensibilidade.

Proporção de pontos pretos / Proporção de pontos brancos

Reconhece a página em branco através da proporção do fundo em relação aos caracteres e imagens (que consistem de pontos) na imagem.

Ativado apenas quando "Preto e branco" for selecionado como tipo de imagem.

A [Proporção de pontos pretos] e a [Proporção de pontos brancos] terá prioridade sobre [Sensibilidade do conteúdo].

Selecione se deseja exibir [Proporção de pontos pretos] e [Proporção de pontos brancos] em [Detecção de páginas em branco], o qual é exibido após selecionar [Reprodução de imagem] na janela [Configuração].

ATENÇÃO

Quando o tamanho de Área digitalizada for diferente do tamanho de [Tamanho do papel], a [Proporção de pontos pretos] e a [Proporção de pontos brancos] não poderá ser especificado.

Desativado

Desativa a [Proporção de pontos pretos] e a [Proporção de pontos brancos].

Ativar

Ativa a [Proporção de pontos pretos] e a [Proporção de pontos brancos].

Proporção de pontos

Especifique uma proporção para a área de pontos pretos e pontos brancos na imagem.

Se a proporção atual da imagem for inferior à proporção especificada, a imagem será reconhecida como página em branco.

Páginas selecionadas

Especifique as páginas nas quais deseja realizar a detecção de páginas em branco.

Esta opção é exibida quando todas as condições a seguir são preenchidas:

  • [Tamanho automático] ou [Tamanho automático (Documento longo)] for selecionado para [Corte de página]

  • [Reproduzir] estiver selecionado para [Aba de index] sob [Processamento de imagem] na janela [Configuração]

Todas as páginas

Especifica todas as páginas para esta função.

Excluir páginas indexadas

Especifica apenas as páginas que não estão indexadas para esta função.

ATENÇÃO

Dependendo do modelo do scanner, uma aba de index que esteja anexada no topo ou fundo de um documento talvez não seja reconhecida.

Carregue o documento no scanner de modo que a aba de index anexada fique voltada para o lado direito ou esquerdo.

Para obter mais detalhes sobre a reprodução de uma aba de index, consulte "Especificações do driver de scanner".

Margem

Especifique a área de uma imagem digitalizada designada para a detecção de páginas em branco.

Para definir a imagem completa para esta função, especifique 0 mm.

Para excluir a borda de uma imagem da área onde esta função será aplicada, especifique a largura da borda.

DICAS

  • A largura da borda que pode ser excluída varia de acordo com o comprimento do lado.

    Quando o comprimento do lado for 158 mm ou maior: Até 16 mm

    Quando o comprimento do lado for inferior a 158 mm: Até 4 mm

  • Quando o comprimento do lado for inferior a 158 mm, serão excluídos 4 mm a partri da borda mesmo que tenha especificado um valor superior a 4 mm.

ATENÇÃO

  • Os itens disponíveis variam de acordo com o modelo do scanner. Para maiores detalhes, consulte as "Especificações do driver do scanner".

  • Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

  • Ao excluir os documentos digitalizados, verifique as reproduzidas primeiro e depois confirme se páginas não foram acidentalmente removidas por esta função.

DICAS

  • Na função pré-visualizar, as páginas reconhecidas como páginas em branco, poderão diferir dos resultados de digitalização reais.

    Se um documento for suficientemente fino para se ver o lado traseiro do documento, o problema pode ser resolvido selecionando os configurações seguintes.

    • Selecione [Tamanho automático] para [Corte de página] e, depois, selecione [Precisão] para [Prioridade].

  • Para digitalizar usando a função Digitalização assistida, a detecção de páginas em branco será executada quando salvar a imagem em Tela [Digitalização assistida].

Consulte também:
  • Modo normal
  • Página


Alimentação de papel

Defina as configurações da alimentação do papel para tornar a digitalização com o AAD mais eficaz.
Alimentação de papel
  • Detecção de alimentação múltipla
  • Detecção do Over-skew
  • Proteção do papel
  • Pré-alimentação
Consulte também:
  • Modo normal


Detecção de alimentação múltipla

Detecta mais do que uma folha alimentada de cada vez.

Especifique o método de detecção e de processamento quando forem detectadas alimentações múltiplas.

Esta opção é ativada quando utilizar o AAD para digitalizar.

Detecção de alimentação múltipla
Não detectar

Não efetuará a detecção de alimentação múltipla.

Detectar

Detecta a alimentação múltipla. Uma mensagem de confirmação aparecerá e a digitalização será suspensa.

DICAS

Se especificou uma opção para que as mensagens não sejam exibidas em [Evento] de [Janela [Configurações]], a mensagem de confirmação não será exibida.

Ação

Especifica como proceder quando a alimentação múltipla for detectada.

Interromper

Suspende a digitalização e exibe a mensagem de confirmação.

Interromper e exibir imagem

Suspende a digitalização e exibe a imagem digitalizada para qual a alimentação múltipla foi detectada.

Não interromper

Continua a digitalização mesmo quando a alimentação múltipla é detectada.

Condição

Especifique um método para detectar uma alimentação múltipla.

Configurações de hardware

Segue as configurações do Software Operation Panel. Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

Sobreposição

Utiliza sensores ultra-sônicos da parte interna do AAD para verificar os documentos durante a alimentação, detectando alimentações múltiplas de acordo com a variação das ondas sonoras.

DICAS

  • Quando digitalizar fotografias ou notas adesivas, os documentos poderão ser falsamente detectados como alimentações múltiplas.

  • Quando digitalizar documentos espessos, como cartões de plástico, estes poderão ser falsamente detectados como alimentações múltiplas.

    Para digitalizar tal documento, ative a opção [Especificar o comprimento máximo para não ser detectado].

Comprimento

Verifica o comprimento do documento durante a alimentação e detecta a alimentação múltipla de acordo com a diferença do comprimento verificado.

DICAS

A alimentação múltipla será falsamente detectada quando for digitalizado um lote de documentos com diferentes comprimentos.

Sobreposição e comprimento

Verifica a sobreposição e comprimento dos documentos para detectar a alimentação múltipla.

Caixa de seleção [Especifique o tamanho máximo para não ser detectado]

Detecta o comprimento do documento e determina se detecta alimentações múltiplas por sobreposição.

Apropriado para digitalizar documentos que não deseja que sejam detectados como alimentação múltipla.

Comprim. papel

Especifique o comprimento dos documentos que não deseja que sejam detectados como alimentação múltipla.

Se o comprimento de um documento for menor ou igual que o comprimento especificado, as alimentações múltiplas não serão detectadas.

DICAS

  • Esta função é desativada quando alimentações múltipla são detectadas com base no comprimento.

  • Documentos menores que o comprimento especificado podem ser detectados como alimentações múltiplas se alimentados tortos.

    Especifique um valor maior em [Comprim. papel] ou alimente os documentos corretamente usando as guias laterais.

ATENÇÃO

  • Dependendo do status para o seguinte, os itens que você pode especificar variam:

    • Modelo do scanner

    • Tipo do driver do scanner

    Para maiores detalhes, consulte "Especificações do driver de scanner".

  • Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

Consulte também:
  • Modo normal
  • Alimentação de papel


Detecção do Over-skew

Detecta a rotação e alimentação de documentos.

Quando for detectado um over-skew num documento, aparecerá uma notificação de over-skew.

Detecção do Over-skew
Desativado

Desativa esta função.

Ativar

Ativa esta função.

ATENÇÃO

Esta função pode ser desativada de acordo com o modelo do scanner. Para maiores detalhes, consulte a seção "Especificações do driver de scanner".

Consulte também:
  • Modo normal
  • Alimentação de papel


Proteção do papel

Detecta os erros de alimentação de documentos.

Quando for detectado um erro de alimentação, aparecerá uma notificação de obstrução de papel.

DICAS

  • Esta função ajuda a proteger documentos que não podem ser alimentados corretamente, tal como papel fino.

  • Desative esta função se a obstrução de papel ocorrer com frequência.

Proteção do papel
Desativado

Desativa esta função.

Ativar

Ativa esta função.

Configurações de hardware

Segue as configurações do Software Operation Panel. Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

ATENÇÃO

  • Esta função pode ser desativada de acordo com o modelo do scanner. Para maiores detalhes, consulte "Especificações do driver de scanner".

  • Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

Consulte também:
  • Modo normal
  • Alimentação de papel


Pré-alimentação

Alimenta o documento até que este atinja a posição incial antes da digitalização.

Este processo reduz o tempo de digitalização.

Desativado

Desativa esta função.

Ativar

Ativa esta função.

ATENÇÃO

  • Esta função pode ser desativada de acordo com o modelo do scanner. Para maiores detalhes, consulte a seção "Especificações do driver de scanner".

  • Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

Consulte também:
  • Modo normal
  • Alimentação de papel


Lote

Configura as funções para categorizar / organizar o conteúdo da digitalização.
  • Digitalização assistida
  • Continuar a digitalização
  • Controle de tarefa
  • Detecção do Patch code
  • Detecção do Código de barras
  • Seleção de perfil automático
Consulte também:
  • Modo normal


Digitalização assistida

Reproduz as imagens após ajustar a qualidade da imagem página por página.

Para maiores detalhes sobre como usar a digitalização assistida, consulte a seção "Como usar a Digitalização assistida".

Desativado

Desativa esta função.

Ativar

Ativa esta função.

Tela [Digitalização assistida] aparece quando digitalizar uma página.

Seleção em GUI

Quando a digitalização for iniciada, aparecerá uma janela solicitando que determine se deseja utilizar a função de digitalização assistida.

ATENÇÃO

Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

DICAS

  • Se [Ativar] for selecionado para [Detecção de páginas em branco], você poderá verificar se a imagem está em branco na janela [Digitalização assistida].

    A detecção de páginas em branco é realizada quando você salvar uma imagem na janela [Digitalização assistida].

  • Quando as seguintes configurações estiverem especificadas, poderá haver falta de memória para digitalizar dependendo do computador.

    • [Resolução] estiver configurada como 400 dpi ou mais alta

    • [A3], [Double Letter] ou um tamanho do papel maior for especificado em [Tamanho do papel]

Consulte também:
  • Modo normal
  • Lote


Continuar a digitalização

Continua digitalizando quando forem carregados documentos adicionais, após todos os documentos carregados no scanner terem sido digitalizados.
Continuar a digitalização
Desativado

Desativa esta função.

A digitalização para quando todos os documentos carregados no AAD forem digitalizados.

Manual

Uma mensagem de confirmação será exibida e o scanner entrará no modo de espera quando todos os documentos carregados no AAD forem digitalizados.

Para continuar digitalizando, carregue o documento e clique o botão [Digitalizar].

Para cancelar, clique o botão [Concluir].

Automático

Esta opção é ativada quando utilizar o AAD para digitalizar.

Uma mensagem de confirmação será exibida e o scanner entrará no modo de espera quando todos os documentos carregados no AAD forem digitalizados.

Carregue um documento para continuar a digitalização. A digitalização é iniciada automaticamente.

Para cancelar, clique o botão [Concluir].

Esta opção funciona de maneira semelhante a [Manual] quando utilizar o flatbed para digitalizar.

ATENÇÃO

Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

DICAS

  • Quando selecionar [Seleção automática] em [Fonte do papel], pode alternar entre a digitalização AAD e flatbed para cada digitalização contínua.

  • Quando efetuar uma digitalização com o flatbed usando o driver ISIS, dependendo do aplicativo, somente a primeira página pode ser reproduzida quando a opção [Continuar a digitalização] é ativada.

Consulte também:
  • Modo normal
  • Lote


Controle de tarefa

Controla o fluxo de digitalização de documentos usando folhas separadoras de trabalho.
DICAS

  • Na folha separadora de tarefa, será usada uma folha com patch codes.

    Para obter mais detalhes sobre como imprimir um patch code, consulte "Detecção do Patch code".

  • Dependendo do modelo do scanner, pode ser usada uma folha separadora de tarefa com uma ranhura.

    Para maiores detalhes, consulte a seção "Especificações do driver de scanner".

    Para maiores informações uma folha do separador de trabalho com um corte, consulte o manual (ou os manuais) do modelo do scanner utilizado.

Quando digitalizar sucessivamente um grande volume de documentos, poderá suspender temporariamente a digitalização inserindo antecipadamente um separador de trabalho entre os documentos nos seguintes casos:

  • Para suspender temporariamente a digitalização para cada lote de documentos dividido por uma folha de separação de trabalho e para efetuar outras tarefas

  • Para trocar as configurações de um nome de arquivo e caminho da pasta para cada lote de documentos com uma folha de separação de trabalho

Controle de tarefa
Desativado

Desativa esta função.

Ativar

Ativa esta função.

Tipo de folha

Selecione o tipo da folha de separação de trabalho.

O tipo de folha especificado aqui será detectado durante a digitalização.

Separador de trabalho

Uma folha de separação de tarefa com um corte é usado.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

Patch code

Uma folha com patch codes impressa é usada.

Ação

Especifique a operação de digitalização a realizar.

Incluir e continuar

O scanner detecta e digitaliza o separador de trabalho e continua digitalizando os documentos seguintes.

Excluir e continuar

O scanner detecta e não digitaliza o separador de trabalho e continua digitalizando os documentos seguintes.

Incluir e suspender a operação

O scanner detecta e digitaliza o separador de trabalho e interrompe a digitalização dos documentos seguintes.

Excluir e suspender a operação

O scanner detecta e não digitaliza o separador de trabalho e interrompe a digitalização dos documentos seguintes.

ATENÇÃO

  • Ao digitalizar com o [Alimentador (Ambos os lados)], use uma folha com patch code impresso em ambos os lados.

  • Quando especificar as seguintes configurações de digitalização e usar uma folha com patch code impresso de um lado, carregue a folha no scanner com o lado do patch code impresso como o lado da frente.

    • [Páginas encadernadas] em [Folha de transporte]

    • [Mesclagem frente / verso]

  • Os itens disponíveis variam de acordo com o modelo do scanner. Para maiores detalhes, consulte as "Especificações do driver do scanner".

  • Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

Consulte também:
  • Modo normal
  • Lote


Detecção do Patch code

Envia a informação do código de um patch code digitalizado em uma folha para o aplicativo.

Patch codes podem ser usados para dividir digitalizações em vários trabalhos e classificar os dados quando o aplicativo que suporta separações de trabalho por patch codes for usado.

Detecção do Patch code
Desativado

Desativa esta função.

Ativar

Ativa esta função.

Tipo

Selecione o tipo do patch code.

Direção

Especifique a direção do patch code.

ATENÇÃO

  • Observe o seguinte ao imprimir os patch codes:

    • Use apenas papéis brancos.

    • Defina a escala a 100%. A folha não é reconhecida corretamente quando a imprimir em um tamanho menor que o original.

    • Não use o modo de economia de toner. A folha não é reconhecida corretamente quando impressa muito clara.

    • Não use papéis finos para evitar a transparência. Ambos os lados da folha poderão ser reconhecidos se a folha for de verso transparente.

  • Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

DICAS

  • Imprima e use os seguintes patch codes (PDF):

    • Para Windows Server 2008 ou Windows 7

      Menu [Iniciar] → [Todos os Programas] → [fi Series] → [Patch Code]

    • Para Windows Server 2012, Windows Server 2012 R2, Windows 8.1, Windows 10, Windows Server 2016 ou Windows Server 2019

      versão 32-bit

      <Drive do sistema>:\Arquivos de programa\PaperStream IP\Patch code

      versão 64-bit

      <Drive do sistema>:\Arquivos de programa (x86)\PaperStream IP\Patch code

  • Ao copiar a folha patch code impressa, certifique-se de que a cópia possui o mesmo tamanho e brilho da folha original.

  • O uso recorrente da mesma folha de patch code pode diminuir a precisão do reconhecimento devido à acumulação de sujeira na folha.

    Se a folha não reconhecer corretamente ou se estiver manchada, substitua-a por uma nova folha.

Consulte também:
  • Modo normal
  • Lote


Detecção do Código de barras

Envia a informação do código de barras de um documento para o aplicativo.

Os códigos de barras podem ser usados para dividir uma digitalização em vários trabalhos e classificar os dados quando você usa um aplicativo que suporta a separação de trabalho por código de barras.

Código de barras também podem ser digitalizados (reconhecidos) e usados para nomear o arquivo ou pasta que você salva a imagem dentro.

Detecção do Código de barras
Desativado

Desativa esta função.

Ativar

Ativa esta função.

Tipo

Selecione um tipo de código de barras.

(Consulte "Tipos de código de barras e condições de detecção")

Direção

Especifique a direção do código de barras.

Esta opção será desativada quando usar códigos bi-dimensionais.

Região

Especifique a região do código de barras.

Inteira

Verifica o documento inteiro e detecta os códigos de barra.

Personalizado

Verifica e detecta os códigos de barra em uma área específica do documento.

Especifica a área de detecção baseado na orientação da página.

O processo pode ser agilizado especificando a área de detecção comparado com selecionando [Inteira] sendo apenas a área especificada verificada.

Código de barras por página

Especifica o número máximo de códigos de barra para ser detectado por página.

Observe que quando maior o número máximo, mais tempo levará a digitalização.

ATENÇÃO

Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

Consulte também:
  • Modo normal
  • Lote


Seleção de perfil automático

Quando o formato do estilo de um documento digitalizado é idêntico ao formato do estilo das informações do documento específico atuais, o perfil associado a essas informações do documento específico é aplicado.

Para obter detalhes sobre como usar a Seleção de perfil automático, consulte "Como usar a seleção de perfil automático".

Seleção de perfil automático
Desativado

Desativa esta função.

Ativar

Ativa esta função.

Nível de precisão

Ajusta o nível de precisão.

Quanto maior for o valor, mais forte é o nível de detecção quando for detectada diferença entre os documentos.

ATENÇÃO

Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

Consulte também:
  • Modo normal
  • Lote


Impressor

Configura as funções para adicionar caracteres no documento ou na imagem reproduzida.
  • Impressor
  • Impressor digital
Consulte também:
  • Modo normal


Impressor

Imprime sequências de caracteres nos documentos digitalizados.

Você pode gerenciar os documentos de acordo com o resultado (imagens), imprimindo números de série em cada documento.

Esta configuração estará disponível quando impressor estiver instalado.

Desativado

Não imprime com o impressor.

Pré-impressor

Imprime na parte frontal do documento antes de ser digitalizado.

Por isso, a sequência de caracteres impressa poderá ser incluída nas imagens reproduzidas.

Pós-impressor

Imprime no verso do documento depois de ser digitalizado.

ATENÇÃO

[Pré-impressor] e [Pós-impressor] não podem ser utilizados simultaneamente.

Impressor (Frente)

Imprime na parte frontal do documento depois de ser digitalizado.

Impressor (Verso)

Imprime no verso do documento depois de ser digitalizado.

ATENÇÃO

[Impressor (Frente)] e [Impressor (Verso)] não podem ser utilizados simultaneamente.

Janela de configurações

Escolha se deseja exibir a janela onde pode alterar sequências de caracteres e contadores para serem impressos com o impressor quando a digitalização inicia.

Não exibir

Não exibe o Janela de configurações do impressor.

Exibir ao iniciar a digitalização

Exibe a janela de configurações do impressor.

ATENÇÃO

As sequências de caracteres impressas podem não corresponder às sequências especificadas em um aplicativo quando você faz uma das seguintes ações no aplicativo:

  • Especifica os nomes de arquivos que usam sequências de caracteres a serem impressas com o impressor

  • Altera as sequências de caracteres a serem impressas com o impressor quando a digitalização contínua começa

Sincronizar com o Impressor digital

Sincroniza a palavra reproduzida no Impressor digital com esta configuração.

Offset

Especifique um valor de posicionamento do offset a partir do topo do papel para imprimir as sequências de caracteres. Tenha em atenção que serão adicionados 5 mm à posição que você especificou para iniciar a digitalização.

Texto

Especifica a palavra a ser impressa. Poderá imprimir até 43 caracteres.

É possível digitar diretamente as seguintes palavras:

  • Alfabeto

    A a Z, a a z

  • Caracteres alfanuméricos

    0, 1 a 9

  • Símbolos

    !"#$%&'()*+,-./:;<=>?@[\]^_`{|}¯

    DICAS

    • Para reproduzir o símbolo "%", digite "%%".

    • Para reproduzir o símbolo "¯", digite "~".

    • Quando usar o driver ISIS, para reproduzir o símbolo "#", digite "##".

  • " " (espaço)

Uma sequência de caracteres é usada para os seguintes elementos:

  • Caractere

  • Contador

  • Ano Mês Dia

  • Hora (hora, minuto)

Para maiores detalhes, consulte a seção "Sequências de caracteres que podem ser inseridas para a Definição do impressor e exemplos de reprodução".

Valor inicial do contador

Especifique um valor inicial para um contador que você adicionou a uma sequência de caracteres.

ATENÇÃO

Se você digitalizar sem fechar a janela do driver do scanner, o valor inicial será automaticamente atualizado e quando a janela for fechada será reiniciado. Mesmo assim, se você alterar o valor inicial do contador e fechar a janela do driver do scanner, o valor especificado será mantido.

Intervalo da contagem

Especifique um valor da alteração por digitalização para um contador que você adicionou a uma sequência de caracteres.

Tipo da fonte

Especifica a orientação e o tamanho da fonte de acordo com as seguintes combinações:

Horizontal-Normal
Fonte exemplo 1
Horizontal-Negrito
Fonte exemplo 2
Horizontal-Estreito
Fonte exemplo 3
Vertical-Normal
Fonte exemplo 4
Vertical-Negrito
Fonte exemplo 5
Direção da fonte

Especifique o método de impressão.

De cima para baixo

Imprime do começo da palavra.

De baixo para cima

Imprime na ordem inversa, a partir do começo da palavra.

ATENÇÃO

  • Os itens disponíveis variam de acordo com o modelo do scanner. Para maiores detalhes, consulte "Especificações do driver de scanner".

  • Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

Consulte também:
  • Modo normal
  • Impressor


Impressor digital

Adiciona sequências de caracteres à imagem.

Sincronizando com [Texto] de Impressor, os documentos e as imagens reproduzidas podem ser conjuntamente gerenciados.

Desativado

Desativa esta função.

Ativar

Ativa esta função.

Offset X / Offset Y

Especifica a posição onde a palavra será reproduzida.

Offset do Impressor digital
Texto

Especifique a palavra a ser reproduzida.

É possível digitar diretamente as seguintes palavras:

  • Alfabeto

    A a Z, a a z

  • Caracteres alfanuméricos

    0, 1 a 9

  • Símbolos

    !"#$%&'()*+,-./:;<=>?@[]^_`{|}~

    DICAS

    • Para reproduzir o símbolo "%", digite "%%".

    • Quando usar o driver ISIS, para reproduzir o símbolo "#", digite "##".

  • " " (espaço)

Uma sequência de caracteres é usada para os seguintes elementos:

  • Caractere

  • Contador

  • Ano, Mês, Dia

  • Hora (hora, minuto)

Para maiores detalhes, consulte a seção "Sequências de caracteres que podem ser inseridas para a Definição do impressor e exemplos de reprodução".

Valor inicial do contador

Especifique um valor inicial para um contador que você adicionou a uma sequência de caracteres.

ATENÇÃO

Se você digitalizar sem fechar a janela do driver do scanner, o valor inicial será automaticamente atualizado e quando a janela for fechada será reiniciado. Mesmo assim, se você alterar o valor inicial do contador e fechar a janela do driver do scanner, o valor especificado será mantido.

Intervalo da contagem

Especifique um valor da alteração por digitalização para um contador que você adicionou a uma sequência de caracteres.

Método de impressão

Especifique o método de impressão das palavras.

ATENÇÃO

Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

Consulte também:
  • Modo normal
  • Impressor


Reprodução

Definir configurações relacionadas com a reprodução de imagem.
  • Compressão JPEG
  • Informação estatística
Consulte também:
  • Modo normal


Compressão JPEG

Ajustar o tamanho dos dados de uma imagem JPEG.

Esta opção é ativada quando selecionar "Tons de cinza" ou "Colorido" para o tipo de imagem.

Tamanho dos dados

Ajustar o tamanho dos dados.

Quanto menor for o tamanho dos dados, mais visível será a interferência da imagem.

ATENÇÃO

Os itens disponíveis variam de acordo com o tipo do driver do scanner. Para maiores detalhes, consulte "Especificações do driver de scanner".

Consulte também:
  • Modo normal
  • Reprodução


Informação estatística

É possível salvar a informação que foi recolhida durante uma digitalização (tal como o scanner que foi usado e o número de imagens de saída) para um arquivo depois de finalizar a digitalização e usá-la como informação de estatística.

Além disso, a informação recolhida é exibida na janela, de modo que é possível verificar os resultados da digitalização depois do seu término.

Para maiores detalhes sobre a informação a recolher, consulte a seção "Informação estatística dos resultados de digitalização".

Display

Selecione se deseja exibir a informação dos resultados da digitalização após o seu término.

Desativado

Não exibe o Janela [Informação estatística].

Ativado

Exibe a janela [Informação estatística].

Ativado (encerramento automático)

Exibe a janela [Informação estatística].

Encerra automaticamente a janela depois de percorrido um tempo especificado.

Especifica o período de tempo entre a exibição e o encerramento da janela.

Salvar

Escolha se deseja guardar a informação dos resultados da digitalização num arquivo.

O formato é CSV e o nome do arquivo é "ScanInfo_aaaammdd.csv".

Desativado

Não guarda a informação dos resultados da digitalização num arquivo.

Ativar

Guarda a informação dos resultados da digitalização num arquivo.

Especifique o diretório da pasta para guardar os arquivos.

Consulte também:
  • Modo normal
  • Reprodução


Sobre

Exibe a versão do driver TWAIN.

Quando usar o PaperStream IP (TWAIN)

Consulte também:
  • Modo normal


Suporte da digitalização

Esta seção descreve as funções do suporte da digitalização.
  • Janela Pré-visualizar
  • Tela [Digitalização assistida]
  • Janela de configurações do impressor
  • Janela [Informação estatística]


Janela Pré-visualizar

Antes de iniciar a digitalização, você pode executar o teste de digitalização e exibir a imagem.

Como as configurações são imediatamente aplicadas à imagem exibida na janela de pré-visualização, você pode ajustar as configurações da digitalização enquanto verifica como a imagem muda.

Você também pode configurar a Área digitalizada enquanto verifica a imagem na janela de pré-visualização.

A área digitalizada é exibida na área de pré-visualização com uma moldura.

Botões de operação
Alterar a Área digitalizada

Altere a extensão ou a localização da área digitalizada.

Para ajustar o tamanho da área, coloque e arraste o ponteiro do mouse sobre a linha da moldura. Para alterar a localização, coloque e arraste o ponteiro do mouse dentro da moldura localizada à volta da área digitalizada. (*1)
Área de Zoom in

Amplia a área selecionada arrastando o ponteiro do mouse na tela até ao tamanho da área de pré-visualização.
Mão

Mova a área da imagem exibida arrastando o mouse quando for possível percorrer a imagem.
Reduzir

Reduz a imagem. A imagem será reduzida toda vez que clicado.
Ampliar

Amplia a imagem. A imagem será ampliada toda vez que clicado.
Especificar

Exibe a imagem na ampliação especificada.
Ajustar à Janela de pré-visualização

Ajusta a imagem de acordo com a área de pré-visualização.
Ajustar à largura

Ajusta a largura da imagem de acordo com a área de pré-visualização.
Ajustar à altura

Ajusta a altura da imagem de acordo com a área de pré-visualização.
Especificar a Área digitalizada

Especifique uma nova área digitalizada.

Arraste o mouse para especificar a área digitalizada. (*1)
*1:

Ativado apenas quando área digitalizada puder ser especificada em [Corte de página].

Configura as seguintes configurações relacionadas a janela [Visualização].

Régua

Exibe a régua ao longo da parte superior e esquerda da área de pré-visualização.

Você pode especificar uma cor para a régua e para a guia que indica a localização do ponteiro do mouse. (*2)

Grid

Exibe as linhas do grid na área de pré-visualização.

A cor do grid pode ser especificada. (*2)

Área digitalizada

Especifique a cor do quadro e da área de digitalização. (*2)

Unidade

Especifique a régua e a unidade do grid.

Restaurar a configuração padrão

Restaura as configurações padrão.

*2:

O grau de transparência pode ser configurado para cada item em [Canal alfa] da janela [Selecionar cor]. Especifique um valor entre 0 (transparente) e 255 (opaco).
DICAS

  • Imagens podem não ser exibidas corretamente em ampliação menor que 100%.

  • Se o comprimento do documento exceder 32.768 pixels, apenas 32.760 pixels serão exibidos.

  • As seguintes ações não serão realizadas quando digitalizar com a função de pré-visualização:

    • Recortar [Área digitalizada]

    • [Dividir imagem]

    • [Detecção de alimentação múltipla]

  • Se digitalizar com as configurações seguintes, a imagem exibida na janela de pré-visualização e a imagem reproduzida talvez sejam diferentes.

    • Selecione [Preto e branco] ou [Tons de cinza] para [Modo de imagem]

    • Selecione [Ativar] para [Detecção de páginas em branco]

    • Selecione [Limiar dinâmica (iDTC)] para [Método Preto e branco] e ative [Remoção de padrão de fundo] para [Limpar]

    • Ativar [Detecção do lado frontal]

Consulte também:
  • Modo normal


Tela [Digitalização assistida]

A seguinte janela aparece quando você executa a digitalização assistida.

Nesta janela, você pode ajustar a imagem digitalizada do seu gosto para ter o melhor resultado via processamento de imagem.

Você também pode salvar as configurações da digitalização aplicadas para a digitalização configurada como perfil.

DICAS

Se [Ativar] for selecionado para [Detecção de páginas em branco], você poderá verificar se a imagem está em branco.

A detecção de páginas em branco é realizada quando você salvar uma imagem.

Botões de operação

Os seguintes botões podem ser usados para alterar a apresentação de uma imagem exibida na janela de pré-visualização.

Área de Zoom in

Amplia a área selecionada arrastando o ponteiro do mouse na tela até ao tamanho da área de exibição de imagem.
Mão

Mova a área da imagem exibida arrastando o mouse quando for possível percorrer a imagem.
Reduzir

Reduz a imagem. A imagem será reduzida toda vez que clicado.
Ampliar

Amplia a imagem. A imagem será ampliada toda vez que clicado.
Especificar

Especifica a escala.
Ajustar à Janela de pré-visualização

Ajusta a imagem de acordo com a janela.
Ajustar à largura

Ajusta a largura da imagem de acordo com a janela.
Ajustar à altura

Ajusta a altura da imagem de acordo com a janela.
Esquerda / Direita

Exibe a imagem original e a imagem atual na horizontal.
Cima / Baixo

Exibe a imagem original e a imagem atual na vertical.
Restaurar

Restaura a imagem ao estado original sem alterações após a digitalização.
Anterior

Restaura a imagem em [Atual] ao seu estado anterior.

Note que o status anterior não poderá ser restaurado quando a imagem foi alterada com os seguintes botões.

Girar 90 graus no sentido anti-horário Girar 90 graus no sentido horário Alterar para Preto e branco Alterar para Tons de cinza Alterar para Colorido

Refazer

Cancela as alterações feitas com Anterior.
Girar 90 graus no sentido anti-horário

Gira as imagens 90 graus no sentido anti-horário. (*1) (*3)
Girar 90 graus no sentido horário

Gira a imagem 90 graus no sentido horário. (*1) (*3)
Alterar para Preto e branco

Altera a imagem para preto e branco.

Ativado quando [Detecção automática de cores] for selecionado para [Modo de imagem] e um ítem que inclui "Preto e branco" como valor de definição for selecionado como tipo de imagem que é usado para determinar o tipo de imagem das imagens digitalizadas. (*2) (*3)
Alterar para Tons de cinza

Altera a imagem para tons de cinza.

Ativado quando [Detecção automática de cores] for selecionado para [Modo de imagem] e um ítem que inclui "Tons de cinza" como valor de definição for especificado como tipo de imagem que é usado para determinar o tipo de imagem das imagens digitalizadas. (*2) (*3)
Alterar para Colorido

Altera a imagem para colorido.

Ativado quando [Detecção automática de cores] for selecionado para [Modo de imagem] e um ítem que inclui "Colorido" como valor de definição for especificado como tipo de imagem que é usado para determinar o tipo de imagem das imagens digitalizadas. (*2) (*3)
*1:

Os botões de rotação são desativados quando [Recorta após girar] for selecionado em [Área digitalizada], a qual é exibida após [Processamento de imagem] ser selecionado em Janela [Configurações].
*2:

Os exemplos de imagem são alterados de acordo com as configurações da digitalização.
*3:

Esta configuração não é guardado no perfil mesmo que faça clique sobre o botão [Salvar perfil].
Original

Exibe a imagem inteira.

Atual

Exibe o documento digitalizado.

Janela de ajuste de imagem (Lado direito)

Os exemplos de imagem de [Atual] são exibidos.

A amostra de imagem selecionada será exibida na janela [Atual].

As imagens de amostra são atualizadas com base na imagem [Atual].

Os detalhes dos ajustes aplicados às imagens de exemplo são:

  • Quando [Limiar dinâmica (iDTC)] for selecionado em [Método Preto e branco]

    No caso de [Limiar dinâmica (iDTC)]

  • Quando [DTC avançado] for selecionado em [Método Preto e branco]

    No caso de [DTC avançado]

  • Quando outra opção for selecionada para [Método Preto e branco] ou quando "Tons de cinza" ou "Colorido" for selecionado em tipo de imagem

    No caso de outros
Guia [Primeiro plano] / [Fundo]

Exibida no topo da janela de ajuste de imagem quando [Limiar dinâmica (iDTC)] for especificado para [Método Preto e branco].

Poderá ajustar o texto ou o fundo separadamente.

Passo

Define o tamanho do passo de processamento da imagem em 5 níveis.

Botão [Salvar perfil]

Salva as configurações da digitalização aplicadas à imagem em [Atual] como um perfil.

ATENÇÃO

O perfil não pode ser salvo nos seguintes casos:

  • Quando [Detecção automática de cores] for selecionado em [Modo de imagem]

  • Quando [Suave], [Agudo] ou [Download de estilo] for selecionado em [Ajuste de tom]

  • Quando [DTC avançado] for selecionado em [Método Preto e branco] nas configurações de digitalização do driver ISIS

DICAS

  • Quando o perfil sendo usado for substituído, o perfil será atualizado assim que a janela de digitalização assistida for encerrada.

    O conteúdo do perfil alterado será ativado a partir da digitalização seguinte.

  • Se todas as condições a seguir forem preenchidas, as configurações da digitalização da frente são conjuntamente salvas quando as configurações da digitalização do verso forem salvas como um perfil:

    • A opção [Usar configurações separadas para frente e verso] foi selecionada

    • Quando uma imagem diferente da imagem [Original] tenha sido salva para o lado da frente.

    No entanto, se as configurações da digitalização da imagem da frente não puderem ser salvas em um perfil, apenas as configurações do verso serão salvas.

Botão [Salvar]

Salva a imagem [Atual] no formato especificado no aplicativo.

Botão [Redigitalizar]

Redigitaliza o documento sem salvar a imagem atualmente exibida na janela de pré-visualização.

Carregue o documento na mesma direção da digitalização anterior.

DICAS

Quando clicar sobre o botão [Redigitalizar] com a imagem do verso exibida, o verso do documento será digitalizado.

Botão [Cancelar]

A digitalização será cancelada.

Consulte também:
  • Como usar a Digitalização assistida
  • Digitalização assistida


Janela de configurações do impressor

Permite ao usuário alterar temporariamente sequências de caracteres e os valores dos contadores, tal como o valor inicial a ser impresso com o impressor quando a digitalização inicia.
Configuração do impressor
Texto

Especifica a palavra a ser impressa. Poderá imprimir até 43 caracteres.

Para maiores detalhes, consulte "Impressor".

Valor de arranque do contador

Especifique um valor de arranque para um contador que você adicionou a uma sequência de caracteres.

Intervalo da contagem

Especifique um valor da alteração por digitalização para um contador que você adicionou a uma sequência de caracteres.

Caixa de seleção [Relembrar o último valor do contador]

Marque esta caixa de seleção para aumentar sequencialmente o valor do contador quando a digitalização seguinte inicia.

Note, contudo, que esta opção está disponível somente para aplicativos que tenham uma função para relembrar o último valor do contador quando a digitalização termina.

DICAS

Esta opção será ignorada para aplicativos fornecidos com um scanner porque o valor do contador é redefinido para os aplicativos quando a digitalização termina.

Botão [Digitalizar]

Inicia a digitalização.

Botão [Cancelar]

A digitalização será cancelada.

Botão [Reset]

Desfaz quaisquer alterações que tenham sido feitas nas configurações nesta janela.

ATENÇÃO

  • Os itens disponíveis variam de acordo com o tipo do driver do scanner. Para maiores detalhes, consulte "Especificações do driver de scanner".

  • Para o driver ISIS, o valor do contador é incrementado sequencialmente quando a digitalização seguinte começar.

DICAS

Se você selecionar [Seleção em GUI] para [Digitalização assistida], será possível alterar os itens da configuração do impressor na janela que aparece ao ser feita a digitalização.

Consulte também:
  • Como usar a Digitalização assistida
  • Impressor


Janela [Informação estatística]

Exibe informação estatística dos resultados de digitalização.
DICAS

Exibe apenas informação dos itens especificados nas configurações de digitalização.

Para maiores detalhes sobre a informação a exibir, consulte a seção "Informação estatística dos resultados de digitalização".

Nome do item / Valor

Quando clicar no nome da categoria ou nome do item com o botão direito, o seguinte menu será exibido.

Excluir

Exclui o nome da categoria ou o nome do item.

Adicionar categoria

Adiciona um nome de categoria anteriormente excluída.

Adicionar item

Adiciona um nome de item que anteriormente excluído.

Mover para cima

Move a localização do nome da categoria ou do nome do item para um nome de patamar acima.

Mover para baixo

Move a localização do nome da categoria ou do nome do item para um nome de patamar abaixo.

Botão [Inicialização]

Restaura as configurações nesta janela para as configurações iniciais.

Botão [Reset]

Desfaz quaisquer alterações que tenham sido feitas nas configurações nesta janela.

Botão [Fechar]

Fecha a janela.

O status da exibição é salvo.

Consulte também:
  • Informação estatística


Janela [Salvar perfil]

Salve as configurações atuais da digitalização como perfil.

Para maiores detalhes sobre como usar os perfis, consulte "Como usar um perfil".

Salvar como novo perfil

Cria um novo perfil.

Descrição

Insira o nome do perfil.

Substituir o perfil existente.

Substitui o perfil existente.

Perfil

Selecione o perfil que deseja substituir.

Caixa de seleção [Alterar descrição]

Selecione esta caixa para alterar o nome do perfil selecionado.

Descrição

Insira o nome do perfil.

Botão [OK]

Ativa as configurações atuais e fecha a janela.

Botão [Cancelar]

Cancela as configurações definidas e fecha a janela.

ATENÇÃO

  • Ao usar o driver ISIS, apenas caracteres ASCII (caracteres alfabéticos, números, símbolos, espaço) podem ser usados ao inserir a [Descrição].

  • Um perfil associado com as informações do documento específico para a Seleção de perfil automático não pode ser substituído.

Consulte também:
  • Modo normal


Janela [Configurações da Seleção de perfil automático]

Configure as informações do documento específico para a Seleção de perfil automático e um perfil a ser associado com essas informações do documento específico.

Nesta janela, pode verificar as informações do documento específico e o perfil e alterar o perfil a ser associado com essas informações do documento específico.

Configurações da Seleção de perfil automático
Informações do documento específico

Exibe as informações do documento específico e o perfil.

No.

Exibe os números das informações do documento específico.

Os números são atribuídos na ordem de adição das informações do documento específico.

Nome

Exibe os nomes das informações do documento específico.

Perfil

Exibe os nomes do perfil.

Modo de imagem

Exibe os modo de imagem atuais especificados para perfis.

Resolução

Exibe a resolução atual especificada para perfis.

DICAS

  • A ordem da listagem pode ser alterada clicando no cabeçalho da coluna.

  • As operações seguintes estão disponíveis com o menu exibido quando selecionar e clicar com o botão direito do mouse nas informações do documento específico.

    • Renomear

    • Excluir

Área de visualização de miniaturas

Exibe a miniatura das informações do documento específico selecionadas.

Exibe a miniatura inteira de acordo com a área de visualização de miniaturas.

Exibe "Nenhuma miniatura." se não estão salvas nenhumas miniaturas.

Botão [Adicionar]

Exibe a Janela [Adicionar informações do documento específico].

Botão [OK]

Salva as definições configuradas e fecha a janela.

Botão [Cancelar]

Fecha a janela sem salvar as definições configuradas.

Botão [Aplicar]

Salva as definições configuradas.

DICAS

O tipo de permissão das configurações da Seleção de perfil automático pode ser especificado.

O tipo de permissão pode ser alterado em [Geral] - [Permissões] - [Operação do perfil] em Janela [Configurações].

Consulte também:
  • Como usar a seleção de perfil automático
  • Seleção de perfil automático
  • Configurações da digitalização disponíveis para a Seleção de perfil automático


Janela [Adicionar informações do documento específico]

Adiciona informações do documento específico para a Seleção de perfil automático e um perfil associado com essas informações do documento específico.

Na janela [Adicionar informações do documento específico], você pode adicionar informações do documento específico seguindo cada janela abaixo.

  1. Janela [Digitalização]

    Digitalize um documento.

  2. Janela [Configurações da digitalização]

    Configure as configurações de digitalização.

  3. Janela [Registro]

    Registre um nome para as informações do documento específico e nome do perfil.

Janela [Adicionar informações do documento específico]
Exemplo:

Quando a janela passa para a janela [Configurações da digitalização]
Lista de perfis (Lista de perfis)

Através da lista exibida quando você clica em Lista suspensa, selecione o perfil para digitalização.

Quando selecionar o nome do perfil na lista de perfis, as configurações de digitalização correspondentes serão exibidas.

Quando alterar uma configuração de digitalização na janela do driver do scanner após selecionar um perfil, este alternará para [000: Configuração atual].

Desfaz quaisquer alterações que tenham sido feitas nas configurações nesta janela.

Exibe esta ajuda.

Menu de configurações

Configuras as configurações de digitalização.

Quando seleciona um menu, os detalhes da opção selecionada são exibidos.

Para maiores detalhes sobre os itens disponíveis, consulte Configurações da digitalização disponíveis para a Seleção de perfil automático.

Os botões no fundo desta janela alteram-se conforme a seguir com a transição da janela [Adicionar informações do documento específico].

  • Janela [Digitalização]

    Os botões da janela de digitalização

  • Janela [Configurações da digitalização]

    Os botões da janela de configurações da digitalização

  • Janela [Registro]

    Os botões da janela de registro
Botão [Pré-visualizar]

Inicia a digitalização.

DICAS

Quando digitalizar com o AAD, a primeira folha (apenas o lado frontal quando o documento for dupla face) será digitalizado.

Botão [Cancelar]

Cancela a adição das informações do documento específico e fecha a janela.

Botão [Voltar]

Retorna à janela anterior.

Botão [Avançar]

Avança para a próxima janela.

Botão [Concluir]

Adiciona as informações do documento específico e fecha a janela.

Botões de operação
Área de Zoom in

Amplia a área selecionada arrastando o ponteiro do mouse na tela até ao tamanho da área de pré-visualização.
Mão

Mova a área da imagem exibida arrastando o mouse quando for possível percorrer a imagem.
Reduzir

Reduz a imagem. A imagem será reduzida toda vez que clicado.
Ampliar

Amplia a imagem. A imagem será ampliada toda vez que clicado.
Especificar

Exibe a imagem na ampliação especificada.
Ajustar à Janela de pré-visualização

Ajusta a imagem de acordo com a área de pré-visualização.
Ajustar à largura

Ajusta a largura da imagem de acordo com a área de pré-visualização.
Ajustar à altura

Ajusta a altura da imagem de acordo com a área de pré-visualização.

Usada para configurar as configurações seguintes relacionadas às informações do documento específico e à área de pré-visualizar:

Régua

Exibe a régua ao longo da parte superior e esquerda da área de pré-visualização.

Você pode especificar uma cor para a régua e para a guia que indica a localização do ponteiro do mouse. (*1)

Unidade

Especifique a unidade da régua.

Salvar uma miniatura

Exibe uma miniatura na área de visualização de miniaturas de Janela [Configurações da Seleção de perfil automático].

*1:

O grau de transparência pode ser configurado para cada item em [Canal alfa] da janela [Selecionar cor]. Especifique um valor entre 0 (transparente) e 255 (opaco).
DICAS

  • Imagens podem não ser exibidas corretamente em ampliação menor que 100%.

  • Se o comprimento do documento exceder 32.768 pixels, apenas 32.760 pixels serão exibidos.

  • Se digitalizar com as configurações seguintes, a imagem exibida na janela de pré-visualização e a imagem reproduzida talvez sejam diferentes.

    • Selecione [Preto e branco] ou [Tons de cinza] para [Modo de imagem]

    • Selecione [Limiar dinâmica (iDTC)] para [Método Preto e branco] e ative [Remoção de padrão de fundo] para [Limpar]

Nome

Digite um nome para as informações do documento específico.

Perfil
Substituir o perfil existente.

Substitui o perfil existente.

[Renomear um perfil.] Caixa de seleção

Selecione esta caixa para alterar o nome do perfil selecionado.

Insira o nome do perfil.

Salvar como novo perfil

Cria um novo perfil.

Insira o nome do perfil.

Consulte também:
  • Modo normal
  • Como usar a seleção de perfil automático
  • Seleção de perfil automático
  • Configurações da digitalização disponíveis para a Seleção de perfil automático
  • Exemplos de documentos que podem ser usados com a Seleção de perfil automático


Janela [Configurações]

Configura o PaperStream IP.

  • Geral

  • Evento

  • Processamento de imagem

  • Reprodução de imagem

  • Formato do arquivo

  • Scanner

ATENÇÃO

  • Dependendo do status para o seguinte, os itens que você pode especificar variam:

    • Modelo do scanner

    • Tipo do driver do scanner

    Para maiores detalhes, consulte "Especificações do driver de scanner".

  • Alguns itens não podem ser especificados em combinação com este item. Para maiores detalhes, consulte "Itens de configuração da digitalização que não podem especificados em conjunto".

Geral

Configure as definições para o tipo de janela a ser exibido ou para o tipo de permissão.

Janela padrão

Especifique o tipo de janela a ser exibido como janela do driver do scanner.

Selecione entre [Modo normal] ou [Modo simples].

Caixa de seleção [Exibir a última janela aberta]

Exibe a última janela usada na sessão anterior.

Permissões

Configura as seguintes permissões:

Alterando entre [Modo simples] e [Modo normal]

Alterando entre [Modo simples] e [Modo normal] pode estar restrito.

Operação do perfil

Salvando, alterando ou excluindo um perfil também pode ser restrito.

Os tipos de permissão são os descritos abaixo:

Todos os usuários

Todos os usuários têm permissão.

Apenas administrador

Apenas um usuário com privilégios de administrador tem permissão.

Configurar senha

Somente um usuário com uma senha tem permissão.

Uma janela para introdução da senha é exibida quando é efetuada uma alteração para um item restrito.

Configure a senha seguindo o procedimento abaixo:

  • Criar novo

    1. Na lista suspensa do item que você deseja restringir, selecione [Configurar senha].

    2. Insira a senha na janela [Senha] e clique o botão [OK].

  • Alterar

    1. Clique o botão [Alterar senha] próximo ao item que deseja alterar.

    2. Insira a sua senha atual na janela [Senha] e clique o botão [OK].

    3. Insira a nova senha na janela [Senha] e clique o botão [OK].

  • Apagar

    1. Na lista suspensa do item que você deseja restringir, selecione outra opção exceto [Configurar senha].

    2. Insira a sua senha atual na janela [Senha] e clique o botão [OK].

DICAS

Se você selecionar uma outra opção que não seja [Todos os usuários] em [Operação do perfil], você pode alterar os perfis mesmo sem permissões de perfil.

Porém, a configuração será perdida quando fechar a janela do driver do scanner.

Evento

Configurações relacionadas ao erro e mensagens de aviso e botões do scanner.

Erro / Evento de avisos

Especifica a exibição da mensagem quando ocorrer um erro ou aviso.

É possível especificar configurações separadas dependendo se a janela do driver do scanner é exibida ou não.

DICAS

  • Quando o driver ISIS é usado, somente o seguinte item estará disponível uma vez que a janela do driver do scanner não é exibida durante uma digitalização.

  • Mesmo se Software Operation Panel foi especificado para ter instruções de limpeza exibida, as instruções de limpeza não serão exibidas se você selecionar [Não exibir].

  • Dependendo do aplicativo usado, as mensagens podem permanecer exibidas mesmo que [Não exibir] seja selecionado nesta janela.

Scanner

Especifica entre ativar os botões [Scan] e [Send to] do scanner.

Ao marcar estas caixas de seleção, as seguintes operações ficarão disponíveis:

Caixa de seleção [Ativar o botão [Scan]]

Pressione o botão [Scan] para iniciar a digitalização.

Se uma mensagem mostrando o botão [Tentar novamente] for exibida, poderá tentar outro método pressionando o botão [Scan].

Além disso, se uma mensagem de confirmação sobre digitalização contínua for exibida, você pode configurar a digitalização pressionando o botão [Scan].

Para o fi-800R, a digitalização continua somente quando os documentos são carregados em sucessão. Quando não estão carregados nenhuns documentos, a digitalização parará.

Caixa de seleção [Ativar o botão [Send to]]

Pressione o botão [Send to] para iniciar a digitalização com a função pré-visualizar.

Se uma mensagem mostrando o botão [Tentar novamente] for exibida, poderá tentar outro método pressionando o botão [Send to].

Para o fi-7300NX, pode tentar novamente de outra forma pressionando o botão [Scan] na tela de toque.

Caixa de seleção [Iniciar a digitalização fechando a tampa do flatbed]

Feche a tampa do flatbed (tampa da mesa) para iniciar a digitalização. Para mais informações sobre os modelos do scanner compatíveis com esta opção, consulte "Especificações do driver do scanner".

DICAS

Se selecionar [Seleção em GUI] em [Digitalização assistida], pressione o botão [Send to] para iniciar a digitalização quando GUI aparecer. Além disso, se uma mensagem mostrando o botão [Tentar novamente] for exibida, poderá tentar outro método pressionando o botão [Scan].

Processamento de imagem

Configura o processamento de imagem.

Configuração (Processamento de imagem)
Corte de página
Automático

Está opção é ativada quando selecionar [Tamanho automático] ou [Tamanho automático (Documento longo)] para [Corte de página].

Aba de index

Determine se deseja reproduzir aba de index.

ATENÇÃO

Quando utilizar o AAD para digitalizar, a aba de index poderá ser reproduzida, caso esteja anexada à margem superior ou inferior do documento, independentemente da configuração atual. Esta opção varia de acordo com o modelo do scanner. Para maiores detalhes, consulte as "Especificações do driver do scanner".

FlatBed

Quando digitalizar um documento com uma tampa da mesa do flatbed aberta, selecione se deseja ou não remover o clarão da luz interior que bateu na imagem digitalizada.

Esta opção é ativada quando especificar [Tamanho automático] para [Corte de página].

Bloquear luz ambiente

Selecione esta opção quando o clarão da luz interior bate na imagem digitalizada, o que evita que a imagem seja cortada no tamanho do documento.

DICAS

Se colocar vários documentos na mesa de digitalização, o tamanho do documento não é detectado. Coloque somente um documento por vez para digitalização.

Permitir luz ambiente
Selecione esta opção quando o clarão da luz interior não bater na imagem digitalizada.
Realinhamento

Está opção é ativada quando selecionar [Realinhamento] para [Corte de página].

Método de alinhamento

Selecione o método de alinhamento.

Corrigir assimetrias na alimentação do documento

Detecta as margens do documento e corrige as falhas de alinhamento na alimentação do documento.

DICAS

Documentos com as margens e fundo escuros podem não ser detectados corretamente.

Corrigir assimetrias no conteúdo do documento

Detecta as várias linhas da sequência de caracteres e corrige-as.

Até ±5 graus de desalinhamento podem ser corrigidos.

DICAS

O desalinhamento dos tipos de documentos abaixo pode não ser corrigido corretamente:

  • Documentos com poucos caracteres ou linhas

  • Documentos onde o espaço entre as linhas é muito estreito ou os caracteres estão sobrepostos

  • Documentos com muitas linhas ou caracteres decorados

  • Documentos com muitas fotografias ou figuras, mas poucos caracteres

  • Documentos com caracteres em fundo padronizado

  • Documentos com caracteres impressos em várias direções (por exemplo, desenhos)

  • Documentos com linhas longas na diagonal

  • Documentos que possuem caracteres manuscritos

Adicionar às configurações da digitalização

Exibir o campo de configuração [Método de alinhamento] sob [Corte de página].

Você pode alternar o método de alinhamento de acordo com o documento a ser digitalizado.

Área digitalizada

Esta opção é ativada quando especificar [Área digitalizada] para [Corte de página].

Método de recorte

Selecione o método de recorte da imagem.

Recorta antes de girar

Recorta as imagens na área digitalizada antes da orientação da imagem ser corrigida de acordo com a configuração de [Rotação].

Recorta após girar

Recorta as imagens na área digitalizada após a orientação da imagem ser corrigida de acordo com a configuração de [Rotação].

Selecione esta opção quando [Automático], [90 graus (sentido horário)], [90 graus (sentido anti-horário)] ou [180 graus] for selecionado em [Rotação].

Reprodução de imagem

Definir configurações relacionadas com a reprodução de imagem.

Configuração (Reprodução de imagem)
Detecção de páginas em branco
Proporção de pontos pretos e brancos

Especifique se deseja exibir a [Proporção de pontos pretos] e [Proporção de pontos brancos] nos itens de configuração da [Detecção de páginas em branco].

Não exibir

A [Proporção de pontos pretos] e a [Proporção de pontos brancos] não será exibida.

As páginas em branco são determinadas de acordo com a [Sensibilidade do conteúdo].

Exibir

A [Proporção de pontos pretos] e a [Proporção de pontos brancos] será exibida.

Formato do arquivo

Configurações relacionadas aos formatos do arquivo.

Configuração (Formato do arquivo)
TIFF

Especifica a compactação JPEG para o arquivo TIFF.

Formato de compactação JPEG
Formato antigo

Reproduz no formato TIFF6.0 compatível ao JPEG.

Formato novo

Reproduz no formato JPEG compatível com o Adobe Photoshop® TIFF Technical Notes.

Scanner

Configure as definições relacionadas a um scanner.

Nome do dispositivo

Especifique um método para identificar um scanner conectado em um computador com um cabo USB.

Número de identificação (ID)
Adicionar um número por porta USB

Dependendo da porta USB onde um scanner estiver conectado, um número para identificar o scanner é adicionado do nome do dispositivo.

Por exemplo, se você alterar a conexão do scanner da porta USB A para a porta USB B, é adicionado um número como a seguir:

  • Porta USB A: Nome do dispositivo

  • Porta USB B: Nome do dispositivo #2

Também se dois scanners do mesmo modelo forem conectados nas portas USB ao mesmo tempo, é adicionado um número conforme descrito acima.

Neste exemplo, desconectar o scanner que está conectado na porta USB A não afeta o nome do scanner conectado na porta USB B.

Adicionar um número por scanner

Dependendo do número de scanners do mesmo modelo que estão conectados ao mesmo tempo, um número para identificar um scanner é adicionado no nome do dispositivo.

Por exemplo, se dois scanners do mesmo modelo forem conectados nas portas USB ao mesmo tempo, é adicionado um número como a seguir:

  • Primeiro scanner: Nome do dispositivo

  • Segundo scanner: Nome do dispositivo #2

Neste exemplo, desconectar o primeiro scanner altera o nome do segundo scanner para este segundo scanner ser reconhecido como o primeiro scanner.

Não adicionar

Não adicione um número em um nome de dispositivo.

Neste caso, mesmo se você conectar vários scanners do mesmo modelo em um computador, o nome do dispositivo é duplicado para ser reconhecido somente o primeiro scanner.

Digitalização

Especifique a qualidade da imagem antes do processamento de imagem com o driver do scanner.

Qualidade da imagem
Padrão

Aplica a qualidade da imagem padrão do scanner.

Alta

Aplica a qualidade da imagem que tem mais cores que [Padrão].

Adequado para reproduzir a cor do documento em detalhe.

Contudo, a velocidade de digitalização reduz devido a um tamanho do arquivo de imagem incrementado.

Consulte também:
  • Modo normal


Solucionando problemas

As soluções para os problemas que podem ocorrer durante a utilização do PaperStream IP, são descritas nesta seção.
DICAS

Relativamente aos seguintes itens, consulte o manual (ou os manuais) do scanner utilizado.

  • Problemas relacionados ao scanner, como efetuar a limpeza e como substituir as peças de consumo

  • Software Operation Panel

Os seguintes símbolos são usados nesta seção.

AAD | Digitalização AAD
FB | Digitalização pelo Flatbed Todos os tipos de scanners FlatBed
SCSI | Scanners conectados através de porta SCSI
fi-65F | fi-65F
fi-6110 | fi-6110
fi-61xxZ/fi-62xxZ | fi-6130Z/fi-6230Z/fi-6140Z/fi-6240Z
fi-7x60/fi-7x80 | fi-7160/fi-7260/fi-7180/fi-7280
fi-7460/fi-7480 | fi-7460/fi-7480
fi-7030 | fi-7030
 | fi-7600/fi-7700/fi-7700S
fi-7800/fi-7900 | fi-7800/fi-7900
fi-7300NX | fi-7300NX
fi-800R | fi-800R
  • Conexão do scanner
  • Digitalizando documentos
  • Seleção de perfil automático
  • Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos
  • Reprodução de imagem
  • Mensagens de erro


Conexão do scanner

As soluções para os problemas que podem ocorrer o scanner está ligado ao computador são descritas a seguir:
  • O scanner não liga.
  • O painel de operações desliga
  • É exibido um erro no Painel de operações
  • O scanner desliga automaticamente


O scanner não liga.

Verifique os seguintes itens:

  • O Cabo elétrico está conectado corretamente?

  • O Cabo USB está conectado corretamente?

  • O conector do Cabo USB está quebrado ou danificado?

  • Você pressionou o botão power Power?

  • O cabo de energia USB está conectado corretamente? fi-65F

  • O computador está ligado?

O Cabo elétrico está conectado corretamente?

Solução

Conecte o Cabo elétrico corretamente.

Desconecte o cabo elétrico do scanner e volte a conectá-lo.

Aguarde pelo menos 5 segundos antes de conectar o cabo elétrico.

O Cabo USB está conectado corretamente?

Solução

Efetue uma das seguintes operações:

  • Volte a conectar corretamente o cabo USB.

    Desconecte o cabo USB do scanner e do computador e volte a conectá-lo.

    Aguarde pelo menos 5 segundos antes de conectar o cabo USB.

  • Conecte o cabo USB ao scanner e ao computador, caso o cabo não esteja sendo usado.

  • Se utilizar um hub USB, conecte diretamente o scanner e o computador com um cabo USB.

O conector do Cabo USB está quebrado ou danificado?

Solução

Use um novo cabo USB e conecte-o corretamente.

Você pressionou o botão power Power?

Solução

Pressione o botão power Power.

Efetue uma das seguintes operações:

  • O Cabo elétrico está conectado corretamente?

  • O Cabo USB está conectado corretamente?

O cabo de energia USB está conectado corretamente?

Solução

Efetue uma das seguintes operações:

  • Volte a conectar corretamente o cabo de energia USB.

    Desconecte o cabo de energia USB do scanner e do computador e volte a conectá-lo.

    Aguarde pelo menos 5 segundos antes de conectar o cabo de energia USB.

  • Se utilizar um hub USB, o scanner e o computador deverão ser conectados diretamente com um cabo de energia USB.

O computador está ligado?

Solução

Ligue o computador se o scanner estiver definido para ser ligado/desligado automaticamente quando o computador for ligado/desligado.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.


O painel de operações desliga

Verifique os seguintes itens:

  • O Cabo elétrico está conectado corretamente?

  • O cabo de energia USB está conectado corretamente? fi-65F

  • O scanner está ligado mas não foi usado por um longo período de tempo?

O Cabo elétrico está conectado corretamente?

Solução

Conecte o Cabo elétrico corretamente.

Desconecte o cabo elétrico do scanner e volte a conectá-lo.

Aguarde pelo menos 5 segundos antes de conectar o cabo elétrico.

O cabo de energia USB está conectado corretamente?

Solução

Efetue uma das seguintes operações:

  • Volte a conectar corretamente o cabo de energia USB.

    Desconecte o cabo de energia USB do scanner e do computador e volte a conectá-lo.

    Aguarde pelo menos 5 segundos antes de conectar o cabo de energia USB.

  • Se utilizar um hub USB, o scanner e o computador deverão ser conectados diretamente com um cabo de energia USB.

O scanner está ligado mas não foi usado por um longo período de tempo?

Solução

O scanner está no Modo econômico.

Efetue uma das seguintes operações:

  • Carregue um documento.

  • Pressione qualquer botão do Painel de operações.

    No entanto, não pressione o botão power Power por mais de 2 segundos. Isto pode desligar o scanner.


É exibido um erro no Painel de operações

Verifique os seguintes itens:

  • A trava de transporte foi destravada? FB

  • O AAD está fechado corretamente? AAD

A trava de transporte foi destravada?

Solução

Desligue o scanner e destrave a trava de transporte.

O AAD está fechado corretamente?

Solução

Feche o AAD corretamente.


O scanner desliga automaticamente

Verifique os seguintes itens:

  • O scanner está ligado mas não foi usado por um longo período de tempo?

O scanner está ligado mas não foi usado por um longo período de tempo?

Quando um scanner, que seque os padrões ErP Lot6 de economia de energia, for ligado mas não usado por um longo tempo (padrão é [4 horas]), ele desligará por si mesmo automaticamente.

Solução

Pressione o botão power Power do scanner para ligar o aparelho.


Digitalizando documentos

As soluções para os problemas que podem ocorrer durante a digitalização são descritas a seguir:
  • A digitalização não inicia
  • O documento não é alimentado corretamente ou documento fica obstruído
  • Várias folhas são alimentadas de uma vez (alimentação múltipla detectada)
  • Os documentos ficam manchados
  • A velocidade da digitalização é muito lenta.


A digitalização não inicia

Verifique os seguintes itens:

  • A trava de transporte foi destravada? FB

  • Os documentos estão carregados corretamente no scanner?

  • O AAD está fechado corretamente? AAD

  • O cabo SCSI está conectado corretamente? SCSI

  • O Cabo USB está conectado corretamente?

  • O conector do cabo SCSI está quebrado ou danificado? SCSI

  • O conector do Cabo USB está quebrado ou danificado?

  • Você usou o SCSI ID correto? SCSI

A trava de transporte foi destravada?

Solução

Desligue o scanner e destrave a trava de transporte.

Os documentos estão carregados corretamente no scanner?

Solução

Carregue novamente um documento.

Verifique se [FlatBed] ou [Seleção automática] está selecionado em [Fonte do papel].

O AAD está fechado corretamente?

Solução

Remova os documentos do scanner e, depois, abra e feche o AAD.

O cabo SCSI está conectado corretamente?

Solução

Conecte novamente o cabo SCSI de acordo com o procedimento seguinte:

  1. Desligue o scanner e o computador

  2. Volte a conectar o cabo USB

  3. Ligue o scanner

  4. Ligue o computador

O Cabo USB está conectado corretamente?

Solução

Efetue uma das seguintes operações:

  • Volte a conectar corretamente o cabo USB.

    Desconecte o cabo USB do scanner e do computador e volte a conectá-lo.

    Aguarde pelo menos 5 segundos antes de conectar o cabo USB.

  • Conecte o cabo USB ao scanner e ao computador, caso o cabo não esteja sendo usado.

  • Se utilizar um hub USB, conecte diretamente o scanner e o computador com um cabo USB.

O conector do cabo SCSI está quebrado ou danificado?

Solução

Use um novo cabo SCSI e conecte-o corretamente.

O conector do Cabo USB está quebrado ou danificado?

Solução

Use um novo cabo USB e conecte-o corretamente.

Você usou o SCSI ID correto?

Solução

Defina o SCSI ID correto de acordo com o procedimento seguinte:

  1. Desligue o scanner e o computador

  2. Defina o SCSI ID

  3. Ligue o scanner

  4. Ligue o computador


O documento não é alimentado corretamente ou documento fica obstruído

Verifique os seguintes itens:

  • Os documentos estão de acordo com os requisitos?

  • Várias folhas do documento ficaram presas durante a alimentação? AAD

  • Há algum objeto estranho no scanner?

  • As peças de consumo estão instaladas corretamente? AAD

  • As peças de consumo estão sujas? AAD

  • As peças de consumo estão gastas? AAD

  • É possível carregar de uma vez o número de folhas do documento no scanner? AAD

  • O interruptor do modo de alimentação do scanner está definido no modo Manual / Simples? fi-7460/fi-7480 fi-7300NX

Os documentos estão de acordo com os requisitos?

Solução

Verifique os requisitos de digitalização do documento.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

Várias folhas do documento ficaram presas durante a alimentação?

Se houver eletricidade estática em um documento, este pode não ser alimentado corretamente.

Solução

Folheie o documento algumas vezes para remover a eletricidade estática.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

Há algum objeto estranho no scanner?

Solução

Limpe a parte interna do scanner.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

As peças de consumo estão instaladas corretamente?

Solução

Instale corretamente as peças de consumo do scanner.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

As peças de consumo estão sujas?

Solução

Limpe as peças de consumo do scanner.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

As peças de consumo estão gastas?

Solução

Verifique o contador de folhas dos consumíveis em [Contador] no Software Operation Panel.

Substitua as Peças de consumo caso necessário.

Para maiores detalhes sobre o Software Operation Panel, consulte o manual (ou os manuais) do scanner utilizado.

É possível carregar de uma vez o número de folhas do documento no scanner?

Solução

Verifique o número permitido de folhas que pode ser carregado no scanner de uma só vez.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

O interruptor do modo de alimentação do scanner está definido no modo Manual / Simples?

Quando deslizar o interruptor do modo de alimentação para alternar o modo de alimentação para o modo Manual / Simples, a alimentação múltipla não será detectada.

Note que poderá alimentar várias folhas de uma só vez.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.


Várias folhas são alimentadas de uma vez (alimentação múltipla detectada)

Verifique os seguintes itens:

  • Você digitalizou um documento grosso? AAD

  • Várias folhas do documento ficaram presas durante a alimentação? AAD

  • As peças de consumo estão instaladas corretamente? AAD

  • As peças de consumo estão sujas? AAD

  • As peças de consumo estão gastas? AAD

  • Você está utilizando o scanner a uma altitude superior a 2.000 m? fi-7x60/fi-7x80 fi-7460/fi-7480 fi-7030 fi-7300NX fi-800R

  • É possível carregar de uma vez o número de folhas do documento no scanner? AAD

  • O interruptor do modo de alimentação do scanner está definido no modo Manual / Simples? fi-7460/fi-7480 fi-7300NX

Você digitalizou um documento grosso?

Solução

Verifique os requisitos de digitalização do documento.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

Se os requisitos estiverem preenchidos, desative a [Detecção de alimentação múltipla] e digitalize.

Várias folhas do documento ficaram presas durante a alimentação?

Se houver eletricidade estática em um documento, este pode não ser alimentado corretamente.

Solução

Folheie o documento algumas vezes para remover a eletricidade estática.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

As peças de consumo estão instaladas corretamente?

Solução

Instale corretamente as peças de consumo do scanner.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

As peças de consumo estão sujas?

Solução

Limpe as peças de consumo do scanner.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

As peças de consumo estão gastas?

Solução

Verifique o contador de folhas dos consumíveis em [Contador] no Software Operation Panel.

Substitua as Peças de consumo caso necessário.

Para maiores detalhes sobre o Software Operation Panel, consulte o manual (ou os manuais) do scanner utilizado.

Você está utilizando o scanner a uma altitude superior a 2.000 m?

Solução

Defina o [Modo alta altitude] como [Habilitar] no Software Operation Panel.

Se o scanner estiver sendo utilizado ao nível do solo a uma altitude inferior a 2.000 metros com o modo alta altitude definido como [Habilitar], as alimentações múltiplas poderão não ser detectadas.

Para maiores detalhes sobre o Software Operation Panel, consulte o manual (ou os manuais) do scanner utilizado.

É possível carregar de uma vez o número de folhas do documento no scanner?

Solução

Verifique o número permitido de folhas que pode ser carregado no scanner de uma só vez.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

O interruptor do modo de alimentação do scanner está definido no modo Manual / Simples?

Quando deslizar o interruptor do modo de alimentação para alternar o modo de alimentação para o modo Manual / Simples, a alimentação múltipla não será detectada.

Note que poderá alimentar várias folhas de uma só vez.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.


Os documentos ficam manchados

Verifique os seguintes itens:

  • Documentos escritos a lápis foram digitalizados?

  • Os rolos e a lente no interior do ScanSnap estão sujos?

Documentos escritos a lápis foram digitalizados?

Se digitalizar documentos escritos a lápis, os rolos do scanner poderão ficar sujos. Isto poderá manchar os documentos ou causar erros de alimentação.

Solução

Limpe os rolos após digitalizar documentos escritos a lápis.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

DICAS

Use a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos quando digitalizar tais documentos com o scanner que permita usá-las.

Os rolos e a lente no interior do ScanSnap estão sujos?

Solução

Limpe a parte interna do scanner.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.


A velocidade da digitalização é muito lenta.

Verifique os seguintes itens:

  • As opções [Detecção automática de cores], [Saída de multi imagem] ou [Alternar pela folha de código] estão especificadas para [Modo de imagem]?

  • A opção [Usar configurações separadas para frente e verso] está selecionada?

  • O [Modo de alimentação a baixa velocidade] está definido no Software Operation Panel? fi-7460/fi-7480 fi-7800/fi-7900

As opções [Detecção automática de cores], [Saída de multi imagem] ou [Alternar pela folha de código] estão especificadas para [Modo de imagem]?

Se as configurações de digitalização estiverem definidas para vários tipos de imagem, será usada a resolução mais alta especificada em [Resolução] para cada tipo de imagem.

Portanto, a velocidade de digitalização diminui quando especificar uma resolução alta.

A opção [Usar configurações separadas para frente e verso] está selecionada?

Se as configurações de digitalização estiverem definidas para vários tipos de imagem, será usada a resolução mais alta especificada em [Resolução] para cada tipo de imagem.

Portanto, a velocidade de digitalização diminui quando especificar uma resolução alta.

O [Modo de alimentação a baixa velocidade] está definido no Software Operation Panel?

Solução

Defina o [Modo de alimentação a baixa velocidade] como [Desativar] no Software Operation Panel.

Para maiores detalhes sobre o Software Operation Panel, consulte o manual (ou os manuais) do scanner utilizado.


Seleção de perfil automático

As soluções para os problemas que podem ocorrer durante uma digitalização usando a Seleção de perfil automático são descritas a seguir:
  • As informações do documento específico não podem ser adicionadas
  • Um perfil associado não está aplicado


As informações do documento específico não podem ser adicionadas

Verifique os seguintes itens:

  • Já foram adicionadas algumas informações do documento específico para um documento com estilo semelhante?

  • O documento atende os requisitos para a Seleção de perfil automático?

  • O número de conjuntos das informações do documento específico foi alcançado para o número máximo de adições?

Já foram adicionadas algumas informações do documento específico para um documento com estilo semelhante?

Solução

Um documento semelhante com as informações do documento específico no formato do estilo não pode ser adicionado.

Verifique as informações do documento específico adicionadas em Janela [Configurações da Seleção de perfil automático].

O documento atende os requisitos para a Seleção de perfil automático?

Solução

Verifique os exemplos dos documentos que podem ser usados em Exemplos de documentos que podem ser usados com a Seleção de perfil automático.

As informações do documento específico não podem ser adicionadas para os documentos seguintes.

  • Um documento sem bordas ou com poucas bordas desenhado com linhas sólidas

  • Um documento com demasiadas bordas

  • Um documento com bordas inclinadas

  • Um documento em que a orientação da página não pode ser corrigida

    Para maiores detalhes, consulte "Rotação".

O número de conjuntos das informações do documento específico foi alcançado para o número máximo de adições?

Solução

Podem ser adicionadas até 250 folhas de informações do documento específico.

Procure as informações do documento específico desnecessárias.


Um perfil associado não está aplicado

Verifique os seguintes itens:

  • As informações do documento específico para o documento selecionado foram adicionadas?

  • O documento está sujo?

As informações do documento específico para o documento selecionado foram adicionadas?

Solução

Verifique se as informações do documento específico para o documento selecionado foram adicionadas em Janela [Configurações da Seleção de perfil automático].

O documento está sujo?

Solução

Ajusta o nível de precisão em [Seleção de perfil automático].


Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos

As soluções para os problemas que podem ocorrer durante uma digitalização com a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos são descritas a seguir:
  • A Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos não é alimentada corretamente ou ocorre uma obstrução de papel
  • Parte da imagem parece estar faltando (Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos)
  • Uma imagem da Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos é reproduzida


A Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos não é alimentada corretamente ou ocorre uma obstrução de papel

Verifique os seguintes itens:

  • Digitalizou a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos continuamente a partir da bandeja de entrada do AAD (alimentador)? fi-6110 fi-61xxZ/fi-62xxZ fi-7x60/fi-7x80 fi-7460/fi-7480 fi-7030 fi-7300NX

  • A Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos está carregada na bandeja de entrada do AAD (alimentador)? fi-800R

  • A Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos está suja?

  • Os rolos e a lente no interior do ScanSnap estão sujos?

  • As peças de consumo estão gastas?

  • Há algum objeto estranho no scanner?

  • Colocou um documento grosso dentro da Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos?

  • Colocou vários documentos pequenos, como fotos ou cartões postais, na Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos para digitalização?

  • Foi detectada uma alimentação múltipla? fi-6110 fi-61xxZ/fi-62xxZ fi-7x60/fi-7x80 fi-7460/fi-7480 fi-7030 fi-7300NX

Digitalizou a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos continuamente a partir da bandeja de entrada do AAD (alimentador)?

Solução

Carregue cerca de 50 folhas de papel PPC (papel reciclado) na bandeja de entrada do AAD (alimentador) antes de digitalizar com a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos.

As folhas PPC podem ser em branco ou impressas.

A Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos está carregada na bandeja de entrada do AAD (alimentador)?

Solução

A Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos não pode ser carregada na bandeja de entrada do AAD (alimentador).

Insira a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos na abertura do caminho de retorno.

Para obter detalhes sobre como carregar a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos, consulte o manual (ou manuais) de seu scanner.

A Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos está suja?

Solução

Efetue uma das seguintes operações:

  • Limpe a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos.

  • Substitua a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos.

Relativamente à limpeza e ao ciclo de substituição, consulte o manual (ou os manuais) do scanner utilizado.

Os rolos e a lente no interior do ScanSnap estão sujos?

Solução

Limpe a parte interna do scanner.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

As peças de consumo estão gastas?

Solução

Verifique o contador de folhas dos consumíveis em [Contador] no Software Operation Panel.

Substitua as Peças de consumo caso necessário.

Para maiores detalhes sobre o Software Operation Panel, consulte o manual (ou os manuais) do scanner utilizado.

Há algum objeto estranho no scanner?

Solução

Limpe a parte interna do scanner.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

Colocou um documento grosso dentro da Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos?

A espessura do documento digitalizado com a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos não deverá exceder a espessura máxima designada para a digitalização. Se digitalizar um documento usando a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos com uma espessura que excede o limite designado para a digitalização, a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos poderá ficar danificada ou obstruída.

Solução

Especifique os requisitos do documento para digitalização com a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

Colocou vários documentos pequenos, como fotos ou cartões postais, na Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos para digitalização?

Solução

Coloque somente um documento de cada vez na Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos.

Foi detectada uma alimentação múltipla?

Solução

Se estiver usando a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos, especifique [Páginas encadernadas], [Recorte (Frente)] ou [Recorte (Ambos os lados)] para [Folha de transporte].


Parte da imagem parece estar faltando (Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos)

Verifique os seguintes itens:

  • Colocou vários documentos pequenos, como fotos ou cartões postais, na Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos para digitalização?

  • A dobra do documento está fora da extensão da Folha de transporte?

Colocou vários documentos pequenos, como fotos ou cartões postais, na Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos para digitalização?

Solução

Coloque somente um documento de cada vez na Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos.

A dobra do documento está fora da extensão da Folha de transporte?

Quando [Páginas encadernadas] for selecionado para [Folha de transporte], uma parte da imagem poderá não aparecer se a dobra do documento estiver fora da extensão da Folha de transporte.

Solução

Posicione o documento de forma a que a linha da dobra fique cerca de 1mm a partir da margem interior da Folha de transporte.


Uma imagem da Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos é reproduzida

Verifique os seguintes itens:

  • A Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos está suja?

A Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos está suja?

Solução

Efetue uma das seguintes operações:

  • Limpe a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos.

  • Substitua a Folha de transporte/Folha de transporte de fotos/Folha de transporte de livretos.

Relativamente à limpeza e ao ciclo de substituição, consulte o manual (ou os manuais) do scanner utilizado.


Reprodução de imagem

São descritas a seguir as soluções para os problemas que podem ocorrer quando a imagem é reproduzida:
  • Listras verticais aparecem na imagem digitalizada
  • A imagem digitalizada está deslocada ou distorcida
  • Caracteres em uma imagem ilegível / Linhas em uma imagem manchada
  • A imagem digitalizada é mais comprida que o documento digitalizado
  • Algumas páginas são excluídas mesmo não estando em branco.
  • Alguns caracteres não são reconhecidos pelo processamento OCR
  • Um quadro preto aparece em volta de imagens preto e branco
  • Os códigos de barras não podem ser detectados
  • Uma Cor especificada em [Filtro de cores] não é removida
  • O ruído de imagem aparece no fundo de uma imagem em preto e branco
  • Parte da imagem não aparece
  • A orientação da imagem não pode ser corrigida


Listras verticais aparecem na imagem digitalizada

Verifique os seguintes itens:

  • As listras verticais aparecem sempre no mesmo local?

  • A resolução especificada é alta?

  • Há algum material estranho, tal como poeira ou pó de papel acumulado no documento?

  • [Redução de listras verticais] está ativado?

As listras verticais aparecem sempre no mesmo local?

Solução

Limpe as seguintes partes do scanner.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

  • Lente no interior do scanner

  • Rolos

  • Mesa de digitalização do flatbed FB

A resolução especificada é alta?

Solução

Especifique uma resolução baixa.

Há algum material estranho, tal como poeira ou pó de papel acumulado no documento?

O material estranho nas peças a seguir poderá causar linhas verticais na imagem digitalizada:

  • Lente no interior do scanner

  • Rolos

  • Mesa de digitalização do flatbed FB

Solução

Remova qualquer material estranho do documento.

[Redução de listras verticais] está ativado?

Solução

Ative a [Redução de listras verticais], caso esteja desativada.


A imagem digitalizada está deslocada ou distorcida

Verifique os seguintes itens:

  • Os rolos e a lente no interior do ScanSnap estão sujos?

  • A Almofada de imobilização está limpa? FB

  • A parte superior do AAD foi puxada para baixo durante a digitalização com o AAD? Ou existe algum objeto pesado sobre o AAD? AAD

  • O scanner está sendo vibrado durante a digitalização?

  • O scanner está posicionado em uma superfície nivelada?

  • O documento está dobrado, enrolado ou envergado?

Os rolos e a lente no interior do ScanSnap estão sujos?

Solução

Limpe a parte interna do scanner.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

A Almofada de imobilização está limpa?

Solução

Limpe a almofada de imobilização.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

A parte superior do AAD foi puxada para baixo durante a digitalização com o AAD? Ou existe algum objeto pesado sobre o AAD?

Solução

Não puxe para baixo nem coloque objetos pesados sobre o AAD.

O scanner está sendo vibrado durante a digitalização?

Solução

Não permita que o scanner seja vibrado durante a digitalização.

O scanner está posicionado em uma superfície nivelada?

Solução

Posicione o scanner em uma superfície nivelada.

O documento está dobrado, enrolado ou envergado?

Solução

Alise o documento.


Caracteres em uma imagem ilegível / Linhas em uma imagem manchada

Verifique os seguintes itens:

  • Os rolos e a lente no interior do ScanSnap estão sujos?

  • A Almofada de imobilização está limpa? FB

  • A resolução especificada é baixa?

  • O tipo de imagem especificado é "Tons de cinza" ou "Colorido"?

  • Você especificou [Meio tom] em [Método Preto e branco]?

  • Há algum material estranho, tal como poeira ou pó de papel acumulado no documento?

Os rolos e a lente no interior do ScanSnap estão sujos?

Solução

Limpe a parte interna do scanner.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

A Almofada de imobilização está limpa?

Solução

Limpe a almofada de imobilização.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

A resolução especificada é baixa?

Solução

Especifique uma resolução mais alta.

O tipo de imagem especificado é "Tons de cinza" ou "Colorido"?

Quando especificar "Tons de cinza" ou "Colorido" como tipo de imagem, os caracteres e as linhas da imagem digitalizada poderão não ficar nítidos nem limpos.

Solução

Especifique "Preto e branco" como tipo de imagem.

Você especificou [Meio tom] em [Método Preto e branco]?

Os caracteres e as linhas na imagem podem ser apagados quando especificar [Meio tom].

Solução

Especifique outra configuração diferente de [Meio tom] em [Método Preto e branco].

Há algum material estranho, tal como poeira ou pó de papel acumulado no documento?

O material estranho poderá causar linhas verticais:

  • Lente no interior do scanner

  • Rolos

  • Mesa de digitalização do flatbed FB

Solução

Remova qualquer material estranho do documento.


A imagem digitalizada é mais comprida que o documento digitalizado

Verifique os seguintes itens:

  • Os rolos estão sujos?

  • Os documentos estão de acordo com os requisitos?

  • As peças de consumo estão gastas?

  • A escala de ampliação está definida no Software Operation Panel?

Os rolos estão sujos?

Solução

Limpe os rolos.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

Os documentos estão de acordo com os requisitos?

Solução

Verifique os requisitos de digitalização do documento.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

As peças de consumo estão gastas?

Solução

Verifique o contador de folhas dos consumíveis em [Contador] no Software Operation Panel.

Substitua as Peças de consumo caso necessário.

Para maiores detalhes sobre o Software Operation Panel, consulte o manual (ou os manuais) do scanner utilizado.

A escala de ampliação está definida no Software Operation Panel?

Solução

Ajuste a escala de ampliação em [Ajuste vertical] no Software Operation Panel.

Para maiores detalhes sobre o Software Operation Panel, consulte o manual (ou os manuais) do scanner utilizado.


Algumas páginas são excluídas mesmo não estando em branco.

Verifique os seguintes itens:

  • A [Detecção de páginas em branco] está ativada?

A [Detecção de páginas em branco] está ativada?

Quando a [Detecção de páginas em branco] estiver ativada, as imagens que estiverem praticamente em branco poderão ser consideradas em branco e excluídas.

Solução

Efetue uma das seguintes operações:

  • Desative a [Detecção de páginas em branco]

  • Ajuste a [Sensibilidade do conteúdo] em [Detecção de páginas em branco]


Alguns caracteres não são reconhecidos pelo processamento OCR

Verifique as configurações do aplicativo usado. Se os caracteres não forem reconhecidos corretamente pelo processo OCR mesmo quando as configurações estão corretas, o problema pode ser resolvido alterando as configurações da digitalização.
Verifique os seguintes itens:

  • Os caracteres do documento são pequenos?

  • Os caracteres estão deformados ou apagados?

  • Há caracteres realçado (tipo reverso), sombreados (meio tom) ou sobrepostos com um selo?

  • O documento ficou desalinhado durante a digitalização? AAD

  • A orientação da imagem digitalizada está correta?

Os caracteres do documento são pequenos?

A melhor configuração da digitalização depende do documento.

Solução

Altere as configurações da digitalização consultando o seguinte:

  • Defina uma resolução mais alta

    ATENÇÃO

    O reconhecimento do texto pode levar tempo para processar devido ao tamanho dos dados.

  • Altere o tipo de imagem (preto e branco, tons de cinza ou colorido)

  • Defina uma taxa de compressão mais baixa para as imagens no aplicativo

Os caracteres estão deformados ou apagados?

A melhor configuração da digitalização depende do documento.

Solução

Altere as configurações da digitalização consultando o seguinte:

  • Defina uma resolução mais alta

    ATENÇÃO

    O reconhecimento do texto pode levar tempo para processar devido ao tamanho dos dados.

  • Defina uma taxa de compressão mais baixa para as imagens no aplicativo

  • Ajuste a imagem alterando as configurações da digitalização em [Imagem]

Há caracteres realçado (tipo reverso), sombreados (meio tom) ou sobrepostos com um selo?

Solução

Ative [Extração de caracteres] em [Limpar].

O documento ficou desalinhado durante a digitalização?

Solução

Quando carregar documentos na bandeja de entrada do AAD (alimentador) ou na bandeja de entrada, ajuste as guias laterais de acordo com a largura dos documentos.

Mantenha o documento direito quando inseri-lo na abertura do caminho de retorno. Durante este tempo, o documento será alimentado automaticamente para o scanner. Certifique-se de que o documento está fixado no devido lugar.

A orientação da imagem digitalizada está correta?

Os caracteres poderão não ser reconhecidos se a orientação for incorreta.

Solução

Corrija a orientação da imagem da seguinte forma:

  • Defina [Automático] em [Rotação]

  • Corrija a orientação da imagem manualmente antes do processamento OCR


Um quadro preto aparece em volta de imagens preto e branco

Verifique as configurações do aplicativo usado. O problema pode ser resolvido alterando as configurações da digitalização.
Verifique os seguintes itens:

  • O tamanho de reprodução é maior que o tamanho do documento original especificado no aplicativo usado ou driver do scanner?

  • O [Preenchedor de bordas (AAD)] foi ativado no Software Operation Panel?

  • [Limiar dinâmica (iDTC)] ou [DTC avançado] está selecionado em [Método Preto e branco]?

O tamanho de reprodução é maior que o tamanho do documento original especificado no aplicativo usado ou driver do scanner?

Solução

Especifique um tamanho de reprodução da imagem igual ou inferior ao documento original.

O [Preenchedor de bordas (AAD)] foi ativado no Software Operation Panel?

Solução

Desative o [Preenchedor de bordas (AAD)] no Software Operation Panel.

Para maiores detalhes sobre o Software Operation Panel, consulte o manual (ou os manuais) do scanner utilizado.

[Limiar dinâmica (iDTC)] ou [DTC avançado] está selecionado em [Método Preto e branco]?

Solução

Altere as configurações da digitalização consultando o seguinte:

  • Especifique uma configuração diferente de [Limiar dinâmica (iDTC)] ou [DTC avançado] para [Método Preto e branco]

  • Ativar [Branco] em [Preenchedor de bordas]


Os códigos de barras não podem ser detectados

Verifique os seguintes itens:

  • O código de barras que é impresso no documento atende os requisitos dos códigos de barras de detecção?

  • O código de barras na imagem está claro?

  • O documento está dobrado, enrolado ou envergado?

O código de barras que é impresso no documento atende os requisitos dos códigos de barras de detecção?

Solução

Certifique-se de o código de barras atente os requisitos.

Para maiores detalhes, consulte a seção "Tipos de código de barras e condições de detecção".

O código de barras na imagem está claro?

Quanto mais claro for o código de barras, mais fácil é detectá-lo.

Solução

  • Aumente [Resolução].

Para detectar códigos de barras com um aplicativo, ajuste as configurações de digitalização seguintes, bem como a [Resolução]:

  • [Método Preto e branco]

  • [Ajuste de tom]

  • [Limpar]

  • Aumente o valor de [Tamanho dos dados] em [Compressão JPEG]

O documento está dobrado, enrolado ou envergado?

Solução

Alise o documento.


Uma Cor especificada em [Filtro de cores] não é removida

Verifique os seguintes itens:

  • Você selecionou [Vermelho], [Verde] ou [Azul] para [Filtro de cores]?

  • A opção [Limiar dinâmica (iDTC)] está selecionada para [Método preto e branco]?

  • A opção [Limiar fixo] está selecionada para [Método preto e branco]?

  • A opção [DTC avançado] está selecionada para [Método preto e branco]?

  • A opção [Modo SDTC] está selecionada para [Método Preto e branco]?

Você selecionou [Vermelho], [Verde] ou [Azul] para [Filtro de cores]?

Mesmo se especificar a cor que está perto daquela que deseja remover, a cor talvez não seja removida.

Solução

Altere as configurações da digitalização consultando o seguinte:

  • Para remover cores claras

    Selecione [Branco] para [Filtro de cores]

  • Para remover cores saturadas

    Selecione [Saturação] para [Filtro de cores] e ajuste a [Sensibilidade]

  • Para remover cores especificando a mesma cor da imagem do documento

    Selecione [Personalizado] para [Filtro de cores] e ajuste as cores a serem removidas em Janela [Selecionar o Filtro de cores]

DICAS

Usando a função de pré-visualização, você pode ajustar as configurações da digitalização à medida que verifica os resultados do processamento de imagem.

A opção [Limiar dinâmica (iDTC)] está selecionada para [Método preto e branco]?

Solução

Ajuste as configurações seguintes da digitalização:

  • Diminua o valor de [Sensibilidade] em [Limiar dinâmica (iDTC)]

  • Aumente o valor de [Limite do fundo] em [Limiar dinâmica (iDTC)]

DICAS

Usando a função de pré-visualização, você pode ajustar as configurações da digitalização à medida que verifica os resultados do processamento de imagem.

A opção [Limiar fixo] está selecionada para [Método preto e branco]?

Solução

Ajuste as configurações seguintes da digitalização:

  • Quando usar o driver TWAIN, diminua o valor de [Limiar] em [Limiar fixo].

  • Selecione [Personalizado] para [Ajuste de tom] e ajuste o seguinte:

    • Diminua o valor de [Brilho]

    • Diminua o valor de [Destaque]

    • Aumente o valor de [Gama]

DICAS

Usando a função de pré-visualização, você pode ajustar as configurações da digitalização à medida que verifica os resultados do processamento de imagem.

A opção [DTC avançado] está selecionada para [Método preto e branco]?

Solução

Quando usar o driver TWAIN, diminua o valor de [Limiar] em [DTC avançado].

DICAS

Usando a função de pré-visualização, você pode ajustar as configurações da digitalização à medida que verifica os resultados do processamento de imagem.

A opção [Modo SDTC] está selecionada para [Método Preto e branco]?

Solução

Ajuste as configurações seguintes da digitalização:

  • Diminua o valor de [Sensibilidade] em [Modo SDTC]

  • Selecione [Personalizado] para [Ajuste de tom] e ajuste o seguinte:

    • Diminua o valor de [Brilho]

    • Diminua o valor de [Destaque]

    • Aumente o valor de [Gama]

DICAS

Usando a função de pré-visualização, você pode ajustar as configurações da digitalização à medida que verifica os resultados do processamento de imagem.


O ruído de imagem aparece no fundo de uma imagem em preto e branco

Verifique os seguintes itens:

  • A opção [Limiar dinâmica (iDTC)] está selecionada para [Método preto e branco]?

  • A opção [Limiar fixo] está selecionada para [Método preto e branco]?

  • A opção [DTC avançado] está selecionada para [Método preto e branco]?

  • A opção [Modo SDTC] está selecionada para [Método Preto e branco]?

  • Há algum material estranho, tal como poeira ou pó de papel acumulado no documento?

  • Os rolos e a lente no interior do ScanSnap estão sujos?

A opção [Limiar dinâmica (iDTC)] está selecionada para [Método preto e branco]?

Solução

Ajuste as configurações seguintes da digitalização:

  • Diminua a [Resolução]

  • Aumente o valor de [Limite do fundo] em [Limiar dinâmica (iDTC)]

  • Aumente o valor de [Removedor de interferência] em [Limpar]

DICAS

Usando a função de pré-visualização, você pode ajustar as configurações da digitalização à medida que verifica os resultados do processamento de imagem.

A opção [Limiar fixo] está selecionada para [Método preto e branco]?

Solução

Ajuste as configurações seguintes da digitalização:

  • Quando usar o driver TWAIN, diminua o valor de [Limiar] em [Limiar fixo].

  • Selecione [Personalizado] para [Ajuste de tom] e diminua o valor de [Brilho]

DICAS

Usando a função de pré-visualização, você pode ajustar as configurações da digitalização à medida que verifica os resultados do processamento de imagem.

A opção [DTC avançado] está selecionada para [Método preto e branco]?

Solução

Quando usar o driver TWAIN, diminua o valor de [Limiar] em [DTC avançado].

DICAS

Usando a função de pré-visualização, você pode ajustar as configurações da digitalização à medida que verifica os resultados do processamento de imagem.

A opção [Modo SDTC] está selecionada para [Método Preto e branco]?

Solução

Diminua o valor de [Sensibilidade] em [Modo SDTC].

DICAS

Usando a função de pré-visualização, você pode ajustar as configurações da digitalização à medida que verifica os resultados do processamento de imagem.

Há algum material estranho, tal como poeira ou pó de papel acumulado no documento?

Solução

Remova qualquer material estranho do documento.

Os rolos e a lente no interior do ScanSnap estão sujos?

Solução

Limpe a parte interna do scanner.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.


Parte da imagem não aparece

Verifique os seguintes itens:

  • A opção [Tamanho automático] ou [Tamanho automático (Documento longo)] está selecionada para [Corte de página]?

  • Os rolos e a lente no interior do ScanSnap estão sujos?

  • O documento está dobrado, enrolado ou envergado?

  • Você digitalizou um documento não retangular?

  • O documento ficou desalinhado durante a digitalização? AAD

  • A largura do documento é igual à da seção de alimentação de um scanner? AAD

A opção [Tamanho automático] ou [Tamanho automático (Documento longo)] está selecionada para [Corte de página]?

Solução

Altere as configurações da digitalização consultando o seguinte:

  • Quando um documento tem partes escuras ao redor das bordas ou tem linhas retas junto das bordas, selecione [Precisão] para [Prioridade] em [Corte de página].

  • Quando usar o driver TWAIN, especifique um tamanho para [Tamanho do papel] que seja igual ou maior que os documentos que vão ser digitalizados.

Os rolos e a lente no interior do ScanSnap estão sujos?

Solução

Limpe a parte interna do scanner.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

O documento está dobrado, enrolado ou envergado?

Solução

Alise o documento.

Você digitalizou um documento não retangular?

Solução

Selecione [Nenhum] para [Corte de página] e especifique um tamanho de acordo com a largura máxima e o comprimento máximo do documento para [Tamanho do papel].

O documento ficou desalinhado durante a digitalização?

Solução

Quando carregar documentos na bandeja de entrada do AAD (alimentador) ou na bandeja de entrada, ajuste as guias laterais de acordo com a largura dos documentos.

Mantenha o documento direito quando inseri-lo na abertura do caminho de retorno. Durante este tempo, o documento será alimentado automaticamente para o scanner. Certifique-se de que o documento está fixado no devido lugar.

A largura do documento é igual à da seção de alimentação de um scanner?

Solução

Quando a opção [Ativar] é selecionada para [Reparo da margem] em [Correção da margem], selecione [Desativado].


A orientação da imagem não pode ser corrigida

Verifique os seguintes itens:

  • Você digitalizou documentos no tamanho de cartão de visitas?

Você digitalizou documentos no tamanho de cartão de visitas?

Quando [Automático] está selecionado para [Rotação] em [Página] e [Preto e branco] ou [Tons de cinza] está selecionado para [Modo de imagem], a orientação da imagem talvez não seja corrigida.

Solução

Quando [Automático] está selecionado para [Rotação] na [Página], o problema talvez seja resolvido alterando a configuração de [Modo de imagem] para [Colorido].

Se o problema continuar, selecione uma configuração diferente de [Automático] para [Rotação] e efetue novamente a digitalização.


Mensagens de erro

Esta seção descreve as ações necessárias para resolver as mensagens de erro.
  • Erros de operação
  • Erros do dispositivo
  • Erros de interface
  • Erro interno do driver do scanner
  • Mensagens complementares do erro de transmissão


Erros de operação

As causas e as soluções dos erros de operação são descritas nesta seção.
No. | Mensagem
DS00014 | Arquivo de estilo de gama não encontrado.
DS00015 | Arquivo de estilo de pontilhamento não encontrado.
DS00024 | O nome especificado é muito longo.
DS01007 | Pedido de suspensão da digitalização feita pelo aplicativo. Algumas folhas sobraram no AAD. Algumas folhas sobraram no AAD.
DS32011 | A posição de impressão está configurada fora do papel.
DS32018 | A tampa do impressor está aberta.
DS32019 | A tampa está aberta.
DS32028 | Ainda restam alguns documentos na Bandeja de entrada mesmo após o número de folhas especificado ter sido digitalizado.
DS32029 | O número de páginas digitalizadas é menor que o número de páginas especificadas.
DS32030 | Selecione o modo Verificar No. de documentos ou cancele o modo Counter do documento.
DS42004 | O scanner selecionado esta sendo usado por outro aplicativo.
DS42020 | Não desligue ou remova cabos de conexão do scanner durante a digitalização.
DS42058 | Detectada interrupção do modo de alimentação.
DS42062 | O scanner não pode ser usado. Verifique o método de conexão na tela de toque do scanner.
DS50006 | O final da página foi detectado antes da digitalização.
J11001 | Todos os documentos podem ter sido determinados como páginas em branco.
J11002 | Todas as páginas do documento poderão ser consideradas como não reproduzíveis. Verifique os documentos digitalizados.
J11003, J11004 | Não é possível encontrar o destino de armazenamento do Arquivo de informação estatística.

Arquivo de estilo de gama não encontrado.

Causa

O arquivo não é selecionado mesmo que [Download de estilo] esteja especificado.

Solução

Especifique um arquivo a partir de [Download de estilo].

Arquivo de estilo de pontilhamento não encontrado.

Causa

O arquivo não é selecionado mesmo que [Download de estilo] esteja especificado.

Solução

Especifique um arquivo a partir de [Download de estilo].

O nome especificado é muito longo.

Causa

A mensagem especificada é muito longa. A especificação é de no máximo 128 caracteres para byte simples ou 64 caracteres para bytes duplos.

Solução

Especifique uma palavra com até 128 caracteres e digitalize novamente.

Pedido de suspensão da digitalização feita pelo aplicativo. Algumas folhas sobraram no AAD. Algumas folhas sobraram no AAD.

Causa

Pode haver documentos restando no scanner porque a digitalização parou na metade.

Solução

Abra o AAD e remova o documento. Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

A posição de impressão está configurada fora do papel.

Causa

O bico de saída do cartucho de impressão não está posicionado no interior do documento. Por isso, os caracteres não podem ser impressos.

Solução

Ajuste o cartucho de impressão de forma a que o bico de saída fique posicionado no interior do documento.

A tampa do impressor está aberta.

Causa

A digitalização não pode ser executada porque a tampa do impressor está aberta.

Solução

Feche a tampa do impressor e efetue a digitalização novamente.

A tampa está aberta.

Causa

A digitalização não pode ser executada porque a tampa do scanner está aberta.

Solução

Feche a tampa e efetue a digitalização novamente.

Ainda restam alguns documentos na Bandeja de entrada mesmo após o número de folhas especificado ter sido digitalizado.

Causa

Mais folhas que o número especificado foram carregadas no scanner.

Solução

Verifique se o número de folhas especificadas e o número de folhas está correto.

O número de páginas digitalizadas é menor que o número de páginas especificadas.

Causa

O número especificado de folha não pôde ser digitalizado.

Solução

Efetue uma das seguintes soluções:

  • Carregue mais documentos e continue a digitalização.

  • Verifique se o número de folhas especificadas e o número de folhas está correto.

Selecione o modo Verificar No. de documentos ou cancele o modo Counter do documento.

Causa

A digitalização foi executada no Counter do documento.

Solução

Saia do Counter do documento ou altere para Verificar No. de documentos e efetue a digitalização novamente.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

O scanner selecionado esta sendo usado por outro aplicativo.

Causa

O scanner selecionado está sendo usado por outro aplicativo ou não está ligado.

Solução

Verifique se o scanner não está sendo usado por outro aplicativo. Ou ligue o scanner e verifique a conexão dos cabos.

Não desligue ou remova cabos de conexão do scanner durante a digitalização.

Causa

O scanner pode ter sido desligado ou o cabo de interface do scanner pode ter sido removido durante a operação.

Solução

Reinicie o computador. Não desconecte o scanner do computador durante a digitalização.

Detectada interrupção do modo de alimentação.

Causa

  • A mudança do modo de alimentação do scanner poderá ter sido realizada durante a digitalização.

  • A opção [Dividir Documento longo] está ativada e as configurações a seguir estão configuradas.

    • O modo Manual / Simples está selecionado para o interruptor do modo de alimentação

    • O [Modo de alimentação contínua] está ativado para [Alimentação manual] no Software Operation Panel

Solução

  • Verifique a posição do interruptor e execute a digitalização novamente.

  • Quando a opção [Dividir Documento longo] tiver sido ativado, configure as definições a seguir e efetue novamente a digitalização:

    • Limpe o modo Manual / Simples para o interruptor do modo de alimentação

    • Desative o [Modo de alimentação contínua] para [Alimentação manual] no Software Operation Panel

Para maiores detalhes sobre o interruptor do modo de alimentação e o Software Operation Panel, consulte o manual (ou os manuais) do scanner utilizado.

O scanner não pode ser usado. Verifique o método de conexão na tela de toque do scanner.

Causa

O scanner que está selecionado no aplicativo não pode ser usado com o método de conexão especificado na tela de toque do scanner.

Solução

Verifique o método de conexão na tela de toque do scanner e, depois, selecione novamente o scanner no aplicativo.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

O final da página foi detectado antes da digitalização.

Causa

A [Área digitalizada] especificada excede a área do documento atual.

Solução

Verifique as configurações da [Área digitalizada] e execute a digitalização novamente.

Todos os documentos podem ter sido determinados como páginas em branco.

Causa

Todas as páginas do documento foram digitalizadas, mas não foi reproduzida qualquer imagem.

Solução

Verifique a configuração de [Detecção de páginas em branco].

  • Aumente a [Sensibilidade do conteúdo] e digitalize novamente, caso as imagens sejam reconhecidas como páginas em branco.

  • Se o problema persistir, desative a [Detecção de páginas em branco].

Todas as páginas do documento poderão ser consideradas como não reproduzíveis. Verifique os documentos digitalizados.

Causa

Todas as páginas do documento foram digitalizadas, mas não foi reproduzida qualquer imagem.

Solução

  • Verifique a configuração [Detecção de páginas em branco].

    • Aumente a [Sensibilidade do conteúdo] e digitalize novamente, caso as imagens sejam reconhecidas como páginas em branco.

    • Se o problema persistir, desative a [Detecção de páginas em branco].

  • Verifique a configuração de [Alternar pela folha de código].

    Especifique a [Reproduzir] para a [Imagem da folha de código] e digitalize novamente para reproduzir uma imagem digitalizada de uma folha de código.

Não é possível encontrar o destino de armazenamento do Arquivo de informação estatística.

Causa

As possíveis causas são:

  • Não foi possível criar nenhum arquivo de informação estatística.

  • Não foi encontrar nenhum arquivo de informação estatística.

Solução

  • Para J11003

    Clique no botão [Cancelar] para suspender a digitalização.

    Ou, faça o seguinte e clique no botão [Repetir] para digitalizar.

    • Verifique o [Diretório da pasta de destino] em [Informação estatística].

    • Abra a pasta especificada como [Diretório da pasta de destino] e verifique se você pode criar um arquivo na pasta.

    • Quando uma pasta de rede estiver especificada como [Diretório da pasta de destino], verifique se o computador está conectado à rede.

    • Verifique se o arquivo de informação estatística não está sendo aberto por outro aplicativo.

  • Para J11004

    Clique no botão [Cancelar] para finalizar a digitalização sem salvar a informação dos resultados de digitalização em um arquivo de informação estatística.

    Ou, faça o seguinte e clique no botão [Repetir] para salvar a informação dos resultados de digitalização no arquivo de informação estatística e finalizar a digitalização.

    • Quando uma pasta de rede estiver especificada como [Diretório da pasta de destino], verifique se o computador está conectado à rede.

    • Verifique se o arquivo de informação estatística não está sendo aberto por outro aplicativo.


Erros do dispositivo

As causas e as soluções dos erros do dispositivo são descritas nesta seção.
No. | Mensagem
DS00003 | Uma anormalidade foi detectada no comando de transmissão do scanner.
DS32002, DS32017 | Obstrução de papel no AAD.
DS32003 | Não foi carregado nenhum documento.
DS32005 | O AAD está aberto. Feche o AAD e carregue o documento na Bandeja de entrada do AAD ou na Bandeja de entrada.
DS32006, J11000 | Detectados documentos sobrepostos (alimentação múltipla).
DS32009 | Erro de hardware detectado.
DS32010 DS32025, DS32026, DS32031, DS32032 | O cartucho de tinta não está instalado corretamente.
DS32012 | O botão de cancelamento do aparelho foi pressionado.
DS32013 | Falha na unidade de alteração de fundo.
DS32021 | Remova os documentos da bandeja de saída e tente novamente.
DS32022 | Erro do módulo de alimentação detectado.
DS32023, DS32024 | Erro no Rolo de freio ou Rolos separatórios foi detectado.
DS41003, DS42002 | Uma anormalidade ocorreu durante a transmissão.
DS41005 | O scanner especificado está sendo utilizado.
DS41007 | Erro de entrada / saída detectado no scanner.
DS41013 | O scanner foi desligado.
DS42001, DS42022, DS42023, DS42026, DS42028, DS42029, DS42031 a DS42039, DS42051 a DS42056 | Status irregular detectado.
DS42003, DS42005, DS42007, DS42008 | Peças de consumo devem ser trocadas periodicamente.
DS42009 | Limpe a parte interna do scanner.
DS42010 | Erro de hardware detectado no impressor.
DS42019 | Falha na comunicação.
DS42021 | O cartucho de impressão do impressor deverá ser substituído em breve.
DS42044 | Confira se a trava de transporte está destravada.
DS42057 | Limpe os Rolos de assistência e os Rolos de pressão correspondentes.
DS42063 | O scanner não pode ser usado. Verifique se o scanner está sendo usado por outros aplicativos ou se outro usuário está operando o scanner na tela de toque.
DS42064 | Não pode comunicar com o scanner. Verifique se o scanner está conectado na rede.
DS42065 | Não foi possível iniciar a digitalização.
DS50005 | Um erro desconhecido foi detectado no scanner.

Uma anormalidade foi detectada no comando de transmissão do scanner.

Causa

Um erro de comunicação ocorreu durante a digitalização entre o driver do scanner e o scanner.

Solução

Especifique a área de digitalização novamente. Ou desligue o scanner e verifique se o cabo de interface está conectado corretamente.

Se o problema continuar a persistir, contate o distribuidor/revendedor onde adquiriu este produto. Ou, efetue uma pergunta consultando as informações de contato na seção Contato para perguntas nas Precauções de Segurança fornecidas com este produto.

Obstrução de papel no AAD.

Causa

Ocorreu uma obstrução de papel no AAD ou no compartimento de impressão do impressor.

Solução

Desligue o scanner e remova o documento que causou a obstrução do AAD ou do compartimento de impressão do impressor.

Se a obstrução for complicada, não force ao remover o documento. Isto pode causar danos ao scanner.

Se obstruções de papel ocorrerem com frequência, limpe a parte interna do scanner.

Não foi carregado nenhum documento.

Causa

Não foi carregado nenhum documento no scanner.

Solução

Carregue documentos no scanner.

O AAD está aberto. Feche o AAD e carregue o documento na Bandeja de entrada do AAD ou na Bandeja de entrada.

Causa

O AAD está aberto.

Solução

Feche o AAD e efetue a digitalização novamente.

Detectados documentos sobrepostos (alimentação múltipla).

Causa

Mais do que uma folha talvez tenha sido carregada de uma vez.

Solução

Remova as folhas que estão dentro do scanner, verifique as imagens digitalizadas e carregue-as novamente.

Erro de hardware detectado.

Causa

A trava de transporte pode não estar destravada.

Solução

Verifique se a trava de transporte está destravada consultando o manual (ou os manuais) do scanner utilizado.

O cartucho de tinta não está instalado corretamente.

Causa

O cartucho não está instalado corretamente.

Solução

Verifique se o cartucho de impressão está instalado corretamente e efetue a digitalização novamente.

O botão de cancelamento do aparelho foi pressionado.

Causa

A digitalização foi suspensa por um botão do scanner.

Solução

Poderá haver documentos dentro do scanner. Abra a tampa do scanner e remova os documentos.

Falha na unidade de alteração de fundo.

Causa

Um erro de alteração de background ocorreu.

Solução

Reinicie o scanner antes de digitalizar novamente.

Se o problema continuar a persistir, contate o distribuidor/revendedor onde adquiriu este produto. Ou, efetue uma pergunta consultando as informações de contato na seção Contato para perguntas nas Precauções de Segurança fornecidas com este produto.

Remova os documentos da bandeja de saída e tente novamente.

Causa

A digitalização não pode ser efetuada porque há documentos restando na Bandeja de saída.

Solução

Remova os documentos da Bandeja de saída e efetue a digitalização novamente.

Erro do módulo de alimentação detectado.

Causa

A Bandeja de entrada pode ter sido configurada na posição alta, ou vários documentos foram carregados na bandeja.

Solução

Configure a Bandeja de entrada na posição baixa ou reduza o número de folhas carregadas na bandeja.

Erro no Rolo de freio ou Rolos separatórios foi detectado.

Causa

O rolo de freio ou o rolo de separação pode não estar instalado corretamente.

Ou o rolo de freio ou o rolo de separação estão gastos.

Solução

Instale o rolo de freio e o rolo de separação corretamente.

Verifique se o rolo de freio e o rolo separador não estão gastos.

Uma anormalidade ocorreu durante a transmissão.

Causa

Um erro ocorreu durante a comunicação com o scanner. O scanner pode ter sido desligado ou o cabo de interface do scanner pode ter sido removido durante a operação.

Solução

Verifique se o scanner está ligado ou se o cabo de interface está conectado corretamente. Além disso, certifique-se de que o scanner não está em operação antes de desconectar o scanner.

O scanner especificado está sendo utilizado.

Causa

Outro aplicativo pode estar utilizando o scanner.

Solução

Saia do aplicativo que está usando o scanner e efetue a digitalização novamente.

Erro de entrada / saída detectado no scanner.

Causa

Um erro de digitalização ocorreu no scanner.

Solução

Desligue o computador e o scanner e ligue novamente (ligue o computador primeiro), e efetue a digitalização novamente.

Se o problema continuar a persistir, contate o distribuidor/revendedor onde adquiriu este produto. Ou, efetue uma pergunta consultando as informações de contato na seção Contato para perguntas nas Precauções de Segurança fornecidas com este produto.

O scanner foi desligado.

Causa

Ocorreu uma falha no scanner.

Solução

Reinicie o scanner.

Se o problema persistir, reinicie o computador.

Status irregular detectado.

Causa

Erro ocorrido no scanner.

Solução

Verifique o scanner.

Peças de consumo devem ser trocadas periodicamente.

Causa

As peças de consumo (base de alimentação, módulo de alimentação e mais) devem ser trocados em breve.

Solução

Limpe os rolos consultando o manual (ou os manuais) do seu scanner.

Limpe a parte interna do scanner.

Causa

O scanner precisa de limpeza.

Solução

Limpe a parte interna do scanner e limpe [Após a limpeza] no Software Operation Panel.

Para maiores detalhes, consulte o manual (ou os manuais) do scanner utilizado.

Erro de hardware detectado no impressor.

Causa

Pode haver um problema no impressor.

Solução

Verifique se o impressor está instalado corretamente.

Se o problema continuar a persistir, contate o distribuidor/revendedor onde adquiriu este produto. Ou, efetue uma pergunta consultando as informações de contato na seção Contato para perguntas nas Precauções de Segurança fornecidas com este produto.

Falha na comunicação.

Causa

As possíveis causas são:

  • Um modelo de scanner que não possui suporte para o driver do scanner está conectado. O scanner não está conectado. O cabo está desconectado.

  • Outro aplicativo está usando o scanner. (Este scanner não pode ser usado por vários aplicativos de uma vez).

Solução

Verifique a conexão do scanner.

Verifique se o scanner está sendo utilizado por outro aplicativo.

Se efetuar [Trocar Usuário] no Windows, outro usuário pode fazer logon sem ter que sair de qualquer programa ou fechar qualquer arquivo. Portanto, quando efetuar o logon através de [Trocar Usuário], haverá a possibilidade de o scanner estar sendo utilizado por outro usuário.

O cartucho de impressão do impressor deverá ser substituído em breve.

Causa

Pouca tinta restante no impressor. A qualidade de impressão pode cair.

Solução

Verifique a qualidade da impressão. Se a qualidade da impressão não for satisfatória, troque o cartucho.

Para maiores detalhes, consulte a seção correspondente do manual (ou dos manuais) do scanner utilizado.

Confira se a trava de transporte está destravada.

Causa

A trava de transporte pode não estar destravada.

Solução

Verifique se a trava de transporte está destravada consultando o manual (ou os manuais) do scanner utilizado.

Limpe os Rolos de assistência e os Rolos de pressão correspondentes.

Causa

Os rolos podem estar sujos.

Solução

Limpe os rolos.

Se o problema continuar a persistir, contate o distribuidor/revendedor onde adquiriu este produto. Ou, efetue uma pergunta consultando as informações de contato na seção Contato para perguntas nas Precauções de Segurança fornecidas com este produto.

O scanner não pode ser usado. Verifique se o scanner está sendo usado por outros aplicativos ou se outro usuário está operando o scanner na tela de toque.

Causa

As possíveis causas são:

  • Outro aplicativo está usando o scanner.

  • A tela de toque do scanner está sendo usada.

Solução

Saia do aplicativo que está usando o scanner.

Verifique se o scanner exibe "Aguardando conexão" na tela de toque.

Não pode comunicar com o scanner. Verifique se o scanner está conectado na rede.

Causa

O scanner não está conectado na rede.

Solução

Verifique se o scanner está conectado na rede.

Não foi possível iniciar a digitalização.

Causa

Há documentos na bandeja de entrada do AAD (alimentador) e na abertura do caminho de retorno.

Solução

Remova os documentos usando uma das opções seguintes:

  • Bandeja de entrada do AAD (alimentador)

  • Abertura do caminho de retorno

Um erro desconhecido foi detectado no scanner.

Causa

As possíveis causas são:

  • Um modelo de scanner que não possui suporte para o driver do scanner está conectado.

  • O scanner não está conectado.

  • O cabo está desconectado.

Solução

Verifique se o scanner está conectado corretamente.

Se o problema continuar a persistir, contate o distribuidor/revendedor onde adquiriu este produto. Ou, efetue uma pergunta consultando as informações de contato na seção Contato para perguntas nas Precauções de Segurança fornecidas com este produto.


Erros de interface

As causas e as soluções dos erros da interface são descritas nesta seção.
No. | Mensagem
C3000, E5001, F6000, G7000, H8001, I9000 | Não há memória suficiente para concluir esta operação.
D4000 | Falha na conversão do TIFF.
DS41004 | Arquivo DLL do scanner não encontrado.
DS41009 | Formato ou dados ilegais no arquivo copiado.
DS41011 | A versão do DLL do scanner é diferente.
DS42050 | Irregularidade na transmissão de informações do scanner.

Não há memória suficiente para concluir esta operação.

Causa

Não há memória suficiente para efetuar a digitalização.

Solução

Reduza o tamanho da imagem alterando as configurações em Resolução e Tamanho do papel e tente novamente.

Além disso, as seguintes funções costumam gastar grande quantidade da memória quando ativadas.

  • Saída de multi imagem

  • Detecção automática de cores

  • Corte de página

  • Detecção de páginas em branco

Configure as seguintes definições e efetue a digitalização novamente.

  • Não selecione [Saída de multi imagem]

  • Não selecione [Detecção automática de cores]

  • Selecione [Nenhum] em [Corte de página]

  • Selecione [Desativado] em [Detecção de páginas em branco]

Se o problema persistir, adicione mais memória.

Falha na conversão do TIFF.

Causa

As possíveis causas são:

  • Não há espaço livre suficiente no disco para reproduzir um arquivo.

  • Você não tem permissão de gravação para uma pasta onde o arquivo vai ser gravado.

  • O mesmo nome do arquivo já existe.

Solução

Efetue o seguinte e digitalize novamente um documento.

  • Exclua os arquivos desnecessários ou especifique uma pasta (onde um arquivo vai ser gravado) em um disco que tenha espaço livre suficiente.

  • Defina a permissão de gravação para uma pasta onde um arquivo vai ser gravado.

  • Altere o nome do arquivo existente, mova ou exclua o arquivo existente.

Arquivo DLL do scanner não encontrado.

Causa

Quando um scanner for selecionado, o arquivo DLL do scanner selecionado não foi instalado no mesmo diretório deste driver do scanner.

Solução

Refaça o processo de configuração.

Formato ou dados ilegais no arquivo copiado.

Causa

O formato do arquivo de download ou os dados são inválidos.

Solução

Verifique o formato do arquivo ou os dados usando um editor.

A versão do DLL do scanner é diferente.

Causa

O driver do scanner pode não estar instalado corretamente.

Solução

Desconecte o scanner do computador e reinstale o driver do scanner.

Irregularidade na transmissão de informações do scanner.

Causa

O cabo SCSI pode desconectado.

Solução

Verifique se o cabo SCSI está conectado corretamente. Se houver um problema com este cabo, troque por um novo.

Se o problema continuar a persistir, contate o distribuidor/revendedor onde adquiriu este produto. Ou, efetue uma pergunta consultando as informações de contato na seção Contato para perguntas nas Precauções de Segurança fornecidas com este produto.


Erro interno do driver do scanner

As causas e as soluções dos erros de digitalização internos são descritas nesta seção.
No. | Mensagem
B2000 | Erro interno ocorrido no driver.
H8000, I9001 | Erro interno ocorrido no mecanismo de processamento de imagem.

Erro interno ocorrido no driver.

Causa

Ocorreu um erro no driver do scanner.

Solução

Especifique a área de digitalização novamente. Ou desligue o scanner e verifique se o cabo de interface está conectado corretamente.

Reinicie o computador e tente novamente.

Se o problema continuar a persistir, contate o distribuidor/revendedor onde adquiriu este produto. Ou, efetue uma pergunta consultando as informações de contato na seção Contato para perguntas nas Precauções de Segurança fornecidas com este produto.

Erro interno ocorrido no mecanismo de processamento de imagem.

Causa

Um erro interno ocorrido no mecanismo de processamento de imagem.

Solução

Reinicie o computador e tente novamente.

Se o problema continuar a persistir, contate o distribuidor/revendedor onde adquiriu este produto. Ou, efetue uma pergunta consultando as informações de contato na seção Contato para perguntas nas Precauções de Segurança fornecidas com este produto.


Mensagens complementares do erro de transmissão

As causas e as soluções das mensagens complementares com erros de transmissão são descritas nesta seção.
No. | Mensagem
DS50007 a DS50178 | Sem memória suficiente para continuar.
DS50013 a DS50184 | Um valor inválido foi especificado.

Sem memória suficiente para continuar.

Causa

Este texto é uma mensagem suplementar que é exibida como complemento da mensagem de erro "Uma falha geral da resposta do MSG_XXXXX foi detectada. (erro interno)" ou a mensagem de erro "Uma falha geral da resposta do DAT_XXXXX foi detectada. (internamente)". A mensagem complementar fornece detalhes sobre os erros do programa ocorridos durante o processamento dos dados.

Solução

Especifique a área de digitalização novamente. Ou desligue o scanner e verifique se o cabo de interface está conectado corretamente.

Se o problema continuar a persistir, contate o distribuidor/revendedor onde adquiriu este produto. Ou, efetue uma pergunta consultando as informações de contato na seção Contato para perguntas nas Precauções de Segurança fornecidas com este produto.

Um valor inválido foi especificado.

Causa

Este texto é uma mensagem suplementar que é exibida como complemento da mensagem de erro "Uma falha geral da resposta do MSG_XXXXX foi detectada. (erro interno)" ou a mensagem de erro "Uma falha geral da resposta do DAT_XXXXX foi detectada. (internamente)". A mensagem complementar fornece detalhes sobre os erros do programa ocorridos durante o processamento dos dados.

Solução

Especifique a área de digitalização novamente. Ou desligue o scanner e verifique se o cabo de interface está conectado corretamente.

Se o problema continuar a persistir, contate o distribuidor/revendedor onde adquiriu este produto. Ou, efetue uma pergunta consultando as informações de contato na seção Contato para perguntas nas Precauções de Segurança fornecidas com este produto.


Apêndice

  • Especificações do driver de scanner
  • Itens de configuração da digitalização que não podem especificados em conjunto
  • Configurações da digitalização disponíveis para a Seleção de perfil automático
  • Exemplos de documentos que podem ser usados com a Seleção de perfil automático
  • Exemplos de processamento de imagem
  • Editando um padrão de gama
  • Exportador do perfil da digitalização
  • Importador do perfil da digitalização
  • Tamanho do papel (Folha de transporte)
  • Criando um estilo de pontilhamento
  • Criando um padrão de gama
  • Tipos de código de barras e condições de detecção
  • Sequências de caracteres que podem ser inseridas para a Definição do impressor e exemplos de reprodução
  • Informação estatística dos resultados de digitalização
  • Requisitos para detecção do lado frontal


Especificações do driver de scanner

Esta seção descreve as especificações do driver de scanner.
  • Especificações do driver de scanner (fi-65F)
  • Especificações do driver de scanner (fi-6110)
  • Especificações do driver do scanner (fi-6130Z/fi-6140Z)
  • Especificações do driver do scanner (fi-6230Z/fi-6240Z)
  • Especificações do driver de scanner (fi-5530C2)
  • Especificações do driver do scanner (fi-6670)
  • Especificações do driver do scanner (fi-6750S)
  • Especificações do driver do scanner (fi-6770)
  • Especificações do driver de scanner (fi-5950)
  • Especificações do driver de scanner (fi-6400/fi-6800)
  • Especificações do driver do scanner (fi-7160/fi-7180)
  • Especificações do driver do scanner (fi-7260/fi-7280)
  • Especificações do driver de scanner (fi-7460/fi-7480)
  • Especificações do driver de scanner (fi-7030)
  • Especificações do driver do scanner (fi-7600)
  • Especificações do driver do scanner (fi-7700)
  • Especificações do driver do scanner (fi-7700S)
  • Especificações do driver do scanner (fi-7800/fi-7900)
  • Especificações do driver do scanner (fi-7300NX)
  • Especificações do driver do scanner (fi-800R)


Especificações do driver de scanner (fi-65F)

  • Nome do dispositivo exibido

  • Itens na janela do driver do scanner

  • Básico

  • Imagem

  • Página

  • Alimentação de papel

  • Lote

  • Impressor

  • Reprodução

  • Suporte da digitalização

  • Barra de ferramentas

Nome do dispositivo exibido

Modelo

Driver TWAIN

Driver ISIS

fi-65F

PaperStream IP fi-65F

PaperStream_IP fi-65F

Retornar ao topo da página

Itens na janela do driver do scanner
Disponível:

Disponível
-:

Indisponível
Básico

Item

Driver TWAIN

Driver ISIS

Observações

Modo de imagem

Preto e branco

Disponível

Disponível

Tons de cinza

Disponível

Disponível

Colorido

Disponível

Disponível

Detecção automática de cores

Disponível

Disponível

Saída de multi imagem

Disponível

Disponível

Cor pelo comprimento

-

-

Alternar pela folha de código

-

-

Fonte do papel

FlatBed

Disponível

Disponível

Alimentador (Frente)

-

-

Alimentador (Verso)

-

-

Alimentador (Ambos os lados)

-

-

Alimentador (Duplex virtual)

-

-

Seleção automática

Frente

-

-

Verso

-

-

Ambos os lados

-

-

Resolução

50 a 600 dpi, 1200 dpi

Disponível

Disponível

Tamanho do papel

A3 (297 × 420 mm)

-

-

A4 (210 × 297 mm)

-

-

A4 paisagem (297 × 210 mm)

-

-

A5 (148 × 210 mm)

-

-

A5 paisagem (210 × 148 mm)

-

-

A6 (105 × 148 mm)

Disponível

Disponível

A6 paisagem (148 × 105 mm)

-

-

B4 (ISO) (250 × 353 mm)

-

-

B4 (JIS) (257 × 364 mm)

-

-

B5 (ISO) (176 × 250 mm)

-

-

B5 paisagem (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

-

-

B5 paisagem (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

-

-

B6 paisagem (ISO) (176 × 125 mm)

-

-

B6 (JIS) (128 × 182 mm)

-

-

B6 paisagem (JIS) (182 × 128 mm)

-

-

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

-

-

C5 paisagem (229 × 162 mm)

-

-

C6 (114 × 162 mm)

-

-

C6 paisagem (162 × 114 mm)

-

-

Double Letter (279,4 × 431,8 mm)

-

-

Letter (215,9 × 279,4 mm)

-

-

Letter paisagem (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

-

-

Executivo (184,2 × 266,7 mm)

-

-

Executivo paisagem (266,7 × 184,2 mm)

-

-

Cartão de visitas (driver TWAIN: 55 × 91 mm/driver ISIS: 51 × 89 mm)

Disponível

Disponível

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2.700 mm)

-

-

8.5 × 125 inch (215,9 × 3.175 mm)

-

-

8.5 × 160 inch (215,9 × 4.064 mm)

-

-

8.5 × 215 inch (215,9 × 5.461 mm)

-

-

8.5 × 220 inch (215,9 × 5.588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Tam. máx. scanner

-

Disponível

Folha de transporte (220 × 297 mm)

-

-

Automático

-

-

Personalizado

FlatBed

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

105,7 × 148,3 mm

AAD

-

-

Folha de transporte

-

-

Mesclagem frente / verso

Posição do verso

Rotação do verso

-

-

Documento selecionado

-

-

Detecção do lado frontal

-

-

Dividir Documento longo

-

-

Retornar ao topo da página

Imagem

Item

Driver TWAIN

Driver ISIS

Observações

Método Preto e branco

Limiar dinâmica (iDTC)

Disponível

Disponível

Limiar fixa

Disponível

Disponível

Limiar fixo - Limiar

Disponível

-

DTC avançado

Disponível

Disponível

DTC avançado - Limiar

Disponível

-

Modo SDTC

Disponível

Disponível

Meio tom

Disponível

Disponível

SEE

Disponível

Disponível

Ajuste de tom

Automático

Normal

Suave

Agudo

Claro

Download de estilo

Personalizado

Disponível

Disponível

Ajuste da cor

Reprodução de cores

Disponível

Disponível

RGB

Disponível

Disponível

Limpar

Nitidez

Realce

Remoção de tramas

Extração de contornos

Atenuador

Disponível

Disponível

Atenuação da cor

Disponível

Disponível

Espessura da fonte

Disponível

Disponível

Aumento do caractere

Disponível

Disponível

Remoção de interferências

Disponível

Disponível

Remoção de padrão de fundo

Disponível

Disponível

Extração de caracteres

Disponível

Disponível

Nivelador de branco

Disponível

Disponível

Redução de listras verticais

-

-

Filtro de cores

Configurações de hardware

-

-

Vermelho

Verde

Azul

Branco

Nenhum

Saturação

Personalizado 1 a Personalizado 4

Disponível

Disponível

Saída de sRGB

Disponível

Disponível

Negativo

Disponível

Disponível

Retornar ao topo da página

Página

Item

Driver TWAIN

Driver ISIS

Observações

Corte de página

Nenhum

Disponível

Disponível

Cor de fundo: Preto

Tamanho automático

Disponível

Disponível

Tamanho automático (Documento longo)

-

-

Realinhamento

Disponível

Disponível

Detecção do final da página

-

-

Overscan

-

-

Detecção do final da página e Overscan

-

-

Plano de fundo

Disponível

Disponível

Disponível quando [Realinhamento] for selecionado

Método de alinhamento

Corrigir falha de alinhamento na alimentação do documento

Corrigir falha de alinhamento do conteúdo do documento

Disponível

Disponível

Margem

-

-

Área digitalizada

Disponível

Disponível

Prioridade

Velocidade

Precisão

-

-

Dividir imagem

Disponível

Disponível

Rotação

Automático

0 graus

90 graus no sentido horário

90 graus no sentido anti-horário

180 graus

Disponível

Disponível

Método de encadernação

-

-

Correção da margem

Reparo da margem

Disponível

Disponível

Preenchedor de bordas

Disponível

Disponível

Remoção de orifício

-

-

Detecção de páginas em branco

Reprodução de imagem

-

-

Proporção de pontos pretos

Proporção de pontos brancos

-

-

Páginas selecionadas

-

-

Margem

-

-

Retornar ao topo da página

Alimentação de papel

Item

Driver TWAIN

Driver ISIS

Observações

Detecção de alimentação múltipla

Ação

Interromper

-

-

Interromper e exibir imagem

-

-

Não interromper

-

-

Condição

Configurações de hardware

-

-

Sobreposição

-

-

Comprimento

-

-

Sobreposição e comprimento

-

-

Especifique o tamanho máximo para não ser detectado

-

-

Detecção do Over-skew

-

-

Proteção do papel

-

-

Proteção do papel - Configurações de hardware

-

-

Pré-alimentação

-

-

Retornar ao topo da página

Lote

Item

Driver TWAIN

Driver ISIS

Observações

Digitalização assistida

Disponível

Disponível

Continuar a digitalização

Disponível

Disponível

Controle de tarefa

Tipo de folha

Separador de trabalho

-

-

Patch Code

-

-

Ação

Incluir e continuar

Excluir e continuar

-

-

Incluir e suspender

Excluir e suspender

-

-

Detecção do Patch code

Disponível

Disponível

Detecção do Código de barras

Disponível

Disponível

Seleção de perfil automático

Disponível

Disponível

Retornar ao topo da página

Impressor

Item

Driver TWAIN

Driver ISIS

Observações

Impressor

-

-

Impressor digital

Disponível

Disponível

Retornar ao topo da página

Reprodução

Item

Driver TWAIN

Driver ISIS

Observações

Compressão JPEG

Disponível

-

Informação estatística

Disponível

Disponível

Retornar ao topo da página

Suporte da digitalização

Item

Driver TWAIN

Driver ISIS

Observações

Janela de configurações do impressor

Texto

Valor de arranque do contador

Intervalo da contagem

-

-

Relembrar o último valor do contador

-

-

Retornar ao topo da página

Barra de ferramentas

Item

Driver TWAIN

Driver ISIS

Observações

Salvar perfil Salvar perfil

Disponível

Disponível

Excluir perfil Excluir perfil

Disponível

Disponível

Opção Opção

Usar a mesma configuração para frente e verso

-

-

Usar configurações separadas para frente e verso

-

-

Configura a mesma área de digitalização para cada lado

Disponível

Disponível

Configurar áreas de digitalização separadas para cada lado

Disponível

Disponível

Configurações da Seleção de perfil automático Configurações da Seleção de perfil automático

Disponível

Disponível

Configuração Configuração

Geral

Disponível

Disponível

Evento

Erro / Evento de avisos

Exibição da mensagem (com a janela do driver exibida)

Exibição da mensagem (com a janela do driver oculta)

Disponível

-

Exibição da mensagem

-

Disponível

Scanner

Ativar o botão [Scan]

Disponível

Disponível

Ativar o botão [Send to]

-

-

Iniciar a digitalização quando a tampa do flatbed é fechada

-

-

Processamento de imagem

Corte de página

Automático - Aba de index

-

-

  • A configuração é ignorada

  • A aba de index é sempre emitida

Automático - Flatbed

-

-

Realinhamento - Método de alinhamento

Disponível

Disponível

Área digitalizada - Método de recorte

Disponível

Disponível

Reprodução de imagem

-

-

Formato do arquivo

Disponível

-

Scanner

Nome do dispositivo

Disponível

-

Digitalização

-

-

Retornar ao topo da página


Especificações do driver de scanner (fi-6110)

  • Nome do dispositivo exibido

  • Itens na janela do driver do scanner

  • Básico

  • Imagem

  • Página

  • Alimentação de papel

  • Lote

  • Impressor

  • Reprodução

  • Suporte da digitalização

  • Barra de ferramentas

Nome do dispositivo exibido

Modelo

Driver TWAIN

Driver ISIS

fi-6110

PaperStream IP fi-6110dj

PaperStream_IP fi-6110

Retornar ao topo da página

Itens na janela do driver do scanner
Disponível:

Disponível
-:

Indisponível
Básico

Item

Driver TWAIN

Driver ISIS

Observações

Modo de imagem

Preto e branco

Disponível

Disponível

Tons de cinza

Disponível

Disponível

Colorido

Disponível

Disponível

Detecção automática de cores

Disponível

Disponível

Saída de multi imagem

Disponível

Disponível

Cor pelo comprimento

-

-

Alternar pela folha de código

Disponível

Disponível

Fonte do papel

FlatBed

-

-

Alimentador (Frente)

Disponível

Disponível

Alimentador (Verso)

Disponível

Disponível

Alimentador (Ambos os lados)

Disponível

Disponível

Alimentador (Duplex virtual)

-

-

Seleção automática

Frente

-

-

Verso

-

-

Ambos os lados

-

-

Resolução

50 a 600 dpi, 1200 dpi

Disponível

Disponível

Tamanho do papel

A3 (297 × 420 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

A4 (210 × 297 mm)

Disponível

Disponível

A4 paisagem (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Disponível

Disponível

A5 paisagem (210 × 148 mm)

Disponível

Disponível

A6 (105 × 148 mm)

Disponível

Disponível

A6 paisagem (148 × 105 mm)

Disponível

Disponível

B4 (ISO) (250 × 353 mm)

-

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

B4 (JIS) (257 × 364 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

B5 (ISO) (176 × 250 mm)

Disponível

Disponível

B5 paisagem (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Disponível

Disponível

B5 paisagem (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Disponível

Disponível

B6 paisagem (ISO) (176 × 125 mm)

Disponível

Disponível

B6 (JIS) (128 × 182 mm)

Disponível

Disponível

B6 paisagem (JIS) (182 × 128 mm)

Disponível

Disponível

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Disponível

-

C5 paisagem (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Disponível

-

C6 paisagem (162 × 114 mm)

Disponível

-

Double Letter (279,4 × 431,8 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Letter (215,9 × 279,4 mm)

Disponível

Disponível

Letter paisagem (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

Disponível

Disponível

Executivo (184,2 × 266,7 mm)

Disponível

-

Executivo paisagem (266,7 × 184,2 mm)

-

-

Cartão de visitas (driver TWAIN: 55 × 91 mm/driver ISIS: 51 × 89 mm)

Disponível

Disponível

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

Disponível

-

8.5 × 34 inch (215,9 × 863,6 mm)

Disponível

-

Uma resolução entre 50 e 300 dpi pode ser especificada quando a opção [Mesclagem frente / verso] está ativada

8.5 × 106.3 inch (215,9 × 2.700 mm)

-

-

8.5 × 125 inch (215,9 × 3.175 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 200 dpi

8.5 × 160 inch (215,9 × 4.064 mm)

-

-

8.5 × 215 inch (215,9 × 5.461 mm)

-

-

8.5 × 220 inch (215,9 × 5.588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Tam. máx. scanner

-

Disponível

Folha de transporte (220 × 297 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Automático

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Personalizado

FlatBed

-

-

AAD

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

  • 50 a 200 dpi

    215,9 × 3.175 mm

  • 201 dpi ou mais

    215,9 × 863,6 mm

Folha de transporte

Disponível

Disponível

Mesclagem frente / verso

Posição do verso

Rotação do verso

Disponível

Disponível

Documento selecionado

-

-

Detecção do lado frontal

-

-

Dividir Documento longo

-

-

Retornar ao topo da página

Imagem

Item

Driver TWAIN

Driver ISIS

Observações

Método Preto e branco

Limiar dinâmica (iDTC)

Disponível

Disponível

Limiar fixa

Disponível

Disponível

Limiar fixo - Limiar

Disponível

-

DTC avançado

Disponível

Disponível

DTC avançado - Limiar

Disponível

-

Modo SDTC

Disponível

Disponível

Meio tom

Disponível

Disponível

SEE

Disponível

Disponível

Ajuste de tom

Automático

Normal

Suave

Agudo

Claro

Download de estilo

Personalizado

Disponível

Disponível

Ajuste da cor

Reprodução de cores

-

-

RGB

-

-

Limpar

Nitidez

Realce

Remoção de tramas

Extração de contornos

Atenuador

Disponível

Disponível

Atenuação da cor

Disponível

Disponível

Espessura da fonte

Disponível

Disponível

Aumento do caractere

Disponível

Disponível

Remoção de interferências

Disponível

Disponível

Remoção de padrão de fundo

Disponível

Disponível

Extração de caracteres

Disponível

Disponível

Nivelador de branco

Disponível

Disponível

Redução de listras verticais

Disponível

Disponível

Filtro de cores

Configurações de hardware

Disponível

Disponível

Vermelho

Verde

Azul

Branco

Nenhum

Saturação

Personalizado 1 a Personalizado 4

Disponível

Disponível

Saída de sRGB

Disponível

Disponível

Negativo

Disponível

Disponível

Retornar ao topo da página

Página

Item

Driver TWAIN

Driver ISIS

Observações

Corte de página

Nenhum

Disponível

Disponível

Cor de fundo: Branco

Tamanho automático

Disponível

Disponível

Tamanho automático (Documento longo)

-

Disponível

Realinhamento

Disponível

Disponível

Detecção do final da página

Disponível

Disponível

Cor de fundo: Branco

Overscan

Disponível

Disponível

Cor de fundo: Branco

Detecção do final da página e Overscan

Disponível

Disponível

Cor de fundo: Branco

Plano de fundo

Disponível

Disponível

Disponível quando [Realinhamento] for selecionado

Método de alinhamento

Corrigir falha de alinhamento na alimentação do documento

Corrigir falha de alinhamento do conteúdo do documento

Disponível

Disponível

Margem

-

-

Área digitalizada

Disponível

Disponível

Prioridade

Velocidade

Precisão

-

-

Dividir imagem

Disponível

Disponível

Rotação

Automático

0 graus

90 graus no sentido horário

90 graus no sentido anti-horário

180 graus

Disponível

Disponível

Método de encadernação

Disponível

Disponível

Correção da margem

Reparo da margem

-

-

Preenchedor de bordas

Disponível

Disponível

Remoção de orifício

-

-

Detecção de páginas em branco

Reprodução de imagem

Disponível

Disponível

Proporção de pontos pretos

Proporção de pontos brancos

Disponível

Disponível

Páginas selecionadas

-

-

Margem

Disponível

Disponível

Retornar ao topo da página

Alimentação de papel

Item

Driver TWAIN

Driver ISIS

Observações

Detecção de alimentação múltipla

Ação

Interromper

Disponível

Disponível

Interromper e exibir imagem

-

-

Não interromper

-

Disponível

Condição

Configurações de hardware

Disponível

Disponível

Sobreposição

Disponível

Disponível

Comprimento

Disponível

Disponível

Sobreposição e comprimento

Disponível

Disponível

Especifique o tamanho máximo para não ser detectado

-

-

Detecção do Over-skew

-

-

Proteção do papel

-

-

Proteção do papel - Configurações de hardware

-

-

Pré-alimentação

-

-

Retornar ao topo da página

Lote

Item

Driver TWAIN

Driver ISIS

Observações

Digitalização assistida

Disponível

Disponível

Continuar a digitalização

Disponível

Disponível

Controle de tarefa

Tipo de folha

Separador de trabalho

-

-

Patch Code

-

-

Ação

Incluir e continuar

Excluir e continuar

Disponível

Disponível

Controlado usando uma folha com patch codes impressos

Incluir e suspender

Excluir e suspender

-

-

Detecção do Patch code

Disponível

Disponível

Detecção do Código de barras

Disponível

Disponível

Seleção de perfil automático

Disponível

Disponível

Retornar ao topo da página

Impressor

Item

Driver TWAIN

Driver ISIS

Observações

Impressor

-

-

Impressor digital

Disponível

Disponível

Retornar ao topo da página

Reprodução

Item

Driver TWAIN

Driver ISIS

Observações

Compressão JPEG

Disponível

-

Informação estatística

Disponível

Disponível

Retornar ao topo da página

Suporte da digitalização

Item

Driver TWAIN

Driver ISIS

Observações

Janela de configurações do impressor

Texto

Valor de arranque do contador

Intervalo da contagem

-

-

Relembrar o último valor do contador

-

-

Retornar ao topo da página

Barra de ferramentas

Item

Driver TWAIN

Driver ISIS

Observações

Salvar perfil Salvar perfil

Disponível

Disponível

Excluir perfil Excluir perfil

Disponível

Disponível

Opção Opção

Usar a mesma configuração para frente e verso

Disponível

Disponível

Usar configurações separadas para frente e verso

Disponível

Disponível

Configura a mesma área de digitalização para cada lado

Disponível

Disponível

Configurar áreas de digitalização separadas para cada lado

Disponível

Disponível

Configurações da Seleção de perfil automático Configurações da Seleção de perfil automático

Disponível

Disponível

Configuração Configuração

Geral

Disponível

Disponível

Evento

Erro / Evento de avisos

Exibição da mensagem (com a janela do driver exibida)

Exibição da mensagem (com a janela do driver oculta)

Disponível

-

Exibição da mensagem

-

Disponível

Scanner

Ativar o botão [Scan]

Disponível

Disponível

Ativar o botão [Send to]

Disponível

Disponível

Iniciar a digitalização quando a tampa do flatbed é fechada

-

-

Processamento de imagem

Corte de página

Automático - Aba de index

-

-

A configuração é ignorada

Automático - Flatbed

-

-

Realinhamento - Método de alinhamento

Disponível

Disponível

Área digitalizada - Método de recorte

Disponível

Disponível

Reprodução de imagem

Disponível

Disponível

Formato do arquivo

Disponível

-

Scanner

Nome do dispositivo

Disponível

-

Digitalização

-

-

Retornar ao topo da página


Especificações do driver do scanner (fi-6130Z/fi-6140Z)

  • Nome do dispositivo exibido

  • Itens na janela do driver do scanner

  • Básico

  • Imagem

  • Página

  • Alimentação de papel

  • Lote

  • Impressor

  • Reprodução

  • Suporte da digitalização

  • Barra de ferramentas

Nome do dispositivo exibido

Modelo

Driver TWAIN

Driver ISIS

fi-6130Z

PaperStream IP fi-6130Zdj

PaperStream_IP fi-6130Z

fi-6140Z

PaperStream IP fi-6140Zdj

PaperStream_IP fi-6140Z

Retornar ao topo da página

Itens na janela do driver do scanner
Disponível:

Disponível
-:

Indisponível
Básico

Item

Driver TWAIN

Driver ISIS

Observações

Modo de imagem

Preto e branco

Disponível

Disponível

Tons de cinza

Disponível

Disponível

Colorido

Disponível

Disponível

Detecção automática de cores

Disponível

Disponível

Saída de multi imagem

Disponível

Disponível

Cor pelo comprimento

-

-

Alternar pela folha de código

Disponível

Disponível

Fonte do papel

FlatBed

-

-

Alimentador (Frente)

Disponível

Disponível

Alimentador (Verso)

Disponível

Disponível

Alimentador (Ambos os lados)

Disponível

Disponível

Alimentador (Duplex virtual)

-

-

Seleção automática

Frente

-

-

Verso

-

-

Ambos os lados

-

-

Resolução

50 a 600 dpi, 1200 dpi

Disponível

Disponível

Tamanho do papel

A3 (297 × 420 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

A4 (210 × 297 mm)

Disponível

Disponível

A4 paisagem (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Disponível

Disponível

A5 paisagem (210 × 148 mm)

Disponível

Disponível

A6 (105 × 148 mm)

Disponível

Disponível

A6 paisagem (148 × 105 mm)

Disponível

Disponível

B4 (ISO) (250 × 353 mm)

-

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

B4 (JIS) (257 × 364 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

B5 (ISO) (176 × 250 mm)

Disponível

Disponível

B5 paisagem (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Disponível

Disponível

B5 paisagem (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Disponível

Disponível

B6 paisagem (ISO) (176 × 125 mm)

Disponível

Disponível

B6 (JIS) (128 × 182 mm)

Disponível

Disponível

B6 paisagem (JIS) (182 × 128 mm)

Disponível

Disponível

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Disponível

-

C5 paisagem (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Disponível

-

C6 paisagem (162 × 114 mm)

Disponível

-

Double Letter (279,4 × 431,8 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Letter (215,9 × 279,4 mm)

Disponível

Disponível

Letter paisagem (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

Disponível

Disponível

Executivo (184,2 × 266,7 mm)

Disponível

-

Executivo paisagem (266,7 × 184,2 mm)

-

-

Cartão de visitas (driver TWAIN: 55 × 91 mm/driver ISIS: 51 × 89 mm)

Disponível

Disponível

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

Disponível

-

8.5 × 34 inch (215,9 × 863,6 mm)

Disponível

-

Uma resolução entre 50 e 300 dpi pode ser especificada quando a opção [Mesclagem frente / verso] está ativada

8.5 × 106.3 inch (215,9 × 2.700 mm)

-

-

8.5 × 125 inch (215,9 × 3.175 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 200 dpi

8.5 × 160 inch (215,9 × 4.064 mm)

-

-

8.5 × 215 inch (215,9 × 5.461 mm)

-

-

8.5 × 220 inch (215,9 × 5.588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Tam. máx. scanner

-

Disponível

Folha de transporte (220 × 297 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Automático

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Personalizado

FlatBed

-

-

AAD

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

  • 50 a 200 dpi

    215,9 × 3.175 mm

  • 201 dpi ou mais

    215,9 × 863,6 mm

Folha de transporte

Disponível

Disponível

Mesclagem frente / verso

Posição do verso

Rotação do verso

Disponível

Disponível

Documento selecionado

-

-

Detecção do lado frontal

-

-

Dividir Documento longo

-

-

Retornar ao topo da página

Imagem

Item

Driver TWAIN

Driver ISIS

Observações

Método Preto e branco

Limiar dinâmica (iDTC)

Disponível

Disponível

Limiar fixa

Disponível

Disponível

Limiar fixo - Limiar

Disponível

-

DTC avançado

Disponível

Disponível

DTC avançado - Limiar

Disponível

-

Modo SDTC

Disponível

Disponível

Meio tom

Disponível

Disponível

SEE

Disponível

Disponível

Ajuste de tom

Automático

Normal

Suave

Agudo

Claro

Download de estilo

Personalizado

Disponível

Disponível

Ajuste da cor

Reprodução de cores

-

-

RGB

-

-

Limpar

Nitidez

Realce

Remoção de tramas

Extração de contornos

Atenuador

Disponível

Disponível

Atenuação da cor

Disponível

Disponível

Espessura da fonte

Disponível

Disponível

Aumento do caractere

Disponível

Disponível

Remoção de interferências

Disponível

Disponível

Remoção de padrão de fundo

Disponível

Disponível

Extração de caracteres

Disponível

Disponível

Nivelador de branco

Disponível

Disponível

Redução de listras verticais

Disponível

Disponível

Filtro de cores

Configurações de hardware

Disponível

Disponível

Vermelho

Verde

Azul

Branco

Nenhum

Saturação

Personalizado 1 a Personalizado 4

Disponível

Disponível

Saída de sRGB

Disponível

Disponível

Negativo

Disponível

Disponível

Retornar ao topo da página

Página

Item

Driver TWAIN

Driver ISIS

Observações

Corte de página

Nenhum

Disponível

Disponível

Tamanho automático

Disponível

Disponível

Tamanho automático (Documento longo)

-

Disponível

Realinhamento

Disponível

Disponível

Detecção do final da página

Disponível

Disponível

Overscan

Disponível

Disponível

Cor de fundo: Preto

Detecção do final da página e Overscan

Disponível

Disponível

Cor de fundo: Preto

Plano de fundo

Disponível

Disponível

Método de alinhamento

Corrigir falha de alinhamento na alimentação do documento

Corrigir falha de alinhamento do conteúdo do documento

Disponível

Disponível

Margem

-

-

Área digitalizada

Disponível

Disponível

Prioridade

Velocidade

Precisão

Disponível

Disponível

Dividir imagem

Disponível

Disponível

Rotação

Automático

0 graus

90 graus no sentido horário

90 graus no sentido anti-horário

180 graus

Disponível

Disponível

Método de encadernação

Disponível

Disponível

Correção da margem

Reparo da margem

Disponível

Disponível

Preenchedor de bordas

Disponível

Disponível

Remoção de orifício

Disponível

Disponível

Detecção de páginas em branco

Reprodução de imagem

Disponível

Disponível

Proporção de pontos pretos

Proporção de pontos brancos

Disponível

Disponível

Páginas selecionadas

Disponível

Disponível

Margem

Disponível

Disponível

Retornar ao topo da página

Alimentação de papel

Item

Driver TWAIN

Driver ISIS

Observações

Detecção de alimentação múltipla

Ação

Interromper

Disponível

Disponível

Interromper e exibir imagem

-

-

Não interromper

-

Disponível

Condição

Configurações de hardware

Disponível

Disponível

Sobreposição

Disponível

Disponível

Comprimento

Disponível

Disponível

Sobreposição e comprimento

Disponível

Disponível

Especifique o tamanho máximo para não ser detectado

-

-

Detecção do Over-skew

-

-

Proteção do papel

Disponível

Disponível

Proteção do papel - Configurações de hardware

-

-

Pré-alimentação

Disponível

Disponível

Retornar ao topo da página

Lote

Item

Driver TWAIN

Driver ISIS

Observações

Digitalização assistida

Disponível

Disponível

Continuar a digitalização

Disponível

Disponível

Controle de tarefa

Tipo de folha

Separador de trabalho

-

-

Patch Code

-

-

Ação

Incluir e continuar

Excluir e continuar

Disponível

Disponível

Controlado usando uma folha com patch codes impressos

Incluir e suspender

Excluir e suspender

-

-

Detecção do Patch code

Disponível

Disponível

Detecção do Código de barras

Disponível

Disponível

Seleção de perfil automático

Disponível

Disponível

Retornar ao topo da página

Impressor

Item

Driver TWAIN

Driver ISIS

Observações

Impressor

Disponível

Disponível

Impressor (Verso) (Imprime no verso do documento depois de ser digitalizado)

Impressor digital

Disponível

Disponível

Retornar ao topo da página

Reprodução

Item

Driver TWAIN

Driver ISIS

Observações

Compressão JPEG

Disponível

-

Informação estatística

Disponível

Disponível

Retornar ao topo da página

Suporte da digitalização

Item

Driver TWAIN

Driver ISIS

Observações

Janela de configurações do impressor

Texto

Valor de arranque do contador

Intervalo da contagem

Disponível

Disponível

Relembrar o último valor do contador

Disponível

-

Retornar ao topo da página

Barra de ferramentas

Item

Driver TWAIN

Driver ISIS

Observações

Salvar perfil Salvar perfil

Disponível

Disponível

Excluir perfil Excluir perfil

Disponível

Disponível

Opção Opção

Usar a mesma configuração para frente e verso

Disponível

Disponível

Usar configurações separadas para frente e verso

Disponível

Disponível

Configura a mesma área de digitalização para cada lado

Disponível

Disponível

Configurar áreas de digitalização separadas para cada lado

Disponível

Disponível

Configurações da Seleção de perfil automático Configurações da Seleção de perfil automático

Disponível

Disponível

Configuração Configuração

Geral

Disponível

Disponível

Evento

Erro / Evento de avisos

Exibição da mensagem (com a janela do driver exibida)

Exibição da mensagem (com a janela do driver oculta)

Disponível

-

Exibição da mensagem

-

Disponível

Scanner

Ativar o botão [Scan]

Disponível

Disponível

Ativar o botão [Send to]

Disponível

Disponível

Iniciar a digitalização quando a tampa do flatbed é fechada

-

-

Processamento de imagem

Corte de página

Automático - Aba de index

Disponível

Disponível

Automático - Flatbed

-

-

Realinhamento - Método de alinhamento

Disponível

Disponível

Área digitalizada - Método de recorte

Disponível

Disponível

Reprodução de imagem

Disponível

Disponível

Formato do arquivo

Disponível

-

Scanner

Nome do dispositivo

Disponível

-

Digitalização

-

-

Retornar ao topo da página


Especificações do driver do scanner (fi-6230Z/fi-6240Z)

  • Nome do dispositivo exibido

  • Itens na janela do driver do scanner

  • Básico

  • Imagem

  • Página

  • Alimentação de papel

  • Lote

  • Impressor

  • Reprodução

  • Suporte da digitalização

  • Barra de ferramentas

Nome do dispositivo exibido

Modelo

Driver TWAIN

Driver ISIS

fi-6230Z

PaperStream IP fi-6230Zdj

PaperStream_IP fi-6230Z

fi-6240Z

PaperStream IP fi-6240Zdj

PaperStream_IP fi-6240Z

Retornar ao topo da página

Itens na janela do driver do scanner
Disponível:

Disponível
-:

Indisponível
Básico

Item

Driver TWAIN

Driver ISIS

Observações

Modo de imagem

Preto e branco

Disponível

Disponível

Tons de cinza

Disponível

Disponível

Colorido

Disponível

Disponível

Detecção automática de cores

Disponível

Disponível

Saída de multi imagem

Disponível

Disponível

Cor pelo comprimento

-

-

Alternar pela folha de código

Disponível

Disponível

Fonte do papel

FlatBed

Disponível

Disponível

Alimentador (Frente)

Disponível

Disponível

Alimentador (Verso)

Disponível

Disponível

Alimentador (Ambos os lados)

Disponível

Disponível

Alimentador (Duplex virtual)

-

-

Seleção automática

Frente

Disponível

Disponível

Verso

Disponível

-

Ambos os lados

Disponível

-

Resolução

50 a 600 dpi, 1200 dpi

Disponível

Disponível

Tamanho do papel

A3 (297 × 420 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

A4 (210 × 297 mm)

Disponível

Disponível

A4 paisagem (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Disponível

Disponível

A5 paisagem (210 × 148 mm)

Disponível

Disponível

A6 (105 × 148 mm)

Disponível

Disponível

A6 paisagem (148 × 105 mm)

Disponível

Disponível

B4 (ISO) (250 × 353 mm)

-

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

B4 (JIS) (257 × 364 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

B5 (ISO) (176 × 250 mm)

Disponível

Disponível

B5 paisagem (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Disponível

Disponível

B5 paisagem (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Disponível

Disponível

B6 paisagem (ISO) (176 × 125 mm)

Disponível

Disponível

B6 (JIS) (128 × 182 mm)

Disponível

Disponível

B6 paisagem (JIS) (182 × 128 mm)

Disponível

Disponível

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Disponível

-

C5 paisagem (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Disponível

-

C6 paisagem (162 × 114 mm)

Disponível

-

Double Letter (279,4 × 431,8 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Letter (215,9 × 279,4 mm)

Disponível

Disponível

Letter paisagem (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

Disponível

Disponível

Executivo (184,2 × 266,7 mm)

Disponível

-

Executivo paisagem (266,7 × 184,2 mm)

-

-

Cartão de visitas (driver TWAIN: 55 × 91 mm/driver ISIS: 51 × 89 mm)

Disponível

Disponível

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

Disponível

-

8.5 × 34 inch (215,9 × 863,6 mm)

Disponível

-

Uma resolução entre 50 e 300 dpi pode ser especificada quando a opção [Mesclagem frente / verso] está ativada

8.5 × 106.3 inch (215,9 × 2.700 mm)

-

-

8.5 × 125 inch (215,9 × 3.175 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 200 dpi

8.5 × 160 inch (215,9 × 4.064 mm)

-

-

8.5 × 215 inch (215,9 × 5.461 mm)

-

-

8.5 × 220 inch (215,9 × 5.588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Tam. máx. scanner

-

Disponível

Folha de transporte (220 × 297 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Automático

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Personalizado

FlatBed

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

215,9 × 297 mm

AAD

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

  • 50 a 200 dpi

    215,9 × 3.175 mm

  • 201 dpi ou mais

    215,9 × 863,6 mm

Folha de transporte

Disponível

Disponível

Mesclagem frente / verso

Posição do verso

Rotação do verso

Disponível

Disponível

Documento selecionado

-

-

Detecção do lado frontal

-

-

Dividir Documento longo

-

-

Retornar ao topo da página

Imagem

Item

Driver TWAIN

Driver ISIS

Observações

Método Preto e branco

Limiar dinâmica (iDTC)

Disponível

Disponível

Limiar fixo

Disponível

Disponível

Limiar fixo - Limiar

Disponível

-

DTC avançado

Disponível

Disponível

DTC avançado - Limiar

Disponível

-

Modo SDTC

Disponível

Disponível

Meio tom

Disponível

Disponível

SEE

Disponível

Disponível

Ajuste de tom

Automático

Normal

Suave

Agudo

Claro

Download de estilo

Personalizado

Disponível

Disponível

Ajuste da cor

Reprodução de cores

-

-

RGB

-

-

Limpar

Nitidez

Realce

Remoção de tramas

Extração de contornos

Atenuador

Disponível

Disponível

Atenuação da cor

Disponível

Disponível

Espessura da fonte

Disponível

Disponível

Aumento do caractere

Disponível

Disponível

Removedor de interferência

Disponível

Disponível

Remoção de padrão de fundo

Disponível

Disponível

Extração de caracteres

Disponível

Disponível

Nivelador de branco

Disponível

Disponível

Redução de listras verticais

Disponível

Disponível

Filtro de cores

Configurações de hardware

Disponível

Disponível

Vermelho

Verde

Azul

Branco

Nenhum

Saturação

Personalizado 1 a Personalizado 4

Disponível

Disponível

Saída de sRGB

Disponível

Disponível

Negativo

Disponível

Disponível

Retornar ao topo da página

Página

Item

Driver TWAIN

Driver ISIS

Observações

Corte de página

Nenhum

Disponível

Disponível

Tamanho automático

Disponível

Disponível

Tamanho automático (Documento longo)

-

Disponível

Realinhamento

Disponível

Disponível

Detecção do final da página

Disponível

Disponível

Overscan

Disponível

Disponível

Cor de fundo: Preto

Detecção do final da página e Overscan

Disponível

Disponível

Cor de fundo: Preto

Plano de fundo

Disponível

Disponível

Método de alinhamento

Corrigir assimetrias na alimentação do documento

Corrigir assimetrias no conteúdo do documento

Disponível

Disponível

Margem

-

-

Área digitalizada

Disponível

Disponível

Prioridade

Velocidade

Precisão

Disponível

Disponível

Dividir imagem

Disponível

Disponível

Rotação

Automático

0 graus

90 graus (sentido horário)

90 graus (sentido anti-horário)

180 graus

Disponível

Disponível

Método de encadernação

Disponível

Disponível

Correção da margem

Reparo da margem

Disponível

Disponível

Preenchedor de bordas

Disponível

Disponível

Remoção de orifício

Disponível

Disponível

Detecção de páginas em branco

Reprodução de imagem

Disponível

Disponível

Proporção de pontos pretos

Proporção de pontos brancos

Disponível

Disponível

Páginas selecionadas

Disponível

Disponível

Margem

Disponível

Disponível

Retornar ao topo da página

Alimentação de papel

Item

Driver TWAIN

Driver ISIS

Observações

Detecção de alimentação múltipla

Ação

Interromper

Disponível

Disponível

Interromper e exibir imagem

-

-

Não interromper

-

Disponível

Condição

Configurações de hardware

Disponível

Disponível

Sobreposição

Disponível

Disponível

Comprimento

Disponível

Disponível

Sobreposição e comprimento

Disponível

Disponível

Especifique o comprimento máximo a não ser detectado

-

-

Detecção do Over-skew

-

-

Proteção do papel

Disponível

Disponível

Proteção do papel - Configurações de hardware

-

-

Pré-alimentação

Disponível

Disponível

Retornar ao topo da página

Lote

Item

Driver TWAIN

Driver ISIS

Observações

Digitalização assistida

Disponível

Disponível

Continuar a digitalização

Disponível

Disponível

Controle de tarefa

Tipo de folha

Separador de trabalho

-

-

Patch Code

-

-

Ação

Incluir e continuar

Excluir e continuar

Disponível

Disponível

Controlado usando uma folha com patch codes impressos

Incluir e suspender a operação

Excluir e suspender a operação

-

-

Detecção do Patch code

Disponível

Disponível

Detecção do Código de barras

Disponível

Disponível

Seleção de perfil automático

Disponível

Disponível

Retornar ao topo da página

Impressor

Item

Driver TWAIN

Driver ISIS

Observações

Impressor

-

-

Impressor digital

Disponível

Disponível

Retornar ao topo da página

Reprodução

Item

Driver TWAIN

Driver ISIS

Observações

Compressão JPEG

Disponível

-

Informação estatística

Disponível

Disponível

Retornar ao topo da página

Suporte da digitalização

Item

Driver TWAIN

Driver ISIS

Observações

Janela de configurações do impressor

Texto

Valor de arranque do contador

Intervalo da contagem

-

-

Relembrar o último valor do contador

-

-

Retornar ao topo da página

Barra de ferramentas

Item

Driver TWAIN

Driver ISIS

Observações

Salvar perfil Salvar perfil

Disponível

Disponível

Excluir perfil Excluir perfil

Disponível

Disponível

Opção Opção

Usar a mesma configuração para frente e verso

Disponível

Disponível

Usar configurações separadas para frente e verso

Disponível

Disponível

Configura a mesma área de digitalização para cada lado

Disponível

Disponível

Configurar áreas de digitalização separadas para cada lado

Disponível

Disponível

Configurações da Seleção de perfil automático Configurações da Seleção de perfil automático

Disponível

Disponível

Configuração Configuração

Geral

Disponível

Disponível

Evento

Erro / Evento de avisos

Exibição da mensagem (com a janela do driver exibida)

Exibição da mensagem (com a janela do driver oculta)

Disponível

-

Exibição da mensagem

-

Disponível

Scanner

Ativar o botão [Scan]

Disponível

Disponível

Ativar o botão [Send to]

Disponível

Disponível

Iniciar a digitalização quando a tampa do flatbed é fechada

-

-

Processamento de imagem

Corte de página

Automático - Aba de index

Disponível

Disponível

Automático - Flatbed

-

-

Realinhamento - Método de alinhamento

Disponível

Disponível

Área digitalizada - Método de recorte

Disponível

Disponível

Reprodução de imagem

Disponível

Disponível

Formato do arquivo

Disponível

-

Scanner

Nome do dispositivo

Disponível

-

Digitalização

-

-

Retornar ao topo da página


Especificações do driver de scanner (fi-5530C2)

  • Nome do dispositivo exibido

  • Itens na janela do driver do scanner

  • Básico

  • Imagem

  • Página

  • Alimentação de papel

  • Lote

  • Impressor

  • Reprodução

  • Suporte da digitalização

  • Barra de ferramentas

Nome do dispositivo exibido

Modelo

Driver TWAIN

Driver ISIS

fi-5530C2

PaperStream IP fi-5530C2dj

PaperStream_IP fi-5530C2

Retornar ao topo da página

Itens na janela do driver do scanner
Disponível:

Disponível
-:

Indisponível
Básico

Item

Driver TWAIN

Driver ISIS

Observações

Modo de imagem

Preto e branco

Disponível

Disponível

Tons de cinza

Disponível

Disponível

Colorido

Disponível

Disponível

Detecção automática de cores

Disponível

Disponível

Saída de multi imagem

Disponível

Disponível

Cor pelo comprimento

-

-

Alternar pela folha de código

Disponível

Disponível

Fonte do papel

FlatBed

-

-

Alimentador (Frente)

Disponível

Disponível

Alimentador (Verso)

Disponível

Disponível

Alimentador (Ambos os lados)

Disponível

Disponível

Alimentador (Duplex virtual)

-

-

Seleção automática

Frente

-

-

Verso

-

-

Ambos os lados

-

-

Resolução

50 a 600 dpi, 1200 dpi

Disponível

Disponível

Tamanho do papel

A3 (297 × 420 mm)

Disponível

Disponível

A4 (210 × 297 mm)

Disponível

Disponível

A4 paisagem (297 × 210 mm)

Disponível

Disponível

A5 (148 × 210 mm)

Disponível

Disponível

A5 paisagem (210 × 148 mm)

Disponível

Disponível

A6 (105 × 148 mm)

Disponível

Disponível

A6 paisagem (148 × 105 mm)

Disponível

Disponível

B4 (ISO) (250 × 353 mm)

Disponível

Disponível

B4 (JIS) (257 × 364 mm)

Disponível

Disponível

B5 (ISO) (176 × 250 mm)

Disponível

Disponível

B5 paisagem (ISO) (250 × 176 mm)

Disponível

Disponível

B5 (JIS) (182 × 257 mm)

Disponível

Disponível

B5 paisagem (JIS) (257 × 182 mm)

Disponível

Disponível

B6 (ISO) (125 × 176 mm)

Disponível

Disponível

B6 paisagem (ISO) (176 × 125 mm)

Disponível

Disponível

B6 (JIS) (128 × 182 mm)

Disponível

Disponível

B6 paisagem (JIS) (182 × 128 mm)

Disponível

Disponível

C4 (229 × 324 mm)

Disponível

-

C5 (162 × 229 mm)

Disponível

-

C5 paisagem (229 × 162 mm)

Disponível

-

C6 (114 × 162 mm)

Disponível

-

C6 paisagem (162 × 114 mm)

Disponível

-

Double Letter (279,4 × 431,8 mm)

Disponível

Disponível

Letter (215,9 × 279,4 mm)

Disponível

Disponível

Letter paisagem (279,4 × 215,9 mm)

Disponível

Disponível

Legal (215,9 × 355,6 mm)

Disponível

Disponível

Executivo (184,2 × 266,7 mm)

Disponível

-

Executivo paisagem (266,7 × 184,2 mm)

Disponível

-

Cartão de visitas (driver TWAIN: 55 × 91 mm/driver ISIS: 51 × 89 mm)

Disponível

Disponível

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2.700 mm)

-

-

8.5 × 125 inch (215,9 × 3.175 mm)

-

-

8.5 × 160 inch (215,9 × 4.064 mm)

-

-

8.5 × 215 inch (215,9 × 5.461 mm)

-

-

8.5 × 220 inch (215,9 × 5.588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

Disponível

-

11.7 × 34 inch (297 × 863,6 mm)

Disponível

-

Uma resolução entre 50 e 300 dpi pode ser especificada quando a opção [Mesclagem frente / verso] está ativada

Tam. máx. scanner

-

Disponível

Folha de transporte (220 × 297 mm)

-

-

Automático

-

-

Personalizado

FlatBed

-

-

AAD

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

297,0 × 863,6 mm

Folha de transporte

-

-

Mesclagem frente / verso

Posição do verso

Rotação do verso

Disponível

Disponível

Documento selecionado

-

-

Detecção do lado frontal

-

-

Dividir Documento longo

-

-

Retornar ao topo da página

Imagem

Item

Driver TWAIN

Driver ISIS

Observações

Método Preto e branco

Limiar dinâmica (iDTC)

Disponível

Disponível

Limiar fixa

Disponível

Disponível

Limiar fixo - Limiar

Disponível

-

DTC avançado

Disponível

Disponível

DTC avançado - Limiar

Disponível

-

Modo SDTC

Disponível

Disponível

Meio tom

Disponível

Disponível

SEE

Disponível

Disponível

Ajuste de tom

Automático

Normal

Suave

Agudo

Claro

Download de estilo

Personalizado

Disponível

Disponível

Ajuste da cor

Reprodução de cores

-

-

RGB

-

-

Limpar

Nitidez

Realce

Remoção de tramas

Extração de contornos

Atenuador

Disponível

Disponível

Atenuação da cor

Disponível

Disponível

Espessura da fonte

Disponível

Disponível

Aumento do caractere

Disponível

Disponível

Remoção de interferências

Disponível

Disponível

Remoção de padrão de fundo

Disponível

Disponível

Extração de caracteres

Disponível

Disponível

Nivelador de branco

Disponível

Disponível

Redução de listras verticais

Disponível

Disponível

Filtro de cores

Configurações de hardware

-

-

Vermelho

Verde

Azul

Branco

Nenhum

Saturação

Personalizado 1 a Personalizado 4

Disponível

Disponível

Saída de sRGB

Disponível

Disponível

Negativo

Disponível

Disponível

Retornar ao topo da página

Página

Item

Driver TWAIN

Driver ISIS

Observações

Corte de página

Nenhum

Disponível

Disponível

Tamanho automático

Disponível

Disponível

Tamanho automático (Documento longo)

-

Disponível

Realinhamento

Disponível

Disponível

Detecção do final da página

Disponível

Disponível

Overscan

Disponível

Disponível

Cor de fundo: Preto

Detecção do final da página e Overscan

Disponível

Disponível

Cor de fundo: Preto

Plano de fundo

Disponível

Disponível

Método de alinhamento

Corrigir falha de alinhamento na alimentação do documento

Corrigir falha de alinhamento do conteúdo do documento

Disponível

Disponível

Margem

-

-

Área digitalizada

Disponível

Disponível

Prioridade

Velocidade

Precisão

Disponível

Disponível

Dividir imagem

Disponível

Disponível

Rotação

Automático

0 graus

90 graus no sentido horário

90 graus no sentido anti-horário

180 graus

Disponível

Disponível

Método de encadernação

Disponível

Disponível

Correção da margem

Reparo da margem

Disponível

Disponível

Preenchedor de bordas

Disponível

Disponível

Remoção de orifício

Disponível

Disponível

Detecção de páginas em branco

Reprodução de imagem

Disponível

Disponível

Proporção de pontos pretos

Proporção de pontos brancos

Disponível

Disponível

Páginas selecionadas

Disponível

Disponível

Margem

Disponível

Disponível

Retornar ao topo da página

Alimentação de papel

Item

Driver TWAIN

Driver ISIS

Observações

Detecção de alimentação múltipla

Ação

Interromper

Disponível

Disponível

Interromper e exibir imagem

-

-

Não interromper

-

Disponível

Condição

Configurações de hardware

-

-

Sobreposição

Disponível

Disponível

Comprimento

Disponível

Disponível

Sobreposição e comprimento

Disponível

Disponível

Especifique o tamanho máximo para não ser detectado

-

-

Detecção do Over-skew

-

-

Proteção do papel

-

-

Proteção do papel - Configurações de hardware

-

-

Pré-alimentação

Disponível

Disponível

Retornar ao topo da página

Lote

Item

Driver TWAIN

Driver ISIS

Observações

Digitalização assistida

Disponível

Disponível

Continuar a digitalização

Disponível

Disponível

Controle de tarefa

Tipo de folha

Separador de trabalho

-

-

Patch Code

-

-

Ação

Incluir e continuar

Excluir e continuar

Disponível

Disponível

Controlado usando uma folha com patch codes impressos

Incluir e suspender

Excluir e suspender

-

-

Detecção do Patch code

Disponível

Disponível

Detecção do Código de barras

Disponível

Disponível

Seleção de perfil automático

Disponível

Disponível

Retornar ao topo da página

Impressor

Item

Driver TWAIN

Driver ISIS

Observações

Impressor

Disponível

Disponível

Impressor (Verso) (Imprime no verso do documento depois de ser digitalizado)

Impressor digital

Disponível

Disponível

Retornar ao topo da página

Reprodução

Item

Driver TWAIN

Driver ISIS

Observações

Compressão JPEG

Disponível

-

Informação estatística

Disponível

Disponível

Retornar ao topo da página

Suporte da digitalização

Item

Driver TWAIN

Driver ISIS

Observações

Janela de configurações do impressor

Texto

Valor de arranque do contador

Intervalo da contagem

Disponível

Disponível

Relembrar o último valor do contador

Disponível

-

Retornar ao topo da página

Barra de ferramentas

Item

Driver TWAIN

Driver ISIS

Observações

Salvar perfil Salvar perfil

Disponível

Disponível

Excluir perfil Excluir perfil

Disponível

Disponível

Opção Opção

Usar a mesma configuração para frente e verso

Disponível

Disponível

Usar configurações separadas para frente e verso

Disponível

Disponível

Configura a mesma área de digitalização para cada lado

Disponível

Disponível

Configurar áreas de digitalização separadas para cada lado

Disponível

Disponível

Configurações da Seleção de perfil automático Configurações da Seleção de perfil automático

Disponível

Disponível

Configuração Configuração

Geral

Disponível

Disponível

Evento

Erro / Evento de avisos

Exibição da mensagem (com a janela do driver exibida)

Exibição da mensagem (com a janela do driver oculta)

Disponível

-

Exibição da mensagem

-

Disponível

Scanner

Ativar o botão [Scan]

Disponível

Disponível

Ativar o botão [Send to]

Disponível

Disponível

Iniciar a digitalização quando a tampa do flatbed é fechada

-

-

Processamento de imagem

Corte de página

Automático - Aba de index

Disponível

Disponível

Automático - Flatbed

-

-

Realinhamento - Método de alinhamento

Disponível

Disponível

Área digitalizada - Método de recorte

Disponível

Disponível

Reprodução de imagem

Disponível

Disponível

Formato do arquivo

Disponível

-

Scanner

Nome do dispositivo

Disponível

-

Digitalização

-

-

Retornar ao topo da página


Especificações do driver do scanner (fi-6670)

  • Nome do dispositivo exibido

  • Itens na janela do driver do scanner

  • Básico

  • Imagem

  • Página

  • Alimentação de papel

  • Lote

  • Impressor

  • Reprodução

  • Suporte da digitalização

  • Barra de ferramentas

Nome do dispositivo exibido

Modelo

Driver TWAIN

Driver ISIS

fi-6670

PaperStream IP fi-6670dj

PaperStream_IP fi-6670

Retornar ao topo da página

Itens na janela do driver do scanner
Disponível:

Disponível
-:

Indisponível
Básico

Item

Driver TWAIN

Driver ISIS

Observações

Modo de imagem

Preto e branco

Disponível

Disponível

Tons de cinza

Disponível

Disponível

Colorido

Disponível

Disponível

Detecção automática de cores

Disponível

Disponível

Saída de multi imagem

Disponível

Disponível

Cor pelo comprimento

-

-

Alternar pela folha de código

Disponível

Disponível

Fonte do papel

FlatBed

-

-

Alimentador (Frente)

Disponível

Disponível

Alimentador (Verso)

Disponível

Disponível

Alimentador (Ambos os lados)

Disponível

Disponível

Alimentador (Duplex virtual)

-

-

Seleção automática

Frente

-

-

Verso

-

-

Ambos os lados

-

-

Resolução

50 a 600 dpi, 1200 dpi

Disponível

Disponível

Tamanho do papel

A3 (297 × 420 mm)

Disponível

Disponível

A4 (210 × 297 mm)

Disponível

Disponível

A4 paisagem (297 × 210 mm)

Disponível

Disponível

A5 (148 × 210 mm)

Disponível

Disponível

A5 paisagem (210 × 148 mm)

Disponível

Disponível

A6 (105 × 148 mm)

Disponível

Disponível

A6 paisagem (148 × 105 mm)

Disponível

Disponível

B4 (ISO) (250 × 353 mm)

Disponível

Disponível

B4 (JIS) (257 × 364 mm)

Disponível

Disponível

B5 (ISO) (176 × 250 mm)

Disponível

Disponível

B5 paisagem (ISO) (250 × 176 mm)

Disponível

Disponível

B5 (JIS) (182 × 257 mm)

Disponível

Disponível

B5 paisagem (JIS) (257 × 182 mm)

Disponível

Disponível

B6 (ISO) (125 × 176 mm)

Disponível

Disponível

B6 paisagem (ISO) (176 × 125 mm)

Disponível

Disponível

B6 (JIS) (128 × 182 mm)

Disponível

Disponível

B6 paisagem (JIS) (182 × 128 mm)

Disponível

Disponível

C4 (229 × 324 mm)

Disponível

-

C5 (162 × 229 mm)

Disponível

-

C5 paisagem (229 × 162 mm)

Disponível

-

C6 (114 × 162 mm)

Disponível

-

C6 paisagem (162 × 114 mm)

Disponível

-

Double Letter (279,4 × 431,8 mm)

Disponível

Disponível

Letter (215,9 × 279,4 mm)

Disponível

Disponível

Letter paisagem (279,4 × 215,9 mm)

Disponível

Disponível

Legal (215,9 × 355,6 mm)

Disponível

Disponível

Executivo (184,2 × 266,7 mm)

Disponível

-

Executivo paisagem (266,7 × 184,2 mm)

Disponível

-

Cartão de visitas (driver TWAIN: 55 × 91 mm/driver ISIS: 51 × 89 mm)

Disponível

Disponível

12 × 17 inch (304,8 × 431,8 mm)

Disponível

-

12 × 34 inch (304,8 × 863,6 mm)

Disponível

-

  • Disponível quando é especificada uma resolução entre 50 e 400 dpi

  • Uma resolução entre 50 e 300 dpi pode ser especificada quando a opção [Mesclagem frente / verso] está ativada

12 × 106.3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 200 dpi

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2.700 mm)

-

-

8.5 × 125 inch (215,9 × 3.175 mm)

-

-

8.5 × 160 inch (215,9 × 4.064 mm)

-

-

8.5 × 215 inch (215,9 × 5.461 mm)

-

-

8.5 × 220 inch (215,9 × 5.588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Tam. máx. scanner

-

Disponível

Folha de transporte (220 × 297 mm)

-

-

Automático

-

-

Personalizado

FlatBed

-

-

AAD

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

  • 50 a 200 dpi

    304,8 × 3.175 mm

  • 201 a 400 dpi

    304,8 × 863,6 mm

  • 401 dpi ou mais

    304,8 × 457,2 mm

Folha de transporte

-

-

Mesclagem frente / verso

Posição do verso

Rotação do verso

Disponível

Disponível

Documento selecionado

-

-

Detecção do lado frontal

-

-

Dividir Documento longo

-

-

Retornar ao topo da página

Imagem

Item

Driver TWAIN

Driver ISIS

Observações

Método Preto e branco

Limiar dinâmica (iDTC)

Disponível

Disponível

Limiar fixa

Disponível

Disponível

Limiar fixo - Limiar

Disponível

-

DTC avançado

Disponível

Disponível

DTC avançado - Limiar

Disponível

-

Modo SDTC

Disponível

Disponível

Meio tom

Disponível

Disponível

SEE

Disponível

Disponível

Ajuste de tom

Automático

Normal

Suave

Agudo

Claro

Download de estilo

Personalizado

Disponível

Disponível

Ajuste da cor

Reprodução de cores

-

-

RGB

-

-

Limpar

Nitidez

Realce

Remoção de tramas

Extração de contornos

Atenuador

Disponível

Disponível

Atenuação da cor

Disponível

Disponível

Espessura da fonte

Disponível

Disponível

Aumento do caractere

Disponível

Disponível

Remoção de interferências

Disponível

Disponível

Remoção de padrão de fundo

Disponível

Disponível

Extração de caracteres

Disponível

Disponível

Nivelador de branco

Disponível

Disponível

Redução de listras verticais

Disponível

Disponível

Filtro de cores

Configurações de hardware

Disponível

Disponível

Vermelho

Verde

Azul

Branco

Nenhum

Saturação

Personalizado 1 a Personalizado 4

Disponível

Disponível

Saída de sRGB

Disponível

Disponível

Negativo

Disponível

Disponível

Retornar ao topo da página

Página

Item

Driver TWAIN

Driver ISIS

Observações

Corte de página

Nenhum

Disponível

Disponível

Tamanho automático

Disponível

Disponível

Tamanho automático (Documento longo)

-

Disponível

Realinhamento

Disponível

Disponível

Detecção do final da página

Disponível

Disponível

Overscan

Disponível

Disponível

Cor de fundo: Preto

Detecção do final da página e Overscan

Disponível

Disponível

Cor de fundo: Preto

Plano de fundo

Disponível

Disponível

Método de alinhamento

Corrigir falha de alinhamento na alimentação do documento

Corrigir falha de alinhamento do conteúdo do documento

Disponível

Disponível

Margem

-

-

Área digitalizada

Disponível

Disponível

Indisponível quando um comprimento maior que 18 pol. é especificado para [Tamanho do papel]

Prioridade

Velocidade

Precisão

Disponível

Disponível

Dividir imagem

Disponível

Disponível

Rotação

Automático

0 graus

90 graus no sentido horário

90 graus no sentido anti-horário

180 graus

Disponível

Disponível

Método de encadernação

Disponível

Disponível

Correção da margem

Reparo da margem

Disponível

Disponível

Preenchedor de bordas

Disponível

Disponível

Remoção de orifício

Disponível

Disponível

Detecção de páginas em branco

Reprodução de imagem

Disponível

Disponível

Proporção de pontos pretos

Proporção de pontos brancos

Disponível

Disponível

Páginas selecionadas

Disponível

Disponível

Margem

Disponível

Disponível

Retornar ao topo da página

Alimentação de papel

Item

Driver TWAIN

Driver ISIS

Observações

Detecção de alimentação múltipla

Ação

Interromper

Disponível

Disponível

Interromper e exibir imagem

-

-

Não interromper

-

Disponível

Condição

Configurações de hardware

Disponível

Disponível

Sobreposição

Disponível

Disponível

Comprimento

Disponível

Disponível

Sobreposição e comprimento

Disponível

Disponível

Especifique o tamanho máximo para não ser detectado

-

-

Detecção do Over-skew

-

-

Proteção do papel

-

-

Proteção do papel - Configurações de hardware

-

-

Pré-alimentação

Disponível

Disponível

Retornar ao topo da página

Lote

Item

Driver TWAIN

Driver ISIS

Observações

Digitalização assistida

Disponível

Disponível

Continuar a digitalização

Disponível

Disponível

Controle de tarefa

Tipo de folha

Separador de trabalho

Disponível

Disponível

Patch Code

Disponível

Disponível

Ação

Incluir e continuar

Excluir e continuar

Disponível

Disponível

Incluir e suspender

Excluir e suspender

Disponível

Disponível

Controlado usando a folha do separador de trabalho com um corte

Detecção do Patch code

Disponível

Disponível

Detecção do Código de barras

Disponível

Disponível

Seleção de perfil automático

Disponível

Disponível

Retornar ao topo da página

Impressor

Item

Driver TWAIN

Driver ISIS

Observações

Impressor

Disponível

Disponível

Impressor (Verso) (Imprime no verso do documento depois de ser digitalizado)

Impressor digital

Disponível

Disponível

Retornar ao topo da página

Reprodução

Item

Driver TWAIN

Driver ISIS

Observações

Compressão JPEG

Disponível

-

Informação estatística

Disponível

Disponível

Retornar ao topo da página

Suporte da digitalização

Item

Driver TWAIN

Driver ISIS

Observações

Janela de configurações do impressor

Texto

Valor de arranque do contador

Intervalo da contagem

Disponível

Disponível

Relembrar o último valor do contador

Disponível

-

Retornar ao topo da página

Barra de ferramentas

Item

Driver TWAIN

Driver ISIS

Observações

Salvar perfil Salvar perfil

Disponível

Disponível

Excluir perfil Excluir perfil

Disponível

Disponível

Opção Opção

Usar a mesma configuração para frente e verso

Disponível

Disponível

Usar configurações separadas para frente e verso

Disponível

Disponível

Configura a mesma área de digitalização para cada lado

Disponível

Disponível

Configurar áreas de digitalização separadas para cada lado

Disponível

Disponível

Configurações da Seleção de perfil automático Configurações da Seleção de perfil automático

Disponível

Disponível

Configuração Configuração

Geral

Disponível

Disponível

Evento

Erro / Evento de avisos

Exibição da mensagem (com a janela do driver exibida)

Exibição da mensagem (com a janela do driver oculta)

Disponível

-

Exibição da mensagem

-

Disponível

Scanner

Ativar o botão [Scan]

Disponível

Disponível

Ativar o botão [Send to]

Disponível

Disponível

Iniciar a digitalização quando a tampa do flatbed é fechada

-

-

Processamento de imagem

Corte de página

Automático - Aba de index

Disponível

Disponível

Quando utilizar o AAD para digitalizar, a aba de index anexada à parte superior ou inferior do documento não poderá ser reconhecida

Automático - Flatbed

-

-

Realinhamento - Método de alinhamento

Disponível

Disponível

Área digitalizada - Método de recorte

Disponível

Disponível

Reprodução de imagem

Disponível

Disponível

Formato do arquivo

Disponível

-

Scanner

Nome do dispositivo

Disponível

-

Digitalização

-

-

Retornar ao topo da página


Especificações do driver do scanner (fi-6750S)

  • Nome do dispositivo exibido

  • Itens na janela do driver do scanner

  • Básico

  • Imagem

  • Página

  • Alimentação de papel

  • Lote

  • Impressor

  • Reprodução

  • Suporte da digitalização

  • Barra de ferramentas

Nome do dispositivo exibido

Modelo

Driver TWAIN

Driver ISIS

fi-6750S

PaperStream IP fi-6750Sj

PaperStream_IP fi-6750S

Retornar ao topo da página

Itens na janela do driver do scanner
Disponível:

Disponível
-:

Indisponível
Básico

Item

Driver TWAIN

Driver ISIS

Observações

Modo de imagem

Preto e branco

Disponível

Disponível

Tons de cinza

Disponível

Disponível

Colorido

Disponível

Disponível

Detecção automática de cores

Disponível

Disponível

Saída de multi imagem

Disponível

Disponível

Cor pelo comprimento

-

-

Alternar pela folha de código

Disponível

Disponível

Fonte do papel

FlatBed

Disponível

Disponível

Alimentador (Frente)

Disponível

Disponível

Alimentador (Verso)

-

-

Alimentador (Ambos os lados)

-

-

Alimentador (Duplex virtual)

Disponível

-

Seleção automática

Frente

Disponível

Disponível

Verso

-

-

Ambos os lados

-

-

Resolução

50 a 600 dpi, 1.200 dpi

Disponível

Disponível

Tamanho do papel

A3 (297 × 420 mm)

Disponível

Disponível

A4 (210 × 297 mm)

Disponível

Disponível

A4 paisagem (297 × 210 mm)

Disponível

Disponível

A5 (148 × 210 mm)

Disponível

Disponível

A5 paisagem (210 × 148 mm)

Disponível

Disponível

A6 (105 × 148 mm)

Disponível

Disponível

A6 paisagem (148 × 105 mm)

Disponível

Disponível

B4 (ISO) (250 × 353 mm)

Disponível

Disponível

B4 (JIS) (257 × 364 mm)

Disponível

Disponível

B5 (ISO) (176 × 250 mm)

Disponível

Disponível

B5 paisagem (ISO) (250 × 176 mm)

Disponível

Disponível

B5 (JIS) (182 × 257 mm)

Disponível

Disponível

B5 paisagem (JIS) (257 × 182 mm)

Disponível

Disponível

B6 (ISO) (125 × 176 mm)

Disponível

Disponível

B6 paisagem (ISO) (176 × 125 mm)

Disponível

Disponível

B6 (JIS) (128 × 182 mm)

Disponível

Disponível

B6 paisagem (JIS) (182 × 128 mm)

Disponível

Disponível

C4 (229 × 324 mm)

Disponível

-

C5 (162 × 229 mm)

Disponível

-

C5 paisagem (229 × 162 mm)

Disponível

-

C6 (114 × 162 mm)

Disponível

-

C6 paisagem (162 × 114 mm)

Disponível

-

Double Letter (279,4 × 431,8 mm)

Disponível

Disponível

Letter (215,9 × 279,4 mm)

Disponível

Disponível

Letter paisagem (279,4 × 215,9 mm)

Disponível

Disponível

Legal (215,9 × 355,6 mm)

Disponível

Disponível

Executivo (184,2 × 266,7 mm)

Disponível

-

Executivo paisagem (266,7 × 184,2 mm)

Disponível

-

Cartão de visitas (driver TWAIN: 55 × 91 mm/driver ISIS: 51 × 89 mm)

Disponível

Disponível

12 × 17 inch (304,8 × 431,8 mm)

Disponível

-

12 × 34 inch (304,8 × 863,6 mm)

Disponível

-

  • Disponível quando é especificada uma resolução entre 50 e 400 dpi

  • Uma resolução entre 50 e 300 dpi pode ser especificada quando a opção [Mesclagem frente / verso] está ativada

12 × 106.3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 200 dpi

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2.700 mm)

-

-

8.5 × 125 inch (215,9 × 3.175 mm)

-

-

8.5 × 160 inch (215,9 × 4.064 mm)

-

-

8.5 × 215 inch (215,9 × 5.461 mm)

-

-

8.5 × 220 inch (215,9 × 5.588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Tam. máx. scanner

-

Disponível

Folha de transporte (220 × 297 mm)

-

-

Automático

-

-

Personalizado

FlatBed

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

304,8 × 457,2 mm

AAD

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

  • 50 a 200 dpi

    304,8 × 3.175 mm

  • 201 a 400 dpi

    304,8 × 863,6 mm

  • 401 dpi ou mais

    304,8 × 457,2 mm

Folha de transporte

-

-

Mesclagem frente / verso

Posição do verso

Rotação do verso

-

-

Documento selecionado

-

-

Detecção do lado frontal

-

-

Dividir Documento longo

-

-

Retornar ao topo da página

Imagem

Item

Driver TWAIN

Driver ISIS

Observações

Método Preto e branco

Limiar dinâmica (iDTC)

Disponível

Disponível

Limiar fixo

Disponível

Disponível

Limiar fixo - Limiar

Disponível

-

DTC avançado

Disponível

Disponível

DTC avançado - Limiar

Disponível

-

Modo SDTC

Disponível

Disponível

Meio tom

Disponível

Disponível

SEE

Disponível

Disponível

Ajuste de tom

Automático

Normal

Suave

Agudo

Claro

Download de estilo

Personalizado

Disponível

Disponível

Ajuste da cor

Reprodução de cores

-

-

RGB

-

-

Limpar

Nitidez

Realce

Remoção de tramas

Extração de contornos

Atenuador

Disponível

Disponível

Atenuação da cor

Disponível

Disponível

Espessura da fonte

Disponível

Disponível

Aumento do caractere

Disponível

Disponível

Removedor de interferência

Disponível

Disponível

Remoção de padrão de fundo

Disponível

Disponível

Extração de caracteres

Disponível

Disponível

Nivelador de branco

Disponível

Disponível

Redução de listras verticais

Disponível

Disponível

Filtro de cores

Configurações de hardware

Disponível

Disponível

Vermelho

Verde

Azul

Branco

Nenhum

Saturação

Personalizado 1 a Personalizado 4

Disponível

Disponível

Saída de sRGB

Disponível

Disponível

Negativo

Disponível

Disponível

Retornar ao topo da página

Página

Item

Driver TWAIN

Driver ISIS

Observações

Corte de página

Nenhum

Disponível

Disponível

Tamanho automático

Disponível

Disponível

Tamanho automático (Documento longo)

-

Disponível

Realinhamento

Disponível

Disponível

Detecção do final da página

Disponível

Disponível

Overscan

Disponível

Disponível

Cor de fundo: Preto

Detecção do final da página e Overscan

Disponível

Disponível

Cor de fundo: Preto

Plano de fundo

Disponível

Disponível

Método de alinhamento

Corrigir assimetrias na alimentação do documento

Corrigir assimetrias no conteúdo do documento

Disponível

Disponível

Margem

-

-

Área digitalizada

Disponível

Disponível

Indisponível quando um comprimento maior que 18 pol. é especificado para [Tamanho do papel]

Prioridade

Velocidade

Precisão

-

-

Dividir imagem

Disponível

Disponível

Rotação

Automático

0 graus

90 graus (sentido horário)

90 graus (sentido anti-horário)

180 graus

Disponível

Disponível

Método de encadernação

-

-

Correção da margem

Reparo da margem

Disponível

Disponível

Preenchedor de bordas

Disponível

Disponível

Remoção de orifício

Disponível

Disponível

Detecção de páginas em branco

Reprodução de imagem

Disponível

Disponível

Proporção de pontos pretos

Proporção de pontos brancos

Disponível

Disponível

Páginas selecionadas

Disponível

Disponível

Margem

Disponível

Disponível

Retornar ao topo da página

Alimentação de papel

Item

Driver TWAIN

Driver ISIS

Observações

Detecção de alimentação múltipla

Ação

Interromper

Disponível

Disponível

Interromper e exibir imagem

-

-

Não interromper

-

Disponível

Condição

Configurações de hardware

Disponível

Disponível

Sobreposição

Disponível

Disponível

Comprimento

Disponível

Disponível

Sobreposição e comprimento

Disponível

Disponível

Especifique o comprimento máximo a não ser detectado

-

-

Detecção do Over-skew

-

-

Proteção do papel

-

-

Proteção do papel - Configurações de hardware

-

-

Pré-alimentação

Disponível

Disponível

Retornar ao topo da página

Lote

Item

Driver TWAIN

Driver ISIS

Observações

Digitalização assistida

Disponível

Disponível

Continuar a digitalização

Disponível

Disponível

Controle de tarefa

Tipo de folha

Separador de trabalho

Disponível

Disponível

Patch Code

Disponível

Disponível

Ação

Incluir e continuar

Excluir e continuar

Disponível

Disponível

Incluir e suspender a operação

Excluir e suspender a operação

Disponível

Disponível

Controlado usando a folha do separador de trabalho com um corte

Detecção do Patch code

Disponível

Disponível

Detecção do Código de barras

Disponível

Disponível

Seleção de perfil automático

Disponível

Disponível

Retornar ao topo da página

Impressor

Item

Driver TWAIN

Driver ISIS

Observações

Impressor

-

-

Impressor digital

Disponível

Disponível

Retornar ao topo da página

Reprodução

Item

Driver TWAIN

Driver ISIS

Observações

Compressão JPEG

Disponível

-

Informação estatística

Disponível

Disponível

Retornar ao topo da página

Suporte da digitalização

Item

Driver TWAIN

Driver ISIS

Observações

Janela de configurações do impressor

Texto

Valor de arranque do contador

Intervalo da contagem

-

-

Relembrar o último valor do contador

-

-

Retornar ao topo da página

Barra de ferramentas

Item

Driver TWAIN

Driver ISIS

Observações

Salvar perfil Salvar perfil

Disponível

Disponível

Excluir perfil Excluir perfil

Disponível

Disponível

Opção Opção

Usar a mesma configuração para frente e verso

-

-

Usar configurações separadas para frente e verso

-

-

Configura a mesma área de digitalização para cada lado

Disponível

Disponível

Configurar áreas de digitalização separadas para cada lado

Disponível

Disponível

Configurações da Seleção de perfil automático Configurações da Seleção de perfil automático

Disponível

Disponível

Configuração Configuração

Geral

Disponível

Disponível

Evento

Erro / Evento de avisos

Exibição da mensagem (com a janela do driver exibida)

Exibição da mensagem (com a janela do driver oculta)

Disponível

-

Exibição da mensagem

-

Disponível

Scanner

Ativar o botão [Scan]

Disponível

Disponível

Ativar o botão [Send to]

Disponível

Disponível

Iniciar a digitalização quando a tampa do flatbed é fechada

Disponível

Disponível

Processamento de imagem

Corte de página

Automático - Aba de index

Disponível

Disponível

Quando utilizar o AAD para digitalizar, a aba de index anexada à parte superior ou inferior do documento não poderá ser reconhecida

Automático - Flatbed

-

-

Realinhamento - Método de alinhamento

Disponível

Disponível

Área digitalizada - Método de recorte

Disponível

Disponível

Reprodução de imagem

Disponível

Disponível

Formato do arquivo

Disponível

-

Scanner

Nome do dispositivo

Disponível

-

Digitalização

-

-

Retornar ao topo da página


Especificações do driver do scanner (fi-6770)

  • Nome do dispositivo exibido

  • Itens na janela do driver do scanner

  • Básico

  • Imagem

  • Página

  • Alimentação de papel

  • Lote

  • Impressor

  • Reprodução

  • Suporte da digitalização

  • Barra de ferramentas

Nome do dispositivo exibido

Modelo

Driver TWAIN

Driver ISIS

fi-6770

PaperStream IP fi-6770dj

PaperStream_IP fi-6770

Retornar ao topo da página

Itens na janela do driver do scanner
Disponível:

Disponível
-:

Indisponível
Básico

Item

Driver TWAIN

Driver ISIS

Observações

Modo de imagem

Preto e branco

Disponível

Disponível

Tons de cinza

Disponível

Disponível

Colorido

Disponível

Disponível

Detecção automática de cores

Disponível

Disponível

Saída de multi imagem

Disponível

Disponível

Cor pelo comprimento

-

-

Alternar pela folha de código

Disponível

Disponível

Fonte do papel

FlatBed

Disponível

Disponível

Alimentador (Frente)

Disponível

Disponível

Alimentador (Verso)

Disponível

Disponível

Alimentador (Ambos os lados)

Disponível

Disponível

Alimentador (Duplex virtual)

-

-

Seleção automática

Frente

Disponível

Disponível

Verso

Disponível

-

Ambos os lados

Disponível

-

Resolução

50 a 600 dpi, 1200 dpi

Disponível

Disponível

Tamanho do papel

A3 (297 × 420 mm)

Disponível

Disponível

A4 (210 × 297 mm)

Disponível

Disponível

A4 paisagem (297 × 210 mm)

Disponível

Disponível

A5 (148 × 210 mm)

Disponível

Disponível

A5 paisagem (210 × 148 mm)

Disponível

Disponível

A6 (105 × 148 mm)

Disponível

Disponível

A6 paisagem (148 × 105 mm)

Disponível

Disponível

B4 (ISO) (250 × 353 mm)

Disponível

Disponível

B4 (JIS) (257 × 364 mm)

Disponível

Disponível

B5 (ISO) (176 × 250 mm)

Disponível

Disponível

B5 paisagem (ISO) (250 × 176 mm)

Disponível

Disponível

B5 (JIS) (182 × 257 mm)

Disponível

Disponível

B5 paisagem (JIS) (257 × 182 mm)

Disponível

Disponível

B6 (ISO) (125 × 176 mm)

Disponível

Disponível

B6 paisagem (ISO) (176 × 125 mm)

Disponível

Disponível

B6 (JIS) (128 × 182 mm)

Disponível

Disponível

B6 paisagem (JIS) (182 × 128 mm)

Disponível

Disponível

C4 (229 × 324 mm)

Disponível

-

C5 (162 × 229 mm)

Disponível

-

C5 paisagem (229 × 162 mm)

Disponível

-

C6 (114 × 162 mm)

Disponível

-

C6 paisagem (162 × 114 mm)

Disponível

-

Double Letter (279,4 × 431,8 mm)

Disponível

Disponível

Letter (215,9 × 279,4 mm)

Disponível

Disponível

Letter paisagem (279,4 × 215,9 mm)

Disponível

Disponível

Legal (215,9 × 355,6 mm)

Disponível

Disponível

Executivo (184,2 × 266,7 mm)

Disponível

-

Executivo paisagem (266,7 × 184,2 mm)

Disponível

-

Cartão de visitas (driver TWAIN: 55 × 91 mm/driver ISIS: 51 × 89 mm)

Disponível

Disponível

12 × 17 inch (304,8 × 431,8 mm)

Disponível

-

12 × 34 inch (304,8 × 863,6 mm)

Disponível

-

  • Disponível quando é especificada uma resolução entre 50 e 400 dpi

  • Uma resolução entre 50 e 300 dpi pode ser especificada quando a opção [Mesclagem frente / verso] está ativada

12 × 106.3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 200 dpi

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2.700 mm)

-

-

8.5 × 125 inch (215,9 × 3.175 mm)

-

-

8.5 × 160 inch (215,9 × 4.064 mm)

-

-

8.5 × 215 inch (215,9 × 5.461 mm)

-

-

8.5 × 220 inch (215,9 × 5.588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Tam. máx. scanner

-

Disponível

Folha de transporte (220 × 297 mm)

-

-

Automático

-

-

Personalizado

FlatBed

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

304,8 × 457,2 mm

AAD

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

  • 50 a 200 dpi

    304,8 × 3.175 mm

  • 201 a 400 dpi

    304,8 × 863,6 mm

  • 401 dpi ou mais

    304,8 × 457,2 mm

Folha de transporte

-

-

Mesclagem frente / verso

Posição do verso

Rotação do verso

Disponível

Disponível

Documento selecionado

-

-

Detecção do lado frontal

-

-

Dividir Documento longo

-

-

Retornar ao topo da página

Imagem

Item

Driver TWAIN

Driver ISIS

Observações

Método Preto e branco

Limiar dinâmica (iDTC)

Disponível

Disponível

Limiar fixo

Disponível

Disponível

Limiar fixo - Limiar

Disponível

-

DTC avançado

Disponível

Disponível

DTC avançado - Limiar

Disponível

-

Modo SDTC

Disponível

Disponível

Meio tom

Disponível

Disponível

SEE

Disponível

Disponível

Ajuste de tom

Automático

Normal

Suave

Agudo

Claro

Download de estilo

Personalizado

Disponível

Disponível

Ajuste da cor

Reprodução de cores

-

-

RGB

-

-

Limpar

Nitidez

Realce

Remoção de tramas

Extração de contornos

Atenuador

Disponível

Disponível

Atenuação da cor

Disponível

Disponível

Espessura da fonte

Disponível

Disponível

Aumento do caractere

Disponível

Disponível

Removedor de interferência

Disponível

Disponível

Remoção de padrão de fundo

Disponível

Disponível

Extração de caracteres

Disponível

Disponível

Nivelador de branco

Disponível

Disponível

Redução de listras verticais

Disponível

Disponível

Filtro de cores

Configurações de hardware

Disponível

Disponível

Vermelho

Verde

Azul

Branco

Nenhum

Saturação

Personalizado 1 a Personalizado 4

Disponível

Disponível

Saída de sRGB

Disponível

Disponível

Negativo

Disponível

Disponível

Retornar ao topo da página

Página

Item

Driver TWAIN

Driver ISIS

Observações

Corte de página

Nenhum

Disponível

Disponível

Tamanho automático

Disponível

Disponível

Tamanho automático (Documento longo)

-

Disponível

Realinhamento

Disponível

Disponível

Detecção do final da página

Disponível

Disponível

Overscan

Disponível

Disponível

Cor de fundo: Preto

Detecção do final da página e Overscan

Disponível

Disponível

Cor de fundo: Preto

Plano de fundo

Disponível

Disponível

Método de alinhamento

Corrigir assimetrias na alimentação do documento

Corrigir assimetrias no conteúdo do documento

Disponível

Disponível

Margem

-

-

Área digitalizada

Disponível

Disponível

Indisponível quando um comprimento maior que 18 pol. é especificado para [Tamanho do papel]

Prioridade

Velocidade

Precisão

Disponível

Disponível

Dividir imagem

Disponível

Disponível

Rotação

Automático

0 graus

90 graus (sentido horário)

90 graus (sentido anti-horário)

180 graus

Disponível

Disponível

Método de encadernação

Disponível

Disponível

Correção da margem

Reparo da margem

Disponível

Disponível

Preenchedor de bordas

Disponível

Disponível

Remoção de orifício

Disponível

Disponível

Detecção de páginas em branco

Reprodução de imagem

Disponível

Disponível

Proporção de pontos pretos

Proporção de pontos brancos

Disponível

Disponível

Páginas selecionadas

Disponível

Disponível

Margem

Disponível

Disponível

Retornar ao topo da página

Alimentação de papel

Item

Driver TWAIN

Driver ISIS

Observações

Detecção de alimentação múltipla

Ação

Interromper

Disponível

Disponível

Interromper e exibir imagem

-

-

Não interromper

-

Disponível

Condição

Configurações de hardware

Disponível

Disponível

Sobreposição

Disponível

Disponível

Comprimento

Disponível

Disponível

Sobreposição e comprimento

Disponível

Disponível

Especifique o tamanho máximo para não ser detectado

-

-

Detecção do Over-skew

-

-

Proteção do papel

-

-

Proteção do papel - Configurações de hardware

-

-

Pré-alimentação

Disponível

Disponível

Retornar ao topo da página

Lote

Item

Driver TWAIN

Driver ISIS

Observações

Digitalização assistida

Disponível

Disponível

Continuar a digitalização

Disponível

Disponível

Controle de tarefa

Tipo de folha

Separador de trabalho

Disponível

Disponível

Patch Code

Disponível

Disponível

Ação

Incluir e continuar

Excluir e continuar

Disponível

Disponível

Incluir e suspender a operação

Excluir e suspender a operação

Disponível

Disponível

Controlado usando a folha do separador de trabalho com um corte

Detecção do Patch code

Disponível

Disponível

Detecção do Código de barras

Disponível

Disponível

Seleção de perfil automático

Disponível

Disponível

Retornar ao topo da página

Impressor

Item

Driver TWAIN

Driver ISIS

Observações

Impressor

-

-

Impressor digital

Disponível

Disponível

Retornar ao topo da página

Reprodução

Item

Driver TWAIN

Driver ISIS

Observações

Compressão JPEG

Disponível

-

Informação estatística

Disponível

Disponível

Retornar ao topo da página

Suporte da digitalização

Item

Driver TWAIN

Driver ISIS

Observações

Janela de configurações do impressor

Texto

Valor de arranque do contador

Intervalo da contagem

-

-

Relembrar o último valor do contador

-

-

Retornar ao topo da página

Barra de ferramentas

Item

Driver TWAIN

Driver ISIS

Observações

Salvar perfil Salvar perfil

Disponível

Disponível

Excluir perfil Excluir perfil

Disponível

Disponível

Opção Opção

Usar a mesma configuração para frente e verso

Disponível

Disponível

Usar configurações separadas para frente e verso

Disponível

Disponível

Configura a mesma área de digitalização para cada lado

Disponível

Disponível

Configurar áreas de digitalização separadas para cada lado

Disponível

Disponível

Configurações da Seleção de perfil automático Configurações da Seleção de perfil automático

Disponível

Disponível

Configuração Configuração

Geral

Disponível

Disponível

Evento

Erro / Evento de avisos

Exibição da mensagem (com a janela do driver exibida)

Exibição da mensagem (com a janela do driver oculta)

Disponível

-

Exibição da mensagem

-

Disponível

Scanner

Ativar o botão [Scan]

Disponível

Disponível

Ativar o botão [Send to]

Disponível

Disponível

Iniciar a digitalização quando a tampa do flatbed é fechada

Disponível

Disponível

Processamento de imagem

Corte de página

Automático - Aba de index

Disponível

Disponível

Quando utilizar o AAD para digitalizar, a aba de index anexada à parte superior ou inferior do documento não poderá ser reconhecida

Automático - Flatbed

-

-

Realinhamento - Método de alinhamento

Disponível

Disponível

Área digitalizada - Método de recorte

Disponível

Disponível

Reprodução de imagem

Disponível

Disponível

Formato do arquivo

Disponível

-

Scanner

Nome do dispositivo

Disponível

-

Digitalização

-

-

Retornar ao topo da página


Especificações do driver de scanner (fi-5950)

  • Nome do dispositivo exibido

  • Itens na janela do driver do scanner

  • Básico

  • Imagem

  • Página

  • Alimentação de papel

  • Lote

  • Impressor

  • Reprodução

  • Suporte da digitalização

  • Barra de ferramentas

Nome do dispositivo exibido

Modelo

Driver TWAIN

Driver ISIS

fi-5950

PaperStream IP fi-5950d

PaperStream_IP fi-5950

Retornar ao topo da página

Itens na janela do driver do scanner
Disponível:

Disponível
-:

Indisponível
Básico

Item

Driver TWAIN

Driver ISIS

Observações

Modo de imagem

Preto e branco

Disponível

Disponível

Tons de cinza

Disponível

Disponível

Colorido

Disponível

Disponível

Detecção automática de cores

Disponível

Disponível

Saída de multi imagem

Disponível

Disponível

Cor pelo comprimento

-

-

Alternar pela folha de código

Disponível

Disponível

Fonte do papel

FlatBed

-

-

Alimentador (Frente)

Disponível

Disponível

Alimentador (Verso)

Disponível

Disponível

Alimentador (Ambos os lados)

Disponível

Disponível

Alimentador (Duplex virtual)

-

-

Seleção automática

Frente

-

-

Verso

-

-

Ambos os lados

-

-

Resolução

50 a 600 dpi, 1200 dpi

Disponível

Disponível

Tamanho do papel

A3 (297 × 420 mm)

Disponível

Disponível

A4 (210 × 297 mm)

Disponível

Disponível

A4 paisagem (297 × 210 mm)

Disponível

Disponível

A5 (148 × 210 mm)

Disponível

Disponível

A5 paisagem (210 × 148 mm)

Disponível

Disponível

A6 (105 × 148 mm)

Disponível

Disponível

A6 paisagem (148 × 105 mm)

Disponível

Disponível

B4 (ISO) (250 × 353 mm)

Disponível

Disponível

B4 (JIS) (257 × 364 mm)

Disponível

Disponível

B5 (ISO) (176 × 250 mm)

Disponível

Disponível

B5 paisagem (ISO) (250 × 176 mm)

Disponível

Disponível

B5 (JIS) (182 × 257 mm)

Disponível

Disponível

B5 paisagem (JIS) (257 × 182 mm)

Disponível

Disponível

B6 (ISO) (125 × 176 mm)

Disponível

Disponível

B6 paisagem (ISO) (176 × 125 mm)

Disponível

Disponível

B6 (JIS) (128 × 182 mm)

Disponível

Disponível

B6 paisagem (JIS) (182 × 128 mm)

Disponível

Disponível

C4 (229 × 324 mm)

Disponível

-

C5 (162 × 229 mm)

Disponível

-

C5 paisagem (229 × 162 mm)

Disponível

-

C6 (114 × 162 mm)

Disponível

-

C6 paisagem (162 × 114 mm)

Disponível

-

Double Letter (279,4 × 431,8 mm)

Disponível

Disponível

Letter (215,9 × 279,4 mm)

Disponível

Disponível

Letter paisagem (279,4 × 215,9 mm)

Disponível

Disponível

Legal (215,9 × 355,6 mm)

Disponível

Disponível

Executivo (184,2 × 266,7 mm)

Disponível

-

Executivo paisagem (266,7 × 184,2 mm)

Disponível

-

Cartão de visitas (driver TWAIN: 55 × 91 mm/driver ISIS: 51 × 89 mm)

Disponível

Disponível

12 × 17 inch (304,8 × 431,8 mm)

Disponível

-

12 × 34 inch (304,8 × 863,6 mm)

Disponível

-

  • Disponível quando é especificada uma resolução entre 50 e 400 dpi

  • Uma resolução entre 50 e 300 dpi pode ser especificada quando a opção [Mesclagem frente / verso] está ativada

12 × 106.3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 200 dpi

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2.700 mm)

-

-

8.5 × 125 inch (215,9 × 3.175 mm)

-

-

8.5 × 160 inch (215,9 × 4.064 mm)

-

-

8.5 × 215 inch (215,9 × 5.461 mm)

-

-

8.5 × 220 inch (215,9 × 5.588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Tam. máx. scanner

-

Disponível

Folha de transporte (220 × 297 mm)

-

-

Automático

-

-

Personalizado

FlatBed

-

-

AAD

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

  • 50 a 200 dpi

    304,8 × 3.175 mm

  • 201 a 400 dpi

    304,8 × 863,6 mm

  • 401 dpi ou mais

    304,8 × 431,8 mm

Folha de transporte

-

-

Mesclagem frente / verso

Posição do verso

Rotação do verso

Disponível

Disponível

Documento selecionado

-

-

Detecção do lado frontal

-

-

Dividir Documento longo

-

-

Retornar ao topo da página

Imagem

Item

Driver TWAIN

Driver ISIS

Observações

Método Preto e branco

Limiar dinâmica (iDTC)

Disponível

Disponível

Limiar fixa

Disponível

Disponível

Limiar fixo - Limiar

Disponível

-

DTC avançado

Disponível

Disponível

DTC avançado - Limiar

Disponível

-

Modo SDTC

Disponível

Disponível

Meio tom

Disponível

Disponível

SEE

Disponível

Disponível

Ajuste de tom

Automático

Normal

Suave

Agudo

Claro

Download de estilo

Personalizado

Disponível

Disponível

Ajuste da cor

Reprodução de cores

-

-

RGB

-

-

Limpar

Nitidez

Realce

Remoção de tramas

Extração de contornos

Atenuador

Disponível

Disponível

Atenuação da cor

Disponível

Disponível

Espessura da fonte

Disponível

Disponível

Aumento do caractere

Disponível

Disponível

Remoção de interferências

Disponível

Disponível

Remoção de padrão de fundo

Disponível

Disponível

Extração de caracteres

Disponível

Disponível

Nivelador de branco

Disponível

Disponível

Redução de listras verticais

Disponível

Disponível

Filtro de cores

Configurações de hardware

Disponível

Disponível

Vermelho

Verde

Azul

Branco

Nenhum

Saturação

Personalizado 1 a Personalizado 4

Disponível

Disponível

Saída de sRGB

Disponível

Disponível

Negativo

Disponível

Disponível

Retornar ao topo da página

Página

Item

Driver TWAIN

Driver ISIS

Observações

Corte de página

Nenhum

Disponível

Disponível

Tamanho automático

Disponível

Disponível

Tamanho automático (Documento longo)

-

Disponível

Realinhamento

Disponível

Disponível

Detecção do final da página

Disponível

Disponível

Overscan

Disponível

Disponível

Cor de fundo: Preto

Detecção do final da página e Overscan

Disponível

Disponível

Cor de fundo: Preto

Plano de fundo

Disponível

Disponível

Método de alinhamento

Corrigir falha de alinhamento na alimentação do documento

Corrigir falha de alinhamento do conteúdo do documento

Disponível

Disponível

Margem

-

-

Área digitalizada

Disponível

Disponível

Indisponível quando um comprimento maior que 17 pol. é especificado para [Tamanho do papel]

Prioridade

Velocidade

Precisão

Disponível

Disponível

Dividir imagem

Disponível

Disponível

Rotação

Automático

0 graus

90 graus no sentido horário

90 graus no sentido anti-horário

180 graus

Disponível

Disponível

Método de encadernação

Disponível

Disponível

Correção da margem

Reparo da margem

Disponível

Disponível

Preenchedor de bordas

Disponível

Disponível

Remoção de orifício

Disponível

Disponível

Detecção de páginas em branco

Reprodução de imagem

Disponível

Disponível

Proporção de pontos pretos

Proporção de pontos brancos

Disponível

Disponível

Páginas selecionadas

Disponível

Disponível

Margem

Disponível

Disponível

Retornar ao topo da página

Alimentação de papel

Item

Driver TWAIN

Driver ISIS

Observações

Detecção de alimentação múltipla

Ação

Interromper

Disponível

Disponível

Interromper e exibir imagem

-

-

Não interromper

-

Disponível

Condição

Configurações de hardware

Disponível

Disponível

Sobreposição

Disponível

Disponível

Comprimento

Disponível

Disponível

Sobreposição e comprimento

Disponível

Disponível

Especifique o tamanho máximo para não ser detectado

-

-

Detecção do Over-skew

Disponível

Disponível

Proteção do papel

-

-

Proteção do papel - Configurações de hardware

-

-

Pré-alimentação

Disponível

Disponível

Retornar ao topo da página

Lote

Item

Driver TWAIN

Driver ISIS

Observações

Digitalização assistida

Disponível

Disponível

Continuar a digitalização

Disponível

Disponível

Controle de tarefa

Tipo de folha

Separador de trabalho

Disponível

Disponível

Patch Code

Disponível

Disponível

Ação

Incluir e continuar

Excluir e continuar

Disponível

Disponível

Incluir e suspender

Excluir e suspender

Disponível

Disponível

Controlado usando a folha do separador de trabalho com um corte

Detecção do Patch code

Disponível

Disponível

Detecção do Código de barras

Disponível

Disponível

Seleção de perfil automático

Disponível

Disponível

Retornar ao topo da página

Impressor

Item

Driver TWAIN

Driver ISIS

Observações

Impressor

Disponível

Disponível

  • Pré-impressor (Frente) (Imprime na frente do documento antes de ser digitalizado)

  • Pós-impressor (Verso) (Imprime no verso do documento depois de ser digitalizado)

Impressor digital

Disponível

Disponível

Retornar ao topo da página

Reprodução

Item

Driver TWAIN

Driver ISIS

Observações

Compressão JPEG

Disponível

-

Informação estatística

Disponível

Disponível

Retornar ao topo da página

Suporte da digitalização

Item

Driver TWAIN

Driver ISIS

Observações

Janela de configurações do impressor

Texto

Valor de arranque do contador

Intervalo da contagem

Disponível

Disponível

Relembrar o último valor do contador

Disponível

-

Retornar ao topo da página

Barra de ferramentas

Item

Driver TWAIN

Driver ISIS

Observações

Salvar perfil Salvar perfil

Disponível

Disponível

Excluir perfil Excluir perfil

Disponível

Disponível

Opção Opção

Usar a mesma configuração para frente e verso

Disponível

Disponível

Usar configurações separadas para frente e verso

Disponível

Disponível

Configura a mesma área de digitalização para cada lado

Disponível

Disponível

Configurar áreas de digitalização separadas para cada lado

Disponível

Disponível

Configurações da Seleção de perfil automático Configurações da Seleção de perfil automático

Disponível

Disponível

Configuração Configuração

Geral

Disponível

Disponível

Evento

Erro / Evento de avisos

Exibição da mensagem (com a janela do driver exibida)

Exibição da mensagem (com a janela do driver oculta)

Disponível

-

Exibição da mensagem

-

Disponível

Scanner

Ativar o botão [Scan]

Disponível

Disponível

Ativar o botão [Send to]

Disponível

Disponível

Iniciar a digitalização quando a tampa do flatbed é fechada

-

-

Processamento de imagem

Corte de página

Automático - Aba de index

Disponível

Disponível

A aba de index anexada à parte superior ou inferior do documento não pode ser reconhecida

Automático - Flatbed

-

-

Realinhamento - Método de alinhamento

Disponível

Disponível

Área digitalizada - Método de recorte

Disponível

Disponível

Reprodução de imagem

Disponível

Disponível

Formato do arquivo

Disponível

-

Scanner

Nome do dispositivo

Disponível

-

Digitalização

-

-

Retornar ao topo da página


Especificações do driver de scanner (fi-6400/fi-6800)

  • Nome do dispositivo exibido

  • Itens na janela do driver do scanner

  • Básico

  • Imagem

  • Página

  • Alimentação de papel

  • Lote

  • Impressor

  • Reprodução

  • Suporte da digitalização

  • Barra de ferramentas

Nome do dispositivo exibido

Modelo

Driver TWAIN

Driver ISIS

fi-6400

PaperStream IP fi-6400dj

PaperStream_IP fi-6400

fi-6800

PaperStream IP fi-6800dj

PaperStream_IP fi-6800

Retornar ao topo da página

Itens na janela do driver do scanner
Disponível:

Disponível
-:

Indisponível
Básico

Item

Driver TWAIN

Driver ISIS

Observações

Modo de imagem

Preto e branco

Disponível

Disponível

Tons de cinza

Disponível

Disponível

Colorido

Disponível

Disponível

Detecção automática de cores

Disponível

Disponível

Saída de multi imagem

Disponível

Disponível

Cor pelo comprimento

-

-

Alternar pela folha de código

Disponível

Disponível

Fonte do papel

FlatBed

-

-

Alimentador (Frente)

Disponível

Disponível

Alimentador (Verso)

Disponível

Disponível

Alimentador (Ambos os lados)

Disponível

Disponível

Alimentador (Duplex virtual)

-

-

Seleção automática

Frente

-

-

Verso

-

-

Ambos os lados

-

-

Resolução

50 a 600 dpi, 1200 dpi

Disponível

Disponível

Tamanho do papel

A3 (297 × 420 mm)

Disponível

Disponível

A4 (210 × 297 mm)

Disponível

Disponível

A4 paisagem (297 × 210 mm)

Disponível

Disponível

A5 (148 × 210 mm)

Disponível

Disponível

A5 paisagem (210 × 148 mm)

Disponível

Disponível

A6 (105 × 148 mm)

Disponível

Disponível

A6 paisagem (148 × 105 mm)

Disponível

Disponível

B4 (ISO) (250 × 353 mm)

Disponível

Disponível

B4 (JIS) (257 × 364 mm)

Disponível

Disponível

B5 (ISO) (176 × 250 mm)

Disponível

Disponível

B5 paisagem (ISO) (250 × 176 mm)

Disponível

Disponível

B5 (JIS) (182 × 257 mm)

Disponível

Disponível

B5 paisagem (JIS) (257 × 182 mm)

Disponível

Disponível

B6 (ISO) (125 × 176 mm)

Disponível

Disponível

B6 paisagem (ISO) (176 × 125 mm)

Disponível

Disponível

B6 (JIS) (128 × 182 mm)

Disponível

Disponível

B6 paisagem (JIS) (182 × 128 mm)

Disponível

Disponível

C4 (229 × 324 mm)

Disponível

-

C5 (162 × 229 mm)

Disponível

-

C5 paisagem (229 × 162 mm)

Disponível

-

C6 (114 × 162 mm)

Disponível

-

C6 paisagem (162 × 114 mm)

Disponível

-

Double Letter (279,4 × 431,8 mm)

Disponível

Disponível

Letter (215,9 × 279,4 mm)

Disponível

Disponível

Letter paisagem (279,4 × 215,9 mm)

Disponível

Disponível

Legal (215,9 × 355,6 mm)

Disponível

Disponível

Executivo (184,2 × 266,7 mm)

Disponível

-

Executivo paisagem (266,7 × 184,2 mm)

Disponível

-

Cartão de visitas (driver TWAIN: 55 × 91 mm/driver ISIS: 51 × 89 mm)

Disponível

Disponível

12 × 17 inch (304,8 × 431,8 mm)

Disponível

-

12 × 34 inch (304,8 × 863,6 mm)

Disponível

-

  • Disponível quando é especificada uma resolução entre 50 e 400 dpi

  • Uma resolução entre 50 e 300 dpi pode ser especificada quando a opção [Mesclagem frente / verso] está ativada

12 × 106.3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 300 dpi

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2.700 mm)

-

-

8.5 × 125 inch (215,9 × 3.175 mm)

-

-

8.5 × 160 inch (215,9 × 4.064 mm)

-

-

8.5 × 215 inch (215,9 × 5.461 mm)

-

-

8.5 × 220 inch (215,9 × 5.588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Tam. máx. scanner

-

Disponível

Folha de transporte (220 × 297 mm)

-

-

Automático

-

-

Personalizado

FlatBed

-

-

AAD

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

  • 50 a 300 dpi

    304,8 × 3.175 mm

  • 301 a 400 dpi

    304,8 × 863,6 mm

  • 401 dpi ou mais

    304,8 × 431,8 mm

Folha de transporte

-

-

Mesclagem frente / verso

Posição do verso

Rotação do verso

Disponível

Disponível

Documento selecionado

-

-

Detecção do lado frontal

-

-

Dividir Documento longo

-

-

Retornar ao topo da página

Imagem

Item

Driver TWAIN

Driver ISIS

Observações

Método Preto e branco

Limiar dinâmica (iDTC)

Disponível

Disponível

Limiar fixa

Disponível

Disponível

Limiar fixo - Limiar

Disponível

-

DTC avançado

Disponível

Disponível

DTC avançado - Limiar

Disponível

-

Modo SDTC

Disponível

Disponível

Meio tom

Disponível

Disponível

SEE

Disponível

Disponível

Ajuste de tom

Automático

Normal

Suave

Agudo

Claro

Download de estilo

Personalizado

Disponível

Disponível

Ajuste da cor

Reprodução de cores

Disponível

Disponível

RGB

Disponível

Disponível

Limpar

Nitidez

Realce

Remoção de tramas

Extração de contornos

Atenuador

Disponível

Disponível

Atenuação da cor

Disponível

Disponível

Espessura da fonte

Disponível

Disponível

Aumento do caractere

Disponível

Disponível

Remoção de interferências

Disponível

Disponível

Remoção de padrão de fundo

Disponível

Disponível

Extração de caracteres

Disponível

Disponível

Nivelador de branco

Disponível

Disponível

Redução de listras verticais

Disponível

Disponível

Filtro de cores

Configurações de hardware

Disponível

Disponível

Vermelho

Verde

Azul

Branco

Nenhum

Saturação

Personalizado 1 a Personalizado 4

Disponível

Disponível

Saída de sRGB

Disponível

Disponível

Negativo

Disponível

Disponível

Retornar ao topo da página

Página

Item

Driver TWAIN

Driver ISIS

Observações

Corte de página

Nenhum

Disponível

Disponível

Tamanho automático

Disponível

Disponível

Tamanho automático (Documento longo)

-

Disponível

Realinhamento

Disponível

Disponível

Detecção do final da página

Disponível

Disponível

Overscan

Disponível

Disponível

Cor de fundo: Preto

Detecção do final da página e Overscan

Disponível

Disponível

Cor de fundo: Preto

Plano de fundo

Disponível

Disponível

Método de alinhamento

Corrigir falha de alinhamento na alimentação do documento

Corrigir falha de alinhamento do conteúdo do documento

Disponível

Disponível

Margem

Disponível

Disponível

Área digitalizada

Disponível

Disponível

Prioridade

Velocidade

Precisão

Disponível

Disponível

Dividir imagem

Disponível

Disponível

Rotação

Automático

0 graus

90 graus no sentido horário

90 graus no sentido anti-horário

180 graus

Disponível

Disponível

Método de encadernação

Disponível

Disponível

Correção da margem

Reparo da margem

Disponível

Disponível

Preenchedor de bordas

Disponível

Disponível

Remoção de orifício

Disponível

Disponível

Detecção de páginas em branco

Reprodução de imagem

Disponível

Disponível

Proporção de pontos pretos

Proporção de pontos brancos

Disponível

Disponível

Páginas selecionadas

Disponível

Disponível

Margem

Disponível

Disponível

Retornar ao topo da página

Alimentação de papel

Item

Driver TWAIN

Driver ISIS

Observações

Detecção de alimentação múltipla

Ação

Interromper

Disponível

Disponível

Interromper e exibir imagem

Disponível

Disponível

Não interromper

-

Disponível

Condição

Configurações de hardware

Disponível

Disponível

Sobreposição

Disponível

Disponível

Comprimento

Disponível

Disponível

Sobreposição e comprimento

Disponível

Disponível

Especifique o tamanho máximo para não ser detectado

-

-

Detecção do Over-skew

-

-

Proteção do papel

Disponível

Disponível

Proteção do papel - Configurações de hardware

-

-

Pré-alimentação

Disponível

Disponível

Retornar ao topo da página

Lote

Item

Driver TWAIN

Driver ISIS

Observações

Digitalização assistida

Disponível

Disponível

Continuar a digitalização

Disponível

Disponível

Controle de tarefa

Tipo de folha

Separador de trabalho

Disponível

Disponível

Patch Code

Disponível

Disponível

Ação

Incluir e continuar

Excluir e continuar

Disponível

Disponível

Incluir e suspender

Excluir e suspender

Disponível

Disponível

Controlado usando a folha do separador de trabalho com um corte

Detecção do Patch code

Disponível

Disponível

Detecção do Código de barras

Disponível

Disponível

Seleção de perfil automático

Disponível

Disponível

Retornar ao topo da página

Impressor

Item

Driver TWAIN

Driver ISIS

Observações

Impressor

Disponível

Disponível

  • Impressor (Frente) (Imprime no verso do documento depois de ser digitalizado)

  • Impressor (Verso) (Imprime no verso do documento depois de ser digitalizado)

Impressor digital

Disponível

Disponível

Retornar ao topo da página

Reprodução

Item

Driver TWAIN

Driver ISIS

Observações

Compressão JPEG

Disponível

-

Informação estatística

Disponível

Disponível

Retornar ao topo da página

Suporte da digitalização

Item

Driver TWAIN

Driver ISIS

Observações

Janela de configurações do impressor

Texto

Valor de arranque do contador

Intervalo da contagem

Disponível

Disponível

Relembrar o último valor do contador

Disponível

-

Retornar ao topo da página

Barra de ferramentas

Item

Driver TWAIN

Driver ISIS

Observações

Salvar perfil Salvar perfil

Disponível

Disponível

Excluir perfil Excluir perfil

Disponível

Disponível

Opção Opção

Usar a mesma configuração para frente e verso

Disponível

Disponível

Usar configurações separadas para frente e verso

Disponível

Disponível

Configura a mesma área de digitalização para cada lado

Disponível

Disponível

Configurar áreas de digitalização separadas para cada lado

Disponível

Disponível

Configurações da Seleção de perfil automático Configurações da Seleção de perfil automático

Disponível

Disponível

Configuração Configuração

Geral

Disponível

Disponível

Evento

Erro / Evento de avisos

Exibição da mensagem (com a janela do driver exibida)

Exibição da mensagem (com a janela do driver oculta)

Disponível

-

Exibição da mensagem

-

Disponível

Scanner

Ativar o botão [Scan]

Disponível

Disponível

Ativar o botão [Send to]

Disponível

Disponível

Iniciar a digitalização quando a tampa do flatbed é fechada

-

-

Processamento de imagem

Corte de página

Automático - Aba de index

Disponível

Disponível

Automático - Flatbed

-

-

Realinhamento - Método de alinhamento

Disponível

Disponível

Área digitalizada - Método de recorte

Disponível

Disponível

Reprodução de imagem

Disponível

Disponível

Formato do arquivo

Disponível

-

Scanner

Nome do dispositivo

Disponível

-

Digitalização

-

-

Retornar ao topo da página


Especificações do driver do scanner (fi-7160/fi-7180)

  • Nome do dispositivo exibido

  • Itens na janela do driver do scanner

  • Básico

  • Imagem

  • Página

  • Alimentação de papel

  • Lote

  • Impressor

  • Reprodução

  • Suporte da digitalização

  • Barra de ferramentas

Nome do dispositivo exibido

Modelo

Driver TWAIN

Driver ISIS

fi-7160

PaperStream IP fi-7160

PaperStream_IP fi-7160

fi-7180

PaperStream IP fi-7180

PaperStream_IP fi-7180

Retornar ao topo da página

Itens na janela do driver do scanner
Disponível:

Disponível
-:

Indisponível
Básico

Item

Driver TWAIN

Driver ISIS

Observações

Modo de imagem

Preto e branco

Disponível

Disponível

Tons de cinza

Disponível

Disponível

Colorido

Disponível

Disponível

Detecção automática de cores

Disponível

Disponível

Saída de multi imagem

Disponível

Disponível

Cor pelo comprimento

Disponível

Disponível

Alternar pela folha de código

Disponível

Disponível

Fonte do papel

FlatBed

-

-

Alimentador (Frente)

Disponível

Disponível

Alimentador (Verso)

Disponível

Disponível

Alimentador (Ambos os lados)

Disponível

Disponível

Alimentador (Duplex virtual)

-

-

Seleção automática

Frente

-

-

Verso

-

-

Ambos os lados

-

-

Resolução

50 a 600 dpi, 1200 dpi

Disponível

Disponível

Tamanho do papel

A3 (297 × 420 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

A4 (210 × 297 mm)

Disponível

Disponível

A4 paisagem (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Disponível

Disponível

A5 paisagem (210 × 148 mm)

Disponível

Disponível

A6 (105 × 148 mm)

Disponível

Disponível

A6 paisagem (148 × 105 mm)

Disponível

Disponível

B4 (ISO) (250 × 353 mm)

-

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

B4 (JIS) (257 × 364 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

B5 (ISO) (176 × 250 mm)

Disponível

Disponível

B5 paisagem (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Disponível

Disponível

B5 paisagem (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Disponível

Disponível

B6 paisagem (ISO) (176 × 125 mm)

Disponível

Disponível

B6 (JIS) (128 × 182 mm)

Disponível

Disponível

B6 paisagem (JIS) (182 × 128 mm)

Disponível

Disponível

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Disponível

-

C5 paisagem (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Disponível

-

C6 paisagem (162 × 114 mm)

Disponível

-

Double Letter (279,4 × 431,8 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Letter (215,9 × 279,4 mm)

Disponível

Disponível

Letter paisagem (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

Disponível

Disponível

Executivo (184,2 × 266,7 mm)

Disponível

-

Executivo paisagem (266,7 × 184,2 mm)

-

-

Cartão de visitas (driver TWAIN: 55 × 91 mm/driver ISIS: 51 × 89 mm)

Disponível

Disponível

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

Disponível

-

8.5 × 34 inch (215,9 × 863,6 mm)

Disponível

-

Uma resolução entre 50 e 300 dpi pode ser especificada quando a opção [Mesclagem frente / verso] está ativada

8.5 × 106.3 inch (215,9 × 2.700 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 600 dpi

8.5 × 125 inch (215,9 × 3.175 mm)

-

-

8.5 × 160 inch (215,9 × 4.064 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 400 dpi

8.5 × 215 inch (215,9 × 5.461 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 300 dpi

8.5 × 220 inch (215,9 × 5.588 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 200 dpi

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Tam. máx. scanner

-

Disponível

Folha de transporte (220 × 297 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Automático

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Personalizado

FlatBed

-

-

AAD

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

  • 50 a 200 dpi

    215,9 × 5.588 mm

  • 201 a 300 dpi

    215,9 × 5.461 mm

  • 301 a 400 dpi

    215,9 × 4.064 mm

  • 401 a 600 dpi

    215,9 × 2.700 mm

  • 1200 dpi

    215,9 × 863,6 mm

Folha de transporte

Disponível

Disponível

Mesclagem frente / verso

Posição do verso

Rotação do verso

Disponível

Disponível

Documento selecionado

Disponível

Disponível

Detecção do lado frontal

-

-

Dividir Documento longo

-

-

Retornar ao topo da página

Imagem

Item

Driver TWAIN

Driver ISIS

Observações

Método Preto e branco

Limiar dinâmica (iDTC)

Disponível

Disponível

Limiar fixa

Disponível

Disponível

Limiar fixo - Limiar

Disponível

-

DTC avançado

Disponível

Disponível

DTC avançado - Limiar

Disponível

-

Modo SDTC

Disponível

Disponível

Meio tom

Disponível

Disponível

SEE

Disponível

Disponível

Ajuste de tom

Automático

Normal

Suave

Agudo

Claro

Download de estilo

Personalizado

Disponível

Disponível

Ajuste da cor

Reprodução de cores

Disponível

Disponível

RGB

Disponível

Disponível

Limpar

Nitidez

Realce

Remoção de tramas

Extração de contornos

Atenuador

Disponível

Disponível

Atenuação da cor

Disponível

Disponível

Espessura da fonte

Disponível

Disponível

Aumento do caractere

Disponível

Disponível

Remoção de interferências

Disponível

Disponível

Remoção de padrão de fundo

Disponível

Disponível

Extração de caracteres

Disponível

Disponível

Nivelador de branco

Disponível

Disponível

Redução de listras verticais

Disponível

Disponível

Filtro de cores

Configurações de hardware

Disponível

Disponível

Vermelho

Verde

Azul

Branco

Nenhum

Saturação

Personalizado 1 a Personalizado 4

Disponível

Disponível

Saída de sRGB

Disponível

Disponível

Negativo

Disponível

Disponível

Retornar ao topo da página

Página

Item

Driver TWAIN

Driver ISIS

Observações

Corte de página

Nenhum

Disponível

Disponível

Tamanho automático

Disponível

Disponível

Tamanho automático (Documento longo)

-

Disponível

Realinhamento

Disponível

Disponível

Detecção do final da página

Disponível

Disponível

Overscan

Disponível

Disponível

Cor de fundo: Preto

Detecção do final da página e Overscan

Disponível

Disponível

Cor de fundo: Preto

Plano de fundo

Disponível

Disponível

Método de alinhamento

Corrigir falha de alinhamento na alimentação do documento

Corrigir falha de alinhamento do conteúdo do documento

Disponível

Disponível

Margem

Disponível

Disponível

Área digitalizada

Disponível

Disponível

Prioridade

Velocidade

Precisão

Disponível

Disponível

Dividir imagem

Disponível

Disponível

Rotação

Automático

0 graus

90 graus no sentido horário

90 graus no sentido anti-horário

180 graus

Disponível

Disponível

Método de encadernação

Disponível

Disponível

Correção da margem

Reparo da margem

Disponível

Disponível

Preenchedor de bordas

Disponível

Disponível

Remoção de orifício

Disponível

Disponível

Detecção de páginas em branco

Reprodução de imagem

Disponível

Disponível

Proporção de pontos pretos

Proporção de pontos brancos

Disponível

Disponível

Páginas selecionadas

Disponível

Disponível

Margem

Disponível

Disponível

Retornar ao topo da página

Alimentação de papel

Item

Driver TWAIN

Driver ISIS

Observações

Detecção de alimentação múltipla

Ação

Interromper

Disponível

Disponível

Interromper e exibir imagem

Disponível

Disponível

Não interromper

-

Disponível

Condição

Configurações de hardware

Disponível

Disponível

Sobreposição

Disponível

Disponível

Comprimento

Disponível

Disponível

Sobreposição e comprimento

Disponível

Disponível

Especifique o tamanho máximo para não ser detectado

Disponível

Disponível

Detecção do Over-skew

-

-

Proteção do papel

Disponível

Disponível

Proteção do papel - Configurações de hardware

Disponível

Disponível

Pré-alimentação

Disponível

Disponível

Retornar ao topo da página

Lote

Item

Driver TWAIN

Driver ISIS

Observações

Digitalização assistida

Disponível

Disponível

Continuar a digitalização

Disponível

Disponível

Controle de tarefa

Tipo de folha

Separador de trabalho

-

-

Patch Code

-

-

Ação

Incluir e continuar

Excluir e continuar

Disponível

Disponível

Controlado usando uma folha com patch codes impressos

Incluir e suspender

Excluir e suspender

-

-

Detecção do Patch code

Disponível

Disponível

Detecção do Código de barras

Disponível

Disponível

Seleção de perfil automático

Disponível

Disponível

Retornar ao topo da página

Impressor

Item

Driver TWAIN

Driver ISIS

Observações

Impressor

Disponível

Disponível

Impressor (Verso) (Imprime no verso do documento depois de ser digitalizado)

Impressor digital

Disponível

Disponível

Retornar ao topo da página

Reprodução

Item

Driver TWAIN

Driver ISIS

Observações

Compressão JPEG

Disponível

-

Informação estatística

Disponível

Disponível

Retornar ao topo da página

Suporte da digitalização

Item

Driver TWAIN

Driver ISIS

Observações

Janela de configurações do impressor

Texto

Valor de arranque do contador

Intervalo da contagem

Disponível

Disponível

Relembrar o último valor do contador

Disponível

-

Retornar ao topo da página

Barra de ferramentas

Item

Driver TWAIN

Driver ISIS

Observações

Salvar perfil Salvar perfil

Disponível

Disponível

Excluir perfil Excluir perfil

Disponível

Disponível

Opção Opção

Usar a mesma configuração para frente e verso

Disponível

Disponível

Usar configurações separadas para frente e verso

Disponível

Disponível

Configura a mesma área de digitalização para cada lado

Disponível

Disponível

Configurar áreas de digitalização separadas para cada lado

Disponível

Disponível

Configurações da Seleção de perfil automático Configurações da Seleção de perfil automático

Disponível

Disponível

Configuração Configuração

Geral

Disponível

Disponível

Evento

Erro / Evento de avisos

Exibição da mensagem (com a janela do driver exibida)

Exibição da mensagem (com a janela do driver oculta)

Disponível

-

Exibição da mensagem

-

Disponível

Scanner

Ativar o botão [Scan]

Disponível

Disponível

Ativar o botão [Send to]

Disponível

Disponível

Iniciar a digitalização quando a tampa do flatbed é fechada

-

-

Processamento de imagem

Corte de página

Automático - Aba de index

Disponível

Disponível

Automático - Flatbed

-

-

Realinhamento - Método de alinhamento

Disponível

Disponível

Área digitalizada - Método de recorte

Disponível

Disponível

Reprodução de imagem

Disponível

Disponível

Formato do arquivo

Disponível

-

Scanner

Nome do dispositivo

Disponível

-

Digitalização

-

-

Retornar ao topo da página


Especificações do driver do scanner (fi-7260/fi-7280)

  • Nome do dispositivo exibido

  • Itens na janela do driver do scanner

  • Básico

  • Imagem

  • Página

  • Alimentação de papel

  • Lote

  • Impressor

  • Reprodução

  • Suporte da digitalização

  • Barra de ferramentas

Nome do dispositivo exibido

Modelo

Driver TWAIN

Driver ISIS

fi-7260

PaperStream IP fi-7260

PaperStream_IP fi-7260

fi-7280

PaperStream IP fi-7280

PaperStream_IP fi-7280

Retornar ao topo da página

Itens na janela do driver do scanner
Disponível:

Disponível
-:

Indisponível
Básico

Item

Driver TWAIN

Driver ISIS

Observações

Modo de imagem

Preto e branco

Disponível

Disponível

Tons de cinza

Disponível

Disponível

Colorido

Disponível

Disponível

Detecção automática de cores

Disponível

Disponível

Saída de multi imagem

Disponível

Disponível

Cor pelo comprimento

Disponível

Disponível

Alternar pela folha de código

Disponível

Disponível

Fonte do papel

FlatBed

Disponível

Disponível

Alimentador (Frente)

Disponível

Disponível

Alimentador (Verso)

Disponível

Disponível

Alimentador (Ambos os lados)

Disponível

Disponível

Alimentador (Duplex virtual)

-

-

Seleção automática

Frente

Disponível

Disponível

Verso

Disponível

-

Ambos os lados

Disponível

-

Resolução

50 a 600 dpi, 1200 dpi

Disponível

Disponível

Tamanho do papel

A3 (297 × 420 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

A4 (210 × 297 mm)

Disponível

Disponível

A4 paisagem (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Disponível

Disponível

A5 paisagem (210 × 148 mm)

Disponível

Disponível

A6 (105 × 148 mm)

Disponível

Disponível

A6 paisagem (148 × 105 mm)

Disponível

Disponível

B4 (ISO) (250 × 353 mm)

-

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

B4 (JIS) (257 × 364 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

B5 (ISO) (176 × 250 mm)

Disponível

Disponível

B5 paisagem (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Disponível

Disponível

B5 paisagem (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Disponível

Disponível

B6 paisagem (ISO) (176 × 125 mm)

Disponível

Disponível

B6 (JIS) (128 × 182 mm)

Disponível

Disponível

B6 paisagem (JIS) (182 × 128 mm)

Disponível

Disponível

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Disponível

-

C5 paisagem (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Disponível

-

C6 paisagem (162 × 114 mm)

Disponível

-

Double Letter (279,4 × 431,8 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Letter (215,9 × 279,4 mm)

Disponível

Disponível

Letter paisagem (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

Disponível

Disponível

Executivo (184,2 × 266,7 mm)

Disponível

-

Executivo paisagem (266,7 × 184,2 mm)

-

-

Cartão de visitas (driver TWAIN: 55 × 91 mm/driver ISIS: 51 × 89 mm)

Disponível

Disponível

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

Disponível

-

8.5 × 34 inch (215,9 × 863,6 mm)

Disponível

-

Uma resolução entre 50 e 300 dpi pode ser especificada quando a opção [Mesclagem frente / verso] está ativada

8.5 × 106.3 inch (215,9 × 2.700 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 600 dpi

8.5 × 125 inch (215,9 × 3.175 mm)

-

-

8.5 × 160 inch (215,9 × 4.064 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 400 dpi

8.5 × 215 inch (215,9 × 5.461 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 300 dpi

8.5 × 220 inch (215,9 × 5.588 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 200 dpi

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Tam. máx. scanner

-

Disponível

Folha de transporte (220 × 297 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Automático

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Personalizado

FlatBed

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

215,9 × 297 mm

AAD

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

  • 50 a 200 dpi

    215,9 × 5.588 mm

  • 201 a 300 dpi

    215,9 × 5.461 mm

  • 301 a 400 dpi

    215,9 × 4.064 mm

  • 401 a 600 dpi

    215,9 × 2.700 mm

  • 1200 dpi

    215,9 × 863,6 mm

Folha de transporte

Disponível

Disponível

Mesclagem frente / verso

Posição do verso

Rotação do verso

Disponível

Disponível

Documento selecionado

Disponível

Disponível

Detecção do lado frontal

-

-

Dividir Documento longo

-

-

Retornar ao topo da página

Imagem

Item

Driver TWAIN

Driver ISIS

Observações

Método Preto e branco

Limiar dinâmica (iDTC)

Disponível

Disponível

Limiar fixo

Disponível

Disponível

Limiar fixo - Limiar

Disponível

-

DTC avançado

Disponível

Disponível

DTC avançado - Limiar

Disponível

-

Modo SDTC

Disponível

Disponível

Meio tom

Disponível

Disponível

SEE

Disponível

Disponível

Ajuste de tom

Automático

Normal

Suave

Agudo

Claro

Download de estilo

Personalizado

Disponível

Disponível

Ajuste da cor

Reprodução de cores

Disponível

Disponível

RGB

Disponível

Disponível

Limpar

Nitidez

Realce

Remoção de tramas

Extração de contornos

Atenuador

Disponível

Disponível

Atenuação da cor

Disponível

Disponível

Espessura da fonte

Disponível

Disponível

Aumento do caractere

Disponível

Disponível

Removedor de interferência

Disponível

Disponível

Remoção de padrão de fundo

Disponível

Disponível

Extração de caracteres

Disponível

Disponível

Nivelador de branco

Disponível

Disponível

Redução de listras verticais

Disponível

Disponível

Filtro de cores

Configurações de hardware

Disponível

Disponível

Vermelho

Verde

Azul

Branco

Nenhum

Saturação

Personalizado 1 a Personalizado 4

Disponível

Disponível

Saída de sRGB

Disponível

Disponível

Negativo

Disponível

Disponível

Retornar ao topo da página

Página

Item

Driver TWAIN

Driver ISIS

Observações

Corte de página

Nenhum

Disponível

Disponível

Tamanho automático

Disponível

Disponível

Tamanho automático (Documento longo)

-

Disponível

Realinhamento

Disponível

Disponível

Detecção do final da página

Disponível

Disponível

Overscan

Disponível

Disponível

Cor de fundo: Preto

Detecção do final da página e Overscan

Disponível

Disponível

Cor de fundo: Preto

Plano de fundo

Disponível

Disponível

Método de alinhamento

Corrigir assimetrias na alimentação do documento

Corrigir assimetrias no conteúdo do documento

Disponível

Disponível

Margem

Disponível

Disponível

Área digitalizada

Disponível

Disponível

Prioridade

Velocidade

Precisão

Disponível

Disponível

Dividir imagem

Disponível

Disponível

Rotação

Automático

0 graus

90 graus (sentido horário)

90 graus (sentido anti-horário)

180 graus

Disponível

Disponível

Método de encadernação

Disponível

Disponível

Correção da margem

Reparo da margem

Disponível

Disponível

Preenchedor de bordas

Disponível

Disponível

Remoção de orifício

Disponível

Disponível

Detecção de páginas em branco

Reprodução de imagem

Disponível

Disponível

Proporção de pontos pretos

Proporção de pontos brancos

Disponível

Disponível

Páginas selecionadas

Disponível

Disponível

Margem

Disponível

Disponível

Retornar ao topo da página

Alimentação de papel

Item

Driver TWAIN

Driver ISIS

Observações

Detecção de alimentação múltipla

Ação

Interromper

Disponível

Disponível

Interromper e exibir imagem

Disponível

Disponível

Não interromper

-

Disponível

Condição

Configurações de hardware

Disponível

Disponível

Sobreposição

Disponível

Disponível

Comprimento

Disponível

Disponível

Sobreposição e comprimento

Disponível

Disponível

Especifique o tamanho máximo para não ser detectado

Disponível

Disponível

Detecção do Over-skew

-

-

Proteção do papel

Disponível

Disponível

Proteção do papel - Configurações de hardware

Disponível

Disponível

Pré-alimentação

Disponível

Disponível

Retornar ao topo da página

Lote

Item

Driver TWAIN

Driver ISIS

Observações

Digitalização assistida

Disponível

Disponível

Continuar a digitalização

Disponível

Disponível

Controle de tarefa

Tipo de folha

Separador de trabalho

-

-

Patch Code

-

-

Ação

Incluir e continuar

Excluir e continuar

Disponível

Disponível

Controlado usando uma folha com patch codes impressos

Incluir e suspender a operação

Excluir e suspender a operação

-

-

Detecção do Patch code

Disponível

Disponível

Detecção do Código de barras

Disponível

Disponível

Seleção de perfil automático

Disponível

Disponível

Retornar ao topo da página

Impressor

Item

Driver TWAIN

Driver ISIS

Observações

Impressor

-

-

Impressor digital

Disponível

Disponível

Retornar ao topo da página

Reprodução

Item

Driver TWAIN

Driver ISIS

Observações

Compressão JPEG

Disponível

-

Informação estatística

Disponível

Disponível

Retornar ao topo da página

Suporte da digitalização

Item

Driver TWAIN

Driver ISIS

Observações

Janela de configurações do impressor

Texto

Valor de arranque do contador

Intervalo da contagem

-

-

Relembrar o último valor do contador

-

-

Retornar ao topo da página

Barra de ferramentas

Item

Driver TWAIN

Driver ISIS

Observações

Salvar perfil Salvar perfil

Disponível

Disponível

Excluir perfil Excluir perfil

Disponível

Disponível

Opção Opção

Usar a mesma configuração para frente e verso

Disponível

Disponível

Use configurações separadas para frente e verso

Disponível

Disponível

Configura a mesma área de digitalização para cada lado

Disponível

Disponível

Configurar áreas de digitalização separadas para cada lado

Disponível

Disponível

Configurações da Seleção de perfil automático Configurações da Seleção de perfil automático

Disponível

Disponível

Configuração Configuração

Geral

Disponível

Disponível

Evento

Erro / Evento de avisos

Exibição da mensagem (com a janela do driver exibida)

Exibição da mensagem (com a janela do driver oculta)

Disponível

-

Exibição da mensagem

-

Disponível

Scanner

Ativar o botão [Scan]

Disponível

Disponível

Ativar o botão [Send to]

Disponível

Disponível

Iniciar a digitalização quando a tampa do flatbed é fechada

-

-

Processamento de imagem

Corte de página

Automático - Aba de index

Disponível

Disponível

Automático - Flatbed

Disponível

Disponível

Realinhamento - Método de alinhamento

Disponível

Disponível

Área digitalizada - Método de recorte

Disponível

Disponível

Reprodução de imagem

Disponível

Disponível

Formato do arquivo

Disponível

-

Scanner

Nome do dispositivo

Disponível

-

Digitalização

-

-

Retornar ao topo da página


Especificações do driver de scanner (fi-7460/fi-7480)

  • Nome do dispositivo exibido

  • Itens na janela do driver do scanner

  • Básico

  • Imagem

  • Página

  • Alimentação de papel

  • Lote

  • Impressor

  • Reprodução

  • Suporte da digitalização

  • Barra de ferramentas

Nome do dispositivo exibido

Modelo

Driver TWAIN

Driver ISIS

fi-7460

PaperStream IP fi-7460

PaperStream_IP fi-7460

fi-7480

PaperStream IP fi-7480

PaperStream_IP fi-7480

Retornar ao topo da página

Itens na janela do driver do scanner
Disponível:

Disponível
-:

Indisponível
Básico

Item

Driver TWAIN

Driver ISIS

Observações

Modo de imagem

Preto e branco

Disponível

Disponível

Tons de cinza

Disponível

Disponível

Colorido

Disponível

Disponível

Detecção automática de cores

Disponível

Disponível

Saída de multi imagem

Disponível

Disponível

Cor pelo comprimento

Disponível

Disponível

Alternar pela folha de código

Disponível

Disponível

Fonte do papel

FlatBed

-

-

Alimentador (Frente)

Disponível

Disponível

Alimentador (Verso)

Disponível

Disponível

Alimentador (Ambos os lados)

Disponível

Disponível

Alimentador (Duplex virtual)

-

-

Seleção automática

Frente

-

-

Verso

-

-

Ambos os lados

-

-

Resolução

50 a 600 dpi, 1200 dpi

Disponível

Disponível

Tamanho do papel

A3 (297 × 420 mm)

Disponível

Disponível

A4 (210 × 297 mm)

Disponível

Disponível

A4 paisagem (297 × 210 mm)

Disponível

Disponível

A5 (148 × 210 mm)

Disponível

Disponível

A5 paisagem (210 × 148 mm)

Disponível

Disponível

A6 (105 × 148 mm)

Disponível

Disponível

A6 paisagem (148 × 105 mm)

Disponível

Disponível

B4 (ISO) (250 × 353 mm)

Disponível

Disponível

B4 (JIS) (257 × 364 mm)

Disponível

Disponível

B5 (ISO) (176 × 250 mm)

Disponível

Disponível

B5 paisagem (ISO) (250 × 176 mm)

Disponível

Disponível

B5 (JIS) (182 × 257 mm)

Disponível

Disponível

B5 paisagem (JIS) (257 × 182 mm)

Disponível

Disponível

B6 (ISO) (125 × 176 mm)

Disponível

Disponível

B6 paisagem (ISO) (176 × 125 mm)

Disponível

Disponível

B6 (JIS) (128 × 182 mm)

Disponível

Disponível

B6 paisagem (JIS) (182 × 128 mm)

Disponível

Disponível

C4 (229 × 324 mm)

Disponível

-

C5 (162 × 229 mm)

Disponível

-

C5 paisagem (229 × 162 mm)

Disponível

-

C6 (114 × 162 mm)

Disponível

-

C6 paisagem (162 × 114 mm)

Disponível

-

Double Letter (279,4 × 431,8 mm)

Disponível

Disponível

Letter (215,9 × 279,4 mm)

Disponível

Disponível

Letter paisagem (279,4 × 215,9 mm)

Disponível

Disponível

Legal (215,9 × 355,6 mm)

Disponível

Disponível

Executivo (184,2 × 266,7 mm)

Disponível

-

Executivo paisagem (266,7 × 184,2 mm)

Disponível

-

Cartão de visitas (driver TWAIN: 55 × 91 mm/driver ISIS: 51 × 89 mm)

Disponível

Disponível

12 × 17 inch (304,8 × 431,8 mm)

Disponível

-

12 × 34 inch (304,8 × 863,6 mm)

Disponível

-

Uma resolução entre 50 e 300 dpi pode ser especificada quando a opção [Mesclagem frente / verso] está ativada

12 × 106.3 inch (304,8 × 2.700 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 600 dpi

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 400 dpi

12 × 215 inch (304,8 × 5.461 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 300 dpi

12 × 220 inch (304,8 × 5.588 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 200 dpi

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2.700 mm)

-

-

8.5 × 125 inch (215,9 × 3.175 mm)

-

-

8.5 × 160 inch (215,9 × 4.064 mm)

-

-

8.5 × 215 inch (215,9 × 5.461 mm)

-

-

8.5 × 220 inch (215,9 × 5.588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Tam. máx. scanner

-

Disponível

Folha de transporte (220 × 297 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Automático

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Personalizado

FlatBed

-

-

AAD

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

  • 50 a 200 dpi

    304,8 × 5.588 mm

  • 201 a 300 dpi

    304,8 × 5.461 mm

  • 301 a 400 dpi

    304,8 × 4.064 mm

  • 401 a 600 dpi

    304,8 × 2.700 mm

  • 1200 dpi

    304,8 × 863,6 mm

Folha de transporte

Disponível

Disponível

Mesclagem frente / verso

Posição do verso

Rotação do verso

Disponível

Disponível

Quando o interruptor do modo de alimentação estiver definido no modo Manual / Simples, é possível digitalizar um documento dobrado ao meio.

Documento selecionado

Disponível

Disponível

Detecção do lado frontal

-

-

Dividir Documento longo

-

-

Retornar ao topo da página

Imagem

Item

Driver TWAIN

Driver ISIS

Observações

Método Preto e branco

Limiar dinâmica (iDTC)

Disponível

Disponível

Limiar fixa

Disponível

Disponível

Limiar fixo - Limiar

Disponível

-

DTC avançado

Disponível

Disponível

DTC avançado - Limiar

Disponível

-

Modo SDTC

Disponível

Disponível

Meio tom

Disponível

Disponível

SEE

Disponível

Disponível

Ajuste de tom

Automático

Normal

Suave

Agudo

Claro

Download de estilo

Personalizado

Disponível

Disponível

Ajuste da cor

Reprodução de cores

Disponível

Disponível

RGB

Disponível

Disponível

Limpar

Nitidez

Realce

Remoção de tramas

Extração de contornos

Atenuador

Disponível

Disponível

Atenuação da cor

Disponível

Disponível

Espessura da fonte

Disponível

Disponível

Aumento do caractere

Disponível

Disponível

Remoção de interferências

Disponível

Disponível

Remoção de padrão de fundo

Disponível

Disponível

Extração de caracteres

Disponível

Disponível

Nivelador de branco

Disponível

Disponível

Redução de listras verticais

Disponível

Disponível

Filtro de cores

Configurações de hardware

Disponível

Disponível

Vermelho

Verde

Azul

Branco

Nenhum

Saturação

Personalizado 1 a Personalizado 4

Disponível

Disponível

Saída de sRGB

Disponível

Disponível

Negativo

Disponível

Disponível

Retornar ao topo da página

Página

Item

Driver TWAIN

Driver ISIS

Observações

Corte de página

Nenhum

Disponível

Disponível

Tamanho automático

Disponível

Disponível

Tamanho automático (Documento longo)

-

Disponível

Realinhamento

Disponível

Disponível

Detecção do final da página

Disponível

Disponível

Overscan

Disponível

Disponível

Cor de fundo: Preto

Detecção do final da página e Overscan

Disponível

Disponível

Cor de fundo: Preto

Plano de fundo

Disponível

Disponível

Método de alinhamento

Corrigir falha de alinhamento na alimentação do documento

Corrigir falha de alinhamento do conteúdo do documento

Disponível

Disponível

Margem

Disponível

Disponível

Área digitalizada

Disponível

Disponível

Prioridade

Velocidade

Precisão

Disponível

Disponível

Dividir imagem

Disponível

Disponível

Rotação

Automático

0 graus

90 graus no sentido horário

90 graus no sentido anti-horário

180 graus

Disponível

Disponível

Método de encadernação

Disponível

Disponível

Correção da margem

Reparo da margem

Disponível

Disponível

Preenchedor de bordas

Disponível

Disponível

Remoção de orifício

Disponível

Disponível

Detecção de páginas em branco

Reprodução de imagem

Disponível

Disponível

Proporção de pontos pretos

Proporção de pontos brancos

Disponível

Disponível

Páginas selecionadas

Disponível

Disponível

Margem

Disponível

Disponível

Retornar ao topo da página

Alimentação de papel

Item

Driver TWAIN

Driver ISIS

Observações

Detecção de alimentação múltipla

Ação

Interromper

Disponível

Disponível

Interromper e exibir imagem

Disponível

Disponível

Não interromper

-

Disponível

Condição

Configurações de hardware

Disponível

Disponível

Sobreposição

Disponível

Disponível

Comprimento

Disponível

Disponível

Sobreposição e comprimento

Disponível

Disponível

Especifique o tamanho máximo para não ser detectado

Disponível

Disponível

Detecção do Over-skew

-

-

Proteção do papel

Disponível

Disponível

Proteção do papel - Configurações de hardware

Disponível

Disponível

Pré-alimentação

Disponível

Disponível

Retornar ao topo da página

Lote

Item

Driver TWAIN

Driver ISIS

Observações

Digitalização assistida

Disponível

Disponível

Continuar a digitalização

Disponível

Disponível

Controle de tarefa

Tipo de folha

Separador de trabalho

-

-

Patch Code

-

-

Ação

Incluir e continuar

Excluir e continuar

Disponível

Disponível

Controlado usando uma folha com patch codes impressos

Incluir e suspender

Excluir e suspender

-

-

Detecção do Patch code

Disponível

Disponível

Detecção do Código de barras

Disponível

Disponível

Seleção de perfil automático

Disponível

Disponível

Retornar ao topo da página

Impressor

Item

Driver TWAIN

Driver ISIS

Observações

Impressor

Disponível

Disponível

Impressor (Verso) (Imprime no verso do documento depois de ser digitalizado)

Impressor digital

Disponível

Disponível

Retornar ao topo da página

Reprodução

Item

Driver TWAIN

Driver ISIS

Observações

Compressão JPEG

Disponível

-

Informação estatística

Disponível

Disponível

Retornar ao topo da página

Suporte da digitalização

Item

Driver TWAIN

Driver ISIS

Observações

Janela de configurações do impressor

Texto

Valor de arranque do contador

Intervalo da contagem

Disponível

Disponível

Relembrar o último valor do contador

Disponível

-

Retornar ao topo da página

Barra de ferramentas

Item

Driver TWAIN

Driver ISIS

Observações

Salvar perfil Salvar perfil

Disponível

Disponível

Excluir perfil Excluir perfil

Disponível

Disponível

Opção Opção

Usar a mesma configuração para frente e verso

Disponível

Disponível

Use configurações separadas para frente e verso

Disponível

Disponível

Configura a mesma área de digitalização para cada lado

Disponível

Disponível

Configurar áreas de digitalização separadas para cada lado

Disponível

Disponível

Configurações da Seleção de perfil automático Configurações da Seleção de perfil automático

Disponível

Disponível

Configuração Configuração

Geral

Disponível

Disponível

Evento

Erro / Evento de avisos

Exibição da mensagem (com a janela do driver exibida)

Exibição da mensagem (com a janela do driver oculta)

Disponível

-

Exibição da mensagem

-

Disponível

Scanner

Ativar o botão [Scan]

Disponível

Disponível

Ativar o botão [Send to]

Disponível

Disponível

Iniciar a digitalização quando a tampa do flatbed é fechada

-

-

Processamento de imagem

Corte de página

Automático - Aba de index

Disponível

Disponível

Automático - Flatbed

-

-

Realinhamento - Método de alinhamento

Disponível

Disponível

Área digitalizada - Método de recorte

Disponível

Disponível

Reprodução de imagem

Disponível

Disponível

Formato do arquivo

Disponível

-

Scanner

Nome do dispositivo

Disponível

-

Digitalização

-

-

Retornar ao topo da página


Especificações do driver de scanner (fi-7030)

  • Nome do dispositivo exibido

  • Itens na janela do driver do scanner

  • Básico

  • Imagem

  • Página

  • Alimentação de papel

  • Lote

  • Impressor

  • Reprodução

  • Suporte da digitalização

  • Barra de ferramentas

Nome do dispositivo exibido

Modelo

Driver TWAIN

Driver ISIS

fi-7030

PaperStream IP fi-7030

PaperStream_IP fi-7030

Retornar ao topo da página

Itens na janela do driver do scanner
Disponível:

Disponível
-:

Indisponível
Básico

Item

Driver TWAIN

Driver ISIS

Observações

Modo de imagem

Preto e branco

Disponível

Disponível

Tons de cinza

Disponível

Disponível

Colorido

Disponível

Disponível

Detecção automática de cores

Disponível

Disponível

Saída de multi imagem

Disponível

Disponível

Cor pelo comprimento

Disponível

Disponível

Alternar pela folha de código

Disponível

Disponível

Fonte do papel

FlatBed

-

-

Alimentador (Frente)

Disponível

Disponível

Alimentador (Verso)

Disponível

Disponível

Alimentador (Ambos os lados)

Disponível

Disponível

Alimentador (Duplex virtual)

-

-

Seleção automática

Frente

-

-

Verso

-

-

Ambos os lados

-

-

Resolução

50 a 600 dpi, 1200 dpi

Disponível

Disponível

Tamanho do papel

A3 (297 × 420 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

A4 (210 × 297 mm)

Disponível

Disponível

A4 paisagem (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Disponível

Disponível

A5 paisagem (210 × 148 mm)

Disponível

Disponível

A6 (105 × 148 mm)

Disponível

Disponível

A6 paisagem (148 × 105 mm)

Disponível

Disponível

B4 (ISO) (250 × 353 mm)

-

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

B4 (JIS) (257 × 364 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

B5 (ISO) (176 × 250 mm)

Disponível

Disponível

B5 paisagem (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Disponível

Disponível

B5 paisagem (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Disponível

Disponível

B6 paisagem (ISO) (176 × 125 mm)

Disponível

Disponível

B6 (JIS) (128 × 182 mm)

Disponível

Disponível

B6 paisagem (JIS) (182 × 128 mm)

Disponível

Disponível

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Disponível

-

C5 paisagem (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Disponível

-

C6 paisagem (162 × 114 mm)

Disponível

-

Double Letter (279,4 × 431,8 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Letter (215,9 × 279,4 mm)

Disponível

Disponível

Letter paisagem (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

Disponível

Disponível

Executivo (184,2 × 266,7 mm)

Disponível

-

Executivo paisagem (266,7 × 184,2 mm)

-

-

Cartão de visitas (driver TWAIN: 55 × 91 mm/driver ISIS: 51 × 89 mm)

Disponível

Disponível

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

Disponível

-

8.5 × 34 inch (215,9 × 863,6 mm)

Disponível

-

Uma resolução entre 50 e 300 dpi pode ser especificada quando a opção [Mesclagem frente / verso] está ativada

8.5 × 106.3 inch (215,9 × 2.700 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 600 dpi

8.5 × 125 inch (215,9 × 3.175 mm)

-

-

8.5 × 160 inch (215,9 × 4.064 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 400 dpi

8.5 × 215 inch (215,9 × 5.461 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 300 dpi

8.5 × 220 inch (215,9 × 5.588 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 200 dpi

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Tam. máx. scanner

-

Disponível

Folha de transporte (220 × 297 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Automático

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Personalizado

FlatBed

-

-

AAD

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

  • 50 a 200 dpi

    215,9 × 5.588 mm

  • 201 a 300 dpi

    215,9 × 5.461 mm

  • 301 a 400 dpi

    215,9 × 4.064 mm

  • 401 a 600 dpi

    215,9 × 2.700 mm

  • 1200 dpi

    215,9 × 863,6 mm

Folha de transporte

Disponível

Disponível

Mesclagem frente / verso

Posição do verso

Rotação do verso

Disponível

Disponível

Documento selecionado

Disponível

Disponível

Detecção do lado frontal

-

-

Dividir Documento longo

-

-

Retornar ao topo da página

Imagem

Item

Driver TWAIN

Driver ISIS

Observações

Método Preto e branco

Limiar dinâmica (iDTC)

Disponível

Disponível

Limiar fixa

Disponível

Disponível

Limiar fixo - Limiar

Disponível

-

DTC avançado

Disponível

Disponível

DTC avançado - Limiar

Disponível

-

Modo SDTC

Disponível

Disponível

Meio tom

Disponível

Disponível

SEE

Disponível

Disponível

Ajuste de tom

Automático

Normal

Suave

Agudo

Claro

Download de estilo

Personalizado

Disponível

Disponível

Ajuste da cor

Reprodução de cores

Disponível

Disponível

RGB

Disponível

Disponível

Limpar

Nitidez

Realce

Remoção de tramas

Extração de contornos

Atenuador

Disponível

Disponível

Atenuação da cor

Disponível

Disponível

Espessura da fonte

Disponível

Disponível

Aumento do caractere

Disponível

Disponível

Remoção de interferências

Disponível

Disponível

Remoção de padrão de fundo

Disponível

Disponível

Extração de caracteres

Disponível

Disponível

Nivelador de branco

Disponível

Disponível

Redução de listras verticais

Disponível

Disponível

Filtro de cores

Configurações de hardware

Disponível

Disponível

Vermelho

Verde

Azul

Branco

Nenhum

Saturação

Personalizado 1 a Personalizado 4

Disponível

Disponível

Saída de sRGB

Disponível

Disponível

Negativo

Disponível

Disponível

Retornar ao topo da página

Página

Item

Driver TWAIN

Driver ISIS

Observações

Corte de página

Nenhum

Disponível

Disponível

Cor de fundo: Branco

Tamanho automático

Disponível

Disponível

Tamanho automático (Documento longo)

-

Disponível

Realinhamento

Disponível

Disponível

Detecção do final da página

Disponível

Disponível

Cor de fundo: Branco

Overscan

Disponível

Disponível

Cor de fundo: Branco

Detecção do final da página e Overscan

Disponível

Disponível

Cor de fundo: Branco

Plano de fundo

Disponível

Disponível

Disponível quando [Realinhamento] for selecionado

Método de alinhamento

Corrigir falha de alinhamento na alimentação do documento

Corrigir falha de alinhamento do conteúdo do documento

Disponível

Disponível

Margem

Disponível

Disponível

Área digitalizada

Disponível

Disponível

Prioridade

Velocidade

Precisão

-

-

Dividir imagem

Disponível

Disponível

Rotação

Automático

0 graus

90 graus no sentido horário

90 graus no sentido anti-horário

180 graus

Disponível

Disponível

Método de encadernação

Disponível

Disponível

Correção da margem

Reparo da margem

-

-

Preenchedor de bordas

Disponível

Disponível

Remoção de orifício

-

-

Detecção de páginas em branco

Reprodução de imagem

Disponível

Disponível

Proporção de pontos pretos

Proporção de pontos brancos

Disponível

Disponível

Páginas selecionadas

-

-

Margem

Disponível

Disponível

Retornar ao topo da página

Alimentação de papel

Item

Driver TWAIN

Driver ISIS

Observações

Detecção de alimentação múltipla

Ação

Interromper

Disponível

Disponível

Interromper e exibir imagem

Disponível

Disponível

Não interromper

-

Disponível

Condição

Configurações de hardware

Disponível

Disponível

Sobreposição

Disponível

Disponível

Comprimento

Disponível

Disponível

Sobreposição e comprimento

Disponível

Disponível

Especifique o tamanho máximo para não ser detectado

Disponível

Disponível

Detecção do Over-skew

-

-

Proteção do papel

-

-

Proteção do papel - Configurações de hardware

-

-

Pré-alimentação

-

-

Retornar ao topo da página

Lote

Item

Driver TWAIN

Driver ISIS

Observações

Digitalização assistida

Disponível

Disponível

Continuar a digitalização

Disponível

Disponível

Controle de tarefa

Tipo de folha

Separador de trabalho

-

-

Patch Code

-

-

Ação

Incluir e continuar

Excluir e continuar

Disponível

Disponível

Controlado usando uma folha com patch codes impressos

Incluir e suspender

Excluir e suspender

-

-

Detecção do Patch code

Disponível

Disponível

Detecção do Código de barras

Disponível

Disponível

Seleção de perfil automático

Disponível

Disponível

Retornar ao topo da página

Impressor

Item

Driver TWAIN

Driver ISIS

Observações

Impressor

-

-

Impressor digital

Disponível

Disponível

Retornar ao topo da página

Reprodução

Item

Driver TWAIN

Driver ISIS

Observações

Compressão JPEG

Disponível

-

Informação estatística

Disponível

Disponível

Retornar ao topo da página

Suporte da digitalização

Item

Driver TWAIN

Driver ISIS

Observações

Janela de configurações do impressor

Texto

Valor de arranque do contador

Intervalo da contagem

-

-

Relembrar o último valor do contador

-

-

Retornar ao topo da página

Barra de ferramentas

Item

Driver TWAIN

Driver ISIS

Observações

Salvar perfil Salvar perfil

Disponível

Disponível

Excluir perfil Excluir perfil

Disponível

Disponível

Opção Opção

Usar a mesma configuração para frente e verso

Disponível

Disponível

Usar configurações separadas para frente e verso

Disponível

Disponível

Configura a mesma área de digitalização para cada lado

Disponível

Disponível

Configurar áreas de digitalização separadas para cada lado

Disponível

Disponível

Configurações da Seleção de perfil automático Configurações da Seleção de perfil automático

Disponível

Disponível

Configuração Configuração

Geral

Disponível

Disponível

Evento

Erro / Evento de avisos

Exibição da mensagem (com a janela do driver exibida)

Exibição da mensagem (com a janela do driver oculta)

Disponível

-

Exibição da mensagem

-

Disponível

Scanner

Ativar o botão [Scan]

Disponível

Disponível

Ativar o botão [Send to]

Disponível

Disponível

Iniciar a digitalização quando a tampa do flatbed é fechada

-

-

Processamento de imagem

Corte de página

Automático - Aba de index

-

-

A configuração é ignorada

Automático - Flatbed

-

-

Realinhamento - Método de alinhamento

Disponível

Disponível

Área digitalizada - Método de recorte

Disponível

Disponível

Reprodução de imagem

Disponível

Disponível

Formato do arquivo

Disponível

-

Scanner

Nome do dispositivo

Disponível

-

Digitalização

-

-

Retornar ao topo da página


Especificações do driver do scanner (fi-7600)

  • Nome do dispositivo exibido

  • Itens na janela do driver do scanner

  • Básico

  • Imagem

  • Página

  • Alimentação de papel

  • Lote

  • Impressor

  • Reprodução

  • Suporte da digitalização

  • Barra de ferramentas

Nome do dispositivo exibido

Modelo

Driver TWAIN

Driver ISIS

fi-7600

PaperStream IP fi-7600

PaperStream_IP fi-7600

Retornar ao topo da página

Itens na janela do driver do scanner
Disponível:

Disponível
-:

Indisponível
Básico

Item

Driver TWAIN

Driver ISIS

Observações

Modo de imagem

Preto e branco

Disponível

Disponível

Tons de cinza

Disponível

Disponível

Colorido

Disponível

Disponível

Detecção automática de cores

Disponível

Disponível

Saída de multi imagem

Disponível

Disponível

Cor pelo comprimento

Disponível

Disponível

Alternar pela folha de código

Disponível

Disponível

Fonte do papel

FlatBed

-

-

Alimentador (Frente)

Disponível

Disponível

Alimentador (Verso)

Disponível

Disponível

Alimentador (Ambos os lados)

Disponível

Disponível

Alimentador (Duplex virtual)

-

-

Seleção automática

Frente

-

-

Verso

-

-

Ambos os lados

-

-

Resolução

50 a 600 dpi, 1200 dpi

Disponível

Disponível

Tamanho do papel

A3 (297 × 420 mm)

Disponível

Disponível

A4 (210 × 297 mm)

Disponível

Disponível

A4 paisagem (297 × 210 mm)

Disponível

Disponível

A5 (148 × 210 mm)

Disponível

Disponível

A5 paisagem (210 × 148 mm)

Disponível

Disponível

A6 (105 × 148 mm)

Disponível

Disponível

A6 paisagem (148 × 105 mm)

Disponível

Disponível

B4 (ISO) (250 × 353 mm)

Disponível

Disponível

B4 (JIS) (257 × 364 mm)

Disponível

Disponível

B5 (ISO) (176 × 250 mm)

Disponível

Disponível

B5 paisagem (ISO) (250 × 176 mm)

Disponível

Disponível

B5 (JIS) (182 × 257 mm)

Disponível

Disponível

B5 paisagem (JIS) (257 × 182 mm)

Disponível

Disponível

B6 (ISO) (125 × 176 mm)

Disponível

Disponível

B6 paisagem (ISO) (176 × 125 mm)

Disponível

Disponível

B6 (JIS) (128 × 182 mm)

Disponível

Disponível

B6 paisagem (JIS) (182 × 128 mm)

Disponível

Disponível

C4 (229 × 324 mm)

Disponível

-

C5 (162 × 229 mm)

Disponível

-

C5 paisagem (229 × 162 mm)

Disponível

-

C6 (114 × 162 mm)

Disponível

-

C6 paisagem (162 × 114 mm)

Disponível

-

Double Letter (279,4 × 431,8 mm)

Disponível

Disponível

Letter (215,9 × 279,4 mm)

Disponível

Disponível

Letter paisagem (279,4 × 215,9 mm)

Disponível

Disponível

Legal (215,9 × 355,6 mm)

Disponível

Disponível

Executivo (184,2 × 266,7 mm)

Disponível

-

Executivo paisagem (266,7 × 184,2 mm)

Disponível

-

Cartão de visitas (driver TWAIN: 55 × 91 mm/driver ISIS: 51 × 89 mm)

Disponível

Disponível

12 × 17 inch (304,8 × 431,8 mm)

Disponível

-

12 × 34 inch (304,8 × 863,6 mm)

Disponível

-

Uma resolução entre 50 e 300 dpi pode ser especificada quando a opção [Mesclagem frente / verso] está ativada

12 × 106.3 inch (304,8 × 2.700 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 600 dpi

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 400 dpi

12 × 215 inch (304,8 × 5.461 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 300 dpi

12 × 220 inch (304,8 × 5.588 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 200 dpi

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2.700 mm)

-

-

8.5 × 125 inch (215,9 × 3.175 mm)

-

-

8.5 × 160 inch (215,9 × 4.064 mm)

-

-

8.5 × 215 inch (215,9 × 5.461 mm)

-

-

8.5 × 220 inch (215,9 × 5.588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Tam. máx. scanner

-

Disponível

Folha de transporte (220 × 297 mm)

-

-

Automático

-

-

Personalizado

FlatBed

-

-

AAD

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

  • 50 a 200 dpi

    304,8 × 5.588 mm

  • 201 a 300 dpi

    304,8 × 5.461 mm

  • 301 a 400 dpi

    304,8 × 4.064 mm

  • 401 a 600 dpi

    304,8 × 2.700 mm

  • 1200 dpi

    304,8 × 863,6 mm

Folha de transporte

-

-

Mesclagem frente / verso

Posição do verso

Rotação do verso

Disponível

Disponível

Quando o interruptor do modo de alimentação estiver definido no modo Manual / Simples, é possível digitalizar um documento dobrado ao meio.

Documento selecionado

Disponível

Disponível

Detecção do lado frontal

-

-

Dividir Documento longo

Disponível

Disponível

Retornar ao topo da página

Imagem

Item

Driver TWAIN

Driver ISIS

Observações

Método Preto e branco

Limiar dinâmica (iDTC)

Disponível

Disponível

Limiar fixo

Disponível

Disponível

Limiar fixo - Limiar

Disponível

-

DTC avançado

Disponível

Disponível

DTC avançado - Limiar

Disponível

-

Modo SDTC

Disponível

Disponível

Meio tom

Disponível

Disponível

SEE

Disponível

Disponível

Ajuste de tom

Automático

Normal

Suave

Agudo

Claro

Download de estilo

Personalizado

Disponível

Disponível

Ajuste da cor

Reprodução de cores

Disponível

Disponível

RGB

Disponível

Disponível

Limpar

Nitidez

Realce

Remoção de tramas

Extração de contornos

Atenuador

Disponível

Disponível

Atenuação da cor

Disponível

Disponível

Espessura da fonte

Disponível

Disponível

Aumento do caractere

Disponível

Disponível

Removedor de interferência

Disponível

Disponível

Remoção de padrão de fundo

Disponível

Disponível

Extração de caracteres

Disponível

Disponível

Nivelador de branco

Disponível

Disponível

Redução de listras verticais

Disponível

Disponível

Filtro de cores

Configurações de hardware

Disponível

Disponível

Vermelho

Verde

Azul

Branco

Nenhum

Saturação

Personalizado 1 a Personalizado 4

Disponível

Disponível

Saída de sRGB

Disponível

Disponível

Negativo

Disponível

Disponível

Retornar ao topo da página

Página

Item

Driver TWAIN

Driver ISIS

Observações

Corte de página

Nenhum

Disponível

Disponível

Tamanho automático

Disponível

Disponível

Tamanho automático (Documento longo)

-

Disponível

Realinhamento

Disponível

Disponível

Detecção do final da página

Disponível

Disponível

Overscan

Disponível

Disponível

Cor de fundo: Preto

Detecção do final da página e Overscan

Disponível

Disponível

Cor de fundo: Preto

Plano de fundo

Disponível

Disponível

Método de alinhamento

Corrigir assimetrias na alimentação do documento

Corrigir assimetrias no conteúdo do documento

Disponível

Disponível

Margem

Disponível

Disponível

Área digitalizada

Disponível

Disponível

Prioridade

Velocidade

Precisão

Disponível

Disponível

Dividir imagem

Disponível

Disponível

Rotação

Automático

0 graus

90 graus (sentido horário)

90 graus (sentido anti-horário)

180 graus

Disponível

Disponível

Método de encadernação

Disponível

Disponível

Correção da margem

Reparo da margem

Disponível

Disponível

Preenchedor de bordas

Disponível

Disponível

Remoção de orifício

Disponível

Disponível

Detecção de páginas em branco

Reprodução de imagem

Disponível

Disponível

Proporção de pontos pretos

Proporção de pontos brancos

Disponível

Disponível

Páginas selecionadas

Disponível

Disponível

Margem

Disponível

Disponível

Retornar ao topo da página

Alimentação de papel

Item

Driver TWAIN

Driver ISIS

Observações

Detecção de alimentação múltipla

Ação

Interromper

Disponível

Disponível

Interromper e exibir imagem

Disponível

Disponível

Não interromper

-

Disponível

Condição

Configurações de hardware

Disponível

Disponível

Sobreposição

Disponível

Disponível

Comprimento

Disponível

Disponível

Sobreposição e comprimento

Disponível

Disponível

Especifique o tamanho máximo para não ser detectado

Disponível

Disponível

Detecção do Over-skew

-

-

Proteção do papel

Disponível

Disponível

Proteção do papel - Configurações de hardware

Disponível

Disponível

Pré-alimentação

Disponível

Disponível

Retornar ao topo da página

Lote

Item

Driver TWAIN

Driver ISIS

Observações

Digitalização assistida

Disponível

Disponível

Continuar a digitalização

Disponível

Disponível

Controle de tarefa

Tipo de folha

Separador de trabalho

-

-

Patch Code

-

-

Ação

Incluir e continuar

Excluir e continuar

Disponível

Disponível

Controlado usando uma folha com patch codes impressos

Incluir e suspender a operação

Excluir e suspender a operação

Disponível

Disponível

Controlado usando uma folha com patch codes impressos

Detecção do Patch code

Disponível

Disponível

Detecção do Código de barras

Disponível

Disponível

Seleção de perfil automático

Disponível

Disponível

Retornar ao topo da página

Impressor

Item

Driver TWAIN

Driver ISIS

Observações

Impressor

Disponível

Disponível

Impressor (Verso) (Imprime no verso do documento depois de ser digitalizado)

Impressor digital

Disponível

Disponível

Retornar ao topo da página

Reprodução

Item

Driver TWAIN

Driver ISIS

Observações

Compressão JPEG

Disponível

-

Informação estatística

Disponível

Disponível

Retornar ao topo da página

Suporte da digitalização

Item

Driver TWAIN

Driver ISIS

Observações

Janela de configurações do impressor

Texto

Valor de arranque do contador

Intervalo da contagem

Disponível

Disponível

Relembrar o último valor do contador

Disponível

-

Retornar ao topo da página

Barra de ferramentas

Item

Driver TWAIN

Driver ISIS

Observações

Salvar perfil Salvar perfil

Disponível

Disponível

Excluir perfil Excluir perfil

Disponível

Disponível

Opção Opção

Usar a mesma configuração para frente e verso

Disponível

Disponível

Use configurações separadas para frente e verso

Disponível

Disponível

Configura a mesma área de digitalização para cada lado

Disponível

Disponível

Configurar áreas de digitalização separadas para cada lado

Disponível

Disponível

Configurações da Seleção de perfil automático Configurações da Seleção de perfil automático

Disponível

Disponível

Configuração Configuração

Geral

Disponível

Disponível

Evento

Erro / Evento de avisos

Exibição da mensagem (com a janela do driver exibida)

Exibição da mensagem (com a janela do driver oculta)

Disponível

-

Exibição da mensagem

-

Disponível

Scanner

Ativar o botão [Scan]

Disponível

Disponível

Ativar o botão [Send to]

Disponível

Disponível

Iniciar a digitalização quando a tampa do flatbed é fechada

-

-

Processamento de imagem

Corte de página

Automático - Aba de index

Disponível

Disponível

Automático - Flatbed

-

-

Realinhamento - Método de alinhamento

Disponível

Disponível

Área digitalizada - Método de recorte

Disponível

Disponível

Reprodução de imagem

Disponível

Disponível

Formato do arquivo

Disponível

-

Scanner

Nome do dispositivo

Disponível

-

Digitalização

-

-

Retornar ao topo da página


Especificações do driver do scanner (fi-7700)

  • Nome do dispositivo exibido

  • Itens na janela do driver do scanner

  • Básico

  • Imagem

  • Página

  • Alimentação de papel

  • Lote

  • Impressor

  • Reprodução

  • Suporte da digitalização

  • Barra de ferramentas

Nome do dispositivo exibido

Modelo

Driver TWAIN

Driver ISIS

fi-7700

PaperStream IP fi-7700

PaperStream_IP fi-7700

Retornar ao topo da página

Itens na janela do driver do scanner
Disponível:

Disponível
-:

Indisponível
Básico

Item

Driver TWAIN

Driver ISIS

Observações

Modo de imagem

Preto e branco

Disponível

Disponível

Tons de cinza

Disponível

Disponível

Colorido

Disponível

Disponível

Detecção automática de cores

Disponível

Disponível

Saída de multi imagem

Disponível

Disponível

Cor pelo comprimento

Disponível

Disponível

Alternar pela folha de código

Disponível

Disponível

Fonte do papel

FlatBed

Disponível

Disponível

Alimentador (Frente)

Disponível

Disponível

Alimentador (Verso)

Disponível

Disponível

Alimentador (Ambos os lados)

Disponível

Disponível

Alimentador (Duplex virtual)

-

-

Seleção automática

Frente

Disponível

Disponível

Verso

Disponível

-

Ambos os lados

Disponível

-

Resolução

50 a 600 dpi, 1200 dpi

Disponível

Disponível

Tamanho do papel

A3 (297 × 420 mm)

Disponível

Disponível

A4 (210 × 297 mm)

Disponível

Disponível

A4 paisagem (297 × 210 mm)

Disponível

Disponível

A5 (148 × 210 mm)

Disponível

Disponível

A5 paisagem (210 × 148 mm)

Disponível

Disponível

A6 (105 × 148 mm)

Disponível

Disponível

A6 paisagem (148 × 105 mm)

Disponível

Disponível

B4 (ISO) (250 × 353 mm)

Disponível

Disponível

B4 (JIS) (257 × 364 mm)

Disponível

Disponível

B5 (ISO) (176 × 250 mm)

Disponível

Disponível

B5 paisagem (ISO) (250 × 176 mm)

Disponível

Disponível

B5 (JIS) (182 × 257 mm)

Disponível

Disponível

B5 paisagem (JIS) (257 × 182 mm)

Disponível

Disponível

B6 (ISO) (125 × 176 mm)

Disponível

Disponível

B6 paisagem (ISO) (176 × 125 mm)

Disponível

Disponível

B6 (JIS) (128 × 182 mm)

Disponível

Disponível

B6 paisagem (JIS) (182 × 128 mm)

Disponível

Disponível

C4 (229 × 324 mm)

Disponível

-

C5 (162 × 229 mm)

Disponível

-

C5 paisagem (229 × 162 mm)

Disponível

-

C6 (114 × 162 mm)

Disponível

-

C6 paisagem (162 × 114 mm)

Disponível

-

Double Letter (279,4 × 431,8 mm)

Disponível

Disponível

Letter (215,9 × 279,4 mm)

Disponível

Disponível

Letter paisagem (279,4 × 215,9 mm)

Disponível

Disponível

Legal (215,9 × 355,6 mm)

Disponível

Disponível

Executivo (184,2 × 266,7 mm)

Disponível

-

Executivo paisagem (266,7 × 184,2 mm)

Disponível

-

Cartão de visitas (driver TWAIN: 55 × 91 mm/driver ISIS: 51 × 89 mm)

Disponível

Disponível

12 × 17 inch (304,8 × 431,8 mm)

Disponível

-

12 × 34 inch (304,8 × 863,6 mm)

Disponível

-

Uma resolução entre 50 e 300 dpi pode ser especificada quando a opção [Mesclagem frente / verso] está ativada

12 × 106.3 inch (304,8 × 2.700 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 600 dpi

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 400 dpi

12 × 215 inch (304,8 × 5.461 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 300 dpi

12 × 220 inch (304,8 × 5.588 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 200 dpi

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2.700 mm)

-

-

8.5 × 125 inch (215,9 × 3.175 mm)

-

-

8.5 × 160 inch (215,9 × 4.064 mm)

-

-

8.5 × 215 inch (215,9 × 5.461 mm)

-

-

8.5 × 220 inch (215,9 × 5.588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Tam. máx. scanner

-

Disponível

Folha de transporte (220 × 297 mm)

-

-

Automático

-

-

Personalizado

FlatBed

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

304,8 × 457,2 mm

AAD

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

  • 50 a 200 dpi

    304,8 × 5.588 mm

  • 201 a 300 dpi

    304,8 × 5.461 mm

  • 301 a 400 dpi

    304,8 × 4.064 mm

  • 401 a 600 dpi

    304,8 × 2.700 mm

  • 1.200 dpi

    304,8 × 863,6 mm

Folha de transporte

-

-

Mesclagem frente / verso

Posição do verso

Rotação do verso

Disponível

Disponível

Quando o interruptor do modo de alimentação estiver definido no modo Manual / Simples, é possível digitalizar um documento dobrado ao meio.

Documento selecionado

Disponível

Disponível

Detecção do lado frontal

-

-

Dividir Documento longo

Disponível

Disponível

Retornar ao topo da página

Imagem

Item

Driver TWAIN

Driver ISIS

Observações

Método Preto e branco

Limiar dinâmica (iDTC)

Disponível

Disponível

Limiar fixo

Disponível

Disponível

Limiar fixo - Limiar

Disponível

-

DTC avançado

Disponível

Disponível

DTC avançado - Limiar

Disponível

-

Modo SDTC

Disponível

Disponível

Meio tom

Disponível

Disponível

SEE

Disponível

Disponível

Ajuste de tom

Automático

Normal

Suave

Agudo

Claro

Download de estilo

Personalizado

Disponível

Disponível

Ajuste da cor

Reprodução de cores

Disponível

Disponível

RGB

Disponível

Disponível

Limpar

Nitidez

Realce

Remoção de tramas

Extração de contornos

Atenuador

Disponível

Disponível

Atenuação da cor

Disponível

Disponível

Espessura da fonte

Disponível

Disponível

Aumento do caractere

Disponível

Disponível

Removedor de interferência

Disponível

Disponível

Remoção de padrão de fundo

Disponível

Disponível

Extração de caracteres

Disponível

Disponível

Nivelador de branco

Disponível

Disponível

Redução de listras verticais

Disponível

Disponível

Filtro de cores

Configurações de hardware

Disponível

Disponível

Vermelho

Verde

Azul

Branco

Nenhum

Saturação

Personalizado 1 a Personalizado 4

Disponível

Disponível

Saída de sRGB

Disponível

Disponível

Negativo

Disponível

Disponível

Retornar ao topo da página

Página

Item

Driver TWAIN

Driver ISIS

Observações

Corte de página

Nenhum

Disponível

Disponível

Tamanho automático

Disponível

Disponível

Tamanho automático (Documento longo)

-

Disponível

Realinhamento

Disponível

Disponível

Detecção do final da página

Disponível

Disponível

Overscan

Disponível

Disponível

Cor de fundo: Preto

Detecção do final da página e Overscan

Disponível

Disponível

Cor de fundo: Preto

Plano de fundo

Disponível

Disponível

Método de alinhamento

Corrigir assimetrias na alimentação do documento

Corrigir assimetrias no conteúdo do documento

Disponível

Disponível

Margem

Disponível

Disponível

Área digitalizada

Disponível

Disponível

Prioridade

Velocidade

Precisão

Disponível

Disponível

Dividir imagem

Disponível

Disponível

Rotação

Automático

0 graus

90 graus (sentido horário)

90 graus (sentido anti-horário)

180 graus

Disponível

Disponível

Método de encadernação

Disponível

Disponível

Correção da margem

Reparo da margem

Disponível

Disponível

Preenchedor de bordas

Disponível

Disponível

Remoção de orifício

Disponível

Disponível

Detecção de páginas em branco

Reprodução de imagem

Disponível

Disponível

Proporção de pontos pretos

Proporção de pontos brancos

Disponível

Disponível

Páginas selecionadas

Disponível

Disponível

Margem

Disponível

Disponível

Retornar ao topo da página

Alimentação de papel

Item

Driver TWAIN

Driver ISIS

Observações

Detecção de alimentação múltipla

Ação

Interromper

Disponível

Disponível

Interromper e exibir imagem

Disponível

Disponível

Não interromper

-

Disponível

Condição

Configurações de hardware

Disponível

Disponível

Sobreposição

Disponível

Disponível

Comprimento

Disponível

Disponível

Sobreposição e comprimento

Disponível

Disponível

Especifique o tamanho máximo para não ser detectado

Disponível

Disponível

Detecção do Over-skew

-

-

Proteção do papel

Disponível

Disponível

Proteção do papel - Configurações de hardware

Disponível

Disponível

Pré-alimentação

Disponível

Disponível

Retornar ao topo da página

Lote

Item

Driver TWAIN

Driver ISIS

Observações

Digitalização assistida

Disponível

Disponível

Continuar a digitalização

Disponível

Disponível

Controle de tarefa

Tipo de folha

Separador de trabalho

-

-

Patch Code

-

-

Ação

Incluir e continuar

Excluir e continuar

Disponível

Disponível

Controlado usando uma folha com patch codes impressos

Incluir e suspender a operação

Excluir e suspender a operação

Disponível

Disponível

Controlado usando uma folha com patch codes impressos

Detecção do Patch code

Disponível

Disponível

Detecção do Código de barras

Disponível

Disponível

Seleção de perfil automático

Disponível

Disponível

Retornar ao topo da página

Impressor

Driver TWAIN

Driver ISIS

Observações

Impressor

-

-

Impressor digital

Disponível

Disponível

Retornar ao topo da página

Reprodução

Item

Driver TWAIN

Driver ISIS

Observações

Compressão JPEG

Disponível

-

Informação estatística

Disponível

Disponível

Retornar ao topo da página

Suporte da digitalização

Item

Driver TWAIN

Driver ISIS

Observações

Janela de configurações do impressor

Texto

Valor de arranque do contador

Intervalo da contagem

-

-

Relembrar o último valor do contador

-

-

Retornar ao topo da página

Barra de ferramentas

Item

Driver TWAIN

Driver ISIS

Observações

Salvar perfil Salvar perfil

Disponível

Disponível

Excluir perfil Excluir perfil

Disponível

Disponível

Opção Opção

Usar a mesma configuração para frente e verso

Disponível

Disponível

Use configurações separadas para frente e verso

Disponível

Disponível

Configura a mesma área de digitalização para cada lado

Disponível

Disponível

Configurar áreas de digitalização separadas para cada lado

Disponível

Disponível

Configurações da Seleção de perfil automático Configurações da Seleção de perfil automático

Disponível

Disponível

Configuração Configuração

Geral

Disponível

Disponível

Evento

Erro / Evento de avisos

Exibição da mensagem (com a janela do driver exibida)

Exibição da mensagem (com a janela do driver oculta)

Disponível

-

Exibição da mensagem

-

Disponível

Scanner

Ativar o botão [Scan]

Disponível

Disponível

Ativar o botão [Send to]

Disponível

Disponível

Iniciar a digitalização quando a tampa do flatbed é fechada

Disponível

Disponível

Processamento de imagem

Corte de página

Automático - Aba de index

Disponível

Disponível

Automático - Flatbed

Disponível

Disponível

Realinhamento - Método de alinhamento

Disponível

Disponível

Área digitalizada - Método de recorte

Disponível

Disponível

Reprodução de imagem

Disponível

Disponível

Formato do arquivo

Disponível

-

Scanner

Nome do dispositivo

Disponível

-

Digitalização

-

-

Retornar ao topo da página


Especificações do driver do scanner (fi-7700S)

  • Nome do dispositivo exibido

  • Itens na janela do driver do scanner

  • Básico

  • Imagem

  • Página

  • Alimentação de papel

  • Lote

  • Impressor

  • Reprodução

  • Suporte da digitalização

  • Barra de ferramentas

Nome do dispositivo exibido

Modelo

Driver TWAIN

Driver ISIS

fi-7700S

PaperStream IP fi-7700S

PaperStream_IP fi-7700S

Retornar ao topo da página

Itens na janela do driver do scanner
Disponível:

Disponível
-:

Indisponível
Básico

Item

Driver TWAIN

Driver ISIS

Observações

Modo de imagem

Preto e branco

Disponível

Disponível

Tons de cinza

Disponível

Disponível

Colorido

Disponível

Disponível

Detecção automática de cores

Disponível

Disponível

Saída de multi imagem

Disponível

Disponível

Cor pelo comprimento

Disponível

Disponível

Alternar pela folha de código

Disponível

Disponível

Fonte do papel

FlatBed

Disponível

Disponível

Alimentador (Frente)

Disponível

Disponível

Alimentador (Verso)

-

-

Alimentador (Ambos os lados)

-

-

Alimentador (Duplex virtual)

Disponível

-

Seleção automática

Frente

Disponível

Disponível

Verso

-

-

Ambos os lados

-

-

Resolução

50 a 600 dpi, 1.200 dpi

Disponível

Disponível

Tamanho do papel

A3 (297 × 420 mm)

Disponível

Disponível

A4 (210 × 297 mm)

Disponível

Disponível

A4 paisagem (297 × 210 mm)

Disponível

Disponível

A5 (148 × 210 mm)

Disponível

Disponível

A5 paisagem (210 × 148 mm)

Disponível

Disponível

A6 (105 × 148 mm)

Disponível

Disponível

A6 paisagem (148 × 105 mm)

Disponível

Disponível

B4 (ISO) (250 × 353 mm)

Disponível

Disponível

B4 (JIS) (257 × 364 mm)

Disponível

Disponível

B5 (ISO) (176 × 250 mm)

Disponível

Disponível

B5 paisagem (ISO) (250 × 176 mm)

Disponível

Disponível

B5 (JIS) (182 × 257 mm)

Disponível

Disponível

B5 paisagem (JIS) (257 × 182 mm)

Disponível

Disponível

B6 (ISO) (125 × 176 mm)

Disponível

Disponível

B6 paisagem (ISO) (176 × 125 mm)

Disponível

Disponível

B6 (JIS) (128 × 182 mm)

Disponível

Disponível

B6 paisagem (JIS) (182 × 128 mm)

Disponível

Disponível

C4 (229 × 324 mm)

Disponível

-

C5 (162 × 229 mm)

Disponível

-

C5 paisagem (229 × 162 mm)

Disponível

-

C6 (114 × 162 mm)

Disponível

-

C6 paisagem (162 × 114 mm)

Disponível

-

Double Letter (279,4 × 431,8 mm)

Disponível

Disponível

Letter (215,9 × 279,4 mm)

Disponível

Disponível

Letter paisagem (279,4 × 215,9 mm)

Disponível

Disponível

Legal (215,9 × 355,6 mm)

Disponível

Disponível

Executivo (184,2 × 266,7 mm)

Disponível

-

Executivo paisagem (266,7 × 184,2 mm)

Disponível

-

Cartão de visitas (driver TWAIN: 55 × 91 mm/driver ISIS: 51 × 89 mm)

Disponível

Disponível

12 × 17 inch (304,8 × 431,8 mm)

Disponível

-

12 × 34 inch (304,8 × 863,6 mm)

Disponível

-

Uma resolução entre 50 e 300 dpi pode ser especificada quando a opção [Mesclagem frente / verso] está ativada

12 × 106.3 inch (304,8 × 2.700 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 600 dpi

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 400 dpi

12 × 215 inch (304,8 × 5.461 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 300 dpi

12 × 220 inch (304,8 × 5.588 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 200 dpi

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2.700 mm)

-

-

8.5 × 125 inch (215,9 × 3.175 mm)

-

-

8.5 × 160 inch (215,9 × 4.064 mm)

-

-

8.5 × 215 inch (215,9 × 5.461 mm)

-

-

8.5 × 220 inch (215,9 × 5.588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Tam. máx. scanner

-

Disponível

Folha de transporte (220 × 297 mm)

-

-

Automático

-

-

Personalizado

FlatBed

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

304,8 × 457,2 mm

AAD

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

  • 50 a 200 dpi

    304,8 × 5.588 mm

  • 201 a 300 dpi

    304,8 × 5.461 mm

  • 301 a 400 dpi

    304,8 × 4.064 mm

  • 401 a 600 dpi

    304,8 × 2.700 mm

  • 1200 dpi

    304,8 × 863,6 mm

Folha de transporte

-

-

Mesclagem frente / verso

Posição do verso

Rotação do verso

-

-

Documento selecionado

-

-

Detecção do lado frontal

-

-

Dividir Documento longo

Disponível

Disponível

Retornar ao topo da página

Imagem

Item

Driver TWAIN

Driver ISIS

Observações

Método Preto e branco

Limiar dinâmica (iDTC)

Disponível

Disponível

Limiar fixo

Disponível

Disponível

Limiar fixo - Limiar

Disponível

-

DTC avançado

Disponível

Disponível

DTC avançado - Limiar

Disponível

-

Modo SDTC

Disponível

Disponível

Meio tom

Disponível

Disponível

SEE

Disponível

Disponível

Ajuste de tom

Automático

Normal

Suave

Agudo

Claro

Download de estilo

Personalizado

Disponível

Disponível

Ajuste da cor

Reprodução de cores

Disponível

Disponível

RGB

Disponível

Disponível

Limpar

Nitidez

Realce

Remoção de tramas

Extração de contornos

Atenuador

Disponível

Disponível

Atenuação da cor

Disponível

Disponível

Espessura da fonte

Disponível

Disponível

Aumento do caractere

Disponível

Disponível

Removedor de interferência

Disponível

Disponível

Remoção de padrão de fundo

Disponível

Disponível

Extração de caracteres

Disponível

Disponível

Nivelador de branco

Disponível

Disponível

Redução de listras verticais

Disponível

Disponível

Filtro de cores

Configurações de hardware

Disponível

Disponível

Vermelho

Verde

Azul

Branco

Nenhum

Saturação

Personalizado 1 a Personalizado 4

Disponível

Disponível

Saída de sRGB

Disponível

Disponível

Negativo

Disponível

Disponível

Retornar ao topo da página

Página

Item

Driver TWAIN

Driver ISIS

Observações

Corte de página

Nenhum

Disponível

Disponível

Tamanho automático

Disponível

Disponível

Tamanho automático (Documento longo)

-

Disponível

Realinhamento

Disponível

Disponível

Detecção do final da página

Disponível

Disponível

Overscan

Disponível

Disponível

Cor de fundo: Preto

Detecção do final da página e Overscan

Disponível

Disponível

Cor de fundo: Preto

Plano de fundo

Disponível

Disponível

Método de alinhamento

Corrigir assimetrias na alimentação do documento

Corrigir assimetrias no conteúdo do documento

Disponível

Disponível

Margem

Disponível

Disponível

Área digitalizada

Disponível

Disponível

Prioridade

Velocidade

Precisão

-

-

Dividir imagem

Disponível

Disponível

Rotação

Automático

0 graus

90 graus (sentido horário)

90 graus (sentido anti-horário)

180 graus

Disponível

Disponível

Método de encadernação

-

-

Correção da margem

Reparo da margem

Disponível

Disponível

Preenchedor de bordas

Disponível

Disponível

Remoção de orifício

Disponível

Disponível

Detecção de páginas em branco

Reprodução de imagem

Disponível

Disponível

Proporção de pontos pretos

Proporção de pontos brancos

Disponível

Disponível

Páginas selecionadas

Disponível

Disponível

Margem

Disponível

Disponível

Retornar ao topo da página

Alimentação de papel

Item

Driver TWAIN

Driver ISIS

Observações

Detecção de alimentação múltipla

Ação

Interromper

Disponível

Disponível

Interromper e exibir imagem

Disponível

Disponível

Não interromper

-

Disponível

Condição

Configurações de hardware

Disponível

Disponível

Sobreposição

Disponível

Disponível

Comprimento

Disponível

Disponível

Sobreposição e comprimento

Disponível

Disponível

Especifique o tamanho máximo para não ser detectado

Disponível

Disponível

Detecção do Over-skew

-

-

Proteção do papel

Disponível

Disponível

Proteção do papel - Configurações de hardware

Disponível

Disponível

Pré-alimentação

Disponível

Disponível

Retornar ao topo da página

Lote

Item

Driver TWAIN

Driver ISIS

Observações

Digitalização assistida

Disponível

Disponível

Continuar a digitalização

Disponível

Disponível

Controle de tarefa

Tipo de folha

Separador de trabalho

-

-

Patch Code

-

-

Ação

Incluir e continuar

Excluir e continuar

Disponível

Disponível

Controlado usando uma folha com patch codes impressos

Incluir e suspender a operação

Excluir e suspender a operação

Disponível

Disponível

Controlado usando uma folha com patch codes impressos

Detecção do Patch code

Disponível

Disponível

Detecção do Código de barras

Disponível

Disponível

Seleção de perfil automático

Disponível

Disponível

Retornar ao topo da página

Impressor

Item

Driver TWAIN

Driver ISIS

Observações

Impressor

-

-

Impressor digital

Disponível

Disponível

Retornar ao topo da página

Reprodução

Item

Driver TWAIN

Driver ISIS

Observações

Compressão JPEG

Disponível

-

Informação estatística

Disponível

Disponível

Retornar ao topo da página

Suporte da digitalização

Item

Driver TWAIN

Driver ISIS

Observações

Janela de configurações do impressor

Texto

Valor de arranque do contador

Intervalo da contagem

-

-

Relembrar o último valor do contador

-

-

Retornar ao topo da página

Barra de ferramentas

Item

Driver TWAIN

Driver ISIS

Observações

Salvar perfil Salvar perfil

Disponível

Disponível

Excluir perfil Excluir perfil

Disponível

Disponível

Opção Opção

Usar a mesma configuração para frente e verso

-

-

Use configurações separadas para frente e verso

-

-

Configura a mesma área de digitalização para cada lado

Disponível

Disponível

Configurar áreas de digitalização separadas para cada lado

Disponível

Disponível

Configurações da Seleção de perfil automático Configurações da Seleção de perfil automático

Disponível

Disponível

Configuração Configuração

Geral

Disponível

Disponível

Evento

Erro / Evento de avisos

Exibição da mensagem (com a janela do driver exibida)

Exibição da mensagem (com a janela do driver oculta)

Disponível

-

Exibição da mensagem

-

Disponível

Scanner

Ativar o botão [Scan]

Disponível

Disponível

Ativar o botão [Send to]

Disponível

Disponível

Iniciar a digitalização quando a tampa do flatbed é fechada

Disponível

Disponível

Processamento de imagem

Corte de página

Automático - Aba de index

Disponível

Disponível

Automático - Flatbed

Disponível

Disponível

Realinhamento - Método de alinhamento

Disponível

Disponível

Área digitalizada - Método de recorte

Disponível

Disponível

Reprodução de imagem

Disponível

Disponível

Formato do arquivo

Disponível

-

Scanner

Nome do dispositivo

Disponível

-

Digitalização

-

-

Retornar ao topo da página


Especificações do driver do scanner (fi-7800/fi-7900)

  • Nome do dispositivo exibido

  • Itens na janela do driver do scanner

  • Básico

  • Imagem

  • Página

  • Alimentação de papel

  • Lote

  • Impressor

  • Reprodução

  • Suporte da digitalização

  • Barra de ferramentas

Nome do dispositivo exibido

Modelo

Driver TWAIN

Driver ISIS

fi-7800

PaperStream IP fi-7800

PaperStream_IP fi-7800

fi-7900

PaperStream IP fi-7900

PaperStream_IP fi-7900

Retornar ao topo da página

Itens na janela do driver do scanner
Disponível:

Disponível
-:

Indisponível
Básico

Item

Driver TWAIN

Driver ISIS

Observações

Modo de imagem

Preto e branco

Disponível

Disponível

Tons de cinza

Disponível

Disponível

Colorido

Disponível

Disponível

Detecção automática de cores

Disponível

Disponível

Saída de multi imagem

Disponível

Disponível

Cor pelo comprimento

-

-

Alternar pela folha de código

Disponível

Disponível

Fonte do papel

FlatBed

-

-

Alimentador (Frente)

Disponível

Disponível

Alimentador (Verso)

Disponível

Disponível

Alimentador (Ambos os lados)

Disponível

Disponível

Alimentador (Duplex virtual)

-

-

Seleção automática

Frente

-

-

Verso

-

-

Ambos os lados

-

-

Resolução

50 a 600 dpi, 1200 dpi

Disponível

Disponível

Tamanho do papel

A3 (297 × 420 mm)

Disponível

Disponível

A4 (210 × 297 mm)

Disponível

Disponível

A4 paisagem (297 × 210 mm)

Disponível

Disponível

A5 (148 × 210 mm)

Disponível

Disponível

A5 paisagem (210 × 148 mm)

Disponível

Disponível

A6 (105 × 148 mm)

Disponível

Disponível

A6 paisagem (148 × 105 mm)

Disponível

Disponível

B4 (ISO) (250 × 353 mm)

Disponível

Disponível

B4 (JIS) (257 × 364 mm)

Disponível

Disponível

B5 (ISO) (176 × 250 mm)

Disponível

Disponível

B5 paisagem (ISO) (250 × 176 mm)

Disponível

Disponível

B5 (JIS) (182 × 257 mm)

Disponível

Disponível

B5 paisagem (JIS) (257 × 182 mm)

Disponível

Disponível

B6 (ISO) (125 × 176 mm)

Disponível

Disponível

B6 paisagem (ISO) (176 × 125 mm)

Disponível

Disponível

B6 (JIS) (128 × 182 mm)

Disponível

Disponível

B6 paisagem (JIS) (182 × 128 mm)

Disponível

Disponível

C4 (229 × 324 mm)

Disponível

-

C5 (162 × 229 mm)

Disponível

-

C5 paisagem (229 × 162 mm)

Disponível

-

C6 (114 × 162 mm)

Disponível

-

C6 paisagem (162 × 114 mm)

Disponível

-

Double Letter (279,4 × 431,8 mm)

Disponível

Disponível

Letter (215,9 × 279,4 mm)

Disponível

Disponível

Letter paisagem (279,4 × 215,9 mm)

Disponível

Disponível

Legal (215,9 × 355,6 mm)

Disponível

Disponível

Executivo (184,2 × 266,7 mm)

Disponível

-

Executivo paisagem (266,7 × 184,2 mm)

Disponível

-

Cartão de visitas (driver TWAIN: 55 × 91 mm/driver ISIS: 51 × 89 mm)

Disponível

Disponível

12 × 17 inch (304,8 × 431,8 mm)

Disponível

-

12 × 34 inch (304,8 × 863,6 mm)

Disponível

-

  • Disponível quando é especificada uma resolução entre 50 e 400 dpi

  • Uma resolução entre 50 e 300 dpi pode ser especificada quando a opção [Mesclagem frente / verso] está ativada

12 × 106.3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 300 dpi

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 200 dpi

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2.700 mm)

-

-

8.5 × 125 inch (215,9 × 3.175 mm)

-

-

8.5 × 160 inch (215,9 × 4.064 mm)

-

-

8.5 × 215 inch (215,9 × 5.461 mm)

-

-

8.5 × 220 inch (215,9 × 5.588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Tam. máx. scanner

-

Disponível

Folha de transporte (220 × 297 mm)

-

-

Automático

-

-

Personalizado

FlatBed

-

-

AAD

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

  • 50 a 200 dpi

    304,8 × 5.588 mm

  • 201 a 300 dpi

    304,8 × 3.175 mm

  • 301 a 400 dpi

    304,8 × 863,6 mm

  • 401 dpi ou mais

    304,8 × 431,8 mm

Folha de transporte

-

-

Mesclagem frente / verso

Posição do verso

Rotação do verso

Disponível

Disponível

Documento selecionado

-

-

Detecção do lado frontal

-

-

Dividir Documento longo

-

-

Retornar ao topo da página

Imagem

Item

Driver TWAIN

Driver ISIS

Observações

Método Preto e branco

Limiar dinâmica (iDTC)

Disponível

Disponível

Limiar fixa

Disponível

Disponível

Limiar fixo - Limiar

Disponível

-

DTC avançado

Disponível

Disponível

DTC avançado - Limiar

Disponível

-

Modo SDTC

Disponível

Disponível

Meio tom

Disponível

Disponível

SEE

Disponível

Disponível

Ajuste de tom

Automático

Normal

Suave

Agudo

Claro

Download de estilo

Personalizado

Disponível

Disponível

Ajuste da cor

Reprodução de cores

Disponível

Disponível

RGB

Disponível

Disponível

Limpar

Nitidez

Realce

Remoção de tramas

Extração de contornos

Atenuador

Disponível

Disponível

Atenuação da cor

Disponível

Disponível

Espessura da fonte

Disponível

Disponível

Aumento do caractere

Disponível

Disponível

Removedor de interferência

Disponível

Disponível

Remoção de padrão de fundo

Disponível

Disponível

Extração de caracteres

Disponível

Disponível

Nivelador de branco

Disponível

Disponível

Redução de listras verticais

Disponível

Disponível

Filtro de cores

Configurações de hardware

Disponível

Disponível

Vermelho

Verde

Azul

Branco

Nenhum

Saturação

Personalizado 1 a Personalizado 4

Disponível

Disponível

Saída de sRGB

Disponível

Disponível

Negativo

Disponível

Disponível

Retornar ao topo da página

Página

Item

Driver TWAIN

Driver ISIS

Observações

Corte de página

Nenhum

Disponível

Disponível

Tamanho automático

Disponível

Disponível

Tamanho automático (Documento longo)

-

Disponível

Realinhamento

Disponível

Disponível

Detecção do final da página

Disponível

Disponível

Overscan

Disponível

Disponível

Cor de fundo: Preto

Detecção do final da página e Overscan

Disponível

Disponível

Cor de fundo: Preto

Plano de fundo

Disponível

Disponível

Método de alinhamento

Corrigir assimetrias na alimentação do documento

Corrigir assimetrias no conteúdo do documento

Disponível

Disponível

Margem

Disponível

Disponível

Área digitalizada

Disponível

Disponível

Prioridade

Velocidade

Precisão

Disponível

Disponível

Dividir imagem

Disponível

Disponível

Rotação

Automático

0 graus

90 graus (sentido horário)

90 graus (sentido anti-horário)

180 graus

Disponível

Disponível

Método de encadernação

Disponível

Disponível

Correção da margem

Reparo da margem

Disponível

Disponível

Preenchedor de bordas

Disponível

Disponível

Remoção de orifício

Disponível

Disponível

Detecção de páginas em branco

Reprodução de imagem

Disponível

Disponível

Proporção de pontos pretos

Proporção de pontos brancos

Disponível

Disponível

Páginas selecionadas

Disponível

Disponível

Margem

Disponível

Disponível

Retornar ao topo da página

Alimentação de papel

Item

Driver TWAIN

Driver ISIS

Observações

Detecção de alimentação múltipla

Ação

Interromper

Disponível

Disponível

Interromper e exibir imagem

Disponível

Disponível

Não interromper

-

Disponível

Condição

Configurações de hardware

Disponível

Disponível

Sobreposição

Disponível

Disponível

Comprimento

Disponível

Disponível

Sobreposição e comprimento

Disponível

Disponível

Especifique o comprimento máximo a não ser detectado

-

-

Detecção do Over-skew

Disponível

Disponível

Proteção do papel

Disponível

Disponível

Proteção do papel - Configurações de hardware

-

-

Pré-alimentação

Disponível

Disponível

Retornar ao topo da página

Lote

Item

Driver TWAIN

Driver ISIS

Observações

Digitalização assistida

Disponível

Disponível

Continuar a digitalização

Disponível

Disponível

Controle de tarefa

Tipo de folha

Separador de trabalho

Disponível

Disponível

Patch Code

Disponível

Disponível

Ação

Incluir e continuar

Excluir e continuar

Disponível

Disponível

Incluir e suspender a operação

Excluir e suspender a operação

Disponível

Disponível

Controlado usando a folha do separador de trabalho com um corte

Detecção do Patch code

Disponível

Disponível

Detecção do Código de barras

Disponível

Disponível

Seleção de perfil automático

Disponível

Disponível

Retornar ao topo da página

Impressor

Item

Driver TWAIN

Driver ISIS

Observações

Impressor

Disponível

Disponível

  • Impressor (Frente) (Imprime no verso do documento depois de ser digitalizado)

  • Impressor (Verso) (Imprime no verso do documento depois de ser digitalizado)

Impressor digital

Disponível

Disponível

Retornar ao topo da página

Reprodução

Item

Driver TWAIN

Driver ISIS

Observações

Compressão JPEG

Disponível

-

Informação estatística

Disponível

Disponível

Retornar ao topo da página

Suporte da digitalização

Item

Driver TWAIN

Driver ISIS

Observações

Janela de configurações do impressor

Texto

Valor de arranque do contador

Intervalo da contagem

Disponível

Disponível

Relembrar o último valor do contador

Disponível

-

Retornar ao topo da página

Barra de ferramentas

Item

Driver TWAIN

Driver ISIS

Observações

Salvar perfil Salvar perfil

Disponível

Disponível

Excluir perfil Excluir perfil

Disponível

Disponível

Opção Opção

Usar a mesma configuração para frente e verso

Disponível

Disponível

Usar configurações separadas para frente e verso

Disponível

Disponível

Configura a mesma área de digitalização para cada lado

Disponível

Disponível

Configurar áreas de digitalização separadas para cada lado

Disponível

Disponível

Configurações da Seleção de perfil automático Configurações da Seleção de perfil automático

Disponível

Disponível

Configuração Configuração

Geral

Disponível

Disponível

Evento

Erro / Evento de avisos

Exibição da mensagem (com a janela do driver exibida)

Exibição da mensagem (com a janela do driver oculta)

Disponível

-

Exibição da mensagem

-

Disponível

Scanner

Ativar o botão [Scan]

Disponível

Disponível

Ativar o botão [Send to]

Disponível

Disponível

Iniciar a digitalização quando a tampa do flatbed é fechada

-

-

Processamento de imagem

Corte de página

Automático - Aba de index

Disponível

Disponível

Automático - Flatbed

-

-

Realinhamento - Método de alinhamento

Disponível

Disponível

Área digitalizada - Método de recorte

Disponível

Disponível

Reprodução de imagem

Disponível

Disponível

Formato do arquivo

Disponível

-

Scanner

Nome do dispositivo

Disponível

-

Digitalização

-

-

Retornar ao topo da página


Especificações do driver do scanner (fi-7300NX)

  • Nome do dispositivo exibido

  • Itens na janela do driver do scanner

  • Básico

  • Imagem

  • Página

  • Alimentação de papel

  • Lote

  • Impressor

  • Reprodução

  • Suporte da digitalização

  • Barra de ferramentas

Nome do dispositivo exibido

Modelo

Método de conexão

Driver TWAIN

Driver ISIS

fi-7300NX

USB

PaperStream IP fi-7300NX

PaperStream_IP fi-7300NX

Wi-Fi/LAN com fio

PaperStream IP fi-7300NX Net

PaperStream_IP fi-7300NX Net

Retornar ao topo da página

Itens na janela do driver do scanner
Disponível:

Disponível
-:

Indisponível
Básico

Item

Driver TWAIN

Driver ISIS

Observações

Modo de imagem

Preto e branco

Disponível

Disponível

Tons de cinza

Disponível

Disponível

Colorido

Disponível

Disponível

Detecção automática de cores

Disponível

Disponível

Saída de multi imagem

Disponível

Disponível

Cor pelo comprimento

Disponível

Disponível

Alternar pela folha de código

Disponível

Disponível

Fonte do papel

FlatBed

-

-

Alimentador (Frente)

Disponível

Disponível

Alimentador (Verso)

Disponível

Disponível

Alimentador (Ambos os lados)

Disponível

Disponível

Alimentador (Duplex virtual)

-

-

Seleção automática

Frente

-

-

Verso

-

-

Ambos os lados

-

-

Resolução

50 a 600 dpi, 1.200 dpi

Disponível

Disponível

Tamanho do papel

A3 (297 × 420 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

A4 (210 × 297 mm)

Disponível

Disponível

A4 paisagem (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Disponível

Disponível

A5 paisagem (210 × 148 mm)

Disponível

Disponível

A6 (105 × 148 mm)

Disponível

Disponível

A6 paisagem (148 × 105 mm)

Disponível

Disponível

B4 (ISO) (250 × 353 mm)

-

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

B4 (JIS) (257 × 364 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

B5 (ISO) (176 × 250 mm)

Disponível

Disponível

B5 paisagem (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Disponível

Disponível

B5 paisagem (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Disponível

Disponível

B6 paisagem (ISO) (176 × 125 mm)

Disponível

Disponível

B6 (JIS) (128 × 182 mm)

Disponível

Disponível

B6 paisagem (JIS) (182 × 128 mm)

Disponível

Disponível

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Disponível

-

C5 paisagem (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Disponível

-

C6 paisagem (162 × 114 mm)

Disponível

-

Double Letter (279,4 × 431,8 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Letter (215,9 × 279,4 mm)

Disponível

Disponível

Letter paisagem (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

Disponível

Disponível

Executivo (184,2 × 266,7 mm)

Disponível

-

Executivo paisagem (266,7 × 184,2 mm)

-

-

Cartão de visitas (driver TWAIN: 55 × 91 mm/driver ISIS: 51 × 89 mm)

Disponível

Disponível

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

Disponível

-

8.5 × 34 inch (215,9 × 863,6 mm)

Disponível

-

Uma resolução entre 50 e 300 dpi pode ser especificada quando a opção [Mesclagem frente / verso] está ativada

8.5 × 106.3 inch (215,9 × 2.700 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 600 dpi

8.5 × 125 inch (215,9 × 3.175 mm)

-

-

8.5 × 160 inch (215,9 × 4.064 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 400 dpi

8.5 × 215 inch (215,9 × 5.461 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 300 dpi

8.5 × 220 inch (215,9 × 5.588 mm)

Disponível

-

Disponível quando é especificada uma resolução entre 50 e 200 dpi

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Tam. máx. scanner

-

Disponível

Folha de transporte (220 × 297 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Automático

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Personalizado

FlatBed

-

-

AAD

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

  • 50 a 200 dpi

    215,9 × 5.588 mm

  • 201 a 300 dpi

    215,9 × 5.461 mm

  • 301 a 400 dpi

    215,9 × 4.064 mm

  • 401 a 600 dpi

    215,9 × 2.700 mm

  • 1.200 dpi

    215,9 × 863,6 mm

Folha de transporte

Disponível

Disponível

Mesclagem frente / verso

Posição do verso

Rotação do verso

Disponível

Disponível

Documento selecionado

Disponível

Disponível

Detecção do lado frontal

-

-

Dividir Documento longo

-

-

Retornar ao topo da página

Imagem

Item

Driver TWAIN

Driver ISIS

Observações

Método Preto e branco

Limiar dinâmica (iDTC)

Disponível

Disponível

Limiar fixo

Disponível

Disponível

Limiar fixo - Limiar

Disponível

-

DTC avançado

Disponível

Disponível

DTC avançado - Limiar

Disponível

-

Modo SDTC

Disponível

Disponível

Meio tom

Disponível

Disponível

SEE

Disponível

Disponível

Ajuste de tom

Automático

Normal

Suave

Agudo

Claro

Download de estilo

Personalizado

Disponível

Disponível

Ajuste da cor

Reprodução de cores

Disponível

Disponível

RGB

Disponível

Disponível

Limpar

Nitidez

Realce

Remoção de tramas

Extração de contornos

Atenuador

Disponível

Disponível

Atenuação da cor

Disponível

Disponível

Espessura da fonte

Disponível

Disponível

Aumento do caractere

Disponível

Disponível

Removedor de interferência

Disponível

Disponível

Remoção de padrão de fundo

Disponível

Disponível

Extração de caracteres

Disponível

Disponível

Nivelador de branco

Disponível

Disponível

Redução de listras verticais

Disponível

Disponível

Filtro de cores

Configurações de hardware

Disponível

Disponível

Vermelho

Verde

Azul

Branco

Nenhum

Saturação

Personalizado 1 a Personalizado 4

Disponível

Disponível

Saída de sRGB

Disponível

Disponível

Negativo

Disponível

Disponível

Retornar ao topo da página

Página

Item

Driver TWAIN

Driver ISIS

Observações

Corte de página

Nenhum

Disponível

Disponível

Tamanho automático

Disponível

Disponível

Tamanho automático (Documento longo)

-

Disponível

Realinhamento

Disponível

Disponível

Detecção do final da página

Disponível

Disponível

Overscan

Disponível

Disponível

Cor de fundo: Preto

Detecção do final da página e Overscan

Disponível

Disponível

Cor de fundo: Preto

Plano de fundo

Disponível

Disponível

Método de alinhamento

Corrigir assimetrias na alimentação do documento

Corrigir assimetrias no conteúdo do documento

Disponível

Disponível

Margem

Disponível

Disponível

Área digitalizada

Disponível

Disponível

Prioridade

Velocidade

Precisão

Disponível

Disponível

Dividir imagem

Disponível

Disponível

Rotação

Automático

0 graus

90 graus (sentido horário)

90 graus (sentido anti-horário)

180 graus

Disponível

Disponível

Método de encadernação

Disponível

Disponível

Correção da margem

Reparo da margem

Disponível

Disponível

Preenchedor de bordas

Disponível

Disponível

Remoção de orifício

Disponível

Disponível

Detecção de páginas em branco

Reprodução de imagem

Disponível

Disponível

Proporção de pontos pretos

Proporção de pontos brancos

Disponível

Disponível

Páginas selecionadas

Disponível

Disponível

Margem

Disponível

Disponível

Retornar ao topo da página

Alimentação de papel

Item

Driver TWAIN

Driver ISIS

Observações

Detecção de alimentação múltipla

Ação

Interromper

Disponível

Disponível

Interromper e exibir imagem

Disponível

Disponível

Não interromper

-

Disponível

Condição

Configurações de hardware

Disponível

Disponível

Sobreposição

Disponível

Disponível

Comprimento

Disponível

Disponível

Sobreposição e comprimento

Disponível

Disponível

Especifique o comprimento máximo a não ser detectado

Disponível

Disponível

Detecção do Over-skew

-

-

Proteção do papel

Disponível

Disponível

Proteção do papel - Configurações de hardware

Disponível

Disponível

Pré-alimentação

Disponível

Disponível

Retornar ao topo da página

Lote

Item

Driver TWAIN

Driver ISIS

Observações

Digitalização assistida

Disponível

Disponível

Continuar a digitalização

Disponível

Disponível

Controle de tarefa

Tipo de folha

Separador de trabalho

-

-

Patch Code

-

-

Ação

Incluir e continuar

Excluir e continuar

Disponível

Disponível

Controlado usando uma folha com patch codes impressos

Incluir e suspender a operação

Excluir e suspender a operação

-

-

Detecção do Patch code

Disponível

Disponível

Detecção do Código de barras

Disponível

Disponível

Seleção de perfil automático

Disponível

Disponível

Retornar ao topo da página

Impressor

Item

Driver TWAIN

Driver ISIS

Observações

Impressor

-

-

Impressor digital

Disponível

Disponível

Retornar ao topo da página

Reprodução

Item

Driver TWAIN

Driver ISIS

Observações

Compressão JPEG

Disponível

-

Informação estatística

Disponível

Disponível

Retornar ao topo da página

Suporte da digitalização

Item

Driver TWAIN

Driver ISIS

Observações

Janela de configurações do impressor

Texto

Valor de arranque do contador

Intervalo da contagem

-

-

Relembrar o último valor do contador

-

-

Retornar ao topo da página

Barra de ferramentas

Item

Driver TWAIN

Driver ISIS

Observações

Salvar perfil Salvar perfil

Disponível

Disponível

Excluir perfil Excluir perfil

Disponível

Disponível

Opção Opção

Usar a mesma configuração para frente e verso

Disponível

Disponível

Usar configurações separadas para frente e verso

Disponível

Disponível

Configura a mesma área de digitalização para cada lado

Disponível

Disponível

Configurar áreas de digitalização separadas para cada lado

Disponível

Disponível

Configurações da Seleção de perfil automático Configurações da Seleção de perfil automático

Disponível

Disponível

Configuração Configuração

Geral

Disponível

Disponível

Evento

Erro / Evento de avisos

Exibição da mensagem (com a janela do driver exibida)

Exibição da mensagem (com a janela do driver oculta)

Disponível

-

Exibição da mensagem

-

Disponível

Scanner

Ativar o botão [Scan]

Disponível

Disponível

Ativar o botão [Send to]

Disponível

Disponível

Iniciar a digitalização quando a tampa do flatbed é fechada

-

-

Processamento de imagem

Corte de página

Automático - Aba de index

Disponível

Disponível

Automático - Flatbed

-

-

Realinhamento - Método de alinhamento

Disponível

Disponível

Área digitalizada - Método de recorte

Disponível

Disponível

Reprodução de imagem

Disponível

Disponível

Formato do arquivo

Disponível

-

Scanner

Nome do dispositivo

Disponível

-

Digitalização

Disponível

Disponível

Retornar ao topo da página


Especificações do driver do scanner (fi-800R)

  • Nome do dispositivo exibido

  • Itens na janela do driver do scanner

  • Básico

  • Imagem

  • Página

  • Alimentação de papel

  • Lote

  • Impressor

  • Reprodução

  • Suporte da digitalização

  • Barra de ferramentas

Nome do dispositivo exibido

Modelo

Driver TWAIN

Driver ISIS

fi-800R

PaperStream IP fi-800R

PaperStream_IP fi-800R

Retornar ao topo da página

Itens na janela do driver do scanner
Disponível:

Disponível
-:

Indisponível
Básico

Item

Driver TWAIN

Driver ISIS

Observações

Modo de imagem

Preto e branco

Disponível

Disponível

Tons de cinza

Disponível

Disponível

Colorido

Disponível

Disponível

Detecção automática de cores

Disponível

Disponível

Saída de multi imagem

Disponível

Disponível

Cor pelo comprimento

Disponível

Disponível

Alternar pela folha de código

Disponível

Disponível

Fonte do papel

FlatBed

-

-

Alimentador (Frente)

Disponível

Disponível

Alimentador (Verso)

Disponível

Disponível

Alimentador (Ambos os lados)

Disponível

Disponível

Alimentador (Duplex virtual)

-

-

Seleção automática

Frente

-

-

Verso

-

-

Ambos os lados

-

-

Resolução

50 a 600 dpi, 1200 dpi

Disponível

Disponível

Tamanho do papel

A3 (297 × 420 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

A4 (210 × 297 mm)

Disponível

Disponível

A4 paisagem (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Disponível

Disponível

A5 paisagem (210 × 148 mm)

Disponível

Disponível

A6 (105 × 148 mm)

Disponível

Disponível

A6 paisagem (148 × 105 mm)

Disponível

Disponível

B4 (ISO) (250 × 353 mm)

-

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

B4 (JIS) (257 × 364 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

B5 (ISO) (176 × 250 mm)

Disponível

Disponível

B5 paisagem (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Disponível

Disponível

B5 paisagem (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Disponível

Disponível

B6 paisagem (ISO) (176 × 125 mm)

Disponível

Disponível

B6 (JIS) (128 × 182 mm)

Disponível

Disponível

B6 paisagem (JIS) (182 × 128 mm)

Disponível

Disponível

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Disponível

-

C5 paisagem (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Disponível

-

C6 paisagem (162 × 114 mm)

Disponível

-

Double Letter (279,4 × 431,8 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Letter (215,9 × 279,4 mm)

Disponível

Disponível

Letter paisagem (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

Disponível

Disponível

Executivo (184,2 × 266,7 mm)

Disponível

-

Executivo paisagem (266,7 × 184,2 mm)

-

-

Cartão de visitas (driver TWAIN: 55 × 91 mm/driver ISIS: 51 × 89 mm)

Disponível

Disponível

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

Disponível

-

Somente os documentos carregados corretamente na bandeja de entrada do AAD (alimentador) podem ser digitalizados

8.5 × 34 inch (215,9 × 863,6 mm)

Disponível

-

Somente os documentos carregados corretamente na bandeja de entrada do AAD (alimentador) podem ser digitalizados

8.5 × 106.3 inch (215,9 × 2.700 mm)

Disponível

-

Somente os documentos carregados corretamente na bandeja de entrada do AAD (alimentador) podem ser digitalizados

8.5 × 125 inch (215,9 × 3.175 mm)

-

-

8.5 × 160 inch (215,9 × 4.064 mm)

Disponível

-

Somente os documentos carregados corretamente na bandeja de entrada do AAD (alimentador) podem ser digitalizados

8.5 × 215 inch (215,9 × 5.461 mm)

Disponível

-

Somente os documentos carregados corretamente na bandeja de entrada do AAD (alimentador) podem ser digitalizados

8.5 × 220 inch (215,9 × 5.588 mm)

Disponível

-

Somente os documentos carregados corretamente na bandeja de entrada do AAD (alimentador) podem ser digitalizados

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Tam. máx. scanner

-

Disponível

Folha de transporte (220 × 297 mm)

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Automático

Disponível

Disponível

Consulte "Tamanho do papel (Folha de transporte)"

Personalizado

FlatBed

-

-

AAD

Disponível

Disponível

Mínimo

25,4 × 25,4 mm

Máximo

Somente os documentos carregados corretamente na bandeja de entrada do AAD (alimentador) podem ser digitalizados

  • 50 a 200 dpi

    215,9 × 5.588 mm

  • 201 a 300 dpi

    215,9 × 5.461 mm

  • 301 a 400 dpi

    215,9 × 4.064 mm

  • 401 a 600 dpi

    215,9 × 2.700 mm

  • 1200 dpi

    215,9 × 863,6 mm

Folha de transporte

Disponível

Disponível

Somente os documentos inseridos na abertura do caminho de retorno podem ser digitalizados

Mesclagem frente / verso

Posição do verso

Rotação do verso

Disponível

Disponível

Documento selecionado

Disponível

Disponível

Detecção do lado frontal

Disponível

Disponível

Dividir Documento longo

-

-

Retornar ao topo da página

Imagem

Item

Driver TWAIN

Driver ISIS

Observações

Método Preto e branco

Limiar dinâmica (iDTC)

Disponível

Disponível

Limiar fixo

Disponível

Disponível

Limiar fixo - Limiar

Disponível

-

DTC avançado

Disponível

Disponível

DTC avançado - Limiar

Disponível

-

Modo SDTC

Disponível

Disponível

Meio tom

Disponível

Disponível

SEE

Disponível

Disponível

Ajuste de tom

Automático

Normal

Suave

Agudo

Claro

Download de estilo

Personalizado

Disponível

Disponível

Ajuste da cor

Reprodução de cores

Disponível

Disponível

RGB

Disponível

Disponível

Limpar

Nitidez

Realce

Remoção de tramas

Extração de contornos

Atenuador

Disponível

Disponível

Atenuação da cor

Disponível

Disponível

Espessura da fonte

Disponível

Disponível

Aumento do caractere

Disponível

Disponível

Removedor de interferência

Disponível

Disponível

Remoção de padrão de fundo

Disponível

Disponível

Extração de caracteres

Disponível

Disponível

Nivelador de branco

Disponível

Disponível

Redução de listras verticais

Disponível

Disponível

Filtro de cores

Configurações de hardware

Disponível

Disponível

Vermelho

Verde

Azul

Branco

Nenhum

Saturação

Personalizado 1 a Personalizado 4

Disponível

Disponível

Saída de sRGB

Disponível

Disponível

Negativo

Disponível

Disponível

Retornar ao topo da página

Página

Item

Driver TWAIN

Driver ISIS

Observações

Corte de página

Nenhum

Disponível

Disponível

Cor de fundo: Branco

Tamanho automático

Disponível

Disponível

Tamanho automático (Documento longo)

-

Disponível

Realinhamento

Disponível

Disponível

Detecção do final da página

Disponível

Disponível

Cor de fundo: Branco

Overscan

Disponível

Disponível

Cor de fundo: Branco

Detecção do final da página e Overscan

Disponível

Disponível

Cor de fundo: Branco

Plano de fundo

Disponível

Disponível

Disponível quando [Realinhamento] for selecionado

Método de alinhamento

Corrigir assimetrias na alimentação do documento

Corrigir assimetrias no conteúdo do documento

Disponível

Disponível

Margem

Disponível

Disponível

Área digitalizada

Disponível

Disponível

Prioridade

Velocidade

Precisão

-

-

Dividir imagem

Disponível

Disponível

Rotação

Tamanho automático

0 graus

90 graus (sentido horário)

90 graus (sentido anti-horário)

180 graus

Disponível

Disponível

Método de encadernação

Disponível

Disponível

Correção da margem

Reparo da margem

-

-

Preenchedor de bordas

Disponível

Disponível

Remoção de orifício

-

-

Detecção de páginas em branco

Reprodução de imagem

Disponível

Disponível

Proporção de pontos pretos

Proporção de pontos brancos

Disponível

Disponível

Páginas selecionadas

-

-

Margem

Disponível

Disponível

Retornar ao topo da página

Alimentação de papel

Item

Driver TWAIN

Driver ISIS

Observações

Detecção de alimentação múltipla

Ação

Interromper

Disponível

Disponível

Interromper e exibir imagem

Disponível

Disponível

Não interromper

-

Disponível

Condição

Configurações de hardware

Disponível

Disponível

Sobreposição

Disponível

Disponível

Comprimento

Disponível

Disponível

Sobreposição e comprimento

Disponível

Disponível

Especifique o comprimento máximo a não ser detectado

Disponível

Disponível

Detecção do Over-skew

-

-

Proteção do papel

-

-

Proteção do papel - Configurações de hardware

-

-

Pré-alimentação

-

-

Retornar ao topo da página

Lote

Item

Driver TWAIN

Driver ISIS

Observações

Digitalização assistida

Disponível

Disponível

Continuar a digitalização

Disponível

Disponível

Controle de tarefa

Tipo de folha

Separador de trabalho

-

-

Patch Code

-

-

Ação

Incluir e continuar

Excluir e continuar

Disponível

Disponível

Controlado usando uma folha com patch codes impressos

Incluir e suspender a operação

Excluir e suspender a operação

-

-

Detecção do Patch code

Disponível

Disponível

Detecção do Código de barras

Disponível

Disponível

Seleção de perfil automático

Disponível

Disponível

Retornar ao topo da página

Impressor

Item

Driver TWAIN

Driver ISIS

Observações

Impressor

-

-

Impressor digital

Disponível

Disponível

Retornar ao topo da página

Reprodução

Item

Driver TWAIN

Driver ISIS

Observações

Compressão JPEG

Disponível

-

Informação estatística

Disponível

Disponível

Retornar ao topo da página

Suporte da digitalização

Item

Driver TWAIN

Driver ISIS

Observações

Janela de configurações do impressor

Texto

Valor de arranque do contador

Intervalo da contagem

-

-

Relembrar o último valor do contador

-

-

Retornar ao topo da página

Barra de ferramentas

Item

Driver TWAIN

Driver ISIS

Observações

Salvar perfil Salvar perfil

Disponível

Disponível

Excluir perfil Excluir perfil

Disponível

Disponível

Opção Opção

Usar a mesma configuração para frente e verso

Disponível

Disponível

Usar configurações separadas para frente e verso

Disponível

Disponível

Configura a mesma área de digitalização para cada lado

Disponível

Disponível

Configurar áreas de digitalização separadas para cada lado

Disponível

Disponível

Configurações da Seleção de perfil automático Configurações da Seleção de perfil automático

Disponível

Disponível

Configuração Configuração

Geral

Disponível

Disponível

Evento

Erro / Evento de avisos

Exibição da mensagem (com a janela do driver exibida)

Exibição da mensagem (com a janela do driver oculta)

Disponível

-

Exibição da mensagem

-

Disponível

Scanner

Ativar o botão [Scan]

Disponível

Disponível

Ativar o botão [Send to]

-

-

Iniciar a digitalização quando a tampa do flatbed é fechada

-

-

Processamento de imagem

Corte de página

Automático - Aba de index

Disponível

Disponível

Somente podem ser processadas imagens criadas a partir de documentos que são carregados na bandeja de entrada do AAD (alimentador)

Automático - Flatbed

-

-

Realinhamento - Método de alinhamento

Disponível

Disponível

Área digitalizada - Método de recorte

Disponível

Disponível

Reprodução de imagem

Disponível

Disponível

Formato do arquivo

Disponível

-

Scanner

Nome do dispositivo

Disponível

-

Digitalização

-

-

Retornar ao topo da página


Itens de configuração da digitalização que não podem especificados em conjunto

Não pode especificar os seguintes itens de configuração digitalização juntamente com determinados itens de configuração da digitalização.

  • Básico

  • Imagem

  • Página

  • Lote

  • Impressor

  • Suporte da digitalização

Básico

Item

Item que é exibido na cor cinza se um item na coluna "Item" na coluna na tabela for especificado

Item que não é exibido na cor cinza mesmo se um item na coluna "Item" na coluna na tabela for especificado

Item que está desativado

Item que sobrepõe o item atual

Item que está desativado

Modo de imagem

Tons de cinza

-

-

  • Detecção de páginas em branco

    • Proporção de pontos pretos

    • Proporção de pontos brancos

Colorido

Detecção automática de cores

  • Dividir Documento longo

  • Seleção de perfil automático

-

-

Saída de multi imagem

  • Mesclagem frente / verso

  • Dividir Documento longo

  • Digitalização assistida

  • Seleção de perfil automático

-

-

Cor pelo comprimento

  • Dividir Documento longo

  • Digitalização assistida

  • Seleção de perfil automático

-

-

Alternar pela folha de código

  • Fonte do papel

    • FlatBed

    • Seleção automática

  • Folha de transporte

  • Mesclagem frente / verso

  • Detecção do lado frontal

  • Dividir Documento longo

  • Digitalização assistida

  • Controle de tarefa

  • Seleção de perfil automático

  • Usar a mesma configuração para frente e verso

-

Fonte do papel

FlatBed

  • Modo de imagem - Alternar pela folha de código

  • Dividir Documento longo

  • Redução de listras verticais

  • Corte de página

    • Tamanho automático (Documento longo)

    • Detecção do final da página

    • Overscan

    • Detecção do final da página e Overscan

    • Prioridade

  • Detecção de páginas em branco

  • Detecção de alimentação múltipla

  • Proteção do papel

  • Pré-alimentação

  • Controle de tarefa

-

  • Usar a mesma configuração para frente e verso

  • Use configurações separadas para frente e verso

  • Continuar a digitalização (*1)

Alimentador (Frente)

-

-

  • Usar a mesma configuração para frente e verso

  • Use configurações separadas para frente e verso

Alimentador (Verso)

Alimentador (Duplex virtual)

  • Modo de imagem - Alternar pela folha de código

  • Dividir Documento longo

-

  • Continuar a digitalização

Seleção automática

  • Modo de imagem - Alternar pela folha de código

  • Dividir Documento longo

-

-

Resolução

1200 dpi

  • Mesclagem frente / verso

-

-

Folha de transporte

Páginas encadernadas

  • Modo de imagem - Alternar pela folha de código

  • Mesclagem frente / verso

  • Detecção do lado frontal

  • Dividir imagem

  • Ajuste da cor

  • Saída de sRGB

  • Correção da margem - Reparo da margem

  • Remoção de orifício

  • Digitalização assistida

  • Seleção de perfil automático

  • Impressor

  • Usar a mesma configuração para frente e verso

  • Fonte do papel

    • Alimentador (Frente) (*2)

    • Alimentador (Ambos os lados) (*3)

  • Corte de página - Detecção do final da página e Overscan

  • Configura a mesma área de digitalização para cada lado

  • Configurar áreas de digitalização separadas para cada lado

Recorte (Frente)

Recorte (Ambos os lados)

Mesclagem frente / verso

  • Modo de imagem

    • Saída de multi imagem

    • Alternar pela folha de código

  • Resolução - 1200 dpi

  • Tamanho do papel - [Tamanho do papel superior a 34 pol. de comprimento]

  • Folha de transporte

  • Detecção do lado frontal

  • Dividir Documento longo

  • Corte de página

    • Realinhamento

    • Detecção do final da página

    • Overscan

    • Detecção do final da página e Overscan

  • Dividir imagem

  • Rotação - Automática

  • Digitalização assistida

  • Seleção de perfil automático

  • Usar a mesma configuração para frente e verso

  • Configura a mesma área de digitalização para cada lado

  • Fonte do papel - Alimentador (Ambos os lados)

-

Detecção do lado frontal

  • Modo de imagem - Alternar pela folha de código

  • Tamanho do papel - [Tamanho do papel superior a 14 pol. de comprimento]

  • Folha de transporte

  • Mesclagem frente / verso

  • Dividir Documento longo

  • Dividir imagem

  • Controle de tarefa

  • Seleção de perfil automático

  • Impressor

  • Fonte do papel - Alimentador (Ambos os lados)

  • Usar a mesma configuração para frente e verso

-

Dividir Documento longo

  • Modo de imagem

    • Saída de multi imagem

    • Detecção automática de cores

    • Cor pelo comprimento

    • Alternar pela folha de código

  • Fonte do papel

    • FlatBed

    • Alimentador (Duplex virtual)

    • Seleção automática

  • Mesclagem frente / verso

  • Detecção do lado frontal

  • Redução de listras verticais

  • Dividir imagem

  • Rotação - Automática

  • Correção da margem - Reparo da margem

  • Detecção de páginas em branco

  • Detecção de alimentação múltipla

  • Digitalização assistida

  • Continuar a digitalização

  • Controle de tarefa

  • Detecção do Patch code

  • Detecção do Código de barras

  • Seleção de perfil automático

  • Impressor

  • Impressor digital

  • Usar a mesma configuração para frente e verso

  • Configura a mesma área de digitalização para cada lado

  • Corte de página - Detecção do final da página

-

Retornar ao topo da página

Imagem

Item

Item que é exibido na cor cinza se um item na coluna "Item" na coluna na tabela for especificado

Item que não é exibido na cor cinza mesmo se um item na coluna "Item" na coluna na tabela for especificado

Item que está desativado

Item que sobrepõe o item atual

Item que está desativado

Método Preto e branco

Limiar dinâmica (iDTC)

  • Ajuste de tom

-

-

DTC avançado

Ajuste da cor

Reprodução de cores - Priorizar cor

  • Folha de transporte

  • Ajuste de tom

  • Limpar - Nivelador de branco

  • Saída de sRGB

  • Digitalização assistida

-

-

RGB

  • Folha de transporte

  • Saída de sRGB

  • Digitalização assistida

-

-

Limpar

Remoção de padrão de fundo (*5)

  • Método Preto e branco

    • Limiar fixo - Limiar

  • Ajuste de tom

  • Limpar

    • Nitidez

    • Nivelador de branco

  • Filtro de cores

  • Digitalização assistida

-

-

Extração de caracteres

  • Filtro de cores

-

-

Redução de listras verticais

  • Corte de página

    • Nenhum

    • Detecção do final da página

-

-

Saída de sRGB

  • Folha de transporte

  • Ajuste de tom

  • Ajuste da cor

  • Limpar - Nivelador de branco

  • Digitalização assistida

-

-

Retornar ao topo da página

Página

Item

Item que é exibido na cor cinza se um item na coluna "Item" na coluna na tabela for especificado

Item que não é exibido na cor cinza mesmo se um item na coluna "Item" na coluna na tabela for especificado

Item que está desativado

Item que sobrepõe o item atual

Item que está desativado

Corte de página

Nenhum

  • Redução de listras verticais

  • Correção da margem - Reparo da margem

-

  • Configuração - Processamento de imagem

    • Aba de index

    • Realinhamento

Tamanho automático

-

  • Tamanho do papel - Tam. máx. scanner

  • Configuração - Processamento de imagem - Realinhamento

Tamanho automático (Documento longo)

Realinhamento

  • Correção da margem - Reparo da margem

-

  • Configuração - Processamento de imagem - Aba de index

Detecção do final da página

  • Redução de listras verticais

  • Correção da margem - Reparo da margem

-

  • Configuração - Processamento de imagem

    • Aba de index

    • Realinhamento

Overscan

  • Correção da margem - Reparo da margem

-

  • Configuração - Processamento de imagem

Detecção do final da página e Overscan

Plano de fundo - Branco

  • Remoção de orifício

-

-

Prioridade - Precisão

  • Digitalização assistida

-

-

Dividir imagem

  • Detecção do lado frontal

  • Digitalização assistida

  • Seleção de perfil automático

-

-

Retornar ao topo da página

Lote

Item

Item que é exibido na cor cinza se um item na coluna "Item" na coluna na tabela for especificado

Item que não é exibido na cor cinza mesmo se um item na coluna "Item" na coluna na tabela for especificado

Item que está desativado

Item que sobrepõe o item atual

Item que está desativado

Digitalização assistida

  • Modo de imagem

    • Saída de multi imagem

    • Cor pelo comprimento

    • Alternar pela folha de código

  • Folha de transporte

  • Mesclagem frente / verso

  • Ajuste da cor

  • Saída de sRGB

  • Corte de página - Prioridade

  • Dividir imagem

  • Seleção de perfil automático

  • Limpar - Remoção de padrão de fundo (*5)

-

  • Detecção do lado frontal

  • Continuar a digitalização (*5)

Controle de tarefa

  • Detecção do lado frontal

  • Modo de imagem - Alternar pela folha de código

-

-

Detecção do Patch code

-

  • Modo de imagem - Alternar pela folha de código - Imagem da folha de código - Reproduzir (*6)

-

Seleção de perfil automático

  • Modo de imagem

    • Detecção automática de cores

    • Saída de multi imagem

    • Cor pelo comprimento

    • Alternar pela folha de código

  • Tamanho do papel - [Tamanho do papel superior a 17 pol. de comprimento]

  • Folha de transporte

  • Mesclagem frente / verso

  • Detecção do lado frontal

  • Dividir Documento longo

  • Corte de página

    • Nenhum

    • Realinhamento

    • Detecção do final da página

    • Overscan

    • Detecção do final da página e Overscan

  • Dividir imagem

  • Digitalização assistida

  • Rotação - Automática

  • Usar a mesma configuração para frente e verso

  • Configura a mesma área de digitalização para cada lado

-

Retornar ao topo da página

Impressor

Item

Item que é exibido na cor cinza se um item na coluna "Item" na coluna na tabela for especificado

Item que não é exibido na cor cinza mesmo se um item na coluna "Item" na coluna na tabela for especificado

Item que está desativado

Item que sobrepõe o item atual

Item que está desativado

Impressor

  • Detecção do lado frontal

-

-

Retornar ao topo da página

Suporte da digitalização

Item

Item que é exibido na cor cinza se um item na coluna "Item" na coluna na tabela for especificado

Item que não é exibido na cor cinza mesmo se um item na coluna "Item" na coluna na tabela for especificado

Item que está desativado

Item que sobrepõe o item atual

Item que está desativado

Pré-visualizar

-

-

  • Detecção do lado frontal

  • Dividir imagem

  • Detecção de alimentação múltipla

Retornar ao topo da página

-: | Nenhum item
*1: | Quando efetuar uma digitalização assistida usando o driver ISIS
*2: | Quando a opção [Recorte (Frente)] é especificada
*3: | Quando a opção [Páginas encadernadas] ou [Recorte (Ambos os lados)] é especificada
*4: | Quando [Limiar fixo] for selecionado em [Método Preto e branco]
*5: | Quando digitalizar com o flatbed usando o driver ISIS
*6: | Usando o driver ISIS


Configurações da digitalização disponíveis para a Seleção de perfil automático

As configurações da digitalização seguintes estão disponíveis quando da execução das Seleção de perfil automático.

Os itens nas configurações da digitalização podem ser desativados, dependendo do modelo do scanner. Para obter detalhes, consulte Especificações do driver de scanner.

  • Itens de configuração da digitalização

  • Básico

  • Imagem

  • Página

  • Alimentação de papel

  • Lote

  • Impressor

  • Reprodução

  • Suporte da digitalização

Itens de configuração da digitalização
O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas:

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas
O item onde as configurações da digitalização atual são aplicadas:

O item onde as configurações da digitalização atual são aplicadas
-:

Indisponível
Básico

Item

Driver TWAIN

Driver ISIS

Observações

Modo de imagem

Preto e branco

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

Tons de cinza

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

Colorido

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

Detecção automática de cores

-

-

Saída de multi imagem

-

-

Cor pelo comprimento

-

-

Alternar pela folha de código

-

-

Fonte do papel

FlatBed

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Alimentador (Frente)

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Alimentador (Verso)

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Alimentador (Ambos os lados)

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Alimentador (Duplex virtual)

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Seleção automática

Frente

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Verso

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Ambos os lados

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Resolução

50 a 600 dpi, 1200 dpi

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

Tamanho do papel

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Documentos com comprimento até 17 pol. podem ser digitalizados.

Folha de transporte

-

-

Mesclagem frente / verso

Posição do verso

Rotação do verso

-

-

Documento selecionado

-

-

Detecção do lado frontal

-

-

Dividir Documento longo

-

-

Retornar ao topo da página

Imagem

Item

Driver TWAIN

Driver ISIS

Observações

Método Preto e branco

Limiar dinâmica (iDTC)

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

Limiar fixa

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

Limiar fixo - Limiar

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

-

DTC avançado

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

DTC avançado - Limiar

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

-

Modo SDTC

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

Meio tom

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O [Download de estilo] não pode ser especificado.

SEE

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O [Download de estilo] não pode ser especificado.

Ajuste de tom

Automático

Normal

Suave

Agudo

Claro

Download de estilo

Personalizado

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O [Download de estilo] não pode ser especificado.

Ajuste da cor

Reprodução de cores

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

RGB

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

Limpar

Nitidez

Realce

Remoção de tramas

Extração de contornos

Atenuador

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

Atenuação da cor

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

Espessura da fonte

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

Aumento do caractere

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

Removedor de interferência

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

Remoção de padrão de fundo

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

Extração de caracteres

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

Nivelador de branco

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

Redução de listras verticais

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Filtro de cores

Configurações de hardware

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

Vermelho

Verde

Azul

Branco

Nenhum

Saturação

Personalizado 1 a Personalizado 4

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

Saída de sRGB

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

Negativo

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

Retornar ao topo da página

Página

Item

Driver TWAIN

Driver ISIS

Observações

Corte de página

Nenhum

-

-

Tamanho automático

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Tamanho automático (Documento longo)

-

-

Realinhamento

-

-

Detecção do final da página

-

-

Overscan

-

-

Detecção do final da página e Overscan

-

-

Plano de fundo

-

-

Método de alinhamento

Corrigir assimetrias na alimentação do documento

Corrigir assimetrias no conteúdo do documento

-

-

Margem

-

-

Área digitalizada

-

-

Prioridade

Velocidade

Precisão

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Dividir imagem

-

-

Rotação

Automático

0 graus

90 graus (sentido horário)

90 graus (sentido anti-horário)

180 graus

-

-

Defina para [Automático].

Método de encadernação

-

-

Correção da margem

Reparo da margem

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Preenchedor de bordas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

O item onde as configurações da digitalização, associadas com as informações do documento específico, são aplicadas

Remoção de orifício

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Detecção de páginas em branco

Reprodução de imagem

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Proporção de pontos pretos

Proporção de pontos brancos

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Páginas selecionadas

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Margem

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Retornar ao topo da página

Alimentação de papel

Item

Driver TWAIN

Driver ISIS

Observações

Detecção de alimentação múltipla

Ação

Interromper

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Interromper e exibir imagem

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Não interromper

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Condição

Configurações de hardware

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Sobreposição

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Comprimento

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Sobreposição e comprimento

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Especifique o comprimento máximo a não ser detectado

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Detecção do Over-skew

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Proteção do papel

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Proteção do papel - Configurações de hardware

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Pré-alimentação

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Retornar ao topo da página

Lote

Item

Driver TWAIN

Driver ISIS

Observações

Digitalização assistida

-

-

Continuar a digitalização

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Controle de tarefa

Tipo de folha

Separador de trabalho

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Patch Code

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Ação

Incluir e continuar

Excluir e continuar

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Incluir e suspender a operação

Excluir e suspender a operação

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Detecção do Patch code

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Detecção do Código de barras

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Seleção de perfil automático

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Retornar ao topo da página

Impressor

Item

Driver TWAIN

Driver ISIS

Observações

Impressor

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Impressor digital

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Retornar ao topo da página

Reprodução

Item

Driver TWAIN

Driver ISIS

Observações

Compressão JPEG

O item onde as configurações da digitalização atual são aplicadas

-

Informação estatística

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Retornar ao topo da página

Suporte da digitalização

Item

Driver TWAIN

Driver ISIS

Observações

Janela de configurações do impressor

Texto

Valor de arranque do contador

Intervalo da contagem

O item onde as configurações da digitalização atual são aplicadas

O item onde as configurações da digitalização atual são aplicadas

Relembrar o último valor do contador

O item onde as configurações da digitalização atual são aplicadas

-

Retornar ao topo da página


Exemplos de documentos que podem ser usados com a Seleção de perfil automático

A Seleção de perfil automático está disponível somente com documentos de tamanho padrão fixados nas posições e comprimentos das bordas.

Por exemplo, um documento com linhas de borda impressas em cada posição fixa como uma conta, um formulário de ordem ou um formulário de aplicativo.

Se a estrutura das bordas for diferente, mesmo para o mesmo tipo de documentos, registre-as separadamente.

Exemplos de documentos que podem ser usados com a Seleção de perfil automático são exibidos abaixo.

Exemplo 1

Os sublinhados são detectados como bordas.

Carta de porte
Exemplo 2

Este é um documento com tabelas de tamanho fixo formadas por bordas verticais e horizontais.

Correio de cidade

Exemplos de documentos que não são adequados para a Seleção de perfil automático

Exemplos de documentos que não são adequados para a Seleção de perfil automático são exibidos abaixo.

Exemplo 1

Este é um documento com uma lista no centro do qual a estrutura da borda se altera de acordo com a quantidade do conteúdo (número de linhas).

Um documento com tabelas das quais os tamanhos se alteram de acordo com a quantidade do conteúdo não é adequado.

Este tipo de documento pode ser registrado. Contudo, é provável que ocorra falha na identificação dos documentos.

Exemplo de um documento não adequado 1-1

Exemplo de um documento não adequado 1-2

Exemplo 2

Estes documentos são quase os mesmos na tabela central/inferior mas são ligeiramente diferentes nas linhas da borda para o endereço e destinatário na parte superior.

As informações do documento específico não podem ser adicionadas para um documento que tenha um formato de estilo semelhante às informações do documento específico que já esteja registrado.

Mesmo se as informações do documento específico puderem ser registradas, a Seleção de perfil automático pode falhar na identificação dos documentos.

Exemplo de um documento não adequado 2-1

Exemplo de um documento não adequado 2-2

Exemplo 3

Os documentos com linhas tracejadas ou com caracteres escritos em um fundo sombreado talvez não sejam identificados corretamente.

Exemplo de um documento não adequado 3


Exemplos de processamento de imagem

São exibidos abaixo exemplos de processamento de imagem.

iDTC

Limiar dinâmica (iDTC)

[Imagem] → [Método Preto e branco]

O iDTC reproduz a melhor imagem preto e branco de acordo com o documento digitalizado.

Imagem original

Imagem preto e branco (processada)
Limiar dinâmica (iDTC) 1: Original
Limiar dinâmica (iDTC) 1: Processado
Limiar dinâmica (iDTC) 2: Original
Limiar dinâmica (iDTC) 2: Processado
Limiar dinâmica (iDTC) 3: Original
Limiar dinâmica (iDTC) 3: Processado
Remoção de padrão de fundo

[Imagem] → [Limpar]

  • Quando [Limiar dinâmica (iDTC)] for selecionado em [Método Preto e branco]

    Imagem original

    0 (Desativado)

    1 (Padrão)

    2 (Avançado)
    Remoção de padrão de fundo: Original
    Remoção de padrão de fundo: 0
    Remoção de padrão de fundo: 1
    Remoção de padrão de fundo: 2

  • Quando [Limiar fixo] for selecionado em [Método Preto e branco]

    Imagem original

    Desativado

    Ativar
    Remoção de padrão de fundo: Original
    Remoção de padrão de fundo: Desativado
    Remoção de padrão de fundo: Ativar
Espessura da fonte

[Imagem] → [Limpar]

-3 (Fino)

0 (Normal)

+3 (Grosso)
Espessura da fonte: -3
Espessura da fonte: 0
Espessura da fonte: +3
Aumento do caractere

[Imagem] → [Limpar]

0 (Desativado)

2

4
Aumento do caractere: 0
Aumento do caractere: 2
Aumento do caractere: 4
Removedor de interferência

[Imagem] → [Limpar]

0 (Desativado)

2

4
Remoção de interferência: 0
Remoção de interferência: 2
Remoção de interferência: 4
Extração de caracteres

[Imagem] → [Limpar]

  • Extração de caracteres revertidos

    Imagem original

    Desativado

    Ativar
    Extração de caracteres revertidos: Imagem original
    Extração de caracteres revertidos: Desativado
    Extração de caracteres revertidos: Ativar

  • Remoção de meio-tom

    Imagem original

    Desativado

    Ativar
    Remoção de meio-tom: Imagem original
    Remoção de meio-tom: Desativado
    Remoção de meio-tom: Ativar

  • Remoção do selo

    Imagem original

    Desativado

    Ativar
    Remoção do selo: Imagem original
    Remoção do selo: Desativado
    Remoção do selo: Ativar

SEE

[Imagem] → [Método Preto e branco]

Meio tom | SEE
SEE: Meio tom | SEE: SEE

Ajuste de tom

[Imagem] → [Ajuste de tom]

Automático | Normal
Ajuste de tom 1: Automático | Ajuste de tom 1: Normal
Ajuste de tom 2: Automático | Ajuste de tom 2: Normal
Ajuste de tom 3: Automático | Ajuste de tom 3: Normal

Correção da margem

[Página] → [Correção da margem]

Imagem original | Reparo da margem | Preenchedor de bordas (Preto, 1.0 mm) | Reparo da margem + Preenchedor de bordas (Preto, 1.0 mm)
Correção da margem: Original | Correção da margem: Reparo da margem | Correção da margem: Preenchedor de bordas | Correção da margem: Reparo da margem + Preenchedor de bordas

Outros

Filtro de cores

[Imagem] → [Filtro de cores]

Imagem original

Verde

Vermelho
Imagem original
Verde
Vermelho
Negativo

[Imagem] → [Negativo]

Imagem original

Negativo
Negativo: Original
Exemplo de negativo: Negativo
Remoção de orifício

[Página] → [Remoção de orifício]

Desativado

Ativar (Cor de fundo)

Ativar (Branco)
Desativado
Ativar (Cor de fundo)
Ativar (Branco)


Editando um padrão de gama

É possível usar o "Editor de padrão de gama" fornecido para editar um padrão de gama.

O seguinte descreve como usar esta ferramenta.

Início

  • Para Windows Server 2008 ou Windows 7

    Selecione o menu [Iniciar] → [Todos os Programas] → [fi Series], → [Editor de padrão de gama].

  • Para Windows Server 2012

    Clique com o botão direito sobre a tela Iniciar e selecione [Todos os aplicativos] na barra de aplicativos → [Editor de padrão de gama] sob [fi Series].

  • Windows Server 2012 R2 ou Windows 8.1

    Selecione [↓] na parte inferior esquerda da tela Iniciar → [Editor de padrão de gama] sob [fi Series].

    Para exibir [↓], mova o cursor do mouse.

  • For Windows 10, Windows Server 2016 ou Windows Server 2019

    Selecione o menu [Iniciar] → [fi Series] → [Editor do padrão de gama].

A seguinte janela será exibida.

Editor de padrão de gama
Menu [Arquivo]
[Obter]

Carrega o arquivo de padrão de gama e exibe o gráfico e as gradações. O nome do arquivo aparecerá sobre o gráfico.

[Salvar]

Salva o padrão de gama atual com o nome exibido acima do gráfico. Se o nome do arquivo não for exibido, nomeie o arquivo para salvá-lo.

[Salvar como]

Nomeie o arquivo de gama padrão e salve-o como um arquivo. O nome do arquivo salvo aparecerá sobre o gráfico.

[Fechar]

Sai do "Editor de padrão de gama".

Menu [Ajuda]
[Sobre]

Exibe a versão do "Editor de padrão de gama".

Janela de edição
Área do gráfico

A área do gráfico é o quadrado branco de 256 × 256 (dots) cercada por bordas pretas, onde a relação entre o valor inserido de 0 a 255 (horizontal) e de 0 a 255 (vertical) indicado com uma linha azul. Cada ponto no gráfico representa uma escala (unidade).

Gradação

A entrada é exibida em preto e branco em 256 gradações por ponto, da esquerda para a direita (0 a 255). Exibe a informação de brilho carregada no scanner. A entrada sempre será a mesma.

A reprodução será exibida pelo ponto correspondente ao valor inserido, e exibe o brilho que aparecerá no aparelho de reprodução. Para garantir uma exibição precisa, o display deve ser configurado como [True color].

Gama
Gama=

Os valores reproduzidos são calculados com base no valor inserido na caixa de edição. De seguida, o gráfico e a gradação são exibidos. Os números que podem ser inseridos deverão ser inteiros ou decimais maiores que 0.

Fórmula: Saída = (entrada ÷ 255)γ × 255 (entrada = 0 a 255)

Caixa de seleção [Edição livre]

Especifica o desenho da linha manualmente na área do gráfico.

Quando esta caixa for selecionada, o campo de inserção [Gamma=] será desativado e você poderá editar apenas com o mouse.

Caixa de seleção [Atenuada]

Especifica a atenuação das curvas.

Esta opção é ativada apenas quando utilizar a função Edição livre. Com essa configuração, as curvas que foram desenhadas com o mouse serão processadas automaticamente, refletidas no gráfico e displays de gradação.

Caixa de seleção [Inverter]

Especifica a inversão de preto e branco. Quando essa caixa for selecionada, o valor de reprodução será convertido para (255 - valor de reprodução).


Exportador do perfil da digitalização

É possível usar a ferramenta "Exportador do perfil da digitalização" para exportar os perfis.

Os perfis incluem informações do documento específico e dos perfis que são usadas para a Seleção de perfil automático.

Você pode importar o perfil exportado usando a ferramenta "Importador do perfil da digitalização".

Para maiores detalhes sobre como usar os perfis, consulte "Como usar um perfil".

Para obter detalhes sobre como usar a Seleção de perfil automático, consulte "Como usar a seleção de perfil automático".

O seguinte descreve como usar esta ferramenta.

Início

  • Para Windows Server 2008 ou Windows 7

    Selecione o menu [Iniciar] → [Todos os Programas] → [fi Series] → [Exportador do perfil da digitalização (TWAIN)] ou [Exportador do perfil da digitalização (ISIS)].

  • Para Windows Server 2012

    Clique com o botão direito sobre a tela Iniciar e selecione [Todos os aplicativos] na barra de aplicativos → [Exportador do perfil da digitalização (TWAIN)] ou [Exportador do perfil da digitalização (ISIS)] sob [fi Series].

  • Windows Server 2012 R2 ou Windows 8.1

    Selecione [↓] no lado inferior esquerdo da tela Iniciar → [Exportador do perfil da digitalização (TWAIN)] ou [Exportador do perfil da digitalização (ISIS)] sob [fi Series].

    Para exibir [↓], mova o cursor do mouse.

  • For Windows 10, Windows Server 2016 ou Windows Server 2019

    Selecione o menu [Iniciar] → [fi Series] → [Exportador do perfil da digitalização (TWAIN)] ou [Exportador do perfil da digitalização (ISIS)].

Exportador do perfil da digitalização
Nome do arquivo

Especifique o diretório do arquivo a ser exportado.

Botão [Procurar]

Exibe a janela [Seleção do arquivo arquivado].

Especifique a pasta de destino da exportação e o nome do arquivo.

Descrição

Insira a descrição do arquivo para exportar.

Botão [Exportar]

Exporta o perfil.

Botão [Cancelar]

Fecha a ferramenta "Exportador do perfil da digitalização".

ATENÇÃO

[000: Configuração atual] não pode ser exportada.


Importador do perfil da digitalização

É possível usar a ferramenta "Importador do perfil da digitalização" para importar os perfis que exportou.

Os perfis incluem informações do documento específico e dos perfis que são usadas para a Seleção de perfil automático.

Você poderá exportar os perfis usando a ferramenta "Exportador do perfil da digitalização".

Para maiores detalhes sobre como usar os perfis, consulte "Como usar um perfil".

Para obter detalhes sobre como usar a Seleção de perfil automático, consulte "Como usar a seleção de perfil automático".

O seguinte descreve como usar esta ferramenta.

Início

  • Para Windows Server 2008 ou Windows 7

    Selecione o menu [Iniciar] → [Todos os Programas] → [fi Series] → [Importador do perfil da digitalização (TWAIN)] ou [Importador do perfil da digitalização (ISIS)].

  • Para Windows Server 2012

    Clique com o botão direito sobre a tela Iniciar e selecione [Todos os aplicativos] na barra de aplicativos → [Importador do perfil da digitalização (TWAIN)] ou [Importador do perfil da digitalização (ISIS)] sob [fi Series].

  • Windows Server 2012 R2 ou Windows 8.1

    Selecione [↓] no lado inferior esquerdo da tela Iniciar → [Importador do perfil da digitalização (TWAIN)] ou [Importador do perfil da digitalização (ISIS)] sob [fi Series].

    Para exibir [↓], mova o cursor do mouse.

  • For Windows 10, Windows Server 2016 ou Windows Server 2019

    Selecione o menu [Iniciar] → [fi Series] → [Importador do perfil da digitalização (TWAIN)] ou [Importador do perfil da digitalização (ISIS)].

Importador do perfil da digitalização
Nome do arquivo

Especifique o diretório do arquivo exportado.

Botão [Procurar]

Exibe a janela [Seleção do arquivo arquivado].

Selecione o arquivo exportado.

Informações do arquivo

Exibe a versão do driver do scanner que exportou o perfil e a descrição do perfil.

Botão [Importar]

Importa o perfil.

Botão [Cancelar]

Fecha a ferramenta "Importador do perfil da digitalização".

ATENÇÃO

Quando importar um perfil, todos os perfis salvos antes do processo de importação, com exceção de [000: Configuração atual], serão excluídos.

É recomendado que seja efetuado o backup de todos os perfis antes de importar alguns deles.


Tamanho do papel (Folha de transporte)

Os tamanhos do papel seguintes podem ser especificados se a opção [Folha de transporte] estiver ativada:
Quando a opção [Páginas encadernadas] for selecionada

Tamanho do papel

Driver TWAIN

Driver ISIS

Double Letter (279,4 × 431,8 mm) (*1)

Disponível

Disponível

A3 (297 × 420 mm) (*1)

Disponível

Disponível

B4 (ISO) (250 × 353 mm) (*1)

-

Disponível

B4 (JIS) (257 × 364 mm) (*1)

Disponível

Disponível

Automático (*2)

Disponível

Disponível

Quando a opção [Recorte (Frente) ] ou [Recorte (Ambos os lados) ] for selecionada

Tamanho do papel

Driver TWAIN

Driver ISIS

Letter (215,9 × 279,4 mm)

Disponível

Disponível

A4 (210 × 297 mm)

Disponível

Disponível

A5 (148 × 210 mm)

Disponível

Disponível

A5 paisagem (210 × 148 mm)

-

Disponível

A6 (105 × 148 mm)

Disponível

Disponível

A6 paisagem (148 × 105 mm)

-

Disponível

B5 (ISO) (176 × 250 mm)

-

Disponível

B5 (JIS) (182 × 257 mm)

Disponível

Disponível

B6 (ISO) (125 × 176 mm)

-

Disponível

B6 paisagem (ISO) (176 × 125 mm)

-

Disponível

B6 (JIS) (128 × 182 mm)

Disponível

Disponível

B6 paisagem (JIS) (182 × 128 mm)

-

Disponível

Cartão de visitas (51 × 89 mm)

-

Disponível

Folha de transporte (220 × 297 mm)

Disponível

Disponível

Automático (*2)

Disponível

Disponível

Personalizado

Disponível

Disponível

Disponível:

Tamanho do papel disponível
-:

Tamanho do papel indisponível
*1:

Uma imagem mesclada é reproduzida na orientação paisagem.
*2:

Quando a Folha de transporte é usada, uma imagem recortada ou uma imagem mesclada é reproduzida em um dos tamanhos de papel padrão mais próximos do tamanho da imagem.

Quando a Folha de transporte de fotos ou a Folha de transporte de livretos é usada, uma imagem recortada é reproduzida como está sem nenhuma alteração no tamanho.
Consulte também:
  • Modo normal
  • Básico
  • Tamanho do papel
  • Folha de transporte


Criando um estilo de pontilhamento

O estilo de pontilhamento é usado se o [Download de estilo] estiver selecionado em [Meio tom] ou [SEE].

O estilo de pontilhamento refere-se ao nível de brilho dentro de uma matrix especificada. Especifique o valor entre 0 (mais escuro) e 255 (maior brilhante).

O conteúdo dos estilos de pontilhamento são arquivos de texto com a seguinte composição. Crie este arquivo usando o Text Editor.

Por norma, a extensão do arquivo é ".DTH". Você poderá especificar qualquer sequência de caracteres na extensão.

  • Composição

    (tamanho X n)' , '(tamanho Y m)' , '(valor X1 / Y1)' , '(valor X1 / Y2)' , '(valor X1 / Y3)...... (valor Xn / Ym-2)' , '(valor Xn / Ym-1)' , '(valor Xn / Ym)

  • Significado de cada elemento

    (tamanho X n): Tamanho matrix em X-axis

    (tamanho Y m): Tamanho matrix em Y-axis

    , (vírgula): Qualquer separador (não números)

    (Xx / valor do padrão): Brilho entre 0 e 255 (do mais escuro para o mais brilhante)

  • Exemplo

    8,8,

    128, 64,166,144, 78,102, 34,204,

    112,168,122, 80, 88,178,188,128,

    62.164, 66,168, 70,172, 74,176,

    82,108,128,156,222, 92,138,196,

    102, 94.106, 98,148,112,160,116,

    98, 58,128, 78,130, 32,234,136,

    120,144, 88, 98,150,130,126,200,

    100, 64,166, 68,132,142,114,128

Consulte também:
  • Método Preto e branco


Criando um padrão de gama

Será usado um padrão de gama se o [Download de estilo] estiver selecionado em [Ajuste de tom].

O padrão de gama é o valor de reprodução contra o valor inserido (0 a 255). Especifique um valor entre 0 (mais brilho) e 255 (mais escuro).

O conteúdo dos padrões de gama são arquivos de texto com a seguinte composição. Crie este arquivo usando o Editor de texto ou o Editor de padrão de gama.

Por norma, a extensão do arquivo é ".GMA". Você poderá especificar qualquer sequência de caracteres na extensão.

  • Composição

    (X valor),(Y valor),(X0 valor de reprodução),(X1 valor de reprodução),(X2 valor de reprodução)......(X253 valor de reprodução),(X254 valor de reprodução),(X255 valor de reprodução)

  • Significado de cada elemento

    (tamanho X): Valor inserido (fixo em 256)

    (tamanho Y): Valor reproduzido (fixo em 256)

    , (vírgula): Qualquer separador (não números)

    (Xx valor de reprodução): Brilho da reprodução contra o inserido x, entre 0 e 255 (mais brilhante a mais escuro)

  • Exemplo

    256.256,

    1, 1, 2, 2, 3, 3, 4, 4, 5, 5, 6, 6, 7, 7, 8, 8,

    9, 9, 10, 10, 11, 11, 12, 12, 13, 13, 14, 14, 15, 15, 16, 16,

    16, 17, 17, 17, 18, 18, 18, 19, 19, 20, 20, 21, 21, 22, 22, 23,

    23, 24, 24, 25, 26, 26, 27, 27, 28, 28, 29, 29, 30, 30, 31, 31,

    32, 32, 33, 33, 34, 34, 35, 35, 36, 36, 37, 37, 38, 38, 39, 39,

    40, 40, 41, 41, 42, 42, 43, 43, 44, 44, 45, 45, 46, 46, 47, 47,

    48, 48, 49, 49, 50, 50, 51, 51, 52, 52, 53, 53, 54, 54, 55, 55,

    56, 56, 57, 57, 58, 58, 59, 59, 60, 60, 61, 61, 62, 62, 63, 63,

    64, 64, 65, 65, 66, 66, 67, 67, 68, 68, 69, 69, 70, 70, 71, 71,

    72, 72, 73, 73, 74, 74, 75, 75, 76, 76, 77, 77, 78, 78, 79, 79,

    80, 80, 81, 81, 82, 82, 83, 83, 84, 84, 85, 85, 86, 87, 87, 88,

    89, 89, 90, 91, 91, 92, 93, 93, 94, 95, 95, 96, 97, 97, 98, 99,

    99,100,101,101,102,103,103,104,105,105,106,107,108,108,109,110,

    111,111,112,113,114,115,116,117,118,119,120,122,123,124,125,127,

    128,130,132,134,136,138,140,142,145,148,151,154,157,160,163,167,

    171,175,179,183,187,191,195,200,205,210,215,220,226,234,244,255

Consulte também:
  • Ajuste de tom
  • Editando um padrão de gama


Tipos de código de barras e condições de detecção

Os seguintes tipos de códigos de barra podem ser detectados.
Códigos de barras unidimensionais
Códigos de barras unidimensionais

Exemplo: Code 3 of 9

Código

Conjunto de Caracteres

Dígito

UPC-A

Números

12 (inclui verificação de dígitos)

EAN 8 (JAN 8)

EAN 13 (JAN 13)

Números

8 ou 13 (inclui a verificação de dígitos)

Code 3 of 9

ASCII completo

1 a 32 (exclui códigos de inicio e fim)

Code 128 (EAN 128)

ASCII completo

1 a 32 (exclui caracteres de verificação)

Codabar (NW-7)

4 tipos de caracteres de inicio e fim, números, 6 tipos de símbolos

1 a 32 (exclui códigos de inicio e fim)

ITF

Números

2 a 32 (sempre em números pares)
Códigos bidimensionais

Exemplo: PDF417

Exemplo: QR code

Exemplo: Data Matrix

Exemplo: Aztec Code

Código

Conjunto de Caracteres

Dígito

PDF417

Dados ASCII,

dados binários (caracteres multibyte),

combinação dos acima

Caracteres alfanuméricos: Até 1.850 caracteres

Números: Até 2.710 dígitos

Dados binários: Até 1.108 bytes

QR code

Números, caracteres alfabéticos, símbolos, caracteres de bytes múltiplos,

códigos de controle,

combinação dos acima

Caracteres alfanuméricos: Até 395 caracteres

Números: Até 652 dígitos

Data Matrix

Dados ASCII,

dados binários (caracteres multibyte),

combinação dos acima

Caracteres alfanuméricos: Até 2.335 caracteres

Números: Até 3.116 dígitos

Dados binários: Até 1.555 bytes

Aztec Code

Dados ASCII,

dados binários (caracteres multibyte),

combinação dos acima

Caracteres alfanuméricos: Até 3.067 caracteres

Números: Até 3.741 dígitos

Dados binários: Até 1.914 bytes
DICAS

  • Para maiores informações sobre os códigos, consulte as especificações de cada padrão.

  • Para usar códigos de 2 dimensões, você precisa instalar o "2D Barcode for PaperStream".

Detecção de códigos de barra são como abaixo.

Condições para detecção dos códigos de barra unidimensionais

Item

Condição

Altura do código de barras

10 a 30 mm

Largura do código de barra

300 mm ou menos

Margem do código de barras

5 mm ou mais à volta do código de barras

(No ITF, 5 mm ou mais ou no mínimo 6 vezes a largura do elemento estreito (o que for mais largo) na direita e esquerda do ITF)

Cor do código de barras

Preto

Cor de fundo do código de barras

Branco

Resolução

200 dpi ou mais

Ângulo do código de barras

Horizontal e vertical

Largura do elemento estreito / Largura do módulo

  • UPC-A/EAN 8 (JAN 8)/EAN13 (JAN 13)

    300 dpi ou mais: 0,264 mm ou mais

    Menos que 300 dpi: 0,30 mm ou mais

  • Code 3 of 9/Code 128 (EAN 128)/Codabar (NW-7)

    300 dpi ou mais: 0,20 mm ou mais

    Menos que 300 dpi: 0,30 mm ou mais

  • ITF

    300 dpi ou mais: 0,254 mm ou mais

    Menos que 300 dpi: 0,30 mm ou mais

Largura do elemento largo

14,0 mm ou menos

(Para UPC-A, EAN 8 (JAN 8), EAN13 (JAN 13) e Code 128 (EAN 128), com o elemento mais largo (4 módulos largos))

Diferença entre caracteres

  • UPC-A/EAN 8 (JAN 8)/EAN13 (JAN 13)/Code 128 (EAN 128)/ITF

    Não há espaços entre os caracteres.

  • Code 3 of 9/Codabar (NW-7)

    Igual ou superior à largura do elemento estreito e igual ou inferior a 1,52 mm / 0,06 pol. ou 3 vezes a largura do elemento estreito (optando pelo mais largo)
Condições para detecção do PDF417

Item

Condição

Largura do módulo

0,3 a 2,0 mm

Altura do módulo

É recomendado 3 vezes ou mais a largura do módulo

(o módulo não poderá ser reconhecido se a altura do módulo for duas vezes menor que a largura do módulo)

Largura do código de barra (largura total)

25,5 a 170,0 mm

Altura do código de barras

10,0 a 30,0 mm

Margem do código de barras

5 mm ou mais à volta do código de barras

Cor do código de barras

Preto

Cor de fundo do código de barras

Branco (pode não ser reconhecido corretamente dependendo do tipo de papel)

Resolução

200 a 600 dpi

Ângulo do código de barras

horizontal e vertical

Nível de correção de erro

0/2/3/4/5/6/7
Condições para detecção de QR Code

Item

Condição

Modelo

Modelo 2

Modos ECI e FNC1 não são suportados

Versão

3 a 10

Tipos de informações

Números, caracteres alfabéticos, símbolos, caracteres de bytes múltiplos, códigos de controle

combinação dos acima

Tamanho da célula

0,40 mm ou maior

Margem do código de barras

4 células ou mais em cada lado do código de barras

Cor do código de barras

Preto

Cor de fundo do código de barras

Branco (pode não ser reconhecido corretamente dependendo do tipo de papel)

Resolução

300 a 600 dpi

Ângulo do código de barras

horizontal e vertical

Nível de correção de erro

L/M/Q/H
Condições para detecção de Data Matrix

Item

Condição

Versão

ECC200

O modo FNC1 (GS1) não possui suporte

Tamanho da célula

0,50 mm ou maior

Margem do código de barras

2 células ou mais em cada lado do código de barras

Cor do código de barras

Preto

Cor de fundo do código de barras

Branco (pode não ser reconhecido corretamente dependendo do tipo de papel)

Resolução

300 a 600 dpi

Ângulo do código de barras

horizontal e vertical
Condições para detecção de Aztec Code

Item

Condição

Tipos de informações

Números, caracteres alfabéticos, símbolos, caracteres de bytes múltiplos, códigos de controle

combinação dos acima

Tamanho da célula

1,20 mm ou maior

Margem do código de barras

Não requerido

Cor do código de barras

Preto

Cor de fundo do código de barras

Branco (pode não ser reconhecido corretamente dependendo do tipo de papel)

Resolução

300 a 600 dpi

Ângulo do código de barras

horizontal e vertical
DICAS

  • Os códigos de barras desalinhados poderão não ser reconhecidos corretamente.

  • A utilização contínua da mesma folha pode diminuir a precisão de reconhecimento devido ao acúmulo de sujeira. Se a folha não reconhecer corretamente ou se estiver manchada, substitua-a por uma nova folha.

  • Se a sequência de caracteres reconhecida a partir de um código de barras unidimensional incluir o código de controle [NUL], este código de controle pode ser substituído por " " (espaço).

  • Se o reconhecimento do controle de caracteres falhar, poderão ser apresentados os seguintes resultados:

    • Os caracteres de controle são reconhecidos como caracteres numéricos.

    • Não apenas os códigos de caractere como também outros caracteres no código de barras são pulados sem serem reconhecidos.

  • Se o código de controle [NUL] estiver incluído no código bidimensional, os dados após [NUL] serão ignorados.

  • O código de barras pode não ser reconhecido corretamente dependendo do documento (se desalinhado), configurações do driver e / ou estado do código de barras impresso. Certifique-se de que o código de barra é reconhecido corretamente antes de iniciar a operação.

  • Se a performance da digitalização do código de barras ficar ruim, limite os tipos de códigos a serem detectados ou estreite a área do código de barras para aumentar a performance da digitalização.

  • Se mais que 1 código de barras existir na área do reconhecimento de código de barras, ou quando o código QR for dividido em áreas de dados múltiplos, qual código de barras (ou área de dados) será válido é desconhecido. Portanto, se existir mais que 1 código de barras ou área de dados, certifique-se de especificar a área de reconhecimento para incluir apenas 1 código de barras.

  • Se mais de um código de barras existir na área de reconhecimento do código de barras, a ordem de detecção é indeterminado.

  • Códigos de barra podem ser reconhecidos mesmo que o código de barra não seja preto ou se a cor do fundo não for branca. Antes de usar esta função, efetue as configurações para que os resultados correspondam com a utilização pretendida.

  • O reconhecimento do código de barras pode conter erros se o código de barras for menor que o tamanho mínimo necessário ou se um nível de erro de correção incorreto for especificado.


Sequências de caracteres que podem ser inseridas para a Definição do impressor e exemplos de reprodução

A seguir são exibidas sequências de caracteres que podem ser inseridas para a definição do impressor e exemplos de reprodução.
Quando usar o driver TWAIN

Tipo

Sequência de caracteres que pode ser inserida

Exemplo de uma sequência de caracteres e ser reproduzida

Observações

Caractere

Digitalizar

Digitalizar

Os caracteres inseridos são reproduzidos tal como são

Contador

%05ud

00001

%0Nud: o valor do contador de N dígitos é reproduzido (N = 3 a 8)

Contador (múltiplo)

%05ud%03ud

00001

A prioridade será dada ao primeiro contador encontrado

Ano (2 dígitos)

%YY

13

(para o ano 2013)

Ano (4 dígitos)

%YYYY

2013

(para o ano 2013)

Mês

%M

7

(para Julho)

Mês (2 dígitos)

%MM

07

(para Julho)

Mês

%MMM

JUL

(para Julho)

Dia

%D

7

(dia 7 do mês)

Dia (2 dígitos)

%DD

07

(dia 7 do mês)

Hora

%H

7

(para 7 horas)

Hora (2 dígitos)

%HH

07

(para 7 horas)

Minuto

%N

7

(para 7 minutos)

Minutos (2 dígitos)

%NN

07

(para 7 minutos)

Data Juliana

%J

2456181,517430

Exemplo de combinação

Digitalizar-%YYYY/%MM/%DD %HH:%NN_%05ud

Digitalizar-2013/07/27 12:15_00001

Usando o driver ISIS

Tipo

Sequência de caracteres que pode ser inserida

Exemplo de uma sequência de caracteres e ser reproduzida

Observações

Caractere

Digitalizar

Digitalizar

Os caracteres inseridos são reproduzidos tal como são

Contador

%5S

00001

%nS: o valor do contador de n dígitos é reproduzido (n = 3 a 8)

#

00000001

#: O valor do contador de 8 dígitos será reproduzido

Contador (múltiplo)

%5S%3S

00001

A prioridade será dada ao primeiro contador encontrado

Hora

%T

12:15:08

Horário atual reproduzido em HH:MM:SS (para 12:15:08)

Ano Mês Dia

%Y

07272013

Reproduz o formato sem o símbolo separador definido em TAG_ENDORSER_DATE_FORMAT (para Julho 27, 2013)

Ano Mês Dia (MMDDYYYY)

%0Y

07272013

(para 27 de julho de 2013)

Ano Mês Dia (DDMMYYYY)

%1Y

27072013

(para 27 de julho de 2013)

Ano Mês Dia (YYYYMMDD)

%2Y

20130727

(para 27 de julho de 2013)

Ano Mês Dia (MMDDYY)

%3Y

072713

(para 27 de julho de 2013)

Ano Mês Dia (YYMMDD)

%4Y

130727

(para 27 de julho de 2013)

Ano Mês Dia (DDMONYY)

%5Y

27Jul13

(para 27 de julho de 2013)

Ano Mês Dia (DDMONYYYY)

%6Y

27Jul2013

(para 27 de julho de 2013)

Ano Mês Dia (Mês DD, YY)

%7Y

Jul 27,13

(para 27 de julho de 2013)

Ano Mês Dia (Mês DD, YYYY)

%8Y

Jul 27,2013

(para 27 de julho de 2013)

Ano Mês Dia (Juliano)

%9Y

2456501,517430

Imprime em data Juliana.

Ano Mês Dia (separador _)

%0_Y

07_27_2013

Podem ser especificados valores entre %0Y e %6Y. (para 27 de julho de 2013)

Ano Mês Dia (separador -)

%1-Y

27-07-2013

Podem ser especificados valores entre %0Y e %6Y. (para 27 de julho de 2013)

Ano Mês Dia (separador /)

%2/Y

2013/07/27

Podem ser especificados valores entre %0Y e %6Y. (para 27 de julho de 2013)

Caractere (separador .)

%3.Y

07.27.13

Podem ser especificados valores entre %0Y e %6Y. (para 27 de julho de 2013)

Exemplo de combinação

Digitalizar-%2/Y %T_%5S

Digitalizar-2013/07/27 12:15:08_00001

Consulte também:
  • Impressor
  • Impressor digital


Informação estatística dos resultados de digitalização

A informação estatística dos resultados de digitalização é a seguinte:
Informação exibida em Janela [Informação estatística]

Categoria

Nome do item

Descrição

Scanner Information

Computer Name

Nome do computador

User Name

Nome do usuário registrado no computador

Scanner

Nome do scanner

Serial Number

Número de série do scanner

Driver Version

Tipo do driver e versão do PaperStream IP

Image Output Information

Total Documents

Número de documentos digitalizados

Total Images

Número total de imagens reproduzidas

ADF(Front) Images

Número de imagens reproduzidas (do lado frontal de um documento) que foram digitalizadas pela alimentação automática

ADF(Back) Images

Número de imagens reproduzidas (do lado traseiro de um documento) que foram digitalizadas pela alimentação automática

Flatbed Images

Número de imagens de saída que foram digitalizadas com a mesa do scanner

Color Images

Número de imagens coloridas

Grayscale Images

Número de imagens em escala de cinza

Imagens em preto e branco

Número de imagens em preto e branco

Blank Page Images

Número de imagens que foram excluídas pela função [Detecção de páginas em branco]

(Se for especificado [Saída] para [Saída de imagem], este item não é exibido.)

Short Images

Número de imagens que foram detectadas como páginas [Curto] pela função [Cor pelo comprimento]

Long Images

Número de imagens que foram detectadas como páginas [longo] pela função [Cor pelo comprimento]

Paper Feeding Information

Multifeed

Número de vezes que foram detectadas alimentações múltiplas pela função [Detecção de alimentação múltipla]

Paper Jam

Número de vezes em que ocorreram obstruções de papel

Torn Document Images (AIQC)

Número de imagens de documentos dobrados ou rasgados

(Pode ser detectado pela função de verificação da qualidade de imagem de um aplicativo)

Endorser Information

Endorsed Documents

Número de documentos cujos caracteres foram impressos usando a função [Impressor]

Endorsed Images

Número de imagens cujos caracteres foram adicionados com a função [Impressor digital]

Batch Information

Barcodes

Número de códigos de barras que foram detectados pela função [Detecção do Código de barras]

Patch Codes

Número de patch codes que foram detectados pela função [Detecção do Patch code]

Code Sheets

Número de códigos (patch codes) que foram detectados pela função [Alternar pela folha de código]

Image Processing Information

Cropped/Deskewed

Número de imagens nas quais uma operação foi realizada com base em uma das seguintes configurações para a função [Corte de página]

  • [Tamanho automático]

  • [Tamanho automático (Documento longo)]

  • [Realinhamento]

Orientation Corrections

Número de imagens nas quais uma operação foi realizada com base na configuração [Automático] para a função [Rotação]

Hole Punch Removed

Número de imagens nas quais uma operação foi realizada com a função [Remoção de orifício]

Vertical Streak Corrections

Número de imagens nas quais uma operação foi realizada com a função [Redução de listras verticais]

Edge Corrections

Número de imagens nas quais uma operação foi realizada com a função [Reparo da margem]
Informação guardada apenas num arquivo

Quando a opção [Ligado] estiver especificada para [Salvar] em [Informação estatística], a seguinte informação será salva em um arquivo juntamente com a informação exibida na janela [Informação estatística].

Nome do item

Descrição

Date

A data em que a digitalização foi realizada

Start Time

A hora em que a digitalização foi iniciada

End Time

A hora em que a digitalização terminou

Seconds Elapsed

Tempo da digitalização

PPM

Número de documentos digitalizadas por minuto

IPM

Número de imagens de saída por minuto

Profile

Número de um perfil do PaperStream IP
Consulte também:
  • Informação estatística
  • Janela [Informação estatística]


Requisitos para detecção do lado frontal

A detecção do lado frontal pode ser executada quando os requisitos seguintes não são atendidos.

Requisitos para uma ID da foto

O tamanho de uma face em uma foto
O tamanho de uma face em uma foto
A aparência de uma face em uma foto

  • A face está voltada para a frente

  • A face não está inclinada

  • Toda a face está na foto

Outros

  • Uma parte da foto e os contornos da face não estão ocultos

  • A foto está nítida e clara

  • Não há nenhuma sombra na face ou no fundo

  • Não há rugas, rasgões, danos ou sujeira na foto

ATENÇÃO

Mesmo se uma foto atender os requisitos acima, talvez não seja reconhecida corretamente.

Consulte também:
  • Como detectar o lado frontal e traseiro de um documento automaticamente
  • Detecção do lado frontal