PaperStream IP ヘルプ

  • 本ヘルプでの略記

  • 概要

  • PaperStream IP の使い方

    • 基本的な読み取り方法

    • ドキュメントカバーを開けたまま読み取る方法

    • プロファイルの使い方

    • 自動プロファイル選択の使い方

    • プレビューの使い方

    • キャリアシートを使用して読み取る方法

    • アシストスキャンの使い方

    • OCR に適した画像を出力する方法（アドバンスドクリーンアップテクノロジー）

    • 原稿の表面と裏面を自動で判別する方法

    • 複数の画像の読み取り条件を設定する方法

      • 表面・裏面を別々に設定する

      • 画像別に設定する

      • 原稿別に設定する（キャリアシート）

    • fi-7300NX をネットワークに接続して使用する方法

      • アプリケーションから読み取りを開始する

      • タッチパネルから読み取りを開始する

  • PaperStream IP の画面

    • 標準ダイアログ

    • 簡易ダイアログ

    • 基本

      • 画像タイプ

      • 給紙

      • 解像度

      • 用紙サイズ

      • キャリアシート

      • 表裏合成

      • 表裏判別

      • 長尺帳票分割

    • 画像

      • 二値化の方法

      • トーン調整

      • カラー調整

      • クリーンアップ

      • 縦筋軽減

      • ドロップアウトカラー

        • 「指定色ドロップアウトカラー」画面

      • sRGB 出力

      • 画像反転

    • ページ

      • クロッピング

      • 上下分割

      • 回転

      • エッジ補正

      • パンチ穴除去

      • ブランクページ検出

    • 用紙搬送

      • マルチフィード検出

      • 異常スキュー検出

      • ペーパープロテクション

      • プレピック

    • バッチ

      • アシストスキャン

      • 継続読み取り

      • ジョブ制御

      • パッチコード検出

      • バーコード検出

      • 自動プロファイル選択

    • エンドーサ

      • インプリンタ

      • デジタルエンドーサ

    • 出力

      • JPEG 圧縮

      • 統計情報

    • バージョン情報

    • 読み取り補助

      • プレビュー画面

      • 「アシストスキャン」画面

      • インプリンタの設定画面

      • 「読み取り結果」画面

    • 「プロファイルの保存」画面

    • 「自動プロファイル選択の設定」画面

    • 「識別情報の追加」画面

    • 「環境設定」画面

  • 困ったときには

    • スキャナーの接続

      • スキャナーの電源が入らない

      • 操作パネルの表示が消える

      • 操作パネルに異常が表示される

      • スキャナーの電源が切れる

    • 原稿の読み取り

      • 原稿の読み取りが開始されない

      • 原稿がうまく送られない / つまる

      • 原稿が何枚も重なって送られる（マルチフィードが検出される）

      • 原稿がよごれる

      • 読み取り速度が遅い

    • 自動プロファイル選択

      • 識別情報が追加できない

      • 関連付けたプロファイルが適用されない

    • キャリアシート

      • キャリアシートがうまく送られない / つまる

      • 画像が欠ける（キャリアシート）

      • キャリアシートの画像が出力される

    • 画像の出力

      • 読み取った画像に縦線が入る

      • 画像がずれる / ゆがむ

      • 画像上の文字が読めない / 線がかすれる

      • 画像の長さが読み取った原稿よりも長い

      • 白紙でないページが削除される

      • OCR 処理でテキスト認識できない文字がある

      • 二値白黒画像の周囲に黒い枠が入る

      • バーコードを検出できない

      • 「ドロップアウトカラー」で指定した色が取り除かれない

      • 二値白黒画像の背景にノイズが発生する

      • 画像が欠ける

      • 画像が正しい向きにならない

    • エラーメッセージ

      • 操作に関するエラー

      • 装置に関するエラー

      • 環境に関するエラー

      • スキャナードライバの内部エラー

      • 送受信エラーのサブメッセージ

  • 付録

    • スキャナードライバの仕様

      • スキャナードライバの仕様（fi-65F）

      • スキャナードライバの仕様（fi-6110）

      • スキャナードライバの仕様（fi-6130Z/fi-6140Z）

      • スキャナードライバの仕様（fi-6230Z/fi-6240Z）

      • スキャナードライバの仕様（fi-5530C2）

      • スキャナードライバの仕様（fi-6670）

      • スキャナードライバの仕様（fi-6750S）

      • スキャナードライバの仕様（fi-6770）

      • スキャナードライバの仕様（fi-5950）

      • スキャナードライバの仕様（fi-6400/fi-6800）

      • スキャナードライバの仕様（fi-7160/fi-7180）

      • スキャナードライバの仕様（fi-7260/fi-7280）

      • スキャナードライバの仕様（fi-7460/fi-7480）

      • スキャナードライバの仕様（fi-7030）

      • スキャナードライバの仕様（fi-7600）

      • スキャナードライバの仕様（fi-7700）

      • スキャナードライバの仕様（fi-7700S）

      • スキャナードライバの仕様（fi-7800/fi-7900）

      • スキャナードライバの仕様（fi-7300NX）

      • スキャナードライバの仕様（fi-800R）

    • 読み取り条件の項目の組み合わせ

    • 自動プロファイル選択で有効な読み取り条件

    • 自動プロファイル選択で使用できる原稿例

    • 画像処理例

    • ガンマパターンの編集

    • 読み取りプロファイルの退避

    • 読み取りプロファイルの復元

    • 用紙サイズ（キャリアシート）

    • ディザパターンの作成

    • ガンマパターンの作成

    • バーコードの種類と検出条件

    • エンドーサで入力できる文字列と出力例

    • 読み取り結果の情報

    • 表裏判別の条件


本ヘルプでの略記

本ヘルプでは、以下の名称について省略して記述しています。
本文中の表記 | 名称
Windows Server 2008（*1） | Windows Server® 2008 Standard（32/64 ビット） Windows Server® 2008 R2 Standard（64 ビット）
Windows 7（*1） | Windows® 7 Home Premium（32/64 ビット） Windows® 7 Professional（32/64 ビット） Windows® 7 Enterprise（32/64 ビット） Windows® 7 Ultimate（32/64 ビット）
Windows Server 2012（*1） | Windows Server® 2012 Standard（64 ビット）
Windows Server 2012 R2（*1） | Windows Server® 2012 R2 Standard（64 ビット）
Windows 8.1（*1） | Windows® 8.1（32/64 ビット） Windows® 8.1 Pro（32/64 ビット） Windows® 8.1 Enterprise（32/64 ビット）
Windows 10（*1） | Windows® 10 Home（32/64 ビット） Windows® 10 Pro（32/64 ビット） Windows® 10 Enterprise（32/64 ビット） Windows® 10 Education（32/64 ビット）
Windows Server 2016（*1） | Windows Server® 2016 Standard（64 ビット）
Windows Server 2019（*1） | Windows Server® 2019 Standard（64 ビット）
TWAIN ドライバ（*2） | PaperStream IP（TWAIN） PaperStream IP（TWAIN x64）
ISIS ドライバ（*2） | PaperStream IP（ISIS）
キャリアシート | A3 キャリアシート 写真キャリアシート 冊子キャリアシート
*1： | すべてのオペレーティングシステムを区別しないで使用する場合は、Windows と表記しています。
*2： | TWAIN ドライバと ISIS ドライバを区別しないで使用する場合は、スキャナードライバと表記しています。


概要

PaperStream IP は、イメージスキャナー fi シリーズ用のスキャナードライバです。

以下のような特長があります。

  • 世界標準規格である TWAIN/ISIS の両規格に対応することにより、幅広いアプリケーションから fi シリーズのイメージスキャナーを呼び出して使えます。

  • 独自の二値化画像処理技術（iDTC）を使用し、読み取る原稿に応じた最適な二値白黒画像を出力できます。

  • 自動トーン調整やカラークリーンアップなどの画像処理機能により、スキャナーの機能を最大限に生かしたカラー画像を出力できます。

  • 直感的な使いやすさを実現したユーザーインターフェースを搭載しました。

  • プレビュー画面で画像処理結果を確認しながら読み取り条件を調整できます。

  • アシストスキャン機能を使うことにより、読み取ったオリジナル画像とそれを取り巻く数パターンの画像処理結果を画面上で比較しながら、取捨選択により最適な出力結果になるよう調整できます。

  • 簡易ダイアログの搭載により、プロファイルを切り替えるだけで読み取りができる簡単操作を実現しました。

  • パスワードセキュリティにより、読み取り条件の不用意な変更を防止できます。

  • 自動プロファイル選択機能を使うことにより、読み取った原稿が事前に設定した識別情報と同一の場合、その識別情報に関連付けられたプロファイルを適用して画像を出力できます。

  • 独自の画像処理技術（アドバンスドクリーンアップテクノロジー）を使うことにより、OCR 処理に適した二値白黒画像を出力できます。

連続する操作の表記

本文中の操作手順で、連続する操作手順を「→」でつなげて記載しています。

例：

「スタート」メニュー→「コントロール パネル」をクリックします。

スキャナードライバ画面の項目の表記

項目の位置を「-」でつなげて記載しています。

例：

「二値白黒」の場合

基本 - 画像タイプ - 二値白黒

本ヘルプに掲載している画面

Microsoft Corporation のガイドラインに従って画面写真を使用しています。

画面は、改善のため予告なく変更することがあります。

本ヘルプでは、Windows 7 の PaperStream IP（TWAIN）の画面を例に説明しています。

オペレーティングシステムによって、表示される画面および操作が異なる場合があります。

表示された画面が、本ヘルプに記載されている画面と異なる場合は、実際の画面に従って操作してください。

商標および登録商標

PaperStream は、株式会社 PFU の日本における登録商標です。

ISIS は、Open Text の商標です。

Adobe および Photoshop は、Adobe Systems Incorporated（アドビ システムズ社）の米国ならびに他の国における商標または登録商標です。

QR コードは、株式会社デンソーウェーブの登録商標です。

その他の社名、製品名は、一般に各社の商標または登録商標です。

© PFU Limited 2013-2019


PaperStream IP の使い方

PaperStream IP を使用して、スキャナーで原稿を読み取る方法を説明します。
  • 基本的な読み取り方法
  • ドキュメントカバーを開けたまま読み取る方法
  • プロファイルの使い方
  • 自動プロファイル選択の使い方
  • プレビューの使い方
  • キャリアシートを使用して読み取る方法
  • アシストスキャンの使い方
  • OCR に適した画像を出力する方法（アドバンスドクリーンアップテクノロジー）
  • 原稿の表面と裏面を自動で判別する方法
  • 複数の画像の読み取り条件を設定する方法
  • fi-7300NX をネットワークに接続して使用する方法


基本的な読み取り方法

基本的な原稿の読み取り方法は、以下のとおりです。

  1. TWAIN ドライバ/ISIS ドライバ対応のアプリケーションを起動します。
  2. アプリケーションのメニューから、スキャナーの選択画面を表示します。

    表示される一覧から、使用するスキャナーの装置名を選択します。

    ヒント

    表示される装置名については、「スキャナードライバの仕様」を参照してください。

  3. アプリケーションから PaperStream IP のスキャナードライバ画面を表示し、読み取りの条件を指定します。

    • 標準ダイアログの場合、メニューで読み取り条件を設定するか、読み取りに使用するプロファイルを選択します。

    • 簡易ダイアログの場合、読み取りに使用するプロファイルと、読み取り面を選択します。

  4. アプリケーションで、スキャナーからの読み取りを実行します。

    アプリケーションに画像が出力されます。

ヒント

  • 使用するアプリケーションによって、手順や操作方法、出力先が異なります。詳細は、アプリケーションのマニュアルを参照してください。

  • 標準ダイアログと簡易ダイアログの切り替えは、スキャナードライバ画面の右上の 画面切り替え で切り替えられます。


ドキュメントカバーを開けたまま読み取る方法

フラットベッドのドキュメントカバーを開けたまま原稿を読み取る方法を説明します。
重要

  • ドキュメントカバーを開けたまま読み取れるかどうかは、「スキャナードライバの仕様」を参照してください。

    参照箇所は、「ツールバー」-「環境設定」の以下の設定項目です。

    • 「画像処理」-「クロッピング」-「自動 - フラットベッド」

  • スキャナーは、照明などの光が差し込まない場所に設置してください。

  1. TWAIN ドライバ/ISIS ドライバ対応のアプリケーションを起動します。
  2. アプリケーションのメニューから、スキャナーの選択画面を表示します。

    表示される一覧から、使用するスキャナーの装置名を選択します。

    ヒント

    表示される装置名については、「スキャナードライバの仕様」を参照してください。

  3. アプリケーションから、PaperStream IP の標準ダイアログを表示し、以下の読み取り条件を指定します。

    • 「給紙」の「フラットベッド」または「自動切替え」

    • 「クロッピング」の「自動」

  4. フラットベッドのドキュメントカバーを開け、原稿台に原稿をセットします。
    ヒント

    • 複数枚の原稿を並べると、原稿のサイズを検出できません。原稿は 1 枚ずつセットして、読み取ってください。

    • 原稿にシワ、カール、または折れがある場合は、きれいにのばしてください。

  5. アプリケーションで、スキャナーからの読み取りを実行します。
    ヒント

    次の図のように、画像に照明などの光が映り込む場合は、PaperStream IP の「環境設定」画面の「画像処理」で「環境光を除去する」を指定してください。

    a：

    原稿
    b：

    映り込んだ光
重要

使用するアプリケーションによって、手順や操作方法、出力先が異なります。詳細は、アプリケーションのマニュアルを参照してください。


プロファイルの使い方

PaperStream IP では、現在設定されている読み取り条件をプロファイルとして保存できます。

よく使用する読み取り条件を、事前にプロファイルとして保存しておけば、次回からはプロファイルを選択することで、選択した読み取り条件へ切り替えられます。

ヒント

簡易ダイアログでは、プロファイルを指定して読み取るだけのシンプルな画面操作で、作業者の操作ミスを防止できます。

  1. 作成方法
    1. アプリケーションから、PaperStream IP の標準ダイアログを表示します。
    2. 読み取り条件を設定します。
    3. プロファイルの保存 をクリックします。
    4. 「プロファイルの保存」画面で、プロファイルを保存します。

      • 新しいプロファイルを追加する場合

        1. 「新規保存」を選択します。

        2. 「説明」に、プロファイル名を入力します。

        3. ［OK］ボタンをクリックします。

      • 既存のプロファイルに上書きする場合

        1. 「上書き保存」を選択します。

        2. 「プロファイル」で上書きするプロファイルを選択します。

        3. プロファイル名を変更する場合は、「説明を変更する」チェックボックスにチェックを付けて、「説明」に、新しいプロファイル名を入力します。

        4. ［OK］ボタンをクリックします。

  2. 使用方法
    1. アプリケーションから、PaperStream IP のスキャナードライバ画面（標準ダイアログまたは簡易ダイアログ）を表示します。
    2. プロファイルリストから、設定したい読み取り条件が保存されたプロファイルを選択します。
      重要

      e-文書法に適合した電子文書を作成するには、以下のプリセットプロファイルを選択してください。

      • TWAIN ドライバの場合

        • A01：e -文書モード（カラー）

        • A02：e -文書モード（グレースケール）

      • ISIS ドライバの場合

        • A01：e -Document Mode (Color)

        • A02：e -Document Mode (Grayscale)

      また、「環境設定」画面で、以下を設定してください。

      • 「画像処理」の「タブインデックス」で「出力する」

      e-文書法に関する最新の情報は、以下を参照してください。

      https://www.pfu.fujitsu.com/imaging/e-document/index.html

    3. 以下のどちらかの操作をします。

      • ［スキャン］ボタンをクリックして、読み取りを開始する

      • ［閉じる］ボタンまたは［OK］ボタンをクリックして、スキャナードライバ画面を閉じる

ヒント

プロファイルは、「アシストスキャン」画面でも保存できます。


自動プロファイル選択の使い方

自動プロファイル選択機能を使って、原稿を識別する情報（識別情報）と関連付けるプロファイルを事前に設定しておくことで、読み取った原稿の画像を識別して、識別情報に応じたプロファイルを適用して画像を出力できます。

原稿をまとめて読み取っても、原稿に応じたプロファイルで画像を処理できるため、事前に原稿を仕分ける作業が不要になります。

自動プロファイル選択の使い方は、以下のとおりです。

重要

読み取る原稿や読み取り条件によっては、原稿が正しく識別されない場合があります。

読み取った原稿の出力結果を確認してください。

自動プロファイル選択が使用できる原稿は、「自動プロファイル選択で使用できる原稿例」を参照してください。

  1. 識別情報の設定

    自動プロファイル選択で使用する識別情報および関連付けるプロファイルを設定します。

    1. アプリケーションから、PaperStream IP の標準ダイアログを表示します。
    2. 自動プロファイル選択の設定 をクリックします。
    3. 「自動プロファイル選択の設定」画面で、［識別情報の追加］ボタンをクリックします。
    4. 「識別情報の追加」画面が表示されたら、スキャナーに識別情報を追加する原稿を1枚セットして、［プレビュー］ボタンをクリックします。
      ヒント

      ADF で読み取った場合は、1 枚目の原稿（両面の場合は表面だけ）が読み取られます。

      原稿の読み取りが開始され、画像がプレビュー画面に表示されます。

    5. 画像を見ながら、読み取り条件を調整します。
      ヒント

      関連付けるプロファイルに設定できる読み取り条件は、「自動プロファイル選択で有効な読み取り条件」を参照してください。

    6. ［次へ］ボタンをクリックします。
    7. 識別名とプロファイル名を入力します。
    8. ［完了］ボタンをクリックします。

      「自動プロファイル選択の設定」画面に戻ります。

      続けて識別情報を追加する場合は、［適用］ボタンをクリックして、手順 iii. ～ viii. を繰り返します。

    9. ［OK］ボタンをクリックします。
    重要

    • 以下の原稿は、識別情報を追加できません。

      • 実線で描かれた罫線がない、または少ない原稿

      • 極端に罫線が多い原稿

      • 罫線が傾いている原稿

      • 正しい向きに補正できない原稿

        詳細は、「回転」を参照してください。

    • 類似した原稿は、識別情報を追加できないことがあります。

    ヒント

    追加できる識別情報の最大数は、250です。

  2. 使用方法

    自動プロファイル選択を使用して、原稿を読み取ります。

    1. アプリケーションから、PaperStream IP の標準ダイアログを表示します。
    2. 「バッチ」の「自動プロファイル選択」で、「オン」を選択します。
    3. スキャナーに原稿をセットします。
    4. アプリケーションで、スキャナーからの読み取りを実行します。

      識別情報に関連付いているプロファイルで原稿が読み取られ、アプリケーションに画像が出力されます。

    重要

    • 識別情報に関連付いているプロファイルの解像度が、現在設定されている解像度より高く設定されていると、読み取り速度が遅くなります。

    • 以下の原稿は、登録されている識別情報のどれにも判定されなかった場合、現在設定されている読み取り条件で読み取ります。

      • 設定されている識別情報より、読み取る原稿の罫線（表の縦横の線）や下線が少ない。

      • 設定されている識別情報と比較して、読み取る原稿の罫線（表の縦横の線）の位置や下線の位置が異なる。

    ヒント

    • 原稿は、設定されている識別情報に関連付けられたプロファイルで読み取ります。

      詳細は、「自動プロファイル選択で有効な読み取り条件」を参照してください。

    • 識別情報が設定されていない原稿を読み取る場合は、現在設定されている読み取り条件で読み取ります。


プレビューの使い方

プレビュー機能を使えば、画面上で出力結果を確認しながら、読み取り条件を調整できます。

一度に大量の原稿を読み取る場合は、事前にプレビュー機能で読み取り条件を調整しておけば、読み直しによる無駄な作業が削減できます。

使い方は以下のとおりです。

  1. アプリケーションから、PaperStream IP の標準ダイアログを表示します。
  2. スキャナーに原稿をセットします。
  3. ［プレビュー］ボタンをクリックします。

    読み取りが開始されます。

    画像がプレビュー画面に表示されます。

  4. 画像を見ながら、標準ダイアログで読み取り条件を調整します。
    ヒント

    調整した読み取り条件を何度も利用する場合は、プロファイルとして保存します。

    詳細は、「プロファイルの使い方」を参照してください。

  5. アプリケーションで、スキャナーからの読み取りを実行します。

    アプリケーションに画像が出力されます。

ヒント

以下の設定で読み取りをした場合、プレビューで表示される画像と出力画像が異なることがあります。

  • 「画像タイプ」を「二値白黒」または「グレースケール」

  • 「ブランクページ検出」を「オン」

  • 「二値化の方法」を「自動（iDTC）」に設定し、「クリーンアップ」の「地紋除去」を有効

  • 「表裏判別」を有効


キャリアシートを使用して読み取る方法

キャリアシートには以下の3種類があります。

  • A3 キャリアシート

    A3 キャリアシートを使うと、A3 や B4 のような大きい原稿を読み取れないスキャナーで、A3 や B4 のような大きい原稿を読み取れます。

    原稿は、以下のように 2 つ折りにして A3 キャリアシートにはさみます。

    以下のような原稿も、A3 キャリアシートを使用して読み取れます。

    • 写真などの傷付けたくない原稿
    • 資料の切り抜きなどの不定型な原稿

  • 写真キャリアシート

    写真キャリアシートを使うと、写真を傷付けないで読み取れます。

  • 冊子キャリアシート

    冊子キャリアシートを使うと、パスポートや通帳などの小冊子を傷付けないで読み取れます。

ヒント

以下に示すキャリアシートの詳細は、使用しているスキャナーのマニュアルを参照してください。

  • 使用できるキャリアシート

  • キャリアシートに原稿をはさむ方法

  • キャリアシートをスキャナーにセットする方法

キャリアシートを使用して読み取る場合は、「キャリアシート」で以下のどれかを指定します。

見開き

A3 キャリアシートを使用する場合に指定します。

2 つ折りにした原稿を A3 キャリアシートにはさんで読み取ると、表面と裏面の画像を自動的につないで、見開き状態の 1 つの画像として出力します。

切り出し（表面）/ 切り出し（両面）

傷付けたくない原稿、資料の切り抜きなどの原稿、または小冊子を、キャリアシートにはさんで読み取る場合に指定します。

重要

  • スキャナーの機種やそのほかの指定によりサポートされない場合があります。詳細は、「スキャナードライバの仕様」を参照してください。

  • キャリアシート機能を有効にして読み取る場合、一部の機能は選択できません。


アシストスキャンの使い方

最適な画像が得られるように、読み取りをしたときにアシスト機能が付加されます。

アシストスキャンの使い方は、以下のとおりです。

  1. 「バッチ」の「アシストスキャン」で、「オン」または「GUIで選択」を選択します。
  2. アプリケーションで、スキャナーからの読み取りを実行します。
  3. 手順 1 で「GUIで選択」を選択した場合は、以下の画面が表示されるので、［アシストスキャン］ボタンをクリックします。
    ヒント

    「環境設定」画面やインプリンタの設定によって、表示される画面が異なります。

    原稿を 1 枚読み取ったあとに、「アシストスキャン」画面が表示されます。

  4. 画面左側に表示される以下の画像を比較しながら、右側の画像処理サンプルを選択して、画像を調整します。

    • 「元の画像」（読み取り結果）

    • 「現在」（画像処理結果）

  5. 画像の調整が終わったら、［保存］ボタンをクリックします。

    手順 4 の「現在」の画像が出力されます。


OCR に適した画像を出力する方法（アドバンスドクリーンアップテクノロジー）

独自の画像処理技術を使うことにより、OCR 処理に適した二値白黒画像を出力できます。
地紋除去（画像サンプル）

画像の背景にある小さい文字や、薄い模様などのパターン（地紋）を取り除きます。

詳細は、「クリーンアップ」の「地紋除去」を参照してください。

文字抽出（画像サンプル）

画像の網かけや印影を取り除いたり、白抜き文字を反転したりします。

詳細は、「クリーンアップ」の「文字抽出」を参照してください。

重要なお知らせ

地紋除去機能を著作物に対して使用することは禁止されています。

本機能は、文字認識（OCR）の精度を向上させることを目的としており、それ以外の目的での使用は法律に違反するおそれがあります。


原稿の表面と裏面を自動で判別する方法

原稿の表面または裏面に、その面が表面か裏面かを特定する特徴がある場合、原稿の表裏を自動で判別して、表面、裏面の順に画像を出力できます。

表裏判別できる条件の詳細は、表裏判別の条件を参照してください。

例：

パスポート、運転免許証などの身分証の場合、顔写真がある面を表面と判別します。

  1. アプリケーションから、PaperStream IP の標準ダイアログを表示します。
  2. 「基本」の「表裏判別」で、「判別後に入れ替える」を選択します。
    ヒント

    画像を入れ替えたあとの裏面の画像が不要な場合は、「判別後に入れ替える（裏面削除）」を選択します。

  3. スキャナーに原稿をセットします。
  4. アプリケーションで、スキャナーからの読み取りを実行します。

    原稿の両面を読み取り、顔写真のある面を表面として判別して、画像を表面、裏面の順に出力します。


複数の画像の読み取り条件を設定する方法

読み取り条件の設定について説明します。
  • 表面・裏面を別々に設定する
  • 画像別に設定する
  • 原稿別に設定する（キャリアシート）


表面・裏面を別々に設定する

ADF で両面読み取りをする場合に、表裏別々に読み取り条件を設定できます。
  1. 「給紙」で「フィーダー（両面）」を選択します。
  2. オプション をクリックし、「表面・裏面を別々に設定する」を選択します。

    「画像タイプ」に「表面」および「裏面」のタブが表示されます。

重要

  • スキャナーの機種によって、選択できない場合があります。詳細は、「スキャナードライバの仕様」を参照してください。

  • 本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

ヒント

画像の種類別に読み取り条件を設定できます。

詳細は、「画像別に設定する」を参照してください。


画像別に設定する

同時に複数の画像を設定する場合、画像別に読み取り条件を設定できます。

スキャナードライバ画面の左下に表示される「現在の設定面」を切り替えて、それぞれの読み取り条件を設定します。

例：

「画像タイプ」に「カラー / モノクロ自動判別」を選択した場合に、「解像度」を設定するとき

「現在の設定面」ごとに指定できる読み取り条件は、以下のとおりです。

読み取り条件

「現在の設定面」の分類

「現在の設定面」ごとに指定できる読み取り条件

画像タイプ

カラー / モノクロ自動判別

二値白黒

グレースケール

カラー

  • 解像度

  • 二値化の方法

  • トーン調整

  • クリーンアップ

  • ドロップアウトカラー

  • 画像反転

  • 読み取り領域

マルチイメージ

第 1

第 2

第 3

用紙長判別

短い

長い

コードシート切替え

二値白黒

グレースケール

カラー

表面・裏面を別々に設定する

表面 <画像タイプ>

裏面 <画像タイプ>


原稿別に設定する（キャリアシート）

TWAIN ドライバでキャリアシート機能を有効にした場合、以下の読み取り条件を別々に設定できます。

  • キャリアシート

  • キャリアシートにはさまない原稿

スキャナードライバ画面の左下に表示される「現在の設定面」を切り替えて、それぞれの読み取り条件を設定します。

例：

「キャリアシート」に「見開き」を選択した場合に、「トーン調整」を設定するとき

「現在の設定面」ごとに指定できる読み取り条件は、以下のとおりです。

読み取り条件 |  | 「現在の設定面」の分類 | 「現在の設定面」ごとに指定できる読み取り条件
キャリアシート | 見開き 切り出し（表面） 切り出し（両面） | キャリアシート <画像タイプ> 一般紙 <画像タイプ> | トーン調整


fi-7300NX をネットワークに接続して使用する方法

fi-7300NX をネットワークに接続して使用する方法を説明します。
  • アプリケーションから読み取りを開始する
  • タッチパネルから読み取りを開始する


アプリケーションから読み取りを開始する

アプリケーションからネットワークに接続しているスキャナーを選択して読み取りを開始する方法は、以下のとおりです。

  1. スキャナーをネットワークに接続します。

    スキャナーのタッチパネルでネットワークの設定をします。

    詳細は、使用するスキャナーのマニュアルを参照してください。

  2. アプリケーションでスキャナーの選択ができるように設定します。

    「fi-7300NX スキャナー選択ツール」を起動して、ネットワークに接続しているスキャナーの中から使用するスキャナーを選択します。

    詳細は、fi-7300NX スキャナー選択ツールのヘルプを参照してください。

    「fi-7300NX スキャナー選択ツール」の起動方法は、以下のとおりです。

    • Windows Server 2008 / Windows 7 の場合

      「スタート」メニュー → 「すべてのプログラム」 → 「fi Series」 → 「fi-7300NX スキャナー選択ツール」を選択します。

    • Windows Server 2012 の場合

      スタート画面を右クリックし、アプリバーの「すべてのアプリ」 → 「fi Series」の「fi-7300NX スキャナー選択ツール」を選択します。

    • Windows Server 2012 R2 / Windows 8.1 の場合

      スタート画面左下にある「↓」 → 「fi Series」の「fi-7300NX スキャナー選択ツール」を選択します。

      「↓」はマウスを動かすと表示されます。

    • Windows 10 / Windows Server 2016 / Windows Server 2019 の場合

      「スタート」メニュー → 「fi Series」 → 「fi-7300NX スキャナー選択ツール」を選択します。

  3. TWAIN ドライバ / ISIS ドライバ対応のアプリケーションを起動し、スキャナーからの読み取りを実行します。

    詳細は、「基本的な読み取り方法」を参照してください。


タッチパネルから読み取りを開始する

ネットワークに接続しているスキャナーのタッチパネルから、アプリケーションを起動して読み取りを開始する方法は、以下のとおりです。

  1. スキャナーをネットワークに接続します。

    スキャナーのタッチパネルでネットワークの設定をします。

    詳細は、使用するスキャナーのマニュアルを参照してください。

  2. アプリケーションでスキャナーの選択ができるように設定します。

    「fi-7300NX スキャナー選択ツール」を起動して、ネットワークに接続しているスキャナーの中から使用するスキャナーを選択します。

    詳細は、fi-7300NX スキャナー選択ツールのヘルプを参照してください。

    「fi-7300NX スキャナー選択ツール」の起動方法は、「アプリケーションから読み取りを開始する」を参照してください。

  3. スキャナーのタッチパネルのボタンを設定します。

    「fi-7300NX Button Event Manager」を起動して、ボタンを押したときの動作を設定します。

    詳細は、fi-7300NX Button Event Manager のヘルプを参照してください。

    「fi-7300NX Button Event Manager」の起動方法は、以下のとおりです。

    • Windows Server 2008 / Windows 7 の場合

      「スタート」メニュー → 「すべてのプログラム」 → 「fi Series」 → 「fi-7300NX Button Event Manager」を選択します。

    • Windows Server 2012 の場合

      スタート画面を右クリックし、アプリバーの「すべてのアプリ」 → 「fi Series」の「fi-7300NX Button Event Manager」を選択します。

    • Windows Server 2012 R2 / Windows 8.1 の場合

      スタート画面左下にある「↓」 → 「fi Series」の「fi-7300NX Button Event Manager」を選択します。

      「↓」はマウスを動かすと表示されます。

    • Windows 10 / Windows Server 2016 / Windows Server 2019 の場合

      「スタート」メニュー → 「fi Series」 → 「fi-7300NX Button Event Manager」を選択します。

  4. スキャナーに原稿をセットして、タッチパネルのボタンを押します。

    アプリケーションが起動され、読み取りが開始されます。


PaperStream IP の画面

PaperStream IP の画面を説明します。
  • 標準ダイアログ
  • 簡易ダイアログ
  • 基本
  • 画像
  • ページ
  • 用紙搬送
  • バッチ
  • エンドーサ
  • 出力
  • バージョン情報
  • 読み取り補助
  • 「プロファイルの保存」画面
  • 「自動プロファイル選択の設定」画面
  • 「識別情報の追加」画面
  • 「環境設定」画面


標準ダイアログ

PaperStream IP の標準のスキャナードライバ画面です。

読み取り条件の設定や、原稿の読み取りができます。

プロファイルリスト （プロファイルリスト）

ドロップダウンリスト をクリックして表示される一覧から、読み取りに使用するプロファイルを選択します。

選択したプロファイル名がプロファイルリストに反映されると、読み取り条件が適用されたことを示します。

なお、プロファイル選択後に、スキャナードライバ画面で読み取り条件を変更すると、「000: 現在の設定」に切り替わります。

「000: 現在の設定」をプロファイルとして保存するための、「プロファイルの保存」画面を表示します。

重要

自動プロファイル選択の識別情報に関連付けられたプロファイルは、上書き保存できません。

現在選択されているプロファイルを削除します。

重要

  • 「000: 現在の設定」は、削除できません。

  • 自動プロファイル選択の識別情報に関連付けられたプロファイルは、削除できません。

読み取り条件を拡張するかどうかを選択します。

  • 両面読み取りする場合

    表面・裏面を同時に設定する
    表面と裏面に同じ読み取り条件を設定します。
    表面・裏面を別々に設定する
    表面と裏面に別々の読み取り条件を設定します。

  • 読み取り領域を指定する場合

    すべての設定面で同じ読み取り領域を設定する
    「現在の設定面」に表示されるすべての設定面に、同じ読み取り領域を設定します。
    設定面ごとに読み取り領域を設定する
    「現在の設定面」に表示される設定面ごとに、異なる読み取り領域を設定します。
    ヒント

    以下を選択した場合に有効です。

    • 「画像タイプ」の「カラー / モノクロ自動判別」、「マルチイメージ」、または「用紙長判別」

    • オプション の「表面・裏面を別々に設定する」

重要

本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

現在設定されている内容を、インストール直後の状態に戻します。

スキャナードライバ画面の表示形式を、簡易ダイアログに変更します。

「自動プロファイル選択の設定」画面を表示します。

自動プロファイル選択で使用する識別情報および関連付けるプロファイルを設定します。

ヒント

自動プロファイル選択の設定は、利用者権限を設定できます。

利用者権限の設定は、「環境設定」画面の「一般」で、「権限」の「プロファイル操作」を設定してください。

「環境設定」画面を表示します。

PaperStream IP の環境設定をします。

管理者権限を持つユーザーだけ操作できます。

本ヘルプを表示します。

読み取り条件の設定や、PaperStream IP のバージョンの確認ができます。

「基本」、「画像」、「ページ」、「用紙搬送」、「バッチ」、「エンドーサ」、「出力」を選択すると、詳細項目が右側に表示されます。

「バージョン情報」を選択すると、PaperStream IP のバージョン情報が表示されます。

画面下のボタンは、アプリケーションからの呼び出し方によって、以下のように異なります。

  • TWAIN ドライバ対応アプリケーションから読み取りを実行するとき

  • TWAIN ドライバ対応アプリケーションから読み取り条件を変更するとき（一度本画面を閉じてから読み取りを実行）

  • ISIS ドライバ対応アプリケーションから読み取り条件を変更するとき（一度本画面を閉じてから読み取りを実行）

［スキャン］ボタン

現在設定されている読み取り条件で、読み取りを開始します。

［閉じる］ボタン

画面を閉じます。

変更した内容は保存されます。

［OK］ボタン

画面を閉じます。

変更した内容は保存されます。

［リセット］ボタン

本画面を表示したときの状態に戻します。

［キャンセル］ボタン

画面を閉じます。

変更した内容は保存されません。

［プレビュー］ボタン

現在設定されている読み取り条件で、試し読みをして、結果をプレビュー画面に表示します。

プレビュー画面で、画像を確認しながら読み取り条件を変更できます。

ヒント

ADF で読み取った場合は、1 枚目の原稿（両面の場合は表面だけ）が読み取られます。


簡易ダイアログ

PaperStream IP の読み取り専用のスキャナードライバ画面です。

読み取り条件のプロファイルを選択して、原稿の読み取りができます。

「環境設定」画面で、「初期ダイアログ」に「簡易ダイアログ」を選択した場合に表示されます。

また、標準ダイアログの 画面切り替え をクリックして簡易ダイアログに切り替えられます。

プロファイルリスト （プロファイルリスト）

ドロップダウンリスト をクリックして表示される一覧から、読み取りに使用するプロファイルを選択します。

スキャナードライバ画面の表示形式を、標準ダイアログに変更します。

本ヘルプを表示します。

給紙

ドロップダウンリスト をクリックして表示される一覧から、原稿の読み取り面を指定します。（「給紙」参照）

画面下のボタンは、アプリケーションからの呼び出し方によって、以下のように異なります。

  • TWAIN ドライバ対応アプリケーションから読み取りを実行するとき

  • TWAIN ドライバ対応アプリケーションから読み取り条件を変更するとき（一度本画面を閉じてから読み取りを実行）

  • ISIS ドライバ対応アプリケーションから読み取り条件を変更するとき（一度本画面を閉じてから読み取りを実行）

［スキャン］ボタン

現在設定されている読み取り条件で、読み取りを開始します。

［アシストスキャン］ボタン

現在設定されている読み取り条件で、読み取りを開始します。

原稿を 1 枚読み取ったあとに、「アシストスキャン」画面が表示されます。

［閉じる］ボタン

画面を閉じます。

変更した内容は保存されます。

［リセット］ボタン

本画面を表示したときの状態に戻します。

［OK］ボタン

画面を閉じます。

変更した内容は保存されます。

［キャンセル］ボタン

画面を閉じます。

変更した内容は保存されません。


基本

PaperStream IP で設定可能な読み取り条件の中で、最も基本的な項目について設定します。
  • 画像タイプ
  • 給紙
  • 解像度
  • 用紙サイズ
  • キャリアシート
  • 表裏合成
  • 表裏判別
  • 長尺帳票分割
関連項目
  • 標準ダイアログ


画像タイプ

画像の種類を指定します。

画像タイプの一覧から選択します。

二値白黒

白黒の 2 階調の画像を出力します。

「二値化の方法」の設定に従って、白黒の画像を出力します。

線画や文字の読み取りに適しています。

グレースケール

白黒の 256 階調の画像を出力します。

写真などの細かい濃淡を白黒で忠実に表現できます。

カラー

24bit（16,777,216 色）カラーの画像を出力します。

カラー写真などのカラー画像を取り込むときに最適です。

ヒント

24bit カラーとは、光の三原色である赤、緑、青の 3 色を、それぞれ 8bit（28=256 階調）の濃淡で表現したものです。

256×256×256=16,777,216 色の色表現が可能です。

カラー / モノクロ自動判別

読み取った原稿がカラーかモノクロ（「グレースケール」または「二値白黒」）かを自動的に判別します。

カラーやモノクロの原稿が混在する場合に、原稿に応じて読み取り条件を変更する必要がありません。

カラー / モノクロ自動判別

自動判別する画像の種類を指定します。

二値白黒 / グレースケール

カラーの場合、グレースケールの画像を出力します。

モノクロの場合、二値白黒の画像を出力します。

二値白黒 / カラー

カラーの場合、カラーの画像を出力します。

モノクロの場合、二値白黒の画像を出力します。

グレースケール / カラー

カラーの場合、カラーの画像を出力します。

モノクロの場合、グレースケールの画像を出力します。

二値白黒 / グレースケール / カラー

カラーの場合、カラーの画像を出力します。

モノクロの場合、グレースケールか二値白黒かを判別して画像を出力します。

ヒント

「表裏合成」の「オン」を選択した場合、表面と裏面の判別結果が異なるときは、合成した画像は以下のように出力されます。

  • 二値白黒とグレースケールの場合、グレースケールの画像を出力します。

  • 二値白黒とカラーの場合、カラーの画像を出力します。

  • グレースケールとカラーの場合、カラーの画像を出力します。

感度

自動判別の感度を変更できます。

例えば、「二値白黒 / カラー」を選択した場合、以下のように調整します。

  • カラー原稿が二値白黒で出力されるときは、数値を大きくする

  • 白黒原稿がカラーで出力されるときは、数値を小さくする

ヒント

以下のようなカラー原稿は、モノクロと判別される場合があります。

  • 全体的に薄い色が付いた原稿

  • 一部分に少しだけカラーがある原稿

  • カラー 2 色刷りで、使用している色が濃いグレーなどの黒に近い色を多用している原稿

モノクロの判別対象

モノクロと判別する原稿の条件を選択します。

白黒原稿

白と黒で構成される原稿だけをモノクロと判別します。

二色原稿

白黒原稿のほかに、背景が単色で、文字がモノクロの原稿もモノクロと判別します。

ヒント

  • 判別結果の例を示します。

    読み取り原稿

    白黒原稿

    二色原稿

    モノクロと判別します。

    モノクロと判別します。

    カラーと判別します。

    モノクロと判別します。

    カラーと判別します。

    カラーと判別します。

    カラーと判別します。

    カラーと判別します。

  • グラデーションがある原稿は、カラーと判別される場合があります。

マルチイメージ

原稿の読み取り面ごとに、複数の画像を出力します。最大で 3 つの画像を出力できます。

例えば、1 つ目の画像を二値白黒、2 つ目の画像をグレースケール、3 つ目の画像をカラーとして出力するように設定できます。

画像は、第 1 → 第 2 → 第 3 の順に出力されるので、出力したい順番に画像の種類を選択してください。

用紙長判別

原稿または画像の長さを判別して、出力する画像の種類を区別します。

ADF で読み取る場合は、原稿の長さを判別し、フラットベッドで読み取る場合は、画像の長さを判別します。

基準となる長さ

原稿の長さを判定するための基準となる長さを指定します。

ここで指定した長さに基づいて、読み取った原稿が長いか短いかを判定します。

短い

「基準となる長さ」より原稿の長さが短かった場合に、出力する画像の種類を以下から選択します。

  • 「二値白黒」

  • 「グレースケール」

  • 「カラー」

長い

「基準となる長さ」より原稿の長さが長かった場合に、出力する画像の種類を以下から選択します。

  • 「二値白黒」

  • 「グレースケール」

  • 「カラー」

ヒント

  • 原稿または画像の長さと、「基準となる長さ」に、わずかの差しかない場合、読み取りごとに長さの判別が異なる場合があります。

  • ADF で読み取る場合、原稿が斜めに給紙されると、「基準となる長さ」より短い原稿でも、長いと判別されることがあります。

    「基準となる長さ」を長めに指定するか、またはサイドガイドを使用して原稿が斜めに給紙されないようにしてください。

  • フラットベッドで読み取る場合、「回転」や「上下分割」が行われる前の画像の長さを判別します。

  • 「読み取り領域」を指定した場合、プレビュー機能で用紙長を正しく判別できないことがあります。

コードシート切替え

コードシートを使用して、出力する画像の種類を切り替えます。

コードシートは、パッチコードのような特定の情報が印刷された用紙です。

画像の種類を切り替えたい原稿の前にコードシートをはさみます。

コードシートを使用しない場合は、二値白黒の画像を出力します。

コードシートには、パッチコードを印刷した用紙を使用できます。

パッチコードと画像の種類の対応は以下のとおりです。

  • Patch 1 は、「二値白黒」に切り替えます。

  • Patch 4 は、「グレースケール」に切り替えます。

  • Patch 6 は、「カラー」に切り替えます。

ヒント

パッチコードの印刷については、「パッチコード検出」を参照してください。

コードシート画像

コードシートの画像を出力するかどうかを指定します。

出力しない

コードシートの画像を出力しません。

ヒント

  • TWAIN ドライバの場合、「パッチコード検出」の「種類」に以下を選択すると、同じパッチコードの、コードシートの画像が常に出力されます。

    • Patch 1

    • Patch 4

    • Patch 6

  • ISIS ドライバの場合、「パッチコード検出」で「オン」を指定すると、「出力する」に変更されます。

出力する
コードシートの画像を出力します。
重要

  • スキャナーの機種によって、選択できる項目が異なります。詳細は、「スキャナードライバの仕様」を参照してください。

  • 本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

ヒント

以下を選択した場合は、同時に複数の画像の設定ができ、画像別に読み取り条件を変更できます。

  • 「カラー / モノクロ自動判別」

  • 「マルチイメージ」

  • 「用紙長判別」

  • 「コードシート切替え」

詳細は、「画像別に設定する」を参照してください。

関連項目
  • 標準ダイアログ
  • 基本


給紙

原稿の読み取り面を指定します。

給紙の一覧から選択します。

フラットベッド

スキャナーのフラットベッドの原稿台にセットされた原稿を読み取ります。

フィーダー（表面）

スキャナーの給紙部にセットされた原稿を、1 枚ずつ読み取ります。この場合、表面だけが読み取られます。

フィーダー（裏面）

スキャナーの給紙部にセットされた原稿を、1 枚ずつ読み取ります。この場合、裏面だけが読み取られます。

フィーダー（両面）

スキャナーの給紙部にセットされた原稿を、1 枚ずつ両面同時に読み取って、表面、裏面の順に交互に画像を出力します。

ヒント

アプリケーションが両面読み取りに対応していない場合は、表面の画像を出力します。

フィーダー（両面（仮想））

スキャナーの給紙部にセットされた原稿の表面を読み取り、続けて裏面を読み取ったあとに原稿を自動的に並び替えます。

重要

仮想的に両面を読み取る機能に対応した、TWAIN アプリケーションとスキャナーを使用した場合に利用できます。

自動切替え

ADF とフラットベッドを装備したスキャナーで設定できます。

ADF 給紙シュート（フィーダー）に原稿がセットされている場合は、ADF で読み取ります。

フラットベッドの原稿台に原稿がセットされている場合は、フラットベッドで読み取ります。

下の選択項目から、ADF 読み取りをする場合の読み取り面を選択します。

フィーダー読み取り面
表面

スキャナーのADF 給紙シュート（フィーダー）にセットされた原稿の表面だけが読み取られます。

裏面

スキャナーのADF 給紙シュート（フィーダー）にセットされた原稿の裏面だけが読み取られます。

両面

スキャナーのADF 給紙シュート（フィーダー）にセットされた原稿が表面、裏面の順に交互に読み取られます。

重要

  • 以下によって、指定できる項目が異なります。

    • スキャナーの機種

    • スキャナードライバの種類

    詳細は、「スキャナードライバの仕様」を参照してください。

  • 本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

関連項目
  • 標準ダイアログ
  • 基本


解像度

画像の解像度を指定します。

解像度の一覧から選択します。

ヒント

解像度は、1 インチ当たりのピクセル数（dpi: dot per inch）で表します。

カスタム

任意の解像度

50 ～ 600dpi の範囲で指定します。

1dpi 刻みで指定できます。

重要

  • 用紙サイズによって、指定できる解像度が異なります。詳細は、「スキャナードライバの仕様」を参照してください。

  • 本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

ヒント

同時に複数の画像の設定をする場合、画像別に読み取り条件を設定できます。

詳細は、「画像別に設定する」を参照してください。

関連項目
  • 標準ダイアログ
  • 基本


用紙サイズ

読み取る原稿の用紙サイズを指定します。

用紙サイズの一覧から選択します。

「キャリアシート」を有効にした場合は、「用紙サイズ（キャリアシート）」を参照してください。

カスタム

任意のサイズ

不定形原稿を読み取る場合は、「カスタム」を選択して、用紙サイズを指定します。

重要

  • 以下によって、指定できる用紙サイズが異なります。

    • スキャナーの機種

    • スキャナードライバの種類

    • 「解像度」の値

    • 「表裏合成」が有効かどうか

    詳細は、「スキャナードライバの仕様」を参照してください。

  • 本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

関連項目
  • 標準ダイアログ
  • 基本


キャリアシート

キャリアシートの読み取り方法を指定します。

読み取り方法の一覧から選択します。

本機能を有効にすると、以下の読み取り条件が設定されます。

  • 「給紙」の「フィーダー（両面）」または「フィーダー（表面）」

  • 「クロッピング」の「後端検出、オーバースキャン」

オフ

キャリアシートを使用せずに読み取る場合に選択します。

見開き

A3 キャリアシートにはさんだ 2 つ折りの原稿を、表面と裏面の画像を自動的につないで、見開き状態の 1 つの画像として出力する場合に指定します。

ヒント

ISIS ドライバを使用する場合は、2 ページ目に白い画像が出力されます。白い画像が不要な場合は、ブランクページ検出機能を有効にして削除してください。

切り出し（表面）

キャリアシートにはさんだ原稿の表面だけを読み取る場合に指定します。

切り出し（両面）

キャリアシートにはさんだ原稿の両面を読み取る場合に指定します。

ヒント

  • 以下に示すキャリアシートの詳細は、使用しているスキャナーのマニュアルを参照してください。

    • 使用できるキャリアシート

    • キャリアシートに原稿をはさむ方法

    • キャリアシートをスキャナーにセットする方法

  • TWAIN ドライバでは、以下の読み取り条件を別々に設定できます。

    • キャリアシート
    • キャリアシートにはさまない原稿

    詳細は、「原稿別に設定する（キャリアシート）」を参照してください。

  • 表面と裏面の読み取り条件は共通になります。

  • キャリアシートを使用して読み取った場合は、切り出した画像を白い画像の中央に貼り付けて出力します。

    白い画像のサイズは「用紙サイズ」で指定します。

  • 使用するキャリアシートによって、画像の切り出し方法が異なります。

    • A3 キャリアシートまたは写真キャリアシートの場合は、原稿の印刷されている部分の画像を切り出します。

    • 冊子キャリアシートの場合は、原稿と同じサイズの画像を切り出します。

  • 「用紙サイズ」に「自動」を指定した場合、使用するキャリアシートによって、画像の出力方法が異なります。

    • A3 キャリアシートの場合は、切り出した画像または見開きに合成した画像を、その画像に最も近い定形サイズに貼り付けて出力します。
    • 写真キャリアシートまたは冊子キャリアシートの場合は、切り出した画像をそのまま出力します。

    「キャリアシート」を有効にした場合の「用紙サイズ」は、「用紙サイズ（キャリアシート）」を参照してください。

  • 「キャリアシート」を有効にして、キャリアシートを使用せずに読み取った場合は、原稿と同じサイズの画像を切り出して出力します。

重要

  • スキャナーの機種によって、選択できない場合があります。詳細は、「スキャナードライバの仕様」を参照してください。

  • 本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

関連項目
  • キャリアシートを使用して読み取る方法
  • 標準ダイアログ
  • 基本


表裏合成

両面読み取りで読み取った原稿の表面と裏面の画像を合成して出力します。

本機能を有効にすると、以下の読み取り条件が設定されます。

  • 「給紙」の「フィーダー（両面）」

  • 「回転」の「自動」は「0度」に変更

オフ

本機能を無効にします。

オン

本機能を有効にします。

以下を同時に設定した場合は、合成した画像に対してこれらの処理が実施されます。

  • 「エッジ補正」の「縁消し」

  • 「画像反転」

  • 「デジタルエンドーサ」

  • 「クリーンアップ」の「地紋除去」で付加される Copy

  • 「ブランクページ検出」の「画像の出力」

裏面の位置

裏面の位置を指定します。

「上」、「下」、「左」、または「右」を選択できます。

裏面の回転

裏面の向きを指定します。

「0 度」または「180 度」を選択できます。

「ページ」の「回転」の処理をした画像を基準にして、向きを指定します。

サンプル

表面と裏面を合成したサンプルが表示されます。

対象原稿

合成する原稿の条件を選択します。

すべて

すべての原稿を対象にします。

長さがカード以下

長さが ISO7810 ID-1 タイプに準拠したサイズ（85.6×53.98mm）以下の原稿を対象にします。

カスタム

任意の長さを指定します。

「以上」または「以下」を選択できます。

ヒント

原稿が斜めに給紙されると、合成する原稿の条件と一致する場合であっても、合成の対象とならないことがあります。

サイドガイドを使用して原稿が斜めに給紙されないようにしてください。

上記対処を行っても改善されない場合は、原稿の長さに合わせて、「カスタム」で「長さ」を調整してください。

ヒント

  • ISIS ドライバの場合、合成した画像と白い画像が出力されます。白い画像が不要な場合は、ブランクページ検出機能を有効にして削除してください。

  • スキャナーの機種によって、2 つ折りにした原稿を読み取れます。詳細は、「スキャナードライバの仕様」を参照してください。

重要

  • スキャナーの機種によって、選択できない場合があります。詳細は、「スキャナードライバの仕様」を参照してください。

  • 本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

関連項目
  • 標準ダイアログ
  • 基本


表裏判別

身分証のような顔写真がある原稿を読み取った場合に、顔写真がある画像が表面になるように、表面の画像と裏面の画像を自動で入れ替えます。
ヒント

原稿の表裏を判別する条件の詳細は、「表裏判別の条件」を参照してください。

判別しない

本機能を無効にします。

表面の画像と裏面の画像を判別しません。

判別後に入れ替える

原稿に顔写真があるかを判別して、顔写真がある画像が表面になるように、表面の画像と裏面の画像を入れ替えます。

ヒント

原稿の表面と裏面に顔写真がある場合は、画像を入れ替えません。

判別後に入れ替える (裏面削除)

原稿に顔写真があるかを判別して、顔写真がある画像が表面になるように、表面の画像と裏面の画像を入れ替えます。

そのあと、裏面の画像は削除して、顔写真のある表面の画像だけを出力します。

ヒント

  • 原稿の表面と裏面に顔写真がある場合は、画像を入れ替えないで、裏面の画像を削除します。

  • ISIS ドライバを使用する場合は、2 ページ目に白い画像が出力されます。白い画像が不要な場合は、ブランクページ検出機能を有効にして削除してください。

重要

  • 本機能を有効にすると、読み取り速度は遅くなります。

  • スキャナーの機種によって、選択できない場合があります。詳細は、「スキャナードライバの仕様」を参照してください。

  • 本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

ヒント

  • 本機能を有効にすると、以下の読み取り条件が設定されます。

    • 「給紙」の「フィーダー（両面）」

  • プレビュー機能では、表面と裏面を入れ替える前の画像を表示します。

  • 「デジタルエンドーサ」が有効な場合、表面と裏面を入れ替えてから、画像に文字列を付加します。

関連項目
  • 原稿の表面と裏面を自動で判別する方法
  • 表裏判別の条件
  • 標準ダイアログ
  • 基本


長尺帳票分割

長尺帳票の画像を複数のページに分割して出力します。
ヒント

長尺帳票とは、長さが 14 インチ（355.6mm）から 7874 インチ（200m）までの長い原稿のことを表します。

1ページ分の画像サイズは「用紙サイズ」で指定します。

本機能を有効にすると、以下の読み取り条件が設定されます。

  • 「クロッピング」の「後端検出」

  • 「回転」の「自動」は「0度」に変更

オフ

本機能を無効にします。

オン

本機能を有効にします。

「フィーダー（両面）」を指定している場合、表面（1区切り目） → 裏面（1区切り目） → 表面（2区切り目） → 裏面（2区切り目）の順に画像を出力します。

ヒント

最終ページに、原稿の縁だけの画像が出力されることがあります。

不要な画像が出力された場合は、削除してください。

重要

  • スキャナーの機種によって、選択できない場合があります。詳細は、「スキャナードライバの仕様」を参照してください。

  • 本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

関連項目
  • 標準ダイアログ
  • 基本


画像

画質に関する設定をします。
  • 二値化の方法
  • トーン調整
  • カラー調整
  • クリーンアップ
  • 縦筋軽減
  • ドロップアウトカラー
  • sRGB 出力
  • 画像反転
関連項目
  • 標準ダイアログ


二値化の方法

二値化の処理方法を指定します。

画像の種類に「二値白黒」を選択したときに指定できます。

自動（iDTC）（画像サンプル）

PaperStream IP 独自の二値化技術を使って、原稿に応じて最適な二値化をします。

背景の暗い原稿から、クリアな画像を出力できます。

下のスライダーコントロールで「感度」、「スレッシュホールド（背景）」を調整できます。

「感度」の設定値を大きくすると、細部まで精細な画像が出力されます。

「スレッシュホールド（背景）」の設定値を大きくすると、背景が明るくなり、背景から黒いムラを取り除けます。

画像の背景の一部が白く（または黒く）なる場合は、「スレッシュホールド（背景）」を調整してください。

ヒント

同じ原稿でも、「解像度」を変えることで画質が変化する場合があります。

このような場合は、「感度」や「スレッシュホールド（背景）」を調整してください。

単純スライス

「スレッシュホールド」（しきい値）の設定値に従って、単純な二値化をします。

下のスライダーコントロールで「スレッシュホールド」を調整できます。

薄いグレーを黒として読み取りたい場合は、設定値を大きくします。逆に読み取りたくないグレーがある場合は、設定値を小さくします。

重要

ISIS ドライバの場合、「トーン調整」の「カスタム」の「明るさ」で調整してください。

自動（高度）

淡い文字の原稿に適した二値化をします。

下のスライダーコントロールで「スレッシュホールド」を調整できます。

「スレッシュホールド」の設定値を大きくすると画像が暗くなり、小さくすると画像が明るくなります。

自動（簡易）

カタログ、オフィス文書などの原稿に適した二値化をします。

下のスライダーコントロールで、原稿の白黒変化に対する感度を調整できます。

「感度」の設定値を大きくすると細部の表現力が上がります。小さくするとノイズの発生を抑えられます。

「感度」を変えても画像の明暗はほとんど変化しません。画像が暗いまたは薄い場合は、「トーン調整」で明暗を調整してください。

ハーフトーン

白と黒のドットパターンの組み合わせで、画像の濃淡を表現します。

下の選択肢の中から、ハーフトーンパターンを選択します。

濃い写真画像用

濃い写真の読み取りに適したパターンです。

濃い文字＋写真混在用

濃い文字と写真の混在した画像の読み取りに適したパターンです。

淡い写真画像用

淡い写真の読み取りに適したパターンです。

淡い文字＋写真混在用

淡い文字と写真の混在した画像の読み取りに適したパターンです。

ダウンロード

任意のディザパターンを適用します。

ディザパターンのファイルを選択します。

誤差拡散法

誤差拡散法を使用したパターンです。

読み取った画素密度と出力する画素密度の差を少なくします。読み取った写真に近い画像にできます。

選択的強調（画像サンプル）

画像の絵や写真の部分と文字や線の部分を区別して二値化します。

絵や写真の部分は「ハーフトーン」で二値化し、文字や線の部分は「単純スライス」で二値化します。

絵や写真、文字や線が混在する場合に、絵や写真の階調表現を保ったまま、文字や線だけを濃くできます。

絵や写真の部分は「ハーフトーンパターン」、文字や線の部分は「スレッシュホールド」を指定して調整します。

重要

  • スキャナードライバの種類によって、選択できる項目が異なります。詳細は、「スキャナードライバの仕様」を参照してください。

  • 本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

ヒント

同時に複数の画像の設定をする場合、画像別に読み取り条件を設定できます。

詳細は、「画像別に設定する」を参照してください。

関連項目
  • 標準ダイアログ
  • 画像


トーン調整

画像全体の色合いを調整します。
自動（画像サンプル）

読み取った原稿に応じて、最適な画質にします。

ヒント

淡い文字が見た目以上に淡くなってしまう場合は、ほかの項目を選択するか、「カスタム」を選択して画質を調整してください。

標準（画像サンプル）

標準的な画質にします。

ソフト

淡い色合いの画像にします。

シャープ

画像全体の明暗の差を強調した画像にします。

裏写りを軽減したい場合に有効です。

明るめ

明るめの画像にします。

グレースケールまたはカラーの画像が暗い場合に有効です。

e-文書モード

原稿に近い画質にします。

e-文書法に適合した電子文書を作成するときに選択します。

重要

  • e-文書法に適合した電子文書を作成するには、e-文書法に対応したプリセットプロファイルを使用してください。

    プリセットプロファイルの使い方については「プロファイルの使い方」を参照してください。

  • スキャナーの機種によって、選択できない場合があります。詳細は、「スキャナードライバの仕様」を参照してください。

ダウンロード

任意のガンマパターンを適用します。

ガンマパターンのファイルを選択します。

カスタム

手動で画質を調整して出力します。

明るさ

画像全体の明るさを調整します。値を大きくすると暗くなり、値を小さくすると明るくなります。

コントラスト

画像全体の明暗の差を調整します。値を大きくすると、明るい部分はより明るく、暗い部分はより暗くなります。

シャドウ

画像の暗い部分の暗さを調整します。値を大きくすると、暗い部分がより暗くなります。

薄い文字の色を濃くしたい場合に有効です。

ハイライト

画像の明るい部分の明るさを調整します。値を小さくすると、明るい部分がより明るくなります。

白地原稿の読み取りで、画像の背景の明るさを調整したい場合に有効です。

ガンマ

画像の明るい部分と暗い部分以外の明るさを調整します。値を大きくすると明るくなり、値を小さくすると暗くなります。

重要

本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

ヒント

  • 同時に複数の画像の設定をする場合、画像別に読み取り条件を設定できます。

    詳細は、「画像別に設定する」を参照してください。

  • TWAIN ドライバでキャリアシート機能を有効にした場合、以下の原稿の読み取り条件を別々に設定できます。

    • キャリアシートにはさんだ原稿
    • キャリアシートにはさまない原稿

    詳細は、「原稿別に設定する（キャリアシート）」を参照してください。

関連項目
  • 標準ダイアログ
  • 画像


カラー調整

画像の色を調整します。

画像の種類に「カラー」を選択したときに指定できます。

色再現

色の再現方法を選択します。

コントラスト優先

色の明暗をはっきりさせることで、くっきりした画像を出力します。

色合い優先

色の違いをはっきりさせることで、滑らかな画像を出力します。

下のスライダーコントロールで色合いを調整できます。

明るさ

画像全体の明るさを調整します。値を大きくすると暗くなり、値を小さくすると明るくなります。

コントラスト

画像全体の明暗の差を調整します。値を大きくすると、明るい部分はより明るく、暗い部分はより暗くなります。

シャドウ

画像の暗い部分の暗さを調整します。値を大きくすると、暗い部分がより暗くなります。

薄い文字の色を濃くしたい場合に有効です。

ハイライト

画像の明るい部分の明るさを調整します。値を小さくすると、明るい部分がより明るくなります。

白地原稿の読み取りで、画像の背景の明るさを調整したい場合に有効です。

ガンマ

画像の明るい部分と暗い部分以外の明るさを調整します。値を大きくすると明るくなり、値を小さくすると暗くなります。

重要

本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

RGB

画像の色味を調整します。

オフ

本機能を無効にします。

オン

本機能を有効にします。

下のスライダーコントロールで色味を調整できます。

関連項目
  • 標準ダイアログ
  • 画像


クリーンアップ

画像の文字や線、背景を補正します。

画像の種類によって、設定項目が異なります。

カラー / グレースケール | 二値白黒（自動（iDTC））
クリーンアップ - カラー/グレースケール | クリーンアップ - 自動（iDTC）
二値白黒（単純スライス） | 二値白黒（自動（簡易）/ ハーフトーン / 選択的強調）
クリーンアップ - 単純スライス | クリーンアップ - 自動（簡易）/ハーフトーン/選択的強調
シャープネス

出力する画像のシャープネスを調整します。

なし

シャープネスの処理をしません。

輪郭強調

文字や線の輪郭を強調します。

「レベル」で調整します（1 ～ 3）。レベルの設定値が大きいほど、輪郭が強調されます。

画像の種類が以下の場合に設定できます。

  • カラー

  • グレースケール

  • 二値白黒で「二値化の方法」が「単純スライス」、「自動（簡易）」、「ハーフトーン」、または「選択的強調」

モアレ除去

カラーまたはグレースケールの印刷物を読み取る場合に、モアレ（干渉縞）を低減します。

「レベル」で調整します（1 ～ 4）。レベルの設定値が大きいほど、モアレが低減されます。

画像の種類が以下の場合に設定できます。

  • カラー

  • グレースケール

輪郭抽出

文字や線の輪郭を抽出します。

画像の種類が以下の場合に設定できます。

  • 二値白黒で「二値化の方法」が「単純スライス」

平滑化

文字や線の曲線部分のギザギザを滑らかにします。

「レベル」で調整します（1 ～ 4）。レベルの設定値が大きいほど、ギザギザが滑らかになります。

画像の種類が以下の場合に設定できます。

  • 二値白黒で「二値化の方法」が「単純スライス」、「自動（簡易）」、「ハーフトーン」、または「選択的強調」

カラークリーンアップ

画像の背景を平滑化し、色ムラ、濃度ムラを抑えます。

画像の種類に「カラー」か「グレースケール」を選択した場合に有効になります。

なし

カラークリーンアップの処理をしません。

自動

画像の背景を平滑化します。色ムラ、濃度ムラを抑えたい場合に選択します。

白色

画像の背景を平滑化し、背景に最も多く使用されている色領域を白色に変換します。文字や線を強調したい場合に選択します。

平滑度

平滑化の度合いを調整します（-5 ～ 5）。

設定値を大きくすると、平滑化される色の範囲が広くなります。

設定値を小さくすると、背景以外で平滑化される色の範囲が狭くなります。

ヒント

広範囲にわたって色が分布する原稿（写真など）では、本機能が適さない場合があります。

このような場合は本機能を「なし」にしてください。

文字の太さ（画像サンプル）

画像の文字や線の太さを調整します。

かすれ補正（画像サンプル）

画像の文字や線のかすれを補正します。

ごみ取り指定（画像サンプル）

二値化の処理をしたときに発生する画像のノイズ（背景のドット状のゴミ）を取り除きます。

ヒント

設定値を大きくすると、文字や文字の一部が削除される可能性があります。

このような場合は、設定値を小さくするか、「オフ」にしてください。

地紋除去（画像サンプル）

文字認識（ OCR ）の精度を向上させるために、画像の背景にある小さい文字や、薄い模様などのパターン（地紋）を取り除きます。

オフ

本機能を無効にします。

オン

二値化の方法が「単純スライス」の場合に、本機能を有効にします。

「オン」にすると、画像の右下に Copy を付加します。

設定値

二値化の方法が「自動（iDTC）」の場合に、本機能を有効にします。

設定値が大きいほど、画像の背景にある小さい文字や、薄い模様などのパターン（地紋）を取り除きます。

設定値を「3」（最大）にすると、画像の右下に Copy を付加します。

重要なお知らせ

地紋除去機能を著作物に対して使用することは禁止されています。

本機能は、文字認識（OCR）の精度を向上させることを目的としており、それ以外の目的での使用は法律に違反するおそれがあります。

ヒント

  • 本機能を有効にすると、読み取りが遅くなることがあります。

  • 二値化の方法が「自動（iDTC）」の場合

    • 地紋除去機能を有効にしても地紋が残る場合は、「自動（iDTC）」の「感度」を「弱」の方向に調整してください。

      または、二値化の方法に「単純スライス」を指定して、地紋除去機能を有効にしてください。

    • 文字がかすれる場合は、「オフ」にするか、「自動（iDTC）」の「感度」を「強」の方向に調整してください。

    • 地紋除去機能を有効にした場合、プレビューで表示される画像と出力画像が異なることがあります。

  • 二値化の方法が「単純スライス」の場合

    文字がかすれる場合は、二値化の方法に「自動（iDTC）」を指定して、地紋除去機能を有効にしてください。

文字抽出（画像サンプル）

文字認識（ OCR ）の精度を向上させるための画像処理をします。

オフ

本機能を無効にします。

オン

本機能を有効にします。

文字の種類

画像処理をする文字を選択します。

  • 白抜き文字

    白色の文字を黒色の文字に反転します。

  • 網かけ文字

    網かけを取り除きます。

  • 印影重なり文字

    朱色の印影を取り除きます。

重要なお知らせ

本機能は、文字認識（OCR）の精度を向上させることを目的としており、それ以外の目的での使用は法律に違反するおそれがあります。

ヒント

「解像度」は、300dpi以上を指定してください。

下地追従

新聞紙のような地色が白以外の原稿を読み取る場合に、背景が白になるようにスレッシュホールド（しきい値）を調整します。

オフ

本機能を無効にします。

オン

本機能を有効にします。

地色が暗い原稿でも、出力画像の明るさが一定になるように、明度を自動的に補正します。画像の種類が「二値白黒」の場合に有効です。

画像の種類が「カラー」か「グレースケール」の場合、明暗ムラが発生することがあります。

このような場合は、「トーン調整」で「自動」を選択してください。

自動

「画像タイプ」や「二値化の方法」の設定に従って、本機能の「オン」と「オフ」を自動で切り替えます。

画像の種類に「二値白黒」、「二値化の方法」に「単純スライス」または「自動（簡易）」が選択されている場合は、「オン」になります。それ以外の場合は「オフ」になります。

ヒント

原稿の上端に 5mm 程度の余白がない場合は、スジ状のノイズが発生する場合があります。

このような場合は、本機能を「オフ」にしてください。

ヒント

  • 以下の項目は、画像の種類に「二値白黒」、「二値化の方法」に「自動（iDTC）」を選択した場合に有効になります。

    • 「文字の太さ」

    • 「かすれ補正」

    • 「ごみ取り指定」

    • 「地紋除去」（*1）

    • 「文字抽出」

    *1:

    画像の種類に「二値白黒」、「二値化の方法」に「単純スライス」を選択した場合も有効になります。

  • 同時に複数の画像の設定をする場合、画像別に読み取り条件を設定できます。

    詳細は、「画像別に設定する」を参照してください。

関連項目
  • 標準ダイアログ
  • 画像


縦筋軽減

画像に付く縦線を目立たなくします。
オフ

本機能を無効にします。

オン

本機能を有効にします。

重要

本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

ヒント

スキャナーの内部を清掃しても画像の縦線が目立つ場合は、本機能を有効にしてください。

スキャナーの内部の清掃については、使用しているスキャナーのマニュアルを参照してください。

関連項目
  • 標準ダイアログ
  • 画像


ドロップアウトカラー

画像から黒色以外の色を取り除きます。

例えば、黒い文字と赤色の枠がある原稿の黒い文字の部分だけを読み取りできます。（画像サンプル）

画像の種類に以下を選択した場合に指定できます。

  • 二値白黒

  • グレースケール

装置設定

Software Operation Panel の設定に従います。

詳細は、使用しているスキャナーのマニュアルを参照してください。

赤 / 緑 / 青

指定した色を取り除いて出力します。

白

輝度の高い色を取り除いて出力します。

白に近い明るくて薄い色（黄色など）が取り除かれることがあります。

なし

どの色も取り除かずに出力します。

有彩色

彩度の高い色を取り除いて出力します。

原稿から文字情報を抽出するときに適しています。

下のスライダーコントロールによって、色を取り除く感度を調整できます。

カスタム 1 ～ カスタム 4

任意の色を取り除いて出力します。

「カスタム 1」～「カスタム 4」を選択すると、「指定色ドロップアウトカラー」画面が表示されます。

重要

本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

ヒント

  • スキャナーの機種によって、選択できる項目が異なります。詳細は、「スキャナードライバの仕様」を参照してください。

  • 同時に複数の画像の設定をする場合、画像別に読み取り条件を設定できます。

    詳細は、「画像別に設定する」を参照してください。

関連項目
  • 標準ダイアログ
  • 画像


「指定色ドロップアウトカラー」画面

以下の画面で、画像から取り除く色を指定します。
オリジナル画像

色見本が表示されます。画像から取り除く色を、マウスでクリックして選択します。

ドロップアウト画像

「オリジナル画像」で選択した色が取り除かれた画像が表示されます。

「カラー 1」タブ～「カラー 3」タブ
「ドロップアウト」チェックボックス

チェックを付けると、取り除く色を選択できます。

ヒント

「カラー 1」タブはチェックが付いた状態から変更できません。

赤 / 緑 / 青

値を変更して、色の調整をします。

サンプルカラー

指定した色の色情報が表示されます。

「黒優先」チェックボックス

文字を取り除きたくない場合にチェックします。

一般的に文字に使用されることの多い、黒などの彩度の低い色を取り除かないようにします。

感度

選択した色に対して、取り除く色の許容範囲を指定します。

指定可能範囲： 15 ～ 180 度（デフォルト 15 度）

数値が大きくなるほど、取り除く色域が広くなります。

［ファイル］ボタン

「オリジナル画像」と「ドロップアウト画像」に、任意の画像を表示します。

以下のファイル形式の画像を表示できます。

  • 24bit カラーのビットマップファイル

  • カラーの JPEG ファイル

  • カラーの TIFF ファイル

［適用］ボタン

設定した内容を反映して、画面を閉じます。

［キャンセル］ボタン

設定した内容を破棄して、画面を閉じます。

ヒント

「黒優先」を無効にして、「感度」を高くすると、画像全体が白っぽくなる場合があります。

この場合は、「黒優先」を有効にするか、「感度」を低くしてください。

関連項目
  • 標準ダイアログ
  • 画像
  • ドロップアウトカラー


sRGB 出力

Windows のカラープロファイル「sRGB Color Space Profile.icm」を適用します。

画像の種類に「カラー」を選択したときに指定できます。

オフ

本機能を無効にします。

オン

本機能を有効にします。

重要

本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

ヒント

カラープロファイルについては、Windows のヘルプを参照してください。

関連項目
  • 標準ダイアログ
  • 画像


画像反転

画像の色を反転します。

（画像サンプル）

オフ

本機能を無効にします。

オン

本機能を有効にします。

ヒント

同時に複数の画像の設定をする場合、画像別に読み取り条件を設定できます。

詳細は、「画像別に設定する」を参照してください。

関連項目
  • 標準ダイアログ
  • 画像


ページ

画像の切り出しや補正に関する設定をします。
  • クロッピング
  • 上下分割
  • 回転
  • エッジ補正
  • パンチ穴除去
  • ブランクページ検出
関連項目
  • 標準ダイアログ


クロッピング

スキャナーで読み取った画像から必要な部分を切り出します。

切り出し方法を指定します。

「なし」の場合

「自動」の場合（例：fi-6800）

「傾き補正」かつ「環境設定」画面で以下が選択されている場合

  • 「画像処理」の「傾き補正」で「読み取り条件に追加する」
なし
自動
傾き補正
なし

「用紙サイズ」で指定したサイズの画像を出力します。

実際の原稿が指定したサイズより小さい場合、原稿の外側の色は「背景」で選択します。

重要

スキャナーの機種によって、「背景」で原稿の外側の色を変更できます。

「背景」の設定は、実際の原稿が指定したサイズより小さい場合に有効になります。

自動 / 自動（長尺帳票）

「用紙サイズ」に設定したサイズの画像から、原稿のサイズを検出して切り出します。

サイズの異なる複数の原稿を ADF で連続読み取りすると、それぞれの原稿と同じサイズの画像が出力されます。

また、「環境設定」画面の「画像処理」で、以下を選択します。

  • タブインデックスを出力するかどうか

  • フラットベッドのドキュメントカバーを開けたまま読み取る場合に、照明などの光の映り込みを除去するかどうか

ヒント

長尺帳票とは、長さが 14 インチ（355.6mm）より長い原稿のことを表します。

  • TWAIN ドライバの場合

    「用紙サイズ」には、原稿と同じサイズか、原稿よりも大きめのサイズを設定してください。

    原稿のサイズが検出されなかった場合は、「用紙サイズ」よりも一回り大きいサイズの画像が出力されます。

  • ISIS ドライバの場合

    「用紙サイズ」には「スキャナー最大値」が設定されます。

    原稿のサイズが検出されなかった場合は、スキャナーで読み取ったサイズの画像が出力されます。

重要

  • 本機能は、一部のアプリケーションでは、正常な画像が出力できない場合があります。

  • フラットベッドで白地の原稿を読み取る場合は、以下のときに有効です。

    • ドキュメントカバーに黒色の原稿押さえパッドを装着して読み取る

    • ドキュメントカバーを開けたまま読み取る

      ドキュメントカバーを開けたまま読み取れるかどうかは、「スキャナードライバの仕様」を参照してください。

ヒント

  • 長方形または正方形ではない原稿は、原稿サイズが正しく検出されない場合があります。

    このような場合は、「クロッピング」を「なし」にしてください。

  • 外周の色が暗い原稿や、外周近くに直線がある原稿は、原稿サイズが正しく検出されない場合があります。

    このような場合は、「優先度」を「精度重視」にするか、または「クロッピング」を「なし」にしてください。

傾き補正

原稿の傾きを補正し、「用紙サイズ」で設定されたサイズの画像を出力します。

原稿の外側の色は「背景」で選択します。

また、「環境設定」画面の「画像処理」で、傾きを補正する方法を選択します。

後端検出

「用紙サイズ」で指定した原稿サイズで読み取りを開始し、原稿の後端を検出した時点で読み取りを終了します。

長さの異なる複数の原稿を ADF で連続読み取りした場合、それぞれ、原稿の長さで切り出された画像が出力されます。

ただし、「用紙サイズ」で指定された長さまでしか読み取りません。

重要

原稿の外側の色は「背景」で選択します。スキャナーの機種によって、原稿の外側の背景色が異なります。

オーバースキャン

「用紙サイズ」に設定したサイズよりも一回り大きいサイズの画像を出力します。

重要

スキャナーの機種によって、原稿の外側の背景色が異なります。

後端検出、オーバースキャン

「用紙サイズ」で指定した原稿サイズで読み取りを開始し、原稿の後端を検出した時点で読み取りを終了し、一回り大きいサイズの画像を出力します。

重要

スキャナーの機種によって、原稿の外側の背景色が異なります。

背景

原稿の外側の色を選択します。

出力する画像のサイズが原稿よりも大きいとき、原稿の外側がここで指定した色になります。

「なし」、「傾き補正」、または「後端検出」を選択したときに有効です。

「傾き補正」を選択した場合は、原稿の地色を選択できます。

ヒント

「給紙」に「フラットベッド」を選択している場合、「なし」を選択すると「背景」は表示されません。

傾き補正方法

傾きを補正する方法を選択します。

「傾き補正」を選択した場合に有効です。

「環境設定」画面の「画像処理」で、「傾き補正」に「読み取り条件に追加する」を選択しているときに表示されます。

重要

傾きを補正する方法については、「環境設定」画面の「傾き補正」を参照してください。

出力サイズ
マージン

「自動」または「自動（長尺帳票）」を選択したときに、画像の縁を調整します。

設定値が + の場合は、設定値が 0㎜ のときに出力される画像よりも、四辺の外側に、設定した長さ分大きいサイズの画像が出力されます。画像が欠けないように調整できます。

設定値が - の場合は、設定値が 0㎜ のときに出力される画像よりも、四辺の内側に、設定した長さ分小さいサイズの画像が出力されます。画像の周りの黒い部分を残さないように調整できます。

読み取り領域

任意の範囲の画像を出力します。

以下を選択した場合に指定できます。

  • 「なし」

  • 「自動」

  • 「自動（長尺帳票）」

  • 「傾き補正」

  • 「後端検出」

また、「環境設定」画面の「画像処理」で、画像を切り出す方法を選択します。

ヒント

  • スキャナーが出力する画像の範囲内を指定した場合に有効です。

    画像が回転したりして、読み取り領域が画像の範囲外にはみ出た場合は、読み取り領域を切り出す前の画像が出力されます。

  • プレビュー機能で読み取る場合は、読み取り領域を設定する枠が表示されます。

    読み取り領域を切り出した画像は表示されません。

  • 「ページ」の「上下分割」が「オフ」のときに表示されます。

  • 同時に複数の画像の設定をする場合、画像別に読み取り条件を設定できます。

    詳細は、「画像別に設定する」を参照してください。

優先度

「自動」または「自動（長尺帳票）」を選択したときに、切り出し処理の速度を重視するか、精度を重視するかを指定します。

重要

  • 以下によって、指定できる項目が異なります。

    • スキャナーの機種

    • スキャナードライバの種類

    詳細は、「スキャナードライバの仕様」を参照してください。

  • 本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

関連項目
  • 標準ダイアログ
  • ページ


上下分割

画像を中央から上下に分割します。

例えば、2 アップで縮小印刷された原稿を読み取る場合、1 ページごとに画像を出力できます。

オフ

本機能を無効にします。

オン

本機能を有効にします。

1 ページの原稿に対して、2 ページの画像が出力されます。

以下を設定した場合は、本機能で分割した各画像に対してこれらの処理が実施されます。

  • 「マルチイメージ」

  • 「カラー / モノクロ自動判別」

  • 「回転」

  • 「ブランクページ検出」

「フィーダー（両面）」を指定している場合、1枚の原稿に対して、表面（上部） → 表面（下部） → 裏面（上部） → 裏面（下部）の順に画像を出力します。

重要

本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

関連項目
  • 標準ダイアログ
  • ページ


回転

画像の向きを補正します。

画像の回転方向を指定します。

自動

読み取った画像の内容から、向きを自動的に判断し、正しい向きに補正して出力します。

ヒント

原稿中の文字列を基準にして補正するため、解像度が 200dpi 未満であるか、または以下のような原稿は、正しい向きに補正されない場合があります。

このような場合は、「0 度」、「90 度（時計回り）」、「90 度（反時計回り）」、または「180 度」の中から適切なものを指定してください。

  • 写真や図が多く、文字の少ない原稿

  • 極端に大きい文字や小さい文字が多い原稿

  • 記号が多い文字列がある原稿

  • 文字間や行間が極端に狭い、または文字が接触している原稿

  • 下線や罫線に接触している文字が多い原稿

  • 装飾文字が多い原稿

  • 文字の背景に模様がある原稿

  • 図面など、文字が一定方向を向いていない原稿

  • 手書き文字の原稿

  • 薄い文字の原稿

  • かすれた文字の原稿

0 度

読み取った画像をそのままの向きで出力します。

90 度（時計回り）/ 90 度（反時計回り）/ 180 度

読み取った画像を、指定した向きに回転して出力します。

とじ方向

両面印刷原稿は、とじ方によって表面に対する裏面の向きが異なります。

原稿のとじ方に応じてどちらかを選択してください。

以下の場合に設定できます。

  • 「給紙」の「フィーダー（両面）」を選択した場合

  • 「給紙」の「自動切替え」を選択し、「フィーダー読み取り面」の「両面」を選択した場合

右 / 左とじ

本のような左右とじの原稿を両面読み取りする場合に指定します。両面とも読み取った画像をそのまま出力します。

上 / 下とじ

上下とじ原稿を両面読み取りする場合に指定します。表面はそのまま、裏面の画像だけ 180 度回転して出力します。

重要

本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

関連項目
  • 標準ダイアログ
  • ページ


エッジ補正

画像の端を塗りつぶします。

画像の端に影が付く場合に、画像全体の見栄えをよくできます。

エッジ補修（画像サンプル）

原稿のゆがみに起因して原稿端部に生じる黒残りを用紙の色に近い色で塗りつぶします。

「クロッピング」に「自動」または「自動（長尺帳票）」を選択したときに指定できます。

オフ

エッジ補修を無効にします。

オン

エッジ補修を有効にします。

重要

本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

ヒント

原稿の折れや破れに対しては、補修が十分に効かない場合があります。

縁消し（画像サンプル）

画像の端から一定の幅を、指定した色で塗りつぶします。

オフ

縁消しを無効にします。

オン

縁消しを有効にします。

塗りつぶす色

塗りつぶす色を指定します。

「白」または「黒」を選択できます。

塗りつぶす領域

画像の端からの塗りつぶし幅を指定します。

0 ～ 10.0mm（0 ～ 0.394 インチ）の範囲で指定します。

重要

スキャナーの機種によって、選択できる項目が異なります。詳細は、「スキャナードライバの仕様」を参照してください。

関連項目
  • 標準ダイアログ
  • ページ


パンチ穴除去

原稿にパンチ穴がある場合、画像のパンチ穴の部分を塗りつぶします。

（画像サンプル）

オフ

本機能を無効にします。

オン

本機能を有効にします。

塗りつぶす色
周辺色

パンチ穴周辺の色で塗りつぶします。

白

白色で塗りつぶします。

モード
標準

8mm 以下のパンチ穴を塗りつぶします。

高度

13mm 以下のパンチ穴を塗りつぶします。

ヒント

文字や線の上にパンチ穴が開けられた原稿では、パンチ穴を塗りつぶせない場合があります。

このような場合は、「標準」にしてください。

重要

本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

ヒント

  • 色の付いた原稿を読み取るときは、「周辺色」を指定してください。

    「白」を選択した場合、パンチ穴部分が白い四角で塗りつぶされたように見えます。

  • 以下のような原稿は、パンチ穴を塗りつぶせない場合があります。

    • 原稿端に文字、絵柄が存在する原稿

    • とじ穴の大きさ、間隔が揃っていない原稿

    • 原稿の形状が長方形でない原稿

    • 「用紙サイズ」で指定したサイズと異なるサイズの原稿

関連項目
  • 標準ダイアログ
  • ページ


ブランクページ検出

白紙ページを検出します。

検出したときの動作と検出方法を指定します。

「環境設定」画面で以下が選択されている場合

  • 「画像処理」の「タブインデックス」で「出力しない」

  • 「画像出力」の「白黒ドット比率」で「表示しない」

「環境設定」画面で以下が選択されている場合

  • 「画像処理」の「タブインデックス」で「出力する」

  • 「画像出力」の「白黒ドット比率」で「表示する」
「表示しない」の場合
「表示する」の場合
オフ

本機能を無効にします。

オン

本機能を有効にします。

画像の出力
出力しない

白紙ページの画像を削除します。

例えば、両面原稿と片面原稿が混在している状態で読み取ると、片面原稿の裏側（白紙ページ）だけを取り除いて読み取れます。

出力する

白紙ページの画像を出力します。

また、白紙ページの検出結果をアプリケーションに通知します。

ヒント

「表裏合成」で「オン」を選択した場合、表面と裏面が白紙ページと判定されたときだけ有効です。

感度（原稿内容）

画像内の文字や線、絵や写真を検知する感度を指定します。

感度を弱くすると、白紙ページと判定されやすくなります。

また、必要な画像が白紙ページと判定される場合は、感度を強くします。

黒ドット比率 / 白ドット比率

画像の背景と、文字や絵を構成する点（ドット）の面積比率から白紙ページを判定します。

画像の種類が「二値白黒」の場合に有効です。

「黒ドット比率」および「白ドット比率」は「感度（原稿内容）」よりも優先されます。

「環境設定」画面の「画像出力」で、「ブランクページ検出」の設定項目に「黒ドット比率」および「白ドット比率」を表示するかどうかを選択します。

重要

読み取り領域に「用紙サイズ」で選択したサイズ以外を指定した場合、「黒ドット比率」および「白ドット比率」は指定できません。

オフ

「黒ドット比率」および「白ドット比率」を無効にします。

オン

「黒ドット比率」および「白ドット比率」を有効にします。

ドット比率

画像内の黒ドットまたは白ドットの面積比率を指定します。

指定値以下の場合に、白紙ページと判定します。

対象ページ

白紙ページかどうかを判定するときに、どのページを対象にするかを指定します。

以下の条件をすべて満たしている場合に表示されます。

  • 「クロッピング」に「自動」または「自動（長尺帳票）」を選択している

  • 「環境設定」画面の「画像処理」で、「タブインデックス」に「出力する」を選択している

すべてのページ

すべてのページを対象にします。

タブインデックス付きページを除く

タブインデックスが付いていないページだけを対象にします。

重要

スキャナーの機種によって、タブインデックスが原稿の先端または後端にあると、タブインデックスとして認識されないことがあります。

タブインデックスが左端または右端になるように原稿の向きを変えて、スキャナーにセットしてください。

タブインデックスの出力については、「スキャナードライバの仕様」を参照してください。

マージン

画像を白紙ページと判定するときに、判定の対象とする範囲を指定します。

画像全体を判定の対象にする場合、0mmを指定します。

画像の縁を判定の対象にしない場合、対象にしない画像の、縁の幅を指定します。

ヒント

  • 画像の辺の長さによって、判定の対象にしない画像の、縁の幅が異なります。

    辺の長さが158mm以上の場合：16mmまで

    辺の長さが158mm未満の場合：4mmまで

  • 辺の長さが158mm未満の場合、4mmより大きい値を指定しても、判定の対象にしない画像の、縁の幅は4mmとなります。

重要

  • スキャナーの機種によって、選択できる項目が異なります。詳細は、「スキャナードライバの仕様」を参照してください。

  • 本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

  • 読み取った原稿を廃棄する場合は、事前に出力結果を確認して、本機能によって誤って削除されたページがないことを確かめてください。

ヒント

  • プレビュー機能では、白紙ページの判定結果が読み取りをしたときと異なる場合があります。

    裏面が透けて見えるような薄い原稿の場合は、以下を設定すると改善されることがあります。

    • 「クロッピング」を「自動」に設定し、「優先度」を「精度重視」

  • アシストスキャン機能で読み取る場合は、「アシストスキャン」画面で画像を保存するときにブランクページ検出の処理がされます。

関連項目
  • 標準ダイアログ
  • ページ


用紙搬送

ADF で読み取る場合に動作効率化を図るための、用紙搬送に関する機能の設定をします。
  • マルチフィード検出
  • 異常スキュー検出
  • ペーパープロテクション
  • プレピック
関連項目
  • 標準ダイアログ


マルチフィード検出

一度に 2 枚以上の原稿が重なって給紙されたことを検出します。

検出したときの動作と検出する条件を指定します。

ADF で読み取るときに有効です。

検出しない

マルチフィードを検出しません。

検出する

マルチフィードを検出します。検出したときに確認画面を表示し、読み取りを停止します。

ヒント

「環境設定」画面の「イベント」でメッセージを表示しない設定をしている場合、確認画面は表示されません。

制御

マルチフィードを検出したときの動作を指定します。

読み取りを中断する

読み取りを中断し、確認画面を表示します。

読み取りを中断し画像を表示する

読み取りを中断して、マルチフィードを検出した原稿の画像を確認画面に表示します。

読み取りを中断しない

マルチフィードを検出してもそのまま読み取りを継続します。

条件

マルチフィードを検出する方法を指定します。

装置設定

Software Operation Panel の設定に従います。詳細は、使用しているスキャナーのマニュアルを参照してください。

重なり

ADF 内部に設置された超音波センサーを使って搬送される原稿を監視し、原稿が重なって搬送されたときに超音波の変化によってマルチフィードを検出します。

ヒント

  • 写真やシールが貼り付けられた原稿を読み取ると、原稿の重なりとして誤検出される場合があります。

  • プラスチックカードのような厚い原稿を読み取ると、原稿の重なりとして誤検出される場合があります。

    このような場合は、「検出しない原稿の長さを指定する」を有効にしてください。

長さ

搬送される原稿の長さを監視し、長さの変化によってマルチフィードを検出します。

ヒント

長さの異なる原稿を混載して読み取ると誤検出されます。

重なりと長さ

重なりと長さの両方を監視し、マルチフィードを検出します。

「検出しない原稿の長さを指定する」チェックボックス

原稿の長さを判別して、重なりでマルチフィードを検出するかどうかを区別します。

マルチフィードを検出したくない原稿を読み取る場合に有効です。

長さ

マルチフィードを検出したくない原稿の長さを指定します。

原稿の長さが、指定した長さ以下の場合は、マルチフィードは検出されません。

ヒント

  • 原稿の長さでマルチフィードを検出する場合は無効です。

  • 原稿が斜めに給紙されると、指定した長さより短い原稿でもマルチフィードを検出する場合があります。

    「長さ」を長めに指定するか、またはサイドガイドを使用して原稿が斜めに給紙されないようにしてください。

重要

  • 以下によって、指定できる項目が異なります。

    • スキャナーの機種

    • スキャナードライバの種類

    詳細は、「スキャナードライバの仕様」を参照してください。

  • 本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

関連項目
  • 標準ダイアログ
  • 用紙搬送


異常スキュー検出

原稿が回転しながら搬送されたことを検出します。

検出すると異常スキューエラーが通知されます。

オフ

本機能を無効にします。

オン

本機能を有効にします。

重要

スキャナーの機種によって、選択できない場合があります。詳細は、「スキャナードライバの仕様」を参照してください。

関連項目
  • 標準ダイアログ
  • 用紙搬送


ペーパープロテクション

原稿の搬送異常を検出します。

検出すると原稿づまりエラーが通知されます。

ヒント

  • 薄紙のような、搬送性の悪い原稿の破損を防げます。

  • 原稿づまりエラーが多発する場合は、本機能を無効にしてください。

オフ

本機能を無効にします。

オン

本機能を有効にします。

装置設定

Software Operation Panel の設定に従います。詳細は、使用しているスキャナーのマニュアルを参照してください。

重要

  • スキャナーの機種によって、選択できない場合があります。詳細は、「スキャナードライバの仕様」を参照してください。

  • 本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

関連項目
  • 標準ダイアログ
  • 用紙搬送


プレピック

原稿を読み取る前に、原稿を読み取り開始位置まで搬送します。

原稿の読み取りにかかる時間を短縮できます。

オフ

本機能を無効にします。

オン

本機能を有効にします。

重要

  • スキャナーの機種によって、選択できない場合があります。詳細は、「スキャナードライバの仕様」を参照してください。

  • 本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

関連項目
  • 標準ダイアログ
  • 用紙搬送


バッチ

一連の読み取り動作に対して、作業内容を分類、整理するための機能を設定します。
  • アシストスキャン
  • 継続読み取り
  • ジョブ制御
  • パッチコード検出
  • バーコード検出
  • 自動プロファイル選択
関連項目
  • 標準ダイアログ


アシストスキャン

1 ページずつ画質を調整してから出力します。

アシストスキャンの使い方は、「アシストスキャンの使い方」を参照してください。

オフ

本機能を無効にします。

オン

本機能を有効にします。

読み取りを開始すると、原稿を1枚読み取ったあとに、「アシストスキャン」画面が表示されます。

GUI で選択

読み取りを開始すると、アシストスキャン機能を使用して読み取るかどうかを選択する画面が表示されます。

重要

本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

ヒント

  • 「ブランクページ検出」が「オン」の場合は、「アシストスキャン」画面で画像が白紙ページかどうかを確認できます。

    ブランクページ検出の処理は、「アシストスキャン」画面で画像を保存するときに行われます。

  • 以下の読み取り条件を選択した場合、コンピュータの環境によっては、読み取り中にメモリ不足エラーになる場合があります。

    • 「解像度」が 400dpi 以上

    • 「用紙サイズ」が「A3」や「ダブルレター」以上

関連項目
  • 標準ダイアログ
  • バッチ


継続読み取り

スキャナーにセットした原稿がすべて読み取られたあとに、原稿を追加して読み取りを継続します。
オフ

本機能を無効にします。

スキャナーにセットした原稿を読み終わったら、読み取りを終了します。

オン / 手動

スキャナーにセットした原稿を読み終わったら、確認画面を表示して、待機状態になります。

読み取りを続ける場合は、原稿をセットして［スキャン］ボタンをクリックします。

そのまま終了する場合は、［終了］ボタンをクリックします。

自動

ADF で読み取る場合に有効です。

スキャナーにセットした原稿を読み終わったら、確認画面を表示して、待機状態になります。

読み取りを続ける場合は、原稿をセットすると自動で読み取りが開始されます。

そのまま終了する場合は、［終了］ボタンをクリックします。

フラットベッドで読み取る場合は、「手動」と同じ動作になります。

重要

本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

ヒント

  • 「給紙」に「自動切替え」を選択すると、継続読み取りするごとに、ADF 読み取りとフラットベッド読み取りを切り替えられます。

  • ISIS ドライバでフラットベッド読み取りをする場合、アプリケーションによっては、「継続読み取り」を有効にしても、最初の 1 ページしか出力されない場合があります。

関連項目
  • 標準ダイアログ
  • バッチ


ジョブ制御

ジョブ制御用紙を使って、原稿の読み取り動作を制御します。
ヒント

  • ジョブ制御用紙には、パッチコードを印刷した用紙を使用します。

    パッチコードの印刷については、「パッチコード検出」を参照してください。

  • 使用しているスキャナーの機種によって、切り欠きのあるジョブ区切りシートも使用できます。

    詳細は、「スキャナードライバの仕様」を参照してください。

    また、切り欠きのあるジョブ区切りシートについては、使用しているスキャナーのマニュアルを参照してください。

大量の原稿を連続で処理する場合、下記のようなときに、事前にジョブ制御用紙を原稿の間にはさんでおくことにより、読み取り動作を一時停止できます。

  • 原稿の区切りごとに、一度読み取り動作を止めて別の作業をしたいとき

  • 原稿の区切りごとに、画像のファイル名や保存先を変更したいとき

オフ

本機能を無効にします。

オン

本機能を有効にします。

用紙の種類

ジョブ制御用紙の種類を選択します。

読み取り中に、ここで指定した用紙が検出された時点で、「制御」の動作を実施します。

ジョブセパレータ

切り欠きのあるジョブ区切りシートを使用します。

ジョブ区切りシートについては、使用しているスキャナーのマニュアルを参照してください。

パッチコード

パッチコードが印刷された用紙を使用します。

制御

読み取り動作の制御方法を指定します。

読み取り後、継続

ジョブ制御用紙を検出し、その用紙を読み取り、その後の読み取りを継続します。

スキップ後、継続

ジョブ制御用紙を検出し、その用紙は読み取らないで、その後の読み取りを継続します。

読み取り後、中止

ジョブ制御用紙を検出し、その用紙を読み取り、その後の読み取りを中止します。

スキップ後、中止

ジョブ制御用紙を検出し、その用紙は読み取らないで、その後の読み取りを中止します。

重要

  • 「フィーダー（両面）」で読み取る場合は、両面にパッチコードが印刷されたシートを使用してください。

  • 以下の読み取り条件を選択して、片面にパッチコードが印刷された用紙を使用する場合は、パッチコードが印刷されている面を表面にして、スキャナーにセットしてください。

    • 「キャリアシート」の「見開き」

    • 「表裏合成」

  • スキャナーの機種によって、選択できる項目が異なります。詳細は、「スキャナードライバの仕様」を参照してください。

  • 本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

関連項目
  • 標準ダイアログ
  • バッチ


パッチコード検出

パッチコードを印刷した用紙を読み取って、コードをアプリケーションに通知します。

さらに、パッチコードによるジョブ制御機能を備えたアプリケーションと組み合わせて使用することによって、パッチコードを使って、一連の読み取りを複数のジョブに区切り、データを仕分けられます。

オフ

本機能を無効にします。

オン

本機能を有効にします。

種類

パッチコードの種類を選択します。

検出方向

パッチコードの検出方向を指定します。

重要

  • パッチコードを印刷する場合、次のことに注意してください。

    • 白色無地の紙を使用してください。

    • 等倍で印刷してください。縮小印刷された場合、正しく認識できません。

    • トナー節約はしないでください。印字が薄い場合、正しく認識できません。

    • 薄い紙を使用しないでください。裏写りしている場合、両面に印字されていると認識することがあります。

  • 本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

ヒント

  • 以下にあるパッチコード（PDF）を印刷して使用してください。

    • Windows Server 2008 / Windows 7 の場合

      「スタート」メニュー → 「すべてのプログラム」 → 「fi Series」 → 「Patch Code」

    • Windows Server 2012 / Windows Server 2012 R2 / Windows 8.1 / Windows 10 / Windows Server 2016 / Windows Server 2019 の場合

      32 ビットバージョン

      <システムドライブ>:\Program Files\PaperStream IP\PatchCode

      64 ビットバージョン

      <システムドライブ>:\Program Files(x86)\PaperStream IP\PatchCode

  • パッチコードを印刷した用紙を複写機でコピーする場合は、元のパッチコードシートと同じサイズ、同じ濃さでコピーしてください。

  • パッチコードを印刷した用紙を複数回使用すると、紙のよごれにより認識精度が低下する場合があります。

    正しく認識しない場合や、紙がよごれた場合は、再度、新しいパッチコードシートを印刷して使用してください。

関連項目
  • 標準ダイアログ
  • バッチ


バーコード検出

原稿にあるバーコードの値をアプリケーションに通知します。

さらに、バーコードによるジョブ制御機能を備えたアプリケーションと組み合わせて使用することで、バーコードを使って、一連の読み取りを複数のジョブに区切り、データを仕分けられます。

また、バーコードを認識させて、画像を保存するフォルダー名やファイル名にもできます。

オフ

本機能を無効にします。

オン

本機能を有効にします。

種類

バーコードの種類を選択します。

（「バーコードの種類と検出条件」参照）

検出方向

バーコードの検出方向を指定します。

2 次元コードに対しては無効です。

範囲

バーコードの検出範囲を指定します。

全体

画像の全範囲からバーコードを検出します。

カスタム

画像の指定した範囲からバーコードを検出します。

画像の向きを基準に検出範囲を指定します。

検出範囲を絞るため、「全体」よりも処理速度を速くできます。

ページごとのバーコード最大数

1 ページ分の画像から検出するバーコードの最大数を指定します。

大きくすると、読み取り速度が遅くなります。

重要

本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

関連項目
  • 標準ダイアログ
  • バッチ


自動プロファイル選択

読み取った原稿が、設定されている識別情報と同一の場合、その識別情報に関連付けられたプロファイルを適用します。

自動プロファイル選択の使い方は、「自動プロファイル選択の使い方」を参照してください。

オフ

本機能を無効にします。

オン

本機能を有効にします。

識別レベル

識別レベルを調整します。

設定値を大きくするほど、原稿の違いをより細かく判定します。

重要

本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

関連項目
  • 標準ダイアログ
  • バッチ


エンドーサ

原稿または出力画像に文字列を付加するための機能を設定します。
  • インプリンタ
  • デジタルエンドーサ
関連項目
  • 標準ダイアログ


インプリンタ

読み取った原稿に文字列を印字します。

原稿に通し番号を印字して、出力結果と関連付けて管理できます。

インプリンタを装着しているときに指定できます。

オフ

インプリンタによる印字をしません。

プレインプリンタ

原稿を読み取る前に、原稿の表面に印字します。

出力する画像に印字結果を含められます。

ポストインプリンタ

原稿を読み取ったあとに、原稿の裏面に印字します。

重要

「プレインプリンタ」と「ポストインプリンタ」は同時に使用できません。

表面インプリンタ

原稿を読み取ったあとに、原稿の表面に印字します。

裏面インプリンタ

原稿を読み取ったあとに、原稿の裏面に印字します。

重要

「表面インプリンタ」と「裏面インプリンタ」は同時に使用できません。

設定画面

読み取りを開始したときに、インプリンタで印字する文字列やカウンターを変更する画面を表示するかどうかを指定します。

表示しない

インプリンタの設定画面を表示しません。

読み取り開始時に表示する

インプリンタの設定画面を表示します。

重要

アプリケーションで以下のような設定をした場合、印字する文字列が同期しないことがあります。

  • ファイル名にインプリンタの文字列を使用する

  • 読み取りを継続するときにインプリンタの文字列を変更する

デジタルエンドーサと同期

デジタルエンドーサで出力される文字列を本設定と同期させます。

オフセット

文字列の印字開始位置を、基準位置（原稿の上端から 5mm）から原稿搬送方向に対してどのくらいの位置にずらすかを指定します。

文字列

印字する文字列を指定します。43 文字まで印字できます。

直接入力することにより、以下の文字列を出力できます。

  • アルファベット

    A ～ Z、a ～ z

  • 英数字

    0、1 ～ 9

  • 記号

    !"#$%&'()*+,-./:;<=>?@[\]^_`{|}¯

    ヒント

    • 「%」を文字列で出力するには、「%%」と指定します。

    • 「¯」を文字列で出力するには、「~」と指定します。

    • ISIS ドライバの場合、「#」を文字列で出力するには、「##」と指定します。

  • スペース

文字列には、以下の要素があります。

  • 文字

  • カウンタ

  • 年月日

  • 時間（時、分）

詳細は、「エンドーサで入力できる文字列と出力例」を参照してください。

カウンタの初期値

文字列にカウンターを付加した場合の、カウンターの初期値を指定します。

重要

スキャナードライバ画面を表示した状態で読み取ると、初期値は自動で更新されますが、スキャナードライバ画面を閉じると、元の初期値に戻ります。ただし、初期値を手動で更新した場合は、スキャナードライバ画面を閉じると、更新した初期値が保存されます。

カウンタの増減値

文字列にカウンターを付加した場合の、読み取りごとの増減値を指定します。

フォントの種類

インプリンタで印字する文字の向き、大きさを、下記の組み合わせから選択します。

横 - 標準
横 - 太字
横 - 細幅字
縦 - 標準
縦 - 太字
フォントの出力方向

印字方向を指定します。

上から下

文字列の先頭から順に印刷します。

下から上

文字列のうしろから逆に印刷します。

重要

  • スキャナーの機種によって、選択できる項目が異なります。詳細は、「スキャナードライバの仕様」を参照してください。

  • 本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

関連項目
  • 標準ダイアログ
  • エンドーサ


デジタルエンドーサ

画像に文字列を付加します。

インプリンタの「文字列」と同期することにより、原稿と出力結果を関連付けて管理できます。

オフ

本機能を無効にします。

オン

本機能を有効にします。

X オフセット / Y オフセット

文字列の出力開始位置を指定します。

文字列

出力する文字列を指定します。

直接入力することにより、以下の文字列を出力できます。

  • アルファベット

    A ～ Z、a ～ z

  • 英数字

    0、1 ～ 9

  • 記号

    !"#$%&'()*+,-./:;<=>?@[]^_`{|}~

    ヒント

    • 「%」を文字列で出力するには、「%%」と指定します。

    • ISIS ドライバの場合、「#」を文字列で出力するには、「##」と指定します。

  • スペース

文字列には、以下の要素があります。

  • 文字

  • カウンタ

  • 年月日

  • 時間（時、分）

詳細は、「エンドーサで入力できる文字列と出力例」を参照してください。

カウンタの初期値

文字列にカウンターを付加した場合の、カウンターの初期値を指定します。

重要

スキャナードライバ画面を表示した状態で読み取ると、初期値は自動で更新されますが、スキャナードライバ画面を閉じると、元の初期値に戻ります。ただし、初期値を手動で更新した場合は、スキャナードライバ画面を閉じると、更新した初期値が保存されます。

カウンタの増減値

文字列にカウンターを付加した場合の、読み取りごとの増減値を指定します。

出力方向

文字列の出力方向を指定します。

重要

本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

関連項目
  • 標準ダイアログ
  • エンドーサ


出力

画像の出力に関する設定をします
  • JPEG 圧縮
  • 統計情報
関連項目
  • 標準ダイアログ


JPEG 圧縮

JPEG 画像のデータサイズを調整します。

画像の種類に「グレースケール」または「カラー」を選択したときに有効です。

データサイズ

データサイズを調整します。

データサイズを小さくするほど、画像のノイズが目立つようになります。

重要

スキャナードライバの種類によって、選択できる項目が異なります。詳細は、「スキャナードライバの仕様」を参照してください。

関連項目
  • 標準ダイアログ
  • 出力


統計情報

読み取りが終了したあとに、読み取り中に収集した情報（使用したスキャナーや出力した画像の数など）をファイルに保存すると、読み取り作業の統計が出せます。

また、読み取りが終了したあとに、収集した情報を表示して、読み取り結果を確認できます。

収集する情報については「読み取り結果の情報」を参照してください。

読み取り結果画面

読み取りが終了したあとに、読み取り結果の情報を表示するかどうかを指定します。

表示しない

「読み取り結果」画面を表示しません。

表示する

「読み取り結果」画面を表示します。

指定時間表示する

「読み取り結果」画面を表示します。

指定した時間が経過すると、自動で画面を閉じます。

画面を表示してから閉じるまでの時間を指定します。

ファイルに保存

読み取り結果の情報をファイルに保存するかどうかを指定します。

ファイル形式は CSV で、ファイル名は「ScanInfo_yyyymmdd.csv」です。

オフ

読み取り結果の情報をファイルに保存しません。

オン

読み取り結果の情報をファイルに保存します。

ファイルの保存先を指定します。

関連項目
  • 標準ダイアログ
  • 出力


バージョン情報

本製品のバージョン情報を表示します。

PaperStream IP（TWAIN）の場合

関連項目
  • 標準ダイアログ


読み取り補助

読み取りを補助する機能を説明します。
  • プレビュー画面
  • 「アシストスキャン」画面
  • インプリンタの設定画面
  • 「読み取り結果」画面


プレビュー画面

読み取りを実行する前に、試し読みをして、画像を表示します。

プレビュー画面で表示される画像は、現在の読み取り条件がリアルタイムに反映されるため、画像処理結果を確認しながら読み取り条件を調整できます。

また、プレビュー画面で画像を確認しながら、読み取り領域を指定できます。

読み取り領域は、プレビュー領域上に枠で囲まれて表示されます。

操作ボタン
「読み取り領域」の範囲や位置を変更

読み取り領域の範囲や位置を変更します。

読み取り領域の枠の上または枠の内部に、マウスポインターを位置づけてドラッグします。（*1）
範囲を拡大

画像上でマウスをドラッグして囲んだ範囲を、プレビュー領域のサイズに拡大して表示します。
手のひら

画像のスクロールが可能な場合、マウスをドラッグして、画像の表示部分を移動します。
縮小

画像を縮小します。クリックするごとに 1 段階ずつ縮小されます。
拡大

画像を拡大します。クリックするごとに 1 段階ずつ拡大されます。
指定

画像を指定した倍率で表示します。
プレビューウィンドウに合わせる

画像の全体が表示されるように、プレビュー領域に合わせます。
幅に合わせる

画像の幅をプレビュー領域の幅に合わせます。
高さに合わせる

画像の高さをプレビュー領域の高さに合わせます。
「読み取り領域」の指定

読み取り領域を指定し直します。

マウスをドラッグして、読み取り領域の範囲を囲みます。（*1）
*1:

「クロッピング」で、読み取り領域が指定できる場合に選択できます。

プレビュー領域の表示に関する以下の設定をします。

定規

プレビュー領域の上端と左端に定規を表示します。

定規の色と、マウスポインターの位置を示すガイドの色を指定できます。（*2）

グリッド

プレビュー領域にグリッドを表示します。

グリッドの色を指定できます。（*2）

読み取り領域

読み取り領域の枠線、領域内の色を指定します。（*2）

単位

定規とグリッドの単位を指定します。

初期設定に戻す

上記設定を初期状態に戻します。

*2:

「色」画面の「アルファチャネル」で、各項目の表示の透明度を指定できます。0（透明）～ 255（不透明）の範囲で指定してください。
ヒント

  • 表示する倍率が 100% より小さいと、きれいに表示されないことがあります。

  • 画像の幅または長さが 32760 ピクセルを超える場合、画像は 32760 ピクセルまでしか表示されません。

  • プレビュー機能で読み取る場合、以下の処理はされません。

    • 「読み取り領域」の切り出し

    • 「上下分割」

    • 「マルチフィード検出」

  • 以下の設定で読み取りをした場合、プレビューで表示される画像と出力画像が異なることがあります。

    • 「画像タイプ」を「二値白黒」または「グレースケール」

    • 「ブランクページ検出」を「オン」

    • 「二値化の方法」を「自動（iDTC）」に設定し、「クリーンアップ」の「地紋除去」を有効

    • 「表裏判別」を有効

関連項目
  • 標準ダイアログ


「アシストスキャン」画面

アシストスキャンを実行すると、以下の画面が表示されます。

この画面を使って、読み取った画像に画像処理を施しながら、最適な状態に調整できます。

また、調整した画像に適用されている読み取り条件をプロファイルとして保存できます。

ヒント

「ブランクページ検出」を「オン」にしている場合、画像が白紙ページかどうかを確認できます。

ブランクページ検出の処理は、画像を保存するときに行われます。

操作ボタン

プレビューウィンドウに表示された画像の表示を操作します。

範囲を拡大

画像上でマウスをドラッグして囲んだ範囲を、画像表示領域のサイズに拡大して表示します。
手のひら

画像のスクロールが可能な場合、マウスをドラッグして、画像の表示部分を移動します。
縮小

画像を縮小します。クリックするごとに 1 段階ずつ縮小されます。
拡大

画像を拡大します。クリックするごとに 1 段階ずつ拡大されます。
指定

画像の縮尺を指定します。
プレビューウィンドウに合わせる

画像の全体が表示されるように、プレビューウィンドウに合わせます。
幅に合わせる

画像の幅をプレビューウィンドウの幅に合わせます。
高さに合わせる

画像の高さをプレビューウィンドウの高さに合わせます。
左右

画像を左右に並べて表示します。
上下

画像を上下に並べて表示します。
戻す

読み取り直後の画像に戻します。
1つ前

「現在」の画像を 1 つ前の状態に戻します。

なお、以下のボタンで画像を変更した場合、前の状態には戻りません。
やり直し

1つ前 で戻した処理をやり直します。
反時計回りに90度回転

画像を反時計回りに 90 度回転します。（*1）（*3）
時計回りに90度回転

画像を時計回りに 90 度回転します。（*1）（*3）
二値白黒に変更

画像を二値白黒に変更します。

「画像タイプ」に「カラー / モノクロ自動判別」が選択されており、判別する画像の種類に「二値白黒」が含まれている場合に有効です。（*2）（*3）
グレースケールに変更

画像をグレースケールに変更します。

「画像タイプ」に「カラー / モノクロ自動判別」が選択されており、判別する画像の種類に「グレースケール」が含まれている場合に有効です。（*2）（*3）
カラーに変更

画像をカラーに変更します。

「画像タイプ」に「カラー / モノクロ自動判別」が選択されており、判別する画像の種類に「カラー」が含まれている場合に有効です。（*2）（*3）
*1:

「環境設定」画面の「画像処理」で、「読み取り領域」に「画像を回転した後に切り出す」が設定されている場合、回転ボタンは無効です。
*2:

画像サンプルは読み取り条件に従ってリセットされます。
*3:

［プロファイルの保存］ボタンをクリックしても、プロファイルには反映されません。
元の画像

読み取った直後の画像を表示します。

現在

画像処理結果を表示します。

画像処理選択画面（右側）

「現在」の画像の画像処理サンプルが表示されます。

画像処理サンプルから1つを選択すると、「現在」の画像に反映されます。

また、「現在」の画像を基準にして、画像処理サンプルも更新されます。

画像処理サンプルに適用される画像処理の内容は以下のとおりです。

  • 「二値化の方法」に「自動（iDTC）」を選択している場合

  • 「二値化の方法」に「自動（高度）」を選択している場合

  • そのほかの「二値化の方法」、「グレースケール」、または「カラー」を選択している場合

「文字と線」タブ /「背景」タブ

「二値化の方法」に「自動（iDTC）」を選択して読み取った場合、画像処理選択画面の上にタブが表示されます。

画像処理をしたい部分のタブを選択します。

刻み幅

画像処理の刻み幅を 5 段階で指定します。

［プロファイルの保存］ボタン

「現在」の画像に適用されている読み取り条件をプロファイルとして保存します。

重要

以下の場合、プロファイルは保存できません。

  • 「画像タイプ」に「カラー / モノクロ自動判別」を選択している

  • 「トーン調整」に、「ソフト」、「シャープ」、「e-文書モード」、または「ダウンロード」を選択している

  • ISIS ドライバで、読み取り条件の「二値化の方法」に「自動（高度）」を選択している

ヒント

  • 使用中のプロファイルを上書き保存した場合、アシストスキャンを終了すると、プロファイルが更新されます。

    プロファイルの変更内容は、次回の読み取りから有効となります。

  • 以下の条件をすべて満たしている場合、裏面の画像の読み取り条件をプロファイルに保存すると、表面の画像の読み取り条件も共に保存されます。

    • 「表面・裏面を別々に設定する」が設定されている

    • 表面で「元の画像」以外の画像を保存した

    ただし、表面の画像の読み取り条件がプロファイルに保存できない場合は、裏面の読み取り条件だけが保存されます。

［保存］ボタン

「現在」の画像をアプリケーションで指定した画像形式で保存します。

［再スキャン］ボタン

プレビューウィンドウに表示されている画像を保存せずに、原稿を再読み取りします。

原稿は前回と同じ向きにセットして、再読み取りしてください。

ヒント

原稿の裏面の画像が表示されているときに、［再スキャン］ボタンをクリックすると、原稿の裏面を読み取ります。

［キャンセル］ボタン

読み取りを中止します。

関連項目
  • アシストスキャンの使い方
  • アシストスキャン


インプリンタの設定画面

読み取りを開始したときに、印字する文字列やカウンターの初期値などを一時的に変更できます。
文字列

印字する文字列を指定します。43 文字まで印字できます。

詳細は、「インプリンタ」を参照してください。

カウンタの開始値

文字列にカウンターを付加した場合の、カウンターの開始値を指定します。

カウンタの増減値

文字列にカウンターを付加した場合の、読み取りごとの増減値を指定します。

［カウンタの開始値を更新する］チェックボックス

次の読み取りを開始したときに、カウンターの値を継続する場合にチェックします。

ただし、本機能を有効にできるのは、読み取りを終了したときに、カウンターをリセットしないアプリケーションだけです。

ヒント

スキャナーに同梱されているアプリケーションは、読み取りを終了したときに、カウンターをリセットするため、指定しても無効になります。

［スキャン］ボタン

読み取りを開始します。

［キャンセル］ボタン

読み取りを中止します。

［リセット］ボタン

本画面を表示したときの状態に戻します。

重要

  • スキャナードライバの種類によって、設定できる項目が異なります。詳細は、「スキャナードライバの仕様」を参照してください。

  • ISIS ドライバの場合、カウンターの値が次の読み取りに継続されます。

ヒント

「アシストスキャン」の「GUIで選択」を選択した場合は、読み取りを開始したときに表示される画面で、インプリンタの設定を変更できます。

関連項目
  • アシストスキャンの使い方
  • インプリンタ


「読み取り結果」画面

読み取り結果の情報を表示します。
ヒント

読み取り条件に設定されている項目の情報だけ表示されます。

表示する情報については「読み取り結果の情報」を参照してください。

項目名 / 値

分類名や項目名を右クリックすると、以下のメニューが表示されます。

削除

分類名や項目名を削除します。

分類の追加

削除した分類名を追加します。

項目の追加

削除した項目名を追加します。

一つ上に移動

分類名や項目名の位置を1つ上に移動します。

一つ下に移動

分類名や項目名の位置を1つ下に移動します。

［初期化］ボタン

本画面をインストール直後の状態に戻します。

［リセット］ボタン

本画面を表示したときの状態に戻します。

［閉じる］ボタン

画面を閉じます。

画面の表示状態を保存します。

関連項目
  • 統計情報


「プロファイルの保存」画面

現在設定されている読み取り条件を、プロファイルとして保存します。

プロファイルの使い方は、「プロファイルの使い方」を参照してください。

新規保存

プロファイルを新規で作成します。

説明

プロファイルの名前を入力します。

上書き保存

既存のプロファイルに上書きします。

プロファイル

上書きするプロファイルを選択します。

「説明を変更する」チェックボックス

プロファイルの名前を変更する場合に指定します。

説明

プロファイルの名前を入力します。

［OK］ボタン

設定を有効にして、画面を閉じます。

［キャンセル］ボタン

設定を破棄して、画面を閉じます。

重要

  • ISIS ドライバの場合、「説明」に入力できる文字は、ASCII コード文字（英字、数字、記号、空白）だけです。

  • 自動プロファイル選択の識別情報に関連付けられたプロファイルは、上書きできません。

関連項目
  • 標準ダイアログ


「自動プロファイル選択の設定」画面

自動プロファイル選択で使用する識別情報および関連付けるプロファイルを設定します。

この画面で、設定されている識別情報やプロファイルを確認したり、関連付けるプロファイルを変更したりできます。

識別情報一覧

設定している識別情報およびプロファイルを表示します。

No.

識別情報の番号を表示します。

識別情報を追加した順に番号が付きます。

識別名

識別名を表示します。

プロファイル

プロファイル名を表示します。

画像タイプ

プロファイルで設定している画像タイプを表示します。

解像度

プロファイルで設定している解像度を表示します。

ヒント

  • 列の見出しをクリックすると、並び順を変更できます。

  • 識別情報を選択して右クリックすると表示されるメニューから、以下の操作ができます。

    • 名前の変更

    • 削除

サムネイル表示領域

選択した識別情報のサムネイルを表示します。

サムネイル表示領域に合わせて、サムネイル全体を表示します。

サムネイルが登録されていない場合は、「サムネイルがありません。」と表示します。

［識別情報の追加］ボタン

「識別情報の追加」画面を表示します。

［OK］ボタン

設定を保存して、画面を閉じます。

［キャンセル］ボタン

設定を保存しないで、画面を閉じます。

［適用］ボタン

設定を保存します。

ヒント

自動プロファイル選択の設定は、利用者権限を設定できます。

利用者権限の設定は、「環境設定」画面の「一般」で、「権限」の「プロファイル操作」を設定してください。

関連項目
  • 自動プロファイル選択の使い方
  • 自動プロファイル選択
  • 自動プロファイル選択で有効な読み取り条件


「識別情報の追加」画面

自動プロファイル選択で使用する識別情報および関連付けるプロファイルを追加します。

「識別情報の追加」画面では、以下の画面の遷移に従って識別情報を追加します。

  1. 「読み取り」画面

    原稿を読み取ります。

  2. 「読み取り条件の設定」画面

    読み取り条件を設定します。

  3. 「登録」画面

    識別名とプロファイル名を登録します。

例：

「読み取り条件の設定」画面に遷移した場合
プロファイルリスト （プロファイルリスト）

ドロップダウンリスト をクリックして表示される一覧から、読み取りに使用するプロファイルを選択します。

選択したプロファイル名がプロファイルリストに反映されると、読み取り条件が適用されたことを示します。

プロファイル選択後に、スキャナードライバ画面で読み取り条件を変更すると、「000: 現在の設定」に切り替わります。

現在設定されている内容を、本画面を表示したときの状態に戻します。

本ヘルプを表示します。

原稿の読み取り条件を設定します。

メニューを選択すると、詳細項目が表示されます。

設定できる項目については、自動プロファイル選択で有効な読み取り条件を参照してください。

画面下のボタンは、「識別情報の追加」画面の遷移によって、以下のように異なります。

  • 「読み取り」画面

  • 「読み取り条件の設定」画面

  • 「登録」画面

［プレビュー］ボタン

原稿の読み取りを開始します。

ヒント

ADF で読み取った場合は、1 枚目の原稿（両面の場合は表面だけ）が読み取られます。

［キャンセル］ボタン

識別情報の追加を中止して、画面を閉じます。

［戻る］ボタン

一つ前の画面に戻ります。

［次へ］ボタン

次の画面に進みます。

［完了］ボタン

識別情報を追加して、画面を閉じます。

操作ボタン
範囲を拡大

画像上でマウスをドラッグして囲んだ範囲を、プレビュー領域のサイズに拡大して表示します。
手のひら

画像のスクロールが可能な場合、マウスをドラッグして、画像の表示部分を移動します。
縮小

画像を縮小します。クリックするごとに 1 段階ずつ縮小されます。
拡大

画像を拡大します。クリックするごとに 1 段階ずつ拡大されます。
指定

画像を指定した倍率で表示します。
プレビューウィンドウに合わせる

画像の全体が表示されるように、プレビュー領域に合わせます。
幅に合わせる

画像の幅をプレビュー領域の幅に合わせます。
高さに合わせる

画像の高さをプレビュー領域の高さに合わせます。

識別情報およびプレビュー領域の表示に関する以下の設定をします。

定規

プレビュー領域の上端と左端に定規を表示します。

定規の色と、マウスポインターの位置を示すガイドの色を指定できます。（*1）

単位

定規の単位を指定します。

サムネイル保存

「自動プロファイル選択の設定」画面のサムネイル表示域に、サムネイルを表示します。

*1:

「色」画面の「アルファチャネル」で、各項目の表示の透明度を指定できます。0（透明）～ 255（不透明）の範囲で指定してください。
ヒント

  • 表示する倍率が 100% より小さいと、きれいに表示されないことがあります。

  • 画像の幅または長さが 32760 ピクセルを超える場合、画像は 32760 ピクセルまでしか表示されません。

  • 以下の設定で読み取りをした場合、プレビューで表示される画像と出力画像が異なることがあります。

    • 「画像タイプ」を「二値白黒」または「グレースケール」

    • 「二値化の方法」を「自動（iDTC）」に設定し、「クリーンアップ」の「地紋除去」を有効

識別名

識別名を入力します。

プロファイル名
上書き保存

既存のプロファイルに上書きします。

「プロファイル名を変更する」チェックボックス

プロファイルの名前を変更する場合に指定します。

プロファイルの名前を入力します。

新規保存

プロファイルを新規で作成します。

プロファイルの名前を入力します。

関連項目
  • 標準ダイアログ
  • 自動プロファイル選択の使い方
  • 自動プロファイル選択
  • 自動プロファイル選択で有効な読み取り条件
  • 自動プロファイル選択で使用できる原稿例


「環境設定」画面

PaperStream IP の環境設定をします。

  • 一般

  • イベント

  • 画像処理

  • 画像出力

  • ファイル形式

  • スキャナー

重要

  • 以下によって、指定できる項目が異なります。

    • スキャナーの機種

    • スキャナードライバの種類

    詳細は、「スキャナードライバの仕様」を参照してください。

  • 本項目と組み合わせて指定できない項目があります。詳細は、「読み取り条件の項目の組み合わせ」を参照してください。

一般

画面の表示形式や、操作権限の設定をします。

初期ダイアログ

スキャナードライバ画面の表示形式を指定します。

「標準ダイアログ」か「簡易ダイアログ」のどちらかを選択します。

「前回終了時のダイアログを表示する」チェックボックス

前回終了したときの表示形式を、次回起動したときに適用します。

権限

以下の操作に対する権限を設定します。

ダイアログ切替え

「簡易ダイアログ」と「標準ダイアログ」の切り替えを制限できます。

プロファイル操作

プロファイルの登録、変更、削除に関する操作を制限できます。

権限のタイプは、以下のとおりです。

すべてのユーザーを許可

すべてのユーザーが操作できます。

管理者のみ許可

管理者権限を持つユーザーだけ操作できます。

パスワードによるセキュリティ

パスワードを知っているユーザーだけ操作できます。

パスワードを入力する画面は、操作をするときに表示されます。

パスワードの設定方法は以下のとおりです。

  • 新規登録

    1. 操作制限したい項目のプルダウンリストで、「パスワードによるセキュリティ」を選択します。

    2. 「パスワード」画面で、任意のパスワードを入力して、［OK］ボタンをクリックします。

  • 変更方法

    1. 変更したい項目の［パスワードを変更する］ボタンをクリックします。

    2. 「パスワード」画面で、現在設定されているパスワードを入力して、［OK］ボタンをクリックします。

    3. 「パスワード」画面で、新しいパスワードを入力して、［OK］ボタンをクリックします。

  • 解除方法

    1. 操作制限したい項目のプルダウンリストで、「パスワードによるセキュリティ」以外を選択します。

    2. 「パスワード」画面で、現在設定されているパスワードを入力して、［OK］ボタンをクリックします。

ヒント

「プロファイル操作」で「すべてのユーザーを許可」以外を選択した場合、プロファイル操作の権限がなくても「プロファイル」を切り替えられます。

ただし、スキャナードライバ画面を閉じると、その設定は保存されません。

イベント

エラーおよび警告メッセージの表示や、スキャナーのボタンに関する設定をします。

エラー・警告イベント

エラーおよび警告イベントが発生した場合に、メッセージを表示するかどうかを指定します。

スキャナードライバ画面を表示して読み取る場合と、表示しないで読み取る場合で別々に指定できます。

ヒント

  • ISIS ドライバの場合、スキャナードライバ画面を表示しないで読み取るため、項目は1つだけになります。

  • Software Operation Panel で清掃指示のメッセージを表示する設定にしても、本設定を「表示しない」にしている場合は、清掃指示のメッセージは表示されません。

  • アプリケーションによっては、メッセージを表示しない設定にしても、メッセージが表示される場合があります。

スキャナー

スキャナーの［Scan］ボタンおよび［Send to］ボタンを有効にするかどうかを指定します。

チェックすると、以下のとおり動作します。

「［Scan］ボタンを有効にする」チェックボックス

［Scan］ボタンを押すと、読み取りを開始します。

読み取り中に、［再試行］ボタンがあるメッセージが表示されたときは、［Scan］ボタンを押すと読み取りを再試行できます。

また、継続読み取りの確認画面が表示されたときは、［Scan］ボタンを押すと読み取りを継続できます。

fi-800Rの場合は、原稿をセットしているときだけ、読み取りを継続します。原稿をセットしていないときは、読み取りを終了します。

「［Send to］ボタンを有効にする」チェックボックス

［Send to］ボタンを押すと、プレビュー機能の読み取りを開始します。

読み取り中に、［再試行］ボタンがあるメッセージが表示されたときは、［Send to］ボタンを押すと読み取りを再試行できます。

fi-7300NX の場合は、タッチパネルの［Scan］ボタンを押すと読み取りを再試行できます。

「フラットベッドのカバーを閉じたときに読み取りを開始する」チェックボックス

フラットベッドのカバー（ドキュメントカバー）を閉じると、読み取りを開始します。指定できるスキャナーについては、「スキャナードライバの仕様」を参照してください。

ヒント

「アシストスキャン」で「GUI で選択」を指定した場合は、GUI が表示された状態から［Send to］ボタンを押して読み取りを開始できます。また、読み取り中に、［再試行］ボタンがあるメッセージが表示された場合は、［Scan］ボタンを押すと読み取りを再試行できます。

画像処理

画像処理に関する設定をします。

クロッピング
自動

「クロッピング」で「自動」または「自動（長尺帳票）」を指定したときに有効です。

タブインデックス

タブインデックスを出力するかどうかを指定します。

重要

スキャナーの機種によって、ADF 読み取りでは、原稿の先端または後端にタブインデックスが付いていると、設定に関係なくタブインデックスが出力される場合があります。詳細は、「スキャナードライバの仕様」を参照してください。

フラットベッド

フラットベッドのドキュメントカバーを開けたまま読み取る場合に、照明などの光の映り込みを除去するかどうかを指定します。

「クロッピング」で「自動」を指定したときに有効です。

環境光を除去する

画像に照明などの光が映り込んで、原稿サイズで切り出されない場合に指定します。

ヒント

複数枚の原稿を並べると、原稿のサイズを検出できません。原稿は 1 枚ずつセットして、読み取ってください。

環境光を除去しない
画像に照明などの光が映り込んでいない場合に指定します。
傾き補正

「クロッピング」で「傾き補正」を指定したときに有効です。

補正方法

傾きを補正する方法を選択します。

原稿の給紙時の傾きを補正

画像から原稿のエッジを検出し、その傾きを補正して出力します。

ヒント

背景やエッジが暗い色の原稿は、正しく補正されない場合があります。

原稿の中身の傾きを補正

画像から複数行の文字列を検出し、その傾きを補正して出力します。

最大± 5 度の傾きを補正できます。

ヒント

以下のような原稿を読み取った場合は、正しく補正されない場合があります。

  • 文字が少ない、または文字列の行数が少ない

  • 文字間や行間が極端に狭い、または文字が接触している原稿

  • 白抜きや装飾文字が多い原稿

  • 写真や図が多く、文字の少ない原稿

  • 文字の背景に模様がある原稿

  • 図面など、文字が一定方向を向いていない原稿

  • 斜め方向の長い直線がある原稿

  • 手書き文字の原稿

読み取り条件に追加する

「クロッピング」の設定項目に「傾き補正方法」の項目を表示します。

読み取る原稿に合わせて、傾き補正の方法を切り替えられます。

読み取り領域

「クロッピング」の「読み取り領域」を指定したときに有効です。

切り出し方法

画像を切り出す方法を選択します。

画像を回転する前に切り出す

「回転」の設定に従って画像の向きを補正する前に、読み取り領域の画像を切り出します。

画像を回転した後に切り出す

「回転」の設定に従って画像の向きを補正したあとに、読み取り領域の画像を切り出します。

「回転」に「自動」、「90 度（時計回り）」、「90 度（反時計回り）」、または「180 度」を選択した場合に選択します。

画像出力

画像の出力に関する設定をします。

ブランクページ検出
白黒ドット比率

「ブランクページ検出」の設定項目に「黒ドット比率」および「白ドット比率」の項目を表示するかどうかを指定します。

表示しない

「黒ドット比率」および「白ドット比率」の項目を表示しません。

「感度（原稿内容）」に従って白紙ページを判定します。

表示する

「黒ドット比率」および「白ドット比率」の項目を表示します。

ファイル形式

ファイルの形式に関する設定をします。

TIFF

TIFF ファイルの JPEG 圧縮形式を指定します。

JPEG 圧縮形式
旧形式

TIFF6.0 に準拠した形式で出力します。

新形式

Adobe Photoshop® TIFF Technical Notes に準拠した形式で出力します。

スキャナー

スキャナーに関する設定をします。

装置名

スキャナーをUSBケーブルで接続する場合、同じ機種のスキャナーを識別する方法を指定します。

識別番号
USBポート別に付加する

スキャナーを接続するUSBポートに応じて、装置名に識別用の番号を付けます。

例えば、1台のスキャナーを、最初に接続したUSBポートAとは別のUSBポートBに接続し直すと、以下のように番号を付けます。

  • USBポートA：装置名

  • USBポートB：装置名 #2

また、2台のスキャナーを同時に接続した場合も上記のように番号が付きます。

この場合、USBポートAに接続されているスキャナーの接続を解除しても、USBポートBに接続されているスキャナーの装置名は変わりません。

スキャナー別に付加する

同時に接続しているスキャナーの台数に応じて、装置名に識別用の番号を付けます。

例えば、2台のスキャナーを同時に接続した場合、以下のように番号を付けます。

  • 1台目：装置名

  • 2台目：装置名 #2

この場合、1台目の接続を解除すると、2台目だったスキャナーが1台目のスキャナーと認識され、装置名が変更されます。

付加しない

装置名に番号を付けません。

この場合、同じ装置名になるため、同時に複数台のスキャナーを接続しても、1台のスキャナーしか認識しません。

読み取り

スキャナードライバが画像処理する前の画質を指定します。

画質
既定の画質

スキャナーのデフォルトの画質です。

高画質

「既定の画質」よりも色の情報量が多い画質になります。

原稿の細部の色を再現したい場合に有効です。

ただし、画像のファイルサイズが大きくなるため、読み取り速度は遅くなります。

関連項目
  • 標準ダイアログ


困ったときには

PaperStream IP を使用中にトラブルが発生した場合の対処方法について説明します。
ヒント

以下については、使用しているスキャナーのマニュアルを参照してください。

  • スキャナー本体に関するトラブルや、清掃方法、消耗品交換方法

  • Software Operation Panel

ここでは、説明文中に以下に示す記号を使用しています。

ADF | ADF 読み取り
FB | フラットベッド読み取り フラットベッド搭載スキャナー
SCSI | SCSI ポート接続スキャナー
fi-65F | fi-65F
fi-6110 | fi-6110
fi-61xxZ/fi-62xxZ | fi-6130Z/fi-6230Z/fi-6140Z/fi-6240Z
fi-7x60/fi-7x80 | fi-7160/fi-7260/fi-7180/fi-7280
fi-7460/fi-7480 | fi-7460/fi-7480
fi-7030 | fi-7030
 | fi-7600/fi-7700/fi-7700S
fi-7800/fi-7900 | fi-7800/fi-7900
fi-7300NX | fi-7300NX
fi-800R | fi-800R
  • スキャナーの接続
  • 原稿の読み取り
  • 自動プロファイル選択
  • キャリアシート
  • 画像の出力
  • エラーメッセージ


スキャナーの接続

スキャナーを接続するときに発生するトラブルの対処方法について説明します。
  • スキャナーの電源が入らない
  • 操作パネルの表示が消える
  • 操作パネルに異常が表示される
  • スキャナーの電源が切れる


スキャナーの電源が入らない

ここをお調べください

  • 電源ケーブルが正しく接続されていますか？

  • USB ケーブルが正しく接続されていますか？

  • USB ケーブルのコネクターが壊れていますか？

  • スキャナーの電源ボタン 電源 を押しましたか？

  • 給電ケーブルが正しく接続されていますか？ fi-65F

  • コンピュータの電源が入っていますか？

電源ケーブルが正しく接続されていますか？

対処方法

電源ケーブルを正しく接続してください。

スキャナーから電源ケーブルを一度抜いて、再度接続してください。

電源ケーブルの抜き差しは、5 秒以上間隔を空けてください。

USB ケーブルが正しく接続されていますか？

対処方法

以下のどれかの方法で対処してください。

  • USB ケーブルを正しく接続してください。

    スキャナーおよびコンピュータから USB ケーブルを一度抜いて、再度接続してください。

    USB ケーブルの抜き差しは、5 秒以上間隔を空けてください。

  • USB ケーブルが接続されていない場合は、USB ケーブルをコンピュータとスキャナーに接続してください。

  • USB ハブを使用している場合は、コンピュータとスキャナーを直接 USB ケーブルで接続してください。

USB ケーブルのコネクターが壊れていますか？

対処方法

新しい USB ケーブルを使用して、正しく接続してください。

スキャナーの電源ボタン 電源 を押しましたか？

対処方法

スキャナーの電源ボタン 電源 を押してください。

以下のどちらかを参照して対処してください。

  • 電源ケーブルが正しく接続されていますか？

  • USB ケーブルが正しく接続されていますか？

給電ケーブルが正しく接続されていますか？

対処方法

以下のどちらかの方法で対処してください。

  • 給電ケーブルを正しく接続してください。

    コンピュータとスキャナーから給電ケーブルを一度抜いて、再度接続してください。

    給電ケーブルの抜き差しは、5 秒以上間隔を空けてください。

  • USB ハブを使用している場合は、コンピュータとスキャナーを直接給電ケーブルで接続してください。

コンピュータの電源が入っていますか？

対処方法

コンピュータの電源とスキャナーの電源を連動させている場合、コンピュータの電源を入れてください。

詳細は、使用しているスキャナーのマニュアルを参照してください。


操作パネルの表示が消える

ここをお調べください

  • 電源ケーブルが正しく接続されていますか？

  • 給電ケーブルが正しく接続されていますか？ fi-65F

  • スキャナーの電源を入れたまま、使用せずに長時間経過していますか？

電源ケーブルが正しく接続されていますか？

対処方法

電源ケーブルを正しく接続してください。

スキャナーから電源ケーブルを一度抜いて、再度接続してください。

電源ケーブルの抜き差しは、5 秒以上間隔を空けてください。

給電ケーブルが正しく接続されていますか？

対処方法

以下のどちらかの方法で対処してください。

  • 給電ケーブルを正しく接続してください。

    コンピュータとスキャナーから給電ケーブルを一度抜いて、再度接続してください。

    給電ケーブルの抜き差しは、5 秒以上間隔を空けてください。

  • USB ハブを使用している場合は、コンピュータとスキャナーを直接給電ケーブルで接続してください。

スキャナーの電源を入れたまま、使用せずに長時間経過していますか？

対処方法

省電力モードになっています。

以下のどちらかの方法で、省電力モードから復帰してください。

  • スキャナーに原稿をセットする。

  • 操作パネルのボタンを押す。

    ただし、電源ボタン 電源 は 2 秒以上押さないでください。電源が切断されます。


操作パネルに異常が表示される

ここをお調べください

  • 輸送ロックスイッチを解除しましたか？ FB

  • ADF はしっかりと閉じられていますか？ ADF

輸送ロックスイッチを解除しましたか？

対処方法

スキャナーの電源を切断し、輸送ロックスイッチを解除してください。

ADF はしっかりと閉じられていますか？

対処方法

ADF をしっかりと閉じてください。


スキャナーの電源が切れる

ここをお調べください

  • スキャナーの電源を入れたまま、使用せずに長時間放置しましたか？

スキャナーの電源を入れたまま、使用せずに長時間放置しましたか？

省エネに関する規制「ErP 指令 Lot6」に対応しているスキャナーの場合、スキャナーの電源を入れたまま、使用せずに長時間放置すると（デフォルトは「4 時間後」）、自動的に電源が切れます。

対処方法

スキャナーの電源ボタン 電源 を押して、電源を入れてください。


原稿の読み取り

原稿を読み取るときに発生するトラブルの対処方法について説明します。
  • 原稿の読み取りが開始されない
  • 原稿がうまく送られない / つまる
  • 原稿が何枚も重なって送られる（マルチフィードが検出される）
  • 原稿がよごれる
  • 読み取り速度が遅い


原稿の読み取りが開始されない

ここをお調べください

  • 輸送ロックスイッチを解除しましたか？ FB

  • スキャナーに原稿が正しくセットされていますか？

  • ADF は完全に閉じていますか？ ADF

  • SCSI ケーブルが正しく接続されていますか？ SCSI

  • USB ケーブルが正しく接続されていますか？

  • SCSI ケーブルのコネクターが壊れていますか？ SCSI

  • USB ケーブルのコネクターが壊れていますか？

  • SCSI ID は正しく設定されていますか？ SCSI

輸送ロックスイッチを解除しましたか？

対処方法

スキャナーの電源を切断し、輸送ロックスイッチを解除してください。

スキャナーに原稿が正しくセットされていますか？

対処方法

原稿をスキャナーにセットし直してください。

「給紙」で「フラットベッド」または「自動切替え」が指定されていることを確認してください。

ADF は完全に閉じていますか？

対処方法

スキャナーにセットした原稿を取り除き、ADF を開いて、閉じてください。

SCSI ケーブルが正しく接続されていますか？

対処方法

以下の手順で、SCSI ケーブルを接続し直してください。

  1. スキャナーとコンピュータの電源を切断する

  2. SCSI ケーブルを接続し直す

  3. スキャナーの電源を入れる

  4. コンピュータの電源を入れる

USB ケーブルが正しく接続されていますか？

対処方法

以下のどれかの方法で対処してください。

  • USB ケーブルを正しく接続してください。

    スキャナーおよびコンピュータから USB ケーブルを一度抜いて、再度接続してください。

    USB ケーブルの抜き差しは、5 秒以上間隔を空けてください。

  • USB ケーブルが接続されていない場合は、USB ケーブルをコンピュータとスキャナーに接続してください。

  • USB ハブを使用している場合は、コンピュータとスキャナーを直接 USB ケーブルで接続してください。

SCSI ケーブルのコネクターが壊れていますか？

対処方法

新しい SCSI ケーブルを使用して、正しく接続してください。

USB ケーブルのコネクターが壊れていますか？

対処方法

新しい USB ケーブルを使用して、正しく接続してください。

SCSI ID は正しく設定されていますか？

対処方法

以下の手順で、SCSI IDを正しく設定してください。

  1. スキャナーとコンピュータの電源を切断する

  2. SCSI ID を設定する

  3. スキャナーの電源を入れる

  4. コンピュータの電源を入れる


原稿がうまく送られない / つまる

ここをお調べください

  • スキャナーで読み取れる原稿の条件を満たしていますか？

  • 原稿と原稿がくっついた状態で搬送されましたか？ ADF

  • スキャナー内部に異物が入り込んでいますか？

  • 消耗品は正しく取り付けられていますか？ ADF

  • 消耗品がよごれていますか？ ADF

  • 消耗品が擦り減っていますか？ ADF

  • スキャナーにセットした原稿の枚数は、セットできる枚数ですか？ ADF

  • スキャナーの給紙モードスイッチを手差し・単送モードに設定していますか？ fi-7460/fi-7480 fi-7300NX

スキャナーで読み取れる原稿の条件を満たしていますか？

対処方法

読み取りできる原稿の条件を確認してください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

原稿と原稿がくっついた状態で搬送されましたか？

原稿に静電気がたまっていると、原稿がうまく送られない場合があります。

対処方法

原稿をさばいて、静電気を取り除いてください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

スキャナー内部に異物が入り込んでいますか？

対処方法

スキャナーの内部を清掃してください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

消耗品は正しく取り付けられていますか？

対処方法

スキャナーの消耗品を取り付け直してください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

消耗品がよごれていますか？

対処方法

スキャナーの消耗品を清掃してください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

消耗品が擦り減っていますか？

対処方法

Software Operation Panel の「枚数カウンタ」で、消耗品のカウンターを確認してください。

また、必要に応じて消耗品を交換してください。

Software Operation Panel の詳細は、使用しているスキャナーのマニュアルを参照してください。

スキャナーにセットした原稿の枚数は、セットできる枚数ですか？

対処方法

スキャナーにセットできる原稿の枚数を確認してください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

スキャナーの給紙モードスイッチを手差し・単送モードに設定していますか？

給紙モードスイッチをスライドして、手差し・単送モードにしている場合、マルチフィードは検出されません。

また、原稿が何枚も重なった状態で搬送されることがあります。

詳細は、使用しているスキャナーのマニュアルを参照してください。


原稿が何枚も重なって送られる（マルチフィードが検出される）

ここをお調べください

  • 厚みのある原稿を読み取りましたか？ ADF

  • 原稿と原稿がくっついた状態で搬送されましたか？ ADF

  • 消耗品は正しく取り付けられていますか？ ADF

  • 消耗品がよごれていますか？ ADF

  • 消耗品が擦り減っていますか？ ADF

  • 標高 2,000m 以上の高地でスキャナーを使用していますか？ fi-7x60/fi-7x80 fi-7460/fi-7480 fi-7030 fi-7300NX fi-800R

  • スキャナーにセットした原稿の枚数は、セットできる枚数ですか？ ADF

  • スキャナーの給紙モードスイッチを手差し・単送モードに設定していますか？ fi-7460/fi-7480 fi-7300NX

厚みのある原稿を読み取りましたか？

対処方法

読み取りできる原稿の条件を確認してください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

条件を満たしている場合は、「マルチフィード検出」を無効にして読み取ってください。

原稿と原稿がくっついた状態で搬送されましたか？

原稿に静電気がたまっていると、原稿がうまく送られない場合があります。

対処方法

原稿をさばいて、静電気を取り除いてください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

消耗品は正しく取り付けられていますか？

対処方法

スキャナーの消耗品を取り付け直してください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

消耗品がよごれていますか？

対処方法

スキャナーの消耗品を清掃してください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

消耗品が擦り減っていますか？

対処方法

Software Operation Panel の「枚数カウンタ」で、消耗品のカウンターを確認してください。

また、必要に応じて消耗品を交換してください。

Software Operation Panel の詳細は、使用しているスキャナーのマニュアルを参照してください。

標高 2,000m 以上の高地でスキャナーを使用していますか？

対処方法

Software Operation Panel の「高地モード」を「有効」にしてください。

なお、高地モードが「有効」の場合に、標高 2,000m 未満の平地でスキャナーを使用すると、マルチフィードが検出されないことがあります。

Software Operation Panel の詳細は、使用しているスキャナーのマニュアルを参照してください。

スキャナーにセットした原稿の枚数は、セットできる枚数ですか？

対処方法

スキャナーにセットできる原稿の枚数を確認してください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

スキャナーの給紙モードスイッチを手差し・単送モードに設定していますか？

給紙モードスイッチをスライドして、手差し・単送モードにしている場合、マルチフィードは検出されません。

また、原稿が何枚も重なった状態で搬送されることがあります。

詳細は、使用しているスキャナーのマニュアルを参照してください。


原稿がよごれる

ここをお調べください

  • 鉛筆書きの原稿を読み取りましたか？

  • スキャナーのローラーやガラスがよごれていますか？

鉛筆書きの原稿を読み取りましたか？

鉛筆書きの原稿を読み取ると、スキャナーのローラーがよごれることがあります。そのため、読み取った原稿がよごれたり、原稿送り不良を起こしたりするおそれがあります。

対処方法

鉛筆書きの原稿を読み取ったあとは、スキャナーのローラーを清掃してください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

ヒント

キャリアシートを使用できるスキャナーの場合、キャリアシートに鉛筆書きの原稿をはさんで読み取ってください。

スキャナーのローラーやガラスがよごれていますか？

対処方法

スキャナーの内部を清掃してください。

詳細は、使用しているスキャナーのマニュアルを参照してください。


読み取り速度が遅い

ここをお調べください

  • 「画像タイプ」に「カラー / モノクロ自動判別」、「マルチイメージ」、または「コードシート切替え」を設定しましたか？

  • 「表面・裏面を別々に設定する」を選択しましたか？

  • Software Operation Panel で「低速搬送モード」を設定していますか？ fi-7460/fi-7480 fi-7800/fi-7900

「画像タイプ」に「カラー / モノクロ自動判別」、「マルチイメージ」、または「コードシート切替え」を設定しましたか？

同時に複数の画像を設定した場合、各画像で設定した「解像度」の中で最も高い解像度で読み取ります。

そのため、高解像度が設定されていると、読み取り速度が遅くなります。

「表面・裏面を別々に設定する」を選択しましたか？

同時に複数の画像を設定した場合、各画像で設定した「解像度」の中で最も高い解像度で読み取ります。

そのため、高解像度が設定されていると、読み取り速度が遅くなります。

Software Operation Panel で「低速搬送モード」を設定していますか？

対処方法

Software Operation Panel の「低速搬送モード」を「無効」にしてください。

Software Operation Panel の詳細は、使用しているスキャナーのマニュアルを参照してください。


自動プロファイル選択

自動プロファイル選択を使用して原稿を読み取るときに発生するトラブルの対処方法について説明します。
  • 識別情報が追加できない
  • 関連付けたプロファイルが適用されない


識別情報が追加できない

ここをお調べください

  • 類似した原稿の識別情報が、すでに追加されていませんか?

  • 自動プロファイル選択で使用できる原稿の条件を満たしていますか?

  • 追加されている識別情報が、最大数に達していませんか？

類似した原稿の識別情報が、すでに追加されていませんか?

対処方法

すでに追加されている識別情報と類似した原稿は追加できません。

「自動プロファイル選択の設定」画面で、追加されている識別情報を確認してください。

自動プロファイル選択で使用できる原稿の条件を満たしていますか?

対処方法

自動プロファイル選択で使用できる原稿例で、使用できる原稿の例を確認してください。

以下の原稿は、識別情報を追加できません。

  • 実線で描かれた罫線がない、または少ない原稿

  • 極端に罫線が多い原稿

  • 罫線が傾いている原稿

  • 正しい向きに補正できない原稿

    詳細は、「回転」を参照してください。

追加されている識別情報が、最大数に達していませんか？

対処方法

追加できる識別情報の最大数は、250です。

不要な識別情報がないかを確認してください。


関連付けたプロファイルが適用されない

ここをお調べください

  • 対象となる原稿が、識別情報に追加されていますか?

  • 原稿がよごれていませんか?

対象となる原稿が、識別情報に追加されていますか?

対処方法

「自動プロファイル選択の設定」画面で、対象となる原稿の識別情報が追加されているかを確認してください。

原稿がよごれていませんか?

対処方法

「自動プロファイル選択」で「識別レベル」を調整してください。


キャリアシート

キャリアシートを使用して読み取るときに発生するトラブルの対処方法について説明します。
  • キャリアシートがうまく送られない / つまる
  • 画像が欠ける（キャリアシート）
  • キャリアシートの画像が出力される


キャリアシートがうまく送られない / つまる

ここをお調べください

  • キャリアシートだけを ADF 給紙シュート（フィーダー）から連続して読み取りましたか？ fi-6110 fi-61xxZ/fi-62xxZ fi-7x60/fi-7x80 fi-7460/fi-7480 fi-7030 fi-7300NX

  • ADF 給紙シュート（フィーダー）にキャリアシートをセットしましたか？ fi-800R

  • キャリアシートがよごれていますか？

  • スキャナーのローラーやガラスがよごれていますか？

  • 消耗品が擦り減っていますか？

  • スキャナー内部に異物が入り込んでいますか？

  • 厚みのある原稿をキャリアシートにはさんでいますか？

  • キャリアシートに小型原稿（写真・はがきなど）を複数枚並べて読み取りましたか？

  • マルチフィードが検出されますか？ fi-6110 fi-61xxZ/fi-62xxZ fi-7x60/fi-7x80 fi-7460/fi-7480 fi-7030 fi-7300NX

キャリアシートだけを ADF 給紙シュート（フィーダー）から連続して読み取りましたか？

対処方法

ADF 給紙シュート（フィーダー）に PPC 用紙（再生紙） 50 枚程度をセットし、連続給紙したあとに、キャリアシートを読み取ってください。

PPC 用紙（再生紙）は、印刷された用紙でも白紙でもかまいません。

ADF 給紙シュート（フィーダー）にキャリアシートをセットしましたか？

対処方法

キャリアシートは、ADF 給紙シュート（フィーダー）にセットできません。

リターン給紙口にキャリアシートをセットしてください。

キャリアシートのセット方法は、使用しているスキャナーのマニュアルを参照してください。

キャリアシートがよごれていますか？

対処方法

以下のどちらかの方法で対処してください。

  • キャリアシートを清掃してください。

  • 新しいキャリアシートに交換してください。

清掃方法および交換周期は、使用しているスキャナーのマニュアルを参照してください。

スキャナーのローラーやガラスがよごれていますか？

対処方法

スキャナーの内部を清掃してください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

消耗品が擦り減っていますか？

対処方法

Software Operation Panelの「枚数カウンタ」で、消耗品のカウンターを確認してください。

また、必要に応じて消耗品を交換してください。

Software Operation Panel の詳細は、使用しているスキャナーのマニュアルを参照してください。

スキャナー内部に異物が入り込んでいますか？

対処方法

スキャナーの内部を清掃してください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

厚みのある原稿をキャリアシートにはさんでいますか？

キャリアシートにはさんで読み取れる原稿の厚みには限度があります。読み取り可能な厚みを超えている原稿をキャリアシートにはさむと、キャリアシートの破損やキャリアシートがつまる原因となります。

対処方法

キャリアシートで読み取りできる原稿の条件を確認してください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

キャリアシートに小型原稿（写真・はがきなど）を複数枚並べて読み取りましたか？

対処方法

キャリアシートには、1 枚ずつ原稿をはさんで読み取ってください。

マルチフィードが検出されますか？

対処方法

キャリアシートを使用して読み取るときは、「キャリアシート」に「見開き」、「切り出し（表面）」、または「切り出し（両面）」を設定してください。


画像が欠ける（キャリアシート）

ここをお調べください

  • キャリアシートに小型原稿（写真・はがきなど）を複数枚並べて読み取りましたか？

  • 原稿の折り目が、A3 キャリアシートからはみ出ていますか？

キャリアシートに小型原稿（写真・はがきなど）を複数枚並べて読み取りましたか？

対処方法

キャリアシートには、1 枚ずつ原稿をはさんで読み取ってください。

原稿の折り目が、A3 キャリアシートからはみ出ていますか？

「キャリアシート」の「見開き」を設定した場合、原稿の折り曲げ部分が A3 キャリアシートからはみ出ていると、画像が欠ける場合があります。

対処方法

A3 キャリアシートに原稿をはさむときは、原稿の折り曲げ部分を A3 キャリアシートの端から 1mm ほど内側にずらしてはさんでください。


キャリアシートの画像が出力される

ここをお調べください

  • キャリアシートがよごれていますか？

キャリアシートがよごれていますか？

対処方法

以下のどちらかの方法で対処してください。

  • キャリアシートを清掃してください。

  • 新しいキャリアシートに交換してください。

清掃方法および交換周期は、使用しているスキャナーのマニュアルを参照してください。


画像の出力

画像を出力するときに発生するトラブルの対処方法について説明します。
  • 読み取った画像に縦線が入る
  • 画像がずれる / ゆがむ
  • 画像上の文字が読めない / 線がかすれる
  • 画像の長さが読み取った原稿よりも長い
  • 白紙でないページが削除される
  • OCR 処理でテキスト認識できない文字がある
  • 二値白黒画像の周囲に黒い枠が入る
  • バーコードを検出できない
  • 「ドロップアウトカラー」で指定した色が取り除かれない
  • 二値白黒画像の背景にノイズが発生する
  • 画像が欠ける
  • 画像が正しい向きにならない


読み取った画像に縦線が入る

ここをお調べください

  • 画像の同じ場所に線が表示されますか？

  • 解像度を高く設定していますか？

  • 原稿に異物（紙粉、ゴミなど）が付着していますか？

  • 「縦筋軽減」が有効ですか？

画像の同じ場所に線が表示されますか？

対処方法

スキャナーの以下の部分を清掃してください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

  • 内部のガラス

  • 各ローラー

  • フラットベッドの原稿台 FB

解像度を高く設定していますか？

対処方法

解像度を低く設定してください。

原稿に異物（紙粉、ゴミなど）が付着していますか？

スキャナーの以下の部分に異物が付着して、画像に縦線が入る場合があります。

  • 内部のガラス

  • ローラー

  • フラットベッドの原稿台 FB

対処方法

原稿に付着している異物を取り除いてください。

「縦筋軽減」が有効ですか？

対処方法

「縦筋軽減」が無効の場合は、有効にしてください。


画像がずれる / ゆがむ

ここをお調べください

  • スキャナーのローラーやガラスがよごれていますか？

  • 原稿押さえパッドはきれいですか？ FB

  • ADF で読み取り中に、ADF の上部を押さえつけていますか？または上に重いものを置いていますか？ ADF

  • 読み取り中に、スキャナーに振動を与えていますか？

  • スキャナーは水平な場所に置かれていますか？

  • 原稿にシワ、カール、または折れはありますか？

スキャナーのローラーやガラスがよごれていますか？

対処方法

スキャナーの内部を清掃してください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

原稿押さえパッドはきれいですか？

対処方法

原稿押さえパッドを清掃してください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

ADF で読み取り中に、ADF の上部を押さえつけていますか？または上に重いものを置いていますか？

対処方法

ADF の上部を押さえつけたり、上に重いものを置いたりしないでください。

読み取り中に、スキャナーに振動を与えていますか？

対処方法

読み取り中に、スキャナーに振動を与えないでください。

スキャナーは水平な場所に置かれていますか？

対処方法

スキャナーを水平な場所に置いてください。

原稿にシワ、カール、または折れはありますか？

対処方法

原稿をきれいにのばしてください。


画像上の文字が読めない / 線がかすれる

ここをお調べください

  • スキャナーのローラーやガラスがよごれていますか？

  • 原稿押さえパッドはきれいですか？ FB

  • 解像度を低く設定していますか？

  • 画像の種類に「グレースケール」または「カラー」を設定していますか？

  • 「二値化の方法」に「ハーフトーン」を設定していますか？

  • 原稿に異物（紙粉、ゴミなど）が付着していますか？

スキャナーのローラーやガラスがよごれていますか？

対処方法

スキャナーの内部を清掃してください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

原稿押さえパッドはきれいですか？

対処方法

原稿押さえパッドを清掃してください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

解像度を低く設定していますか？

対処方法

解像度を高く設定してください。

画像の種類に「グレースケール」または「カラー」を設定していますか？

「グレースケール」または「カラー」で読み取ると、文字や線画の画像が鮮明にならない場合があります。

対処方法

画像の種類に「二値白黒」を設定してください。

「二値化の方法」に「ハーフトーン」を設定していますか？

「ハーフトーン」で読み取ると、文字や線がかすれる場合があります。

対処方法

「二値化の方法」に「ハーフトーン」以外を設定してください。

原稿に異物（紙粉、ゴミなど）が付着していますか？

スキャナーの以下の部分に異物が付着して、縦線の原因となる場合があります。

  • 内部のガラス

  • ローラー

  • フラットベッドの原稿台 FB

対処方法

原稿に付着している異物を取り除いてください。


画像の長さが読み取った原稿よりも長い

ここをお調べください

  • 各ローラーがよごれていますか？

  • スキャナーで読み取れる原稿の条件を満たしていますか？

  • 消耗品が擦り減っていますか？

  • Software Operation Panel で倍率を調整しましたか？

各ローラーがよごれていますか？

対処方法

各ローラーを清掃してください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

スキャナーで読み取れる原稿の条件を満たしていますか？

対処方法

読み取りできる原稿の条件を確認してください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

消耗品が擦り減っていますか？

対処方法

Software Operation Panelの「枚数カウンタ」で、消耗品のカウンターを確認してください。

また、必要に応じて消耗品を交換してください。

Software Operation Panel の詳細は、使用しているスキャナーのマニュアルを参照してください。

Software Operation Panel で倍率を調整しましたか？

対処方法

Software Operation Panel の「倍率調整」で、倍率を調整してください。

Software Operation Panel の詳細は、使用しているスキャナーのマニュアルを参照してください。


白紙でないページが削除される

ここをお調べください

  • 「ブランクページ検出」を有効にしていますか？

「ブランクページ検出」を有効にしていますか？

「ブランクページ検出」を有効にすると、白紙に近い画像が削除される場合があります。

対処方法

以下のどちらかの方法で対処してください。

  • 「ブランクページ検出」を無効にする

  • 「ブランクページ検出」の「感度（原稿内容）」を調整する


OCR 処理でテキスト認識できない文字がある

アプリケーションの設定を確認してください。適切に設定されているにもかかわらず、正常に認識されない場合には、スキャナーの読み取り条件を調整することで改善される場合があります。
ここをお調べください

  • 原稿の文字が小さいですか？

  • 原稿の文字につぶれや、かすれはありますか？

  • 原稿に白抜き文字、網かけに重なっている文字、または印影に重なっている文字はありますか？

  • 読み取り中に原稿が傾きましたか？ ADF

  • 画像の向きは正しく出力されていますか？

原稿の文字が小さいですか？

原稿によって、最適な読み取り条件は異なります。

対処方法

以下の方法を参考に読み取り条件を設定してください。

  • 解像度を高くする

    重要

    画像のデータサイズが大きくなるため、テキスト認識にかかる時間が長くなる場合があります。

  • 画像の種類（二値白黒、グレースケール、またはカラー）を変更する

  • アプリケーションで、画像の圧縮率を低くする

原稿の文字につぶれや、かすれはありますか？

原稿によって、最適な読み取り条件は異なります。

対処方法

以下の方法を参考に読み取り条件を設定してください。

  • 解像度を高くする

    重要

    画像のデータサイズが大きくなるため、テキスト認識にかかる時間が長くなる場合があります。

  • アプリケーションで、画像の圧縮率を低くする

  • 「画像」の読み取り設定を変更して画像を調整する

原稿に白抜き文字、網かけに重なっている文字、または印影に重なっている文字はありますか？

対処方法

「クリーンアップ」の「文字抽出」を有効にしてください。

読み取り中に原稿が傾きましたか？

対処方法

ADF 給紙シュート（フィーダー）またはホッパーに原稿をセットするときは、原稿の幅に合わせて、サイドガイドを移動してください。

リターン給紙口に原稿をセットするときは、原稿をまっすぐ差し込んでください。そのあと、自動的に原稿が引き込まれるので、原稿が固定されたことを確認してください。

画像の向きは正しく出力されていますか？

画像上の文字の向きが正しくないと、文字認識できない場合があります。

対処方法

以下の方法で画像の向きを補正してください。

  • 「回転」に「自動」を設定する

  • OCR 処理をする前に、手動で画像の向きを修正する


二値白黒画像の周囲に黒い枠が入る

アプリケーションの設定を確認してください。スキャナーの読み取り条件を調整することで改善される場合があります。
ここをお調べください

  • アプリケーションまたはスキャナードライバで、原稿よりも大きなサイズで出力する設定をしていますか？

  • Software Operation Panel で「縁消し（ADF）」を設定していますか？

  • 「二値化の方法」に「自動（iDTC）」または「自動（高度）」を設定していますか？

アプリケーションまたはスキャナードライバで、原稿よりも大きなサイズで出力する設定をしていますか？

対処方法

原稿と同じサイズか小さいサイズを出力するように設定してください。

Software Operation Panel で「縁消し（ADF）」を設定していますか？

対処方法

Software Operation Panel で「縁消し（ADF）」を設定しないでください。

Software Operation Panel の詳細は、使用しているスキャナーのマニュアルを参照してください。

「二値化の方法」に「自動（iDTC）」または「自動（高度）」を設定していますか？

対処方法

以下の方法を参考に読み取り条件を設定してください。

  • 「二値化の方法」を「自動（iDTC）」および「自動（高度）」以外にする

  • 「縁消し」の「白色」を有効にする


バーコードを検出できない

ここをお調べください

  • 原稿に印刷されているバーコードは検出条件を満たしていますか？

  • 画像のバーコードは、くっきりしていますか？

  • 原稿にシワ、カール、または折れはありますか？

原稿に印刷されているバーコードは検出条件を満たしていますか？

対処方法

バーコードの検出条件を満たしているかどうかを確認してください。

詳細は、「バーコードの種類と検出条件」を参照してください。

画像のバーコードは、くっきりしていますか？

バーコードがくっきりしているほど検出されやすくなります。

対処方法

  • 「解像度」を高くしてください。

アプリケーションでバーコードを検出する場合は、「解像度」のほかに、以下の読み取り条件を調整してください。

  • 「二値化の方法」

  • 「トーン調整」

  • 「クリーンアップ」

  • 「JPEG 圧縮」の「データサイズ」の設定値を大きくする

原稿にシワ、カール、または折れはありますか？

対処方法

原稿をきれいにのばしてください。


「ドロップアウトカラー」で指定した色が取り除かれない

ここをお調べください

  • 「ドロップアウトカラー」に「赤」、「緑」、または「青」を指定していますか？

  • 「二値化の方法」に「自動（iDTC）」を指定していますか？

  • 「二値化の方法」に「単純スライス」を指定していますか？

  • 「二値化の方法」に「自動（高度）」を指定していますか？

  • 「二値化の方法」に「自動（簡易）」を指定していますか？

「ドロップアウトカラー」に「赤」、「緑」、または「青」を指定していますか？

取り除きたい色に近い色を指定しても、取り除かれない場合があります。

対処方法

以下の方法を参考に読み取り条件を設定してください。

  • 明るい色を取り除く場合

    「ドロップアウトカラー」に「白」を指定する

  • 鮮やかな色を取り除く場合

    「ドロップアウトカラー」に「有彩色」を指定して、「感度」を調整する

  • 原稿の画像と同じ色を指定して取り除く場合

    「ドロップアウトカラー」に「カスタム」を指定して、「指定色ドロップアウトカラー」画面で取り除く色を調整する

ヒント

プレビュー機能を使用すると、画像の処理結果を確認しながら読み取り条件を調整できます。

「二値化の方法」に「自動（iDTC）」を指定していますか？

対処方法

以下の読み取り条件を調整してください。

  • 「自動（iDTC）」の「感度」の設定値を小さくする

  • 「自動（iDTC）」の「スレッシュホールド（背景）」の設定値を大きくする

ヒント

プレビュー機能を使用すると、画像の処理結果を確認しながら読み取り条件を調整できます。

「二値化の方法」に「単純スライス」を指定していますか？

対処方法

以下の読み取り条件を調整してください。

  • TWAIN ドライバの場合、「単純スライス」の「スレッシュホールド」の設定値を小さくする

  • 「トーン調整」に「カスタム」を指定して、以下を調整する

    • 「明るさ」の設定値を小さくする

    • 「ハイライト」の設定値を小さくする

    • 「ガンマ」の設定値を大きくする

ヒント

プレビュー機能を使用すると、画像の処理結果を確認しながら読み取り条件を調整できます。

「二値化の方法」に「自動（高度）」を指定していますか？

対処方法

TWAIN ドライバの場合、「自動（高度）」の「スレッシュホールド」の設定値を小さくしてください。

ヒント

プレビュー機能を使用すると、画像の処理結果を確認しながら読み取り条件を調整できます。

「二値化の方法」に「自動（簡易）」を指定していますか？

対処方法

以下の読み取り条件を調整してください。

  • 「自動（簡易）」の「感度」の設定値を小さくする

  • 「トーン調整」に「カスタム」を指定して、以下を調整する

    • 「明るさ」の設定値を小さくする

    • 「ハイライト」の設定値を小さくする

    • 「ガンマ」の設定値を大きくする

ヒント

プレビュー機能を使用すると、画像の処理結果を確認しながら読み取り条件を調整できます。


二値白黒画像の背景にノイズが発生する

ここをお調べください

  • 「二値化の方法」に「自動（iDTC）」を指定していますか？

  • 「二値化の方法」に「単純スライス」を指定していますか？

  • 「二値化の方法」に「自動（高度）」を指定していますか？

  • 「二値化の方法」に「自動（簡易）」を指定していますか？

  • 原稿に異物（紙粉、ゴミなど）が付着していますか？

  • スキャナーのローラーやガラスがよごれていますか？

「二値化の方法」に「自動（iDTC）」を指定していますか？

対処方法

以下の読み取り条件を調整してください。

  • 「解像度」を低くする

  • 「自動（iDTC）」の「スレッシュホールド（背景）」の設定値を大きくする

  • 「クリーンアップ」の「ごみ取り指定」の設定値を大きくする

ヒント

プレビュー機能を使用すると、画像の処理結果を確認しながら読み取り条件を調整できます。

「二値化の方法」に「単純スライス」を指定していますか？

対処方法

以下の読み取り条件を調整してください。

  • TWAIN ドライバの場合、「単純スライス」の「スレッシュホールド」の設定値を小さくする

  • 「トーン調整」に「カスタム」を指定して、「明るさ」の設定値を小さくする

ヒント

プレビュー機能を使用すると、画像の処理結果を確認しながら読み取り条件を調整できます。

「二値化の方法」に「自動（高度）」を指定していますか？

対処方法

TWAIN ドライバの場合、「自動（高度）」の「スレッシュホールド」の設定値を小さくしてください。

ヒント

プレビュー機能を使用すると、画像の処理結果を確認しながら読み取り条件を調整できます。

「二値化の方法」に「自動（簡易）」を指定していますか？

対処方法

「自動（簡易）」の「感度」の設定値を小さくしてください。

ヒント

プレビュー機能を使用すると、画像の処理結果を確認しながら読み取り条件を調整できます。

原稿に異物（紙粉、ゴミなど）が付着していますか？

対処方法

原稿に付着している異物を取り除いてください。

スキャナーのローラーやガラスがよごれていますか？

対処方法

スキャナーの内部を清掃してください。

詳細は、使用しているスキャナーのマニュアルを参照してください。


画像が欠ける

ここをお調べください

  • 「クロッピング」に「自動」または「自動(長尺帳票)」を指定していますか？

  • スキャナーのローラーやガラスがよごれていますか？

  • 原稿にシワ、カール、または折れはありますか？

  • 長方形または正方形ではない原稿を読み取りましたか？

  • 読み取り中に原稿が傾きましたか？ ADF

  • 原稿の幅がスキャナーの給紙部の幅と同じですか？ ADF

「クロッピング」に「自動」または「自動(長尺帳票)」を指定していますか？

対処方法

以下の方法を参考に読み取り条件を設定してください。

  • 原稿の外周の色が暗い、または原稿の縁に直線がある場合は、「クロッピング」の「優先度」に「精度重視」を指定してください。

  • TWAIN ドライバ の場合、「用紙サイズ」に、原稿と同じサイズか、原稿よりも大きめのサイズを指定してください。

スキャナーのローラーやガラスがよごれていますか？

対処方法

スキャナーの内部を清掃してください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

原稿にシワ、カール、または折れはありますか？

対処方法

原稿をきれいにのばしてください。

長方形または正方形ではない原稿を読み取りましたか？

対処方法

「クロッピング」に「なし」を指定して、原稿の最大の幅と最大の長さに合わせて、「用紙サイズ」を指定してください。

読み取り中に原稿が傾きましたか？

対処方法

ADF 給紙シュート（フィーダー）またはホッパーに原稿をセットするときは、原稿の幅に合わせて、サイドガイドを移動してください。

リターン給紙口に原稿をセットするときは、原稿をまっすぐ差し込んでください。そのあと、自動的に原稿が引き込まれるので、原稿が固定されたことを確認してください。

原稿の幅がスキャナーの給紙部の幅と同じですか？

対処方法

「エッジ補正」の「エッジ補修」を「オン」にしている場合は、「オフ」にしてください。


画像が正しい向きにならない

ここをお調べください

  • 名刺サイズの原稿を読み取りましたか？

名刺サイズの原稿を読み取りましたか？

「ページ」の「回転」で「自動」を設定している場合は、「画像タイプ」で「二値白黒」または「グレースケール」を選択していると、画像の向きが補正されないことがあります。

対処方法

「ページ」の「回転」で「自動」を設定している場合は、「画像タイプ」で「カラー」を設定すると改善されることがあります。

改善されない場合は、「回転」で「自動」以外を設定して読み取ってください。


エラーメッセージ

エラーメッセージの対処方法について説明します。
  • 操作に関するエラー
  • 装置に関するエラー
  • 環境に関するエラー
  • スキャナードライバの内部エラー
  • 送受信エラーのサブメッセージ


操作に関するエラー

操作に関するエラーの原因と対処方法を示します。
No. | メッセージ
DS00014 | ガンマパターンファイルが指定されていません。
DS00015 | ディザパターンファイルが指定されていません。
DS00024 | 文字列の指定が長すぎます。
DS01007 | ADF搬送部に用紙が残っている状態で、読み取りが終了しました。
DS32011 | 印字領域が用紙外です。
DS32018 | インプリンタカバーが開いてます。
DS32019 | カバーが開いています。
DS32028 | 設定された枚数の原稿を読み取りましたが、ホッパーに原稿が残っています。
DS32029 | 指定された枚数より少ない枚数の読み取りが行われました。
DS32030 | チェックモードを指定するか、カウントモードを解除して読み取りを行ってください。
DS42004 | スキャナーが使用中または電源が入っていません。
DS42020 | 読み取り動作中にスキャナーの電源が切断されたか、インターフェースケーブルが取り外された可能性があります。
DS42058 | 給紙モードスイッチの切り替えを検出しました。
DS42062 | スキャナーを使用できません。スキャナーのタッチパネルで接続方法を確認してください。
DS50006 | 読み取り開始より前に、用紙の後ろ端が検出されました。
J11001 | すべての原稿がブランクページと判定された可能性があります。
J11002 | すべての原稿が出力対象外と判定された可能性があります。読み取った原稿を確認してください。
J11003, J11004 | 統計情報ファイルの保存先が見つかりません。

ガンマパターンファイルが指定されていません。

原因

「ダウンロード」が指定されているが、ファイルが選択されていない状態です。

対処方法

「ダウンロード」から、ファイルを指定してください。

ディザパターンファイルが指定されていません。

原因

「ダウンロード」が指定されているが、ファイルが選択されていない状態です。

対処方法

「ダウンロード」から、ファイルを指定してください。

文字列の指定が長すぎます。

原因

指定されている文字列の長さが長すぎます。指定可能な文字数は、半角 128 文字、または全角 64 文字までです。

対処方法

入力している文字列を半角 128 文字以内にして、再度読み取ってください。

ADF搬送部に用紙が残っている状態で、読み取りが終了しました。

原因

読み取りが途中で停止したために、スキャナー内部に原稿が残っている可能性があります。

対処方法

スキャナーの ADF を開いて、原稿を取り除いてください。詳細は、使用しているスキャナーのマニュアルを参照してください。

印字領域が用紙外です。

原因

プリントカートリッジの印字部が、用紙からはみ出た位置にあるため、用紙上に印刷できない状態になっています。

対処方法

プリントカートリッジの印字部が用紙からはみ出ない位置になるように、プリントカートリッジの位置を調整してください。

インプリンタカバーが開いてます。

原因

インプリンタカバーが開いているため、読み取りできません。

対処方法

インプリンタカバーを閉じて、再度読み取ってください。

カバーが開いています。

原因

スキャナーのカバーが開いているため、読み取りできません。

対処方法

カバーを閉じて、再度読み取ってください。

設定された枚数の原稿を読み取りましたが、ホッパーに原稿が残っています。

原因

指定された枚数よりも多い原稿を読み取ろうとしました。

対処方法

指定した枚数、または原稿の枚数が正しいか確認してください。

指定された枚数より少ない枚数の読み取りが行われました。

原因

指定された枚数の原稿を読み取れませんでした。

対処方法

以下のどちらかの対策をしてください。

  • 原稿を追加して読み取りを継続してください。

  • 指定した枚数、または原稿の枚数が正しいか確認してください。

チェックモードを指定するか、カウントモードを解除して読み取りを行ってください。

原因

スキャナーが原稿枚数カウントモードのときに、読み取りました。

対処方法

原稿枚数カウントモードを終了するか、または原稿枚数チェックモードにして読み取ってください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

スキャナーが使用中または電源が入っていません。

原因

スキャナーが使用中またはスキャナーの電源が入っていない可能性があります。

対処方法

スキャナーがほかのアプリケーションから使用されていないことを確認してください。またはスキャナーの電源を入れ直すか、ケーブル類の接続を確認してください。

読み取り動作中にスキャナーの電源が切断されたか、インターフェースケーブルが取り外された可能性があります。

原因

読み取り中にスキャナーの電源が切断されたか、インターフェースケーブルが抜けた可能性があります。

対処方法

コンピュータを再起動してください。また、読み取り中に、スキャナーをコンピュータから取り外さないでください。

給紙モードスイッチの切り替えを検出しました。

原因

  • 読み取り中にスキャナーの給紙モードスイッチが操作された可能性があります。

  • 「長尺帳票分割」が有効で、以下が設定されています。

    • スキャナーの給紙モードスイッチが手差し・単送モード

    • Software Operation Panel の「手差し」で、「連送モード」が「有効」

対処方法

  • 給紙モードスイッチの位置を確認し、再度読み取ってください。

  • 「長尺帳票分割」を有効にしている場合は、以下を設定してから読み取ってください。

    • スキャナーの給紙モードスイッチの手差し・単送モードを解除する

    • Software Operation Panel の「手差し」で、「連送モード」を「無効」にする

給紙モードスイッチおよび Software Operation Panel の詳細は、使用しているスキャナーのマニュアルを参照してください。

スキャナーを使用できません。スキャナーのタッチパネルで接続方法を確認してください。

原因

アプリケーションで選択したスキャナーは、スキャナーのタッチパネルで設定した接続方法で使用できません。

対処方法

スキャナーのタッチパネルで接続方法を確認してから、アプリケーションでスキャナーを選択し直してください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

読み取り開始より前に、用紙の後ろ端が検出されました。

原因

「読み取り領域」の設定が、用紙の範囲を超えています。

対処方法

「読み取り領域」の設定を確認して、再度読み取ってください。

すべての原稿がブランクページと判定された可能性があります。

原因

すべての原稿を読み取りましたが、画像は出力されませんでした。

対処方法

「ブランクページ検出」の設定を確認してください。

  • 必要な画像が白紙ページと判定された場合は、「感度（原稿内容）」を強くして、再度読み取ります。

  • 改善されない場合は、「ブランクページ検出」を無効にします。

すべての原稿が出力対象外と判定された可能性があります。読み取った原稿を確認してください。

原因

すべての原稿を読み取りましたが、画像は出力されませんでした。

対処方法

  • 「ブランクページ検出」の設定を確認してください。

    • 必要な画像が白紙ページと判定された場合は、「感度（原稿内容）」を強くして、再度読み取ります。

    • 改善されない場合は、「ブランクページ検出」を無効にします。

  • 「コードシート切替え」の設定を確認してください。

    コードシートの画像を出力する場合は、「コードシート画像」の「出力する」を設定して、再度読み取ります。

統計情報ファイルの保存先が見つかりません。

原因

以下の原因が考えられます。

  • 統計情報ファイルを作成できませんでした。

  • 統計情報ファイルが見つかりませんでした。

対処方法

  • J11003 の場合

    [キャンセル]ボタンをクリックすると、読み取りが中止されます。

    または、以下の対処をしてから、[再試行]ボタンをクリックし、読み取りを実行してください。

    • 「統計情報」の「ファイルの保存先」を確認してください。

    • 「ファイルの保存先」に指定したフォルダーを開いて、任意のファイルが作成できることを確認してください。

    • 「ファイルの保存先」にネットワークのフォルダーを指定している場合は、コンピュータがネットワークに接続していることを確認してください。

    • ほかのアプリケーションで統計情報ファイルが開かれていないことを確認してください。

  • J11004 の場合

    [キャンセル]ボタンをクリックすると、読み取り結果の情報を統計情報ファイルに保存せずに読み取りを終了します。

    または、以下の対処をしてから、[再試行]ボタンをクリックすると、読み取り結果の情報を統計情報ファイルに保存して読み取りを終了します。

    • 「ファイルの保存先」にネットワークのフォルダーを指定している場合は、コンピュータがネットワークに接続していることを確認してください。

    • ほかのアプリケーションで統計情報ファイルが開かれていないことを確認してください。


装置に関するエラー

装置に関するエラーの原因と対処方法を示します。
No. | メッセージ
DS00003 | スキャナーとの通信のコマンド内容に異常が検出されました。
DS32002, DS32017 | 原稿づまりです。
DS32003 | 原稿がセットされていません。
DS32005 | ADF が開いています。ADFを閉じて用紙をセットし直してください。
DS32006, J11000 | 原稿の重なり（マルチフィード）を検出しました。
DS32009 | フラットベッド部の動作不良を検出しました。
DS32010 DS32025, DS32026, DS32031, DS32032 | プリントカートリッジが正しく取り付けられていません。
DS32012 | 装置上のキャンセルボタンが押下されました。
DS32013 | 裏当て切り替え異常を検出しました。
DS32021 | スタッカーに残っている原稿を取り除いてから、再度読み取りを実施してください。
DS32022 | ピックローラに異常が発生しました。
DS32023, DS32024 | ブレーキローラまたはセパレーターローラに異常が発生しました。
DS41003, DS42002 | 通信中に異常が発生しました。
DS41005 | 指定されたスキャナーは使用中です。
DS41007 | スキャナーの入出力エラーです。
DS41013 | スキャナーの電源が切断されました。
DS42001, DS42022, DS42023, DS42026, DS42028, DS42029, DS42031 ～ DS42039, DS42051 ～ DS42056 | 装置異常が検出されました。
DS42003, DS42005, DS42007, DS42008 | そろそろ消耗品の交換が必要な時期です。
DS42009 | スキャナー内部を清掃してください。
DS42010 | インプリンタまたは、エンドーサに関わる装置の異常が検出されました。
DS42019 | 通信ができませんでした。
DS42021 | インプリンタのインク残量が残りわずかです。
DS42044 | 輸送ロックが解除位置にあるか確認してください。
DS42057 | アシストローラと、対向するピンチローラを清掃してください。
DS42063 | スキャナーを使用できません。ほかのアプリケーションでスキャナーを使用していないか、またはタッチパネルで操作中でないかを確認してください。
DS42064 | スキャナーとの通信ができませんでした。スキャナーがネットワークに接続していることを確認してください。
DS42065 | 読み取りを開始できませんでした。
DS50005 | 装置が意図しないエラーを返しました。

スキャナーとの通信のコマンド内容に異常が検出されました。

原因

読み取りするときに、スキャナードライバとスキャナーとの通信に異常がありました。

対処方法

読み取り範囲の指定を見直してください。または、スキャナーの電源を切断してインターフェースケーブルの装着を確認してください。

症状が改善されない場合は、購入された販社 / 販売店または PFU イメージング サービス&サポートセンターにお問い合わせください。

原稿づまりです。

原因

ADF またはインプリンタの印字部で、紙づまりが発生しました。

対処方法

装置の電源を切り、ADF またはインプリンタの印字部から用紙を取り出してください。

複雑なつまり方をしている場合、無理に取り出そうとすると故障の原因となりますので、気を付けて作業してください。

頻発する場合は、スキャナー装置内部を清掃してください。

原稿がセットされていません。

原因

スキャナーに原稿がセットされていません。

対処方法

スキャナーに原稿をセットしてください。

ADF が開いています。ADFを閉じて用紙をセットし直してください。

原因

ADF が開いたままになっています。

対処方法

ADF を閉じて、再度読み取ってください。

原稿の重なり（マルチフィード）を検出しました。

原因

原稿が重なって搬送された可能性があります。

対処方法

スキャナー内部に残っている原稿を取り除き、出力結果を確認して、原稿をセットし直してください。

フラットベッド部の動作不良を検出しました。

原因

スキャナー装置の輸送用ロックが解除されていない可能性があります。

対処方法

使用しているスキャナーのマニュアルを参照して、輸送用ロックが解除されているかどうかを確認してください。

プリントカートリッジが正しく取り付けられていません。

原因

インプリンタのプリントカートリッジが正しく取り付けられていません。

対処方法

取り付け状態を確認後、再度読み取りを実施してください。

装置上のキャンセルボタンが押下されました。

原因

読み取り中に、スキャナー上のボタンによって読み取りが中断されました。

対処方法

スキャナー内部に原稿が残っている場合があります。スキャナーのカバーを開け、原稿を取り除いてください。

裏当て切り替え異常を検出しました。

原因

スキャナーの裏当て切り替えができませんでした。

対処方法

スキャナーの電源を一度入れ直したあとで、再度読み取りを実行してください。

症状が改善されない場合は、購入された販社 / 販売店または PFU イメージング サービス&サポートセンターにお問い合わせください。

スタッカーに残っている原稿を取り除いてから、再度読み取りを実施してください。

原因

スタッカーに原稿が残っているため、読み取りできません。

対処方法

スタッカーの原稿を取り除いて、再度読み取りを実行してください。

ピックローラに異常が発生しました。

原因

ピックローラユニットが上方に固定されているか、ホッパーに原稿を載せすぎている可能性があります。

対処方法

ピックローラユニットを下方におろす、またはホッパーの原稿を少なくしてください。

ブレーキローラまたはセパレーターローラに異常が発生しました。

原因

ブレーキローラまたはセパレーターローラが正しくセットされていない可能性があります。

または、ブレーキローラまたはセパレーターローラが摩耗している可能性があります。

対処方法

ブレーキローラまたはセパレーターローラが正しくセットされていない場合はセットし直してください。

ブレーキローラまたはセパレーターローラが摩耗していないか確認してください。

通信中に異常が発生しました。

原因

スキャナーとの通信中に異常が発生しました。読み取り動作中にスキャナーの電源が切断されたか、インターフェースケーブルが、取り外された可能性があります。

対処方法

スキャナーの電源、またはインターフェースケーブルが正しく取り付けられていることを確認してください。また、スキャナーを取り外すときには、読み取り中ではないことを確認してください。

指定されたスキャナーは使用中です。

原因

スキャナーが、ほかのアプリケーションですでに使用中となっている可能性があります。

対処方法

ほかのアプリケーションを終了してから、再度読み取ってください。

スキャナーの入出力エラーです。

原因

スキャナーの読み取り動作において、障害が発生しました。

対処方法

一度、すべての電源を切り、コンピュータから電源を入れ直して、再度読み取ってください。

症状が改善されない場合は、購入された販社 / 販売店または PFU イメージング サービス&サポートセンターにお問い合わせください。

スキャナーの電源が切断されました。

原因

スキャナー本体に障害が発生した可能性があります。

対処方法

スキャナーの電源を再投入してください。

それでも改善されない場合は、コンピュータを再起動してください。

装置異常が検出されました。

原因

スキャナーに異常が発生しています。

対処方法

スキャナーの状態を確認してください。

そろそろ消耗品の交換が必要な時期です。

原因

消耗品（パッド、ピックローラ、ブレーキローラなど）の交換時期が近づいています。

対処方法

使用しているスキャナーのマニュアルを参照して、消耗品を交換してください。

スキャナー内部を清掃してください。

原因

スキャナー内部の清掃が必要になっている可能性があります。

対処方法

スキャナー内部を清掃し、Software Operation Panel で「清掃後の読取枚数」をクリアしてください。

詳細は、使用しているスキャナーのマニュアルを参照してください。

インプリンタまたは、エンドーサに関わる装置の異常が検出されました。

原因

インプリンタまたは、エンドーサが故障している可能性があります。

対処方法

インプリンタ、エンドーサが正しく取り付けられているか再度確認してください。

症状が改善されない場合は、購入された販社 / 販売店または PFU イメージング サービス&サポートセンターにお問い合わせください。

通信ができませんでした。

原因

以下の原因が考えられます。

  • スキャナードライバがサポートする機種以外のスキャナーが接続されている。スキャナーが接続されていない。ケーブルが外れている。

  • スキャナーがほかのアプリケーションで使用されている。スキャナーは、複数のアプリケーションで同時に使用できません。

対処方法

スキャナーの接続を再度確認してください。

また、スキャナーがほかのアプリケーションで使用されていないことを確認してください。

Windows の「ユーザーの切り替え」を使用すると、プログラムやファイルを開いたままで、ほかのユーザーがログオンできます。そのため、［ユーザーの切り替え］によってログオンした場合、ほかのユーザーがスキャナーを使用している可能性があります。

インプリンタのインク残量が残りわずかです。

原因

インプリンタのインク残量が少ないことを検出しました。印字品質が低下している可能性があります。

対処方法

印字品質を確認してください。印字品質が低下している場合にはインクカートリッジを交換してください。

交換方法については、使用しているスキャナーのマニュアルを参照してください。

輸送ロックが解除位置にあるか確認してください。

原因

スキャナーの輸送用ロックが解除されていない可能性があります。

対処方法

使用しているスキャナーのマニュアルを参照して、輸送用ロックが解除されていることを確認してください。

アシストローラと、対向するピンチローラを清掃してください。

原因

ピンチローラがよごれている可能性があります。

対処方法

ピンチローラを清掃してください。

症状が改善されない場合は、購入された販社 / 販売店または PFU イメージング サービス&サポートセンターにお問い合わせください。

スキャナーを使用できません。ほかのアプリケーションでスキャナーを使用していないか、またはタッチパネルで操作中でないかを確認してください。

原因

以下の原因が考えられます。

  • スキャナーがほかのアプリケーションで使用されている。

  • スキャナーのタッチパネルが操作されている。

対処方法

スキャナーを使用しているほかのアプリケーションを終了してください。

また、スキャナーのタッチパネルに「端末からの接続待ち」が表示されていることを確認してください。

スキャナーとの通信ができませんでした。スキャナーがネットワークに接続していることを確認してください。

原因

スキャナーがネットワークに接続されていません。

対処方法

スキャナーがネットワークに接続されていることを確認してください。

読み取りを開始できませんでした。

原因

ADF給紙シュート（フィーダー）とリターン給紙口の両方に原稿がセットされています。

対処方法

次のどちらかの原稿を取り除いてください。

  • ADF給紙シュート（フィーダー）

  • リターン給紙口

装置が意図しないエラーを返しました。

原因

以下の原因が考えられます。

  • スキャナードライバがサポートする機種以外のスキャナーが接続されている。

  • スキャナーが接続されていない。

  • ケーブルが外れている。

対処方法

スキャナーが正しく接続されていることを確認してください。

症状が改善されない場合は、購入された販社 / 販売店または PFU イメージング サービス&サポートセンターにお問い合わせください。


環境に関するエラー

環境に関するエラーの原因と対処方法を示します。
No. | メッセージ
C3000, E5001, F6000, G7000, H8001, I9000 | メモリ不足のため処理できません。
D4000 | TIFF 変換に失敗しました
DS41004 | スキャナー DLL ファイルが見つかりません。
DS41009 | ダウンロードファイルの書式かデータに異常があります。
DS41011 | スキャナーDLLファイルのバージョンが異なります。
DS42050 | スキャナーとの通信に異常が検出されました。

メモリ不足のため処理できません。

原因

読み取りをするために十分なメモリ領域を確保できませんでした。

対処方法

解像度や用紙サイズなどの設定を変更し、扱う画像のサイズを小さくして、再度読み取りしてください。

また、以下の機能を有効にしている場合は、よりメモリ不足になりやすい傾向があります。

  • マルチイメージ

  • カラー / モノクロ自動判別

  • クロッピング

  • ブランクページ検出

以下を設定し、再度読み取りしてください。

  • 「マルチイメージ」を選択しない

  • 「カラー / モノクロ自動判別」を選択しない

  • 「クロッピング」の「なし」を選択する

  • 「ブランクページ検出」の「オフ」を選択する

これらの対処でもメモリ不足になる場合は、メモリを増設してください。

TIFF 変換に失敗しました

原因

以下の原因が考えられます。

  • ディスクの空き容量が不足しているため、ファイルが出力できませんでした。

  • 出力先のフォルダーに書き込み権限がないため、ファイルが出力できませんでした。

  • 同じ名前のファイルが存在しているため、ファイルが出力できませんでした。

対処方法

以下の対処を実施し、再度読み取りしてください。

  • 不要なファイルを削除するか、ファイルの出力先を空き容量のあるディスクに変更してください。

  • 出力先のフォルダーに書き込み権限を付与してください。

  • 出力先にある同じ名前のファイルを変名、移動、または削除してください。

スキャナー DLL ファイルが見つかりません。

原因

スキャナーが選択されたときに、スキャナードライバがインストールされているディレクトリに、選択されたスキャナーの DLL ファイルがインストールされていません。

対処方法

セットアップをやり直す必要があります。

ダウンロードファイルの書式かデータに異常があります。

原因

指定されたダウンロードファイルの書式が不正か、データに誤りがあります。

対処方法

ファイルの書式またはデータをエディタで確認してください。

スキャナーDLLファイルのバージョンが異なります。

原因

スキャナードライバが正常にインストールされていない可能性があります。

対処方法

スキャナーをコンピュータから取り外し、スキャナードライバを再インストールしてください。

スキャナーとの通信に異常が検出されました。

原因

SCSI ケーブルが外れているか、切断されている可能性があります。

対処方法

まず、SCSIケーブルがしっかりと接続されていることを確認してください。ケーブルが断線している場合は、新しいものに取り換えてください。

症状が改善されない場合は、購入された販社 / 販売店または PFU イメージング サービス&サポートセンターにお問い合わせください。


スキャナードライバの内部エラー

読み取りにおける内部エラーの原因と対処方法を示します。
No. | メッセージ
B2000 | ドライバの内部エラーです。
H8000, I9001 | 画像処理エンジンの内部エラーです。

ドライバの内部エラーです。

原因

スキャナードライバの処理で異常が発生しました。

対処方法

読み取り範囲の指定を見直してください。または、スキャナーの電源を切断してインターフェースケーブルの装着を確認してください。

コンピュータを再起動してから、やり直してみてください。

症状が改善されない場合は、購入された販社 / 販売店または PFU イメージング サービス&サポートセンターにお問い合わせください。

画像処理エンジンの内部エラーです。

原因

画像処理エンジンの内部にエラーが発生しました。

対処方法

コンピュータを再起動してから、やり直してみてください。

症状が改善されない場合は、購入された販社 / 販売店または PFU イメージング サービス&サポートセンターにお問い合わせください。


送受信エラーのサブメッセージ

送受信エラーのサブメッセージの原因と対処方法を示します。
No. | メッセージ
DS50007 ～ DS50178 | メモリが足りないため続けられません。
DS50013 ～ DS50184 | 不正な値が指定されました。

メモリが足りないため続けられません。

原因

「MSG_XXXXX の応答についての一般違反です。（内部）」および「DAT_XXXXX についての一般違反です。（内部）」のエラーメッセージに付加されて表示されるサブメッセージです。メッセージ / データを処理するときに発生する、プログラム上のエラーについての詳細を示します。

対処方法

読み取り範囲の指定を見直してください。または、スキャナーの電源を切断してインターフェースケーブルの装着を確認してください。

症状が改善されない場合は、購入された販社 / 販売店または PFU イメージング サービス&サポートセンターにお問い合わせください。

不正な値が指定されました。

原因

「MSG_XXXXX の応答についての一般違反です。（内部）」および「DAT_XXXXX についての一般違反です。（内部）」のエラーメッセージに付加されて表示されるサブメッセージです。メッセージ / データを処理するときに発生する、プログラム上のエラーについての詳細を示します。

対処方法

読み取り範囲の指定を見直してください。または、スキャナーの電源を切断してインターフェースケーブルの装着を確認してください。

症状が改善されない場合は、購入された販社 / 販売店または PFU イメージング サービス&サポートセンターにお問い合わせください。


付録

  • スキャナードライバの仕様
  • 読み取り条件の項目の組み合わせ
  • 自動プロファイル選択で有効な読み取り条件
  • 自動プロファイル選択で使用できる原稿例
  • 画像処理例
  • ガンマパターンの編集
  • 読み取りプロファイルの退避
  • 読み取りプロファイルの復元
  • 用紙サイズ（キャリアシート）
  • ディザパターンの作成
  • ガンマパターンの作成
  • バーコードの種類と検出条件
  • エンドーサで入力できる文字列と出力例
  • 読み取り結果の情報
  • 表裏判別の条件


スキャナードライバの仕様

スキャナードライバの仕様について説明します。
  • スキャナードライバの仕様（fi-65F）
  • スキャナードライバの仕様（fi-6110）
  • スキャナードライバの仕様（fi-6130Z/fi-6140Z）
  • スキャナードライバの仕様（fi-6230Z/fi-6240Z）
  • スキャナードライバの仕様（fi-5530C2）
  • スキャナードライバの仕様（fi-6670）
  • スキャナードライバの仕様（fi-6750S）
  • スキャナードライバの仕様（fi-6770）
  • スキャナードライバの仕様（fi-5950）
  • スキャナードライバの仕様（fi-6400/fi-6800）
  • スキャナードライバの仕様（fi-7160/fi-7180）
  • スキャナードライバの仕様（fi-7260/fi-7280）
  • スキャナードライバの仕様（fi-7460/fi-7480）
  • スキャナードライバの仕様（fi-7030）
  • スキャナードライバの仕様（fi-7600）
  • スキャナードライバの仕様（fi-7700）
  • スキャナードライバの仕様（fi-7700S）
  • スキャナードライバの仕様（fi-7800/fi-7900）
  • スキャナードライバの仕様（fi-7300NX）
  • スキャナードライバの仕様（fi-800R）


スキャナードライバの仕様（fi-65F）

  • 表示される装置名

  • スキャナードライバ画面の項目

  • 基本

  • 画像

  • ページ

  • 用紙搬送

  • バッチ

  • エンドーサ

  • 出力

  • 読み取り補助

  • ツールバー

表示される装置名

機種

TWAINドライバ

ISISドライバ

fi-65F

PaperStream IP fi-65F

PaperStream_IP fi-65F

ページの先頭へ

スキャナードライバ画面の項目
対象:

設定できる項目
-:

設定できない項目
基本

項目

TWAINドライバ

ISISドライバ

備考

画像タイプ

二値白黒

対象

対象

グレースケール

対象

対象

カラー

対象

対象

カラー / モノクロ自動判別

対象

対象

マルチイメージ

対象

対象

用紙長判別

-

-

コードシート切替え

-

-

給紙

フラットベッド

対象

対象

フィーダー（表面）

-

-

フィーダー（裏面）

-

-

フィーダー（両面）

-

-

フィーダー（両面（仮想））

-

-

自動切替え

表面

-

-

裏面

-

-

両面

-

-

解像度

50 ～ 600dpi/1200dpi

対象

対象

用紙サイズ

A3（297×420 mm）

-

-

A4（210×297 mm）

-

-

A4 横（297×210 mm）

-

-

A5（148×210 mm）

-

-

A5 横（210×148 mm）

-

-

A6（105×148 mm）

対象

対象

A6 横（148×105 mm）

-

-

B4（ISO）（250×353 mm）

-

-

B4（JIS）（257×364 mm）

-

-

B5（ISO）（176×250 mm）

-

-

B5 横（ISO）（250×176 mm）

-

-

B5（JIS）（182×257 mm）

-

-

B5 横（JIS）（257×182 mm）

-

-

B6（ISO）（125×176 mm）

-

-

B6 横（ISO）（176×125 mm）

-

-

B6（JIS）（128×182 mm）

-

-

B6 横（JIS）（182×128 mm）

-

-

C4（229×324 mm）

-

-

C5（162×229 mm）

-

-

C5 横（229×162 mm）

-

-

C6（114×162 mm）

-

-

C6 横（162×114 mm）

-

-

ダブルレター（11×17 インチ、279.4×431.8 mm）

-

-

レター（8.5×11 インチ、215.9×279.4 mm）

-

-

レター横（11×8.5 インチ、279.4×215.9 mm）

-

-

リーガル（8.5×14 インチ、215.9×355.6 mm）

-

-

エグゼクティブ（7.25×10.5 インチ、184.2×266.7 mm）

-

-

エグゼクティブ横（10.5×7.25 インチ、266.7×184.2 mm）

-

-

名刺（55×91 mm）

対象

-

ビジネスカード（51×89 mm）

-

対象

12×17 inch（304.8×431.8 mm）

-

-

12×34 inch（304.8×863.6 mm）

-

-

12×106.3 inch（304.8×2700 mm）

-

-

12×125 inch（304.8×3175 mm）

-

-

12×160 inch（304.8×4064 mm）

-

-

12×215 inch（304.8×5461 mm）

-

-

12×220 inch（304.8×5588 mm）

-

-

8.5×17 inch（215.9×431.8 mm）

-

-

8.5×34 inch（215.9×863.6 mm）

-

-

8.5×106.3 inch（215.9×2700 mm）

-

-

8.5×125 inch（215.9×3175 mm）

-

-

8.5×160 inch（215.9×4064 mm）

-

-

8.5×215 inch（215.9×5461 mm）

-

-

8.5×220 inch（215.9×5588 mm）

-

-

11.7×17 inch（297×431.8 mm）

-

-

11.7×34 inch（297×863.6 mm）

-

-

スキャナー最大値

-

対象

名刺横（91×55 mm）

はがき（100×148 mm）

写真 E 版（83×117 mm）

写真 E 版横（117×83 mm）

写真 L 版（89×127 mm）

写真 L 版横（127×89 mm）

写真 LL 版（127×178 mm）

写真 LL 版横（178×127 mm）

-

-

A3キャリアシートサイズ（220×297 mm）

-

-

自動

-

-

カスタム

フラットベッド

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

4.160×5.840 インチ（105.7×148.3mm）

ADF

-

-

キャリアシート

-

-

表裏合成

裏面の位置

裏面の回転

-

-

対象原稿

-

-

表裏判別

-

-

長尺帳票分割

-

-

ページの先頭へ

画像

項目

TWAINドライバ

ISISドライバ

備考

二値化の方法

自動（iDTC）

対象

対象

単純スライス

対象

対象

単純スライス - スレッシュホールド

対象

-

自動（高度）

対象

対象

自動（高度） - スレッシュホールド

対象

-

自動（簡易）

対象

対象

ハーフトーン

対象

対象

選択的強調

対象

対象

トーン調整

自動

標準

ソフト

シャープ

明るめ

ダウンロード

カスタム

対象

対象

e-文書モード

対象

対象

カラー調整

色再現

対象

対象

RGB

対象

対象

クリーンアップ

シャープネス

輪郭強調

モアレ除去

輪郭抽出

平滑化

対象

対象

カラークリーンアップ

対象

対象

文字の太さ

対象

対象

かすれ補正

対象

対象

ごみ取り指定

対象

対象

地紋除去

対象

対象

文字抽出

対象

対象

下地追従

対象

対象

縦筋軽減

-

-

ドロップアウトカラー

装置設定

-

-

赤

緑

青

白

なし

有彩色

カスタム 1 ～ カスタム 4

対象

対象

sRGB 出力

対象

対象

画像反転

対象

対象

ページの先頭へ

ページ

項目

TWAINドライバ

ISISドライバ

備考

クロッピング

なし

対象

対象

背景色：黒

自動

対象

対象

自動（長尺帳票）

-

-

傾き補正

対象

対象

後端検出

-

-

オーバースキャン

-

-

後端検出、オーバースキャン

-

-

背景

対象

対象

「傾き補正」選択時は可

傾き補正方法

原稿の給紙時の傾きを補正

原稿の中身の傾きを補正

対象

対象

マージン

-

-

読み取り領域

対象

対象

優先度

速度重視

精度重視

-

-

上下分割

対象

対象

回転

自動

0 度

90 度（時計回り）

90 度（反時計回り）

180 度

対象

対象

とじ方向

-

-

エッジ補正

エッジ補修

対象

対象

縁消し

対象

対象

パンチ穴除去

-

-

ブランクページ検出

画像の出力

-

-

黒ドット比率

白ドット比率

-

-

対象ページ

-

-

マージン

-

-

ページの先頭へ

用紙搬送

項目

TWAINドライバ

ISISドライバ

備考

マルチフィード検出

制御

読み取りを中断する

-

-

読み取りを中断し画像を表示する

-

-

読み取りを中断しない

-

-

条件

装置設定

-

-

重なり

-

-

長さ

-

-

重なりと長さ

-

-

検出しない原稿の長さを指定する

-

-

異常スキュー検出

-

-

ペーパープロテクション

-

-

ペーパープロテクション - 装置設定

-

-

プレピック

-

-

ページの先頭へ

バッチ

項目

TWAINドライバ

ISISドライバ

備考

アシストスキャン

対象

対象

継続読み取り

対象

対象

ジョブ制御

用紙の種類

ジョブセパレータ

-

-

パッチコード

-

-

制御

読み取り後、継続

スキップ後、継続

-

-

読み取り後、中止

スキップ後、中止

-

-

パッチコード検出

対象

対象

バーコード検出

対象

対象

自動プロファイル選択

対象

対象

ページの先頭へ

エンドーサ

項目

TWAINドライバ

ISISドライバ

備考

インプリンタ

-

-

デジタルエンドーサ

対象

対象

ページの先頭へ

出力

項目

TWAINドライバ

ISISドライバ

備考

JPEG 圧縮

対象

-

統計情報

対象

対象

ページの先頭へ

読み取り補助

項目

TWAINドライバ

ISISドライバ

備考

インプリンタの設定画面

文字列

カウンタの開始値

カウンタの増減値

-

-

カウンタの開始値を更新する

-

-

ページの先頭へ

ツールバー

項目

TWAINドライバ

ISISドライバ

備考

プロファイルの保存 プロファイルの保存

対象

対象

プロファイルの削除 プロファイルの削除

対象

対象

オプション オプション

表面・裏面を同時に設定する

-

-

表面・裏面を別々に設定する

-

-

すべての設定面で同じ読み取り領域を設定する

対象

対象

設定面ごとに読み取り領域を設定する

対象

対象

自動プロファイル選択の設定 自動プロファイル選択の設定

対象

対象

環境設定 環境設定

一般

対象

対象

イベント

エラー・警告イベント

メッセージ表示（ドライバ画面表示時）

メッセージ表示（ドライバ画面非表示時）

対象

-

メッセージ表示

-

対象

スキャナー

［Scan］ボタンを有効にする

対象

対象

［Send to］ボタンを有効にする

-

-

フラットベッドのカバーを閉じたときに読み取りを開始する

-

-

画像処理

クロッピング

自動 - タブインデックス

-

-

  • 設定は無効

  • 常にタブインデックスを出力する

自動 - フラットベッド

-

-

傾き補正 - 補正方法

対象

対象

読み取り領域 - 切り出し方法

対象

対象

画像出力

-

-

ファイル形式

対象

-

スキャナー

装置名

対象

-

読み取り

-

-

ページの先頭へ


スキャナードライバの仕様（fi-6110）

  • 表示される装置名

  • スキャナードライバ画面の項目

  • 基本

  • 画像

  • ページ

  • 用紙搬送

  • バッチ

  • エンドーサ

  • 出力

  • 読み取り補助

  • ツールバー

表示される装置名

機種

TWAINドライバ

ISISドライバ

fi-6110

PaperStream IP fi-6110dj

PaperStream_IP fi-6110

ページの先頭へ

スキャナードライバ画面の項目
対象:

設定できる項目
-:

設定できない項目
基本

項目

TWAINドライバ

ISISドライバ

備考

画像タイプ

二値白黒

対象

対象

グレースケール

対象

対象

カラー

対象

対象

カラー / モノクロ自動判別

対象

対象

マルチイメージ

対象

対象

用紙長判別

-

-

コードシート切替え

対象

対象

給紙

フラットベッド

-

-

フィーダー（表面）

対象

対象

フィーダー（裏面）

対象

対象

フィーダー（両面）

対象

対象

フィーダー（両面（仮想））

-

-

自動切替え

表面

-

-

裏面

-

-

両面

-

-

解像度

50 ～ 600dpi/1200dpi

対象

対象

用紙サイズ

A3（297×420 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

A4（210×297 mm）

対象

対象

A4 横（297×210 mm）

-

-

A5（148×210 mm）

対象

対象

A5 横（210×148 mm）

対象

対象

A6（105×148 mm）

対象

対象

A6 横（148×105 mm）

対象

対象

B4（ISO）（250×353 mm）

-

対象

「用紙サイズ（キャリアシート）」参照

B4（JIS）（257×364 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

B5（ISO）（176×250 mm）

対象

対象

B5 横（ISO）（250×176 mm）

-

-

B5（JIS）（182×257 mm）

対象

対象

B5 横（JIS）（257×182 mm）

-

-

B6（ISO）（125×176 mm）

対象

対象

B6 横（ISO）（176×125 mm）

対象

対象

B6（JIS）（128×182 mm）

対象

対象

B6 横（JIS）（182×128 mm）

対象

対象

C4（229×324 mm）

-

-

C5（162×229 mm）

対象

-

C5 横（229×162 mm）

-

-

C6（114×162 mm）

対象

-

C6 横（162×114 mm）

対象

-

ダブルレター（11×17 インチ、279.4×431.8 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

レター（8.5×11 インチ、215.9×279.4 mm）

対象

対象

レター横（11×8.5 インチ、279.4×215.9 mm）

-

-

リーガル（8.5×14 インチ、215.9×355.6 mm）

対象

対象

エグゼクティブ（7.25×10.5 インチ、184.2×266.7 mm）

対象

-

エグゼクティブ横（10.5×7.25 インチ、266.7×184.2 mm）

-

-

名刺（55×91 mm）

対象

-

ビジネスカード（51×89 mm）

-

対象

12×17 inch（304.8×431.8 mm）

-

-

12×34 inch（304.8×863.6 mm）

-

-

12×106.3 inch（304.8×2700 mm）

-

-

12×125 inch（304.8×3175 mm）

-

-

12×160 inch（304.8×4064 mm）

-

-

12×215 inch（304.8×5461 mm）

-

-

12×220 inch（304.8×5588 mm）

-

-

8.5×17 inch（215.9×431.8 mm）

対象

-

8.5×34 inch（215.9×863.6 mm）

対象

-

「表裏合成」有効時、50 ～ 300dpi だけ設定可

8.5×106.3 inch（215.9×2700 mm）

-

-

8.5×125 inch（215.9×3175 mm）

対象

-

50 ～ 200dpi 設定時は可

8.5×160 inch（215.9×4064 mm）

-

-

8.5×215 inch（215.9×5461 mm）

-

-

8.5×220 inch（215.9×5588 mm）

-

-

11.7×17 inch（297×431.8 mm）

-

-

11.7×34 inch（297×863.6 mm）

-

-

スキャナー最大値

-

対象

名刺横（91×55 mm）

はがき（100×148 mm）

写真 E 版（83×117 mm）

写真 E 版横（117×83 mm）

写真 L 版（89×127 mm）

写真 L 版横（127×89 mm）

写真 LL 版（127×178 mm）

写真 LL 版横（178×127 mm）

対象

-

「用紙サイズ（キャリアシート）」参照

A3キャリアシートサイズ（220×297 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

自動

対象

対象

「用紙サイズ（キャリアシート）」参照

カスタム

フラットベッド

-

-

ADF

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

  • 50 ～ 200dpi

    8.5×125 インチ（215.9×3175mm）

  • 201dpi 以上

    8.5×34 インチ（215.9×863.6mm）

キャリアシート

対象

対象

表裏合成

裏面の位置

裏面の回転

対象

対象

対象原稿

-

-

表裏判別

-

-

長尺帳票分割

-

-

ページの先頭へ

画像

項目

TWAINドライバ

ISISドライバ

備考

二値化の方法

自動（iDTC）

対象

対象

単純スライス

対象

対象

単純スライス - スレッシュホールド

対象

-

自動（高度）

対象

対象

自動（高度） - スレッシュホールド

対象

-

自動（簡易）

対象

対象

ハーフトーン

対象

対象

選択的強調

対象

対象

トーン調整

自動

標準

ソフト

シャープ

明るめ

ダウンロード

カスタム

対象

対象

e-文書モード

対象

対象

カラー調整

色再現

-

-

RGB

-

-

クリーンアップ

シャープネス

輪郭強調

モアレ除去

輪郭抽出

平滑化

対象

対象

カラークリーンアップ

対象

対象

文字の太さ

対象

対象

かすれ補正

対象

対象

ごみ取り指定

対象

対象

地紋除去

対象

対象

文字抽出

対象

対象

下地追従

対象

対象

縦筋軽減

対象

対象

ドロップアウトカラー

装置設定

対象

対象

赤

緑

青

白

なし

有彩色

カスタム 1 ～ カスタム 4

対象

対象

sRGB 出力

対象

対象

画像反転

対象

対象

ページの先頭へ

ページ

項目

TWAINドライバ

ISISドライバ

備考

クロッピング

なし

対象

対象

背景色：白

自動

対象

対象

自動（長尺帳票）

-

対象

傾き補正

対象

対象

後端検出

対象

対象

背景色：白

オーバースキャン

対象

対象

背景色：白

後端検出、オーバースキャン

対象

対象

背景色：白

背景

対象

対象

「傾き補正」選択時は可

傾き補正方法

原稿の給紙時の傾きを補正

原稿の中身の傾きを補正

対象

対象

マージン

-

-

読み取り領域

対象

対象

優先度

速度重視

精度重視

-

-

上下分割

対象

対象

回転

自動

0 度

90 度（時計回り）

90 度（反時計回り）

180 度

対象

対象

とじ方向

対象

対象

エッジ補正

エッジ補修

-

-

縁消し

対象

対象

パンチ穴除去

-

-

ブランクページ検出

画像の出力

対象

対象

黒ドット比率

白ドット比率

対象

対象

対象ページ

-

-

マージン

対象

対象

ページの先頭へ

用紙搬送

項目

TWAINドライバ

ISISドライバ

備考

マルチフィード検出

制御

読み取りを中断する

対象

対象

読み取りを中断し画像を表示する

-

-

読み取りを中断しない

-

対象

条件

装置設定

対象

対象

重なり

対象

対象

長さ

対象

対象

重なりと長さ

対象

対象

検出しない原稿の長さを指定する

-

-

異常スキュー検出

-

-

ペーパープロテクション

-

-

ペーパープロテクション - 装置設定

-

-

プレピック

-

-

ページの先頭へ

バッチ

項目

TWAINドライバ

ISISドライバ

備考

アシストスキャン

対象

対象

継続読み取り

対象

対象

ジョブ制御

用紙の種類

ジョブセパレータ

-

-

パッチコード

-

-

制御

読み取り後、継続

スキップ後、継続

対象

対象

パッチコードで制御

読み取り後、中止

スキップ後、中止

-

-

パッチコード検出

対象

対象

バーコード検出

対象

対象

自動プロファイル選択

対象

対象

ページの先頭へ

エンドーサ

項目

TWAINドライバ

ISISドライバ

備考

インプリンタ

-

-

デジタルエンドーサ

対象

対象

ページの先頭へ

出力

項目

TWAINドライバ

ISISドライバ

備考

JPEG 圧縮

対象

-

統計情報

対象

対象

ページの先頭へ

読み取り補助

項目

TWAINドライバ

ISISドライバ

備考

インプリンタの設定画面

文字列

カウンタの開始値

カウンタの増減値

-

-

カウンタの開始値を更新する

-

-

ページの先頭へ

ツールバー

項目

TWAINドライバ

ISISドライバ

備考

プロファイルの保存 プロファイルの保存

対象

対象

プロファイルの削除 プロファイルの削除

対象

対象

オプション オプション

表面・裏面を同時に設定する

対象

対象

表面・裏面を別々に設定する

対象

対象

すべての設定面で同じ読み取り領域を設定する

対象

対象

設定面ごとに読み取り領域を設定する

対象

対象

自動プロファイル選択の設定 自動プロファイル選択の設定

対象

対象

環境設定 環境設定

一般

対象

対象

イベント

エラー・警告イベント

メッセージ表示（ドライバ画面表示時）

メッセージ表示（ドライバ画面非表示時）

対象

-

メッセージ表示

-

対象

スキャナー

［Scan］ボタンを有効にする

対象

対象

［Send to］ボタンを有効にする

対象

対象

フラットベッドのカバーを閉じたときに読み取りを開始する

-

-

画像処理

クロッピング

自動 - タブインデックス

-

-

設定は無効

自動 - フラットベッド

-

-

傾き補正 - 補正方法

対象

対象

読み取り領域 - 切り出し方法

対象

対象

画像出力

対象

対象

ファイル形式

対象

-

スキャナー

装置名

対象

-

読み取り

-

-

ページの先頭へ


スキャナードライバの仕様（fi-6130Z/fi-6140Z）

  • 表示される装置名

  • スキャナードライバ画面の項目

  • 基本

  • 画像

  • ページ

  • 用紙搬送

  • バッチ

  • エンドーサ

  • 出力

  • 読み取り補助

  • ツールバー

表示される装置名

機種

TWAINドライバ

ISISドライバ

fi-6130Z

PaperStream IP fi-6130Zdj

PaperStream_IP fi-6130Z

fi-6140Z

PaperStream IP fi-6140Zdj

PaperStream_IP fi-6140Z

ページの先頭へ

スキャナードライバ画面の項目
対象:

設定できる項目
-:

設定できない項目
基本

項目

TWAINドライバ

ISISドライバ

備考

画像タイプ

二値白黒

対象

対象

グレースケール

対象

対象

カラー

対象

対象

カラー / モノクロ自動判別

対象

対象

マルチイメージ

対象

対象

用紙長判別

-

-

コードシート切替え

対象

対象

給紙

フラットベッド

-

-

フィーダー（表面）

対象

対象

フィーダー（裏面）

対象

対象

フィーダー（両面）

対象

対象

フィーダー（両面（仮想））

-

-

自動切替え

表面

-

-

裏面

-

-

両面

-

-

解像度

50 ～ 600dpi/1200dpi

対象

対象

用紙サイズ

A3（297×420 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

A4（210×297 mm）

対象

対象

A4 横（297×210 mm）

-

-

A5（148×210 mm）

対象

対象

A5 横（210×148 mm）

対象

対象

A6（105×148 mm）

対象

対象

A6 横（148×105 mm）

対象

対象

B4（ISO）（250×353 mm）

-

対象

「用紙サイズ（キャリアシート）」参照

B4（JIS）（257×364 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

B5（ISO）（176×250 mm）

対象

対象

B5 横（ISO）（250×176 mm）

-

-

B5（JIS）（182×257 mm）

対象

対象

B5 横（JIS）（257×182 mm）

-

-

B6（ISO）（125×176 mm）

対象

対象

B6 横（ISO）（176×125 mm）

対象

対象

B6（JIS）（128×182 mm）

対象

対象

B6 横（JIS）（182×128 mm）

対象

対象

C4（229×324 mm）

-

-

C5（162×229 mm）

対象

-

C5 横（229×162 mm）

-

-

C6（114×162 mm）

対象

-

C6 横（162×114 mm）

対象

-

ダブルレター（11×17 インチ、279.4×431.8 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

レター（8.5×11 インチ、215.9×279.4 mm）

対象

対象

レター横（11×8.5 インチ、279.4×215.9 mm）

-

-

リーガル（8.5×14 インチ、215.9×355.6 mm）

対象

対象

エグゼクティブ（7.25×10.5 インチ、184.2×266.7 mm）

対象

-

エグゼクティブ横（10.5×7.25 インチ、266.7×184.2 mm）

-

-

名刺（55×91 mm）

対象

-

ビジネスカード（51×89 mm）

-

対象

12×17 inch（304.8×431.8 mm）

-

-

12×34 inch（304.8×863.6 mm）

-

-

12×106.3 inch（304.8×2700 mm）

-

-

12×125 inch（304.8×3175 mm）

-

-

12×160 inch（304.8×4064 mm）

-

-

12×215 inch（304.8×5461 mm）

-

-

12×220 inch（304.8×5588 mm）

-

-

8.5×17 inch（215.9×431.8 mm）

対象

-

8.5×34 inch（215.9×863.6 mm）

対象

-

「表裏合成」有効時、50 ～ 300dpi だけ設定可

8.5×106.3 inch（215.9×2700 mm）

-

-

8.5×125 inch（215.9×3175 mm）

対象

-

50 ～ 200dpi 設定時は可

8.5×160 inch（215.9×4064 mm）

-

-

8.5×215 inch（215.9×5461 mm）

-

-

8.5×220 inch（215.9×5588 mm）

-

-

11.7×17 inch（297×431.8 mm）

-

-

11.7×34 inch（297×863.6 mm）

-

-

スキャナー最大値

-

対象

名刺横（91×55 mm）

はがき（100×148 mm）

写真 E 版（83×117 mm）

写真 E 版横（117×83 mm）

写真 L 版（89×127 mm）

写真 L 版横（127×89 mm）

写真 LL 版（127×178 mm）

写真 LL 版横（178×127 mm）

対象

-

「用紙サイズ（キャリアシート）」参照

A3キャリアシートサイズ（220×297 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

自動

対象

対象

「用紙サイズ（キャリアシート）」参照

カスタム

フラットベッド

-

-

ADF

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

  • 50 ～ 200dpi

    8.5×125 インチ（215.9×3175mm）

  • 201dpi 以上

    8.5×34 インチ（215.9×863.6mm）

キャリアシート

対象

対象

表裏合成

裏面の位置

裏面の回転

対象

対象

対象原稿

-

-

表裏判別

-

-

長尺帳票分割

-

-

ページの先頭へ

画像

項目

TWAINドライバ

ISISドライバ

備考

二値化の方法

自動（iDTC）

対象

対象

単純スライス

対象

対象

単純スライス - スレッシュホールド

対象

-

自動（高度）

対象

対象

自動（高度） - スレッシュホールド

対象

-

自動（簡易）

対象

対象

ハーフトーン

対象

対象

選択的強調

対象

対象

トーン調整

自動

標準

ソフト

シャープ

明るめ

ダウンロード

カスタム

対象

対象

e-文書モード

-

-

カラー調整

色再現

-

-

RGB

-

-

クリーンアップ

シャープネス

輪郭強調

モアレ除去

輪郭抽出

平滑化

対象

対象

カラークリーンアップ

対象

対象

文字の太さ

対象

対象

かすれ補正

対象

対象

ごみ取り指定

対象

対象

地紋除去

対象

対象

文字抽出

対象

対象

下地追従

対象

対象

縦筋軽減

対象

対象

ドロップアウトカラー

装置設定

対象

対象

赤

緑

青

白

なし

有彩色

カスタム 1 ～ カスタム 4

対象

対象

sRGB 出力

対象

対象

画像反転

対象

対象

ページの先頭へ

ページ

項目

TWAINドライバ

ISISドライバ

備考

クロッピング

なし

対象

対象

自動

対象

対象

自動（長尺帳票）

-

対象

傾き補正

対象

対象

後端検出

対象

対象

オーバースキャン

対象

対象

背景色：黒

後端検出、オーバースキャン

対象

対象

背景色：黒

背景

対象

対象

傾き補正方法

原稿の給紙時の傾きを補正

原稿の中身の傾きを補正

対象

対象

マージン

-

-

読み取り領域

対象

対象

優先度

速度重視

精度重視

対象

対象

上下分割

対象

対象

回転

自動

0 度

90 度（時計回り）

90 度（反時計回り）

180 度

対象

対象

とじ方向

対象

対象

エッジ補正

エッジ補修

対象

対象

縁消し

対象

対象

パンチ穴除去

対象

対象

ブランクページ検出

画像の出力

対象

対象

黒ドット比率

白ドット比率

対象

対象

対象ページ

対象

対象

マージン

対象

対象

ページの先頭へ

用紙搬送

項目

TWAINドライバ

ISISドライバ

備考

マルチフィード検出

制御

読み取りを中断する

対象

対象

読み取りを中断し画像を表示する

-

-

読み取りを中断しない

-

対象

条件

装置設定

対象

対象

重なり

対象

対象

長さ

対象

対象

重なりと長さ

対象

対象

検出しない原稿の長さを指定する

-

-

異常スキュー検出

-

-

ペーパープロテクション

対象

対象

ペーパープロテクション - 装置設定

-

-

プレピック

対象

対象

ページの先頭へ

バッチ

項目

TWAINドライバ

ISISドライバ

備考

アシストスキャン

対象

対象

継続読み取り

対象

対象

ジョブ制御

用紙の種類

ジョブセパレータ

-

-

パッチコード

-

-

制御

読み取り後、継続

スキップ後、継続

対象

対象

パッチコードで制御

読み取り後、中止

スキップ後、中止

-

-

パッチコード検出

対象

対象

バーコード検出

対象

対象

自動プロファイル選択

対象

対象

ページの先頭へ

エンドーサ

項目

TWAINドライバ

ISISドライバ

備考

インプリンタ

対象

対象

裏面インプリンタ（読み取り後に印字）

デジタルエンドーサ

対象

対象

ページの先頭へ

出力

項目

TWAINドライバ

ISISドライバ

備考

JPEG 圧縮

対象

-

統計情報

対象

対象

ページの先頭へ

読み取り補助

項目

TWAINドライバ

ISISドライバ

備考

インプリンタの設定画面

文字列

カウンタの開始値

カウンタの増減値

対象

対象

カウンタの開始値を更新する

対象

-

ページの先頭へ

ツールバー

項目

TWAINドライバ

ISISドライバ

備考

プロファイルの保存 プロファイルの保存

対象

対象

プロファイルの削除 プロファイルの削除

対象

対象

オプション オプション

表面・裏面を同時に設定する

対象

対象

表面・裏面を別々に設定する

対象

対象

すべての設定面で同じ読み取り領域を設定する

対象

対象

設定面ごとに読み取り領域を設定する

対象

対象

自動プロファイル選択の設定 自動プロファイル選択の設定

対象

対象

環境設定 環境設定

一般

対象

対象

イベント

エラー・警告イベント

メッセージ表示（ドライバ画面表示時）

メッセージ表示（ドライバ画面非表示時）

対象

-

メッセージ表示

-

対象

スキャナー

［Scan］ボタンを有効にする

対象

対象

［Send to］ボタンを有効にする

対象

対象

フラットベッドのカバーを閉じたときに読み取りを開始する

-

-

画像処理

クロッピング

自動 - タブインデックス

対象

対象

自動 - フラットベッド

-

-

傾き補正 - 補正方法

対象

対象

読み取り領域 - 切り出し方法

対象

対象

画像出力

対象

対象

ファイル形式

対象

-

スキャナー

装置名

対象

-

読み取り

-

-

ページの先頭へ


スキャナードライバの仕様（fi-6230Z/fi-6240Z）

  • 表示される装置名

  • スキャナードライバ画面の項目

  • 基本

  • 画像

  • ページ

  • 用紙搬送

  • バッチ

  • エンドーサ

  • 出力

  • 読み取り補助

  • ツールバー

表示される装置名

機種

TWAINドライバ

ISISドライバ

fi-6230Z

PaperStream IP fi-6230Zdj

PaperStream_IP fi-6230Z

fi-6240Z

PaperStream IP fi-6240Zdj

PaperStream_IP fi-6240Z

ページの先頭へ

スキャナードライバ画面の項目
対象:

設定できる項目
-:

設定できない項目
基本

項目

TWAINドライバ

ISISドライバ

備考

画像タイプ

二値白黒

対象

対象

グレースケール

対象

対象

カラー

対象

対象

カラー / モノクロ自動判別

対象

対象

マルチイメージ

対象

対象

用紙長判別

-

-

コードシート切替え

対象

対象

給紙

フラットベッド

対象

対象

フィーダー（表面）

対象

対象

フィーダー（裏面）

対象

対象

フィーダー（両面）

対象

対象

フィーダー（両面（仮想））

-

-

自動切替え

表面

対象

対象

裏面

対象

-

両面

対象

-

解像度

50 ～ 600dpi/1200dpi

対象

対象

用紙サイズ

A3（297×420 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

A4（210×297 mm）

対象

対象

A4 横（297×210 mm）

-

-

A5（148×210 mm）

対象

対象

A5 横（210×148 mm）

対象

対象

A6（105×148 mm）

対象

対象

A6 横（148×105 mm）

対象

対象

B4（ISO）（250×353 mm）

-

対象

「用紙サイズ（キャリアシート）」参照

B4（JIS）（257×364 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

B5（ISO）（176×250 mm）

対象

対象

B5 横（ISO）（250×176 mm）

-

-

B5（JIS）（182×257 mm）

対象

対象

B5 横（JIS）（257×182 mm）

-

-

B6（ISO）（125×176 mm）

対象

対象

B6 横（ISO）（176×125 mm）

対象

対象

B6（JIS）（128×182 mm）

対象

対象

B6 横（JIS）（182×128 mm）

対象

対象

C4（229×324 mm）

-

-

C5（162×229 mm）

対象

-

C5 横（229×162 mm）

-

-

C6（114×162 mm）

対象

-

C6 横（162×114 mm）

対象

-

ダブルレター（11×17 インチ、279.4×431.8 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

レター（8.5×11 インチ、215.9×279.4 mm）

対象

対象

レター横（11×8.5 インチ、279.4×215.9 mm）

-

-

リーガル（8.5×14 インチ、215.9×355.6 mm）

対象

対象

エグゼクティブ（7.25×10.5 インチ、184.2×266.7 mm）

対象

-

エグゼクティブ横（10.5×7.25 インチ、266.7×184.2 mm）

-

-

名刺（55×91 mm）

対象

-

ビジネスカード（51×89 mm）

-

対象

12×17 inch（304.8×431.8 mm）

-

-

12×34 inch（304.8×863.6 mm）

-

-

12×106.3 inch（304.8×2700 mm）

-

-

12×125 inch（304.8×3175 mm）

-

-

12×160 inch（304.8×4064 mm）

-

-

12×215 inch（304.8×5461 mm）

-

-

12×220 inch（304.8×5588 mm）

-

-

8.5×17 inch（215.9×431.8 mm）

対象

-

8.5×34 inch（215.9×863.6 mm）

対象

-

「表裏合成」有効時、50 ～ 300dpi だけ設定可

8.5×106.3 inch（215.9×2700 mm）

-

-

8.5×125 inch（215.9×3175 mm）

対象

-

50 ～ 200dpi 設定時は可

8.5×160 inch（215.9×4064 mm）

-

-

8.5×215 inch（215.9×5461 mm）

-

-

8.5×220 inch（215.9×5588 mm）

-

-

11.7×17 inch（297×431.8 mm）

-

-

11.7×34 inch（297×863.6 mm）

-

-

スキャナー最大値

-

対象

名刺横（91×55 mm）

はがき（100×148 mm）

写真 E 版（83×117 mm）

写真 E 版横（117×83 mm）

写真 L 版（89×127 mm）

写真 L 版横（127×89 mm）

写真 LL 版（127×178 mm）

写真 LL 版横（178×127 mm）

対象

-

「用紙サイズ（キャリアシート）」参照

A3キャリアシートサイズ（220×297 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

自動

対象

対象

「用紙サイズ（キャリアシート）」参照

カスタム

フラットベッド

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

8.5×11.693 インチ（215.9×297mm）

ADF

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

  • 50 ～ 200dpi

    8.5×125 インチ（215.9×3175mm）

  • 201dpi 以上

    8.5×34 インチ（215.9×863.6mm）

キャリアシート

対象

対象

表裏合成

裏面の位置

裏面の回転

対象

対象

対象原稿

-

-

表裏判別

-

-

長尺帳票分割

-

-

ページの先頭へ

画像

項目

TWAINドライバ

ISISドライバ

備考

二値化の方法

自動（iDTC）

対象

対象

単純スライス

対象

対象

単純スライス - スレッシュホールド

対象

-

自動（高度）

対象

対象

自動（高度） - スレッシュホールド

対象

-

自動（簡易）

対象

対象

ハーフトーン

対象

対象

選択的強調

対象

対象

トーン調整

自動

標準

ソフト

シャープ

明るめ

ダウンロード

カスタム

対象

対象

e-文書モード

-

-

カラー調整

色再現

-

-

RGB

-

-

クリーンアップ

シャープネス

輪郭強調

モアレ除去

輪郭抽出

平滑化

対象

対象

カラークリーンアップ

対象

対象

文字の太さ

対象

対象

かすれ補正

対象

対象

ごみ取り指定

対象

対象

地紋除去

対象

対象

文字抽出

対象

対象

下地追従

対象

対象

縦筋軽減

対象

対象

ドロップアウトカラー

装置設定

対象

対象

赤

緑

青

白

なし

有彩色

カスタム 1 ～ カスタム 4

対象

対象

sRGB 出力

対象

対象

画像反転

対象

対象

ページの先頭へ

ページ

項目

TWAINドライバ

ISISドライバ

備考

クロッピング

なし

対象

対象

自動

対象

対象

自動（長尺帳票）

-

対象

傾き補正

対象

対象

後端検出

対象

対象

オーバースキャン

対象

対象

背景色：黒

後端検出、オーバースキャン

対象

対象

背景色：黒

背景

対象

対象

傾き補正方法

原稿の給紙時の傾きを補正

原稿の中身の傾きを補正

対象

対象

マージン

-

-

読み取り領域

対象

対象

優先度

速度重視

精度重視

対象

対象

上下分割

対象

対象

回転

自動

0 度

90 度（時計回り）

90 度（反時計回り）

180 度

対象

対象

とじ方向

対象

対象

エッジ補正

エッジ補修

対象

対象

縁消し

対象

対象

パンチ穴除去

対象

対象

ブランクページ検出

画像の出力

対象

対象

黒ドット比率

白ドット比率

対象

対象

対象ページ

対象

対象

マージン

対象

対象

ページの先頭へ

用紙搬送

項目

TWAINドライバ

ISISドライバ

備考

マルチフィード検出

制御

読み取りを中断する

対象

対象

読み取りを中断し画像を表示する

-

-

読み取りを中断しない

-

対象

条件

装置設定

対象

対象

重なり

対象

対象

長さ

対象

対象

重なりと長さ

対象

対象

検出しない原稿の長さを指定する

-

-

異常スキュー検出

-

-

ペーパープロテクション

対象

対象

ペーパープロテクション - 装置設定

-

-

プレピック

対象

対象

ページの先頭へ

バッチ

項目

TWAINドライバ

ISISドライバ

備考

アシストスキャン

対象

対象

継続読み取り

対象

対象

ジョブ制御

用紙の種類

ジョブセパレータ

-

-

パッチコード

-

-

制御

読み取り後、継続

スキップ後、継続

対象

対象

パッチコードで制御

読み取り後、中止

スキップ後、中止

-

-

パッチコード検出

対象

対象

バーコード検出

対象

対象

自動プロファイル選択

対象

対象

ページの先頭へ

エンドーサ

項目

TWAINドライバ

ISISドライバ

備考

インプリンタ

-

-

デジタルエンドーサ

対象

対象

ページの先頭へ

出力

項目

TWAINドライバ

ISISドライバ

備考

JPEG 圧縮

対象

-

統計情報

対象

対象

ページの先頭へ

読み取り補助

項目

TWAINドライバ

ISISドライバ

備考

インプリンタの設定画面

文字列

カウンタの開始値

カウンタの増減値

-

-

カウンタの開始値を更新する

-

-

ページの先頭へ

ツールバー

項目

TWAINドライバ

ISISドライバ

備考

プロファイルの保存 プロファイルの保存

対象

対象

プロファイルの削除 プロファイルの削除

対象

対象

オプション オプション

表面・裏面を同時に設定する

対象

対象

表面・裏面を別々に設定する

対象

対象

すべての設定面で同じ読み取り領域を設定する

対象

対象

設定面ごとに読み取り領域を設定する

対象

対象

自動プロファイル選択の設定 自動プロファイル選択の設定

対象

対象

環境設定 環境設定

一般

対象

対象

イベント

エラー・警告イベント

メッセージ表示（ドライバ画面表示時）

メッセージ表示（ドライバ画面非表示時）

対象

-

メッセージ表示

-

対象

スキャナー

［Scan］ボタンを有効にする

対象

対象

［Send to］ボタンを有効にする

対象

対象

フラットベッドのカバーを閉じたときに読み取りを開始する

-

-

画像処理

クロッピング

自動 - タブインデックス

対象

対象

自動 - フラットベッド

-

-

傾き補正 - 補正方法

対象

対象

読み取り領域 - 切り出し方法

対象

対象

画像出力

対象

対象

ファイル形式

対象

-

スキャナー

装置名

対象

-

読み取り

-

-

ページの先頭へ


スキャナードライバの仕様（fi-5530C2）

  • 表示される装置名

  • スキャナードライバ画面の項目

  • 基本

  • 画像

  • ページ

  • 用紙搬送

  • バッチ

  • エンドーサ

  • 出力

  • 読み取り補助

  • ツールバー

表示される装置名

機種

TWAINドライバ

ISISドライバ

fi-5530C2

PaperStream IP fi-5530C2dj

PaperStream_IP fi-5530C2

ページの先頭へ

スキャナードライバ画面の項目
対象:

設定できる項目
-:

設定できない項目
基本

項目

TWAINドライバ

ISISドライバ

備考

画像タイプ

二値白黒

対象

対象

グレースケール

対象

対象

カラー

対象

対象

カラー / モノクロ自動判別

対象

対象

マルチイメージ

対象

対象

用紙長判別

-

-

コードシート切替え

対象

対象

給紙

フラットベッド

-

-

フィーダー（表面）

対象

対象

フィーダー（裏面）

対象

対象

フィーダー（両面）

対象

対象

フィーダー（両面（仮想））

-

-

自動切替え

表面

-

-

裏面

-

-

両面

-

-

解像度

50 ～ 600dpi/1200dpi

対象

対象

用紙サイズ

A3（297×420 mm）

対象

対象

A4（210×297 mm）

対象

対象

A4 横（297×210 mm）

対象

対象

A5（148×210 mm）

対象

対象

A5 横（210×148 mm）

対象

対象

A6（105×148 mm）

対象

対象

A6 横（148×105 mm）

対象

対象

B4（ISO）（250×353 mm）

対象

対象

B4（JIS）（257×364 mm）

対象

対象

B5（ISO）（176×250 mm）

対象

対象

B5 横（ISO）（250×176 mm）

対象

対象

B5（JIS）（182×257 mm）

対象

対象

B5 横（JIS）（257×182 mm）

対象

対象

B6（ISO）（125×176 mm）

対象

対象

B6 横（ISO）（176×125 mm）

対象

対象

B6（JIS）（128×182 mm）

対象

対象

B6 横（JIS）（182×128 mm）

対象

対象

C4（229×324 mm）

対象

-

C5（162×229 mm）

対象

-

C5 横（229×162 mm）

対象

-

C6（114×162 mm）

対象

-

C6 横（162×114 mm）

対象

-

ダブルレター（11×17 インチ、279.4×431.8 mm）

対象

対象

レター（8.5×11 インチ、215.9×279.4 mm）

対象

対象

レター横（11×8.5 インチ、279.4×215.9 mm）

対象

対象

リーガル（8.5×14 インチ、215.9×355.6 mm）

対象

対象

エグゼクティブ（7.25×10.5 インチ、184.2×266.7 mm）

対象

-

エグゼクティブ横（10.5×7.25 インチ、266.7×184.2 mm）

対象

-

名刺（55×91 mm）

対象

-

ビジネスカード（51×89 mm）

-

対象

12×17 inch（304.8×431.8 mm）

-

-

12×34 inch（304.8×863.6 mm）

-

-

12×106.3 inch（304.8×2700 mm）

-

-

12×125 inch（304.8×3175 mm）

-

-

12×160 inch（304.8×4064 mm）

-

-

12×215 inch（304.8×5461 mm）

-

-

12×220 inch（304.8×5588 mm）

-

-

8.5×17 inch（215.9×431.8 mm）

-

-

8.5×34 inch（215.9×863.6 mm）

-

-

8.5×106.3 inch（215.9×2700 mm）

-

-

8.5×125 inch（215.9×3175 mm）

-

-

8.5×160 inch（215.9×4064 mm）

-

-

8.5×215 inch（215.9×5461 mm）

-

-

8.5×220 inch（215.9×5588 mm）

-

-

11.7×17 inch（297×431.8 mm）

対象

-

11.7×34 inch（297×863.6 mm）

対象

-

「表裏合成」有効時、50 ～ 300dpi だけ設定可

スキャナー最大値

-

対象

名刺横（91×55 mm）

はがき（100×148 mm）

写真 E 版（83×117 mm）

写真 E 版横（117×83 mm）

写真 L 版（89×127 mm）

写真 L 版横（127×89 mm）

写真 LL 版（127×178 mm）

写真 LL 版横（178×127 mm）

-

-

A3キャリアシートサイズ（220×297 mm）

-

-

自動

-

-

カスタム

フラットベッド

-

-

ADF

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

11.69×34 インチ（297.0×863.6mm）

キャリアシート

-

-

表裏合成

裏面の位置

裏面の回転

対象

対象

対象原稿

-

-

表裏判別

-

-

長尺帳票分割

-

-

ページの先頭へ

画像

項目

TWAINドライバ

ISISドライバ

備考

二値化の方法

自動（iDTC）

対象

対象

単純スライス

対象

対象

単純スライス - スレッシュホールド

対象

-

自動（高度）

対象

対象

自動（高度） - スレッシュホールド

対象

-

自動（簡易）

対象

対象

ハーフトーン

対象

対象

選択的強調

対象

対象

トーン調整

自動

標準

ソフト

シャープ

明るめ

ダウンロード

カスタム

対象

対象

e-文書モード

対象

対象

カラー調整

色再現

-

-

RGB

-

-

クリーンアップ

シャープネス

輪郭強調

モアレ除去

輪郭抽出

平滑化

対象

対象

カラークリーンアップ

対象

対象

文字の太さ

対象

対象

かすれ補正

対象

対象

ごみ取り指定

対象

対象

地紋除去

対象

対象

文字抽出

対象

対象

下地追従

対象

対象

縦筋軽減

対象

対象

ドロップアウトカラー

装置設定

-

-

赤

緑

青

白

なし

有彩色

カスタム 1 ～ カスタム 4

対象

対象

sRGB 出力

対象

対象

画像反転

対象

対象

ページの先頭へ

ページ

項目

TWAINドライバ

ISISドライバ

備考

クロッピング

なし

対象

対象

自動

対象

対象

自動（長尺帳票）

-

対象

傾き補正

対象

対象

後端検出

対象

対象

オーバースキャン

対象

対象

背景色：黒

後端検出、オーバースキャン

対象

対象

背景色：黒

背景

対象

対象

傾き補正方法

原稿の給紙時の傾きを補正

原稿の中身の傾きを補正

対象

対象

マージン

-

-

読み取り領域

対象

対象

優先度

速度重視

精度重視

対象

対象

上下分割

対象

対象

回転

自動

0 度

90 度（時計回り）

90 度（反時計回り）

180 度

対象

対象

とじ方向

対象

対象

エッジ補正

エッジ補修

対象

対象

縁消し

対象

対象

パンチ穴除去

対象

対象

ブランクページ検出

画像の出力

対象

対象

黒ドット比率

白ドット比率

対象

対象

対象ページ

対象

対象

マージン

対象

対象

ページの先頭へ

用紙搬送

項目

TWAINドライバ

ISISドライバ

備考

マルチフィード検出

制御

読み取りを中断する

対象

対象

読み取りを中断し画像を表示する

-

-

読み取りを中断しない

-

対象

条件

装置設定

-

-

重なり

対象

対象

長さ

対象

対象

重なりと長さ

対象

対象

検出しない原稿の長さを指定する

-

-

異常スキュー検出

-

-

ペーパープロテクション

-

-

ペーパープロテクション - 装置設定

-

-

プレピック

対象

対象

ページの先頭へ

バッチ

項目

TWAINドライバ

ISISドライバ

備考

アシストスキャン

対象

対象

継続読み取り

対象

対象

ジョブ制御

用紙の種類

ジョブセパレータ

-

-

パッチコード

-

-

制御

読み取り後、継続

スキップ後、継続

対象

対象

パッチコードで制御

読み取り後、中止

スキップ後、中止

-

-

パッチコード検出

対象

対象

バーコード検出

対象

対象

自動プロファイル選択

対象

対象

ページの先頭へ

エンドーサ

項目

TWAINドライバ

ISISドライバ

備考

インプリンタ

対象

対象

  • 表面インプリンタ（読み取り後に印字）

  • 裏面インプリンタ（読み取り後に印字）

デジタルエンドーサ

対象

対象

ページの先頭へ

出力

項目

TWAINドライバ

ISISドライバ

備考

JPEG 圧縮

対象

-

統計情報

対象

対象

ページの先頭へ

読み取り補助

項目

TWAINドライバ

ISISドライバ

備考

インプリンタの設定画面

文字列

カウンタの開始値

カウンタの増減値

対象

対象

カウンタの開始値を更新する

対象

-

ページの先頭へ

ツールバー

項目

TWAINドライバ

ISISドライバ

備考

プロファイルの保存 プロファイルの保存

対象

対象

プロファイルの削除 プロファイルの削除

対象

対象

オプション オプション

表面・裏面を同時に設定する

対象

対象

表面・裏面を別々に設定する

対象

対象

すべての設定面で同じ読み取り領域を設定する

対象

対象

設定面ごとに読み取り領域を設定する

対象

対象

自動プロファイル選択の設定 自動プロファイル選択の設定

対象

対象

環境設定 環境設定

一般

対象

対象

イベント

エラー・警告イベント

メッセージ表示（ドライバ画面表示時）

メッセージ表示（ドライバ画面非表示時）

対象

-

メッセージ表示

-

対象

スキャナー

［Scan］ボタンを有効にする

対象

対象

［Send to］ボタンを有効にする

対象

対象

フラットベッドのカバーを閉じたときに読み取りを開始する

-

-

画像処理

クロッピング

自動 - タブインデックス

対象

対象

自動 - フラットベッド

-

-

傾き補正 - 補正方法

対象

対象

読み取り領域 - 切り出し方法

対象

対象

画像出力

対象

対象

ファイル形式

対象

-

スキャナー

装置名

対象

-

読み取り

-

-

ページの先頭へ


スキャナードライバの仕様（fi-6670）

  • 表示される装置名

  • スキャナードライバ画面の項目

  • 基本

  • 画像

  • ページ

  • 用紙搬送

  • バッチ

  • エンドーサ

  • 出力

  • 読み取り補助

  • ツールバー

表示される装置名

機種

TWAINドライバ

ISISドライバ

fi-6670

PaperStream IP fi-6670dj

PaperStream_IP fi-6670

ページの先頭へ

スキャナードライバ画面の項目
対象:

設定できる項目
-:

設定できない項目
基本

項目

TWAINドライバ

ISISドライバ

備考

画像タイプ

二値白黒

対象

対象

グレースケール

対象

対象

カラー

対象

対象

カラー / モノクロ自動判別

対象

対象

マルチイメージ

対象

対象

用紙長判別

-

-

コードシート切替え

対象

対象

給紙

フラットベッド

-

-

フィーダー（表面）

対象

対象

フィーダー（裏面）

対象

対象

フィーダー（両面）

対象

対象

フィーダー（両面（仮想））

-

-

自動切替え

表面

-

-

裏面

-

-

両面

-

-

解像度

50 ～ 600dpi/1200dpi

対象

対象

用紙サイズ

A3（297×420 mm）

対象

対象

A4（210×297 mm）

対象

対象

A4 横（297×210 mm）

対象

対象

A5（148×210 mm）

対象

対象

A5 横（210×148 mm）

対象

対象

A6（105×148 mm）

対象

対象

A6 横（148×105 mm）

対象

対象

B4（ISO）（250×353 mm）

対象

対象

B4（JIS）（257×364 mm）

対象

対象

B5（ISO）（176×250 mm）

対象

対象

B5 横（ISO）（250×176 mm）

対象

対象

B5（JIS）（182×257 mm）

対象

対象

B5 横（JIS）（257×182 mm）

対象

対象

B6（ISO）（125×176 mm）

対象

対象

B6 横（ISO）（176×125 mm）

対象

対象

B6（JIS）（128×182 mm）

対象

対象

B6 横（JIS）（182×128 mm）

対象

対象

C4（229×324 mm）

対象

-

C5（162×229 mm）

対象

-

C5 横（229×162 mm）

対象

-

C6（114×162 mm）

対象

-

C6 横（162×114 mm）

対象

-

ダブルレター（11×17 インチ、279.4×431.8 mm）

対象

対象

レター（8.5×11 インチ、215.9×279.4 mm）

対象

対象

レター横（11×8.5 インチ、279.4×215.9 mm）

対象

対象

リーガル（8.5×14 インチ、215.9×355.6 mm）

対象

対象

エグゼクティブ（7.25×10.5 インチ、184.2×266.7 mm）

対象

-

エグゼクティブ横（10.5×7.25 インチ、266.7×184.2 mm）

対象

-

名刺（55×91 mm）

対象

-

ビジネスカード（51×89 mm）

-

対象

12×17 inch（304.8×431.8 mm）

対象

-

12×34 inch（304.8×863.6 mm）

対象

-

  • 50 ～ 400dpi 設定時は可

  • 「表裏合成」有効時、50 ～ 300dpi だけ設定可

12×106.3 inch（304.8×2700 mm）

-

-

12×125 inch（304.8×3175 mm）

対象

-

50 ～ 200dpi 設定時は可

12×160 inch（304.8×4064 mm）

-

-

12×215 inch（304.8×5461 mm）

-

-

12×220 inch（304.8×5588 mm）

-

-

8.5×17 inch（215.9×431.8 mm）

-

-

8.5×34 inch（215.9×863.6 mm）

-

-

8.5×106.3 inch（215.9×2700 mm）

-

-

8.5×125 inch（215.9×3175 mm）

-

-

8.5×160 inch（215.9×4064 mm）

-

-

8.5×215 inch（215.9×5461 mm）

-

-

8.5×220 inch（215.9×5588 mm）

-

-

11.7×17 inch（297×431.8 mm）

-

-

11.7×34 inch（297×863.6 mm）

-

-

スキャナー最大値

-

対象

名刺横（91×55 mm）

はがき（100×148 mm）

写真 E 版（83×117 mm）

写真 E 版横（117×83 mm）

写真 L 版（89×127 mm）

写真 L 版横（127×89 mm）

写真 LL 版（127×178 mm）

写真 LL 版横（178×127 mm）

-

-

A3キャリアシートサイズ（220×297 mm）

-

-

自動

-

-

カスタム

フラットベッド

-

-

ADF

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

  • 50 ～ 200dpi

    12×125 インチ（304.8×3175mm）

  • 201 ～ 400dpi

    12×34 インチ（304.8×863.6mm）

  • 401dpi 以上

    12×18 インチ（304.8×457.2mm）

キャリアシート

-

-

表裏合成

裏面の位置

裏面の回転

対象

対象

対象原稿

-

-

表裏判別

-

-

長尺帳票分割

-

-

ページの先頭へ

画像

項目

TWAINドライバ

ISISドライバ

備考

二値化の方法

自動（iDTC）

対象

対象

単純スライス

対象

対象

単純スライス - スレッシュホールド

対象

-

自動（高度）

対象

対象

自動（高度） - スレッシュホールド

対象

-

自動（簡易）

対象

対象

ハーフトーン

対象

対象

選択的強調

対象

対象

トーン調整

自動

標準

ソフト

シャープ

明るめ

ダウンロード

カスタム

対象

対象

e-文書モード

対象

対象

カラー調整

色再現

-

-

RGB

-

-

クリーンアップ

シャープネス

輪郭強調

モアレ除去

輪郭抽出

平滑化

対象

対象

カラークリーンアップ

対象

対象

文字の太さ

対象

対象

かすれ補正

対象

対象

ごみ取り指定

対象

対象

地紋除去

対象

対象

文字抽出

対象

対象

下地追従

対象

対象

縦筋軽減

対象

対象

ドロップアウトカラー

装置設定

対象

対象

赤

緑

青

白

なし

有彩色

カスタム 1 ～ カスタム 4

対象

対象

sRGB 出力

対象

対象

画像反転

対象

対象

ページの先頭へ

ページ

項目

TWAINドライバ

ISISドライバ

備考

クロッピング

なし

対象

対象

自動

対象

対象

自動（長尺帳票）

-

対象

傾き補正

対象

対象

後端検出

対象

対象

オーバースキャン

対象

対象

背景色：黒

後端検出、オーバースキャン

対象

対象

背景色：黒

背景

対象

対象

傾き補正方法

原稿の給紙時の傾きを補正

原稿の中身の傾きを補正

対象

対象

マージン

-

-

読み取り領域

対象

対象

「用紙サイズ」で長さが18インチを超えるサイズを指定した場合は不可

優先度

速度重視

精度重視

対象

対象

上下分割

対象

対象

回転

自動

0 度

90 度（時計回り）

90 度（反時計回り）

180 度

対象

対象

とじ方向

対象

対象

エッジ補正

エッジ補修

対象

対象

縁消し

対象

対象

パンチ穴除去

対象

対象

ブランクページ検出

画像の出力

対象

対象

黒ドット比率

白ドット比率

対象

対象

対象ページ

対象

対象

マージン

対象

対象

ページの先頭へ

用紙搬送

項目

TWAINドライバ

ISISドライバ

備考

マルチフィード検出

制御

読み取りを中断する

対象

対象

読み取りを中断し画像を表示する

-

-

読み取りを中断しない

-

対象

条件

装置設定

対象

対象

重なり

対象

対象

長さ

対象

対象

重なりと長さ

対象

対象

検出しない原稿の長さを指定する

-

-

異常スキュー検出

-

-

ペーパープロテクション

-

-

ペーパープロテクション - 装置設定

-

-

プレピック

対象

対象

ページの先頭へ

バッチ

項目

TWAINドライバ

ISISドライバ

備考

アシストスキャン

対象

対象

継続読み取り

対象

対象

ジョブ制御

用紙の種類

ジョブセパレータ

対象

対象

パッチコード

対象

対象

制御

読み取り後、継続

スキップ後、継続

対象

対象

読み取り後、中止

スキップ後、中止

対象

対象

ジョブセパレータで制御

パッチコード検出

対象

対象

バーコード検出

対象

対象

自動プロファイル選択

対象

対象

ページの先頭へ

エンドーサ

項目

TWAINドライバ

ISISドライバ

備考

インプリンタ

対象

対象

裏面インプリンタ（読み取り後に印字）

デジタルエンドーサ

対象

対象

ページの先頭へ

出力

項目

TWAINドライバ

ISISドライバ

備考

JPEG 圧縮

対象

-

統計情報

対象

対象

ページの先頭へ

読み取り補助

項目

TWAINドライバ

ISISドライバ

備考

インプリンタの設定画面

文字列

カウンタの開始値

カウンタの増減値

対象

対象

カウンタの開始値を更新する

対象

-

ページの先頭へ

ツールバー

項目

TWAINドライバ

ISISドライバ

備考

プロファイルの保存 プロファイルの保存

対象

対象

プロファイルの削除 プロファイルの削除

対象

対象

オプション オプション

表面・裏面を同時に設定する

対象

対象

表面・裏面を別々に設定する

対象

対象

すべての設定面で同じ読み取り領域を設定する

対象

対象

設定面ごとに読み取り領域を設定する

対象

対象

自動プロファイル選択の設定 自動プロファイル選択の設定

対象

対象

環境設定 環境設定

一般

対象

対象

イベント

エラー・警告イベント

メッセージ表示（ドライバ画面表示時）

メッセージ表示（ドライバ画面非表示時）

対象

-

メッセージ表示

-

対象

スキャナー

［Scan］ボタンを有効にする

対象

対象

［Send to］ボタンを有効にする

対象

対象

フラットベッドのカバーを閉じたときに読み取りを開始する

-

-

画像処理

クロッピング

自動 - タブインデックス

対象

対象

ADF 読み取り時は、原稿の先端または後端に付いているタブインデックスは処理不可

自動 - フラットベッド

-

-

傾き補正 - 補正方法

対象

対象

読み取り領域 - 切り出し方法

対象

対象

画像出力

対象

対象

ファイル形式

対象

-

スキャナー

装置名

対象

-

読み取り

-

-

ページの先頭へ


スキャナードライバの仕様（fi-6750S）

  • 表示される装置名

  • スキャナードライバ画面の項目

  • 基本

  • 画像

  • ページ

  • 用紙搬送

  • バッチ

  • エンドーサ

  • 出力

  • 読み取り補助

  • ツールバー

表示される装置名

機種

TWAINドライバ

ISISドライバ

fi-6750S

PaperStream IP fi-6750Sj

PaperStream_IP fi-6750S

ページの先頭へ

スキャナードライバ画面の項目
対象:

設定できる項目
-:

設定できない項目
基本

項目

TWAINドライバ

ISISドライバ

備考

画像タイプ

二値白黒

対象

対象

グレースケール

対象

対象

カラー

対象

対象

カラー / モノクロ自動判別

対象

対象

マルチイメージ

対象

対象

用紙長判別

-

-

コードシート切替え

対象

対象

給紙

フラットベッド

対象

対象

フィーダー（表面）

対象

対象

フィーダー（裏面）

-

-

フィーダー（両面）

-

-

フィーダー（両面（仮想））

対象

-

自動切替え

表面

対象

対象

裏面

-

-

両面

-

-

解像度

50 ～ 600dpi/1200dpi

対象

対象

用紙サイズ

A3（297×420 mm）

対象

対象

A4（210×297 mm）

対象

対象

A4 横（297×210 mm）

対象

対象

A5（148×210 mm）

対象

対象

A5 横（210×148 mm）

対象

対象

A6（105×148 mm）

対象

対象

A6 横（148×105 mm）

対象

対象

B4（ISO）（250×353 mm）

対象

対象

B4（JIS）（257×364 mm）

対象

対象

B5（ISO）（176×250 mm）

対象

対象

B5 横（ISO）（250×176 mm）

対象

対象

B5（JIS）（182×257 mm）

対象

対象

B5 横（JIS）（257×182 mm）

対象

対象

B6（ISO）（125×176 mm）

対象

対象

B6 横（ISO）（176×125 mm）

対象

対象

B6（JIS）（128×182 mm）

対象

対象

B6 横（JIS）（182×128 mm）

対象

対象

C4（229×324 mm）

対象

-

C5（162×229 mm）

対象

-

C5 横（229×162 mm）

対象

-

C6（114×162 mm）

対象

-

C6 横（162×114 mm）

対象

-

ダブルレター（11×17 インチ、279.4×431.8 mm）

対象

対象

レター（8.5×11 インチ、215.9×279.4 mm）

対象

対象

レター横（11×8.5 インチ、279.4×215.9 mm）

対象

対象

リーガル（8.5×14 インチ、215.9×355.6 mm）

対象

対象

エグゼクティブ（7.25×10.5 インチ、184.2×266.7 mm）

対象

-

エグゼクティブ横（10.5×7.25 インチ、266.7×184.2 mm）

対象

-

名刺（55×91 mm）

対象

-

ビジネスカード（51×89 mm）

-

対象

12×17 inch（304.8×431.8 mm）

対象

-

12×34 inch（304.8×863.6 mm）

対象

-

  • 50 ～ 400dpi 設定時は可

  • 「表裏合成」有効時、50 ～ 300dpi だけ設定可

12×106.3 inch（304.8×2700 mm）

-

-

12×125 inch（304.8×3175 mm）

対象

-

50 ～ 200dpi 設定時は可

12×160 inch（304.8×4064 mm）

-

-

12×215 inch（304.8×5461 mm）

-

-

12×220 inch（304.8×5588 mm）

-

-

8.5×17 inch（215.9×431.8 mm）

-

-

8.5×34 inch（215.9×863.6 mm）

-

-

8.5×106.3 inch（215.9×2700 mm）

-

-

8.5×125 inch（215.9×3175 mm）

-

-

8.5×160 inch（215.9×4064 mm）

-

-

8.5×215 inch（215.9×5461 mm）

-

-

8.5×220 inch（215.9×5588 mm）

-

-

11.7×17 inch（297×431.8 mm）

-

-

11.7×34 inch（297×863.6 mm）

-

-

スキャナー最大値

-

対象

名刺横（91×55 mm）

はがき（100×148 mm）

写真 E 版（83×117 mm）

写真 E 版横（117×83 mm）

写真 L 版（89×127 mm）

写真 L 版横（127×89 mm）

写真 LL 版（127×178 mm）

写真 LL 版横（178×127 mm）

-

-

A3キャリアシートサイズ（220×297 mm）

-

-

自動

-

-

カスタム

フラットベッド

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

12×18 インチ（304.8×457.2mm）

ADF

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

  • 50 ～ 200dpi

    12×125 インチ（304.8×3175mm）

  • 201 ～ 400dpi

    12×34 インチ（304.8×863.6mm）

  • 401dpi 以上

    12×18 インチ（304.8×457.2mm）

キャリアシート

-

-

表裏合成

裏面の位置

裏面の回転

-

-

対象原稿

-

-

表裏判別

-

-

長尺帳票分割

-

-

ページの先頭へ

画像

項目

TWAINドライバ

ISISドライバ

備考

二値化の方法

自動（iDTC）

対象

対象

単純スライス

対象

対象

単純スライス - スレッシュホールド

対象

-

自動（高度）

対象

対象

自動（高度） - スレッシュホールド

対象

-

自動（簡易）

対象

対象

ハーフトーン

対象

対象

選択的強調

対象

対象

トーン調整

自動

標準

ソフト

シャープ

明るめ

ダウンロード

カスタム

対象

対象

e-文書モード

対象

対象

カラー調整

色再現

-

-

RGB

-

-

クリーンアップ

シャープネス

輪郭強調

モアレ除去

輪郭抽出

平滑化

対象

対象

カラークリーンアップ

対象

対象

文字の太さ

対象

対象

かすれ補正

対象

対象

ごみ取り指定

対象

対象

地紋除去

対象

対象

文字抽出

対象

対象

下地追従

対象

対象

縦筋軽減

対象

対象

ドロップアウトカラー

装置設定

対象

対象

赤

緑

青

白

なし

有彩色

カスタム 1 ～ カスタム 4

対象

対象

sRGB 出力

対象

対象

画像反転

対象

対象

ページの先頭へ

ページ

項目

TWAINドライバ

ISISドライバ

備考

クロッピング

なし

対象

対象

自動

対象

対象

自動（長尺帳票）

-

対象

傾き補正

対象

対象

後端検出

対象

対象

オーバースキャン

対象

対象

背景色：黒

後端検出、オーバースキャン

対象

対象

背景色：黒

背景

対象

対象

傾き補正方法

原稿の給紙時の傾きを補正

原稿の中身の傾きを補正

対象

対象

マージン

-

-

読み取り領域

対象

対象

「用紙サイズ」で長さが18インチを超えるサイズを指定した場合は不可

優先度

速度重視

精度重視

-

-

上下分割

対象

対象

回転

自動

0 度

90 度（時計回り）

90 度（反時計回り）

180 度

対象

対象

とじ方向

-

-

エッジ補正

エッジ補修

対象

対象

縁消し

対象

対象

パンチ穴除去

対象

対象

ブランクページ検出

画像の出力

対象

対象

黒ドット比率

白ドット比率

対象

対象

対象ページ

対象

対象

マージン

対象

対象

ページの先頭へ

用紙搬送

項目

TWAINドライバ

ISISドライバ

備考

マルチフィード検出

制御

読み取りを中断する

対象

対象

読み取りを中断し画像を表示する

-

-

読み取りを中断しない

-

対象

条件

装置設定

対象

対象

重なり

対象

対象

長さ

対象

対象

重なりと長さ

対象

対象

検出しない原稿の長さを指定する

-

-

異常スキュー検出

-

-

ペーパープロテクション

-

-

ペーパープロテクション - 装置設定

-

-

プレピック

対象

対象

ページの先頭へ

バッチ

項目

TWAINドライバ

ISISドライバ

備考

アシストスキャン

対象

対象

継続読み取り

対象

対象

ジョブ制御

用紙の種類

ジョブセパレータ

対象

対象

パッチコード

対象

対象

制御

読み取り後、継続

スキップ後、継続

対象

対象

読み取り後、中止

スキップ後、中止

対象

対象

ジョブセパレータで制御

パッチコード検出

対象

対象

バーコード検出

対象

対象

自動プロファイル選択

対象

対象

ページの先頭へ

エンドーサ

項目

TWAINドライバ

ISISドライバ

備考

インプリンタ

-

-

デジタルエンドーサ

対象

対象

ページの先頭へ

出力

項目

TWAINドライバ

ISISドライバ

備考

JPEG 圧縮

対象

-

統計情報

対象

対象

ページの先頭へ

読み取り補助

項目

TWAINドライバ

ISISドライバ

備考

インプリンタの設定画面

文字列

カウンタの開始値

カウンタの増減値

-

-

カウンタの開始値を更新する

-

-

ページの先頭へ

ツールバー

項目

TWAINドライバ

ISISドライバ

備考

プロファイルの保存 プロファイルの保存

対象

対象

プロファイルの削除 プロファイルの削除

対象

対象

オプション オプション

表面・裏面を同時に設定する

-

-

表面・裏面を別々に設定する

-

-

すべての設定面で同じ読み取り領域を設定する

対象

対象

設定面ごとに読み取り領域を設定する

対象

対象

自動プロファイル選択の設定 自動プロファイル選択の設定

対象

対象

環境設定 環境設定

一般

対象

対象

イベント

エラー・警告イベント

メッセージ表示（ドライバ画面表示時）

メッセージ表示（ドライバ画面非表示時）

対象

-

メッセージ表示

-

対象

スキャナー

［Scan］ボタンを有効にする

対象

対象

［Send to］ボタンを有効にする

対象

対象

フラットベッドのカバーを閉じたときに読み取りを開始する

対象

対象

画像処理

クロッピング

自動 - タブインデックス

対象

対象

ADF 読み取り時は、原稿の先端または後端に付いているタブインデックスは処理不可

自動 - フラットベッド

-

-

傾き補正 - 補正方法

対象

対象

読み取り領域 - 切り出し方法

対象

対象

画像出力

対象

対象

ファイル形式

対象

-

スキャナー

装置名

対象

-

読み取り

-

-

ページの先頭へ


スキャナードライバの仕様（fi-6770）

  • 表示される装置名

  • スキャナードライバ画面の項目

  • 基本

  • 画像

  • ページ

  • 用紙搬送

  • バッチ

  • エンドーサ

  • 出力

  • 読み取り補助

  • ツールバー

表示される装置名

機種

TWAINドライバ

ISISドライバ

fi-6770

PaperStream IP fi-6770dj

PaperStream_IP fi-6770

ページの先頭へ

スキャナードライバ画面の項目
対象:

設定できる項目
-:

設定できない項目
基本

項目

TWAINドライバ

ISISドライバ

備考

画像タイプ

二値白黒

対象

対象

グレースケール

対象

対象

カラー

対象

対象

カラー / モノクロ自動判別

対象

対象

マルチイメージ

対象

対象

用紙長判別

-

-

コードシート切替え

対象

対象

給紙

フラットベッド

対象

対象

フィーダー（表面）

対象

対象

フィーダー（裏面）

対象

対象

フィーダー（両面）

対象

対象

フィーダー（両面（仮想））

-

-

自動切替え

表面

対象

対象

裏面

対象

-

両面

対象

-

解像度

50 ～ 600dpi/1200dpi

対象

対象

用紙サイズ

A3（297×420 mm）

対象

対象

A4（210×297 mm）

対象

対象

A4 横（297×210 mm）

対象

対象

A5（148×210 mm）

対象

対象

A5 横（210×148 mm）

対象

対象

A6（105×148 mm）

対象

対象

A6 横（148×105 mm）

対象

対象

B4（ISO）（250×353 mm）

対象

対象

B4（JIS）（257×364 mm）

対象

対象

B5（ISO）（176×250 mm）

対象

対象

B5 横（ISO）（250×176 mm）

対象

対象

B5（JIS）（182×257 mm）

対象

対象

B5 横（JIS）（257×182 mm）

対象

対象

B6（ISO）（125×176 mm）

対象

対象

B6 横（ISO）（176×125 mm）

対象

対象

B6（JIS）（128×182 mm）

対象

対象

B6 横（JIS）（182×128 mm）

対象

対象

C4（229×324 mm）

対象

-

C5（162×229 mm）

対象

-

C5 横（229×162 mm）

対象

-

C6（114×162 mm）

対象

-

C6 横（162×114 mm）

対象

-

ダブルレター（11×17 インチ、279.4×431.8 mm）

対象

対象

レター（8.5×11 インチ、215.9×279.4 mm）

対象

対象

レター横（11×8.5 インチ、279.4×215.9 mm）

対象

対象

リーガル（8.5×14 インチ、215.9×355.6 mm）

対象

対象

エグゼクティブ（7.25×10.5 インチ、184.2×266.7 mm）

対象

-

エグゼクティブ横（10.5×7.25 インチ、266.7×184.2 mm）

対象

-

名刺（55×91 mm）

対象

-

ビジネスカード（51×89 mm）

-

対象

12×17 inch（304.8×431.8 mm）

対象

-

12×34 inch（304.8×863.6 mm）

対象

-

  • 50 ～ 400dpi 設定時は可

  • 「表裏合成」有効時、50 ～ 300dpi だけ設定可

12×106.3 inch（304.8×2700 mm）

-

-

12×125 inch（304.8×3175 mm）

対象

-

50 ～ 200dpi 設定時は可

12×160 inch（304.8×4064 mm）

-

-

12×215 inch（304.8×5461 mm）

-

-

12×220 inch（304.8×5588 mm）

-

-

8.5×17 inch（215.9×431.8 mm）

-

-

8.5×34 inch（215.9×863.6 mm）

-

-

8.5×106.3 inch（215.9×2700 mm）

-

-

8.5×125 inch（215.9×3175 mm）

-

-

8.5×160 inch（215.9×4064 mm）

-

-

8.5×215 inch（215.9×5461 mm）

-

-

8.5×220 inch（215.9×5588 mm）

-

-

11.7×17 inch（297×431.8 mm）

-

-

11.7×34 inch（297×863.6 mm）

-

-

スキャナー最大値

-

対象

名刺横（91×55 mm）

はがき（100×148 mm）

写真 E 版（83×117 mm）

写真 E 版横（117×83 mm）

写真 L 版（89×127 mm）

写真 L 版横（127×89 mm）

写真 LL 版（127×178 mm）

写真 LL 版横（178×127 mm）

-

-

A3キャリアシートサイズ（220×297 mm）

-

-

自動

-

-

カスタム

フラットベッド

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

12×18 インチ（304.8×457.2mm）

ADF

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

  • 50 ～ 200dpi

    12×125 インチ（304.8×3175mm）

  • 201 ～ 400dpi

    12×34 インチ（304.8×863.6mm）

  • 401dpi 以上

    12×18 インチ（304.8×457.2mm）

キャリアシート

-

-

表裏合成

裏面の位置

裏面の回転

対象

対象

対象原稿

-

-

表裏判別

-

-

長尺帳票分割

-

-

ページの先頭へ

画像

項目

TWAINドライバ

ISISドライバ

備考

二値化の方法

自動（iDTC）

対象

対象

単純スライス

対象

対象

単純スライス - スレッシュホールド

対象

-

自動（高度）

対象

対象

自動（高度） - スレッシュホールド

対象

-

自動（簡易）

対象

対象

ハーフトーン

対象

対象

選択的強調

対象

対象

トーン調整

自動

標準

ソフト

シャープ

明るめ

ダウンロード

カスタム

対象

対象

e-文書モード

対象

対象

カラー調整

色再現

-

-

RGB

-

-

クリーンアップ

シャープネス

輪郭強調

モアレ除去

輪郭抽出

平滑化

対象

対象

カラークリーンアップ

対象

対象

文字の太さ

対象

対象

かすれ補正

対象

対象

ごみ取り指定

対象

対象

地紋除去

対象

対象

文字抽出

対象

対象

下地追従

対象

対象

縦筋軽減

対象

対象

ドロップアウトカラー

装置設定

対象

対象

赤

緑

青

白

なし

有彩色

カスタム 1 ～ カスタム 4

対象

対象

sRGB 出力

対象

対象

画像反転

対象

対象

ページの先頭へ

ページ

項目

TWAINドライバ

ISISドライバ

備考

クロッピング

なし

対象

対象

自動

対象

対象

自動（長尺帳票）

-

対象

傾き補正

対象

対象

後端検出

対象

対象

オーバースキャン

対象

対象

背景色：黒

後端検出、オーバースキャン

対象

対象

背景色：黒

背景

対象

対象

傾き補正方法

原稿の給紙時の傾きを補正

原稿の中身の傾きを補正

対象

対象

マージン

-

-

読み取り領域

対象

対象

「用紙サイズ」で長さが18インチを超えるサイズを指定した場合は不可

優先度

速度重視

精度重視

対象

対象

上下分割

対象

対象

回転

自動

0 度

90 度（時計回り）

90 度（反時計回り）

180 度

対象

対象

とじ方向

対象

対象

エッジ補正

エッジ補修

対象

対象

縁消し

対象

対象

パンチ穴除去

対象

対象

ブランクページ検出

画像の出力

対象

対象

黒ドット比率

白ドット比率

対象

対象

対象ページ

対象

対象

マージン

対象

対象

ページの先頭へ

用紙搬送

項目

TWAINドライバ

ISISドライバ

備考

マルチフィード検出

制御

読み取りを中断する

対象

対象

読み取りを中断し画像を表示する

-

-

読み取りを中断しない

-

対象

条件

装置設定

対象

対象

重なり

対象

対象

長さ

対象

対象

重なりと長さ

対象

対象

検出しない原稿の長さを指定する

-

-

異常スキュー検出

-

-

ペーパープロテクション

-

-

ペーパープロテクション - 装置設定

-

-

プレピック

対象

対象

ページの先頭へ

バッチ

項目

TWAINドライバ

ISISドライバ

備考

アシストスキャン

対象

対象

継続読み取り

対象

対象

ジョブ制御

用紙の種類

ジョブセパレータ

対象

対象

パッチコード

対象

対象

制御

読み取り後、継続

スキップ後、継続

対象

対象

読み取り後、中止

スキップ後、中止

対象

対象

ジョブセパレータで制御

パッチコード検出

対象

対象

バーコード検出

対象

対象

自動プロファイル選択

対象

対象

ページの先頭へ

エンドーサ

項目

TWAINドライバ

ISISドライバ

備考

インプリンタ

-

-

デジタルエンドーサ

対象

対象

ページの先頭へ

出力

項目

TWAINドライバ

ISISドライバ

備考

JPEG 圧縮

対象

-

統計情報

対象

対象

ページの先頭へ

読み取り補助

項目

TWAINドライバ

ISISドライバ

備考

インプリンタの設定画面

文字列

カウンタの開始値

カウンタの増減値

-

-

カウンタの開始値を更新する

-

-

ページの先頭へ

ツールバー

項目

TWAINドライバ

ISISドライバ

備考

プロファイルの保存 プロファイルの保存

対象

対象

プロファイルの削除 プロファイルの削除

対象

対象

オプション オプション

表面・裏面を同時に設定する

対象

対象

表面・裏面を別々に設定する

対象

対象

すべての設定面で同じ読み取り領域を設定する

対象

対象

設定面ごとに読み取り領域を設定する

対象

対象

自動プロファイル選択の設定 自動プロファイル選択の設定

対象

対象

環境設定 環境設定

一般

対象

対象

イベント

エラー・警告イベント

メッセージ表示（ドライバ画面表示時）

メッセージ表示（ドライバ画面非表示時）

対象

-

メッセージ表示

-

対象

スキャナー

［Scan］ボタンを有効にする

対象

対象

［Send to］ボタンを有効にする

対象

対象

フラットベッドのカバーを閉じたときに読み取りを開始する

対象

対象

画像処理

クロッピング

自動 - タブインデックス

対象

対象

ADF 読み取り時は、原稿の先端または後端に付いているタブインデックスは処理不可

自動 - フラットベッド

-

-

傾き補正 - 補正方法

対象

対象

読み取り領域 - 切り出し方法

対象

対象

画像出力

対象

対象

ファイル形式

対象

-

スキャナー

装置名

対象

-

読み取り

-

-

ページの先頭へ


スキャナードライバの仕様（fi-5950）

  • 表示される装置名

  • スキャナードライバ画面の項目

  • 基本

  • 画像

  • ページ

  • 用紙搬送

  • バッチ

  • エンドーサ

  • 出力

  • 読み取り補助

  • ツールバー

表示される装置名

機種

TWAINドライバ

ISISドライバ

fi-5950

PaperStream IP fi-5950d

PaperStream_IP fi-5950

ページの先頭へ

スキャナードライバ画面の項目
対象:

設定できる項目
-:

設定できない項目
基本

項目

TWAINドライバ

ISISドライバ

備考

画像タイプ

二値白黒

対象

対象

グレースケール

対象

対象

カラー

対象

対象

カラー / モノクロ自動判別

対象

対象

マルチイメージ

対象

対象

用紙長判別

-

-

コードシート切替え

対象

対象

給紙

フラットベッド

-

-

フィーダー（表面）

対象

対象

フィーダー（裏面）

対象

対象

フィーダー（両面）

対象

対象

フィーダー（両面（仮想））

-

-

自動切替え

表面

-

-

裏面

-

-

両面

-

-

解像度

50 ～ 600dpi/1200dpi

対象

対象

用紙サイズ

A3（297×420 mm）

対象

対象

A4（210×297 mm）

対象

対象

A4 横（297×210 mm）

対象

対象

A5（148×210 mm）

対象

対象

A5 横（210×148 mm）

対象

対象

A6（105×148 mm）

対象

対象

A6 横（148×105 mm）

対象

対象

B4（ISO）（250×353 mm）

対象

対象

B4（JIS）（257×364 mm）

対象

対象

B5（ISO）（176×250 mm）

対象

対象

B5 横（ISO）（250×176 mm）

対象

対象

B5（JIS）（182×257 mm）

対象

対象

B5 横（JIS）（257×182 mm）

対象

対象

B6（ISO）（125×176 mm）

対象

対象

B6 横（ISO）（176×125 mm）

対象

対象

B6（JIS）（128×182 mm）

対象

対象

B6 横（JIS）（182×128 mm）

対象

対象

C4（229×324 mm）

対象

-

C5（162×229 mm）

対象

-

C5 横（229×162 mm）

対象

-

C6（114×162 mm）

対象

-

C6 横（162×114 mm）

対象

-

ダブルレター（11×17 インチ、279.4×431.8 mm）

対象

対象

レター（8.5×11 インチ、215.9×279.4 mm）

対象

対象

レター横（11×8.5 インチ、279.4×215.9 mm）

対象

対象

リーガル（8.5×14 インチ、215.9×355.6 mm）

対象

対象

エグゼクティブ（7.25×10.5 インチ、184.2×266.7 mm）

対象

-

エグゼクティブ横（10.5×7.25 インチ、266.7×184.2 mm）

対象

-

名刺（55×91 mm）

対象

-

ビジネスカード（51×89 mm）

-

対象

12×17 inch（304.8×431.8 mm）

対象

-

12×34 inch（304.8×863.6 mm）

対象

-

  • 50 ～ 400dpi 設定時は可

  • 「表裏合成」有効時、50 ～ 300dpi だけ設定可

12×106.3 inch（304.8×2700 mm）

-

-

12×125 inch（304.8×3175 mm）

対象

-

50 ～ 200dpi 設定時は可

12×160 inch（304.8×4064 mm）

-

-

12×215 inch（304.8×5461 mm）

-

-

12×220 inch（304.8×5588 mm）

-

-

8.5×17 inch（215.9×431.8 mm）

-

-

8.5×34 inch（215.9×863.6 mm）

-

-

8.5×106.3 inch（215.9×2700 mm）

-

-

8.5×125 inch（215.9×3175 mm）

-

-

8.5×160 inch（215.9×4064 mm）

-

-

8.5×215 inch（215.9×5461 mm）

-

-

8.5×220 inch（215.9×5588 mm）

-

-

11.7×17 inch（297×431.8 mm）

-

-

11.7×34 inch（297×863.6 mm）

-

-

スキャナー最大値

-

対象

名刺横（91×55 mm）

はがき（100×148 mm）

写真 E 版（83×117 mm）

写真 E 版横（117×83 mm）

写真 L 版（89×127 mm）

写真 L 版横（127×89 mm）

写真 LL 版（127×178 mm）

写真 LL 版横（178×127 mm）

-

-

A3キャリアシートサイズ（220×297 mm）

-

-

自動

-

-

カスタム

フラットベッド

-

-

ADF

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

  • 50 ～ 200dpi

    12×125 インチ（304.8×3175mm）

  • 201 ～ 400dpi

    12×34 インチ（304.8×863.6mm）

  • 401dpi 以上

    12×17 インチ（304.8×431.8mm）

キャリアシート

-

-

表裏合成

裏面の位置

裏面の回転

対象

対象

対象原稿

-

-

表裏判別

-

-

長尺帳票分割

-

-

ページの先頭へ

画像

項目

TWAINドライバ

ISISドライバ

備考

二値化の方法

自動（iDTC）

対象

対象

単純スライス

対象

対象

単純スライス - スレッシュホールド

対象

-

自動（高度）

対象

対象

自動（高度） - スレッシュホールド

対象

-

自動（簡易）

対象

対象

ハーフトーン

対象

対象

選択的強調

対象

対象

トーン調整

自動

標準

ソフト

シャープ

明るめ

ダウンロード

カスタム

対象

対象

e-文書モード

対象

対象

カラー調整

色再現

-

-

RGB

-

-

クリーンアップ

シャープネス

輪郭強調

モアレ除去

輪郭抽出

平滑化

対象

対象

カラークリーンアップ

対象

対象

文字の太さ

対象

対象

かすれ補正

対象

対象

ごみ取り指定

対象

対象

地紋除去

対象

対象

文字抽出

対象

対象

下地追従

対象

対象

縦筋軽減

対象

対象

ドロップアウトカラー

装置設定

対象

対象

赤

緑

青

白

なし

有彩色

カスタム 1 ～ カスタム 4

対象

対象

sRGB 出力

対象

対象

画像反転

対象

対象

ページの先頭へ

ページ

項目

TWAINドライバ

ISISドライバ

備考

クロッピング

なし

対象

対象

自動

対象

対象

自動（長尺帳票）

-

対象

傾き補正

対象

対象

後端検出

対象

対象

オーバースキャン

対象

対象

背景色：黒

後端検出、オーバースキャン

対象

対象

背景色：黒

背景

対象

対象

傾き補正方法

原稿の給紙時の傾きを補正

原稿の中身の傾きを補正

対象

対象

マージン

-

-

読み取り領域

対象

対象

「用紙サイズ」で長さが17インチを超えるサイズを指定した場合は不可

優先度

速度重視

精度重視

対象

対象

上下分割

対象

対象

回転

自動

0 度

90 度（時計回り）

90 度（反時計回り）

180 度

対象

対象

とじ方向

対象

対象

エッジ補正

エッジ補修

対象

対象

縁消し

対象

対象

パンチ穴除去

対象

対象

ブランクページ検出

画像の出力

対象

対象

黒ドット比率

白ドット比率

対象

対象

対象ページ

対象

対象

マージン

対象

対象

ページの先頭へ

用紙搬送

項目

TWAINドライバ

ISISドライバ

備考

マルチフィード検出

制御

読み取りを中断する

対象

対象

読み取りを中断し画像を表示する

-

-

読み取りを中断しない

-

対象

条件

装置設定

対象

対象

重なり

対象

対象

長さ

対象

対象

重なりと長さ

対象

対象

検出しない原稿の長さを指定する

-

-

異常スキュー検出

対象

対象

ペーパープロテクション

-

-

ペーパープロテクション - 装置設定

-

-

プレピック

対象

対象

ページの先頭へ

バッチ

項目

TWAINドライバ

ISISドライバ

備考

アシストスキャン

対象

対象

継続読み取り

対象

対象

ジョブ制御

用紙の種類

ジョブセパレータ

対象

対象

パッチコード

対象

対象

制御

読み取り後、継続

スキップ後、継続

対象

対象

読み取り後、中止

スキップ後、中止

対象

対象

ジョブセパレータで制御

パッチコード検出

対象

対象

バーコード検出

対象

対象

自動プロファイル選択

対象

対象

ページの先頭へ

エンドーサ

項目

TWAINドライバ

ISISドライバ

備考

インプリンタ

対象

対象

  • プレインプリンタ（表面、読み取り前に印字）

  • ポストインプリンタ（裏面、読み取り後に印字）

デジタルエンドーサ

対象

対象

ページの先頭へ

出力

項目

TWAINドライバ

ISISドライバ

備考

JPEG 圧縮

対象

-

統計情報

対象

対象

ページの先頭へ

読み取り補助

項目

TWAINドライバ

ISISドライバ

備考

インプリンタの設定画面

文字列

カウンタの開始値

カウンタの増減値

対象

対象

カウンタの開始値を更新する

対象

-

ページの先頭へ

ツールバー

項目

TWAINドライバ

ISISドライバ

備考

プロファイルの保存 プロファイルの保存

対象

対象

プロファイルの削除 プロファイルの削除

対象

対象

オプション オプション

表面・裏面を同時に設定する

対象

対象

表面・裏面を別々に設定する

対象

対象

すべての設定面で同じ読み取り領域を設定する

対象

対象

設定面ごとに読み取り領域を設定する

対象

対象

自動プロファイル選択の設定 自動プロファイル選択の設定

対象

対象

環境設定 環境設定

一般

対象

対象

イベント

エラー・警告イベント

メッセージ表示（ドライバ画面表示時）

メッセージ表示（ドライバ画面非表示時）

対象

-

メッセージ表示

-

対象

スキャナー

［Scan］ボタンを有効にする

対象

対象

［Send to］ボタンを有効にする

対象

対象

フラットベッドのカバーを閉じたときに読み取りを開始する

-

-

画像処理

クロッピング

自動 - タブインデックス

対象

対象

原稿の先端または後端に付いているタブインデックスは処理不可

自動 - フラットベッド

-

-

傾き補正 - 補正方法

対象

対象

読み取り領域 - 切り出し方法

対象

対象

画像出力

対象

対象

ファイル形式

対象

-

スキャナー

装置名

対象

-

読み取り

-

-

ページの先頭へ


スキャナードライバの仕様（fi-6400/fi-6800）

  • 表示される装置名

  • スキャナードライバ画面の項目

  • 基本

  • 画像

  • ページ

  • 用紙搬送

  • バッチ

  • エンドーサ

  • 出力

  • 読み取り補助

  • ツールバー

表示される装置名

機種

TWAINドライバ

ISISドライバ

fi-6400

PaperStream IP fi-6400dj

PaperStream_IP fi-6400

fi-6800

PaperStream IP fi-6800dj

PaperStream_IP fi-6800

ページの先頭へ

スキャナードライバ画面の項目
対象:

設定できる項目
-:

設定できない項目
基本

項目

TWAINドライバ

ISISドライバ

備考

画像タイプ

二値白黒

対象

対象

グレースケール

対象

対象

カラー

対象

対象

カラー / モノクロ自動判別

対象

対象

マルチイメージ

対象

対象

用紙長判別

-

-

コードシート切替え

対象

対象

給紙

フラットベッド

-

-

フィーダー（表面）

対象

対象

フィーダー（裏面）

対象

対象

フィーダー（両面）

対象

対象

フィーダー（両面（仮想））

-

-

自動切替え

表面

-

-

裏面

-

-

両面

-

-

解像度

50 ～ 600dpi/1200dpi

対象

対象

用紙サイズ

A3（297×420 mm）

対象

対象

A4（210×297 mm）

対象

対象

A4 横（297×210 mm）

対象

対象

A5（148×210 mm）

対象

対象

A5 横（210×148 mm）

対象

対象

A6（105×148 mm）

対象

対象

A6 横（148×105 mm）

対象

対象

B4（ISO）（250×353 mm）

対象

対象

B4（JIS）（257×364 mm）

対象

対象

B5（ISO）（176×250 mm）

対象

対象

B5 横（ISO）（250×176 mm）

対象

対象

B5（JIS）（182×257 mm）

対象

対象

B5 横（JIS）（257×182 mm）

対象

対象

B6（ISO）（125×176 mm）

対象

対象

B6 横（ISO）（176×125 mm）

対象

対象

B6（JIS）（128×182 mm）

対象

対象

B6 横（JIS）（182×128 mm）

対象

対象

C4（229×324 mm）

対象

-

C5（162×229 mm）

対象

-

C5 横（229×162 mm）

対象

-

C6（114×162 mm）

対象

-

C6 横（162×114 mm）

対象

-

ダブルレター（11×17 インチ、279.4×431.8 mm）

対象

対象

レター（8.5×11 インチ、215.9×279.4 mm）

対象

対象

レター横（11×8.5 インチ、279.4×215.9 mm）

対象

対象

リーガル（8.5×14 インチ、215.9×355.6 mm）

対象

対象

エグゼクティブ（7.25×10.5 インチ、184.2×266.7 mm）

対象

-

エグゼクティブ横（10.5×7.25 インチ、266.7×184.2 mm）

対象

-

名刺（55×91 mm）

対象

-

ビジネスカード（51×89 mm）

-

対象

12×17 inch（304.8×431.8 mm）

対象

-

12×34 inch（304.8×863.6 mm）

対象

-

  • 50 ～ 400dpi 設定時は可

  • 「表裏合成」有効時、50 ～ 300dpi だけ設定可

12×106.3 inch（304.8×2700 mm）

-

-

12×125 inch（304.8×3175 mm）

対象

-

50 ～ 300dpi 設定時は可

12×160 inch（304.8×4064 mm）

-

-

12×215 inch（304.8×5461 mm）

-

-

12×220 inch（304.8×5588 mm）

-

-

8.5×17 inch（215.9×431.8 mm）

-

-

8.5×34 inch（215.9×863.6 mm）

-

-

8.5×106.3 inch（215.9×2700 mm）

-

-

8.5×125 inch（215.9×3175 mm）

-

-

8.5×160 inch（215.9×4064 mm）

-

-

8.5×215 inch（215.9×5461 mm）

-

-

8.5×220 inch（215.9×5588 mm）

-

-

11.7×17 inch（297×431.8 mm）

-

-

11.7×34 inch（297×863.6 mm）

-

-

スキャナー最大値

-

対象

名刺横（91×55 mm）

はがき（100×148 mm）

写真 E 版（83×117 mm）

写真 E 版横（117×83 mm）

写真 L 版（89×127 mm）

写真 L 版横（127×89 mm）

写真 LL 版（127×178 mm）

写真 LL 版横（178×127 mm）

-

-

A3キャリアシートサイズ（220×297 mm）

-

-

自動

-

-

カスタム

フラットベッド

-

-

ADF

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

  • 50 ～ 300dpi

    12×125 インチ（304.8×3175mm）

  • 301 ～ 400dpi

    12×34 インチ（304.8×863.6mm）

  • 401dpi 以上

    12×17 インチ（304.8×431.8mm）

キャリアシート

-

-

表裏合成

裏面の位置

裏面の回転

対象

対象

対象原稿

-

-

表裏判別

-

-

長尺帳票分割

-

-

ページの先頭へ

画像

項目

TWAINドライバ

ISISドライバ

備考

二値化の方法

自動（iDTC）

対象

対象

単純スライス

対象

対象

単純スライス - スレッシュホールド

対象

-

自動（高度）

対象

対象

自動（高度） - スレッシュホールド

対象

-

自動（簡易）

対象

対象

ハーフトーン

対象

対象

選択的強調

対象

対象

トーン調整

自動

標準

ソフト

シャープ

明るめ

ダウンロード

カスタム

対象

対象

e-文書モード

対象

対象

カラー調整

色再現

対象

対象

RGB

対象

対象

クリーンアップ

シャープネス

輪郭強調

モアレ除去

輪郭抽出

平滑化

対象

対象

カラークリーンアップ

対象

対象

文字の太さ

対象

対象

かすれ補正

対象

対象

ごみ取り指定

対象

対象

地紋除去

対象

対象

文字抽出

対象

対象

下地追従

対象

対象

縦筋軽減

対象

対象

ドロップアウトカラー

装置設定

対象

対象

赤

緑

青

白

なし

有彩色

カスタム 1 ～ カスタム 4

対象

対象

sRGB 出力

対象

対象

画像反転

対象

対象

ページの先頭へ

ページ

項目

TWAINドライバ

ISISドライバ

備考

クロッピング

なし

対象

対象

自動

対象

対象

自動（長尺帳票）

-

対象

傾き補正

対象

対象

後端検出

対象

対象

オーバースキャン

対象

対象

背景色：黒

後端検出、オーバースキャン

対象

対象

背景色：黒

背景

対象

対象

傾き補正方法

原稿の給紙時の傾きを補正

原稿の中身の傾きを補正

対象

対象

マージン

対象

対象

読み取り領域

対象

対象

優先度

速度重視

精度重視

対象

対象

上下分割

対象

対象

回転

自動

0 度

90 度（時計回り）

90 度（反時計回り）

180 度

対象

対象

とじ方向

対象

対象

エッジ補正

エッジ補修

対象

対象

縁消し

対象

対象

パンチ穴除去

対象

対象

ブランクページ検出

画像の出力

対象

対象

黒ドット比率

白ドット比率

対象

対象

対象ページ

対象

対象

マージン

対象

対象

ページの先頭へ

用紙搬送

項目

TWAINドライバ

ISISドライバ

備考

マルチフィード検出

制御

読み取りを中断する

対象

対象

読み取りを中断し画像を表示する

対象

対象

読み取りを中断しない

-

対象

条件

装置設定

対象

対象

重なり

対象

対象

長さ

対象

対象

重なりと長さ

対象

対象

検出しない原稿の長さを指定する

-

-

異常スキュー検出

-

-

ペーパープロテクション

対象

対象

ペーパープロテクション - 装置設定

-

-

プレピック

対象

対象

ページの先頭へ

バッチ

項目

TWAINドライバ

ISISドライバ

備考

アシストスキャン

対象

対象

継続読み取り

対象

対象

ジョブ制御

用紙の種類

ジョブセパレータ

対象

対象

パッチコード

対象

対象

制御

読み取り後、継続

スキップ後、継続

対象

対象

読み取り後、中止

スキップ後、中止

対象

対象

ジョブセパレータで制御

パッチコード検出

対象

対象

バーコード検出

対象

対象

自動プロファイル選択

対象

対象

ページの先頭へ

エンドーサ

項目

TWAINドライバ

ISISドライバ

備考

インプリンタ

対象

対象

  • 表面インプリンタ（読み取り後に印字）

  • 裏面インプリンタ（読み取り後に印字）

デジタルエンドーサ

対象

対象

ページの先頭へ

出力

項目

TWAINドライバ

ISISドライバ

備考

JPEG 圧縮

対象

-

統計情報

対象

対象

ページの先頭へ

読み取り補助

項目

TWAINドライバ

ISISドライバ

備考

インプリンタの設定画面

文字列

カウンタの開始値

カウンタの増減値

対象

対象

カウンタの開始値を更新する

対象

-

ページの先頭へ

ツールバー

項目

TWAINドライバ

ISISドライバ

備考

プロファイルの保存 プロファイルの保存

対象

対象

プロファイルの削除 プロファイルの削除

対象

対象

オプション オプション

表面・裏面を同時に設定する

対象

対象

表面・裏面を別々に設定する

対象

対象

すべての設定面で同じ読み取り領域を設定する

対象

対象

設定面ごとに読み取り領域を設定する

対象

対象

自動プロファイル選択の設定 自動プロファイル選択の設定

対象

対象

環境設定 環境設定

一般

対象

対象

イベント

エラー・警告イベント

メッセージ表示（ドライバ画面表示時）

メッセージ表示（ドライバ画面非表示時）

対象

-

メッセージ表示

-

対象

スキャナー

［Scan］ボタンを有効にする

対象

対象

［Send to］ボタンを有効にする

対象

対象

フラットベッドのカバーを閉じたときに読み取りを開始する

-

-

画像処理

クロッピング

自動 - タブインデックス

対象

対象

自動 - フラットベッド

-

-

傾き補正 - 補正方法

対象

対象

読み取り領域 - 切り出し方法

対象

対象

画像出力

対象

対象

ファイル形式

対象

-

スキャナー

装置名

対象

-

読み取り

-

-

ページの先頭へ


スキャナードライバの仕様（fi-7160/fi-7180）

  • 表示される装置名

  • スキャナードライバ画面の項目

  • 基本

  • 画像

  • ページ

  • 用紙搬送

  • バッチ

  • エンドーサ

  • 出力

  • 読み取り補助

  • ツールバー

表示される装置名

機種

TWAINドライバ

ISISドライバ

fi-7160

PaperStream IP fi-7160

PaperStream_IP fi-7160

fi-7180

PaperStream IP fi-7180

PaperStream_IP fi-7180

ページの先頭へ

スキャナードライバ画面の項目
対象:

設定できる項目
-:

設定できない項目
基本

項目

TWAINドライバ

ISISドライバ

備考

画像タイプ

二値白黒

対象

対象

グレースケール

対象

対象

カラー

対象

対象

カラー / モノクロ自動判別

対象

対象

マルチイメージ

対象

対象

用紙長判別

対象

対象

コードシート切替え

対象

対象

給紙

フラットベッド

-

-

フィーダー（表面）

対象

対象

フィーダー（裏面）

対象

対象

フィーダー（両面）

対象

対象

フィーダー（両面（仮想））

-

-

自動切替え

表面

-

-

裏面

-

-

両面

-

-

解像度

50 ～ 600dpi/1200dpi

対象

対象

用紙サイズ

A3（297×420 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

A4（210×297 mm）

対象

対象

A4 横（297×210 mm）

-

-

A5（148×210 mm）

対象

対象

A5 横（210×148 mm）

対象

対象

A6（105×148 mm）

対象

対象

A6 横（148×105 mm）

対象

対象

B4（ISO）（250×353 mm）

-

対象

「用紙サイズ（キャリアシート）」参照

B4（JIS）（257×364 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

B5（ISO）（176×250 mm）

対象

対象

B5 横（ISO）（250×176 mm）

-

-

B5（JIS）（182×257 mm）

対象

対象

B5 横（JIS）（257×182 mm）

-

-

B6（ISO）（125×176 mm）

対象

対象

B6 横（ISO）（176×125 mm）

対象

対象

B6（JIS）（128×182 mm）

対象

対象

B6 横（JIS）（182×128 mm）

対象

対象

C4（229×324 mm）

-

-

C5（162×229 mm）

対象

-

C5 横（229×162 mm）

-

-

C6（114×162 mm）

対象

-

C6 横（162×114 mm）

対象

-

ダブルレター（11×17 インチ、279.4×431.8 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

レター（8.5×11 インチ、215.9×279.4 mm）

対象

対象

レター横（11×8.5 インチ、279.4×215.9 mm）

-

-

リーガル（8.5×14 インチ、215.9×355.6 mm）

対象

対象

エグゼクティブ（7.25×10.5 インチ、184.2×266.7 mm）

対象

-

エグゼクティブ横（10.5×7.25 インチ、266.7×184.2 mm）

-

-

名刺（55×91 mm）

対象

-

ビジネスカード（51×89 mm）

-

対象

12×17 inch（304.8×431.8 mm）

-

-

12×34 inch（304.8×863.6 mm）

-

-

12×106.3 inch（304.8×2700 mm）

-

-

12×125 inch（304.8×3175 mm）

-

-

12×160 inch（304.8×4064 mm）

-

-

12×215 inch（304.8×5461 mm）

-

-

12×220 inch（304.8×5588 mm）

-

-

8.5×17 inch（215.9×431.8 mm）

対象

-

8.5×34 inch（215.9×863.6 mm）

対象

-

「表裏合成」有効時、50 ～ 300dpi だけ設定可

8.5×106.3 inch（215.9×2700 mm）

対象

-

50 ～ 600dpi 設定時は可

8.5×125 inch（215.9×3175 mm）

-

-

8.5×160 inch（215.9×4064 mm）

対象

-

50 ～ 400dpi 設定時は可

8.5×215 inch（215.9×5461 mm）

対象

-

50 ～ 300dpi 設定時は可

8.5×220 inch（215.9×5588 mm）

対象

-

50 ～ 200dpi 設定時は可

11.7×17 inch（297×431.8 mm）

-

-

11.7×34 inch（297×863.6 mm）

-

-

スキャナー最大値

-

対象

名刺横（91×55 mm）

はがき（100×148 mm）

写真 E 版（83×117 mm）

写真 E 版横（117×83 mm）

写真 L 版（89×127 mm）

写真 L 版横（127×89 mm）

写真 LL 版（127×178 mm）

写真 LL 版横（178×127 mm）

対象

-

「用紙サイズ（キャリアシート）」参照

A3キャリアシートサイズ（220×297 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

自動

対象

対象

「用紙サイズ（キャリアシート）」参照

カスタム

フラットベッド

-

-

ADF

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

  • 50 ～ 200dpi

    8.5×220 インチ（215.9×5588mm）

  • 201 ～ 300dpi

    8.5×215 インチ（215.9×5461mm）

  • 301 ～ 400dpi

    8.5×160 インチ（215.9×4064mm）

  • 401 ～ 600dpi

    8.5×106.3 インチ（215.9×2700mm）

  • 1200dpi

    8.5×34 インチ（215.9×863.6mm）

キャリアシート

対象

対象

表裏合成

裏面の位置

裏面の回転

対象

対象

対象原稿

対象

対象

表裏判別

-

-

長尺帳票分割

-

-

ページの先頭へ

画像

項目

TWAINドライバ

ISISドライバ

備考

二値化の方法

自動（iDTC）

対象

対象

単純スライス

対象

対象

単純スライス - スレッシュホールド

対象

-

自動（高度）

対象

対象

自動（高度） - スレッシュホールド

対象

-

自動（簡易）

対象

対象

ハーフトーン

対象

対象

選択的強調

対象

対象

トーン調整

自動

標準

ソフト

シャープ

明るめ

ダウンロード

カスタム

対象

対象

e-文書モード

対象

対象

カラー調整

色再現

対象

対象

RGB

対象

対象

クリーンアップ

シャープネス

輪郭強調

モアレ除去

輪郭抽出

平滑化

対象

対象

カラークリーンアップ

対象

対象

文字の太さ

対象

対象

かすれ補正

対象

対象

ごみ取り指定

対象

対象

地紋除去

対象

対象

文字抽出

対象

対象

下地追従

対象

対象

縦筋軽減

対象

対象

ドロップアウトカラー

装置設定

対象

対象

赤

緑

青

白

なし

有彩色

カスタム 1 ～ カスタム 4

対象

対象

sRGB 出力

対象

対象

画像反転

対象

対象

ページの先頭へ

ページ

項目

TWAINドライバ

ISISドライバ

備考

クロッピング

なし

対象

対象

自動

対象

対象

自動（長尺帳票）

-

対象

傾き補正

対象

対象

後端検出

対象

対象

オーバースキャン

対象

対象

背景色：黒

後端検出、オーバースキャン

対象

対象

背景色：黒

背景

対象

対象

傾き補正方法

原稿の給紙時の傾きを補正

原稿の中身の傾きを補正

対象

対象

マージン

対象

対象

読み取り領域

対象

対象

優先度

速度重視

精度重視

対象

対象

上下分割

対象

対象

回転

自動

0 度

90 度（時計回り）

90 度（反時計回り）

180 度

対象

対象

とじ方向

対象

対象

エッジ補正

エッジ補修

対象

対象

縁消し

対象

対象

パンチ穴除去

対象

対象

ブランクページ検出

画像の出力

対象

対象

黒ドット比率

白ドット比率

対象

対象

対象ページ

対象

対象

マージン

対象

対象

ページの先頭へ

用紙搬送

項目

TWAINドライバ

ISISドライバ

備考

マルチフィード検出

制御

読み取りを中断する

対象

対象

読み取りを中断し画像を表示する

対象

対象

読み取りを中断しない

-

対象

条件

装置設定

対象

対象

重なり

対象

対象

長さ

対象

対象

重なりと長さ

対象

対象

検出しない原稿の長さを指定する

対象

対象

異常スキュー検出

-

-

ペーパープロテクション

対象

対象

ペーパープロテクション - 装置設定

対象

対象

プレピック

対象

対象

ページの先頭へ

バッチ

項目

TWAINドライバ

ISISドライバ

備考

アシストスキャン

対象

対象

継続読み取り

対象

対象

ジョブ制御

用紙の種類

ジョブセパレータ

-

-

パッチコード

-

-

制御

読み取り後、継続

スキップ後、継続

対象

対象

パッチコードで制御

読み取り後、中止

スキップ後、中止

-

-

パッチコード検出

対象

対象

バーコード検出

対象

対象

自動プロファイル選択

対象

対象

ページの先頭へ

エンドーサ

項目

TWAINドライバ

ISISドライバ

備考

インプリンタ

対象

対象

裏面インプリンタ（読み取り後に印字）

デジタルエンドーサ

対象

対象

ページの先頭へ

出力

項目

TWAINドライバ

ISISドライバ

備考

JPEG 圧縮

対象

-

統計情報

対象

対象

ページの先頭へ

読み取り補助

項目

TWAINドライバ

ISISドライバ

備考

インプリンタの設定画面

文字列

カウンタの開始値

カウンタの増減値

対象

対象

カウンタの開始値を更新する

対象

-

ページの先頭へ

ツールバー

項目

TWAINドライバ

ISISドライバ

備考

プロファイルの保存 プロファイルの保存

対象

対象

プロファイルの削除 プロファイルの削除

対象

対象

オプション オプション

表面・裏面を同時に設定する

対象

対象

表面・裏面を別々に設定する

対象

対象

すべての設定面で同じ読み取り領域を設定する

対象

対象

設定面ごとに読み取り領域を設定する

対象

対象

自動プロファイル選択の設定 自動プロファイル選択の設定

対象

対象

環境設定 環境設定

一般

対象

対象

イベント

エラー・警告イベント

メッセージ表示（ドライバ画面表示時）

メッセージ表示（ドライバ画面非表示時）

対象

-

メッセージ表示

-

対象

スキャナー

［Scan］ボタンを有効にする

対象

対象

［Send to］ボタンを有効にする

対象

対象

フラットベッドのカバーを閉じたときに読み取りを開始する

-

-

画像処理

クロッピング

自動 - タブインデックス

対象

対象

自動 - フラットベッド

-

-

傾き補正 - 補正方法

対象

対象

読み取り領域 - 切り出し方法

対象

対象

画像出力

対象

対象

ファイル形式

対象

-

スキャナー

装置名

対象

-

読み取り

-

-

ページの先頭へ


スキャナードライバの仕様（fi-7260/fi-7280）

  • 表示される装置名

  • スキャナードライバ画面の項目

  • 基本

  • 画像

  • ページ

  • 用紙搬送

  • バッチ

  • エンドーサ

  • 出力

  • 読み取り補助

  • ツールバー

表示される装置名

機種

TWAINドライバ

ISISドライバ

fi-7260

PaperStream IP fi-7260

PaperStream_IP fi-7260

fi-7280

PaperStream IP fi-7280

PaperStream_IP fi-7280

ページの先頭へ

スキャナードライバ画面の項目
対象:

設定できる項目
-:

設定できない項目
基本

項目

TWAINドライバ

ISISドライバ

備考

画像タイプ

二値白黒

対象

対象

グレースケール

対象

対象

カラー

対象

対象

カラー / モノクロ自動判別

対象

対象

マルチイメージ

対象

対象

用紙長判別

対象

対象

コードシート切替え

対象

対象

給紙

フラットベッド

対象

対象

フィーダー（表面）

対象

対象

フィーダー（裏面）

対象

対象

フィーダー（両面）

対象

対象

フィーダー（両面（仮想））

-

-

自動切替え

表面

対象

対象

裏面

対象

-

両面

対象

-

解像度

50 ～ 600dpi/1200dpi

対象

対象

用紙サイズ

A3（297×420 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

A4（210×297 mm）

対象

対象

A4 横（297×210 mm）

-

-

A5（148×210 mm）

対象

対象

A5 横（210×148 mm）

対象

対象

A6（105×148 mm）

対象

対象

A6 横（148×105 mm）

対象

対象

B4（ISO）（250×353 mm）

-

対象

「用紙サイズ（キャリアシート）」参照

B4（JIS）（257×364 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

B5（ISO）（176×250 mm）

対象

対象

B5 横（ISO）（250×176 mm）

-

-

B5（JIS）（182×257 mm）

対象

対象

B5 横（JIS）（257×182 mm）

-

-

B6（ISO）（125×176 mm）

対象

対象

B6 横（ISO）（176×125 mm）

対象

対象

B6（JIS）（128×182 mm）

対象

対象

B6 横（JIS）（182×128 mm）

対象

対象

C4（229×324 mm）

-

-

C5（162×229 mm）

対象

-

C5 横（229×162 mm）

-

-

C6（114×162 mm）

対象

-

C6 横（162×114 mm）

対象

-

ダブルレター（11×17 インチ、279.4×431.8 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

レター（8.5×11 インチ、215.9×279.4 mm）

対象

対象

レター横（11×8.5 インチ、279.4×215.9 mm）

-

-

リーガル（8.5×14 インチ、215.9×355.6 mm）

対象

対象

エグゼクティブ（7.25×10.5 インチ、184.2×266.7 mm）

対象

-

エグゼクティブ横（10.5×7.25 インチ、266.7×184.2 mm）

-

-

名刺（55×91 mm）

対象

-

ビジネスカード（51×89 mm）

-

対象

12×17 inch（304.8×431.8 mm）

-

-

12×34 inch（304.8×863.6 mm）

-

-

12×106.3 inch（304.8×2700 mm）

-

-

12×125 inch（304.8×3175 mm）

-

-

12×160 inch（304.8×4064 mm）

-

-

12×215 inch（304.8×5461 mm）

-

-

12×220 inch（304.8×5588 mm）

-

-

8.5×17 inch（215.9×431.8 mm）

対象

-

8.5×34 inch（215.9×863.6 mm）

対象

-

「表裏合成」有効時、50 ～ 300dpi だけ設定可

8.5×106.3 inch（215.9×2700 mm）

対象

-

50 ～ 600dpi 設定時は可

8.5×125 inch（215.9×3175 mm）

-

-

8.5×160 inch（215.9×4064 mm）

対象

-

50 ～ 400dpi 設定時は可

8.5×215 inch（215.9×5461 mm）

対象

-

50 ～ 300dpi 設定時は可

8.5×220 inch（215.9×5588 mm）

対象

-

50 ～ 200dpi 設定時は可

11.7×17 inch（297×431.8 mm）

-

-

11.7×34 inch（297×863.6 mm）

-

-

スキャナー最大値

-

対象

名刺横（91×55 mm）

はがき（100×148 mm）

写真 E 版（83×117 mm）

写真 E 版横（117×83 mm）

写真 L 版（89×127 mm）

写真 L 版横（127×89 mm）

写真 LL 版（127×178 mm）

写真 LL 版横（178×127 mm）

対象

-

「用紙サイズ（キャリアシート）」参照

A3キャリアシートサイズ（220×297 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

自動

対象

対象

「用紙サイズ（キャリアシート）」参照

カスタム

フラットベッド

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

8.5×11.693 インチ（215.9×297mm）

ADF

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

  • 50 ～ 200dpi

    8.5×220 インチ（215.9×5588mm）

  • 201 ～ 300dpi

    8.5×215 インチ（215.9×5461mm）

  • 301 ～ 400dpi

    8.5×160 インチ（215.9×4064mm）

  • 401 ～ 600dpi

    8.5×106.3 インチ（215.9×2700mm）

  • 1200dpi

    8.5×34 インチ（215.9×863.6mm）

キャリアシート

対象

対象

表裏合成

裏面の位置

裏面の回転

対象

対象

対象原稿

対象

対象

表裏判別

-

-

長尺帳票分割

-

-

ページの先頭へ

画像

項目

TWAINドライバ

ISISドライバ

備考

二値化の方法

自動（iDTC）

対象

対象

単純スライス

対象

対象

単純スライス - スレッシュホールド

対象

-

自動（高度）

対象

対象

自動（高度） - スレッシュホールド

対象

-

自動（簡易）

対象

対象

ハーフトーン

対象

対象

選択的強調

対象

対象

トーン調整

自動

標準

ソフト

シャープ

明るめ

ダウンロード

カスタム

対象

対象

e-文書モード

対象

対象

カラー調整

色再現

対象

対象

RGB

対象

対象

クリーンアップ

シャープネス

輪郭強調

モアレ除去

輪郭抽出

平滑化

対象

対象

カラークリーンアップ

対象

対象

文字の太さ

対象

対象

かすれ補正

対象

対象

ごみ取り指定

対象

対象

地紋除去

対象

対象

文字抽出

対象

対象

下地追従

対象

対象

縦筋軽減

対象

対象

ドロップアウトカラー

装置設定

対象

対象

赤

緑

青

白

なし

有彩色

カスタム 1 ～ カスタム 4

対象

対象

sRGB 出力

対象

対象

画像反転

対象

対象

ページの先頭へ

ページ

項目

TWAINドライバ

ISISドライバ

備考

クロッピング

なし

対象

対象

自動

対象

対象

自動（長尺帳票）

-

対象

傾き補正

対象

対象

後端検出

対象

対象

オーバースキャン

対象

対象

背景色：黒

後端検出、オーバースキャン

対象

対象

背景色：黒

背景

対象

対象

傾き補正方法

原稿の給紙時の傾きを補正

原稿の中身の傾きを補正

対象

対象

マージン

対象

対象

読み取り領域

対象

対象

優先度

速度重視

精度重視

対象

対象

上下分割

対象

対象

回転

自動

0 度

90 度（時計回り）

90 度（反時計回り）

180 度

対象

対象

とじ方向

対象

対象

エッジ補正

エッジ補修

対象

対象

縁消し

対象

対象

パンチ穴除去

対象

対象

ブランクページ検出

画像の出力

対象

対象

黒ドット比率

白ドット比率

対象

対象

対象ページ

対象

対象

マージン

対象

対象

ページの先頭へ

用紙搬送

項目

TWAINドライバ

ISISドライバ

備考

マルチフィード検出

制御

読み取りを中断する

対象

対象

読み取りを中断し画像を表示する

対象

対象

読み取りを中断しない

-

対象

条件

装置設定

対象

対象

重なり

対象

対象

長さ

対象

対象

重なりと長さ

対象

対象

検出しない原稿の長さを指定する

対象

対象

異常スキュー検出

-

-

ペーパープロテクション

対象

対象

ペーパープロテクション - 装置設定

対象

対象

プレピック

対象

対象

ページの先頭へ

バッチ

項目

TWAINドライバ

ISISドライバ

備考

アシストスキャン

対象

対象

継続読み取り

対象

対象

ジョブ制御

用紙の種類

ジョブセパレータ

-

-

パッチコード

-

-

制御

読み取り後、継続

スキップ後、継続

対象

対象

パッチコードで制御

読み取り後、中止

スキップ後、中止

-

-

パッチコード検出

対象

対象

バーコード検出

対象

対象

自動プロファイル選択

対象

対象

ページの先頭へ

エンドーサ

項目

TWAINドライバ

ISISドライバ

備考

インプリンタ

-

-

デジタルエンドーサ

対象

対象

ページの先頭へ

出力

項目

TWAINドライバ

ISISドライバ

備考

JPEG 圧縮

対象

-

統計情報

対象

対象

ページの先頭へ

読み取り補助

項目

TWAINドライバ

ISISドライバ

備考

インプリンタの設定画面

文字列

カウンタの開始値

カウンタの増減値

-

-

カウンタの開始値を更新する

-

-

ページの先頭へ

ツールバー

項目

TWAINドライバ

ISISドライバ

備考

プロファイルの保存 プロファイルの保存

対象

対象

プロファイルの削除 プロファイルの削除

対象

対象

オプション オプション

表面・裏面を同時に設定する

対象

対象

表面・裏面を別々に設定する

対象

対象

すべての設定面で同じ読み取り領域を設定する

対象

対象

設定面ごとに読み取り領域を設定する

対象

対象

自動プロファイル選択の設定 自動プロファイル選択の設定

対象

対象

環境設定 環境設定

一般

対象

対象

イベント

エラー・警告イベント

メッセージ表示（ドライバ画面表示時）

メッセージ表示（ドライバ画面非表示時）

対象

-

メッセージ表示

-

対象

スキャナー

［Scan］ボタンを有効にする

対象

対象

［Send to］ボタンを有効にする

対象

対象

フラットベッドのカバーを閉じたときに読み取りを開始する

-

-

画像処理

クロッピング

自動 - タブインデックス

対象

対象

自動 - フラットベッド

対象

対象

傾き補正 - 補正方法

対象

対象

読み取り領域 - 切り出し方法

対象

対象

画像出力

対象

対象

ファイル形式

対象

-

スキャナー

装置名

対象

-

読み取り

-

-

ページの先頭へ


スキャナードライバの仕様（fi-7460/fi-7480）

  • 表示される装置名

  • スキャナードライバ画面の項目

  • 基本

  • 画像

  • ページ

  • 用紙搬送

  • バッチ

  • エンドーサ

  • 出力

  • 読み取り補助

  • ツールバー

表示される装置名

機種

TWAINドライバ

ISISドライバ

fi-7460

PaperStream IP fi-7460

PaperStream_IP fi-7460

fi-7480

PaperStream IP fi-7480

PaperStream_IP fi-7480

ページの先頭へ

スキャナードライバ画面の項目
対象:

設定できる項目
-:

設定できない項目
基本

項目

TWAINドライバ

ISISドライバ

備考

画像タイプ

二値白黒

対象

対象

グレースケール

対象

対象

カラー

対象

対象

カラー / モノクロ自動判別

対象

対象

マルチイメージ

対象

対象

用紙長判別

対象

対象

コードシート切替え

対象

対象

給紙

フラットベッド

-

-

フィーダー（表面）

対象

対象

フィーダー（裏面）

対象

対象

フィーダー（両面）

対象

対象

フィーダー（両面（仮想））

-

-

自動切替え

表面

-

-

裏面

-

-

両面

-

-

解像度

50 ～ 600dpi/1200dpi

対象

対象

用紙サイズ

A3（297×420 mm）

対象

対象

A4（210×297 mm）

対象

対象

A4 横（297×210 mm）

対象

対象

A5（148×210 mm）

対象

対象

A5 横（210×148 mm）

対象

対象

A6（105×148 mm）

対象

対象

A6 横（148×105 mm）

対象

対象

B4（ISO）（250×353 mm）

対象

対象

B4（JIS）（257×364 mm）

対象

対象

B5（ISO）（176×250 mm）

対象

対象

B5 横（ISO）（250×176 mm）

対象

対象

B5（JIS）（182×257 mm）

対象

対象

B5 横（JIS）（257×182 mm）

対象

対象

B6（ISO）（125×176 mm）

対象

対象

B6 横（ISO）（176×125 mm）

対象

対象

B6（JIS）（128×182 mm）

対象

対象

B6 横（JIS）（182×128 mm）

対象

対象

C4（229×324 mm）

対象

-

C5（162×229 mm）

対象

-

C5 横（229×162 mm）

対象

-

C6（114×162 mm）

対象

-

C6 横（162×114 mm）

対象

-

ダブルレター（11×17 インチ、279.4×431.8 mm）

対象

対象

レター（8.5×11 インチ、215.9×279.4 mm）

対象

対象

レター横（11×8.5 インチ、279.4×215.9 mm）

対象

対象

リーガル（8.5×14 インチ、215.9×355.6 mm）

対象

対象

エグゼクティブ（7.25×10.5 インチ、184.2×266.7 mm）

対象

-

エグゼクティブ横（10.5×7.25 インチ、266.7×184.2 mm）

対象

-

名刺（55×91 mm）

対象

-

ビジネスカード（51×89 mm）

-

対象

12×17 inch（304.8×431.8 mm）

対象

-

12×34 inch（304.8×863.6 mm）

対象

-

「表裏合成」有効時、50 ～ 300dpi だけ設定可

12×106.3 inch（304.8×2700 mm）

対象

-

50 ～ 600dpi 設定時は可

12×125 inch（304.8×3175 mm）

-

-

12×160 inch（304.8×4064 mm）

対象

-

50 ～ 400dpi 設定時は可

12×215 inch（304.8×5461 mm）

対象

-

50 ～ 300dpi 設定時は可

12×220 inch（304.8×5588 mm）

対象

-

50 ～ 200dpi 設定時は可

8.5×17 inch（215.9×431.8 mm）

-

-

8.5×34 inch（215.9×863.6 mm）

-

-

8.5×106.3 inch（215.9×2700 mm）

-

-

8.5×125 inch（215.9×3175 mm）

-

-

8.5×160 inch（215.9×4064 mm）

-

-

8.5×215 inch（215.9×5461 mm）

-

-

8.5×220 inch（215.9×5588 mm）

-

-

11.7×17 inch（297×431.8 mm）

-

-

11.7×34 inch（297×863.6 mm）

-

-

スキャナー最大値

-

対象

名刺横（91×55 mm）

はがき（100×148 mm）

写真 E 版（83×117 mm）

写真 E 版横（117×83 mm）

写真 L 版（89×127 mm）

写真 L 版横（127×89 mm）

写真 LL 版（127×178 mm）

写真 LL 版横（178×127 mm）

対象

-

「用紙サイズ（キャリアシート）」参照

A3キャリアシートサイズ（220×297 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

自動

対象

対象

「用紙サイズ（キャリアシート）」参照

カスタム

フラットベッド

-

-

ADF

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

  • 50 ～ 200dpi

    12×220 インチ（304.8×5588mm）

  • 201 ～ 300dpi

    12×215 インチ（304.8×5461mm）

  • 301 ～ 400dpi

    12×160 インチ（304.8×4064mm）

  • 401 ～ 600dpi

    12×106.3 インチ（304.8×2700mm）

  • 1200dpi

    12×34 インチ（304.8×863.6mm）

キャリアシート

対象

対象

表裏合成

裏面の位置

裏面の回転

対象

対象

給紙モードスイッチが手差し・単送モードの場合、2つ折りにした原稿の読み取り可

対象原稿

対象

対象

表裏判別

-

-

長尺帳票分割

-

-

ページの先頭へ

画像

項目

TWAINドライバ

ISISドライバ

備考

二値化の方法

自動（iDTC）

対象

対象

単純スライス

対象

対象

単純スライス - スレッシュホールド

対象

-

自動（高度）

対象

対象

自動（高度） - スレッシュホールド

対象

-

自動（簡易）

対象

対象

ハーフトーン

対象

対象

選択的強調

対象

対象

トーン調整

自動

標準

ソフト

シャープ

明るめ

ダウンロード

カスタム

対象

対象

e-文書モード

対象

対象

カラー調整

色再現

対象

対象

RGB

対象

対象

クリーンアップ

シャープネス

輪郭強調

モアレ除去

輪郭抽出

平滑化

対象

対象

カラークリーンアップ

対象

対象

文字の太さ

対象

対象

かすれ補正

対象

対象

ごみ取り指定

対象

対象

地紋除去

対象

対象

文字抽出

対象

対象

下地追従

対象

対象

縦筋軽減

対象

対象

ドロップアウトカラー

装置設定

対象

対象

赤

緑

青

白

なし

有彩色

カスタム 1 ～ カスタム 4

対象

対象

sRGB 出力

対象

対象

画像反転

対象

対象

ページの先頭へ

ページ

項目

TWAINドライバ

ISISドライバ

備考

クロッピング

なし

対象

対象

自動

対象

対象

自動（長尺帳票）

-

対象

傾き補正

対象

対象

後端検出

対象

対象

オーバースキャン

対象

対象

背景色：黒

後端検出、オーバースキャン

対象

対象

背景色：黒

背景

対象

対象

傾き補正方法

原稿の給紙時の傾きを補正

原稿の中身の傾きを補正

対象

対象

マージン

対象

対象

読み取り領域

対象

対象

優先度

速度重視

精度重視

対象

対象

上下分割

対象

対象

回転

自動

0 度

90 度（時計回り）

90 度（反時計回り）

180 度

対象

対象

とじ方向

対象

対象

エッジ補正

エッジ補修

対象

対象

縁消し

対象

対象

パンチ穴除去

対象

対象

ブランクページ検出

画像の出力

対象

対象

黒ドット比率

白ドット比率

対象

対象

対象ページ

対象

対象

マージン

対象

対象

ページの先頭へ

用紙搬送

項目

TWAINドライバ

ISISドライバ

備考

マルチフィード検出

制御

読み取りを中断する

対象

対象

読み取りを中断し画像を表示する

対象

対象

読み取りを中断しない

-

対象

条件

装置設定

対象

対象

重なり

対象

対象

長さ

対象

対象

重なりと長さ

対象

対象

検出しない原稿の長さを指定する

対象

対象

異常スキュー検出

-

-

ペーパープロテクション

対象

対象

ペーパープロテクション - 装置設定

対象

対象

プレピック

対象

対象

ページの先頭へ

バッチ

項目

TWAINドライバ

ISISドライバ

備考

アシストスキャン

対象

対象

継続読み取り

対象

対象

ジョブ制御

用紙の種類

ジョブセパレータ

-

-

パッチコード

-

-

制御

読み取り後、継続

スキップ後、継続

対象

対象

パッチコードで制御

読み取り後、中止

スキップ後、中止

-

-

パッチコード検出

対象

対象

バーコード検出

対象

対象

自動プロファイル選択

対象

対象

ページの先頭へ

エンドーサ

項目

TWAINドライバ

ISISドライバ

備考

インプリンタ

対象

対象

  • 表面インプリンタ（読み取り後に印字）

  • 裏面インプリンタ（読み取り後に印字）

デジタルエンドーサ

対象

対象

ページの先頭へ

出力

項目

TWAINドライバ

ISISドライバ

備考

JPEG 圧縮

対象

-

統計情報

対象

対象

ページの先頭へ

読み取り補助

項目

TWAINドライバ

ISISドライバ

備考

インプリンタの設定画面

文字列

カウンタの開始値

カウンタの増減値

対象

対象

カウンタの開始値を更新する

対象

-

ページの先頭へ

ツールバー

項目

TWAINドライバ

ISISドライバ

備考

プロファイルの保存 プロファイルの保存

対象

対象

プロファイルの削除 プロファイルの削除

対象

対象

オプション オプション

表面・裏面を同時に設定する

対象

対象

表面・裏面を別々に設定する

対象

対象

すべての設定面で同じ読み取り領域を設定する

対象

対象

設定面ごとに読み取り領域を設定する

対象

対象

自動プロファイル選択の設定 自動プロファイル選択の設定

対象

対象

環境設定 環境設定

一般

対象

対象

イベント

エラー・警告イベント

メッセージ表示（ドライバ画面表示時）

メッセージ表示（ドライバ画面非表示時）

対象

-

メッセージ表示

-

対象

スキャナー

［Scan］ボタンを有効にする

対象

対象

［Send to］ボタンを有効にする

対象

対象

フラットベッドのカバーを閉じたときに読み取りを開始する

-

-

画像処理

クロッピング

自動 - タブインデックス

対象

対象

自動 - フラットベッド

-

-

傾き補正 - 補正方法

対象

対象

読み取り領域 - 切り出し方法

対象

対象

画像出力

対象

対象

ファイル形式

対象

-

スキャナー

装置名

対象

-

読み取り

-

-

ページの先頭へ


スキャナードライバの仕様（fi-7030）

  • 表示される装置名

  • スキャナードライバ画面の項目

  • 基本

  • 画像

  • ページ

  • 用紙搬送

  • バッチ

  • エンドーサ

  • 出力

  • 読み取り補助

  • ツールバー

表示される装置名

機種

TWAINドライバ

ISISドライバ

fi-7030

PaperStream IP fi-7030

PaperStream_IP fi-7030

ページの先頭へ

スキャナードライバ画面の項目
対象:

設定できる項目
-:

設定できない項目
基本

項目

TWAINドライバ

ISISドライバ

備考

画像タイプ

二値白黒

対象

対象

グレースケール

対象

対象

カラー

対象

対象

カラー / モノクロ自動判別

対象

対象

マルチイメージ

対象

対象

用紙長判別

対象

対象

コードシート切替え

対象

対象

給紙

フラットベッド

-

-

フィーダー（表面）

対象

対象

フィーダー（裏面）

対象

対象

フィーダー（両面）

対象

対象

フィーダー（両面（仮想））

-

-

自動切替え

表面

-

-

裏面

-

-

両面

-

-

解像度

50 ～ 600dpi/1200dpi

対象

対象

用紙サイズ

A3（297×420 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

A4（210×297 mm）

対象

対象

A4 横（297×210 mm）

-

-

A5（148×210 mm）

対象

対象

A5 横（210×148 mm）

対象

対象

A6（105×148 mm）

対象

対象

A6 横（148×105 mm）

対象

対象

B4（ISO）（250×353 mm）

-

対象

「用紙サイズ（キャリアシート）」参照

B4（JIS）（257×364 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

B5（ISO）（176×250 mm）

対象

対象

B5 横（ISO）（250×176 mm）

-

-

B5（JIS）（182×257 mm）

対象

対象

B5 横（JIS）（257×182 mm）

-

-

B6（ISO）（125×176 mm）

対象

対象

B6 横（ISO）（176×125 mm）

対象

対象

B6（JIS）（128×182 mm）

対象

対象

B6 横（JIS）（182×128 mm）

対象

対象

C4（229×324 mm）

-

-

C5（162×229 mm）

対象

-

C5 横（229×162 mm）

-

-

C6（114×162 mm）

対象

-

C6 横（162×114 mm）

対象

-

ダブルレター（11×17 インチ、279.4×431.8 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

レター（8.5×11 インチ、215.9×279.4 mm）

対象

対象

レター横（11×8.5 インチ、279.4×215.9 mm）

-

-

リーガル（8.5×14 インチ、215.9×355.6 mm）

対象

対象

エグゼクティブ（7.25×10.5 インチ、184.2×266.7 mm）

対象

-

エグゼクティブ横（10.5×7.25 インチ、266.7×184.2 mm）

-

-

名刺（55×91 mm）

対象

-

ビジネスカード（51×89 mm）

-

対象

12×17 inch（304.8×431.8 mm）

-

-

12×34 inch（304.8×863.6 mm）

-

-

12×106.3 inch（304.8×2700 mm）

-

-

12×125 inch（304.8×3175 mm）

-

-

12×160 inch（304.8×4064 mm）

-

-

12×215 inch（304.8×5461 mm）

-

-

12×220 inch（304.8×5588 mm）

-

-

8.5×17 inch（215.9×431.8 mm）

対象

-

8.5×34 inch（215.9×863.6 mm）

対象

-

「表裏合成」有効時、50 ～ 300dpi だけ設定可

8.5×106.3 inch（215.9×2700 mm）

対象

-

50 ～ 600dpi 設定時は可

8.5×125 inch（215.9×3175 mm）

-

-

8.5×160 inch（215.9×4064 mm）

対象

-

50 ～ 400dpi 設定時は可

8.5×215 inch（215.9×5461 mm）

対象

-

50 ～ 300dpi 設定時は可

8.5×220 inch（215.9×5588 mm）

対象

-

50 ～ 200dpi 設定時は可

11.7×17 inch（297×431.8 mm）

-

-

11.7×34 inch（297×863.6 mm）

-

-

スキャナー最大値

-

対象

名刺横（91×55 mm）

はがき（100×148 mm）

写真 E 版（83×117 mm）

写真 E 版横（117×83 mm）

写真 L 版（89×127 mm）

写真 L 版横（127×89 mm）

写真 LL 版（127×178 mm）

写真 LL 版横（178×127 mm）

対象

-

「用紙サイズ（キャリアシート）」参照

A3キャリアシートサイズ（220×297 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

自動

対象

対象

「用紙サイズ（キャリアシート）」参照

カスタム

フラットベッド

-

-

ADF

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

  • 50 ～ 200dpi

    8.5×220 インチ（215.9×5588mm）

  • 201 ～ 300dpi

    8.5×215 インチ（215.9×5461mm）

  • 301 ～ 400dpi

    8.5×160 インチ（215.9×4064mm）

  • 401 ～ 600dpi

    8.5×106.3 インチ（215.9×2700mm）

  • 1200dpi

    8.5×34 インチ（215.9×863.6mm）

キャリアシート

対象

対象

表裏合成

裏面の位置

裏面の回転

対象

対象

対象原稿

対象

対象

表裏判別

-

-

長尺帳票分割

-

-

ページの先頭へ

画像

項目

TWAINドライバ

ISISドライバ

備考

二値化の方法

自動（iDTC）

対象

対象

単純スライス

対象

対象

単純スライス - スレッシュホールド

対象

-

自動（高度）

対象

対象

自動（高度） - スレッシュホールド

対象

-

自動（簡易）

対象

対象

ハーフトーン

対象

対象

選択的強調

対象

対象

トーン調整

自動

標準

ソフト

シャープ

明るめ

ダウンロード

カスタム

対象

対象

e-文書モード

対象

対象

カラー調整

色再現

対象

対象

RGB

対象

対象

クリーンアップ

シャープネス

輪郭強調

モアレ除去

輪郭抽出

平滑化

対象

対象

カラークリーンアップ

対象

対象

文字の太さ

対象

対象

かすれ補正

対象

対象

ごみ取り指定

対象

対象

地紋除去

対象

対象

文字抽出

対象

対象

下地追従

対象

対象

縦筋軽減

対象

対象

ドロップアウトカラー

装置設定

対象

対象

赤

緑

青

白

なし

有彩色

カスタム 1 ～ カスタム 4

対象

対象

sRGB 出力

対象

対象

画像反転

対象

対象

ページの先頭へ

ページ

項目

TWAINドライバ

ISISドライバ

備考

クロッピング

なし

対象

対象

背景色：白

自動

対象

対象

自動（長尺帳票）

-

対象

傾き補正

対象

対象

後端検出

対象

対象

背景色：白

オーバースキャン

対象

対象

背景色：白

後端検出、オーバースキャン

対象

対象

背景色：白

背景

対象

対象

「傾き補正」選択時は可

傾き補正方法

原稿の給紙時の傾きを補正

原稿の中身の傾きを補正

対象

対象

マージン

対象

対象

読み取り領域

対象

対象

優先度

速度重視

精度重視

-

-

上下分割

対象

対象

回転

自動

0 度

90 度（時計回り）

90 度（反時計回り）

180 度

対象

対象

とじ方向

対象

対象

エッジ補正

エッジ補修

-

-

縁消し

対象

対象

パンチ穴除去

-

-

ブランクページ検出

画像の出力

対象

対象

黒ドット比率

白ドット比率

対象

対象

対象ページ

-

-

マージン

対象

対象

ページの先頭へ

用紙搬送

項目

TWAINドライバ

ISISドライバ

備考

マルチフィード検出

制御

読み取りを中断する

対象

対象

読み取りを中断し画像を表示する

対象

対象

読み取りを中断しない

-

対象

条件

装置設定

対象

対象

重なり

対象

対象

長さ

対象

対象

重なりと長さ

対象

対象

検出しない原稿の長さを指定する

対象

対象

異常スキュー検出

-

-

ペーパープロテクション

-

-

ペーパープロテクション - 装置設定

-

-

プレピック

-

-

ページの先頭へ

バッチ

項目

TWAINドライバ

ISISドライバ

備考

アシストスキャン

対象

対象

継続読み取り

対象

対象

ジョブ制御

用紙の種類

ジョブセパレータ

-

-

パッチコード

-

-

制御

読み取り後、継続

スキップ後、継続

対象

対象

パッチコードで制御

読み取り後、中止

スキップ後、中止

-

-

パッチコード検出

対象

対象

バーコード検出

対象

対象

自動プロファイル選択

対象

対象

ページの先頭へ

エンドーサ

項目

TWAINドライバ

ISISドライバ

備考

インプリンタ

-

-

デジタルエンドーサ

対象

対象

ページの先頭へ

出力

項目

TWAINドライバ

ISISドライバ

備考

JPEG 圧縮

対象

-

統計情報

対象

対象

ページの先頭へ

読み取り補助

項目

TWAINドライバ

ISISドライバ

備考

インプリンタの設定画面

文字列

カウンタの開始値

カウンタの増減値

-

-

カウンタの開始値を更新する

-

-

ページの先頭へ

ツールバー

項目

TWAINドライバ

ISISドライバ

備考

プロファイルの保存 プロファイルの保存

対象

対象

プロファイルの削除 プロファイルの削除

対象

対象

オプション オプション

表面・裏面を同時に設定する

対象

対象

表面・裏面を別々に設定する

対象

対象

すべての設定面で同じ読み取り領域を設定する

対象

対象

設定面ごとに読み取り領域を設定する

対象

対象

自動プロファイル選択の設定 自動プロファイル選択の設定

対象

対象

環境設定 環境設定

一般

対象

対象

イベント

エラー・警告イベント

メッセージ表示（ドライバ画面表示時）

メッセージ表示（ドライバ画面非表示時）

対象

-

メッセージ表示

-

対象

スキャナー

［Scan］ボタンを有効にする

対象

対象

［Send to］ボタンを有効にする

対象

対象

フラットベッドのカバーを閉じたときに読み取りを開始する

-

-

画像処理

クロッピング

自動 - タブインデックス

-

-

設定は無効

自動 - フラットベッド

-

-

傾き補正 - 補正方法

対象

対象

読み取り領域 - 切り出し方法

対象

対象

画像出力

対象

対象

ファイル形式

対象

-

スキャナー

装置名

対象

-

読み取り

-

-

ページの先頭へ


スキャナードライバの仕様（fi-7600）

  • 表示される装置名

  • スキャナードライバ画面の項目

  • 基本

  • 画像

  • ページ

  • 用紙搬送

  • バッチ

  • エンドーサ

  • 出力

  • 読み取り補助

  • ツールバー

表示される装置名

機種

TWAINドライバ

ISISドライバ

fi-7600

PaperStream IP fi-7600

PaperStream_IP fi-7600

ページの先頭へ

スキャナードライバ画面の項目
対象:

設定できる項目
-:

設定できない項目
基本

項目

TWAINドライバ

ISISドライバ

備考

画像タイプ

二値白黒

対象

対象

グレースケール

対象

対象

カラー

対象

対象

カラー / モノクロ自動判別

対象

対象

マルチイメージ

対象

対象

用紙長判別

対象

対象

コードシート切替え

対象

対象

給紙

フラットベッド

-

-

フィーダー（表面）

対象

対象

フィーダー（裏面）

対象

対象

フィーダー（両面）

対象

対象

フィーダー（両面（仮想））

-

-

自動切替え

表面

-

-

裏面

-

-

両面

-

-

解像度

50 ～ 600dpi/1200dpi

対象

対象

用紙サイズ

A3（297×420 mm）

対象

対象

A4（210×297 mm）

対象

対象

A4 横（297×210 mm）

対象

対象

A5（148×210 mm）

対象

対象

A5 横（210×148 mm）

対象

対象

A6（105×148 mm）

対象

対象

A6 横（148×105 mm）

対象

対象

B4（ISO）（250×353 mm）

対象

対象

B4（JIS）（257×364 mm）

対象

対象

B5（ISO）（176×250 mm）

対象

対象

B5 横（ISO）（250×176 mm）

対象

対象

B5（JIS）（182×257 mm）

対象

対象

B5 横（JIS）（257×182 mm）

対象

対象

B6（ISO）（125×176 mm）

対象

対象

B6 横（ISO）（176×125 mm）

対象

対象

B6（JIS）（128×182 mm）

対象

対象

B6 横（JIS）（182×128 mm）

対象

対象

C4（229×324 mm）

対象

-

C5（162×229 mm）

対象

-

C5 横（229×162 mm）

対象

-

C6（114×162 mm）

対象

-

C6 横（162×114 mm）

対象

-

ダブルレター（11×17 インチ、279.4×431.8 mm）

対象

対象

レター（8.5×11 インチ、215.9×279.4 mm）

対象

対象

レター横（11×8.5 インチ、279.4×215.9 mm）

対象

対象

リーガル（8.5×14 インチ、215.9×355.6 mm）

対象

対象

エグゼクティブ（7.25×10.5 インチ、184.2×266.7 mm）

対象

-

エグゼクティブ横（10.5×7.25 インチ、266.7×184.2 mm）

対象

-

名刺（55×91 mm）

対象

-

ビジネスカード（51×89 mm）

-

対象

12×17 inch（304.8×431.8 mm）

対象

-

12×34 inch（304.8×863.6 mm）

対象

-

「表裏合成」有効時、50 ～ 300dpi だけ設定可

12×106.3 inch（304.8×2700 mm）

対象

-

50 ～ 600dpi 設定時は可

12×125 inch（304.8×3175 mm）

-

-

12×160 inch（304.8×4064 mm）

対象

-

50 ～ 400dpi 設定時は可

12×215 inch（304.8×5461 mm）

対象

-

50 ～ 300dpi 設定時は可

12×220 inch（304.8×5588 mm）

対象

-

50 ～ 200dpi 設定時は可

8.5×17 inch（215.9×431.8 mm）

-

-

8.5×34 inch（215.9×863.6 mm）

-

-

8.5×106.3 inch（215.9×2700 mm）

-

-

8.5×125 inch（215.9×3175 mm）

-

-

8.5×160 inch（215.9×4064 mm）

-

-

8.5×215 inch（215.9×5461 mm）

-

-

8.5×220 inch（215.9×5588 mm）

-

-

11.7×17 inch（297×431.8 mm）

-

-

11.7×34 inch（297×863.6 mm）

-

-

スキャナー最大値

-

対象

名刺横（91×55 mm）

はがき（100×148 mm）

写真 E 版（83×117 mm）

写真 E 版横（117×83 mm）

写真 L 版（89×127 mm）

写真 L 版横（127×89 mm）

写真 LL 版（127×178 mm）

写真 LL 版横（178×127 mm）

-

-

A3キャリアシートサイズ（220×297 mm）

-

-

自動

-

-

カスタム

フラットベッド

-

-

ADF

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

  • 50 ～ 200dpi

    12×220 インチ（304.8×5588mm）

  • 201 ～ 300dpi

    12×215 インチ（304.8×5461mm）

  • 301 ～ 400dpi

    12×160 インチ（304.8×4064mm）

  • 401 ～ 600dpi

    12×106.3 インチ（304.8×2700mm）

  • 1200dpi

    12×34 インチ（304.8×863.6mm）

キャリアシート

-

-

表裏合成

裏面の位置

裏面の回転

対象

対象

給紙モードスイッチが手差し・単送モードの場合、2つ折りにした原稿の読み取り可

対象原稿

対象

対象

表裏判別

-

-

長尺帳票分割

対象

対象

ページの先頭へ

画像

項目

TWAINドライバ

ISISドライバ

備考

二値化の方法

自動（iDTC）

対象

対象

単純スライス

対象

対象

単純スライス - スレッシュホールド

対象

-

自動（高度）

対象

対象

自動（高度） - スレッシュホールド

対象

-

自動（簡易）

対象

対象

ハーフトーン

対象

対象

選択的強調

対象

対象

トーン調整

自動

標準

ソフト

シャープ

明るめ

ダウンロード

カスタム

対象

対象

e-文書モード

対象

対象

カラー調整

色再現

対象

対象

RGB

対象

対象

クリーンアップ

シャープネス

輪郭強調

モアレ除去

輪郭抽出

平滑化

対象

対象

カラークリーンアップ

対象

対象

文字の太さ

対象

対象

かすれ補正

対象

対象

ごみ取り指定

対象

対象

地紋除去

対象

対象

文字抽出

対象

対象

下地追従

対象

対象

縦筋軽減

対象

対象

ドロップアウトカラー

装置設定

対象

対象

赤

緑

青

白

なし

有彩色

カスタム 1 ～ カスタム 4

対象

対象

sRGB 出力

対象

対象

画像反転

対象

対象

ページの先頭へ

ページ

項目

TWAINドライバ

ISISドライバ

備考

クロッピング

なし

対象

対象

自動

対象

対象

自動（長尺帳票）

-

対象

傾き補正

対象

対象

後端検出

対象

対象

オーバースキャン

対象

対象

背景色：黒

後端検出、オーバースキャン

対象

対象

背景色：黒

背景

対象

対象

傾き補正方法

原稿の給紙時の傾きを補正

原稿の中身の傾きを補正

対象

対象

マージン

対象

対象

読み取り領域

対象

対象

優先度

速度重視

精度重視

対象

対象

上下分割

対象

対象

回転

自動

0 度

90 度（時計回り）

90 度（反時計回り）

180 度

対象

対象

とじ方向

対象

対象

エッジ補正

エッジ補修

対象

対象

縁消し

対象

対象

パンチ穴除去

対象

対象

ブランクページ検出

画像の出力

対象

対象

黒ドット比率

白ドット比率

対象

対象

対象ページ

対象

対象

マージン

対象

対象

ページの先頭へ

用紙搬送

項目

TWAINドライバ

ISISドライバ

備考

マルチフィード検出

制御

読み取りを中断する

対象

対象

読み取りを中断し画像を表示する

対象

対象

読み取りを中断しない

-

対象

条件

装置設定

対象

対象

重なり

対象

対象

長さ

対象

対象

重なりと長さ

対象

対象

検出しない原稿の長さを指定する

対象

対象

異常スキュー検出

-

-

ペーパープロテクション

対象

対象

ペーパープロテクション - 装置設定

対象

対象

プレピック

対象

対象

ページの先頭へ

バッチ

項目

TWAINドライバ

ISISドライバ

備考

アシストスキャン

対象

対象

継続読み取り

対象

対象

ジョブ制御

用紙の種類

ジョブセパレータ

-

-

パッチコード

-

-

制御

読み取り後、継続

スキップ後、継続

対象

対象

パッチコードで制御

読み取り後、中止

スキップ後、中止

対象

対象

パッチコードで制御

パッチコード検出

対象

対象

バーコード検出

対象

対象

自動プロファイル選択

対象

対象

ページの先頭へ

エンドーサ

項目

TWAINドライバ

ISISドライバ

備考

インプリンタ

対象

対象

裏面インプリンタ（読み取り後に印字）

デジタルエンドーサ

対象

対象

ページの先頭へ

出力

項目

TWAINドライバ

ISISドライバ

備考

JPEG 圧縮

対象

-

統計情報

対象

対象

ページの先頭へ

読み取り補助

項目

TWAINドライバ

ISISドライバ

備考

インプリンタの設定画面

文字列

カウンタの開始値

カウンタの増減値

対象

対象

カウンタの開始値を更新する

対象

-

ページの先頭へ

ツールバー

項目

TWAINドライバ

ISISドライバ

備考

プロファイルの保存 プロファイルの保存

対象

対象

プロファイルの削除 プロファイルの削除

対象

対象

オプション オプション

表面・裏面を同時に設定する

対象

対象

表面・裏面を別々に設定する

対象

対象

すべての設定面で同じ読み取り領域を設定する

対象

対象

設定面ごとに読み取り領域を設定する

対象

対象

自動プロファイル選択の設定 自動プロファイル選択の設定

対象

対象

環境設定 環境設定

一般

対象

対象

イベント

エラー・警告イベント

メッセージ表示（ドライバ画面表示時）

メッセージ表示（ドライバ画面非表示時）

対象

-

メッセージ表示

-

対象

スキャナー

［Scan］ボタンを有効にする

対象

対象

［Send to］ボタンを有効にする

対象

対象

フラットベッドのカバーを閉じたときに読み取りを開始する

-

-

画像処理

クロッピング

自動 - タブインデックス

対象

対象

自動 - フラットベッド

-

-

傾き補正 - 補正方法

対象

対象

読み取り領域 - 切り出し方法

対象

対象

画像出力

対象

対象

ファイル形式

対象

-

スキャナー

装置名

対象

-

読み取り

-

-

ページの先頭へ


スキャナードライバの仕様（fi-7700）

  • 表示される装置名

  • スキャナードライバ画面の項目

  • 基本

  • 画像

  • ページ

  • 用紙搬送

  • バッチ

  • エンドーサ

  • 出力

  • 読み取り補助

  • ツールバー

表示される装置名

機種

TWAINドライバ

ISISドライバ

fi-7700

PaperStream IP fi-7700

PaperStream_IP fi-7700

ページの先頭へ

スキャナードライバ画面の項目
対象:

設定できる項目
-:

設定できない項目
基本

項目

TWAINドライバ

ISISドライバ

備考

画像タイプ

二値白黒

対象

対象

グレースケール

対象

対象

カラー

対象

対象

カラー / モノクロ自動判別

対象

対象

マルチイメージ

対象

対象

用紙長判別

対象

対象

コードシート切替え

対象

対象

給紙

フラットベッド

対象

対象

フィーダー（表面）

対象

対象

フィーダー（裏面）

対象

対象

フィーダー（両面）

対象

対象

フィーダー（両面（仮想））

-

-

自動切替え

表面

対象

対象

裏面

対象

-

両面

対象

-

解像度

50 ～ 600dpi/1200dpi

対象

対象

用紙サイズ

A3（297×420 mm）

対象

対象

A4（210×297 mm）

対象

対象

A4 横（297×210 mm）

対象

対象

A5（148×210 mm）

対象

対象

A5 横（210×148 mm）

対象

対象

A6（105×148 mm）

対象

対象

A6 横（148×105 mm）

対象

対象

B4（ISO）（250×353 mm）

対象

対象

B4（JIS）（257×364 mm）

対象

対象

B5（ISO）（176×250 mm）

対象

対象

B5 横（ISO）（250×176 mm）

対象

対象

B5（JIS）（182×257 mm）

対象

対象

B5 横（JIS）（257×182 mm）

対象

対象

B6（ISO）（125×176 mm）

対象

対象

B6 横（ISO）（176×125 mm）

対象

対象

B6（JIS）（128×182 mm）

対象

対象

B6 横（JIS）（182×128 mm）

対象

対象

C4（229×324 mm）

対象

-

C5（162×229 mm）

対象

-

C5 横（229×162 mm）

対象

-

C6（114×162 mm）

対象

-

C6 横（162×114 mm）

対象

-

ダブルレター（11×17 インチ、279.4×431.8 mm）

対象

対象

レター（8.5×11 インチ、215.9×279.4 mm）

対象

対象

レター横（11×8.5 インチ、279.4×215.9 mm）

対象

対象

リーガル（8.5×14 インチ、215.9×355.6 mm）

対象

対象

エグゼクティブ（7.25×10.5 インチ、184.2×266.7 mm）

対象

-

エグゼクティブ横（10.5×7.25 インチ、266.7×184.2 mm）

対象

-

名刺（55×91 mm）

対象

-

ビジネスカード（51×89 mm）

-

対象

12×17 inch（304.8×431.8 mm）

対象

-

12×34 inch（304.8×863.6 mm）

対象

-

「表裏合成」有効時、50 ～ 300dpi だけ設定可

12×106.3 inch（304.8×2700 mm）

対象

-

50 ～ 600dpi 設定時は可

12×125 inch（304.8×3175 mm）

-

-

12×160 inch（304.8×4064 mm）

対象

-

50 ～ 400dpi 設定時は可

12×215 inch（304.8×5461 mm）

対象

-

50 ～ 300dpi 設定時は可

12×220 inch（304.8×5588 mm）

対象

-

50 ～ 200dpi 設定時は可

8.5×17 inch（215.9×431.8 mm）

-

-

8.5×34 inch（215.9×863.6 mm）

-

-

8.5×106.3 inch（215.9×2700 mm）

-

-

8.5×125 inch（215.9×3175 mm）

-

-

8.5×160 inch（215.9×4064 mm）

-

-

8.5×215 inch（215.9×5461 mm）

-

-

8.5×220 inch（215.9×5588 mm）

-

-

11.7×17 inch（297×431.8 mm）

-

-

11.7×34 inch（297×863.6 mm）

-

-

スキャナー最大値

-

対象

名刺横（91×55 mm）

はがき（100×148 mm）

写真 E 版（83×117 mm）

写真 E 版横（117×83 mm）

写真 L 版（89×127 mm）

写真 L 版横（127×89 mm）

写真 LL 版（127×178 mm）

写真 LL 版横（178×127 mm）

-

-

A3キャリアシートサイズ（220×297 mm）

-

-

自動

-

-

カスタム

フラットベッド

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

12×18 インチ（304.8×457.2mm）

ADF

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

  • 50 ～ 200dpi

    12×220 インチ（304.8×5588mm）

  • 201 ～ 300dpi

    12×215 インチ（304.8×5461mm）

  • 301 ～ 400dpi

    12×160 インチ（304.8×4064mm）

  • 401 ～ 600dpi

    12×106.3 インチ（304.8×2700mm）

  • 1200dpi

    12×34 インチ（304.8×863.6mm）

キャリアシート

-

-

表裏合成

裏面の位置

裏面の回転

対象

対象

給紙モードスイッチが手差し・単送モードの場合、2つ折りにした原稿の読み取り可

対象原稿

対象

対象

表裏判別

-

-

長尺帳票分割

対象

対象

ページの先頭へ

画像

項目

TWAINドライバ

ISISドライバ

備考

二値化の方法

自動（iDTC）

対象

対象

単純スライス

対象

対象

単純スライス - スレッシュホールド

対象

-

自動（高度）

対象

対象

自動（高度） - スレッシュホールド

対象

-

自動（簡易）

対象

対象

ハーフトーン

対象

対象

選択的強調

対象

対象

トーン調整

自動

標準

ソフト

シャープ

明るめ

ダウンロード

カスタム

対象

対象

e-文書モード

対象

対象

カラー調整

色再現

対象

対象

RGB

対象

対象

クリーンアップ

シャープネス

輪郭強調

モアレ除去

輪郭抽出

平滑化

対象

対象

カラークリーンアップ

対象

対象

文字の太さ

対象

対象

かすれ補正

対象

対象

ごみ取り指定

対象

対象

地紋除去

対象

対象

文字抽出

対象

対象

下地追従

対象

対象

縦筋軽減

対象

対象

ドロップアウトカラー

装置設定

対象

対象

赤

緑

青

白

なし

有彩色

カスタム 1 ～ カスタム 4

対象

対象

sRGB 出力

対象

対象

画像反転

対象

対象

ページの先頭へ

ページ

項目

TWAINドライバ

ISISドライバ

備考

クロッピング

なし

対象

対象

自動

対象

対象

自動（長尺帳票）

-

対象

傾き補正

対象

対象

後端検出

対象

対象

オーバースキャン

対象

対象

背景色：黒

後端検出、オーバースキャン

対象

対象

背景色：黒

背景

対象

対象

傾き補正方法

原稿の給紙時の傾きを補正

原稿の中身の傾きを補正

対象

対象

マージン

対象

対象

読み取り領域

対象

対象

優先度

速度重視

精度重視

対象

対象

上下分割

対象

対象

回転

自動

0 度

90 度（時計回り）

90 度（反時計回り）

180 度

対象

対象

とじ方向

対象

対象

エッジ補正

エッジ補修

対象

対象

縁消し

対象

対象

パンチ穴除去

対象

対象

ブランクページ検出

画像の出力

対象

対象

黒ドット比率

白ドット比率

対象

対象

対象ページ

対象

対象

マージン

対象

対象

ページの先頭へ

用紙搬送

項目

TWAINドライバ

ISISドライバ

備考

マルチフィード検出

制御

読み取りを中断する

対象

対象

読み取りを中断し画像を表示する

対象

対象

読み取りを中断しない

-

対象

条件

装置設定

対象

対象

重なり

対象

対象

長さ

対象

対象

重なりと長さ

対象

対象

検出しない原稿の長さを指定する

対象

対象

異常スキュー検出

-

-

ペーパープロテクション

対象

対象

ペーパープロテクション - 装置設定

対象

対象

プレピック

対象

対象

ページの先頭へ

バッチ

項目

TWAINドライバ

ISISドライバ

備考

アシストスキャン

対象

対象

継続読み取り

対象

対象

ジョブ制御

用紙の種類

ジョブセパレータ

-

-

パッチコード

-

-

制御

読み取り後、継続

スキップ後、継続

対象

対象

パッチコードで制御

読み取り後、中止

スキップ後、中止

対象

対象

パッチコードで制御

パッチコード検出

対象

対象

バーコード検出

対象

対象

自動プロファイル選択

対象

対象

ページの先頭へ

エンドーサ

TWAINドライバ

ISISドライバ

備考

インプリンタ

-

-

デジタルエンドーサ

対象

対象

ページの先頭へ

出力

項目

TWAINドライバ

ISISドライバ

備考

JPEG 圧縮

対象

-

統計情報

対象

対象

ページの先頭へ

読み取り補助

項目

TWAINドライバ

ISISドライバ

備考

インプリンタの設定画面

文字列

カウンタの開始値

カウンタの増減値

-

-

カウンタの開始値を更新する

-

-

ページの先頭へ

ツールバー

項目

TWAINドライバ

ISISドライバ

備考

プロファイルの保存 プロファイルの保存

対象

対象

プロファイルの削除 プロファイルの削除

対象

対象

オプション オプション

表面・裏面を同時に設定する

対象

対象

表面・裏面を別々に設定する

対象

対象

すべての設定面で同じ読み取り領域を設定する

対象

対象

設定面ごとに読み取り領域を設定する

対象

対象

自動プロファイル選択の設定 自動プロファイル選択の設定

対象

対象

環境設定 環境設定

一般

対象

対象

イベント

エラー・警告イベント

メッセージ表示（ドライバ画面表示時）

メッセージ表示（ドライバ画面非表示時）

対象

-

メッセージ表示

-

対象

スキャナー

［Scan］ボタンを有効にする

対象

対象

［Send to］ボタンを有効にする

対象

対象

フラットベッドのカバーを閉じたときに読み取りを開始する

対象

対象

画像処理

クロッピング

自動 - タブインデックス

対象

対象

自動 - フラットベッド

対象

対象

傾き補正 - 補正方法

対象

対象

読み取り領域 - 切り出し方法

対象

対象

画像出力

対象

対象

ファイル形式

対象

-

スキャナー

装置名

対象

-

読み取り

-

-

ページの先頭へ


スキャナードライバの仕様（fi-7700S）

  • 表示される装置名

  • スキャナードライバ画面の項目

  • 基本

  • 画像

  • ページ

  • 用紙搬送

  • バッチ

  • エンドーサ

  • 出力

  • 読み取り補助

  • ツールバー

表示される装置名

機種

TWAINドライバ

ISISドライバ

fi-7700S

PaperStream IP fi-7700S

PaperStream_IP fi-7700S

ページの先頭へ

スキャナードライバ画面の項目
対象:

設定できる項目
-:

設定できない項目
基本

項目

TWAINドライバ

ISISドライバ

備考

画像タイプ

二値白黒

対象

対象

グレースケール

対象

対象

カラー

対象

対象

カラー / モノクロ自動判別

対象

対象

マルチイメージ

対象

対象

用紙長判別

対象

対象

コードシート切替え

対象

対象

給紙

フラットベッド

対象

対象

フィーダー（表面）

対象

対象

フィーダー（裏面）

-

-

フィーダー（両面）

-

-

フィーダー（両面（仮想））

対象

-

自動切替え

表面

対象

対象

裏面

-

-

両面

-

-

解像度

50 ～ 600dpi/1200dpi

対象

対象

用紙サイズ

A3（297×420 mm）

対象

対象

A4（210×297 mm）

対象

対象

A4 横（297×210 mm）

対象

対象

A5（148×210 mm）

対象

対象

A5 横（210×148 mm）

対象

対象

A6（105×148 mm）

対象

対象

A6 横（148×105 mm）

対象

対象

B4（ISO）（250×353 mm）

対象

対象

B4（JIS）（257×364 mm）

対象

対象

B5（ISO）（176×250 mm）

対象

対象

B5 横（ISO）（250×176 mm）

対象

対象

B5（JIS）（182×257 mm）

対象

対象

B5 横（JIS）（257×182 mm）

対象

対象

B6（ISO）（125×176 mm）

対象

対象

B6 横（ISO）（176×125 mm）

対象

対象

B6（JIS）（128×182 mm）

対象

対象

B6 横（JIS）（182×128 mm）

対象

対象

C4（229×324 mm）

対象

-

C5（162×229 mm）

対象

-

C5 横（229×162 mm）

対象

-

C6（114×162 mm）

対象

-

C6 横（162×114 mm）

対象

-

ダブルレター（11×17 インチ、279.4×431.8 mm）

対象

対象

レター（8.5×11 インチ、215.9×279.4 mm）

対象

対象

レター横（11×8.5 インチ、279.4×215.9 mm）

対象

対象

リーガル（8.5×14 インチ、215.9×355.6 mm）

対象

対象

エグゼクティブ（7.25×10.5 インチ、184.2×266.7 mm）

対象

-

エグゼクティブ横（10.5×7.25 インチ、266.7×184.2 mm）

対象

-

名刺（55×91 mm）

対象

-

ビジネスカード（51×89 mm）

-

対象

12×17 inch（304.8×431.8 mm）

対象

-

12×34 inch（304.8×863.6 mm）

対象

-

「表裏合成」有効時、50 ～ 300dpi だけ設定可

12×106.3 inch（304.8×2700 mm）

対象

-

50 ～ 600dpi 設定時は可

12×125 inch（304.8×3175 mm）

-

-

12×160 inch（304.8×4064 mm）

対象

-

50 ～ 400dpi 設定時は可

12×215 inch（304.8×5461 mm）

対象

-

50 ～ 300dpi 設定時は可

12×220 inch（304.8×5588 mm）

対象

-

50 ～ 200dpi 設定時は可

8.5×17 inch（215.9×431.8 mm）

-

-

8.5×34 inch（215.9×863.6 mm）

-

-

8.5×106.3 inch（215.9×2700 mm）

-

-

8.5×125 inch（215.9×3175 mm）

-

-

8.5×160 inch（215.9×4064 mm）

-

-

8.5×215 inch（215.9×5461 mm）

-

-

8.5×220 inch（215.9×5588 mm）

-

-

11.7×17 inch（297×431.8 mm）

-

-

11.7×34 inch（297×863.6 mm）

-

-

スキャナー最大値

-

対象

名刺横（91×55 mm）

はがき（100×148 mm）

写真 E 版（83×117 mm）

写真 E 版横（117×83 mm）

写真 L 版（89×127 mm）

写真 L 版横（127×89 mm）

写真 LL 版（127×178 mm）

写真 LL 版横（178×127 mm）

-

-

A3キャリアシートサイズ（220×297 mm）

-

-

自動

-

-

カスタム

フラットベッド

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

12×18 インチ（304.8×457.2mm）

ADF

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

  • 50 ～ 200dpi

    12×220 インチ（304.8×5588mm）

  • 201 ～ 300dpi

    12×215 インチ（304.8×5461mm）

  • 301 ～ 400dpi

    12×160 インチ（304.8×4064mm）

  • 401 ～ 600dpi

    12×106.3 インチ（304.8×2700mm）

  • 1200dpi

    12×34 インチ（304.8×863.6mm）

キャリアシート

-

-

表裏合成

裏面の位置

裏面の回転

-

-

対象原稿

-

-

表裏判別

-

-

長尺帳票分割

対象

対象

ページの先頭へ

画像

項目

TWAINドライバ

ISISドライバ

備考

二値化の方法

自動（iDTC）

対象

対象

単純スライス

対象

対象

単純スライス - スレッシュホールド

対象

-

自動（高度）

対象

対象

自動（高度） - スレッシュホールド

対象

-

自動（簡易）

対象

対象

ハーフトーン

対象

対象

選択的強調

対象

対象

トーン調整

自動

標準

ソフト

シャープ

明るめ

ダウンロード

カスタム

対象

対象

e-文書モード

対象

対象

カラー調整

色再現

対象

対象

RGB

対象

対象

クリーンアップ

シャープネス

輪郭強調

モアレ除去

輪郭抽出

平滑化

対象

対象

カラークリーンアップ

対象

対象

文字の太さ

対象

対象

かすれ補正

対象

対象

ごみ取り指定

対象

対象

地紋除去

対象

対象

文字抽出

対象

対象

下地追従

対象

対象

縦筋軽減

対象

対象

ドロップアウトカラー

装置設定

対象

対象

赤

緑

青

白

なし

有彩色

カスタム 1 ～ カスタム 4

対象

対象

sRGB 出力

対象

対象

画像反転

対象

対象

ページの先頭へ

ページ

項目

TWAINドライバ

ISISドライバ

備考

クロッピング

なし

対象

対象

自動

対象

対象

自動（長尺帳票）

-

対象

傾き補正

対象

対象

後端検出

対象

対象

オーバースキャン

対象

対象

背景色：黒

後端検出、オーバースキャン

対象

対象

背景色：黒

背景

対象

対象

傾き補正方法

原稿の給紙時の傾きを補正

原稿の中身の傾きを補正

対象

対象

マージン

対象

対象

読み取り領域

対象

対象

優先度

速度重視

精度重視

-

-

上下分割

対象

対象

回転

自動

0 度

90 度（時計回り）

90 度（反時計回り）

180 度

対象

対象

とじ方向

-

-

エッジ補正

エッジ補修

対象

対象

縁消し

対象

対象

パンチ穴除去

対象

対象

ブランクページ検出

画像の出力

対象

対象

黒ドット比率

白ドット比率

対象

対象

対象ページ

対象

対象

マージン

対象

対象

ページの先頭へ

用紙搬送

項目

TWAINドライバ

ISISドライバ

備考

マルチフィード検出

制御

読み取りを中断する

対象

対象

読み取りを中断し画像を表示する

対象

対象

読み取りを中断しない

-

対象

条件

装置設定

対象

対象

重なり

対象

対象

長さ

対象

対象

重なりと長さ

対象

対象

検出しない原稿の長さを指定する

対象

対象

異常スキュー検出

-

-

ペーパープロテクション

対象

対象

ペーパープロテクション - 装置設定

対象

対象

プレピック

対象

対象

ページの先頭へ

バッチ

項目

TWAINドライバ

ISISドライバ

備考

アシストスキャン

対象

対象

継続読み取り

対象

対象

ジョブ制御

用紙の種類

ジョブセパレータ

-

-

パッチコード

-

-

制御

読み取り後、継続

スキップ後、継続

対象

対象

パッチコードで制御

読み取り後、中止

スキップ後、中止

対象

対象

パッチコードで制御

パッチコード検出

対象

対象

バーコード検出

対象

対象

自動プロファイル選択

対象

対象

ページの先頭へ

エンドーサ

項目

TWAINドライバ

ISISドライバ

備考

インプリンタ

-

-

デジタルエンドーサ

対象

対象

ページの先頭へ

出力

項目

TWAINドライバ

ISISドライバ

備考

JPEG 圧縮

対象

-

統計情報

対象

対象

ページの先頭へ

読み取り補助

項目

TWAINドライバ

ISISドライバ

備考

インプリンタの設定画面

文字列

カウンタの開始値

カウンタの増減値

-

-

カウンタの開始値を更新する

-

-

ページの先頭へ

ツールバー

項目

TWAINドライバ

ISISドライバ

備考

プロファイルの保存 プロファイルの保存

対象

対象

プロファイルの削除 プロファイルの削除

対象

対象

オプション オプション

表面・裏面を同時に設定する

-

-

表面・裏面を別々に設定する

-

-

すべての設定面で同じ読み取り領域を設定する

対象

対象

設定面ごとに読み取り領域を設定する

対象

対象

自動プロファイル選択の設定 自動プロファイル選択の設定

対象

対象

環境設定 環境設定

一般

対象

対象

イベント

エラー・警告イベント

メッセージ表示（ドライバ画面表示時）

メッセージ表示（ドライバ画面非表示時）

対象

-

メッセージ表示

-

対象

スキャナー

［Scan］ボタンを有効にする

対象

対象

［Send to］ボタンを有効にする

対象

対象

フラットベッドのカバーを閉じたときに読み取りを開始する

対象

対象

画像処理

クロッピング

自動 - タブインデックス

対象

対象

自動 - フラットベッド

対象

対象

傾き補正 - 補正方法

対象

対象

読み取り領域 - 切り出し方法

対象

対象

画像出力

対象

対象

ファイル形式

対象

-

スキャナー

装置名

対象

-

読み取り

-

-

ページの先頭へ


スキャナードライバの仕様（fi-7800/fi-7900）

  • 表示される装置名

  • スキャナードライバ画面の項目

  • 基本

  • 画像

  • ページ

  • 用紙搬送

  • バッチ

  • エンドーサ

  • 出力

  • 読み取り補助

  • ツールバー

表示される装置名

機種

TWAINドライバ

ISISドライバ

fi-7800

PaperStream IP fi-7800

PaperStream_IP fi-7800

fi-7900

PaperStream IP fi-7900

PaperStream_IP fi-7900

ページの先頭へ

スキャナードライバ画面の項目
対象:

設定できる項目
-:

設定できない項目
基本

項目

TWAINドライバ

ISISドライバ

備考

画像タイプ

二値白黒

対象

対象

グレースケール

対象

対象

カラー

対象

対象

カラー / モノクロ自動判別

対象

対象

マルチイメージ

対象

対象

用紙長判別

-

-

コードシート切替え

対象

対象

給紙

フラットベッド

-

-

フィーダー（表面）

対象

対象

フィーダー（裏面）

対象

対象

フィーダー（両面）

対象

対象

フィーダー（両面（仮想））

-

-

自動切替え

表面

-

-

裏面

-

-

両面

-

-

解像度

50 ～ 600dpi/1200dpi

対象

対象

用紙サイズ

A3（297×420 mm）

対象

対象

A4（210×297 mm）

対象

対象

A4 横（297×210 mm）

対象

対象

A5（148×210 mm）

対象

対象

A5 横（210×148 mm）

対象

対象

A6（105×148 mm）

対象

対象

A6 横（148×105 mm）

対象

対象

B4（ISO）（250×353 mm）

対象

対象

B4（JIS）（257×364 mm）

対象

対象

B5（ISO）（176×250 mm）

対象

対象

B5 横（ISO）（250×176 mm）

対象

対象

B5（JIS）（182×257 mm）

対象

対象

B5 横（JIS）（257×182 mm）

対象

対象

B6（ISO）（125×176 mm）

対象

対象

B6 横（ISO）（176×125 mm）

対象

対象

B6（JIS）（128×182 mm）

対象

対象

B6 横（JIS）（182×128 mm）

対象

対象

C4（229×324 mm）

対象

-

C5（162×229 mm）

対象

-

C5 横（229×162 mm）

対象

-

C6（114×162 mm）

対象

-

C6 横（162×114 mm）

対象

-

ダブルレター（11×17 インチ、279.4×431.8 mm）

対象

対象

レター（8.5×11 インチ、215.9×279.4 mm）

対象

対象

レター横（11×8.5 インチ、279.4×215.9 mm）

対象

対象

リーガル（8.5×14 インチ、215.9×355.6 mm）

対象

対象

エグゼクティブ（7.25×10.5 インチ、184.2×266.7 mm）

対象

-

エグゼクティブ横（10.5×7.25 インチ、266.7×184.2 mm）

対象

-

名刺（55×91 mm）

対象

-

ビジネスカード（51×89 mm）

-

対象

12×17 inch（304.8×431.8 mm）

対象

-

12×34 inch（304.8×863.6 mm）

対象

-

  • 50 ～ 400dpi 設定時は可

  • 「表裏合成」有効時、50 ～ 300dpi だけ設定可

12×106.3 inch（304.8×2700 mm）

-

-

12×125 inch（304.8×3175 mm）

対象

-

50 ～ 300dpi 設定時は可

12×160 inch（304.8×4064 mm）

-

-

12×215 inch（304.8×5461 mm）

-

-

12×220 inch（304.8×5588 mm）

対象

-

50 ～ 200dpi 設定時は可

8.5×17 inch（215.9×431.8 mm）

-

-

8.5×34 inch（215.9×863.6 mm）

-

-

8.5×106.3 inch（215.9×2700 mm）

-

-

8.5×125 inch（215.9×3175 mm）

-

-

8.5×160 inch（215.9×4064 mm）

-

-

8.5×215 inch（215.9×5461 mm）

-

-

8.5×220 inch（215.9×5588 mm）

-

-

11.7×17 inch（297×431.8 mm）

-

-

11.7×34 inch（297×863.6 mm）

-

-

スキャナー最大値

-

対象

名刺横（91×55 mm）

はがき（100×148 mm）

写真 E 版（83×117 mm）

写真 E 版横（117×83 mm）

写真 L 版（89×127 mm）

写真 L 版横（127×89 mm）

写真 LL 版（127×178 mm）

写真 LL 版横（178×127 mm）

-

-

A3キャリアシートサイズ（220×297 mm）

-

-

自動

-

-

カスタム

フラットベッド

-

-

ADF

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

  • 50 ～ 200dpi

    12×220 インチ（304.8×5588mm）

  • 201 ～ 300dpi

    12×125 インチ（304.8×3175mm）

  • 301 ～ 400dpi

    12×34 インチ（304.8×863.6mm）

  • 401dpi 以上

    12×17 インチ（304.8×431.8mm）

キャリアシート

-

-

表裏合成

裏面の位置

裏面の回転

対象

対象

対象原稿

-

-

表裏判別

-

-

長尺帳票分割

-

-

ページの先頭へ

画像

項目

TWAINドライバ

ISISドライバ

備考

二値化の方法

自動（iDTC）

対象

対象

単純スライス

対象

対象

単純スライス - スレッシュホールド

対象

-

自動（高度）

対象

対象

自動（高度） - スレッシュホールド

対象

-

自動（簡易）

対象

対象

ハーフトーン

対象

対象

選択的強調

対象

対象

トーン調整

自動

標準

ソフト

シャープ

明るめ

ダウンロード

カスタム

対象

対象

e-文書モード

対象

対象

カラー調整

色再現

対象

対象

RGB

対象

対象

クリーンアップ

シャープネス

輪郭強調

モアレ除去

輪郭抽出

平滑化

対象

対象

カラークリーンアップ

対象

対象

文字の太さ

対象

対象

かすれ補正

対象

対象

ごみ取り指定

対象

対象

地紋除去

対象

対象

文字抽出

対象

対象

下地追従

対象

対象

縦筋軽減

対象

対象

ドロップアウトカラー

装置設定

対象

対象

赤

緑

青

白

なし

有彩色

カスタム 1 ～ カスタム 4

対象

対象

sRGB 出力

対象

対象

画像反転

対象

対象

ページの先頭へ

ページ

項目

TWAINドライバ

ISISドライバ

備考

クロッピング

なし

対象

対象

自動

対象

対象

自動（長尺帳票）

-

対象

傾き補正

対象

対象

後端検出

対象

対象

オーバースキャン

対象

対象

背景色：黒

後端検出、オーバースキャン

対象

対象

背景色：黒

背景

対象

対象

傾き補正方法

原稿の給紙時の傾きを補正

原稿の中身の傾きを補正

対象

対象

マージン

対象

対象

読み取り領域

対象

対象

優先度

速度重視

精度重視

対象

対象

上下分割

対象

対象

回転

自動

0 度

90 度（時計回り）

90 度（反時計回り）

180 度

対象

対象

とじ方向

対象

対象

エッジ補正

エッジ補修

対象

対象

縁消し

対象

対象

パンチ穴除去

対象

対象

ブランクページ検出

画像の出力

対象

対象

黒ドット比率

白ドット比率

対象

対象

対象ページ

対象

対象

マージン

対象

対象

ページの先頭へ

用紙搬送

項目

TWAINドライバ

ISISドライバ

備考

マルチフィード検出

制御

読み取りを中断する

対象

対象

読み取りを中断し画像を表示する

対象

対象

読み取りを中断しない

-

対象

条件

装置設定

対象

対象

重なり

対象

対象

長さ

対象

対象

重なりと長さ

対象

対象

検出しない原稿の長さを指定する

-

-

異常スキュー検出

対象

対象

ペーパープロテクション

対象

対象

ペーパープロテクション - 装置設定

-

-

プレピック

対象

対象

ページの先頭へ

バッチ

項目

TWAINドライバ

ISISドライバ

備考

アシストスキャン

対象

対象

継続読み取り

対象

対象

ジョブ制御

用紙の種類

ジョブセパレータ

対象

対象

パッチコード

対象

対象

制御

読み取り後、継続

スキップ後、継続

対象

対象

読み取り後、中止

スキップ後、中止

対象

対象

ジョブセパレータで制御

パッチコード検出

対象

対象

バーコード検出

対象

対象

自動プロファイル選択

対象

対象

ページの先頭へ

エンドーサ

項目

TWAINドライバ

ISISドライバ

備考

インプリンタ

対象

対象

  • 表面インプリンタ（読み取り後に印字）

  • 裏面インプリンタ（読み取り後に印字）

デジタルエンドーサ

対象

対象

ページの先頭へ

出力

項目

TWAINドライバ

ISISドライバ

備考

JPEG 圧縮

対象

-

統計情報

対象

対象

ページの先頭へ

読み取り補助

項目

TWAINドライバ

ISISドライバ

備考

インプリンタの設定画面

文字列

カウンタの開始値

カウンタの増減値

対象

対象

カウンタの開始値を更新する

対象

-

ページの先頭へ

ツールバー

項目

TWAINドライバ

ISISドライバ

備考

プロファイルの保存 プロファイルの保存

対象

対象

プロファイルの削除 プロファイルの削除

対象

対象

オプション オプション

表面・裏面を同時に設定する

対象

対象

表面・裏面を別々に設定する

対象

対象

すべての設定面で同じ読み取り領域を設定する

対象

対象

設定面ごとに読み取り領域を設定する

対象

対象

自動プロファイル選択の設定 自動プロファイル選択の設定

対象

対象

環境設定 環境設定

一般

対象

対象

イベント

エラー・警告イベント

メッセージ表示（ドライバ画面表示時）

メッセージ表示（ドライバ画面非表示時）

対象

-

メッセージ表示

-

対象

スキャナー

［Scan］ボタンを有効にする

対象

対象

［Send to］ボタンを有効にする

対象

対象

フラットベッドのカバーを閉じたときに読み取りを開始する

-

-

画像処理

クロッピング

自動 - タブインデックス

対象

対象

自動 - フラットベッド

-

-

傾き補正 - 補正方法

対象

対象

読み取り領域 - 切り出し方法

対象

対象

画像出力

対象

対象

ファイル形式

対象

-

スキャナー

装置名

対象

-

読み取り

-

-

ページの先頭へ


スキャナードライバの仕様（fi-7300NX）

  • 表示される装置名

  • スキャナードライバ画面の項目

  • 基本

  • 画像

  • ページ

  • 用紙搬送

  • バッチ

  • エンドーサ

  • 出力

  • 読み取り補助

  • ツールバー

表示される装置名

機種

接続方法

TWAINドライバ

ISISドライバ

fi-7300NX

USB

PaperStream IP fi-7300NX

PaperStream_IP fi-7300NX

無線 LAN / 有線 LAN

PaperStream IP fi-7300NX Net

PaperStream_IP fi-7300NX Net

ページの先頭へ

スキャナードライバ画面の項目
対象:

設定できる項目
-:

設定できない項目
基本

項目

TWAINドライバ

ISISドライバ

備考

画像タイプ

二値白黒

対象

対象

グレースケール

対象

対象

カラー

対象

対象

カラー / モノクロ自動判別

対象

対象

マルチイメージ

対象

対象

用紙長判別

対象

対象

コードシート切替え

対象

対象

給紙

フラットベッド

-

-

フィーダー（表面）

対象

対象

フィーダー（裏面）

対象

対象

フィーダー（両面）

対象

対象

フィーダー（両面（仮想））

-

-

自動切替え

表面

-

-

裏面

-

-

両面

-

-

解像度

50 ～ 600dpi/1200dpi

対象

対象

用紙サイズ

A3（297×420 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

A4（210×297 mm）

対象

対象

A4 横（297×210 mm）

-

-

A5（148×210 mm）

対象

対象

A5 横（210×148 mm）

対象

対象

A6（105×148 mm）

対象

対象

A6 横（148×105 mm）

対象

対象

B4（ISO）（250×353 mm）

-

対象

「用紙サイズ（キャリアシート）」参照

B4（JIS）（257×364 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

B5（ISO）（176×250 mm）

対象

対象

B5 横（ISO）（250×176 mm）

-

-

B5（JIS）（182×257 mm）

対象

対象

B5 横（JIS）（257×182 mm）

-

-

B6（ISO）（125×176 mm）

対象

対象

B6 横（ISO）（176×125 mm）

対象

対象

B6（JIS）（128×182 mm）

対象

対象

B6 横（JIS）（182×128 mm）

対象

対象

C4（229×324 mm）

-

-

C5（162×229 mm）

対象

-

C5 横（229×162 mm）

-

-

C6（114×162 mm）

対象

-

C6 横（162×114 mm）

対象

-

ダブルレター（11×17 インチ、279.4×431.8 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

レター（8.5×11 インチ、215.9×279.4 mm）

対象

対象

レター横（11×8.5 インチ、279.4×215.9 mm）

-

-

リーガル（8.5×14 インチ、215.9×355.6 mm）

対象

対象

エグゼクティブ（7.25×10.5 インチ、184.2×266.7 mm）

対象

-

エグゼクティブ横（10.5×7.25 インチ、266.7×184.2 mm）

-

-

名刺（55×91 mm）

対象

-

ビジネスカード（51×89 mm）

-

対象

12×17 inch（304.8×431.8 mm）

-

-

12×34 inch（304.8×863.6 mm）

-

-

12×106.3 inch（304.8×2700 mm）

-

-

12×125 inch（304.8×3175 mm）

-

-

12×160 inch（304.8×4064 mm）

-

-

12×215 inch（304.8×5461 mm）

-

-

12×220 inch（304.8×5588 mm）

-

-

8.5×17 inch（215.9×431.8 mm）

対象

-

8.5×34 inch（215.9×863.6 mm）

対象

-

「表裏合成」有効時、50 ～ 300dpi だけ設定可

8.5×106.3 inch（215.9×2700 mm）

対象

-

50 ～ 600dpi 設定時は可

8.5×125 inch（215.9×3175 mm）

-

-

8.5×160 inch（215.9×4064 mm）

対象

-

50 ～ 400dpi 設定時は可

8.5×215 inch（215.9×5461 mm）

対象

-

50 ～ 300dpi 設定時は可

8.5×220 inch（215.9×5588 mm）

対象

-

50 ～ 200dpi 設定時は可

11.7×17 inch（297×431.8 mm）

-

-

11.7×34 inch（297×863.6 mm）

-

-

スキャナー最大値

-

対象

名刺横（91×55 mm）

はがき（100×148 mm）

写真 E 版（83×117 mm）

写真 E 版横（117×83 mm）

写真 L 版（89×127 mm）

写真 L 版横（127×89 mm）

写真 LL 版（127×178 mm）

写真 LL 版横（178×127 mm）

対象

-

「用紙サイズ（キャリアシート）」参照

A3キャリアシートサイズ（220×297 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

自動

対象

対象

「用紙サイズ（キャリアシート）」参照

カスタム

フラットベッド

-

-

ADF

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

  • 50 ～ 200dpi

    8.5×220 インチ（215.9×5588mm）

  • 201 ～ 300dpi

    8.5×215 インチ（215.9×5461mm）

  • 301 ～ 400dpi

    8.5×160 インチ（215.9×4064mm）

  • 401 ～ 600dpi

    8.5×106.3 インチ（215.9×2700mm）

  • 1200dpi

    8.5×34 インチ（215.9×863.6mm）

キャリアシート

対象

対象

表裏合成

裏面の位置

裏面の回転

対象

対象

対象原稿

対象

対象

表裏判別

-

-

長尺帳票分割

-

-

ページの先頭へ

画像

項目

TWAINドライバ

ISISドライバ

備考

二値化の方法

自動（iDTC）

対象

対象

単純スライス

対象

対象

単純スライス - スレッシュホールド

対象

-

自動（高度）

対象

対象

自動（高度） - スレッシュホールド

対象

-

自動（簡易）

対象

対象

ハーフトーン

対象

対象

選択的強調

対象

対象

トーン調整

自動

標準

ソフト

シャープ

明るめ

ダウンロード

カスタム

対象

対象

e-文書モード

対象

対象

カラー調整

色再現

対象

対象

RGB

対象

対象

クリーンアップ

シャープネス

輪郭強調

モアレ除去

輪郭抽出

平滑化

対象

対象

カラークリーンアップ

対象

対象

文字の太さ

対象

対象

かすれ補正

対象

対象

ごみ取り指定

対象

対象

地紋除去

対象

対象

文字抽出

対象

対象

下地追従

対象

対象

縦筋軽減

対象

対象

ドロップアウトカラー

装置設定

対象

対象

赤

緑

青

白

なし

有彩色

カスタム 1 ～ カスタム 4

対象

対象

sRGB 出力

対象

対象

画像反転

対象

対象

ページの先頭へ

ページ

項目

TWAINドライバ

ISISドライバ

備考

クロッピング

なし

対象

対象

自動

対象

対象

自動（長尺帳票）

-

対象

傾き補正

対象

対象

後端検出

対象

対象

オーバースキャン

対象

対象

背景色：黒

後端検出、オーバースキャン

対象

対象

背景色：黒

背景

対象

対象

傾き補正方法

原稿の給紙時の傾きを補正

原稿の中身の傾きを補正

対象

対象

マージン

対象

対象

読み取り領域

対象

対象

優先度

速度重視

精度重視

対象

対象

上下分割

対象

対象

回転

自動

0 度

90 度（時計回り）

90 度（反時計回り）

180 度

対象

対象

とじ方向

対象

対象

エッジ補正

エッジ補修

対象

対象

縁消し

対象

対象

パンチ穴除去

対象

対象

ブランクページ検出

画像の出力

対象

対象

黒ドット比率

白ドット比率

対象

対象

対象ページ

対象

対象

マージン

対象

対象

ページの先頭へ

用紙搬送

項目

TWAINドライバ

ISISドライバ

備考

マルチフィード検出

制御

読み取りを中断する

対象

対象

読み取りを中断し画像を表示する

対象

対象

読み取りを中断しない

-

対象

条件

装置設定

対象

対象

重なり

対象

対象

長さ

対象

対象

重なりと長さ

対象

対象

検出しない原稿の長さを指定する

対象

対象

異常スキュー検出

-

-

ペーパープロテクション

対象

対象

ペーパープロテクション - 装置設定

対象

対象

プレピック

対象

対象

ページの先頭へ

バッチ

項目

TWAINドライバ

ISISドライバ

備考

アシストスキャン

対象

対象

継続読み取り

対象

対象

ジョブ制御

用紙の種類

ジョブセパレータ

-

-

パッチコード

-

-

制御

読み取り後、継続

スキップ後、継続

対象

対象

パッチコードで制御

読み取り後、中止

スキップ後、中止

-

-

パッチコード検出

対象

対象

バーコード検出

対象

対象

自動プロファイル選択

対象

対象

ページの先頭へ

エンドーサ

項目

TWAINドライバ

ISISドライバ

備考

インプリンタ

-

-

デジタルエンドーサ

対象

対象

ページの先頭へ

出力

項目

TWAINドライバ

ISISドライバ

備考

JPEG 圧縮

対象

-

統計情報

対象

対象

ページの先頭へ

読み取り補助

項目

TWAINドライバ

ISISドライバ

備考

インプリンタの設定画面

文字列

カウンタの開始値

カウンタの増減値

-

-

カウンタの開始値を更新する

-

-

ページの先頭へ

ツールバー

項目

TWAINドライバ

ISISドライバ

備考

プロファイルの保存 プロファイルの保存

対象

対象

プロファイルの削除 プロファイルの削除

対象

対象

オプション オプション

表面・裏面を同時に設定する

対象

対象

表面・裏面を別々に設定する

対象

対象

すべての設定面で同じ読み取り領域を設定する

対象

対象

設定面ごとに読み取り領域を設定する

対象

対象

自動プロファイル選択の設定 自動プロファイル選択の設定

対象

対象

環境設定 環境設定

一般

対象

対象

イベント

エラー・警告イベント

メッセージ表示（ドライバ画面表示時）

メッセージ表示（ドライバ画面非表示時）

対象

-

メッセージ表示

-

対象

スキャナー

［Scan］ボタンを有効にする

対象

対象

［Send to］ボタンを有効にする

対象

対象

フラットベッドのカバーを閉じたときに読み取りを開始する

-

-

画像処理

クロッピング

自動 - タブインデックス

対象

対象

自動 - フラットベッド

-

-

傾き補正 - 補正方法

対象

対象

読み取り領域 - 切り出し方法

対象

対象

画像出力

対象

対象

ファイル形式

対象

-

スキャナー

装置名

対象

-

読み取り

対象

対象

ページの先頭へ


スキャナードライバの仕様（fi-800R）

  • 表示される装置名

  • スキャナードライバ画面の項目

  • 基本

  • 画像

  • ページ

  • 用紙搬送

  • バッチ

  • エンドーサ

  • 出力

  • 読み取り補助

  • ツールバー

表示される装置名

機種

TWAINドライバ

ISISドライバ

fi-800R

PaperStream IP fi-800R

PaperStream_IP fi-800R

ページの先頭へ

スキャナードライバ画面の項目
対象:

設定できる項目
-:

設定できない項目
基本

項目

TWAINドライバ

ISISドライバ

備考

画像タイプ

二値白黒

対象

対象

グレースケール

対象

対象

カラー

対象

対象

カラー / モノクロ自動判別

対象

対象

マルチイメージ

対象

対象

用紙長判別

対象

対象

コードシート切替え

対象

対象

給紙

フラットベッド

-

-

フィーダー（表面）

対象

対象

フィーダー（裏面）

対象

対象

フィーダー（両面）

対象

対象

フィーダー（両面（仮想））

-

-

自動切替え

表面

-

-

裏面

-

-

両面

-

-

解像度

50 ～ 600dpi/1200dpi

対象

対象

用紙サイズ

A3（297×420 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

A4（210×297 mm）

対象

対象

A4 横（297×210 mm）

-

-

A5（148×210 mm）

対象

対象

A5 横（210×148 mm）

対象

対象

A6（105×148 mm）

対象

対象

A6 横（148×105 mm）

対象

対象

B4（ISO）（250×353 mm）

-

対象

「用紙サイズ（キャリアシート）」参照

B4（JIS）（257×364 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

B5（ISO）（176×250 mm）

対象

対象

B5 横（ISO）（250×176 mm）

-

-

B5（JIS）（182×257 mm）

対象

対象

B5 横（JIS）（257×182 mm）

-

-

B6（ISO）（125×176 mm）

対象

対象

B6 横（ISO）（176×125 mm）

対象

対象

B6（JIS）（128×182 mm）

対象

対象

B6 横（JIS）（182×128 mm）

対象

対象

C4（229×324 mm）

-

-

C5（162×229 mm）

対象

-

C5 横（229×162 mm）

-

-

C6（114×162 mm）

対象

-

C6 横（162×114 mm）

対象

-

ダブルレター（11×17 インチ、279.4×431.8 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

レター（8.5×11 インチ、215.9×279.4 mm）

対象

対象

レター横（11×8.5 インチ、279.4×215.9 mm）

-

-

リーガル（8.5×14 インチ、215.9×355.6 mm）

対象

対象

エグゼクティブ（7.25×10.5 インチ、184.2×266.7 mm）

対象

-

エグゼクティブ横（10.5×7.25 インチ、266.7×184.2 mm）

-

-

名刺（55×91 mm）

対象

-

ビジネスカード（51×89 mm）

-

対象

12×17 inch（304.8×431.8 mm）

-

-

12×34 inch（304.8×863.6 mm）

-

-

12×106.3 inch（304.8×2700 mm）

-

-

12×125 inch（304.8×3175 mm）

-

-

12×160 inch（304.8×4064 mm）

-

-

12×215 inch（304.8×5461 mm）

-

-

12×220 inch（304.8×5588 mm）

-

-

8.5×17 inch（215.9×431.8 mm）

対象

-

ADF給紙シュート（フィーダー）からの給紙だけ読み取り可

8.5×34 inch（215.9×863.6 mm）

対象

-

ADF給紙シュート（フィーダー）からの給紙だけ読み取り可

8.5×106.3 inch（215.9×2700 mm）

対象

-

ADF給紙シュート（フィーダー）からの給紙だけ読み取り可

8.5×125 inch（215.9×3175 mm）

-

-

8.5×160 inch（215.9×4064 mm）

対象

-

ADF給紙シュート（フィーダー）からの給紙だけ読み取り可

8.5×215 inch（215.9×5461 mm）

対象

-

ADF給紙シュート（フィーダー）からの給紙だけ読み取り可

8.5×220 inch（215.9×5588 mm）

対象

-

ADF給紙シュート（フィーダー）からの給紙だけ読み取り可

11.7×17 inch（297×431.8 mm）

-

-

11.7×34 inch（297×863.6 mm）

-

-

スキャナー最大値

-

対象

名刺横（91×55 mm）

はがき（100×148 mm）

写真 E 版（83×117 mm）

写真 E 版横（117×83 mm）

写真 L 版（89×127 mm）

写真 L 版横（127×89 mm）

写真 LL 版（127×178 mm）

写真 LL 版横（178×127 mm）

対象

-

「用紙サイズ（キャリアシート）」参照

A3キャリアシートサイズ（220×297 mm）

対象

対象

「用紙サイズ（キャリアシート）」参照

自動

対象

対象

「用紙サイズ（キャリアシート）」参照

カスタム

フラットベッド

-

-

ADF

対象

対象

最小

1.0×1.0 インチ（25.4×25.4mm）

最大

ADF給紙シュート（フィーダー）からの給紙だけ読み取り可

  • 50 ～ 200dpi

    8.5×220 インチ（215.9×5588mm）

  • 201 ～ 300dpi

    8.5×215 インチ（215.9×5461mm）

  • 301 ～ 400dpi

    8.5×160 インチ（215.9×4064mm）

  • 401 ～ 600dpi

    8.5×106.3 インチ（215.9×2700mm）

  • 1200dpi

    8.5×34 インチ（215.9×863.6mm）

キャリアシート

対象

対象

リターン給紙口からの給紙だけ読み取り可

表裏合成

裏面の位置

裏面の回転

対象

対象

対象原稿

対象

対象

表裏判別

対象

対象

長尺帳票分割

-

-

ページの先頭へ

画像

項目

TWAINドライバ

ISISドライバ

備考

二値化の方法

自動（iDTC）

対象

対象

単純スライス

対象

対象

単純スライス - スレッシュホールド

対象

-

自動（高度）

対象

対象

自動（高度） - スレッシュホールド

対象

-

自動（簡易）

対象

対象

ハーフトーン

対象

対象

選択的強調

対象

対象

トーン調整

自動

標準

ソフト

シャープ

明るめ

ダウンロード

カスタム

対象

対象

e-文書モード

対象

対象

カラー調整

色再現

対象

対象

RGB

対象

対象

クリーンアップ

シャープネス

輪郭強調

モアレ除去

輪郭抽出

平滑化

対象

対象

カラークリーンアップ

対象

対象

文字の太さ

対象

対象

かすれ補正

対象

対象

ごみ取り指定

対象

対象

地紋除去

対象

対象

文字抽出

対象

対象

下地追従

対象

対象

縦筋軽減

対象

対象

ドロップアウトカラー

装置設定

対象

対象

赤

緑

青

白

なし

有彩色

カスタム 1 ～ カスタム 4

対象

対象

sRGB 出力

対象

対象

画像反転

対象

対象

ページの先頭へ

ページ

項目

TWAINドライバ

ISISドライバ

備考

クロッピング

なし

対象

対象

背景色：白

自動

対象

対象

自動（長尺帳票）

-

対象

傾き補正

対象

対象

後端検出

対象

対象

背景色：白

オーバースキャン

対象

対象

背景色：白

後端検出、オーバースキャン

対象

対象

背景色：白

背景

対象

対象

「傾き補正」選択時は可

傾き補正方法

原稿の給紙時の傾きを補正

原稿の中身の傾きを補正

対象

対象

マージン

対象

対象

読み取り領域

対象

対象

優先度

速度重視

精度重視

-

-

上下分割

対象

対象

回転

自動

0 度

90 度（時計回り）

90 度（反時計回り）

180 度

対象

対象

とじ方向

対象

対象

エッジ補正

エッジ補修

-

-

縁消し

対象

対象

パンチ穴除去

-

-

ブランクページ検出

画像の出力

対象

対象

黒ドット比率

白ドット比率

対象

対象

対象ページ

-

-

マージン

対象

対象

ページの先頭へ

用紙搬送

項目

TWAINドライバ

ISISドライバ

備考

マルチフィード検出

制御

読み取りを中断する

対象

対象

読み取りを中断し画像を表示する

対象

対象

読み取りを中断しない

-

対象

条件

装置設定

対象

対象

重なり

対象

対象

長さ

対象

対象

重なりと長さ

対象

対象

検出しない原稿の長さを指定する

対象

対象

異常スキュー検出

-

-

ペーパープロテクション

-

-

ペーパープロテクション - 装置設定

-

-

プレピック

-

-

ページの先頭へ

バッチ

項目

TWAINドライバ

ISISドライバ

備考

アシストスキャン

対象

対象

継続読み取り

対象

対象

ジョブ制御

用紙の種類

ジョブセパレータ

-

-

パッチコード

-

-

制御

読み取り後、継続

スキップ後、継続

対象

対象

パッチコードで制御

読み取り後、中止

スキップ後、中止

-

-

パッチコード検出

対象

対象

バーコード検出

対象

対象

自動プロファイル選択

対象

対象

ページの先頭へ

エンドーサ

項目

TWAINドライバ

ISISドライバ

備考

インプリンタ

-

-

デジタルエンドーサ

対象

対象

ページの先頭へ

出力

項目

TWAINドライバ

ISISドライバ

備考

JPEG 圧縮

対象

-

統計情報

対象

対象

ページの先頭へ

読み取り補助

項目

TWAINドライバ

ISISドライバ

備考

インプリンタの設定画面

文字列

カウンタの開始値

カウンタの増減値

-

-

カウンタの開始値を更新する

-

-

ページの先頭へ

ツールバー

項目

TWAINドライバ

ISISドライバ

備考

プロファイルの保存 プロファイルの保存

対象

対象

プロファイルの削除 プロファイルの削除

対象

対象

オプション オプション

表面・裏面を同時に設定する

対象

対象

表面・裏面を別々に設定する

対象

対象

すべての設定面で同じ読み取り領域を設定する

対象

対象

設定面ごとに読み取り領域を設定する

対象

対象

自動プロファイル選択の設定 自動プロファイル選択の設定

対象

対象

環境設定 環境設定

一般

対象

対象

イベント

エラー・警告イベント

メッセージ表示（ドライバ画面表示時）

メッセージ表示（ドライバ画面非表示時）

対象

-

メッセージ表示

-

対象

スキャナー

［Scan］ボタンを有効にする

対象

対象

［Send to］ボタンを有効にする

-

-

フラットベッドのカバーを閉じたときに読み取りを開始する

-

-

画像処理

クロッピング

自動 - タブインデックス

対象

対象

ADF 給紙シュート（フィーダー）からの給紙だけ処理可

自動 - フラットベッド

-

-

傾き補正 - 補正方法

対象

対象

読み取り領域 - 切り出し方法

対象

対象

画像出力

対象

対象

ファイル形式

対象

-

スキャナー

装置名

対象

-

読み取り

-

-

ページの先頭へ


読み取り条件の項目の組み合わせ

読み取り条件の項目で、組み合わせて指定できない項目は以下のとおりです。

  • 基本

  • 画像

  • ページ

  • バッチ

  • エンドーサ

  • 読み取り補助

基本

項目

項目を指定するとグレイアウトされる

項目を指定してもグレイアウトされない

無効になる項目

有効になる項目

無効になる項目

画像タイプ

グレースケール

-

-

  • ブランクページ検出

    • 黒ドット比率

    • 白ドット比率

カラー

カラー / モノクロ自動判別

  • 長尺帳票分割

  • 自動プロファイル選択

-

-

マルチイメージ

  • 表裏合成

  • 長尺帳票分割

  • アシストスキャン

  • 自動プロファイル選択

-

-

用紙長判別

  • 長尺帳票分割

  • アシストスキャン

  • 自動プロファイル選択

-

-

コードシート切替え

  • 給紙

    • フラットベッド

    • 自動切替え

  • キャリアシート

  • 表裏合成

  • 表裏判別

  • 長尺帳票分割

  • アシストスキャン

  • ジョブ制御

  • 自動プロファイル選択

  • 表面・裏面を同時に設定する

-

給紙

フラットベッド

  • 画像タイプ - コードシート切替え

  • 長尺帳票分割

  • 縦筋軽減

  • クロッピング

    • 自動（長尺帳票）

    • 後端検出

    • オーバースキャン

    • 後端検出、オーバースキャン

    • 優先度

  • ブランクページ検出

  • マルチフィード検出

  • ペーパープロテクション

  • プレピック

  • ジョブ制御

-

  • 表面・裏面を同時に設定する

  • 表面・裏面を別々に設定する

  • 継続読み取り（*1）

フィーダー（表面）

-

-

  • 表面・裏面を同時に設定する

  • 表面・裏面を別々に設定する

フィーダー（裏面）

フィーダー（両面（仮想））

  • 画像タイプ - コードシート切替え

  • 長尺帳票分割

-

  • 継続読み取り

自動切替え

  • 画像タイプ - コードシート切替え

  • 長尺帳票分割

-

-

解像度

1200dpi

  • 表裏合成

-

-

キャリアシート

見開き

  • 画像タイプ - コードシート切替え

  • 表裏合成

  • 表裏判別

  • 上下分割

  • カラー調整

  • sRGB出力

  • エッジ補正 - エッジ補修

  • パンチ穴除去

  • アシストスキャン

  • 自動プロファイル選択

  • インプリンタ

  • 表面・裏面を同時に設定する

  • 給紙

    • フィーダー（表面）（*2）

    • フィーダー（両面）（*3）

  • クロッピング - 後端検出、オーバースキャン

  • すべての設定面で同じ読み取り領域を設定する

  • 設定面ごとに読み取り領域を設定する

切り出し（表面）

切り出し（両面）

表裏合成

  • 画像タイプ

    • マルチイメージ

    • コードシート切替え

  • 解像度 - 1200dpi

  • 用紙サイズ - ［長さが 34 インチを超えるサイズ］

  • キャリアシート

  • 表裏判別

  • 長尺帳票分割

  • クロッピング

    • 傾き補正

    • 後端検出

    • オーバースキャン

    • 後端検出、オーバースキャン

  • 上下分割

  • 回転 - 自動

  • アシストスキャン

  • 自動プロファイル選択

  • 表面・裏面を同時に設定する

  • すべての設定面で同じ読み取り領域を設定する

  • 給紙 - フィーダー（両面）

-

表裏判別

  • 画像タイプ - コードシート切替え

  • 用紙サイズ - ［長さが 14 インチを超えるサイズ］

  • キャリアシート

  • 表裏合成

  • 長尺帳票分割

  • 上下分割

  • ジョブ制御

  • 自動プロファイル選択

  • インプリンタ

  • 給紙 - フィーダー（両面）

  • 表面・裏面を同時に設定する

-

長尺帳票分割

  • 画像タイプ

    • マルチイメージ

    • カラー / モノクロ自動判別

    • 用紙長判別

    • コードシート切替え

  • 給紙

    • フラットベッド

    • フィーダー（両面（仮想））

    • 自動切替え

  • 表裏合成

  • 表裏判別

  • 縦筋軽減

  • 上下分割

  • 回転 - 自動

  • エッジ補正 - エッジ補修

  • ブランクページ検出

  • マルチフィード検出

  • アシストスキャン

  • 継続読み取り

  • ジョブ制御

  • パッチコード検出

  • バーコード検出

  • 自動プロファイル選択

  • インプリンタ

  • デジタルエンドーサ

  • 表面・裏面を同時に設定する

  • すべての設定面で同じ読み取り領域を設定する

  • クロッピング - 後端検出

-

ページの先頭へ

画像

項目

項目を指定するとグレイアウトされる

項目を指定してもグレイアウトされない

無効になる項目

有効になる項目

無効になる項目

二値化の方法

自動（iDTC）

  • トーン調整

-

-

自動（高度）

カラー調整

色再現 - 色合い優先

  • キャリアシート

  • トーン調整

  • クリーンアップ - 下地追従

  • sRGB出力

  • アシストスキャン

-

-

RGB

  • キャリアシート

  • sRGB出力

  • アシストスキャン

-

-

クリーンアップ

地紋除去（*4）

  • 二値化の方法

    • 単純スライス - スレッシュホールド

  • トーン調整

  • クリーンアップ

    • シャープネス

    • 下地追従

  • ドロップアウトカラー

  • アシストスキャン

-

-

文字抽出

  • ドロップアウトカラー

-

-

縦筋軽減

  • クロッピング

    • なし

    • 後端検出

-

-

sRGB 出力

  • キャリアシート

  • トーン調整

  • カラー調整

  • クリーンアップ - 下地追従

  • アシストスキャン

-

-

ページの先頭へ

ページ

項目

項目を指定するとグレイアウトされる

項目を指定してもグレイアウトされない

無効になる項目

有効になる項目

無効になる項目

クロッピング

なし

  • 縦筋軽減

  • エッジ補正 - エッジ補修

-

  • 環境設定 - 画像処理

    • タブインデックス

    • 傾き補正

自動

-

  • 用紙サイズ - スキャナー最大値

  • 環境設定 - 画像処理 - 傾き補正

自動（長尺帳票）

傾き補正

  • エッジ補正 - エッジ補修

-

  • 環境設定 - 画像処理 - タブインデックス

後端検出

  • 縦筋軽減

  • エッジ補正 - エッジ補修

-

  • 環境設定 - 画像処理

    • タブインデックス

    • 傾き補正

オーバースキャン

  • エッジ補正 - エッジ補修

-

  • 環境設定 - 画像処理

後端検出、オーバースキャン

背景 - 白

  • パンチ穴除去

-

-

優先度 - 精度重視

  • アシストスキャン

-

-

上下分割

  • 表裏判別

  • アシストスキャン

  • 自動プロファイル選択

-

-

ページの先頭へ

バッチ

項目

項目を指定するとグレイアウトされる

項目を指定してもグレイアウトされない

無効になる項目

有効になる項目

無効になる項目

アシストスキャン

  • 画像タイプ

    • マルチイメージ

    • 用紙長判別

    • コードシート切替え

  • キャリアシート

  • 表裏合成

  • カラー調整

  • sRGB出力

  • クロッピング - 優先度

  • 上下分割

  • 自動プロファイル選択

  • クリーンアップ - 地紋除去（*4）

-

  • 表裏判別

  • 継続読み取り（*5）

ジョブ制御

  • 表裏判別

  • 画像タイプ - コードシート切替え

-

-

パッチコード検出

-

  • 画像タイプ - コードシート切替え - コードシート画像 - 出力する（*6）

-

自動プロファイル選択

  • 画像タイプ

    • カラー / モノクロ自動判別

    • マルチイメージ

    • 用紙長判別

    • コードシート切替え

  • 用紙サイズ - 長さが 17 インチを超えるサイズ

  • キャリアシート

  • 表裏合成

  • 表裏判別

  • 長尺帳票分割

  • クロッピング

    • なし

    • 傾き補正

    • 後端検出

    • オーバースキャン

    • 後端検出、オーバースキャン

  • 上下分割

  • アシストスキャン

  • 回転 - 自動

  • 表面・裏面を同時に設定する

  • すべての設定面で同じ読み取り領域を設定する

-

ページの先頭へ

エンドーサ

項目

項目を指定するとグレイアウトされる

項目を指定してもグレイアウトされない

無効になる項目

有効になる項目

無効になる項目

インプリンタ

  • 表裏判別

-

-

ページの先頭へ

読み取り補助

項目

項目を指定するとグレイアウトされる

項目を指定してもグレイアウトされない

無効になる項目

有効になる項目

無効になる項目

プレビュー

-

-

  • 表裏判別

  • 上下分割

  • マルチフィード検出

ページの先頭へ

-: | 項目なし
*1: | ISISドライバで、アシストスキャンの読み取りをする場合
*2: | 「切り出し（表面）」を指定した場合
*3: | 「見開き」または「切り出し（両面）」を指定した場合
*4: | 「二値化の方法」が「単純スライス」の場合
*5: | ISISドライバで、フラットベッドの読み取りをする場合
*6: | ISISドライバの場合


自動プロファイル選択で有効な読み取り条件

自動プロファイル選択を実行するときに、有効となる読み取り条件は以下のとおりです。

スキャナーの機種によって、読み取り条件の項目を選択できない場合があります。詳細は、スキャナードライバの仕様を参照してください。

  • 読み取り条件の項目

  • 基本

  • 画像

  • ページ

  • 用紙搬送

  • バッチ

  • エンドーサ

  • 出力

  • 読み取り補助

読み取り条件の項目
識別情報に関連付いている読み取り条件が適用される項目:

識別情報に関連付いている読み取り条件が適用される項目
現在の読み取り条件が適用される項目:

現在の読み取り条件が適用される項目
-:

設定できない項目
基本

項目

TWAINドライバ

ISISドライバ

備考

画像タイプ

二値白黒

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

グレースケール

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

カラー

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

カラー / モノクロ自動判別

-

-

マルチイメージ

-

-

用紙長判別

-

-

コードシート切替え

-

-

給紙

フラットベッド

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

フィーダー（表面）

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

フィーダー（裏面）

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

フィーダー（両面）

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

フィーダー（両面（仮想））

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

自動切替え

表面

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

裏面

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

両面

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

解像度

50 ～ 600dpi/1200dpi

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

用紙サイズ

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

17インチまでの長さの原稿を読み取れます。

キャリアシート

-

-

表裏合成

裏面の位置

裏面の回転

-

-

対象原稿

-

-

表裏判別

-

-

長尺帳票分割

-

-

ページの先頭へ

画像

項目

TWAINドライバ

ISISドライバ

備考

二値化の方法

自動（iDTC）

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

単純スライス

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

単純スライス - スレッシュホールド

識別情報に関連付いている読み取り条件が適用される項目

-

自動（高度）

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

自動（高度） - スレッシュホールド

識別情報に関連付いている読み取り条件が適用される項目

-

自動（簡易）

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

ハーフトーン

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

「ダウンロード」は設定できません。

選択的強調

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

「ダウンロード」は設定できません。

トーン調整

自動

標準

ソフト

シャープ

明るめ

ダウンロード

カスタム

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

「ダウンロード」は設定できません。

e-文書モード

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

カラー調整

色再現

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

RGB

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

クリーンアップ

シャープネス

輪郭強調

モアレ除去

輪郭抽出

平滑化

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

カラークリーンアップ

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

文字の太さ

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

かすれ補正

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

ごみ取り指定

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

地紋除去

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

文字抽出

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

下地追従

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

縦筋軽減

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

ドロップアウトカラー

装置設定

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

赤

緑

青

白

なし

有彩色

カスタム 1 ～ カスタム 4

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

sRGB 出力

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

画像反転

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

ページの先頭へ

ページ

項目

TWAINドライバ

ISISドライバ

備考

クロッピング

なし

-

-

自動

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

自動（長尺帳票）

-

-

傾き補正

-

-

後端検出

-

-

オーバースキャン

-

-

後端検出、オーバースキャン

-

-

背景

-

-

傾き補正方法

原稿の給紙時の傾きを補正

原稿の中身の傾きを補正

-

-

マージン

-

-

読み取り領域

-

-

優先度

速度重視

精度重視

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

上下分割

-

-

回転

自動

0 度

90 度（時計回り）

90 度（反時計回り）

180 度

-

-

「自動」が設定されます。

とじ方向

-

-

エッジ補正

エッジ補修

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

縁消し

識別情報に関連付いている読み取り条件が適用される項目

識別情報に関連付いている読み取り条件が適用される項目

パンチ穴除去

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

ブランクページ検出

画像の出力

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

黒ドット比率

白ドット比率

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

対象ページ

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

マージン

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

ページの先頭へ

用紙搬送

項目

TWAINドライバ

ISISドライバ

備考

マルチフィード検出

制御

読み取りを中断する

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

読み取りを中断し画像を表示する

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

読み取りを中断しない

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

条件

装置設定

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

重なり

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

長さ

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

重なりと長さ

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

検出しない原稿の長さを指定する

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

異常スキュー検出

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

ペーパープロテクション

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

ペーパープロテクション - 装置設定

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

プレピック

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

ページの先頭へ

バッチ

項目

TWAINドライバ

ISISドライバ

備考

アシストスキャン

-

-

継続読み取り

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

ジョブ制御

用紙の種類

ジョブセパレータ

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

パッチコード

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

制御

読み取り後、継続

スキップ後、継続

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

読み取り後、中止

スキップ後、中止

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

パッチコード検出

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

バーコード検出

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

自動プロファイル選択

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

ページの先頭へ

エンドーサ

項目

TWAINドライバ

ISISドライバ

備考

インプリンタ

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

デジタルエンドーサ

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

ページの先頭へ

出力

項目

TWAINドライバ

ISISドライバ

備考

JPEG 圧縮

現在の読み取り条件が適用される項目

-

統計情報

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

ページの先頭へ

読み取り補助

項目

TWAINドライバ

ISISドライバ

備考

インプリンタの設定画面

文字列

カウンタの開始値

カウンタの増減値

現在の読み取り条件が適用される項目

現在の読み取り条件が適用される項目

カウンタの開始値を更新する

現在の読み取り条件が適用される項目

-

ページの先頭へ


自動プロファイル選択で使用できる原稿例

自動プロファイル選択機能で使用できる原稿は、罫線部分の位置や長さが固定の定型サイズの原稿です。

例えば、請求書、注文書、申込書のように、罫線が定められた位置に印刷されている原稿です。

同一種別の原稿であっても、罫線構造が異なる場合は個別に登録してください。

以下に、自動プロファイル選択機能で使用できる原稿の例を示します。

例 1

アンダーラインは罫線とみなされます。

例 2

縦横罫線によって固定サイズの表が形成されている原稿です。

City Courier (宅配/運送 送り状)

自動プロファイル選択機能に適さない原稿例

以下に、自動プロファイル選択機能に適さない原稿の例を示します。

例 1

中央のリスト部分の罫線構造が記載される内容の量（行数）に合わせて変化する原稿です。

記載内容に合わせて、表の大きさが変化する原稿は本機能には適しません。

原稿の識別情報の登録はできますが、原稿の識別に失敗しやすくなります。

適さない例1-1

適さない例1-2

例 2

中央/下部の表の部分はほぼ同じですが、上部、あて名や送り主の罫線が若干異なっています。

類似した原稿の識別情報を登録する場合、一方が登録できないことがあります。

また、識別情報が登録できても、原稿の識別に失敗することがあります。

適さない例2-1

適さない例2-2

例 3

破線の罫線や文字の背景に網かけがある原稿は、正しく識別されないことがあります。

適さない例3


画像処理例

画像処理の例を示します。

iDTC

自動（iDTC）

「画像」 → 「二値化の方法」

iDTC は、あらゆるタイプの原稿を、自動で最適な二値白黒画像に変換します。

元画像

二値白黒画像（処理後）
自動（iDTC）1 元画像
自動（iDTC）1 処理後
自動（iDTC）2 元画像
自動（iDTC）2 処理後
自動（iDTC）3 元画像
自動（iDTC）3 処理後
地紋除去

「画像」 → 「クリーンアップ」

  • 二値化の方法が「自動（iDTC）」の場合

    元画像

    0（オフ）

    1

    2

    3
    地紋除去 元画像
    地紋除去 0
    地紋除去 1
    地紋除去 2
    地紋除去 3

  • 二値化の方法が「単純スライス」の場合

    元画像

    オフ

    オン
    地紋除去 元画像
    地紋除去 オフ
    地紋除去 オン
文字の太さ

「画像」 → 「クリーンアップ」

-3（細い）

0（標準）

+3（太い）
文字の太さ -3
文字の太さ 0
文字の太さ +3
かすれ補正

「画像」 → 「クリーンアップ」

0（オフ）

2

4
かすれ補正 0
かすれ補正 2
かすれ補正 4
ごみ取り指定

「画像」 → 「クリーンアップ」

0（オフ）

2

4
ごみ取り指定 0
ごみ取り指定 2
ごみ取り指定 4
文字抽出

「画像」 → 「クリーンアップ」

  • 白抜き文字

    元画像

    オフ

    オン
    白抜き文字 元画像
    白抜き文字 オフ
    白抜き文字 オン

  • 網かけ文字

    元画像

    オフ

    オン
    網かけ文字 元画像
    網かけ文字 オフ
    網かけ文字 オン

  • 印影重なり文字

    元画像

    オフ

    オン
    印影重なり文字 元画像
    印影重なり文字 オフ
    印影重なり文字 オン

選択的強調

「画像」 → 「二値化の方法」

ハーフトーン | 選択的強調
選択的強調 ハーフトーン | 選択的強調 選択的強調

自動トーン調整

「画像」 → 「トーン調整」

自動 | 標準
自動トーン調整1 自動 | 自動トーン調整1 標準
自動トーン調整2 自動 | 自動トーン調整2 標準
自動トーン調整3 自動 | 自動トーン調整3 標準

エッジ補正

「ページ」 → 「エッジ補正」

元画像 | エッジ補修 | 縁消し（黒, 1.0mm） | エッジ補修 + 縁消し（黒, 1.0mm）
エッジ補正 元画像 | エッジ補正 エッジ補修 | エッジ補正 縁消し | エッジ補正 エッジ補修+縁消し

そのほか

ドロップアウトカラー

「画像」 → 「ドロップアウトカラー」

元画像

緑

赤
ドロップアウトカラー 元画像
ドロップアウトカラー 緑
ドロップアウトカラー 赤
画像反転

「画像」 → 「画像反転」

元画像

画像反転
画像反転 元画像
サンプル 画像反転 反転
パンチ穴除去

「ページ」 → 「パンチ穴除去」

オフ

オン（周辺色）

オン（白）
パンチ穴除去 オフ
パンチ穴除去 オン（周辺色）
パンチ穴除去 オン（白）


ガンマパターンの編集

添付の「ガンマ補正パターン編集ツール」を使用して、ガンマパターンを編集できます。

以下に使用方法について説明します。

起動方法

  • Windows Server 2008 / Windows 7 の場合

    「スタート」メニュー → 「すべてのプログラム」 → 「fi Series」 → 「ガンマ補正パターン編集ユーティリティ」を選択します。

  • Windows Server 2012 の場合

    スタート画面を右クリックし、アプリバーの「すべてのアプリ」 → 「fi Series」の「ガンマ補正パターン編集ユーティリティ」を選択します。

  • Windows Server 2012 R2 / Windows 8.1 の場合

    スタート画面左下にある「↓」 → 「fi Series」の「ガンマ補正パターン編集ユーティリティ」を選択します。

    「↓」はマウスを動かすと表示されます。

  • Windows 10 / Windows Server 2016 / Windows Server 2019 の場合

    「スタート」メニュー → 「fi Series」 → 「ガンマ補正パターン編集ユーティリティ」を選択します。

以下の画面が表示されます。

「ファイル」メニュー
「ファイルを開く」

ガンマパターンのファイルを読み込み、グラフとグラデーションを表示します。開いたファイル名はグラフ領域の上に表示されます。

「上書き保存」

現在編集中のガンマパターンを、グラフ領域の上に表示されているファイル名で保存します。ファイル名が表示されていない状態のときは、名前を付けてファイルに保存します。

「名前を付けて保存」

現在編集中のガンマパターンを、名前を付けてファイルに保存します。保存したファイル名はグラフ領域の上に表示されます。

「閉じる」

「ガンマ補正パターン編集ツール」を終了します。

「ヘルプ」メニュー
「バージョン情報」

「ガンマ補正パターン編集ツール」のバージョンを表示します。

編集画面
グラフ領域

黒線で四角く囲まれた 256 ドット×256 ドットの白い領域がグラフ領域で、入力値 0 ～ 255（横軸）と出力値 0 ～ 255（縦軸）の関係が青線で描かれます。グラフは 1 ドットにつき 1 目盛です。

グラデーション

入力は左端を 0 とし、右端を 255 として 1 ドットごとに 256 階調にモノクロ表示し、スキャナーから取り込んだ明るさを表します。表示内容は常に一定です。

出力は入力値に対応させて 1 ドットごとに表示され、出力装置に表示される明るさを表します。正確に表示するには、ディスプレイの設定が「True color」である必要があります。

ガンマ補正
γ=

エディットボックスに入力された値を元に出力値を計算してグラフとグラデーションを表示します。入力できる値は 0 より大きい整数または小数です。

《計算式》 出力値 =（入力値 ÷255）γ×255（入力値 = 0 ～ 255）

「フリー編集」チェックボックス

グラフ領域内にマウスカーソルにより直接グラフを描画するかどうかを指定します。

チェックした場合、「γ=」の入力エディットボックスは使用できなくなり、マウスカーソルによる編集だけが可能となります。

「滑らか」チェックボックス

編集する曲線を滑らかな形にスムージングするかどうかを指定します。

フリー編集をするときに有効となります。本設定により、マウスで描いた曲線は自動的に滑らかになるように処理され、グラフとグラデーション表示に反映されます。

「白黒反転」チェックボックス

白と黒を反転させるかどうかを指定します。本設定をチェックした場合、現在の出力値を、（255 - 出力値）に変換します。


読み取りプロファイルの退避

添付の「読み取りプロファイルの退避」ツールを使用して、プロファイルを退避できます。

プロファイルには、自動プロファイル選択で使用するプロファイルおよび識別情報を含みます。

退避したプロファイルは「読み取りプロファイルの復元」ツールで復元できます。

プロファイルの使い方は、「プロファイルの使い方」を参照してください。

自動プロファイル選択の使い方は、「自動プロファイル選択の使い方」を参照してください。

以下に使用方法について説明します。

起動方法

  • Windows Server 2008 / Windows 7 の場合

    「スタート」メニュー → 「すべてのプログラム」 → 「fi Series」 → 「読み取りプロファイルの退避（TWAIN）」または「読み取りプロファイルの退避（ISIS）」を選択します。

  • Windows Server 2012 の場合

    スタート画面を右クリックし、アプリバーの「すべてのアプリ」 → 「fi Series」の「読み取りプロファイルの退避（TWAIN）」または「読み取りプロファイルの退避（ISIS）」を選択します。

  • Windows Server 2012 R2 / Windows 8.1 の場合

    スタート画面左下にある「↓」 → 「fi Series」の「読み取りプロファイルの退避（TWAIN）」または「読み取りプロファイルの退避（ISIS）」を選択します。

    「↓」はマウスを動かすと表示されます。

  • Windows 10 / Windows Server 2016 / Windows Server 2019 の場合

    「スタート」メニュー → 「fi Series」 → 「読み取りプロファイルの退避（TWAIN）」または「読み取りプロファイルの退避（ISIS）」を選択します。

ファイル名

退避するファイルのパスを指定します。

［参照］ボタン

「アーカイブファイル選択」画面を表示します。

退避先のフォルダーとファイル名を指定します。

説明

退避するファイルの説明を指定します。

［退避］ボタン

プロファイルの退避を開始します。

［キャンセル］ボタン

「読み取りプロファイルの退避」ツールを終了します。

重要

「000: 現在の設定」は退避されません。


読み取りプロファイルの復元

添付の「読み取りプロファイルの復元」ツールを使用して、退避したプロファイルを復元できます。

プロファイルには、自動プロファイル選択で使用するプロファイルおよび識別情報を含みます。

プロファイルは、「読み取りプロファイルの退避」ツールで退避できます。

プロファイルの使い方は、「プロファイルの使い方」を参照してください。

自動プロファイル選択の使い方は、「自動プロファイル選択の使い方」を参照してください。

以下に使用方法について説明します。

起動方法

  • Windows Server 2008 / Windows 7 の場合

    「スタート」メニュー → 「すべてのプログラム」 → 「fi Series」 → 「読み取りプロファイルの復元（TWAIN）」または「読み取りプロファイルの復元（ISIS）」を選択します。

  • Windows Server 2012 の場合

    スタート画面を右クリックし、アプリバーの「すべてのアプリ」 → 「fi Series」の「読み取りプロファイルの復元（TWAIN）」または「読み取りプロファイルの復元（ISIS）」を選択します。

  • Windows Server 2012 R2 / Windows 8.1 の場合

    スタート画面左下にある「↓」 → 「fi Series」の「読み取りプロファイルの復元（TWAIN）」または「読み取りプロファイルの復元（ISIS）」を選択します。

    「↓」はマウスを動かすと表示されます。

  • Windows 10 / Windows Server 2016 / Windows Server 2019 の場合

    「スタート」メニュー → 「fi Series」 → 「読み取りプロファイルの復元（TWAIN）」または「読み取りプロファイルの復元（ISIS）」を選択します。

ファイル名

退避したファイルのパスを指定します。

［参照］ボタン

「アーカイブファイル選択」画面を表示します。

退避したファイルを選択します。

ファイル情報

プロファイルを退避したスキャナードライバのバージョンおよび退避したファイルの説明が表示されます。

［復元］ボタン

プロファイルの復元を開始します。

［キャンセル］ボタン

「読み取りプロファイルの復元」ツールを終了します。

重要

プロファイルを復元すると、復元する前に保存した「000: 現在の設定」以外のプロファイルはすべて削除されます。

復元する前に、プロファイルを退避しておくことをおすすめします。


用紙サイズ（キャリアシート）

「キャリアシート」を有効にした場合に指定できる用紙サイズは、以下のとおりです。
「見開き」が選択されている場合

用紙サイズ

TWAINドライバ

ISISドライバ

ダブルレター（11×17 インチ、279.4×431.8 mm）（*1）

対象

対象

A3（297×420 mm）（*1）

対象

対象

B4（ISO）（250×353 mm）（*1）

-

対象

B4（JIS）（257×364 mm）（*1）

対象

対象

自動（*2）

対象

対象

「切り出し（表面）」または「切り出し（両面）」が選択されている場合

用紙サイズ

TWAINドライバ

ISISドライバ

レター（8.5×11 インチ、215.9×279.4 mm）

対象

対象

A4（210×297 mm）

対象

対象

A5（148×210 mm）

対象

対象

A5 横（210×148 mm）

-

対象

A6（105×148 mm）

対象

対象

A6 横（148×105 mm）

-

対象

B5（ISO）（176×250 mm）

-

対象

B5（JIS）（182×257 mm）

対象

対象

B6（ISO）（125×176 mm）

-

対象

B6 横（ISO）（176×125 mm）

-

対象

B6（JIS）（128×182 mm）

対象

対象

B6 横（JIS）（182×128 mm）

-

対象

名刺（55×91 mm）

対象

-

名刺横（91×55 mm）

対象

-

ビジネスカード（51×89 mm）

-

対象

はがき（100×148 mm）

対象

-

写真 E 版（83×117 mm）

対象

-

写真 E 版横（117×83 mm）

対象

-

写真 L 版（89×127 mm）

対象

-

写真 L 版横（127×89 mm）

対象

-

写真 LL 版（127×178 mm）

対象

-

写真 LL 版横（178×127 mm）

対象

-

A3キャリアシートサイズ（220×297 mm）

対象

対象

自動（*2）

対象

対象

カスタム

対象

対象

対象 : | 指定できる用紙サイズ
-: | 指定できない用紙サイズ
*1: | 合成されたときは、横向きになります。
*2: | A3 キャリアシートの場合は、切り出した画像または見開きに合成した画像を、その画像に最も近い定形サイズに貼り付けて出力します。 写真キャリアシートまたは冊子キャリアシートの場合は、切り出した画像をそのまま出力します。
関連項目
  • 標準ダイアログ
  • 基本
  • 用紙サイズ
  • キャリアシート


ディザパターンの作成

ディザパターンは、「ハーフトーン」または「選択的強調」で「ダウンロード」を選択したときに使用します。

指定されたマトリクス内の明るさであり、0（最も暗い）～ 255（最も明るい）の範囲で指定します。

ディザパターンの内容は以下のような構成のテキストファイルです。テキストエディタで作成してください。

ファイルの拡張子は標準で「.DTH」です。ファイルの拡張子には任意の文字列を指定できます。

  • 構成

    (X サイズ n),(Y サイズm),(X1/Y1 パターン値),(X1/Y2 パターン値),(X1/Y3 パターン値)......(Xn/Ym-2 パターン値),(Xn/Ym-1 パターン値),(Xn/Ym パターン値)

  • 各要素の意味

    (X サイズ n) : X 方向のマトリクスサイズ

    (Y サイズ m) : Y 方向のマトリクスサイズ

    , : 任意の区切り文字（数字以外）

    (Xx/Yy パターン値) : 0（最も暗い）～ 255（最も明るい）までの明るさを示す値

  • 例

    8,8,

    128, 64,166,144, 78,102, 34,204,

    112,168,122, 80, 88,178,188,128,

    62,164, 66,168, 70,172, 74,176,

    82,108,128,156,222, 92,138,196,

    102, 94,106, 98,148,112,160,116,

    98, 58,128, 78,130, 32,234,136,

    120,144, 88, 98,150,130,126,200,

    100, 64,166, 68,132,142,114,128

関連項目
  • 二値化の方法


ガンマパターンの作成

ガンマパターンは、「トーン調整」の「ダウンロード」を選択したときに使用します。

入力値 0 ～ 255 に対する出力値の値であり、0（最も明るい）～ 255（最も暗い）の範囲で指定します。

ガンマパターンの内容は以下のような構成のテキストファイルです。テキストエディタ、またはガンマパターン編集ユーティリティで作成してください。

ファイルの拡張子は標準で「.GMA」です。ファイルの拡張子には任意の文字列を指定できます。

  • 構成

    (X サイズ),(Y サイズ),(X0 出力値),(X1 出力値),(X2 出力値)......(X253 出力値),(X254 出力値),(X255 出力値)

  • 各要素の意味

    (X サイズ) : 入力値サイズ（256 固定）

    (Y サイズ) : 出力値サイズ（256 固定）

    , : 任意の区切り文字（数字以外）

    (Xx 出力値) : 入力値x に対する出力値 0（最も明るい）～ 255（最も暗い）までの明るさを示す値

  • 例

    256,256,

    1, 1, 2, 2, 3, 3, 4, 4, 5, 5, 6, 6, 7, 7, 8, 8,

    9, 9, 10, 10, 11, 11, 12, 12, 13, 13, 14, 14, 15, 15, 16, 16,

    16, 17, 17, 17, 18, 18, 18, 19, 19, 20, 20, 21, 21, 22, 22, 23,

    23, 24, 24, 25, 26, 26, 27, 27, 28, 28, 29, 29, 30, 30, 31, 31,

    32, 32, 33, 33, 34, 34, 35, 35, 36, 36, 37, 37, 38, 38, 39, 39,

    40, 40, 41, 41, 42, 42, 43, 43, 44, 44, 45, 45, 46, 46, 47, 47,

    48, 48, 49, 49, 50, 50, 51, 51, 52, 52, 53, 53, 54, 54, 55, 55,

    56, 56, 57, 57, 58, 58, 59, 59, 60, 60, 61, 61, 62, 62, 63, 63,

    64, 64, 65, 65, 66, 66, 67, 67, 68, 68, 69, 69, 70, 70, 71, 71,

    72, 72, 73, 73, 74, 74, 75, 75, 76, 76, 77, 77, 78, 78, 79, 79,

    80, 80, 81, 81, 82, 82, 83, 83, 84, 84, 85, 85, 86, 87, 87, 88,

    89, 89, 90, 91, 91, 92, 93, 93, 94, 95, 95, 96, 97, 97, 98, 99,

    99,100,101,101,102,103,103,104,105,105,106,107,108,108,109,110,

    111,111,112,113,114,115,116,117,118,119,120,122,123,124,125,127,

    128,130,132,134,136,138,140,142,145,148,151,154,157,160,163,167,

    171,175,179,183,187,191,195,200,205,210,215,220,226,234,244,255

関連項目
  • トーン調整
  • ガンマパターンの編集


バーコードの種類と検出条件

以下の種類のバーコードを検出できます。
1 次元バーコード

例：Code 3 of 9

コード

キャラクタセット

桁数

UPC-A

数字

12（チェックデジットを含む）

EAN 8 (JAN 8)

EAN 13 (JAN 13)

数字

8 または 13（チェックデジットを含む）

Code 3 of 9

フルアスキー

1 ～ 32（スタート・ストップコードを含まない）

Code 128 (EAN 128)

フルアスキー

1 ～ 32（チェックキャラクタを含まない）

Codabar (NW-7)

4 種のスタート・ストップキャラクタ、数字、6 種の記号

1 ～ 32（スタート・ストップコードを含まない）

ITF

数字

2 ～ 32（必ず偶数桁）
2 次元コード

例：PDF417

例：QR Code

例：Data Matrix

例：Aztec Code

コード

キャラクタセット

桁数

PDF417

ASCII データ、

バイナリデータ（マルチバイト文字）、

上記の混在

英数字：最大 1850 字

数字：最大2710 桁

バイナリデータ：最大 1108 バイト

QR Code

数字、英字、記号、マルチバイト文字、

制御コード、

上記の混在

英数字：最大 395 字

数字：最大 652 桁

全角文字：最大 167 文字

Data Matrix

ASCII データ、

バイナリデータ（マルチバイト文字）、

上記の混在

英数字：最大 2335 字

数字：最大 3116 桁

バイナリデータ：最大 1555 バイト

Aztec Code

ASCII データ、

バイナリデータ（マルチバイト文字）、

上記の混在

英数字：最大 3067 字

数字：最大 3741 桁

バイナリデータ：最大 1914 バイト
ヒント

  • 各コードの詳細については、それぞれの規格を確認してください。

  • 2 次元コードを使用するには、別途「2D Barcode for PaperStream」をインストールする必要があります。

以下にバーコードの検出条件を示します。

1 次元バーコードの検出条件

項目

条件

バーコードの縦幅

10 ～ 30mm

バーコードの横幅（長さ）

300mm 以下

バーコードの余白

バーコードの周囲 5mm 以上

（ITF の左端および右端は、5mm 以上か、細エレメント幅の 6 倍以上のどちらか大きい方）

バーコードの色

黒色

バーコードの下地色

白色

解像度

200dpi 以上

バーコードの角度

水平、垂直

細エレメント幅 / モジュール幅

  • UPC-A/EAN 8 (JAN 8)/EAN13 (JAN 13)

    300dpi 以上の場合：0.264mm 以上

    300dpi 未満の場合：0.30mm 以上

  • Code 3 of 9/Code 128 (EAN 128)/Codabar (NW-7)

    300dpi 以上の場合：0.20mm 以上

    300dpi 未満の場合：0.30mm 以上

  • ITF

    300dpi 以上の場合：0.254mm 以上

    300dpi 未満の場合：0.30mm 以上

太エレメント幅

14.0mm 以下

（UPC-A/EAN 8 (JAN 8)/EAN13 (JAN 13)/Code 128 (EAN 128) では、最も太い（4 モジュール相当の）エレメント幅です）

キャラクタ間ギャップ

  • UPC-A/EAN 8 (JAN 8)/EAN13 (JAN 13)/Code 128 (EAN 128)/ITF

    キャラクタ間ギャップは存在しません。

  • Code 3 of 9/Codabar (NW-7)

    細エレメント幅以上で、1.52mm または細エレメント幅の 3 倍のどちらか大きい方以下
PDF417 の検出条件

項目

条件

モジュールの横幅

0.3 ～ 2.0mm

モジュールの縦幅（高さ）

モジュールの幅の 3 倍以上推奨

（モジュールの幅の 2 倍未満となる場合は認識されません）

バーコードの横幅（全体幅）

25.5 ～ 170.0mm

バーコードの縦幅（高さ）

10.0 ～ 30.0mm

バーコードの余白

バーコードの周囲 5mm 以上

バーコードの色

黒色

バーコードの下地色

白色（用紙によっては正しく認識されない場合があります）

解像度

200 ～ 600dpi

バーコードの角度

水平、垂直

エラー訂正レベル

0/2/3/4/5/6/7
QR Code の検出条件

項目

条件

モデル

モデル 2

ただし、ECI モード、FNC1 モードは未対応

バージョン

3 ～ 10

情報の種類

数字、英字、記号、マルチバイト文字、制御コード、

上記の混在

セルサイズ

0.40mm 以上

バーコードの余白

上下左右 4 セル以上

バーコードの色

黒色

バーコードの下地色

白色（用紙によっては正しく認識されない場合があります）

解像度

300 ～ 600dpi

バーコードの角度

水平、垂直

誤り訂正レベル

L/M/Q/H
Data Matrix の検出条件

項目

条件

バージョン

ECC200

ただし、FNC1 モード（GS1）は未対応

セルサイズ

0.50mm 以上

バーコードの余白

上下左右 2 セル以上

バーコードの色

黒色

バーコードの下地色

白色（用紙によっては正しく認識されない場合があります）

解像度

300 ～ 600dpi

バーコードの角度

水平、垂直
Aztec Code の検出条件

項目

条件

情報の種類

数字、英字、記号、マルチバイト文字、制御コード

上記の混在

セルサイズ

1.20mm 以上

バーコードの余白

不要

バーコードの色

黒色

バーコードの下地色

白色（用紙によっては正しく認識されない場合があります）

解像度

300 ～ 600dpi

バーコードの角度

水平、垂直
ヒント

  • バーコードが傾いている場合は正しく認識されない場合があります。

  • 同一のシートを複数回使用すると、紙のよごれにより認識精度が低下する場合があります。正しく認識しない場合や、紙のよごれた場合は、再度、新しいシートに交換して使用してください。

  • 1 次元バーコードの認識文字列に制御コード［NUL］が含まれていた場合は、" "（スペース）に置換されます。

  • 制御文字の認識が失敗した場合、認識結果が以下のようになることがあります。

    • 制御文字が数値として認識される。

    • 制御文字だけでなく、それ以外の文字の一部も全く認識されず、無視される。

  • 2 次元コード内に制御コード［NUL］が含まれていた場合、［NUL］以降のデータは認識されません。

  • 読み取り原稿が傾いている場合やスキャナードライバの設定、バーコードの印刷状態によっては、正しく認識できない場合があります。事前に正しく認識されることを確認したあと、運用してください。

  • バーコードを使用し、読み取り性能が劣化した場合、検出するバーコードの種類を少なくするか、バーコードを検出する領域を小さくすることによって、読み取り性能が改善することがあります。

  • 認識領域に複数のバーコードが存在する場合や、QR コードを縦または横に分割した場合、どのバーコードが有効になるかは不定となります。複数のバーコードが存在する場合は、必ず検出したいバーコードだけが含まれるように領域を設定してください。

  • 認識領域に複数のバーコードが存在する場合、バーコードが認識される順番は不定です。

  • バーコードの下地色、およびバーコードの色が白、黒以外の色の場合でも、認識が可能になる場合があります。カラーのバーコードを認識させる場合には、事前にカラー原稿の読み取り条件を調整して正しく認識されることを確認したあと、運用してください。

  • バーコードが小さい場合や、エラー訂正レベルの指定によっては、認識結果に誤りが発生する場合があります。


エンドーサで入力できる文字列と出力例

エンドーサで入力できる文字列と、出力される文字列の例は以下のとおりです。
TWAIN ドライバの場合

種類

入力する文字列

出力する文字列の例

備考

文字

Scan

Scan

入力した文字をそのまま出力

カウンタ

%05ud

00001

%0Nud： N 桁のカウンターの値を出力（N=3 ～ 8）

カウンタ（重複時）

%05ud%03ud

00001

重複記載時は、先の記載が優先

年（西暦 2 桁）

%YY

13

（例は西暦 2013 年の場合）

年（西暦 4 桁）

%YYYY

2013

（例は西暦 2013 年の場合）

年（和暦）

%YYY

25

（例は平成 25 年の場合）

月

%M

7

（例は 7 月の場合）

月（2 桁）

%MM

07

（例は 7 月の場合）

月（英語略記）

%MMM

JUL

（例は 7 月の場合）

日

%D

7

（7 日の場合）

日（2 桁）

%DD

07

（7 日の場合）

時間

%H

7

（例は 7 時の場合）

時間（2 桁）

%HH

07

（例は 7 時の場合）

分

%N

7

（例は 7 分の場合）

分（2 桁）

%NN

07

（例は 7 分の場合）

ユリウス日

%J

2456181.517430

組み合わせ例

Scan-%YYYY/%MM/%DD %HH:%NN_%05ud

Scan-2013/07/27 12:15_00001

ISIS ドライバの場合

種類

入力する文字列

出力する文字列の例

備考

文字

Scan

Scan

入力した文字をそのまま出力

カウンタ

%5S

00001

%nS： n 桁のカウンターの値を出力（n=3 ～ 8）

#

00000001

#：8 桁のカウンターの値を出力

カウンタ（重複時）

%5S%3S

00001

重複記載時は、先の記載が優先

時間

%T

12:15:08

現在の時間を HH:MM:SS の形式で出力（例は 12 時 15 分 08 秒の場合）

年月日

%Y

07272013

TAG_ENDORSER_DATE_FORMAT で定義した形式で区切り記号なしで出力（例は西暦 2013 年 7 月 27 日の場合）

年月日（MMDDYYYY）

%0Y

07272013

（例は西暦 2013 年 7 月 27 日の場合）

年月日（DDMMYYYY）

%1Y

27072013

（例は西暦 2013 年 7 月 27 日の場合）

年月日（YYYYMMDD）

%2Y

20130727

（例は西暦 2013 年 7 月 27 日の場合）

年月日（MMDDYY）

%3Y

072713

（例は西暦 2013 年 7 月 27 日の場合）

年月日（YYMMDD）

%4Y

130727

（例は西暦 2013 年 7 月 27 日の場合）

年月日（DDMONYY）

%5Y

27Jul13

（例は西暦 2013 年 7 月 27 日の場合）

年月日（DDMONYYYY）

%6Y

27Jul2013

（例は西暦 2013 年 7 月 27 日の場合）

年月日（Mon DD,YY）

%7Y

Jul 27,13

（例は西暦 2013 年 7 月 27 日の場合）

年月日（Mon DD,YYYY）

%8Y

Jul 27,2013

（例は西暦 2013 年 7 月 27 日の場合）

年月日（ユリウス日）

%9Y

2456501.517430

ユリウス日を出力します。

年月日（_ 区切り）

%0_Y

07_27_2013

%0Y ～ %6Y のとき指定できます。（例は西暦 2013 年 7 月 27 日の場合）

年月日（- 区切り）

%1-Y

27-07-2013

%0Y ～ %6Y のとき指定できます。（例は西暦 2013 年 7 月 27 日の場合）

年月日（/ 区切り）

%2/Y

2013/07/27

%0Y ～ %6Y のとき指定できます。（例は西暦 2013 年 7 月 27 日の場合）

文字印刷（. 区切り）

%3.Y

07.27.13

%0Y ～ %6Y のとき指定できます。（例は西暦 2013 年 7 月 27 日の場合）

組み合わせ例

Scan-%2/Y %T_%5S

Scan-2013/07/27 12:15:08_00001

関連項目
  • インプリンタ
  • デジタルエンドーサ


読み取り結果の情報

読み取り結果の情報は、以下のとおりです。
「読み取り結果」画面に表示される情報

分類名

項目名

説明

Scanner Information

Computer Name

コンピュータの名前

User Name

コンピュータにログオンしているユーザーの名前

Scanner

スキャナーの名前

Serial Number

スキャナーのシリアル番号

Driver Version

PaperStream IP の種類とバージョン

Image Output Information

Total Documents

読み取った原稿の枚数

Total Images

出力した画像の総数

ADF(Front) Images

自動給紙で読み取って出力した表面の画像の数

ADF(Back) Images

自動給紙で読み取って出力した裏面の画像の数

Flatbed Images

フラットベッドで読み取って出力した画像の数

Color Images

カラーの画像の数

Grayscale Images

グレースケールの画像の数

Black & White Images

二値白黒の画像の数

Blank Page Images

「ブランクページ検出」機能で削除された画像の数

（「画像の出力」を「出力する」に設定した場合は、表示されません）

Short Images

「用紙長判別」機能で「短い」と判別された画像の数

Long Images

「用紙長判別」機能で「長い」と判別された画像の数

Paper Feeding Information

Multifeed

「マルチフィード検出」機能でマルチフィードを検出した回数

Paper Jam

原稿づまりが発生した回数

Torn Document Images (AIQC)

折れや破れのある原稿の画像の数

（アプリケーションの画質チェック機能で検出可能）

Endorser Information

Endorsed Documents

「インプリンタ」機能で印字した原稿の枚数

Endorsed Images

「デジタルエンドーサ」機能で印字した画像の数

Batch Information

Barcodes

「バーコード検出」機能で検出したバーコードの数

Patch Codes

「パッチコード検出」機能で検出したパッチコードの数

Code Sheets

「コードシート切替え」機能で検出したコード（パッチコード）の数

Image Processing Information

Cropped/Deskewed

「クロッピング」機能で、以下のどれかの処理が行われた画像の数

  • 「自動」

  • 「自動（長尺帳票）」

  • 「傾き補正」

Orientation Corrections

「回転」機能で「自動」の処理が行われた画像の数

Hole Punch Removed

「パンチ穴除去」機能の処理が行われた画像の数

Vertical Streak Corrections

「縦筋軽減」機能の処理が行われた画像の数

Edge Corrections

「エッジ補修」機能の処理が行われた画像の数
ファイルにだけ保存される情報

「統計情報」で「ファイルに保存」を「オン」に設定した場合、「読み取り結果」画面に表示される情報のほかに、以下の情報がファイルに保存されます。

項目名

説明

Date

読み取りを実行した日付

Start Time

読み取りを開始した時刻

End Time

読み取りを終了した時刻

Seconds Elapsed

読み取り時間

PPM

1分当たりの読み取り枚数

IPM

1分当たりの出力画像の数

Profile

PaperStream IP のプロファイルの名前
関連項目
  • 統計情報
  • 「読み取り結果」画面


表裏判別の条件

表裏の判別ができる条件は、以下のとおりです。

顔写真の条件

顔のサイズ
顔の位置

  • 正面を向いている

  • 傾いていない

  • 顔全体が写真に納まっている

そのほか

  • 顔の一部や顔の輪郭が隠れていない

  • 鮮明であること

  • 顔や背景に影がない

  • 写真に、シワ、破れ、傷、ゴミの付着がない

重要

上記の条件を満たしていても、正しく認識されない場合があります。

関連項目
  • 原稿の表面と裏面を自動で判別する方法
  • 表裏判別