Aiuto di PaperStream IP

  • Abbreviazioni usate nell'Aiuto

  • Panoramica

  • Operazioni generali

    • Esecuzione di una scansione semplice

    • Esecuzione di una scansione documenti con il coperchio aperto

    • Uso di un profilo

    • Uso della Selezione profilo automatica

    • Uso di Anteprima

    • Come scandire i documenti con il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto

    • Uso di Scansione assistita

    • Emissione di un'immagine ottimale per OCR (Tecnologia di pulizia avanzata)

    • Come rilevare automaticamente fronte e retro di un documento

    • Vari modi per configurare le impostazioni di scansione

      • Usare differenti impostazioni per il lato a fronte e a tergo

      • Configurazione delle impostazioni si scansione per ciascuna immagine da emettere

      • Configurazione delle impostazioni di scansione per ciascun documento da emettere (Trasporto fogli)

    • Come utilizzare fi-7300NX collegandolo a una rete

      • Avvio di una scansione da un'applicazione

      • Avvio di una scansione dallo schermo tattile

  • Finestra di PaperStream IP

    • Normale

    • Semplice

    • Generale

      • Modalità immagine

      • Alimentazione della carta

      • Risoluzione

      • Dimensione carta

      • Trasporto fogli

      • Unione fronte/retro

      • Rilevamento fronte

      • Dividi pagina lunga

    • Immagine

      • Metodo bianco e nero

      • Regolazione del tono

      • Regolazione del colore

      • Pulizia

      • Riduzione risoluzione verticale

      • Filtro colore

        • Finestra [Selezionare Colore marginale]

      • Uscita sRGB

      • Immagine invertita

    • Pagina

      • Ritaglio

      • Divisione immagine

      • Rotazione

      • Correzione angolo

      • Rimozione della perforazione

      • Rilevamento della pagina vuota

    • Alimentazione della carta

      • Rilevamento alimentazione multipla

      • Controllo disallineamento

      • Protezione carta

      • Pre-Pick

    • Sequenza

      • Scansione assistita

      • Scansione continua

      • Controllo scelta rapida

      • Rilevamento del codice patch

      • Rilevamento del codice a barre

      • Selezione profilo automatica

    • Endorser

      • Imprinter

      • Endorser digitale

    • Emissione

      • Compressione JPEG

      • Informazioni statistiche

    • Riguardo

    • Supporto di scansione

      • Finestra di anteprima

      • Finestra [Scansione assistita]

      • Finestra delle Impostazioni dell'imprinter

      • Finestra [Informazioni statistiche]

    • Tasto [Salva profilo]

    • Finestra [Impostazioni di selezione profilo automatica]

    • Finestra [Aggiungi informazioni del documento specifico]

    • Finestra [Configurazione]

  • Soluzione dei problemi

    • Collegamento dello scanner

      • Lo scanner non si accende.

      • Il visualizzatore del pannello di comando si spegne

      • L'errore è visualizzato nel Pannello di comando.

      • Lo scanner si spegne automaticamente.

    • Scansione dei documenti

      • La scansione non si avvia.

      • Il documento non è alimentato correttamente o si è inceppato.

      • Più fogli sono stati alimentati contemporaneamente (rilevamento dell'alimentazione multipla).

      • I documenti si sporcano.

      • La velocità di scansione è ridotta.

    • Selezione profilo automatica

      • Impossibile aggiungere le informazioni del documento specifico

      • Non è applicato un profilo associato

    • Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto

      • Il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto non è alimentato correttamente o si verifica un inceppamento

      • Parte dell'immagine non si visualizza (Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto)

      • Viene emessa un'immagine del Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto

    • Emissione immagine

      • Si visualizzano linee verticali sull'immagine scandita.

      • L'immagine scandita è disallineata o storta.

      • I caratteri nell'immagine non sono leggibili./Le righe sull'immagine sono sfocate.

      • L'immagine è più lunga del documento scandito.

      • Alcune pagine sono state eliminate anche se non sono vuote.

      • Alcuni caratteri non vengono riconosciuti con OCR.

      • Si visualizza una cornice nera intorno alle immagini in bianco e nero.

      • Impossibile rilevare i codici a barre

      • Un colore specificato in [Colore marginale] non viene rimosso

      • Si visualizza un disturbo dell'immagine sullo sfondo di un'immagine in bianco e nero

      • Parte dell'immagine non si visualizza

      • Impossibile correggere l'orientamento dell'immagine

    • Messaggi di errore

      • Errori operativi

      • Errori del dispositivo

      • Errori dell'interfaccia

      • Errore interno al driver dello scanner

      • Sottomessaggi di errore di trasmissione

  • Appendice

    • Caratteristiche del driver dello scanner

      • Caratteristiche del driver dello scanner (fi-65F)

      • Caratteristiche del driver dello scanner (fi-6110)

      • Caratteristiche del driver dello scanner (fi-6130Z/fi-6140Z)

      • Caratteristiche del driver dello scanner (fi-6230Z/fi-6240Z)

      • Caratteristiche del driver dello scanner (fi-5530C2)

      • Caratteristiche del driver dello scanner (fi-6670)

      • Caratteristiche del driver dello scanner (fi-6750S)

      • Caratteristiche del driver dello scanner (fi-6770)

      • Caratteristiche del driver dello scanner (fi-5950)

      • Caratteristiche del driver dello scanner (fi-6400/fi-6800)

      • Caratteristiche del driver dello scanner (fi-7160/fi-7180)

      • Caratteristiche del driver dello scanner (fi-7260/fi-7280)

      • Caratteristiche del driver dello scanner (fi-7460/fi-7480)

      • Caratteristiche del driver dello scanner (fi-7030)

      • Caratteristiche del driver dello scanner (fi-7600)

      • Caratteristiche del driver dello scanner (fi-7700)

      • Caratteristiche del driver dello scanner (fi-7700S)

      • Caratteristiche del driver dello scanner (fi-7800/fi-7900)

      • Caratteristiche del driver dello scanner (fi-7300NX)

      • Caratteristiche del driver dello scanner (fi-800R)

    • Elementi delle impostazioni di scansione che non possono essere specificati insieme

    • Impostazioni di scansione disponibili per la Selezione profilo automatica

    • Esempi di documenti che è possibile usare con la Selezione profilo automatica

    • Esempi di elaborazione dell'immagine

    • Modifica del modello gamma

    • Programma di esportazione del profilo di scansione

    • Programma di importazione del profilo di scansione

    • Dimensione carta (Trasporto fogli)

    • Creazione di un modello di retinatura

    • Creazione di un modello gamma

    • Tipi di codici a barre e condizioni di rilevamento

    • Stringhe di caratteri che è possibile inserire per l'impostazione dell'endorser e gli esempi di emissione

    • Informazioni statistiche dei risultati di scansione

    • Requisiti per il Rilevamento fronte


Abbreviazioni usate nell'Aiuto

Nell'Aiuto sono usate le seguenti abbreviazioni:
Indicazione | Nome
Windows Server 2008 (*1) | Windows Server™ 2008 Standard (32 bit/64 bit) Windows Server™ 2008 R2 Standard (64 bit)
Windows 7 (*1) | Windows® 7 Home Premium (32 bit/64 bit) Windows® 7 Professional (32 bit/64 bit) Windows® 7 Enterprise (32 bit/64 bit) Windows® 7 Ultimate (32 bit/64 bit)
Windows Server 2012 (*1) | Windows Server™ 2012 Standard (64 bit)
Windows Server 2012 R2 (*1) | Windows Server™ 2012 R2 Standard (64 bit)
Windows 8.1 (*1) | Windows® 8.1 (32 bit/64 bit) Windows® 8.1 Pro (32 bit/64 bit) Windows® 8.1 Enterprise (32 bit/64 bit)
Windows 10 (*1) | Windows® 10 Home (32 bit/64 bit) Windows® 10 Pro (32 bit/64 bit) Windows® 10 Enterprise (32 bit/64 bit) Windows® 10 Education (32 bit/64 bit)
Windows Server 2016 (*1) | Windows Server™ 2016 Standard (64 bit)
Windows Server 2019 (*1) | Windows Server™ 2019 Standard (64 bit)
Driver TWAIN (*2) | PaperStream IP (TWAIN) PaperStream IP (TWAIN x64)
Driver ISIS (*2) | PaperStream IP (ISIS)
*1: | quando non esiste una distinzione tra le diverse versioni del sistema operativo sopra, viene utilizzato il termine generico "Windows".
*2: | quando non esiste una distinzione tra il driver TWAIN e il driver ISIS, viene utilizzato il termine generico "driver dello scanner".


Panoramica

PaperStream IP è un driver di scanner per gli scanner di immagine fi Series.

Le caratteristiche principali sono le seguenti:

  • supportando gli standard internazionali TWAIN e ISIS, è possibile usare lo scanner di immagine fi Series da una vasta scelta di applicazioni;

  • l'originale tecnologia di binarizzazione dell'immagine (iDTC) emette l'immagine ottimale in bianco e nero a seconda del documento scandito;

  • le emissioni di immagini in colore ottimale vengono realizzate utilizzando appieno le capacità dello scanner con l'aggiunta di opzioni del driver come Regolazione automatica del tono e Pulizia del colore;

  • l'interfaccia dell'utente intuitiva consente un uso più facile;

  • le impostazioni di scansione possono essere regolate verificando i risultati dell'elaborazione dell'immagine nella finestra di anteprima;

  • la funzione Scansione assistita permette di modificare l'immagine scandita e selezionare il miglior risultato di scansione comparando i dati originali a più risultati di elaborazione dell'immagine;

  • la finestra Semplice permette di scandire facilmente semplicemente cambiando profilo;

  • la protezione della password previene un cambiamento non intenzionale delle impostazioni di scansione.

  • La Selezione profilo automatica consente di emettere l'immagine scandita con il profilo associato alle informazioni del documento specifico quando il formato di stile di un documento scandito è identico alle informazioni del documento specifico esistenti.

  • La tecnologia di elaborazione dell'immagine originale (Tecnologia di pulizia avanzata) emette immagini in bianco e nero ottimali per l'elaborazione OCR.

Simboli freccia nell'Aiuto

I simboli freccia < destra (→) vengono utilizzati per collegare le icone o le opzioni di menu da selezionare in successione.

Esempio:

Cliccare il menu [Start] → [Pannello di controllo].

Trattini tra gli elementi da impostare nella finestra del driver dello scanner

I trattini (-) vengono utilizzati per collegare gli elementi da impostare e indicarne il livello.

Esempio:

Per [Bianco e Nero]

Generale - Modalità immagine - Bianco e Nero

Esempi di schermate nell'Aiuto

Gli screenshot di prodotti Microsoft sono riprodotti con l'autorizzazione di Microsoft Corporation.

Gli esempi di schermata in questo aiuto sono soggetti a modifiche senza preavviso nell'interesse dello sviluppo del prodotto.

Gli screenshot utilizzati in questo Aiuto sono relativi a Windows 7 e a PaperStream IP (TWAIN).

Le finestre e le operazioni effettive potrebbero variare a seconda del sistema operativo.

Se la finestra effettiva è diversa dagli esempi di schermata in questo Aiuto, procedere seguendo la schermata effettiva visualizzata.

Marchi di fabbrica

PaperStream è un marchio di fabbrica registrato di PFU Limited in Giappone.

Wi-Fi, Wi-Fi Protected Setup e il logo Wi-Fi Protected Setup sono marchi di fabbrica di Wi-Fi Alliance.

ISIS è un marchio di fabbrica di Open Text.

Adobe e Photoshop sono marchi di fabbrica registrati o marchi depositati di Adobe Systems Incorporated negli Stati Uniti e in altri Paesi.

QR Code è un marchio di fabbrica registrato di DENSO WAVE INCORPORATED in GIAPPONE e in altri Paesi.

I nomi di altre compagnie e di altri prodotti sono marchi di fabbrica o marchi di fabbrica registrati delle rispettive compagnie.

© PFU Limited 2013-2019


Operazioni generali

Questa sezione descrive come scandire i documenti con PaperStream IP.
  • Esecuzione di una scansione semplice
  • Esecuzione di una scansione documenti con il coperchio aperto
  • Uso di un profilo
  • Uso della Selezione profilo automatica
  • Uso di Anteprima
  • Come scandire i documenti con il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto
  • Uso di Scansione assistita
  • Emissione di un'immagine ottimale per OCR (Tecnologia di pulizia avanzata)
  • Come rilevare automaticamente fronte e retro di un documento
  • Vari modi per configurare le impostazioni di scansione
  • Come utilizzare fi-7300NX collegandolo a una rete


Esecuzione di una scansione semplice

Di seguito è descritto come eseguire una scansione semplice.

  1. Avviare un'applicazione che supporta il driver TWAIN/ISIS.
  2. Dal menu dell'applicazione aprire la finestra per selezionare uno scanner.

    Dalla lista che si visualizza, selezionare il nome del dispositivo dello scanner da utilizzare.

    SUGGERIMENTO

    Per informazioni sui nomi dei dispositivi visualizzati vedere "Caratteristiche del driver dello scanner".

  3. Aprire la finestra del driver dello scanner PaperStream IP dall'applicazione e configurare le impostazioni di scansione.

    • per Normale, specificare le impostazioni di scansione nel menu o selezionare un profilo;

    • per Semplice, selezionare un profilo e il lato di scansione.

  4. Eseguire una scansione dall'applicazione.

    Il risultato viene emesso nell'applicazione.

SUGGERIMENTO

  • Le procedure, le operazioni e la destinazione dell'immagine varia a seconda dell'applicazione. Per dettagli consultare i manuali dell'applicazione.

  • Cliccare Cambia finestra nell'angolo in alto a destra della finestra del driver dello scanner per spostarsi tra le finestre Normale e Semplice.


Esecuzione di una scansione documenti con il coperchio aperto

Questa sezione descrive come scandire i documenti con il coperchio aperto.
ATTENZIONE

  • Per controllare se questa funzione è disponibile, consultare "Caratteristiche del driver dello scanner".

    Fare riferimento agli elementi di impostazione seguenti in [Barra degli strumenti] - [Configurazione].

    • [Elaborazione Immagine] - [Ritaglio] - [Automatico - Piano di scansione]

  • Posizionare lo scanner in un luogo non interessato dalla luce interna.

  1. Avviare un'applicazione che supporta il driver TWAIN/ISIS.
  2. Dal menu dell'applicazione aprire la finestra per selezionare uno scanner.

    Dalla lista che si visualizza, selezionare il nome del dispositivo dello scanner da utilizzare.

    SUGGERIMENTO

    Per informazioni sui nomi dei dispositivi visualizzati vedere "Caratteristiche del driver dello scanner".

  3. Aprire Normale di PaperStream IP dall'applicazione e configurare le impostazioni di scansione seguenti:

    • [Piano di scansione] o [Selezione automatica] per [Alimentazione della carta]

    • [Misura automatica] per [Ritaglio]

  4. Aprire il coperchio e posizionare un documento sul piano.
    SUGGERIMENTO

    • Se si posizionano più documenti sul piano documenti, il formato del documento non viene rilevato. Inserire un solo documento per volta per la scansione.

    • Se un documento si stropiccia, si arriccia o si piega, appiattirlo.

  5. Eseguire una scansione dall'applicazione.
    SUGGERIMENTO

    Se la luce interna riflessa viene riportata nell'immagine scandita come illustrato di seguito, selezionare [Blocca luce ambiente] in [Elaborazione Immagine] su Finestra [Configurazione] di PaperStream IP.

    Luce interna riflessa riportata in Scanned Image_01 Luce interna riflessa riportata in Scanned Image_02

    a:

    Documento
    b:

    Luce interna riflessa
ATTENZIONE

Le procedure, le operazioni e la destinazione dell'immagine varia a seconda dell'applicazione. Per dettagli consultare i manuali dell'applicazione.


Uso di un profilo

Con PaperStream IP e possibile salvare le attuali impostazioni di scansione come profilo.

Salvando anticipatamente le impostazioni di scansione più usate è possibile passare alle impostazioni preferite dalla volta successiva in poi selezionando un profilo.

SUGGERIMENTO

Semplice è disponibile per selezionare un profilo ed eseguire la scansione evitando errori dell'operatore.

  1. Creazione di un profilo
    1. Dall'applicazione visualizzare PaperStream IP in Normale.
    2. Configurare le impostazioni di scansione.
    3. Cliccare Salva profilo.
    4. Salvare un profilo con Tasto [Salva profilo].

      • Aggiunta di un nuovo profilo

        1. Selezionare [Salvare come nuovo profilo.].

        2. Inserire il nome del profilo in [Descrizione:].

        3. Cliccare il tasto [Sì].

      • Sovrascrittura di un profilo esistente

        1. Selezionare [Sovrascrivere un profilo esistente.].

        2. Selezionare il profilo da sovrascrivere da [Profilo:].

        3. Per cambiare il nome del profilo, selezionare la casella di spunta [Modificare la descrizione] e inserire il nuovo nome in [Descrizione:].

        4. Cliccare il tasto [Sì].

  2. Uso di un profilo
    1. Dall'applicazione visualizzare la finestra del driver dello scanner PaperStream IP (finestra Normale o finestra Semplice).
    2. Selezionare il profilo con le impostazioni da usare dalla lista dei profili.
      Selezione di un profilo
    3. Procedere in uno dei modi seguenti:

      • cliccare il tasto [Scan] per avviare la scansione;

      • cliccare il tasto [Chiudere] o [Sì] per chiudere la finestra del driver dello scanner

SUGGERIMENTO

I profili possono essere salvati anche in Finestra [Scansione assistita].


Uso della Selezione profilo automatica

Con la Selezione profilo automatica, specificando anticipatamente le informazioni per identificare un documento (informazioni del documento specifico) e il profilo da associare a tali informazioni, PaperStream IP è in grado di identificare un documento scandito, applicare un profilo associato alle informazioni del documento specifico ed emettere un'immagine.

Anche se si scandiscono vari documenti contemporaneamente, non è necessario ordinarli prima. Perché ogni immagine del documento viene elaborata con un profilo in base a tale documento.

Di seguito è descritto come usare la Selezione profilo automatica.

ATTENZIONE

A seconda del documento da scandire o delle impostazioni di scansione, il documento potrebbe non essere identificato correttamente.

Controllare l'immagine emessa del documento scandito.

Per dettagli sui documenti disponibili per la Selezione profilo automatica, consultare "Esempi di documenti che è possibile usare con la Selezione profilo automatica".

  1. Impostazione delle informazioni del documento specifico

    Configurare le informazioni del documento specifico per la Selezione profilo automatica e un profilo da associare a tali informazioni.

    Impostazione delle informazioni del documento specifico
    1. Dall'applicazione visualizzare PaperStream IP in Normale.
    2. Cliccare Impostazioni di selezione profilo automatica.
    3. Cliccare il tasto [Aggiungi] su Finestra [Impostazioni di selezione profilo automatica].
    4. In Finestra [Aggiungi informazioni del documento specifico], caricare un documento nello scanner per aggiungere le informazioni del documento specifico e cliccare il tasto [Anteprima].
      SUGGERIMENTO

      Quando si esegue la scansione con l'ADF, viene scandito il primo foglio (solo il lato a fronte quando il documento è fronte-retro).

      La scansione inizia e viene visualizzata un'immagine nella finestra di anteprima.

    5. È possibile regolare le impostazioni di scansione verificando l'immagine.
      SUGGERIMENTO

      Per dettagli sulle impostazioni di scansione disponibili per un profilo da associare, consultare "Impostazioni di scansione disponibili per la Selezione profilo automatica".

    6. Cliccare il tasto [Avanti].
    7. Inserire un nome per le informazioni del documento specifico e il nome del profilo.
    8. Cliccare il tasto [Termina].

      Si torna alla finestra [Impostazioni di selezione profilo automatica].

      Se si continua per aggiungere informazioni del documento specifico, cliccare il tasto [Applica] e ripetere i passaggi da iii. a viii.

    9. Cliccare il tasto [Sì].
    ATTENZIONE

    • Non è possibile aggiungere le informazioni del documento specifico per i documenti seguenti.

      • Un documento senza bordi o con pochi bordi tracciati con linee continue

      • Un documento con troppi bordi

      • Un documento con bordi storti

      • Un documento in cui non è possibile correggere l'orientamento della pagina

        Per dettagli vedere "Rotazione".

    • È possibile che le informazioni del documento specifico non siano aggiunte per documenti con formati di stile simili.

    SUGGERIMENTO

    È possibile aggiungere fino a 250 set di informazioni del documento specifico.

  2. Uso della Selezione profilo automatica

    Usare la Selezione profilo automatica e scandire un documento.

    Uso della Selezione profilo automatica
    1. Dall'applicazione visualizzare PaperStream IP in Normale.
    2. Selezionare [Abilitare] per [Selezione profilo automatica] in [Sequenza].
    3. Caricare il documento.
    4. Eseguire una scansione dall'applicazione.

      Il documento viene scandito e il risultato viene emesso nell'applicazione.

    ATTENZIONE

    • Se la risoluzione nel profilo associato alle informazioni del documento specifico è superiore, la velocità di scansione diminuisce.

    • Quando la Selezione profilo automatica non è in grado di identificare le informazioni del documento specifico esistenti per i documenti seguenti, vengono scanditi con le impostazioni di scansione attuali.

      • I bordi (linee verticali e orizzontali della tabella) e le sottolineature sono di meno delle informazioni del documento specifico attuali.

      • Le posizioni dei bordi (linee verticali e orizzontali della tabella) e delle sottolineature sono diverse dalle informazioni del documento specifico attuali ed è possibile scandire il documento.

    SUGGERIMENTO

    • Un documento viene scandito con un profilo associato alle informazioni del documento specifico attuali.

      Per dettagli, consultare "Impostazioni di scansione disponibili per la Selezione profilo automatica".

    • Quando un documento non corrisponde ad alcuna informazione del documento specifico, viene scandito con le impostazioni di scansione attuali.


Uso di Anteprima

Utilizzando la funzione anteprima, è possibile regolare le impostazioni di scansione verificando i risultati dell'elaborazione dell'immagine.

Quando si scandiscono molti documenti in una volta sola, è possibile evitare una nuova scansione dei documenti regolando le impostazioni di scansione attraverso la funzione di anteprima.

Quanto riportato di seguito descrive la modalità d'uso di questa funzione.

  1. Dall'applicazione visualizzare PaperStream IP in Normale.
  2. Caricare il documento.
  3. Cliccare il tasto [Anteprima].

    La scansione si avvia.

    In Finestra di anteprima si visualizza un'immagine.

  4. È possibile regolare le impostazioni di scansione nella finestra di dialogo Normale verificando le immagini.
    SUGGERIMENTO

    Per utilizzare le impostazioni di scansione regolate più di una volta, salvarle come profilo.

    Per dettagli vedere "Uso di un profilo".

  5. Eseguire una scansione dall'applicazione.

    Il risultato viene emesso nell'applicazione.

SUGGERIMENTO

Se si scandisce con le impostazioni seguenti, l'immagine visualizzata nella finestra di anteprima e l'immagine emessa potrebbero essere diverse.

  • Selezionare [Bianco e nero] o [Scala di grigi] per [Modalità immagine]

  • Selezionare [Abilitare] per [Rilevamento della pagina vuota]

  • Selezionare [Soglia dinamica (iDTC)] per [Metodo bianco e nero] e abilitare [Rimozione dello sfondo] per [Pulizia]

  • Abilitare [Rilevamento fronte]


Come scandire i documenti con il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto

Esistono tre tipi di Trasporto fogli mostrati di seguito.

  • Trasporto fogli

    L'utilizzo del Trasporto fogli consente la scansione di documenti di grandi dimensioni, come documenti in formato A3 o B4, anche quando non è possibile eseguire questa operazione sullo scanner.

    Piegare a metà un documento come mostrato nell'immagine sotto e inserirlo nel Trasporto fogli.

    Doppia pagina 1

    È possibile scandire anche i seguenti tipi di documenti usando il Trasporto fogli:

    • documenti che si possono danneggiare facilmente come le fotografie
    • documenti di misura non standard difficili come ritagli

  • Trasporto fogli foto

    L'utilizzo del Trasporto fogli foto consente di scandire le fotografie senza danneggiarle.

  • Trasporto fogli libretto

    L'utilizzo del Trasporto fogli libretto consente di scandire libretti come passaporti o libretti di risparmio senza danneggiarli.

SUGGERIMENTO

Per i dettagli sulle informazioni seguenti relative a Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto, consultare i manuali del modello di scanner in uso.

  • Il tipo di Trasporto fogli che può essere usato

  • Come posizionare un documento nel Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto

  • Come caricare il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto in uno scanner

Specificare una delle seguenti funzioni di [Trasporto fogli] quando si usa il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto:

Doppia pagina

Selezionarlo per usare il Trasporto fogli.

Quando si piega un documento a metà e lo si scandisce con il Trasporto fogli, il lato a fronte e quello a tergo di un'immagine vengono uniti automaticamente ed emessi in una singola immagine a doppia pagina.

Ritaglio (fronte) e Ritaglio (fronte-retro)

Selezionare per scandire ritagli, documenti e libretti che si possono danneggiare piuttosto facilmente con il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto.

ATTENZIONE

  • Questa funzione potrebbe non essere supportata a seconda del modello di scanner in uso o di altre impostazioni. Per dettagli vedere "Caratteristiche del driver dello scanner".

  • Alcune funzioni sono disattivate quando è selezionata la funzione Trasporto fogli.


Uso di Scansione assistita

La funzione di scansione assistita aiuta a ottenere i migliori risultati finali di scansione.

Di seguito viene mostrato come usare la scansione assistita.

  1. In [Scansione assistita] di [Sequenza], selezionare [Abilitare] o [Selezione in GUI].
  2. Eseguire una scansione dall'applicazione.
  3. Se si seleziona [Selezione in GUI] al punto 1, cliccare il tasto [Scansione assistita] nella finestra che si visualizza.
    Selezione della modalità di scansione
    SUGGERIMENTO

    La finestra attuale potrebbe essere diversa dall'immagine precedente a seconda delle impostazioni di Finestra [Configurazione] e [Imprinter].

    Quando un foglio è scandito, si visualizza Finestra [Scansione assistita].

  4. Regolare le immagini scandite selezionando le immagini di esempio elaborate mostrate a destra della finestra comparando al contempo le immagini in basso visualizzate a sinistra.

    • [Originale] (scandita)

    • [Attuale] (elaborata)

  5. Una volta regolata l'immagine, cliccare il tasto [Salva].

    Viene emessa l'immagine [Attuale] al punto 4.


Emissione di un'immagine ottimale per OCR (Tecnologia di pulizia avanzata)

La tecnologia di elaborazione dell'immagine originale emette immagini in bianco e nero ottimali per l'elaborazione OCR.
Rimozione dello sfondo (Immagine di esempio)

Rimuove i caratteri piccoli e motivi sullo sfondo dell'immagine.

Per dettagli, consultare "Rimozione dello sfondo" in "Pulizia".

Estrazione dei caratteri (Immagine di esempio)

Rimuove i metti toni o i timbri e inverte i caratteri di tipo invertito.

Per dettagli, consultare "Estrazione dei caratteri" in "Pulizia".

INFORMAZIONI IMPORTANTI

È proibita la rimozione dello sfondo da opere tutelate da diritto d'autore.

L'uso della funzione di rimozione è inteso per il miglioramento dell'accuratezza dell'OCR e l'uso per propositi diversi potrebbe essere illegale.


Come rilevare automaticamente fronte e retro di un documento

PaperStream IP è in grado di rilevare fronte e retro del documento e di emettere le immagini nell'ordine di fronte e retro quando esiste una distinzione tra fronte e retro di un documento per decidere quale lato è il fronte/retro.

Per dettagli sui requisiti per l'esecuzione del Rilevamento fronte, vedere Requisiti per il Rilevamento fronte.

Esempio:

Il lato con un ID foto viene rilevato come fronte per un passaporto o un documento d'identità, ad esempio una patente di guida.

  1. Dall'applicazione visualizzare PaperStream IP in Normale.
  2. Selezionare [Rileva (scambia se errate)] per [Rilevamento fronte] in [Generale].
    SUGGERIMENTO

    Se non serve l'immagine sul retro dopo lo scambio di fronte e retro dell'immagine scandita, selezionare [Rileva (scambia se errate e rimuovi retro)].

  3. Inserire un documento nello scanner.
    Inserire un documento
  4. Eseguire una scansione dall'applicazione.

    Scandisce entrambi i lati di un documento, rileva il lato con un ID foto come fronte ed emette le immagini nell'ordine fronte e retro.


Vari modi per configurare le impostazioni di scansione

I dettagli sulle impostazioni di scansione sono descritti in quanto segue:
  • Usare differenti impostazioni per il lato a fronte e a tergo
  • Configurazione delle impostazioni si scansione per ciascuna immagine da emettere
  • Configurazione delle impostazioni di scansione per ciascun documento da emettere (Trasporto fogli)


Usare differenti impostazioni per il lato a fronte e a tergo

Per la scansione fronte-retro con l'ADF è possibile specificare impostazioni di scansione separate per i lati a fronte e a tergo.
  1. Selezionare [Alimentatore (fronte-retro)] in [Alimentazione della carta].
  2. Cliccare Opzione e selezionare [Usare differenti impostazioni per il lato a fronte e a tergo].
    Usare differenti impostazioni per il lato a fronte e a tergo

    Le schede [Fronte] e [Retro] si visualizzano in [Modalità immagine].

    Schede Fronte e Retro
ATTENZIONE

  • Questa funzione potrebbe essere disabilitata a seconda del modello di scanner. Per dettagli vedere "Caratteristiche del driver dello scanner".

  • Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

SUGGERIMENTO

È possibile specificare differenti impostazioni di scansione per ciascun tipo di immagine:

Per dettagli vedere "Configurazione delle impostazioni si scansione per ciascuna immagine da emettere".


Configurazione delle impostazioni si scansione per ciascuna immagine da emettere

Se si impostano più tipi di immagine per l'immagine da emettere, è possibile configurare le impostazioni di scansione necessarie per ciascun tipo di immagine.

Spostandosi tra gli elementi in [Lato attuale], visualizzato nell'angolo in basso a sinistra della finestra del driver dello scanner, è possibile specificare impostazioni di scansione separate per ciascun elemento.

Esempio 1 di Lato attuale
Esempio:

specificando [Risoluzione] quando è selezionato [Rilevamento automatico del colore] in [Modalità immagine]

È possibile specificare le impostazioni di scansione seguenti per ogni [Lato attuale].

Impostazioni di scansione

Elementi in [Lato attuale]

Impostazioni di scansione che è possibile specificare per ogni [Lato attuale]

Modalità immagine

Rilevamento automatico del colore

Bianco e Nero

Scala di grigi

Colore

  • Risoluzione

  • Metodo bianco e nero

  • Regolazione del tono

  • Pulizia

  • Filtro colore

  • Immagine invertita

  • Area da sottoporre a scansione

Emissione di immagini multiple

1°

2°

3°

Colore da lunghezza

Corto

Lungo

Cambia da foglio codice

Bianco e Nero

Scala di grigi

Colore

Usare differenti impostazioni per il lato a fronte e a tergo

Fronte <Modalità immagine>

Retro <Modalità immagine>


Configurazione delle impostazioni di scansione per ciascun documento da emettere (Trasporto fogli)

Se la funzione del Trasporto fogli è abilitata quando si usa il driver TWAIN, è possibile impostare individualmente la seguente impostazione di scansione:

  • Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto

  • Documenti da scandire senza Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto

Spostandosi tra gli elementi in [Lato attuale], visualizzato nell'angolo in basso a sinistra della finestra del driver dello scanner, è possibile specificare impostazioni di scansione separate per ciascun elemento.

Esempio:

specificando [Regolazione del tono] quando è selezionato [Doppia pagina] in [Trasporto fogli]

È possibile specificare le impostazioni di scansione seguenti per ogni [Lato attuale].

Impostazioni di scansione |  | Elementi in [Lato attuale] | Impostazioni di scansione che è possibile specificare per ogni [Lato attuale]
Trasporto fogli | Doppia pagina Ritaglio (fronte) Ritaglio (fronte-retro) | Trasporto fogli <Modalità immagine> Standard <Modalità immagine> | Regolazione del tono


Come utilizzare fi-7300NX collegandolo a una rete

Questa sezione descrive come utilizzare fi-7300NX collegandolo a una rete.
  • Avvio di una scansione da un'applicazione
  • Avvio di una scansione dallo schermo tattile


Avvio di una scansione da un'applicazione

La procedura per avviare una scansione da un'applicazione selezionando uno scanner collegato a una rete è la seguente.

  1. Collegare uno scanner a una rete.

    Configurare le impostazioni di rete sullo schermo tattile dello scanner.

    Per dettagli consultare i manuali del modello di scanner in uso.

  2. Abilitare uno scanner da selezionare in un'applicazione.

    Avviare "Programma di selezione dello scanner fi-7300NX" e selezionare uno scanner da utilizzare da un elenco di scanner collegati a una rete.

    Per i dettagli, consultare l'Aiuto del Programma di selezione dello scanner fi-7300NX.

    Di seguito è descritto come avviare il "Programma di selezione dello scanner fi-7300NX".

    • Per Windows Server 2008 o Windows 7

      Selezionare il menu [Start] → [Tutti i programmi] → [fi Series] → [Programma di selezione dello scanner fi-7300NX].

    • Per Windows Server 2012

      Fare clic destro sulla schermata Start e selezionare [Tutte le app] nella barra delle applicazioni → [Programma di selezione dello scanner fi-7300NX] in [fi Series].

    • Windows Server 2012 R2 e Windows 8.1

      Selezionare [↓] in basso a sinistra nella schermata Start → [Programma di selezione dello scanner fi-7300NX] in [fi Series].

      Per visualizzare [↓], spostare il cursore del mouse.

    • Per Windows 10, Windows Server 2016 o Windows Server 2019

      Selezionare il menu [Start] → [fi Series] → [Programma di selezione dello scanner fi-7300NX].

  3. Avviare un'applicazione che supporta il driver TWAIN /ISIS e avviare la scansione con lo scanner.

    Per dettagli vedere "Esecuzione di una scansione semplice".


Avvio di una scansione dallo schermo tattile

La procedura per avviare una scansione avviando un'applicazione dallo schermo tattile di uno scanner collegato a una rete è la seguente.

  1. Collegare uno scanner a una rete.

    Configurare le impostazioni di rete sullo schermo tattile dello scanner.

    Per dettagli consultare i manuali del modello di scanner in uso.

  2. Abilitare uno scanner da selezionare in un'applicazione.

    Avviare "Programma di selezione dello scanner fi-7300NX" e selezionare uno scanner da utilizzare da un elenco di scanner collegati a una rete.

    Per i dettagli, consultare l'Aiuto del Programma di selezione dello scanner fi-7300NX.

    Per i dettagli su come avviare il Programma di selezione dello scanner fi-7300NX, consultare "Avvio di una scansione da un'applicazione".

  3. Configurare le impostazioni dei tasti sullo schermo tattile dello scanner.

    Avviare "fi-7300NX Button Event Manager" per specificare un'azione da eseguire quando si preme un tasto.

    Per dettagli, consultare l'Aiuto di fi-7300NX Button Event Manager.

    Di seguito è descritto come avviare "fi-7300NX Button Event Manager".

    • Per Windows Server 2008 o Windows 7

      Selezionare il menu [Start] → [Tutti i programmi] → [fi Series] → [fi-7300NX Button Event Manager].

    • Per Windows Server 2012

      Fare clic destro sulla schermata Start e selezionare [Tutte le app] nella barra delle applicazioni → [fi-7300NX Button Event Manager] in [fi Series].

    • Windows Server 2012 R2 e Windows 8.1

      Selezionare [↓] in basso a sinistra nella schermata Start → [fi-7300NX Button Event Manager] in [fi Series].

      Per visualizzare [↓], spostare il cursore del mouse.

    • Per Windows 10, Windows Server 2016 o Windows Server 2019

      Selezionare il menu [Start] → [fi Series] → [fi-7300NX Button Event Manager].

  4. Caricare i documenti nello scanner e premere il tasto sullo schermo tattile.

    L'applicazione si avvia e inizia la scansione.


Finestra di PaperStream IP

Questa sezione descrive le finestre di PaperStream IP.
  • Normale
  • Semplice
  • Generale
  • Immagine
  • Pagina
  • Alimentazione della carta
  • Sequenza
  • Endorser
  • Emissione
  • Riguardo
  • Supporto di scansione
  • Tasto [Salva profilo]
  • Finestra [Impostazioni di selezione profilo automatica]
  • Finestra [Aggiungi informazioni del documento specifico]
  • Finestra [Configurazione]


Normale

Questa è la finestra standard del driver dello scanner di PaperStream IP.

In questa finestra è possibile configurare le impostazioni di scansione e avviare una scansione.

Lista Profilo (Lista Profilo)

Dalla lista che si visualizza cliccando Lista a discesa, selezionare un profilo per la scansione.

Quando il nome del profilo è selezionato nella lista dei profili, si visualizzano le impostazioni di scansione corrispondenti.

Quando si cambia un'impostazione di scansione nella finestra del driver dello scanner dopo aver selezionato un profilo, cambia in [000: Selezione attuale].

Visualizza Tasto [Salva profilo] per salvare [000: Selezione attuale] come profilo.

ATTENZIONE

Non è possibile sovrascrivere un profilo associato a informazioni del documento specifico per la Selezione profilo automatica.

Elimina il profilo attualmente selezionato.

ATTENZIONE

  • [000: Selezione attuale] non può essere eliminato.

  • Non è possibile eliminare un profilo associato a informazioni del documento specifico per la Selezione profilo automatica.

Specificare se applicare delle impostazioni separate.

  • Quando si esegue una scansione fronte-retro

    Usare le stesse impostazioni per il lato a fronte e a tergo
    Usa le stesse impostazioni di scansione per il lato a fronte e a tergo.
    Usare differenti impostazioni per il lato a fronte e a tergo
    Usa impostazioni di scansione diverse per il lato a fronte e a tergo.

  • Quando si specifica Area da sottoporre a scansione

    Impostare la stessa area di scansione su ciascun lato
    Imposta la stessa area di scansione su ciascun lato visualizzato in [Lato attuale].
    Impostare aree di scansione separate su ciascun lato
    Imposta delle aree di scansione diverse su ciascun lato visualizzato in [Lato attuale].
    SUGGERIMENTO

    Queste opzioni sono abilitate quando è selezionata una delle seguenti opzioni:

    • [Rilevamento automatico del colore], [Emissione di immagini multiple] o [Colore da lunghezza] in [Modalità immagine]

    • [Usare differenti impostazioni per il lato a fronte e a tergo] in Opzione

ATTENZIONE

Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

Ripristina le impostazioni iniziali.

Cambia la visualizzazione della finestra del driver dello scanner su Semplice.

Impostazioni di selezione profilo automatica

Visualizza Finestra [Impostazioni di selezione profilo automatica].

Configurare le informazioni del documento specifico per la Selezione profilo automatica e un profilo da associare a tali informazioni.

SUGGERIMENTO

È possibile specificare il tipo di permesso per le impostazioni di selezione profilo automatica.

È possibile modificare il tipo di permesso in [Generale] - [Permessi] - [Operazione del profilo:] in Finestra [Configurazione].

Visualizza Finestra [Configurazione].

Configura le impostazioni relative a PaperStream IP.

Il permesso è limitato solo a un utente con privilegi di amministratore.

Visualizza la guida in linea.

Menu delle impostazioni

Eseguire delle operazioni come la configurazione delle impostazioni di scansione o verificare le informazioni sulla versione di PaperStream IP.

Quando si seleziona una qualsiasi delle opzioni ([Generale], [Immagine], [Pagina], [Alimentazione della carta], [Sequenza], [Endorser] e [Emissione]), i dettagli dell'opzione selezionata vengono visualizzati a destra.

Quando si seleziona [Riguardo], si visualizzano le informazioni sulla versione di PaperStream IP.

I nomi dei tasti ai piedi della finestra cambiano a seconda di come vengono visualizzati dall'applicazione.

  • Quando si esegue una scansione da un'applicazione del driver TWAIN

    Tasto 1 finestra Normale

  • Quando si cambiano le impostazioni di scansione in un'applicazione del driver TWAIN (eseguendo una scansione dopo aver chiuso la finestra)

    Tasto 2 finestra Normale

  • Quando si cambiano le impostazioni di scansione in un'applicazione del driver ISIS (eseguendo una scansione dopo aver chiuso la finestra)

    Tasto 3 finestra Normale
Tasto [Scan]

Avvia una scansione con le attuali impostazioni di scansione.

Tasto [Chiudere]

Chiude la finestra.

Le modifiche sono salvate.

Tasto [Sì]

Chiude la finestra.

Le modifiche sono salvate.

Tasto [Reset]

Annulla qualsiasi cambiamento apportato alle impostazioni in questa finestra.

Tasto [Annulla]

Chiude la finestra.

Le modifiche non sono salvate.

Tasto [Anteprima]

Esegue una scansione di prova con le impostazioni attuali e visualizza il risultato in Finestra di anteprima.

Le impostazioni di scansione possono essere cambiate verificando le immagini nella finestra di anteprima.

SUGGERIMENTO

Quando si esegue la scansione con l'ADF, viene scandito il primo foglio (solo il lato a fronte quando il documento è fronte-retro).


Semplice

Questa è la finestra del driver dello scanner di PaperStream IP utilizzata solo per la scansione.

In questa finestra è possibile scandire i documenti selezionando un profilo con le impostazioni di scansione.

Questa finestra si visualizza quando si seleziona [Semplice] per [Finestra predefinita] in Finestra [Configurazione].

È inoltre possibile passare a [Semplice] cliccando Cambia finestra in Normale.

Lista Profilo (Lista Profilo)

Dalla lista che si visualizza cliccando Lista a discesa, selezionare un profilo per la scansione.

Cambia la visualizzazione della finestra del driver dello scanner su Normale.

Visualizza la guida in linea.

Alimentazione della carta

Dalla lista che si visualizza cliccando Lista a discesa, selezionare il lato di scansione. (Vedere "Alimentazione della carta")

I nomi dei tasti ai piedi della finestra cambiano a seconda di come vengono visualizzati dall'applicazione.

  • Quando si esegue una scansione da un'applicazione del driver TWAIN

    Tasti finestra Semplice 1

  • Quando si cambiano le impostazioni di scansione in un'applicazione del driver TWAIN (eseguendo una scansione dopo aver chiuso la finestra)

    Tasti finestra Semplice 2

  • Quando si cambiano le impostazioni di scansione in un'applicazione del driver ISIS (eseguendo una scansione dopo aver chiuso la finestra)

    Tasti finestra Semplice 3
Tasto [Scan]

Avvia una scansione con le attuali impostazioni di scansione.

Tasto [Scansione assistita]

Avvia una scansione con le attuali impostazioni di scansione.

Quando un foglio è scandito, si visualizza Finestra [Scansione assistita].

Tasto [Chiudere]

Chiude la finestra.

Le modifiche sono salvate.

Tasto [Reset]

Annulla qualsiasi cambiamento apportato alle impostazioni in questa finestra.

Tasto [Sì]

Chiude la finestra.

Le modifiche sono salvate.

Tasto [Annulla]

Chiude la finestra.

Le modifiche non sono salvate.


Generale

Di seguito vengono mostrati gli elementi generali delle impostazioni di scansione disponibili con PaperStream IP.
  • Modalità immagine
  • Alimentazione della carta
  • Risoluzione
  • Dimensione carta
  • Trasporto fogli
  • Unione fronte/retro
  • Rilevamento fronte
  • Dividi pagina lunga
Vedere anche:
  • Normale


Modalità immagine

Specificare il tipo di immagine per l'emissione.

Può essere selezionato dalla lista.

Bianco e Nero

Emette in bianco e nero l'immagine scandita.

L'immagine scandita viene emessa in bianco e nero a seconda delle impostazioni in [Metodo bianco e nero].

Questo tipo di immagine è adatto alla scansione di disegni con linee e caratteri.

Scala di grigi

Emette l'immagine scandita in bianco e nero in una gamma che consiste di 256 gradazioni di grigio.

È possibile riprodurre in bianco e nero i dettagli delle ombre in documenti come fotografie.

Colore

Emette l'immagine scandita in colore a 24 bit (16.777.216 colori).

Questo tipo di immagine è adatto per la scansione di documenti a colori come fotografie a colori.

SUGGERIMENTO

A colori a 24 bit, rosso, verde e blu, i tre colori primari sono espressi con sfumature a 8 bit (28 = 256 livelli).

Ciò rende possibile esprimere 256 × 256 × 256 = 16.777.216 colori.

Rilevamento automatico del colore

Rileva automaticamente se il documento scandito è a colori o monocromo ("Scala di grigi" o "Bianco e Nero").

Con questa impostazione, anche se nella pila da scandire sono presenti sia documenti a colori sia monocromi, non è necessario cambiare l'impostazione di scansione per ciascun documento.

Rilevamento automatico del colore

Selezionare una combinazione di tipi di immagine usati per il rilevamento automatico del colore.

Bianco e Nero / Scala di grigi

Se si rileva un documento a colori, l'immagine scandita viene emessa in scala di grigi.

Se si rileva un documento monocromo, l'immagine scandita viene emessa in bianco e nero.

Bianco e Nero / Colore

Se si rileva un documento a colori, l'immagine scandita viene emessa a colori.

Se si rileva un documento monocromo, l'immagine scandita viene emessa in bianco e nero.

Scala di grigi / Colore

Se si rileva un documento a colori, l'immagine scandita viene emessa a colori.

Se si rileva un documento monocromo, l'immagine scandita viene emessa in scala di grigi.

Bianco e Nero / Scala di grigi / Colore

Se si rileva un documento a colori, l'immagine scandita viene emessa a colori.

Se si rileva un documento monocromo, viene distinto se il documento è in scala di grigio o in bianco e nero e l'immagine scandita viene emessa a seconda del risultato.

SUGGERIMENTO

Quando è selezionato [Abilitare] per [Unione fronte/retro] e i risultati del rilevamento colore per i lati a fronte e a tergo di un documento sono diversi, viene emessa un'immagine unita dei lati a fronte e a tergo del documento come segue:

  • Se vengono rilevate una pagina in bianco e nero e una pagina in scala di grigi, l'immagine unita viene emessa in scala di grigi.

  • Se vengono rilevate una pagina in bianco e nero e una pagina a colori, l'immagine unita viene emessa a colori.

  • Se vengono rilevate una pagina in scala di grigi e una pagina a colori, l'immagine unita viene emessa a colori.

Sensibilità

Regolare la sensibilità per il rilevamento automatico del colore.

Per esempio, se si seleziona [Bianco e Nero / Colore], regolare la sensibilità come segue:

  • se i documenti a colori sono emessi in bianco e nero, impostare un valore maggiore;

  • se i documenti in bianco e nero vengono emessi a colori, impostare un valore inferiore.

SUGGERIMENTO

I seguenti tipi di documenti a colori potrebbero essere rilevati come monocromi:

  • documenti con colori delicati

  • documenti con una piccola area di colore

  • documenti con due colori, inclusi colori vicini al nero, come grigio scuro

Distinzione del colore

Selezionare una condizione per un documento da rilevare come monocromo:

Includi il colore di sfondo

Rileva solo documenti in bianco e nero come monocromi.

Ignora il colore di sfondo

Rileva i documenti in bianco e nero come monocromi e rileva anche i documenti con un unico colore di sfondo e caratteri monocromi come documenti monocromi.

SUGGERIMENTO

  • Esempi di risultati di rilevamento per ciascuna impostazioni sono riportati di seguito:

    Documento scandito

    Includi il colore di sfondo

    Ignora il colore di sfondo

    Documento scandito 01

    È rilevato come documento monocromo.

    È rilevato come documento monocromo.

    Documento scandito 02

    È rilevato come documento a colori.

    È rilevato come documento monocromo.

    Documento scandito 03

    È rilevato come documento a colori.

    È rilevato come documento a colori.

    Documento scandito 04

    È rilevato come documento a colori.

    È rilevato come documento a colori.

  • I documenti con gradazione di colore potrebbero essere rilevati come documenti a colori.

Emissione di immagini multiple

Emette più immagini per ciascun lato di un documento scandito. Vengono emessi fino a tre tipi di immagini.

Per esempio, è possibile specificare l'emissione della prima pagina in bianco e nero, la seconda in scala di grigi e la terza a colori.

Emissione di immagini multiple

Selezionare l'ordine di emissione dei tipi di immagine, che verranno emessi come 1° → 2° → 3°.

Colore da lunghezza

Rileva la lunghezza del documento o dell'immagine e determina il tipo di immagine per l'emissione.

Quando si esegue una scansione con l'ADF, viene rilevata la lunghezza del documento. Quando si esegue una scansione con il piano di scansione, viene rilevata la lunghezza dell'immagine.

Colore da lunghezza
Lung. riferimento

Specificare la lunghezza di riferimento basata sulla lunghezza del documento da rilevare.

In base alla lunghezza qui specificata, il documento verrà rilevato come lungo o corto.

Corto

Selezionare uno dei tipi di immagine seguenti per emettere un'immagine quando la lunghezza di un documento è inferiore al valore specificato in [Lung. riferimento]:

  • [Bianco e Nero]

  • [Scala di grigi]

  • [Colore]

Lungo

Selezionare uno dei tipi di immagine seguenti per emettere un'immagine quando la lunghezza di un documento è maggiore del valore specificato in [Lung. riferimento]:

  • [Bianco e Nero]

  • [Scala di grigi]

  • [Colore]

SUGGERIMENTO

  • Se la lunghezza del documento o dell'immagine non è molto diversa da [Lung. riferimento], il risultato di rilevamento della lunghezza potrebbe non essere accurato.

  • Se il documento è alimentato storto durante la scansione con l'ADF, i documenti più corti di [Lung. riferimento] potrebbero essere rilevati come più lunghi della lunghezza di riferimento.

    Specificare un valore maggiore in [Lung. riferimento] o usare le guide laterali per alimentare i documenti.

  • Quando si esegue una scansione con il piano di scansione, viene rilevata la lunghezza dell'immagine prima che sia ruotata ([Rotazione]) o divisa in due ([Divisione immagine]).

  • La lunghezza dell'immagine emessa potrebbe non essere rilevata correttamente quando l'immagine è emessa con la funzione di anteprima quando è specificato [Area da sottoporre a scansione].

Cambia da foglio codice

Cambia i tipi di immagine emessa usando un foglio codice.

Il foglio codice è un foglio su cui sono stampate informazioni specifiche come il codice patch.

Inserire un foglio codice prima di una pagina per cambiare il tipo di immagine.

Se non si usa un foglio codice, l'immagine scandita viene emessa in bianco e nero.

Cambia da foglio codice

È possibile utilizzare come foglio codice un foglio su cui è stampato un codice patch.

Quanto segue mostra la corrispondenza tra i codici patch e i tipi di immagine.

  • Patch 1 cambia il tipo di immagine su [Bianco e Nero]

  • Patch 4 cambia il tipo di immagine su [Scala di grigi]

  • Patch 6 cambia il tipo di immagine su [Colore]

SUGGERIMENTO

Per dettagli sulla stampa di un codice patch, vedere "Rilevamento del codice patch".

Immagine foglio codice

Specifica se emettere l'immagine scandita di un foglio codice.

Non emettere

Non emette l'immagine scandita di un foglio codice.

SUGGERIMENTO

  • Per il driver TWAIN, quando è selezionato uno dei seguenti elementi per [Tipo] in [Rilevamento del codice patch], viene emessa sempre un'immagine scandita di un foglio con un codice patch selezionato.

    • Patch 1

    • Patch 4

    • Patch 6

  • Per il driver ISIS, quando è specificato [Abilitare] per [Rilevamento del codice patch], questa impostazione cambia in [Emissione].

Emettere
Emette l'immagine scandita di un foglio codice.
ATTENZIONE

  • Gli elementi disponibili sono diversi a seconda del modello di scanner. Per dettagli vedere "Caratteristiche del driver dello scanner".

  • Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

SUGGERIMENTO

Se è selezionata una delle seguenti opzioni, divengono disponibili più tipi di immagine per l'immagine da emettere. È possibile configurare le impostazioni di scansione necessarie per ciascuna immagine:

  • [Rilevamento automatico del colore]

  • [Emissione di immagini multiple]

  • [Colore da lunghezza]

  • [Cambia da foglio codice]

Per dettagli vedere "Configurazione delle impostazioni si scansione per ciascuna immagine da emettere".

Vedere anche:
  • Normale
  • Generale


Alimentazione della carta

Specificare un'impostazione per il lato di scansione.

Può essere selezionato dalla lista.

Alimentazione della carta
Piano di scansione

Scandisce un documento posizionato nel piano dello scanner.

Alimentatore (fronte)

Scandisce i documenti alla volta nella sezione di alimentazione di uno scanner. In questo caso viene scandito solo il lato a fronte.

Alimentatore (retro)

Scandisce i documenti alla volta nella sezione di alimentazione di uno scanner. In questo caso viene scandito solo il lato a tergo.

Alimentatore (fronte-retro)

Scandisce un foglio alla volta entrambi i lati del documento nella sezione di alimentazione dello scanner emettendo prima le immagini a fronte e poi quelle a tergo.

SUGGERIMENTO

Se l'applicazione di scansione non supporta la scansione fronte-retro, vengono emesse solo le immagini a fronte.

Alimentatore (Fronte-retro virtuale)

Scandisce prima il lato a fronte e successivamente il lato a tergo dei documenti nella sezione di alimentazione di uno scanner e li ordina automaticamente.

ATTENZIONE

Questa opzione è disponibile solo quando si usa un'applicazione TWAIN e uno scanner che supportano la scansione fronte-retro.

Selezione automatica

Può essere impostata per uno scanner che ha sia l'ADF sia il piano di scansione.

Se i documenti sono caricati nello scivolo della carta dell'ADF (alimentatore), la scansione viene eseguita con l'ADF.

Se un documento è posizionato nel piano del piano di scansione, la scansione viene eseguita con il piano di scansione.

Dalla lista seguente è possibile selezionare quale lato scandire quando si esegue una scansione con l'ADF.

Lato di scansione alimentatore
fronte

Scandisce solo il lato a fronte dei documenti nello scivolo della carta dell'ADF (alimentatore).

retro

Scandisce solo il lato a tergo dei documenti nello scivolo della carta dell'ADF (alimentatore).

fronte-retro

Scandisce entrambi i lati del documento nello scivolo della carta dell'ADF (alimentatore) emettendo prima le immagini a fronte e poi quelle a tergo.

ATTENZIONE

  • Gli elementi che è possibile specificare sono diversi a seconda dello stato di quanto segue:

    • Modello dello scanner

    • Tipo di driver dello scanner

    Per dettagli vedere "Caratteristiche del driver dello scanner".

  • Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

Vedere anche:
  • Normale
  • Generale


Risoluzione

Specificare la risoluzione dell'immagine.

Può essere selezionato dalla lista.

SUGGERIMENTO

La risoluzione è visualizzata in dpi (numero di pixel per pollice).

Personalizzato

Qualsiasi risoluzione

Specificare una risoluzione tra 50 e 600 dpi.

È possibile specificare una risoluzione con aumenti di 1 dpi.

ATTENZIONE

  • La risoluzione disponibile è diversa a seconda del formato della carta. Per dettagli vedere "Caratteristiche del driver dello scanner".

  • Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

SUGGERIMENTO

Se si impostano più tipi di immagine per l'immagine da emettere, è possibile configurare le impostazioni di scansione necessarie per ciascun tipo di immagine.

Per dettagli vedere "Configurazione delle impostazioni si scansione per ciascuna immagine da emettere".

Vedere anche:
  • Normale
  • Generale


Dimensione carta

Specificare il formato della carta di un documento da scandire.

Può essere selezionato dalla lista.

Quando è abilitato [Trasporto fogli], vedere "Dimensione carta (Trasporto fogli)".

Personalizzato

Qualsiasi formato

Quando si scandiscono documenti di misura non standard, selezionare [Personalizzato] e specificare un formato della carta.

ATTENZIONE

  • Le dimensioni carta disponibili dipendono da quanto segue:

    • Modello dello scanner

    • Tipo di driver dello scanner

    • Valore [Risoluzione]

    • Attivazione di [Unione fronte/retro]

    Per dettagli vedere "Caratteristiche del driver dello scanner".

  • Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

Vedere anche:
  • Normale
  • Generale


Trasporto fogli

Specificare l'impostazione per la scansione con il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto.

Può essere selezionato dalla lista.

Quando questa funzione è abilitata, sono specificate le impostazioni di scansione seguenti.

  • [Alimentatore (fronte-retro)] o [Alimentatore (fronte)] per [Alimentazione della carta]

  • [Fine rilevamento pagina e sovrascan] per [Ritaglio]

Disabilitare

Selezionare per eseguire una scansione senza Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto.

Doppia pagina

Selezionare per unire il lato a fronte e quello a tergo in un'unica immagine quando si scandisce un documento piegato a metà con il Trasporto fogli.

SUGGERIMENTO

Quando si usa il driver ISIS, viene emessa un'immagine vuota nella seconda pagina. Abilitare la funzione Rilevamento della pagina vuota per non emettere l'immagine vuota.

Ritaglio (fronte)

Selezionare per scandire solo il lato a fronte di un documento inserito nel Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto.

Ritaglio (fronte-retro)

Selezionare per scandire entrambi i lati di un documento inserito nel Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto.

SUGGERIMENTO

  • Per i dettagli sulle informazioni seguenti relative a Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto, consultare i manuali del modello di scanner in uso.

    • Il tipo di Trasporto fogli che può essere usato

    • Come posizionare un documento nel Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto

    • Come caricare il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto in uno scanner

  • Quando si usa il driver TWAIN, è possibile impostare indipendentemente le seguenti impostazioni di scansione:

    • Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto
    • Documenti da scandire senza Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto

    Per dettagli vedere "Configurazione delle impostazioni di scansione per ciascun documento da emettere (Trasporto fogli)".

  • Le stesse impostazioni di scansione vengono applicate sia al lato a fronte sia a quello a tergo.

  • Quando si scandisce un documento con il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto, l'immagine del documento scandito tagliata viene emessa al centro di un'immagine vuota.

    La dimensione di un'immagine vuota può essere specificata per [Dimensione carta].

  • Il metodo di ritaglio di un'immagine cambierà in base al tipo di Trasporto fogli utilizzato.

    • Per il Trasporto fogli o il Trasporto fogli foto, viene ritagliato solo il contenuto di un documento.

    • Per il Trasporto fogli libretto, un'immagine viene ritagliata con le stesse dimensioni del documento effettivo.

  • Se si seleziona [Automatico] per [Dimensione carta], il metodo di emissione di un'immagine cambierà in base al tipo di Trasporto fogli utilizzato.

    • Quando si utilizza il Trasporto fogli, un'immagine ritagliata o un'immagine unita viene emessa in una delle dimensioni carta standard più vicina alle dimensioni dell'immagine.
    • Quando viene utilizzato il Trasporto fogli foto o il Trasporto fogli libretto, un'immagine ritagliata viene emessa così com'è, senza alcuna modifica alla dimensione.

    Per la [Dimensione carta] che può essere specificata quando si abilita [Trasporto fogli], consultare [Dimensione carta (Trasporto fogli)].

  • Quando [Trasporto fogli] è abilitato e un documento viene scandito senza usare il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto, l'immagine del documento scandito viene ritagliata ed emessa con le stesse dimensioni del documento effettivo.

ATTENZIONE

  • Questa funzione potrebbe essere disabilitata a seconda del modello di scanner. Per dettagli vedere "Caratteristiche del driver dello scanner".

  • Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

Vedere anche:
  • Come scandire i documenti con il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto
  • Normale
  • Generale


Unione fronte/retro

Le immagini a fronte e a tergo di un documento risultanti da una scansione fronte-retro vengono unite e salvate in una singola immagine.

Quando questa funzione è abilitata, sono specificate le impostazioni di scansione seguenti.

  • [Alimentatore (fronte-retro)] per [Alimentazione della carta]

  • [0°] per [Rotazione] (se è stato specificato [Automatico])

Disabilitare

Disattiva la funzione.

Abilitare

Abilita la funzione.

Se le impostazioni seguenti sono abilitate contemporaneamente, le impostazioni saranno applicate a un'immagine unita:

  • [Riempimento margine pagina] in [Correzione angolo]

  • [Immagine invertita]

  • [Endorser digitale]

  • [Emissione immagine] in [Rilevamento della pagina vuota]

Posizione retro

Specificare la posizione del lato a tergo.

È possibile selezionare [Alto], [Basso], [Sinistra] o [Destra].

Rotazione retro

Specificare l'orientamento del lato a tergo.

È possibile selezionare [0°] o [180°].

Specificare l'orientamento opportuno per ruotare il lato a tergo dopo l'esecuzione di un'operazione sulle immagini dei lati a fronte e a tergo da parte della funzione [Rotazione] in [Pagina].

Esempio

Si visualizza un esempio di immagine con i lati a fronte e a tergo uniti.

Documento di destinazione

Selezionare una condizione per i documenti da unire.

Tutto

Tutti i documenti vengono uniti.

Lunghezza del biglietto o inferiore

Vengono uniti documenti con una lunghezza non superiore alla dimensione compatibile con il tipo ISO7810 ID-1 (85,6 mm × 53,98 mm).

Personalizzato

Specificare la lunghezza.

È possibile selezionare [Min.] o [Max.].

SUGGERIMENTO

I documenti che rispondono alla condizione potrebbero non essere uniti se sono disallineati.

Alimentare i documenti dritti usando le guide laterali.

Se il problema persiste, regolare [Lunghezza] in [Personalizzato].

SUGGERIMENTO

  • Quando si usa il driver ISIS, viene emessa un'immagine unita insieme a un'immagine vuota. Abilitare la funzione Rilevamento della pagina vuota per non emettere l'immagine vuota.

  • Un documento piegato a metà può essere scandito a seconda del modello dello scanner. Per dettagli vedere "Caratteristiche del driver dello scanner".

ATTENZIONE

  • Questa funzione potrebbe essere disabilitata a seconda del modello di scanner. Per dettagli vedere "Caratteristiche del driver dello scanner".

  • Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

Vedere anche:
  • Normale
  • Generale


Rilevamento fronte

Se si scandisce un documento con un ID foto come un documento d'identità, fronte e retro dell'immagine scandita vengono scambiati automaticamente per fare in modo che il lato con la foto sia il fronte.
SUGGERIMENTO

Per dettagli sui requisiti per l'esecuzione del Rilevamento fronte, vedere Requisiti per il Rilevamento fronte.

Non rilevare

Disattiva la funzione.

Fronte e retro di un'immagine scandita non vengono rilevati.

Rileva (scambia se errate)

Rileva se un documento ha un ID foto e scambia automaticamente fronte e retro dell'immagine scandita per fare in modo che il lato con la foto sia il fronte.

SUGGERIMENTO

Se è presente un ID foto su entrambi i lati di un documento, le immagini scandite non vengono scambiate.

Rileva (scambia se errate e rimuovi retro)

Rileva se un documento ha un ID foto e scambia automaticamente fronte e retro dell'immagine scandita per fare in modo che il lato con la foto sia il fronte.

Quindi, elimina il retro di un'immagine scandita ed emette solo il fronte di un'immagine scandita con ID foto.

SUGGERIMENTO

  • Se è presente un ID foto su entrambi i lati di un documento, fronte e retro di un'immagine scandita non vengono scambiati e il retro viene eliminato.

  • Quando si usa il driver ISIS, viene emessa un'immagine vuota nella seconda pagina. Abilitare la funzione Rilevamento della pagina vuota per non emettere l'immagine vuota.

ATTENZIONE

  • La velocità di scansione rallenta quando questa funzione è abilitata.

  • Questa funzione potrebbe essere disabilitata a seconda del modello di scanner. Per dettagli vedere "Caratteristiche del driver dello scanner".

  • Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

SUGGERIMENTO

  • Quando questa funzione è abilitata, sono specificate le impostazioni di scansione seguenti.

    • [Alimentatore (fronte-retro)] per [Alimentazione della carta]

  • Nella funzione [Anteprima], viene visualizzata un'immagine scandita che è quella prima dello scambio di fronte e retro.

  • Quando è abilitato [Endorser digitale], le stringhe di caratteri vengono aggiunte a un'immagine scandita, che è quella dopo lo scambio di fronte e retro.

Vedere anche:
  • Come rilevare automaticamente fronte e retro di un documento
  • Requisiti per il Rilevamento fronte
  • Normale
  • Generale


Dividi pagina lunga

Un'immagine scandita di un documento a pagina lunga viene divisa ed emessa in più pagine.
SUGGERIMENTO

Un documento a pagina lunga si riferisca un documento la cui lunghezza è compresa tra 14 poll. (355,6 mm) e 7.874 poll. (200 m).

È possibile specificare le dimensioni dell'immagine per pagina per [Dimensione carta].

Quando questa funzione è abilitata, sono specificate le impostazioni di scansione seguenti.

  • [Rilevamento di fine pagina] per [Ritaglio]

  • [0°] per [Rotazione] (se è stato specificato [Automatico])

Dividi pagina lunga
Disabilitare

Disattiva la funzione.

Abilitare

Abilita la funzione.

Quando è specificato [Alimentatore (fronte-retro)], le immagini vengono emesse per il lato a fronte (1° parte) → il lato a tergo (1° parte) → per il lato a fronte (2° parte) → il lato a tergo (2° parte).

SUGGERIMENTO

Un'immagine contenente solo il margine di un documento potrebbe essere emessa nell'ultima pagina.

Se viene emessa un'immagine non necessaria, eliminarla.

ATTENZIONE

  • Questa funzione potrebbe essere disabilitata a seconda del modello di scanner. Per dettagli vedere "Caratteristiche del driver dello scanner".

  • Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

Vedere anche:
  • Normale
  • Generale


Immagine

Configura le impostazioni relative alla qualità dell'immagine.
  • Metodo bianco e nero
  • Regolazione del tono
  • Regolazione del colore
  • Pulizia
  • Riduzione risoluzione verticale
  • Filtro colore
  • Uscita sRGB
  • Immagine invertita
Vedere anche:
  • Normale


Metodo bianco e nero

Specificare il metodo di esecuzione della binarizzazione.

Questa impostazione è disponibile quando si seleziona "Bianco e Nero" per il tipo di immagine.

Metodo bianco e nero
Soglia dinamica (iDTC) (Immagine di esempio)

Usa la tecnologia di binarizzazione propria di PaperStream IP per eseguire la migliore binarizzazione a seconda del documento.

È possibile ottenere un'immagine nitida da un documento con sfondo scuro.

[Sensibilità] e [Soglia dello sfondo] possono essere regolati con la seguente barra di scorrimento.

Soglia dinamica (iDTC)

Aumentare il valore di [Sensibilità] per emettere un'immagine più dettagliata e nitida.

Aumentare il valore di [Soglia dello sfondo] per rendere più luminosa e chiara qualsiasi irregolarità dello sfondo.

Regolare [Soglia dello sfondo], se alcune parti dello sfondo diventano bianche o nere.

SUGGERIMENTO

La qualità dell'immagine scandita potrebbe essere diversa a seconda di [Risoluzione].

In questo caso, regolare [Sensibilità] e [Soglia dello sfondo].

Soglia statica

Esegue una binarizzazione semplice secondo il valore impostato in [Soglia].

[Soglia] può essere regolato con la seguente barra di scorrimento.

Aumentare il valore per scandire grigio chiaro come nero. Diminuire il valore quando sono presenti sezioni grigie non necessarie nell'immagine.

ATTENZIONE

Per eseguire la stessa regolazione nel driver ISIS, regolare invece [Luminosità] in [Personalizzato] di [Regolazione del tono].

DTC avanzato

Esegue la binarizzazione adatta ai documenti con caratteri chiari.

[Soglia] può essere regolato con la seguente barra di scorrimento.

Aumentare o diminuire il valore di [Soglia] per rendere l'immagine più cura o più chiara.

Modo SDTC

Esegue la binarizzazione adatta a cataloghi o a documenti d'ufficio.

La sensibilità di binarizzazione può essere regolata con la seguente barra di scorrimento.

Aumentare il valore di [Sensibilità] per ottenere un'immagine più dettagliata. Diminuirlo per aiutare a ridurre il disturbo dell'immagine.

La gradazione del colore non cambia molto nemmeno regolando [Sensibilità]. Se l'immagine è troppo scura o troppo chiara, regolare la gradazione del colore in [Regolazione del tono].

Mezzi toni

Riproduce la densità di colore in bianco unendo la puntinatura in bianco e nero.

Selezionare un motivo a mezzi toni da quanto segue:

Fotografia scura

Questo modello è adatto alla scansione di fotografie con colori scuri.

Testo scuro + fotografia

Questo modello è adatto alla scansione quando nell'immagine sono presenti caratteri scuri e fotografie.

Fotografia chiara

Questo modello è adatto alla scansione di fotografie con colori chiari.

Testo chiaro + fotografia

Questo modello è adatto alla scansione quando nell'immagine sono presenti caratteri chiari e fotografie.

Scaricare Modello

Applica un modello di retinatura personalizzato.

Selezionare un file del modello di retinatura.

Diffusione errore

Usa il metodo di diffusione dell'errore.

Questo metodo riduce la differenza nella densità di pixel tra il documento originale e l'immagine emessa. È possibile ottenere un risultato di emissione prossimo all'immagine scandita.

SEE (Immagine di esempio)

Distingue le immagini o le fotografie e i caratteri o le linee nell'immagine ed esegue la binarizzazione.

Le immagini e le fotografie vengono elaborate in [Mezzi toni], mentre i caratteri e le linee, vengono elaborati in [Soglia statica].

Quando vengono scanditi documenti che includono sia immagini o fotografie sia caratteri o linee, solo i caratteri e le linee vengono enfatizzate, poiché la gradazione delle immagini e delle fotografie non viene modificata.

È possibile configurare [SEE] per immagini o fotografie con [Modello a mezzi toni] e i caratteri o le linee con [Soglia].

ATTENZIONE

  • Gli elementi disponibili sono diversi a seconda del tipo di driver dello scanner. Per dettagli vedere "Caratteristiche del driver dello scanner".

  • Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

SUGGERIMENTO

Se si impostano più tipi di immagine per l'immagine da emettere, è possibile configurare le impostazioni di scansione necessarie per ciascun tipo di immagine.

Per dettagli vedere "Configurazione delle impostazioni si scansione per ciascuna immagine da emettere".

Vedere anche:
  • Normale
  • Immagine


Regolazione del tono

Regola il tono dell'intera immagine.
Regolazione del tono
Automatico (Immagine di esempio)

Regola la qualità dell'immagine sulla qualità ottimale in base al documento scandito.

SUGGERIMENTO

Se i caratteri sembrano più chiari di quello che effettivamente sono, selezionare uno degli elementi attuali o [Personalizzato] per regolare la qualità dell'immagine.

Normale (Immagine di esempio)

Regola alla qualità dell'immagine standard.

Tenue

Emette un'immagine scandita con colori chiari.

Forte

Emette un'immagine scandita con un contrasto elevato tra i colori.

Adatto per ridurre la permeazione in un'immagine scandita.

Luminosità

Emette un'immagine scandita con colori più chiari.

Adatto quando un'immagine in Scala di grigi o Colore è scura.

Scaricare Modello

Applica un modello gamma personalizzato.

Selezionare un file del modello gamma.

Personalizzato

Regolare la qualità dell'immagine manualmente.

Luminosità

Regola la luminosità dell'intera immagine. Aumentare il valore per scurire l'immagine o ridurre il valore per schiarire l'immagine.

Contrasto

Regola il contrasto dell'intera immagine. Aumentare il valore per schiarire la parte chiara e scurire la parte scura.

Ombra

Regola la parte scura di un'immagine. Aumentare il valore per scurire la parte scura.

Adatto per enfatizzare i caratteri di colore chiaro.

Evidenziatore

Regola la parte chiara di un'immagine. Ridurre il valore per schiarire la parte chiara.

Adatto per regolare la luminosità dello sfondo dell'immagine quando si scandisce un documento con uno sfondo bianco.

Gamma

Regola la luminosità di un'immagine escludendo la parte chiara e la parte scura. Aumentare il valore per schiarire l'immagine e o ridurre il valore per scurire l'immagine.

ATTENZIONE

Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

SUGGERIMENTO

  • Se si impostano più tipi di immagine per l'immagine da emettere, è possibile configurare le impostazioni di scansione necessarie per ciascun tipo di immagine.

    Per dettagli vedere "Configurazione delle impostazioni si scansione per ciascuna immagine da emettere".

  • Se la funzione Trasporto fogli è abilitata quando si usa il driver TWAIN, è possibile impostare indipendentemente le seguenti impostazioni di scansione:

    • Documenti da scandire con Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto
    • Documenti da scandire senza Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto

    Per dettagli vedere "Configurazione delle impostazioni di scansione per ciascun documento da emettere (Trasporto fogli)".

Vedere anche:
  • Normale
  • Immagine


Regolazione del colore

Regola i colori dell'immagine.

Questa opzione è disponibile quando si seleziona "Colore" per il tipo di immagine.

Regolazione del colore
Riproduzione del colore

Selezionare il metodo di riproduzione del colore.

Priorità al contrasto

Emette un'immagine nitida enfatizzando il contrasto tra i colori.

Priorità al colore

Emette un'immagine uniforme eliminando la differenza tra i colori.

È possibile regolare il tono di un'immagine con le seguenti barre di scorrimento.

Priorità al colore
Luminosità

Regola la luminosità dell'intera immagine. Aumentare il valore per scurire l'immagine o ridurre il valore per schiarire l'immagine.

Contrasto

Regola il contrasto dell'intera immagine. Aumentare il valore per schiarire la parte chiara e scurire la parte scura.

Ombra

Regola la parte scura di un'immagine. Aumentare il valore per scurire la parte scura.

Adatto per enfatizzare i caratteri di colore chiaro.

Evidenziatore

Regola la parte chiara di un'immagine. Ridurre il valore per schiarire la parte chiara.

Adatto per regolare la luminosità dello sfondo dell'immagine quando si scandisce un documento con uno sfondo bianco.

Gamma

Regola la luminosità di un'immagine escludendo la parte chiara e la parte scura. Aumentare il valore per schiarire l'immagine e o ridurre il valore per scurire l'immagine.

ATTENZIONE

Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

RGB

Regola i colori dell'immagine.

Disabilitare

Disattiva la funzione.

Abilitare

Abilita la funzione.

È possibile regolare i colori con le seguenti barre di scorrimento.

Vedere anche:
  • Normale
  • Immagine


Pulizia

Corregge i caratteri, le linee e lo sfondo di un'immagine.

Si visualizzano diverse impostazioni a seconda del tipo di immagine.

Colore/Scala di grigi | Bianco e Nero (Soglia dinamica (iDTC))
Pulizia - Colori/Scala di grigi | Pulizia - Soglia dinamica (iDTC)
Bianco e Nero (Soglia statica) | Bianco e Nero (Modo SDTC, Mezzi toni, SEE)
Pulizia - Soglia statica | Pulizia - Modo SDTC, Mezzi Toni, SEE
Nitidezza

Specificare un'opzione per la nitidezza dell'immagine da emettere.

Nessuno

Non esegue una regolazione della nitidezza.

Enfasi

Enfatizza il contorno dei caratteri e delle linee.

[Livello] cambia il livello dell'impostazione (da 1 a 3). Più è alto il livello impostato e più viene enfatizzato il contorno.

Questa opzione può essere impostata quando è selezionato il seguente tipo di immagine:

  • Colore

  • Scala di grigi

  • Bianco e Nero (quando è specificato [Soglia statica], [Modo SDTC], [Mezzi toni] o [SEE] in [Metodo bianco e nero])

Eliminazione della marezzatura

Riduce l'effetto marezzato che si visualizza nell'immagine quando si scandiscono documenti a colori o in scala di grigio.

[Livello] cambia il livello dell'impostazione (da 1 a 4). Più è alto il livello impostato e meno appare marezzato.

Questa opzione può essere impostata quando è selezionato il seguente tipo di immagine:

  • Colore

  • Scala di grigi

Estrazione margini

Estrae il contorno dei caratteri e delle linee.

Questa opzione può essere impostata quando è selezionato il seguente tipo di immagine:

  • Bianco e Nero (quando è specificato [Soglia statica] in [Metodo bianco e nero])

Smussatura

Smussa le curve dei caratteri e delle linee.

[Livello] cambia il livello dell'impostazione (da 1 a 4). Più è alto il livello impostato e più vengono smussate le curve.

Questa opzione può essere impostata quando è selezionato il seguente tipo di immagine:

  • Bianco e Nero (quando è specificato [Soglia statica], [Modo SDTC], [Mezzi toni] o [SEE] in [Metodo bianco e nero])

Pulizia del colore

Smussa lo sfondo dell'immagine ed elimina l'irregolarità di colore e di densità.

È abilitato quando è selezionato "Colore" o "Scala di grigi" per il tipo di immagine.

Nessuno

Non esegue una regolazione della pulizia del colore.

Automatico

Smussa lo sfondo di un'immagine. Selezionare per eliminare l'irregolarità di colore e di densità.

Bianco

Smussa lo sfondo dell'immagine e converte in bianco il colore di sfondo dominante. Selezionare questa opzione per enfatizzare il caratteri e le linee.

Nitidezza

Regolare il livello di smussatura (da -5 a 5).

Più alto è il livello di smussatura e più ampia è la gamma di colori per il colore da smussare.

Più basso è il livello di smussatura e più ridotta è la gamma di colori per il colore da smussare diverso dallo sfondo.

SUGGERIMENTO

Questa funzione potrebbe non essere adatta alla scansione di documenti con colori distribuiti su un'ampia area come fotografie.

In questo caso, selezionare [Nessuno] per questa opzione.

Spessore del carattere (Immagine di esempio)

Regola lo spessore del carattere e le linee nell'immagine.

Aumento del carattere (Immagine di esempio)

Corregge i caratteri e le linee sbiaditi nell'immagine.

Rimozione del rumore (Immagine di esempio)

Rimuove il disturbo dell'immagine (puntini sullo sfondo) causati dal processo di binarizzazione.

SUGGERIMENTO

Se si specifica un valore alto, una parte o tutti i caratteri potrebbero essere eliminati.

In questo caso abbassare il valore o selezionare [Disabilitare] per questa opzione.

Rimozione dello sfondo (Immagine di esempio)

Rimuove i caratteri piccoli e motivi sullo sfondo dell'immagine per migliorare l'accuratezza OCR.

Disabilitare

Disattiva la funzione.

Abilitare

Quando è specificato [Soglia statica] per [Metodo bianco e nero], questa funzione è abilitata.

Valore di impostazione

Quando è specificato [Soglia dinamica (iDTC)] per [Metodo bianco e nero], questa funzione è abilitata.

Più alto è il valore, più facilmente vengono rimossi i caratteri piccoli e motivi sullo sfondo dell'immagine.

INFORMAZIONI IMPORTANTI

È proibita la rimozione dello sfondo da opere tutelate da diritto d'autore.

L'uso della funzione di rimozione è inteso per il miglioramento dell'accuratezza dell'OCR e l'uso per propositi diversi potrebbe essere illegale.

SUGGERIMENTO

  • La velocità di scansione potrebbe rallentare quando questa funzione è abilitata.

  • Quando [Soglia dinamica (iDTC)] è specificato per [Metodo bianco e nero]

    • Se lo sfondo rimane presente nonostante sia abilitata la funzione di rimozione del motivo dello sfondo, impostare un valore più basso per [Sensibilità] in [Soglia dinamica (iDTC)].

      Oppure abilitare la funzione di rimozione del motivo dello sfondo specificando [Soglia statica] per [Metodo bianco e nero].

    • Se i caratteri si sbiadiscono, selezionare [Disabilitare] o impostare un valore più alto per [Sensibilità] in [Soglia dinamica (iDTC)].

    • Se si abilita la funzione di rimozione del motivo dello sfondo, l'immagine visualizzata nella finestra di anteprima e l'immagine emessa potrebbero essere diverse.

  • Quando [Soglia statica] è specificato per [Metodo bianco e nero]

    Se i caratteri si sbiadiscono, abilitare la funzione di rimozione del motivo dello sfondo specificando [Soglia dinamica (iDTC)] per [Metodo bianco e nero].

Estrazione dei caratteri (Immagine di esempio)

Elabora un'immagine per migliorare l'accuratezza OCR.

Disabilitare

Disattiva la funzione.

Abilitare

Abilita la funzione.

Metodo

Selezionare i tipi di carattere da elaborare.

  • Estrazione tipo invertito

    Inverte i caratteri bianchi in nero.

  • Rimozione mezzitoni

    Rimuovere ombreggiatura.

  • Rimozione timbro

    Rimuovere i sigilli rossi.

INFORMAZIONI IMPORTANTI

L'uso della funzione di rimozione è inteso per il miglioramento dell'accuratezza dell'OCR e l'uso per propositi diversi potrebbe essere illegale.

SUGGERIMENTO

Specificare min. 300 dpi per [Risoluzione].

Bilanciamento del bianco

Regola il valore di soglia in modo che lo sfondo diventi bianco quando si scandiscono documenti quali giornali con uno colore del documento diverso da bianco.

Disabilitare

Disattiva la funzione.

Abilitare

Abilita la funzione.

Regola automaticamente il livello di luminosità in modo che l'immagine emessa di documenti scuri abbia una luminosità uniforme. È abilitato quando è selezionato "Bianco e Nero" per il tipo di immagine.

La specificazione di "Colore" o "Scala di grigi" per il tipo di immagine potrebbe causare un tono irregolare.

In questo caso selezionare [Automatico] in [Regolazione del tono].

Automatico

[Abilita] o [disabilita] automaticamente la funzione a seconda delle impostazioni specificate in [Modalità immagine] e [Metodo bianco e nero].

[Abilita] questa funzione quando "Bianco e Nero" è selezionato per il tipo di immagine e [Soglia statica] o [Modo SDTC] è selezionato in [Metodo bianco e nero]. Disabilita questa funzione per le altre combinazioni di impostazione.

SUGGERIMENTO

Se il documento non ha un margine superiore di circa 5 mm, potrebbe visualizzarsi un disturbo dell'immagine (linee).

In questo caso, selezionare [Disabilitare] per questa opzione.

SUGGERIMENTO

  • I seguenti elementi sono abilitati quando è selezionato "Bianco e Nero" per il tipo di immagine e quando è selezionato [Soglia dinamica (iDTC)] in [Metodo bianco e nero]:

    • [Spessore del carattere]

    • [Aumento del carattere]

    • [Rimozione del rumore]

    • [Rimozione dello sfondo] (*1)

    • [Estrazione dei caratteri]

    *1:

    Abilitato anche quando è selezionato [Bianco e Nero] per il tipo di immagine e [Soglia statica] per [Metodo bianco e nero].

  • Se si impostano più tipi di immagine per l'immagine da emettere, è possibile configurare le impostazioni di scansione necessarie per ciascun tipo di immagine.

    Per dettagli vedere "Configurazione delle impostazioni si scansione per ciascuna immagine da emettere".

Vedere anche:
  • Normale
  • Immagine


Riduzione risoluzione verticale

Riduce le righe verticali che si visualizzano sull'immagine.
Riduzione risoluzione verticale
Disabilitare

Disattiva la funzione.

Abilitare

Abilita la funzione.

ATTENZIONE

Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

SUGGERIMENTO

Se le righe verticali sono ancora visibili dopo aver pulito l'interno dello scanner, abilitare questa funzione.

Per dettagli sulla pulizia interna dello scanner, consultare i manuali del modello di scanner in uso.

Vedere anche:
  • Normale
  • Immagine


Filtro colore

Elimina i colori diversi dal nero nell'immagine.

Per esempio, se un documento con caratteri neri e una cornice rossa, vengono scanditi solo i caratteri neri. (Immagine di esempio)

Questa opzione può essere specificata quando è selezionato uno dei seguenti tipi di immagine:

  • Bianco e Nero

  • Scala di grigi

Impostazione hardware

Segue le impostazioni di Software Operation Panel.

Per dettagli consultare i manuali del modello di scanner in uso.

Rosso, Verde, Blu

Emette l'immagine dopo aver filtrato il colore specificato.

Bianco

Emette l'immagine dopo aver filtrato i colori molto chiari.

I colori chiari e luminosi simili al bianco come il giallo potrebbero essere rimossi.

Nessuno

Emette l'immagine senza filtrare alcun colore.

Saturazione

Emette l'immagine rimuovendo i colori ad alta intensità.

È adatto all'estrazione dei caratteri.

È possibile regolare la sensibilità per eliminare i colori usando la seguente barra di scorrimento.

Da Personalizzazione 1 a Personalizzazione 4

Emette l'immagine dopo aver filtrato i colori personalizzati.

Quando si seleziona un qualsiasi modello di colore da [Personalizzazione 1] a [Personalizzazione 4], si visualizza la Finestra [Selezionare Colore marginale].

ATTENZIONE

Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

SUGGERIMENTO

  • Gli elementi disponibili sono diversi a seconda del modello di scanner. Per dettagli vedere "Caratteristiche del driver dello scanner".

  • Se si impostano più tipi di immagine per l'immagine da emettere, è possibile configurare le impostazioni di scansione necessarie per ciascun tipo di immagine.

    Per dettagli vedere "Configurazione delle impostazioni si scansione per ciascuna immagine da emettere".

Vedere anche:
  • Normale
  • Immagine


Finestra [Selezionare Colore marginale]

Specificare i colori da eliminare da un'immagine nella seguente finestra.
Selezionare Colore marginale
Immagine Originale

Si visualizza una tavolozza di colori. Selezionare un colore da eliminare cliccando il colore con il mouse.

Immagine Marginale

Si visualizza un'immagine priva dei colori selezionati in [Immagine Originale].

Scheda da [Colore 1] a [Colore 3]
Casella di spunta [Perdita di bit]

Se si seleziona questa casella di spunta, è possibile selezionare i colori da filtrare.

SUGGERIMENTO

Non è possibile deselezionare questa casella si spunta per la scheda [Colore 1].

Rosso, Verde, Blu

Regolare i colori regolando ciascun valore.

Esempio di colore

Si visualizzano i dettagli del colore specificato.

Casella di spunta [Priorità Nero]

Selezionare questa casella di spunta per non rimuovere i caratteri.

Questa opzione evita l'esclusione di colori a bassa intensità come il nero (generalmente usato per i caratteri).

Sensibilità

Specificare l'intervallo per il colore selezionato da filtrare.

Intervallo disponibile: da 15° a 180° (predefinito: 15°)

Più è grande il valore, più è ampio l'intervallo del colore rimosso.

Tasto [File]

È possibile visualizzare un'immagine in [Immagine Originale] e [Immagine Marginale].

È possibile visualizzare le immagini nel seguente formato file:

  • file bitmap a colori 24 bit

  • file JPEG a colori

  • file TIFF a colori

Tasto [Applica]

Applica le impostazioni configurate e chiude la finestra.

Tasto [Annulla]

Annulla le impostazioni configurate e chiude la finestra.

SUGGERIMENTO

Se si aumenta il livello di sensibilità quando [Priorità Nero] è disabilitato, l'immagine potrebbe sembrare sbiadita.

In questo caso abilitare [Priorità Nero] o specificare un livello di [Sensibilità] più basso.

Vedere anche:
  • Normale
  • Immagine
  • Filtro colore


Uscita sRGB

Applica il profilo del colore di Window "sRGB Color Space Profile.icm".

Questa opzione è disponibile quando si seleziona "Colore" per il tipo di immagine.

Disabilitare

Disattiva la funzione.

Abilitare

Abilita la funzione.

ATTENZIONE

Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

SUGGERIMENTO

Per dettagli sul profilo del colore consultare la Guida in linea di Windows.

Vedere anche:
  • Normale
  • Immagine


Immagine invertita

Inverte i colori dell'immagine.

(Immagine di esempio)

Disabilitare

Disattiva la funzione.

Abilitare

Abilita la funzione.

SUGGERIMENTO

Se si impostano più tipi di immagine per l'immagine da emettere, è possibile configurare le impostazioni di scansione necessarie per ciascun tipo di immagine.

Per dettagli vedere "Configurazione delle impostazioni si scansione per ciascuna immagine da emettere".

Vedere anche:
  • Normale
  • Immagine


Pagina

Specificare le impostazioni relative al ritaglio e alla correzione di un'immagine.
  • Ritaglio
  • Divisione immagine
  • Rotazione
  • Correzione angolo
  • Rimozione della perforazione
  • Rilevamento della pagina vuota
Vedere anche:
  • Normale


Ritaglio

Ritaglia una parte dell'immagine scandita.

Specificare come ritagliare.

[Nessuno]

[Misura automatica] (esempio: fi-6800)

Quando [Riallineamento immagine] e Finestra [Configurazione] sono impostati come segue:

  • [Aggiungere alle impostazioni di scansione] è selezionato in [Riallineamento immagine] di [Elaborazione Immagine]
Nessuno
Misura automatica
Riallineamento immagine
Nessuno

Emette l'immagine nella misura specificata in [Dimensione carta].

Selezionare un colore per l'area intorno al documento in [Sfondo] quando la dimensione del documento attuale è inferiore a quella della carta specificata.

ATTENZIONE

A seconda del modello di scanner, il colore intorno al documento può essere cambiato in [Sfondo].

Le impostazioni di [Sfondo] sono abilitate quando la dimensione del documento attuale è inferiore alla dimensione specificata.

Misura automatica/Misura automatica (pagina lunga)

Un documento viene prima scandito nel formato specificato in [Dimensione carta]. Successivamente, l'immagine scandita viene ritagliata per emettere l'immagine nello stesso formato del documento attuale.

Quando si scandiscono continuamente più documenti di misure diverse nell'ADF, ogni immagine scandita viene emessa nello stesso formato di ciascun documento scandito.

Configurare quanto segue in [Elaborazione Immagine] nella finestra [Configurazione].

  • Se emettere una scheda indice

  • Se rimuovere la luce interna riflessa riportata sull'immagine scandita quando si scandisce un documento con il coperchio del piano di scansione aperto

SUGGERIMENTO

La pagina lunga indica che la lunghezza dei documenti da scandire è maggiore di 355,6 mm.

  • Quando si usa il driver TWAIN

    Impostare un formato per [Dimensione carta] che sia uguale o maggiore ai documenti da scandire.

    Se il formato del documento non viene rilevato, l'immagine scandita viene emessa in un formato maggiore della [Dimensione carta] specificata.

  • Quando si usa il driver ISIS

    [Area max scansione] è impostato in [Dimensione carta].

    Se il formato del documento non viene rilevato, l'immagine scandita viene emessa nella dimensione scandita.

ATTENZIONE

  • Questa funzione potrebbe non operare correttamente con alcune applicazioni.

  • Per scandire documenti bianchi, procedere in uno dei modi seguenti:

    • Fissare il cuscinetto nero al coperchio e scandire i documenti

    • Scandire i documenti con il coperchio aperto

      Per controllare se questa funzione è disponibile, consultare "Caratteristiche del driver dello scanner".

SUGGERIMENTO

  • Quando un documento non è di forma rettangolare, il formato potrebbe non essere rilevato correttamente.

    In questo caso, selezionare [Nessuno] per [Ritaglio].

  • Quando un documento ha parti scure intorno ai margini o linee dritte vicino ai margini, il formato potrebbe non essere rilevato correttamente.

    In questo caso, selezionare [Accuratezza] per [Priorità] o selezionare [Nessuno] per [Ritaglio].

Riallineamento immagine

Corregge le immagini e le emette nella dimensione specificata in [Dimensione carta].

Selezionare il colore dell'area intorno al documento in [Sfondo].

Selezionare il metodo di riallineamento dell'immagine in [Elaborazione Immagine] nella finestra [Configurazione].

Rilevamento di fine pagina

Avvia la scansione con la [Dimensione carta] specificata e conclude la scansione quando rileva la fine della pagina.

Quando si scandisce continuamente una pila di documenti di lunghezza diversa nell'ADF, la lunghezza di ciascuna immagine verrà ritagliata ed emessa nella stessa lunghezza di ciascun documento scandito.

Tuttavia, l'area di scansione è limitata alla lunghezza specificata in [Dimensione carta].

ATTENZIONE

Selezionare il colore dell'area intorno al documento in [Sfondo]. Il colore di sfondo intorno al documento dipende dal modello di scanner in uso.

Sovrascansione

Emette l'immagine in una misura maggiore di quella specificata in [Dimensione carta].

ATTENZIONE

Il colore di sfondo intorno al documento dipende dal modello di scanner in uso.

Fine rilevamento pagina e sovrascan

Avvia la scansione in una misura specificata in [Dimensione carta], conclude la scansione quando rileva la fine della pagina ed emette l'immagine in una misura della carta maggiore.

ATTENZIONE

Il colore di sfondo intorno al documento dipende dal modello di scanner in uso.

Sfondo

Selezionare un colore per l'area intorno al documento.

Se l'immagine emessa è maggiore del documento, l'area intorno al documento diventerà del colore specificato con questa funzione.

Questa opzione può essere specificata quando è selezionato [Nessuno], [Riallineamento immagine] o [Rilevamento di fine pagina].

Quando è selezionato [Riallineamento immagine], è possibile specificare il colore del documento.

SUGGERIMENTO

Quando è selezionato [Piano di scansione] per [Alimentazione della carta], [Sfondo] non è visualizzato quando è selezionato [Nessuno].

Metodo di riallineamento

Selezionare la modalità di riallineamento dell'immagine.

Questa opzione è abilitata quando si seleziona [Riallineamento immagine].

Questa opzione è visualizzata quando [Aggiungere alle impostazioni di scansione] è selezionato in [Riallineamento immagine] di [Elaborazione Immagine] nella finestra [Configurazione].

ATTENZIONE

Per dettagli sul metodo di riallineamento, vedere [Riallineamento immagine] nella finestra [Configurazione].

Misura di emissione
Bordo

Quando è selezionato [Misura automatica] o [Misura automatica (pagina lunga)], regolare il margine dell'immagine.

Se il valore di impostazione è superiore a 0, la larghezza specificata viene aggiunta a tutti i lati e viene emessa un'immagine più grande rispetto a quella emessa con il valore di impostazione su 0 mm. Ciò permette di emettere l'intera immagine senza che alcuna parte vada persa.

Se il valore di impostazione è inferiore a 0, la larghezza specificata viene sottratta da tutti i lati e viene emessa un'immagine più piccola rispetto a quella emessa con il valore di impostazione su 0 mm. È possibile regolare l'immagine in modo che non rimangano delle aree nere intorno all'immagine.

Area da sottoporre a scansione

Emette l'immagine nei limiti specificati.

Questa opzione può essere specificata quando è selezionato uno dei seguenti elementi:

  • [Nessuno]

  • [Misura automatica]

  • [Misura automatica (pagina lunga)]

  • [Riallineamento immagine]

  • [Rilevamento di fine pagina]

Selezionare il metodo di ritaglio dell'immagine in [Elaborazione Immagine] nella finestra [Configurazione].

SUGGERIMENTO

  • Questa opzione è abilitata quando è specificata un'area da emettere.

    Se l'area di scansione è oltre il limite dell'immagine, dovuto alla rotazione dell'immagine o ad altre ragioni, viene emessa l'immagine prima di ritagliare l'area di scansione.

  • Quando si scandisce usando la funzione di anteprima, si visualizza una cornice per mostrare l'area di scansione.

    L'immagine emessa ritagliando l'area di scansione non è visualizzata.

  • Questa opzione è visualizzata quando è selezionato [Disabilitare] in [Divisione immagine] di [Pagina].

  • Se si impostano più tipi di immagine per l'immagine da emettere, è possibile configurare le impostazioni di scansione necessarie per ciascun tipo di immagine.

    Per dettagli vedere "Configurazione delle impostazioni si scansione per ciascuna immagine da emettere".

Priorità

Quando è selezionato [Misura automatica] o [Misura automatica (pagina lunga)], specificare se dare priorità alla velocità di ritaglio o all'accuratezza.

ATTENZIONE

  • Gli elementi che è possibile specificare sono diversi a seconda dello stato di quanto segue:

    • Modello dello scanner

    • Tipo di driver dello scanner

    Per dettagli vedere "Caratteristiche del driver dello scanner".

  • Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

Vedere anche:
  • Normale
  • Pagina


Divisione immagine

Divide l'immagine orizzontalmente al centro.

Per esempio, l'immagine su due pagine (stampate una accanto all'altra su un foglio singolo) possono essere divise ed emesse come due immagini separate.

Disabilitare

Disattiva la funzione.

Abilitare

Abilita la funzione.

Un documento singolo viene diviso e si emettono due immagini separate.

Con le seguenti impostazioni, le impostazioni verranno applicate a ciascuna immagine divisa:

  • [Emissione di immagini multiple]

  • [Rilevamento automatico del colore]

  • [Rotazione]

  • [Rilevamento della pagina vuota]

Quando è specificato [Alimentatore (fronte-retro)], le immagini verranno emesse nell'ordine a fronte (in alto) → a fronte (in basso) → a tergo (in alto) → a tergo (in basso) per ogni documento.

ATTENZIONE

Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

Vedere anche:
  • Normale
  • Pagina


Rotazione

Corregge l'orientamento dell'immagine.

Specificare una direzione di rotazione per l'immagine.

Automatico

Determina e corregge l'orientamento della pagina.

SUGGERIMENTO

Tutti i documenti scanditi a una risoluzione inferiore a 200 dpi e i seguenti tipi di documenti potrebbero non essere corretti esattamente in quanto l'orientamento della pagina viene rilevato in base ai caratteri stampati sul documento.

In questo caso selezionare un'impostazione appropriata tra [0°], [90° in senso orario], [90° in senso antiorario] e [180°].

  • documenti con molte fotografie o tabelle e pochi caratteri

  • documenti con molti caratteri estremamente grandi o piccoli

  • Documenti con stringhe di caratteri contenenti molti simboli

  • documenti in cui le linee o i caratteri sono estremamente stretti o con caratteri sovrapposti

  • documenti con molti caratteri a contatto con sottolineature e bordi

  • documenti con molti caratteri decorati

  • documenti con caratteri su sfondo a motivi

  • documenti in cui i caratteri sono stampati in varie direzioni, come disegni

  • documenti scritti a mano

  • documenti con stampa chiara

  • documenti con caratteri molto sfocati

0°

Emette l'immagine scandita senza ruotarla.

90° in senso orario, 90° in senso antiorario e 180°

Ruota l'immagine scandita nell'orientamento di pagina specificato.

Tipo di inversione

Con i documenti fronte-retro, l'orientamento del lato a tergo può essere diverso dal lato a fronte a seconda della direzione di rilegatura.

Selezionare una delle seguenti opzioni a seconda della direzione di rilegatura del documento.

Questa funzione può essere usata nei seguenti casi:

  • [Alimentatore (fronte-retro)] è selezionato per [Alimentazione della carta];

  • [Selezione automatica] è selezionato per [Alimentazione della carta] e [fronte-retro] per [Lato di scansione alimentatore]

Libro

Specificare questa opzione quando il documento è piegato orizzontalmente (come un libro). Entrambi i lati dell'immagine scandita vengono emessi così come sono.

Calendario

Specificare questa opzione quando il documento è piegato verticalmente. Il lato a fronte rimane invariato e solo il lato a tergo viene ruotato di 180°.

ATTENZIONE

Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

Vedere anche:
  • Normale
  • Pagina


Correzione angolo

Riempie i margini intorno all'immagine.

Ciò rende l'intera immagine migliore se sono presenti ombre nei margini.

Riparazione angolo (Immagine di esempio)

Elimina i segni neri nei margini intorno all'immagine scandita dovuti alla distorsione del documento, applicando un colore simile a quello del documento.

Questa opzione può essere specificata quando è selezionato [Misura automatica] o [Misura automatica (pagina lunga)] per [Ritaglio].

Disabilitare

Disattiva la funzione di riparazione dell'angolo.

Abilitare

Attiva la funzione di riparazione dell'angolo.

ATTENZIONE

Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

SUGGERIMENTO

La riparazione dell'angolo potrebbe non riuscire a riparare completamente le ombre e gli strappi nel documento.

Riempimento margine pagina (Immagine di esempio)

Riempie i margini dell'immagine scandita di un colore specificato.

Disabilitare

Disattiva la funzione di riempimento del margine della pagina.

Abilitare

Attiva la funzione di riempimento del margine della pagina.

Colore di riempimento

Specificare il colore di riempimento.

È possibile selezionare [Bianco] o [Nero].

Area riempita

Specificare la larghezza di ogni bordo da riempire.

Specificare la larghezza da 0 a 10,0 mm

ATTENZIONE

Gli elementi disponibili sono diversi a seconda del modello di scanner. Per dettagli vedere "Caratteristiche del driver dello scanner".

Vedere anche:
  • Normale
  • Pagina


Rimozione della perforazione

Riempire i fori nell'immagine se sono presenti nel documento.

(Immagine di esempio)

Rimozione della perforazione
Disabilitare

Disattiva la funzione.

Abilitare

Abilita la funzione.

Colore di riempimento
Colore di sfondo

Riempie i fori con il colore di sfondo.

Bianco

Riempie i fori in bianco.

Modalità
Standard

Riempie i fori di max. 8 mm nell'immagine.

Avanzate

Riempie i fori di max. 13 mm nell'immagine.

SUGGERIMENTO

I fori con caratteri o linee potrebbero non essere riempiti con questa impostazione.

Per riempire i fori, selezionare [Standard].

ATTENZIONE

Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

SUGGERIMENTO

  • Quando si scandisce un documento a colori, specificare [Colore di sfondo].

    Se si seleziona [Bianco], i fori si visualizzeranno come fossero riempiti di bianco.

  • I fori nei seguenti documenti potrebbero non essere riempiti con questa impostazione:

    • Un documento tra i cui margini sono presenti caratteri o immagini

    • Un documento in cui le dimensioni dei fori o lo spazio tra essi non sono uguali

    • Un documento non a forma di rettangolo

    • Un documento che non coincide con il formato della carta specificata in [Dimensione carta].

Vedere anche:
  • Normale
  • Pagina


Rilevamento della pagina vuota

Rileva le pagine vuote.

Specificare il metodo di rilevamento e di esecuzione quando si rilevano pagine vuote.

Quando Finestra [Configurazione] è impostato come segue:

  • [Non emettere] è selezionato in [Scheda indice] di [Elaborazione Immagine]

  • [Non mostrare] è selezionato in [Rapporto punti bianchi e neri] di [Emissione immagine]

Quando la finestra [Configurazione] è impostata come segue:

  • [Emettere] è selezionato in [Scheda indice] di [Elaborazione Immagine]

  • [Mostrare] è selezionato in [Rapporto punti bianchi e neri] di [Emissione immagine]
Non mostrare
Mostrare
Disabilitare

Disattiva la funzione.

Abilitare

Abilita la funzione.

Emissione immagine
Non emettere

Elimina le pagine vuote.

Per esempio, quando si scandiscono documenti misti su una o due pagine, il lato a tergo di un documento su una pagina (pagina vuota) può essere eliminato.

Emettere

Emette le pagine vuote.

Notifica l'applicazione del risultato di rilevamento della pagina vuota.

SUGGERIMENTO

Se è selezionato [Abilitare] per [Unione fronte/retro], l'impostazione diventa abilitata solo quando i lati a fronte e a tergo di un documento sono rilevati come pagina vuota.

Sensibilità del contenuto

Specificare il livello di sensibilità per il rilevamento di caratteri, linee, immagini e fotografie nell'immagine scandita.

Quando il livello di sensibilità è basso, le immagini scandite vengono riconosciute più facilmente come pagine vuote.

Se le immagini scandite vengono riconosciute involontariamente come pagine vuote, impostare la sensibilità su un livello più alto.

Rapporto punti neri e Rapporto punti bianchi

Riconosce che la pagina è vuota dal rapporto tra lo sfondo e i caratteri e le fotografie (che consistono di punti) nell'immagine.

È abilitato quando è selezionato "Bianco e Nero" per il tipo di immagine.

[Rapporto punti neri] e [Rapporto punti bianchi] hanno priorità su [Sensibilità del contenuto].

Selezionare se visualizzare [Rapporto punti neri] e [Rapporto punti bianchi] in [Rilevamento della pagina vuota], visualizzato dopo avere selezionato [Emissione immagine] nella finestra [Configurazione].

ATTENZIONE

Quando la dimensione di Area da sottoporre a scansione è diversa da quella di [Dimensione carta], [Rapporto punti neri] e [Rapporto punti bianchi] non possono essere specificati.

Disabilitare

Disabilita [Rapporto punti neri] e [Rapporto punti bianchi].

Abilitare

Abilita [Rapporto punti neri] e [Rapporto punti bianchi].

Rapporto di punti

Specificare un rapporto per l'area di punti neri e di punti bianchi nell'immagine.

Se il rapporto attuale dell'immagine è inferiore al valore specificato, l'immagine viene riconosciuta come pagina vuota.

Pagine designate

Specificare le pagine designate per il rilevamento della pagina vuota.

Questa opzione è visualizzata quando sono soddisfatte tutte le seguenti condizioni:

  • [Misura automatica] o [Misura automatica (pagina lunga)] è selezionato in [Ritaglio];

  • [Emettere] è selezionato in [Scheda indice] di [Elaborazione Immagine] nella finestra [Configurazione].

Tutte le pagine

Specifica tutte le pagine per questa funzione.

Escludere le pagine indicizzate

Specifica solo le pagine senza schede indice per questa funzione.

ATTENZIONE

A seconda del modello dello scanner, una scheda indice allegata in cima o in basso al documento potrebbe non essere riconosciuta.

Caricare il documento sullo scanner in modo che la scheda indice allegata sia rivolta verso il lato destro o sinistro.

Per dettagli sull'emissione di una scheda indice, vedere "Caratteristiche del driver dello scanner".

Bordo

Specificare l'area di un'immagine scandita da rilevare come vuota.

Per impostare l'intera immagine per questa funzione, specificare 0 mm.

Per escludere il margine di un'immagine dall'area per questa funzione, specificare la larghezza del margine.

SUGGERIMENTO

  • La larghezza del margine da escludere varia a seconda della lunghezza del lato.

    Quando la lunghezza del lato è min. 158 mm: fino a 16 mm

    Quando la lunghezza del lato è max.158 mm: fino a 4 mm

  • Quando la lunghezza del lato è inferiore a 158 mm, vengono esclusi 4 mm dal margine, anche se si specifica un valore superiore a 4 mm.

ATTENZIONE

  • Gli elementi disponibili sono diversi a seconda del modello di scanner. Per dettagli vedere "Caratteristiche del driver dello scanner".

  • Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

  • Quando si cestinano dei documenti scanditi, verificare le immagini emesse e confermare che non vi siano pagine rimosse accidentalmente da questa funzione.

SUGGERIMENTO

  • Nella funzione di anteprima, le pagine riconosciute come vuote potrebbero essere diverse dai risultati di scansione effettivi.

    Se un documento è abbastanza sottile da vedere cosa c'è sul retro, è possibile risolvere il problema selezionando le impostazioni seguenti.

    • Selezionare [Misura automatica] per [Ritaglio], quindi selezionare [Accuratezza] per [Priorità].

  • Per la scansione usando la funzione Scansione assistita, si esegue un rilevamento della pagina vuota quando si salva un'immagine in Finestra [Scansione assistita].

Vedere anche:
  • Normale
  • Pagina


Alimentazione della carta

Configurare le impostazioni di alimentazione della carta per rendere più efficiente la scansione con l'ADF.
Alimentazione della carta
  • Rilevamento alimentazione multipla
  • Controllo disallineamento
  • Protezione carta
  • Pre-Pick
Vedere anche:
  • Normale


Rilevamento alimentazione multipla

Rileva più fogli alimentati contemporaneamente.

Specificare il metodo di rilevamento e di esecuzione quando si rileva un'alimentazione multipla.

Questa opzione è abilitata quando si scandisce con l'ADF.

Rilevamento alimentazione multipla
Non rilevare

Non rileva alimentazioni multiple.

Rilevare

Rileva l'alimentazione multipla. Si visualizza un messaggio di conferma e la scansione si interrompe.

SUGGERIMENTO

Se si specifica un'opzione per non visualizzare i messaggi in [Evento] di Finestra [Configurazione], il messaggio di conferma non si visualizza.

Azione

Specificare come continuare quando si rileva un'alimentazione multipla.

Interrompere

Interrompere la scansione e visualizzare un messaggio di errore.

Interrompere e mostrare l'immagine

Interrompere la scansione e visualizzare l'immagine scandita per cui è stato rilevata l'alimentazione multipla.

Non interrompere

Continuare la scansione anche quando si rileva un'alimentazione multipla.

Condizione

Specificare un metodo per il rilevamento di un'alimentazione multipla.

Impostazione hardware

Segue le impostazioni di Software Operation Panel. Per dettagli consultare i manuali del modello di scanner in uso.

Sovrapposizione

Usa i sensori a ultrasuoni all'interno dell'ADF per controllare i documenti durante l'alimentazione e rileva l'alimentazione multipla in base alla deviazione delle onde ultrasoniche riflesse.

SUGGERIMENTO

  • Quando si scandisce un documento con allegati come fotografie e adesivi, potrebbe essere rilevato erroneamente come alimentazione multipla.

  • Quando si scandisce un documento spesso come un documento di plastica, potrebbe essere rilevato erroneamente come alimentazione multipla.

    Per scandire un documento di questo tipo, abilitare [Specificare la lunghezza massima da non rilevare].

Lunghezza

Controlla la lunghezza del documento durante l'alimentazione e rileva l'alimentazione multipla in base alla variazione delle lunghezze rilevate.

SUGGERIMENTO

L'alimentazione multipla viene rilevata erroneamente quando una pila di documenti di lunghezza diversa viene scandita.

Sovrapposizione e lunghezza

Controlla sia la sovrapposizione sia la lunghezza per rilevare l'alimentazione multipla.

Casella di controllo [Specificare la lunghezza massima da non rilevare]

Rileva la lunghezza del documento e determina se rilevare le alimentazioni multiple attraverso la sovrapposizione.

È adatto alla scansione di documenti in cui non deve essere rilevata l'alimentazione multipla.

Lunghezza

Specificare la lunghezza di documenti in cui non deve essere rilevata l'alimentazione multipla.

Se la lunghezza di un documento corrisponde alla lunghezza specificata o è inferiore, non saranno rilevate alimentazioni multiple.

SUGGERIMENTO

  • Questa funzione è disabilitata quando vengono rilevate alimentazioni multiple in base alla lunghezza.

  • I documenti più corti della lunghezza specificata potrebbero essere rilevati come alimentazioni multiple se vengono alimentati storti.

    Specificare valore più lungo per [Lunghezza] o alimentare i documenti dritti usando le guide laterali.

ATTENZIONE

  • Gli elementi che è possibile specificare sono diversi a seconda dello stato di quanto segue:

    • Modello dello scanner

    • Tipo di driver dello scanner

    Per dettagli vedere "Caratteristiche del driver dello scanner".

  • Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

Vedere anche:
  • Normale
  • Alimentazione della carta


Controllo disallineamento

Rileva i documenti ruotati e alimentati.

Quando si rileva una sovrapposizione di un documento, si visualizza un messaggio di notifica di sovrapposizione.

Disabilitare

Disattiva la funzione.

Abilitare

Abilita la funzione.

ATTENZIONE

Questa funzione potrebbe essere disabilitata a seconda del modello di scanner. Per dettagli vedere "Caratteristiche del driver dello scanner".

Vedere anche:
  • Normale
  • Alimentazione della carta


Protezione carta

Rileva un errore di alimentazione del documento

Quando si rileva un errore di alimentazione, si visualizza un messaggio di notifica di inceppamento della carta.

SUGGERIMENTO

  • Protegge i documenti che non possono essere alimentati correttamente, come carta sottile.

  • Disattivare questa funzione se si verificano frequentemente inceppamenti della carta.

Disabilitare

Disattiva la funzione.

Abilitare

Abilita la funzione.

Impostazione hardware

Segue le impostazioni di Software Operation Panel. Per dettagli consultare i manuali del modello di scanner in uso.

ATTENZIONE

  • Questa funzione potrebbe essere disabilitata a seconda del modello di scanner. Per dettagli vedere "Caratteristiche del driver dello scanner".

  • Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

Vedere anche:
  • Normale
  • Alimentazione della carta


Pre-Pick

Alimenta il documento fino a che raggiunge la posizione di partenza per scandire prima di una scansione.

Ciò riduce il tempo di scansione.

Disabilitare

Disattiva la funzione.

Abilitare

Abilita la funzione.

ATTENZIONE

  • Questa funzione potrebbe essere disabilitata a seconda del modello di scanner. Per dettagli vedere "Caratteristiche del driver dello scanner".

  • Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

Vedere anche:
  • Normale
  • Alimentazione della carta


Sequenza

Configurare le funzioni per categorizzare o organizzare i contenuti della scansione.
  • Scansione assistita
  • Scansione continua
  • Controllo scelta rapida
  • Rilevamento del codice patch
  • Rilevamento del codice a barre
  • Selezione profilo automatica
Vedere anche:
  • Normale


Scansione assistita

Emette le immagini dopo aver regolato la qualità dell'immagine su ciascuna pagina.

Per dettagli sull'uso della scansione assistita vedere "Uso di Scansione assistita".

Disabilitare

Disattiva la funzione.

Abilitare

Abilita la funzione.

Quando una pagina è scandita si visualizza Finestra [Scansione assistita].

Selezione in GUI

Quando la scansione si avvia, si visualizza una finestra che chiede se usare la funzione di scansione assistita durante la scansione.

ATTENZIONE

Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

SUGGERIMENTO

  • Se è selezionato [Abilitare] in [Rilevamento della pagina vuota], è possibile verificare se l'immagine scandita è vuota nella finestra [Scansione assistita].

    Il rilevamento della pagina vuota viene eseguito quando si salva un'immagine nella finestra [Scansione assistita].

  • Quando si specificano le seguenti impostazioni di scansione, potrebbe non essere sufficiente memoria per scandire a seconda del computer:

    • [Risoluzione] è impostato almeno su 400 dpi;

    • [A3], [Tabloid] o un formato della carta maggiore è specificato per [Dimensione carta]

Vedere anche:
  • Normale
  • Sequenza


Scansione continua

Continua la scansione quando vengono alimentati ulteriori documenti, dopo che tutti i documenti caricati nello scanner sono stati scanditi.
Disabilitare

Disattiva la funzione.

Termina la scansione dopo che tutti i documenti caricati nello scanner sono stati scanditi.

Abilitare/Manuale

Si visualizza un messaggio di conferma e lo scanner entra in modalità standby dopo che tutti i documenti caricati nello scanner sono stati scanditi.

Per continuare la scansione, caricare un documento e cliccare il tasto [Scan].

Per terminare la scansione, cliccare il tasto [Termina].

Automatico

Questa opzione è abilitata quando si scandisce con l'ADF.

Si visualizza un messaggio di conferma e lo scanner entra in modalità standby dopo che tutti i documenti caricati nello scanner sono stati scanditi.

Per continuare la scansione, caricare un documento. La scansione si avvia automaticamente.

Per terminare la scansione, cliccare il tasto [Termina].

Questa opzione funziona allo stesso modo di [Manuale] quando si scandisce con un piano di scansione.

ATTENZIONE

Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

SUGGERIMENTO

  • Quando è selezionato [Selezione automatica] in [Alimentazione della carta], è possibile spostarsi tra la scansione con ADF e piano di scansione per ciascuna scansione continua.

  • Quando si esegue una scansione con il piano di scansione utilizzando il driver ISIS, a seconda dell'applicazione, potrebbe essere emessa solo la prima pagina anche quando è abilitato [Scansione continua].

Vedere anche:
  • Normale
  • Sequenza


Controllo scelta rapida

Controlla la successione dei documenti di scansione usando i fogli separatori.
SUGGERIMENTO

  • Per un foglio separatore, viene usato un foglio con dei codici patch.

    Per dettagli sulla stampa di un codice patch, vedere "Rilevamento del codice patch".

  • A seconda del modello dello scanner. è possibile utilizzare un separatore con una tacca.

    Per dettagli vedere "Caratteristiche del driver dello scanner".

    Per informazioni su un foglio separatore con un foro, consultare i manuali del modello di scanner in uso.

Quando si scandiscono molti documenti in successione, è possibile sospendere temporaneamente la scansione inserendo in precedenza un foglio separatore tra i documenti nei seguenti casi:

  • Per sospendere temporaneamente la scansione per ogni pila di documenti suddivisi con un separatore ed eseguire altri compiti

  • Per cambiare impostazioni per un nome file e un percorso della cartella per ogni pila di documenti suddivisi da un separatore

Controllo scelta rapida
Disabilitare

Disattiva la funzione.

Abilitare

Abilita la funzione.

Tipo di foglio

Selezionare il tipo di foglio separatore.

Il tipo di foglio specificato viene rilevato durante la scansione.

Foglio separatore

Viene usato un foglio separatore con un foro.

Per dettagli consultare i manuali del modello di scanner in uso.

Codice patch

Viene usato un foglio con stampato il codice patch.

Azione

Specificare l'operazione di scansione da intraprendere.

Includere e continuare

Lo scanner rileva un foglio separatore, scandisce il foglio separatore e continua la scansione con i documenti seguenti.

Escludere e continuare

Lo scanner rileva un foglio separatore, non scandisce il foglio separatore e continua la scansione con i documenti seguenti.

Includere e fermare

Lo scanner rileva un foglio separatore, scandisce il foglio separatore e interrompe la scansione con i documenti seguenti.

Escludere e fermare

Lo scanner rileva un foglio separatore, non scandisce il foglio separatore e interrompe la scansione con i documenti seguenti.

ATTENZIONE

  • Quando si esegue una scansione in [Alimentatore (fronte-retro)], usare un foglio con i codici patch stampati su entrambi i lati.

  • Quando si specificano le seguenti impostazioni di scansione e si usa un foglio con un codice patch stampato su un lato, caricare il foglio nello scanner con a fronte il lato su cui è stampato il codice patch.

    • [Doppia pagina] per [Trasporto fogli]

    • [Unione fronte/retro]

  • Gli elementi disponibili sono diversi a seconda del modello di scanner. Per dettagli vedere "Caratteristiche del driver dello scanner".

  • Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

Vedere anche:
  • Normale
  • Sequenza


Rilevamento del codice patch

Invia le informazioni del codice di un codice patch scandito su un foglio a un'applicazione.

I codici patch possono essere usati per dividere la scansione in più lavori e ordinare i dati quando si usa un'applicazione che supporta la separazione del lavoro attraverso il codice patch.

Rilevamento del codice patch
Disabilitare

Disattiva la funzione.

Abilitare

Abilita la funzione.

Tipo

Selezionare il tipo di codice patch.

Direzione

Specificare la direzione del codice patch.

ATTENZIONE

  • Quando si stampano i codici patch, tenere presente quanto segue:

    • usare carta bianca;

    • impostare la scala su 100%. Il foglio non viene riconosciuto correttamente se lo si stampa in una misura inferiore all'originale;

    • non usare la modalità di risparmio del toner. Il foglio non viene riconosciuto correttamente se la stampa è troppo chiara;

    • non usare carta sottile, per evitare che permei sull'altro lato. Quando la stampa del foglio è permeata nell'altro lato, entrambi i lati potrebbero essere riconosciuti.

  • Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

SUGGERIMENTO

  • Stampare e usare i seguenti codici patch (PDF):

    • Per Windows Server 2008 o Windows 7

      Menu [Start] → [Tutti i programmi] → [fi Series] → [Patch Code]

    • Per Windows Server 2012, Windows Server 2012 R2, Windows 8.1, Windows 10, Windows Server 2016 o Windows Server 2019

      Versione a 32 bit

      <<DriveSistema>>:\Program Files\PaperStream IP\PatchCode

      Versione a 64 bit

      <<DriveSistema>>:\Program Files(x86)\PaperStream IP\PatchCode

  • Quando si copia un foglio stampato con codice patch, verificare che la copia abbia la stessa dimensione e luminosità dell'originale.

  • Se si usa più volte lo stesso foglio del codice patch, l'accuratezza del riconoscimento potrebbe diminuire per lo sporco accumulatosi sul foglio.

    Se il foglio non viene riconosciuto correttamente o si imbratta, sostituirlo con uno nuovo.

Vedere anche:
  • Normale
  • Sequenza


Rilevamento del codice a barre

Invia le informazioni del codice a barre in un documento a un'applicazione.

I codici a barre possono essere usati per dividere una scansione in più lavori e ordinare i dati quando si usa un'applicazione che supporta la separazione del lavoro attraverso il codice a barre.

I codici a barre possono essere anche scanditi (riconosciuti) e usati per dare un nome al file o alla cartella in cui salvare l'immagine.

Rilevamento del codice a barre
Disabilitare

Disattiva la funzione.

Abilitare

Abilita la funzione.

Tipo

Selezionare il tipo di codice a barre.

(Vedere "Tipi di codici a barre e condizioni di rilevamento")

Direzione

Specificare la direzione del codice a barre.

Questa opzione è disabilitata quando si usano codici bidimensionali.

Regione

Specificare la regione del codice a barre.

Intero

Verifica il documento intero e rileva i codici a barre.

Personalizzato

Verifica e rileva i codici a barre da un'area specifica del documento.

Specificare l'area di rilevamento a seconda dell'orientamento della pagina.

L'esecuzione può essere velocizzata specificando un'area di rilevamento selezionando [Intero] quando è selezionata solo l'area specifica.

Codici a barra per pagina

Specificare il numero massimo di codici a barre da rilevare per pagina.

Maggiore è il numero e maggiore è il tempo necessario per la scansione.

ATTENZIONE

Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

Vedere anche:
  • Normale
  • Sequenza


Selezione profilo automatica

Quando il formato dello stile di un documento scandito è identico a quello delle informazioni del documento specifico attuali, viene applicato il profilo associato alle informazioni del documento specifico.

Per dettagli sull'uso della Selezione profilo automatica vedere "Uso della Selezione profilo automatica".

Selezione profilo automatica
Disabilitare

Disattiva la funzione.

Abilitare

Abilita la funzione.

Livello di precisione

Regola il livello di precisione.

Più è alto il valore, maggiore è il livello di rilevamento quando si rileva la differenza tra i documenti.

ATTENZIONE

Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

Vedere anche:
  • Normale
  • Sequenza


Endorser

Configurare le funzioni da aggiungere alle stringhe di caratteri per il documento o le immagini da emettere.
  • Imprinter
  • Endorser digitale
Vedere anche:
  • Normale


Imprinter

Stampa la stringa di caratteri nei documenti scanditi.

È possibile gestire i documenti secondo i risultati di emissione (immagini), per esempio stampando i numeri di serie in ciascun documento.

Questa impostazione è disponibile quando è installata un'imprinter.

Disabilitare

Non stampa con l'imprinter.

Pre-Imprinter

Stampa sul lato a fronte del documento prima che sia scandito.

Perciò, la stringa di caratteri stampata può essere inclusa nelle immagini emesse.

Post-Imprinter

Stampa sul lato a tergo del documento dopo che è stato scandito.

ATTENZIONE

[Pre-Imprinter] e [Post-Imprinter] non possono essere usati contemporaneamente.

Imprinter (Fronte)

Stampa sul lato a fronte del documento dopo che è stato scandito.

Imprinter (Retro)

Stampa sul lato a tergo del documento dopo che è stato scandito.

ATTENZIONE

[Imprinter (Fronte)] e [Imprinter (Retro)] non possono essere usati contemporaneamente.

Finestra delle impostazioni

Selezionare se visualizzare la finestra per cambiare la stringa di caratteri e i contatori da stampare nuovamente con l'imprinter all'avvio della scansione.

Non mostrare

Non visualizza Finestra delle Impostazioni dell'imprinter.

Mostrare all'avvio della scansione

Visualizza la finestra delle impostazioni dell'imprinter.

ATTENZIONE

Le stringhe di caratteri stampate potrebbero non corrispondere alle stringhe specificate in un'applicazione quando si esegue una delle operazioni seguenti nell'applicazione.

  • Specificare nomi di file che utilizzano stringhe di caratteri da stampare con l'imprinter

  • Modificare le stringhe di caratteri da stampare con l'imprinter quando inizia la scansione continua

Sincronizzazione con Endorser digitale

Sincronizza la stringa di caratteri per emetterla dall'Endorser digitale con questa impostazione.

Offset

Specificare un valore per la posizione dell'offset dal margine superiore della carta per stampare la stringa di caratteri. Vengono aggiunti 5 mm al valore specificato come posizione di inizio della stampa.

Stringa

Specificare la stringa di caratteri da stampare. Possono essere stampati fino a 43 caratteri.

È possibile scrivere direttamente per emettere le seguenti stringhe di caratteri:

  • Alfabeto

    Dalla A alla Z, dalla a alla z

  • Caratteri alfanumerici

    0, da 1 a 9

  • Simboli

    !"#$%&'()*+,-./:;<=>?@[\]^_`{|}¯

    SUGGERIMENTO

    • Per emettere il simbolo "%", digitare "%%".

    • Per emettere il simbolo "¯", digitare "~".

    • Quando si usa il driver ISIS, per emettere il simbolo "#", digitare "##".

  • " " (spazio)

Per i seguenti elementi si utilizza una stringa di caratteri:

  • Carattere

  • Contatore

  • Anno Mese Giorno

  • Ora (ora, minuti)

Per dettagli vedere "Stringhe di caratteri che è possibile inserire per l'impostazione dell'endorser e gli esempi di emissione".

Valore iniziale del contatore

Specificare un valore iniziale per un contatore aggiunto a una stringa di caratteri.

ATTENZIONE

Se si esegue una scansione senza chiudere la finestra del driver dello scanner, il valore iniziale verrà aggiornato automaticamente ma verrà una volta chiusa la finestra. Tuttavia, se si cambia il valore iniziale del contatore e si chiude la finestra del driver dello scanner, verrà mantenuto il valore specificato.

Scatto del contatore

Specificare il cambiamento per scansione per un contatore aggiunto a una stringa di caratteri.

Tipo di carattere

Specificare l'orientamento e la dimensione del carattere dalle seguenti combinazioni:

Orizzontale - Normale
Esempio carattere 1
Orizzontale - Grassetto
Esempio carattere 2
Orizzontale - Stretto
Esempio carattere 3
Verticale - Normale
Esempio carattere 4
Verticale - Grassetto
Esempio carattere 5
Direzione del carattere

Specificare la direzione di stampa:

Dall'alto in basso

Stampa dall'inizio della stringa di caratteri.

Dal basso in alto

Stampa in ordine inverso, dalla fine della stringa di caratteri.

ATTENZIONE

  • Gli elementi disponibili sono diversi a seconda del modello di scanner. Per dettagli vedere "Caratteristiche del driver dello scanner".

  • Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

Vedere anche:
  • Normale
  • Endorser


Endorser digitale

Aggiunge le stringhe di caratteri a un'immagine.

Sincronizzando con [Stringa] di Imprinter, i documenti e le immagini emesse possono essere gestiti insieme.

Disabilitare

Disattiva la funzione.

Abilitare

Abilita la funzione.

Offset X/Offset Y

Specificare la posizione da cui viene emessa la stringa di caratteri.

Offset dell'endorser digitale
Stringa

Specificare una stringa di caratteri da emettere.

È possibile scrivere direttamente per emettere le seguenti stringhe di caratteri:

  • Alfabeto

    Dalla A alla Z, dalla a alla z

  • Caratteri alfanumerici

    0, da 1 a 9

  • Simboli

    !"#$%&'()*+,-./:;<=>?@[]^_`{|}~

    SUGGERIMENTO

    • Per emettere il simbolo "%", digitare "%%".

    • Quando si usa il driver ISIS, per emettere il simbolo "#", digitare "##".

  • " " (spazio)

Per i seguenti elementi si utilizza una stringa di caratteri:

  • Carattere

  • Contatore

  • Anno, Mese, Giorno

  • Ora (ora, minuti)

Per dettagli vedere "Stringhe di caratteri che è possibile inserire per l'impostazione dell'endorser e gli esempi di emissione".

Valore iniziale del contatore

Specificare un valore iniziale per un contatore aggiunto a una stringa di caratteri.

ATTENZIONE

Se si esegue una scansione senza chiudere la finestra del driver dello scanner, il valore iniziale verrà aggiornato automaticamente ma verrà una volta chiusa la finestra. Tuttavia, se si cambia il valore iniziale del contatore e si chiude la finestra del driver dello scanner, verrà mantenuto il valore specificato.

Scatto del contatore

Specificare il cambiamento per scansione per un contatore aggiunto a una stringa di caratteri.

Direzione di stampa

Specificare la direzione di stampa delle stringhe di caratteri.

ATTENZIONE

Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

Vedere anche:
  • Normale
  • Endorser


Emissione

Configurare le impostazioni relative all'emissione dell'immagine.
  • Compressione JPEG
  • Informazioni statistiche
Vedere anche:
  • Normale


Compressione JPEG

Regolare la dimensione dei dati di un'immagine JPEG.

Questa opzione è abilitata quando è selezionato "Scala di grigi" o "Colore" per il tipo di immagine.

Dimensione dei dati

Regola la dimensione dei dati.

Più piccoli sono i dati e più è evidente il disturbo sull'immagine.

ATTENZIONE

Gli elementi disponibili sono diversi a seconda del tipo di driver dello scanner. Per dettagli vedere "Caratteristiche del driver dello scanner".

Vedere anche:
  • Normale
  • Emissione


Informazioni statistiche

È possibile salvare le informazioni raccolte durante una scansione (ad esempio lo scanner utilizzato e il numero di immagini emesse) in un file al termine della scansione e utilizzarle come informazioni statistiche.

Inoltre, le informazioni raccolte vengono visualizzate sulla finestra in modo da poter verificare i risultati della scansione conclusa.

Per dettagli sulle informazioni da raccogliere vedere "Informazioni statistiche dei risultati di scansione".

Schermo

Selezionare se visualizzare le informazioni sui risultati di scansione al termine della scansione.

Spento

Non visualizza Finestra [Informazioni statistiche].

Acceso

Visualizza la finestra [Informazioni statistiche].

Acceso (spegnimento automatico)

Visualizza la finestra [Informazioni statistiche].

Chiude automaticamente la finestra dopo un tempo specificato.

Specifica lasso di tempo tra la visualizzazione e la chiusura della finestra.

Salva

Selezionare se salvare le informazioni sui risultati di scansione in un file.

Il formato del file è CSV e il nome del file è "ScanInfo_aaaammgg.csv".

Disabilitare

Non salva le informazioni sui risultati di scansione in un file.

Abilitare

Salva le informazioni sui risultati di scansione in un file.

Specificare il percorso di una cartella per i file salvati.

Vedere anche:
  • Normale
  • Emissione


Riguardo

Si visualizzano le informazioni sulla versione del prodotto.

Quando si usa PaperStream IP (TWAIN)

Vedere anche:
  • Normale


Supporto di scansione

Questa sezione descrive le funzioni di supporto per la scansione.
  • Finestra di anteprima
  • Finestra [Scansione assistita]
  • Finestra delle Impostazioni dell'imprinter
  • Finestra [Informazioni statistiche]


Finestra di anteprima

Prima di avviare la scansione eseguire una scansione di prova e visualizzare l'immagine.

Poiché le impostazioni di scansione attuali vengono applicate direttamente a un'immagine visualizzata nella finestra di anteprima, è possibile regolare le impostazioni di scansione verificando il cambiamento delle immagini.

È inoltre possibile impostare Area da sottoporre a scansione controllando l'immagine nella finestra di anteprima.

L'area di scansione si visualizza incorniciata nell'area dell'anteprima.

Tasti operativi
Cambia l'area di scansione

Cambiare il limite o la posizione dell'area di scansione.

Per regolare la dimensione dell'area, posizionare e trascinare il puntatore del mouse nella linea del riquadro. Per cambiare la posizione, posizionare e trascinare il puntatore del mouse all'interno del riquadro dell'area di scansione. (*1)
Area di ingrandimento

Ingrandisce l'area selezionata trascinando il puntatore del mouse sullo schermo fino alla dimensione dell'area di anteprima.
Mano

Spostare l'area dell'immagine visualizzata trascinando il mouse quando è possibile scorrere l'immagine.
Riduzione

Riduce l'immagine. L'immagine si riduce a ogni clic.
Ingrandimento

Ingrandisce l'immagine. L'immagine si ingrandisce a ogni clic.
Specifica

Visualizza l'immagine nell'ingrandimento specificato.
Adatta alla finestra di anteprima

Regola l'immagine per farla rientrare nella finestra dell'anteprima.
Adatta alla larghezza

Regola la larghezza dell'immagine alla finestra dell'anteprima.
Adatta all'altezza

Regola l'altezza dell'immagine alla finestra dell'anteprima.
Specifica un'area di scansione

Specificare una nuova area di scansione.

Trascinare il mouse per specificare un'area di scansione. (*1)
*1:

è abilitato solo quando l'area di scansione può essere specificata in [Ritaglio].

Configurare le seguenti impostazioni relative alla finestra dell'anteprima:

Righello

Visualizza un righello nella parte alta e a sinistra della finestra dell'anteprima.

È possibile specificare un colore del righello e della guida che indichi la posizione del puntatore del mouse. (*2)

Griglia

Mostra le linee della griglia nell'immagine nella finestra dell'anteprima.

È possibile specificare il colore della griglia. (*2)

Area da sottoporre a scansione

Specificare il colore della cornice e dell'area di scansione. (*2)

Unità

Specificare l'unità del righello e della griglia.

Ripristina le impostazioni predefinite

Ripristina le informazioni predefinite.

*2:

è possibile impostare il grado di trasparenza per i singoli elementi in [Canale alfa] della finestra di dialogo [Selezione colore]. Specificare un valore compreso tra 0 (trasparente) e 255 (opaco).
SUGGERIMENTO

  • Le immagini potrebbero non essere visualizzate correttamente a un ingrandimento inferiore a 100%.

  • Se la lunghezza o la lunghezza del documento supera 32.760 pixel, viene visualizzato solo fino a 32.760 pixel.

  • Quanto segue non viene eseguito quando si scandisce con la funzione di anteprima:

    • Ritaglio [Area da sottoporre a scansione]

    • [Divisione immagine]

    • [Rilevamento alimentazione multipla]

  • Se si scandisce con le impostazioni seguenti, l'immagine visualizzata nella finestra di anteprima e l'immagine emessa potrebbero essere diverse.

    • Selezionare [Bianco e nero] o [Scala di grigi] per [Modalità immagine]

    • Selezionare [Abilitare] per [Rilevamento della pagina vuota]

    • Selezionare [Soglia dinamica (iDTC)] per [Metodo bianco e nero] e abilitare [Rimozione dello sfondo] per [Pulizia]

    • Abilitare [Rilevamento fronte]

Vedere anche:
  • Normale


Finestra [Scansione assistita]

La seguente finestra si visualizza quando si esegue una scansione assistita.

In questa finestra è possibile regolare l'immagine scandita per ottenere il migliore risultato di scansione attraverso l'elaborazione dell'immagine.

È inoltre possibile salvare come profilo le impostazioni di scansione che sono applicate all'immagine scandita regolata.

SUGGERIMENTO

Se è selezionato [Abilitare] in [Rilevamento della pagina vuota], è possibile verificare se l'immagine scandita è vuota.

Il rilevamento della pagina vuota viene eseguito quando si salva un'immagine.

Tasti operativi

I seguenti tasti possono essere usati per visualizzare un'immagine mostrata nella finestra di anteprima.

Area di ingrandimento

Ingrandisce l'area selezionata trascinando il puntatore del mouse sullo schermo in modo fino alla dimensione dell'area di visualizzazione dell'immagine
Mano

Spostare l'area dell'immagine visualizzata trascinando il mouse quando è possibile scorrere l'immagine.
Riduzione

Riduce l'immagine. L'immagine si riduce a ogni clic.
Ingrandimento

Ingrandisce l'immagine. L'immagine si ingrandisce a ogni clic.
Specifica

Specifica la scala.
Adatta alla finestra di anteprima

Regola l'immagine per farla rientrare nella finestra [Anteprima].
Adatta alla larghezza

Regola la larghezza dell'immagine alla finestra [Anteprima].
Adatta all'altezza

Regola l'altezza dell'immagine alla finestra [Anteprima].
Sinistra/Destra

Visualizza l'immagine originale e attuale orizzontalmente.
Alto/Basso

Visualizza l'immagine originale e attuale verticalmente.
Ripristina

Ripristina l'immagine a quella originale senza alcuna modifica dopo la scansione.
Precedente

Ripristina l'immagine di [Attuale] allo stato precedente.

Lo stato precedente non può essere ripristinato quando l'immagine è stata modificata con i seguenti tasti:

Ruota di 90° in senso antiorario Ruota di 90° in senso orario Cambia in Nero [[SDLENTITYREF[amp]]] Bianco Cambia in Scala di grigi Cambia in Colore

Annulla

Annulla le modifiche apportate con Precedente.
Ruota di 90° in senso antiorario

Ruota l'immagine di 90° in senso antiorario. (*1) (*3)
Ruota di 90° in senso orario

Ruota l'immagine di 90° in senso orario. (*1) (*3)
Cambia in Nero [[SDLENTITYREF[amp]]] Bianco

Modifica l'immagine in bianco e nero.

È abilitato quando [Rilevamento automatico del colore] è selezionato in [Modalità immagine] e un elemento che include "Bianco e Nero" come valore di impostazione è specificato come tipo di immagine usato per determinare il tipo di immagine delle immagini scandite. (*2) (*3)
Cambia in Scala di grigi

Modifica l'immagine in scala di grigi.

È abilitato quando [Rilevamento automatico del colore] è selezionato in [Modalità immagine] e un elemento che include "Scala di grigi" come valore di impostazione è specificato come tipo di immagine usato per determinare il tipo di immagine delle immagini scandite. (*2) (*3)
Cambia in Colore

Modifica l'immagine in colore.

È abilitato quando [Rilevamento automatico del colore] è selezionato in [Modalità immagine] e un elemento che include "Colore" come valore di impostazione è specificato come tipo di immagine usato per determinare il tipo di immagine delle immagini scandite. (*2) (*3)
*1:

I tasti di rotazione sono disattivati quando è selezionato [Ritagliare dopo la rotazione] in [Area da sottoporre a scansione], visualizzato dopo che [Elaborazione Immagine] è selezionato in Finestra [Configurazione].
*2:

gli esempi di immagine scandita verranno modificati a seconda delle impostazioni di scansione.
*3:

questa impostazione non viene salvata nel profilo nemmeno se si clicca il tasto [Salva profilo].
Originale

Mostra l'immagine originale.

Attuale

Mostra l'immagine scandita rielaborata.

Finestra di regolazione dell'immagine (lato destro)

Si visualizzano le immagini di esempio di [Attuale].

Un'immagine di esempio selezionata viene visualizzata nella finestra [Attuale].

Le immagini di esempio vengono aggiornate in base all'immagine di [Attuale].

I dettagli di regolazione applicati alle immagini di esempio sono i seguenti:

  • Quando [Soglia dinamica (iDTC)] è selezionato per [Metodo bianco e nero]

    In caso di [Soglia dinamica (iDTC)]

  • Quando [DTC avanzato] è selezionato per [Metodo bianco e nero]

    In caso di [DTC avanzato]

  • Quando è selezionata una delle opzioni precedenti per [Metodo bianco e nero] o quando è selezionato "Scala di grigi" o "Colore" per il tipo di immagine

    In altri casi
Scheda [Primo piano]/[Sfondo]

Si visualizza nella parte alta della finestra di elaborazione dell'immagine quando [Soglia dinamica (iDTC)] è specificato in [Metodo bianco e nero].

È possibile regolare separatamente primo piano e sfondo.

Dim passo

Imposta la dimensione del passo per la regolazione dell'immagine su cinque livelli.

Tasto [Salva profilo]

Salva le impostazioni di scansione applicate all'immagine in [Attuale] come profilo.

ATTENZIONE

Il profilo non può essere salvato nei seguenti casi:

  • quando [Rilevamento automatico del colore] è selezionato in [Modalità immagine]

  • quando [Tenue], [Forte] o [Scaricare Modello] è selezionato in [Regolazione del tono]

  • Quando è selezionato [DTC avanzato] in [Metodo bianco e nero] nelle impostazioni di scansione nel driver ISIS

SUGGERIMENTO

  • quando il profilo in uso viene sovrascritto, il profilo verrà aggiornato una volta chiusa la finestra di scansione assistita.

    I contenuti del profilo cambiato verranno abilitati dalla scansione successiva.

  • Se vengono rispettate tutte le seguenti condizioni, le impostazioni di scansione per il lato a fronte vengono salvate insieme quando le impostazioni di scansione per il lato a tergo vengono salvate come unico profilo:

    • è stato selezionato [Usare differenti impostazioni per il lato a fronte e a tergo]

    • è stata salvata un'immagine diversa dall'immagine in [Originale] per il lato a fronte.

    Se comunque le impostazioni di scansione per l'immagine a fronte non possono essere salvate in un profilo, vengono salvate solo le impostazioni di scansione per il lato a tergo.

Tasto [Salva]

Salva l'immagine in [Attuale] nel formato specificato nell'applicazione.

Tasto [Riscandisci]

Scandisce nuovamente il documento senza salvare l'immagine attualmente visualizzata nella finestra precedente.

Caricare un documento nella stessa direzione della scansione precedente.

SUGGERIMENTO

Quando si clicca il tasto [Riscandisci] con l'immagine sul lato a tergo del documento visualizzata, il lato a tergo del documento viene scandito.

Tasto [Annulla]

Annulla la scansione.

Vedere anche:
  • Uso di Scansione assistita
  • Scansione assistita


Finestra delle Impostazioni dell'imprinter

Permette all'utente di cambiare provvisoriamente la stringa di caratteri e i valori attuali come il valore iniziale da stampare con l'imprinter quando si avvia una scansione.
Stringa

Specificare la stringa di caratteri da stampare. Possono essere stampati fino a 43 caratteri.

Per dettagli vedere "Imprinter".

Valore di partenza del contatore

Specificare un valore iniziale per un contatore aggiunto a una stringa di caratteri.

Scatto del contatore

Specificare il cambiamento per scansione per un contatore aggiunto a una stringa di caratteri.

Casella di spunta [Memorizzare l'ultimo valore del contatore]

Selezionare questa casella di spunta per aumentare il valore del contatore in maniera sequenziale quando si avvia la scansione successiva.

Tuttavia, questa opzione è disponibile solo per applicazioni dotate di una funzione per memorizzare l'ultimo valore del contatore al termine della scansione.

SUGGERIMENTO

Questa opzione sarà ignorata per le applicazioni integrate nello scanner perché il valore del contatore viene azzerato per le applicazioni al termine della scansione.

Tasto [Scan]

Avvia una scansione.

Tasto [Annulla]

Annulla la scansione.

Tasto [Reset]

Annulla qualsiasi cambiamento apportato alle impostazioni in questa finestra.

ATTENZIONE

  • Gli elementi disponibili sono diversi a seconda del tipo di driver dello scanner. Per dettagli vedere "Caratteristiche del driver dello scanner".

  • Per il driver ISIS, il valore del contatore viene incrementato in maniera sequenziale all'avvio della scansione successiva.

SUGGERIMENTO

Se si seleziona [Selezione in GUI] per [Scansione assistita], è possibile modificare gli elementi di impostazione dell'imprinter nella finestra visualizzata quando si esegue una scansione.

Vedere anche:
  • Uso di Scansione assistita
  • Imprinter


Finestra [Informazioni statistiche]

Visualizza le informazioni statistiche per i risultati di scansione.
SUGGERIMENTO

Visualizza solo le informazioni sugli elementi specificati per le impostazioni di scansione.

Per dettagli sulle informazioni da visualizzare, vedere "Informazioni statistiche dei risultati di scansione".

Nome dell'elemento/Valore

Quando si fa clic destro sul nome della categoria o dell'elemento, si visualizza il seguente menu.

Elimina

Elimina il nome della categoria o dell'elemento.

Aggiungi categoria

Aggiunge un nome della categoria precedentemente eliminata.

Aggiungi elemento

Aggiunge un nome dell'elemento precedentemente eliminato.

Sposta in alto

Sposta in alto di uno la posizione del nome della categoria o dell'elemento.

Sposta in basso

Sposta in basso di uno la posizione del nome della categoria o dell'elemento.

Tasto [Inizializza]

Ripristina le impostazioni nella finestra riportandole alle impostazioni iniziali.

Tasto [Reset]

Annulla qualsiasi cambiamento apportato alle impostazioni in questa finestra.

Tasto [Chiudere]

Chiude la finestra.

Lo stato di visualizzazione viene salvato.

Vedere anche:
  • Informazioni statistiche


Tasto [Salva profilo]

Salvare le impostazioni di scansione attuali come profilo.

Per dettagli sull'uso dei profili vedere "Uso di un profilo".

Salvare come nuovo profilo.

Crea un nuovo profilo.

Descrizione

Inserire il nome di un profilo

Sovrascrivere un profilo esistente.

Sovrascrive un profilo esistente.

Profilo

Selezionare il profilo da sovrascrivere.

Casella di spunta [Modificare la descrizione]

Selezionare questa casella di spunta per cambiare il nome del profilo selezionato.

Descrizione

Inserire il nome di un profilo

Tasto [Sì]

Attiva le attuali impostazioni di scansione e chiude la finestra.

Tasto [Annulla]

Annulla le impostazioni configurate e chiude la finestra.

ATTENZIONE

  • Quando si usa il driver ISIS, è possibile usare solo i caratteri ASCII (caratteri alfabetici, numeri, simboli e spazio) in [Descrizione:].

  • Non è possibile sovrascrivere un profilo associato a informazioni del documento specifico per la Selezione profilo automatica.

Vedere anche:
  • Normale


Finestra [Impostazioni di selezione profilo automatica]

Configurare le informazioni del documento specifico per la Selezione profilo automatica e un profilo da associare a tali informazioni.

In questa finestra è possibile controllare le informazioni del documento specifico attuali e il profilo e modificare il profilo da associare a tali informazioni del documento specifico.

Impostazioni di selezione profilo automatica
Informazioni del documento specifico

Visualizza le informazioni del documento specifico attuali e il profilo.

No.

Visualizza i numeri delle informazioni del documento specifico.

I numeri sono assegnati nell'ordine di aggiunta delle informazioni del documento specifico.

Nome

Visualizza i nomi delle informazioni del documento specifico.

Profilo

Visualizza i nomi dei profili.

Modalità immagine

Visualizza le modalità immagine attuali specificate per i profili.

Risoluzione

Visualizza la risoluzione attuale specificata per i profili.

SUGGERIMENTO

  • È possibile modificare l'ordine della lista cliccando l'intestazione della colonna.

  • Le operazioni seguenti sono disponibili con il menu visualizzato quando si selezionano e si fa clic destro sulle informazioni del documento specifico.

    • Rinomina

    • Elimina

Area di visualizzazione miniatura

Visualizza la miniatura delle informazioni del documento specifico selezionate.

Visualizza la miniatura intera in base alla dimensione dell'area di visualizzazione miniatura.

Visualizza "Nessuna miniatura." se non sono salvate miniature.

Tasto [Aggiungi]

Visualizza Finestra [Aggiungi informazioni del documento specifico].

Tasto [Sì]

Salva le impostazioni configurate e chiude la finestra.

Tasto [Annulla]

Chiude la finestra senza salvare le impostazioni configurate.

Tasto [Applica]

Salva le impostazioni configurate.

SUGGERIMENTO

È possibile specificare il tipo di permesso per le impostazioni di selezione profilo automatica.

È possibile modificare il tipo di permesso in [Generale] - [Permessi] - [Operazione del profilo:] in Finestra [Configurazione].

Vedere anche:
  • Uso della Selezione profilo automatica
  • Selezione profilo automatica
  • Impostazioni di scansione disponibili per la Selezione profilo automatica


Finestra [Aggiungi informazioni del documento specifico]

Aggiunge le informazioni del documento specifico per la Selezione profilo automatica e un profilo associato a tali informazioni.

Nella finestra [Aggiungi informazioni del documento specifico], è possibile aggiungere informazioni del documento specifico seguendo ogni finestra sotto.

  1. Finestra [Scansione]

    Scandire un documento.

  2. Finestra [Impostazioni di scansione]

    Configurare le impostazioni di scansione.

  3. Finestra [Registrazione]

    Registrare un nome per le informazioni del documento specifico e il nome del profilo.

Finestra [Aggiungi informazioni del documento specifico]
Esempio:

Quando la finestra passa a [Impostazioni di scansione]
Lista Profilo (Lista Profilo)

Dalla lista che si visualizza cliccando Lista a discesa, selezionare un profilo per la scansione.

Quando il nome del profilo è selezionato nella lista dei profili, si visualizzano le impostazioni di scansione corrispondenti.

Quando si cambia un'impostazione di scansione nella finestra del driver dello scanner dopo aver selezionato un profilo, cambia in [000: Selezione attuale].

Annulla qualsiasi cambiamento apportato alle impostazioni in questa finestra.

Visualizza la guida in linea.

Menu delle impostazioni

Configura le impostazioni di scansione.

Quando si seleziona un menu, vengono visualizzati i dettagli dell'opzione selezionata.

Per dettagli sugli elementi disponibili vedere Impostazioni di scansione disponibili per la Selezione profilo automatica.

I tasti al fondo di questa finestra cambiano come segue con il passaggio alla finestra [Aggiungi informazioni del documento specifico].

  • Finestra [Scansione]

    Tasti della finestra Scansione

  • Finestra [Impostazioni di scansione]

    Tasti della finestra Impostazioni di scansione

  • Finestra [Registrazione]

    Tasti della finestra Registrazione
Tasto [Anteprima]

Avvia una scansione.

SUGGERIMENTO

Quando si esegue la scansione con l'ADF, viene scandito il primo foglio (solo il lato a fronte quando il documento è fronte-retro).

Tasto [Annulla]

Annulla l'aggiunta di informazioni del documento specifico e chiude la finestra.

Tasto [Indietro]

Torna alla finestra precedente.

Tasto [Avanti]

Passa alla finestra successiva.

Tasto [Termina]

Aggiunge le informazioni del documento specifico e chiude la finestra.

Tasti operativi
Area di ingrandimento

Ingrandisce l'area selezionata trascinando il puntatore del mouse sullo schermo fino alla dimensione dell'area di anteprima.
Mano

Spostare l'area dell'immagine visualizzata trascinando il mouse quando è possibile scorrere l'immagine.
Riduzione

Riduce l'immagine. L'immagine si riduce a ogni clic.
Ingrandimento

Ingrandisce l'immagine. L'immagine si ingrandisce a ogni clic.
Specifica

Visualizza l'immagine nell'ingrandimento specificato.
Adatta alla finestra di anteprima

Regola l'immagine per farla rientrare nella finestra dell'anteprima.
Adatta alla larghezza

Regola la larghezza dell'immagine alla finestra dell'anteprima.
Adatta all'altezza

Regola l'altezza dell'immagine alla finestra dell'anteprima.

Usato per configurare le impostazioni seguenti relative alle informazioni del documento specifico e all'area di anteprima:

Righello

Visualizza un righello nella parte alta e a sinistra della finestra dell'anteprima.

È possibile specificare un colore del righello e della guida che indichi la posizione del puntatore del mouse. (*1)

Unità

Specificare l'unità del righello.

Salva una miniatura

Visualizza una miniatura nell'area di visualizzazione miniatura di Finestra [Impostazioni di selezione profilo automatica].

*1:

è possibile impostare il grado di trasparenza per i singoli elementi in [Canale alfa] della finestra di dialogo [Selezione colore]. Specificare un valore compreso tra 0 (trasparente) e 255 (opaco).
SUGGERIMENTO

  • Le immagini potrebbero non essere visualizzate correttamente a un ingrandimento inferiore a 100%.

  • Se la lunghezza o la lunghezza del documento supera 32.760 pixel, viene visualizzato solo fino a 32.760 pixel.

  • Se si scandisce con le impostazioni seguenti, l'immagine visualizzata nella finestra di anteprima e l'immagine emessa potrebbero essere diverse.

    • Selezionare [Bianco e nero] o [Scala di grigi] per [Modalità immagine]

    • Selezionare [Soglia dinamica (iDTC)] per [Metodo bianco e nero] e abilitare [Rimozione dello sfondo] per [Pulizia]

Nome

Inserire un nome per le informazioni del documento specifico.

Profilo
Sovrascrivere un profilo esistente.

Sovrascrive un profilo esistente.

[Rinominare un profilo.] Casella di spunta

Selezionare questa casella di spunta per cambiare il nome del profilo selezionato.

Inserire il nome di un profilo

Salvare come nuovo profilo.

Crea un nuovo profilo.

Inserire il nome di un profilo

Vedere anche:
  • Normale
  • Uso della Selezione profilo automatica
  • Selezione profilo automatica
  • Impostazioni di scansione disponibili per la Selezione profilo automatica
  • Esempi di documenti che è possibile usare con la Selezione profilo automatica


Finestra [Configurazione]

Configura le impostazioni relative a PaperStream IP.

  • Generale

  • Evento

  • Elaborazione Immagine

  • Emissione immagine

  • Formato file

  • Scanner

ATTENZIONE

  • Gli elementi che è possibile specificare sono diversi a seconda dello stato di quanto segue:

    • Modello dello scanner

    • Tipo di driver dello scanner

    Per dettagli vedere "Caratteristiche del driver dello scanner".

  • Non è possibile specificare alcuni elementi in combinazione con questo elemento. Per dettagli vedere "Elementi delle impostazioni di scansione che non possono essere specificati insieme".

Generale

Configurare le impostazioni per il tipo di finestra da visualizzare o per il tipo di permesso.

Finestra predefinita

Specificare il tipo di finestra da visualizzare per la finestra del driver dello scanner.

Selezionare [Normale] o [Semplice].

Casella di spunta [Mostrare l'ultima finestra aperta]

Mostra l'ultima finestra aperta nella sessione precedente.

Permessi

Imposta i seguenti permessi:

Passaggio tra [Semplice] e [Normale]

Il passaggio tra le finestre [Semplice] e [Normale] può essere limitato.

Operazione del profilo

Anche il salvataggio, la modifica o l'eliminazione del profilo può essere limitato.

I tipi di permesso sono i seguenti:

Tutti gli utenti

Tutti gli utenti hanno il permesso.

Solo amministratore

Il permesso è limitato solo a un utente con privilegi di amministratore.

Impostare la password

Il permesso è limitato solo a un utente con una password.

Quando si apporta una modifica a un elemento limitato, si visualizza una finestra per l'immissione di una password.

Impostare una password come riportato di seguito:

  • Crea nuovo

    1. Nella lista a discesa dell'elemento da limitare selezionare [Impostare la password].

    2. Inserire una password nella finestra [Password] e cliccare il tasto [OK].

  • Modifica

    1. Cliccare il tasto [Modifica della password] accanto all'elemento da modificare.

    2. Inserire la password attuale nella finestra [Password] e cliccare il tasto [OK].

    3. Inserire una nuova password nella finestra [Password] e cliccare il tasto [OK].

  • Elimina

    1. Nella lista a discesa dell'elemento da limitare selezionare un'opzione diversa da [Impostare la password].

    2. Inserire la password attuale nella finestra [Password] e cliccare il tasto [OK].

SUGGERIMENTO

Se si seleziona un'opzione diversa da [Tutti gli utenti] in [Operazione del profilo], è possibile spostarsi tra i profili senza permessi.

Ad ogni modo, l'impostazione andrà persa una volta chiusa la finestra del driver dello scanner.

Evento

Configurare le impostazioni relative ai messaggi di errore e avvertimento e i tasti dello scanner.

Configurazione (Evento) ISIS
Errore o avviso

Specificare se visualizzare un messaggio quando si verifica un errore o avviso.

È possibile specificare impostazioni separate che dipendono dalla visualizzazione della finestra del driver dello scanner.

SUGGERIMENTO

  • Quando si usa il driver ISIS, è disponibile solo il seguente elemento poiché la finestra non è visualizzata durante la scansione.

    Configurazione (Evento) ISIS

  • Anche se in Software Operation Panel si è specificato di mantenere visualizzate le istruzioni di pulizia, tali istruzioni non vengono visualizzate se si seleziona [Non mostrare].

  • A seconda dell'applicazione in uso, potrebbe visualizzarsi ancora un messaggio nonostante si selezioni [Non mostrare] in questa finestra.

Scanner

Specificare se abilitare i tasti [Scan] e [Send to] dello scanner.

La selezione di queste caselle di spunta permette le seguenti operazioni:

Casella di spunta [Attivare il tasto [Scan]]

Premere il tasto [Scan] per avviare la scansione.

Se si visualizza un messaggio con il tasto [Riprova], è possibile riprovare in modo diverso premendo il tasto [Scan].

Inoltre, anche se si visualizza un messaggio di conferma relativo alla scansione continua, è possibile continuare la scansione premendo il tasto [Scan].

Per fi-800R, la scansione continua solo quando i documenti sono caricati in successione. Quando non è caricato alcun documento, la scansione si arresta.

Casella di spunta [Attivare il tasto [Send to]]

Premere il tasto [Send to] per avviare la scansione con la funzione di anteprima.

Se si visualizza un messaggio con il tasto [Riprova], è possibile riprovare in modo diverso premendo il tasto [Send to].

Per fi-7300NX, è possibile riprovare in un altro modo premendo il tasto [Scan] sullo schermo tattile.

Casella di spunta [Avviare la scansione chiudendo il coperchio del piano di scansione]

Chiudere il coperchio del piano di scansione. Per informazioni sui modelli di scanner che supportano questa opzione, vedere "Caratteristiche del driver dello scanner".

SUGGERIMENTO

Se si seleziona [Selezione in GUI] in [Scansione assistita], premere il tasto [Send to] per avviare la scansione quando si visualizza GUI. Se si visualizza inoltre un messaggio con il tasto [RETRY], è possibile riprovare in modo diverso premendo il tasto [Scan].

Elaborazione Immagine

Configura le impostazioni relative all'elaborazione dell'immagine.

Configurazione (Elaborazione Immagine)
Ritaglio
Automatico

Questa opzione è abilitata quando si seleziona [Misura automatica] o [Misura automatica (pagina lunga)] in [Ritaglio].

Scheda indice

Specificare se emettere una scheda indice.

ATTENZIONE

Quando si usa l'ADF per la scansione, se una scheda indice è allegata in cima o in basso al documento, la scheda indice potrebbe essere emessa indipendentemente dall'impostazione attuale. Ciò dipende dal modello di scanner. Per dettagli vedere "Caratteristiche del driver dello scanner".

Piano di scansione

Quando si scandisce un documento con il coperchio del piano di scansione aperto, selezionare se rimuovere la luce interna riflessa riportata nell'immagine scandita.

Questa opzione è abilitata quando si specifica [Misura automatica] in [Ritaglio].

Blocca luce ambiente

Selezionare questa opzione quando la luce interna riflessa viene riportata nell'immagine scandita, impedendo il ritaglio dell'immagine nelle dimensioni del documento.

SUGGERIMENTO

Se si posizionano più documenti sul piano documenti, il formato del documento non viene rilevato. Inserire un solo documento per volta per la scansione.

Consenti luce ambiente
Selezionare questa opzione quando la luce interna riflessa non è riportata nell'immagine scandita.
Riallineamento immagine

Questa opzione è abilitata quando si seleziona [Riallineamento immagine] in [Ritaglio].

Metodo di riallineamento

Selezionare la modalità di riallineamento dell'immagine.

Riallineamento del documento alimentato

Rileva i margini del documento e ne corregge il disallineamento durante l'alimentazione.

SUGGERIMENTO

I documenti con delle parti scure intorno ai margini potrebbero non essere rilevati correttamente.

Riallineamento del contenuto del documento

Rileva più righe di stringhe di caratteri e le riallinea.

Il grado di correzione del disallineamento è di ±5 gradi.

SUGGERIMENTO

Il disallineamento dei seguenti tipi di documenti potrebbe non essere corretto in modo proprio:

  • documenti con pochi caratteri o righe

  • documenti in cui le linee o i caratteri sono estremamente stretti o con caratteri sovrapposti

  • documenti con molti caratteri delineati o decorati

  • documenti con molte fotografie o tabelle e pochi caratteri

  • documenti con caratteri su sfondo a motivi

  • documenti in cui i caratteri sono stampati in varie direzioni, come disegni

  • documenti con lunghe linee diagonali

  • documenti scritti a mano

Aggiungere alle impostazioni di scansione

Mostra il campo di impostazione [Metodo di riallineamento] in [Ritaglio].

È possibile passare al metodo di riallineamento in base al documento da scandire.

Area da sottoporre a scansione

Questa opzione è abilitata quando si specifica [Area da sottoporre a scansione] in [Ritaglio].

Metodo di ritaglio

Selezionare il metodo di ritaglio dell'immagine.

Ritagliare prima della rotazione

Ritaglia le immagini nell'area di scansione prima che l'orientamento dell'immagine venga corretto in accordo con le impostazioni di [Rotazione].

Ritagliare dopo la rotazione

Ritaglia le immagini nell'area di scansione dopo che l'orientamento dell'immagine è stato corretto in accordo con le impostazioni di [Rotazione].

Selezionare questa opzione quando è selezionato [Automatico], [90° in senso orario], [90° in senso antiorario] o [180°] in [Rotazione].

Emissione immagine

Configurare le impostazioni relative all'emissione dell'immagine.

Configurazione (Emissione immagine)
Rilevamento della pagina vuota
Rapporto punti bianchi e neri

Specificare se visualizzare [Rapporto punti neri] e [Rapporto punti bianchi] negli elementi di impostazione [Rilevamento della pagina vuota].

Non mostrare

[Rapporto punti neri] e [Rapporto punti bianchi] non sono visualizzati.

Le pagine vuote vengono determinate in base a [Sensibilità del contenuto].

Mostrare

[Rapporto punti neri] e [Rapporto punti bianchi] sono visualizzati.

Formato file

Configurare le impostazioni relative ai formati del file.

Configurazione (Formato file)
TIFF

Specificare un formato di compressione JPEG per il file TIFF.

Formato di compressione JPEG
Formato precedente

Emette in formato JPEG compatibile con TIFF6.0.

Nuovo formato

Emette in formato JPEG compatibile con TIFF Technical Notes di Adobe Photoshop®.

Scanner

Configurare le impostazioni relative a uno scanner.

Nome del dispositivo

Specificare un metodo per identificare uno scanner collegato a un computer con un cavo USB.

Numero di identificazione (ID)
Aggiungere un numero da porta USB

A seconda della porta USB a cui è collegato uno scanner, viene aggiunto un numero al nome del dispositivo per identificare lo scanner.

Ad esempio, se si modifica la connessione dello scanner da porta USB A a porta USB B, viene aggiunto un numero come segue:

  • Porta USB A: Nome del dispositivo

  • Porta USB B: Nome del dispositivo #2

Inoltre, se due scanner dello stesso modello sono collegati alle porte USB contemporaneamente, viene aggiunto un numero come descritto sopra.

In questo esempio, scollegando lo scanner collegato alla porta USB A non si influisce sul nome dello scanner collegato alla porta USB B.

Aggiungere un numero da scanner

A seconda del numero di scanner dello stesso modello collegati contemporaneamente, viene aggiunto un numero al nome del dispositivo per identificare uno scanner.

Ad esempio, se due scanner dello stesso modello sono collegati alle porte USB contemporaneamente, viene aggiunto un numero come segue:

  • Primo scanner: Nome del dispositivo

  • Secondo scanner: Nome del dispositivo #2

In questo esempio, scollegando il primo scanner si modifica il nome del secondo scanner in modo che il secondo scanner sia riconosciuto come primo scanner.

Non aggiungere

Non aggiunge un numero a un nome del dispositivo.

In questo caso, anche se si collegano più scanner dello stesso modello a un computer, il nome del dispositivo viene duplicato in modo che sia riconosciuto solo il primo scanner.

Scansione

Specificare la qualità dell'immagine prima dell'elaborazione immagine con il driver dello scanner.

Qualità dell'immagine
Predefinito

Applica la qualità dell'immagine predefinita dello scanner.

Alta

Applica la qualità dell'immagine con più colori rispetto a [Predefinito].

Adatto alla riproduzione del colore del documento nel dettaglio.

Tuttavia, la velocità di scansione diminuisce a causa delle dimensioni maggiori del file di immagine.

Vedere anche:
  • Normale


Soluzione dei problemi

In questa sezione sono descritte le soluzioni ai problemi che possono verificarsi quando si usa PaperStream IP.
SUGGERIMENTO

Per quanto segue, consultare i manuali del modello di scanner in uso:

  • problemi relativi allo scanner, esecuzione della pulizia e sostituzione dei materiali usurati

  • Software Operation Panel

In questa sezione sono usati i seguenti simboli:

ADF | Scansione con l'ADF
FB | Scansione con il piano di scansione Tutti i tipi di scanner con piano di scansione
SCSI | Scanner con connessione alla porta SCSI
fi-65F | fi-65F
fi-6110 | fi-6110
fi-61xxZ/fi-62xxZ | fi-6130Z/fi-6230Z/fi-6140Z/fi-6240Z
fi-7x60 e fi-7x80 | fi-7160, fi-7260, fi-7180 e fi-7280
fi-7460 e fi-7480 | fi-7460 e fi-7480
fi-7030 | fi-7030
 | fi-7600/fi-7700/fi-7700S
fi-7800/fi-7900 | fi-7800/fi-7900
fi-7300NX | fi-7300NX
fi-800R | fi-800R
  • Collegamento dello scanner
  • Scansione dei documenti
  • Selezione profilo automatica
  • Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto
  • Emissione immagine
  • Messaggi di errore


Collegamento dello scanner

Le soluzioni per problemi che possono verificarsi quando lo scanner è collegato al computer sono descritte in quanto segue:
  • Lo scanner non si accende.
  • Il visualizzatore del pannello di comando si spegne
  • L'errore è visualizzato nel Pannello di comando.
  • Lo scanner si spegne automaticamente.


Lo scanner non si accende.

Verificare i seguenti elementi:

  • Il cavo di alimentazione è ben collegato?

  • Il cavo USB è ben collegato?

  • Il connettore del cavo USB è rotto o danneggiato?

  • È stato premuto il tasto di alimentazione Alimentazione?

  • Il cavo bus USB è ben collegato? fi-65F

  • Il computer è acceso?

Il cavo di alimentazione è ben collegato?

Soluzione

Collegare bene il cavo di alimentazione.

Scollegare e ricollegare il cavo di alimentazione allo scanner.

Attendere almeno 5 secondi prima di ricollegare il cavo di alimentazione.

Il cavo USB è ben collegato?

Soluzione

Procedere in uno dei modi seguenti:

  • ricollegare bene il cavo USB.

    Scollegare e ricollegare il cavo USB allo scanner e al computer.

    Attendere almeno 5 secondi prima di ricollegare il cavo USB;

  • se non si è usato un cavo USB, collegare un cavo USB allo scanner e al computer;

  • se si usa un hub USB, collegare lo scanner e il computer direttamente con un cavo USB.

Il connettore del cavo USB è rotto o danneggiato?

Soluzione

Usare un nuovo cavo USB e collegarlo correttamente.

È stato premuto il tasto di alimentazione Alimentazione?

Soluzione

Premere il tasto di alimentazione Alimentazione.

Procedere in uno dei modi seguenti:

  • Il cavo di alimentazione è ben collegato?

  • Il cavo USB è ben collegato?

Il cavo bus USB è ben collegato?

Soluzione

Procedere in uno dei modi seguenti:

  • Ricollegare bene il cavo bus USB.

    Scollegare e ricollegare il cavo bus USB allo scanner e al computer.

    Attendere almeno 5 secondi prima di ricollegare il cavo bus USB.

  • Se si usa un hub USB, lo scanner e il computer dovrebbero essere collegati direttamente con un cavo bus USB.

Il computer è acceso?

Soluzione

Accendere il computer se lo scanner è impostato per essere acceso o spento automaticamente all'accensione o allo spegnimento del computer.

Per dettagli consultare i manuali del modello di scanner in uso.


Il visualizzatore del pannello di comando si spegne

Verificare i seguenti elementi:

  • Il cavo di alimentazione è ben collegato?

  • Il cavo bus USB è ben collegato? fi-65F

  • Lo scanner è stato acceso ed è rimasto inutilizzato per un lungo periodo di tempo?

Il cavo di alimentazione è ben collegato?

Soluzione

Collegare bene il cavo di alimentazione.

Scollegare e ricollegare il cavo di alimentazione allo scanner.

Attendere almeno 5 secondi prima di ricollegare il cavo di alimentazione.

Il cavo bus USB è ben collegato?

Soluzione

Procedere in uno dei modi seguenti:

  • Ricollegare bene il cavo bus USB.

    Scollegare e ricollegare il cavo bus USB allo scanner e al computer.

    Attendere almeno 5 secondi prima di ricollegare il cavo bus USB.

  • Se si usa un hub USB, lo scanner e il computer dovrebbero essere collegati direttamente con un cavo bus USB.

Lo scanner è stato acceso ed è rimasto inutilizzato per un lungo periodo di tempo?

Soluzione

Lo scanner è in modalità di risparmio energia.

Procedere in uno dei modi seguenti:

  • Caricare il documento.

  • premere un qualsiasi tasto nel pannello di comando.

    Tuttavia, non premere il tasto di alimentazione Alimentazione per più di 2 secondi. Ciò spegne lo scanner.


L'errore è visualizzato nel Pannello di comando.

Verificare i seguenti elementi:

  • È stata sbloccata la chiusura di sicurezza? FB

  • L'ADF è chiuso bene? ADF

È stata sbloccata la chiusura di sicurezza?

Soluzione

Spegnere lo scanner e sbloccare la chiusura di sicurezza.

L'ADF è chiuso bene?

Soluzione

Chiudere correttamente l'ADF.


Lo scanner si spegne automaticamente.

Verificare i seguenti elementi:

  • Lo scanner è stato acceso ed è rimasto inutilizzato per un lungo periodo di tempo?

Lo scanner è stato acceso ed è rimasto inutilizzato per un lungo periodo di tempo?

Quando uno scanner, compatibile con gli standard ErP Lot6 per il rispermio energetico, viene acceso e rimane inutilizzato per un un lungo periodo di tempo (l'impostazione predefinita è [4 ore]), si spegne automaticamente.

Soluzione

Premere il tasto di alimentazione Alimentazione per accendere lo scanner.


Scansione dei documenti

Le soluzioni per problemi che possono verificarsi durante la scansione sono descritte in quanto segue:
  • La scansione non si avvia.
  • Il documento non è alimentato correttamente o si è inceppato.
  • Più fogli sono stati alimentati contemporaneamente (rilevamento dell'alimentazione multipla).
  • I documenti si sporcano.
  • La velocità di scansione è ridotta.


La scansione non si avvia.

Verificare i seguenti elementi:

  • È stata sbloccata la chiusura di sicurezza? FB

  • I documenti sono caricati correttamente nello scanner?

  • L'ADF è chiuso bene? ADF

  • Il cavo SCSI è ben collegato? SCSI

  • Il cavo USB è ben collegato?

  • Il connettore del cavo SCSI è rotto o danneggiato? SCSI

  • Il connettore del cavo USB è rotto o danneggiato?

  • Si è usato il corretto SCSI ID? SCSI

È stata sbloccata la chiusura di sicurezza?

Soluzione

Spegnere lo scanner e sbloccare la chiusura di sicurezza.

I documenti sono caricati correttamente nello scanner?

Soluzione

Ricaricare un documento.

Verificare se [Piano di scansione] o [Selezione automatica] è selezionato in [Alimentazione della carta].

L'ADF è chiuso bene?

Soluzione

Rimuovere i documenti dallo scanner e aprire e chiudere l'ADF.

Il cavo SCSI è ben collegato?

Soluzione

Ricollegare il cavo SCSI come segue:

  1. spegnere lo scanner e il computer;

  2. ricollegare bene il cavo SCSI;

  3. accendere lo scanner;

  4. accendere il computer.

Il cavo USB è ben collegato?

Soluzione

Procedere in uno dei modi seguenti:

  • Ricollegare bene il cavo USB.

    Scollegare e ricollegare il cavo USB allo scanner e al computer.

    Attendere almeno 5 secondi prima di ricollegare il cavo USB.

  • Se non si è usato un cavo USB, collegare un cavo USB allo scanner e al computer.

  • Se si usa un hub USB, collegare lo scanner e il computer direttamente con un cavo USB.

Il connettore del cavo SCSI è rotto o danneggiato?

Soluzione

Usare un nuovo cavo SCSI e collegarlo correttamente.

Il connettore del cavo USB è rotto o danneggiato?

Soluzione

Usare un nuovo cavo USB e collegarlo correttamente.

Si è usato il corretto SCSI ID?

Soluzione

Impostare il corretto SCSI ID come segue:

  1. spegnere lo scanner e il computer;

  2. impostare SCSI ID;

  3. accendere lo scanner;

  4. accendere il computer.


Il documento non è alimentato correttamente o si è inceppato.

Verificare i seguenti elementi:

  • Il documento risponde ai requisiti di scansione?

  • Più fogli del documento erano attaccati l'uno all'altro quando sono stati caricati? ADF

  • Sono presenti oggetti estranei nello scanner?

  • I materiali usurabili sono stati installati correttamente? ADF

  • I materiali usurabili sono sporchi? ADF

  • I materiali usurabili sono logori? ADF

  • Il numero dei fogli del documento caricati nello scanner è entro i limiti permessi? ADF

  • Il cambio della modalità di alimentazione dello scanner è impostato sulla modalità manuale o singola? fi-7460 e fi-7480 fi-7300NX

Il documento risponde ai requisiti di scansione?

Soluzione

Verificare i requisiti di scansione del documento.

Per dettagli consultare i manuali del modello di scanner in uso.

Più fogli del documento erano attaccati l'uno all'altro quando sono stati caricati?

Se si verifica una generazione di elettricità statica sul documento, potrebbe non essere alimentato correttamente.

Soluzione

Smazzare alcune volte il documento per eliminare l'elettricità statica.

Per dettagli consultare i manuali del modello di scanner in uso.

Sono presenti oggetti estranei nello scanner?

Soluzione

Pulire le sezioni interne dello scanner.

Per dettagli consultare i manuali del modello di scanner in uso.

I materiali usurabili sono stati installati correttamente?

Soluzione

Installare correttamente i materiali usurabili nello scanner.

Per dettagli consultare i manuali del modello di scanner in uso.

I materiali usurabili sono sporchi?

Soluzione

Pulire i materiali usurabili dello scanner.

Per dettagli consultare i manuali del modello di scanner in uso.

I materiali usurabili sono logori?

Soluzione

Verificare il contatore dei fogli dei materiali usurabili in [Contatore fogli] nel Software Operation Panel.

Sostituire i materiali usurati se necessario.

Per dettagli sul Software Operation Panel, consultare i manuali del modello di scanner in uso.

Il numero dei fogli del documento caricati nello scanner è entro i limiti permessi?

Soluzione

Verificare il numero di fogli che possono essere caricati in una volta nello scanner.

Per dettagli consultare i manuali del modello di scanner in uso.

Il cambio della modalità di alimentazione dello scanner è impostato sulla modalità manuale o singola?

fi-7460 e fi-7480

Quando si cambia la modalità di alimentazione impostandola in modalità manuale o singola, l'alimentazione multipla non viene rilevata.

Potrebbero alimentarsi più fogli alla volta.

Per dettagli consultare i manuali del modello di scanner in uso.


Più fogli sono stati alimentati contemporaneamente (rilevamento dell'alimentazione multipla).

Verificare i seguenti elementi:

  • Sono stati scanditi documenti spessi? ADF

  • Più fogli del documento erano attaccati l'uno all'altro quando sono stati caricati? ADF

  • I materiali usurabili sono stati installati correttamente? ADF

  • I materiali usurabili sono sporchi? ADF

  • I materiali usurabili sono logori? ADF

  • Si sta usando lo scanner a una quota superiore ai 2000 m? fi-7x60 e fi-7x80 fi-7460 e fi-7480 fi-7030 fi-7300NX fi-800R

  • Il numero dei fogli del documento caricati nello scanner è entro i limiti permessi? ADF

  • Il cambio della modalità di alimentazione dello scanner è impostato sulla modalità manuale o singola? fi-7460 e fi-7480 fi-7300NX

Sono stati scanditi documenti spessi?

Soluzione

Verificare i requisiti di scansione del documento.

Per dettagli consultare i manuali del modello di scanner in uso.

Se i requisiti sono soddisfatti, disabilitare [Rilevamento alimentazione multipla] e scandire.

Più fogli del documento erano attaccati l'uno all'altro quando sono stati caricati?

Se si verifica una generazione di elettricità statica sul documento, potrebbe non essere alimentato correttamente.

Soluzione

Smazzare alcune volte il documento per eliminare l'elettricità statica.

Per dettagli consultare i manuali del modello di scanner in uso.

I materiali usurabili sono stati installati correttamente?

Soluzione

Installare correttamente i materiali usurabili nello scanner.

Per dettagli consultare i manuali del modello di scanner in uso.

I materiali usurabili sono sporchi?

Soluzione

Pulire i materiali usurabili dello scanner.

Per dettagli consultare i manuali del modello di scanner in uso.

I materiali usurabili sono logori?

Soluzione

Verificare il contatore dei fogli dei materiali usurabili in [Contatore fogli] nel Software Operation Panel.

Sostituire i materiali usurati se necessario.

Per dettagli sul Software Operation Panel, consultare i manuali del modello di scanner in uso.

Si sta usando lo scanner a una quota superiore ai 2000 m?

Soluzione

fi-7x60 e fi-7x80 fi-7460 e fi-7480

Impostare [Modalità alta quota] su [Abilitare] nel Software Operation Panel.

Se lo scanner viene usato a una quota inferiore a 2000 m con la modalità alta quota impotata su [Abilitare], le alimentazioni multiple potebbero non essere rilevate.

Per dettagli sul Software Operation Panel, consultare i manuali del modello di scanner in uso.

Il numero dei fogli del documento caricati nello scanner è entro i limiti permessi?

Soluzione

Verificare il numero di fogli che possono essere caricati in una volta nello scanner.

Per dettagli consultare i manuali del modello di scanner in uso.

Il cambio della modalità di alimentazione dello scanner è impostato sulla modalità manuale o singola?

fi-7460 e fi-7480

Quando si cambia la modalità di alimentazione impostandola in modalità manuale o singola, l'alimentazione multipla non viene rilevata.

Potrebbero alimentarsi più fogli alla volta.

Per dettagli consultare i manuali del modello di scanner in uso.


I documenti si sporcano.

Verificare i seguenti elementi:

  • Sono stati scanditi documenti scritti a matita?

  • I rulli e i vetri all'interno dello scanner sono sporchi?

Sono stati scanditi documenti scritti a matita?

La scansione di documenti scritti a matita potrebbe sporcare i rulli dello scanner. Ciò potrebbe macchiare i documenti scanditi o causare errori di alimentazione.

Soluzione

Pulire i rulli dopo la scansione di documenti scritti a matita.

Per dettagli consultare i manuali del modello di scanner in uso.

SUGGERIMENTO

Usare il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto quando si scandiscono tali documenti con lo scanner che ne permette l'uso.

I rulli e i vetri all'interno dello scanner sono sporchi?

Soluzione

Pulire le sezioni interne dello scanner.

Per dettagli consultare i manuali del modello di scanner in uso.


La velocità di scansione è ridotta.

Verificare i seguenti elementi:

  • È specificato [Rilevamento automatico del colore], [Emissione di immagini multiple] o [Cambia da foglio codice] per [Modalità immagine]?

  • È selezionato [Usare differenti impostazioni per il lato a fronte e a tergo]?

  • [Modalità alimentazione lenta] è impostato nel Software Operation Panel? fi-7460 e fi-7480 fi-7800/fi-7900

È specificato [Rilevamento automatico del colore], [Emissione di immagini multiple] o [Cambia da foglio codice] per [Modalità immagine]?

Se le impostazioni di scansione sono impostate per più tipi di immagini, si usa per la scansione la risoluzione più alta specificata per ciascun tipo di immagine in [Risoluzione].

Per questa ragione, la velocità di scansione rallenta quando si specifica una risoluzione alta.

È selezionato [Usare differenti impostazioni per il lato a fronte e a tergo]?

Se le impostazioni di scansione sono impostate per più tipi di immagini, si usa per la scansione la risoluzione più alta specificata per ciascun tipo di immagine in [Risoluzione].

Per questa ragione, la velocità di scansione rallenta quando si specifica una risoluzione alta.

[Modalità alimentazione lenta] è impostato nel Software Operation Panel?

Soluzione

fi-7460 e fi-7480

Impostare [Modalità alimentazione lenta] su [Disabilitare] nel Software Operation Panel.

Per dettagli sul Software Operation Panel, consultare i manuali del modello di scanner in uso.


Selezione profilo automatica

Le soluzioni per problemi che possono verificarsi durante la scansione con Selezione profilo automatica sono descritte in quanto segue:
  • Impossibile aggiungere le informazioni del documento specifico
  • Non è applicato un profilo associato


Impossibile aggiungere le informazioni del documento specifico

Verificare i seguenti elementi:

  • Sono state già aggiunte informazioni del documento specifico per un documento con stile simile?

  • Il documento soddisfa i requisiti per la Selezione profilo automatica?

  • È stato raggiunto il numero massimo di aggiunta di set di informazioni del documento specifico?

Sono state già aggiunte informazioni del documento specifico per un documento con stile simile?

Soluzione

Non è possibile aggiungere un documento con un formato di stile simile alle informazioni del documento specifico esistenti.

Controllare le informazioni del documento specifico aggiunte in Finestra [Impostazioni di selezione profilo automatica].

Il documento soddisfa i requisiti per la Selezione profilo automatica?

Soluzione

Controllare gli esempi di documenti che possono essere usati in Esempi di documenti che è possibile usare con la Selezione profilo automatica.

Non è possibile aggiungere le informazioni del documento specifico per i documenti seguenti.

  • Un documento senza bordi o con pochi bordi tracciati con linee continue

  • Un documento con troppi bordi

  • Un documento con bordi storti

  • Un documento in cui non è possibile correggere l'orientamento della pagina

    Per dettagli vedere "Rotazione".

È stato raggiunto il numero massimo di aggiunta di set di informazioni del documento specifico?

Soluzione

È possibile aggiungere fino a 250 set di informazioni del documento specifico.

Verificare se sono presenti informazioni del documento specifico inutili.


Non è applicato un profilo associato

Verificare i seguenti elementi:

  • Le informazioni del documento specifico per il documento di destinazione sono state aggiunte?

  • Il documento è sporco?

Le informazioni del documento specifico per il documento di destinazione sono state aggiunte?

Soluzione

Controllare se le informazioni del documento specifico per il documento di destinazione sono state aggiunte in Finestra [Impostazioni di selezione profilo automatica].

Il documento è sporco?

Soluzione

Regola il livello di precisione in [Selezione profilo automatica].


Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto

Le soluzioni per problemi che possono verificarsi durante la scansione con il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto sono descritte in quanto segue:
  • Il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto non è alimentato correttamente o si verifica un inceppamento
  • Parte dell'immagine non si visualizza (Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto)
  • Viene emessa un'immagine del Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto


Il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto non è alimentato correttamente o si verifica un inceppamento

Verificare i seguenti elementi:

  • È stato scandito continuamente solo il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto dallo scivolo della carta dell'ADF (alimentatore)? fi-6110 fi-61xxZ/fi-62xxZ fi-7x60 e fi-7x80 fi-7460 e fi-7480 fi-7030 fi-7300NX

  • Il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto è caricato nello scivolo della carta dell'ADF (alimentatore)? fi-800R

  • Il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto è sporco?

  • I rulli e i vetri all'interno dello scanner sono sporchi?

  • I materiali usurabili sono logori?

  • Sono presenti oggetti estranei nello scanner?

  • È stato inserito un documento spesso nel Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto?

  • Sono stati inseriti nel Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto molti documenti piccoli come fotografie o cartoline?

  • È stata rilevata un'alimentazione multipla? fi-6110 fi-61xxZ/fi-62xxZ fi-7x60 e fi-7x80 fi-7460 e fi-7480 fi-7030 fi-7300NX

È stato scandito continuamente solo il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto dallo scivolo della carta dell'ADF (alimentatore)?

Soluzione

fi-7x60 e fi-7x80 fi-7460 e fi-7480

Caricare circa 50 fogli di carta PPC (carta riciclata) nello scivolo della carta dell'ADF (alimentatore) prima di scandire con il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto.

(La carta PPC può essere sia bianca sia stampata.)

Il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto è caricato nello scivolo della carta dell'ADF (alimentatore)?

Soluzione

Il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto non può essere caricato nello scivolo della carta dell'ADF (alimentatore).

Inserire il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto nell'apertura del percorso di ritorno.

Per i dettagli su come caricare il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto, consultare i manuali del modello di scanner in uso.

Il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto è sporco?

Soluzione

Procedere in uno dei modi seguenti:

  • Pulire il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto.

  • Sostituire il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto.

Per la pulizia e il ciclo di sostituzione, consultare i manuali del modello di scanner in uso.

I rulli e i vetri all'interno dello scanner sono sporchi?

Soluzione

Pulire le sezioni interne dello scanner.

Per dettagli consultare i manuali del modello di scanner in uso.

I materiali usurabili sono logori?

Soluzione

Verificare il contatore dei fogli dei materiali usurabili in [Contatore fogli] nel Software Operation Panel.

Sostituire i materiali usurati se necessario.

Per dettagli sul Software Operation Panel, consultare i manuali del modello di scanner in uso.

Sono presenti oggetti estranei nello scanner?

Soluzione

Pulire le sezioni interne dello scanner.

Per dettagli consultare i manuali del modello di scanner in uso.

È stato inserito un documento spesso nel Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto?

Lo spessore del documento scandito con il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto non deve superare il limite di spessore per la scansione. Se si scandisce un documento usando il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto con uno spessore superiore al limite per la scansione, il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto potrebbe danneggiarsi o incepparsi.

Soluzione

Verificare i requisiti del documento per la scansione con il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto.

Per dettagli consultare i manuali del modello di scanner in uso.

Sono stati inseriti nel Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto molti documenti piccoli come fotografie o cartoline?

Soluzione

Inserire un solo documento per volta nel Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto.

È stata rilevata un'alimentazione multipla?

Soluzione

fi-7x60 e fi-7x80 fi-7460 e fi-7480

Se si sta usando il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto, specificare [Doppia pagina], [Ritaglio (fronte)] o [Ritaglio (fronte-retro)] in [Trasporto fogli].


Parte dell'immagine non si visualizza (Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto)

Verificare i seguenti elementi:

  • Sono stati inseriti nel Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto molti documenti piccoli come fotografie o cartoline?

  • La piega del documento è oltre il limite del Trasporto fogli?

Sono stati inseriti nel Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto molti documenti piccoli come fotografie o cartoline?

Soluzione

Inserire un solo documento per volta nel Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto.

La piega del documento è oltre il limite del Trasporto fogli?

Quando è selezionato [Doppia pagina] per [Trasporto fogli], parte dell'immagine potrebbe non visualizzarsi se la piega del documento è oltre il limite del Trasporto fogli.

Soluzione

Posizionare il documento in modo che la piega sia di circa 1 mm all'interno del margine del Trasporto fogli.


Viene emessa un'immagine del Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto

Verificare i seguenti elementi:

  • Il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto è sporco?

Il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto è sporco?

Soluzione

Procedere in uno dei modi seguenti:

  • Pulire il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto.

  • Sostituire il Trasporto fogli/Trasporto fogli foto/Trasporto fogli libretto.

Per la pulizia e il ciclo di sostituzione, consultare i manuali del modello di scanner in uso.


Emissione immagine

In questa sezione sono descritte le soluzioni ai problemi che possono verificarsi quando l'immagine viene emessa.
  • Si visualizzano linee verticali sull'immagine scandita.
  • L'immagine scandita è disallineata o storta.
  • I caratteri nell'immagine non sono leggibili./Le righe sull'immagine sono sfocate.
  • L'immagine è più lunga del documento scandito.
  • Alcune pagine sono state eliminate anche se non sono vuote.
  • Alcuni caratteri non vengono riconosciuti con OCR.
  • Si visualizza una cornice nera intorno alle immagini in bianco e nero.
  • Impossibile rilevare i codici a barre
  • Un colore specificato in [Colore marginale] non viene rimosso
  • Si visualizza un disturbo dell'immagine sullo sfondo di un'immagine in bianco e nero
  • Parte dell'immagine non si visualizza
  • Impossibile correggere l'orientamento dell'immagine


Si visualizzano linee verticali sull'immagine scandita.

Verificare i seguenti elementi:

  • Le linee compaiono sempre nella stessa posizione?

  • È stata specificata una risoluzione alta?

  • Sono presenti corpi estranei come polvere di carta o sporco accumulatosi sul documento?

  • [Riduzione risoluzione verticale] è abilitato?

Le linee compaiono sempre nella stessa posizione?

Soluzione

Pulire le seguenti sezioni dello scanner.

Per dettagli consultare i manuali del modello di scanner in uso:

  • vetri interni dello scanner

  • rulli

  • piano documenti del piano di scansione FB

È stata specificata una risoluzione alta?

Soluzione

Specificare una risoluzione più bassa.

Sono presenti corpi estranei come polvere di carta o sporco accumulatosi sul documento?

Se sono presenti corpi estranei nelle seguenti parti, nell'immagine scansionata possono essere visualizzate riduzioni verticali:

  • vetri interni dello scanner

  • rulli

  • piano documenti del piano di scansione FB

Soluzione

Rimuovere tutti i corpi estranei dal documento.

[Riduzione risoluzione verticale] è abilitato?

Soluzione

Abilitare [Riduzione risoluzione verticale] se disabilitato.


L'immagine scandita è disallineata o storta.

Verificare i seguenti elementi:

  • I rulli e i vetri all'interno dello scanner sono sporchi?

  • Il cuscinetto è pulito? FB

  • Il coperchio dell'ADF è tenuto premuto quando si esegue una scansione con l'ADF? Oppure sono stati posti oggetti pesanti sul coperchio dell'ADF? ADF

  • C'è qualcosa che fa vibrare lo scanner durante la scansione?

  • Lo scanner è posizionato su una superficie orizzontale?

  • Il documento è stropicciato, grinzato o piegato?

I rulli e i vetri all'interno dello scanner sono sporchi?

Soluzione

Pulire le sezioni interne dello scanner.

Per dettagli consultare i manuali del modello di scanner in uso.

Il cuscinetto è pulito?

Soluzione

Pulire il cuscinetto.

Per dettagli consultare i manuali del modello di scanner in uso.

Il coperchio dell'ADF è tenuto premuto quando si esegue una scansione con l'ADF? Oppure sono stati posti oggetti pesanti sul coperchio dell'ADF?

Soluzione

Non premere il coperchio dell'ADF e non posizionare oggetti pesanti sopra di esso.

C'è qualcosa che fa vibrare lo scanner durante la scansione?

Soluzione

Evitare vibrazioni allo scanner durante la scansione.

Lo scanner è posizionato su una superficie orizzontale?

Soluzione

Posizionare lo scanner su una superficie orizzontale.

Il documento è stropicciato, grinzato o piegato?

Soluzione

Appiattire il documento.


I caratteri nell'immagine non sono leggibili./Le righe sull'immagine sono sfocate.

Verificare i seguenti elementi:

  • I rulli e i vetri all'interno dello scanner sono sporchi?

  • Il cuscinetto è pulito? FB

  • È stata specificata una risoluzione bassa?

  • "Scala di grigi" o "Colore" è specificato per il tipo di immagine?

  • È stato specificato [Mezzi toni] per [Metodo bianco e nero]?

  • Sono presenti corpi estranei come polvere di carta o sporco accumulatosi sul documento?

I rulli e i vetri all'interno dello scanner sono sporchi?

Soluzione

Pulire le sezioni interne dello scanner.

Per dettagli consultare i manuali del modello di scanner in uso.

Il cuscinetto è pulito?

Soluzione

Pulire il cuscinetto.

Per dettagli consultare i manuali del modello di scanner in uso.

È stata specificata una risoluzione bassa?

Soluzione

Specificare una risoluzione più alta.

"Scala di grigi" o "Colore" è specificato per il tipo di immagine?

I caratteri e le linee in un'immagine scandita potrebbero non essere nitidi e chiari quando si specifica "Scala di grigi" o "Colore" per il tipo di immagine.

Soluzione

Specificare "Bianco e Nero" per il tipo di immagine.

È stato specificato [Mezzi toni] per [Metodo bianco e nero]?

I caratteri e le linee nell'immagine scandita potrebbero risultare sfocati quando è specificato [Mezzi toni].

Soluzione

Specificare un'impostazione diversa da [Mezzi toni] in [Metodo bianco e nero].

Sono presenti corpi estranei come polvere di carta o sporco accumulatosi sul documento?

Se sono presenti corpi estranei nelle seguenti parti, possono causare linee verticali:

  • vetri interni dello scanner

  • rulli

  • piano documenti del piano di scansione FB

Soluzione

Rimuovere tutti i corpi estranei dal documento.


L'immagine è più lunga del documento scandito.

Verificare i seguenti elementi:

  • I rulli sono sporchi?

  • Il documento risponde ai requisiti di scansione?

  • I materiali usurabili sono logori?

  • Il livello di ingrandimento è stato regolato nel Software Operation Panel?

I rulli sono sporchi?

Soluzione

Pulire i rulli di presa.

Per dettagli consultare i manuali del modello di scanner in uso.

Il documento risponde ai requisiti di scansione?

Soluzione

Verificare i requisiti di scansione del documento.

Per dettagli consultare i manuali del modello di scanner in uso.

I materiali usurabili sono logori?

Soluzione

Verificare il contatore dei fogli dei materiali usurabili in [Contatore fogli] nel Software Operation Panel.

Sostituire i materiali usurati se necessario.

Per dettagli sul Software Operation Panel, consultare i manuali del modello di scanner in uso.

Il livello di ingrandimento è stato regolato nel Software Operation Panel?

Soluzione

In [Regolazione ingrandimento verticale] del Software Operation Panel, regolare il livello di ingrandimento.

Per dettagli sul Software Operation Panel, consultare i manuali del modello di scanner in uso.


Alcune pagine sono state eliminate anche se non sono vuote.

Verificare i seguenti elementi:

  • È abilitato [Rilevamento della pagina vuota]?

È abilitato [Rilevamento della pagina vuota]?

Quando è abilitato [Rilevamento della pagina vuota], le immagini vicine alla parte vuota potrebbero essere considerate pagine vuote ed essere eliminate.

Soluzione

Procedere in uno dei modi seguenti:

  • disabilitare [Rilevamento della pagina vuota];

  • regolare [Sensibilità del contenuto] in [Rilevamento della pagina vuota].


Alcuni caratteri non vengono riconosciuti con OCR.

Verificare le impostazioni dell'applicazione in uso. Se i caratteri non vengono riconosciuti correttamente dall'OCR nemmeno quando le impostazioni sono corrette, il problema potrebbe essere risolto cambiando le impostazioni dello scanner.
Verificare i seguenti elementi:

  • I caratteri del documento sono piccoli?

  • I caratteri sono deformati o sbiaditi?

  • Sono presenti caratteri delineati (tipo invertito), ombreggiati (mezzi toni) o sovrapposti a un sigillo (timbro)?

  • Il documento si è storto durante la scansione? ADF

  • L'orientamento dell'immagine scandita è corretto?

I caratteri del documento sono piccoli?

Le impostazioni di scansione ottimali dipendono dal tipo di documento.

Soluzione

Cambiare le impostazioni di scansione facendo riferimento a quanto segue:

  • Impostare una risoluzione più alta.

    ATTENZIONE

    Il riconoscimento del testo potrebbe richiedere del tempo a causa di una maggiore dimensione dei dati.

  • Cambiare il tipo di immagine (bianco e nero, scala di grigi o colore).

  • Impostare un tasso di compressione più basso per le immagini nell'applicazione.

I caratteri sono deformati o sbiaditi?

Le impostazioni di scansione ottimali dipendono dal tipo di documento.

Soluzione

Cambiare le impostazioni di scansione facendo riferimento a quanto segue:

  • Impostare una risoluzione più alta.

    ATTENZIONE

    Il riconoscimento del testo potrebbe richiedere del tempo a causa di una maggiore dimensione dei dati.

  • Impostare un tasso di compressione più basso per le immagini nell'applicazione.

  • Regolare l'immagine cambiando le impostazioni di scansione in [Immagine].

Sono presenti caratteri delineati (tipo invertito), ombreggiati (mezzi toni) o sovrapposti a un sigillo (timbro)?

Soluzione

Abilitare [Estrazione dei caratteri] in [Pulizia].

Il documento si è storto durante la scansione?

Soluzione

Quando si caricano i documenti nello scivolo della carta dell'ADF (alimentatore) o nel vassoio, regolare le guide laterali in base alla larghezza del documento.

Tenere dritto il documento quando viene inserito nell'apertura del percorso di ritorno. Durante tale periodo, il documento sarà alimentato automaticamente nello scanner; assicurarsi che il documento sia posizionato correttamente.

L'orientamento dell'immagine scandita è corretto?

Il testo potrebbe non essere riconosciuto se l'orientamento non è corretto.

Soluzione

Correggere l'orientamento dell'immagine nei modi seguenti:

  • impostare [Automatico] per [Rotazione];

  • correggere l'orientamento dell'immagine manualmente prima di esegurie l'OCR.


Si visualizza una cornice nera intorno alle immagini in bianco e nero.

Verificare le impostazioni dell'applicazione in uso. Il problema può essere risolto cambiando le impostazioni di scansione.
Verificare i seguenti elementi:

  • L'impostazione di emissione dell'immagine è più grande del documento originale specificato in un applicazione o nel driver dello scanner?

  • [Riempimento margine pagina (ADF)] è abilitato in Software Operation Panel?

  • È selezionato [Soglia dinamica (iDTC)] o [DTC avanzato] in [Metodo bianco e nero]?

L'impostazione di emissione dell'immagine è più grande del documento originale specificato in un applicazione o nel driver dello scanner?

Soluzione

Specificare un'impostazione che emette un'immagine uguale o più piccola del documento originale.

[Riempimento margine pagina (ADF)] è abilitato in Software Operation Panel?

Soluzione

Disabilitare [Riempimento margine pagina (ADF)] in Software Operation Panel.

Per dettagli sul Software Operation Panel, consultare i manuali del modello di scanner in uso.

È selezionato [Soglia dinamica (iDTC)] o [DTC avanzato] in [Metodo bianco e nero]?

Soluzione

Cambiare le impostazioni di scansione facendo riferimento a quanto segue:

  • specificare un'impostazione diversa da [Soglia dinamica (iDTC)] o [DTC avanzato] in [Metodo bianco e nero];

  • abilitare [Bianco] in [Riempimento margine pagina].


Impossibile rilevare i codici a barre

Verificare i seguenti elementi:

  • Il codice a barre stampato sul documento è conforme ai requisiti per il rilevamento dei codici a barre?

  • Il codice a barre nell'immagine è chiaro?

  • Il documento è stropicciato, grinzato o piegato?

Il codice a barre stampato sul documento è conforme ai requisiti per il rilevamento dei codici a barre?

Soluzione

Verificare che il codice a barre sia conforme ai requisiti.

Per dettagli vedere "Tipi di codici a barre e condizioni di rilevamento".

Il codice a barre nell'immagine è chiaro?

Più il codice a barre è chiaro, più facile è il suo riconoscimento.

Soluzione

  • Aumentare [Risoluzione].

Per rilevare i codici a barre con un'applicazione, regolare le impostazioni di scansione seguenti e [Risoluzione]:

  • [Metodo bianco e nero]

  • [Regolazione del tono]

  • [Pulizia]

  • Aumentare il valore di [Dimensione dei dati] in [Compressione JPEG]

Il documento è stropicciato, grinzato o piegato?

Soluzione

Appiattire il documento.


Un colore specificato in [Colore marginale] non viene rimosso

Verificare i seguenti elementi:

  • È stato selezionato [Rosso], [Verde] o [Blu] per [Colore marginale]?

  • [Soglia dinamica (iDTC)] è selezionato per [Metodo bianco e nero]?

  • [Soglia statica] è selezionato per [Metodo bianco e nero]?

  • [DTC avanzato] è selezionato per [Metodo bianco e nero]?

  • [Modo SDTC] è selezionato per [Metodo bianco e nero]?

È stato selezionato [Rosso], [Verde] o [Blu] per [Colore marginale]?

Anche se si specifica il colore simile a quello da rimuovere, il colore potrebbe non essere rimosso.

Soluzione

Cambiare le impostazioni di scansione facendo riferimento a quanto segue:

  • Per rimuovere colori chiari

    Selezionare [Bianco] per [Filtro colore]

  • Per rimuovere colori saturati

    Selezionare [Saturazione] per [Colore marginale] e regolare [Sensibilità]

  • Per rimuovere i colori specificando lo stesso colore dell'immagine del documento

    Selezionare [Personalizzato] per [Colore marginale] e regolare i colori da rimuovere in Finestra [Selezionare Colore marginale]

SUGGERIMENTO

Utilizzando la funzione anteprima, è possibile regolare le impostazioni di scansione verificando i risultati dell'elaborazione dell'immagine.

[Soglia dinamica (iDTC)] è selezionato per [Metodo bianco e nero]?

Soluzione

Regolare le impostazioni di scansione seguenti:

  • Ridurre il valore di [Sensibilità] in [Soglia dinamica (iDTC)]

  • Aumentare il valore di [Soglia dello sfondo] in [Soglia dinamica (iDTC)]

SUGGERIMENTO

Utilizzando la funzione anteprima, è possibile regolare le impostazioni di scansione verificando i risultati dell'elaborazione dell'immagine.

[Soglia statica] è selezionato per [Metodo bianco e nero]?

Soluzione

Regolare le impostazioni di scansione seguenti:

  • Quando si utilizza il driver TWAIN, ridurre il valore di [Soglia] in [Soglia statica].

  • Selezionare [Personalizzato] per [Regolazione del tono] e regolare quanto segue:

    • Ridurre il valore di [Luminosità]

    • Ridurre il valore di [Evidenziatore]

    • Aumentare il valore di [Gamma]

SUGGERIMENTO

Utilizzando la funzione anteprima, è possibile regolare le impostazioni di scansione verificando i risultati dell'elaborazione dell'immagine.

[DTC avanzato] è selezionato per [Metodo bianco e nero]?

Soluzione

Quando si utilizza il driver TWAIN, ridurre il valore di [Soglia] in [DTC avanzato].

SUGGERIMENTO

Utilizzando la funzione anteprima, è possibile regolare le impostazioni di scansione verificando i risultati dell'elaborazione dell'immagine.

[Modo SDTC] è selezionato per [Metodo bianco e nero]?

Soluzione

Regolare le impostazioni di scansione seguenti:

  • Ridurre il valore di [Sensibilità] in [Modo SDTC]

  • Selezionare [Personalizzato] per [Regolazione del tono] e regolare quanto segue:

    • Ridurre il valore di [Luminosità]

    • Ridurre il valore di [Evidenziatore]

    • Aumentare il valore di [Gamma]

SUGGERIMENTO

Utilizzando la funzione anteprima, è possibile regolare le impostazioni di scansione verificando i risultati dell'elaborazione dell'immagine.


Si visualizza un disturbo dell'immagine sullo sfondo di un'immagine in bianco e nero

Verificare i seguenti elementi:

  • [Soglia dinamica (iDTC)] è selezionato per [Metodo bianco e nero]?

  • [Soglia statica] è selezionato per [Metodo bianco e nero]?

  • [DTC avanzato] è selezionato per [Metodo bianco e nero]?

  • [Modo SDTC] è selezionato per [Metodo bianco e nero]?

  • Sono presenti corpi estranei come polvere di carta o sporco accumulatosi sul documento?

  • I rulli e i vetri all'interno dello scanner sono sporchi?

[Soglia dinamica (iDTC)] è selezionato per [Metodo bianco e nero]?

Soluzione

Regolare le impostazioni di scansione seguenti:

  • Ridurre [Risoluzione]

  • Aumentare il valore di [Soglia dello sfondo] in [Soglia dinamica (iDTC)]

  • Aumentare il valore di [Rimozione del rumore] in [Pulizia]

SUGGERIMENTO

Utilizzando la funzione anteprima, è possibile regolare le impostazioni di scansione verificando i risultati dell'elaborazione dell'immagine.

[Soglia statica] è selezionato per [Metodo bianco e nero]?

Soluzione

Regolare le impostazioni di scansione seguenti:

  • Quando si utilizza il driver TWAIN, ridurre il valore di [Soglia] in [Soglia statica].

  • Selezionare [Personalizzato] per [Regolazione del tono] e ridurre il valore di [Luminosità]

SUGGERIMENTO

Utilizzando la funzione anteprima, è possibile regolare le impostazioni di scansione verificando i risultati dell'elaborazione dell'immagine.

[DTC avanzato] è selezionato per [Metodo bianco e nero]?

Soluzione

Quando si utilizza il driver TWAIN, ridurre il valore di [Soglia] in [DTC avanzato].

SUGGERIMENTO

Utilizzando la funzione anteprima, è possibile regolare le impostazioni di scansione verificando i risultati dell'elaborazione dell'immagine.

[Modo SDTC] è selezionato per [Metodo bianco e nero]?

Soluzione

Ridurre il valore di [Sensibilità] in [Modo SDTC].

SUGGERIMENTO

Utilizzando la funzione anteprima, è possibile regolare le impostazioni di scansione verificando i risultati dell'elaborazione dell'immagine.

Sono presenti corpi estranei come polvere di carta o sporco accumulatosi sul documento?

Soluzione

Rimuovere tutti i corpi estranei dal documento.

I rulli e i vetri all'interno dello scanner sono sporchi?

Soluzione

Pulire le sezioni interne dello scanner.

Per dettagli consultare i manuali del modello di scanner in uso.


Parte dell'immagine non si visualizza

Verificare i seguenti elementi:

  • [Misura automatica] o [Misura automatica (pagina lunga)] è selezionato in [Ritaglio]?

  • I rulli e i vetri all'interno dello scanner sono sporchi?

  • Il documento è stropicciato, grinzato o piegato?

  • Sono stati scanditi documenti non rettangolari?

  • Il documento si è storto durante la scansione? ADF

  • La larghezza del documento è uguale a quella della sezione di alimentazione di uno scanner? ADF

[Misura automatica] o [Misura automatica (pagina lunga)] è selezionato in [Ritaglio]?

Soluzione

Cambiare le impostazioni di scansione facendo riferimento a quanto segue:

  • Quando un documento presenta parti scure intorno ai margini o linee dritte vicino ai margini, selezionare [Accuratezza] per [Priorità] in [Ritaglio].

  • Quando si utilizza il driver TWAIN, specificare un formato per [Dimensione carta] uguale o maggiore dei documenti da scandire.

I rulli e i vetri all'interno dello scanner sono sporchi?

Soluzione

Pulire le sezioni interne dello scanner.

Per dettagli consultare i manuali del modello di scanner in uso.

Il documento è stropicciato, grinzato o piegato?

Soluzione

Appiattire il documento.

Sono stati scanditi documenti non rettangolari?

Soluzione

Selezionare [Nessuno] per [Ritaglio] e specificare un formato in base all'altezza e alla lunghezza massime del documento per [Dimensione carta].

Il documento si è storto durante la scansione?

Soluzione

Quando si caricano i documenti nello scivolo della carta dell'ADF (alimentatore) o nel vassoio, regolare le guide laterali in base alla larghezza del documento.

Tenere dritto il documento quando viene inserito nell'apertura del percorso di ritorno. Durante tale periodo, il documento sarà alimentato automaticamente nello scanner; assicurarsi che il documento sia posizionato correttamente.

La larghezza del documento è uguale a quella della sezione di alimentazione di uno scanner?

Soluzione

Quando è selezionato [Abilitare] per [Riparazione angolo] in [Correzione angolo], selezionare [Disabilitare].


Impossibile correggere l'orientamento dell'immagine

Verificare i seguenti elementi:

  • I documenti sono stati scanditi in formato biglietto da visita?

I documenti sono stati scanditi in formato biglietto da visita?

Quando è selezionato [Automatico] per [Rotazione] in [Pagina] e [Bianco e nero] o [Scala di grigi] è selezionato per [Modalità immagine], potrebbe non essere possibile correggere l'orientamento dell'immagine.

Soluzione

Quando è selezionato [Automatico] per [Rotazione] in [Pagina], il problema potrebbe essere risolto modificando l'impostazione per [Modalità immagine] in [Colore].

Se il problema persiste, selezionare un'impostazione diversa da [Automatico] per [Rotazione] e ripetere la scansione.


Messaggi di errore

Questa sezione descrive le azioni da intraprendere per risolvere i messaggi di errore.
  • Errori operativi
  • Errori del dispositivo
  • Errori dell'interfaccia
  • Errore interno al driver dello scanner
  • Sottomessaggi di errore di trasmissione


Errori operativi

In questa sezione sono descritte le cause e le soluzioni degli errori di interfaccia.
N. | Messaggio
DS00014 | File modello gamma non trovato.
DS00015 | File Modello retinatura non trovato.
DS00024 | La stringa specificata e' troppo lunga.
DS01007 | Dall' applicazione e' giunta larichiesta di fermare la scansione. Rimane della carta nell'ADF.
DS32011 | La stampante è posizionata fuori dalla carta.
DS32018 | Il coperchio imprinter è aperto.
DS32019 | Il coperchio è aperto.
DS32028 | Alcuni documenti sono rimasti nello scivolo dopo la scansione del numero specificato di fogli.
DS32029 | L'attuale numero di pagine scandite è inferiore al numero di pagine specificato.
DS32030 | Selezionare la modalità Controllo conteggio documenti o annullare la modalità Conteggio documenti.
DS42004 | Lo scanner selezionato è usato da un'altra applicazione.
DS42020 | Non dovete spegnere lo scanner o rimuovere il cavo di interfaccia dello stesso durante le operazioni di scansione.
DS42058 | È stato rilevato un cambiamento nella modalità di alimentazione.
DS42062 | Impossibile utilizzare lo scanner. Verificare il metodo di connessione sullo schermo tattile dello scanner.
DS50006 | È stata rilevata la fine della pagina prima di avviare la scansione.
J11001 | Tutte le pagine del documento potrebbero essere state considerate vuote.
J11002 | Non tutte le pagine dei documenti potrebbero essere definite per l'emissione. Verificare i documenti scanditi.
J11003, J11004 | Non è possibile trovare la destinazione di salvataggio per il File con informazioni statistiche.

File modello gamma non trovato.

Causa

Il file non è selezionato nemmeno se è specificato [Scaricare Modello].

Soluzione

Specificare un file da [Scaricare Modello].

File Modello retinatura non trovato.

Causa

Il file non è selezionato nemmeno se è specificato [Scaricare Modello].

Soluzione

Specificare un file da [Scaricare Modello].

La stringa specificata e' troppo lunga.

Causa

La stringa di caratteri specificata è troppo lunga. È possibile specificare un massimo di 128 caratteri (a byte singolo) o 64 caratteri (a doppio byte).

Soluzione

Specificare una stringa di non più di 128 caratteri ed eseguire nuovamente la scansione.

Dall' applicazione e' giunta larichiesta di fermare la scansione. Rimane della carta nell'ADF.

Causa

Alcuni documenti potrebbero essere rimati nello scanner poiché la scansione è stata interrotta.

Soluzione

Aprire l'ADF e togliere i documenti. Per dettagli consultare i manuali del modello di scanner in uso.

La stampante è posizionata fuori dalla carta.

Causa

La testina della cartuccia di stampa non si trova entro il documento. Per questa ragione, i caratteri non possono essere stampati nel documento.

Soluzione

Regolare cartuccia di stampa in modo che la testina si trovi entro il documento.

Il coperchio imprinter è aperto.

Causa

La scansione non può essere eseguita poiché il coperchio dell'imprinter è aperto.

Soluzione

Chiudere il coperchio dell'imprinter ed eseguire nuovamente la scansione.

Il coperchio è aperto.

Causa

La scansione non può essere eseguita poiché il coperchio dello scanner è aperto.

Soluzione

Chiudere il coperchio ed eseguire nuovamente la scansione.

Alcuni documenti sono rimasti nello scivolo dopo la scansione del numero specificato di fogli.

Causa

Sono stati caricati nello scanner più fogli di quanti specificati.

Soluzione

Verificare se il numero specificato di pagine o il numero di pagine è corretto.

L'attuale numero di pagine scandite è inferiore al numero di pagine specificato.

Causa

Il numero specificato di fogli non può essere scandito.

Soluzione

Procedere con una delle seguenti soluzioni:

  • caricare più documenti e continuare la scansione;

  • verificare se il numero specificato di pagine o il numero di pagine è corretto.

Selezionare la modalità Controllo conteggio documenti o annullare la modalità Conteggio documenti.

Causa

La scansione è stata eseguita in modalità Conteggio documenti.

Soluzione

Chiudere la modalità Conteggio documenti] o passare alla modalità Controllo conteggio documenti ed eseguire nuovamente la scansione.

Per dettagli consultare i manuali del modello di scanner in uso.

Lo scanner selezionato è usato da un'altra applicazione.

Causa

Lo scanner selezionato è in uso con un'altra applicazione o non è acceso.

Soluzione

Verificare se lo scanner sia in uso con un'altra applicazione. Oppure accendere lo scanner o verificare la connessione dei cavi.

Non dovete spegnere lo scanner o rimuovere il cavo di interfaccia dello stesso durante le operazioni di scansione.

Causa

Lo scanner potrebbe essersi spento o il cavo di interfaccia potrebbe essersi scollegato durante l'operazione.

Soluzione

Riavviare il computer. Non scollegare lo scanner dal computer durante la scansione.

È stato rilevato un cambiamento nella modalità di alimentazione.

Causa

  • Il cambiamento della modalità di alimentazione dello scanner potrebbe essere stato eseguito durante la scansione.

  • [Dividi pagina lunga] è abilitato e le impostazioni seguenti sono configurate.

    • La modalità manuale o singola è selezionata per il cambio di modalità di alimentazione

    • [Modalità alimentazione continua] è abilitato per [Alimentazione manuale] nel Software Operation Panel

Soluzione

  • Verificare la posizione del cambio di modalità ed eseguire nuovamente la scansione.

  • Quando è stato abilitato [Dividi pagina lunga], configurare le impostazioni seguenti e ripetere la scansione:

    • Eliminare la modalità manuale o singola per il cambio di modalità di alimentazione

    • Disabilitare [Modalità alimentazione continua] per [Alimentazione manuale] nel Software Operation Panel

Per dettagli sul cambio di modalità di alimentazione e sul Software Operation Panel, consultare i manuali del modello di scanner in uso.

Impossibile utilizzare lo scanner. Verificare il metodo di connessione sullo schermo tattile dello scanner.

Causa

Lo scanner selezionato nell'applicazione non può essere utilizzato con il metodo di connessione specificato sullo schermo tattile dello scanner.

Soluzione

Verificare il metodo di connessione sullo schermo tattile dello scanner, quindi selezionare di nuovo lo scanner nell'applicazione.

Per dettagli consultare i manuali del modello di scanner in uso.

È stata rilevata la fine della pagina prima di avviare la scansione.

Causa

[Area da sottoporre a scansione] specificato supera l'area attuale del documento.

Soluzione

Verificare le impostazioni di [Area da sottoporre a scansione] ed eseguire nuovamente la scansione.

Tutte le pagine del documento potrebbero essere state considerate vuote.

Causa

Tutte le pagine del documento sono state scandite, ma non sono state emesse immagini.

Soluzione

Verificare l'impostazione [Rilevamento della pagina vuota]:

  • impostare [Sensibilità del contenuto] su un livello superiore ed eseguire nuovamente la scansione se le immagini vengono riconosciute vuote;

  • se il problema persiste, disabilitare [Rilevamento della pagina vuota].

Non tutte le pagine dei documenti potrebbero essere definite per l'emissione. Verificare i documenti scanditi.

Causa

Tutte le pagine del documento sono state scandite, ma non sono state emesse immagini.

Soluzione

  • Controllare l'impostazione [Rilevamento della pagina vuota].

    • impostare [Sensibilità del contenuto] su un livello superiore ed eseguire nuovamente la scansione se le immagini vengono riconosciute vuote;

    • se il problema persiste, disabilitare [Rilevamento della pagina vuota].

  • Verificare l'impostazione [Cambia da foglio codice]:

    Specificare [Emettere] per [Immagine foglio codice] ed eseguire di nuovo la scansione per emettere un'immagine scandita di un foglio codice.

Non è possibile trovare la destinazione di salvataggio per il File con informazioni statistiche.

Causa

Possibili cause sono le seguenti:

  • Non è stato possibile creare un file con informazioni statistiche.

  • Non è stato trovato un file con informazioni statistiche.

Soluzione

  • Per J11003

    Cliccare il tasto [Annulla] per interrompere la scansione.

    Oppure eseguire le operazioni seguenti e cliccare il tasto [Riprova] per eseguire una scansione.

    • Controllare [Percorso della cartella di emissione] in [Informazioni statistiche].

    • Aprire la cartella specificata per [Percorso della cartella di emissione] e verificare che sia possibile creare un file nella cartella.

    • Quando è specificata una cartella di rete per [Percorso della cartella di emissione], verificare che il computer sia collegato alla rete.

    • Verificare che il file con informazioni statistiche non sia aperto da un'altra applicazione.

  • Per J11004

    Cliccare il tasto [Annulla] per terminare la scansione senza salvare le informazioni dei risultati della scansione in un file con informazioni statistiche.

    Oppure eseguire le operazioni seguenti e cliccare il tasto [Riprova] per salvare le informazioni dei risultati della scansione in un file con informazioni statistiche e terminare la scansione.

    • Quando è specificata una cartella di rete per [Percorso della cartella di emissione], verificare che il computer sia collegato alla rete.

    • Verificare che il file con informazioni statistiche non sia aperto da un'altra applicazione.


Errori del dispositivo

In questa sezione sono descritte le cause e le soluzioni degli errori del dispositivo.
N. | Messaggio
DS00003 | È stata rilevata un'anomalia nel comando per la comunicazione con lo scanner.
DS32002, DS32017 | Inceppamento carta nell'ADF.
DS32003 | Nessun documento caricato.
DS32005 | L'ADF è aperto. Chiudete l'ADF e predisponete i documenti nel vassoio di alimentazione.
DS32006, J11000 | Documenti sovrapposti (alimentazione multipla) rilevati.
DS32009 | È stato rilevato un errore nell'hardware.
DS32010 DS32025, DS32026, DS32031, DS32032 | La cartuccia di inchiostro non è installata in modo appropriato sulla stampante.
DS32012 | Il tasto per la cancellazione sul dispositivo è stato premuto.
DS32013 | Errore di unità conversione background
DS32021 | Rimuovere il documento lasciato sul vassoio e riprovare la scansione.
DS32022 | Rilevato errore di rullo di presa.
DS32023, DS32024 | Il rullo di freno o i rulli di separazione non funzionano.
DS41003, DS42002 | Si è verificata un'anomalia durante la comunicazione.
DS41005 | Lo scanner selezionato è in uso.
DS41007 | Si è verificato un errore di immissione ed emissione nello scanner.
DS41013 | Lo scanner è stato spento.
DS42001, DS42022, DS42023, DS42026, DS42028, DS42029, da DS42031 a DS42039, da DS42051 a DS42056 | E' stato rilevato uno stato irregolare nello scanner.
DS42003, DS42005, DS42007, DS42008 | È tempo di sostituire i materiali usurati.
DS42009 | Pulire le sezioni interne dello scanner.
DS42010 | Un Allarme Hardware è stato rilevato sulla stampante.
DS42019 | La comunicazione non è riuscita.
DS42021 | È necessario cambiare subito la cartuccia di inchiostro dell'imprinter.
DS42044 | Assicurarsi che la chiusura di sicurezza sia sbloccata.
DS42057 | Pulire i rulli di supporto e i rulli di presa corrispondenti.
DS42063 | Impossibile utilizzare lo scanner. Verificare se lo scanner è in uso con altre applicazioni o se un altro utente sta utilizzando lo scanner sullo schermo tattile.
DS42064 | Impossibile comunicare con lo scanner. Verificare se lo scanner è collegato alla rete.
DS42065 | Impossibile avviare la scansione.
DS50005 | Un codice di errore inaspettato e' stato ricevuto dallo scanner.

È stata rilevata un'anomalia nel comando per la comunicazione con lo scanner.

Causa

Si è verificato un errore di comunicazione durante la scansione tra il driver dello scanner e lo scanner.

Soluzione

Specificare nuovamente l'area di scansione. Oppure spegnere lo scanner e verificare che i cavi di interfaccia siano collegati correttamente.

Se il problema persiste, contattare il distributore o rivenditore ove si è acquistato questo prodotto. Oppure, richiedere maggiori informazioni rivolgendosi ai dati di contatto nella sezione Per informazioni, nelle Precauzioni di sicurezza integrate a questo prodotto.

Inceppamento carta nell'ADF.

Causa

Si è verificato un inceppamento della carta nell'ADF della sezione di stampa dell'imprinter.

Soluzione

Spegnere lo scanner e togliere i documenti inceppati dall'ADF della sezione di stampa dell'imprinter.

Se l'inceppamento della carta è complesso, non tirare i documenti con forza. Ciò potrebbe causare il malfunzionamento dello scanner.

Se si verificano frequentemente inceppamenti della carta, pulire l'interno dello scanner.

Nessun documento caricato.

Causa

Nessun documento caricato nello scanner.

Soluzione

Caricare i documenti nello scanner.

L'ADF è aperto. Chiudete l'ADF e predisponete i documenti nel vassoio di alimentazione.

Causa

L'ADF è aperto.

Soluzione

Chiudere l'ADF ed eseguire nuovamente la scansione.

Documenti sovrapposti (alimentazione multipla) rilevati.

Causa

Potrebbe essere stato caricato più di un foglio alla volta.

Soluzione

Rimuovere i fogli all'interno dello scanner, controllare le immagini scandite e ricaricarli.

È stato rilevato un errore nell'hardware.

Causa

La chiusura di sicurezza potrebbe non essere sbloccata.

Soluzione

Verificare se la chiusura di sicurezza non è bloccata consultando i manuali dello scanner in uso.

La cartuccia di inchiostro non è installata in modo appropriato sulla stampante.

Causa

La cartuccia di inchiostro dell'imprinter non è inserita correttamente.

Soluzione

Verificare se la cartuccia di inchiostro è installata correttamente ed eseguire nuovamente la scansione.

Il tasto per la cancellazione sul dispositivo è stato premuto.

Causa

La scansione è stata interrotta da un tasto dello scanner.

Soluzione

Dei documenti potrebbero essere rimasti all'interno dello scanner. Aprire il coperchio dello scanner e togliere i documenti.

Errore di unità conversione background

Causa

Si è verificato un errore nel meccanismo di scambio dello sfondo.

Soluzione

Spegnere e riaccendere lo scanner ed eseguire nuovamente la scansione.

Se il problema persiste, contattare il distributore o rivenditore ove si è acquistato questo prodotto. Oppure, richiedere maggiori informazioni rivolgendosi ai dati di contatto nella sezione Per informazioni, nelle Precauzioni di sicurezza integrate a questo prodotto.

Rimuovere il documento lasciato sul vassoio e riprovare la scansione.

Causa

Non è possibile eseguire la scansione poiché non sono rimasti dei documenti nello scivolo.

Soluzione

Togliere i documenti dallo scivolo ed eseguire nuovamente la scansione.

Rilevato errore di rullo di presa.

Causa

Il vassoio potrebbe essere stato posizionato in alto oppure potrebbero essere stati caricati troppi documenti nel vassoio.

Soluzione

Posizionare il vassoio più in basso o ridurre il numero di fogli caricati nel vassoio.

Il rullo di freno o i rulli di separazione non funzionano.

Causa

Il rullo di freno o il rullo di separazione potrebbe non essere stato installato correttamente.

Oppure il rullo di freno o il rullo di separazione potrebbe essere logoro.

Soluzione

Installare correttamente il rullo di freno o il rullo di separazione.

Verificare se il rullo di freno o il rullo di separazione è logoro.

Si è verificata un'anomalia durante la comunicazione.

Causa

Si è verificato un errore durante la comunicazione con lo scanner. Lo scanner potrebbe essersi spento o il cavo di interfaccia potrebbe essersi scollegato durante l'operazione.

Soluzione

Verificare se lo scanner è acceso e se il cavo di interfaccia è collegato correttamente. Verificare inoltre che lo scanner non sia in uso prima di scollegarlo.

Lo scanner selezionato è in uso.

Causa

Lo scanner potrebbe essere in uso con un'altra applicazione.

Soluzione

Chiudere l'applicazione che sta usando lo scanner ed eseguire nuovamente la scansione.

Si è verificato un errore di immissione ed emissione nello scanner.

Causa

Si è verificato un errore di scansione nello scanner di immagini.

Soluzione

Spegnere il computer e lo scanner e riaccenderli (accendere prima il computer) ed eseguire nuovamente la scansione.

Se il problema persiste, contattare il distributore o rivenditore ove si è acquistato questo prodotto. Oppure, richiedere maggiori informazioni rivolgendosi ai dati di contatto nella sezione Per informazioni, nelle Precauzioni di sicurezza integrate a questo prodotto.

Lo scanner è stato spento.

Causa

Potrebbe essersi verificato un malfunzionamento dello scanner.

Soluzione

Spegnere e riaccendere lo scanner.

Se il problema persiste, spegnere e riaccendere il computer.

E' stato rilevato uno stato irregolare nello scanner.

Causa

Si è verificato un errore nello scanner.

Soluzione

Verificare lo scanner.

È tempo di sostituire i materiali usurati.

Causa

I materiali usurabili (cuscinetto, rulli di presa, rulli di freno ecc.) devono essere sostituiti subito.

Soluzione

Sostituire i materiali usurati consultando i manuali del modello di scanner in uso.

Pulire le sezioni interne dello scanner.

Causa

Lo scanner potrebbe aver bisogno di pulizia.

Soluzione

Pulire l'interno dello scanner e azzerare [Dopo la pulizia] nel Software Operation Panel.

Per dettagli consultare i manuali del modello di scanner in uso.

Un Allarme Hardware è stato rilevato sulla stampante.

Causa

Potrebbe essersi verificato un malfunzionamento dell'imprinter o dell'endorser.

Soluzione

Verificare che l'imprinter o l'endorser sia installato correttamente.

Se il problema persiste, contattare il distributore o rivenditore ove si è acquistato questo prodotto. Oppure, richiedere maggiori informazioni rivolgendosi ai dati di contatto nella sezione Per informazioni, nelle Precauzioni di sicurezza integrate a questo prodotto.

La comunicazione non è riuscita.

Causa

Possibili cause sono le seguenti:

  • è collegato un modello di scanner che non supporta il driver dello scanner, lo scanner non è collegato, il cavo è scollegato;

  • lo scanner potrebbe essere in uso con un'altra applicazione. (Lo scanner non può essere usato contemporaneamente su più applicazioni.)

Soluzione

Verificare la connessione dello scanner.

Verificare se lo scanner sia in uso con un'altra applicazione.

Se si esegue [Cambia utente] in Windows, un altro utente può connettersi senza dover chiudere i programmi o o file. Se perciò si accede attraverso [Cambia utente], vi è la possibilità che altri utenti usino lo scanner.

È necessario cambiare subito la cartuccia di inchiostro dell'imprinter.

Causa

È rimasto poco inchiostro nell'imprinter. La qualità di stampa potrebbe diminuire.

Soluzione

Verificare la qualità di stampa. Se la qualità di stampa non è soddisfacente, sostituire la cartuccia di inchiostro.

Per dettagli consultare le sezioni relative nei manuali del modello di scanner in uso.

Assicurarsi che la chiusura di sicurezza sia sbloccata.

Causa

La chiusura di sicurezza potrebbe non essere sbloccata.

Soluzione

Verificare se la chiusura di sicurezza non è bloccata consultando i manuali dello scanner in uso.

Pulire i rulli di supporto e i rulli di presa corrispondenti.

Causa

I rulli potrebbero essere sporchi.

Soluzione

Pulire i rulli.

Se il problema persiste, contattare il distributore o rivenditore ove si è acquistato questo prodotto. Oppure, richiedere maggiori informazioni rivolgendosi ai dati di contatto nella sezione Per informazioni, nelle Precauzioni di sicurezza integrate a questo prodotto.

Impossibile utilizzare lo scanner. Verificare se lo scanner è in uso con altre applicazioni o se un altro utente sta utilizzando lo scanner sullo schermo tattile.

Causa

Possibili cause sono le seguenti:

  • lo scanner potrebbe essere in uso con un'altra applicazione.

  • Lo schermo tattile dello scanner è in uso.

Soluzione

Chiudere l'applicazione che sta usando lo scanner.

Verificare che sullo schermo tattile dello scanner sia visualizzato "In attesa di connessione".

Impossibile comunicare con lo scanner. Verificare se lo scanner è collegato alla rete.

Causa

Lo scanner non è collegato alla rete.

Soluzione

Verificare che lo scanner sia collegato alla rete.

Impossibile avviare la scansione.

Causa

Sono presenti documenti sia nello scivolo della carta dell'ADF (alimentatore) sia nell'apertura del percorso di ritorno.

Soluzione

Rimuovere i documenti da una delle parti seguenti:

  • Scivolo della carta dell'ADF (alimentatore)

  • Apertura del percorso di ritorno

Un codice di errore inaspettato e' stato ricevuto dallo scanner.

Causa

Possibili cause sono le seguenti:

  • è collegato un modello di scanner che non supporta il driver dello scanner,

  • lo scanner non è collegato;

  • il cavo è scollegato.

Soluzione

Verificare che lo scanner sia collegato correttamente.

Se il problema persiste, contattare il distributore o rivenditore ove si è acquistato questo prodotto. Oppure, richiedere maggiori informazioni rivolgendosi ai dati di contatto nella sezione Per informazioni, nelle Precauzioni di sicurezza integrate a questo prodotto.


Errori dell'interfaccia

In questa sezione sono descritte le cause e le soluzioni degli errori di interfaccia.
N. | Messaggio
C3000, E5001, F6000, G7000, H8001, I9000 | La memoria disponibile è insufficiente per completare questa operazione.
D4000 | La conversione TIFF non è riuscita.
DS41004 | File Scanner DDL non trovato.
DS41009 | Il file scaricato contiene dati in formato non valido.
DS41011 | La versione Scanner DLL non è corretta.
DS42050 | Anomalia nella comunicazione con lo scanner.

La memoria disponibile è insufficiente per completare questa operazione.

Causa

La memoria non è sufficiente per eseguire la scansione.

Soluzione

Ridurre la misura dell'immagine cambiando le impostazioni in Risoluzione e Dimensione carta e riprovare.

Le seguenti funzioni, inoltre, potrebbero richiedere molta memoria quando sono abilitate.

  • Emissione di immagini multiple

  • Rilevamento automatico del colore

  • Ritaglio

  • Rilevamento della pagina vuota

Configurare le seguenti impostazioni ed eseguire nuovamente la scansione.

  • Non selezionare [Emissione di immagini multiple]

  • Non selezionare [Rilevamento automatico del colore]

  • Selezionare [Nessuno] in [Ritaglio]

  • Selezionare [Disabilitare] in [Rilevamento della pagina vuota]

Se il problema persistse, aggiungere ulteriore memoria.

La conversione TIFF non è riuscita.

Causa

Possibili cause sono le seguenti:

  • Spazio libero sul disco insufficiente per emettere un file.

  • Non si dispone del permesso di scrittura per una cartella in cui deve essere emesso il file.

  • Lo stesso nome del file esiste già.

Soluzione

Procedere come segue e scandire di nuovo un documento.

  • Eliminare i file non necessari o specificare una cartella (in cui emettere un file) su un disco con spazio libero sufficiente.

  • Impostare il permesso di scrittura per una cartella in cui deve essere emesso un file.

  • Modificare il nome del file esistente, spostare o eliminare il file esistente.

File Scanner DDL non trovato.

Causa

Quando è stato selezionato uno scanner, il file DLL dello scanner selezionato non è stato installato nella stessa directory del driver dello scanner.

Soluzione

Avviare nuovamente la configurazione.

Il file scaricato contiene dati in formato non valido.

Causa

Il formato del file di download specificato o i dati non sono validi.

Soluzione

Verificare il formato del file o i dati usando un editor.

La versione Scanner DLL non è corretta.

Causa

Il driver dello scanner potrebbe non essere stato installato correttamente.

Soluzione

Scollegare lo scanner dal computer e installare nuovamente il driver dello scanner.

Anomalia nella comunicazione con lo scanner.

Causa

Il cavo SCSI potrebbe essere staccato o scollegato.

Soluzione

Verificare che il cavo SCSI sia collegato correttamente. Se il cavo presenta dei problemi, sostituirlo con uno nuovo.

Se il problema persiste, contattare il distributore o rivenditore ove si è acquistato questo prodotto. Oppure, richiedere maggiori informazioni rivolgendosi ai dati di contatto nella sezione Per informazioni, nelle Precauzioni di sicurezza integrate a questo prodotto.


Errore interno al driver dello scanner

In questa sezione sono descritte le cause e le soluzioni degli errori interni di scansione.
N. | Messaggio
B2000 | Si è verificato un errore interno al driver.
H8000, I9001 | Si è verificato un errore interno al modulo di elaborazione dell'immagine.

Si è verificato un errore interno al driver.

Causa

Si è verificato un errore nel driver dello scanner.

Soluzione

Specificare nuovamente l'area di scansione. Oppure spegnere lo scanner e verificare che i cavi di interfaccia siano collegati correttamente.

Riavviare il computer e riprovare.

Se il problema persiste, contattare il distributore o rivenditore ove si è acquistato questo prodotto. Oppure, richiedere maggiori informazioni rivolgendosi ai dati di contatto nella sezione Per informazioni, nelle Precauzioni di sicurezza integrate a questo prodotto.

Si è verificato un errore interno al modulo di elaborazione dell'immagine.

Causa

Si è verificato un errore interno al modulo di elaborazione dell'immagine.

Soluzione

Riavviare il computer e riprovare.

Se il problema persiste, contattare il distributore o rivenditore ove si è acquistato questo prodotto. Oppure, richiedere maggiori informazioni rivolgendosi ai dati di contatto nella sezione Per informazioni, nelle Precauzioni di sicurezza integrate a questo prodotto.


Sottomessaggi di errore di trasmissione

In questa sezione sono descritte le cause e le soluzioni dei sottomessaggi con errori di trasmissione.
N. | Messaggio
da DS50007 a DS50178 | Non vi e' abbastanza memoria per continuare.
da DS50013 a DS50184 | E' stato specificato un valore non valido.

Non vi e' abbastanza memoria per continuare.

Causa

Si tratta di un messaggio supplementare visualizzato in aggiunta al messaggio di errore "Errore generale nella risposta a MSG_XXXXX. (internamente)" o al messaggio di errore "Errore generale nella risposta a DAT_XXXXX. (internamente)". Il messaggio supplementare fornisce dettagli circa gli errori del programma verificatisi durante l'esecuzione dei dati.

Soluzione

Specificare nuovamente l'area di scansione. Oppure spegnere lo scanner e verificare che i cavi di interfaccia siano collegati correttamente.

Se il problema persiste, contattare il distributore o rivenditore ove si è acquistato questo prodotto. Oppure, richiedere maggiori informazioni rivolgendosi ai dati di contatto nella sezione Per informazioni, nelle Precauzioni di sicurezza integrate a questo prodotto.

E' stato specificato un valore non valido.

Causa

Si tratta di un messaggio supplementare visualizzato in aggiunta al messaggio di errore "Errore generale nella risposta a MSG_XXXXX. (internamente)" o al messaggio di errore "Errore generale nella risposta a DAT_XXXXX. (internamente)". Il messaggio supplementare fornisce dettagli circa gli errori del programma verificatisi durante l'esecuzione dei dati.

Soluzione

Specificare nuovamente l'area di scansione. Oppure spegnere lo scanner e verificare che i cavi di interfaccia siano collegati correttamente.

Se il problema persiste, contattare il distributore o rivenditore ove si è acquistato questo prodotto. Oppure, richiedere maggiori informazioni rivolgendosi ai dati di contatto nella sezione Per informazioni, nelle Precauzioni di sicurezza integrate a questo prodotto.


Appendice

  • Caratteristiche del driver dello scanner
  • Elementi delle impostazioni di scansione che non possono essere specificati insieme
  • Impostazioni di scansione disponibili per la Selezione profilo automatica
  • Esempi di documenti che è possibile usare con la Selezione profilo automatica
  • Esempi di elaborazione dell'immagine
  • Modifica del modello gamma
  • Programma di esportazione del profilo di scansione
  • Programma di importazione del profilo di scansione
  • Dimensione carta (Trasporto fogli)
  • Creazione di un modello di retinatura
  • Creazione di un modello gamma
  • Tipi di codici a barre e condizioni di rilevamento
  • Stringhe di caratteri che è possibile inserire per l'impostazione dell'endorser e gli esempi di emissione
  • Informazioni statistiche dei risultati di scansione
  • Requisiti per il Rilevamento fronte


Caratteristiche del driver dello scanner

Questa sezione descrive le caratteristiche del driver dello scanner.
  • Caratteristiche del driver dello scanner (fi-65F)
  • Caratteristiche del driver dello scanner (fi-6110)
  • Caratteristiche del driver dello scanner (fi-6130Z/fi-6140Z)
  • Caratteristiche del driver dello scanner (fi-6230Z/fi-6240Z)
  • Caratteristiche del driver dello scanner (fi-5530C2)
  • Caratteristiche del driver dello scanner (fi-6670)
  • Caratteristiche del driver dello scanner (fi-6750S)
  • Caratteristiche del driver dello scanner (fi-6770)
  • Caratteristiche del driver dello scanner (fi-5950)
  • Caratteristiche del driver dello scanner (fi-6400/fi-6800)
  • Caratteristiche del driver dello scanner (fi-7160/fi-7180)
  • Caratteristiche del driver dello scanner (fi-7260/fi-7280)
  • Caratteristiche del driver dello scanner (fi-7460/fi-7480)
  • Caratteristiche del driver dello scanner (fi-7030)
  • Caratteristiche del driver dello scanner (fi-7600)
  • Caratteristiche del driver dello scanner (fi-7700)
  • Caratteristiche del driver dello scanner (fi-7700S)
  • Caratteristiche del driver dello scanner (fi-7800/fi-7900)
  • Caratteristiche del driver dello scanner (fi-7300NX)
  • Caratteristiche del driver dello scanner (fi-800R)


Caratteristiche del driver dello scanner (fi-65F)

  • Nome del dispositivo visualizzato

  • Elementi nella finestra del driver dello scanner

  • Generale

  • Immagine

  • Pagina

  • Alimentazione della carta

  • Sequenza

  • Endorser

  • Emissione

  • Supporto di scansione

  • Barra degli strumenti

Nome del dispositivo visualizzato

Modello

Driver TWAIN

Driver ISIS

fi-65F

PaperStream IP fi-65F

PaperStream_IP fi-65F

Torna all'inizio della pagina

Elementi nella finestra del driver dello scanner
Disponibile:

Disponibile
-:

Non disponibile
Generale

Elemento

Driver TWAIN

Driver ISIS

Note

Modalità immagine

Bianco e Nero

Disponibile

Disponibile

Scala di grigi

Disponibile

Disponibile

Colore

Disponibile

Disponibile

Rilevamento automatico del colore

Disponibile

Disponibile

Emissione di immagini multiple

Disponibile

Disponibile

Colore da lunghezza

-

-

Cambia da foglio codice

-

-

Alimentazione della carta

Piano di scansione

Disponibile

Disponibile

Alimentatore (fronte)

-

-

Alimentatore (retro)

-

-

Alimentatore (fronte-retro)

-

-

Alimentatore (Fronte-retro virtuale)

-

-

Selezione automatica

fronte

-

-

retro

-

-

fronte-retro

-

-

Risoluzione

Da 50 a 600 dpi, 1200 dpi

Disponibile

Disponibile

Dimensione carta

A3 (297 mm × 420 mm)

-

-

A4 (210 mm × 297 mm)

-

-

A4 orizzontale (297 mm × 210 mm)

-

-

A5 (148 mm × 210 mm)

-

-

A5 orizzontale (210 mm × 148 mm)

-

-

A6 (105 mm × 148 mm)

Disponibile

Disponibile

A6 orizzontale (148 mm × 105 mm)

-

-

B4 (ISO) (250 mm × 353 mm)

-

-

B4 (JIS) (257 mm × 364 mm)

-

-

B5 (ISO) (176 mm × 250 mm)

-

-

B5 orizzontale (ISO) (250 mm × 176 mm)

-

-

B5 (JIS) (182 mm × 257 mm)

-

-

B5 orizzontale (JIS) (257 mm × 182 mm)

-

-

B6 (ISO) (125 mm × 176 mm)

-

-

B6 orizzontale (ISO) (176 mm × 125 mm)

-

-

B6 (JIS) (128 mm × 182 mm)

-

-

B6 orizzontale (JIS) (182 mm × 128 mm)

-

-

C4 (229 mm × 324 mm)

-

-

C5 (162 mm × 229 mm)

-

-

C5 orizzontale (229 mm × 162 mm)

-

-

C6 (114 mm × 162 mm)

-

-

C6 orizzontale (162 mm × 114 mm)

-

-

Tabloid (279,4 mm × 431,8 mm)

-

-

Lettera (215,9 mm × 279,4 mm)

-

-

Lettera orizzontale (279,4 mm × 215,9 mm)

-

-

Legale (215,9 mm × 355,6 mm)

-

-

Executive (184,2 mm × 266,7 mm)

-

-

Executive orizzontale (266,7 mm × 184,2 mm)

-

-

Biglietto da visita (Driver TWAIN: 55 mm × 91 mm/Driver ISIS: 51 mm × 89 mm)

Disponibile

Disponibile

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106,3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8,5 × 17 inch (215,9 × 431,8 mm)

-

-

8,5 × 34 inch (215,9 × 863,6 mm)

-

-

8,5 × 106,3 inch (215,9 × 2.700 mm)

-

-

8,5 × 125 inch (215,9 × 3.175 mm)

-

-

8,5 × 160 inch (215,9 × 4.064 mm)

-

-

8,5 × 215 inch (215,9 × 5.461 mm)

-

-

8,5 × 220 inch (215,9 × 5.588 mm)

-

-

11,7 × 17 inch (297 × 431,8 mm)

-

-

11,7 × 34 inch (297 × 863,6 mm)

-

-

Area max scansione

-

Disponibile

Misura del Trasporto fogli (220 × 297 mm)

-

-

Automatico

-

-

Personalizzato

Piano di scansione

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

105,7 mm × 148,3 mm

ADF

-

-

Trasporto fogli

-

-

Unione fronte/retro

Posizione retro

Rotazione retro

-

-

Documento di destinazione

-

-

Rilevamento fronte

-

-

Dividi pagina lunga

-

-

Torna all'inizio della pagina

Immagine

Elemento

Driver TWAIN

Driver ISIS

Note

Metodo bianco e nero

Soglia dinamica (iDTC)

Disponibile

Disponibile

Soglia statica

Disponibile

Disponibile

Soglia statica - Soglia

Disponibile

-

DTC avanzato

Disponibile

Disponibile

DTC avanzato - Soglia

Disponibile

-

Modo SDTC

Disponibile

Disponibile

Mezzi toni

Disponibile

Disponibile

SEE

Disponibile

Disponibile

Regolazione del tono

Automatico

Normale

Tenue

Forte

Luminosità

Scaricare Modello

Personalizzato

Disponibile

Disponibile

Regolazione del colore

Riproduzione del colore

Disponibile

Disponibile

RGB

Disponibile

Disponibile

Pulizia

Nitidezza

Enfasi

Eliminazione della marezzatura

Estrazione margini

Smussatura

Disponibile

Disponibile

Pulizia del colore

Disponibile

Disponibile

Spessore del carattere

Disponibile

Disponibile

Aumento del carattere

Disponibile

Disponibile

Rimozione del rumore

Disponibile

Disponibile

Rimozione dello sfondo

Disponibile

Disponibile

Estrazione dei caratteri

Disponibile

Disponibile

Bilanciamento del bianco

Disponibile

Disponibile

Riduzione risoluzione verticale

-

-

Filtro colore

Impostazione hardware

-

-

Rosso

Verde

Blu

Bianco

Nessuno

Saturazione

Da Personalizzazione 1 a Personalizzazione 4

Disponibile

Disponibile

Uscita sRGB

Disponibile

Disponibile

Immagine invertita

Disponibile

Disponibile

Torna all'inizio della pagina

Pagina

Elemento

Driver TWAIN

Driver ISIS

Note

Ritaglio

Nessuno

Disponibile

Disponibile

Colore di sfondo: Nero

Misura automatica

Disponibile

Disponibile

Misura automatica (pagina lunga)

-

-

Riallineamento immagine

Disponibile

Disponibile

Rilevamento di fine pagina

-

-

Sovrascansione

-

-

Fine rilevamento pagina e sovrascan

-

-

Sfondo

Disponibile

Disponibile

È disponibile quando è selezionato [Riallineamento immagine]

Metodo di riallineamento

Riallineamento del documento alimentato

Riallineamento del contenuto del documento

Disponibile

Disponibile

Bordo

-

-

Area da sottoporre a scansione

Disponibile

Disponibile

Priorità

Velocità

Accuratezza

-

-

Divisione immagine

Disponibile

Disponibile

Rotazione

Automatico

0°

90° in senso orario

90° in senso antiorario

180°

Disponibile

Disponibile

Tipo di inversione

-

-

Correzione angolo

Riparazione angolo

Disponibile

Disponibile

Riempimento margine pagina

Disponibile

Disponibile

Rimozione della perforazione

-

-

Rilevamento della pagina vuota

Emissione immagine

-

-

Rapporto punti neri

Rapporto punti bianchi

-

-

Pagine designate

-

-

Bordo

-

-

Torna all'inizio della pagina

Alimentazione della carta

Elemento

Driver TWAIN

Driver ISIS

Note

Rilevamento alimentazione multipla

Azione

Interrompere

-

-

Interrompere e mostrare l'immagine

-

-

Non interrompere

-

-

Condizione

Impostazione hardware

-

-

Sovrapposizione

-

-

Lunghezza

-

-

Sovrapposizione e lunghezza

-

-

Specificare la lunghezza massima da non rilevare

-

-

Controllo disallineamento

-

-

Protezione carta

-

-

Protezione carta - Impostazione hardware

-

-

Pre-Pick

-

-

Torna all'inizio della pagina

Sequenza

Elemento

Driver TWAIN

Driver ISIS

Note

Scansione assistita

Disponibile

Disponibile

Scansione continua

Disponibile

Disponibile

Controllo scelta rapida

Tipo di foglio

Foglio separatore

-

-

Codice patch

-

-

Azione

Includere e continuare

Escludere e continuare

-

-

Includere e fermare

Escludere e fermare

-

-

Rilevamento del codice patch

Disponibile

Disponibile

Rilevamento del codice a barre

Disponibile

Disponibile

Selezione profilo automatica

Disponibile

Disponibile

Torna all'inizio della pagina

Endorser

Elemento

Driver TWAIN

Driver ISIS

Note

Imprinter

-

-

Endorser digitale

Disponibile

Disponibile

Torna all'inizio della pagina

Emissione

Elemento

Driver TWAIN

Driver ISIS

Note

Compressione JPEG

Disponibile

-

Informazioni statistiche

Disponibile

Disponibile

Torna all'inizio della pagina

Supporto di scansione

Elemento

Driver TWAIN

Driver ISIS

Note

Finestra delle Impostazioni dell'imprinter

Stringa

Valore di partenza del contatore

Scatto del contatore

-

-

Memorizzare l'ultimo valore del contatore

-

-

Torna all'inizio della pagina

Barra degli strumenti

Elemento

Driver TWAIN

Driver ISIS

Note

Salva profilo Salva profilo

Disponibile

Disponibile

Elimina profilo Elimina profilo

Disponibile

Disponibile

Opzione Opzione

Usare le stesse impostazioni per il lato a fronte e a tergo

-

-

Usare differenti impostazioni per il lato a fronte e a tergo

-

-

Impostare la stessa area di scansione su ciascun lato

Disponibile

Disponibile

Impostare aree di scansione separate su ciascun lato

Disponibile

Disponibile

Impostazioni di selezione profilo automatica Impostazioni di selezione profilo automatica

Disponibile

Disponibile

Configurazione Configurazione

Generale

Disponibile

Disponibile

Evento

Errore o avviso

Visualizzazione del messaggio (quando la finestra del driver è visualizzata)

Visualizzazione del messaggio (quando la finestra del driver è nascosta)

Disponibile

-

Visualizzazione del messaggio

-

Disponibile

Scanner

Attivare il tasto [Scan]

Disponibile

Disponibile

Attivare il tasto [Send to]

-

-

Avviare la scansione chiudendo il coperchio del piano di scansione

-

-

Elaborazione Immagine

Ritaglio

Automatico - Scheda indice

-

-

  • L'impostazione viene ignorata

  • La linguetta indice viene emessa sempre

Automatico - Piano di scansione

-

-

Riallineamento immagine - Metodo di riallineamento

Disponibile

Disponibile

Area da sottoporre a scansione - Metodo di ritaglio

Disponibile

Disponibile

Emissione immagine

-

-

Formato file

Disponibile

-

Scanner

Nome del dispositivo

Disponibile

-

Scansione

-

-

Torna all'inizio della pagina


Caratteristiche del driver dello scanner (fi-6110)

  • Nome del dispositivo visualizzato

  • Elementi nella finestra del driver dello scanner

  • Generale

  • Immagine

  • Pagina

  • Alimentazione della carta

  • Sequenza

  • Endorser

  • Emissione

  • Supporto di scansione

  • Barra degli strumenti

Nome del dispositivo visualizzato

Modello

Driver TWAIN

Driver ISIS

fi-6110

PaperStream IP fi-6110dj

PaperStream_IP fi-6110

Torna all'inizio della pagina

Elementi nella finestra del driver dello scanner
Disponibile:

Disponibile
-:

Non disponibile
Generale

Elemento

Driver TWAIN

Driver ISIS

Note

Modalità immagine

Bianco e Nero

Disponibile

Disponibile

Scala di grigi

Disponibile

Disponibile

Colore

Disponibile

Disponibile

Rilevamento automatico del colore

Disponibile

Disponibile

Emissione di immagini multiple

Disponibile

Disponibile

Colore da lunghezza

-

-

Cambia da foglio codice

Disponibile

Disponibile

Alimentazione della carta

Piano di scansione

-

-

Alimentatore (fronte)

Disponibile

Disponibile

Alimentatore (retro)

Disponibile

Disponibile

Alimentatore (fronte-retro)

Disponibile

Disponibile

Alimentatore (Fronte-retro virtuale)

-

-

Selezione automatica

fronte

-

-

retro

-

-

fronte-retro

-

-

Risoluzione

Da 50 a 600 dpi, 1200 dpi

Disponibile

Disponibile

Dimensione carta

A3 (297 mm × 420 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

A4 (210 mm × 297 mm)

Disponibile

Disponibile

A4 orizzontale (297 mm × 210 mm)

-

-

A5 (148 mm × 210 mm)

Disponibile

Disponibile

A5 orizzontale (210 mm × 148 mm)

Disponibile

Disponibile

A6 (105 mm × 148 mm)

Disponibile

Disponibile

A6 orizzontale (148 mm × 105 mm)

Disponibile

Disponibile

B4 (ISO) (250 mm × 353 mm)

-

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

B4 (JIS) (257 mm × 364 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

B5 (ISO) (176 mm × 250 mm)

Disponibile

Disponibile

B5 orizzontale (ISO) (250 mm × 176 mm)

-

-

B5 (JIS) (182 mm × 257 mm)

Disponibile

Disponibile

B5 orizzontale (JIS) (257 mm × 182 mm)

-

-

B6 (ISO) (125 mm × 176 mm)

Disponibile

Disponibile

B6 orizzontale (ISO) (176 mm × 125 mm)

Disponibile

Disponibile

B6 (JIS) (128 mm × 182 mm)

Disponibile

Disponibile

B6 orizzontale (JIS) (182 mm × 128 mm)

Disponibile

Disponibile

C4 (229 mm × 324 mm)

-

-

C5 (162 mm × 229 mm)

Disponibile

-

C5 orizzontale (229 mm × 162 mm)

-

-

C6 (114 mm × 162 mm)

Disponibile

-

C6 orizzontale (162 mm × 114 mm)

Disponibile

-

Tabloid (279,4 mm × 431,8 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Lettera (215,9 mm × 279,4 mm)

Disponibile

Disponibile

Lettera orizzontale (279,4 mm × 215,9 mm)

-

-

Legale (215,9 mm × 355,6 mm)

Disponibile

Disponibile

Executive (184,2 mm × 266,7 mm)

Disponibile

-

Executive orizzontale (266,7 mm × 184,2 mm)

-

-

Biglietto da visita (Driver TWAIN: 55 mm × 91 mm/Driver ISIS: 51 mm × 89 mm)

Disponibile

Disponibile

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106,3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8,5 × 17 inch (215,9 × 431,8 mm)

Disponibile

-

8,5 × 34 inch (215,9 × 863,6 mm)

Disponibile

-

È possibile specificare una risoluzione compresa tra 50 e 300 dpi quando è abilitato [Unione fronte/retro]

8,5 × 106,3 inch (215,9 × 2.700 mm)

-

-

8,5 × 125 inch (215,9 × 3.175 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 200 dpi

8,5 × 160 inch (215,9 × 4.064 mm)

-

-

8,5 × 215 inch (215,9 × 5.461 mm)

-

-

8,5 × 220 inch (215,9 × 5.588 mm)

-

-

11,7 × 17 inch (297 × 431,8 mm)

-

-

11,7 × 34 inch (297 × 863,6 mm)

-

-

Area max scansione

-

Disponibile

Misura del Trasporto fogli (220 × 297 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Automatico

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Personalizzato

Piano di scansione

-

-

ADF

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

  • Da 50 dpi a 200 dpi

    215,9 mm × 3.175 mm

  • Min. 201 dpi

    215,9 mm × 863,6 mm

Trasporto fogli

Disponibile

Disponibile

Unione fronte/retro

Posizione retro

Rotazione retro

Disponibile

Disponibile

Documento di destinazione

-

-

Rilevamento fronte

-

-

Dividi pagina lunga

-

-

Torna all'inizio della pagina

Immagine

Elemento

Driver TWAIN

Driver ISIS

Note

Metodo bianco e nero

Soglia dinamica (iDTC)

Disponibile

Disponibile

Soglia statica

Disponibile

Disponibile

Soglia statica - Soglia

Disponibile

-

DTC avanzato

Disponibile

Disponibile

DTC avanzato - Soglia

Disponibile

-

Modo SDTC

Disponibile

Disponibile

Mezzi toni

Disponibile

Disponibile

SEE

Disponibile

Disponibile

Regolazione del tono

Automatico

Normale

Tenue

Forte

Luminosità

Scaricare Modello

Personalizzato

Disponibile

Disponibile

Regolazione del colore

Riproduzione del colore

-

-

RGB

-

-

Pulizia

Nitidezza

Enfasi

Eliminazione della marezzatura

Estrazione margini

Smussatura

Disponibile

Disponibile

Pulizia del colore

Disponibile

Disponibile

Spessore del carattere

Disponibile

Disponibile

Aumento del carattere

Disponibile

Disponibile

Rimozione del rumore

Disponibile

Disponibile

Rimozione dello sfondo

Disponibile

Disponibile

Estrazione dei caratteri

Disponibile

Disponibile

Bilanciamento del bianco

Disponibile

Disponibile

Riduzione risoluzione verticale

Disponibile

Disponibile

Filtro colore

Impostazione hardware

Disponibile

Disponibile

Rosso

Verde

Blu

Bianco

Nessuno

Saturazione

Da Personalizzazione 1 a Personalizzazione 4

Disponibile

Disponibile

Uscita sRGB

Disponibile

Disponibile

Immagine invertita

Disponibile

Disponibile

Torna all'inizio della pagina

Pagina

Elemento

Driver TWAIN

Driver ISIS

Note

Ritaglio

Nessuno

Disponibile

Disponibile

Colore di sfondo: Bianco

Misura automatica

Disponibile

Disponibile

Misura automatica (pagina lunga)

-

Disponibile

Riallineamento immagine

Disponibile

Disponibile

Rilevamento di fine pagina

Disponibile

Disponibile

Colore di sfondo: Bianco

Sovrascansione

Disponibile

Disponibile

Colore di sfondo: Bianco

Fine rilevamento pagina e sovrascan

Disponibile

Disponibile

Colore di sfondo: Bianco

Sfondo

Disponibile

Disponibile

È disponibile quando è selezionato [Riallineamento immagine]

Metodo di riallineamento

Riallineamento del documento alimentato

Riallineamento del contenuto del documento

Disponibile

Disponibile

Bordo

-

-

Area da sottoporre a scansione

Disponibile

Disponibile

Priorità

Velocità

Accuratezza

-

-

Divisione immagine

Disponibile

Disponibile

Rotazione

Automatico

0°

90° in senso orario

90° in senso antiorario

180°

Disponibile

Disponibile

Tipo di inversione

Disponibile

Disponibile

Correzione angolo

Riparazione angolo

-

-

Riempimento margine pagina

Disponibile

Disponibile

Rimozione della perforazione

-

-

Rilevamento della pagina vuota

Emissione immagine

Disponibile

Disponibile

Rapporto punti neri

Rapporto punti bianchi

Disponibile

Disponibile

Pagine designate

-

-

Bordo

Disponibile

Disponibile

Torna all'inizio della pagina

Alimentazione della carta

Elemento

Driver TWAIN

Driver ISIS

Note

Rilevamento alimentazione multipla

Azione

Interrompere

Disponibile

Disponibile

Interrompere e mostrare l'immagine

-

-

Non interrompere

-

Disponibile

Condizione

Impostazione hardware

Disponibile

Disponibile

Sovrapposizione

Disponibile

Disponibile

Lunghezza

Disponibile

Disponibile

Sovrapposizione e lunghezza

Disponibile

Disponibile

Specificare la lunghezza massima da non rilevare

-

-

Controllo disallineamento

-

-

Protezione carta

-

-

Protezione carta - Impostazione hardware

-

-

Pre-Pick

-

-

Torna all'inizio della pagina

Sequenza

Elemento

Driver TWAIN

Driver ISIS

Note

Scansione assistita

Disponibile

Disponibile

Scansione continua

Disponibile

Disponibile

Controllo scelta rapida

Tipo di foglio

Foglio separatore

-

-

Codice patch

-

-

Azione

Includere e continuare

Escludere e continuare

Disponibile

Disponibile

Controllato utilizzando un foglio con codici patch stampati

Includere e fermare

Escludere e fermare

-

-

Rilevamento del codice patch

Disponibile

Disponibile

Rilevamento del codice a barre

Disponibile

Disponibile

Selezione profilo automatica

Disponibile

Disponibile

Torna all'inizio della pagina

Endorser

Elemento

Driver TWAIN

Driver ISIS

Note

Imprinter

-

-

Endorser digitale

Disponibile

Disponibile

Torna all'inizio della pagina

Emissione

Elemento

Driver TWAIN

Driver ISIS

Note

Compressione JPEG

Disponibile

-

Informazioni statistiche

Disponibile

Disponibile

Torna all'inizio della pagina

Supporto di scansione

Elemento

Driver TWAIN

Driver ISIS

Note

Finestra delle Impostazioni dell'imprinter

Stringa

Valore di partenza del contatore

Scatto del contatore

-

-

Memorizzare l'ultimo valore del contatore

-

-

Torna all'inizio della pagina

Barra degli strumenti

Elemento

Driver TWAIN

Driver ISIS

Note

Salva profilo Salva profilo

Disponibile

Disponibile

Elimina profilo Elimina profilo

Disponibile

Disponibile

Opzione Opzione

Usare le stesse impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Usare differenti impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Impostare la stessa area di scansione su ciascun lato

Disponibile

Disponibile

Impostare aree di scansione separate su ciascun lato

Disponibile

Disponibile

Impostazioni di selezione profilo automatica Impostazioni di selezione profilo automatica

Disponibile

Disponibile

Configurazione Configurazione

Generale

Disponibile

Disponibile

Evento

Errore o avviso

Visualizzazione del messaggio (quando la finestra del driver è visualizzata)

Visualizzazione del messaggio (quando la finestra del driver è nascosta)

Disponibile

-

Visualizzazione del messaggio

-

Disponibile

Scanner

Attivare il tasto [Scan]

Disponibile

Disponibile

Attivare il tasto [Send to]

Disponibile

Disponibile

Avviare la scansione chiudendo il coperchio del piano di scansione

-

-

Elaborazione Immagine

Ritaglio

Automatico - Scheda indice

-

-

L'impostazione viene ignorata

Automatico - Piano di scansione

-

-

Riallineamento immagine - Metodo di riallineamento

Disponibile

Disponibile

Area da sottoporre a scansione - Metodo di ritaglio

Disponibile

Disponibile

Emissione immagine

Disponibile

Disponibile

Formato file

Disponibile

-

Scanner

Nome del dispositivo

Disponibile

-

Scansione

-

-

Torna all'inizio della pagina


Caratteristiche del driver dello scanner (fi-6130Z/fi-6140Z)

  • Nome del dispositivo visualizzato

  • Elementi nella finestra del driver dello scanner

  • Generale

  • Immagine

  • Pagina

  • Alimentazione della carta

  • Sequenza

  • Endorser

  • Emissione

  • Supporto di scansione

  • Barra degli strumenti

Nome del dispositivo visualizzato

Modello

Driver TWAIN

Driver ISIS

fi-6130Z

PaperStream IP fi-6130Zdj

PaperStream_IP fi-6130Z

fi-6140Z

PaperStream IP fi-6140Zdj

PaperStream_IP fi-6140Z

Torna all'inizio della pagina

Elementi nella finestra del driver dello scanner
Disponibile:

Disponibile
-:

Non disponibile
Generale

Elemento

Driver TWAIN

Driver ISIS

Note

Modalità immagine

Bianco e Nero

Disponibile

Disponibile

Scala di grigi

Disponibile

Disponibile

Colore

Disponibile

Disponibile

Rilevamento automatico del colore

Disponibile

Disponibile

Emissione di immagini multiple

Disponibile

Disponibile

Colore da lunghezza

-

-

Cambia da foglio codice

Disponibile

Disponibile

Alimentazione della carta

Piano di scansione

-

-

Alimentatore (fronte)

Disponibile

Disponibile

Alimentatore (retro)

Disponibile

Disponibile

Alimentatore (fronte-retro)

Disponibile

Disponibile

Alimentatore (Fronte-retro virtuale)

-

-

Selezione automatica

fronte

-

-

retro

-

-

fronte-retro

-

-

Risoluzione

Da 50 a 600 dpi, 1200 dpi

Disponibile

Disponibile

Dimensione carta

A3 (297 mm × 420 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

A4 (210 mm × 297 mm)

Disponibile

Disponibile

A4 orizzontale (297 mm × 210 mm)

-

-

A5 (148 mm × 210 mm)

Disponibile

Disponibile

A5 orizzontale (210 mm × 148 mm)

Disponibile

Disponibile

A6 (105 mm × 148 mm)

Disponibile

Disponibile

A6 orizzontale (148 mm × 105 mm)

Disponibile

Disponibile

B4 (ISO) (250 mm × 353 mm)

-

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

B4 (JIS) (257 mm × 364 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

B5 (ISO) (176 mm × 250 mm)

Disponibile

Disponibile

B5 orizzontale (ISO) (250 mm × 176 mm)

-

-

B5 (JIS) (182 mm × 257 mm)

Disponibile

Disponibile

B5 orizzontale (JIS) (257 mm × 182 mm)

-

-

B6 (ISO) (125 mm × 176 mm)

Disponibile

Disponibile

B6 orizzontale (ISO) (176 mm × 125 mm)

Disponibile

Disponibile

B6 (JIS) (128 mm × 182 mm)

Disponibile

Disponibile

B6 orizzontale (JIS) (182 mm × 128 mm)

Disponibile

Disponibile

C4 (229 mm × 324 mm)

-

-

C5 (162 mm × 229 mm)

Disponibile

-

C5 orizzontale (229 mm × 162 mm)

-

-

C6 (114 mm × 162 mm)

Disponibile

-

C6 orizzontale (162 mm × 114 mm)

Disponibile

-

Tabloid (279,4 mm × 431,8 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Lettera (215,9 mm × 279,4 mm)

Disponibile

Disponibile

Lettera orizzontale (279,4 mm × 215,9 mm)

-

-

Legale (215,9 mm × 355,6 mm)

Disponibile

Disponibile

Executive (184,2 mm × 266,7 mm)

Disponibile

-

Executive orizzontale (266,7 mm × 184,2 mm)

-

-

Biglietto da visita (Driver TWAIN: 55 mm × 91 mm/Driver ISIS: 51 mm × 89 mm)

Disponibile

Disponibile

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106,3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8,5 × 17 inch (215,9 × 431,8 mm)

Disponibile

-

8,5 × 34 inch (215,9 × 863,6 mm)

Disponibile

-

È possibile specificare una risoluzione compresa tra 50 e 300 dpi quando è abilitato [Unione fronte/retro]

8,5 × 106,3 inch (215,9 × 2.700 mm)

-

-

8,5 × 125 inch (215,9 × 3.175 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 200 dpi

8,5 × 160 inch (215,9 × 4.064 mm)

-

-

8,5 × 215 inch (215,9 × 5.461 mm)

-

-

8,5 × 220 inch (215,9 × 5.588 mm)

-

-

11,7 × 17 inch (297 × 431,8 mm)

-

-

11,7 × 34 inch (297 × 863,6 mm)

-

-

Area max scansione

-

Disponibile

Misura del Trasporto fogli (220 × 297 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Automatico

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Personalizzato

Piano di scansione

-

-

ADF

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

  • Da 50 dpi a 200 dpi

    215,9 mm × 3.175 mm

  • Min. 201 dpi

    215,9 mm × 863,6 mm

Trasporto fogli

Disponibile

Disponibile

Unione fronte/retro

Posizione retro

Rotazione retro

Disponibile

Disponibile

Documento di destinazione

-

-

Rilevamento fronte

-

-

Dividi pagina lunga

-

-

Torna all'inizio della pagina

Immagine

Elemento

Driver TWAIN

Driver ISIS

Note

Metodo bianco e nero

Soglia dinamica (iDTC)

Disponibile

Disponibile

Soglia statica

Disponibile

Disponibile

Soglia statica - Soglia

Disponibile

-

DTC avanzato

Disponibile

Disponibile

DTC avanzato - Soglia

Disponibile

-

Modo SDTC

Disponibile

Disponibile

Mezzi toni

Disponibile

Disponibile

SEE

Disponibile

Disponibile

Regolazione del tono

Automatico

Normale

Tenue

Forte

Luminosità

Scaricare Modello

Personalizzato

Disponibile

Disponibile

Regolazione del colore

Riproduzione del colore

-

-

RGB

-

-

Pulizia

Nitidezza

Enfasi

Eliminazione della marezzatura

Estrazione margini

Smussatura

Disponibile

Disponibile

Pulizia del colore

Disponibile

Disponibile

Spessore del carattere

Disponibile

Disponibile

Aumento del carattere

Disponibile

Disponibile

Rimozione del rumore

Disponibile

Disponibile

Rimozione dello sfondo

Disponibile

Disponibile

Estrazione dei caratteri

Disponibile

Disponibile

Bilanciamento del bianco

Disponibile

Disponibile

Riduzione risoluzione verticale

Disponibile

Disponibile

Filtro colore

Impostazione hardware

Disponibile

Disponibile

Rosso

Verde

Blu

Bianco

Nessuno

Saturazione

Da Personalizzazione 1 a Personalizzazione 4

Disponibile

Disponibile

Uscita sRGB

Disponibile

Disponibile

Immagine invertita

Disponibile

Disponibile

Torna all'inizio della pagina

Pagina

Elemento

Driver TWAIN

Driver ISIS

Note

Ritaglio

Nessuno

Disponibile

Disponibile

Misura automatica

Disponibile

Disponibile

Misura automatica (pagina lunga)

-

Disponibile

Riallineamento immagine

Disponibile

Disponibile

Rilevamento di fine pagina

Disponibile

Disponibile

Sovrascansione

Disponibile

Disponibile

Colore di sfondo: Nero

Fine rilevamento pagina e sovrascan

Disponibile

Disponibile

Colore di sfondo: Nero

Sfondo

Disponibile

Disponibile

Metodo di riallineamento

Riallineamento del documento alimentato

Riallineamento del contenuto del documento

Disponibile

Disponibile

Bordo

-

-

Area da sottoporre a scansione

Disponibile

Disponibile

Priorità

Velocità

Accuratezza

Disponibile

Disponibile

Divisione immagine

Disponibile

Disponibile

Rotazione

Automatico

0°

90° in senso orario

90° in senso antiorario

180°

Disponibile

Disponibile

Tipo di inversione

Disponibile

Disponibile

Correzione angolo

Riparazione angolo

Disponibile

Disponibile

Riempimento margine pagina

Disponibile

Disponibile

Rimozione della perforazione

Disponibile

Disponibile

Rilevamento della pagina vuota

Emissione immagine

Disponibile

Disponibile

Rapporto punti neri

Rapporto punti bianchi

Disponibile

Disponibile

Pagine designate

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Torna all'inizio della pagina

Alimentazione della carta

Elemento

Driver TWAIN

Driver ISIS

Note

Rilevamento alimentazione multipla

Azione

Interrompere

Disponibile

Disponibile

Interrompere e mostrare l'immagine

-

-

Non interrompere

-

Disponibile

Condizione

Impostazione hardware

Disponibile

Disponibile

Sovrapposizione

Disponibile

Disponibile

Lunghezza

Disponibile

Disponibile

Sovrapposizione e lunghezza

Disponibile

Disponibile

Specificare la lunghezza massima da non rilevare

-

-

Controllo disallineamento

-

-

Protezione carta

Disponibile

Disponibile

Protezione carta - Impostazione hardware

-

-

Pre-Pick

Disponibile

Disponibile

Torna all'inizio della pagina

Sequenza

Elemento

Driver TWAIN

Driver ISIS

Note

Scansione assistita

Disponibile

Disponibile

Scansione continua

Disponibile

Disponibile

Controllo scelta rapida

Tipo di foglio

Foglio separatore

-

-

Codice patch

-

-

Azione

Includere e continuare

Escludere e continuare

Disponibile

Disponibile

Controllato utilizzando un foglio con codici patch stampati

Includere e fermare

Escludere e fermare

-

-

Rilevamento del codice patch

Disponibile

Disponibile

Rilevamento del codice a barre

Disponibile

Disponibile

Selezione profilo automatica

Disponibile

Disponibile

Torna all'inizio della pagina

Endorser

Elemento

Driver TWAIN

Driver ISIS

Note

Imprinter

Disponibile

Disponibile

Imprinter (Retro) (stampa a tergo di un documento dopo la scansione)

Endorser digitale

Disponibile

Disponibile

Torna all'inizio della pagina

Emissione

Elemento

Driver TWAIN

Driver ISIS

Note

Compressione JPEG

Disponibile

-

Informazioni statistiche

Disponibile

Disponibile

Torna all'inizio della pagina

Supporto di scansione

Elemento

Driver TWAIN

Driver ISIS

Note

Finestra delle Impostazioni dell'imprinter

Stringa

Valore di partenza del contatore

Scatto del contatore

Disponibile

Disponibile

Memorizzare l'ultimo valore del contatore

Disponibile

-

Torna all'inizio della pagina

Barra degli strumenti

Elemento

Driver TWAIN

Driver ISIS

Note

Salva profilo Salva profilo

Disponibile

Disponibile

Elimina profilo Elimina profilo

Disponibile

Disponibile

Opzione Opzione

Usare le stesse impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Usare differenti impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Impostare la stessa area di scansione su ciascun lato

Disponibile

Disponibile

Impostare aree di scansione separate su ciascun lato

Disponibile

Disponibile

Impostazioni di selezione profilo automatica Impostazioni di selezione profilo automatica

Disponibile

Disponibile

Configurazione Configurazione

Generale

Disponibile

Disponibile

Evento

Errore o avviso

Visualizzazione del messaggio (quando la finestra del driver è visualizzata)

Visualizzazione del messaggio (quando la finestra del driver è nascosta)

Disponibile

-

Visualizzazione del messaggio

-

Disponibile

Scanner

Attivare il tasto [Scan]

Disponibile

Disponibile

Attivare il tasto [Send to]

Disponibile

Disponibile

Avviare la scansione chiudendo il coperchio del piano di scansione

-

-

Elaborazione Immagine

Ritaglio

Automatico - Scheda indice

Disponibile

Disponibile

Automatico - Piano di scansione

-

-

Riallineamento immagine - Metodo di riallineamento

Disponibile

Disponibile

Area da sottoporre a scansione - Metodo di ritaglio

Disponibile

Disponibile

Emissione immagine

Disponibile

Disponibile

Formato file

Disponibile

-

Scanner

Nome del dispositivo

Disponibile

-

Scansione

-

-

Torna all'inizio della pagina


Caratteristiche del driver dello scanner (fi-6230Z/fi-6240Z)

  • Nome del dispositivo visualizzato

  • Elementi nella finestra del driver dello scanner

  • Generale

  • Immagine

  • Pagina

  • Alimentazione della carta

  • Sequenza

  • Endorser

  • Emissione

  • Supporto di scansione

  • Barra degli strumenti

Nome del dispositivo visualizzato

Modello

Driver TWAIN

Driver ISIS

fi-6230Z

PaperStream IP fi-6230Zdj

PaperStream_IP fi-6230Z

fi-6240Z

PaperStream IP fi-6240Zdj

PaperStream_IP fi-6240Z

Torna all'inizio della pagina

Elementi nella finestra del driver dello scanner
Disponibile:

Disponibile
-:

Non disponibile
Generale

Elemento

Driver TWAIN

Driver ISIS

Note

Modalità immagine

Bianco e Nero

Disponibile

Disponibile

Scala di grigi

Disponibile

Disponibile

Colore

Disponibile

Disponibile

Rilevamento automatico del colore

Disponibile

Disponibile

Emissione di immagini multiple

Disponibile

Disponibile

Colore da lunghezza

-

-

Cambia da foglio codice

Disponibile

Disponibile

Alimentazione della carta

Piano di scansione

Disponibile

Disponibile

Alimentatore (fronte)

Disponibile

Disponibile

Alimentatore (retro)

Disponibile

Disponibile

Alimentatore (fronte-retro)

Disponibile

Disponibile

Alimentatore (Fronte-retro virtuale)

-

-

Selezione automatica

fronte

Disponibile

Disponibile

retro

Disponibile

-

fronte-retro

Disponibile

-

Risoluzione

Da 50 a 600 dpi, 1200 dpi

Disponibile

Disponibile

Dimensione carta

A3 (297 mm × 420 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

A4 (210 mm × 297 mm)

Disponibile

Disponibile

A4 orizzontale (297 mm × 210 mm)

-

-

A5 (148 mm × 210 mm)

Disponibile

Disponibile

A5 orizzontale (210 mm × 148 mm)

Disponibile

Disponibile

A6 (105 mm × 148 mm)

Disponibile

Disponibile

A6 orizzontale (148 mm × 105 mm)

Disponibile

Disponibile

B4 (ISO) (250 mm × 353 mm)

-

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

B4 (JIS) (257 mm × 364 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

B5 (ISO) (176 mm × 250 mm)

Disponibile

Disponibile

B5 orizzontale (ISO) (250 mm × 176 mm)

-

-

B5 (JIS) (182 mm × 257 mm)

Disponibile

Disponibile

B5 orizzontale (JIS) (257 mm × 182 mm)

-

-

B6 (ISO) (125 mm × 176 mm)

Disponibile

Disponibile

B6 orizzontale (ISO) (176 mm × 125 mm)

Disponibile

Disponibile

B6 (JIS) (128 mm × 182 mm)

Disponibile

Disponibile

B6 orizzontale (JIS) (182 mm × 128 mm)

Disponibile

Disponibile

C4 (229 mm × 324 mm)

-

-

C5 (162 mm × 229 mm)

Disponibile

-

C5 orizzontale (229 mm × 162 mm)

-

-

C6 (114 mm × 162 mm)

Disponibile

-

C6 orizzontale (162 mm × 114 mm)

Disponibile

-

Tabloid (279,4 mm × 431,8 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Lettera (215,9 mm × 279,4 mm)

Disponibile

Disponibile

Lettera orizzontale (279,4 mm × 215,9 mm)

-

-

Legale (215,9 mm × 355,6 mm)

Disponibile

Disponibile

Executive (184,2 mm × 266,7 mm)

Disponibile

-

Executive orizzontale (266,7 mm × 184,2 mm)

-

-

Biglietto da visita (Driver TWAIN: 55 mm × 91 mm/Driver ISIS: 51 mm × 89 mm)

Disponibile

Disponibile

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106,3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8,5 × 17 inch (215,9 × 431,8 mm)

Disponibile

-

8,5 × 34 inch (215,9 × 863,6 mm)

Disponibile

-

È possibile specificare una risoluzione compresa tra 50 e 300 dpi quando è abilitato [Unione fronte/retro]

8,5 × 106,3 inch (215,9 × 2.700 mm)

-

-

8,5 × 125 inch (215,9 × 3.175 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 200 dpi

8,5 × 160 inch (215,9 × 4.064 mm)

-

-

8,5 × 215 inch (215,9 × 5.461 mm)

-

-

8,5 × 220 inch (215,9 × 5.588 mm)

-

-

11,7 × 17 inch (297 × 431,8 mm)

-

-

11,7 × 34 inch (297 × 863,6 mm)

-

-

Area max scansione

-

Disponibile

Misura del Trasporto fogli (220 × 297 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Automatico

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Personalizzato

Piano di scansione

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

215,9 mm × 297 mm

ADF

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

  • Da 50 dpi a 200 dpi

    215,9 mm × 3.175 mm

  • Min. 201 dpi

    215,9 mm × 863,6 mm

Trasporto fogli

Disponibile

Disponibile

Unione fronte/retro

Posizione retro

Rotazione retro

Disponibile

Disponibile

Documento di destinazione

-

-

Rilevamento fronte

-

-

Dividi pagina lunga

-

-

Torna all'inizio della pagina

Immagine

Elemento

Driver TWAIN

Driver ISIS

Note

Metodo bianco e nero

Soglia dinamica (iDTC)

Disponibile

Disponibile

Soglia statica

Disponibile

Disponibile

Soglia statica - Soglia

Disponibile

-

DTC avanzato

Disponibile

Disponibile

DTC avanzato - Soglia

Disponibile

-

Modo SDTC

Disponibile

Disponibile

Mezzi toni

Disponibile

Disponibile

SEE

Disponibile

Disponibile

Regolazione del tono

Automatico

Normale

Tenue

Forte

Luminosità

Scaricare Modello

Personalizzato

Disponibile

Disponibile

Regolazione del colore

Riproduzione del colore

-

-

RGB

-

-

Pulizia

Nitidezza

Enfasi

Eliminazione della marezzatura

Estrazione margini

Smussatura

Disponibile

Disponibile

Pulizia del colore

Disponibile

Disponibile

Spessore del carattere

Disponibile

Disponibile

Aumento del carattere

Disponibile

Disponibile

Rimozione del rumore

Disponibile

Disponibile

Rimozione dello sfondo

Disponibile

Disponibile

Estrazione dei caratteri

Disponibile

Disponibile

Bilanciamento del bianco

Disponibile

Disponibile

Riduzione risoluzione verticale

Disponibile

Disponibile

Filtro colore

Impostazione hardware

Disponibile

Disponibile

Rosso

Verde

Blu

Bianco

Nessuno

Saturazione

Da Personalizzazione 1 a Personalizzazione 4

Disponibile

Disponibile

Uscita sRGB

Disponibile

Disponibile

Immagine invertita

Disponibile

Disponibile

Torna all'inizio della pagina

Pagina

Elemento

Driver TWAIN

Driver ISIS

Note

Ritaglio

Nessuno

Disponibile

Disponibile

Misura automatica

Disponibile

Disponibile

Misura automatica (pagina lunga)

-

Disponibile

Riallineamento immagine

Disponibile

Disponibile

Rilevamento di fine pagina

Disponibile

Disponibile

Sovrascansione

Disponibile

Disponibile

Colore di sfondo: Nero

Fine rilevamento pagina e sovrascan

Disponibile

Disponibile

Colore di sfondo: Nero

Sfondo

Disponibile

Disponibile

Metodo di riallineamento

Riallineamento del documento alimentato

Riallineamento del contenuto del documento

Disponibile

Disponibile

Bordo

-

-

Area da sottoporre a scansione

Disponibile

Disponibile

Priorità

Velocità

Accuratezza

Disponibile

Disponibile

Divisione immagine

Disponibile

Disponibile

Rotazione

Automatico

0°

90° in senso orario

90° in senso antiorario

180°

Disponibile

Disponibile

Tipo di inversione

Disponibile

Disponibile

Correzione angolo

Riparazione angolo

Disponibile

Disponibile

Riempimento margine pagina

Disponibile

Disponibile

Rimozione della perforazione

Disponibile

Disponibile

Rilevamento della pagina vuota

Emissione immagine

Disponibile

Disponibile

Rapporto punti neri

Rapporto punti bianchi

Disponibile

Disponibile

Pagine designate

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Torna all'inizio della pagina

Alimentazione della carta

Elemento

Driver TWAIN

Driver ISIS

Note

Rilevamento alimentazione multipla

Azione

Interrompere

Disponibile

Disponibile

Interrompere e mostrare l'immagine

-

-

Non interrompere

-

Disponibile

Condizione

Impostazione hardware

Disponibile

Disponibile

Sovrapposizione

Disponibile

Disponibile

Lunghezza

Disponibile

Disponibile

Sovrapposizione e lunghezza

Disponibile

Disponibile

Specificare la lunghezza massima da non rilevare

-

-

Controllo disallineamento

-

-

Protezione carta

Disponibile

Disponibile

Protezione carta - Impostazione hardware

-

-

Pre-Pick

Disponibile

Disponibile

Torna all'inizio della pagina

Sequenza

Elemento

Driver TWAIN

Driver ISIS

Note

Scansione assistita

Disponibile

Disponibile

Scansione continua

Disponibile

Disponibile

Controllo scelta rapida

Tipo di foglio

Foglio separatore

-

-

Codice patch

-

-

Azione

Includere e continuare

Escludere e continuare

Disponibile

Disponibile

Controllato utilizzando un foglio con codici patch stampati

Includere e fermare

Escludere e fermare

-

-

Rilevamento del codice patch

Disponibile

Disponibile

Rilevamento del codice a barre

Disponibile

Disponibile

Selezione profilo automatica

Disponibile

Disponibile

Torna all'inizio della pagina

Endorser

Elemento

Driver TWAIN

Driver ISIS

Note

Imprinter

-

-

Endorser digitale

Disponibile

Disponibile

Torna all'inizio della pagina

Emissione

Elemento

Driver TWAIN

Driver ISIS

Note

Compressione JPEG

Disponibile

-

Informazioni statistiche

Disponibile

Disponibile

Torna all'inizio della pagina

Supporto di scansione

Elemento

Driver TWAIN

Driver ISIS

Note

Finestra delle Impostazioni dell'imprinter

Stringa

Valore di partenza del contatore

Scatto del contatore

-

-

Memorizzare l'ultimo valore del contatore

-

-

Torna all'inizio della pagina

Barra degli strumenti

Elemento

Driver TWAIN

Driver ISIS

Note

Salva profilo Salva profilo

Disponibile

Disponibile

Elimina profilo Elimina profilo

Disponibile

Disponibile

Opzione Opzione

Usare le stesse impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Usare differenti impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Impostare la stessa area di scansione su ciascun lato

Disponibile

Disponibile

Impostare aree di scansione separate su ciascun lato

Disponibile

Disponibile

Impostazioni di selezione profilo automatica Impostazioni di selezione profilo automatica

Disponibile

Disponibile

Configurazione Configurazione

Generale

Disponibile

Disponibile

Evento

Errore o avviso

Visualizzazione del messaggio (quando la finestra del driver è visualizzata)

Visualizzazione del messaggio (quando la finestra del driver è nascosta)

Disponibile

-

Visualizzazione del messaggio

-

Disponibile

Scanner

Attivare il tasto [Scan]

Disponibile

Disponibile

Attivare il tasto [Send to]

Disponibile

Disponibile

Avviare la scansione chiudendo il coperchio del piano di scansione

-

-

Elaborazione Immagine

Ritaglio

Automatico - Scheda indice

Disponibile

Disponibile

Automatico - Piano di scansione

-

-

Riallineamento immagine - Metodo di riallineamento

Disponibile

Disponibile

Area da sottoporre a scansione - Metodo di ritaglio

Disponibile

Disponibile

Emissione immagine

Disponibile

Disponibile

Formato file

Disponibile

-

Scanner

Nome del dispositivo

Disponibile

-

Scansione

-

-

Torna all'inizio della pagina


Caratteristiche del driver dello scanner (fi-5530C2)

  • Nome del dispositivo visualizzato

  • Elementi nella finestra del driver dello scanner

  • Generale

  • Immagine

  • Pagina

  • Alimentazione della carta

  • Sequenza

  • Endorser

  • Emissione

  • Supporto di scansione

  • Barra degli strumenti

Nome del dispositivo visualizzato

Modello

Driver TWAIN

Driver ISIS

fi-5530C2

PaperStream IP fi-5530C2dj

PaperStream_IP fi-5530C2

Torna all'inizio della pagina

Elementi nella finestra del driver dello scanner
Disponibile:

Disponibile
-:

Non disponibile
Generale

Elemento

Driver TWAIN

Driver ISIS

Note

Modalità immagine

Bianco e Nero

Disponibile

Disponibile

Scala di grigi

Disponibile

Disponibile

Colore

Disponibile

Disponibile

Rilevamento automatico del colore

Disponibile

Disponibile

Emissione di immagini multiple

Disponibile

Disponibile

Colore da lunghezza

-

-

Cambia da foglio codice

Disponibile

Disponibile

Alimentazione della carta

Piano di scansione

-

-

Alimentatore (fronte)

Disponibile

Disponibile

Alimentatore (retro)

Disponibile

Disponibile

Alimentatore (fronte-retro)

Disponibile

Disponibile

Alimentatore (Fronte-retro virtuale)

-

-

Selezione automatica

fronte

-

-

retro

-

-

fronte-retro

-

-

Risoluzione

Da 50 a 600 dpi, 1200 dpi

Disponibile

Disponibile

Dimensione carta

A3 (297 mm × 420 mm)

Disponibile

Disponibile

A4 (210 mm × 297 mm)

Disponibile

Disponibile

A4 orizzontale (297 mm × 210 mm)

Disponibile

Disponibile

A5 (148 mm × 210 mm)

Disponibile

Disponibile

A5 orizzontale (210 mm × 148 mm)

Disponibile

Disponibile

A6 (105 mm × 148 mm)

Disponibile

Disponibile

A6 orizzontale (148 mm × 105 mm)

Disponibile

Disponibile

B4 (ISO) (250 mm × 353 mm)

Disponibile

Disponibile

B4 (JIS) (257 mm × 364 mm)

Disponibile

Disponibile

B5 (ISO) (176 mm × 250 mm)

Disponibile

Disponibile

B5 orizzontale (ISO) (250 mm × 176 mm)

Disponibile

Disponibile

B5 (JIS) (182 mm × 257 mm)

Disponibile

Disponibile

B5 orizzontale (JIS) (257 mm × 182 mm)

Disponibile

Disponibile

B6 (ISO) (125 mm × 176 mm)

Disponibile

Disponibile

B6 orizzontale (ISO) (176 mm × 125 mm)

Disponibile

Disponibile

B6 (JIS) (128 mm × 182 mm)

Disponibile

Disponibile

B6 orizzontale (JIS) (182 mm × 128 mm)

Disponibile

Disponibile

C4 (229 mm × 324 mm)

Disponibile

-

C5 (162 mm × 229 mm)

Disponibile

-

C5 orizzontale (229 mm × 162 mm)

Disponibile

-

C6 (114 mm × 162 mm)

Disponibile

-

C6 orizzontale (162 mm × 114 mm)

Disponibile

-

Tabloid (279,4 mm × 431,8 mm)

Disponibile

Disponibile

Lettera (215,9 mm × 279,4 mm)

Disponibile

Disponibile

Lettera orizzontale (279,4 mm × 215,9 mm)

Disponibile

Disponibile

Legale (215,9 mm × 355,6 mm)

Disponibile

Disponibile

Executive (184,2 mm × 266,7 mm)

Disponibile

-

Executive orizzontale (266,7 mm × 184,2 mm)

Disponibile

-

Biglietto da visita (Driver TWAIN: 55 mm × 91 mm/Driver ISIS: 51 mm × 89 mm)

Disponibile

Disponibile

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106,3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8,5 × 17 inch (215,9 × 431,8 mm)

-

-

8,5 × 34 inch (215,9 × 863,6 mm)

-

-

8,5 × 106,3 inch (215,9 × 2.700 mm)

-

-

8,5 × 125 inch (215,9 × 3.175 mm)

-

-

8,5 × 160 inch (215,9 × 4.064 mm)

-

-

8,5 × 215 inch (215,9 × 5.461 mm)

-

-

8,5 × 220 inch (215,9 × 5.588 mm)

-

-

11,7 × 17 inch (297 × 431,8 mm)

Disponibile

-

11,7 × 34 inch (297 × 863,6 mm)

Disponibile

-

È possibile specificare una risoluzione compresa tra 50 e 300 dpi quando è abilitato [Unione fronte/retro]

Area max scansione

-

Disponibile

Misura del Trasporto fogli (220 × 297 mm)

-

-

Automatico

-

-

Personalizzato

Piano di scansione

-

-

ADF

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

297,0 mm × 863,6 mm

Trasporto fogli

-

-

Unione fronte/retro

Posizione retro

Rotazione retro

Disponibile

Disponibile

Documento di destinazione

-

-

Rilevamento fronte

-

-

Dividi pagina lunga

-

-

Torna all'inizio della pagina

Immagine

Elemento

Driver TWAIN

Driver ISIS

Note

Metodo bianco e nero

Soglia dinamica (iDTC)

Disponibile

Disponibile

Soglia statica

Disponibile

Disponibile

Soglia statica - Soglia

Disponibile

-

DTC avanzato

Disponibile

Disponibile

DTC avanzato - Soglia

Disponibile

-

Modo SDTC

Disponibile

Disponibile

Mezzi toni

Disponibile

Disponibile

SEE

Disponibile

Disponibile

Regolazione del tono

Automatico

Normale

Tenue

Forte

Luminosità

Scaricare Modello

Personalizzato

Disponibile

Disponibile

Regolazione del colore

Riproduzione del colore

-

-

RGB

-

-

Pulizia

Nitidezza

Enfasi

Eliminazione della marezzatura

Estrazione margini

Smussatura

Disponibile

Disponibile

Pulizia del colore

Disponibile

Disponibile

Spessore del carattere

Disponibile

Disponibile

Aumento del carattere

Disponibile

Disponibile

Rimozione del rumore

Disponibile

Disponibile

Rimozione dello sfondo

Disponibile

Disponibile

Estrazione dei caratteri

Disponibile

Disponibile

Bilanciamento del bianco

Disponibile

Disponibile

Riduzione risoluzione verticale

Disponibile

Disponibile

Filtro colore

Impostazione hardware

-

-

Rosso

Verde

Blu

Bianco

Nessuno

Saturazione

Da Personalizzazione 1 a Personalizzazione 4

Disponibile

Disponibile

Uscita sRGB

Disponibile

Disponibile

Immagine invertita

Disponibile

Disponibile

Torna all'inizio della pagina

Pagina

Elemento

Driver TWAIN

Driver ISIS

Note

Ritaglio

Nessuno

Disponibile

Disponibile

Misura automatica

Disponibile

Disponibile

Misura automatica (pagina lunga)

-

Disponibile

Riallineamento immagine

Disponibile

Disponibile

Rilevamento di fine pagina

Disponibile

Disponibile

Sovrascansione

Disponibile

Disponibile

Colore di sfondo: Nero

Fine rilevamento pagina e sovrascan

Disponibile

Disponibile

Colore di sfondo: Nero

Sfondo

Disponibile

Disponibile

Metodo di riallineamento

Riallineamento del documento alimentato

Riallineamento del contenuto del documento

Disponibile

Disponibile

Bordo

-

-

Area da sottoporre a scansione

Disponibile

Disponibile

Priorità

Velocità

Accuratezza

Disponibile

Disponibile

Divisione immagine

Disponibile

Disponibile

Rotazione

Automatico

0°

90° in senso orario

90° in senso antiorario

180°

Disponibile

Disponibile

Tipo di inversione

Disponibile

Disponibile

Correzione angolo

Riparazione angolo

Disponibile

Disponibile

Riempimento margine pagina

Disponibile

Disponibile

Rimozione della perforazione

Disponibile

Disponibile

Rilevamento della pagina vuota

Emissione immagine

Disponibile

Disponibile

Rapporto punti neri

Rapporto punti bianchi

Disponibile

Disponibile

Pagine designate

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Torna all'inizio della pagina

Alimentazione della carta

Elemento

Driver TWAIN

Driver ISIS

Note

Rilevamento alimentazione multipla

Azione

Interrompere

Disponibile

Disponibile

Interrompere e mostrare l'immagine

-

-

Non interrompere

-

Disponibile

Condizione

Impostazione hardware

-

-

Sovrapposizione

Disponibile

Disponibile

Lunghezza

Disponibile

Disponibile

Sovrapposizione e lunghezza

Disponibile

Disponibile

Specificare la lunghezza massima da non rilevare

-

-

Controllo disallineamento

-

-

Protezione carta

-

-

Protezione carta - Impostazione hardware

-

-

Pre-Pick

Disponibile

Disponibile

Torna all'inizio della pagina

Sequenza

Elemento

Driver TWAIN

Driver ISIS

Note

Scansione assistita

Disponibile

Disponibile

Scansione continua

Disponibile

Disponibile

Controllo scelta rapida

Tipo di foglio

Foglio separatore

-

-

Codice patch

-

-

Azione

Includere e continuare

Escludere e continuare

Disponibile

Disponibile

Controllato utilizzando un foglio con codici patch stampati

Includere e fermare

Escludere e fermare

-

-

Rilevamento del codice patch

Disponibile

Disponibile

Rilevamento del codice a barre

Disponibile

Disponibile

Selezione profilo automatica

Disponibile

Disponibile

Torna all'inizio della pagina

Endorser

Elemento

Driver TWAIN

Driver ISIS

Note

Imprinter

Disponibile

Disponibile

Imprinter (Retro) (stampa a tergo di un documento dopo la scansione)

Endorser digitale

Disponibile

Disponibile

Torna all'inizio della pagina

Emissione

Elemento

Driver TWAIN

Driver ISIS

Note

Compressione JPEG

Disponibile

-

Informazioni statistiche

Disponibile

Disponibile

Torna all'inizio della pagina

Supporto di scansione

Elemento

Driver TWAIN

Driver ISIS

Note

Finestra delle Impostazioni dell'imprinter

Stringa

Valore di partenza del contatore

Scatto del contatore

Disponibile

Disponibile

Memorizzare l'ultimo valore del contatore

Disponibile

-

Torna all'inizio della pagina

Barra degli strumenti

Elemento

Driver TWAIN

Driver ISIS

Note

Salva profilo Salva profilo

Disponibile

Disponibile

Elimina profilo Elimina profilo

Disponibile

Disponibile

Opzione Opzione

Usare le stesse impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Usare differenti impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Impostare la stessa area di scansione su ciascun lato

Disponibile

Disponibile

Impostare aree di scansione separate su ciascun lato

Disponibile

Disponibile

Impostazioni di selezione profilo automatica Impostazioni di selezione profilo automatica

Disponibile

Disponibile

Configurazione Configurazione

Generale

Disponibile

Disponibile

Evento

Errore o avviso

Visualizzazione del messaggio (quando la finestra del driver è visualizzata)

Visualizzazione del messaggio (quando la finestra del driver è nascosta)

Disponibile

-

Visualizzazione del messaggio

-

Disponibile

Scanner

Attivare il tasto [Scan]

Disponibile

Disponibile

Attivare il tasto [Send to]

Disponibile

Disponibile

Avviare la scansione chiudendo il coperchio del piano di scansione

-

-

Elaborazione Immagine

Ritaglio

Automatico - Scheda indice

Disponibile

Disponibile

Automatico - Piano di scansione

-

-

Riallineamento immagine - Metodo di riallineamento

Disponibile

Disponibile

Area da sottoporre a scansione - Metodo di ritaglio

Disponibile

Disponibile

Emissione immagine

Disponibile

Disponibile

Formato file

Disponibile

-

Scanner

Nome del dispositivo

Disponibile

-

Scansione

-

-

Torna all'inizio della pagina


Caratteristiche del driver dello scanner (fi-6670)

  • Nome del dispositivo visualizzato

  • Elementi nella finestra del driver dello scanner

  • Generale

  • Immagine

  • Pagina

  • Alimentazione della carta

  • Sequenza

  • Endorser

  • Emissione

  • Supporto di scansione

  • Barra degli strumenti

Nome del dispositivo visualizzato

Modello

Driver TWAIN

Driver ISIS

fi-6670

PaperStream IP fi-6670dj

PaperStream_IP fi-6670

Torna all'inizio della pagina

Elementi nella finestra del driver dello scanner
Disponibile:

Disponibile
-:

Non disponibile
Generale

Elemento

Driver TWAIN

Driver ISIS

Note

Modalità immagine

Bianco e Nero

Disponibile

Disponibile

Scala di grigi

Disponibile

Disponibile

Colore

Disponibile

Disponibile

Rilevamento automatico del colore

Disponibile

Disponibile

Emissione di immagini multiple

Disponibile

Disponibile

Colore da lunghezza

-

-

Cambia da foglio codice

Disponibile

Disponibile

Alimentazione della carta

Piano di scansione

-

-

Alimentatore (fronte)

Disponibile

Disponibile

Alimentatore (retro)

Disponibile

Disponibile

Alimentatore (fronte-retro)

Disponibile

Disponibile

Alimentatore (Fronte-retro virtuale)

-

-

Selezione automatica

fronte

-

-

retro

-

-

fronte-retro

-

-

Risoluzione

Da 50 a 600 dpi, 1200 dpi

Disponibile

Disponibile

Dimensione carta

A3 (297 mm × 420 mm)

Disponibile

Disponibile

A4 (210 mm × 297 mm)

Disponibile

Disponibile

A4 orizzontale (297 mm × 210 mm)

Disponibile

Disponibile

A5 (148 mm × 210 mm)

Disponibile

Disponibile

A5 orizzontale (210 mm × 148 mm)

Disponibile

Disponibile

A6 (105 mm × 148 mm)

Disponibile

Disponibile

A6 orizzontale (148 mm × 105 mm)

Disponibile

Disponibile

B4 (ISO) (250 mm × 353 mm)

Disponibile

Disponibile

B4 (JIS) (257 mm × 364 mm)

Disponibile

Disponibile

B5 (ISO) (176 mm × 250 mm)

Disponibile

Disponibile

B5 orizzontale (ISO) (250 mm × 176 mm)

Disponibile

Disponibile

B5 (JIS) (182 mm × 257 mm)

Disponibile

Disponibile

B5 orizzontale (JIS) (257 mm × 182 mm)

Disponibile

Disponibile

B6 (ISO) (125 mm × 176 mm)

Disponibile

Disponibile

B6 orizzontale (ISO) (176 mm × 125 mm)

Disponibile

Disponibile

B6 (JIS) (128 mm × 182 mm)

Disponibile

Disponibile

B6 orizzontale (JIS) (182 mm × 128 mm)

Disponibile

Disponibile

C4 (229 mm × 324 mm)

Disponibile

-

C5 (162 mm × 229 mm)

Disponibile

-

C5 orizzontale (229 mm × 162 mm)

Disponibile

-

C6 (114 mm × 162 mm)

Disponibile

-

C6 orizzontale (162 mm × 114 mm)

Disponibile

-

Tabloid (279,4 mm × 431,8 mm)

Disponibile

Disponibile

Lettera (215,9 mm × 279,4 mm)

Disponibile

Disponibile

Lettera orizzontale (279,4 mm × 215,9 mm)

Disponibile

Disponibile

Legale (215,9 mm × 355,6 mm)

Disponibile

Disponibile

Executive (184,2 mm × 266,7 mm)

Disponibile

-

Executive orizzontale (266,7 mm × 184,2 mm)

Disponibile

-

Biglietto da visita (Driver TWAIN: 55 mm × 91 mm/Driver ISIS: 51 mm × 89 mm)

Disponibile

Disponibile

12 × 17 inch (304,8 × 431,8 mm)

Disponibile

-

12 × 34 inch (304,8 × 863,6 mm)

Disponibile

-

  • Disponibile quando è specificata una risoluzione tra 50 e 400 dpi

  • È possibile specificare una risoluzione compresa tra 50 e 300 dpi quando è abilitato [Unione fronte/retro]

12 × 106,3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 200 dpi

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8,5 × 17 inch (215,9 × 431,8 mm)

-

-

8,5 × 34 inch (215,9 × 863,6 mm)

-

-

8,5 × 106,3 inch (215,9 × 2.700 mm)

-

-

8,5 × 125 inch (215,9 × 3.175 mm)

-

-

8,5 × 160 inch (215,9 × 4.064 mm)

-

-

8,5 × 215 inch (215,9 × 5.461 mm)

-

-

8,5 × 220 inch (215,9 × 5.588 mm)

-

-

11,7 × 17 inch (297 × 431,8 mm)

-

-

11,7 × 34 inch (297 × 863,6 mm)

-

-

Area max scansione

-

Disponibile

Misura del Trasporto fogli (220 × 297 mm)

-

-

Automatico

-

-

Personalizzato

Piano di scansione

-

-

ADF

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

  • Da 50 dpi a 200 dpi

    304,8 mm × 3.175 mm

  • Da 201 dpi a 400 dpi

    304,8 mm × 863,6 mm

  • Min. 401 dpi

    304,8 mm × 457,2 mm

Trasporto fogli

-

-

Unione fronte/retro

Posizione retro

Rotazione retro

Disponibile

Disponibile

Documento di destinazione

-

-

Rilevamento fronte

-

-

Dividi pagina lunga

-

-

Torna all'inizio della pagina

Immagine

Elemento

Driver TWAIN

Driver ISIS

Note

Metodo bianco e nero

Soglia dinamica (iDTC)

Disponibile

Disponibile

Soglia statica

Disponibile

Disponibile

Soglia statica - Soglia

Disponibile

-

DTC avanzato

Disponibile

Disponibile

DTC avanzato - Soglia

Disponibile

-

Modo SDTC

Disponibile

Disponibile

Mezzi toni

Disponibile

Disponibile

SEE

Disponibile

Disponibile

Regolazione del tono

Automatico

Normale

Tenue

Forte

Luminosità

Scaricare Modello

Personalizzato

Disponibile

Disponibile

Regolazione del colore

Riproduzione del colore

-

-

RGB

-

-

Pulizia

Nitidezza

Enfasi

Eliminazione della marezzatura

Estrazione margini

Smussatura

Disponibile

Disponibile

Pulizia del colore

Disponibile

Disponibile

Spessore del carattere

Disponibile

Disponibile

Aumento del carattere

Disponibile

Disponibile

Rimozione del rumore

Disponibile

Disponibile

Rimozione dello sfondo

Disponibile

Disponibile

Estrazione dei caratteri

Disponibile

Disponibile

Bilanciamento del bianco

Disponibile

Disponibile

Riduzione risoluzione verticale

Disponibile

Disponibile

Filtro colore

Impostazione hardware

Disponibile

Disponibile

Rosso

Verde

Blu

Bianco

Nessuno

Saturazione

Da Personalizzazione 1 a Personalizzazione 4

Disponibile

Disponibile

Uscita sRGB

Disponibile

Disponibile

Immagine invertita

Disponibile

Disponibile

Torna all'inizio della pagina

Pagina

Elemento

Driver TWAIN

Driver ISIS

Note

Ritaglio

Nessuno

Disponibile

Disponibile

Misura automatica

Disponibile

Disponibile

Misura automatica (pagina lunga)

-

Disponibile

Riallineamento immagine

Disponibile

Disponibile

Rilevamento di fine pagina

Disponibile

Disponibile

Sovrascansione

Disponibile

Disponibile

Colore di sfondo: Nero

Fine rilevamento pagina e sovrascan

Disponibile

Disponibile

Colore di sfondo: Nero

Sfondo

Disponibile

Disponibile

Metodo di riallineamento

Riallineamento del documento alimentato

Riallineamento del contenuto del documento

Disponibile

Disponibile

Bordo

-

-

Area da sottoporre a scansione

Disponibile

Disponibile

Non disponibile quando sono specificate dimensioni superiori a 18 poll. di lunghezza per [Dimensione carta]

Priorità

Velocità

Accuratezza

Disponibile

Disponibile

Divisione immagine

Disponibile

Disponibile

Rotazione

Automatico

0°

90° in senso orario

90° in senso antiorario

180°

Disponibile

Disponibile

Tipo di inversione

Disponibile

Disponibile

Correzione angolo

Riparazione angolo

Disponibile

Disponibile

Riempimento margine pagina

Disponibile

Disponibile

Rimozione della perforazione

Disponibile

Disponibile

Rilevamento della pagina vuota

Emissione immagine

Disponibile

Disponibile

Rapporto punti neri

Rapporto punti bianchi

Disponibile

Disponibile

Pagine designate

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Torna all'inizio della pagina

Alimentazione della carta

Elemento

Driver TWAIN

Driver ISIS

Note

Rilevamento alimentazione multipla

Azione

Interrompere

Disponibile

Disponibile

Interrompere e mostrare l'immagine

-

-

Non interrompere

-

Disponibile

Condizione

Impostazione hardware

Disponibile

Disponibile

Sovrapposizione

Disponibile

Disponibile

Lunghezza

Disponibile

Disponibile

Sovrapposizione e lunghezza

Disponibile

Disponibile

Specificare la lunghezza massima da non rilevare

-

-

Controllo disallineamento

-

-

Protezione carta

-

-

Protezione carta - Impostazione hardware

-

-

Pre-Pick

Disponibile

Disponibile

Torna all'inizio della pagina

Sequenza

Elemento

Driver TWAIN

Driver ISIS

Note

Scansione assistita

Disponibile

Disponibile

Scansione continua

Disponibile

Disponibile

Controllo scelta rapida

Tipo di foglio

Foglio separatore

Disponibile

Disponibile

Codice patch

Disponibile

Disponibile

Azione

Includere e continuare

Escludere e continuare

Disponibile

Disponibile

Includere e fermare

Escludere e fermare

Disponibile

Disponibile

Controllato utilizzando un foglio separatore con una tacca

Rilevamento del codice patch

Disponibile

Disponibile

Rilevamento del codice a barre

Disponibile

Disponibile

Selezione profilo automatica

Disponibile

Disponibile

Torna all'inizio della pagina

Endorser

Elemento

Driver TWAIN

Driver ISIS

Note

Imprinter

Disponibile

Disponibile

Imprinter (Retro) (stampa a tergo di un documento dopo la scansione)

Endorser digitale

Disponibile

Disponibile

Torna all'inizio della pagina

Emissione

Elemento

Driver TWAIN

Driver ISIS

Note

Compressione JPEG

Disponibile

-

Informazioni statistiche

Disponibile

Disponibile

Torna all'inizio della pagina

Supporto di scansione

Elemento

Driver TWAIN

Driver ISIS

Note

Finestra delle Impostazioni dell'imprinter

Stringa

Valore di partenza del contatore

Scatto del contatore

Disponibile

Disponibile

Memorizzare l'ultimo valore del contatore

Disponibile

-

Torna all'inizio della pagina

Barra degli strumenti

Elemento

Driver TWAIN

Driver ISIS

Note

Salva profilo Salva profilo

Disponibile

Disponibile

Elimina profilo Elimina profilo

Disponibile

Disponibile

Opzione Opzione

Usare le stesse impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Usare differenti impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Impostare la stessa area di scansione su ciascun lato

Disponibile

Disponibile

Impostare aree di scansione separate su ciascun lato

Disponibile

Disponibile

Impostazioni di selezione profilo automatica Impostazioni di selezione profilo automatica

Disponibile

Disponibile

Configurazione Configurazione

Generale

Disponibile

Disponibile

Evento

Errore o avviso

Visualizzazione del messaggio (quando la finestra del driver è visualizzata)

Visualizzazione del messaggio (quando la finestra del driver è nascosta)

Disponibile

-

Visualizzazione del messaggio

-

Disponibile

Scanner

Attivare il tasto [Scan]

Disponibile

Disponibile

Attivare il tasto [Send to]

Disponibile

Disponibile

Avviare la scansione chiudendo il coperchio del piano di scansione

-

-

Elaborazione Immagine

Ritaglio

Automatico - Scheda indice

Disponibile

Disponibile

Quando si usa l'ADF per la scansione, la scheda indice allegata in alto o in basso a un documento non può essere riconosciuta

Automatico - Piano di scansione

-

-

Riallineamento immagine - Metodo di riallineamento

Disponibile

Disponibile

Area da sottoporre a scansione - Metodo di ritaglio

Disponibile

Disponibile

Emissione immagine

Disponibile

Disponibile

Formato file

Disponibile

-

Scanner

Nome del dispositivo

Disponibile

-

Scansione

-

-

Torna all'inizio della pagina


Caratteristiche del driver dello scanner (fi-6750S)

  • Nome del dispositivo visualizzato

  • Elementi nella finestra del driver dello scanner

  • Generale

  • Immagine

  • Pagina

  • Alimentazione della carta

  • Sequenza

  • Endorser

  • Emissione

  • Supporto di scansione

  • Barra degli strumenti

Nome del dispositivo visualizzato

Modello

Driver TWAIN

Driver ISIS

fi-6750S

PaperStream IP fi-6750Sj

PaperStream_IP fi-6750S

Torna all'inizio della pagina

Elementi nella finestra del driver dello scanner
Disponibile:

Disponibile
-:

Non disponibile
Generale

Elemento

Driver TWAIN

Driver ISIS

Note

Modalità immagine

Bianco e Nero

Disponibile

Disponibile

Scala di grigi

Disponibile

Disponibile

Colore

Disponibile

Disponibile

Rilevamento automatico del colore

Disponibile

Disponibile

Emissione di immagini multiple

Disponibile

Disponibile

Colore da lunghezza

-

-

Cambia da foglio codice

Disponibile

Disponibile

Alimentazione della carta

Piano di scansione

Disponibile

Disponibile

Alimentatore (fronte)

Disponibile

Disponibile

Alimentatore (retro)

-

-

Alimentatore (fronte-retro)

-

-

Alimentatore (Fronte-retro virtuale)

Disponibile

-

Selezione automatica

fronte

Disponibile

Disponibile

retro

-

-

fronte-retro

-

-

Risoluzione

Da 50 a 600 dpi, 1200 dpi

Disponibile

Disponibile

Dimensione carta

A3 (297 mm × 420 mm)

Disponibile

Disponibile

A4 (210 mm × 297 mm)

Disponibile

Disponibile

A4 orizzontale (297 mm × 210 mm)

Disponibile

Disponibile

A5 (148 mm × 210 mm)

Disponibile

Disponibile

A5 orizzontale (210 mm × 148 mm)

Disponibile

Disponibile

A6 (105 mm × 148 mm)

Disponibile

Disponibile

A6 orizzontale (148 mm × 105 mm)

Disponibile

Disponibile

B4 (ISO) (250 mm × 353 mm)

Disponibile

Disponibile

B4 (JIS) (257 mm × 364 mm)

Disponibile

Disponibile

B5 (ISO) (176 mm × 250 mm)

Disponibile

Disponibile

B5 orizzontale (ISO) (250 mm × 176 mm)

Disponibile

Disponibile

B5 (JIS) (182 mm × 257 mm)

Disponibile

Disponibile

B5 orizzontale (JIS) (257 mm × 182 mm)

Disponibile

Disponibile

B6 (ISO) (125 mm × 176 mm)

Disponibile

Disponibile

B6 orizzontale (ISO) (176 mm × 125 mm)

Disponibile

Disponibile

B6 (JIS) (128 mm × 182 mm)

Disponibile

Disponibile

B6 orizzontale (JIS) (182 mm × 128 mm)

Disponibile

Disponibile

C4 (229 mm × 324 mm)

Disponibile

-

C5 (162 mm × 229 mm)

Disponibile

-

C5 orizzontale (229 mm × 162 mm)

Disponibile

-

C6 (114 mm × 162 mm)

Disponibile

-

C6 orizzontale (162 mm × 114 mm)

Disponibile

-

Tabloid (279,4 mm × 431,8 mm)

Disponibile

Disponibile

Lettera (215,9 mm × 279,4 mm)

Disponibile

Disponibile

Lettera orizzontale (279,4 mm × 215,9 mm)

Disponibile

Disponibile

Legale (215,9 mm × 355,6 mm)

Disponibile

Disponibile

Executive (184,2 mm × 266,7 mm)

Disponibile

-

Executive orizzontale (266,7 mm × 184,2 mm)

Disponibile

-

Biglietto da visita (Driver TWAIN: 55 mm × 91 mm/Driver ISIS: 51 mm × 89 mm)

Disponibile

Disponibile

12 × 17 inch (304,8 × 431,8 mm)

Disponibile

-

12 × 34 inch (304,8 × 863,6 mm)

Disponibile

-

  • Disponibile quando è specificata una risoluzione tra 50 e 400 dpi

  • È possibile specificare una risoluzione compresa tra 50 e 300 dpi quando è abilitato [Unione fronte/retro]

12 × 106,3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 200 dpi

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8,5 × 17 inch (215,9 × 431,8 mm)

-

-

8,5 × 34 inch (215,9 × 863,6 mm)

-

-

8,5 × 106,3 inch (215,9 × 2.700 mm)

-

-

8,5 × 125 inch (215,9 × 3.175 mm)

-

-

8,5 × 160 inch (215,9 × 4.064 mm)

-

-

8,5 × 215 inch (215,9 × 5.461 mm)

-

-

8,5 × 220 inch (215,9 × 5.588 mm)

-

-

11,7 × 17 inch (297 × 431,8 mm)

-

-

11,7 × 34 inch (297 × 863,6 mm)

-

-

Area max scansione

-

Disponibile

Misura del Trasporto fogli (220 × 297 mm)

-

-

Automatico

-

-

Personalizzato

Piano di scansione

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

304,8 mm × 457,2 mm

ADF

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

  • Da 50 dpi a 200 dpi

    304,8 mm × 3.175 mm

  • Da 201 dpi a 400 dpi

    304,8 mm × 863,6 mm

  • Min. 401 dpi

    304,8 mm × 457,2 mm

Trasporto fogli

-

-

Unione fronte/retro

Posizione retro

Rotazione retro

-

-

Documento di destinazione

-

-

Rilevamento fronte

-

-

Dividi pagina lunga

-

-

Torna all'inizio della pagina

Immagine

Elemento

Driver TWAIN

Driver ISIS

Note

Metodo bianco e nero

Soglia dinamica (iDTC)

Disponibile

Disponibile

Soglia statica

Disponibile

Disponibile

Soglia statica - Soglia

Disponibile

-

DTC avanzato

Disponibile

Disponibile

DTC avanzato - Soglia

Disponibile

-

Modo SDTC

Disponibile

Disponibile

Mezzi toni

Disponibile

Disponibile

SEE

Disponibile

Disponibile

Regolazione del tono

Automatico

Normale

Tenue

Forte

Luminosità

Scaricare Modello

Personalizzato

Disponibile

Disponibile

Regolazione del colore

Riproduzione del colore

-

-

RGB

-

-

Pulizia

Nitidezza

Enfasi

Eliminazione della marezzatura

Estrazione margini

Smussatura

Disponibile

Disponibile

Pulizia del colore

Disponibile

Disponibile

Spessore del carattere

Disponibile

Disponibile

Aumento del carattere

Disponibile

Disponibile

Rimozione del rumore

Disponibile

Disponibile

Rimozione dello sfondo

Disponibile

Disponibile

Estrazione dei caratteri

Disponibile

Disponibile

Bilanciamento del bianco

Disponibile

Disponibile

Riduzione risoluzione verticale

Disponibile

Disponibile

Filtro colore

Impostazione hardware

Disponibile

Disponibile

Rosso

Verde

Blu

Bianco

Nessuno

Saturazione

Da Personalizzazione 1 a Personalizzazione 4

Disponibile

Disponibile

Uscita sRGB

Disponibile

Disponibile

Immagine invertita

Disponibile

Disponibile

Torna all'inizio della pagina

Pagina

Elemento

Driver TWAIN

Driver ISIS

Note

Ritaglio

Nessuno

Disponibile

Disponibile

Misura automatica

Disponibile

Disponibile

Misura automatica (pagina lunga)

-

Disponibile

Riallineamento immagine

Disponibile

Disponibile

Rilevamento di fine pagina

Disponibile

Disponibile

Sovrascansione

Disponibile

Disponibile

Colore di sfondo: Nero

Fine rilevamento pagina e sovrascan

Disponibile

Disponibile

Colore di sfondo: Nero

Sfondo

Disponibile

Disponibile

Metodo di riallineamento

Riallineamento del documento alimentato

Riallineamento del contenuto del documento

Disponibile

Disponibile

Bordo

-

-

Area da sottoporre a scansione

Disponibile

Disponibile

Non disponibile quando sono specificate dimensioni superiori a 18 poll. di lunghezza per [Dimensione carta]

Priorità

Velocità

Accuratezza

-

-

Divisione immagine

Disponibile

Disponibile

Rotazione

Automatico

0°

90° in senso orario

90° in senso antiorario

180°

Disponibile

Disponibile

Tipo di inversione

-

-

Correzione angolo

Riparazione angolo

Disponibile

Disponibile

Riempimento margine pagina

Disponibile

Disponibile

Rimozione della perforazione

Disponibile

Disponibile

Rilevamento della pagina vuota

Emissione immagine

Disponibile

Disponibile

Rapporto punti neri

Rapporto punti bianchi

Disponibile

Disponibile

Pagine designate

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Torna all'inizio della pagina

Alimentazione della carta

Elemento

Driver TWAIN

Driver ISIS

Note

Rilevamento alimentazione multipla

Azione

Interrompere

Disponibile

Disponibile

Interrompere e mostrare l'immagine

-

-

Non interrompere

-

Disponibile

Condizione

Impostazione hardware

Disponibile

Disponibile

Sovrapposizione

Disponibile

Disponibile

Lunghezza

Disponibile

Disponibile

Sovrapposizione e lunghezza

Disponibile

Disponibile

Specificare la lunghezza massima da non rilevare

-

-

Controllo disallineamento

-

-

Protezione carta

-

-

Protezione carta - Impostazione hardware

-

-

Pre-Pick

Disponibile

Disponibile

Torna all'inizio della pagina

Sequenza

Elemento

Driver TWAIN

Driver ISIS

Note

Scansione assistita

Disponibile

Disponibile

Scansione continua

Disponibile

Disponibile

Controllo scelta rapida

Tipo di foglio

Foglio separatore

Disponibile

Disponibile

Codice patch

Disponibile

Disponibile

Azione

Includere e continuare

Escludere e continuare

Disponibile

Disponibile

Includere e fermare

Escludere e fermare

Disponibile

Disponibile

Controllato utilizzando un foglio separatore con una tacca

Rilevamento del codice patch

Disponibile

Disponibile

Rilevamento del codice a barre

Disponibile

Disponibile

Selezione profilo automatica

Disponibile

Disponibile

Torna all'inizio della pagina

Endorser

Elemento

Driver TWAIN

Driver ISIS

Note

Imprinter

-

-

Endorser digitale

Disponibile

Disponibile

Torna all'inizio della pagina

Emissione

Elemento

Driver TWAIN

Driver ISIS

Note

Compressione JPEG

Disponibile

-

Informazioni statistiche

Disponibile

Disponibile

Torna all'inizio della pagina

Supporto di scansione

Elemento

Driver TWAIN

Driver ISIS

Note

Finestra delle Impostazioni dell'imprinter

Stringa

Valore di partenza del contatore

Scatto del contatore

-

-

Memorizzare l'ultimo valore del contatore

-

-

Torna all'inizio della pagina

Barra degli strumenti

Elemento

Driver TWAIN

Driver ISIS

Note

Salva profilo Salva profilo

Disponibile

Disponibile

Elimina profilo Elimina profilo

Disponibile

Disponibile

Opzione Opzione

Usare le stesse impostazioni per il lato a fronte e a tergo

-

-

Usare differenti impostazioni per il lato a fronte e a tergo

-

-

Impostare la stessa area di scansione su ciascun lato

Disponibile

Disponibile

Impostare aree di scansione separate su ciascun lato

Disponibile

Disponibile

Impostazioni di selezione profilo automatica Impostazioni di selezione profilo automatica

Disponibile

Disponibile

Configurazione Configurazione

Generale

Disponibile

Disponibile

Evento

Errore o avviso

Visualizzazione del messaggio (quando la finestra del driver è visualizzata)

Visualizzazione del messaggio (quando la finestra del driver è nascosta)

Disponibile

-

Visualizzazione del messaggio

-

Disponibile

Scanner

Attivare il tasto [Scan]

Disponibile

Disponibile

Attivare il tasto [Send to]

Disponibile

Disponibile

Avviare la scansione chiudendo il coperchio del piano di scansione

Disponibile

Disponibile

Elaborazione Immagine

Ritaglio

Automatico - Scheda indice

Disponibile

Disponibile

Quando si usa l'ADF per la scansione, la scheda indice allegata in alto o in basso a un documento non può essere riconosciuta

Automatico - Piano di scansione

-

-

Riallineamento immagine - Metodo di riallineamento

Disponibile

Disponibile

Area da sottoporre a scansione - Metodo di ritaglio

Disponibile

Disponibile

Emissione immagine

Disponibile

Disponibile

Formato file

Disponibile

-

Scanner

Nome del dispositivo

Disponibile

-

Scansione

-

-

Torna all'inizio della pagina


Caratteristiche del driver dello scanner (fi-6770)

  • Nome del dispositivo visualizzato

  • Elementi nella finestra del driver dello scanner

  • Generale

  • Immagine

  • Pagina

  • Alimentazione della carta

  • Sequenza

  • Endorser

  • Emissione

  • Supporto di scansione

  • Barra degli strumenti

Nome del dispositivo visualizzato

Modello

Driver TWAIN

Driver ISIS

fi-6770

PaperStream IP fi-6770dj

PaperStream_IP fi-6770

Torna all'inizio della pagina

Elementi nella finestra del driver dello scanner
Disponibile:

Disponibile
-:

Non disponibile
Generale

Elemento

Driver TWAIN

Driver ISIS

Note

Modalità immagine

Bianco e Nero

Disponibile

Disponibile

Scala di grigi

Disponibile

Disponibile

Colore

Disponibile

Disponibile

Rilevamento automatico del colore

Disponibile

Disponibile

Emissione di immagini multiple

Disponibile

Disponibile

Colore da lunghezza

-

-

Cambia da foglio codice

Disponibile

Disponibile

Alimentazione della carta

Piano di scansione

Disponibile

Disponibile

Alimentatore (fronte)

Disponibile

Disponibile

Alimentatore (retro)

Disponibile

Disponibile

Alimentatore (fronte-retro)

Disponibile

Disponibile

Alimentatore (Fronte-retro virtuale)

-

-

Selezione automatica

fronte

Disponibile

Disponibile

retro

Disponibile

-

fronte-retro

Disponibile

-

Risoluzione

Da 50 a 600 dpi, 1200 dpi

Disponibile

Disponibile

Dimensione carta

A3 (297 mm × 420 mm)

Disponibile

Disponibile

A4 (210 mm × 297 mm)

Disponibile

Disponibile

A4 orizzontale (297 mm × 210 mm)

Disponibile

Disponibile

A5 (148 mm × 210 mm)

Disponibile

Disponibile

A5 orizzontale (210 mm × 148 mm)

Disponibile

Disponibile

A6 (105 mm × 148 mm)

Disponibile

Disponibile

A6 orizzontale (148 mm × 105 mm)

Disponibile

Disponibile

B4 (ISO) (250 mm × 353 mm)

Disponibile

Disponibile

B4 (JIS) (257 mm × 364 mm)

Disponibile

Disponibile

B5 (ISO) (176 mm × 250 mm)

Disponibile

Disponibile

B5 orizzontale (ISO) (250 mm × 176 mm)

Disponibile

Disponibile

B5 (JIS) (182 mm × 257 mm)

Disponibile

Disponibile

B5 orizzontale (JIS) (257 mm × 182 mm)

Disponibile

Disponibile

B6 (ISO) (125 mm × 176 mm)

Disponibile

Disponibile

B6 orizzontale (ISO) (176 mm × 125 mm)

Disponibile

Disponibile

B6 (JIS) (128 mm × 182 mm)

Disponibile

Disponibile

B6 orizzontale (JIS) (182 mm × 128 mm)

Disponibile

Disponibile

C4 (229 mm × 324 mm)

Disponibile

-

C5 (162 mm × 229 mm)

Disponibile

-

C5 orizzontale (229 mm × 162 mm)

Disponibile

-

C6 (114 mm × 162 mm)

Disponibile

-

C6 orizzontale (162 mm × 114 mm)

Disponibile

-

Tabloid (279,4 mm × 431,8 mm)

Disponibile

Disponibile

Lettera (215,9 mm × 279,4 mm)

Disponibile

Disponibile

Lettera orizzontale (279,4 mm × 215,9 mm)

Disponibile

Disponibile

Legale (215,9 mm × 355,6 mm)

Disponibile

Disponibile

Executive (184,2 mm × 266,7 mm)

Disponibile

-

Executive orizzontale (266,7 mm × 184,2 mm)

Disponibile

-

Biglietto da visita (Driver TWAIN: 55 mm × 91 mm/Driver ISIS: 51 mm × 89 mm)

Disponibile

Disponibile

12 × 17 inch (304,8 × 431,8 mm)

Disponibile

-

12 × 34 inch (304,8 × 863,6 mm)

Disponibile

-

  • Disponibile quando è specificata una risoluzione tra 50 e 400 dpi

  • È possibile specificare una risoluzione compresa tra 50 e 300 dpi quando è abilitato [Unione fronte/retro]

12 × 106,3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 200 dpi

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8,5 × 17 inch (215,9 × 431,8 mm)

-

-

8,5 × 34 inch (215,9 × 863,6 mm)

-

-

8,5 × 106,3 inch (215,9 × 2.700 mm)

-

-

8,5 × 125 inch (215,9 × 3.175 mm)

-

-

8,5 × 160 inch (215,9 × 4.064 mm)

-

-

8,5 × 215 inch (215,9 × 5.461 mm)

-

-

8,5 × 220 inch (215,9 × 5.588 mm)

-

-

11,7 × 17 inch (297 × 431,8 mm)

-

-

11,7 × 34 inch (297 × 863,6 mm)

-

-

Area max scansione

-

Disponibile

Misura del Trasporto fogli (220 × 297 mm)

-

-

Automatico

-

-

Personalizzato

Piano di scansione

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

304,8 mm × 457,2 mm

ADF

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

  • Da 50 dpi a 200 dpi

    304,8 mm × 3.175 mm

  • Da 201 dpi a 400 dpi

    304,8 mm × 863,6 mm

  • Min. 401 dpi

    304,8 mm × 457,2 mm

Trasporto fogli

-

-

Unione fronte/retro

Posizione retro

Rotazione retro

Disponibile

Disponibile

Documento di destinazione

-

-

Rilevamento fronte

-

-

Dividi pagina lunga

-

-

Torna all'inizio della pagina

Immagine

Elemento

Driver TWAIN

Driver ISIS

Note

Metodo bianco e nero

Soglia dinamica (iDTC)

Disponibile

Disponibile

Soglia statica

Disponibile

Disponibile

Soglia statica - Soglia

Disponibile

-

DTC avanzato

Disponibile

Disponibile

DTC avanzato - Soglia

Disponibile

-

Modo SDTC

Disponibile

Disponibile

Mezzi toni

Disponibile

Disponibile

SEE

Disponibile

Disponibile

Regolazione del tono

Automatico

Normale

Tenue

Forte

Luminosità

Scaricare Modello

Personalizzato

Disponibile

Disponibile

Regolazione del colore

Riproduzione del colore

-

-

RGB

-

-

Pulizia

Nitidezza

Enfasi

Eliminazione della marezzatura

Estrazione margini

Smussatura

Disponibile

Disponibile

Pulizia del colore

Disponibile

Disponibile

Spessore del carattere

Disponibile

Disponibile

Aumento del carattere

Disponibile

Disponibile

Rimozione del rumore

Disponibile

Disponibile

Rimozione dello sfondo

Disponibile

Disponibile

Estrazione dei caratteri

Disponibile

Disponibile

Bilanciamento del bianco

Disponibile

Disponibile

Riduzione risoluzione verticale

Disponibile

Disponibile

Filtro colore

Impostazione hardware

Disponibile

Disponibile

Rosso

Verde

Blu

Bianco

Nessuno

Saturazione

Da Personalizzazione 1 a Personalizzazione 4

Disponibile

Disponibile

Uscita sRGB

Disponibile

Disponibile

Immagine invertita

Disponibile

Disponibile

Torna all'inizio della pagina

Pagina

Elemento

Driver TWAIN

Driver ISIS

Note

Ritaglio

Nessuno

Disponibile

Disponibile

Misura automatica

Disponibile

Disponibile

Misura automatica (pagina lunga)

-

Disponibile

Riallineamento immagine

Disponibile

Disponibile

Rilevamento di fine pagina

Disponibile

Disponibile

Sovrascansione

Disponibile

Disponibile

Colore di sfondo: Nero

Fine rilevamento pagina e sovrascan

Disponibile

Disponibile

Colore di sfondo: Nero

Sfondo

Disponibile

Disponibile

Metodo di riallineamento

Riallineamento del documento alimentato

Riallineamento del contenuto del documento

Disponibile

Disponibile

Bordo

-

-

Area da sottoporre a scansione

Disponibile

Disponibile

Non disponibile quando sono specificate dimensioni superiori a 18 poll. di lunghezza per [Dimensione carta]

Priorità

Velocità

Accuratezza

Disponibile

Disponibile

Divisione immagine

Disponibile

Disponibile

Rotazione

Automatico

0°

90° in senso orario

90° in senso antiorario

180°

Disponibile

Disponibile

Tipo di inversione

Disponibile

Disponibile

Correzione angolo

Riparazione angolo

Disponibile

Disponibile

Riempimento margine pagina

Disponibile

Disponibile

Rimozione della perforazione

Disponibile

Disponibile

Rilevamento della pagina vuota

Emissione immagine

Disponibile

Disponibile

Rapporto punti neri

Rapporto punti bianchi

Disponibile

Disponibile

Pagine designate

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Torna all'inizio della pagina

Alimentazione della carta

Elemento

Driver TWAIN

Driver ISIS

Note

Rilevamento alimentazione multipla

Azione

Interrompere

Disponibile

Disponibile

Interrompere e mostrare l'immagine

-

-

Non interrompere

-

Disponibile

Condizione

Impostazione hardware

Disponibile

Disponibile

Sovrapposizione

Disponibile

Disponibile

Lunghezza

Disponibile

Disponibile

Sovrapposizione e lunghezza

Disponibile

Disponibile

Specificare la lunghezza massima da non rilevare

-

-

Controllo disallineamento

-

-

Protezione carta

-

-

Protezione carta - Impostazione hardware

-

-

Pre-Pick

Disponibile

Disponibile

Torna all'inizio della pagina

Sequenza

Elemento

Driver TWAIN

Driver ISIS

Note

Scansione assistita

Disponibile

Disponibile

Scansione continua

Disponibile

Disponibile

Controllo scelta rapida

Tipo di foglio

Foglio separatore

Disponibile

Disponibile

Codice patch

Disponibile

Disponibile

Azione

Includere e continuare

Escludere e continuare

Disponibile

Disponibile

Includere e fermare

Escludere e fermare

Disponibile

Disponibile

Controllato utilizzando un foglio separatore con una tacca

Rilevamento del codice patch

Disponibile

Disponibile

Rilevamento del codice a barre

Disponibile

Disponibile

Selezione profilo automatica

Disponibile

Disponibile

Torna all'inizio della pagina

Endorser

Elemento

Driver TWAIN

Driver ISIS

Note

Imprinter

-

-

Endorser digitale

Disponibile

Disponibile

Torna all'inizio della pagina

Emissione

Elemento

Driver TWAIN

Driver ISIS

Note

Compressione JPEG

Disponibile

-

Informazioni statistiche

Disponibile

Disponibile

Torna all'inizio della pagina

Supporto di scansione

Elemento

Driver TWAIN

Driver ISIS

Note

Finestra delle Impostazioni dell'imprinter

Stringa

Valore di partenza del contatore

Scatto del contatore

-

-

Memorizzare l'ultimo valore del contatore

-

-

Torna all'inizio della pagina

Barra degli strumenti

Elemento

Driver TWAIN

Driver ISIS

Note

Salva profilo Salva profilo

Disponibile

Disponibile

Elimina profilo Elimina profilo

Disponibile

Disponibile

Opzione Opzione

Usare le stesse impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Usare differenti impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Impostare la stessa area di scansione su ciascun lato

Disponibile

Disponibile

Impostare aree di scansione separate su ciascun lato

Disponibile

Disponibile

Impostazioni di selezione profilo automatica Impostazioni di selezione profilo automatica

Disponibile

Disponibile

Configurazione Configurazione

Generale

Disponibile

Disponibile

Evento

Errore o avviso

Visualizzazione del messaggio (quando la finestra del driver è visualizzata)

Visualizzazione del messaggio (quando la finestra del driver è nascosta)

Disponibile

-

Visualizzazione del messaggio

-

Disponibile

Scanner

Attivare il tasto [Scan]

Disponibile

Disponibile

Attivare il tasto [Send to]

Disponibile

Disponibile

Avviare la scansione chiudendo il coperchio del piano di scansione

Disponibile

Disponibile

Elaborazione Immagine

Ritaglio

Automatico - Scheda indice

Disponibile

Disponibile

Quando si usa l'ADF per la scansione, la scheda indice allegata in alto o in basso a un documento non può essere riconosciuta

Automatico - Piano di scansione

-

-

Riallineamento immagine - Metodo di riallineamento

Disponibile

Disponibile

Area da sottoporre a scansione - Metodo di ritaglio

Disponibile

Disponibile

Emissione immagine

Disponibile

Disponibile

Formato file

Disponibile

-

Scanner

Nome del dispositivo

Disponibile

-

Scansione

-

-

Torna all'inizio della pagina


Caratteristiche del driver dello scanner (fi-5950)

  • Nome del dispositivo visualizzato

  • Elementi nella finestra del driver dello scanner

  • Generale

  • Immagine

  • Pagina

  • Alimentazione della carta

  • Sequenza

  • Endorser

  • Emissione

  • Supporto di scansione

  • Barra degli strumenti

Nome del dispositivo visualizzato

Modello

Driver TWAIN

Driver ISIS

fi-5950

PaperStream IP fi-5950d

PaperStream_IP fi-5950

Torna all'inizio della pagina

Elementi nella finestra del driver dello scanner
Disponibile:

Disponibile
-:

Non disponibile
Generale

Elemento

Driver TWAIN

Driver ISIS

Note

Modalità immagine

Bianco e Nero

Disponibile

Disponibile

Scala di grigi

Disponibile

Disponibile

Colore

Disponibile

Disponibile

Rilevamento automatico del colore

Disponibile

Disponibile

Emissione di immagini multiple

Disponibile

Disponibile

Colore da lunghezza

-

-

Cambia da foglio codice

Disponibile

Disponibile

Alimentazione della carta

Piano di scansione

-

-

Alimentatore (fronte)

Disponibile

Disponibile

Alimentatore (retro)

Disponibile

Disponibile

Alimentatore (fronte-retro)

Disponibile

Disponibile

Alimentatore (Fronte-retro virtuale)

-

-

Selezione automatica

fronte

-

-

retro

-

-

fronte-retro

-

-

Risoluzione

Da 50 a 600 dpi, 1200 dpi

Disponibile

Disponibile

Dimensione carta

A3 (297 mm × 420 mm)

Disponibile

Disponibile

A4 (210 mm × 297 mm)

Disponibile

Disponibile

A4 orizzontale (297 mm × 210 mm)

Disponibile

Disponibile

A5 (148 mm × 210 mm)

Disponibile

Disponibile

A5 orizzontale (210 mm × 148 mm)

Disponibile

Disponibile

A6 (105 mm × 148 mm)

Disponibile

Disponibile

A6 orizzontale (148 mm × 105 mm)

Disponibile

Disponibile

B4 (ISO) (250 mm × 353 mm)

Disponibile

Disponibile

B4 (JIS) (257 mm × 364 mm)

Disponibile

Disponibile

B5 (ISO) (176 mm × 250 mm)

Disponibile

Disponibile

B5 orizzontale (ISO) (250 mm × 176 mm)

Disponibile

Disponibile

B5 (JIS) (182 mm × 257 mm)

Disponibile

Disponibile

B5 orizzontale (JIS) (257 mm × 182 mm)

Disponibile

Disponibile

B6 (ISO) (125 mm × 176 mm)

Disponibile

Disponibile

B6 orizzontale (ISO) (176 mm × 125 mm)

Disponibile

Disponibile

B6 (JIS) (128 mm × 182 mm)

Disponibile

Disponibile

B6 orizzontale (JIS) (182 mm × 128 mm)

Disponibile

Disponibile

C4 (229 mm × 324 mm)

Disponibile

-

C5 (162 mm × 229 mm)

Disponibile

-

C5 orizzontale (229 mm × 162 mm)

Disponibile

-

C6 (114 mm × 162 mm)

Disponibile

-

C6 orizzontale (162 mm × 114 mm)

Disponibile

-

Tabloid (279,4 mm × 431,8 mm)

Disponibile

Disponibile

Lettera (215,9 mm × 279,4 mm)

Disponibile

Disponibile

Lettera orizzontale (279,4 mm × 215,9 mm)

Disponibile

Disponibile

Legale (215,9 mm × 355,6 mm)

Disponibile

Disponibile

Executive (184,2 mm × 266,7 mm)

Disponibile

-

Executive orizzontale (266,7 mm × 184,2 mm)

Disponibile

-

Biglietto da visita (Driver TWAIN: 55 mm × 91 mm/Driver ISIS: 51 mm × 89 mm)

Disponibile

Disponibile

12 × 17 inch (304,8 × 431,8 mm)

Disponibile

-

12 × 34 inch (304,8 × 863,6 mm)

Disponibile

-

  • Disponibile quando è specificata una risoluzione tra 50 e 400 dpi

  • È possibile specificare una risoluzione compresa tra 50 e 300 dpi quando è abilitato [Unione fronte/retro]

12 × 106,3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 200 dpi

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8,5 × 17 inch (215,9 × 431,8 mm)

-

-

8,5 × 34 inch (215,9 × 863,6 mm)

-

-

8,5 × 106,3 inch (215,9 × 2.700 mm)

-

-

8,5 × 125 inch (215,9 × 3.175 mm)

-

-

8,5 × 160 inch (215,9 × 4.064 mm)

-

-

8,5 × 215 inch (215,9 × 5.461 mm)

-

-

8,5 × 220 inch (215,9 × 5.588 mm)

-

-

11,7 × 17 inch (297 × 431,8 mm)

-

-

11,7 × 34 inch (297 × 863,6 mm)

-

-

Area max scansione

-

Disponibile

Misura del Trasporto fogli (220 × 297 mm)

-

-

Automatico

-

-

Personalizzato

Piano di scansione

-

-

ADF

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

  • Da 50 dpi a 200 dpi

    304,8 mm × 3.175 mm

  • Da 201 dpi a 400 dpi

    304,8 mm × 863,6 mm

  • Min. 401 dpi

    304,8 mm × 431,8 mm

Trasporto fogli

-

-

Unione fronte/retro

Posizione retro

Rotazione retro

Disponibile

Disponibile

Documento di destinazione

-

-

Rilevamento fronte

-

-

Dividi pagina lunga

-

-

Torna all'inizio della pagina

Immagine

Elemento

Driver TWAIN

Driver ISIS

Note

Metodo bianco e nero

Soglia dinamica (iDTC)

Disponibile

Disponibile

Soglia statica

Disponibile

Disponibile

Soglia statica - Soglia

Disponibile

-

DTC avanzato

Disponibile

Disponibile

DTC avanzato - Soglia

Disponibile

-

Modo SDTC

Disponibile

Disponibile

Mezzi toni

Disponibile

Disponibile

SEE

Disponibile

Disponibile

Regolazione del tono

Automatico

Normale

Tenue

Forte

Luminosità

Scaricare Modello

Personalizzato

Disponibile

Disponibile

Regolazione del colore

Riproduzione del colore

-

-

RGB

-

-

Pulizia

Nitidezza

Enfasi

Eliminazione della marezzatura

Estrazione margini

Smussatura

Disponibile

Disponibile

Pulizia del colore

Disponibile

Disponibile

Spessore del carattere

Disponibile

Disponibile

Aumento del carattere

Disponibile

Disponibile

Rimozione del rumore

Disponibile

Disponibile

Rimozione dello sfondo

Disponibile

Disponibile

Estrazione dei caratteri

Disponibile

Disponibile

Bilanciamento del bianco

Disponibile

Disponibile

Riduzione risoluzione verticale

Disponibile

Disponibile

Filtro colore

Impostazione hardware

Disponibile

Disponibile

Rosso

Verde

Blu

Bianco

Nessuno

Saturazione

Da Personalizzazione 1 a Personalizzazione 4

Disponibile

Disponibile

Uscita sRGB

Disponibile

Disponibile

Immagine invertita

Disponibile

Disponibile

Torna all'inizio della pagina

Pagina

Elemento

Driver TWAIN

Driver ISIS

Note

Ritaglio

Nessuno

Disponibile

Disponibile

Misura automatica

Disponibile

Disponibile

Misura automatica (pagina lunga)

-

Disponibile

Riallineamento immagine

Disponibile

Disponibile

Rilevamento di fine pagina

Disponibile

Disponibile

Sovrascansione

Disponibile

Disponibile

Colore di sfondo: Nero

Fine rilevamento pagina e sovrascan

Disponibile

Disponibile

Colore di sfondo: Nero

Sfondo

Disponibile

Disponibile

Metodo di riallineamento

Riallineamento del documento alimentato

Riallineamento del contenuto del documento

Disponibile

Disponibile

Bordo

-

-

Area da sottoporre a scansione

Disponibile

Disponibile

Non disponibile quando sono specificate dimensioni superiori a 17 poll. di lunghezza per [Dimensione carta]

Priorità

Velocità

Accuratezza

Disponibile

Disponibile

Divisione immagine

Disponibile

Disponibile

Rotazione

Automatico

0°

90° in senso orario

90° in senso antiorario

180°

Disponibile

Disponibile

Tipo di inversione

Disponibile

Disponibile

Correzione angolo

Riparazione angolo

Disponibile

Disponibile

Riempimento margine pagina

Disponibile

Disponibile

Rimozione della perforazione

Disponibile

Disponibile

Rilevamento della pagina vuota

Emissione immagine

Disponibile

Disponibile

Rapporto punti neri

Rapporto punti bianchi

Disponibile

Disponibile

Pagine designate

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Torna all'inizio della pagina

Alimentazione della carta

Elemento

Driver TWAIN

Driver ISIS

Note

Rilevamento alimentazione multipla

Azione

Interrompere

Disponibile

Disponibile

Interrompere e mostrare l'immagine

-

-

Non interrompere

-

Disponibile

Condizione

Impostazione hardware

Disponibile

Disponibile

Sovrapposizione

Disponibile

Disponibile

Lunghezza

Disponibile

Disponibile

Sovrapposizione e lunghezza

Disponibile

Disponibile

Specificare la lunghezza massima da non rilevare

-

-

Controllo disallineamento

Disponibile

Disponibile

Protezione carta

-

-

Protezione carta - Impostazione hardware

-

-

Pre-Pick

Disponibile

Disponibile

Torna all'inizio della pagina

Sequenza

Elemento

Driver TWAIN

Driver ISIS

Note

Scansione assistita

Disponibile

Disponibile

Scansione continua

Disponibile

Disponibile

Controllo scelta rapida

Tipo di foglio

Foglio separatore

Disponibile

Disponibile

Codice patch

Disponibile

Disponibile

Azione

Includere e continuare

Escludere e continuare

Disponibile

Disponibile

Includere e fermare

Escludere e fermare

Disponibile

Disponibile

Controllato utilizzando un foglio separatore con una tacca

Rilevamento del codice patch

Disponibile

Disponibile

Rilevamento del codice a barre

Disponibile

Disponibile

Selezione profilo automatica

Disponibile

Disponibile

Torna all'inizio della pagina

Endorser

Elemento

Driver TWAIN

Driver ISIS

Note

Imprinter

Disponibile

Disponibile

  • Pre-Imprinter (Fronte) (stampa a fronte di un documento prima della scansione)

  • Post-Imprinter (Retro) (stampa a tergo di un documento dopo la scansione)

Endorser digitale

Disponibile

Disponibile

Torna all'inizio della pagina

Emissione

Elemento

Driver TWAIN

Driver ISIS

Note

Compressione JPEG

Disponibile

-

Informazioni statistiche

Disponibile

Disponibile

Torna all'inizio della pagina

Supporto di scansione

Elemento

Driver TWAIN

Driver ISIS

Note

Finestra delle Impostazioni dell'imprinter

Stringa

Valore di partenza del contatore

Scatto del contatore

Disponibile

Disponibile

Memorizzare l'ultimo valore del contatore

Disponibile

-

Torna all'inizio della pagina

Barra degli strumenti

Elemento

Driver TWAIN

Driver ISIS

Note

Salva profilo Salva profilo

Disponibile

Disponibile

Elimina profilo Elimina profilo

Disponibile

Disponibile

Opzione Opzione

Usare le stesse impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Usare differenti impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Impostare la stessa area di scansione su ciascun lato

Disponibile

Disponibile

Impostare aree di scansione separate su ciascun lato

Disponibile

Disponibile

Impostazioni di selezione profilo automatica Impostazioni di selezione profilo automatica

Disponibile

Disponibile

Configurazione Configurazione

Generale

Disponibile

Disponibile

Evento

Errore o avviso

Visualizzazione del messaggio (quando la finestra del driver è visualizzata)

Visualizzazione del messaggio (quando la finestra del driver è nascosta)

Disponibile

-

Visualizzazione del messaggio

-

Disponibile

Scanner

Attivare il tasto [Scan]

Disponibile

Disponibile

Attivare il tasto [Send to]

Disponibile

Disponibile

Avviare la scansione chiudendo il coperchio del piano di scansione

-

-

Elaborazione Immagine

Ritaglio

Automatico - Scheda indice

Disponibile

Disponibile

La scheda indice allegata in alto o in basso al documento non può essere riconosciuta

Automatico - Piano di scansione

-

-

Riallineamento immagine - Metodo di riallineamento

Disponibile

Disponibile

Area da sottoporre a scansione - Metodo di ritaglio

Disponibile

Disponibile

Emissione immagine

Disponibile

Disponibile

Formato file

Disponibile

-

Scanner

Nome del dispositivo

Disponibile

-

Scansione

-

-

Torna all'inizio della pagina


Caratteristiche del driver dello scanner (fi-6400/fi-6800)

  • Nome del dispositivo visualizzato

  • Elementi nella finestra del driver dello scanner

  • Generale

  • Immagine

  • Pagina

  • Alimentazione della carta

  • Sequenza

  • Endorser

  • Emissione

  • Supporto di scansione

  • Barra degli strumenti

Nome del dispositivo visualizzato

Modello

Driver TWAIN

Driver ISIS

fi-6400

PaperStream IP fi-6400dj

PaperStream_IP fi-6400

fi-6800

PaperStream IP fi-6800dj

PaperStream_IP fi-6800

Torna all'inizio della pagina

Elementi nella finestra del driver dello scanner
Disponibile:

Disponibile
-:

Non disponibile
Generale

Elemento

Driver TWAIN

Driver ISIS

Note

Modalità immagine

Bianco e Nero

Disponibile

Disponibile

Scala di grigi

Disponibile

Disponibile

Colore

Disponibile

Disponibile

Rilevamento automatico del colore

Disponibile

Disponibile

Emissione di immagini multiple

Disponibile

Disponibile

Colore da lunghezza

-

-

Cambia da foglio codice

Disponibile

Disponibile

Alimentazione della carta

Piano di scansione

-

-

Alimentatore (fronte)

Disponibile

Disponibile

Alimentatore (retro)

Disponibile

Disponibile

Alimentatore (fronte-retro)

Disponibile

Disponibile

Alimentatore (Fronte-retro virtuale)

-

-

Selezione automatica

fronte

-

-

retro

-

-

fronte-retro

-

-

Risoluzione

Da 50 a 600 dpi, 1200 dpi

Disponibile

Disponibile

Dimensione carta

A3 (297 mm × 420 mm)

Disponibile

Disponibile

A4 (210 mm × 297 mm)

Disponibile

Disponibile

A4 orizzontale (297 mm × 210 mm)

Disponibile

Disponibile

A5 (148 mm × 210 mm)

Disponibile

Disponibile

A5 orizzontale (210 mm × 148 mm)

Disponibile

Disponibile

A6 (105 mm × 148 mm)

Disponibile

Disponibile

A6 orizzontale (148 mm × 105 mm)

Disponibile

Disponibile

B4 (ISO) (250 mm × 353 mm)

Disponibile

Disponibile

B4 (JIS) (257 mm × 364 mm)

Disponibile

Disponibile

B5 (ISO) (176 mm × 250 mm)

Disponibile

Disponibile

B5 orizzontale (ISO) (250 mm × 176 mm)

Disponibile

Disponibile

B5 (JIS) (182 mm × 257 mm)

Disponibile

Disponibile

B5 orizzontale (JIS) (257 mm × 182 mm)

Disponibile

Disponibile

B6 (ISO) (125 mm × 176 mm)

Disponibile

Disponibile

B6 orizzontale (ISO) (176 mm × 125 mm)

Disponibile

Disponibile

B6 (JIS) (128 mm × 182 mm)

Disponibile

Disponibile

B6 orizzontale (JIS) (182 mm × 128 mm)

Disponibile

Disponibile

C4 (229 mm × 324 mm)

Disponibile

-

C5 (162 mm × 229 mm)

Disponibile

-

C5 orizzontale (229 mm × 162 mm)

Disponibile

-

C6 (114 mm × 162 mm)

Disponibile

-

C6 orizzontale (162 mm × 114 mm)

Disponibile

-

Tabloid (279,4 mm × 431,8 mm)

Disponibile

Disponibile

Lettera (215,9 mm × 279,4 mm)

Disponibile

Disponibile

Lettera orizzontale (279,4 mm × 215,9 mm)

Disponibile

Disponibile

Legale (215,9 mm × 355,6 mm)

Disponibile

Disponibile

Executive (184,2 mm × 266,7 mm)

Disponibile

-

Executive orizzontale (266,7 mm × 184,2 mm)

Disponibile

-

Biglietto da visita (Driver TWAIN: 55 mm × 91 mm/Driver ISIS: 51 mm × 89 mm)

Disponibile

Disponibile

12 × 17 inch (304,8 × 431,8 mm)

Disponibile

-

12 × 34 inch (304,8 × 863,6 mm)

Disponibile

-

  • Disponibile quando è specificata una risoluzione tra 50 e 400 dpi

  • È possibile specificare una risoluzione compresa tra 50 e 300 dpi quando è abilitato [Unione fronte/retro]

12 × 106,3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 300 dpi

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8,5 × 17 inch (215,9 × 431,8 mm)

-

-

8,5 × 34 inch (215,9 × 863,6 mm)

-

-

8,5 × 106,3 inch (215,9 × 2.700 mm)

-

-

8,5 × 125 inch (215,9 × 3.175 mm)

-

-

8,5 × 160 inch (215,9 × 4.064 mm)

-

-

8,5 × 215 inch (215,9 × 5.461 mm)

-

-

8,5 × 220 inch (215,9 × 5.588 mm)

-

-

11,7 × 17 inch (297 × 431,8 mm)

-

-

11,7 × 34 inch (297 × 863,6 mm)

-

-

Area max scansione

-

Disponibile

Misura del Trasporto fogli (220 × 297 mm)

-

-

Automatico

-

-

Personalizzato

Piano di scansione

-

-

ADF

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

  • Da 50 dpi a 300 dpi

    304,8 mm × 3.175 mm

  • Da 301 dpi a 400 dpi

    304,8 mm × 863,6 mm

  • Min. 401 dpi

    304,8 mm × 431,8 mm

Trasporto fogli

-

-

Unione fronte/retro

Posizione retro

Rotazione retro

Disponibile

Disponibile

Documento di destinazione

-

-

Rilevamento fronte

-

-

Dividi pagina lunga

-

-

Torna all'inizio della pagina

Immagine

Elemento

Driver TWAIN

Driver ISIS

Note

Metodo bianco e nero

Soglia dinamica (iDTC)

Disponibile

Disponibile

Soglia statica

Disponibile

Disponibile

Soglia statica - Soglia

Disponibile

-

DTC avanzato

Disponibile

Disponibile

DTC avanzato - Soglia

Disponibile

-

Modo SDTC

Disponibile

Disponibile

Mezzi toni

Disponibile

Disponibile

SEE

Disponibile

Disponibile

Regolazione del tono

Automatico

Normale

Tenue

Forte

Luminosità

Scaricare Modello

Personalizzato

Disponibile

Disponibile

Regolazione del colore

Riproduzione del colore

Disponibile

Disponibile

RGB

Disponibile

Disponibile

Pulizia

Nitidezza

Enfasi

Eliminazione della marezzatura

Estrazione margini

Smussatura

Disponibile

Disponibile

Pulizia del colore

Disponibile

Disponibile

Spessore del carattere

Disponibile

Disponibile

Aumento del carattere

Disponibile

Disponibile

Rimozione del rumore

Disponibile

Disponibile

Rimozione dello sfondo

Disponibile

Disponibile

Estrazione dei caratteri

Disponibile

Disponibile

Bilanciamento del bianco

Disponibile

Disponibile

Riduzione risoluzione verticale

Disponibile

Disponibile

Filtro colore

Impostazione hardware

Disponibile

Disponibile

Rosso

Verde

Blu

Bianco

Nessuno

Saturazione

Da Personalizzazione 1 a Personalizzazione 4

Disponibile

Disponibile

Uscita sRGB

Disponibile

Disponibile

Immagine invertita

Disponibile

Disponibile

Torna all'inizio della pagina

Pagina

Elemento

Driver TWAIN

Driver ISIS

Note

Ritaglio

Nessuno

Disponibile

Disponibile

Misura automatica

Disponibile

Disponibile

Misura automatica (pagina lunga)

-

Disponibile

Riallineamento immagine

Disponibile

Disponibile

Rilevamento di fine pagina

Disponibile

Disponibile

Sovrascansione

Disponibile

Disponibile

Colore di sfondo: Nero

Fine rilevamento pagina e sovrascan

Disponibile

Disponibile

Colore di sfondo: Nero

Sfondo

Disponibile

Disponibile

Metodo di riallineamento

Riallineamento del documento alimentato

Riallineamento del contenuto del documento

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Area da sottoporre a scansione

Disponibile

Disponibile

Priorità

Velocità

Accuratezza

Disponibile

Disponibile

Divisione immagine

Disponibile

Disponibile

Rotazione

Automatico

0°

90° in senso orario

90° in senso antiorario

180°

Disponibile

Disponibile

Tipo di inversione

Disponibile

Disponibile

Correzione angolo

Riparazione angolo

Disponibile

Disponibile

Riempimento margine pagina

Disponibile

Disponibile

Rimozione della perforazione

Disponibile

Disponibile

Rilevamento della pagina vuota

Emissione immagine

Disponibile

Disponibile

Rapporto punti neri

Rapporto punti bianchi

Disponibile

Disponibile

Pagine designate

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Torna all'inizio della pagina

Alimentazione della carta

Elemento

Driver TWAIN

Driver ISIS

Note

Rilevamento alimentazione multipla

Azione

Interrompere

Disponibile

Disponibile

Interrompere e mostrare l'immagine

Disponibile

Disponibile

Non interrompere

-

Disponibile

Condizione

Impostazione hardware

Disponibile

Disponibile

Sovrapposizione

Disponibile

Disponibile

Lunghezza

Disponibile

Disponibile

Sovrapposizione e lunghezza

Disponibile

Disponibile

Specificare la lunghezza massima da non rilevare

-

-

Controllo disallineamento

-

-

Protezione carta

Disponibile

Disponibile

Protezione carta - Impostazione hardware

-

-

Pre-Pick

Disponibile

Disponibile

Torna all'inizio della pagina

Sequenza

Elemento

Driver TWAIN

Driver ISIS

Note

Scansione assistita

Disponibile

Disponibile

Scansione continua

Disponibile

Disponibile

Controllo scelta rapida

Tipo di foglio

Foglio separatore

Disponibile

Disponibile

Codice patch

Disponibile

Disponibile

Azione

Includere e continuare

Escludere e continuare

Disponibile

Disponibile

Includere e fermare

Escludere e fermare

Disponibile

Disponibile

Controllato utilizzando un foglio separatore con una tacca

Rilevamento del codice patch

Disponibile

Disponibile

Rilevamento del codice a barre

Disponibile

Disponibile

Selezione profilo automatica

Disponibile

Disponibile

Torna all'inizio della pagina

Endorser

Elemento

Driver TWAIN

Driver ISIS

Note

Imprinter

Disponibile

Disponibile

  • Imprinter (Fronte) (stampa a fronte di un documento dopo la scansione)

  • Imprinter (Retro) (stampa a tergo di un documento dopo la scansione)

Endorser digitale

Disponibile

Disponibile

Torna all'inizio della pagina

Emissione

Elemento

Driver TWAIN

Driver ISIS

Note

Compressione JPEG

Disponibile

-

Informazioni statistiche

Disponibile

Disponibile

Torna all'inizio della pagina

Supporto di scansione

Elemento

Driver TWAIN

Driver ISIS

Note

Finestra delle Impostazioni dell'imprinter

Stringa

Valore di partenza del contatore

Scatto del contatore

Disponibile

Disponibile

Memorizzare l'ultimo valore del contatore

Disponibile

-

Torna all'inizio della pagina

Barra degli strumenti

Elemento

Driver TWAIN

Driver ISIS

Note

Salva profilo Salva profilo

Disponibile

Disponibile

Elimina profilo Elimina profilo

Disponibile

Disponibile

Opzione Opzione

Usare le stesse impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Usare differenti impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Impostare la stessa area di scansione su ciascun lato

Disponibile

Disponibile

Impostare aree di scansione separate su ciascun lato

Disponibile

Disponibile

Impostazioni di selezione profilo automatica Impostazioni di selezione profilo automatica

Disponibile

Disponibile

Configurazione Configurazione

Generale

Disponibile

Disponibile

Evento

Errore o avviso

Visualizzazione del messaggio (quando la finestra del driver è visualizzata)

Visualizzazione del messaggio (quando la finestra del driver è nascosta)

Disponibile

-

Visualizzazione del messaggio

-

Disponibile

Scanner

Attivare il tasto [Scan]

Disponibile

Disponibile

Attivare il tasto [Send to]

Disponibile

Disponibile

Avviare la scansione chiudendo il coperchio del piano di scansione

-

-

Elaborazione Immagine

Ritaglio

Automatico - Scheda indice

Disponibile

Disponibile

Automatico - Piano di scansione

-

-

Riallineamento immagine - Metodo di riallineamento

Disponibile

Disponibile

Area da sottoporre a scansione - Metodo di ritaglio

Disponibile

Disponibile

Emissione immagine

Disponibile

Disponibile

Formato file

Disponibile

-

Scanner

Nome del dispositivo

Disponibile

-

Scansione

-

-

Torna all'inizio della pagina


Caratteristiche del driver dello scanner (fi-7160/fi-7180)

  • Nome del dispositivo visualizzato

  • Elementi nella finestra del driver dello scanner

  • Generale

  • Immagine

  • Pagina

  • Alimentazione della carta

  • Sequenza

  • Endorser

  • Emissione

  • Supporto di scansione

  • Barra degli strumenti

Nome del dispositivo visualizzato

Modello

Driver TWAIN

Driver ISIS

fi-7160

PaperStream IP fi-7160

PaperStream_IP fi-7160

fi-7180

PaperStream IP fi-7180

PaperStream_IP fi-7180

Torna all'inizio della pagina

Elementi nella finestra del driver dello scanner
Disponibile:

Disponibile
-:

Non disponibile
Generale

Elemento

Driver TWAIN

Driver ISIS

Note

Modalità immagine

Bianco e Nero

Disponibile

Disponibile

Scala di grigi

Disponibile

Disponibile

Colore

Disponibile

Disponibile

Rilevamento automatico del colore

Disponibile

Disponibile

Emissione di immagini multiple

Disponibile

Disponibile

Colore da lunghezza

Disponibile

Disponibile

Cambia da foglio codice

Disponibile

Disponibile

Alimentazione della carta

Piano di scansione

-

-

Alimentatore (fronte)

Disponibile

Disponibile

Alimentatore (retro)

Disponibile

Disponibile

Alimentatore (fronte-retro)

Disponibile

Disponibile

Alimentatore (Fronte-retro virtuale)

-

-

Selezione automatica

fronte

-

-

retro

-

-

fronte-retro

-

-

Risoluzione

Da 50 a 600 dpi, 1200 dpi

Disponibile

Disponibile

Dimensione carta

A3 (297 mm × 420 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

A4 (210 mm × 297 mm)

Disponibile

Disponibile

A4 orizzontale (297 mm × 210 mm)

-

-

A5 (148 mm × 210 mm)

Disponibile

Disponibile

A5 orizzontale (210 mm × 148 mm)

Disponibile

Disponibile

A6 (105 mm × 148 mm)

Disponibile

Disponibile

A6 orizzontale (148 mm × 105 mm)

Disponibile

Disponibile

B4 (ISO) (250 mm × 353 mm)

-

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

B4 (JIS) (257 mm × 364 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

B5 (ISO) (176 mm × 250 mm)

Disponibile

Disponibile

B5 orizzontale (ISO) (250 mm × 176 mm)

-

-

B5 (JIS) (182 mm × 257 mm)

Disponibile

Disponibile

B5 orizzontale (JIS) (257 mm × 182 mm)

-

-

B6 (ISO) (125 mm × 176 mm)

Disponibile

Disponibile

B6 orizzontale (ISO) (176 mm × 125 mm)

Disponibile

Disponibile

B6 (JIS) (128 mm × 182 mm)

Disponibile

Disponibile

B6 orizzontale (JIS) (182 mm × 128 mm)

Disponibile

Disponibile

C4 (229 mm × 324 mm)

-

-

C5 (162 mm × 229 mm)

Disponibile

-

C5 orizzontale (229 mm × 162 mm)

-

-

C6 (114 mm × 162 mm)

Disponibile

-

C6 orizzontale (162 mm × 114 mm)

Disponibile

-

Tabloid (279,4 mm × 431,8 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Lettera (215,9 mm × 279,4 mm)

Disponibile

Disponibile

Lettera orizzontale (279,4 mm × 215,9 mm)

-

-

Legale (215,9 mm × 355,6 mm)

Disponibile

Disponibile

Executive (184,2 mm × 266,7 mm)

Disponibile

-

Executive orizzontale (266,7 mm × 184,2 mm)

-

-

Biglietto da visita (Driver TWAIN: 55 mm × 91 mm/Driver ISIS: 51 mm × 89 mm)

Disponibile

Disponibile

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106,3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8,5 × 17 inch (215,9 × 431,8 mm)

Disponibile

-

8,5 × 34 inch (215,9 × 863,6 mm)

Disponibile

-

È possibile specificare una risoluzione compresa tra 50 e 300 dpi quando è abilitato [Unione fronte/retro]

8,5 × 106,3 inch (215,9 × 2.700 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 600 dpi

8,5 × 125 inch (215,9 × 3.175 mm)

-

-

8,5 × 160 inch (215,9 × 4.064 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 400 dpi

8,5 × 215 inch (215,9 × 5.461 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 300 dpi

8,5 × 220 inch (215,9 × 5.588 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 200 dpi

11,7 × 17 inch (297 × 431,8 mm)

-

-

11,7 × 34 inch (297 × 863,6 mm)

-

-

Area max scansione

-

Disponibile

Misura del Trasporto fogli (220 × 297 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Automatico

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Personalizzato

Piano di scansione

-

-

ADF

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

  • Da 50 dpi a 200 dpi

    215,9 mm × 5.588 mm

  • Da 201 dpi a 300 dpi

    215,9 mm × 5.461 mm

  • Da 301 dpi a 400 dpi

    215,9 mm × 4.064 mm

  • Da 401 dpi a 600 dpi

    215,9 mm × 2.700 mm

  • 1200 dpi

    215,9 mm × 863,6 mm

Trasporto fogli

Disponibile

Disponibile

Unione fronte/retro

Posizione retro

Rotazione retro

Disponibile

Disponibile

Documento di destinazione

Disponibile

Disponibile

Rilevamento fronte

-

-

Dividi pagina lunga

-

-

Torna all'inizio della pagina

Immagine

Elemento

Driver TWAIN

Driver ISIS

Note

Metodo bianco e nero

Soglia dinamica (iDTC)

Disponibile

Disponibile

Soglia statica

Disponibile

Disponibile

Soglia statica - Soglia

Disponibile

-

DTC avanzato

Disponibile

Disponibile

DTC avanzato - Soglia

Disponibile

-

Modo SDTC

Disponibile

Disponibile

Mezzi toni

Disponibile

Disponibile

SEE

Disponibile

Disponibile

Regolazione del tono

Automatico

Normale

Tenue

Forte

Luminosità

Scaricare Modello

Personalizzato

Disponibile

Disponibile

Regolazione del colore

Riproduzione del colore

Disponibile

Disponibile

RGB

Disponibile

Disponibile

Pulizia

Nitidezza

Enfasi

Eliminazione della marezzatura

Estrazione margini

Smussatura

Disponibile

Disponibile

Pulizia del colore

Disponibile

Disponibile

Spessore del carattere

Disponibile

Disponibile

Aumento del carattere

Disponibile

Disponibile

Rimozione del rumore

Disponibile

Disponibile

Rimozione dello sfondo

Disponibile

Disponibile

Estrazione dei caratteri

Disponibile

Disponibile

Bilanciamento del bianco

Disponibile

Disponibile

Riduzione risoluzione verticale

Disponibile

Disponibile

Filtro colore

Impostazione hardware

Disponibile

Disponibile

Rosso

Verde

Blu

Bianco

Nessuno

Saturazione

Da Personalizzazione 1 a Personalizzazione 4

Disponibile

Disponibile

Uscita sRGB

Disponibile

Disponibile

Immagine invertita

Disponibile

Disponibile

Torna all'inizio della pagina

Pagina

Elemento

Driver TWAIN

Driver ISIS

Note

Ritaglio

Nessuno

Disponibile

Disponibile

Misura automatica

Disponibile

Disponibile

Misura automatica (pagina lunga)

-

Disponibile

Riallineamento immagine

Disponibile

Disponibile

Rilevamento di fine pagina

Disponibile

Disponibile

Sovrascansione

Disponibile

Disponibile

Colore di sfondo: Nero

Fine rilevamento pagina e sovrascan

Disponibile

Disponibile

Colore di sfondo: Nero

Sfondo

Disponibile

Disponibile

Metodo di riallineamento

Riallineamento del documento alimentato

Riallineamento del contenuto del documento

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Area da sottoporre a scansione

Disponibile

Disponibile

Priorità

Velocità

Accuratezza

Disponibile

Disponibile

Divisione immagine

Disponibile

Disponibile

Rotazione

Automatico

0°

90° in senso orario

90° in senso antiorario

180°

Disponibile

Disponibile

Tipo di inversione

Disponibile

Disponibile

Correzione angolo

Riparazione angolo

Disponibile

Disponibile

Riempimento margine pagina

Disponibile

Disponibile

Rimozione della perforazione

Disponibile

Disponibile

Rilevamento della pagina vuota

Emissione immagine

Disponibile

Disponibile

Rapporto punti neri

Rapporto punti bianchi

Disponibile

Disponibile

Pagine designate

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Torna all'inizio della pagina

Alimentazione della carta

Elemento

Driver TWAIN

Driver ISIS

Note

Rilevamento alimentazione multipla

Azione

Interrompere

Disponibile

Disponibile

Interrompere e mostrare l'immagine

Disponibile

Disponibile

Non interrompere

-

Disponibile

Condizione

Impostazione hardware

Disponibile

Disponibile

Sovrapposizione

Disponibile

Disponibile

Lunghezza

Disponibile

Disponibile

Sovrapposizione e lunghezza

Disponibile

Disponibile

Specificare la lunghezza massima da non rilevare

Disponibile

Disponibile

Controllo disallineamento

-

-

Protezione carta

Disponibile

Disponibile

Protezione carta - Impostazione hardware

Disponibile

Disponibile

Pre-Pick

Disponibile

Disponibile

Torna all'inizio della pagina

Sequenza

Elemento

Driver TWAIN

Driver ISIS

Note

Scansione assistita

Disponibile

Disponibile

Scansione continua

Disponibile

Disponibile

Controllo scelta rapida

Tipo di foglio

Foglio separatore

-

-

Codice patch

-

-

Azione

Includere e continuare

Escludere e continuare

Disponibile

Disponibile

Controllato utilizzando un foglio con codici patch stampati

Includere e fermare

Escludere e fermare

-

-

Rilevamento del codice patch

Disponibile

Disponibile

Rilevamento del codice a barre

Disponibile

Disponibile

Selezione profilo automatica

Disponibile

Disponibile

Torna all'inizio della pagina

Endorser

Elemento

Driver TWAIN

Driver ISIS

Note

Imprinter

Disponibile

Disponibile

Imprinter (Retro) (stampa a tergo di un documento dopo la scansione)

Endorser digitale

Disponibile

Disponibile

Torna all'inizio della pagina

Emissione

Elemento

Driver TWAIN

Driver ISIS

Note

Compressione JPEG

Disponibile

-

Informazioni statistiche

Disponibile

Disponibile

Torna all'inizio della pagina

Supporto di scansione

Elemento

Driver TWAIN

Driver ISIS

Note

Finestra delle Impostazioni dell'imprinter

Stringa

Valore di partenza del contatore

Scatto del contatore

Disponibile

Disponibile

Memorizzare l'ultimo valore del contatore

Disponibile

-

Torna all'inizio della pagina

Barra degli strumenti

Elemento

Driver TWAIN

Driver ISIS

Note

Salva profilo Salva profilo

Disponibile

Disponibile

Elimina profilo Elimina profilo

Disponibile

Disponibile

Opzione Opzione

Usare le stesse impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Usare differenti impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Impostare la stessa area di scansione su ciascun lato

Disponibile

Disponibile

Impostare aree di scansione separate su ciascun lato

Disponibile

Disponibile

Impostazioni di selezione profilo automatica Impostazioni di selezione profilo automatica

Disponibile

Disponibile

Configurazione Configurazione

Generale

Disponibile

Disponibile

Evento

Errore o avviso

Visualizzazione del messaggio (quando la finestra del driver è visualizzata)

Visualizzazione del messaggio (quando la finestra del driver è nascosta)

Disponibile

-

Visualizzazione del messaggio

-

Disponibile

Scanner

Attivare il tasto [Scan]

Disponibile

Disponibile

Attivare il tasto [Send to]

Disponibile

Disponibile

Avviare la scansione chiudendo il coperchio del piano di scansione

-

-

Elaborazione Immagine

Ritaglio

Automatico - Scheda indice

Disponibile

Disponibile

Automatico - Piano di scansione

-

-

Riallineamento immagine - Metodo di riallineamento

Disponibile

Disponibile

Area da sottoporre a scansione - Metodo di ritaglio

Disponibile

Disponibile

Emissione immagine

Disponibile

Disponibile

Formato file

Disponibile

-

Scanner

Nome del dispositivo

Disponibile

-

Scansione

-

-

Torna all'inizio della pagina


Caratteristiche del driver dello scanner (fi-7260/fi-7280)

  • Nome del dispositivo visualizzato

  • Elementi nella finestra del driver dello scanner

  • Generale

  • Immagine

  • Pagina

  • Alimentazione della carta

  • Sequenza

  • Endorser

  • Emissione

  • Supporto di scansione

  • Barra degli strumenti

Nome del dispositivo visualizzato

Modello

Driver TWAIN

Driver ISIS

fi-7260

PaperStream IP fi-7260

PaperStream_IP fi-7260

fi-7280

PaperStream IP fi-7280

PaperStream_IP fi-7280

Torna all'inizio della pagina

Elementi nella finestra del driver dello scanner
Disponibile:

Disponibile
-:

Non disponibile
Generale

Elemento

Driver TWAIN

Driver ISIS

Note

Modalità immagine

Bianco e Nero

Disponibile

Disponibile

Scala di grigi

Disponibile

Disponibile

Colore

Disponibile

Disponibile

Rilevamento automatico del colore

Disponibile

Disponibile

Emissione di immagini multiple

Disponibile

Disponibile

Colore da lunghezza

Disponibile

Disponibile

Cambia da foglio codice

Disponibile

Disponibile

Alimentazione della carta

Piano di scansione

Disponibile

Disponibile

Alimentatore (fronte)

Disponibile

Disponibile

Alimentatore (retro)

Disponibile

Disponibile

Alimentatore (fronte-retro)

Disponibile

Disponibile

Alimentatore (Fronte-retro virtuale)

-

-

Selezione automatica

fronte

Disponibile

Disponibile

retro

Disponibile

-

fronte-retro

Disponibile

-

Risoluzione

Da 50 a 600 dpi, 1200 dpi

Disponibile

Disponibile

Dimensione carta

A3 (297 mm × 420 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

A4 (210 mm × 297 mm)

Disponibile

Disponibile

A4 orizzontale (297 mm × 210 mm)

-

-

A5 (148 mm × 210 mm)

Disponibile

Disponibile

A5 orizzontale (210 mm × 148 mm)

Disponibile

Disponibile

A6 (105 mm × 148 mm)

Disponibile

Disponibile

A6 orizzontale (148 mm × 105 mm)

Disponibile

Disponibile

B4 (ISO) (250 mm × 353 mm)

-

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

B4 (JIS) (257 mm × 364 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

B5 (ISO) (176 mm × 250 mm)

Disponibile

Disponibile

B5 orizzontale (ISO) (250 mm × 176 mm)

-

-

B5 (JIS) (182 mm × 257 mm)

Disponibile

Disponibile

B5 orizzontale (JIS) (257 mm × 182 mm)

-

-

B6 (ISO) (125 mm × 176 mm)

Disponibile

Disponibile

B6 orizzontale (ISO) (176 mm × 125 mm)

Disponibile

Disponibile

B6 (JIS) (128 mm × 182 mm)

Disponibile

Disponibile

B6 orizzontale (JIS) (182 mm × 128 mm)

Disponibile

Disponibile

C4 (229 mm × 324 mm)

-

-

C5 (162 mm × 229 mm)

Disponibile

-

C5 orizzontale (229 mm × 162 mm)

-

-

C6 (114 mm × 162 mm)

Disponibile

-

C6 orizzontale (162 mm × 114 mm)

Disponibile

-

Tabloid (279,4 mm × 431,8 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Lettera (215,9 mm × 279,4 mm)

Disponibile

Disponibile

Lettera orizzontale (279,4 mm × 215,9 mm)

-

-

Legale (215,9 mm × 355,6 mm)

Disponibile

Disponibile

Executive (184,2 mm × 266,7 mm)

Disponibile

-

Executive orizzontale (266,7 mm × 184,2 mm)

-

-

Biglietto da visita (Driver TWAIN: 55 mm × 91 mm/Driver ISIS: 51 mm × 89 mm)

Disponibile

Disponibile

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106,3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8,5 × 17 inch (215,9 × 431,8 mm)

Disponibile

-

8,5 × 34 inch (215,9 × 863,6 mm)

Disponibile

-

È possibile specificare una risoluzione compresa tra 50 e 300 dpi quando è abilitato [Unione fronte/retro]

8,5 × 106,3 inch (215,9 × 2.700 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 600 dpi

8,5 × 125 inch (215,9 × 3.175 mm)

-

-

8,5 × 160 inch (215,9 × 4.064 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 400 dpi

8,5 × 215 inch (215,9 × 5.461 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 300 dpi

8,5 × 220 inch (215,9 × 5.588 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 200 dpi

11,7 × 17 inch (297 × 431,8 mm)

-

-

11,7 × 34 inch (297 × 863,6 mm)

-

-

Area max scansione

-

Disponibile

Misura del Trasporto fogli (220 × 297 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Automatico

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Personalizzato

Piano di scansione

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

215,9 mm × 297 mm

ADF

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

  • Da 50 dpi a 200 dpi

    215,9 mm × 5.588 mm

  • Da 201 dpi a 300 dpi

    215,9 mm × 5.461 mm

  • Da 301 dpi a 400 dpi

    215,9 mm × 4.064 mm

  • Da 401 dpi a 600 dpi

    215,9 mm × 2.700 mm

  • 1200 dpi

    215,9 mm × 863,6 mm

Trasporto fogli

Disponibile

Disponibile

Unione fronte/retro

Posizione retro

Rotazione retro

Disponibile

Disponibile

Documento di destinazione

Disponibile

Disponibile

Rilevamento fronte

-

-

Dividi pagina lunga

-

-

Torna all'inizio della pagina

Immagine

Elemento

Driver TWAIN

Driver ISIS

Note

Metodo bianco e nero

Soglia dinamica (iDTC)

Disponibile

Disponibile

Soglia statica

Disponibile

Disponibile

Soglia statica - Soglia

Disponibile

-

DTC avanzato

Disponibile

Disponibile

DTC avanzato - Soglia

Disponibile

-

Modo SDTC

Disponibile

Disponibile

Mezzi toni

Disponibile

Disponibile

SEE

Disponibile

Disponibile

Regolazione del tono

Automatico

Normale

Tenue

Forte

Luminosità

Scaricare Modello

Personalizzato

Disponibile

Disponibile

Regolazione del colore

Riproduzione del colore

Disponibile

Disponibile

RGB

Disponibile

Disponibile

Pulizia

Nitidezza

Enfasi

Eliminazione della marezzatura

Estrazione margini

Smussatura

Disponibile

Disponibile

Pulizia del colore

Disponibile

Disponibile

Spessore del carattere

Disponibile

Disponibile

Aumento del carattere

Disponibile

Disponibile

Rimozione del rumore

Disponibile

Disponibile

Rimozione dello sfondo

Disponibile

Disponibile

Estrazione dei caratteri

Disponibile

Disponibile

Bilanciamento del bianco

Disponibile

Disponibile

Riduzione risoluzione verticale

Disponibile

Disponibile

Filtro colore

Impostazione hardware

Disponibile

Disponibile

Rosso

Verde

Blu

Bianco

Nessuno

Saturazione

Da Personalizzazione 1 a Personalizzazione 4

Disponibile

Disponibile

Uscita sRGB

Disponibile

Disponibile

Immagine invertita

Disponibile

Disponibile

Torna all'inizio della pagina

Pagina

Elemento

Driver TWAIN

Driver ISIS

Note

Ritaglio

Nessuno

Disponibile

Disponibile

Misura automatica

Disponibile

Disponibile

Misura automatica (pagina lunga)

-

Disponibile

Riallineamento immagine

Disponibile

Disponibile

Rilevamento di fine pagina

Disponibile

Disponibile

Sovrascansione

Disponibile

Disponibile

Colore di sfondo: Nero

Fine rilevamento pagina e sovrascan

Disponibile

Disponibile

Colore di sfondo: Nero

Sfondo

Disponibile

Disponibile

Metodo di riallineamento

Riallineamento del documento alimentato

Riallineamento del contenuto del documento

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Area da sottoporre a scansione

Disponibile

Disponibile

Priorità

Velocità

Accuratezza

Disponibile

Disponibile

Divisione immagine

Disponibile

Disponibile

Rotazione

Automatico

0°

90° in senso orario

90° in senso antiorario

180°

Disponibile

Disponibile

Tipo di inversione

Disponibile

Disponibile

Correzione angolo

Riparazione angolo

Disponibile

Disponibile

Riempimento margine pagina

Disponibile

Disponibile

Rimozione della perforazione

Disponibile

Disponibile

Rilevamento della pagina vuota

Emissione immagine

Disponibile

Disponibile

Rapporto punti neri

Rapporto punti bianchi

Disponibile

Disponibile

Pagine designate

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Torna all'inizio della pagina

Alimentazione della carta

Elemento

Driver TWAIN

Driver ISIS

Note

Rilevamento alimentazione multipla

Azione

Interrompere

Disponibile

Disponibile

Interrompere e mostrare l'immagine

Disponibile

Disponibile

Non interrompere

-

Disponibile

Condizione

Impostazione hardware

Disponibile

Disponibile

Sovrapposizione

Disponibile

Disponibile

Lunghezza

Disponibile

Disponibile

Sovrapposizione e lunghezza

Disponibile

Disponibile

Specificare la lunghezza massima da non rilevare

Disponibile

Disponibile

Controllo disallineamento

-

-

Protezione carta

Disponibile

Disponibile

Protezione carta - Impostazione hardware

Disponibile

Disponibile

Pre-Pick

Disponibile

Disponibile

Torna all'inizio della pagina

Sequenza

Elemento

Driver TWAIN

Driver ISIS

Note

Scansione assistita

Disponibile

Disponibile

Scansione continua

Disponibile

Disponibile

Controllo scelta rapida

Tipo di foglio

Foglio separatore

-

-

Codice patch

-

-

Azione

Includere e continuare

Escludere e continuare

Disponibile

Disponibile

Controllato utilizzando un foglio con codici patch stampati

Includere e fermare

Escludere e fermare

-

-

Rilevamento del codice patch

Disponibile

Disponibile

Rilevamento del codice a barre

Disponibile

Disponibile

Selezione profilo automatica

Disponibile

Disponibile

Torna all'inizio della pagina

Endorser

Elemento

Driver TWAIN

Driver ISIS

Note

Imprinter

-

-

Endorser digitale

Disponibile

Disponibile

Torna all'inizio della pagina

Emissione

Elemento

Driver TWAIN

Driver ISIS

Note

Compressione JPEG

Disponibile

-

Informazioni statistiche

Disponibile

Disponibile

Torna all'inizio della pagina

Supporto di scansione

Elemento

Driver TWAIN

Driver ISIS

Note

Finestra delle Impostazioni dell'imprinter

Stringa

Valore di partenza del contatore

Scatto del contatore

-

-

Memorizzare l'ultimo valore del contatore

-

-

Torna all'inizio della pagina

Barra degli strumenti

Elemento

Driver TWAIN

Driver ISIS

Note

Salva profilo Salva profilo

Disponibile

Disponibile

Elimina profilo Elimina profilo

Disponibile

Disponibile

Opzione Opzione

Usare le stesse impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Usare differenti impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Impostare la stessa area di scansione su ciascun lato

Disponibile

Disponibile

Impostare aree di scansione separate su ciascun lato

Disponibile

Disponibile

Impostazioni di selezione profilo automatica Impostazioni di selezione profilo automatica

Disponibile

Disponibile

Configurazione Configurazione

Generale

Disponibile

Disponibile

Evento

Errore o avviso

Visualizzazione del messaggio (quando la finestra del driver è visualizzata)

Visualizzazione del messaggio (quando la finestra del driver è nascosta)

Disponibile

-

Visualizzazione del messaggio

-

Disponibile

Scanner

Attivare il tasto [Scan]

Disponibile

Disponibile

Attivare il tasto [Send to]

Disponibile

Disponibile

Avviare la scansione chiudendo il coperchio del piano di scansione

-

-

Elaborazione Immagine

Ritaglio

Automatico - Scheda indice

Disponibile

Disponibile

Automatico - Piano di scansione

Disponibile

Disponibile

Riallineamento immagine - Metodo di riallineamento

Disponibile

Disponibile

Area da sottoporre a scansione - Metodo di ritaglio

Disponibile

Disponibile

Emissione immagine

Disponibile

Disponibile

Formato file

Disponibile

-

Scanner

Nome del dispositivo

Disponibile

-

Scansione

-

-

Torna all'inizio della pagina


Caratteristiche del driver dello scanner (fi-7460/fi-7480)

  • Nome del dispositivo visualizzato

  • Elementi nella finestra del driver dello scanner

  • Generale

  • Immagine

  • Pagina

  • Alimentazione della carta

  • Sequenza

  • Endorser

  • Emissione

  • Supporto di scansione

  • Barra degli strumenti

Nome del dispositivo visualizzato

Modello

Driver TWAIN

Driver ISIS

fi-7460

PaperStream IP fi-7460

PaperStream_IP fi-7460

fi-7480

PaperStream IP fi-7480

PaperStream_IP fi-7480

Torna all'inizio della pagina

Elementi nella finestra del driver dello scanner
Disponibile:

Disponibile
-:

Non disponibile
Generale

Elemento

Driver TWAIN

Driver ISIS

Note

Modalità immagine

Bianco e Nero

Disponibile

Disponibile

Scala di grigi

Disponibile

Disponibile

Colore

Disponibile

Disponibile

Rilevamento automatico del colore

Disponibile

Disponibile

Emissione di immagini multiple

Disponibile

Disponibile

Colore da lunghezza

Disponibile

Disponibile

Cambia da foglio codice

Disponibile

Disponibile

Alimentazione della carta

Piano di scansione

-

-

Alimentatore (fronte)

Disponibile

Disponibile

Alimentatore (retro)

Disponibile

Disponibile

Alimentatore (fronte-retro)

Disponibile

Disponibile

Alimentatore (Fronte-retro virtuale)

-

-

Selezione automatica

fronte

-

-

retro

-

-

fronte-retro

-

-

Risoluzione

Da 50 a 600 dpi, 1200 dpi

Disponibile

Disponibile

Dimensione carta

A3 (297 mm × 420 mm)

Disponibile

Disponibile

A4 (210 mm × 297 mm)

Disponibile

Disponibile

A4 orizzontale (297 mm × 210 mm)

Disponibile

Disponibile

A5 (148 mm × 210 mm)

Disponibile

Disponibile

A5 orizzontale (210 mm × 148 mm)

Disponibile

Disponibile

A6 (105 mm × 148 mm)

Disponibile

Disponibile

A6 orizzontale (148 mm × 105 mm)

Disponibile

Disponibile

B4 (ISO) (250 mm × 353 mm)

Disponibile

Disponibile

B4 (JIS) (257 mm × 364 mm)

Disponibile

Disponibile

B5 (ISO) (176 mm × 250 mm)

Disponibile

Disponibile

B5 orizzontale (ISO) (250 mm × 176 mm)

Disponibile

Disponibile

B5 (JIS) (182 mm × 257 mm)

Disponibile

Disponibile

B5 orizzontale (JIS) (257 mm × 182 mm)

Disponibile

Disponibile

B6 (ISO) (125 mm × 176 mm)

Disponibile

Disponibile

B6 orizzontale (ISO) (176 mm × 125 mm)

Disponibile

Disponibile

B6 (JIS) (128 mm × 182 mm)

Disponibile

Disponibile

B6 orizzontale (JIS) (182 mm × 128 mm)

Disponibile

Disponibile

C4 (229 mm × 324 mm)

Disponibile

-

C5 (162 mm × 229 mm)

Disponibile

-

C5 orizzontale (229 mm × 162 mm)

Disponibile

-

C6 (114 mm × 162 mm)

Disponibile

-

C6 orizzontale (162 mm × 114 mm)

Disponibile

-

Tabloid (279,4 mm × 431,8 mm)

Disponibile

Disponibile

Lettera (215,9 mm × 279,4 mm)

Disponibile

Disponibile

Lettera orizzontale (279,4 mm × 215,9 mm)

Disponibile

Disponibile

Legale (215,9 mm × 355,6 mm)

Disponibile

Disponibile

Executive (184,2 mm × 266,7 mm)

Disponibile

-

Executive orizzontale (266,7 mm × 184,2 mm)

Disponibile

-

Biglietto da visita (Driver TWAIN: 55 mm × 91 mm/Driver ISIS: 51 mm × 89 mm)

Disponibile

Disponibile

12 × 17 inch (304,8 × 431,8 mm)

Disponibile

-

12 × 34 inch (304,8 × 863,6 mm)

Disponibile

-

È possibile specificare una risoluzione compresa tra 50 e 300 dpi quando è abilitato [Unione fronte/retro]

12 × 106,3 inch (304,8 × 2.700 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 600 dpi

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 400 dpi

12 × 215 inch (304,8 × 5.461 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 300 dpi

12 × 220 inch (304,8 × 5.588 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 200 dpi

8,5 × 17 inch (215,9 × 431,8 mm)

-

-

8,5 × 34 inch (215,9 × 863,6 mm)

-

-

8,5 × 106,3 inch (215,9 × 2.700 mm)

-

-

8,5 × 125 inch (215,9 × 3.175 mm)

-

-

8,5 × 160 inch (215,9 × 4.064 mm)

-

-

8,5 × 215 inch (215,9 × 5.461 mm)

-

-

8,5 × 220 inch (215,9 × 5.588 mm)

-

-

11,7 × 17 inch (297 × 431,8 mm)

-

-

11,7 × 34 inch (297 × 863,6 mm)

-

-

Area max scansione

-

Disponibile

Misura del Trasporto fogli (220 × 297 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Automatico

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Personalizzato

Piano di scansione

-

-

ADF

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

  • Da 50 dpi a 200 dpi

    304,8 mm × 5.588 mm

  • Da 201 dpi a 300 dpi

    304,8 mm × 5.461 mm

  • Da 301 dpi a 400 dpi

    304,8 mm × 4.064 mm

  • Da 401 dpi a 600 dpi

    304,8 mm × 2.700 mm

  • 1200 dpi

    304,8 mm × 863,6 mm

Trasporto fogli

Disponibile

Disponibile

Unione fronte/retro

Posizione retro

Rotazione retro

Disponibile

Disponibile

Quando il cambio di modalità di alimentazione è impostato in modalità manuale o singola, è possibile scandire un documento piegato a metà.

Documento di destinazione

Disponibile

Disponibile

Rilevamento fronte

-

-

Dividi pagina lunga

-

-

Torna all'inizio della pagina

Immagine

Elemento

Driver TWAIN

Driver ISIS

Note

Metodo bianco e nero

Soglia dinamica (iDTC)

Disponibile

Disponibile

Soglia statica

Disponibile

Disponibile

Soglia statica - Soglia

Disponibile

-

DTC avanzato

Disponibile

Disponibile

DTC avanzato - Soglia

Disponibile

-

Modo SDTC

Disponibile

Disponibile

Mezzi toni

Disponibile

Disponibile

SEE

Disponibile

Disponibile

Regolazione del tono

Automatico

Normale

Tenue

Forte

Luminosità

Scaricare Modello

Personalizzato

Disponibile

Disponibile

Regolazione del colore

Riproduzione del colore

Disponibile

Disponibile

RGB

Disponibile

Disponibile

Pulizia

Nitidezza

Enfasi

Eliminazione della marezzatura

Estrazione margini

Smussatura

Disponibile

Disponibile

Pulizia del colore

Disponibile

Disponibile

Spessore del carattere

Disponibile

Disponibile

Aumento del carattere

Disponibile

Disponibile

Rimozione del rumore

Disponibile

Disponibile

Rimozione dello sfondo

Disponibile

Disponibile

Estrazione dei caratteri

Disponibile

Disponibile

Bilanciamento del bianco

Disponibile

Disponibile

Riduzione risoluzione verticale

Disponibile

Disponibile

Filtro colore

Impostazione hardware

Disponibile

Disponibile

Rosso

Verde

Blu

Bianco

Nessuno

Saturazione

Da Personalizzazione 1 a Personalizzazione 4

Disponibile

Disponibile

Uscita sRGB

Disponibile

Disponibile

Immagine invertita

Disponibile

Disponibile

Torna all'inizio della pagina

Pagina

Elemento

Driver TWAIN

Driver ISIS

Note

Ritaglio

Nessuno

Disponibile

Disponibile

Misura automatica

Disponibile

Disponibile

Misura automatica (pagina lunga)

-

Disponibile

Riallineamento immagine

Disponibile

Disponibile

Rilevamento di fine pagina

Disponibile

Disponibile

Sovrascansione

Disponibile

Disponibile

Colore di sfondo: Nero

Fine rilevamento pagina e sovrascan

Disponibile

Disponibile

Colore di sfondo: Nero

Sfondo

Disponibile

Disponibile

Metodo di riallineamento

Riallineamento del documento alimentato

Riallineamento del contenuto del documento

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Area da sottoporre a scansione

Disponibile

Disponibile

Priorità

Velocità

Accuratezza

Disponibile

Disponibile

Divisione immagine

Disponibile

Disponibile

Rotazione

Automatico

0°

90° in senso orario

90° in senso antiorario

180°

Disponibile

Disponibile

Tipo di inversione

Disponibile

Disponibile

Correzione angolo

Riparazione angolo

Disponibile

Disponibile

Riempimento margine pagina

Disponibile

Disponibile

Rimozione della perforazione

Disponibile

Disponibile

Rilevamento della pagina vuota

Emissione immagine

Disponibile

Disponibile

Rapporto punti neri

Rapporto punti bianchi

Disponibile

Disponibile

Pagine designate

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Torna all'inizio della pagina

Alimentazione della carta

Elemento

Driver TWAIN

Driver ISIS

Note

Rilevamento alimentazione multipla

Azione

Interrompere

Disponibile

Disponibile

Interrompere e mostrare l'immagine

Disponibile

Disponibile

Non interrompere

-

Disponibile

Condizione

Impostazione hardware

Disponibile

Disponibile

Sovrapposizione

Disponibile

Disponibile

Lunghezza

Disponibile

Disponibile

Sovrapposizione e lunghezza

Disponibile

Disponibile

Specificare la lunghezza massima da non rilevare

Disponibile

Disponibile

Controllo disallineamento

-

-

Protezione carta

Disponibile

Disponibile

Protezione carta - Impostazione hardware

Disponibile

Disponibile

Pre-Pick

Disponibile

Disponibile

Torna all'inizio della pagina

Sequenza

Elemento

Driver TWAIN

Driver ISIS

Note

Scansione assistita

Disponibile

Disponibile

Scansione continua

Disponibile

Disponibile

Controllo scelta rapida

Tipo di foglio

Foglio separatore

-

-

Codice patch

-

-

Azione

Includere e continuare

Escludere e continuare

Disponibile

Disponibile

Controllato utilizzando un foglio con codici patch stampati

Includere e fermare

Escludere e fermare

-

-

Rilevamento del codice patch

Disponibile

Disponibile

Rilevamento del codice a barre

Disponibile

Disponibile

Selezione profilo automatica

Disponibile

Disponibile

Torna all'inizio della pagina

Endorser

Elemento

Driver TWAIN

Driver ISIS

Note

Imprinter

Disponibile

Disponibile

Imprinter (Retro) (stampa a tergo di un documento dopo la scansione)

Endorser digitale

Disponibile

Disponibile

Torna all'inizio della pagina

Emissione

Elemento

Driver TWAIN

Driver ISIS

Note

Compressione JPEG

Disponibile

-

Informazioni statistiche

Disponibile

Disponibile

Torna all'inizio della pagina

Supporto di scansione

Elemento

Driver TWAIN

Driver ISIS

Note

Finestra delle Impostazioni dell'imprinter

Stringa

Valore di partenza del contatore

Scatto del contatore

Disponibile

Disponibile

Memorizzare l'ultimo valore del contatore

Disponibile

-

Torna all'inizio della pagina

Barra degli strumenti

Elemento

Driver TWAIN

Driver ISIS

Note

Salva profilo Salva profilo

Disponibile

Disponibile

Elimina profilo Elimina profilo

Disponibile

Disponibile

Opzione Opzione

Usare le stesse impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Usare differenti impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Impostare la stessa area di scansione su ciascun lato

Disponibile

Disponibile

Impostare aree di scansione separate su ciascun lato

Disponibile

Disponibile

Impostazioni di selezione profilo automatica Impostazioni di selezione profilo automatica

Disponibile

Disponibile

Configurazione Configurazione

Generale

Disponibile

Disponibile

Evento

Errore o avviso

Visualizzazione del messaggio (quando la finestra del driver è visualizzata)

Visualizzazione del messaggio (quando la finestra del driver è nascosta)

Disponibile

-

Visualizzazione del messaggio

-

Disponibile

Scanner

Attivare il tasto [Scan]

Disponibile

Disponibile

Attivare il tasto [Send to]

Disponibile

Disponibile

Avviare la scansione chiudendo il coperchio del piano di scansione

-

-

Elaborazione Immagine

Ritaglio

Automatico - Scheda indice

Disponibile

Disponibile

Automatico - Piano di scansione

-

-

Riallineamento immagine - Metodo di riallineamento

Disponibile

Disponibile

Area da sottoporre a scansione - Metodo di ritaglio

Disponibile

Disponibile

Emissione immagine

Disponibile

Disponibile

Formato file

Disponibile

-

Scanner

Nome del dispositivo

Disponibile

-

Scansione

-

-

Torna all'inizio della pagina


Caratteristiche del driver dello scanner (fi-7030)

  • Nome del dispositivo visualizzato

  • Elementi nella finestra del driver dello scanner

  • Generale

  • Immagine

  • Pagina

  • Alimentazione della carta

  • Sequenza

  • Endorser

  • Emissione

  • Supporto di scansione

  • Barra degli strumenti

Nome del dispositivo visualizzato

Modello

Driver TWAIN

Driver ISIS

fi-7030

PaperStream IP fi-7030

PaperStream_IP fi-7030

Torna all'inizio della pagina

Elementi nella finestra del driver dello scanner
Disponibile:

Disponibile
-:

Non disponibile
Generale

Elemento

Driver TWAIN

Driver ISIS

Note

Modalità immagine

Bianco e Nero

Disponibile

Disponibile

Scala di grigi

Disponibile

Disponibile

Colore

Disponibile

Disponibile

Rilevamento automatico del colore

Disponibile

Disponibile

Emissione di immagini multiple

Disponibile

Disponibile

Colore da lunghezza

Disponibile

Disponibile

Cambia da foglio codice

Disponibile

Disponibile

Alimentazione della carta

Piano di scansione

-

-

Alimentatore (fronte)

Disponibile

Disponibile

Alimentatore (retro)

Disponibile

Disponibile

Alimentatore (fronte-retro)

Disponibile

Disponibile

Alimentatore (Fronte-retro virtuale)

-

-

Selezione automatica

fronte

-

-

retro

-

-

fronte-retro

-

-

Risoluzione

Da 50 a 600 dpi, 1200 dpi

Disponibile

Disponibile

Dimensione carta

A3 (297 mm × 420 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

A4 (210 mm × 297 mm)

Disponibile

Disponibile

A4 orizzontale (297 mm × 210 mm)

-

-

A5 (148 mm × 210 mm)

Disponibile

Disponibile

A5 orizzontale (210 mm × 148 mm)

Disponibile

Disponibile

A6 (105 mm × 148 mm)

Disponibile

Disponibile

A6 orizzontale (148 mm × 105 mm)

Disponibile

Disponibile

B4 (ISO) (250 mm × 353 mm)

-

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

B4 (JIS) (257 mm × 364 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

B5 (ISO) (176 mm × 250 mm)

Disponibile

Disponibile

B5 orizzontale (ISO) (250 mm × 176 mm)

-

-

B5 (JIS) (182 mm × 257 mm)

Disponibile

Disponibile

B5 orizzontale (JIS) (257 mm × 182 mm)

-

-

B6 (ISO) (125 mm × 176 mm)

Disponibile

Disponibile

B6 orizzontale (ISO) (176 mm × 125 mm)

Disponibile

Disponibile

B6 (JIS) (128 mm × 182 mm)

Disponibile

Disponibile

B6 orizzontale (JIS) (182 mm × 128 mm)

Disponibile

Disponibile

C4 (229 mm × 324 mm)

-

-

C5 (162 mm × 229 mm)

Disponibile

-

C5 orizzontale (229 mm × 162 mm)

-

-

C6 (114 mm × 162 mm)

Disponibile

-

C6 orizzontale (162 mm × 114 mm)

Disponibile

-

Tabloid (279,4 mm × 431,8 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Lettera (215,9 mm × 279,4 mm)

Disponibile

Disponibile

Lettera orizzontale (279,4 mm × 215,9 mm)

-

-

Legale (215,9 mm × 355,6 mm)

Disponibile

Disponibile

Executive (184,2 mm × 266,7 mm)

Disponibile

-

Executive orizzontale (266,7 mm × 184,2 mm)

-

-

Biglietto da visita (Driver TWAIN: 55 mm × 91 mm/Driver ISIS: 51 mm × 89 mm)

Disponibile

Disponibile

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106,3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8,5 × 17 inch (215,9 × 431,8 mm)

Disponibile

-

8,5 × 34 inch (215,9 × 863,6 mm)

Disponibile

-

È possibile specificare una risoluzione compresa tra 50 e 300 dpi quando è abilitato [Unione fronte/retro]

8,5 × 106,3 inch (215,9 × 2.700 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 600 dpi

8,5 × 125 inch (215,9 × 3.175 mm)

-

-

8,5 × 160 inch (215,9 × 4.064 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 400 dpi

8,5 × 215 inch (215,9 × 5.461 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 300 dpi

8,5 × 220 inch (215,9 × 5.588 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 200 dpi

11,7 × 17 inch (297 × 431,8 mm)

-

-

11,7 × 34 inch (297 × 863,6 mm)

-

-

Area max scansione

-

Disponibile

Misura del Trasporto fogli (220 × 297 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Automatico

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Personalizzato

Piano di scansione

-

-

ADF

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

  • Da 50 dpi a 200 dpi

    215,9 mm × 5.588 mm

  • Da 201 dpi a 300 dpi

    215,9 mm × 5.461 mm

  • Da 301 dpi a 400 dpi

    215,9 mm × 4.064 mm

  • Da 401 dpi a 600 dpi

    215,9 mm × 2.700 mm

  • 1200 dpi

    215,9 mm × 863,6 mm

Trasporto fogli

Disponibile

Disponibile

Unione fronte/retro

Posizione retro

Rotazione retro

Disponibile

Disponibile

Documento di destinazione

Disponibile

Disponibile

Rilevamento fronte

-

-

Dividi pagina lunga

-

-

Torna all'inizio della pagina

Immagine

Elemento

Driver TWAIN

Driver ISIS

Note

Metodo bianco e nero

Soglia dinamica (iDTC)

Disponibile

Disponibile

Soglia statica

Disponibile

Disponibile

Soglia statica - Soglia

Disponibile

-

DTC avanzato

Disponibile

Disponibile

DTC avanzato - Soglia

Disponibile

-

Modo SDTC

Disponibile

Disponibile

Mezzi toni

Disponibile

Disponibile

SEE

Disponibile

Disponibile

Regolazione del tono

Automatico

Normale

Tenue

Forte

Luminosità

Scaricare Modello

Personalizzato

Disponibile

Disponibile

Regolazione del colore

Riproduzione del colore

Disponibile

Disponibile

RGB

Disponibile

Disponibile

Pulizia

Nitidezza

Enfasi

Eliminazione della marezzatura

Estrazione margini

Smussatura

Disponibile

Disponibile

Pulizia del colore

Disponibile

Disponibile

Spessore del carattere

Disponibile

Disponibile

Aumento del carattere

Disponibile

Disponibile

Rimozione del rumore

Disponibile

Disponibile

Rimozione dello sfondo

Disponibile

Disponibile

Estrazione dei caratteri

Disponibile

Disponibile

Bilanciamento del bianco

Disponibile

Disponibile

Riduzione risoluzione verticale

Disponibile

Disponibile

Filtro colore

Impostazione hardware

Disponibile

Disponibile

Rosso

Verde

Blu

Bianco

Nessuno

Saturazione

Da Personalizzazione 1 a Personalizzazione 4

Disponibile

Disponibile

Uscita sRGB

Disponibile

Disponibile

Immagine invertita

Disponibile

Disponibile

Torna all'inizio della pagina

Pagina

Elemento

Driver TWAIN

Driver ISIS

Note

Ritaglio

Nessuno

Disponibile

Disponibile

Colore di sfondo: Bianco

Misura automatica

Disponibile

Disponibile

Misura automatica (pagina lunga)

-

Disponibile

Riallineamento immagine

Disponibile

Disponibile

Rilevamento di fine pagina

Disponibile

Disponibile

Colore di sfondo: Bianco

Sovrascansione

Disponibile

Disponibile

Colore di sfondo: Bianco

Fine rilevamento pagina e sovrascan

Disponibile

Disponibile

Colore di sfondo: Bianco

Sfondo

Disponibile

Disponibile

È disponibile quando è selezionato [Riallineamento immagine]

Metodo di riallineamento

Riallineamento del documento alimentato

Riallineamento del contenuto del documento

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Area da sottoporre a scansione

Disponibile

Disponibile

Priorità

Velocità

Accuratezza

-

-

Divisione immagine

Disponibile

Disponibile

Rotazione

Automatico

0°

90° in senso orario

90° in senso antiorario

180°

Disponibile

Disponibile

Tipo di inversione

Disponibile

Disponibile

Correzione angolo

Riparazione angolo

-

-

Riempimento margine pagina

Disponibile

Disponibile

Rimozione della perforazione

-

-

Rilevamento della pagina vuota

Emissione immagine

Disponibile

Disponibile

Rapporto punti neri

Rapporto punti bianchi

Disponibile

Disponibile

Pagine designate

-

-

Bordo

Disponibile

Disponibile

Torna all'inizio della pagina

Alimentazione della carta

Elemento

Driver TWAIN

Driver ISIS

Note

Rilevamento alimentazione multipla

Azione

Interrompere

Disponibile

Disponibile

Interrompere e mostrare l'immagine

Disponibile

Disponibile

Non interrompere

-

Disponibile

Condizione

Impostazione hardware

Disponibile

Disponibile

Sovrapposizione

Disponibile

Disponibile

Lunghezza

Disponibile

Disponibile

Sovrapposizione e lunghezza

Disponibile

Disponibile

Specificare la lunghezza massima da non rilevare

Disponibile

Disponibile

Controllo disallineamento

-

-

Protezione carta

-

-

Protezione carta - Impostazione hardware

-

-

Pre-Pick

-

-

Torna all'inizio della pagina

Sequenza

Elemento

Driver TWAIN

Driver ISIS

Note

Scansione assistita

Disponibile

Disponibile

Scansione continua

Disponibile

Disponibile

Controllo scelta rapida

Tipo di foglio

Foglio separatore

-

-

Codice patch

-

-

Azione

Includere e continuare

Escludere e continuare

Disponibile

Disponibile

Controllato utilizzando un foglio con codici patch stampati

Includere e fermare

Escludere e fermare

-

-

Rilevamento del codice patch

Disponibile

Disponibile

Rilevamento del codice a barre

Disponibile

Disponibile

Selezione profilo automatica

Disponibile

Disponibile

Torna all'inizio della pagina

Endorser

Elemento

Driver TWAIN

Driver ISIS

Note

Imprinter

-

-

Endorser digitale

Disponibile

Disponibile

Torna all'inizio della pagina

Emissione

Elemento

Driver TWAIN

Driver ISIS

Note

Compressione JPEG

Disponibile

-

Informazioni statistiche

Disponibile

Disponibile

Torna all'inizio della pagina

Supporto di scansione

Elemento

Driver TWAIN

Driver ISIS

Note

Finestra delle Impostazioni dell'imprinter

Stringa

Valore di partenza del contatore

Scatto del contatore

-

-

Memorizzare l'ultimo valore del contatore

-

-

Torna all'inizio della pagina

Barra degli strumenti

Elemento

Driver TWAIN

Driver ISIS

Note

Salva profilo Salva profilo

Disponibile

Disponibile

Elimina profilo Elimina profilo

Disponibile

Disponibile

Opzione Opzione

Usare le stesse impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Usare differenti impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Impostare la stessa area di scansione su ciascun lato

Disponibile

Disponibile

Impostare aree di scansione separate su ciascun lato

Disponibile

Disponibile

Impostazioni di selezione profilo automatica Impostazioni di selezione profilo automatica

Disponibile

Disponibile

Configurazione Configurazione

Generale

Disponibile

Disponibile

Evento

Errore o avviso

Visualizzazione del messaggio (quando la finestra del driver è visualizzata)

Visualizzazione del messaggio (quando la finestra del driver è nascosta)

Disponibile

-

Visualizzazione del messaggio

-

Disponibile

Scanner

Attivare il tasto [Scan]

Disponibile

Disponibile

Attivare il tasto [Send to]

Disponibile

Disponibile

Avviare la scansione chiudendo il coperchio del piano di scansione

-

-

Elaborazione Immagine

Ritaglio

Automatico - Scheda indice

-

-

L'impostazione viene ignorata

Automatico - Piano di scansione

-

-

Riallineamento immagine - Metodo di riallineamento

Disponibile

Disponibile

Area da sottoporre a scansione - Metodo di ritaglio

Disponibile

Disponibile

Emissione immagine

Disponibile

Disponibile

Formato file

Disponibile

-

Scanner

Nome del dispositivo

Disponibile

-

Scansione

-

-

Torna all'inizio della pagina


Caratteristiche del driver dello scanner (fi-7600)

  • Nome del dispositivo visualizzato

  • Elementi nella finestra del driver dello scanner

  • Generale

  • Immagine

  • Pagina

  • Alimentazione della carta

  • Sequenza

  • Endorser

  • Emissione

  • Supporto di scansione

  • Barra degli strumenti

Nome del dispositivo visualizzato

Modello

Driver TWAIN

Driver ISIS

fi-7600

PaperStream IP fi-7600

PaperStream_IP fi-7600

Torna all'inizio della pagina

Elementi nella finestra del driver dello scanner
Disponibile:

Disponibile
-:

Non disponibile
Generale

Elemento

Driver TWAIN

Driver ISIS

Note

Modalità immagine

Bianco e Nero

Disponibile

Disponibile

Scala di grigi

Disponibile

Disponibile

Colore

Disponibile

Disponibile

Rilevamento automatico del colore

Disponibile

Disponibile

Emissione di immagini multiple

Disponibile

Disponibile

Colore da lunghezza

Disponibile

Disponibile

Cambia da foglio codice

Disponibile

Disponibile

Alimentazione della carta

Piano di scansione

-

-

Alimentatore (fronte)

Disponibile

Disponibile

Alimentatore (retro)

Disponibile

Disponibile

Alimentatore (fronte-retro)

Disponibile

Disponibile

Alimentatore (Fronte-retro virtuale)

-

-

Selezione automatica

fronte

-

-

retro

-

-

fronte-retro

-

-

Risoluzione

Da 50 a 600 dpi, 1200 dpi

Disponibile

Disponibile

Dimensione carta

A3 (297 mm × 420 mm)

Disponibile

Disponibile

A4 (210 mm × 297 mm)

Disponibile

Disponibile

A4 orizzontale (297 mm × 210 mm)

Disponibile

Disponibile

A5 (148 mm × 210 mm)

Disponibile

Disponibile

A5 orizzontale (210 mm × 148 mm)

Disponibile

Disponibile

A6 (105 mm × 148 mm)

Disponibile

Disponibile

A6 orizzontale (148 mm × 105 mm)

Disponibile

Disponibile

B4 (ISO) (250 mm × 353 mm)

Disponibile

Disponibile

B4 (JIS) (257 mm × 364 mm)

Disponibile

Disponibile

B5 (ISO) (176 mm × 250 mm)

Disponibile

Disponibile

B5 orizzontale (ISO) (250 mm × 176 mm)

Disponibile

Disponibile

B5 (JIS) (182 mm × 257 mm)

Disponibile

Disponibile

B5 orizzontale (JIS) (257 mm × 182 mm)

Disponibile

Disponibile

B6 (ISO) (125 mm × 176 mm)

Disponibile

Disponibile

B6 orizzontale (ISO) (176 mm × 125 mm)

Disponibile

Disponibile

B6 (JIS) (128 mm × 182 mm)

Disponibile

Disponibile

B6 orizzontale (JIS) (182 mm × 128 mm)

Disponibile

Disponibile

C4 (229 mm × 324 mm)

Disponibile

-

C5 (162 mm × 229 mm)

Disponibile

-

C5 orizzontale (229 mm × 162 mm)

Disponibile

-

C6 (114 mm × 162 mm)

Disponibile

-

C6 orizzontale (162 mm × 114 mm)

Disponibile

-

Tabloid (279,4 mm × 431,8 mm)

Disponibile

Disponibile

Lettera (215,9 mm × 279,4 mm)

Disponibile

Disponibile

Lettera orizzontale (279,4 mm × 215,9 mm)

Disponibile

Disponibile

Legale (215,9 mm × 355,6 mm)

Disponibile

Disponibile

Executive (184,2 mm × 266,7 mm)

Disponibile

-

Executive orizzontale (266,7 mm × 184,2 mm)

Disponibile

-

Biglietto da visita (Driver TWAIN: 55 mm × 91 mm/Driver ISIS: 51 mm × 89 mm)

Disponibile

Disponibile

12 × 17 inch (304,8 × 431,8 mm)

Disponibile

-

12 × 34 inch (304,8 × 863,6 mm)

Disponibile

-

È possibile specificare una risoluzione compresa tra 50 e 300 dpi quando è abilitato [Unione fronte/retro]

12 × 106,3 inch (304,8 × 2.700 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 600 dpi

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 400 dpi

12 × 215 inch (304,8 × 5.461 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 300 dpi

12 × 220 inch (304,8 × 5.588 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 200 dpi

8,5 × 17 inch (215,9 × 431,8 mm)

-

-

8,5 × 34 inch (215,9 × 863,6 mm)

-

-

8,5 × 106,3 inch (215,9 × 2.700 mm)

-

-

8,5 × 125 inch (215,9 × 3.175 mm)

-

-

8,5 × 160 inch (215,9 × 4.064 mm)

-

-

8,5 × 215 inch (215,9 × 5.461 mm)

-

-

8,5 × 220 inch (215,9 × 5.588 mm)

-

-

11,7 × 17 inch (297 × 431,8 mm)

-

-

11,7 × 34 inch (297 × 863,6 mm)

-

-

Area max scansione

-

Disponibile

Misura del Trasporto fogli (220 × 297 mm)

-

-

Automatico

-

-

Personalizzato

Piano di scansione

-

-

ADF

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

  • Da 50 dpi a 200 dpi

    304,8 mm × 5.588 mm

  • Da 201 dpi a 300 dpi

    304,8 mm × 5.461 mm

  • Da 301 dpi a 400 dpi

    304,8 mm × 4.064 mm

  • Da 401 dpi a 600 dpi

    304,8 mm × 2.700 mm

  • 1200 dpi

    304,8 mm × 863,6 mm

Trasporto fogli

-

-

Unione fronte/retro

Posizione retro

Rotazione retro

Disponibile

Disponibile

Quando il cambio di modalità di alimentazione è impostato in modalità manuale o singola, è possibile scandire un documento piegato a metà.

Documento di destinazione

Disponibile

Disponibile

Rilevamento fronte

-

-

Dividi pagina lunga

Disponibile

Disponibile

Torna all'inizio della pagina

Immagine

Elemento

Driver TWAIN

Driver ISIS

Note

Metodo bianco e nero

Soglia dinamica (iDTC)

Disponibile

Disponibile

Soglia statica

Disponibile

Disponibile

Soglia statica - Soglia

Disponibile

-

DTC avanzato

Disponibile

Disponibile

DTC avanzato - Soglia

Disponibile

-

Modo SDTC

Disponibile

Disponibile

Mezzi toni

Disponibile

Disponibile

SEE

Disponibile

Disponibile

Regolazione del tono

Automatico

Normale

Tenue

Forte

Luminosità

Scaricare Modello

Personalizzato

Disponibile

Disponibile

Regolazione del colore

Riproduzione del colore

Disponibile

Disponibile

RGB

Disponibile

Disponibile

Pulizia

Nitidezza

Enfasi

Eliminazione della marezzatura

Estrazione margini

Smussatura

Disponibile

Disponibile

Pulizia del colore

Disponibile

Disponibile

Spessore del carattere

Disponibile

Disponibile

Aumento del carattere

Disponibile

Disponibile

Rimozione del rumore

Disponibile

Disponibile

Rimozione dello sfondo

Disponibile

Disponibile

Estrazione dei caratteri

Disponibile

Disponibile

Bilanciamento del bianco

Disponibile

Disponibile

Riduzione risoluzione verticale

Disponibile

Disponibile

Filtro colore

Impostazione hardware

Disponibile

Disponibile

Rosso

Verde

Blu

Bianco

Nessuno

Saturazione

Da Personalizzazione 1 a Personalizzazione 4

Disponibile

Disponibile

Uscita sRGB

Disponibile

Disponibile

Immagine invertita

Disponibile

Disponibile

Torna all'inizio della pagina

Pagina

Elemento

Driver TWAIN

Driver ISIS

Note

Ritaglio

Nessuno

Disponibile

Disponibile

Misura automatica

Disponibile

Disponibile

Misura automatica (pagina lunga)

-

Disponibile

Riallineamento immagine

Disponibile

Disponibile

Rilevamento di fine pagina

Disponibile

Disponibile

Sovrascansione

Disponibile

Disponibile

Colore di sfondo: Nero

Fine rilevamento pagina e sovrascan

Disponibile

Disponibile

Colore di sfondo: Nero

Sfondo

Disponibile

Disponibile

Metodo di riallineamento

Riallineamento del documento alimentato

Riallineamento del contenuto del documento

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Area da sottoporre a scansione

Disponibile

Disponibile

Priorità

Velocità

Accuratezza

Disponibile

Disponibile

Divisione immagine

Disponibile

Disponibile

Rotazione

Automatico

0°

90° in senso orario

90° in senso antiorario

180°

Disponibile

Disponibile

Tipo di inversione

Disponibile

Disponibile

Correzione angolo

Riparazione angolo

Disponibile

Disponibile

Riempimento margine pagina

Disponibile

Disponibile

Rimozione della perforazione

Disponibile

Disponibile

Rilevamento della pagina vuota

Emissione immagine

Disponibile

Disponibile

Rapporto punti neri

Rapporto punti bianchi

Disponibile

Disponibile

Pagine designate

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Torna all'inizio della pagina

Alimentazione della carta

Elemento

Driver TWAIN

Driver ISIS

Note

Rilevamento alimentazione multipla

Azione

Interrompere

Disponibile

Disponibile

Interrompere e mostrare l'immagine

Disponibile

Disponibile

Non interrompere

-

Disponibile

Condizione

Impostazione hardware

Disponibile

Disponibile

Sovrapposizione

Disponibile

Disponibile

Lunghezza

Disponibile

Disponibile

Sovrapposizione e lunghezza

Disponibile

Disponibile

Specificare la lunghezza massima da non rilevare

Disponibile

Disponibile

Controllo disallineamento

-

-

Protezione carta

Disponibile

Disponibile

Protezione carta - Impostazione hardware

Disponibile

Disponibile

Pre-Pick

Disponibile

Disponibile

Torna all'inizio della pagina

Sequenza

Elemento

Driver TWAIN

Driver ISIS

Note

Scansione assistita

Disponibile

Disponibile

Scansione continua

Disponibile

Disponibile

Controllo scelta rapida

Tipo di foglio

Foglio separatore

-

-

Codice patch

-

-

Azione

Includere e continuare

Escludere e continuare

Disponibile

Disponibile

Controllato utilizzando un foglio con codici patch stampati

Includere e fermare

Escludere e fermare

Disponibile

Disponibile

Controllato utilizzando un foglio con codici patch stampati

Rilevamento del codice patch

Disponibile

Disponibile

Rilevamento del codice a barre

Disponibile

Disponibile

Selezione profilo automatica

Disponibile

Disponibile

Torna all'inizio della pagina

Endorser

Elemento

Driver TWAIN

Driver ISIS

Note

Imprinter

Disponibile

Disponibile

Imprinter (Retro) (stampa a tergo di un documento dopo la scansione)

Endorser digitale

Disponibile

Disponibile

Torna all'inizio della pagina

Emissione

Elemento

Driver TWAIN

Driver ISIS

Note

Compressione JPEG

Disponibile

-

Informazioni statistiche

Disponibile

Disponibile

Torna all'inizio della pagina

Supporto di scansione

Elemento

Driver TWAIN

Driver ISIS

Note

Finestra delle Impostazioni dell'imprinter

Stringa

Valore di partenza del contatore

Scatto del contatore

Disponibile

Disponibile

Memorizzare l'ultimo valore del contatore

Disponibile

-

Torna all'inizio della pagina

Barra degli strumenti

Elemento

Driver TWAIN

Driver ISIS

Note

Salva profilo Salva profilo

Disponibile

Disponibile

Elimina profilo Elimina profilo

Disponibile

Disponibile

Opzione Opzione

Usare le stesse impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Usare differenti impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Impostare la stessa area di scansione su ciascun lato

Disponibile

Disponibile

Impostare aree di scansione separate su ciascun lato

Disponibile

Disponibile

Impostazioni di selezione profilo automatica Impostazioni di selezione profilo automatica

Disponibile

Disponibile

Configurazione Configurazione

Generale

Disponibile

Disponibile

Evento

Errore o avviso

Visualizzazione del messaggio (quando la finestra del driver è visualizzata)

Visualizzazione del messaggio (quando la finestra del driver è nascosta)

Disponibile

-

Visualizzazione del messaggio

-

Disponibile

Scanner

Attivare il tasto [Scan]

Disponibile

Disponibile

Attivare il tasto [Send to]

Disponibile

Disponibile

Avviare la scansione chiudendo il coperchio del piano di scansione

-

-

Elaborazione Immagine

Ritaglio

Automatico - Scheda indice

Disponibile

Disponibile

Automatico - Piano di scansione

-

-

Riallineamento immagine - Metodo di riallineamento

Disponibile

Disponibile

Area da sottoporre a scansione - Metodo di ritaglio

Disponibile

Disponibile

Emissione immagine

Disponibile

Disponibile

Formato file

Disponibile

-

Scanner

Nome del dispositivo

Disponibile

-

Scansione

-

-

Torna all'inizio della pagina


Caratteristiche del driver dello scanner (fi-7700)

  • Nome del dispositivo visualizzato

  • Elementi nella finestra del driver dello scanner

  • Generale

  • Immagine

  • Pagina

  • Alimentazione della carta

  • Sequenza

  • Endorser

  • Emissione

  • Supporto di scansione

  • Barra degli strumenti

Nome del dispositivo visualizzato

Modello

Driver TWAIN

Driver ISIS

fi-7700

PaperStream IP fi-7700

PaperStream_IP fi-7700

Torna all'inizio della pagina

Elementi nella finestra del driver dello scanner
Disponibile:

Disponibile
-:

Non disponibile
Generale

Elemento

Driver TWAIN

Driver ISIS

Note

Modalità immagine

Bianco e Nero

Disponibile

Disponibile

Scala di grigi

Disponibile

Disponibile

Colore

Disponibile

Disponibile

Rilevamento automatico del colore

Disponibile

Disponibile

Emissione di immagini multiple

Disponibile

Disponibile

Colore da lunghezza

Disponibile

Disponibile

Cambia da foglio codice

Disponibile

Disponibile

Alimentazione della carta

Piano di scansione

Disponibile

Disponibile

Alimentatore (fronte)

Disponibile

Disponibile

Alimentatore (retro)

Disponibile

Disponibile

Alimentatore (fronte-retro)

Disponibile

Disponibile

Alimentatore (Fronte-retro virtuale)

-

-

Selezione automatica

fronte

Disponibile

Disponibile

retro

Disponibile

-

fronte-retro

Disponibile

-

Risoluzione

Da 50 a 600 dpi, 1200 dpi

Disponibile

Disponibile

Dimensione carta

A3 (297 mm × 420 mm)

Disponibile

Disponibile

A4 (210 mm × 297 mm)

Disponibile

Disponibile

A4 orizzontale (297 mm × 210 mm)

Disponibile

Disponibile

A5 (148 mm × 210 mm)

Disponibile

Disponibile

A5 orizzontale (210 mm × 148 mm)

Disponibile

Disponibile

A6 (105 mm × 148 mm)

Disponibile

Disponibile

A6 orizzontale (148 mm × 105 mm)

Disponibile

Disponibile

B4 (ISO) (250 mm × 353 mm)

Disponibile

Disponibile

B4 (JIS) (257 mm × 364 mm)

Disponibile

Disponibile

B5 (ISO) (176 mm × 250 mm)

Disponibile

Disponibile

B5 orizzontale (ISO) (250 mm × 176 mm)

Disponibile

Disponibile

B5 (JIS) (182 mm × 257 mm)

Disponibile

Disponibile

B5 orizzontale (JIS) (257 mm × 182 mm)

Disponibile

Disponibile

B6 (ISO) (125 mm × 176 mm)

Disponibile

Disponibile

B6 orizzontale (ISO) (176 mm × 125 mm)

Disponibile

Disponibile

B6 (JIS) (128 mm × 182 mm)

Disponibile

Disponibile

B6 orizzontale (JIS) (182 mm × 128 mm)

Disponibile

Disponibile

C4 (229 mm × 324 mm)

Disponibile

-

C5 (162 mm × 229 mm)

Disponibile

-

C5 orizzontale (229 mm × 162 mm)

Disponibile

-

C6 (114 mm × 162 mm)

Disponibile

-

C6 orizzontale (162 mm × 114 mm)

Disponibile

-

Tabloid (279,4 mm × 431,8 mm)

Disponibile

Disponibile

Lettera (215,9 mm × 279,4 mm)

Disponibile

Disponibile

Lettera orizzontale (279,4 mm × 215,9 mm)

Disponibile

Disponibile

Legale (215,9 mm × 355,6 mm)

Disponibile

Disponibile

Executive (184,2 mm × 266,7 mm)

Disponibile

-

Executive orizzontale (266,7 mm × 184,2 mm)

Disponibile

-

Biglietto da visita (Driver TWAIN: 55 mm × 91 mm/Driver ISIS: 51 mm × 89 mm)

Disponibile

Disponibile

12 × 17 inch (304,8 × 431,8 mm)

Disponibile

-

12 × 34 inch (304,8 × 863,6 mm)

Disponibile

-

È possibile specificare una risoluzione compresa tra 50 e 300 dpi quando è abilitato [Unione fronte/retro]

12 × 106,3 inch (304,8 × 2.700 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 600 dpi

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 400 dpi

12 × 215 inch (304,8 × 5.461 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 300 dpi

12 × 220 inch (304,8 × 5.588 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 200 dpi

8,5 × 17 inch (215,9 × 431,8 mm)

-

-

8,5 × 34 inch (215,9 × 863,6 mm)

-

-

8,5 × 106,3 inch (215,9 × 2.700 mm)

-

-

8,5 × 125 inch (215,9 × 3.175 mm)

-

-

8,5 × 160 inch (215,9 × 4.064 mm)

-

-

8,5 × 215 inch (215,9 × 5.461 mm)

-

-

8,5 × 220 inch (215,9 × 5.588 mm)

-

-

11,7 × 17 inch (297 × 431,8 mm)

-

-

11,7 × 34 inch (297 × 863,6 mm)

-

-

Area max scansione

-

Disponibile

Misura del Trasporto fogli (220 × 297 mm)

-

-

Automatico

-

-

Personalizzato

Piano di scansione

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

304,8 mm × 457,2 mm

ADF

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

  • Da 50 dpi a 200 dpi

    304,8 mm × 5.588 mm

  • Da 201 dpi a 300 dpi

    304,8 mm × 5.461 mm

  • Da 301 dpi a 400 dpi

    304,8 mm × 4.064 mm

  • Da 401 dpi a 600 dpi

    304,8 mm × 2.700 mm

  • 1200 dpi

    304,8 mm × 863,6 mm

Trasporto fogli

-

-

Unione fronte/retro

Posizione retro

Rotazione retro

Disponibile

Disponibile

Quando il cambio di modalità di alimentazione è impostato in modalità manuale o singola, è possibile scandire un documento piegato a metà.

Documento di destinazione

Disponibile

Disponibile

Rilevamento fronte

-

-

Dividi pagina lunga

Disponibile

Disponibile

Torna all'inizio della pagina

Immagine

Elemento

Driver TWAIN

Driver ISIS

Note

Metodo bianco e nero

Soglia dinamica (iDTC)

Disponibile

Disponibile

Soglia statica

Disponibile

Disponibile

Soglia statica - Soglia

Disponibile

-

DTC avanzato

Disponibile

Disponibile

DTC avanzato - Soglia

Disponibile

-

Modo SDTC

Disponibile

Disponibile

Mezzi toni

Disponibile

Disponibile

SEE

Disponibile

Disponibile

Regolazione del tono

Automatico

Normale

Tenue

Forte

Luminosità

Scaricare Modello

Personalizzato

Disponibile

Disponibile

Regolazione del colore

Riproduzione del colore

Disponibile

Disponibile

RGB

Disponibile

Disponibile

Pulizia

Nitidezza

Enfasi

Eliminazione della marezzatura

Estrazione margini

Smussatura

Disponibile

Disponibile

Pulizia del colore

Disponibile

Disponibile

Spessore del carattere

Disponibile

Disponibile

Aumento del carattere

Disponibile

Disponibile

Rimozione del rumore

Disponibile

Disponibile

Rimozione dello sfondo

Disponibile

Disponibile

Estrazione dei caratteri

Disponibile

Disponibile

Bilanciamento del bianco

Disponibile

Disponibile

Riduzione risoluzione verticale

Disponibile

Disponibile

Filtro colore

Impostazione hardware

Disponibile

Disponibile

Rosso

Verde

Blu

Bianco

Nessuno

Saturazione

Da Personalizzazione 1 a Personalizzazione 4

Disponibile

Disponibile

Uscita sRGB

Disponibile

Disponibile

Immagine invertita

Disponibile

Disponibile

Torna all'inizio della pagina

Pagina

Elemento

Driver TWAIN

Driver ISIS

Note

Ritaglio

Nessuno

Disponibile

Disponibile

Misura automatica

Disponibile

Disponibile

Misura automatica (pagina lunga)

-

Disponibile

Riallineamento immagine

Disponibile

Disponibile

Rilevamento di fine pagina

Disponibile

Disponibile

Sovrascansione

Disponibile

Disponibile

Colore di sfondo: Nero

Fine rilevamento pagina e sovrascan

Disponibile

Disponibile

Colore di sfondo: Nero

Sfondo

Disponibile

Disponibile

Metodo di riallineamento

Riallineamento del documento alimentato

Riallineamento del contenuto del documento

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Area da sottoporre a scansione

Disponibile

Disponibile

Priorità

Velocità

Accuratezza

Disponibile

Disponibile

Divisione immagine

Disponibile

Disponibile

Rotazione

Automatico

0°

90° in senso orario

90° in senso antiorario

180°

Disponibile

Disponibile

Tipo di inversione

Disponibile

Disponibile

Correzione angolo

Riparazione angolo

Disponibile

Disponibile

Riempimento margine pagina

Disponibile

Disponibile

Rimozione della perforazione

Disponibile

Disponibile

Rilevamento della pagina vuota

Emissione immagine

Disponibile

Disponibile

Rapporto punti neri

Rapporto punti bianchi

Disponibile

Disponibile

Pagine designate

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Torna all'inizio della pagina

Alimentazione della carta

Elemento

Driver TWAIN

Driver ISIS

Note

Rilevamento alimentazione multipla

Azione

Interrompere

Disponibile

Disponibile

Interrompere e mostrare l'immagine

Disponibile

Disponibile

Non interrompere

-

Disponibile

Condizione

Impostazione hardware

Disponibile

Disponibile

Sovrapposizione

Disponibile

Disponibile

Lunghezza

Disponibile

Disponibile

Sovrapposizione e lunghezza

Disponibile

Disponibile

Specificare la lunghezza massima da non rilevare

Disponibile

Disponibile

Controllo disallineamento

-

-

Protezione carta

Disponibile

Disponibile

Protezione carta - Impostazione hardware

Disponibile

Disponibile

Pre-Pick

Disponibile

Disponibile

Torna all'inizio della pagina

Sequenza

Elemento

Driver TWAIN

Driver ISIS

Note

Scansione assistita

Disponibile

Disponibile

Scansione continua

Disponibile

Disponibile

Controllo scelta rapida

Tipo di foglio

Foglio separatore

-

-

Codice patch

-

-

Azione

Includere e continuare

Escludere e continuare

Disponibile

Disponibile

Controllato utilizzando un foglio con codici patch stampati

Includere e fermare

Escludere e fermare

Disponibile

Disponibile

Controllato utilizzando un foglio con codici patch stampati

Rilevamento del codice patch

Disponibile

Disponibile

Rilevamento del codice a barre

Disponibile

Disponibile

Selezione profilo automatica

Disponibile

Disponibile

Torna all'inizio della pagina

Endorser

Driver TWAIN

Driver ISIS

Note

Imprinter

-

-

Endorser digitale

Disponibile

Disponibile

Torna all'inizio della pagina

Emissione

Elemento

Driver TWAIN

Driver ISIS

Note

Compressione JPEG

Disponibile

-

Informazioni statistiche

Disponibile

Disponibile

Torna all'inizio della pagina

Supporto di scansione

Elemento

Driver TWAIN

Driver ISIS

Note

Finestra delle Impostazioni dell'imprinter

Stringa

Valore di partenza del contatore

Scatto del contatore

-

-

Memorizzare l'ultimo valore del contatore

-

-

Torna all'inizio della pagina

Barra degli strumenti

Elemento

Driver TWAIN

Driver ISIS

Note

Salva profilo Salva profilo

Disponibile

Disponibile

Elimina profilo Elimina profilo

Disponibile

Disponibile

Opzione Opzione

Usare le stesse impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Usare differenti impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Impostare la stessa area di scansione su ciascun lato

Disponibile

Disponibile

Impostare aree di scansione separate su ciascun lato

Disponibile

Disponibile

Impostazioni di selezione profilo automatica Impostazioni di selezione profilo automatica

Disponibile

Disponibile

Configurazione Configurazione

Generale

Disponibile

Disponibile

Evento

Errore o avviso

Visualizzazione del messaggio (quando la finestra del driver è visualizzata)

Visualizzazione del messaggio (quando la finestra del driver è nascosta)

Disponibile

-

Visualizzazione del messaggio

-

Disponibile

Scanner

Attivare il tasto [Scan]

Disponibile

Disponibile

Attivare il tasto [Send to]

Disponibile

Disponibile

Avviare la scansione chiudendo il coperchio del piano di scansione

Disponibile

Disponibile

Elaborazione Immagine

Ritaglio

Automatico - Scheda indice

Disponibile

Disponibile

Automatico - Piano di scansione

Disponibile

Disponibile

Riallineamento immagine - Metodo di riallineamento

Disponibile

Disponibile

Area da sottoporre a scansione - Metodo di ritaglio

Disponibile

Disponibile

Emissione immagine

Disponibile

Disponibile

Formato file

Disponibile

-

Scanner

Nome del dispositivo

Disponibile

-

Scansione

-

-

Torna all'inizio della pagina


Caratteristiche del driver dello scanner (fi-7700S)

  • Nome del dispositivo visualizzato

  • Elementi nella finestra del driver dello scanner

  • Generale

  • Immagine

  • Pagina

  • Alimentazione della carta

  • Sequenza

  • Endorser

  • Emissione

  • Supporto di scansione

  • Barra degli strumenti

Nome del dispositivo visualizzato

Modello

Driver TWAIN

Driver ISIS

fi-7700S

PaperStream IP fi-7700S

PaperStream_IP fi-7700S

Torna all'inizio della pagina

Elementi nella finestra del driver dello scanner
Disponibile:

Disponibile
-:

Non disponibile
Generale

Elemento

Driver TWAIN

Driver ISIS

Note

Modalità immagine

Bianco e Nero

Disponibile

Disponibile

Scala di grigi

Disponibile

Disponibile

Colore

Disponibile

Disponibile

Rilevamento automatico del colore

Disponibile

Disponibile

Emissione di immagini multiple

Disponibile

Disponibile

Colore da lunghezza

Disponibile

Disponibile

Cambia da foglio codice

Disponibile

Disponibile

Alimentazione della carta

Piano di scansione

Disponibile

Disponibile

Alimentatore (fronte)

Disponibile

Disponibile

Alimentatore (retro)

-

-

Alimentatore (fronte-retro)

-

-

Alimentatore (Fronte-retro virtuale)

Disponibile

-

Selezione automatica

fronte

Disponibile

Disponibile

retro

-

-

fronte-retro

-

-

Risoluzione

Da 50 a 600 dpi, 1200 dpi

Disponibile

Disponibile

Dimensione carta

A3 (297 mm × 420 mm)

Disponibile

Disponibile

A4 (210 mm × 297 mm)

Disponibile

Disponibile

A4 orizzontale (297 mm × 210 mm)

Disponibile

Disponibile

A5 (148 mm × 210 mm)

Disponibile

Disponibile

A5 orizzontale (210 mm × 148 mm)

Disponibile

Disponibile

A6 (105 mm × 148 mm)

Disponibile

Disponibile

A6 orizzontale (148 mm × 105 mm)

Disponibile

Disponibile

B4 (ISO) (250 mm × 353 mm)

Disponibile

Disponibile

B4 (JIS) (257 mm × 364 mm)

Disponibile

Disponibile

B5 (ISO) (176 mm × 250 mm)

Disponibile

Disponibile

B5 orizzontale (ISO) (250 mm × 176 mm)

Disponibile

Disponibile

B5 (JIS) (182 mm × 257 mm)

Disponibile

Disponibile

B5 orizzontale (JIS) (257 mm × 182 mm)

Disponibile

Disponibile

B6 (ISO) (125 mm × 176 mm)

Disponibile

Disponibile

B6 orizzontale (ISO) (176 mm × 125 mm)

Disponibile

Disponibile

B6 (JIS) (128 mm × 182 mm)

Disponibile

Disponibile

B6 orizzontale (JIS) (182 mm × 128 mm)

Disponibile

Disponibile

C4 (229 mm × 324 mm)

Disponibile

-

C5 (162 mm × 229 mm)

Disponibile

-

C5 orizzontale (229 mm × 162 mm)

Disponibile

-

C6 (114 mm × 162 mm)

Disponibile

-

C6 orizzontale (162 mm × 114 mm)

Disponibile

-

Tabloid (279,4 mm × 431,8 mm)

Disponibile

Disponibile

Lettera (215,9 mm × 279,4 mm)

Disponibile

Disponibile

Lettera orizzontale (279,4 mm × 215,9 mm)

Disponibile

Disponibile

Legale (215,9 mm × 355,6 mm)

Disponibile

Disponibile

Executive (184,2 mm × 266,7 mm)

Disponibile

-

Executive orizzontale (266,7 mm × 184,2 mm)

Disponibile

-

Biglietto da visita (Driver TWAIN: 55 mm × 91 mm/Driver ISIS: 51 mm × 89 mm)

Disponibile

Disponibile

12 × 17 inch (304,8 × 431,8 mm)

Disponibile

-

12 × 34 inch (304,8 × 863,6 mm)

Disponibile

-

È possibile specificare una risoluzione compresa tra 50 e 300 dpi quando è abilitato [Unione fronte/retro]

12 × 106,3 inch (304,8 × 2.700 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 600 dpi

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 400 dpi

12 × 215 inch (304,8 × 5.461 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 300 dpi

12 × 220 inch (304,8 × 5.588 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 200 dpi

8,5 × 17 inch (215,9 × 431,8 mm)

-

-

8,5 × 34 inch (215,9 × 863,6 mm)

-

-

8,5 × 106,3 inch (215,9 × 2.700 mm)

-

-

8,5 × 125 inch (215,9 × 3.175 mm)

-

-

8,5 × 160 inch (215,9 × 4.064 mm)

-

-

8,5 × 215 inch (215,9 × 5.461 mm)

-

-

8,5 × 220 inch (215,9 × 5.588 mm)

-

-

11,7 × 17 inch (297 × 431,8 mm)

-

-

11,7 × 34 inch (297 × 863,6 mm)

-

-

Area max scansione

-

Disponibile

Misura del Trasporto fogli (220 × 297 mm)

-

-

Automatico

-

-

Personalizzato

Piano di scansione

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

304,8 mm × 457,2 mm

ADF

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

  • Da 50 dpi a 200 dpi

    304,8 mm × 5.588 mm

  • Da 201 dpi a 300 dpi

    304,8 mm × 5.461 mm

  • Da 301 dpi a 400 dpi

    304,8 mm × 4.064 mm

  • Da 401 dpi a 600 dpi

    304,8 mm × 2.700 mm

  • 1200 dpi

    304,8 mm × 863,6 mm

Trasporto fogli

-

-

Unione fronte/retro

Posizione retro

Rotazione retro

-

-

Documento di destinazione

-

-

Rilevamento fronte

-

-

Dividi pagina lunga

Disponibile

Disponibile

Torna all'inizio della pagina

Immagine

Elemento

Driver TWAIN

Driver ISIS

Note

Metodo bianco e nero

Soglia dinamica (iDTC)

Disponibile

Disponibile

Soglia statica

Disponibile

Disponibile

Soglia statica - Soglia

Disponibile

-

DTC avanzato

Disponibile

Disponibile

DTC avanzato - Soglia

Disponibile

-

Modo SDTC

Disponibile

Disponibile

Mezzi toni

Disponibile

Disponibile

SEE

Disponibile

Disponibile

Regolazione del tono

Automatico

Normale

Tenue

Forte

Luminosità

Scaricare Modello

Personalizzato

Disponibile

Disponibile

Regolazione del colore

Riproduzione del colore

Disponibile

Disponibile

RGB

Disponibile

Disponibile

Pulizia

Nitidezza

Enfasi

Eliminazione della marezzatura

Estrazione margini

Smussatura

Disponibile

Disponibile

Pulizia del colore

Disponibile

Disponibile

Spessore del carattere

Disponibile

Disponibile

Aumento del carattere

Disponibile

Disponibile

Rimozione del rumore

Disponibile

Disponibile

Rimozione dello sfondo

Disponibile

Disponibile

Estrazione dei caratteri

Disponibile

Disponibile

Bilanciamento del bianco

Disponibile

Disponibile

Riduzione risoluzione verticale

Disponibile

Disponibile

Filtro colore

Impostazione hardware

Disponibile

Disponibile

Rosso

Verde

Blu

Bianco

Nessuno

Saturazione

Da Personalizzazione 1 a Personalizzazione 4

Disponibile

Disponibile

Uscita sRGB

Disponibile

Disponibile

Immagine invertita

Disponibile

Disponibile

Torna all'inizio della pagina

Pagina

Elemento

Driver TWAIN

Driver ISIS

Note

Ritaglio

Nessuno

Disponibile

Disponibile

Misura automatica

Disponibile

Disponibile

Misura automatica (pagina lunga)

-

Disponibile

Riallineamento immagine

Disponibile

Disponibile

Rilevamento di fine pagina

Disponibile

Disponibile

Sovrascansione

Disponibile

Disponibile

Colore di sfondo: Nero

Fine rilevamento pagina e sovrascan

Disponibile

Disponibile

Colore di sfondo: Nero

Sfondo

Disponibile

Disponibile

Metodo di riallineamento

Riallineamento del documento alimentato

Riallineamento del contenuto del documento

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Area da sottoporre a scansione

Disponibile

Disponibile

Priorità

Velocità

Accuratezza

-

-

Divisione immagine

Disponibile

Disponibile

Rotazione

Automatico

0°

90° in senso orario

90° in senso antiorario

180°

Disponibile

Disponibile

Tipo di inversione

-

-

Correzione angolo

Riparazione angolo

Disponibile

Disponibile

Riempimento margine pagina

Disponibile

Disponibile

Rimozione della perforazione

Disponibile

Disponibile

Rilevamento della pagina vuota

Emissione immagine

Disponibile

Disponibile

Rapporto punti neri

Rapporto punti bianchi

Disponibile

Disponibile

Pagine designate

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Torna all'inizio della pagina

Alimentazione della carta

Elemento

Driver TWAIN

Driver ISIS

Note

Rilevamento alimentazione multipla

Azione

Interrompere

Disponibile

Disponibile

Interrompere e mostrare l'immagine

Disponibile

Disponibile

Non interrompere

-

Disponibile

Condizione

Impostazione hardware

Disponibile

Disponibile

Sovrapposizione

Disponibile

Disponibile

Lunghezza

Disponibile

Disponibile

Sovrapposizione e lunghezza

Disponibile

Disponibile

Specificare la lunghezza massima da non rilevare

Disponibile

Disponibile

Controllo disallineamento

-

-

Protezione carta

Disponibile

Disponibile

Protezione carta - Impostazione hardware

Disponibile

Disponibile

Pre-Pick

Disponibile

Disponibile

Torna all'inizio della pagina

Sequenza

Elemento

Driver TWAIN

Driver ISIS

Note

Scansione assistita

Disponibile

Disponibile

Scansione continua

Disponibile

Disponibile

Controllo scelta rapida

Tipo di foglio

Foglio separatore

-

-

Codice patch

-

-

Azione

Includere e continuare

Escludere e continuare

Disponibile

Disponibile

Controllato utilizzando un foglio con codici patch stampati

Includere e fermare

Escludere e fermare

Disponibile

Disponibile

Controllato utilizzando un foglio con codici patch stampati

Rilevamento del codice patch

Disponibile

Disponibile

Rilevamento del codice a barre

Disponibile

Disponibile

Selezione profilo automatica

Disponibile

Disponibile

Torna all'inizio della pagina

Endorser

Elemento

Driver TWAIN

Driver ISIS

Note

Imprinter

-

-

Endorser digitale

Disponibile

Disponibile

Torna all'inizio della pagina

Emissione

Elemento

Driver TWAIN

Driver ISIS

Note

Compressione JPEG

Disponibile

-

Informazioni statistiche

Disponibile

Disponibile

Torna all'inizio della pagina

Supporto di scansione

Elemento

Driver TWAIN

Driver ISIS

Note

Finestra delle Impostazioni dell'imprinter

Stringa

Valore di partenza del contatore

Scatto del contatore

-

-

Memorizzare l'ultimo valore del contatore

-

-

Torna all'inizio della pagina

Barra degli strumenti

Elemento

Driver TWAIN

Driver ISIS

Note

Salva profilo Salva profilo

Disponibile

Disponibile

Elimina profilo Elimina profilo

Disponibile

Disponibile

Opzione Opzione

Usare le stesse impostazioni per il lato a fronte e a tergo

-

-

Usare differenti impostazioni per il lato a fronte e a tergo

-

-

Impostare la stessa area di scansione su ciascun lato

Disponibile

Disponibile

Impostare aree di scansione separate su ciascun lato

Disponibile

Disponibile

Impostazioni di selezione profilo automatica Impostazioni di selezione profilo automatica

Disponibile

Disponibile

Configurazione Configurazione

Generale

Disponibile

Disponibile

Evento

Errore o avviso

Visualizzazione del messaggio (quando la finestra del driver è visualizzata)

Visualizzazione del messaggio (quando la finestra del driver è nascosta)

Disponibile

-

Visualizzazione del messaggio

-

Disponibile

Scanner

Attivare il tasto [Scan]

Disponibile

Disponibile

Attivare il tasto [Send to]

Disponibile

Disponibile

Avviare la scansione chiudendo il coperchio del piano di scansione

Disponibile

Disponibile

Elaborazione Immagine

Ritaglio

Automatico - Scheda indice

Disponibile

Disponibile

Automatico - Piano di scansione

Disponibile

Disponibile

Riallineamento immagine - Metodo di riallineamento

Disponibile

Disponibile

Area da sottoporre a scansione - Metodo di ritaglio

Disponibile

Disponibile

Emissione immagine

Disponibile

Disponibile

Formato file

Disponibile

-

Scanner

Nome del dispositivo

Disponibile

-

Scansione

-

-

Torna all'inizio della pagina


Caratteristiche del driver dello scanner (fi-7800/fi-7900)

  • Nome del dispositivo visualizzato

  • Elementi nella finestra del driver dello scanner

  • Generale

  • Immagine

  • Pagina

  • Alimentazione della carta

  • Sequenza

  • Endorser

  • Emissione

  • Supporto di scansione

  • Barra degli strumenti

Nome del dispositivo visualizzato

Modello

Driver TWAIN

Driver ISIS

fi-7800

PaperStream IP fi-7800

PaperStream_IP fi-7800

fi-7900

PaperStream IP fi-7900

PaperStream_IP fi-7900

Torna all'inizio della pagina

Elementi nella finestra del driver dello scanner
Disponibile:

Disponibile
-:

Non disponibile
Generale

Elemento

Driver TWAIN

Driver ISIS

Note

Modalità immagine

Bianco e Nero

Disponibile

Disponibile

Scala di grigi

Disponibile

Disponibile

Colore

Disponibile

Disponibile

Rilevamento automatico del colore

Disponibile

Disponibile

Emissione di immagini multiple

Disponibile

Disponibile

Colore da lunghezza

-

-

Cambia da foglio codice

Disponibile

Disponibile

Alimentazione della carta

Piano di scansione

-

-

Alimentatore (fronte)

Disponibile

Disponibile

Alimentatore (retro)

Disponibile

Disponibile

Alimentatore (fronte-retro)

Disponibile

Disponibile

Alimentatore (Fronte-retro virtuale)

-

-

Selezione automatica

Lato fronte

-

-

Retro

-

-

Fronte-retro

-

-

Risoluzione

Da 50 a 600 dpi, 1200 dpi

Disponibile

Disponibile

Dimensione carta

A3 (297 mm × 420 mm)

Disponibile

Disponibile

A4 (210 mm × 297 mm)

Disponibile

Disponibile

A4 orizzontale (297 mm × 210 mm)

Disponibile

Disponibile

A5 (148 mm × 210 mm)

Disponibile

Disponibile

A5 orizzontale (210 mm × 148 mm)

Disponibile

Disponibile

A6 (105 mm × 148 mm)

Disponibile

Disponibile

A6 orizzontale (148 mm × 105 mm)

Disponibile

Disponibile

B4 (ISO) (250 mm × 353 mm)

Disponibile

Disponibile

B4 (JIS) (257 mm × 364 mm)

Disponibile

Disponibile

B5 (ISO) (176 mm × 250 mm)

Disponibile

Disponibile

B5 orizzontale (ISO) (250 mm × 176 mm)

Disponibile

Disponibile

B5 (JIS) (182 mm × 257 mm)

Disponibile

Disponibile

B5 orizzontale (JIS) (257 mm × 182 mm)

Disponibile

Disponibile

B6 (ISO) (125 mm × 176 mm)

Disponibile

Disponibile

B6 orizzontale (ISO) (176 mm × 125 mm)

Disponibile

Disponibile

B6 (JIS) (128 mm × 182 mm)

Disponibile

Disponibile

B6 orizzontale (JIS) (182 mm × 128 mm)

Disponibile

Disponibile

C4 (229 mm × 324 mm)

Disponibile

-

C5 (162 mm × 229 mm)

Disponibile

-

C5 orizzontale (229 mm × 162 mm)

Disponibile

-

C6 (114 mm × 162 mm)

Disponibile

-

C6 orizzontale (162 mm × 114 mm)

Disponibile

-

Tabloid (279,4 mm × 431,8 mm)

Disponibile

Disponibile

Lettera (215,9 mm × 279,4 mm)

Disponibile

Disponibile

Lettera orizzontale (279,4 mm × 215,9 mm)

Disponibile

Disponibile

Legale (215,9 mm × 355,6 mm)

Disponibile

Disponibile

Executive (184,2 mm × 266,7 mm)

Disponibile

-

Executive orizzontale (266,7 mm × 184,2 mm)

Disponibile

-

Biglietto da visita (Driver TWAIN: 55 mm × 91 mm/Driver ISIS: 51 mm × 89 mm)

Disponibile

Disponibile

12 × 17 inch (304,8 × 431,8 mm)

Disponibile

-

12 × 34 inch (304,8 × 863,6 mm)

Disponibile

-

  • Disponibile quando è specificata una risoluzione tra 50 e 400 dpi

  • È possibile specificare una risoluzione compresa tra 50 e 300 dpi quando è abilitato [Unione fronte/retro]

12 × 106,3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 300 dpi

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 200 dpi

8,5 × 17 inch (215,9 × 431,8 mm)

-

-

8,5 × 34 inch (215,9 × 863,6 mm)

-

-

8,5 × 106,3 inch (215,9 × 2.700 mm)

-

-

8,5 × 125 inch (215,9 × 3.175 mm)

-

-

8,5 × 160 inch (215,9 × 4.064 mm)

-

-

8,5 × 215 inch (215,9 × 5.461 mm)

-

-

8,5 × 220 inch (215,9 × 5.588 mm)

-

-

11,7 × 17 inch (297 × 431,8 mm)

-

-

11,7 × 34 inch (297 × 863,6 mm)

-

-

Area max scansione

-

Disponibile

Misura del Trasporto fogli (220 × 297 mm)

-

-

Automatico

-

-

Personalizzato

Piano di scansione

-

-

ADF

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

  • Da 50 dpi a 200 dpi

    304,8 mm × 5.588 mm

  • Da 201 dpi a 300 dpi

    304,8 mm × 3.175 mm

  • Da 301 dpi a 400 dpi

    304,8 mm × 863,6 mm

  • Min. 401 dpi

    304,8 mm × 431,8 mm

Trasporto fogli

-

-

Unione fronte/retro

Posizione retro

Rotazione retro

Disponibile

Disponibile

Documento di destinazione

-

-

Rilevamento fronte

-

-

Dividi pagina lunga

-

-

Torna all'inizio della pagina

Immagine

Elemento

Driver TWAIN

Driver ISIS

Note

Metodo bianco e nero

Soglia dinamica (iDTC)

Disponibile

Disponibile

Soglia statica

Disponibile

Disponibile

Soglia statica - Soglia

Disponibile

-

DTC avanzato

Disponibile

Disponibile

DTC avanzato - Soglia

Disponibile

-

Modo SDTC

Disponibile

Disponibile

Mezzi toni

Disponibile

Disponibile

SEE

Disponibile

Disponibile

Regolazione del tono

Automatico

Normale

Tenue

Forte

Luminosità

Scaricare Modello

Personalizzato

Disponibile

Disponibile

Regolazione del colore

Riproduzione del colore

Disponibile

Disponibile

RGB

Disponibile

Disponibile

Pulizia

Nitidezza

Enfasi

Eliminazione della marezzatura

Estrazione margini

Smussatura

Disponibile

Disponibile

Pulizia del colore

Disponibile

Disponibile

Spessore del carattere

Disponibile

Disponibile

Aumento del carattere

Disponibile

Disponibile

Rimozione del rumore

Disponibile

Disponibile

Rimozione dello sfondo

Disponibile

Disponibile

Estrazione dei caratteri

Disponibile

Disponibile

Bilanciamento del bianco

Disponibile

Disponibile

Riduzione risoluzione verticale

Disponibile

Disponibile

Filtro colore

Impostazione hardware

Disponibile

Disponibile

Rosso

Verde

Blu

Bianco

Nessuno

Saturazione

Da Personalizzazione 1 a Personalizzazione 4

Disponibile

Disponibile

Uscita sRGB

Disponibile

Disponibile

Immagine invertita

Disponibile

Disponibile

Torna all'inizio della pagina

Pagina

Elemento

Driver TWAIN

Driver ISIS

Note

Ritaglio

Nessuno

Disponibile

Disponibile

Misura automatica

Disponibile

Disponibile

Misura automatica (pagina lunga)

-

Disponibile

Riallineamento immagine

Disponibile

Disponibile

Rilevamento di fine pagina

Disponibile

Disponibile

Sovrascansione

Disponibile

Disponibile

Colore di sfondo: Nero

Fine rilevamento pagina e sovrascan

Disponibile

Disponibile

Colore di sfondo: Nero

Sfondo

Disponibile

Disponibile

Metodo di riallineamento

Riallineamento del documento alimentato

Riallineamento del contenuto del documento

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Area da sottoporre a scansione

Disponibile

Disponibile

Priorità

Velocità

Accuratezza

Disponibile

Disponibile

Divisione immagine

Disponibile

Disponibile

Rotazione

Automatico

0°

90° in senso orario

90° in senso antiorario

180°

Disponibile

Disponibile

Tipo di inversione

Disponibile

Disponibile

Correzione angolo

Riparazione angolo

Disponibile

Disponibile

Riempimento margine pagina

Disponibile

Disponibile

Rimozione della perforazione

Disponibile

Disponibile

Rilevamento della pagina vuota

Emissione immagine

Disponibile

Disponibile

Rapporto punti neri

Rapporto punti bianchi

Disponibile

Disponibile

Pagine designate

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Torna all'inizio della pagina

Alimentazione della carta

Elemento

Driver TWAIN

Driver ISIS

Note

Rilevamento alimentazione multipla

Azione

Interrompere

Disponibile

Disponibile

Interrompere e mostrare l'immagine

Disponibile

Disponibile

Non interrompere

-

Disponibile

Condizione

Impostazione hardware

Disponibile

Disponibile

Sovrapposizione

Disponibile

Disponibile

Lunghezza

Disponibile

Disponibile

Sovrapposizione e lunghezza

Disponibile

Disponibile

Specificare la lunghezza massima da non rilevare

-

-

Controllo disallineamento

Disponibile

Disponibile

Protezione carta

Disponibile

Disponibile

Protezione carta - Impostazione hardware

-

-

Pre-Pick

Disponibile

Disponibile

Torna all'inizio della pagina

Sequenza

Elemento

Driver TWAIN

Driver ISIS

Note

Scansione assistita

Disponibile

Disponibile

Scansione continua

Disponibile

Disponibile

Controllo scelta rapida

Tipo di foglio

Foglio separatore

Disponibile

Disponibile

Codice patch

Disponibile

Disponibile

Azione

Includere e continuare

Escludere e continuare

Disponibile

Disponibile

Includere e fermare

Escludere e fermare

Disponibile

Disponibile

Controllato utilizzando un foglio separatore con una tacca

Rilevamento del codice patch

Disponibile

Disponibile

Rilevamento del codice a barre

Disponibile

Disponibile

Selezione profilo automatica

Disponibile

Disponibile

Torna all'inizio della pagina

Endorser

Elemento

Driver TWAIN

Driver ISIS

Note

Imprinter

Disponibile

Disponibile

  • Imprinter (Fronte) (stampa a fronte di un documento dopo la scansione)

  • Imprinter (Retro) (stampa a tergo di un documento dopo la scansione)

Endorser digitale

Disponibile

Disponibile

Torna all'inizio della pagina

Emissione

Elemento

Driver TWAIN

Driver ISIS

Note

Compressione JPEG

Disponibile

-

Informazioni statistiche

Disponibile

Disponibile

Torna all'inizio della pagina

Supporto di scansione

Elemento

Driver TWAIN

Driver ISIS

Note

Finestra delle Impostazioni dell'imprinter

Stringa

Valore di partenza del contatore

Scatto del contatore

Disponibile

Disponibile

Memorizzare l'ultimo valore del contatore

Disponibile

-

Torna all'inizio della pagina

Barra degli strumenti

Elemento

Driver TWAIN

Driver ISIS

Note

Salva profilo Salva profilo

Disponibile

Disponibile

Elimina profilo Elimina profilo

Disponibile

Disponibile

Opzione Opzione

Usare le stesse impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Usare differenti impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Impostare la stessa area di scansione su ciascun lato

Disponibile

Disponibile

Impostare aree di scansione separate su ciascun lato

Disponibile

Disponibile

Impostazioni di selezione profilo automatica Impostazioni di selezione profilo automatica

Disponibile

Disponibile

Configurazione Configurazione

Generale

Disponibile

Disponibile

Evento

Errore o avviso

Visualizzazione del messaggio (quando la finestra del driver è visualizzata)

Visualizzazione del messaggio (quando la finestra del driver è nascosta)

Disponibile

-

Visualizzazione del messaggio

-

Disponibile

Scanner

Attivare il tasto [Scan]

Disponibile

Disponibile

Attivare il tasto [Send to]

Disponibile

Disponibile

Avviare la scansione chiudendo il coperchio del piano di scansione

-

-

Elaborazione Immagine

Ritaglio

Automatico - Scheda indice

Disponibile

Disponibile

Automatico - Piano di scansione

-

-

Riallineamento immagine - Metodo di riallineamento

Disponibile

Disponibile

Area da sottoporre a scansione - Metodo di ritaglio

Disponibile

Disponibile

Emissione immagine

Disponibile

Disponibile

Formato file

Disponibile

-

Scanner

Nome del dispositivo

Disponibile

-

Scansione

-

-

Torna all'inizio della pagina


Caratteristiche del driver dello scanner (fi-7300NX)

  • Nome del dispositivo visualizzato

  • Elementi nella finestra del driver dello scanner

  • Generale

  • Immagine

  • Pagina

  • Alimentazione della carta

  • Sequenza

  • Endorser

  • Emissione

  • Supporto di scansione

  • Barra degli strumenti

Nome del dispositivo visualizzato

Modello

Metodo di connessione

Driver TWAIN

Driver ISIS

fi-7300NX

USB

PaperStream IP fi-7300NX

PaperStream_IP fi-7300NX

Wi-Fi/LAN cablata

Rete PaperStream IP fi-7300NX

Rete PaperStream_IP fi-7300NX

Torna all'inizio della pagina

Elementi nella finestra del driver dello scanner
Disponibile:

Disponibile
-:

Non disponibile
Generale

Elemento

Driver TWAIN

Driver ISIS

Note

Modalità immagine

Bianco e Nero

Disponibile

Disponibile

Scala di grigi

Disponibile

Disponibile

Colore

Disponibile

Disponibile

Rilevamento automatico del colore

Disponibile

Disponibile

Emissione di immagini multiple

Disponibile

Disponibile

Colore da lunghezza

Disponibile

Disponibile

Cambia da foglio codice

Disponibile

Disponibile

Alimentazione della carta

Piano di scansione

-

-

Alimentatore (fronte)

Disponibile

Disponibile

Alimentatore (retro)

Disponibile

Disponibile

Alimentatore (fronte-retro)

Disponibile

Disponibile

Alimentatore (Fronte-retro virtuale)

-

-

Selezione automatica

Fronte

-

-

Retro

-

-

Fronte-retro

-

-

Risoluzione

Da 50 a 600 dpi, 1200 dpi

Disponibile

Disponibile

Dimensione carta

A3 (297 mm × 420 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

A4 (210 mm × 297 mm)

Disponibile

Disponibile

A4 orizzontale (297 mm × 210 mm)

-

-

A5 (148 mm × 210 mm)

Disponibile

Disponibile

A5 orizzontale (210 mm × 148 mm)

Disponibile

Disponibile

A6 (105 mm × 148 mm)

Disponibile

Disponibile

A6 orizzontale (148 mm × 105 mm)

Disponibile

Disponibile

B4 (ISO) (250 mm × 353 mm)

-

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

B4 (JIS) (257 mm × 364 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

B5 (ISO) (176 mm × 250 mm)

Disponibile

Disponibile

B5 orizzontale (ISO) (250 mm × 176 mm)

-

-

B5 (JIS) (182 mm × 257 mm)

Disponibile

Disponibile

B5 orizzontale (JIS) (257 mm × 182 mm)

-

-

B6 (ISO) (125 mm × 176 mm)

Disponibile

Disponibile

B6 orizzontale (ISO) (176 mm × 125 mm)

Disponibile

Disponibile

B6 (JIS) (128 mm × 182 mm)

Disponibile

Disponibile

B6 orizzontale (JIS) (182 mm × 128 mm)

Disponibile

Disponibile

C4 (229 mm × 324 mm)

-

-

C5 (162 mm × 229 mm)

Disponibile

-

C5 orizzontale (229 mm × 162 mm)

-

-

C6 (114 mm × 162 mm)

Disponibile

-

C6 orizzontale (162 mm × 114 mm)

Disponibile

-

Tabloid (279,4 mm × 431,8 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Lettera (215,9 mm × 279,4 mm)

Disponibile

Disponibile

Lettera orizzontale (279,4 mm × 215,9 mm)

-

-

Legale (215,9 mm × 355,6 mm)

Disponibile

Disponibile

Executive (184,2 mm × 266,7 mm)

Disponibile

-

Executive orizzontale (266,7 mm × 184,2 mm)

-

-

Biglietto da visita (Driver TWAIN: 55 mm × 91 mm/Driver ISIS: 51 mm × 89 mm)

Disponibile

Disponibile

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106,3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8,5 × 17 inch (215,9 × 431,8 mm)

Disponibile

-

8,5 × 34 inch (215,9 × 863,6 mm)

Disponibile

-

È possibile specificare una risoluzione compresa tra 50 e 300 dpi quando è abilitato [Unione fronte/retro]

8,5 × 106,3 inch (215,9 × 2.700 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 600 dpi

8,5 × 125 inch (215,9 × 3.175 mm)

-

-

8,5 × 160 inch (215,9 × 4.064 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 400 dpi

8,5 × 215 inch (215,9 × 5.461 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 300 dpi

8,5 × 220 inch (215,9 × 5.588 mm)

Disponibile

-

Disponibile quando è specificata una risoluzione tra 50 e 200 dpi

11,7 × 17 inch (297 × 431,8 mm)

-

-

11,7 × 34 inch (297 × 863,6 mm)

-

-

Area max scansione

-

Disponibile

Misura del Trasporto fogli (220 × 297 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Automatico

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Personalizzato

Piano di scansione

-

-

ADF

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

  • Da 50 dpi a 200 dpi

    215,9 mm × 5.588 mm

  • Da 201 dpi a 300 dpi

    215,9 mm × 5.461 mm

  • Da 301 dpi a 400 dpi

    215,9 mm × 4.064 mm

  • Da 401 dpi a 600 dpi

    215,9 mm × 2.700 mm

  • 1200 dpi

    215,9 mm × 863,6 mm

Trasporto fogli

Disponibile

Disponibile

Unione fronte/retro

Posizione retro

Rotazione retro

Disponibile

Disponibile

Documento di destinazione

Disponibile

Disponibile

Rilevamento fronte

-

-

Dividi pagina lunga

-

-

Torna all'inizio della pagina

Immagine

Elemento

Driver TWAIN

Driver ISIS

Note

Metodo bianco e nero

Soglia dinamica (iDTC)

Disponibile

Disponibile

Soglia statica

Disponibile

Disponibile

Soglia statica - Soglia

Disponibile

-

DTC avanzato

Disponibile

Disponibile

DTC avanzato - Soglia

Disponibile

-

Modo SDTC

Disponibile

Disponibile

Mezzi toni

Disponibile

Disponibile

SEE

Disponibile

Disponibile

Regolazione del tono

Automatico

Normale

Tenue

Forte

Luminosità

Scaricare Modello

Personalizzato

Disponibile

Disponibile

Regolazione del colore

Riproduzione del colore

Disponibile

Disponibile

RGB

Disponibile

Disponibile

Pulizia

Nitidezza

Enfasi

Eliminazione della marezzatura

Estrazione margini

Smussatura

Disponibile

Disponibile

Pulizia del colore

Disponibile

Disponibile

Spessore del carattere

Disponibile

Disponibile

Aumento del carattere

Disponibile

Disponibile

Rimozione del rumore

Disponibile

Disponibile

Rimozione dello sfondo

Disponibile

Disponibile

Estrazione dei caratteri

Disponibile

Disponibile

Bilanciamento del bianco

Disponibile

Disponibile

Riduzione risoluzione verticale

Disponibile

Disponibile

Filtro colore

Impostazione hardware

Disponibile

Disponibile

Rosso

Verde

Blu

Bianco

Nessuno

Saturazione

Da Personalizzazione 1 a Personalizzazione 4

Disponibile

Disponibile

Uscita sRGB

Disponibile

Disponibile

Immagine invertita

Disponibile

Disponibile

Torna all'inizio della pagina

Pagina

Elemento

Driver TWAIN

Driver ISIS

Note

Ritaglio

Nessuno

Disponibile

Disponibile

Misura automatica

Disponibile

Disponibile

Misura automatica (pagina lunga)

-

Disponibile

Riallineamento immagine

Disponibile

Disponibile

Rilevamento di fine pagina

Disponibile

Disponibile

Sovrascansione

Disponibile

Disponibile

Colore di sfondo: Nero

Fine rilevamento pagina e sovrascan

Disponibile

Disponibile

Colore di sfondo: Nero

Sfondo

Disponibile

Disponibile

Metodo di riallineamento

Riallineamento del documento alimentato

Riallineamento del contenuto del documento

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Area da sottoporre a scansione

Disponibile

Disponibile

Priorità

Velocità

Accuratezza

Disponibile

Disponibile

Divisione immagine

Disponibile

Disponibile

Rotazione

Automatico

0°

90° in senso orario

90° in senso antiorario

180°

Disponibile

Disponibile

Tipo di inversione

Disponibile

Disponibile

Correzione angolo

Riparazione angolo

Disponibile

Disponibile

Riempimento margine pagina

Disponibile

Disponibile

Rimozione della perforazione

Disponibile

Disponibile

Rilevamento della pagina vuota

Emissione immagine

Disponibile

Disponibile

Rapporto punti neri

Rapporto punti bianchi

Disponibile

Disponibile

Pagine designate

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Torna all'inizio della pagina

Alimentazione della carta

Elemento

Driver TWAIN

Driver ISIS

Note

Rilevamento alimentazione multipla

Azione

Interrompere

Disponibile

Disponibile

Interrompere e mostrare l'immagine

Disponibile

Disponibile

Non interrompere

-

Disponibile

Condizione

Impostazione hardware

Disponibile

Disponibile

Sovrapposizione

Disponibile

Disponibile

Lunghezza

Disponibile

Disponibile

Sovrapposizione e lunghezza

Disponibile

Disponibile

Specificare la lunghezza massima da non rilevare

Disponibile

Disponibile

Controllo disallineamento

-

-

Protezione carta

Disponibile

Disponibile

Protezione carta - Impostazione hardware

Disponibile

Disponibile

Pre-Pick

Disponibile

Disponibile

Torna all'inizio della pagina

Sequenza

Elemento

Driver TWAIN

Driver ISIS

Note

Scansione assistita

Disponibile

Disponibile

Scansione continua

Disponibile

Disponibile

Controllo scelta rapida

Tipo di foglio

Foglio separatore

-

-

Codice patch

-

-

Azione

Includere e continuare

Escludere e continuare

Disponibile

Disponibile

Controllato utilizzando un foglio con codici patch stampati

Includere e fermare

Escludere e fermare

-

-

Rilevamento del codice patch

Disponibile

Disponibile

Rilevamento del codice a barre

Disponibile

Disponibile

Selezione profilo automatica

Disponibile

Disponibile

Torna all'inizio della pagina

Endorser

Elemento

Driver TWAIN

Driver ISIS

Note

Imprinter

-

-

Endorser digitale

Disponibile

Disponibile

Torna all'inizio della pagina

Emissione

Elemento

Driver TWAIN

Driver ISIS

Note

Compressione JPEG

Disponibile

-

Informazioni statistiche

Disponibile

Disponibile

Torna all'inizio della pagina

Supporto di scansione

Elemento

Driver TWAIN

Driver ISIS

Note

Finestra delle Impostazioni dell'imprinter

Stringa

Valore di partenza del contatore

Scatto del contatore

-

-

Memorizzare l'ultimo valore del contatore

-

-

Torna all'inizio della pagina

Barra degli strumenti

Elemento

Driver TWAIN

Driver ISIS

Note

Salva profilo Salva profilo

Disponibile

Disponibile

Elimina profilo Elimina profilo

Disponibile

Disponibile

Opzione Opzione

Usare le stesse impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Usare differenti impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Impostare la stessa area di scansione su ciascun lato

Disponibile

Disponibile

Impostare aree di scansione separate su ciascun lato

Disponibile

Disponibile

Impostazioni di selezione profilo automatica Impostazioni di selezione profilo automatica

Disponibile

Disponibile

Configurazione Configurazione

Generale

Disponibile

Disponibile

Evento

Errore o avviso

Visualizzazione del messaggio (quando la finestra del driver è visualizzata)

Visualizzazione del messaggio (quando la finestra del driver è nascosta)

Disponibile

-

Visualizzazione del messaggio

-

Disponibile

Scanner

Attivare il tasto [Scan]

Disponibile

Disponibile

Attivare il tasto [Send to]

Disponibile

Disponibile

Avviare la scansione chiudendo il coperchio del piano di scansione

-

-

Elaborazione Immagine

Ritaglio

Automatico - Scheda indice

Disponibile

Disponibile

Automatico - Piano di scansione

-

-

Riallineamento immagine - Metodo di riallineamento

Disponibile

Disponibile

Area da sottoporre a scansione - Metodo di ritaglio

Disponibile

Disponibile

Emissione immagine

Disponibile

Disponibile

Formato file

Disponibile

-

Scanner

Nome del dispositivo

Disponibile

-

Scansione

Disponibile

Disponibile

Torna all'inizio della pagina


Caratteristiche del driver dello scanner (fi-800R)

  • Nome del dispositivo visualizzato

  • Elementi nella finestra del driver dello scanner

  • Generale

  • Immagine

  • Pagina

  • Alimentazione della carta

  • Sequenza

  • Endorser

  • Emissione

  • Supporto di scansione

  • Barra degli strumenti

Nome del dispositivo visualizzato

Modello

Driver TWAIN

Driver ISIS

fi-800R

PaperStream IP fi-800R

PaperStream_IP fi-800R

Torna all'inizio della pagina

Elementi nella finestra del driver dello scanner
Disponibile:

Disponibile
-:

Non disponibile
Generale

Elemento

Driver TWAIN

Driver ISIS

Note

Modalità immagine

Bianco e Nero

Disponibile

Disponibile

Scala di grigi

Disponibile

Disponibile

Colore

Disponibile

Disponibile

Rilevamento automatico del colore

Disponibile

Disponibile

Emissione di immagini multiple

Disponibile

Disponibile

Colore da lunghezza

Disponibile

Disponibile

Cambia da foglio codice

Disponibile

Disponibile

Alimentazione della carta

Piano di scansione

-

-

Alimentatore (fronte)

Disponibile

Disponibile

Alimentatore (retro)

Disponibile

Disponibile

Alimentatore (fronte-retro)

Disponibile

Disponibile

Alimentatore (Fronte-retro virtuale)

-

-

Selezione automatica

fronte

-

-

retro

-

-

fronte-retro

-

-

Risoluzione

Da 50 a 600 dpi, 1200 dpi

Disponibile

Disponibile

Dimensione carta

A3 (297 mm × 420 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

A4 (210 mm × 297 mm)

Disponibile

Disponibile

A4 orizzontale (297 mm × 210 mm)

-

-

A5 (148 mm × 210 mm)

Disponibile

Disponibile

A5 orizzontale (210 mm × 148 mm)

Disponibile

Disponibile

A6 (105 mm × 148 mm)

Disponibile

Disponibile

A6 orizzontale (148 mm × 105 mm)

Disponibile

Disponibile

B4 (ISO) (250 mm × 353 mm)

-

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

B4 (JIS) (257 mm × 364 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

B5 (ISO) (176 mm × 250 mm)

Disponibile

Disponibile

B5 orizzontale (ISO) (250 mm × 176 mm)

-

-

B5 (JIS) (182 mm × 257 mm)

Disponibile

Disponibile

B5 orizzontale (JIS) (257 mm × 182 mm)

-

-

B6 (ISO) (125 mm × 176 mm)

Disponibile

Disponibile

B6 orizzontale (ISO) (176 mm × 125 mm)

Disponibile

Disponibile

B6 (JIS) (128 mm × 182 mm)

Disponibile

Disponibile

B6 orizzontale (JIS) (182 mm × 128 mm)

Disponibile

Disponibile

C4 (229 mm × 324 mm)

-

-

C5 (162 mm × 229 mm)

Disponibile

-

C5 orizzontale (229 mm × 162 mm)

-

-

C6 (114 mm × 162 mm)

Disponibile

-

C6 orizzontale (162 mm × 114 mm)

Disponibile

-

Tabloid (279,4 mm × 431,8 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Lettera (215,9 mm × 279,4 mm)

Disponibile

Disponibile

Lettera orizzontale (279,4 mm × 215,9 mm)

-

-

Legale (215,9 mm × 355,6 mm)

Disponibile

Disponibile

Executive (184,2 mm × 266,7 mm)

Disponibile

-

Executive orizzontale (266,7 mm × 184,2 mm)

-

-

Biglietto da visita (Driver TWAIN: 55 mm × 91 mm/Driver ISIS: 51 mm × 89 mm)

Disponibile

Disponibile

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106,3 inch (304,8 × 2.700 mm)

-

-

12 × 125 inch (304,8 × 3.175 mm)

-

-

12 × 160 inch (304,8 × 4.064 mm)

-

-

12 × 215 inch (304,8 × 5.461 mm)

-

-

12 × 220 inch (304,8 × 5.588 mm)

-

-

8,5 × 17 inch (215,9 × 431,8 mm)

Disponibile

-

È possibile scandire solo i documenti caricati nello scivolo della carta dell'ADF (alimentatore)

8,5 × 34 inch (215,9 × 863,6 mm)

Disponibile

-

È possibile scandire solo i documenti caricati nello scivolo della carta dell'ADF (alimentatore)

8,5 × 106,3 inch (215,9 × 2.700 mm)

Disponibile

-

È possibile scandire solo i documenti caricati nello scivolo della carta dell'ADF (alimentatore)

8,5 × 125 inch (215,9 × 3.175 mm)

-

-

8,5 × 160 inch (215,9 × 4.064 mm)

Disponibile

-

È possibile scandire solo i documenti caricati nello scivolo della carta dell'ADF (alimentatore)

8,5 × 215 inch (215,9 × 5.461 mm)

Disponibile

-

È possibile scandire solo i documenti caricati nello scivolo della carta dell'ADF (alimentatore)

8,5 × 220 inch (215,9 × 5.588 mm)

Disponibile

-

È possibile scandire solo i documenti caricati nello scivolo della carta dell'ADF (alimentatore)

11,7 × 17 inch (297 × 431,8 mm)

-

-

11,7 × 34 inch (297 × 863,6 mm)

-

-

Area max scansione

-

Disponibile

Misura del Trasporto fogli (220 × 297 mm)

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Automatico

Disponibile

Disponibile

Vedere "Dimensione carta (Trasporto fogli)"

Personalizzato

Piano di scansione

-

-

ADF

Disponibile

Disponibile

Minimo

25,4 mm × 25,4 mm

Massimo

È possibile scandire solo i documenti caricati nello scivolo della carta dell'ADF (alimentatore)

  • Da 50 dpi a 200 dpi

    215,9 mm × 5.588 mm

  • Da 201 dpi a 300 dpi

    215,9 mm × 5.461 mm

  • Da 301 dpi a 400 dpi

    215,9 mm × 4.064 mm

  • Da 401 dpi a 600 dpi

    215,9 mm × 2.700 mm

  • 1200 dpi

    215,9 mm × 863,6 mm

Trasporto fogli

Disponibile

Disponibile

È possibile scandire solo i documenti inseriti nell'apertura del percorso di ritorno

Unione fronte/retro

Posizione retro

Rotazione retro

Disponibile

Disponibile

Documento di destinazione

Disponibile

Disponibile

Rilevamento fronte

Disponibile

Disponibile

Dividi pagina lunga

-

-

Torna all'inizio della pagina

Immagine

Elemento

Driver TWAIN

Driver ISIS

Note

Metodo bianco e nero

Soglia dinamica (iDTC)

Disponibile

Disponibile

Soglia statica

Disponibile

Disponibile

Soglia statica - Soglia

Disponibile

-

DTC avanzato

Disponibile

Disponibile

DTC avanzato - Soglia

Disponibile

-

Modo SDTC

Disponibile

Disponibile

Mezzi toni

Disponibile

Disponibile

SEE

Disponibile

Disponibile

Regolazione del tono

Automatico

Normale

Tenue

Forte

Luminosità

Scaricare Modello

Personalizzato

Disponibile

Disponibile

Regolazione del colore

Riproduzione del colore

Disponibile

Disponibile

RGB

Disponibile

Disponibile

Pulizia

Nitidezza

Enfasi

Eliminazione della marezzatura

Estrazione margini

Smussatura

Disponibile

Disponibile

Pulizia del colore

Disponibile

Disponibile

Spessore del carattere

Disponibile

Disponibile

Aumento del carattere

Disponibile

Disponibile

Rimozione del rumore

Disponibile

Disponibile

Rimozione dello sfondo

Disponibile

Disponibile

Estrazione dei caratteri

Disponibile

Disponibile

Bilanciamento del bianco

Disponibile

Disponibile

Riduzione risoluzione verticale

Disponibile

Disponibile

Filtro colore

Impostazione hardware

Disponibile

Disponibile

Rosso

Verde

Blu

Bianco

Nessuno

Saturazione

Da Personalizzazione 1 a Personalizzazione 4

Disponibile

Disponibile

Uscita sRGB

Disponibile

Disponibile

Immagine invertita

Disponibile

Disponibile

Torna all'inizio della pagina

Pagina

Elemento

Driver TWAIN

Driver ISIS

Note

Ritaglio

Nessuno

Disponibile

Disponibile

Colore di sfondo: Bianco

Misura automatica

Disponibile

Disponibile

Misura automatica (pagina lunga)

-

Disponibile

Riallineamento immagine

Disponibile

Disponibile

Rilevamento di fine pagina

Disponibile

Disponibile

Colore di sfondo: Bianco

Sovrascansione

Disponibile

Disponibile

Colore di sfondo: Bianco

Fine rilevamento pagina e sovrascan

Disponibile

Disponibile

Colore di sfondo: Bianco

Sfondo

Disponibile

Disponibile

È disponibile quando è selezionato [Riallineamento immagine]

Metodo di riallineamento

Riallineamento del documento alimentato

Riallineamento del contenuto del documento

Disponibile

Disponibile

Bordo

Disponibile

Disponibile

Area da sottoporre a scansione

Disponibile

Disponibile

Priorità

Velocità

Accuratezza

-

-

Divisione immagine

Disponibile

Disponibile

Rotazione

Misura automatica

0°

90° in senso orario

90° in senso antiorario

180°

Disponibile

Disponibile

Tipo di inversione

Disponibile

Disponibile

Correzione angolo

Riparazione angolo

-

-

Riempimento margine pagina

Disponibile

Disponibile

Rimozione della perforazione

-

-

Rilevamento della pagina vuota

Emissione immagine

Disponibile

Disponibile

Rapporto punti neri

Rapporto punti bianchi

Disponibile

Disponibile

Pagine designate

-

-

Bordo

Disponibile

Disponibile

Torna all'inizio della pagina

Alimentazione della carta

Elemento

Driver TWAIN

Driver ISIS

Note

Rilevamento alimentazione multipla

Azione

Interrompere

Disponibile

Disponibile

Interrompere e mostrare l'immagine

Disponibile

Disponibile

Non interrompere

-

Disponibile

Condizione

Impostazione hardware

Disponibile

Disponibile

Sovrapposizione

Disponibile

Disponibile

Lunghezza

Disponibile

Disponibile

Sovrapposizione e lunghezza

Disponibile

Disponibile

Specificare la lunghezza massima da non rilevare

Disponibile

Disponibile

Controllo disallineamento

-

-

Protezione carta

-

-

Protezione carta - Impostazione hardware

-

-

Pre-Pick

-

-

Torna all'inizio della pagina

Sequenza

Elemento

Driver TWAIN

Driver ISIS

Note

Scansione assistita

Disponibile

Disponibile

Scansione continua

Disponibile

Disponibile

Controllo scelta rapida

Tipo di foglio

Foglio separatore

-

-

Codice patch

-

-

Azione

Includere e continuare

Escludere e continuare

Disponibile

Disponibile

Controllato utilizzando un foglio con codici patch stampati

Includere e fermare

Escludere e fermare

-

-

Rilevamento del codice patch

Disponibile

Disponibile

Rilevamento del codice a barre

Disponibile

Disponibile

Selezione profilo automatica

Disponibile

Disponibile

Torna all'inizio della pagina

Endorser

Elemento

Driver TWAIN

Driver ISIS

Note

Imprinter

-

-

Endorser digitale

Disponibile

Disponibile

Torna all'inizio della pagina

Emissione

Elemento

Driver TWAIN

Driver ISIS

Note

Compressione JPEG

Disponibile

-

Informazioni statistiche

Disponibile

Disponibile

Torna all'inizio della pagina

Supporto di scansione

Elemento

Driver TWAIN

Driver ISIS

Note

Finestra delle Impostazioni dell'imprinter

Stringa

Valore di partenza del contatore

Scatto del contatore

-

-

Memorizzare l'ultimo valore del contatore

-

-

Torna all'inizio della pagina

Barra degli strumenti

Elemento

Driver TWAIN

Driver ISIS

Note

Salva profilo Salva profilo

Disponibile

Disponibile

Elimina profilo Elimina profilo

Disponibile

Disponibile

Opzione Opzione

Usare le stesse impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Usare differenti impostazioni per il lato a fronte e a tergo

Disponibile

Disponibile

Impostare la stessa area di scansione su ciascun lato

Disponibile

Disponibile

Impostare aree di scansione separate su ciascun lato

Disponibile

Disponibile

Impostazioni di selezione profilo automatica Impostazioni di selezione profilo automatica

Disponibile

Disponibile

Configurazione Configurazione

Generale

Disponibile

Disponibile

Evento

Errore o avviso

Visualizzazione del messaggio (quando la finestra del driver è visualizzata)

Visualizzazione del messaggio (quando la finestra del driver è nascosta)

Disponibile

-

Visualizzazione del messaggio

-

Disponibile

Scanner

Attivare il tasto [Scan]

Disponibile

Disponibile

Attivare il tasto [Send to]

-

-

Avviare la scansione chiudendo il coperchio del piano di scansione

-

-

Elaborazione Immagine

Ritaglio

Automatico - Scheda indice

Disponibile

Disponibile

È possibile elaborare solo le immagini create da documenti caricati nello scivolo della carta dell'ADF (alimentatore)

Automatico - Piano di scansione

-

-

Riallineamento immagine - Metodo di riallineamento

Disponibile

Disponibile

Area da sottoporre a scansione - Metodo di ritaglio

Disponibile

Disponibile

Emissione immagine

Disponibile

Disponibile

Formato file

Disponibile

-

Scanner

Nome del dispositivo

Disponibile

-

Scansione

-

-

Torna all'inizio della pagina


Elementi delle impostazioni di scansione che non possono essere specificati insieme

Non è possibile specificare i seguenti elementi delle impostazioni di scansione insieme a determinati altri.

  • Generale

  • Immagine

  • Pagina

  • Sequenza

  • Endorser

  • Supporto di scansione

Generale

Elemento

Elemento disattivato se è specificato un elemento nella colonna "Elemento" nella tabella

Elemento non disattivato anche se è specificato un elemento nella colonna "Elemento" nella tabella

Elemento disabilitato

Elemento che sostituisce l'elemento corrente

Elemento disabilitato

Modalità immagine

Scala di grigi

-

-

  • Rilevamento della pagina vuota

    • Rapporto punti neri

    • Rapporto punti bianchi

Colore

Rilevamento automatico del colore

  • Dividi pagina lunga

  • Selezione profilo automatica

-

-

Emissione di immagini multiple

  • Unione fronte/retro

  • Dividi pagina lunga

  • Scansione assistita

  • Selezione profilo automatica

-

-

Colore da lunghezza

  • Dividi pagina lunga

  • Scansione assistita

  • Selezione profilo automatica

-

-

Cambia da foglio codice

  • Alimentazione della carta

    • Piano di scansione

    • Selezione automatica

  • Trasporto fogli

  • Unione fronte/retro

  • Rilevamento fronte

  • Dividi pagina lunga

  • Scansione assistita

  • Controllo scelta rapida

  • Selezione profilo automatica

  • Usare le stesse impostazioni per il lato a fronte e a tergo

-

Alimentazione della carta

Piano di scansione

  • Modalità immagine - Cambia da foglio codice

  • Dividi pagina lunga

  • Riduzione risoluzione verticale

  • Ritaglio

    • Misura automatica (pagina lunga)

    • Rilevamento di fine pagina

    • Sovrascansione

    • Fine rilevamento pagina e sovrascan

    • Priorità

  • Rilevamento della pagina vuota

  • Rilevamento alimentazione multipla

  • Protezione carta

  • Pre-Pick

  • Controllo scelta rapida

-

  • Usare le stesse impostazioni per il lato a fronte e a tergo

  • Usare differenti impostazioni per il lato a fronte e a tergo

  • Scansione continua (*1)

Alimentatore (fronte)

-

-

  • Usare le stesse impostazioni per il lato a fronte e a tergo

  • Usare differenti impostazioni per il lato a fronte e a tergo

Alimentatore (retro)

Alimentatore (Fronte-retro virtuale)

  • Modalità immagine - Cambia da foglio codice

  • Dividi pagina lunga

-

  • Scansione continua

Selezione automatica

  • Modalità immagine - Cambia da foglio codice

  • Dividi pagina lunga

-

-

Risoluzione

1200 dpi

  • Unione fronte/retro

-

-

Trasporto fogli

Doppia pagina

  • Modalità immagine - Cambia da foglio codice

  • Unione fronte/retro

  • Rilevamento fronte

  • Divisione immagine

  • Regolazione del colore

  • Uscita sRGB

  • Correzione angolo - Riparazione angolo

  • Rimozione della perforazione

  • Scansione assistita

  • Selezione profilo automatica

  • Imprinter

  • Usare le stesse impostazioni per il lato a fronte e a tergo

  • Alimentazione della carta

    • Alimentatore (fronte) (*2)

    • Alimentatore (fronte-retro) (*3)

  • Ritaglio - Fine rilevamento pagina e sovrascan

  • Impostare la stessa area di scansione su ciascun lato

  • Impostare aree di scansione separate su ciascun lato

Ritaglio (fronte)

Ritaglio (fronte-retro)

Unione fronte/retro

  • Modalità immagine

    • Emissione di immagini multiple

    • Cambia da foglio codice

  • Risoluzione - 1200 dpi

  • Dimensione carta - [Dimensioni carta superiori a 34 poll. di lunghezza]

  • Trasporto fogli

  • Rilevamento fronte

  • Dividi pagina lunga

  • Ritaglio

    • Riallineamento immagine

    • Rilevamento di fine pagina

    • Sovrascansione

    • Fine rilevamento pagina e sovrascan

  • Divisione immagine

  • Rotazione - Automatico

  • Scansione assistita

  • Selezione profilo automatica

  • Usare le stesse impostazioni per il lato a fronte e a tergo

  • Impostare la stessa area di scansione su ciascun lato

  • Alimentazione della carta - Alimentatore (fronte-retro)

-

Rilevamento fronte

  • Modalità immagine - Cambia da foglio codice

  • Dimensione carta - [Dimensioni carta superiori a 14 poll. di lunghezza]

  • Trasporto fogli

  • Unione fronte/retro

  • Dividi pagina lunga

  • Divisione immagine

  • Controllo scelta rapida

  • Selezione profilo automatica

  • Imprinter

  • Alimentazione della carta - Alimentatore (fronte-retro)

  • Usare le stesse impostazioni per il lato a fronte e a tergo

-

Dividi pagina lunga

  • Modalità immagine

    • Emissione di immagini multiple

    • Rilevamento automatico del colore

    • Colore da lunghezza

    • Cambia da foglio codice

  • Alimentazione della carta

    • Piano di scansione

    • Alimentatore (Fronte-retro virtuale)

    • Selezione automatica

  • Unione fronte/retro

  • Rilevamento fronte

  • Riduzione risoluzione verticale

  • Divisione immagine

  • Rotazione - Automatico

  • Correzione angolo - Riparazione angolo

  • Rilevamento della pagina vuota

  • Rilevamento alimentazione multipla

  • Scansione assistita

  • Scansione continua

  • Controllo scelta rapida

  • Rilevamento del codice patch

  • Rilevamento del codice a barre

  • Selezione profilo automatica

  • Imprinter

  • Endorser digitale

  • Usare le stesse impostazioni per il lato a fronte e a tergo

  • Impostare la stessa area di scansione su ciascun lato

  • Ritaglio - Rilevamento di fine pagina

-

Torna all'inizio della pagina

Immagine

Elemento

Elemento disattivato se è specificato un elemento nella colonna "Elemento" nella tabella

Elemento non disattivato anche se è specificato un elemento nella colonna "Elemento" nella tabella

Elemento disabilitato

Elemento che sostituisce l'elemento corrente

Elemento disabilitato

Metodo bianco e nero

Soglia dinamica (iDTC)

  • Regolazione del tono

-

-

DTC avanzato

Regolazione del colore

Riproduzione del colore - Priorità al colore

  • Trasporto fogli

  • Regolazione del tono

  • Pulizia - Bilanciamento del bianco

  • Uscita sRGB

  • Scansione assistita

-

-

RGB

  • Trasporto fogli

  • Uscita sRGB

  • Scansione assistita

-

-

Pulizia

Rimozione dello sfondo (*5)

  • Metodo bianco e nero

    • Soglia statica - Soglia

  • Regolazione del tono

  • Pulizia

    • Nitidezza

    • Bilanciamento del bianco

  • Filtro colore

  • Scansione assistita

-

-

Estrazione dei caratteri

  • Filtro colore

-

-

Riduzione risoluzione verticale

  • Ritaglio

    • Nessuno

    • Rilevamento di fine pagina

-

-

Uscita sRGB

  • Trasporto fogli

  • Regolazione del tono

  • Regolazione del colore

  • Pulizia - Bilanciamento del bianco

  • Scansione assistita

-

-

Torna all'inizio della pagina

Pagina

Elemento

Elemento disattivato se è specificato un elemento nella colonna "Elemento" nella tabella

Elemento non disattivato anche se è specificato un elemento nella colonna "Elemento" nella tabella

Elemento disabilitato

Elemento che sostituisce l'elemento corrente

Elemento disabilitato

Ritaglio

Nessuno

  • Riduzione risoluzione verticale

  • Correzione angolo - Riparazione angolo

-

  • Configurazione - Elaborazione Immagine

    • Scheda indice

    • Riallineamento immagine

Misura automatica

-

  • Dimensione carta - Area max scansione

  • Configurazione - Elaborazione Immagine - Riallineamento immagine

Misura automatica (pagina lunga)

Riallineamento immagine

  • Correzione angolo - Riparazione angolo

-

  • Configurazione - Elaborazione Immagine - Scheda indice

Rilevamento di fine pagina

  • Riduzione risoluzione verticale

  • Correzione angolo - Riparazione angolo

-

  • Configurazione - Elaborazione Immagine

    • Scheda indice

    • Riallineamento immagine

Sovrascansione

  • Correzione angolo - Riparazione angolo

-

  • Configurazione - Elaborazione Immagine

Fine rilevamento pagina e sovrascan

Sfondo - Bianco

  • Rimozione della perforazione

-

-

Priorità - Accuratezza

  • Scansione assistita

-

-

Divisione immagine

  • Rilevamento fronte

  • Scansione assistita

  • Selezione profilo automatica

-

-

Torna all'inizio della pagina

Sequenza

Elemento

Elemento disattivato se è specificato un elemento nella colonna "Elemento" nella tabella

Elemento non disattivato anche se è specificato un elemento nella colonna "Elemento" nella tabella

Elemento disabilitato

Elemento che sostituisce l'elemento corrente

Elemento disabilitato

Scansione assistita

  • Modalità immagine

    • Emissione di immagini multiple

    • Colore da lunghezza

    • Cambia da foglio codice

  • Trasporto fogli

  • Unione fronte/retro

  • Regolazione del colore

  • Uscita sRGB

  • Ritaglio - Priorità

  • Divisione immagine

  • Selezione profilo automatica

  • Pulizia - Rimozione dello sfondo (*5)

-

  • Rilevamento fronte

  • Scansione continua (*5)

Controllo scelta rapida

  • Rilevamento fronte

  • Modalità immagine - Cambia da foglio codice

-

-

Rilevamento del codice patch

-

  • Modalità immagine - Cambia da foglio codice - Immagine foglio codice - Emettere (*6)

-

Selezione profilo automatica

  • Modalità immagine

    • Rilevamento automatico del colore

    • Emissione di immagini multiple

    • Colore da lunghezza

    • Cambia da foglio codice

  • Dimensione carta - [Dimensioni carta superiori a 17 poll. di lunghezza]

  • Trasporto fogli

  • Unione fronte/retro

  • Rilevamento fronte

  • Dividi pagina lunga

  • Ritaglio

    • Nessuno

    • Riallineamento immagine

    • Rilevamento di fine pagina

    • Sovrascansione

    • Fine rilevamento pagina e sovrascan

  • Divisione immagine

  • Scansione assistita

  • Rotazione - Automatico

  • Usare le stesse impostazioni per il lato a fronte e a tergo

  • Impostare la stessa area di scansione su ciascun lato

-

Torna all'inizio della pagina

Endorser

Elemento

Elemento disattivato se è specificato un elemento nella colonna "Elemento" nella tabella

Elemento non disattivato anche se è specificato un elemento nella colonna "Elemento" nella tabella

Elemento disabilitato

Elemento che sostituisce l'elemento corrente

Elemento disabilitato

Imprinter

  • Rilevamento fronte

-

-

Torna all'inizio della pagina

Supporto di scansione

Elemento

Elemento disattivato se è specificato un elemento nella colonna "Elemento" nella tabella

Elemento non disattivato anche se è specificato un elemento nella colonna "Elemento" nella tabella

Elemento disabilitato

Elemento che sostituisce l'elemento corrente

Elemento disabilitato

Anteprima

-

-

  • Rilevamento fronte

  • Divisione immagine

  • Rilevamento alimentazione multipla

Torna all'inizio della pagina

-: | Nessun elemento
*1: | quando si esegue una scansione assistita utilizzando il driver ISIS
*2: | quando è specificato [Ritaglio (fronte)]
*3: | quando è specificato [Doppia pagina] o [Ritaglio (fronte-retro)]
*4: | Quando [Soglia statica] è specificato per [Metodo bianco e nero]
*5: | quando si esegue una scansione con il piano di scansione usando il driver ISIS
*6: | Quando si usa il driver ISIS


Impostazioni di scansione disponibili per la Selezione profilo automatica

Le impostazioni di scansione seguenti sono disponibili quando si esegue la Selezione profilo automatica.

Gli elementi nelle impostazioni di scansione possono essere disabilitati a seconda del modello di scanner. Per dettagli vedere Caratteristiche del driver dello scanner.

  • Elementi di impostazioni di scansione

  • Generale

  • Immagine

  • Pagina

  • Alimentazione della carta

  • Sequenza

  • Endorser

  • Emissione

  • Supporto di scansione

Elementi di impostazioni di scansione
Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico:

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico
Elemento a cui sono applicate le impostazioni di scansione attuali:

Elemento a cui sono applicate le impostazioni di scansione attuali
-:

Non disponibile
Generale

Elemento

Driver TWAIN

Driver ISIS

Note

Modalità immagine

Bianco e Nero

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Scala di grigi

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Colore

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Rilevamento automatico del colore

-

-

Emissione di immagini multiple

-

-

Colore da lunghezza

-

-

Cambia da foglio codice

-

-

Alimentazione della carta

Piano di scansione

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Alimentatore (fronte)

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Alimentatore (retro)

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Alimentatore (fronte-retro)

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Alimentatore (Fronte-retro virtuale)

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Selezione automatica

Lato fronte

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Retro

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Fronte-retro

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Risoluzione

Da 50 a 600 dpi, 1200 dpi

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Dimensione carta

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

È possibile scandire documenti lunghi fino a 17 poll.

Trasporto fogli

-

-

Unione fronte/retro

Posizione retro

Rotazione retro

-

-

Documento di destinazione

-

-

Rilevamento fronte

-

-

Dividi pagina lunga

-

-

Torna all'inizio della pagina

Immagine

Elemento

Driver TWAIN

Driver ISIS

Note

Metodo bianco e nero

Soglia dinamica (iDTC)

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Soglia statica

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Soglia statica - Soglia

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

-

DTC avanzato

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

DTC avanzato - Soglia

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

-

Modo SDTC

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Mezzi toni

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Non è possibile specificare [Scaricare Modello].

SEE

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Non è possibile specificare [Scaricare Modello].

Regolazione del tono

Automatico

Normale

Tenue

Forte

Luminosità

Scaricare Modello

Personalizzato

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Non è possibile specificare [Scaricare Modello].

Regolazione del colore

Riproduzione del colore

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

RGB

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Pulizia

Nitidezza

Enfasi

Eliminazione della marezzatura

Estrazione margini

Smussatura

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Pulizia del colore

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Spessore del carattere

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Aumento del carattere

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Rimozione del rumore

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Rimozione dello sfondo

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Estrazione dei caratteri

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Bilanciamento del bianco

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Riduzione risoluzione verticale

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Filtro colore

Impostazione hardware

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Rosso

Verde

Blu

Bianco

Nessuno

Saturazione

Da Personalizzazione 1 a Personalizzazione 4

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Uscita sRGB

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Immagine invertita

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Torna all'inizio della pagina

Pagina

Elemento

Driver TWAIN

Driver ISIS

Note

Ritaglio

Nessuno

-

-

Misura automatica

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Misura automatica (pagina lunga)

-

-

Riallineamento immagine

-

-

Rilevamento di fine pagina

-

-

Sovrascansione

-

-

Fine rilevamento pagina e sovrascan

-

-

Sfondo

-

-

Metodo di riallineamento

Riallineamento del documento alimentato

Riallineamento del contenuto del documento

-

-

Bordo

-

-

Area da sottoporre a scansione

-

-

Priorità

Velocità

Accuratezza

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Divisione immagine

-

-

Rotazione

Automatico

0°

90° in senso orario

90° in senso antiorario

180°

-

-

Impostare su [Automatico].

Tipo di inversione

-

-

Correzione angolo

Riparazione angolo

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Riempimento margine pagina

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Elemento a cui sono applicate le impostazioni di scansione associate alle informazioni del documento specifico

Rimozione della perforazione

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Rilevamento della pagina vuota

Emissione immagine

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Rapporto punti neri

Rapporto punti bianchi

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Pagine designate

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Bordo

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Torna all'inizio della pagina

Alimentazione della carta

Elemento

Driver TWAIN

Driver ISIS

Note

Rilevamento alimentazione multipla

Azione

Interrompere

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Interrompere e mostrare l'immagine

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Non interrompere

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Condizione

Impostazione hardware

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Sovrapposizione

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Lunghezza

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Sovrapposizione e lunghezza

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Specificare la lunghezza massima da non rilevare

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Controllo disallineamento

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Protezione carta

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Protezione carta - Impostazione hardware

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Pre-Pick

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Torna all'inizio della pagina

Sequenza

Elemento

Driver TWAIN

Driver ISIS

Note

Scansione assistita

-

-

Scansione continua

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Controllo scelta rapida

Tipo di foglio

Foglio separatore

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Codice patch

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Azione

Includere e continuare

Escludere e continuare

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Includere e fermare

Escludere e fermare

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Rilevamento del codice patch

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Rilevamento del codice a barre

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Selezione profilo automatica

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Torna all'inizio della pagina

Endorser

Elemento

Driver TWAIN

Driver ISIS

Note

Imprinter

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Endorser digitale

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Torna all'inizio della pagina

Emissione

Elemento

Driver TWAIN

Driver ISIS

Note

Compressione JPEG

Elemento a cui sono applicate le impostazioni di scansione attuali

-

Informazioni statistiche

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Torna all'inizio della pagina

Supporto di scansione

Elemento

Driver TWAIN

Driver ISIS

Note

Finestra delle Impostazioni dell'imprinter

Stringa

Valore di partenza del contatore

Scatto del contatore

Elemento a cui sono applicate le impostazioni di scansione attuali

Elemento a cui sono applicate le impostazioni di scansione attuali

Memorizzare l'ultimo valore del contatore

Elemento a cui sono applicate le impostazioni di scansione attuali

-

Torna all'inizio della pagina


Esempi di documenti che è possibile usare con la Selezione profilo automatica

La Selezione profilo automatica è disponibile solo con documenti di dimensione standard con posizioni e lunghezze dei bordi fisse.

Ad esempio, un documento con linee dei bordi stampate in ogni posizione fissa, come una fattura, un modulo d'ordine o un modulo di domanda.

Se la struttura dei bordi è diversa, anche per lo stesso tipo di documenti, registrarli separatamente.

Di seguito sono riportati esempi di documenti che è possibile usare con la Selezione profilo automatica.

Esempio 1

Le sottolineature sono rilevate come bordi.

Lettera di vettura
Esempio 2

Documento con tabelle di dimensione fissa formate da bordi verticali e orizzontali.

Esempi di documenti non idonei alla Selezione profilo automatica

Di seguito sono riportati esempi di documenti non idonei alla Selezione profilo automatica.

Esempio 1

Documento con una lista al centro la cui struttura dei bordi cambia in base alla quantità di contenuti (numero di righe).

Un documento con tabelle le cui dimensioni cambiano in base alla quantità di contenuti non è idoneo.

Questo tipo di documento può essere registrato, tuttavia è probabile che l'identificazione dei documenti non avvenga.

Esempio di un documento non idoneo 1-1

Esempio di un documento non idoneo 1-2

Esempio 2

Questi documenti sono quasi uguali nella tabella centrale/inferiore ma sono leggermente diversi nelle linee dei bordi per l'indirizzo e il mittente nella parte superiore.

Le informazioni del documento specifico potrebbero non essere aggiunte per un documento con un formato di stile simile alle informazioni del documento specifico già registrate.

Anche se è possibile registrare le informazioni del documento specifico, la Selezione profilo automatica potrebbe non riuscire a identificare i documenti.

Esempio di documento non idoneo 2-1

Esempio di documento non idoneo 2-2

Esempio 3

I documenti con linee tratteggiate o con caratteri scritti su uno sfondo ombreggiato potrebbero non essere identificati correttamente.

Esempio di un documento non idoneo 3


Esempi di elaborazione dell'immagine

Di seguito vengono riportati esempi di elaborazione dell'immagine.

iDTC

Soglia dinamica (iDTC)

[Immagine] → [Metodo bianco e nero]

iDTC emette l'immagine ottimale in bianco e nero a seconda del documento scandito.

Immagine originale

Immagine in bianco e Nero (elaborata)
Soglia dinamica (iDTC) 1: Originale
Soglia dinamica (iDTC) 1: Elaborata
Soglia dinamica (iDTC) 2: Originale
Soglia dinamica (iDTC) 2: Elaborata
Soglia dinamica (iDTC) 3: Originale
Soglia dinamica (iDTC) 3: Elaborata
Rimozione dello sfondo

[Immagine] → [Pulizia]

  • Quando [Soglia dinamica (iDTC)] è specificato per [Metodo bianco e nero]

    Immagine originale

    0 (Disabilitare)

    1 (Standard)

    2 (Avanzato)
    Rimozione dello sfondo: Originale
    Rimozione dello sfondo: 0
    Rimozione dello sfondo: 1
    Rimozione dello sfondo: 2

  • Quando [Soglia statica] è specificato per [Metodo bianco e nero]

    Immagine originale

    Disabilitare

    Abilitare
    Rimozione dello sfondo: Originale
    Rimozione dello sfondo: Disabilitare
    Rimozione dello sfondo: Abilitare
Spessore del carattere

[Immagine] → [Pulizia]

-3 (sottile)

0 (normale)

+3 (spesso)
Spessore del carattere: -3
Spessore del carattere: 0
Spessore del carattere: +3
Aumento del carattere

[Immagine] → [Pulizia]

0 (Disabilitare)

2

4
Aumento del carattere: 0
Aumento del carattere: 2
Aumento del carattere: 4
Rimozione del rumore

[Immagine] → [Pulizia]

0 (Disabilitare)

2

4
Rimozione del rumore: 0
Rimozione del rumore: 2
Rimozione del rumore: 4
Estrazione dei caratteri

[Immagine] → [Pulizia]

  • Estrazione tipo invertito

    Immagine originale

    Disabilitare

    Abilitare
    Estrazione tipo invertito: Immagine originale
    Estrazione tipo invertito: Disabilitare
    Estrazione tipo invertito: Abilitare

  • Rimozione mezzitoni

    Immagine originale

    Disabilitare

    Abilitare
    Rimozione mezzitoni: Immagine originale
    Rimozione mezzitoni: Disabilitare
    Rimozione mezzitoni: Abilitare

  • Rimozione timbro

    Immagine originale

    Disabilitare

    Abilitare
    Rimozione timbro: Immagine originale
    Rimozione timbro: Disabilitare
    Rimozione timbro: Abilitare

SEE

[Immagine] → [Metodo bianco e nero]

Mezzi toni | SEE
SEE: Mezzi toni | SEE: SEE

Regolazione del tono

[Immagine] → [Regolazione del tono]

Automatico | Normale
Regolazione del tono 1: Automatico | Regolazione del tono 1: Normale
Regolazione del tono 2: Automatico | Regolazione del tono 2: Normale
Regolazione del tono 3: Automatico | Regolazione del tono 3: Normale

Correzione angolo

[Pagina] → [Correzione angolo]

Immagine originale | Riparazione angolo | Riempimento margine pagina (Nero, 1,0 mm) | Riparazione angolo + Riempimento margine pagina (Nero, 1,0 mm)
Correzione angolo: Originale | Correzione angolo: Riparazione angolo | Correzione angolo: Riempimento margine pagina | Correzione angolo: Riparazione angolo + Riempimento margine pagina

Altro

Filtro colore

[Immagine] → [Filtro colore]

Immagine originale

Verde

Rosso
Immagine originale
Verde
Rosso
Immagine invertita

[Immagine] → [Immagine invertita]

Immagine originale

Immagine invertita
Immagine invertita: Originale
Esempio di immagine invertita: Invertita
Rimozione della perforazione

[Pagina] → [Rimozione della perforazione]

Disabilitare

Abilitare (Colore di sfondo)

Abilitare (Bianco)
Disabilitare
Abilitare (Colore di sfondo)
Abilitare (Bianco)


Modifica del modello gamma

È possibile usare l'"Editor dei modelli gamma" fornito per modificare un file del modello gamma.

Quanto riportato di seguito descrive la modalità d'uso dello strumento:

Avvio

  • Per Windows Server 2008 o Windows 7

    Selezionare il menu [Start] → [Tutti i programmi] → [fi Series] → [Editor dei modelli gamma].

  • Per Windows Server 2012

    Fare clic destro sulla schermata Start e selezionare [Tutte le app] nella barra delle applicazioni → [Editor dei modelli gamma] in [fi Series].

  • Windows Server 2012 R2 e Windows 8.1

    Selezionare [↓] in basso a sinistra nella schermata Start → [Editor dei modelli gamma] in [fi Series].

    Per visualizzare [↓], spostare il cursore del mouse.

  • Per Windows 10, Windows Server 2016 o Windows Server 2019

    Selezionare il menu [Start] → [fi Series] → [Editor dei modelli gamma].

Si visualizza la seguente finestra:

Editor dei modelli gamma
Menu [File]
[Carica]

Carica il file di un modello gamma e visualizza il grafico e le gradazioni. Il nome del file si visualizza sopra il grafico.

[Salva]

Salva l'attuale modello gamma con il nome del file visualizzato sopra il grafico. Se il nome del file non è visualizzato, dare un nome al file in modo da poterlo salvare.

[Salva con nome]

Assegnare un nome all'attuale modello gamma e salvarlo come file. Il nome del file salvato si visualizza sopra il grafico.

[Chiudi]

Chiude "Editor dei modelli gamma".

Menu [?]
[Informazioni su]

Visualizza la versione di "Editor dei modelli gamma".

Finestra di modifica
Area del grafico

L'area del grafico è un quadrato bianco da 256 × 256 (punti) profilato da delle linee nere, in cui la relazione tra il valore di immissione da 0 a 255 (asse orizzontale) e il valore di emissione da 0 a 255 (asse verticale) è indicato da una linea blu. Ogni punto nel grafico rappresenta una misura (unità).

Gradazione

L'immissione è visualizzata in bianco e nero in 256 gradazioni per punto da sinistra a destra (da 0 a 255). Mostra le informazioni sulla luminosità caricate dallo scanner. L'inserimento rimane sempre uguale.

L'emissione è visualizzata dal punto corrispondente al valore di immissione e mostra la luminosità che si visualizza nel dispositivo di emissione. Per assicurare una visualizzazione accurata, è necessario impostare lo schermo su [16,8 milioni di colori].

Gamma
Gamma=

I valori di emissione sono calcolati in base al valore inserito nella casella di modifica. Successivamente vengono visualizzati il grafico e la gradazione. I valori che possono essere inseriti sono numeri interi o decimali superiori a 0.

Formula: Emissione = (Immissione ÷ 255)γ × 255 (Immissione = da 0 a 255)

Casella di spunta [Modifica libera]

Specificare se disegnare una linea manualmente nell'area del grafico.

Quando questa casella di spunta è selezionata, il campo di immissione [Gamma=] si disattiva ed è possibile modificare solo usando il mouse.

Casella di spunta [Smussa]

Specificare se smussare la curva modificata.

È abilitato solo quando si usa la funzione FreeEdit. Con l'impostazione, le curve disegnate con il mouse vengono trattate automaticamente e ciò si riflette nella visualizzazione del grafico e delle gradazioni.

Casella di spunta [Inverti]

Specificare se invertire bianco e e nero. Quando si seleziona questa casella di spunta, il valore di emissione viene convertito in (255 - valore di emissione).


Programma di esportazione del profilo di scansione

È possibile usare lo strumento "Programma di esportazione del profilo di scansione" per esportare i profili.

I profili includono profili e informazioni del documento specifico usati per la Selezione profilo automatica.

È possibile importare il profilo esportato usando lo strumento "Programma di importazione del profilo di scansione".

Per dettagli sull'uso dei profili vedere "Uso di un profilo".

Per dettagli sull'uso della Selezione profilo automatica vedere "Uso della Selezione profilo automatica".

Quanto riportato di seguito descrive la modalità d'uso del programma:

Avvio

  • Per Windows Server 2008 o Windows 7

    Selezionare il menu [Start] → [Tutti i programmi] → [fi Series] → [Programma di esportazione del profilo di scansione (TWAIN)] o [Programma di esportazione del profilo di scansione (ISIS)].

  • Per Windows Server 2012

    Fare clic destro sulla schermata Start e selezionare [Tutte le app] nella barra delle applicazioni → [Programma di esportazione del profilo di scansione (TWAIN)] o [Programma di esportazione del profilo di scansione (ISIS)] in [fi Series].

  • Windows Server 2012 R2 e Windows 8.1

    Selezionare [↓] in basso a sinistra nella schermata Start → [Programma di esportazione del profilo di scansione (TWAIN)] o [Programma di esportazione del profilo di scansione (ISIS)] in [fi Series].

    Per visualizzare [↓], spostare il cursore del mouse.

  • Per Windows 10, Windows Server 2016 o Windows Server 2019

    Selezionare il menu [Start] → [fi Series] → [Programma di esportazione del profilo di scansione (TWAIN)] o [Programma di esportazione del profilo di scansione (ISIS)].

Programma di esportazione del profilo
Nome del file

Specificare il percorso del file da esportare.

Tasto [Sfoglia]

Visualizza la finestra [Selezione del file di archivio].

Specificare la cartella di destinazione esportazione e il nome del file.

Descrizione

Inserire una descrizione del file da esportare.

Tasto [Esporta]

Esporta il profilo.

Tasto [Annulla]

Chiude lo strumento "Programma di esportazione del profilo di scansione".

ATTENZIONE

[000: Selezione attuale] non può essere esportato.


Programma di importazione del profilo di scansione

È possibile usare lo strumento "Programma di importazione del profilo di scansione" per importare i profili.

I profili includono profili e informazioni del documento specifico usati per la Selezione profilo automatica.

È possibile esportare i profili usando lo strumento "Programma di esportazione del profilo di scansione".

Per dettagli sull'uso dei profili vedere "Uso di un profilo".

Per dettagli sull'uso della Selezione profilo automatica vedere "Uso della Selezione profilo automatica".

Quanto riportato di seguito descrive la modalità d'uso del programma:

Avvio

  • Per Windows Server 2008 o Windows 7

    Selezionare il menu [Start] → [Tutti i programmi] → [fi Series] → [Programma di importazione del profilo di scansione (TWAIN)] o [Programma di importazione del profilo di scansione (ISIS)].

  • Per Windows Server 2012

    Fare clic destro sulla schermata Start e selezionare [Tutte le app] nella barra delle applicazioni → [Programma di importazione del profilo di scansione (TWAIN)] o [Programma di importazione del profilo di scansione (ISIS)] in [fi Series].

  • Windows Server 2012 R2 e Windows 8.1

    Selezionare [↓] in basso a sinistra nella schermata Start → [Programma di importazione del profilo di scansione (TWAIN)] o [Programma di importazione del profilo di scansione (ISIS)] in [fi Series].

    Per visualizzare [↓], spostare il cursore del mouse.

  • Per Windows 10, Windows Server 2016 o Windows Server 2019

    Selezionare il menu [Start] → [fi Series] → [Programma di importazione del profilo di scansione (TWAIN)] o [Programma di importazione del profilo di scansione (ISIS)].

Programma di importazione del profilo di scansione
Nome del file

Specificare il percorso del file esportato.

Tasto [Sfoglia]

Visualizza la finestra [Selezione del file di archivio].

Selezionare il file esportato.

Informazioni del file

Mostra la versione del driver dello scanner che ha esportato il profilo e la descrizione del profilo.

Tasto [Importa]

Importa il profilo.

Tasto [Annulla]

Chiude lo strumento "Programma di importazione del profilo di scansione".

ATTENZIONE

Quando si importa un profilo, tutti i profili salvati prima dell'operazione di importazione, eccetto [000: Selezione attuale] vengono eliminati.

Si consiglia di fare una copia di tutti i profili prima di importarli.


Dimensione carta (Trasporto fogli)

Se è abilitato [Trasporto fogli], è possibile specificare le dimensioni carta seguenti:
Quando è selezionato [Doppia pagina]

Dimensione carta

Driver TWAIN

Driver ISIS

Tabloid (279,4 mm × 431,8 mm) (*1)

Disponibile

Disponibile

A3 (297 mm × 420 mm) (*1)

Disponibile

Disponibile

B4 (ISO) (250 mm × 353 mm) (*1)

-

Disponibile

B4 (JIS) (257 mm × 364 mm) (*1)

Disponibile

Disponibile

Automatico (*2)

Disponibile

Disponibile

Quando è selezionato [Ritaglio (fronte) ] o [Ritaglio (fronte-retro) ]

Dimensione carta

Driver TWAIN

Driver ISIS

Lettera (215,9 mm × 279,4 mm)

Disponibile

Disponibile

A4 (210 mm × 297 mm)

Disponibile

Disponibile

A5 (148 mm × 210 mm)

Disponibile

Disponibile

A5 orizzontale (210 mm × 148 mm)

-

Disponibile

A6 (105 mm × 148 mm)

Disponibile

Disponibile

A6 orizzontale (148 mm × 105 mm)

-

Disponibile

B5 (ISO) (176 mm × 250 mm)

-

Disponibile

B5 (JIS) (182 mm × 257 mm)

Disponibile

Disponibile

B6 (ISO) (125 mm × 176 mm)

-

Disponibile

B6 orizzontale (ISO) (176 mm × 125 mm)

-

Disponibile

B6 (JIS) (128 mm × 182 mm)

Disponibile

Disponibile

B6 orizzontale (JIS) (182 mm × 128 mm)

-

Disponibile

Biglietto da visita (51 × 89 mm)

-

Disponibile

Misura del Trasporto fogli (220 × 297 mm)

Disponibile

Disponibile

Automatico (*2)

Disponibile

Disponibile

Personalizzato

Disponibile

Disponibile

Disponibile:

Formato della carta disponibile
-:

Formato della carta non disponibile
*1:

un'immagine unita viene emessa con orientamento orizzontale.
*2:

Quando si utilizza il Trasporto fogli, un'immagine ritagliata o un'immagine unita viene emessa in una delle dimensioni carta standard più vicina alle dimensioni dell'immagine.

Quando viene utilizzato il Trasporto fogli foto o il Trasporto fogli libretto, un'immagine ritagliata viene emessa così com'è, senza alcuna modifica alla dimensione.
Vedere anche:
  • Normale
  • Generale
  • Dimensione carta
  • Trasporto fogli


Creazione di un modello di retinatura

Si usa un modello di retinatura se [Scaricare Modello] è selezionato in [Mezzi toni] o [SEE].

Il modello di retinatura si riferisce al livello di luminosità all'interno di una matrice specificata. Specificare un valore compreso tra 0 (scuro) e 255 (chiaro).

I contenuti dei modelli di retinatura sono file di testo con la seguente composizione. Creare il file usando Text Editor.

L'estensione del file è comunemente ".DTH". È possibile specificare qualsiasi stringa di caratteri nell'estensione.

  • Composizione

    (misura n X), (misura n Y),(valore del modello X1/Y1), (valore del modello X1/Y2), (valore del modello X1/Y3)......(valore del modello Xn/Ym-2), (valore del modello Xn/Ym-1), (valore del modello Xn/Ym)

  • Significato dei singoli elementi

    (Misura n di X): è la dimensione della matrice in un asse X

    (Misura n di Y): è la dimensione della matrice in un asse Y

    , (virgola): si riferisce a qualsiasi separatore (non numerico)

    (Valore del modello Xx/Yy): indica una luminosità compresa tra 0 e 255 (dalla più scura alla più chiara)

  • Esempio

    8,8.

    128, 64,166,144, 78,102, 34,204,

    112,168,122, 80, 88,178,188,128,

    62.164, 66,168, 70,172, 74,176,

    82,108,128,156,222, 92,138,196,

    102, 94.106, 98,148,112,160,116,

    98, 58,128, 78,130, 32,234,136,

    120,144, 88, 98,150,130,126,200,

    100, 64,166, 68,132,142,114,128

Vedere anche:
  • Metodo bianco e nero


Creazione di un modello gamma

Si usa un modello gamma se [Scaricare Modello] è selezionato in [Regolazione del tono].

Il modello gamma è il valore di emissione verso il valore di immissione (da 0 a 255). Specificare un valore compreso tra 0 (chiaro) e 255 (scuro).

I contenuti dei modelli gamma sono file di testo con la seguente composizione. Creare il file usando Text Editor o Editor dei modelli gamma.

L'estensione del file è comunemente ".GMA". È possibile specificare qualsiasi stringa di caratteri nell'estensione.

  • Composizione

    (misura X), (misura Y), (valore di emissione X0), (valore di emissione X1), (valore di emissione X2)......(valore di emissione X253), (valore di emissione X254), (valore di emissione X255)

  • Significato dei singoli elementi

    (Misura di X): si riferisce al valore di immissione (fisso a 256)

    (Misura Y): si riferisce al valore di emissione (fisso a 256)

    , (virgola): si riferisce a qualsiasi separatore (non numerico)

    (Valore di emissione Xx): indica la luminosità di emissione verso l'immissione x, compresa tra 0 e 255 (dalla più chiara alla più scura)

  • Esempio

    256.256.

    1, 1, 2, 2, 3, 3, 4, 4, 5, 5, 6, 6, 7, 7, 8, 8,

    9, 9, 10, 10, 11, 11, 12, 12, 13, 13, 14, 14, 15, 15, 16, 16,

    16, 17, 17, 17, 18, 18, 18, 19, 19, 20, 20, 21, 21, 22, 22, 23,

    23, 24, 24, 25, 26, 26, 27, 27, 28, 28, 29, 29, 30, 30, 31, 31,

    32, 32, 33, 33, 34, 34, 35, 35, 36, 36, 37, 37, 38, 38, 39, 39,

    40, 40, 41, 41, 42, 42, 43, 43, 44, 44, 45, 45, 46, 46, 47, 47,

    48, 48, 49, 49, 50, 50, 51, 51, 52, 52, 53, 53, 54, 54, 55, 55,

    56, 56, 57, 57, 58, 58, 59, 59, 60, 60, 61, 61, 62, 62, 63, 63,

    64, 64, 65, 65, 66, 66, 67, 67, 68, 68, 69, 69, 70, 70, 71, 71,

    72, 72, 73, 73, 74, 74, 75, 75, 76, 76, 77, 77, 78, 78, 79, 79,

    80, 80, 81, 81, 82, 82, 83, 83, 84, 84, 85, 85, 86, 87, 87, 88,

    89, 89, 90, 91, 91, 92, 93, 93, 94, 95, 95, 96, 97, 97, 98, 99,

    99.100.101.101.102.103.103.104.105.105.106.107.108.108.109.110.

    111.111.112.113.114.115.116.117.118.119.120.122.123.124.125.127.

    128.130.132.134.136.138.140.142.145.148.151.154.157.160.163.167.

    171,175,179,183,187,191,195,200,205,210,215,220,226,234,244,255

Vedere anche:
  • Regolazione del tono
  • Modifica del modello gamma


Tipi di codici a barre e condizioni di rilevamento

I seguenti codici a barre possono essere rilevati:
Codici a barre unidimensionali
Codici a barre unidimensionali

Esempio: Code 3 of 9

Codice

Gruppo di caratteri

Cifra

UPC-A

Numeri

12 (include cifre di controllo)

EAN 8 (JAN 8)

EAN 13 (JAN 13)

Numeri

8 o 13 (include cifre di controllo)

Code 3 of 9

Full ASCII

Da 1 a 32 (esclude codici di avvio e fermo)

Code 128 (EAN 128)

Full ASCII

Da 1 a 32 (esclude caratteri di controllo)

Codabar (NW-7)

4 tipi di caratteri di avvio e arresto, numeri, 6 tipi di simboli

Da 1 a 32 (esclude codici di avvio e fermo)

ITF

Numeri

Da 2 a 32 (sempre numeri pari)
Codici a barre bidimensionali
Codici a barre bidimensionali

Esempio: PDF417

Codici a barre bidimensionali

Esempio: QR Code

Codici a barre bidimensionali

Esempio: Data Matrix

Codici a barre bidimensionali

Esempio: Aztec Code

Codice

Gruppo di caratteri

Cifra

PDF417

Dati ASCII,

Dati binari (caratteri a byte multiplo),

combinazione dei precedenti

Caratteri alfanumerici: fino a 1850 caratteri

Numeri: max. 2710 cifre

Dati binari: fino a 1108 byte

QR Code

Numeri, caratteri alfabetici, simboli e caratteri a byte multiplo,

codici di controllo,

combinazione dei precedenti

Caratteri alfanumerici: fino a 395 caratteri

Numeri: max. 652 cifre

Data Matrix

Dati ASCII,

Dati binari (caratteri a byte multiplo),

combinazione dei precedenti

Caratteri alfanumerici: fino a 2.335 caratteri

Numeri: max. 3.116 cifre

Dati binari: fino a 1.555 byte

Aztec Code

Dati ASCII,

Dati binari (caratteri a byte multiplo),

combinazione dei precedenti

Caratteri alfanumerici: fino a 3.067 caratteri

Numeri: max. 3.741 cifre

Dati binari: fino a 1.914 byte
SUGGERIMENTO

  • Per dettagli sui singoli codici fare riferimento ai rispettivi standard.

  • Per usare i codici bidimensionali è necessario installare "2D Barcode for PaperStream".

Le condizioni di rilevamento del codice a barre sono le seguenti:

Condizioni di rilevamento per un codice a barre unidimensionale

Elemento

Condizione

Altezza del codice a barre

Da 10 mm a 30 mm

Larghezza del codice a barre

Max. 300 mm

Margine del codice a barre

Min. 5 mm intorno al codice a barre

(per ITF, min. 5 mm o min. 6 volte la larghezza dell'elemento più stretto (qualsiasi sia la larghezza) sui lati sinistro e destro di ITF)

Colore del codice a barre

Nero

Colore di sfondo del codice a barre

Bianco

Risoluzione

Min. 200 dpi

Angolo del codice a barre

Orizzontale e verticale

Larghezza dell'elemento stretto e larghezza del modulo

  • UPC-A/EAN 8 (JAN 8)/EAN13 (JAN 13)

    Min. 300 dpi: min. 0,264 mm

    Max. 300 dpi: min. 0,30 mm

  • Code 3 of 9/Code 128 (EAN 128)/Codabar (NW-7)

    Min. 300 dpi: min. 0,20 mm

    Max. 300 dpi: min. 0,30 mm

  • ITF

    Min. 300 dpi: min. 0,254 mm

    Max. 300 dpi: min. 0,30 mm

Larghezza dell'elemento largo

Max. 14,0 mm

(Per UPC-A, EAN 8 (JAN 8), EAN13 (JAN 13) e Code 128 (EAN 128), la larghezza dell'elemento più largo (largo 4 moduli))

Spazio tra i caratteri

  • UPC-A/EAN 8 (JAN 8)/EAN13 (JAN 13)/Code 128 (EAN 128)/ITF

    Non ci sono spazi tra i caratteri.

  • Code 3 of 9/Codabar (NW-7)

    Uguale o maggiore alla larghezza dell'elemento più stretto e uguale o inferiore a 1,52 mm o tre volte la larghezza dell'elemento stretto (qualsiasi sia il più grande)
Condizioni di rilevamento per PDF417

Elemento

Condizione

Larghezza del modulo

Da 0,3 mm a 2,0 mm

Altezza del modulo

Si consiglia almeno tre volte l'altezza del modulo

(il modulo non può essere riconosciuto se la sua altezza è inferiore al doppio della larghezza del modulo)

Larghezza totale del codice a barre

Da 25,5 mm a 170,0 mm

Altezza del codice a barre

Da 10,0 mm a 30,0 mm

Margine del codice a barre

Min. 5 mm intorno al codice a barre

Colore del codice a barre

Nero

Colore di sfondo del codice a barre

Bianco (potrebbe non essere riconosciuto correttamente a seconda del tipo di carta)

Risoluzione

Da 200 dpi a 600 dpi

Angolo del codice a barre

Orizzontale e verticale

Livello di correzione dell'errore

0/2/3/4/5/6/7
Condizioni di rilevamento per QR code

Elemento

Condizione

Modello

Modello 2

Le modalità ECI e FNC1 non sono supportate

Versione

Da 3 a 10

Tipo di informazioni

Numeri, caratteri alfabetici, simboli e caratteri a byte multiplo, codici di controllo,

combinazione dei precedenti

Dimensione della cella

Min. 0,40 mm

Margine del codice a barre

Min. 4 celle su ogni lato del codice a barre

Colore del codice a barre

Nero

Colore di sfondo del codice a barre

Bianco (potrebbe non essere riconosciuto correttamente a seconda del tipo di carta)

Risoluzione

Da 300 dpi a 600 dpi

Angolo del codice a barre

Orizzontale e verticale

Livello di correzione dell'errore

L/M/Q/H
Condizioni di rilevamento per Data Matrix

Elemento

Condizione

Versione

ECC200

La modalità FNC1 (GS1) non è supportata

Dimensione della cella

Min. 0,50 mm

Margine del codice a barre

Min. 2 celle su ogni lato del codice a barre

Colore del codice a barre

Nero

Colore di sfondo del codice a barre

Bianco (potrebbe non essere riconosciuto correttamente a seconda del tipo di carta)

Risoluzione

Da 300 dpi a 600 dpi

Angolo del codice a barre

Orizzontale e verticale
Condizioni di rilevamento per Aztec Code

Elemento

Condizione

Tipo di informazioni

Numeri, caratteri alfabetici, simboli e caratteri a byte multiplo, codici di controllo,

combinazione dei precedenti

Dimensione della cella

Min. 1,20 mm

Margine del codice a barre

Non richiesto

Colore del codice a barre

Nero

Colore di sfondo del codice a barre

Bianco (potrebbe non essere riconosciuto correttamente a seconda del tipo di carta)

Risoluzione

Da 300 dpi a 600 dpi

Angolo del codice a barre

Orizzontale e verticale
SUGGERIMENTO

  • I codici a barre distorti potrebbero non essere riconosciuti correttamente.

  • Se si usano più volte gli stessi fogli, l'accuratezza del riconoscimento potrebbe diminuire per lo sporco accumulatosi sul foglio. Se il foglio non viene riconosciuto correttamente o si imbratta, sostituirlo con uno nuovo.

  • Se la stringa di caratteri riconosciuta da un codice a barre unidimensionale include il codice di controllo [NUL], quest'ultimo viene sostituito da " " (spazio).

  • Se il riconoscimento dei caratteri di controllo non riesce, si potrebbero ricevere i seguenti risultati:

    • i caratteri di controllo vengono riconosciuti come caratteri numerici;

    • non solo i codici del carattere, ma anche altri caratteri nel codice a barre vengono saltati senza essere riconosciuti.

  • Se il codice di controllo [NUL] viene incluso in un codice bidimensionale, qualsiasi dato dopo [NUL] viene ignorato.

  • Il codice a barre potrebbe non essere riconosciuto correttamente a seconda del documento (se storto), delle impostazioni del driver dello scanner o delle condizioni di stampa dei codici a barre. Verificare che il codice a barre sia riconosciuto correttamente prima di iniziare le operazioni.

  • Per migliorare l'esecuzione della scansione, qualora fosse necessario, limitare i tipi di codice a barre da rilevare o restringere l'area.

  • Se sono presenti più codici a barre nell'area di riconoscimento del codice, o se il codice QR è diviso in più aree di dati, non è chiaro quale codice a barre (o area dei dati) sia valido. Perciò, se esistono più codici a barre o aree dei dati, specificare l'area di riconoscimento in modo che venga incluso un solo codice a barre o una sola area di dati.

  • Se sono presenti più codici a barre dell'area di riconoscimento, non è determinato l'ordine di rilevamento dei codici a barre.

  • I codici a barre potrebbero essere riconosciuti anche quando il codice a barre non è nero o il colore di sfondo non è bianco. Prima di usare questa funzione, regolare le impostazioni in modo che i risultati corrispondano alle intenzioni d'uso.

  • I risultati di riconoscimento del codice a barre potrebbero includere errori se il codice è inferiore alla dimensione minima richiesta o se è stato specificato un livello errato di correzione dell'errore.


Stringhe di caratteri che è possibile inserire per l'impostazione dell'endorser e gli esempi di emissione

Di seguito sono riportate le stringhe di caratteri che è possibile inserire come impostazione dell'endorser e gli esempi di emissione.
Quando si utilizza il driver TWAIN

Tipo

Stringa di caratteri inserita

Esempio di stringa di caratteri da emettere

Note

Carattere

Scansione

Scansione

I caratteri inseriti vengono emessi così come sono

Contatore

%05ud

00001

%0Nud: Il valore del contatore di N cifre è emesso (N= da 3 a 8)

Contatore (multiplo)

%05ud%03ud

00001

Ha priorità il primo contatore inserito

Anno (2 cifre)

%YY

13

(per l'anno 2013)

Anno (4 cifre)

%YYYY

2013

(per l'anno 2013)

Mese

%M

7

(per luglio)

Mese (2 cifre)

%MM

07

(per luglio)

Mese

%MMM

JUL

(per luglio)

Giorno

%D

7

(settimo giorno dell'anno)

Giorno (2 cifre)

%DD

07

(settimo giorno dell'anno)

Ora

%H

7

(per le ore 7.00)

Ora (2 cifre)

%HH

07

(per le ore 7.00)

Minuto

%N

7

(per 7 minuti)

Minuto (2 cifre)

%NN

07

(per 7 minuti)

Giorno giuliano

%J

2456181.517430

Esempio di combinazioni

Scansione-%YYYY/%MM/%DD %HH:%NN_%05ud

Scansione-2013/07/27 12:15_00001

Quando si usa il driver ISIS

Tipo

Stringa di caratteri inserita

Esempio di stringa di caratteri da emettere

Note

Carattere

Scansione

Scansione

I caratteri inseriti vengono emessi così come sono

Contatore

%5S

00001

%nS: Il valore del contatore di n cifre è emesso (n= da 3 a 8)

#

00000001

#: È emesso il valore del contatore a 8 cifre

Contatore (multiplo)

%5S%3S

00001

Ha priorità il primo contatore inserito

Ora

%T

12:15:08

L'orario attuale viene emesso nel formato HH:MM:SS (per 12:15:08)

Anno Mese Giorno

%Y

07272013

Emette nel formato senza un simbolo di separazione definito in TAG_ENDORSER_DATE_FORMAT (per 27 luglio 2013)

Anno Mese Giorno (MMGGAAAA)

%0Y

07272013

(per 27 luglio 2013)

Anno Mese Giorno (GGMMAAAA)

%1Y

27072013

(per 27 luglio 2013)

Anno Mese Giorno (AAAAMMGG)

%2Y

20130727

(per 27 luglio 2013)

Anno Mese Giorno (MMGGAA)

%3Y

072713

(per 27 luglio 2013)

Anno Mese Giorno (AAMMGG)

%4Y

130727

(per 27 luglio 2013)

Anno Mese Giorno (GGMMMAA)

%5Y

27Jul13

(per 27 luglio 2013)

Anno Mese Giorno (GGMMMAAAA)

%6Y

27Jul2013

(per 27 luglio 2013)

Anno Mese Giorno (Mmm GG, AA)

%7Y

Jul 27,13

(per 27 luglio 2013)

Anno Mese Giorno (Mmm GG, AAAA)

%8Y

Jul 27,2013

(per 27 luglio 2013)

Anno Mese Giorno (giuliano)

%9Y

2456501,517430

Emissione nel calendario giuliano.

Anno Mese Giorno (separatore _)

%0_Y

07_27_2013

Si può specificare per i valori compresi tra %0Y e %6Y. (per 27 luglio 2013)

Anno Mese Giorno (separatore -)

%1-Y

27-07-2013

Si può specificare per i valori compresi tra %0Y e %6Y. (per 27 luglio 2013)

Anno Mese Giorno (separatore /)

%2/Y

2013/07/27

Si può specificare per i valori compresi tra %0Y e %6Y. (per 27 luglio 2013)

Stringa di carattere (separatore .)

%3.Y

07.27.13

Si può specificare per i valori compresi tra %0Y e %6Y. (per 27 luglio 2013)

Esempio di combinazioni

Scansione-%2/Y %T_%5S

Scansione-2013/07/27 12:15:08_00001

Vedere anche:
  • Imprinter
  • Endorser digitale


Informazioni statistiche dei risultati di scansione

Le informazioni statistiche dei risultati di scansione sono le seguenti:
Informazioni visualizzate in Finestra [Informazioni statistiche]

Categoria

Nome dell'elemento

Descrizione

Scanner Information

Computer Name

Nome del computer

User Name

Nome dell'utente collegato al computer

Scanner

Nome dello scanner

Serial Number

Numero di serie dello scanner

Driver Version

Tipo di driver e versione di PaperStream IP

Image Output Information

Total Documents

Numero di documenti scanditi

Total Images

Numero totale di immagini scandite

ADF(Front) Images

Numero di immagini emesse (del fronte di un documento) scandite con l'alimentazione automatica

ADF(Back) Images

Numero di immagini emesse (del retro di un documento) scandite con l'alimentazione automatica

Flatbed Images

Numero di immagini emesse scandite con il piano di scansione

Color Images

Numero di immagini a colori

Grayscale Images

Numero di immagini in scala di grigi

Immagini in bianco e nero

Numero di immagini in bianco e nero

Blank Page Images

Numero di immagini rilevate dalla funzione [Rilevamento della pagina vuota]

(se è specificato [Emissione] per [Emissione immagine], questo elemento non è visualizzato).

Short Images

Numero di immagini rilevate come pagine [Corto] dalla funzione [Colore da lunghezza]

Long Images

Numero di immagini rilevate come pagine [Lungo] dalla funzione [Colore da lunghezza]

Paper Feeding Information

Multifeed

Numero di volte in cui sono state rilevate alimentazioni multiple dalla funzione [Rilevamento alimentazione multipla]

Paper Jam

Numero di volte che si sono verificati inceppamenti della carta

Torn Document Images (AIQC)

Numero di immagini di documenti piegati o strappati

(Possono essere rilevati dalla funzione di controllo qualità immagine di un'applicazione)

Endorser Information

Endorsed Documents

Numero di documenti in cui sono stati stampati caratteri con la funzione [Imprinter].

Endorsed Images

Numero di immagini in cui i caratteri sono stati aggiunti con la funzione [Endorser digitale].

Batch Information

Barcodes

Numero di codici a barre rilevati dalla funzione [Rilevamento del codice a barre]

Patch Codes

Numero di codici patch rilevati dalla funzione [Rilevamento del codice patch]

Code Sheets

Numero di codici (codici patch) rilevati dalla funzione [Cambia da foglio codice]

Image Processing Information

Cropped/Deskewed

Numero di immagini su cui è stata eseguita un'operazione basata su una delle impostazioni seguenti per la funzione [Ritaglio].

  • [Misura automatica]

  • [Misura automatica (pagina lunga)]

  • [Riallineamento immagine]

Orientation Corrections

Numero di immagini su cui è stata eseguita un'operazione basata sull'impostazione [Automatico] per la funzione [Rotazione].

Hole Punch Removed

Numero di immagini su cui è stata eseguita un'operazione dalla funzione [Rimozione della perforazione].

Vertical Streak Corrections

Numero di immagini su cui è stata eseguita un'operazione dalla funzione [Riduzione risoluzione verticale].

Edge Corrections

Numero di immagini su cui è stata eseguita un'operazione dalla funzione [Riparazione angolo].
Informazioni salvate solo su un file

Quando [Abilitare] è specificato per [Salva] in [Informazioni statistiche], le informazioni seguenti saranno salvate su un file in aggiunta alle informazioni visualizzate nella finestra [Informazioni statistiche].

Nome dell'elemento

Descrizione

Date

La data in cui è stata eseguita la scansione

Start Time

L'orario di avvio della scansione

End Time

L'orario di completamento della scansione

Seconds Elapsed

Tempo di scansione

PPM

Numero di documenti scanditi al minuto

IPM

Numero di immagini emesse al minuto

Profile

Nome di un profilo PaperStream IP
Vedere anche:
  • Informazioni statistiche
  • Finestra [Informazioni statistiche]


Requisiti per il Rilevamento fronte

Il Rilevamento fronte può essere eseguito se si soddisfano i requisiti seguenti.

Requisiti per un ID foto

Dimensioni di un viso in una foto
Dimensioni di un viso in una foto
Aspetto di un viso in una foto

  • Il viso è rivolto avanti

  • Il viso non è inclinato

  • L'intero viso è nella foto

Altro

  • Parte del viso e i contorni del viso non sono nascosti

  • La foto è nitida e chiara

  • Nessuna ombreggiatura sul viso o sullo sfondo

  • Assenza di pieghe, strappi, danni o sporco sulla foto

ATTENZIONE

Anche se una foto soddisfa i requisiti sopra, potrebbe non essere riconosciuta correttamente.

Vedere anche:
  • Come rilevare automaticamente fronte e retro di un documento
  • Rilevamento fronte