Aide de PaperStream IP

  • Abréviations utilisées dans cette Aide

  • Présentation

  • Opérations basiques

    • Comment effectuer une numérisation basique

    • Comment numériser des documents en laissant le couvre-document ouvert

    • Comment utiliser un profil

    • Comment utiliser la sélection automatique des profils

    • Comment utiliser Prévisualiser

    • Comment numériser les documents avec le transparent/transparent photo/transparent livret

    • Numérisation assistée

    • Comment générer une image optimale pour le traitement OCR (Advanced Cleanup Technology)

    • Détection automatique du recto et du verso d'un document

    • Méthodes de configuration des paramètres de numérisation

      • Utiliser des paramètres différents pour recto et verso

      • Configurer les paramètres de numérisation pour chaque image à générer

      • Configurer les paramètres de numérisation pour chaque document à générer (Transparent)

    • Utilisation du scanneur fi-7300NX via une connexion réseau

      • Démarrage d'une numérisation à partir d'une application

      • Démarrage d'une numérisation à partir de l'écran tactile

  • Dialogues de PaperStream IP

    • Dialogue normal

    • Dialogue simple

    • Basique

      • Mode image

      • Source Papier

      • Résolution

      • Taille du papier

      • Transparent

      • Fusion recto/verso

      • Détection du recto

      • Page longue divisée

    • Image

      • Méthode Noir & Blanc

      • Ajustement des tons

      • Réglage des couleurs

      • Nettoyage

      • Réduction des lignes verticales

      • Couleur à supprimer

        • Fenêtre [Suppression des couleurs]

      • Sortie sRGB

      • Image inversée

    • Page

      • Rognage

      • Fractionner l'image

      • Rotation

      • Correction des bords

      • Traitement des perforations

      • Détection de page vierge

    • Chargeur papier

      • Détection d'un chargement multiple

      • Vérifier le désalignement

      • Protection du papier

      • Préprise

    • Profil

      • Numérisation assistée

      • Numérisation en continu

      • Contrôle des tâches

      • Détection de bandes codées

      • Détection de codes-barres

      • Sélection automatique des profils

    • Endosseur

      • Dispositif d'impression

      • Endosseur numérique

    • Sortie

      • Compression JPEG

      • Informations statistiques

    • À propos de

    • Aide à la numérisation

      • Fenêtre Prévisualiser

      • Fenêtre [Numérisation assistée]

      • Fenêtre de Configuration du dispositif d'impression

      • Fenêtre [Informations statistiques]

    • Fenêtre [Enregistrer le profil]

    • Fenêtre [Paramètres de sélection automatique des profils]

    • Fenêtre [Ajouter des informations concernant le document spécifique]

    • Fenêtre [Configuration]

  • Dépannage

    • Connexion au scanneur

      • Le scanneur ne s'allume pas.

      • Le panneau de commande s'éteint

      • Une erreur est affichée sur le panneau de commande.

      • Le scanneur s'éteint automatiquement.

    • Numériser des documents

      • La numérisation ne démarre pas.

      • Le chargement du document est difficile. Le document est coincé.

      • Plusieurs feuilles sont insérées à la fois (chargement multiple)

      • Les documents deviennent maculés.

      • La vitesse de numérisation est très lente.

    • Sélection automatique des profils

      • Impossible d'ajouter les informations concernant le document spécifique

      • Aucun profil associé n'est appliqué

    • Transparent/transparent photo/transparent livret

      • Le transparent/transparent photo/transparent livret n'est pas chargé correctement ou un bourrage papier se produit

      • Une partie de l'image est manquante (transparent/transparent photo/transparent livret)

      • Une image du transparent/transparent photo/transparent livret est générée

    • Génération image

      • Des stries verticales apparaissent sur l'image numérisée.

      • L'image numérisée est décentrée ou déformée.

      • Le texte d'une image est illisible/Des lignes d'une image sont floues

      • L'image est plus grande que le document numérisé.

      • Certaines pages ont été supprimées alors qu'elles n'étaient pas vierges.

      • Certains caractères ne sont pas reconnus par le traitement OCR.

      • Un cadre noir s'affiche autour des images en noir et blanc.

      • Impossible de détecter les codes barres

      • Une couleur spécifiée dans [Suppression des couleurs] n'est pas supprimée

      • Des parasites apparaissent dans l'arrière-plan d'une image en noir et blanc

      • Une partie de l'image est manquante

      • Il est impossible de corriger l'orientation de l'image

    • Messages d'erreur

      • Erreurs de fonctionnement

      • Erreurs matérielles

      • Erreurs d'interface

      • Erreur interne du pilote du scanneur

      • Sous messages d'erreur de transmission

  • Annexe

    • Spécifications du pilote du scanneur

      • Spécifications du pilote du scanneur (fi-65F)

      • Spécifications du pilote du scanneur (fi-6110)

      • Spécifications du pilote du scanneur (fi-6130Z/fi-6140Z)

      • Spécifications du pilote du scanneur (fi-6230Z/fi-6240Z)

      • Spécifications du pilote du scanneur (fi-5530C2)

      • Spécifications du pilote du scanneur (fi-6670)

      • Spécifications du pilote du scanneur (fi-6750S)

      • Spécifications du pilote du scanneur (fi-6770)

      • Spécifications du pilote du scanneur (fi-5950)

      • Spécifications du pilote du scanneur (fi-6400/fi-6800)

      • Spécifications du pilote du scanneur (fi-7160/fi-7180)

      • Spécifications du pilote du scanneur (fi-7260/fi-7280)

      • Spécifications du pilote du scanneur (fi-7460/fi-7480)

      • Spécifications du pilote du scanneur (fi-7030)

      • Spécifications du pilote du scanneur (fi-7600)

      • Spécifications du pilote du scanneur (fi-7700)

      • Spécifications du pilote du scanneur (fi-7700S)

      • Spécifications du pilote du scanneur (fi-7800/fi-7900)

      • Spécifications du pilote du scanneur (fi-7300NX)

      • Spécifications du pilote du scanneur (fi-800R)

    • Impossible de spécifier simultanément plusieurs options de numérisation

    • Paramètres de numérisation disponibles pour la sélection automatique des profils

    • Exemples de documents compatibles avec la sélection automatique des profils

    • Exemples de traitement d'images

    • Modifier le motif de gamma

    • Exportateur de profil de numérisation

    • Importateur de profil de numérisation

    • Taille du papier (Transparent)

    • Créer un motif de trame

    • Créer un motif de gamma

    • Types de code-barres et conditions de détection

    • Chaînes de caractères pouvant être saisies lors de la sélection du paramètre Endosseur et des exemples d'impression

    • Informations statistiques des résultats de la numérisation

    • Exigences pour la détection du recto


Abréviations utilisées dans cette Aide

Les abréviations suivantes sont utilisées dans cette rubrique d'aide.
Indication | Nom
Windows Server 2008 (*1) | Windows Server™ 2008 Standard (32 bits/64 bits) Windows Server™ 2008 R2 Standard (64 bits)
Windows 7 (*1) | Windows® 7 Édition Familiale Premium (32 bits/64 bits) Windows® 7 Professionnel (32 bits/64 bits) Windows® 7 Entreprise (32 bits/64 bits) Windows® 7 Édition Intégrale (32 bits/64 bits)
Windows Server 2012 (*1) | Windows Server™ 2012 Standard (64 bits)
Windows Server 2012 R2 (*1) | Windows Server™ 2012 R2 Standard (64 bits)
Windows 8.1 (*1) | Windows® 8.1 (32 bits/64 bits) Windows® 8.1 Professionnel (32 bits/64 bits) Windows® 8.1 Entreprise (32 bits/64 bits)
Windows 10 (*1) | Windows® 10 Famille (32 bits/64 bits) Windows® 10 Professionnel (32 bits/64 bits) Windows® 10 Entreprise (32 bits/64 bits) Windows® 10 Éducation (32 bits/64 bits)
Windows Server 2016 (*1) | Windows Server™ 2016 Standard (64 bits)
Windows Server 2019 (*1) | Windows Server™ 2019 Standard (64 bits)
Pilote TWAIN (*2) | PaperStream IP (TWAIN) PaperStream IP (TWAIN x64)
Pilote ISIS (*2) | PaperStream IP (ISIS)
*1 : | Lorsqu'aucune distinction n'est faite entre les différentes versions du système d'exploitation ci-dessus, le terme général "Windows" est utilisé.
*2 : | Lorsqu'aucune distinction n'est faite entre le pilote TWAIN et le pilote ISIS, l'expression générale "pilote du scanneur" est utilisée.


Présentation

PaperStream IP est un pilote pour notre série de scanneurs fi.

Ses principales caractéristiques sont les suivantes :

  • En étant compatible avec les pilotes TWAIN et ISIS, standards internationaux, vous pouvez utilisez notre série de scanneurs fi depuis un large choix d'applications.

  • La technologie de binarisation de l'image originale (iDTC) génère une image noir et blanc optimale fidèle au document numérisé.

  • De nouvelles fonctionnalités comme l'"Ajustement automatique des tons" et le "Nettoyage de la couleur" ont été ajoutées, utilisant au maximum les capacités du scanneur, permettant d'obtenir des images optimales.

  • L'interface utilisateur a été améliorée pour une utilisation plus facile.

  • Avant de commencer la numérisation, les paramètres de numérisation peuvent être modifiés en vérifiant le résultat de traitement de l'image dans la fenêtre prévisualiser.

  • La numérisation assistée vous permet de modifier l'image numérisée et de sélectionner le meilleur résultat de numérisation en comparant l'original aux divers résultats de traitement de l'image.

  • Le dialogue simple vous permet de numériser en permutant facilement d'un profil à l'autre.

  • La protection par mot de passe permet d'éviter les modifications des paramètres de numérisation.

  • La sélection automatique des profils permet de générer l'image numérisée avec le profil associé aux informations concernant le document spécifique lorsque le format de style d'un document numérisé est identique aux informations concernant le document spécifique existantes.

  • La technologie de traitement des images originales (OCR) génère des images noir et blanc optimales pour le traitement OCR.

Symboles fléchés dans ce document d'aide

Les symboles en forme de flèche vers la droite (→) sont utilisés pour mettre en relation des icônes ou des options de menu devant être sélectionnées successivement.

Exemple :

Cliquez sur [Démarrer] dans le menu → [Panneau de configuration].

Tirets entre les options à configurer dans la fenêtre du pilote du scanneur

Les tirets (-) permettent de mettre en relation les options à configurer et d'indiquer le niveau de ces options.

Exemple :

Pour [Noir et blanc]

Basique - Mode d'image - Noir et blanc

Captures d'écran données en exemple dans cette aide

Les captures d'écran de produits Microsoft sont reproduites avec l'autorisation de Microsoft Corporation.

Les captures d'écran données en exemple dans cette aide peuvent être modifiées sans préavis pour suivre l'évolution du produit.

Les captures d'écran utilisées dans cette aide correspondent à Windows 7 et à PaperStream IP (TWAIN).

Les fenêtres et procédures réelles peuvent varier selon le système d'exploitation.

Si votre fenêtre est différente des captures d'écran données en exemple dans cette aide, suivez les instructions affichées sur votre écran.

Marques

PaperStream est une marque déposée de PFU Limited au Japon.

Wi-Fi, Wi-Fi Protected Setup et le logo Wi-Fi Protected Setup sont des marques commerciales de Wi-Fi Alliance.

ISIS est une marque déposée de Open Text.

Adobe et Photoshop sont des marques déposées ou commerciales d'Adobe Systems Incorporated aux États-Unis et/ou dans d'autres pays.

QR Code est une marque déposée de DENSO WAVE INCORPORATED au JAPON et dans d'autres pays.

Les autres noms d'entreprises et de produits sont des marques déposées ou commerciales de leurs détenteurs respectifs.

© PFU Limited 2013-2019


Opérations basiques

Cette section vous explique comment numériser des documents avec PaperStream IP.
  • Comment effectuer une numérisation basique
  • Comment numériser des documents en laissant le couvre-document ouvert
  • Comment utiliser un profil
  • Comment utiliser la sélection automatique des profils
  • Comment utiliser Prévisualiser
  • Comment numériser les documents avec le transparent/transparent photo/transparent livret
  • Numérisation assistée
  • Comment générer une image optimale pour le traitement OCR (Advanced Cleanup Technology)
  • Détection automatique du recto et du verso d'un document
  • Méthodes de configuration des paramètres de numérisation
  • Utilisation du scanneur fi-7300NX via une connexion réseau


Comment effectuer une numérisation basique

Cette section explique comment effectuer une numérisation basique.

  1. Lancez une application prenant en charge le pilote TWAIN/pilote ISIS.
  2. Depuis le menu de l'application, ouvrez la fenêtre pour sélectionner un scanneur.

    Dans la liste qui s'affiche, sélectionnez le nom de périphérique du scanneur que vous souhaitez utiliser.

    CONSEIL

    Pour en savoir plus sur les noms d'appareils affichés, consultez "Spécifications du pilote du scanneur".

  3. Ouvrez la fenêtre du pilote du scanneur PaperStream IP depuis l'application, puis configurez les paramètres de numérisation.

    • Pour Dialogue normal, spécifiez les paramètres de numérisation dans le menu ou sélectionnez un profil.

    • Pour Dialogue simple, spécifiez un profil de numérisation ainsi que le côté à numériser.

  4. Effectuez une numérisation depuis cette application.

    Le résultat est envoyé vers l'application.

CONSEIL

  • Les procédures, l'opération et la destination de l'image diffèrent selon l'application. Pour en savoir plus, consultez le guide (ou les guides) de l'application.

  • Cliquez sur Changer de dialogue dans l'angle supérieur droit de la fenêtre du pilote du scanneur pour passer d'un type de dialogue à l'autre.


Comment numériser des documents en laissant le couvre-document ouvert

Cette section vous explique comment numériser des documents en laissant le couvre-document ouvert.
IMPORTANT

  • Pour savoir si cette fonction est disponible ou pas, consultez "Spécifications du pilote du scanneur".

    Reportez-vous aux options suivantes dans [Barre d'outils] - [Configuration].

    • [Traitement d'image] - [Rognage] - [Automatique - À plat]

  • Installez le scanneur dans un endroit sombre où la lumière ambiante est faible.

  1. Lancez une application prenant en charge le pilote TWAIN/pilote ISIS.
  2. Depuis le menu de l'application, ouvrez la fenêtre pour sélectionner un scanneur.

    Dans la liste qui s'affiche, sélectionnez le nom de périphérique du scanneur que vous souhaitez utiliser.

    CONSEIL

    Pour en savoir plus sur les noms d'appareils affichés, consultez "Spécifications du pilote du scanneur".

  3. Ouvrez la Dialogue normal de PaperStream IP à partir de l'application et configurez les paramètres de numérisation suivants :

    • [Plateau] ou [Sélection automatique] pour [Source Papier]

    • [Format Automatique] pour [Rognage]

  4. Ouvrez le couvre-document et placez un document sur la vitre d'exposition.
    CONSEIL

    • Si vous placez plusieurs documents sur la vitre d'exposition, le format correspondant n'est pas détecté. Placez un seul document à la fois pour la numérisation.

    • Si le document est froissé, corné ou plié, lissez-le.

  5. Effectuez une numérisation depuis cette application.
    CONSEIL

    Si la lumière ambiante provoque une surexposition de l'image numérisée, sélectionnez [Bloquer la lumière ambiante] dans [Traitement d'image] Fenêtre [Configuration] de PaperStream IP.

    La lumière ambiante provoque une surexposition sur l'image numérisée 01 La lumière ambiante provoque une surexposition sur l'image numérisée 02

    A :

    document
    B :

    surexposition provoquée par la lumière ambiante
IMPORTANT

Les procédures, l'opération et la destination de l'image diffèrent selon l'application. Pour en savoir plus, consultez le ou les guides de l'application.


Comment utiliser un profil

Avec PaperStream IP, vous pouvez enregistrer les paramètres en cours en un profil.

En enregistrant fréquemment les paramètres de numérisation utilisés comme profils, vous pouvez sélectionner un profil comportant vos paramètres favoris.

CONSEIL

Dialogue simple est disponible à l'endroit où vous sélectionnez le profil et numérisez. Ceci peut également réduire le nombre de fautes des opérateurs.

  1. Comment créer un profil
    1. Depuis votre application, affichez PaperStream IP dans Dialogue normal.
    2. Configurez les paramètres de numérisation.
    3. Cliquez sur Enregistrer le profil.
    4. Pour enregistrer le profil avec Fenêtre [Enregistrer le profil].

      • Ajouter un nouveau profil

        1. Sélectionnez [Enregister en tant que nouveau profil.].

        2. Saisissez un nom de profil dans [Description:].

        3. Cliquez sur le bouton [OK].

      • Écraser un profil existant

        1. Sélectionnez [Écraser un profil existant.].

        2. Sélectionnez le profil que vous souhaitez écraser depuis [Profil:].

        3. Si vous souhaitez modifier le nom d'un profil, cochez la case [Modifier la description] et saisissez le nouveau nom dans [Description:].

        4. Cliquez sur le bouton [OK].

  2. Comment utiliser un profil
    1. Dans votre application, affichez la fenêtre du pilote du scanneur PaperStream IP (Dialogue normal ou Dialogue simple).
    2. Sélectionnez, dans la liste profil, le profil contenant les paramètres que vous souhaitez utiliser.
      Sélectionner un profil
    3. Effectuez ce qui suit :

      • Appuyez sur la touche [Numériser] pour numériser.

      • Cliquez sur le bouton [Fermer] ou [OK] pour fermer la fenêtre du pilote du scanneur

CONSEIL

Les profils peuvent également être sauvegardés dans la Fenêtre [Numérisation assistée].


Comment utiliser la sélection automatique des profils

Grâce à la sélection automatique des profils, si vous spécifiez au préalable les informations permettant d'identifier un document (informations concernant le document spécifique) et le profil à associer à ces informations, PaperStream IP peut identifier un document numérisé, appliquer un profil associé aux informations concernant le document spécifique, et générer une image.

Même si vous numérisez plusieurs documents en même temps, il n'est pas nécessaire de les trier à l'avance. En effet, chaque image du document est traitée avec un profil adapté à ce document.

Voici comment utiliser la sélection automatique des profils.

IMPORTANT

Selon le document à numériser ou selon les paramètres de numérisation, il est possible que le document ne soit pas correctement identifié.

Vérifiez l'image générée du document numérisé.

Pour en savoir plus sur les documents disponibles pour la sélection automatique des profils, consultez la section "Exemples de documents compatibles avec la sélection automatique des profils".

  1. Comment configurer les informations concernant le document spécifique

    Cette fenêtre permet de configurer les informations concernant le document spécifique pour la sélection automatique des profils, ainsi qu'un profil à associer à ces informations concernant le document spécifique.

    Comment configurer les informations concernant le document spécifique
    1. Depuis votre application, affichez PaperStream IP dans Dialogue normal.
    2. Cliquez sur Paramètres de sélection automatique des profils.
    3. Cliquez sur le bouton [Ajouter] sur Fenêtre [Paramètres de sélection automatique des profils].
    4. Sur Fenêtre [Ajouter des informations concernant le document spécifique], chargez un document dans le scanneur pour ajouter des informations concernant le document spécifique, puis cliquez sur le bouton [Prévisualiser].
      CONSEIL

      Lorsque vous numérisez depuis l'AAD, le premier document (seul le recto si le document est recto verso) est numérisé.

      La numérisation démarre et une image s'affiche dans la fenêtre d'aperçu.

    5. Vous pouvez modifier les paramètres de numérisation lors de la vérification de l'image.
      CONSEIL

      Pour en savoir plus sur les paramètres de numérisation disponibles pour un profil à associer, consultez la section "Paramètres de numérisation disponibles pour la sélection automatique des profils".

    6. Cliquez sur le bouton [Suivant].
    7. Saisissez un nom pour les informations concernant le document spécifique et un nom de profil.
    8. Cliquez sur le bouton [Terminer].

      Pour revenir à la fenêtre [Paramètres de sélection automatique des profils].

      Si vous poursuivez l'ajout d'informations concernant le document spécifique, cliquez sur le bouton [Appliquer] et répétez les étapes iii. à viii.

    9. Cliquez sur le bouton [OK].
    IMPORTANT

    • Il est impossible d'ajouter des informations concernant le document spécifique pour les documents suivants.

      • Document sans bordures ou avec quelques bordures dessinées avec des lignes continues

      • Document avec trop de bords

      • Document avec bords inclinés

      • Document dont il est impossible de corriger l'orientation des pages

        Pour en savoir plus, consultez "Rotation".

    • Il est possible que les informations concernant le document spécifique ne soient pas ajoutées pour les documents possédant des formats de style similaires.

    CONSEIL

    Vous pouvez ajouter jusqu'à 250 jeux d'informations concernant le document spécifique.

  2. Comment utiliser la sélection automatique des profils

    Utilisez la sélection automatique des profils et numérisez un document.

    Comment utiliser la sélection automatique des profils
    1. Depuis votre application, affichez PaperStream IP dans la boîte de dialogue normal.
    2. Sélectionnez [Activé] pour [Sélection automatique des profils] sous [Profil].
    3. Chargez un document.
    4. Effectuez une numérisation depuis cette application.

      Le document est numérisé et le résultat s'affiche dans l'application.

    IMPORTANT

    • Si la résolution du profil associé aux informations concernant le document spécifique est supérieure, la vitesse de numérisation diminue.

    • Si la sélection automatique des profils ne parvient pas à identifier les informations concernant le document spécifique existantes pour les documents suivants, les documents sont numérisés avec les paramètres de numérisation en cours.

      • Les bordures (lignes verticales et horizontales du tableau) et les soulignements sont moins nombreux que les informations concernant le document spécifique actuelles.

      • Les positions des bordures (lignes verticales et horizontales du tableau) et les soulignements sont différents entre les informations concernant le document spécifique actuelles et le document à numériser.

    CONSEIL

    • Un document est numérisé avec un profil associé aux informations concernant le document spécifique actuelles.

      Pour en savoir plus, consultez la section "Paramètres de numérisation disponibles pour la sélection automatique des profils".

    • Si un document ne correspond à aucune information concernant le document spécifique, il est numérisé avec les paramètres de numérisation en cours.


Comment utiliser Prévisualiser

Grâce à la fonction Prévisualiser, vous pouvez définir les paramètres de numérisation en fonction des résultats du traitement de l'image.

Lorsque vous numérisez un grand nombre de documents en une seule fois, vous n'avez pas besoin de numériser les documents une deuxième fois en configurant les paramètres de numérisation grâce à la fonction Prévisualiser.

Voici comment utiliser cette fonction :

  1. Depuis votre application, affichez PaperStream IP dans Dialogue normal.
  2. Chargez un document.
  3. Cliquez sur le bouton [Prévisualiser].

    La numérisation démarre.

    Une imager s'affiche dans Fenêtre Prévisualiser.

  4. Vous pouvez modifier les paramètres de numérisation dans Dialogue normal en vérifiant les images.
    CONSEIL

    Si vous souhaitez utiliser plusieurs fois les paramètres de numérisation modifiés, enregistrez-les en tant que profil.

    Pour en savoir plus, consultez "Comment utiliser un profil".

  5. Effectuez une numérisation depuis cette application.

    Le résultat est envoyé vers l'application.

CONSEIL

Si vous numérisez avec les paramètres suivants, l'image affichée dans la fenêtre de prévisualisation et l'image générée peuvent être différentes.

  • Sélectionnez [Noir & Blanc] ou [Niveaux de gris] pour [Mode image]

  • Sélectionnez [Activé] pour [Détection de page vierge]

  • Sélectionnez [Seuil dynamique (iDTC)] pour [Méthode Noir & Blanc] et activez [Suppression de l'arrière-plan] pour [Nettoyage]

  • Activez [Détection du recto]


Comment numériser les documents avec le transparent/transparent photo/transparent livret

Il existe trois types de transparents, comme indiqué ci-dessous.

  • Transparent

    L'utilisation du transparent vous permet de numériser des documents grand format, notamment des documents A3 ou B4, même lorsque votre scanneur ne peut pas numériser ce type de documents.

    Pliez un document en deux en suivant les instructions de l'image ci-dessous et placez-le à l'intérieur du transparent.

    Affichage sur deux pages 1

    Vous pouvez également numériser les types de documents suivants avec le transparent :

    • documents fragiles tels des photographies
    • documents de format non standard tels des coupures de journaux

  • Transparent photo

    L'utilisation du transparent photo permet de numériser des photographies sans les endommager.

  • Transparent livret

    L'utilisation du transparent livret permet de numériser des livrets, notamment des passeports ou des brochures, sans les endommager.

CONSEIL

Pour en savoir plus sur les informations suivantes relatives au transparent/transparent photo/transparent livret, consultez le ou les guides de votre modèle de scanneur.

  • Les types de transparents utilisables

  • Placement d'un document à l'intérieur du transparent/transparent photo/transparent livret

  • Chargement du transparent/transparent photo/transparent livret dans un scanneur

Spécifiez l'un des paramètres de [Transparent] lors de l'utilisation du transparent/transparent photo/transparent livret :

Affichage sur deux pages

Sélectionnez cette option pour utiliser le transparent.

Lorsque vous pliez un document en deux et le numérisez avec le transparent, le recto et le verso d'une image sont automatiquement fusionnés dans un affichage sur deux pages et générés sous la forme d'une seule image.

Découper (recto) / Découper (recto verso)

Sélectionnez cette option pour numériser les coupures de journaux, les documents et les livrets fragiles avec le transparent/transparent photo/transparent livret.

IMPORTANT

  • cette fonction n'est pas compatible avec certains modèles de scanneurs ou paramètres. Pour en savoir plus, consultez "Spécifications du pilote du scanneur".

  • Certaines fonctions sont désactivées lorsque le Transparent est sélectionné.


Numérisation assistée

La fonction de numérisation assistée vous permet d'obtenir un résultat de numérisation optimal.

Voici comment utiliser cette fonction :

  1. Dans [Numérisation assistée] [Profil], sélectionnez [Activé] ou [Sélection avec GUI].
  2. Effectuez une numérisation depuis cette application.
  3. Si vous sélectionnez [Sélection avec GUI] à l'étape 1, cliquez sur le bouton [Numérisation assistée] dans la fenêtre qui s'affiche à l'écran.
    Sélection du mode de numérisation
    CONSEIL

    Suivants les paramètres pour Fenêtre [Configuration] et [Dispositif d'impression], la fenêtre actuelle risque de légèrement différer de l'image ci-dessus.

    Fenêtre [Numérisation assistée] s'affiche une fois la numérisation terminée.

  4. Vous pouvez ajuster le résultat de numérisation à votre guise en sélectionnant l'échantillon de votre choix parmi les échantillons d'images numérisées (sur la droite de la fenêtre), tout en comparant l'image initiale (sur la gauche de la fenêtre) par rapport au résultat de numérisation obtenu.

    • [Image initale] (numérisée)

    • [Actuelle] (traitée)

  5. Cliquez sur le bouton [Enregistrer] lorsque vous avez terminé d'ajuster l'image.

    L'image [Actuelle] de l'étape 4 est générée.


Comment générer une image optimale pour le traitement OCR (Advanced Cleanup Technology)

La technologie de traitement des images originales génère des images noir et blanc optimales pour le traitement OCR.
Suppression de l'arrière-plan (échantillon)

Pour supprimer le texte et les motifs de l'arrière-plan de l'image.

Pour en savoir plus, reportez-vous à la rubrique "Suppression de l'arrière-plan" de la section "Nettoyage".

Extraction des caractères (image échantillon)

Pour supprimer les demi-teintes ou les sceaux, et rétablir le type de caractères inversé.

Pour en savoir plus, reportez-vous à la rubrique "Extraction des caractères" de la section "Nettoyage".

AVIS IMPORTANT

L'utilisation de l'option de suppression de l'arrière-plan sur des travaux protégés par le droit d'auteur est interdite.

Cette fonction a pour but d'améliorer la précision de l'OCR. Son utilisation à d'autres fins est interdit par la loi.


Détection automatique du recto et du verso d'un document

PaperStream IP peut détecter le recto et le verso du document et générer des images dans l'ordre du recto et du verso lorsqu'il existe une distinction entre les recto et verso d'un document pour déterminer le recto et le verso.

Pour plus de détails sur les exigences relatives à l'exécution de Détection du recto, reportez-vous à Exigences pour la détection du recto.

Exemple :

Le côté avec un ID photo est détecté comme le recto pour un passeport ou une carte d'identité comme un permis de conduire.

Détection du recto
  1. Depuis votre application, affichez PaperStream IP dans Dialogue normal.
  2. Sélectionnez [Détecter (permuter en cas d'erreur)] pour [Détection du recto] dans [Basique].
    CONSEIL

    Si vous n'avez pas besoin de l'image verso après la permutation du recto et du verso de l'image numérisée, sélectionnez [Détecter (permuter si erreur et supprimer verso)].

  3. Insérez un document dans le scanneur.
    Insertion d'un document
  4. Effectuez une numérisation depuis cette application.

    Numérise les deux côtés d'un document, détecte le côté avec un ID photo comme le recto et génère des images dans l'ordre du recto et du verso.


Méthodes de configuration des paramètres de numérisation

Les paramètres de numérisations sont décrits ci-dessous :
  • Utiliser des paramètres différents pour recto et verso
  • Configurer les paramètres de numérisation pour chaque image à générer
  • Configurer les paramètres de numérisation pour chaque document à générer (Transparent)


Utiliser des paramètres différents pour recto et verso

Pour une numérisation d'un seul côté avec l'AAD, vous pouvez spécifier des paramètres de numérisation distincts pour le recto et le verso du document.
  1. Sélectionnez [Chargeur (recto verso)] dans [Source Papier].
  2. Cliquez sur Option puis sélectionnez [Utiliser des paramètres différents pour recto et verso].
    Utiliser des paramètres différents pour recto et verso

    Des onglets [Recto] et [Verso] s'affichent dans [Mode image].

IMPORTANT

  • Cette fonction peut ne pas être disponible selon le modèle de scanneur. Pour en savoir plus, consultez "Spécifications du pilote du scanneur".

  • Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

CONSEIL

Vous pouvez spécifier différents types de paramètres de numérisation pour chaque mode image.

Pour en savoir plus, consultez "Configurer les paramètres de numérisation pour chaque image à générer".


Configurer les paramètres de numérisation pour chaque image à générer

Si vous sélectionnez plusieurs types d'images à générer, vous pouvez configurer les paramètres de numérisation pour chacun.

En modifiant les options sous [Côté en cours] affichées dans l'angle inférieur gauche de la fenêtre du pilote du scanneur, vous pouvez configurer chaque paramètre de numérisation séparément.

Côté en cours exemple 1
Exemple :

Spécification de [Résolution] lorsque [Détection automatique de couleurs] est sélectionné pour [Mode image].

Vous pouvez spécifier les paramètres de numérisation suivants pour chaque [Côté en cours].

Paramètres de numérisation

Rubriques de [Côté en cours]

Paramètres de numérisation pouvant être définis pour chaque [Côté en cours]

Mode image

Détection automatique de couleurs

Noir et blanc

Niveaux de gris

Couleur

  • Résolution

  • Méthode Noir & Blanc

  • Ajustement des tons

  • Nettoyage

  • Couleur à supprimer

  • Image inversée

  • Zone de balayage

Générer Multi Image

1ère

2ème

3ème

Couleur par longueur

Court

Long

Couleur par feuille codée

Noir et blanc

Niveaux de gris

Couleur

Utiliser des paramètres différents pour recto et verso

Recto <Mode image>

Verso <Mode image>


Configurer les paramètres de numérisation pour chaque document à générer (Transparent)

Si la fonction Transparent est activée lorsque le pilote TWAIN est utilisé, les paramètres de numérisation suivants peuvent être configurés indépendamment :

  • Transparent/transparent photo/transparent livret

  • Documents à numériser sans le transparent/transparent photo/transparent livret

En modifiant les options sous [Côté en cours] affichées dans l'angle inférieur gauche de la fenêtre du pilote du scanneur, vous pouvez configurer chaque paramètre de numérisation séparément.

Côté en cours
Exemple :

Spécification de [Ajustement des tons] lorsque [Affichage sur deux pages] est sélectionnée pour [Transparent].

Vous pouvez spécifier les paramètres de numérisation suivants pour chaque [Côté en cours].

Paramètres de numérisation |  | Rubriques de [Côté en cours] | Paramètres de numérisation pouvant être définis pour chaque [Côté en cours]
Transparent | Affichage sur deux pages Découper (recto) Découper (recto verso) | Transparent <Mode image> Standard <Mode image> | Ajustement des tons


Utilisation du scanneur fi-7300NX via une connexion réseau

Cette section présente la procédure d'utilisation du scanneur fi-7300NX via une connexion réseau.
  • Démarrage d'une numérisation à partir d'une application
  • Démarrage d'une numérisation à partir de l'écran tactile


Démarrage d'une numérisation à partir d'une application

Voici la procédure à suivre pour démarrer une numérisation à partir d'une application en sélectionnant un scanneur connecté au réseau.

  1. Connectez un scanneur au réseau.

    Configurez les paramètres réseau sur l'écran tactile du scanneur.

    Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

  2. Autorisez la sélection d'un scanneur dans une application.

    Démarrez l'"Outil de sélection du scanneur fi-7300NX" et sélectionnez le scanneur à utiliser parmi la liste des scanneurs connectés au réseau.

    Pour en savoir plus, reportez-vous aux rubriques d'aide de l'Outil de sélection du scanneur fi-7300NX.

    La procédure de démarrage de l'"Outil de sélection du scanneur fi-7300NX" est décrite ci-dessous.

    • Pour Windows Server 2008 ou Windows 7

      Sélectionnez [Démarrer] → [Tous les programmes] → [fi Series] → [Outil de sélection du scanneur fi-7300NX].

    • Pour Windows Server 2012

      Faites un clic droit sur l'écran Accueil pour afficher la barre des applications, cliquez sur [Toutes les applications] → [Outil de sélection du scanneur fi-7300NX] sous [fi Series].

    • Windows Server 2012 R2 ou Windows 8.1

      Sélectionnez [↓] sur le côté inférieur gauche de l'écran Accueil → [Outil de sélection du scanneur fi-7300NX] sous [fi Series].

      Pour afficher [↓], déplacez le curseur de la souris.

    • Windows 10, Windows Server 2016 ou Windows Server 2019

      Sélectionnez [Démarrer] → [fi Series] → [Outil de sélection du scanneur fi-7300NX].

  3. Lancez une application prenant en charge le pilote TWAIN/pilote ISIS, et démarrez une numérisation avec le scanneur.

    Pour en savoir plus, consultez "Comment effectuer une numérisation basique".


Démarrage d'une numérisation à partir de l'écran tactile

Voici la procédure permettant de démarrer une numérisation en lançant une application depuis l'écran tactile d'un scanneur connecté au réseau.

  1. Connectez un scanneur au réseau.

    Configurez les paramètres réseau sur l'écran tactile du scanneur.

    Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

  2. Autorisez la sélection d'un scanneur dans une application.

    Démarrez l'"Outil de sélection du scanneur fi-7300NX" et sélectionnez le scanneur à utiliser parmi la liste des scanneurs connectés au réseau.

    Pour en savoir plus, reportez-vous aux rubriques d'aide de l'Outil de sélection du scanneur fi-7300NX.

    Pour en savoir plus sur le démarrage de l'Outil de sélection du scanneur fi-7300NX, consultez "Démarrage d'une numérisation à partir d'une application".

  3. Configurez les paramètres des boutons sur l'écran tactile du scanneur.

    Démarrez le "fi-7300NX Button Event Manager" pour spécifier une action à exécuter en cas de pression sur un bouton.

    Pour en savoir plus, consultez l'aide du fi-7300NX Button Event Manager.

    La procédure de démarrage du "fi-7300NX Button Event Manager" est décrite ci-dessous.

    • Pour Windows Server 2008 ou Windows 7

      Sélectionnez [Démarrer] → [Tous les programmes] → [fi Series] → [fi-7300NX Button Event Manager].

    • Pour Windows Server 2012

      Cliquez avec le bouton droit de la souris sur l'écran Démarrer, puis sélectionnez [Toutes les applications] sur barre des applications → [fi-7300NX Button Event Manager] sous [fi Series].

    • Windows Server 2012 R2 ou Windows 8.1

      Sélectionnez [↓] sur le côté inférieur gauche de l'écran Démarrer → [fi-7300NX Button Event Manager] sous [fi Series].

      Pour afficher [↓], déplacez le curseur de la souris.

    • Windows 10, Windows Server 2016 ou Windows Server 2019

      Sélectionnez le menu [Démarrer] → [fi Series] → [fi-7300NX Button Event Manager].

  4. Chargez des documents dans le scanneur et appuyez sur le bouton de l'écran tactile.

    L'application est lancée et commence la numérisation.


Dialogues de PaperStream IP

Cette section décrit les fenêtres de PaperStream IP.
  • Dialogue normal
  • Dialogue simple
  • Basique
  • Image
  • Page
  • Chargeur papier
  • Profil
  • Endosseur
  • Sortie
  • À propos de
  • Aide à la numérisation
  • Fenêtre [Enregistrer le profil]
  • Fenêtre [Paramètres de sélection automatique des profils]
  • Fenêtre [Ajouter des informations concernant le document spécifique]
  • Fenêtre [Configuration]


Dialogue normal

Fenêtre du pilote du scanneur standard de PaperStream IP.

Vous pouvez configurer les paramètres de numérisation et numériser depuis cette fenêtre.

Liste des profils (Liste des profils)

Sélectionnez un profil de numérisation depuis la liste qui s'affiche en cliquant sur Liste déroulante.

Lorsque le nom de profil a été sélectionné dans la liste [Profil], les paramètres de numérisation correspondant s'affichent.

Lorsque vous modifiez un paramètre de numérisation dans la fenêtre du pilote du scanneur après avoir sélectionné un profil, la liste devient [000: Réglage actuel].

Enregistrer le profil

Affiche Fenêtre [Enregistrer le profil] pour sauvegarder [000: Réglage actuel] en tant que profil.

IMPORTANT

Il est impossible de remplacer un profil associé aux informations concernant le document spécifique pour la sélection automatique des profils.

Supprimer le profil

Pour supprimer le profil actuellement sélectionné.

IMPORTANT

  • Notez que [000 : Réglage actuel] ne peut pas être supprimé.

  • Il est impossible de supprimer un profil associé aux informations concernant le document spécifique pour la sélection automatique des profils.

Pour appliquer ou non séparément les paramètres.

  • Numérisation recto verso

    Utiliser les mêmes paramètres pour recto et verso
    Pour utiliser les même paramètres pour le recto et le verso.
    Utiliser des paramètres différents pour recto et verso
    Pour utiliser des paramètres différents pour le recto et le verso.

  • Avec Zone de balayage

    Appliquer la même zone de numérisation pour chaque côté
    Pour appliquer une zone de numérisation identique pour chaque côté affiché dans [Côté en cours].
    Appliquer une zone de numérisation différente pour chaque côté
    Pour appliquer une zone de numérisation différente pour chaque côté affiché dans [Côté en cours].
    CONSEIL

    Ces options sont disponibles lorsque vous sélectionnez ce qui suit.

    • - [Détection automatique de couleurs], [Générer Multi Image] ou [Couleur par longueur] pour [Mode image]

    • [Utiliser des paramètres différents pour recto et verso] pour Option

IMPORTANT

Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

Pour restaurer les paramètres initiaux.

Changer de dialogue

Pour afficher la fenêtre du pilote du scanneur Dialogue simple.

Paramètres de sélection automatique des profils

Pour afficher Fenêtre [Paramètres de sélection automatique des profils].

Cette fenêtre permet de configurer les informations concernant le document spécifique pour la sélection automatique des profils, ainsi qu'un profil à associer à ces informations concernant le document spécifique.

CONSEIL

Vous pouvez spécifier le type d'autorisation pour les paramètres de sélection automatique des profils.

Pour modifier le type d'autorisation, accédez à [Général] - [Droits] - [Manipulation du profil] sur Fenêtre [Configuration].

Pour afficher Fenêtre [Configuration].

Pour configurer les paramètres relatifs à PaperStream IP.

Seul un utilisateur ayant les privilèges d'un administrateur est autorisé.

Pour afficher cette Aide.

Menu de configuration

Pour configurer les paramètres de numérisation ou les informations sur la version de PaperStream IP.

Lorsque vous sélectionnez une des options suivantes ([Basique], [Image], [Page], [Chargeur papier], [Profil], [Endosseur], [Sortie]), les détails de l'option s'affichent sur la droite.

Lorsque vous sélectionnez [À propos de], les informations sur la version de PaperStream IP s'affichent.

Les noms des boutons en bas de cette fenêtre changent selon l'affichage de l'application.

  • Numérisation depuis une application de pilote TWAIN

    Dialogue normal bouton 1

  • Modification des paramètres de numérisation depuis une application de pilote TWAIN (numérisation après avoir fermé cette fenêtre)

    Dialogue normal bouton 2

  • Modification des paramètres de numérisation depuis une application de pilote ISIS (numérisation après avoir fermé cette fenêtre)

    Dialogue normal bouton 3
Bouton [Numériser]

Pour numériser avec les paramètres de numérisation actuels.

Bouton [Fermer]

Ferme la fenêtre.

Les modifications sont sauvegardées.

Bouton [OK]

Ferme la fenêtre.

Les modifications sont sauvegardées.

Bouton [Réinitialiser]

Pour annuler les modifications apportées dans les paramètres de cette fenêtre.

Bouton [Annuler]

Ferme la fenêtre.

Les modifications ne sont pas sauvegardées.

Bouton [Prévisualiser]

Pour faire un test de numérisation avec les paramètres actuels et afficher le résultat dans la Fenêtre Prévisualiser.

Les paramètres de numérisation peuvent être modifiés en vérifiant les images dans la fenêtre prévisualiser.

CONSEIL

Lorsque vous numérisez depuis l'AAD, le premier document (seul le recto si le document est recto verso) est numérisé.


Dialogue simple

Fenêtre du pilote du scanneur de PaperStream IP utilisée uniquement pour la numérisation.

Vous pouvez numériser des documents en sélectionnant un profil avec des paramètres de numérisation depuis cette fenêtre.

Cette fenêtre s'affiche lorsque vous sélectionnez [Dialogue simple] comme [Dialogue par défaut] dans Fenêtre [Configuration]

Vous pouvez également passé en dialogue simple en cliquant Changer de dialogue dans [Dialogue normal].

Liste des profils (Liste des profils)

Sélectionnez un profil de numérisation depuis la liste qui s'affiche en cliquant sur Liste déroulante.

Changer de dialogue

Pour afficher la fenêtre du pilote du scanneur mode Dialogue normal.

Pour afficher cette Aide.

Source Papier

Sélectionnez un profil de numérisation depuis la liste qui s'affiche en cliquant sur Liste déroulante. (consultez le paragraphe Source Papier.)

Les noms des boutons en bas de cette fenêtre changent selon l'affichage de l'application.

  • Numérisation depuis une application de pilote TWAIN

    Dialogue simple boutons 1

  • Modification des paramètres de numérisation depuis une application de pilote TWAIN (numérisation après avoir fermé cette fenêtre)

    Dialogue simple boutons 2

  • Modification des paramètres de numérisation depuis une application de pilote ISIS (numérisation après avoir fermé cette fenêtre)

    Dialogue simple boutons 3
Bouton [Numériser]

Pour numériser avec les paramètres de numérisation actuels.

Bouton [Numérisation assistée]

Pour numériser avec les paramètres de numérisation actuels.

Fenêtre [Numérisation assistée] s'affiche une fois la numérisation terminée.

Bouton [Fermer]

Ferme la fenêtre.

Les modifications sont sauvegardées.

Bouton [Réinitialiser]

Pour annuler les modifications apportées dans les paramètres de cette fenêtre.

Bouton [OK]

Ferme la fenêtre.

Les modifications sont sauvegardées.

Bouton [Annuler]

Ferme la fenêtre.

Les modifications ne sont pas sauvegardées.


Basique

La section suivante présente les rubriques usuelles des paramètres de numérisation disponibles avec PaperStream IP.
  • Mode image
  • Source Papier
  • Résolution
  • Taille du papier
  • Transparent
  • Fusion recto/verso
  • Détection du recto
  • Page longue divisée
Voir également :
  • Dialogue normal


Mode image

Pour spécifier le type d'image à générer.

Ils peuvent être sélectionnés depuis la liste.

Noir et blanc

Pour générer l'image numérisée en noir et blanc.

L'image numérisée est générée en noir et blanc suivant les paramètres configurés dans [Méthode Noir & Blanc].

Ce mode est approprié pour numériser des dessins comportant des lignes et du texte.

Niveaux de gris

Pour générer l'image numérisée dans une gamme de noirs et de blancs constituée de 256 nuances de gris.

Les ombres détaillés de documents telles que des photographies peuvent reproduites en noir et blanc.

Couleur

Pour générer l'image numériser en couleur 24 bits (16 777 216 couleurs).

Ce mode est approprié pour numériser des documents couleurs tels que des photographies.

CONSEIL

En couleur 24 bits, les trois couleurs primaires : le rouge, le vert et le bleu, utilisent chacune 8 bits (28=256 niveaux).

Pour un total de 256 × 256 × 256 = 16 777 216 couleurs possibles.

Détection automatique de couleurs

Détecte automatiquement si le document numérisé est en couleurs ou en noir et blanc ("Niveaux de gris" ou "Noir et blanc").

Avec ce paramètre, lors de la numérisation d'une pile comportant des documents en couleurs et en noir et blanc, la détection des documents en couleurs et en noir et blanc est automatique.

Détection automatique de couleurs

Spécifiez la combinaison de types d'images utilisée pour la détection automatique des couleurs.

Noir et blanc / Niveaux de gris

Si un document en couleurs est détecté, l'image numérisée est générée en niveaux de gris.

Si un document en noir et blanc est détecté, l'image numérisée est générée en noir et blanc.

Noir et blanc / Couleur

Si un document en couleurs est détecté, l'image numérisée est générée en couleurs.

Si un document en noir et blanc est détecté, l'image numérisée est générée en noir et blanc.

Niveaux de gris / Couleur

Si un document en couleurs est détecté, l'image numérisée est générée en couleurs.

Si un document monochrome est détecté, l'image numérisée est générée en niveaux de gris.

Noir et blanc / Niveaux de gris / Couleur

Si un document en couleurs est détecté, l'image numérisée est générée en couleurs.

Si un document monochrome est détecté, l'image numérisée est générée en niveaux de gris ou en noir et blanc suivant sa nature.

CONSEIL

Quand [Activé] est sélectionné pour [Fusion recto/verso] et que les résultats de la détection de couleurs pour le recto et le verso d'un document ne correspondent pas, une image fusionnée du recto et du verso du document est générée de la manière suivante:

  • Si une page en noir et blanc et une page en niveaux de gris sont détectées, l'image fusionnée est générée en niveaux de gris.

  • Si une page en noir et blanc et une page de couleur sont détectées, l'image fusionnée est générée en couleur.

  • Si une page en niveaux de gris et une page de couleur sont détectées, l'image fusionnée est générée en couleur.

Sensibilité

Pour ajuster la sensibilité de la détection automatique des couleurs.

Par exemple, si vous sélectionnez [Noir et blanc / Couleur], ajustez la sensibilité de la manière suivante :

  • Indiquez une valeur plus grande si des documents en couleur sont générés en noir et blanc.

  • et inversement.

CONSEIL

Les types suivants de documents en couleurs risquent d'être considérés comme étant monochromes :

  • document aux couleurs pâles

  • document avec une faible zone colorée

  • document bicolore dont des teintes proches du noir (gris)

Distinction des couleurs

Choisi une condition afin qu'un document soit détecté comme étant monochrome.

Inclure la couleur de l'arrière-plan

Détecte les documents noir et blanc en documents monochromes uniquement.

Ignorer la couleur de l'arrière-plan

Détecte les documents noir et blanc en documents monochromes. Détecte également en documents monochromes, les documents composés d'une couleur d'arrière-plan unique et de caractères monochromes

CONSEIL

  • Exemples de résultats de détection pour chaque paramètre :

    Document numérisé

    Inclure la couleur de l'arrière-plan

    Ignorer la couleur de l'arrière-plan

    Document numérisé 01

    Détecté en tant que document monochrome.

    Détecté en tant que document monochrome.

    Document numérisé 02

    Détecté en tant que document en couleurs.

    Détecté en tant que document monochrome.

    Document numérisé 03

    Détecté en tant que document en couleurs.

    Détecté en tant que document en couleurs.

    Document numérisé 04

    Détecté en tant que document en couleurs.

    Détecté en tant que document en couleurs.

  • Les documents comportant des gradations peuvent être détectés comme étant en couleurs.

Générer Multi Image

Pour générer plusieurs images pour chaque côté d'un document numérisé. Jusqu'à 3 types d'image peuvent être générés.

Par exemple, vous pouvez générer la première image en noir et blanc, la seconde en gris et la troisième en couleur.

Générer Multi Image

Sélectionnez l'ordre des images à générer : 1ère → 2ème → 3ème.

Couleur par longueur

Pour détecter la longueur ou la largeur des documents et déterminer le type d'image à générer.

Lorsque la numérisation est effectuée avec l'AAD, la longueur du document est détectée. Lorsque la numérisation est effectuée avec le plateau, la longueur du document est détectée.

Couleur par longueur
Longueur réf.

Pour spécifier la longueur de référence de détection du document.

Suivant la longueur saisie, le document sera détecté comme court ou long.

Court

Sélectionnez l'un des types d'images ci-dessous pour générer une image lorsque la longueur du document est plus courte que la valeur indiquée pour [Longueur réf.].

  • [Noir et blanc]

  • [Niveaux de gris]

  • [Couleur]

Long

Sélectionnez l'un des types d'images ci-dessous pour générer une image lorsque la longueur du document est plus longue que la valeur indiquée pour [Longueur réf.].

  • [Noir et blanc]

  • [Niveaux de gris]

  • [Couleur]

CONSEIL

  • Si la longueur du document ou de l'image ne diffère pas réellement de la [Longueur réf.] le résultat de la détection peut être faussé.

  • Si le document est inséré de travers durant une numérisation avec l'AAD, les documents plus courts que la [Longueur réf.] seront détectés comme étant plus longs que la longueur de référence.

    Indiquez une [Longueur réf.] plus longue ou insérez les documents, bien droit, à l'aide des guides latéraux.

  • Lorsque vous numérisez avec la surface vitrée, la longueur de l'image est détectée avant sa rotation ([Rotation]) et d'être fractionnée en deux ([Fractionner l'image]).

  • Lorsque [Zone de balayage] est sélectionnée, la longueur du papier peut ne pas être correctement détectée dans Prévisualiser.

Couleur par feuille codée

Pour modifier les types d'images générées en utilisant une feuille à bandes-codées.

Une feuille à bandes-codées contient des informations spécifiques imprimées.

Insérez une feuille à bandes-codées avant une page afin de changer de type d'image.

Si vous n'utilisez pas de feuille à bandes-codées, l'image numérisée est générée en noir et blanc.

Couleur par feuille codée

Une page sur laquelle est imprimé un code du profil peut être utilisée en tant que feuille codée.

Vous trouverez ci-dessous les correspondances entre les codes du profil et les types d'image.

  • Le profil 1 passe l'image en [Noir et blanc]

  • Le profil 4 passe l'image en [Niveaux de gris]

  • Le profil 6 passe l'image en [Couleur]

CONSEIL

Pour en savoir plus sur l'impression d'un code du profil, consultez "Détection de bandes codées".

Image de la feuille codée

Pour générer ou non une image numérisée à l'aide d'une feuille codée.

Ne pas générer

Pour ne pas générer l'image numérisée à l'aide d'une feuille codée.

CONSEIL

  • Pour le pilote TWAIN, lorsque l'une des options suivantes est sélectionnée pour [Type] dans [Détection de bandes codées], l'image numérisée d'une feuille dotée d'un code de profil sélectionné est toujours générée.

    • Patch 1

    • Patch 4

    • Patch 6

  • Pour le pilote ISIS, lorsque vous sélectionnez [Activé] pour [Détection de bandes codées], ce paramètre est réglé sur [Générer].

Générer
Pour générer l'image numérisée d'une feuille codée.
IMPORTANT

  • Les options disponibles varient selon le modèle de scanneur. Pour en savoir plus, consultez "Spécifications du pilote du scanneur".

  • Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

CONSEIL

Si l'une des options suivantes est sélectionnée, plus d'un type d'image devient disponible pour l'image à générer. Les paramètres de numérisation désirés peuvent être configurés pour chaque image.

  • [Détection automatique de couleurs]

  • [Générer Multi Image]

  • [Couleur par longueur]

  • [Couleur par feuille codée]

Pour en savoir plus, consultez "Configurer les paramètres de numérisation pour chaque image à générer".

Voir également :
  • Dialogue normal
  • Basique


Source Papier

Pour spécifier le(s) côté(s) à numériser.

Ils peuvent être sélectionnés depuis la liste.

À plat

Pour numériser un document placé sur la vitre d'exposition du scanneur.

Chargeur (recto)

Pour numériser des documents dans la zone de chargement d'un scanneur, une feuille à la fois. Dans ce cas, seul le "recto" est numérisé.

Chargeur (verso)

Pour numériser des documents dans la zone de chargement d'un scanneur, une feuille à la fois. Dans ce cas, seul le "verso" est numérisé.

Chargeur (recto verso)

Pour numériser le recto et le verso des documents dans la zone de chargement d'un scanneur, une feuille à la fois. Les images sont générées dans l'ordre suivant : recto, puis verso.

CONSEIL

Notez que si votre application de numérisation n'est pas compatible avec la "numérisation recto verso", seule l'image du côté recto sera générée.

Chargeur (recto verso virtuel)

Pour numériser le recto, puis le verso des documents présents dans la zone de chargement d'un scanneur et les trier automatiquement.

IMPORTANT

Cette option est uniquement disponible lorsque vous utilisez une application compatible avec la numérisation virtuelle recto verso.

Sélection automatique

Pour numériser avec l'AAD ou la vitre d'exposition suivant les documents lorsque les deux sont disponibles sur le scanneur.

Si les documents sont chargés sur le plateau d'alimentation de l'AAD (chargeur), la numérisation est réalisée avec l'AAD.

Si les documents sont placés sur la vitre d'exposition, la numérisation est réalisée avec la vitre d'exposition;

Dans la liste suivante, vous pouvez sélectionnez le côté à numériser avec l'AAD.

Numérisation coté chargeur
recto

Pour numériser uniquement le recto des documents dans le plateau d'alimentation AAD (chargeur).

verso

Pour numériser uniquement le verso des documents dans le plateau d'alimentation AAD (chargeur).

recto verso

Pour numériser le recto et le verso des documents dans le plateau d'alimentation AAD (chargeur). Le recto puis le verso est numérisé.

IMPORTANT

  • Les options disponibles varient selon la configuration suivante :

    • Modèle du scanneur

    • Type du pilote du scanneur

    Pour en savoir plus, consultez "Spécifications du pilote du scanneur".

  • Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

Voir également :
  • Dialogue normal
  • Basique


Résolution

Spécifiez la résolution de l'image.

Ils peuvent être sélectionnés depuis la liste.

CONSEIL

La résolution est affichée en ppp (point par pouce).

Personnalisée

Toute résolution

Spécifiez une résolution comprise entre 50 et 600 ppp.

Vous pouvez sélectionner la résolution voulue par incréments de 1 ppp.

IMPORTANT

  • La résolution disponible varie selon le format. Pour en savoir plus, reportez-vous à la section "Spécifications du pilote du scanneur".

  • Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

CONSEIL

Si vous sélectionnez plusieurs types d'images à générer, vous pouvez configurer les paramètres de numérisation pour chacun.

Pour en savoir plus, consultez "Configurer les paramètres de numérisation pour chaque image à générer".

Voir également :
  • Dialogue normal
  • Basique


Taille du papier

Pour spécifier la taille du document numérisé.

Ils peuvent être sélectionnés depuis la liste.

Lorsque l'option [Transparent] est activée, reportez-vous à la section "Taille du papier (Transparent)".

Taille du papier
Personnalisée

N'importe quelle taille

Lorsque vous numérisez des documents dans des formats non standards, sélectionnez [Personnalisée] et spécifiez le format à générer.

IMPORTANT

  • Les formats de papier disponibles diffèrent selon la configuration suivante :

    • Modèle du scanneur

    • Type du pilote du scanneur

    • Valeur de [Résolution]

    • Activation ou désactivation de l'option [Fusion recto/verso]

    Pour en savoir plus, reportez-vous à la section "Spécifications du pilote du scanneur".

  • Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

Voir également :
  • Dialogue normal
  • Basique


Transparent

Spécifiez le paramètre permettant de numériser avec le transparent/transparent photo/transparent livret.

Ils peuvent être sélectionnés depuis la liste.

Quand cette fonction est activée, les paramètres de numérisation suivants sont spécifiés.

  • [Chargeur (recto verso)] ou [Chargeur (recto)] pour [Source Papier]

  • [Fin de détection des pages + surbalayage] pour [Rognage]

Désactivé

Sélectionnez cette option lorsque vous effectuez une numérisation sans transparent/transparent photo/transparent livret.

Affichage sur deux pages

Sélectionnez cette option pour fusionner le recto et le verso en une seule image lorsque vous numérisez un document plié en deux avec le transparent.

CONSEIL

Lorsque vous utilisez le pilote ISIS, une page blanche est générée sur la seconde page. Activez la fonction Détection de page vierge si vous ne voulez pas de page blanche sur côté verso.

Découper (recto)

Sélectionnez cette option pour numériser uniquement le recto d'un document placé à l'intérieur du transparent/transparent photo/transparent livret.

Découper (recto verso)

Sélectionnez cette option pour numériser le recto et le verso d'un document placé à l'intérieur du transparent/transparent photo/transparent livret.

CONSEIL

  • Pour en savoir plus sur les informations suivantes relatives au transparent/transparent photo/transparent livret, consultez le ou les guides de votre modèle de scanneur.

    • Les types de transparents utilisables

    • Placement d'un document à l'intérieur du transparent/transparent photo/transparent livret

    • Chargement du transparent/transparent photo/transparent livret dans un scanneur

  • Si le pilote TWAIN est utilisé, les paramètres de numérisation suivants peuvent être configurés indépendamment :

    • Transparent/transparent photo/transparent livret
    • Documents à numériser sans le transparent/transparent photo/transparent livret

    Pour en savoir plus, consultez "Configurer les paramètres de numérisation pour chaque document à générer (Transparent)".

  • Des paramètres de numérisation identiques sont appliqués au recto et au verso.

  • Lorsque vous numérisez un document avec le transparent/transparent photo/transparent livret, l'image du document numérisé qui est rognée est générée au centre d'une image blanche.

    La taille de l'image blanche peut être spécifiée pour [Taille du papier].

  • La méthode de rognage d'une image sera différente en fonction du type de transparent utilisé.

    • Pour le transparent ou transparent photo, seul le contenu d'un document est rogné.

    • Pour le transparent livret, une image est rognée au même format que le document réel.

  • Si vous sélectionnez [Automatique] pour [Taille du papier], la méthode de génération d'une image sera différente en fonction du type de transparent utilisé.

    • Lorsque le transparent est utilisé, une image rognée ou fusionnée est générée dans l'un des formats de papier standard approchant au plus près le format de l'image.
    • Lorsque le transparent photo ou le transparent livret est utilisé, une image rognée est générée telle quelle sans modification de sa taille.

    Pour la [Taille du papier] disponible lorsque vous définissez [Transparent] pour l'activer, reportez-vous à [Taille du papier (Transparent)].

  • Lorsque le [Transparent] est activé et qu'un document est numérisé sans utiliser le transparent/transparent photo/transparent livret, l'image d'un document numérisé est rognée et générée au même format que le document réel.

IMPORTANT

  • Cette fonction peut ne pas être disponible selon le modèle de scanneur. Pour en savoir plus, consultez "Spécifications du pilote du scanneur".

  • Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

Voir également :
  • Comment numériser les documents avec le transparent/transparent photo/transparent livret
  • Dialogue normal
  • Basique


Fusion recto/verso

Le recto et le verso d'un document sont fusionnés en une seule image et saivegardés.

Quand cette fonction est activée, les paramètres de numérisation suivants sont spécifiés.

  • [Chargeur (recto verso)] pour [Source Papier]

  • [0°] pour [Rotation] (si [Automatique] a été sélectionné)

Désactivé

Pour désactiver cette fonction.

Activé

Pour activer cette fonction.

Si les paramètres suivants sont activés simultanément, ils sont appliqués à une image fusionnée :

  • [Filtre marge de pages] dans [Correction des bords]

  • [Image inversée]

  • [Endosseur numérique]

  • [Générer image] dans [Détection de page vierge]

Emplacement du verso

Pour spécifier la position du verso.

Vous avez le choix parmi : [Haut], [Bas], [Gauche] ou [Droite].

Rotation du verso

Pour spécifier l'orientation du verso.

Vous avez le choix parmi : [0°] ou [180°].

Précisez la bonne orientation pour tourner le verso une fois qu'une opération est exécutée sur les images du recto et du verso par la fonction [Rotation] dans [Page].

Échantillon

Un échantillon d'image comportant le recto et le verso fusionnés s'affiche.

Document cible

Pour sélectionner une condition afin que les documents soient fusionnés.

Tous

Tous les documents sont fusionnés.

Longueur inférieure ou égale à la carte

Le documents, dont la longueur est compatible avec le format ISO7810 ID-1 (85,6×53,98 mm) au maximum, sont fusionnés.

Personnalisée

Pour spécifier une longueur.

Vous pouvez sélectionner [au minimum] ou [au maximum].

CONSEIL

Les documents risquent de ne pas être fusionnés s'ils sont chargés de travers.

Chargez les documents, bien droits, en utilisant les guides latéraux.

Si le problème persiste, ajustez la [Longueur] pour [Personnalisée].

CONSEIL

  • Lorsque vous effectuez une numérisation avec le pilote ISIS, une image fusionnée est générée avec un côté vierge. Activez la fonction Détection de page vierge si vous ne voulez pas de page blanche sur côté verso.

  • Suivant le modèle de scanneur, un document plié en deux peut être numérisé. Pour en savoir plus, consultez la rubrique "Spécifications du pilote du scanneur".

IMPORTANT

  • Cette fonction peut ne pas être disponible selon le modèle de scanneur. Pour en savoir plus, consultez "Spécifications du pilote du scanneur".

  • Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

Voir également :
  • Dialogue normal
  • Basique


Détection du recto

Si vous numérisez un document avec un ID photo tel qu'une carte d'identité, le recto et le verso de l'image numérisée sont automatiquement permutés pour que le côté avec la photo soit le recto.
CONSEIL

Pour plus de détails sur les exigences relatives à l'exécution de Détection du recto, reportez-vous à Exigences pour la détection du recto.

Détection du recto
Ne pas détecter

Pour désactiver cette fonction.

Le recto et le verso d'une image numérisée ne sont pas détectés.

Détecter (permuter en cas d'erreur)

Détecte si un document comporte un ID photo permute automatiquement le recto et le verso d'une image numérisée pour que le côté avec la photo soit le recto.

CONSEIL

Si les deux côtés d'un document comportent un ID photo, les images numérisées ne sont pas permutées.

Détecter (permuter si erreur et supprimer verso)

Détecte si un document comporte un ID photo permute automatiquement le recto et le verso d'une image numérisée pour que le côté avec la photo soit le recto.

Ensuite, supprime le verso d'une image numérisée et génère uniquement le recto d'une image numérisée avec l'ID photo.

CONSEIL

  • Si les deux côtés d'un document comportent un ID photo, le recto et le verso d'une image numérisée ne sont pas permutés et le verso d'une image numérisée est supprimé.

  • Lorsque vous utilisez le pilote ISIS, une page blanche est générée sur la seconde page. Activez la fonction Détection de page vierge si vous ne voulez pas de page blanche sur côté verso.

IMPORTANT

  • Notez que la vitesse de numérisation ralentit lorsque cette fonction est activée.

  • Cette fonction peut ne pas être disponible selon le modèle de scanneur. Pour en savoir plus, consultez "Spécifications du pilote du scanneur".

  • Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

CONSEIL

  • Quand cette fonction est activée, les paramètres de numérisation suivants sont spécifiés.

    • [Chargeur (recto verso)] pour [Source Papier]

  • Dans la fonction [Prévisualiser], une image numérisée, qui correspond à celle existante avant la permutation du recto et du verso, est affichée.

  • Lorsque [Endosseur numérique] est activée, des chaînes de caractères sont ajoutées à une image numérisée qui correspond à celle existante avant la permutation du recto et du verso de l'image numérisée.

Voir également :
  • Détection automatique du recto et du verso d'un document
  • Exigences pour la détection du recto
  • Dialogue normal
  • Basique


Page longue divisée

L'image numérisée d'un document page longue est divisée en plusieurs pages.
CONSEIL

Un document page longue fait référence à un document dont la longueur est comprise entre 355,6 mm (14 po) et 200 m (7 874 po).

Il est possible de spécifier la taille de l'image par page pour [Taille du papier].

Quand cette fonction est activée, les paramètres de numérisation suivants sont spécifiés.

  • [Détection de fin de page] pour [Rognage]

  • [0°] pour [Rotation] (si [Automatique] a été sélectionné)

Page longue divisée
Désactivé

Pour désactiver cette fonction.

Activé

Pour activer cette fonction.

Lorsque l'option [Chargeur (recto verso)] est spécifiée, les images sont générées pour le recto (1ère partie) → le verso (1ère partie) → pour le recto (2ème partie) → le verso (2ème partie).

CONSEIL

Une image qui contient uniquement le bord d'un document peut être générée sur la dernière page.

Si une image inutile est générée, supprimez-la.

IMPORTANT

  • Cette fonction peut ne pas être disponible selon le modèle de scanneur. Pour en savoir plus, consultez "Spécifications du pilote du scanneur".

  • Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

Voir également :
  • Dialogue normal
  • Basique


Image

Pour configurer les paramètres concernant la qualité de l'image.
  • Méthode Noir & Blanc
  • Ajustement des tons
  • Réglage des couleurs
  • Nettoyage
  • Réduction des lignes verticales
  • Couleur à supprimer
  • Sortie sRGB
  • Image inversée
Voir également :
  • Dialogue normal


Méthode Noir & Blanc

Pour spécifier la méthode de traitement pour la binarisation.

Ce paramètre est disponible lorsque vous sélectionnez "Noir et blanc" pour le type d'image.

Méthode Noir [[SDLENTITYREF[amp]]] Blanc
Seuil dynamique (iDTC) (échantillon)

Utilise la technologie de binarisation propre à PaperStream IP afin d'obtenir le meilleur de chaque document.

Vous pouvez obtenir une image claire à partir d'un document au fond noir.

[Sensibilité] et [Seuil arrière-plan] peuvent être ajustés avec le curseur.

Seuil dynamique (iDTC)

En augmentant la [Sensibilité] l'image sera plus détaillée et plus fine.

Le [Seuil arrière-plan] est augmenté pour éclaircir l'arrière-plan et l'uniformiser.

Ajustez le [Seuil arrière plan] si certaines zones noircissent ou blanchissent.

CONSEIL

La qualité de l'image numérisée peut différer selon la [Résolution].

Dans ce cas, ajustez la [Sensibilité] et le [Seuil arrière plan].

Seuil statique

Pour exécuter une bancarisation simple selon la valeur indiquée dans [Seuil statique].

Le [Seuil] peut être ajusté avec le curseur.

Augmentez la valeur pour numériser du gris clair en noir. Réduisez la valeur lorsque des sections grises non voulues sont présentes sur l'image.

IMPORTANT

Pour effectuer un ajustement identique dans le pilote ISIS, réglez plutôt [Luminosité] dans [Personnalisée] pour [Ajustement des tons].

Advanced DTC

Pour effectuer une binarisation qui convient aux documents aux caractères pales.

Le [Seuil] peut être ajusté avec le curseur.

Augmentez ou diminuez le [Seuil] pour obtenir une image plus claire ou plus sombre.

Mode SDTC

Pour effectuer une binarisation qui convient aux catalogues ou aux documents de bureau.

La sensibilité de la binarisation peut être ajustée avec le curseur.

En augmentant la [Sensibilité] l'image sera plus détaillée et plus fine. En la diminuant, le bruit sur l'image sera moins présent.

Même si vous ajustez le niveau de [Sensibilité], la gradation des couleurs peut ne changer que légèrement. Si l'image est trop sombre ou trop claire, ajustez la gradation des couleurs dans [Ajustement des tons].

Demi-teintes

Pour exprimer la densité de la couleur en combinant des motifs de points en noir et en blanc.

Sélectionnez un motif parmi les suivants :

Photo sombre

Ce motif est adapté à la numérisation de photographies aux couleurs sombres.

Texte de couleur sombre + photo

Ce motif est adapté à la numérisation d'image comportant une écriture de police et des photographies sombres.

Photo claire

Ce motif est adapté à la numérisation de photographies aux couleurs claires.

Texte de couleur claire + photo

Ce motif est adapté à la numérisation d'image comportant une écriture de police et des photographies sombres.

Motif de téléchargement

Pour appliquer un motif de trame personnalisé.

Sélectionnez un fichier de trame.

Diffusion d'erreur

Pour utiliser la méthode de diffusion d'erreurs.

Cette méthode réduit la différence en densité de pixels entre le document original et l'image générée. Vous pouvez obtenir un résultat proche de l'image originale.

SEE (échantillon)

La fonction de binarisation permet de différencier les illustrations ou photographies du texte ou des lignes des dessins de l'image.

Les illustrations et photographies sont traitées en [Demi-teintes] et le texte ou les lignes en [Seuil statique].

Lorsque des documents contenant des illustrations ou des photographies et du texte ou des lignes sont numérisés, seuls le texte et les lignes de l'image sont amplifiés car la gradation des illustrations et des photographies reste inchangée.

Vous pouvez configurer [SEE] pour des illustrations ou des photographies en spécifiant [Motif demi-teinte] et [Seuil] pour du texte ou des lignes.

IMPORTANT

  • Les options disponibles diffèrent selon le type de pilote du scanneur. Pour en savoir plus, consultez "Spécifications du pilote du scanneur".

  • Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

CONSEIL

Si vous sélectionnez plusieurs types d'images à générer, vous pouvez configurer les paramètres de numérisation pour chacun.

Pour en savoir plus, consultez "Configurer les paramètres de numérisation pour chaque image à générer".

Voir également :
  • Dialogue normal
  • Image


Ajustement des tons

Ajuste le ton de l'image complète.
Ajustement des tons
Automatique (échantillon)

Ajuste la qualité de l'image sur la valeur maximale selon le document numérisé.

CONSEIL

Si les caractères semblent plus pâles que ce qu'ils ne sont, sélectionnez l'une des rubriques préréglées ou [Personnalisée] pour ajuster la qualité de l'image.

Normal (échantillon)

Ajuste l'image sur la qualité standard.

Léger

Génère une image numérisée aux couleurs claires.

Marqué

Génère une image numérisée aux couleurs très contrastées.

Convient parfaitement pour réduire l'effet de transparence de l'image numérisée.

Luminosité

Génère une image numérisée aux couleurs plus claires.

Convient parfaitement si une image en Niveaux de gris ou Couleur est sombre.

Motif de téléchargement

Pour appliquer un motif de gamma personnalisé.

Sélectionnez un fichier de motif gamma.

Personnalisée

Pour ajuster la qualité de l'image de façon manuelle.

Luminosité

Ajuste la luminosité de l'image complète. Appliquez une valeur supérieure pour foncer l'image ou une valeur inférieure pour l'éclaircir.

Contraste

Ajuste le contraste de l'image complète. Appliquez une valeur supérieure pour éclaircir davantage la partie claire et foncer davantage la partie foncée.

Ombre

Ajuste la partie foncée de l'image. Appliquez une valeur supérieure pour foncer davantage la partie foncée.

Convient parfaitement pour accentuer les caractères de couleur claire.

Rehaut

Ajuste la partie claire de l'image. Appliquez une valeur inférieure pour éclaircir davantage la partie claire.

Convient parfaitement pour ajuster la luminosité en arrière-plan de l'image lors de la numérisation d'un document sur fond blanc.

Gamma

Ajuste la luminosité de l'image, sauf les parties claire et foncée. Appliquez une valeur supérieure pour éclaircir davantage l'image ou une valeur inférieure pour la foncer davantage.

IMPORTANT

Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

CONSEIL

  • Si vous sélectionnez plusieurs types d'images à générer, vous pouvez configurer les paramètres de numérisation pour chacun.

    Pour en savoir plus, consultez "Configurer les paramètres de numérisation pour chaque image à générer".

  • Si la fonction Transparent est activé lorsque le pilote TWAIN est utilisé, les paramètres de numérisation suivants peuvent être configurés indépendamment :

    • Documents à numériser avec le transparent/transparent photo/transparent livret
    • Documents à numériser sans le transparent/transparent photo/transparent livret

    Pour en savoir plus, consultez "Configurer les paramètres de numérisation pour chaque document à générer (Transparent)".

Voir également :
  • Dialogue normal
  • Image


Réglage des couleurs

Ajuste les couleurs de l'image.

Cette option est désactivée si vous sélectionnez "Couleur" pour le type d'image.

Réglage des couleurs
Reproduction des couleurs

Sélectionnez la méthode de reproduction couleur.

Donner la priorité au contraste

Génère une image nette en augmentant le contraste entre les couleurs.

Donner la priorité à la couleur

Génère une image lisse en annulant la différence entre les couleurs.

Le ton de l'image peut être ajusté à l'aide des curseurs suivants.

Donner la priorité à la couleur
Luminosité

Ajuste la luminosité de l'image complète. Appliquez une valeur supérieure pour foncer l'image ou une valeur inférieure pour l'éclaircir.

Contraste

Ajuste le contraste de l'image complète. Appliquez une valeur supérieure pour éclaircir davantage la partie claire et foncer davantage la partie foncée.

Ombre

Ajuste la partie foncée de l'image. Appliquez une valeur supérieure pour foncer davantage la partie foncée.

Convient parfaitement pour accentuer les caractères de couleur claire.

Rehaut

Ajuste la partie claire de l'image. Appliquez une valeur inférieure pour éclaircir davantage la partie claire.

Convient parfaitement pour ajuster la luminosité en arrière-plan de l'image lors de la numérisation d'un document sur fond blanc.

Gamma

Ajuste la luminosité de l'image, sauf les parties claire et foncée. Appliquez une valeur supérieure pour éclaircir davantage l'image ou une valeur inférieure pour la foncer davantage.

IMPORTANT

Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

RGB

Ajuste les couleurs de l'image.

Désactivé

Pour désactiver cette fonction.

Activé

Pour activer cette fonction.

Les couleurs peuvent être ajustées à l'aide des curseurs suivants.

Voir également :
  • Dialogue normal
  • Image


Nettoyage

Pour corriger la police, les lignes et l'arrière-plan d'une image.

Différents paramètres s'affichent selon le type d'image.

Couleur/Niveaux de gris | Noir et blanc (Seuil dynamique (iDTC))
Nettoyage - Couleur/Niveaux de gris | Nettoyage - Seuil dynamique (iDTC)
Noir et blanc (Seuil statique) | Noir et blanc (Mode SDTC/Demi-teintes/SEE)
Nettoyage - Seuil statique | Nettoyage - Mode SDTC/Demi-teintes/SEE
Définition

Pour spécifier la définition de l'image générée.

Aucun

Pour ne pas effectuer d'ajustement de la définition.

Accentuation

Pour accentuer le contour de la police et des lignes.

Utilisez le curseur [Niveau] pour ajuster ce paramètre. (de 1 à 3) Plus le niveau est élevé et plus le contour est prononcé.

Cette option est disponible lorsque lors de la sélection de l'un des types d'image suivants :

  • Couleur

  • Niveaux de gris

  • Noir et blanc (Lorsque [Seuil statique], [Mode SDTC], [Demi-teintes] ou [SEE] est sélectionné pour [Méthode Noir & Blanc])

Détramage

Pour réduire la moire qui s'affiche sur l'image lors de la numérisation de documents en couleurs / niveaux de gris.

Utilisez le curseur [Niveau] pour ajuster ce paramètre. (de 1 à 4) Plus le niveau est élevé, plus la moire apparaît.

Cette option est disponible lorsque lors de la sélection de l'un des types d'image suivants :

  • Couleur

  • Niveaux de gris

Extraction des bords

Pour extraire le contour de la police et des lignes.

Cette option est disponible lorsque lors de la sélection de l'un des types d'image suivants :

  • Noir et blanc (Lorsque [Seuil statique] est sélectionné pour [Méthode Noir & Blanc])

Lissage

Pour lisser le contour de la police et des lignes.

Utilisez le curseur [Niveau] pour ajuster ce paramètre. (de 1 à 4) Plus le niveau est élevé et plus le contour est lissé.

Cette option est disponible lorsque lors de la sélection de l'un des types d'image suivants :

  • Noir et blanc (Lorsque [Seuil statique], [Mode SDTC], [Demi-teintes] ou [SEE] est sélectionné pour [Méthode Noir & Blanc])

Nettoyage de la couleur

Pour lisser l'arrière-plan de l'image et supprimer des couleurs et une densité irrégulières.

Activé lorsque vous sélectionnez "Couleur" ou "Niveaux de gris" pour le type d'image.

Aucun

Pour ne pas effectuer d'ajustement du nettoyage de la couleur.

Automatique

Pour lisser l'arrière-plan de l'image. Pour supprimer des couleurs et une densité irrégulières.

Blanc

Pour lisser l'arrière-plan de l'image et converti la couleur dominante en blanc. Sélectionnez cette option pour accentuer le texte et les lignes.

Atténuation

Pour ajuster le niveau de lissage (de -5 à 5).

Plus le niveau de lissage est élevé plus la gamme de couleur devient large pour les couleurs lissées.

Plus le niveau de lissage est bas plus la gamme de couleur devient réduite pour les couleurs lissées autres que celles de l'arrière-plan.

CONSEIL

Cette fonction peut ne pas convenir avec les documents contenant une large palette de couleurs tels des photographies.

Dans ce cas, sélectionnez [Aucun]

Épaisseur des caractères (échantillon)

Pour ajuster l'épaisseur des caractères et des lignes de l'image.

Aug. de la taille de la police (échantillon)

Pour corriger les caractères et les lignes qui apparaissent pâles sur l'image.

Suppression des parasites (échantillon)

Pour supprimer les parasites sur l'image ("points" sur l'arrière-plan) causés par le traitement binaire.

CONSEIL

Si une valeur plus grande est spécifiée, des caractères ou une partie d'un caractère risque d'être effacés.

Dans ce cas, abaissez la valeur ou sélectionnez [Désactivé] pour cette option.

Suppression de l'arrière-plan (échantillon)

Pour supprimer le texte et les motifs de petite taille de l'arrière-plan de l'image en vue d'améliorer la précision du traitement OCR.

Désactivé

Pour désactiver cette fonction.

Activé

Lorsque vous sélectionnez [Seuil statique] pour [Méthode Noir & Blanc], cette fonction est activée.

Valeur de réglage

Lorsque vous sélectionnez [Seuil dynamique (iDTC)] pour [Méthode Noir & Blanc], cette fonction est activée.

Plus la valeur est élevée, plus il est facile de supprimer les caractères de petites taille et les motifs flous de l'arrière-plan de l'image.

AVIS IMPORTANT

L'utilisation de l'option de suppression de l'arrière-plan sur des travaux protégés par le droit d'auteur est interdite.

Cette fonction a pour but d'améliorer la précision de l'OCR. Son utilisation à d'autres fins est interdit par la loi.

CONSEIL

  • Notez que la vitesse de numérisation peut ralentir lorsque cette fonction est activée.

  • Lorsque vous sélectionnez [Seuil dynamique (iDTC)] pour [Méthode Noir & Blanc]

    • Si les motifs de l'arrière-plan subsistent même si vous avez activé la fonction de suppression des motifs de l'arrière-plan, diminuez la [Sensibilité] du [Seuil dynamique (iDTC)].

      Vous pouvez également activer la fonction de suppression de l'arrière-plan en spécifiant [Seuil statique] pour [Méthode Noir & Blanc].

    • Si les caractères sont délavés, sélectionnez [Désactivé] ou augmentez la [Sensibilité] du [Seuil dynamique (iDTC)].

    • Si vous activez la fonction de suppression de l'arrière-plan, l'image affichée dans la fenêtre de prévisualisation et l'image générée peuvent être différentes.

  • Lorsque vous sélectionnez [Seuil statique] pour [Méthode Noir & Blanc]

    Si les caractères deviennent flous, activez la fonction de suppression de l'arrière-plan en spécifiant [Seuil dynamique (iDTC)] pour [Méthode Noir & Blanc].

Extraction des caractères (image échantillon)

Pour traiter une image en vue d'améliorer la précision du traitement OCR.

Désactivé

Pour désactiver cette fonction.

Activé

Pour activer cette fonction.

Méthode

Sélectionnez les types de caractères à traiter.

  • Extraction des types inversée

    Pour reconvertir les caractères blancs en caractères noirs.

  • Suppression des demi-teintes

    Supprimez l'ombre.

  • Suppression des sceaux

    Pour supprimer les sceaux de couleur rouge.

AVIS IMPORTANT

Cette fonction a pour but d'améliorer la précision de l'OCR. Son utilisation à d'autres fins est interdit par la loi.

CONSEIL

Spécifiez 300 dpi au minimum pour [Résolution].

Suivi du niveau de blanc

Pour ajuster la valeur du seuil afin que l'arrière-plan devienne blanc lorsque vous numérisez des documents (ex : journaux) comportant un arrière-plan coloré.

Désactivé

Pour désactiver cette fonction.

Activé

Pour activer cette fonction.

Pour ajuster automatiquement le niveau de luminosité afin que les documents comportant un fond sombre soient uniformisés. Activé uniquement si "Noir et blanc" est sélectionné pour le type d'image.

Si vous spécifiez "Couleur" ou "Niveaux de gris" pour le type d'image, une gradation irrégulière peut se produire.

Dans ce cas, sélectionnez [Automatique] pour [Ajustement des tons].

Automatique

Pour sélectionner automatiquement [Activé] ou [Désactivé] selon les paramètres [Mode image] et [Méthode Noir & Blanc].

Pour [Activer] cette fonction lorsque "Noir et blanc" est spécifié pour le type d'image et que [Seuil statique] ou [Mode SDTC] est spécifié pour [Méthode Noir & Blanc]. Désactivez cette fonction pour toute autre combinaison de paramètres.

CONSEIL

Si ne document ne comporte pas de marge sur le haut de la feuille d'environ 5 mm, du bruit sur l'image (des traits) risquent d'apparaître.

Dans ce cas, sélectionnez [Désactivé]

CONSEIL

  • Les options suivantes sont disponibles lorsque vous sélectionnez "Noir et blanc" pour le type d'image et que vous sélectionnez [Seuil dynamique (iDTC)] pour [Méthode Noir & Blanc].

    • [Épaisseur des caractères]

    • [Aug. de la taille de la police]

    • [Suppression des parasites]

    • [Suppression de l'arrière-plan] (*1)

    • [Extraction des caractères]

    *1 :

    cette fonction est également activée lorsque vous sélectionnez [Noir et blanc] pour le type d'image et spécifiez [Seuil statique] pour [Méthode Noir & Blanc].

  • Si vous sélectionnez plusieurs types d'images à générer, vous pouvez configurer les paramètres de numérisation pour chacun.

    Pour en savoir plus, consultez "Configurer les paramètres de numérisation pour chaque image à générer".

Voir également :
  • Dialogue normal
  • Image


Réduction des lignes verticales

Pour réduire les stries verticales qui peuvent apparaître sur l'image.
Réduction des lignes verticales
Désactivé

Pour désactiver cette fonction.

Activé

Pour activer cette fonction.

IMPORTANT

Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

CONSEIL

Si des stries verticales sont toujours présentes après avoir nettoyé l'intérieur du scanneur, activez cette fonction.

Pour en savoir plus sur le nettoyage de l'intérieur du scanneur, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Voir également :
  • Dialogue normal
  • Image


Couleur à supprimer

Pour supprimer les couleurs de l'image excepté le noir.

Par exemple, vous pouvez supprimer le fond rouge de votre document pour ne générer que le texte rédigé en noir. (échantillon)

Cette option peut être spécifiée lors de la sélection de l'un des types d'image suivants :

  • Noir et blanc

  • Niveaux de gris

Couleur à supprimer
Réglage matériel

Conforme aux paramètres du Software Operation Panel.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Rouge/Vert/Bleu

Pour générer l'image après avoir supprimé la couleur spécifiée.

Blanc

Pour générer l'image après avoir supprimé les couleurs très claires.

Les couleurs claires proches du blanc, comme le jaune, peuvent être supprimées.

Aucun

Pour générer l'image sans supprimé aucune couleur.

Saturation

Pour générer l'image avec des couleurs de haute densité supprimée.

Cette fonction convient pour l'extraction des caractères.

Vous pouvez ajuster la sensibilité de la couleur à supprimer en utilisant le curseur.

Personnalisée 1 à 4

Pour générer l'image après avoir supprimé les couleurs personnalisées.

Lorsque vous sélectionnez une couleur parmi [Personnalisée 1] à [Personnalisée 4], la [Fenêtre [Suppression des couleurs]] s'affiche.

IMPORTANT

Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

CONSEIL

  • Les options disponibles varient selon le modèle de scanneur. Pour en savoir plus, consultez "Spécifications du pilote du scanneur".

  • Si vous sélectionnez plusieurs types d'images à générer, vous pouvez configurer les paramètres de numérisation pour chacun.

    Pour en savoir plus, consultez "Configurer les paramètres de numérisation pour chaque image à générer".

Voir également :
  • Dialogue normal
  • Image


Fenêtre [Suppression des couleurs]

Pour sélectionner les couleurs à supprimer de l'image depuis la fenêtre suivante.
Suppression des couleurs
Image originale

Un tableau de couleurs s'affiche. Sélectionnez la couleur à supprimer en cliquant dessus avec la souris.

Similigravure

Une image sans les couleurs sélectionnées dans [Image originale] s'affiche.

Onglets [Couleur 1] jusqu'à [Couleur 3]
Case à cocher [Simili]

Si vous cochez cette case, vous pouvez sélectionner les couleurs à supprimer.

CONSEIL

Vous pouvez décocher cette case pour l'onglet [Couleur 1].

Rouge/Vert/Bleu

Ajustez les couleurs en modifiant chaque valeur.

Échantillon

Le détails de la couleur sélectionnée y sont affichés.

Case à cocher [Noir priorité].

Cochez cette case si vous ne voulez supprimer de caractères.

Cette option enregistre des couleurs de faible intensité telles que le noir (utilisée pour du texte). Elles ne sont donc pas supprimées.

Sensibilité

Pour définir l'étendue des nuances de la couleur à supprimer.

étendue disponible : de 15 à 180 degrés (Défaut : 15 degrés)

Plus la valeur est élevée, plus l'étendue des couleurs est importante.

Bouton [Fichier]

Vous pouvez afficher un fichier image dans [Image originale] et [Similigravure].

Les images aux formats suivants peuvent être affichées :

  • fichier bitmap couleur 24 bits

  • fichier JPEG couleur

  • fichier TIFF couleur

Bouton [Appliquer]

Applique les paramètres configurés et ferme la fenêtre.

Bouton [Annuler]

Annule les paramètres configurés et ferme la fenêtre.

CONSEIL

Si vous souhaitez augmenter le niveau de sensibilité lorsque [Noir priorité] est désactivé, l'image peut apparaître un peu pâle.

Dans ce cas, vous pouvez soit activer [Noir priorité] ou spécifier un niveau plus bas pour [Sensibilité].

Voir également :
  • Dialogue normal
  • Image
  • Couleur à supprimer


Sortie sRGB

Pour appliquer le profil de couleur de Windows "sRGB Color Space Profile.icm".

Cette option est désactivée si vous sélectionnez [Couleur] pour le type d'mage.

Désactivé

Pour désactiver cette fonction.

Activé

Pour activer cette fonction.

IMPORTANT

Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

CONSEIL

Pour en savoir plus, consultez la rubrique Aide de Windows.

Voir également :
  • Dialogue normal
  • Image


Image inversée

Pour inverser les couleurs de l'image.

(échantillon)

Désactivé

Pour désactiver cette fonction.

Activé

Pour activer cette fonction.

CONSEIL

Si vous sélectionnez plusieurs types d'images à générer, vous pouvez configurer les paramètres de numérisation pour chacun.

Pour en savoir plus, consultez "Configurer les paramètres de numérisation pour chaque image à générer".

Voir également :
  • Dialogue normal
  • Image


Page

Pour indiquer les paramètres d'une image, tels que le rognage ou la correction du désalignement.
  • Rognage
  • Fractionner l'image
  • Rotation
  • Correction des bords
  • Traitement des perforations
  • Détection de page vierge
Voir également :
  • Dialogue normal


Rognage

Pour rogner la partie souhaitée de l'image numérisée.

Indique la méthode rognage.

[Aucun]

[Format Automatique] (ex. : fi-6800)

Lorsque les paramètres [Correction du désalignement] et Fenêtre [Configuration] sont configurés comme suit :

  • [Ajouter aux paramètres de numérisation] est sélectionné pour [Correction du désalignement] sous [Traitement d'image]
Aucun
Format Automatique
Correction du désalignement
Aucun

Pour générer l'image au format spécifié dans [Taille du papier].

Sélectionnez une couleur pour la zone autour du document dans [Arrière plan] si le document est plus petit que le format de papier spécifié.

IMPORTANT

Suivant votre modèle de scanneur, la couleur autour du document peut être modifiée dans [Arrière plan].

Les paramètres pour [Arrière plan] sont disponibles lorsque la taille du document en cours est plus petite que celle spécifiée.

Format automatique/Format automatique (Page longue)

Le document est d'abord numérisé au format spécifié dans [Taille du papier]. Ensuite, l'image numérisée est rognée pour obtenir une taille identique à celle du document actuel.

Lorsque vous numérisez en continu une pile de documents de formats différents dans l'AAD, les formats des images générées correspondent à ceux de chaque document.

Configurez les éléments suivants dans [Traitement d'image] de la fenêtre [Configuration].

  • Indiquez si vous souhaitez générer ou non l'onglet index

  • Indiquez si vous souhaitez supprimer ou non la surexposition sur l'image numérisée provoquée par la lumière ambiante lorsque vous numérisez un document en laissant le couvre-document du plateau ouvert

CONSEIL

Une page longue indique que la longueur des documents à numériser est supérieure 14 po. (355,6 mm).

  • Avec le pilote TWAIN

    Choisissez un format pour [Taille du papier] égal ou supérieur à celui des documents à numériser.

    Si le format du document n'est pas détecté, l'image numérisée sera générée dans un format plus grand que celui spécifié dans [Taille du papier].

  • Avec le pilote ISIS

    [Maximum du scanner] est sélectionné pour [Taille du papier].

    Si le format du document n'est pas détecté, l'image numérisée sera générée dans le format numérisé.

IMPORTANT

  • Cette fonction peut ne pas fonctionner correctement avec certaines applications.

  • Pour numériser des documents blancs, procédez de l'une des façons suivantes :

    • Fixez la housse de maintien noire au couvre-document et numérisez les documents

    • Numérisez les documents en laissant le couvre-document ouvert.

      Pour savoir si cette fonction est disponible ou pas, consultez "Spécifications du pilote du scanneur".

CONSEIL

  • Si un document n'est pas de forme rectangulaire, il est possible que son format ne soit pas correctement détecté.

    Dans ce cas, sélectionnez [Aucun(e)] pour [Rognage].

  • Si un document comporte des parties sombres autour des bords ou des lignes droites près des bords, il est possible que son format ne soit pas correctement détecté.

    Dans ce cas, sélectionnez [Précision] pour [Priorité] ou [Aucun(e)] pour [Rognage].

Correction du désalignement

Pour corriger les images désalignées et les générer dans le format spécifié dans [Taille du papier].

Sélectionnez une couleur pour la zone autour du document dans [Arrière plan].

Sélectionnez la méthode de correction du désalignement de l'image dans [Traitement d'image] de [Configuration].

Détection de fin de page

Pour démarrer la numériser avec la [Taille du papier] spécifiée et l'interrompre lorsque la fin de page est détectée.

Lorsque vous numériser en continu une pile de documents de formats différents dans l'AAD, la longueur de chaque image est rognée puis générée dans un format correspondant au document d'origine.

Néanmoins, la zone de numérisation est limitée à la longueur spécifiée dans [Taille du papier].

IMPORTANT

Sélectionnez une couleur pour la zone autour du document dans [Arrière plan]. La couleur de l'arrière-plan, autour du document, dépend du modèle de votre scanneur.

Surbalayage

Pour générer l'image au format supérieur à celui spécifié dans [Taille du papier].

IMPORTANT

La couleur de l'arrière-plan, autour du document, dépend du modèle de votre scanneur.

Fin de détection des pages + surbalayage

Pour démarrer la numérisation avec la [Taille du papier] spécifiée, l'interrompre lorsque la fin de page est détectée et générer l'image dans un format plus grand.

IMPORTANT

La couleur de l'arrière-plan, autour du document, dépend du modèle de votre scanneur.

Arrière plan

Pour sélectionner une couleur pour la zone autour de l'arrière plan.

Si l'image générée est plus grande que le document, les bords autour du document sont remplis avec la couleur indiquée ici.

Cette option peut être spécifiée en sélectionnant [Aucun], [Correction du désalignement] ou [Détection de fin de page].

Si [Correction du désalignement] est sélectionné, vous pouvez spécifier une couleur pour le document.

CONSEIL

Lorsque l'option [Plateau] est sélectionnée pour [Source Papier], l'option [Arrière plan] n'est pas affichée lorsque l'option [Aucun(e)] est sélectionnée.

Méthode de correction du désalignement

Pour sélectionner la méthode de correction du désalignement.

Cette option est disponible lorsque [Correction du désalignement] est sélectionné.

Cette option s'affiche lorsque [Ajouter aux paramètres de numérisation] est sélectionné pour [Correction du désalignement] sous [Traitement d'image] dans la fenêtre [Configuration].

IMPORTANT

Pour en savoir plus sur la méthode de correction du désalignement, consultez [Correction du désalignement] dans la fenêtre [Configuration]

Format de sortie
Marge

Lorsque l'option [Format automatique] ou [Format automatique (Page longue)] est sélectionnée, ajustez le bord de l'image.

Si la valeur de réglage est supérieure à 0, la largeur spécifiée est ajoutée à toutes les faces, et une image plus grande que celle produite avec la valeur de réglage définie sur 0 mm est générée. Cela vous permet de générer l'intégralité de l'image.

Si la valeur de réglage est inférieure à 0, la largeur spécifiée est déduite de toutes les faces, et une image plus petite que celle produite avec la valeur de réglage définie sur 0 mm est générée. Vous pouvez ajuster l'image de façon à éviter les zones sombres autour de celle-ci.

Zone de balayage

Pour générer l'image de la zone spécifiée.

Cette option est disponible lorsque l'un des éléments suivants est sélectionné :

  • [Aucun]

  • [Format Automatique]

  • [Format Automatique (Page longue)]

  • [Correction du désalignement]

  • [Détection de fin de page]

Sélectionnez la méthode de rognage de l'image dans [Traitement d'image] de [Configuration].

CONSEIL

  • Cette option est activée lorsqu'une zone à générer est spécifiée.

    Si la Zone de balayage dépasse le cadre de l'image, suite à une rotation ou pour une autre raison, l'image d'origine sera générée.

  • Lorsque vous numérisez en utilisant la fonction prévisualiser, un cadre symbolisant la zone de balayage spécifiée s'affiche.

    L'image générée en rognant la [Zone de balayage] n'est pas affichée.

  • Cette option est désactivée lorsque [Désactivé] est sélectionné pour [Fractionner l'image] dans [Page]

  • Si vous sélectionnez plusieurs types d'images à générer, vous pouvez configurer les paramètres de numérisation pour chacun.

    Pour en savoir plus, consultez "Configurer les paramètres de numérisation pour chaque image à générer".

Priorité

Lorsque l'option [Format automatique] ou [Format automatique (Page longue)] est sélectionnée, choisissez entre la vitesse de rognage et la précision.

IMPORTANT

  • Les options disponibles varient selon la configuration suivante :

    • Modèle du scanneur

    • Type du pilote du scanneur

    Pour en savoir plus, consultez "Spécifications du pilote du scanneur".

  • Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

Voir également :
  • Dialogue normal
  • Page


Fractionner l'image

Pour fractionner horizontalement l'image en deux.

Par exemple, des images sur deux pages (imprimées côte à côte sur une seule feuille) peut être fractionnée et générée en deux images distinctes.

Désactivé

Pour désactiver cette fonction.

Activé

Pour activer cette fonction.

Lorsque la fonction est activée, deux images seront générées pour chaque document.

Avec les paramètres suivants, ils seront appliqués à chaque image :

  • [Générer Multi Image]

  • [Détection automatique de couleurs]

  • [Rotation]

  • [Détection de page vierge]

Si [Chargeur (recto verso)] est spécifié, les images seront générées dans l'ordre recto (haut) → recto (bas) → verso (haut) → verso (derrière) pour chaque document.

IMPORTANT

Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

Voir également :
  • Dialogue normal
  • Page


Rotation

Pour corriger l'orientation de l'image.

Indiquez une direction d'orientation pour une image.

Automatique

Pour déterminer et corriger l'orientation de la page.

CONSEIL

Les documents numérisés à une résolution inférieure à 200 ppp ainsi que les types de documents suivants peuvent ne pas être correctement corrigés car la détection de l'orientation de la page est basée sur les caractères imprimés sur le document.

Dans ce cas, sélectionnez le paramètre approprié parmi [0°], [90° (sens des aiguilles d'une montre)], [90° (sens inv. des aiguilles d'une montre)] ou [180°].

  • document contenant plus de photographies et de dessins que de texte

  • document composé d'un grand nombre de caractères extrêmement grands ou petits

  • Document avec des chaînes de caractères contenant de nombreux symboles

  • document dont l'interligne ou l'interlettrage est extrêmement réduit ou dont les caractères se chevauchent

  • document composé d'un grand nombre caractères soulignés ou entourés

  • documents composé de caractères décorés

  • document composé d'un texte sur fond à motifs

  • document dont les caractères sont imprimés sens dessus dessous

  • document comportant des notes manuscrites

  • document à l'impression légère

  • document comportant des caractères floutés

0°

Génère l'image sans la faire pivoter.

90° (sens des aiguilles d'une montre) / 90° (sens inv. des aiguilles d'une montre) / 180°

Pour faire pivoter l'image numérisée selon l'orientation de la page spécifiée.

Retournement

Dans le cas de documents sur deux pages, l'orientation du recto en contraste avec le verso varie selon le sens de la reliure.

Sélectionnez l'un des éléments suivants selon le sens de la reliure du document.

Toutefois, cette option ne pas être utilisée dans les cas suivants :

  • [Chargeur (recto verso)] est sélectionné pour [Source Papier]

  • [Sélection automatique] est sélectionnée pour [Source Papier] et [recto verso] pour [Numérisation côté chargeur]

Livre

Spécifiez cette lorsque la pliure du document est horizontale. (ex : livres). Les deux côtés du document de l'image numérisée sont générés tels quels.

Pliage accordéon

Sélectionnez cette option lorsque le document comporte des pliages verticaux. Le recto reste tel quel. Seule le verso est tourné de 180 degrés.

IMPORTANT

Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

Voir également :
  • Dialogue normal
  • Page


Correction des bords

Pour remplir les bords autour de l'image.

Cela permet d'améliorer l'image si des ombres apparaissent sur les bords.

Correction des bords
Réparation des bords (échantillon)

Pour supprimer les traces noires sur les bords autour d'une image numérisée suite à un désalignement en appliquant une couleur identique à celle du document.

Il est possible de spécifier cette option lorsque l'option [Format Automatique] ou [Format Automatique (Page longue)] est sélectionnée pour [Rognage].

Désactivé

Pour désactiver la fonction de réparation des bords.

Activé

Pour activer la fonction de réparation des bords.

IMPORTANT

Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

CONSEIL

La réparation des bords peut ne pas pleinement fonctionner s'il y a des ombres ou des déchirures sur le document.

Filtre marge de pages (échantillon)

Pour remplir les marges des images numérisées avec la couleur de votre choix.

Désactivé

Pour désactiver la fonction filtre marge de page.

Activé

Pour activer la fonction filtre marge de page.

Remplissage couleur

Spécifiez une couleur de remplissage.

Vous pouvez sélectionner [Blanc] ou [Noir].

Surface remplie

Spécifiez la largeur de chaque marge à remplir.

Spécifiez la largeur dans une plage comprise entre 0 et 10,0 mm (entre 0 et 0,394 po.)

IMPORTANT

Les options disponibles varient selon le modèle de scanneur. Pour en savoir plus, consultez "Spécifications du pilote du scanneur".

Voir également :
  • Dialogue normal
  • Page


Traitement des perforations

Pour remplir les perforations présentes sur l'image.

(échantillon)

Traitement des perforations
Désactivé

Pour désactiver cette fonction.

Activé

Pour activer cette fonction.

Remplissage couleur
Couleur de l'arrière-plan

Pour remplir les trous de perforation avec la couleur de l'arrière-plan.

Blanc

Pour remplir les trous de perforation en blanc.

Mode
Standard

Remplit les perforations, de 8 mm au maximum, sur l'image.

Avancé

Remplit les perforations, de 13 mm au maximum, sur l'image.

CONSEIL

Les perforations des caractères ou des lignes risquent d'être remplies avec ce paramètre.

Pour remplir les perforations, sélectionnez [Standard].

IMPORTANT

Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

CONSEIL

  • Spécifiez [Couleur de l'arrière-plan] lors de la numérisation de documents en couleur.

    Si vous sélectionnez [Blanc], les traces de perforations deviendront blanches.

  • Les perforations des documents suivants risquent d'être remplies avec ce paramètre:

    • Document contenant des caractères/images sur les bords du document

    • Document dont les perforations et l'espace entre chaque perforation sont de tailles variables

    • Document non rectangulaire

    • Document ne correspondant pas à la taille de papier spécifiée dans [Taille du papier]

Voir également :
  • Dialogue normal
  • Page


Détection de page vierge

Pour détecter les pages vierges.

Spécifiez la méthode de détection et de traitement lorsque des pages en noir et blanc sont détectées.

Lorsque Fenêtre [Configuration] est configuré comme suit :

  • [Ne pas générer] est sélectionné pour [Onglet Index] sous [Traitement d'image]

  • [Ne pas afficher] est sélectionné pour [Ratio de points noirs et blancs] sous [Générer image]

Lorsque la fenêtre [Configuration] est configurée comme suit :

  • [Générer] est sélectionné pour [Onglet Index] sous [Traitement d'image]

  • [Afficher] est sélectionné pour [Ratio de points noirs et blancs] sous [Générer image]
Ne pas afficher
Afficher
Désactivé

Pour désactiver cette fonction.

Activé

Pour activer cette fonction.

Génération image
Ne pas générer

Pour supprimer les pages vierges.

Par exemple, si vous numérisez une pile de feuilles mélangeant des documents recto verso et recto, le verso (vierge) des documents recto peut être supprimé.

Générer

Pour générer les pages vierges.

Informe l'application des résultats de la détection de pages vierges.

CONSEIL

Si [Activé] est sélectionné pour [Fusion recto/verso], le paramètre n'est activé que lorsque le recto et le verso d'un document sont détectés en tant que page vierge.

Sensibilité du contenu

Spécifiez le niveau de sensibilité pour la détection de caractères, de lignes, d'images et de photographies sur l'image numérisée.

Si le niveau de sensibilité est bas, il est probable que les pages soient considérées comme blanches.

Si les pages sont reconnues comme étant vierges, augmentez le niveau de sensibilité.

Ratio de points noirs/Ratio de points blancs

Reconnaît une page blanche suivant le ratio de points constituant les lettres et les images de l'arrière plan.

Activé uniquement si "Noir et blanc" est sélectionné pour le type d'image.

Le [Ratio de points noirs] et le [Ratio de points blancs] sont prioritaires à la [Sensibilité du contenu].

Depuis [Générer image] sous [Configuration], activez ou non le [Ratio de points noirs] et le [Ratio de points blancs] dans [Détection de page vierge].

IMPORTANT

Lorsqu'un format configuré dans [Zone de balayage] est différent de [Taille du papier], [Ratio de points noirs] et [Ratio de points blancs] ne peuvent être spécifiés.

Désactivé

Désactive [Ratio de points noirs] et le [Ratio de points blancs].

Activé

Active [Ratio de points noirs] et le [Ratio de points blancs].

Ratio de points

Indique un ratio pour la zone de points noirs et blancs de l'image.

Si le ratio actuel de l'image est inférieur à celui spécifié, cette image sera reconnue comme blanche.

Pages cibles

Pour spécifier les pages à détecter en tant que pages vierges.

Cette option s'affiche lorsque les conditions suivantes sont réunies :

  • [Format Automatique] ou [Format Automatique (Page longue)] est sélectionné pour [Rognage]

  • [Générer] est sélectionné pour [Onglet Index] sous [Traitement d'image] dans la fenêtre [Configuration]

Toutes les pages

Pour spécifier toutes les pages pour cette fonction.

Exclure les pages indexées

Pour spécifier uniquement les pages non indexées pour cette fonction.

IMPORTANT

Un onglet d'index joint en haut ou en bas d'un document peut ne pas être reconnu selon le modèle de scanneur utilisé.

Chargez le document sur le scanneur afin que l'onglet d'index joint apparaisse en face du côté droit ou du côté gauche.

Pour en savoir plus sur la génération d'un onglet d'index, consultez "Spécifications du pilote du scanneur".

Marge

Pour spécifier la zone de l'image numérisée utilisée pour la détection de page vierge.

Pour que l'image entière soit considérée comme une page vierge, spécifiez 0 mm.

Pour exclure le bord d'une image de la zone à détecter, spécifiez la largeur du bord.

CONSEIL

  • La largeur du bord pouvant être exclue dépend de la longueur du côté.

    lorsque la longueur du côté est supérieure ou égale à 158 mm : Jusqu'à 16 mm

    lorsque la longueur du côté est inférieure à 158 mm : Jusqu'à 4 mm

  • lorsque la longueur du côté est inférieure à 158 mm et qu'une valeur de supérieure à 4 mm est spécifiée, la détection de page vierge se produira à 4 mm.

IMPORTANT

  • Les options disponibles varient selon le modèle de scanneur. Pour en savoir plus, consultez "Spécifications du pilote du scanneur".

  • Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

  • Lorsque vous disposez des documents numérisés, vérifiez d'abord les images générées puis vérifiez qu'il n'y ai pas de pages accidentellement supprimées avec cette fonction.

CONSEIL

  • Avec la fonction prévisualiser, les résultats prévisionnels de détection de pages vierges peuvent différer de ceux de la numérisation en cours.

    Si un document est suffisamment fin pour que l'on puisse voir à travers ce qui se trouve sur le verso du document, vous pouvez résoudre le problème en sélectionnant les paramètres suivants.

    • Sélectionnez [Format automatique] pour [Rognage] puis sélectionnez [Précision] pour [Priorité].

  • Lorsque vous numérisez avec la fonction Numérisation assistée, la détection de page vierge s'enclenche pour sauvegarder une image dans Fenêtre [Numérisation assistée].

Voir également :
  • Dialogue normal
  • Page


Chargeur papier

Pour configurer les paramètres du chargement de papier et rendre la numérisation avec AAD plus performante.
  • Détection d'un chargement multiple
  • Vérifier le désalignement
  • Protection du papier
  • Préprise
Voir également :
  • Dialogue normal


Détection d'un chargement multiple

Pour détecter le chargement de plusieurs feuilles.

Spécifiez la méthode de détection et de traitement lorsque des chargements multiples sont détectés.

Cette option est disponible lorsque l'AAD est utilisé pour la numérisation.

Détection d'un chargement multiple
Ne pas détecter

La détection est désactivée.

Détecter

La détection est activée. Un message de confirmation s'affiche et interrompt la numérisation.

CONSEIL

Si vous avez choisi de ne pas afficher de message dans [Evénement] de la fenêtre Fenêtre [Configuration], le message de confirmation ne s'affichera pas.

Action

Pour choisir une action lors de la détection d'un chargement multiple.

Arrêter

Pour interrompre la numérisation et afficher un message de confirmation.

Arrêter et afficher l'image

Pour interrompre la numérisation et afficher l'image sur laquelle un chargement multiple a été détecté.

Ne pas arrêter

Pour continuer la numérisation même après la détection d'un chargement multiple.

Condition

Pour spécifier une méthode de détection de chargement multiple.

Réglage matériel

Conforme aux paramètres du Software Operation Panel. Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Épaisseur

Utilise les capteurs à ultrasons situés à l'intérieur de l'AAD pour vérifier les documents durant l'alimentation et détecte un chargement multiple selon la déviation des vagues à ultrasons réfléchies.

CONSEIL

  • Si un document comporte des pièces jointes telles des photographies ou des autocollants, il se peut qu'il soit détecté comme un chargement multiple.

  • Si un document épais, tel une carte plastifiée, est numérisé, il se peut qu'il soit détecté comme un chargement multiple.

    Afin de numériser ce type de document, activez [Indiquer la longueur maximale à ne pas détecter].

Longueur

Selon la déviation de longueur détectée, toute longueur anormale sera détectée lors du chargement des documents.

CONSEIL

Un chargement multiple peut être détecté par erreur si vous numérisez une piles de documents de longueurs différentes.

Épaisseur et longueur

Vous pouvez à la fois contrôler le chevauchement et la longueur des documents.

Case à cocher [Indiquer la longueur maximale à ne pas détecter]

Pour détecter la longueur du document et les chargements multiples par l'épaisseur.

idéal pour numériser des documents dont vous ne souhaitez pas qu'un chargement multiple se produise.

Longueur

Pour spécifier un longueur de document dont vous ne souhaitez pas qu'un chargement multiple se produise.

Si la longueur d'un document est égale ou inférieure à la longueur spécifiée, les chargements excessifs de documents ne pourront pas être détectés.

CONSEIL

  • Cette fonction est désactivée lorsque des chargements multiples sont détectés par la longueur.

  • Les documents plus courts que la longueur spécifiée risquent d'être détectés comme des chargements multiples si ils sont insérés de travers.

    Spécifiez une [Longueur] plus grande ou insérez les documents en utilisant les guides latéraux.

IMPORTANT

  • Les options disponibles varient selon la configuration suivante :

    • Modèle du scanneur

    • Type du pilote du scanneur

    Pour en savoir plus, consultez "Spécifications du pilote du scanneur".

  • Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

Voir également :
  • Dialogue normal
  • Chargeur papier


Vérifier le désalignement

Pour détecter les documents pivotés et insérés.

Si une erreur de désalignement de document se produit, une notification s'affiche.

Vérifier le désalignement
Désactivé

Pour désactiver cette fonction.

Activé

Pour activer cette fonction.

IMPORTANT

Cette fonction peut ne pas être disponible selon le modèle de scanneur. Pour en savoir plus, consultez la rubrique "Spécifications du pilote du scanneur".

Voir également :
  • Dialogue normal
  • Chargeur papier


Protection du papier

Pour détecter un erreur de chargement de document.

Si une erreur de chargement se produit, une notification indiquant un bourrage papier s'affiche.

CONSEIL

  • Ceci protège les documents ne pouvant être correctement chargés, comme du papier fin.

  • Désactivez cette fonction si les bourrages papier sont trop fréquents.

Protection du papier
Désactivé

Pour désactiver cette fonction.

Activé

Pour activer cette fonction.

Réglage matériel

Conforme aux paramètres du Software Operation Panel. Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

IMPORTANT

  • Cette fonction peut ne pas être disponible selon le modèle de scanneur. Pour en savoir plus, consultez "Spécifications du pilote du scanneur".

  • Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

Voir également :
  • Dialogue normal
  • Chargeur papier


Préprise

La pré-sélection fait référence à la position de départ du chargement des documents.

Cela permet de réduire le temps de numérisation.

Désactivé

Pour désactiver cette fonction.

Activé

Pour activer cette fonction.

IMPORTANT

  • Cette fonction peut ne pas être disponible selon le modèle de scanneur. Pour en savoir plus, consultez la rubrique "Spécifications du pilote du scanneur".

  • Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

Voir également :
  • Dialogue normal
  • Chargeur papier


Profil

Pour configurer les fonctions et organiser en catégories / classer le contenu pour la numérisation.
  • Numérisation assistée
  • Numérisation en continu
  • Contrôle des tâches
  • Détection de bandes codées
  • Détection de codes-barres
  • Sélection automatique des profils
Voir également :
  • Dialogue normal


Numérisation assistée

Pour générer les images après en avoir ajuster la qualité une par une.

Pour en savoir plus sur l'utilisation de la numérisation assistée, consultez "Numérisation assistée".

Désactivé

Pour désactiver cette fonction.

Activé

Pour activer cette fonction.

Fenêtre [Numérisation assistée] s'affiche lorsqu'une page est numérisée.

Sélection avec GUI

Lorsque la numérisation démarre, un message vous proposant d'utiliser ou non la fonction de numérisation assistée s'affiche.

IMPORTANT

Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

CONSEIL

  • Si [Activé] est sélectionné pour [Détection de page vierge], vous pouvez vérifier si l'image numérisée est vierge ou non depuis la fenêtre [Numérisation assistée].

    Les pages détectées avec la [Détection de page vierge] sont traitées lorsque vous décidez de les enregistrer dans la fenêtre [Numérisation assistée].

  • Si les paramètres de numérisation suivants sont spécifiés, il se peut que, selon votre ordinateur, la mémoire soit insuffisante pour utiliser la fonction de numérisation assistée.

    • si pour [Résolution], 400 ppp au minimum est sélectionné

    • si [A3], [Lettre double] ou un format de papier supérieur est spécifié pour [Taille du papier]

Voir également :
  • Dialogue normal
  • Profil


Numérisation en continu

Pour continuer la numérisation, lorsque des documents supplémentaires sont chargés, une fois celle en cours terminée.
Numérisation en continu
Désactivé

Pour désactiver cette fonction.

Pour terminer la numérisation lorsque tous les documents ont été traités.

Activé/Manuelle

Un message de confirmation s'affiche et le scanneur entre en mode veille lorsque tous les documents ont été numérisés.

Pour continuer la numérisation, chargez un document puis cliquez sur la touche [Numériser].

Pour terminer la numérisation, cliquez sur le bouton [Terminer].

Automatique

Cette option est disponible lorsque l'AAD est utilisé pour la numérisation.

Un message de confirmation s'affiche et le scanneur entre en mode veille lorsque tous les documents ont été numérisés.

Pour poursuivre la numérisation, chargez un document. La numérisation démarre automatiquement.

Pour terminer la numérisation, cliquez sur le bouton [Terminer].

Cette option fonction comme Manuelle lorsque le plateau est utilisé pour la numérisation.

IMPORTANT

Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

CONSEIL

  • Lorsque l'option [Sélection automatique] est sélectionnée pour [Source Papier], vous avez le choix entre l'AAD ou le plateau pour chaque numérisation en continu.

  • Lors d'une numérisation avec le plateau à l'aide du pilote ISIS, selon l'application, seule la première page risque d'être générée même lorsque l'option [Numérisation en continu] est activée.

Voir également :
  • Dialogue normal
  • Profil


Contrôle des tâches

Pour contrôler le débit de numérisation en utilisant des intercalaires codés.
CONSEIL

  • Pour l'intercalaire, une feuille composée de bandes codées est utilisée.

    Pour en savoir plus sur l'impression d'un code du profil, consultez Détection de bandes codées.

  • Selon le modèle de scanneur, vous pouvez utiliser un intercalaire doté d'une entaille.

    Pour en savoir plus, consultez la rubrique "Spécifications du pilote du scanneur".

    Pour en savoir plus sur l'intercalaire doté d'une entaille, consultez le ou les guides d'utilisation de votre modèle de scanneur.

Lorsque vous numérisez une pile de documents, vous pouvez interrompre la numérisation en insérant, au préalable, un intercalaire entre les documents dans les cas suivants :

  • Pour suspendre temporairement la numérisation pour chaque pile de documents divisée par un intercalaire, et pour exécuter d'autres tâches

  • Pour changer les paramètres de nom de fichier et de chemin de dossier pour chaque pile de documents divisée par un intercalaire

Contrôle des tâches
Désactivé

Pour désactiver cette fonction.

Activé

Pour activer cette fonction.

Type de feuille

Pour sélectionner le type d'intercalaire.

Le type de feuille sélectionné ici est détecté durant la numérisation.

Séparateur de tâches

Une feuille de séparation des tâches avec une coche en forme de rectangle.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Code du profil

Une feuille composée de bandes codées imprimées est utilisée.

Action

Spécifiez l'une des actions suivantes.

Inclure et continuer

Les intercalaires sont détectés et numérisés. La numérisation continue.

Exclure et continuer

Les intercalaires sont détectés mais pas numérisés. La numérisation continue.

Inclure et arrêter

Les intercalaires sont détectés et numérisés. La numérisation s'arrête.

Exclure et arrêter

Les intercalaires sont détectés mais pas numérisés. La numérisation s'arrête.

IMPORTANT

  • Lorsque vous effectuez une numérisation avec [Chargeur (recto verso)], utilisez une feuille de bandes codées imprimée des deux côtés.

  • Lorsque vous spécifiez les paramètres de numérisation suivants et que vous utilisez une feuille comportant une bande-codée imprimée sur l'un des côtés, insérez le côté imprimé en tant que recto.

    • [Affichage sur deux pages] pour [Transparent]

    • [Fusion recto/verso]

  • Les options disponibles varient selon le modèle de scanneur. Pour en savoir plus, consultez "Spécifications du pilote du scanneur".

  • Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

Voir également :
  • Dialogue normal
  • Profil


Détection de bandes codées

Pour envoyer les informations d'une bande codée numérisée à une application.

Vous pouvez utiliser un code à barre pour fractionner votre numérisation en plusieurs tâches si vous utilisez une application compatible avec la séparation de tâches par bandes codées.

Détection de bandes codées
Désactivé

Pour désactiver cette fonction.

Activé

Pour activer cette fonction.

Type

Sélectionnez le type de code de profil.

Sens

Spécifiez le sens du code de profil.

IMPORTANT

  • Prenez note de ce qui suit lorsque vous imprimez une feuille à bandes codées :

    • Utilisez des feuilles blanches

    • réglez l’échelle sur 100%. La feuille n'est pas correctement reconnue si elle est imprimée dans un format plus petit que l'original.

    • N'utilisez pas le mode économie du toner. La feuille n'est pas correctement reconnue si l'impression est trop pâle.

    • N'utilisez pas de papiers trop fins afin d'éviter l'effet de transparence. Les deux côtés de la feuilles risquent d'être reconnus lorsqu'il y un effet de transparence.

  • Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

CONSEIL

  • Imprimez et utilisez les bandes codées suivantes (PDF) :

    • Pour Windows Server 2008 ou Windows 7

      menu [Démarrer] → [Tous les programmes] → [fi Series] → [Bandes codées]

    • Windows Server 2012, Windows Server 2012 R2, Windows 8.1, Windows 10, Windows Server 2016 ou Windows Server 2019

      version 32 bits :

      <lecteur système> :\Program Files\PaperStream IP\Code du profil

      version 64 bits :

      <lecteur système> :\Program Files(x86)\PaperStream IP\Code du profil

  • Lorsque vous copiez une feuille à bandes codées imprimée, assurez-vous que la copie soit identique à l'original.

  • L'utilisation répétée des mêmes intercalaires risque d'altérer la reconnaissance (présence de poussière de papier etc.).

    Si la reconnaissance de la feuille est incorrecte ou nulle, utilisez une nouvelle feuille.

Voir également :
  • Dialogue normal
  • Profil


Détection de codes-barres

Pour envoyer les information d'un un code-barres à une application.

Des codes à barre peuvent être utilisés pour fractionner la numérisation en plusieurs tâches si vous utilisez une application permettant la séparation des tâches à l'aide de codes à barre.

Des codes à barres peuvent être numérisés (reconnus) et utilisés pour nommer un fichier ou un dossier dans vous avez enregistré votre image.

Détection de codes-barres
Désactivé

Pour désactiver cette fonction.

Activé

Pour activer cette fonction.

Type

Pour sélectionner le type de code à barre.

(Reportez-vous à la section "Types de code-barres et conditions de détection")

Sens

Spécifiez le sens du code-barres.

Cette option est désactivée lors de l'utilisation de codes à deux dimensions.

Étendue

Spécifiez l'étendue du code-barres.

Tout

Pour vérifier tout le document et détecter les codes-barres.

Personnalisée

Pour vérifier et détecter les codes-barres dans la zone spécifiée du document.

Pour spécifier la zone de détection, basée sur l'orientation de la page.

Vous pouvez augmenter la vitesse de traitement en spécifiant une zone de détection plutôt qu'en sélectionnant [Tout]. Seule la zone spécifiée est vérifiée.

Codes barres par page

Pour spécifier le nombre maximum de codes-barres détectés par page.

Notez que plus le nombre est grand, plus la numérisation est longue.

IMPORTANT

Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

Voir également :
  • Dialogue normal
  • Profil


Sélection automatique des profils

Lorsque le format de style d'un document numérisé est identique à celui des informations concernant le document spécifique, le profil associé à ces informations est appliqué.

Pour en savoir plus sur l'utilisation de la sélection automatique des profils, consultez la section "Comment utiliser la sélection automatique des profils".

Sélection automatique des profils
Désactivé

Pour désactiver cette fonction.

Activé

Pour activer cette fonction.

Niveau de précision

Pour régler le niveau de précision.

Plus la valeur est élevée, plus le niveau de détection est précis lors de la détection des différences entre les documents.

IMPORTANT

Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

Voir également :
  • Dialogue normal
  • Profil


Endosseur

Pour configurer les fonctions et ajouter des chaînes de caractères au document ou à l'image générée.
  • Dispositif d'impression
  • Endosseur numérique
Voir également :
  • Dialogue normal


Dispositif d'impression

Pour imprimer des chaînes de caractères sur les documents numérisés.

Vous pouvez gérer vos documents selon les résultats générés (images), en ajoutant par exemple un numéro de série sur les documents.

Ce paramètre est disponible lorsque le dispositif d'impression est installé.

Désactivé

Pour ne pas imprimer avec le dispositif d'impression.

Pré-impression

Pour imprimer sur le recto du document avant qu'il ne soit numérisé.

Ainsi, le texte imprimé ne sera pas inclus sur les images générées.

Post-impression

Pour imprimer sur le recto du document après que le document a été numérisé.

IMPORTANT

Notez que [Pré-impression] et [Post-impression] ne peuvent pas être utilisés en même temps.

Dispositif d'impression (recto)

Pour imprimer sur le recto du document après que le document a été numérisé.

Dispositif d'impression (verso)

Pour imprimer sur le recto du document après que le document a été numérisé.

IMPORTANT

Notez que [Dispositif d'impression (recto)] et [Dispositif d'impression (verso)] ne peuvent pas être utilisés en même temps.

Boîte de dialogue de configuration

Pour afficher ou non la fenêtre de modification des chaînes de caractères et des compteurs à imprimer avec le dispositif d'impression, lorsque la numérisation démarre.

Ne pas afficher

Pour ne pas afficher Fenêtre de Configuration du dispositif d'impression.

Afficher au début de la numérisation

Pour afficher la fenêtre de Configuration du dispositif d'impression.

IMPORTANT

Les chaînes de caractères imprimées peuvent ne pas correspondre à celles spécifiées dans une application si vous accomplissez l'une des actions suivantes dans l'application :

  • Spécifier des noms de fichier utilisant des chaînes de caractères à imprimer avec le dispositif d'impression

  • Changer les chaînes de caractères à imprimer avec le dispositif d'impression au démarrage de la numérisation en continu

Synchronisation avec l'Endosseur numérique

Avec ce paramètre synchroniser une chaîne de caractères à générer depuis l'Endosseur numérique.

Décalage

Pour spécifier la valeur de positionnement du décalage depuis le bord supérieur du papier pour y imprimer des chaînes de caractères. Notez que 5 mm sont ajoutés à la valeur que vous indiquez.

Chaîne

Pour spécifier la chaîne de caractères à imprimer. Jusqu'à 43 caractères peuvent être imprimés

Vous pouvez directement saisir et générer les chaînes de caractères suivantes :

  • Alphabet

    de A à Z, de à z

  • Caractères alphanumériques

    0, de 1 à 9

  • Symbole

    !"#$%&'()*+,-./:;<=>?@[\]^_`{|}¯

    CONSEIL

    • Pour obtenir le symbole "%", saisissez "%%".

    • Pour obtenir le symbole "¯", saisissez "~".

    • Lors de l'utilisation d'un pilote ISIS, pour obtenir le symbole "#", saisissez "##".

  • (espace)

Une chaîne de caractères est utilisée pour les éléments suivants :

  • Caractère

  • Compteur

  • Année Mois Jour

  • Heure (heure, minute)

Pour en savoir plus, consultez la rubrique "Chaînes de caractères pouvant être saisies lors de la sélection du paramètre Endosseur et des exemples d'impression".

Valeur initiale du compteur

Spécifiez une valeur initiale pour un compteur que vous avez ajouté à une chaîne de caractères.

IMPORTANT

Si vous effectuez une numérisation sans fermer la fenêtre du pilote du scanneur, la valeur initiale est automatiquement mise à jour, mais est réinitialisée une fois la fenêtre fermée. Néanmoins, si vous modifiez la valeur initiale du compteur et fermez la fenêtre du pilote du scanneur, la valeur initiale est conservée.

Compteur de pas

Spécifiez la valeur de modification par numérisation pour un compteur que vous avez ajouté à une chaîne de caractères.

Type de police

Pour spécifier l'orientation et la taille de la chaîne de caractères parmi les combinaisons suivantes :

Horizontal - Normal
Exemple de police 1
Horizontal - Gras
Exemple de police 2
Horizontal - Serré
Exemple de police 3
Vertical - Normal
Exemple de police 4
Vertical - Gras
Exemple de police 5
Sens de la police

Spécifiez le sens du code à barre.

Haut en bas

Pour imprimer depuis le début de la chaîne de caractères.

Bas en haut

Pour imprimer dans le sens inverse, depuis la fin de la chaîne de caractères.

IMPORTANT

  • Les options disponibles varient selon le modèle de scanneur. Pour en savoir plus, consultez "Spécifications du pilote du scanneur".

  • Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

Voir également :
  • Dialogue normal
  • Endosseur


Endosseur numérique

Pour ajouter des chaînes de caractères sur une image.

En synchronisant avec [Chaîne] du Dispositif d'impression, les documents et les images numérisées peuvent être gérées ensemble.

Désactivé

Pour désactiver cette fonction.

Activé

Pour activer cette fonction.

Décalage X/Décalage Y

Pour indiquer la position du début de l'impression.

Décalage de l'endosseur numérique
Chaîne

Pour spécifier la chaîne de caractères à imprimer.

Vous pouvez directement saisir et générer les chaînes de caractères suivantes :

  • Alphabet

    de A à Z, de à z

  • Caractères alphanumériques

    0, de 1 à 9

  • Symbole

    !"#$%&'()*+,-./:;<=>?@[]^_`{|}~

    CONSEIL

    • Pour obtenir le symbole "%", saisissez "%%".

    • Lors de l'utilisation d'un pilote ISIS, pour obtenir le symbole "#", saisissez "##".

  • (espace)

Une chaîne de caractères est utilisée pour les éléments suivants :

  • Caractère

  • Compteur

  • Année, Mois, Jour

  • Heure (heure, minute)

Pour en savoir plus, consultez la rubrique "Chaînes de caractères pouvant être saisies lors de la sélection du paramètre Endosseur et des exemples d'impression".

Valeur initiale du compteur

Spécifiez une valeur initiale pour un compteur que vous avez ajouté à une chaîne de caractères.

IMPORTANT

Si vous effectuez une numérisation sans fermer la fenêtre du pilote du scanneur, la valeur initiale est automatiquement mise à jour, mais est réinitialisée une fois la fenêtre fermée. Néanmoins, si vous modifiez la valeur initiale du compteur et fermez la fenêtre du pilote du scanneur, la valeur initiale est conservée.

Compteur de pas

Spécifiez la valeur de modification par numérisation pour un compteur que vous avez ajouté à une chaîne de caractères.

Sens de l'impression

Pour spécifier un sens d'impression pour les chaînes de caractères.

IMPORTANT

Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

Voir également :
  • Dialogue normal
  • Endosseur


Sortie

Pour configurer les paramètres relatifs à la génération d'image.
  • Compression JPEG
  • Informations statistiques
Voir également :
  • Dialogue normal


Compression JPEG

Pour ajuster la taille des données d'une image JPEG.

Activé lorsque "Niveaux de gris" ou "Couleur" est sélectionné pour le type d'image.

Taille des données

Pour ajuster la taille des données.

Plus la taille des données est petite, plus le bruit sur l'image sera présent.

IMPORTANT

Les options disponibles diffèrent selon le type de pilote du scanneur. Pour en savoir plus, consultez "Spécifications du pilote du scanneur".

Voir également :
  • Dialogue normal
  • Sortie


Informations statistiques

Vous pouvez enregistrer les informations recueillies pendant une numérisation (telles que le scanneur utilisé et le nombre d'images générées) dans un fichier une fois la numérisation terminée, puis utiliser ces informations en tant qu'informations statistiques.

De plus, les informations recueillies s'affichent dans la fenêtre de façon à ce que vous puissiez vérifier les résultats de la numérisation une fois la numérisation terminée.

Pour en savoir plus sur les informations à collecter, consultez "Informations statistiques des résultats de la numérisation".

Affichage

Sélectionnez ou non l'affichage des informations des résultats de la numérisation une fois qu'elle est terminée.

Désactiver

Pour ne pas afficher Fenêtre [Informations statistiques].

Activer

Pour afficher la fenêtre [Informations statistiques].

Activer (Fermeture automatique)

Pour afficher la fenêtre [Informations statistiques].

La fenêtre se ferme automatiquement une fois le délai spécifié écoulé.

Indiquez une période entre l'affichage et la fermeture de la fenêtre.

Sauvegarder

Pour sauvegarder ou non les informations des résultats de la numérisation dans un fichier.

Le fichier est au format CSV et son nom est "ScanInfo_aaaammjj.csv"

Désactivé

Pour ne pas sauvegarder les informations des résultats de la numérisation dans un fichier.

Activé

Pour sauvegarder les informations des résultats de la numérisation dans un fichier.

Spécifiez le chemin du dossier vers lequel sauvegarder les fichiers.

Voir également :
  • Dialogue normal
  • Sortie


À propos de

Les informations de la version s'affichent sur l'écran.
À propos de

Avec PaperStream IP (TWAIN)

Voir également :
  • Dialogue normal


Aide à la numérisation

Vous trouverez des explications sur les fonctions de numérisation.
  • Fenêtre Prévisualiser
  • Fenêtre [Numérisation assistée]
  • Fenêtre de Configuration du dispositif d'impression
  • Fenêtre [Informations statistiques]


Fenêtre Prévisualiser

Avant de numériser, vous pouvez réaliser une numérisation test et afficher l'image.

Comme les paramètres de numérisation actuels sont appliqués à l'image affichée dans prévisualiser, vous pouvez les ajuster et voir les modifications sur l'image.

Vous pouvez également configurer la "Zone de balayage" lorsque vous vérifiez l'image depuis la fenêtre prévisualiser.

La zone de balayage, représentée par un cadre, s'affiche sur la zone de prévisualisation.

Boutons des opérations
Modifier la zone de numérisation

Pour modifier l'étendue ou l'emplacement de la zone de balayage.

Pour ajuster la taille de la zone, placez et bougez le pointeur de la souris sur le cadre. Pour modifier l'emplacement, placez et bougez le pointeur de la souris à l'intérieur du cadre de la zone de balayage. (*1)
Zoom dans la zone

Pour agrandir la zone sélectionnée à l'aide de la souris, afin qu'elle épouse la zone de prévisualisation.
Main

Pour déplacer la zone de l'image affichée, lorsque l'image est trop grande, à l'aide de la souris .
Zoom arrière

Pour faire un zoom arrière de l'image. L'image se rétrécie à chaque fois que vous cliquez.
Zoom avant

Pour faire un zoom avant de l'image. L'image s'agrandie à chaque fois que vous cliquez.
Echelle

Pour agrandir l'image selon votre convenance.
Ajuster à la fenêtre de prévisualisation

Pour ajuster l'image afin qu'elle corresponde à la taille de la zone de prévisualisation.
Ajuster à la largeur

Pour ajuster la largeur de l'image afin qu'elle corresponde à la taille de la zone de prévisualisation.
Ajuster à la hauteur

Pour ajuster la hauteur de l'image afin qu'elle corresponde à la taille de la fenêtre de prévisualisation.
Spécifier une zone de numérisation

Pour spécifier une zone de numérisation.

Déplacez la souris pour spécifier une zone de numérisation. (*1)
*1 :

uniquement activé lorsque la zone de numérisation peut être sélectionnée dans [Rognage].

Pour configurer les paramètres suivants dans la zone de prévisualisation.

Règle

Pour afficher une règle le long du côté gauche et du côté droit de la zone de prévisualisation.

Il est possible de spécifier une couleur de règle et de guide qui indique l’emplacement du pointeur de la souris. (*2)

Trame

Pour afficher une trame dans la zone de prévisualisation.

Vous pouvez spécifier la couleur de la trame. (*2)

Zone de balayage

Pour spécifier le cadre et numériser la zone de couleur. (*2)

Unité

Pour spécifier l'unité de la règle et du quadrillage.

Restaurer les paramètres initiaux

Pour restaurer les paramètres par défaut.

*2 :

Vous pouvez configurer le niveau de transparence de chaque rubrique dans [Canal alpha] de la boîte de dialogue [Sélectionner une couleur]. Spécifiez une valeur comprise entre 0 (transparent) et 255 (opaque).
CONSEIL

  • Les images risquent de ne pas s'afficher correctement avec un agrandissement inférieur à 100%.

  • Si la longueur du document est supérieure à 37 260 pixels, l'image ne sera affichée que jusqu'à 32 760 pixels.

  • Ce qui suit n’est pas exécuté lorsqu'on effectue la numérisation avec la fonction prévisualiser.

    • Rognage [Zone de balayage]

    • [Fractionner l'image]

    • [Détection d'un chargement multiple]

  • Si vous numérisez avec les paramètres suivants, l'image affichée dans la fenêtre de prévisualisation et l'image générée peuvent être différentes.

    • Sélectionnez [Noir & Blanc] ou [Niveaux de gris] pour [Mode image]

    • Sélectionnez [Activé] pour [Détection de page vierge]

    • Sélectionnez [Seuil dynamique (iDTC)] pour [Méthode Noir & Blanc] et activez [Suppression de l'arrière-plan] pour [Nettoyage]

    • Activez [Détection du recto]

Voir également :
  • Dialogue normal


Fenêtre [Numérisation assistée]

La fenêtre suivante s'affiche lorsque vous réalisez une numérisation assistée.

Dans cette fenêtre, vous pouvez ajuster l'image numérisée à votre guise afin d'avoir le meilleur résultat grâce au traitement d'image.

Vous pouvez également sauvegarder les paramètres numérisés qui sont appliqués à l'image ajustée en tant que profil.

CONSEIL

Si [Activé] est sélectionné pour [Détection de page vierge], vous pouvez vérifier si l'image numérisée est vierge ou non.

Lorsque vous sauvegarder une image, la détection de page vierge s'exécute.

Boutons des opérations

Les boutons suivants peuvent être utilisés pour modifier l'affichage d'une image de la fenêtre de prévisualisation.

Zoom dans la zone

Pour agrandir la zone sélectionnée à l'aide de la souris, afin qu'elle épouse la fenêtre de prévisualisation.
Main

Pour déplacer la zone de l'image affichée, lorsque l'image est trop grande, à l'aide de la souris .
Zoom arrière

Pour faire un zoom arrière de l'image. L'image se rétrécie à chaque fois que vous cliquez.
Zoom avant

Pour faire un zoom avant de l'image. L'image s'agrandit à chaque fois que vous cliquez.
Echelle

Pour spécifier l'échelle.
Ajuster à la fenêtre de prévisualisation

Pour ajuster l'image afin qu'elle corresponde à la taille de la fenêtre de prévisualisation.
Ajuster à la largeur

Pour ajuster la largeur de l'image afin qu'elle corresponde à la taille de la fenêtre de prévisualisation.
Ajuster à la hauteur

Pour ajuster la longueur de l'image afin qu'elle corresponde à la taille de la fenêtre de prévisualisation.
Gauche/Droite

Pour afficher l'image actuelle et l'originale horizontalement.
Haut/bas

Pour afficher l'image actuelle et l'originale verticalement.
Restaurer

Pour restaurer l'image originale sans les modifications apportées après la numérisation.
Précédente

Pour rétablir l'état précédent de l'image [Actuelle].

Notez que vous ne pouvez pas restaurer l'image à l'état précédent lorsque vous l'avez modifiée avec les boutons suivants :

Rotation à gauche 90 degrés Rotation à droite 90 degrés Pour que l'image passe en noir et blanc Pour que l'image passe en niveaux de gris Pour que l'image passe en couleur

Rétablir

Pour annuler les modifications apportées dans Précédente.
Rotation à gauche 90 degrés

Pour pivoter l'image 90 degrés antihoraire. (*1) (*3)
Rotation à droite 90 degrés

Pour pivoter l'image 90 degrés horaire. (*1) (*3)
Pour que l'image passe en noir et blanc

Pour que l'image passe en noir et blanc.

Disponible lorsque [Détection automatique de couleurs] est sélectionné dans [Mode image] et que l'une des combinaisons de couleurs incluant le Noir et blanc est spécifiée. (*2) (*3)
Pour que l'image passe en niveaux de gris

Pour que l'image passe en niveaux de gris.

Disponible lorsque [Détection automatique de couleurs] est sélectionné dans [Mode image] et que l'une des combinaisons de couleurs incluant le [Niveaux de gris] est spécifiée. (*2) (*3)
Pour que l'image passe en couleur

Pour que l'image passe en couleurs.

Disponible lorsque [Détection automatique de couleurs] est sélectionné dans [Mode image] et que l'une des combinaisons de couleurs incluant la [Couleur] est spécifiée. (*2) (*3)
*1:

Lorsque [Découper après la rotation] est sélectionnée dans [Zone de balayage], qui s'affiche après que [Traitement d'image] soit sélectionné dans Fenêtre [Configuration] les boutons de rotation sont désactivés.
*2 :

les échantillons d'images numérisées ajustés sont modifiés suivant les paramètres de numérisation.
*3:

ce paramètre n'est pas sauvegardé dans le profil, même si vous avez cliqué sur le bouton [Enregistrer le profil].
Image initale

Pour afficher l'image originale.

Actuelle

Pour afficher l'image numérisée.

Fenêtre d'ajustement de l'image (Côté gauche)

Les échantillons d'images pour [Actuelle] sont affichés.

Une image échantillon sélectionnée est affichée comme [Actuelle].

Les échantillons d'images sont mis à jour selon l'image [Actuelle]

Les détails des ajustements appliqués aux échantillons sont les suivants.

  • Lorsque [Seuil dynamique (iDTC)] est sélectionné pour [Méthode Noir & Blanc]

    Si [Seuil dynamique (iDTC)] est sélectionné

  • Lorsque [Advanced DTC] est sélectionné pour [Méthode Noir & Blanc]

    Si [Advanced DTC] est sélectionné

  • Lorsqu'une option différente est sélectionnée pour [Méthode Noir & Blanc] ou lorsque [Niveaux de gris] ou [Couleur] est sélectionné pour [Mode image].

    Si d'autres options sont sélectionnés
Onglet [Premier plan]/[Arrière-plan]

S'affiche en haut de la fenêtre d'ajustement de l'image lorsque [Seuil dynamique (iDTC)] dans [Méthode Noir & Blanc] est sélectionné.

Vous pouvez ajuster séparément le premier plan et l'arrière plan.

Découpe

Pour configurer l'étendue de la découpe de l'image sur 5 niveaux.

Bouton [Enregistrer le profil]

Pour enregistrer les paramètres de numérisation appliquées à l'image [Actuelle] en tant que profil.

IMPORTANT

Impossible de sauvegarder le profil dans les cas suivants :

  • lorsque [Détection automatique de couleurs] est sélectionné pour [Mode image]

  • lorsque [Léger], [Marqué] ou [Motif de téléchargement] est sélectionné pour [Ajustement des tons]

  • Lorsque [Advanced DTC] est sélectionné pour [Méthode Noir & Blanc] dans les paramètres de numérisation du pilote ISIS

CONSEIL

  • Si le profil en cours d'utilisation est écrasé, il sera mis à jour une fois la fermeture de la fenêtre de numérisation assistée.

    Les changements du profils seront effectifs à partir de la numérisation suivante.

  • Si toutes les conditions sont réunies, les paramètres de numérisation pour le recto sont enregistrés simultanément avec ceux du verso pour former un seul et unique profil.

    • [Utiliser des paramètres différents pour recto et verso] est sélectionné

    • lorsqu'une image différente de l'[Image initale] est sauvegardée pour le recto.

    Cependant, si les paramètres de numérisation pour le recto ne peuvent être sauvegardés dans un profil, seuls ceux du verso le seront.

Bouton [Enregistrer]

Pour enregistrer l'image [Actuelle] dans le format spécifié de l'application.

Bouton [Renumériser]

Numérise une nouvelle fois le document sans sauvegarder l'image actuellement affichée dans la fenêtre de prévisualisation.

Chargez un document dans le même sens que le précédent.

CONSEIL

Si vous appuyez sur le bouton [Renumériser] et que le verso de l'image est affiché, il sera numérisé.

Bouton [Annuler]

Pour annuler la numérisation.

Voir également :
  • Numérisation assistée
  • Numérisation assistée


Fenêtre de Configuration du dispositif d'impression

Permet à l'utilisateur de modifier temporairement des chaînes de caractères et des valeurs de compteur en tant que valeur de départ à imprimer à l'aide du dispositif d'impression lorsque la numérisation démarre.
Configuration du dispositif d'impression
Chaîne

Pour spécifier la chaîne de caractères à imprimer. Jusqu'à 43 caractères peuvent être imprimés

Pour en savoir plus, consultez "Dispositif d'impression".

Valeur de départ du compteur

Spécifiez une valeur de départ pour un compteur que vous avez ajouté à une chaîne de caractères.

Compteur de pas

Spécifiez la valeur de modification par numérisation pour un compteur que vous avez ajouté à une chaîne de caractères.

Case à cocher [Mémoriser la dernière valeur du compteur]

Cochez cette case pour incrémenter la valeur du compteur de manière séquentielle lorsque la numérisation suivante démarre.

Toutefois, notez que cette option n'est disponible que pour les applications disposant d'une fonction de mémorisation de la dernière valeur de compteur en fin de numérisation.

CONSEIL

Cette option sera ignorée pour les applications fournies avec le scanneur, car la valeur de compteur est réinitialisée pour ces applications en fin de numérisation.

Bouton [Numériser]

Numérisez.

Bouton [Annuler]

Pour annuler la numérisation.

Bouton [Réinitialiser]

Pour annuler les modifications apportées dans les paramètres de cette fenêtre.

IMPORTANT

  • Les options disponibles diffèrent selon le type de pilote du scanneur. Pour en savoir plus, consultez "Spécifications du pilote du scanneur".

  • Pour le pilote ISIS, la valeur du compteur est incrémentée de façon séquentielle lorsque la numérisation suivante démarre.

CONSEIL

Si vous cochez [Sélection avec GUI] pour [Numérisation assistée], vous pouvez modifier les paramètres du dispositif d'impression dans la fenêtre qui s'ouvre lors d'une numérisation.

Voir également :
  • Numérisation assistée
  • Dispositif d'impression


Fenêtre [Informations statistiques]

Affiche les informations statiques des résultats de numérisation.
CONSEIL

Affiche uniquement les informations des rubriques spécifiées pour les paramètres de numérisation.

Pour en savoir plus sur les informations à afficher, consultez "Informations statistiques des résultats de la numérisation".

Nom de la rubrique/Valeur

Lorsque vous cliquez avec le bouton droit sur le nom de la catégorie ou de la rubrique, le menu suivant s'affiche.

Supprimer

Supprime le nom de la catégorie ou de la rubrique.

Ajouter une catégorie

Ajout d'un nom de catégorie qui a été effacé.

Ajouter une rubrique

Ajout d'un nom de rubrique qui a été effacé.

Déplacer vers le haut

Déplace le nom de la catégorie ou de la rubrique d'un cran vers le haut.

Déplacer vers le bas

Déplace le nom de la catégorie ou de la rubrique d'un cran vers le bas.

Bouton [Réinitialiser]

Restaure les paramètres initiaux

Bouton [Réinitialiser]

Pour annuler les modifications apportées dans les paramètres de cette fenêtre.

Bouton [Fermer]

Ferme la fenêtre.

Le statut d'affichage est enregistré.

Voir également :
  • Informations statistiques


Fenêtre [Enregistrer le profil]

Pour enregistrer les paramètres de numérisation en cours en tant que profil.

Pour en savoir plus sur l'utilisation des profils, consultez la section "Comment utiliser un profil".

Enregistrer le profil
Enregistrer en tant que nouveau profil.

Pour créer un nouveau profil.

Description

Pour entrer un nom de profil.

Écraser un profil existant.

Pour écraser un profil existant

Profil

Sélectionnez le profil que vous souhaitez écraser.

Case à cocher [Modifier la description]

Cochez cette case pour modifier le nom du profil sélectionné.

Description

Pour entrer un nom de profil.

Bouton [OK]

Pour activer les paramètres de numérisation actuels et fermer la fenêtre.

Bouton [Annuler]

Annule les paramètres configurés et ferme la fenêtre.

IMPORTANT

  • Si vous utilisez un pilote ISIS, seuls les caractères ASCII (alphabet, nombres, symboles, espaces) peuvent être utilisés lors de la saisie de [Description:].

  • Il est impossible de remplacer un profil associé aux informations concernant le document spécifique pour la sélection automatique des profils.

Voir également :
  • Dialogue normal


Fenêtre [Paramètres de sélection automatique des profils]

Cette fenêtre permet de configurer les informations concernant le document spécifique pour la sélection automatique des profils, ainsi qu'un profil à associer à ces informations concernant le document spécifique.

Dans cette fenêtre, vous pouvez vérifier les informations concernant le document spécifique et le profil, et modifier le profil à associer à ces informations concernant le document spécifique.

Paramètres de sélection automatique des profils
Informations concernant le document spécifique

Pour afficher les informations concernant le document spécifique et le profil.

No.

Pour afficher les numéros des informations concernant le document spécifique.

Des numéros sont attribués dans l'ordre d'ajout des informations concernant le document spécifique.

Nom

Pour afficher les noms des informations concernant le document spécifique.

Profil

Pour afficher les noms des profils.

Mode image

Pour afficher les modes image actuels pour les profils.

Résolution

Pour afficher la résolution actuelle spécifiée pour les profils.

CONSEIL

  • Pour modifier l'ordre de la liste, cliquez sur l'en-tête de colonne.

  • Les opérations suivantes sont disponibles avec le menu qui s'affiche lorsque vous sélectionnez des informations concernant le document spécifique et cliquez dessus avec le bouton droit de la souris.

    • Renommer

    • Supprimer

Zone d'aperçu des miniatures

Pour afficher la miniature des informations concernant le document spécifique.

Pour afficher la miniature en fonction de la taille de la zone d'aperçu des miniatures.

Pour afficher "Pas de miniature." si aucune miniature n'est enregistrée.

Bouton [Ajouter]

Pour afficher Fenêtre [Ajouter des informations concernant le document spécifique].

Bouton [OK]

Pour enregistrer les paramètres configurés et fermer la fenêtre.

Bouton [Annuler]

Pour fermer la fenêtre sans enregistrer les paramètres configurés.

Bouton [Appliquer]

Pour enregistrer les paramètres configurés.

CONSEIL

Vous pouvez spécifier le type d'autorisation pour les paramètres de sélection automatique des profils.

Pour modifier le type d'autorisation, accédez à [Général] - [Droits] - [Manipulation du profil] sur Fenêtre [Configuration].

Voir également :
  • Comment utiliser la sélection automatique des profils
  • Sélection automatique des profils
  • Paramètres de numérisation disponibles pour la sélection automatique des profils


Fenêtre [Ajouter des informations concernant le document spécifique]

Cette fenêtre permet d'ajouter des informations concernant le document spécifique pour la sélection automatique des profils, ainsi qu'un profil associé à ces informations concernant le document spécifique.

Dans la fenêtre [Ajouter des informations concernant le document spécifique], vous pouvez ajouter des informations concernant le document spécifique en suivant les instructions de chacune des fenêtres suivantes.

  1. Fenêtre [Numérisation]

    Numérisez un document.

  2. Fenêtre [Paramètres de numérisation]

    Configurez les paramètres de numérisation.

  3. Fenêtre [Enregistrement]

    Enregistrez un nom pour les informations concernant le document spécifique et un nom de profil.

Fenêtre [Ajouter des informations concernant le document spécifique]
Exemple :

Lorsque la fenêtre [Paramètres de numérisation] s'affiche
Liste des profils (Liste des profils)

Sélectionnez un profil de numérisation depuis la liste qui s'affiche en cliquant sur Liste déroulante.

Lorsque le nom de profil a été sélectionné dans la liste [Profil], les paramètres de numérisation correspondant s'affichent.

Lorsque vous modifiez un paramètre de numérisation dans la fenêtre du pilote du scanneur après avoir sélectionné un profil, la liste devient [000: Réglage actuel].

Pour annuler les modifications apportées dans les paramètres de cette fenêtre.

Pour afficher cette Aide.

Menu de configuration

Pour configurer les paramètres de numérisation.

Lorsque vous sélectionnez un menu, les détails de l'option sélectionnée s'affichent.

Pour en savoir plus sur les options disponibles, consultez la section Paramètres de numérisation disponibles pour la sélection automatique des profils.

Les boutons au bas de cette fenêtre changent lorsque la fenêtre [Ajouter des informations concernant le document spécifique] s'affiche.

  • Fenêtre [Numérisation]

    Boutons de la fenêtre Numérisation

  • Fenêtre [Paramètres de numérisation]

    Boutons de la fenêtre Paramètres de numérisation

  • Fenêtre [Enregistrement]

    Boutons de la fenêtre Enregistrement
Bouton [Prévisualiser]

Numérisez.

CONSEIL

Lorsque vous numérisez depuis l'AAD, le premier document (seul le recto si le document est recto verso) est numérisé.

Bouton [Annuler]

Pour annuler l'ajout d'informations concernant le document spécifique et fermer la fenêtre.

Bouton [Retour]

Pour revenir à la fenêtre précédente.

Bouton [Suivant]

Pour passer à la fenêtre suivante.

Bouton [Terminer]

Pour ajouter des informations concernant le document spécifique et fermer la fenêtre.

Boutons des opérations
Zoom dans la zone

Pour agrandir la zone sélectionnée à l'aide de la souris, afin qu'elle épouse la zone de prévisualisation.
Main

Pour déplacer la zone de l'image affichée, lorsque l'image est trop grande, à l'aide de la souris .
Zoom arrière

Pour faire un zoom arrière de l'image. L'image se rétrécie à chaque fois que vous cliquez.
Zoom avant

Pour faire un zoom avant de l'image. L'image s'agrandit chaque fois que vous cliquez dessus.
Echelle

Pour agrandir l'image selon votre convenance.
Ajuster à la fenêtre de prévisualisation

Pour ajuster l'image afin qu'elle corresponde à la taille de la zone de prévisualisation.
Ajuster à la largeur

Pour ajuster la largeur de l'image afin qu'elle corresponde à la taille de la zone de prévisualisation.
Ajuster à la hauteur

Pour ajuster la hauteur de l'image afin qu'elle corresponde à la taille de la fenêtre de prévisualisation.

Pour configurer les paramètres suivants liés aux informations concernant le document spécifique et la zone d'aperçu :

Règle

Pour afficher une règle le long du côté gauche et du côté droit de la zone de prévisualisation.

Il est possible de spécifier une couleur de règle et de guide qui indique l’emplacement du pointeur de la souris. (*1)

Unité

Spécifiez l'unité de la règle.

Enregistrer une miniature

Pour afficher une miniature dans la zone d'aperçu des miniatures de Fenêtre [Paramètres de sélection automatique des profils].

*1 :

Vous pouvez configurer le niveau de transparence de chaque rubrique dans [Canal alpha] de la boîte de dialogue [Sélectionner une couleur]. Spécifiez une valeur comprise entre 0 (transparent) et 255 (opaque).
CONSEIL

  • Les images risquent de ne pas s'afficher correctement avec un agrandissement inférieur à 100%.

  • Si la longueur du document est supérieure à 37 260 pixels, l'image ne sera affichée que jusqu'à 32 760 pixels.

  • Si vous numérisez avec les paramètres suivants, l'image affichée dans la fenêtre de prévisualisation et l'image générée peuvent être différentes.

    • Sélectionnez [Noir & Blanc] ou [Niveaux de gris] pour [Mode image]

    • Sélectionnez [Seuil dynamique (iDTC)] pour [Méthode Noir & Blanc] et activez [Suppression de l'arrière-plan] pour [Nettoyage]

Nom

Donnez un nom aux informations concernant le document spécifique.

Profil
Écraser un profil existant.

Pour écraser un profil existant

[Renommez un profil.] Case à cocher

Cochez cette case pour modifier le nom du profil sélectionné.

Pour entrer un nom de profil.

Enregistrer en tant que nouveau profil.

Pour créer un nouveau profil.

Pour entrer un nom de profil.

Voir également :
  • Dialogue normal
  • Comment utiliser la sélection automatique des profils
  • Sélection automatique des profils
  • Paramètres de numérisation disponibles pour la sélection automatique des profils
  • Exemples de documents compatibles avec la sélection automatique des profils


Fenêtre [Configuration]

Pour configurer les paramètres relatifs à PaperStream IP.

  • Général

  • Evénement

  • Traitement d'image

  • Générer image

  • Format de fichier

  • Scanneur

IMPORTANT

  • Les options disponibles varient selon la configuration suivante :

    • Modèle du scanneur

    • Type du pilote du scanneur

    Pour en savoir plus, consultez "Spécifications du pilote du scanneur".

  • Il est impossible de spécifier certaines options avec cette option. Pour en savoir plus, consultez "Impossible de spécifier simultanément plusieurs options de numérisation".

Général

Pour configurer les paramètres relatif à la fenêtre à afficher et aux restrictions.

Dialogue par défaut

Pour spécifier le type de fenêtre à afficher pour le pilote du scanneur.

Sélectionnez [Dialogue normal] ou [Dialogue simple].

Case à cocher [Pour afficher le dernier dialogue]

Pour afficher le dernier dialogue utilisé lors de la dernière session.

Droits

Permet de configurer les droits suivants :

Passage de [Dialogue simple] à [Dialogue normal] et inversement

Passer du [Dialogue simple] au [Dialogue normal] peut être limité.

Manipulation du profil

La sauvegarde, modification ou suppression d'un profil peut être également limité.

Les types de droits sont les suivants :

Tous les utilisateurs

Tous les utilisateurs sont autorisés.

Administrateur uniquement

Seul un utilisateur ayant les privilèges d'un administrateur est autorisé.

Choisissez un mot de passe

Seul un utilisateur ayant un mot de passe est autorisé.

Une fenêtre de saisie du mot de passe apparaît lorsque vous modifiez une option protégée.

Vous pouvez créer un mot de passe de la manière suivante.

  • Créer nouveau

    1. Dans la liste déroulant de la rubrique que vous souhaitez protéger, sélectionnez [Choisissez un mot de passe].

    2. Saisissez un mot de passe dans la boîte de dialogue [Passe] cliquez sur [OK].

  • Modifier

    1. Cliquez sur [Modifier le mot de passe ] à côté de la rubrique vous souhaitez modifier.

    2. Saisissez votre mot de passe actuel dans la fenêtre [Passe] puis cliquez sur [OK].

    3. Saisissez votre nouveau mot de passe dans la fenêtre [Passe] puis cliquez sur [OK].

  • Effacer

    1. Dans la liste déroulant de la rubrique que vous souhaitez protéger, sélectionnez [Choisissez un mot de passe].

    2. Saisissez votre mot de passe actuel dans la fenêtre [Passe] puis cliquez sur [OK].

CONSEIL

Si vous sélectionnez une option autre que [Tous les utilisateurs] dans [Manipulation du profil], vous avez la possibilité de change les droits du profil.

Ce paramètre est perdu une fois que vous fermez la fenêtre du pilote du scanneur.

Evénement

Pour configurer les paramètres relatifs aux erreurs, aux messages d'avertissement et aux touches du panneau de commande.

Erreur/Alerte Événement

Pour afficher ou non un message lorsque qu'une erreur/un avertissement se produit.

Vous pouvez indiquer séparément les paramètres selon que la fenêtre du pilote du scanneur s'affiche ou non.

CONSEIL

  • Avec un pilote ISIS, seule l'option suivante est disponible, car il est impossible d'afficher la fenêtre du pilote du scanneur pendant une numérisation.

  • Même si vous demandez à avoir affiché les instructions de nettoyage dans le Software Operation panel, elles ne le seront pas si vous sélectionnez [Ne pas afficher].

  • Selon l'application que vous utilisez, des messages peuvent s'afficher si vous sélectionnez [Ne pas afficher] dans cette fenêtre.

Scanneur

Pour activer ou non les touches [Scan] et [Send to] du scanneur.

Cocher ses cases autorise les opérations suivantes :

Case à cocher [Activer la touche [Scan]]

Appuyez sur la touche [Scan] pour numériser.

Si un message avec le bouton [REESSAYER] s'affiche, vous pouvez appuyez sur la touche [Scan] pour reprendre la numérisation.

Si un message de confirmation concernant la numérisation en continu s'affiche, vous pouvez appuyer sur la touche [Scan] pour reprendre la numérisation.

Pour fi-800R, la numérisation se poursuit uniquement lorsque les documents sont chargés successivement. Si aucun document n'est chargé, la numérisation s'arrête.

Case à cocher [Activer la touche [Send to]]

Appuyez sur la touche [Send to] pour effectuer une numérisation avec la fonction prévisualiser.

Si un message avec le bouton [REESSAYER] s'affiche, vous pouvez appuyez sur la touche [Send to] pour reprendre la numérisation.

Pour fi-7300NX, vous pouvez réessayer d'une autre manière en appuyant sur la touche [Scan] sur l'écran tactile.

Case à cocher [Commencer la numérisation en fermant le couvercle du modèle à plat]

Fermez le couvercle du modèle à plat (ou couvre-document) pour commencer une numérisation. Pour en savoir plus sur les modèles de scanneur compatibles avec cette option, reportez-vous à la section "Spécifications du pilote du scanneur".

CONSEIL

Si vous sélectionnez [Sélection avec GUI] pour [Numérisation assistée], appuyez sur la touche [Send to] pour démarrer la numérisation lorsque GUI s'affiche. Si un message avec le bouton [REESSAYER] s'affiche, vous pouvez appuyez sur la touche [Scan] pour reprendre la numérisation.

Traitement d'image

Pour configurer les paramètres relatifs au traitement de l'image.

Configuration (Traitement d'image)
Rognage
Automatique

Cette option est disponible lorsque [Format Automatique] ou [Format Automatique (Page longue)] est sélectionné pour [Rognage].

Onglet Index

Pour générer ou non l'onglet index.

IMPORTANT

Lorsque vous utilisez l'AAD pour numériser, si un onglet d'indexation est fixé au début ou à la fin du document, il risque d'être généré quelque soit le paramètre de cette option. Ceci dépend du modèle de scanneur. Pour en savoir plus, consultez "Spécifications du pilote du scanneur".

À plat

Lorsque vous numérisez un document en laissant le couvre-document du plateau ouvert, indiquez si vous souhaitez supprimer la surexposition sur l'image numérisée.

Cette option est activée lorsque vous spécifiez [Format automatique] pour [Rognage].

Bloquer la lumière ambiante

Sélectionnez cette option lorsque l'image numérisée est surexposée, ce qui empêche de rogner l'image en fonction du format du document.

CONSEIL

Si vous placez plusieurs documents sur la vitre d'exposition, le format correspondant n'est pas détecté. Placez un seul document à la fois pour la numérisation.

Autoriser la lumière ambiante
Sélectionnez cette option pour supprimer la surexposition sur l'image numérisée provoquée par la lumière ambiante.
Correction du désalignement

Cette option est disponible lorsque [Correction du désalignement] est sélectionné pour [Rognage].

Méthode de correction

Pour sélectionner la méthode de correction du désalignement.

Correction du désalignement lors du chargement

Détecte les bords des documents et corrige les désalignements des documents lors du chargement.

CONSEIL

Des documents avec un arrière-plan et des bords sombres peuvent être incorrectement détectés.

Correction du désalignement du contenu

Détecte les différentes lignes d'une chaîne de caractères et les désaligne.

Une numérisation désalignée de ±5 degrés peut être corrigée.

CONSEIL

Des désalignements dans les types de documents suivants peuvent être incorrectement corrigés :

  • document comportant très peu de caractères ou de lignes

  • document dont l'interligne ou l'interlettrage est extrêmement réduit ou dont les caractères se chevauchent

  • document composé d'un grand nombre de caractères soulignés ou décorés

  • document contenant plus de photographies et de dessins que de texte

  • document composé d'un texte sur fond à motifs

  • document dont les caractères sont imprimés sens dessus dessous

  • document comportant de longues diagonales

  • document comportant des notes manuscrites

Ajouter aux paramètres de numérisation

Affiche le champ de configuration [Méthode de correction du désalignement] sous [Rognage].

Vous pouvez changer de méthode de correction du désalignement selon le document à numériser

Zone de balayage

Cette option est activée lorsque [Zone de balayage] pour [Rognage] est spécifié.

Méthode de découpage

Pour sélectionner la méthode de rognage de l'image.

Découper avant la rotation

Rogne l'image dans la zone de balayage avant que la correction de l'orientation ne soit appliquée suivant le paramètre indiqué dans [Rotation].

Découper après la rotation

Rogne l'image dans la zone de balayage après que la correction de l'image est été appliqué suivant le paramètre indiqué dans [Rotation].

Sélectionnez cette option lorsque [Automatique], [90° (sens des aiguilles d'une montre)], [90° (sens inv. des aiguilles d'une montre)] ou [180°] est sélectionné pour [Rotation].

Générer image

Pour configurer les paramètres relatifs à la génération d'image.

Configuration (Générer mage)
Détection de page vierge
Ratio de points noirs et blancs

Affiche ou non le [Ratio de points noirs] et le [Ratio de points blancs] dans les rubriques de la [Détection de page vierge].

Ne pas afficher

[Ratio de points noirs] et [Ratio de points blancs] ne sont pas affichés.

Les pages vierges sont détectées selon la [Sensibilité du contenu].

Afficher

[Ratio de points noirs] et [Ratio de points blancs] sont affichés.

Format de fichier

Pour configurer les paramètres relatifs aux formats de fichier.

Configuration (Format de fichier)
TIFF

Pour indiquer le format de compression JPEG d'un fichier TIFF.

Format de compression JPEG
Ancien format

Génère un format JPEG compatible TIFF6.0.

Nouveau format

Génère un format JPEG compatible Adobe Photoshop® TIFF Technical Notes.

Scanneur

Pour configurer les paramètres relatifs à un scanneur.

Nom de l'appareil

Indiquez une méthode permettant d'identifier un scanneur relié à un ordinateur via un câble USB.

Numéro d'identification (ID)
Ajouter un numéro par port USB

Une valeur permettant d'identifier le scanneur est ajoutée au nom de l'appareil selon le port USB auquel ce scanneur est connecté.

Par exemple, si vous déconnectez le scanneur du port USB A pour le brancher sur le port USB B, une valeur est ajoutée comme suit :

  • Port USB A : Nom de l'appareil

  • Port USB B : Nom de l'appareil #2

En outre, si deux scanneurs correspondant au même modèle sont connectés simultanément aux ports USB, une valeur est ajoutée comme indiqué ci-dessus.

Dans cet exemple, le fait de débrancher le scanneur connecté au port USB A n'affecte pas le nom du scanneur connecté au port USB B.

Ajouter une valeur par scanneur

Une valeur permettant d'identifier un scanneur est ajoutée au nom de l'appareil selon le nombre de scanneurs correspondant au même modèle connectés simultanément.

Par exemple, si deux scanneurs correspondant au même modèle sont connectés simultanément aux ports USB, une valeur est ajoutée comme suit :

  • Premier scanneur : Nom de l'appareil

  • Deuxième scanneur : Nom de l'appareil #2

Dans cet exemple, le fait de déconnecter le premier scanneur entraîne le changement de nom du deuxième scanneur. Ainsi, ce dernier est reconnu comme constituant le premier scanneur.

Ne pas ajouter

N'ajoutez pas de numéro à un nom d'appareil.

En l'occurrence, même si vous connectez à un ordinateur plusieurs scanneurs correspondant au même modèle, le nom de l'appareil est copié afin que seul le premier scanneur soit reconnu.

Numérisation

Indiquez la qualité de l'image avant traitement par le pilote du scanneur.

Qualité de l'image
Qualité par défaut

Applique la qualité par défaut de l'image du scanneur.

Qualité élevée

Applique la qualité de l'image proposant davantage de couleurs que l'option [Qualité par défaut].

Convient parfaitement pour reproduire en détail la couleur du document.

Toutefois, la vitesse de numérisation ralentit compte tenu de la taille supérieure du fichier image.

Voir également :
  • Dialogue normal


Dépannage

Les solutions aux problèmes durant l'utilisation de PaperStream IP sont décrites dans cette section.
CONSEIL

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

  • Problèmes relatifs au scanneur, au nettoyage et au remplacement des consommables

  • Software Operation Panel

Les symboles suivants sont utilisés dans cette rubrique d'aide.

AAD | Numérisation AAD
À plat | Numérisation à plat Scanneurs à plat de n'importe quel type
SCSI | Scanneurs possédant un port USB
fi-65F | fi-65F
fi-6110 | fi-6110
fi-61xxZ/fi-62xxZ | fi-6130Z/fi-6230Z/fi-6140Z/fi-6240Z
fi-7x60/fi-7x80 | fi-7160/fi-7260/fi-7180/fi-7280
fi-7460/fi-7480 | fi-7460/fi-7480
fi-7030 | fi-7030
 | fi-7600/fi-7700/fi-7700S
fi-7800/fi-7900 | fi-7800/fi-7900
fi-7300NX | fi-7300NX
fi-800R | fi-800R
  • Connexion au scanneur
  • Numériser des documents
  • Sélection automatique des profils
  • Transparent/transparent photo/transparent livret
  • Génération image
  • Messages d'erreur


Connexion au scanneur

Les solutions aux problèmes durant la connexion du scanneur à un ordinateur sont décrites ci-dessous :
  • Le scanneur ne s'allume pas.
  • Le panneau de commande s'éteint
  • Une erreur est affichée sur le panneau de commande.
  • Le scanneur s'éteint automatiquement.


Le scanneur ne s'allume pas.

Vérifiez les point suivants :

  • Le câble d'alimentation est-il correctement branché ?

  • Le câble USB est-il correctement branché ?

  • Le connecteur du câble USB est-il cassé ou abîmé ?

  • Avez-vous appuyé sur l'interrupteur Power?

  • Le câble d'alimentation bus USB est-il correctement branché ? fi-65F

  • L'ordinateur est-il allumé ?

Le câble d'alimentation est-il correctement branché ?

Solution

Branchez correctement le câble d'alimentation.

Débranchez le câble d'alimentation du scanneur puis rebranchez-le.

Patientez au moins 5 secondes avant de le rebrancher.

Le câble USB est-il correctement branché ?

Solution

Effectuez ce qui suit :

  • Branchez correctement le câble USB.

    Débranchez le câble USB du scanneur et de l'ordinateur puis rebranchez-le.

    Patientez au moins 5 secondes avant de rebrancher le câble USB.

  • Si vous n'utilisez pas le câble USB, branchez-en un sur le scanneur et l'ordinateur.

  • Si vous utilisez un hub USB, le scanneur et l'ordinateur doivent être reliés directement avec un câble USB.

Le connecteur du câble USB est-il cassé ou abîmé ?

Solution

Utilisez un nouveau câble USB et branchez-le correctement.

Avez-vous appuyé sur l'interrupteur Power?

Solution

Appuyez sur l'interrupteur Power.

Effectuez ce qui suit :

  • Le câble d'alimentation est-il correctement branché ?

  • Le câble USB est-il correctement branché ?

Le câble d'alimentation bus USB est-il correctement branché ?

Solution

Effectuez ce qui suit :

  • Rebranchez correctement le câble d'alimentation bus USB.

    Débranchez le câble d'alimentation bus USB du scanneur et de l'ordinateur puis rebranchez-le.

    Patientez au moins 5 secondes avant de rebrancher le câble d'alimentation bus USB.

  • Si vous utilisez un hub USB, le scanneur et l'ordinateur doivent être reliés directement avec un câble d'alimentation USB.

L'ordinateur est-il allumé ?

Solution

Allumez l'ordinateur si le scanneur est configuré pour une mise sous/hors tension automatique lorsque l'ordinateur est mis sous/hors tension.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.


Le panneau de commande s'éteint

Vérifiez les points suivants :

  • Le câble d'alimentation est-il correctement branché ?

  • Le câble d'alimentation bus USB est-il correctement branché ? fi-65F

  • Le scanneur a-t-il été allumé mais inutilisé pendant une longue période de temps ?

Le câble d'alimentation est-il correctement branché ?

Solution

Branchez correctement le câble d'alimentation.

Débranchez le câble d'alimentation du scanneur puis rebranchez-le.

Patientez au moins 5 secondes avant de le rebrancher.

Le câble d'alimentation bus USB est-il correctement branché ?

Solution

Effectuez ce qui suit :

  • Rebranchez correctement le câble d'alimentation bus USB.

    Débranchez le câble d'alimentation bus USB du scanneur et de l'ordinateur puis rebranchez-le.

    Patientez au moins 5 secondes avant de rebrancher le câble d'alimentation bus USB.

  • Si vous utilisez un hub USB, le scanneur et l'ordinateur doivent être reliés directement avec un câble d'alimentation USB.

Le scanneur a-t-il été allumé mais inutilisé pendant une longue période de temps ?

Solution

Le scanneur est en mode veille.

Effectuez ce qui suit :

  • Chargez un document.

  • appuyez sur n'importe quelle touche du panneau de commande.

    Cependant, n'appuyez pas sur la touche Power plus de 2 secondes. Sinon le scanneur s'éteindra.


Une erreur est affichée sur le panneau de commande.

Vérifiez les points suivants :

  • Avez-vous libéré le verrou de transport ? À plat

  • L'AAD est-il correctement fermé ? AAD

Avez-vous libéré le verrou de transport ?

Solution

Éteignez le scanneur et déverrouillez le verrou de transport.

L'AAD est-il correctement fermé ?

Solution

Fermez l'AAD avec soin.


Le scanneur s'éteint automatiquement.

Vérifiez les points suivants :

  • Le scanneur a-t-il été allumé mais inutilisé pendant une longue période de temps ?

Le scanneur a-t-il été allumé mais inutilisé pendant une longue période de temps ?

Lorsqu'un scanneur, compatible avec la norme ErP Lot6 pour le mode veille, est mis hors tension mais inutilisé pendant une longue période de temps (la valeur par défaut est [4 heures]), il s'éteint automatiquement.

Solution

Appuyez sur l'interrupteur Power du scanneur pour l'allumer.


Numériser des documents

Les solutions aux problèmes durant une numérisation sont décrites ci-dessous :
  • La numérisation ne démarre pas.
  • Le chargement du document est difficile. Le document est coincé.
  • Plusieurs feuilles sont insérées à la fois (chargement multiple)
  • Les documents deviennent maculés.
  • La vitesse de numérisation est très lente.


La numérisation ne démarre pas.

Vérifiez les points suivants :

  • Avez-vous libéré le verrou de transport ? À plat

  • Les documents sont-ils chargés correctement dans le scanneur ?

  • L'AAD est-il correctement fermé ? AAD

  • Le câble SCSI est-il correctement branché ? SCSI

  • Le câble USB est-il correctement branché ?

  • Le connecteur du câble SCSI est-il cassé ou abîmé ? SCSI

  • Le connecteur du câble USB est-il cassé ou abîmé ?

  • L'ID SCSCI branchée est-elle usée ? SCSI

Avez-vous libéré le verrou de transport ?

Solution

Éteignez le scanneur et déverrouillez le verrou de transport.

Les documents sont-ils chargés correctement dans le scanneur ?

Solution

Rechargez un document.

Vérifiez si [À plat] ou [Sélection automatique] est sélectionné dans [Source Papier] .

L'AAD est-il correctement fermé ?

Solution

Retirez les documents du scanneur, puis ouvrez et fermez l'AAD.

Le câble SCSI est-il correctement branché ?

Solution

Branchez le câble SCSI en suivant la procédure ci-dessous :

  1. Éteignez le scanneur et l'ordinateur

  2. Branchez le câble SCSI

  3. Allumez le scanneur

  4. Allumez l'ordinateur

Le câble USB est-il correctement branché ?

Solution

Effectuez ce qui suit :

  • Branchez correctement le câble USB.

    Débranchez le câble USB du scanneur et de l'ordinateur puis rebranchez-le.

    Patientez au moins 5 secondes avant de rebrancher le câble USB.

  • Si vous n'utilisez pas le câble USB, branchez-en un sur le scanneur et l'ordinateur.

  • Si vous utilisez un hub USB, le scanneur et l'ordinateur doivent être reliés directement avec un câble USB.

Le connecteur du câble SCSI est-il cassé ou abîmé ?

Solution

Utilisez un nouveau câble SCSI et branchez-le correctement.

Le connecteur du câble USB est-il cassé ou abîmé ?

Solution

Utilisez un nouveau câble USB et branchez-le correctement.

L'ID SCSCI branchée est-elle usée ?

Solution

Configurez la correcte ID SCSI en suivant la procédure ci-dessous :

  1. Éteignez le scanneur et l'ordinateur

  2. Configurez l'ID SCSI

  3. Allumez le scanneur

  4. Allumez l'ordinateur


Le chargement du document est difficile. Le document est coincé.

Vérifiez les points suivants :

  • Est-ce que les documents remplissent les conditions pour la numérisation ?

  • Plusieurs feuilles de la pile sont-elles restées coincées lors du chargement ? AAD

  • Un corps étranger est-il présent dans le scanneur ?

  • Les consommables sont-ils correctement installés ? AAD

  • Les consommables sont-ils maculés ? AAD

  • Un des consommables est-il usé ? AAD

  • Le nombre de feuilles chargées dans le scanneur correspond-il au maximum autorisé ? AAD

  • L'interrupteur du mode de chargement du scanneur est-il configuré en module Manuel/Simple ? fi-7460/fi-7480 fi-7300NX

Est-ce que les documents remplissent les conditions pour la numérisation ?

Solution

Vérifiez les formats de document compatibles avec la numérisation.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Plusieurs feuilles de la pile sont-elles restées coincées lors du chargement ?

Si de l'électricité statique est présente sur un document, il risque de ne pas être chargé correctement.

Solution

Déramez le document plusieurs fois afin de retirer l'électricité statique.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Un corps étranger est-il présent dans le scanneur ?

Solution

Nettoyez les éléments internes du scanneur.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Les consommables sont-ils correctement installés ?

Solution

Installez correctement les consommables du scanneur.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Les consommables sont-ils maculés ?

Solution

Nettoyez les consommables du scanneur.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Un des consommables est-il usé ?

Solution

Vérifiez le compteur de pages dans [Compteur de Feuilles] du Software Operation Panel.

Remplacez les consommables si nécessaire.

Pour en savoir plus sur le Software Operation Panel, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Le nombre de feuilles chargées dans le scanneur correspond-il au maximum autorisé ?

Solution

Chargez le maximum de feuilles pouvant être numérisées en une fois.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

L'interrupteur du mode de chargement du scanneur est-il configuré en module Manuel/Simple ?

Lorsque l'interrupteur du mode de chargement est configuré en mode Manuel/Simple, les chargements excessifs de documents ne sont pas détectés.

Notez que plusieurs feuilles risquent d'être chargés en une fois.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.


Plusieurs feuilles sont insérées à la fois (chargement multiple)

Vérifiez les points suivants :

  • Avez-vous numérisé un document épais ? AAD

  • Plusieurs feuilles de la pile sont-elles restées coincées lors du chargement ? AAD

  • Les consommables sont-ils correctement installés ? AAD

  • Les consommables sont-ils maculés ? AAD

  • Un des consommables est-il usé ? AAD

  • Utilisez-vous le scanneur à une altitude de 2 000 m au minimum ? fi-7x60/fi-7x80 fi-7460/fi-7480 fi-7030 fi-7300NX fi-800R

  • Le nombre de feuilles chargées dans le scanneur correspond-il au maximum autorisé ? AAD

  • L'interrupteur du mode de chargement du scanneur est-il configuré en module Manuel/Simple ? fi-7460/fi-7480 fi-7300NX

Avez-vous numérisé un document épais ?

Solution

Vérifiez les formats de document compatibles avec la numérisation.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Si les conditions sont réunies, désactivez [Détection d'un chargement multiple] et numérisez.

Plusieurs feuilles de la pile sont-elles restées coincées lors du chargement ?

Si de l'électricité statique est présente sur un document, il risque de ne pas être chargé correctement.

Solution

Déramez le document plusieurs fois afin de retirer l'électricité statique.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Les consommables sont-ils correctement installés ?

Solution

Installez correctement les consommables du scanneur.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Les consommables sont-ils maculés ?

Solution

Nettoyez les consommables du scanneur.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Un des consommables est-il usé ?

Solution

Vérifiez le compteur de pages dans [Compteur de Feuilles] du Software Operation Panel.

Remplacez les consommables si nécessaire.

Pour en savoir plus sur le Software Operation Panel, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Utilisez-vous le scanneur à une altitude de 2 000 m au minimum ?

Solution

Activez le [Mode haute altitude] depuis le Software Operation Panel.

Si le scanneur est utilisé à une altitude inférieure à 2 000 mètres et que le mode haute altitude est enclenché, les chargements multiples risquent de ne pas être détectés.

Pour en savoir plus sur le Software Operation Panel, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Le nombre de feuilles chargées dans le scanneur correspond-il au maximum autorisé ?

Solution

Chargez le maximum de feuilles pouvant être numérisées en une fois.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

L'interrupteur du mode de chargement du scanneur est-il configuré en module Manuel/Simple ?

Lorsque l'interrupteur du mode de chargement est configuré en mode Manuel/Simple, les chargements excessifs de documents ne sont pas détectés.

Notez que plusieurs feuilles risquent d'être chargés en une fois.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.


Les documents deviennent maculés.

Vérifiez les points suivants :

  • Avez-vous numérisé des documents rédigés au crayon à papier ?

  • Les rouleaux ou la vitre à l'intérieur du scanneur sont-ils sales ?

Avez-vous numérisé des documents rédigés au crayon à papier ?

En numérisant des documents rédigés au crayon à papier, les rouleaux du scanneur risquent devenir sales. Les documents risquent d'être salis ou des erreurs de chargement pourraient se produire.

Solution

Nettoyez les rouleaux après avoir numérisé des documents rédigés au crayon à papier.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

CONSEIL

Utilisez le transparent/transparent photo/transparent livret, avec un scanneur compatible, lorsque vous numérisez de tels documents.

Les rouleaux ou la vitre à l'intérieur du scanneur sont-ils sales ?

Solution

Nettoyez les éléments internes du scanneur.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.


La vitesse de numérisation est très lente.

Vérifiez les points suivants :

  • Les réglages [Détection automatique de couleurs], [Générer Multi Image] ou [Couleur par feuille codée] sont-ils indiqués pour [Mode image] ?

  • [Utiliser des paramètres différents pour recto et verso] est-il sélectionné ?

  • Le [Mode de chargement lent] est-il activé dans le Software Operation Panel ? fi-7460/fi-7480 fi-7800/fi-7900

Les réglages [Détection automatique de couleurs], [Générer Multi Image] ou [Couleur par feuille codée] sont-ils indiqués pour [Mode image] ?

Si les paramètres de numérisation sont configurés pour plusieurs types d'image, la résolution la plus haute spécifiée pour chaque type d'image dans [Résolution] est utilisée pour la numérisation.

Toutefois, la vitesse de numérisation ralentit lorsque résolution plus élevée est choisie.

[Utiliser des paramètres différents pour recto et verso] est-il sélectionné ?

Si les paramètres de numérisation sont configurés pour plusieurs types d'image, la résolution la plus haute spécifiée pour chaque type d'image dans [Résolution] est utilisée pour la numérisation.

Toutefois, la vitesse de numérisation ralentit lorsque résolution plus élevée est choisie.

Le [Mode de chargement lent] est-il activé dans le Software Operation Panel ?

Solution

Désactivez le [Mode de chargement lent] dans le Software Operation Panel.

Pour en savoir plus sur le Software Operation Panel, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.


Sélection automatique des profils

Les solutions aux problèmes qui surviennent au cours d'une numérisation avec la sélection automatique des profils sont décrites ci-dessous :
  • Impossible d'ajouter les informations concernant le document spécifique
  • Aucun profil associé n'est appliqué


Impossible d'ajouter les informations concernant le document spécifique

Vérifiez les point suivants :

  • Avez-vous déjà ajouté des informations concernant le document spécifique pour un document de style similaire ?

  • Le document est-il compatible avec la sélection automatique des profils ?

  • Le nombre de jeux d'informations concernant le document spécifique a-t-il atteint le nombre maximal d'ajouts ?

Avez-vous déjà ajouté des informations concernant le document spécifique pour un document de style similaire ?

Solution

Il est impossible d'ajouter un document dont le format de style est similaire aux informations concernant le document spécifique existantes.

Vérifiez les informations concernant le document spécifique ajoutées dans Fenêtre [Paramètres de sélection automatique des profils].

Le document est-il compatible avec la sélection automatique des profils ?

Solution

Consultez les exemples de documents compatibles dans Exemples de documents compatibles avec la sélection automatique des profils.

Il est impossible d'ajouter des informations concernant le document spécifique pour les documents suivants.

  • Document sans bordures ou avec quelques bordures dessinées avec des lignes continues

  • Document avec trop de bords

  • Document avec bords inclinés

  • Document dont il est impossible de corriger l'orientation des pages

    Pour en savoir plus, consultez "Rotation".

Le nombre de jeux d'informations concernant le document spécifique a-t-il atteint le nombre maximal d'ajouts ?

Solution

Vous pouvez ajouter jusqu'à 250 jeux d'informations concernant le document spécifique.

Recherchez les informations concernant le document spécifique inutiles.


Aucun profil associé n'est appliqué

Vérifiez les point suivants :

  • Avez-vous ajouté les informations concernant le document spécifique pour le document cible ?

  • Le document est-il sale ?

Avez-vous ajouté les informations concernant le document spécifique pour le document cible ?

Solution

Vérifiez si les informations concernant le document spécifique correspondant au document cible ont été ajoutées dans Fenêtre [Paramètres de sélection automatique des profils].

Le document est-il sale ?

Solution

Réglez le niveau de précision dans [Sélection automatique des profils].


Transparent/transparent photo/transparent livret

Les solutions aux problèmes durant une numérisation avec le transparent/transparent photo/transparent livret sont décrites ci-dessous :
  • Le transparent/transparent photo/transparent livret n'est pas chargé correctement ou un bourrage papier se produit
  • Une partie de l'image est manquante (transparent/transparent photo/transparent livret)
  • Une image du transparent/transparent photo/transparent livret est générée


Le transparent/transparent photo/transparent livret n'est pas chargé correctement ou un bourrage papier se produit

Vérifiez les points suivants :

  • Avez-vous numérisé uniquement le transparent/transparent photo/transparent livret continuellement depuis le plateau d'alimentation AAD (chargeur) ? fi-6110 fi-61xxZ/fi-62xxZ fi-7x60/fi-7x80 fi-7460/fi-7480 fi-7030 fi-7300NX

  • Le transparent/transparent photo/transparent livret est-il chargé dans le plateau d'alimentation AAD (chargeur) ? fi-800R

  • Le transparent/transparent photo/transparent livret est-il sale ?

  • Les rouleaux ou la vitre à l'intérieur du scanneur sont-ils sales ?

  • Un des consommables est-il usé ?

  • Un corps étranger est-il présent dans le scanneur ?

  • Avez-vous placé un document épais à l'intérieur du transparent/transparent photo/transparent livret ?

  • Avez-vous inséré plusieurs petits documents dans le transparent/transparent photo/transparent livret (p. ex., photographies, cartes postales) ?

  • Un chargement multiple a t-il été détecté ? fi-6110 fi-61xxZ/fi-62xxZ fi-7x60/fi-7x80 fi-7460/fi-7480 fi-7030 fi-7300NX

Avez-vous numérisé uniquement le transparent/transparent photo/transparent livret continuellement depuis le plateau d'alimentation AAD (chargeur) ?

Solution

Chargez environ 50 feuilles de papier recyclé (PPC) dans le plateau d'alimentation de l'AAD (chargeur) avant de lancer la numérisation avec le transparent/transparent photo/transparent livret.

(Les feuilles de papier PPC peuvent être soit vierges soit imprimées.)

Le transparent/transparent photo/transparent livret est-il chargé dans le plateau d'alimentation AAD (chargeur) ?

Solution

Le transparent/transparent photo/transparent livret ne peut pas être chargé dans le plateau d'alimentation AAD (chargeur).

Insérez le transparent/transparent photo/transparent livret dans l'ouverture du chemin de retour papier.

Pour en savoir plus sur le chargement du transparent/transparent photo/transparent livret, consultez le ou les guides de votre modèle de scanneur.

Le transparent/transparent photo/transparent livret est-il sale ?

Solution

Effectuez ce qui suit :

  • Nettoyez le transparent/transparent photo/transparent livret.

  • Remplacez le transparent/transparent photo/transparent livret.

Pour en savoir plus sur le nettoyage et le cycle de remplacement, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Les rouleaux ou la vitre à l'intérieur du scanneur sont-ils sales ?

Solution

Nettoyez les éléments internes du scanneur.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Un des consommables est-il usé ?

Solution

Vérifiez le compteur de pages dans [Compteur de Feuilles] du Software Operation Panel.

Remplacez les consommables si nécessaire.

Pour en savoir plus sur le Software Operation Panel, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Un corps étranger est-il présent dans le scanneur ?

Solution

Nettoyez les éléments internes du scanneur.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Avez-vous placé un document épais à l'intérieur du transparent/transparent photo/transparent livret ?

L'épaisseur combinée du document à numériser et du transparent/transparent photo/transparent livret ne doit pas dépassée l'épaisseur maximale autorisée pour la numérisation. Si vous numérisez un document avec le transparent/transparent photo/transparent livret dont l'épaisseur dépasse la limite autorisée pour la numérisation, le transparent/transparent photo/transparent livret risque d'être endommagé ou de se coincé.

Solution

Vérifiez les exigences relatives au document pour effectuer la numérisation avec le transparent/transparent photo/transparent livret.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Avez-vous inséré plusieurs petits documents dans le transparent/transparent photo/transparent livret (p. ex., photographies, cartes postales) ?

Solution

Placez un seul document à la fois dans le transparent/transparent photo/transparent livret.

Un chargement multiple a t-il été détecté ?

Solution

Si vous utilisez le transparent/transparent photo/transparent livret, spécifiez [Affichage sur deux pages], [Découper (recto)] ou [Découper (recto verso)] pour [Transparent].


Une partie de l'image est manquante (transparent/transparent photo/transparent livret)

Vérifiez les point suivants :

  • Avez-vous inséré plusieurs petits documents dans le transparent/transparent photo/transparent livret (p. ex., photographies, cartes postales) ?

  • La ligne de pliage du document est-elle en dehors du Transparent ?

Avez-vous inséré plusieurs petits documents dans le transparent/transparent photo/transparent livret (p. ex., photographies, cartes postales) ?

Solution

Placez un seul document à la fois dans le transparent/transparent photo/transparent livret.

La ligne de pliage du document est-elle en dehors du Transparent ?

Si vous sélectionnez [Affichage sur deux pages] pour [Transparent], une partie de l'image peut disparaître si la ligne de pliage du document est en dehors du transparent.

Solution

Placez le document de manière que son bord soit à 1 mm en retrait de celui du Transparent.


Une image du transparent/transparent photo/transparent livret est générée

Vérifiez les points suivants :

  • Le transparent/transparent photo/transparent livret est-il sale ?

Le transparent/transparent photo/transparent livret est-il sale ?

Solution

Effectuez ce qui suit :

  • Nettoyez le transparent/transparent photo/transparent livret.

  • Remplacez le transparent/transparent photo/transparent livret.

Pour en savoir plus sur le nettoyage et le cycle de remplacement, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.


Génération image

Les solutions aux problèmes durant la création d'une image sont décrites ci-dessous :
  • Des stries verticales apparaissent sur l'image numérisée.
  • L'image numérisée est décentrée ou déformée.
  • Le texte d'une image est illisible/Des lignes d'une image sont floues
  • L'image est plus grande que le document numérisé.
  • Certaines pages ont été supprimées alors qu'elles n'étaient pas vierges.
  • Certains caractères ne sont pas reconnus par le traitement OCR.
  • Un cadre noir s'affiche autour des images en noir et blanc.
  • Impossible de détecter les codes barres
  • Une couleur spécifiée dans [Suppression des couleurs] n'est pas supprimée
  • Des parasites apparaissent dans l'arrière-plan d'une image en noir et blanc
  • Une partie de l'image est manquante
  • Il est impossible de corriger l'orientation de l'image


Des stries verticales apparaissent sur l'image numérisée.

Vérifiez les points suivants :

  • Les lignes sont-elles toujours reproduites au même endroit ?

  • Avez-vous sélectionné une résolution élevée ?

  • Le document est-il recouvert de poussière ou autre ?

  • [Réduction des lignes verticales] est-il activé ?

Les lignes sont-elles toujours reproduites au même endroit ?

Solution

Nettoyez les éléments suivants du scanneur.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

  • Vitres internes du scanneur

  • Rouleaux

  • Vitre d'exposition du scanneur à plat À plat

Avez-vous sélectionné une résolution élevée ?

Solution

Sélectionnez une résolution plus basse.

Le document est-il recouvert de poussière ou autre ?

Si de la poussière recouvre l'un des éléments suivants, des lignes verticales risquent d'apparaître sur l'image numérisée:

  • Vitres internes du scanneur

  • Rouleaux

  • Vitre d'exposition du scanneur à plat À plat

Solution

Époussetez le document.

[Réduction des lignes verticales] est-il activé ?

Solution

Activez [Réduction des lignes verticales] si ce n'est pas le cas.


L'image numérisée est décentrée ou déformée.

Vérifiez les point suivants :

  • Les rouleaux ou la vitre à l'intérieur du scanneur sont-ils sales ?

  • La housse de maintien de document est-elle propre ? À plat

  • Exercez-vous une pression sur l'AAD lors de la numérisation ? Ou, un objet lourd a-t-il été placé sur l'AAD ? AAD

  • Quelque chose a-t-il fait vibrer le scanneur pendant la numérisation ?

  • Le scanneur est-il installé sur une surface plane ?

  • Le document est-il froissé, courbé ou plié ?

Les rouleaux ou la vitre à l'intérieur du scanneur sont-ils sales ?

Solution

Nettoyez les éléments internes du scanneur.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

La housse de maintien de document est-elle propre ?

Solution

Nettoyez la housse de maintien de document.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Exercez-vous une pression sur l'AAD lors de la numérisation ? Ou, un objet lourd a-t-il été placé sur l'AAD ?

Solution

N'exercez aucune pression sur l'AAD et évitez d'y déposer quoi que ce soit.

Quelque chose a-t-il fait vibrer le scanneur pendant la numérisation ?

Solution

Le scanneur ne doit pas vibrer pendant la numérisation.

Le scanneur est-il installé sur une surface plane ?

Solution

Placez le document sur une surface plane.

Le document est-il froissé, courbé ou plié ?

Solution

Défroissez le document.


Le texte d'une image est illisible/Des lignes d'une image sont floues

Vérifiez les points suivants :

  • Les rouleaux ou la vitre à l'intérieur du scanneur sont-ils sales ?

  • La housse de maintien de document est-elle propre ? À plat

  • Avez-vous sélectionné une résolution faible ?

  • Avez-vous sélectionné "Niveaux de gris" ou "Couleur" pour le mode image ?

  • Avez-vous sélectionné [Demi-teintes] pour [Méthode Noir & Blanc] ?

  • Le document est-il recouvert de poussière ou autre ?

Les rouleaux ou la vitre à l'intérieur du scanneur sont-ils sales ?

Solution

Nettoyez les éléments internes du scanneur.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

La housse de maintien de document est-elle propre ?

Solution

Nettoyez la housse de maintien de document.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Avez-vous sélectionné une résolution faible ?

Solution

Sélectionnez une résolution plus haute.

Avez-vous sélectionné "Niveaux de gris" ou "Couleur" pour le mode image ?

Le texte et les lignes d'une image numérisée risquent de devenir flous si vous avez sélectionné "Niveaux de gris" ou "Couleur" pour le type d'image.

Solution

Sélectionnez "Noir et blanc" comme type d'image.

Avez-vous sélectionné [Demi-teintes] pour [Méthode Noir & Blanc] ?

Le texte et les lignes de l'image numérisée peuvent être flous si [Demi-teintes] est sélectionné.

Solution

Sélectionnez une option différente de [Demi-teintes] dans [Méthode Noir & Blanc].

Le document est-il recouvert de poussière ou autre ?

Si de la poussière recouvre l'un des éléments suivants, des lignes verticales risquent d'apparaître:

  • Vitres internes du scanneur

  • Rouleaux

  • Vitre d'exposition du scanneur à plat À plat

Solution

Époussetez le document.


L'image est plus grande que le document numérisé.

Vérifiez les points suivants :

  • Les rouleaux sont-ils maculés ?

  • Est-ce que les documents remplissent les conditions pour la numérisation ?

  • Un des consommables est-il usé ?

  • Le niveau d'agrandissement est-il ajusté dans le Software Operation Panel ?

Les rouleaux sont-ils maculés ?

Solution

Nettoyez les rouleaux.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Est-ce que les documents remplissent les conditions pour la numérisation ?

Solution

Vérifiez les formats de document compatibles avec la numérisation.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Un des consommables est-il usé ?

Solution

Vérifiez le compteur de pages dans [Compteur de Feuilles] du Software Operation Panel.

Remplacez les consommables si nécessaire.

Pour en savoir plus sur le Software Operation Panel, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Le niveau d'agrandissement est-il ajusté dans le Software Operation Panel ?

Solution

Dans [Correction d'agrandissement vertical] du Software Operation Panel, ajustez le niveau d'agrandissement.

Pour en savoir plus sur le Software Operation Panel, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.


Certaines pages ont été supprimées alors qu'elles n'étaient pas vierges.

Vérifiez les points suivants :

  • [Détection de page vierge] est-il sélectionné ?

[Détection de page vierge] est-il sélectionné ?

Si [Détection de page vierge] est sélectionné, les images proches du blanc risquent d'être considérées comme vierges et d'être supprimées.

Solution

Effectuez ce qui suit :

  • Désactivez [Détection de page vierge]

  • Ajustez la [Sensibilité du contenu] dans [Détection de page vierge]


Certains caractères ne sont pas reconnus par le traitement OCR.

Vérifiez les paramètres de votre application. Si la reconnaissance des caractères par l'OCR est incorrecte alors que les paramètres sont corrects, vous pourrez peut-être résoudre le problème en modifiant les paramètres du scanner.
Vérifiez les point suivants :

  • Les caractères du documents sont-ils petits ?

  • Les caractères sont-il déformés ou pâles ?

  • Existe-t-il des caractères soulignés (inversés), ombrés (demi-teintes) ou surmontés d'un sceau (sceau) ?

  • Le document s'est-il désaligné durant la numérisation ? AAD

  • L'orientation de l'image numérisée est-elle correcte ?

Les caractères du documents sont-ils petits ?

Les paramètres de numérisation varient selon le type de document.

Solution

Modifiez les paramètres de numérisation en suivant les étapes suivantes :

  • Sélectionnez une résolution plus haute

    IMPORTANT

    Le processus de reconnaissance du texte peut prendre plus de temps en raison de l'importance de la taille des données.

  • Modifiez le type d'image (noir et blanc, niveaux de gris ou couleur)

  • Sélectionnez taux de compression plus faible pour les images de l'application

Les caractères sont-il déformés ou pâles ?

Les paramètres de numérisation varient selon le type de document.

Solution

Modifiez les paramètres de numérisation en suivant les étapes suivantes :

  • Sélectionnez une résolution plus haute

    IMPORTANT

    Le processus de reconnaissance du texte peut prendre plus de temps en raison de l'importance de la taille des données.

  • Sélectionnez taux de compression plus faible pour les images de l'application

  • Ajustez l'image en modifiant les paramètres de numérisation dans [Image]

Existe-t-il des caractères soulignés (inversés), ombrés (demi-teintes) ou surmontés d'un sceau (sceau) ?

Solution

Activez l'option [Extraction des caractères] sous [Nettoyage].

Le document s'est-il désaligné durant la numérisation ?

Solution

Ajustez les guides latéraux en fonction de la largeur des documents lorsque vous les chargez sur le plateau d'alimentation de l'AAD (chargeur) ou dans le bac d'alimentation.

Maintenez le document droit lorsque vous insérez dans l'ouverture du chemin de retour papier. Pendant ce temps, le document sera automatiquement chargé dans le scanneur, assurez-vous que le document est bien en place.

L'orientation de l'image numérisée est-elle correcte ?

Le texte risque de ne pas être reconnu si son orientation est incorrecte.

Solution

Corrigez l'orientation de l'image de l'une des manières suivantes :

  • Choisissez [Automatique] pour [Rotation]

  • Corrigez manuellement l'orientation de l'image avant le traitement OCR


Un cadre noir s'affiche autour des images en noir et blanc.

Vérifiez les paramètres de votre application. Vous pourrez peut-être résoudre le problème en modifiant les paramètres de numérisation.
Vérifiez les points suivants :

  • Est-ce que le format de sortie est supérieur à la taille du document spécifiée dans votre application ou du pilote de votre scanneur ?

  • Est-ce que [Filtre marge de pages(AAD)] est activé dans le Software Operation Panel ?

  • Est-ce que [Seuil dynamique (iDTC)] ou [Advanced DTC] est sélectionné dans [Méthode Noir & Blanc] ?

Est-ce que le format de sortie est supérieur à la taille du document spécifiée dans votre application ou du pilote de votre scanneur ?

Solution

Choisissez un paramètre qui génère une image de même format ou plus petite que le document original.

Est-ce que [Filtre marge de pages(AAD)] est activé dans le Software Operation Panel ?

Solution

Désactivez [Filtre marge de pages(AAD)] dans le Software Operation Panel.

Pour en savoir plus sur le Software Operation Panel, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Est-ce que [Seuil dynamique (iDTC)] ou [Advanced DTC] est sélectionné dans [Méthode Noir & Blanc] ?

Solution

Modifiez les paramètres de numérisation en suivant les étapes suivantes :

  • Sélectionnez une option autre que [Seuil dynamique (iDTC)] ou [Advanced DTC] pour [Méthode Noir & Blanc]

  • Activez [Blanc] dans [Filtre marge de pages]


Impossible de détecter les codes barres

Vérifiez les points suivants :

  • Le code barres imprimé sur le document respecte-t-il les exigences de détection des codes barres ?

  • Le code barres dans l'image est-il clair ?

  • Le document est-il froissé, courbé ou plié ?

Le code barres imprimé sur le document respecte-t-il les exigences de détection des codes barres ?

Solution

Vérifiez que le code barres respecte ces exigences.

Pour en savoir plus, consultez la rubrique "Types de code-barres et conditions de détection".

Le code barres dans l'image est-il clair ?

Plus le code barres est clair, plus il est facile de le détecter.

Solution

  • Augmentez la valeur de [Résolution].

Pour détecter les codes barres avec une application, définissez les paramètres de numérisation suivants, ainsi que la [Résolution] :

  • [Méthode Noir & Blanc]

  • [Ajustement des tons]

  • [Nettoyage]

  • Augmentez la valeur de [Taille des données] dans [Compression JPEG]

Le document est-il froissé, courbé ou plié ?

Solution

Défroissez le document.


Une couleur spécifiée dans [Suppression des couleurs] n'est pas supprimée

Vérifiez les points suivants :

  • Avez-vous sélectionné [Rouge], [Vert] ou [Bleu] pour [Suppression des couleurs] ?

  • Avez-vous défini [Méthode Noir & Blanc] sur [Seuil dynamique (iDTC)] ?

  • Avez-vous défini [Méthode Noir & Blanc] sur [Seuil statique] ?

  • Avez-vous défini [Méthode Noir & Blanc] sur [Advanced DTC] ?

  • Avez-vous défini [Méthode Noir & Blanc] sur [Mode SDTC] ?

Avez-vous sélectionné [Rouge], [Vert] ou [Bleu] pour [Suppression des couleurs] ?

Même si vous spécifiez une couleur proche de celle que vous souhaitez supprimer, il est possible que celle-ci ne soit pas supprimée.

Solution

Modifiez les paramètres de numérisation en suivant les étapes suivantes :

  • Pour supprimer les couleurs vives

    Sélectionnez [Blanc] pour [Couleur à supprimer]

  • Pour supprimer les couleurs saturées

    Sélectionnez [Saturation] pour [Suppression des couleurs] et ajustez la [Sensibilité]

  • Pour supprimer les couleurs en spécifiant la même couleur que celle de l'image du document

    Sélectionnez [Personnalisée] pour [Suppression des couleurs] et réglez les couleurs à supprimer dans Fenêtre [Suppression des couleurs]

CONSEIL

Grâce à la fonction Prévisualiser, vous pouvez définir les paramètres de numérisation en fonction des résultats du traitement de l'image.

Avez-vous défini [Méthode Noir & Blanc] sur [Seuil dynamique (iDTC)] ?

Solution

Définissez les paramètres de numérisation suivants :

  • Réduisez la valeur de [Sensibilité] dans [Seuil dynamique (iDTC)]

  • Augmentez la valeur de [Seuil arrière-plan] dans [Seuil dynamique (iDTC)]

CONSEIL

Grâce à la fonction Prévisualiser, vous pouvez définir les paramètres de numérisation en fonction des résultats du traitement de l'image.

Avez-vous défini [Méthode Noir & Blanc] sur [Seuil statique] ?

Solution

Définissez les paramètres de numérisation suivants :

  • Lors de l'utilisation du pilote TWAIN, réduisez la valeur du paramètre [Seuil] dans [Seuil statique].

  • Sélectionnez [Personnalisée] pour [Ajustement des tons] et procédez comme suit :

    • Réduisez la valeur de [Luminosité]

    • Réduisez la valeur de [Rehaut]

    • Augmentez la valeur de [Gamma]

CONSEIL

Grâce à la fonction Prévisualiser, vous pouvez définir les paramètres de numérisation en fonction des résultats du traitement de l'image.

Avez-vous défini [Méthode Noir & Blanc] sur [Advanced DTC] ?

Solution

Lors de l'utilisation du pilote TWAIN, réduisez la valeur du paramètre [Seuil] dans [Advanced DTC].

CONSEIL

Grâce à la fonction Prévisualiser, vous pouvez définir les paramètres de numérisation en fonction des résultats du traitement de l'image.

Avez-vous défini [Méthode Noir & Blanc] sur [Mode SDTC] ?

Solution

Définissez les paramètres de numérisation suivants :

  • Réduisez la valeur de [Sensibilité] dans [Mode SDTC]

  • Sélectionnez [Personnalisée] pour [Ajustement des tons] et procédez comme suit :

    • Réduisez la valeur de [Luminosité]

    • Réduisez la valeur de [Rehaut]

    • Augmentez la valeur de [Gamma]

CONSEIL

Grâce à la fonction Prévisualiser, vous pouvez définir les paramètres de numérisation en fonction des résultats du traitement de l'image.


Des parasites apparaissent dans l'arrière-plan d'une image en noir et blanc

Vérifiez les points suivants :

  • Avez-vous défini [Méthode Noir & Blanc] sur [Seuil dynamique (iDTC)] ?

  • Avez-vous défini [Méthode Noir & Blanc] sur [Seuil statique] ?

  • Avez-vous défini [Méthode Noir & Blanc] sur [Advanced DTC] ?

  • Avez-vous défini [Méthode Noir & Blanc] sur [Mode SDTC] ?

  • Le document est-il recouvert de poussière ou autre ?

  • Les rouleaux ou la vitre à l'intérieur du scanneur sont-ils sales ?

Avez-vous défini [Méthode Noir & Blanc] sur [Seuil dynamique (iDTC)] ?

Solution

Définissez les paramètres de numérisation suivants :

  • Réduisez la valeur de [Résolution]

  • Augmentez la valeur de [Seuil arrière-plan] dans [Seuil dynamique (iDTC)]

  • Augmentez la valeur de [Suppression des parasites] dans [Nettoyage]

CONSEIL

Grâce à la fonction Prévisualiser, vous pouvez définir les paramètres de numérisation en fonction des résultats du traitement de l'image.

Avez-vous défini [Méthode Noir & Blanc] sur [Seuil statique] ?

Solution

Définissez les paramètres de numérisation suivants :

  • Lors de l'utilisation du pilote TWAIN, réduisez la valeur du paramètre [Seuil] dans [Seuil statique].

  • Sélectionnez [Personnalisée] pour [Ajustement des tons] et réduisez la valeur de [Luminosité]

CONSEIL

Grâce à la fonction Prévisualiser, vous pouvez définir les paramètres de numérisation en fonction des résultats du traitement de l'image.

Avez-vous défini [Méthode Noir & Blanc] sur [Advanced DTC] ?

Solution

Lors de l'utilisation du pilote TWAIN, réduisez la valeur du paramètre [Seuil] dans [Advanced DTC].

CONSEIL

Grâce à la fonction Prévisualiser, vous pouvez définir les paramètres de numérisation en fonction des résultats du traitement de l'image.

Avez-vous défini [Méthode Noir & Blanc] sur [Mode SDTC] ?

Solution

Réduisez la valeur de [Sensibilité] dans [Mode SDTC].

CONSEIL

Grâce à la fonction Prévisualiser, vous pouvez définir les paramètres de numérisation en fonction des résultats du traitement de l'image.

Le document est-il recouvert de poussière ou autre ?

Solution

Époussetez le document.

Les rouleaux ou la vitre à l'intérieur du scanneur sont-ils sales ?

Solution

Nettoyez les éléments internes du scanneur.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.


Une partie de l'image est manquante

Vérifiez les points suivants :

  • Avez-vous défini [Rognage] sur [Format automatique] ou [Format automatique (Page longue)] ?

  • Les rouleaux ou la vitre à l'intérieur du scanneur sont-ils sales ?

  • Le document est-il froissé, courbé ou plié ?

  • Avez-vous numérisé un document de forme non rectangulaire ?

  • Le document s'est-il désaligné durant la numérisation ? AAD

  • La largeur du document est-elle identique à celle de la zone de chargement du scanneur ? AAD

Avez-vous défini [Rognage] sur [Format automatique] ou [Format automatique (Page longue)] ?

Solution

Modifiez les paramètres de numérisation en suivant les étapes suivantes :

  • Si un document comporte des parties sombres autour des bords ou des lignes droites près des bords, sélectionnez [Précision] pour [Priorité] dans [Rognage].

  • Lors de l'utilisation du pilote TWAIN, spécifiez un format pour [Taille du papier] identique ou supérieur à celui des documents à numériser.

Les rouleaux ou la vitre à l'intérieur du scanneur sont-ils sales ?

Solution

Nettoyez les éléments internes du scanneur.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Le document est-il froissé, courbé ou plié ?

Solution

Défroissez le document.

Avez-vous numérisé un document de forme non rectangulaire ?

Solution

Sélectionnez [Aucun(e)] pour [Rognage], et ajustez le format à la largeur maximale et à la longueur maximale du document pour [Taille du papier].

Le document s'est-il désaligné durant la numérisation ?

Solution

Ajustez les guides latéraux en fonction de la largeur des documents lorsque vous les chargez sur le plateau d'alimentation de l'AAD (chargeur) ou dans le bac d'alimentation.

Maintenez le document droit lorsque vous insérez dans l'ouverture du chemin de retour papier. Pendant ce temps, le document sera automatiquement chargé dans le scanneur, assurez-vous que le document est bien en place.

La largeur du document est-elle identique à celle de la zone de chargement du scanneur ?

Solution

Lorsque [Activer] est sélectionné pour [Réparation des bords] dans [Correction des bords], sélectionnez [Désactiver].


Il est impossible de corriger l'orientation de l'image

Vérifiez les points suivants :

  • Avez-nous numérisé les documents en utilisant le format de carte professionnelle ?

Avez-nous numérisé les documents en utilisant le format de carte professionnelle ?

Lorsque [Automatique] est sélectionné pour [Rotation] dans [Page], et [Noir et blanc] ou [Niveaux de gris] pour [Mode image], il est impossible de corriger l'orientation de l'image.

Solution

Lorsque [Automatique] est sélectionné pour [Rotation] dans [Page], il est possible de résoudre le problème en définissant le paramètre utilisé pour [Mode image] sur [Couleur].

Si ce problème persiste, sélectionnez un autre paramètre que [Automatique] pour [Rotation], puis effectuez une nouvelle numérisation.


Messages d'erreur

Cette section décrit les actions à prendre en cas de message d'erreur.
  • Erreurs de fonctionnement
  • Erreurs matérielles
  • Erreurs d'interface
  • Erreur interne du pilote du scanneur
  • Sous messages d'erreur de transmission


Erreurs de fonctionnement

Les causes et les solutions des erreurs de fonctionnement sont décrites dans cette section.
No. | Message
DS00014 | Fichier de motifs gamma non trouvé.
DS00015 | Fichier de motifs de trame non trouvé.
DS00024 | La chaîne spécifiée est trop longue.
DS01007 | L'application a demandé l'arrêt de la numérisation. Il reste du papier dans l'AAD.
DS32011 | La position d'impression est réglée hors des limites du papier.
DS32018 | Le dispositif d'impression est ouvert.
DS32019 | L'AAD est ouvert.
DS32028 | Des documents sont encore sur le plateau d'alimentation alors que le nombre déterminé de feuilles a été numérisé.
DS32029 | Le nombre de pages numérisées est inférieur à celui spécifié.
DS32030 | Sélectionnez le mode Vérification du nombre de documents ou annulez le mode Comptage de documents.
DS42004 | Le Scanneur sélectionné est utilisé par une autre application.
DS42020 | Ne mettez pas le Scanneur hors tension et ne débranchez pas son câble d'interface pendant qu'une numérisation est en cours.
DS42058 | Une modification du mode de chargement a été détectée.
DS42062 | Le scanneur est inutilisable. Vérifiez la méthode de connexion sur l'écran tactile du scanneur.
DS50006 | Fin de page détecté avant la numérisation.
J11001 | Toutes les pages du document risquent d'être considérées comme vierges.
J11002 | Toutes les pages risquent de ne pas être générées. Vérifiez les documents numérisés.
J11003, J11004 | L'emplacement de sauvegarde du Fichier d'informations statistiques est introuvable.

Fichier de motifs gamma non trouvé.

Cause

Vous n'avez pas sélectionné de fichier alors que [Motif de téléchargement] est spécifié.

Solution

Spécifiez un fichier depuis [Motif de téléchargement].

Fichier de motifs de trame non trouvé.

Cause

Vous n'avez pas sélectionné de fichier alors que [Motif de téléchargement] est spécifié.

Solution

Spécifiez un fichier depuis [Motif de téléchargement].

La chaîne spécifiée est trop longue.

Cause

La chaîne spécifiée est trop longue. Vous pouvez spécifier 128 (1 bit) ou 64 (2 bits) caractères.

Solution

Spécifiez une chaîne de 128 caractères au maximum, puis numérisez à nouveau.

L'application a demandé l'arrêt de la numérisation. Il reste du papier dans l'AAD.

Cause

Il peut rester des document dans le scanneur car la numérisation a été interrompue.

Solution

Ouvrez l'AAD et retirez le document. Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

La position d'impression est réglée hors des limites du papier.

Cause

La buse de la cartouche d'impression n'est pas positionnée à l'intérieur du document. De ce fait, les caractères ne peuvent pas être imprimés sur le document.

Solution

Ajustez la cartouche d'impression afin que sa buse soit positionnée à l'intérieur du document.

Le dispositif d'impression est ouvert.

Cause

La numérisation est impossible car le couvercle du dispositif d'impression est ouvert.

Solution

Fermez le couvercle du dispositif d'impression et numérisez à nouveau.

L'AAD est ouvert.

Cause

La numérisation est impossible car le couvercle du dispositif d'impression est ouvert.

Solution

Fermez le couvercle du dispositif d'impression et numérisez à nouveau.

Des documents sont encore sur le plateau d'alimentation alors que le nombre déterminé de feuilles a été numérisé.

Cause

Vous avez inséré plus de feuilles que le nombre spécifié.

Solution

Vérifiez que le nombre spécifié de feuilles est correct.

Le nombre de pages numérisées est inférieur à celui spécifié.

Cause

Le nombre de feuilles spécifié n'a pas pu être numérisé.

Solution

Effectuez ce qui suit :

  • Chargez plus de document et continuez la numérisation.

  • Vérifiez que le nombre spécifié de feuilles est correct.

Sélectionnez le mode Vérification du nombre de documents ou annulez le mode Comptage de documents.

Cause

La numérisation a été effectuée dans [Comptage doc].

Solution

Quittez le mode Comptage doc. ou passez en mode Recomptage doc. et numérisez à nouveau.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Le Scanneur sélectionné est utilisé par une autre application.

Cause

Le scanneur que vous avez sélectionné est utilisé par une autre application ou n'est pas allumé.

Solution

Vérifiez que le scanneur n'est pas utilisé par une autre application. Allumez le scanneur ou vérifiez les câbles.

Ne mettez pas le Scanneur hors tension et ne débranchez pas son câble d'interface pendant qu'une numérisation est en cours.

Cause

Ne mettez pas le scanneur hors tension et ne débranchez pas son câble d'interface pendant qu'une numérisation est en cours.

Solution

Redémarrez l'ordinateur. Ne débranchez pas le scanneur de l'ordinateur pendant la numérisation.

Une modification du mode de chargement a été détectée.

Cause

  • Le mode chargement du scanneur a peut-être été modifié durant la numérisation.

  • L'option [Page longue divisée] est activée et les paramètres suivants sont configurés.

    • Le mode Manuel/Simple est sélectionné pour l'interrupteur du mode de chargement

    • L'option [Mode alimentation continue] est activée pour [Alimentation manuelle] dans le Software Operation Panel

Solution

  • Vérifiez la position de l'interrupteur avant de numériser à nouveau.

  • Lorsque vous activez l'option [Page longue divisée], configurez les paramètres suivants et relancez la numérisation :

    • Désactivez le mode Manuel/Simple pour l'interrupteur du mode de chargement

    • Désactivez l'option [Mode alimentation continue] pour [Alimentation manuelle] dans le Software Operation Panel

Pour en savoir plus sur l'interrupteur du mode de chargement et le Software Operation Panel, consultez le ou les guides d'utilisation de votre modèle de scanneur.

Le scanneur est inutilisable. Vérifiez la méthode de connexion sur l'écran tactile du scanneur.

Cause

Le scanneur sélectionné sur l'application ne peut pas être utilisé avec la méthode de connexion spécifiée sur l'écran tactile du scanneur.

Solution

Vérifiez la méthode de connexion sur l'écran tactile du scanneur, puis sélectionnez à nouveau le scanneur sur l'application.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Fin de page détecté avant la numérisation.

Cause

La [Zone de balayage] est plus grande que le document.

Solution

Vérifiez la configuration de la [Zone de balayage] et numérisez à nouveau.

Toutes les pages du document risquent d'être considérées comme vierges.

Cause

Toutes les pages on été numérisées mais aucune image n'a été générée.

Solution

Vérifiez les paramètres de [Détection de page vierge].

  • Augmentez la [Sensibilité du contenu] et numérisez à nouveau si les images sont considérées comme vierges.

  • Si le problème persiste, désactivez [Détection de page vierge].

Toutes les pages risquent de ne pas être générées. Vérifiez les documents numérisés.

Cause

Toutes les pages on été numérisées mais aucune image n'a été générée.

Solution

  • Vérifiez le paramètre [Détection de page vierge].

    • Augmentez la [Sensibilité du contenu] et numérisez à nouveau si les images sont considérées comme vierges.

    • Si le problème persiste, désactivez [Détection de page vierge].

  • Vérifiez les paramètres de [Couleur par feuille codée].

    Précisez [Générer] pour [Image de la feuille codée] et recommencez la numérisation pour générer une image numérisée d'une feuille codée.

L'emplacement de sauvegarde du Fichier d'informations statistiques est introuvable.

Cause

Les causes possibles sont :

  • Impossible de créer un fichier d'informations statistiques.

  • Fichier d'informations statistiques introuvable.

Solution

  • Pour J11003

    Appuyez sur la touche [Annuler] pour annuler la numérisation.

    Ou, effectuez l'action suivante et appuyez sur la touche [Réessayer] pour effectuer une numérisation.

    • Vérifiez le [Chemin du dossier généré] dans [Informations statistiques].

    • Ouvrez le dossier indiqué pour [Chemin du dossier généré] et vérifiez que vous pouvez créer un fichier dans le dossier.

    • Si un dossier réseau est indiqué pour [Chemin du dossier généré], vérifiez que l'ordinateur est connecté au réseau.

    • Vérifiez que le fichier d'informations statistiques n'est pas ouvert par une autre application.

  • Pour J11004

    Appuyez sur la touche [Annuler] pour terminer la numérisation sans enregistrer les résultats de la numérisation dans un fichier d'informations statistiques.

    Ou, effectuez l'action suivante et appuyez sur la touche [Réessayer] pour enregistrer les résultats de la numérisation dans le fichier d'informations statistiques et terminer la numérisation.

    • Si un dossier réseau est indiqué pour [Chemin du dossier généré], vérifiez que l'ordinateur est connecté au réseau.

    • Vérifiez que le fichier d'informations statistiques n'est pas ouvert par une autre application.


Erreurs matérielles

Les causes et les solutions des erreurs matérielles sont décrites dans cette section.
No. | Message
DS00003 | Défaut au niveau de la commande de transmission avec le scanneur.
DS32002, DS32017 | Bourrage de papier dans l'AAD.
DS32003 | Aucun document n'a été chargé.
DS32005 | L'AAD est ouvert. Fermez-le et placez le document sur le plateau d'alimentation de l'AAD ou dans le bac d'alimentation.
DS32006, J11000 | Documents qui se chevauchent (chargement multiple) détectés.
DS32009 | Erreur matérielle détectée.
DS32010 DS32025, DS32026, DS32031, DS32032 | La cartouche d'impression est mal installée dans le dispositif d'impression.
DS32012 | Vous avez appuyé sur un bouton du produit. La numérisation est interrompue.
DS32013 | Échec de l'unité d'inversion d'arrière-plan
DS32021 | Retirez le document qui se trouve sur le plateau de réception puis numérisez à nouveau.
DS32022 | Erreur de rouleau de prise détectée.
DS32023, DS32024 | Vérifiez le rouleau de frein ou les rouleaux de séparation.
DS41003, DS42002 | Une erreur s'est produite lors de la communication.
DS41005 | Le scanneur spécifié est en cours d'utilisation.
DS41007 | Erreur d'entrée-sortie au niveau du scanneur.
DS41013 | Scanner hors ligne.
DS42001, DS42022, DS42023, DS42026, DS42028, DS42029, DS42031 à DS42039, DS42051 à DS42056 | Un problème a été détecté dans le scanneur.
DS42003, DS42005, DS42007, DS42008 | Le moment est venu de remplacer les consommables.
DS42009 | Nettoyez les éléments internes du scanneur.
DS42010 | Une alarme matérielle a été détectée dans le dispositif d'impression ou l'endosseur.
DS42019 | Connexion impossible.
DS42021 | La cartouche d'impression du dispositif d'impression doit être remplacée prochainement.
DS42044 | Assurez que le verrou de transport est bien libéré.
DS42057 | Veuillez nettoyer les rouleaux libres et rouleaux pinces correspondants.
DS42063 | Le scanneur est inutilisable. Vérifiez si le scanneur est actuellement utilisé par d'autres applications ou si un autre utilisateur utilise le scanneur depuis l'écran tactile.
DS42064 | Impossible de communiquer avec le scanneur. Vérifiez que le scanneur est connecté au réseau.
DS42065 | Impossible de démarrer la numérisation.
DS50005 | Le scanner a envoyé un code d'erreur inattendu.

Défaut au niveau de la commande de transmission avec le scanneur.

Cause

Une erreur de communication s'est produite entre le pilote du scanneur et le scanneur durant la numérisation.

Solution

Indiquez à nouveau la zone de numérisation. Ou éteignez le scanneur puis vérifiez si le câble d'interface est correctement branché.

Si le problème persiste, contactez le distributeur/le revendeur qui vous a vendu le produit. Vous pouvez aussi poser une question en accédant aux coordonnées de la section Pour nous contacter du document Consignes de sécurité fourni avec ce produit.

Bourrage de papier dans l'AAD.

Cause

Un bourrage papier s'est produit dans l'AAD ou la section d'impression du dispositif d'impression.

Solution

Mettez le scanneur hors tension, puis retirez le document coincé de l'AAD ou de la section d'impression du dispositif d'impression.

Ne forcez pas. Un problème pourrait se produire.

Nettoyez l'interieur du scanneur si les bourrages papier sont fréquents.

Aucun document n'a été chargé.

Cause

Aucun document n'a été chargé dans le scanneur.

Solution

Chargez des documents dans le scanneur.

L'AAD est ouvert. Fermez-le et placez le document sur le plateau d'alimentation de l'AAD ou dans le bac d'alimentation.

Cause

L'AAD est ouvert.

Solution

Fermez l'AAD et numérisez à nouveau.

Documents qui se chevauchent (chargement multiple) détectés.

Cause

Plusieurs feuilles ont été chargées en même temps.

Solution

Retirez les feuilles à l'intérieur du scanneur, vérifiez les images numérisées et chargez-les de nouveau.

Erreur matérielle détectée.

Cause

Le verrou de transport est déverrouillé.

Solution

Vérifiez si le verrou de transport est déverrouillé en consultant le guide d'utilisation (ou les guides) de votre scanneur.

La cartouche d'impression est mal installée dans le dispositif d'impression.

Cause

La cartouche d'impression n'est pas correctement installée dans le dispositif d'impression.

Solution

Vérifiez si elle est correctement installée est numérisée à nouveau.

Vous avez appuyé sur un bouton du produit. La numérisation est interrompue.

Cause

S'il reste des documents dans le scanneur, ouvrez son couvercle est retirez-les.

Solution

Des documents restent dans le scanneur. Ouvrez le couvercle supérieur et retirez les documents.

Échec de l'unité d'inversion d'arrière-plan

Cause

Une erreur s'est produite avec l'unité d'inversion d'arrière-plan.

Solution

Rallumez le scanneur et numérisez à nouveau.

Si le problème persiste, contactez le distributeur/le revendeur qui vous a vendu le produit. Vous pouvez aussi poser une question en accédant aux coordonnées de la section Pour nous contacter du document Consignes de sécurité fourni avec ce produit.

Retirez le document qui se trouve sur le plateau de réception puis numérisez à nouveau.

Cause

La numérisation a été interrompue car des documents se trouvent sur le plateau de réception.

Solution

Retirez les document du plateau de réception et recommencez la numérisation.

Erreur de rouleau de prise détectée.

Cause

Le bac d'alimentation est réglé sur la position haute ou trop de documents sont chargés dessus.

Solution

Réglez le bac d'alimentation sur la position basse ou réduisez le nombre de feuilles chargées dessus.

Vérifiez le rouleau de frein ou les rouleaux de séparation.

Cause

Le rouleau de frein ou de séparation n'a pas été correctement installé.

Ou il est usé.

Solution

Installez correctement le rouleau de frein ou de séparation.

Vérifiez si ils ne sont pas usés.

Une erreur s'est produite lors de la communication.

Cause

Une erreur s'est produite durant la communication avec le scanneur. Ne mettez pas le scanneur hors tension et ne débranchez pas son câble d'interface pendant qu'une numérisation est en cours.

Solution

Vérifiez si le scanneur est allumé ou si le câble d'interface est correctement branché. Assurez-vous que le scanneur n'est pas en fonctionnent avant de le débrancher.

Le scanneur spécifié est en cours d'utilisation.

Cause

Une autre application utilise le scanneur.

Solution

Quittez l'application qui utilise le scanneur et numérisez à nouveau.

Erreur d'entrée-sortie au niveau du scanneur.

Cause

Une erreur de numérisation s'est produite dans le scanneur.

Solution

Rallumer l'ordinateur (1) et le scanneur (2) puis numérisez à nouveau.

Si le problème persiste, contactez le distributeur/le revendeur qui vous a vendu le produit. Vous pouvez aussi poser une question en accédant aux coordonnées de la section Pour nous contacter du document Consignes de sécurité fourni avec ce produit.

Scanner hors ligne.

Cause

Le scanneur a peut être rencontré un problème.

Solution

Rallumez le scanneur.

Si le problème persiste, rallumez l'ordinateur.

Un problème a été détecté dans le scanneur.

Cause

Un problème a été détecté dans le scanneur.

Solution

Vérifiez le scanneur.

Le moment est venu de remplacer les consommables.

Cause

Les consommables (le séparateur, les rouleaux de prise, de frein...) doivent être remplacés rapidement.

Solution

Pour en savoir plus sur le remplacement des consommables, consultez le guide d'utilisation (ou les guides) de votre modèle de scanner.

Nettoyez les éléments internes du scanneur.

Cause

Le scanneur peut être besoin d'être nettoyé.

Solution

Nettoyez l'intérieur du scanneur et décochez [Depuis le nettoyage] dans le Software Operation Panel.

Pour en savoir plus, consultez le guide d'utilisation (ou les guides) de votre modèle de scanneur.

Une alarme matérielle a été détectée dans le dispositif d'impression ou l'endosseur.

Cause

Il y a peut être un problème de fonctionnement du dispositif d'impression ou de l'endosseur.

Solution

Vérifiez si le dispositif d'impression ou l'endosseur est bien installé.

Si le problème persiste, contactez le distributeur/le revendeur qui vous a vendu le produit. Vous pouvez aussi poser une question en accédant aux coordonnées de la section Pour nous contacter du document Consignes de sécurité fourni avec ce produit.

Connexion impossible.

Cause

Les causes possibles sont :

  • Un modèle de scanneur non compatible avec ce pilote de scanneur est raccordé. Le scanneur n'est pas branché. Le câble est débranché.

  • Une autre application utilise le scanneur. (Ce scanneur ne peut pas être utilisé par plusieurs applications à la fois.)

Solution

Vérifiez la connexion du scanneur.

Vérifiez que le scanneur n'est pas utilisé par une autre application.

(Si vous utilisez [Changer d'utilisateur] dans Windows, un autre utilisateur peut se connecter sans avoir à sortir du programme ou à fermer des fichiers. Par ailleurs, en se connectant avec [Changer d'utilisateur], il se peut qu'un autre utilisateur utilise le scanneur.

La cartouche d'impression du dispositif d'impression doit être remplacée prochainement.

Cause

Le niveau d'encre de la cartouche de l'imprimante est bas. La qualité d'impression peut en être affectée.

Solution

Vérifiez la qualité d'impression. Si elle n'est pas satisfaisante, remplacez la cartouche d'encre.

Pour en savoir plus, consultez la section dédiée du guide d'utilisation (ou les guides) de votre modèle de scanneur.

Assurez que le verrou de transport est bien libéré.

Cause

Le verrou de transport est déverrouillé.

Solution

Vérifiez si le verrou de transport est déverrouillé en consultant le guide d'utilisation (ou les guides) de votre scanneur.

Veuillez nettoyer les rouleaux libres et rouleaux pinces correspondants.

Cause

Les rouleaux sont peut être sales.

Solution

Nettoyez les rouleaux.

Si le problème persiste, contactez le distributeur/le revendeur qui vous a vendu le produit. Vous pouvez aussi poser une question en accédant aux coordonnées de la section Pour nous contacter du document Consignes de sécurité fourni avec ce produit.

Le scanneur est inutilisable. Vérifiez si le scanneur est actuellement utilisé par d'autres applications ou si un autre utilisateur utilise le scanneur depuis l'écran tactile.

Cause

Les causes possibles sont :

  • Une autre application utilise le scanneur.

  • L'écran tactile du scanneur est en cours d'utilisation.

Solution

Quittez l'application qui utilise le scanneur.

Vérifiez que le scanneur affiche "En attente de connexion" sur l'écran tactile.

Impossible de communiquer avec le scanneur. Vérifiez que le scanneur est connecté au réseau.

Cause

Le scanneur n'est pas connecté au réseau.

Solution

Vérifiez que le scanneur est connecté au réseau.

Impossible de démarrer la numérisation.

Cause

Des documents se trouvent dans le plateau d'alimentation de l'AAD (chargeur) et dans l'ouverture du chemin de retour papier.

Solution

Retirez les documents de l'un des emplacements suivants :

  • Plateau d'alimentation de l'AAD (chargeur)

  • Ouverture du chemin de retour papier

Le scanner a envoyé un code d'erreur inattendu.

Cause

Les causes possibles sont :

  • Un modèle de scanneur non compatible avec ce pilote de scanneur est raccordé.

  • Le scanneur n'est pas branché.

  • Le câble est débranché.

Solution

Vérifiez que le scanneur est correctement branché.

Si le problème persiste, contactez le distributeur/le revendeur qui vous a vendu le produit. Vous pouvez aussi poser une question en accédant aux coordonnées de la section Pour nous contacter du document Consignes de sécurité fourni avec ce produit.


Erreurs d'interface

Les causes et les solutions des erreurs d'interface sont décrites dans cette section.
No. | Message
C3000, E5001, F6000, G7000, H8001, I9000 | La capacité de mémoire est insuffisante pour effectuer cette opération.
D4000 | La conversion TIFF a échoué.
DS41004 | DLL introuvable pour le scanner.
DS41009 | Données ou format du fichier de téléchargement invalides.
DS41011 | La version du fichier DLL du scanneur est incorrecte.
DS42050 | Défaut de transmission avec le scanneur.

La capacité de mémoire est insuffisante pour effectuer cette opération.

Cause

La mémoire est insuffisante pour pouvoir numériser.

Solution

Réduisez la taille de l'image en changeant les paramètres dans Résolution et Taille du papier, puis réessayez.

De plus, les fonctions suivantes utilisent beaucoup de mémoire lorsqu'elle sont activées.

  • Générer Multi Image

  • Détection automatique de couleurs

  • Rognage

  • Détection de page vierge

Configurez les paramètres suivants et numérisez à nouveau.

  • Ne sélectionnez pas [Générer Multi Image]

  • Ne sélectionnez pas [Détection automatique de couleurs]

  • Sélectionnez [Aucun(e)] pour [Rognage]

  • Sélectionnez [Désactivé] pour [Détection de page vierge]

Si le problème persiste, ajoutez de la mémoire.

La conversion TIFF a échoué.

Cause

Les causes possibles sont :

  • La quantité d'espace libre du disque est insuffisante pour générer un fichier.

  • Vous ne disposez d'aucun privilège en écriture sur un dossier où le fichier doit être généré.

  • Le même nom de fichier existe déjà.

Solution

Réalisez les opérations suivantes, puis numérisez de nouveau un document.

  • Supprimez les fichiers inutiles ou indiquez un dossier (où un fichier doit être généré) sur un disque dont la quantité d'espace libre est suffisante.

  • Définissez un privilège en écriture sur un dossier ou un fichier doit être généré.

  • Modifiez le nom du fichier existant ou déplacez ou supprimez-le.

DLL introuvable pour le scanner.

Cause

Lors de la sélection du scanneur, son fichier DLL n'était pas installé dans le même répertoire que celui du pilote du scanneur.

Solution

Réinstallez-le.

Données ou format du fichier de téléchargement invalides.

Cause

Le format du fichier de téléchargement spécifié ou les données sont invalides.

Solution

Vérifiez le format du fichier ou des données en utilisant un éditeur.

La version du fichier DLL du scanneur est incorrecte.

Cause

L'installation du pilote du scanneur n'est peut-être pas correcte.

Solution

Débranchez le scanneur de l'ordinateur et réinstallez le pilote.

Défaut de transmission avec le scanneur.

Cause

Le câble SCSI est peut être débranché ou déconnecté.

Solution

Vérifiez si le câble SCSI est correctement branché. Si le câble est endommagé, remplacez-le par un neuf.

Si le problème persiste, contactez le distributeur/le revendeur qui vous a vendu le produit. Vous pouvez aussi poser une question en accédant aux coordonnées de la section Pour nous contacter du document Consignes de sécurité fourni avec ce produit.


Erreur interne du pilote du scanneur

Les causes et les solutions des erreurs de numérisation internes sont décrites dans cette section.
No. | Message
B2000 | Erreur interne du pilote.
H8000, I9001 | Erreur interne du moteur de traitement de l'image.

Erreur interne du pilote.

Cause

Une erreur s'est produite dans le pilote du scanneur.

Solution

Indiquez à nouveau la zone de numérisation. Ou éteignez le scanneur puis vérifiez si le câble d'interface est correctement branché.

Redémarrez l'ordinateur et réessayez.

Si le problème persiste, contactez le distributeur/le revendeur qui vous a vendu le produit. Vous pouvez aussi poser une question en accédant aux coordonnées de la section Pour nous contacter du document Consignes de sécurité fourni avec ce produit.

Erreur interne du moteur de traitement de l'image.

Cause

Une erreur interne du moteur de traitement de l'image s'est produite.

Solution

Redémarrez l'ordinateur et réessayez.

Si le problème persiste, contactez le distributeur/le revendeur qui vous a vendu le produit. Vous pouvez aussi poser une question en accédant aux coordonnées de la section Pour nous contacter du document Consignes de sécurité fourni avec ce produit.


Sous messages d'erreur de transmission

Les causes et les solutions des sous-messages sur les erreurs de transmission sont décrites dans cette section.
No. | Message
DS50007 to DS50178 | Mémoire insuffisante.
DS50013 to DS50184 | Valeur incorrecte spécifiée.

Mémoire insuffisante.

Cause

Un message supplémentaire est affiché en plus du message d'erreur "Erreur générale dans la réponse MSG_XXXXX. (interne)" ou le message d'erreur "Erreur générale dans la réponse DAT_XXXXX. (interne)". Les messages d'erreur supplémentaires fournissent des détails sur les erreurs qui se sont produites durant le traitement des données.

Solution

Indiquez à nouveau la zone de numérisation. Ou éteignez le scanneur puis vérifiez si le câble d'interface est correctement branché.

Si le problème persiste, contactez le distributeur/le revendeur qui vous a vendu le produit. Vous pouvez aussi poser une question en accédant aux coordonnées de la section Pour nous contacter du document Consignes de sécurité fourni avec ce produit.

Valeur incorrecte spécifiée.

Cause

Un message supplémentaire est affiché en plus du message d'erreur "Erreur générale dans la réponse MSG_XXXXX. (interne)" ou le message d'erreur "Erreur générale dans la réponse DAT_XXXXX. (interne)". Les messages d'erreur supplémentaires fournissent des détails sur les erreurs qui se sont produites durant le traitement des données.

Solution

Indiquez à nouveau la zone de numérisation. Ou éteignez le scanneur puis vérifiez si le câble d'interface est correctement branché.

Si le problème persiste, contactez le distributeur/le revendeur qui vous a vendu le produit. Vous pouvez aussi poser une question en accédant aux coordonnées de la section Pour nous contacter du document Consignes de sécurité fourni avec ce produit.


Annexe

  • Spécifications du pilote du scanneur
  • Impossible de spécifier simultanément plusieurs options de numérisation
  • Paramètres de numérisation disponibles pour la sélection automatique des profils
  • Exemples de documents compatibles avec la sélection automatique des profils
  • Exemples de traitement d'images
  • Modifier le motif de gamma
  • Exportateur de profil de numérisation
  • Importateur de profil de numérisation
  • Taille du papier (Transparent)
  • Créer un motif de trame
  • Créer un motif de gamma
  • Types de code-barres et conditions de détection
  • Chaînes de caractères pouvant être saisies lors de la sélection du paramètre Endosseur et des exemples d'impression
  • Informations statistiques des résultats de la numérisation
  • Exigences pour la détection du recto


Spécifications du pilote du scanneur

Cette section décrit les spécifications du pilote du scanneur.
  • Spécifications du pilote du scanneur (fi-65F)
  • Spécifications du pilote du scanneur (fi-6110)
  • Spécifications du pilote du scanneur (fi-6130Z/fi-6140Z)
  • Spécifications du pilote du scanneur (fi-6230Z/fi-6240Z)
  • Spécifications du pilote du scanneur (fi-5530C2)
  • Spécifications du pilote du scanneur (fi-6670)
  • Spécifications du pilote du scanneur (fi-6750S)
  • Spécifications du pilote du scanneur (fi-6770)
  • Spécifications du pilote du scanneur (fi-5950)
  • Spécifications du pilote du scanneur (fi-6400/fi-6800)
  • Spécifications du pilote du scanneur (fi-7160/fi-7180)
  • Spécifications du pilote du scanneur (fi-7260/fi-7280)
  • Spécifications du pilote du scanneur (fi-7460/fi-7480)
  • Spécifications du pilote du scanneur (fi-7030)
  • Spécifications du pilote du scanneur (fi-7600)
  • Spécifications du pilote du scanneur (fi-7700)
  • Spécifications du pilote du scanneur (fi-7700S)
  • Spécifications du pilote du scanneur (fi-7800/fi-7900)
  • Spécifications du pilote du scanneur (fi-7300NX)
  • Spécifications du pilote du scanneur (fi-800R)


Spécifications du pilote du scanneur (fi-65F)

  • Nom du périphérique affiché

  • Options de la fenêtre du pilote du scanneur

  • Basique

  • Image

  • Page

  • Chargeur papier

  • Profil

  • Endosseur

  • Sortie

  • Aide à la numérisation

  • Barre d'outils

Nom du périphérique affiché

Modèle

Pilote TWAIN

Pilote ISIS

fi-65F

PaperStream IP fi-65F

PaperStream_IP fi-65F

Haut de page

Options de la fenêtre du pilote du scanneur
Disponible:

Disponible
-:

Non disponible
Basique

Option

Pilote TWAIN

Pilote ISIS

Remarques

Mode image

Noir et blanc

Disponible

Disponible

Niveaux de gris

Disponible

Disponible

Couleur

Disponible

Disponible

Détection automatique de couleurs

Disponible

Disponible

Générer Multi Image

Disponible

Disponible

Couleur par longueur

-

-

Couleur par feuille codée

-

-

Source Papier

À plat

Disponible

Disponible

Chargeur (recto)

-

-

Chargeur (verso)

-

-

Chargeur (recto verso)

-

-

Chargeur (recto verso virtuel)

-

-

Sélection automatique

recto

-

-

verso

-

-

recto verso

-

-

Résolution

entre 50 et 600 ppp, 1 200 ppp

Disponible

Disponible

Taille du papier

A3 (297 × 420 mm)

-

-

A4 (210 × 297 mm)

-

-

A4 paysage (297 × 210 mm)

-

-

A5 (148 × 210 mm)

-

-

A5 paysage (210 × 148 mm)

-

-

A6 (105 × 148 mm)

Disponible

Disponible

A6 paysage (148 × 105 mm)

-

-

B4 (ISO) (250 × 353 mm)

-

-

B4 (JIS) (257 × 364 mm)

-

-

B5 (ISO) (176 × 250 mm)

-

-

B5 paysage (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

-

-

B5 paysage (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

-

-

B6 paysage (ISO) (176 × 125 mm)

-

-

B6 (JIS) (128 × 182 mm)

-

-

B6 paysage (JIS) (182 × 128 mm)

-

-

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

-

-

C5 paysage (229 × 162 mm)

-

-

C6 (114 × 162 mm)

-

-

C6 paysage (162 × 114 mm)

-

-

Lettre double (11 × 17 po./279,4 × 431,8 mm)

-

-

Lettre (8,5 × 11 po./215,9 × 279,4 mm)

-

-

Lettre paysage (11 × 8,5 po./279,4 × 215,9 mm)

-

-

Légal (8,5 × 14 po./215,9 × 355,6 mm)

-

-

Exéc. US (7,25 × 10,5 po./184,2 × 266,7 mm)

-

-

Exéc. US pays. (10,5 × 7,25 po./266,7 × 184,2 mm)

-

-

Carte de visite (Pilote TWAIN : 55 × 91 mm/Pilote ISIS : 51 × 89 mm)

Disponible

Disponible

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2 700 mm)

-

-

12 × 125 inch (304,8 × 3 175 mm)

-

-

12 × 160 inch (304,8 × 4 064 mm)

-

-

12 × 215 inch (304,8 × 5 461 mm)

-

-

12 × 220 inch (304,8 × 5 588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2 700 mm)

-

-

8.5 × 125 inch (215,9 × 3 175 mm)

-

-

8.5 × 160 inch (215,9 × 4 064 mm)

-

-

8.5 × 215 inch (215,9 × 5 461 mm)

-

-

8.5 × 220 inch (215,9 × 5 588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximum' du scanneur

-

Disponible

Dimensions du Transparent (220 × 297 mm)

-

-

Automatique

-

-

Personnalisée

Plateau

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

4,160 × 5,840 po. (105,7 × 148,3 mm)

AAD

-

-

Transparent

-

-

Fusion recto/verso

Emplacement du verso

Rotation du verso

-

-

Document cible

-

-

Détection du recto

-

-

Page longue divisée

-

-

Haut de page

Image

Option

Pilote TWAIN

Pilote ISIS

Remarques

Méthode Noir & Blanc

Seuil dynamique (iDTC)

Disponible

Disponible

Seuil statique

Disponible

Disponible

Seuil statique - Seuil

Disponible

-

Advanced DTC

Disponible

Disponible

Advanced DTC - Seuil

Disponible

-

Mode SDTC

Disponible

Disponible

Demi-teintes

Disponible

Disponible

SEE

Disponible

Disponible

Ajustement des tons

Automatique

Normal

Léger

Marqué

Luminosité

Motif de téléchargement

Personnalisée

Disponible

Disponible

Réglage des couleurs

Reproduction des couleurs

Disponible

Disponible

RGB

Disponible

Disponible

Nettoyage

Définition

Accentuation

Détramage

Extraction des bords

Lissage

Disponible

Disponible

Nettoyage de la couleur

Disponible

Disponible

Épaisseur des caractères

Disponible

Disponible

Aug. de la taille de la police

Disponible

Disponible

Suppression des parasites

Disponible

Disponible

Suppression de l'arrière-plan

Disponible

Disponible

Extraction des caractères

Disponible

Disponible

Suivi du niveau de blanc

Disponible

Disponible

Réduction des lignes verticales

-

-

Couleur à supprimer

Réglage matériel

-

-

Rouge

Vert

Bleu

Blanc

Aucun(e)

Saturation

Personnalisée 1 à Personnalisée 4

Disponible

Disponible

Sortie sRGB

Disponible

Disponible

Image inversée

Disponible

Disponible

Haut de page

Page

Option

Pilote TWAIN

Pilote ISIS

Remarques

Rognage

Aucun(e)

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Format Automatique

Disponible

Disponible

Format Automatique (Page longue)

-

-

Correction du désalignement

Disponible

Disponible

Détection de fin de page

-

-

Surbalayage

-

-

Fin de détection des pages + surbalayage

-

-

Arrière plan

Disponible

Disponible

Disponible lorsque l'option [Correction du désalignement] est sélectionnée

Méthode de correction du désalignement

Correction du désalignement lors du chargement

Correction du désalignement du contenu

Disponible

Disponible

Marge

-

-

Zone de balayage

Disponible

Disponible

Priorité

Vitesse

Précision

-

-

Fractionner l'image

Disponible

Disponible

Rotation

Automatique

0°

90° (sens des aiguilles d'une montre)

90° (sens inv. des aiguilles d'une montre)

180°

Disponible

Disponible

Retournement

-

-

Correction des bords

Réparation des bords

Disponible

Disponible

Filtre marge de pages

Disponible

Disponible

Traitement des perforations

-

-

Détection de page vierge

Génération image

-

-

Ratio de points noirs

Ratio de points blancs

-

-

Pages cibles

-

-

Marge

-

-

Haut de page

Chargeur papier

Option

Pilote TWAIN

Pilote ISIS

Remarques

Détection d'un chargement multiple

Action

Arrêter

-

-

Arrêter et afficher l'image

-

-

Ne pas arrêter

-

-

Condition

Réglage matériel

-

-

Épaisseur

-

-

Longueur

-

-

Épaisseur et longueur

-

-

Indiquer la longueur maximale à ne pas détecter

-

-

Vérifier le désalignement

-

-

Protection du papier

-

-

Protection du papier - Réglage matériel

-

-

Préprise

-

-

Haut de page

Profil

Option

Pilote TWAIN

Pilote ISIS

Remarques

Numérisation assistée

Disponible

Disponible

Numérisation en continu

Disponible

Disponible

Contrôle des tâches

Type de feuille

Séparateur de tâches

-

-

Code du profil

-

-

Action

Inclure et continuer

Exclure et continuer

-

-

Inclure et arrêter

Exclure et arrêter

-

-

Détection de bandes codées

Disponible

Disponible

Détection de codes-barres

Disponible

Disponible

Sélection automatique des profils

Disponible

Disponible

Haut de page

Endosseur

Option

Pilote TWAIN

Pilote ISIS

Remarques

Dispositif d'impression

-

-

Endosseur numérique

Disponible

Disponible

Haut de page

Sortie

Option

Pilote TWAIN

Pilote ISIS

Remarques

Compression JPEG

Disponible

-

Informations statistiques

Disponible

Disponible

Haut de page

Aide à la numérisation

Option

Pilote TWAIN

Pilote ISIS

Remarques

Fenêtre de Configuration du dispositif d'impression

Chaîne

Valeur de départ du compteur

Compteur de pas

-

-

Mémoriser la dernière valeur du compteur

-

-

Haut de page

Barre d'outils

Option

Pilote TWAIN

Pilote ISIS

Remarques

Enregistrer le profil Enregistrer le profil

Disponible

Disponible

Supprimer le profil Supprimer le profil

Disponible

Disponible

Option Option

Utiliser les mêmes paramètres pour recto et verso

-

-

Utiliser des paramètres différents pour recto et verso

-

-

Appliquer la même zone de numérisation pour chaque côté

Disponible

Disponible

Appliquer une zone de numérisation différente pour chaque côté

Disponible

Disponible

Paramètres de sélection automatique des profils Paramètres de sélection automatique des profils

Disponible

Disponible

Configuration Configuration

Général

Disponible

Disponible

Evénement

Erreur/Alerte Événement

Affichage du message (dialogue pilote affiché)

Affichage du message (dialogue pilote masqué)

Disponible

-

Affichage du message

-

Disponible

Scanneur

Activer la touche [Scan]

Disponible

Disponible

Activer la touche [Send to]

-

-

Commencer la numérisation en fermant le couvercle du modèle à plat

-

-

Traitement d'image

Rognage

Automatique - Onglet Index

-

-

  • Ce paramètre est ignoré

  • L'onglet Index est toujours généré

Automatique - Plateau

-

-

Correction du désalignement - Méthode de correction du désalignement

Disponible

Disponible

Zone de balayage - Méthode de découpage

Disponible

Disponible

Génération image

-

-

Format de fichier

Disponible

-

Scanneur

Nom de l'appareil

Disponible

-

Numérisation

-

-

Haut de page


Spécifications du pilote du scanneur (fi-6110)

  • Nom du périphérique affiché

  • Options de la fenêtre du pilote du scanneur

  • Basique

  • Image

  • Page

  • Chargeur papier

  • Profil

  • Endosseur

  • Sortie

  • Aide à la numérisation

  • Barre d'outils

Nom du périphérique affiché

Modèle

Pilote TWAIN

Pilote ISIS

fi-6110

PaperStream IP fi-6110dj

PaperStream_IP fi-6110

Haut de page

Options de la fenêtre du pilote du scanneur
Disponible:

Disponible
-:

Non disponible
Basique

Option

Pilote TWAIN

Pilote ISIS

Remarques

Mode image

Noir et blanc

Disponible

Disponible

Niveaux de gris

Disponible

Disponible

Couleur

Disponible

Disponible

Détection automatique de couleurs

Disponible

Disponible

Générer Multi Image

Disponible

Disponible

Couleur par longueur

-

-

Couleur par feuille codée

Disponible

Disponible

Source Papier

Plateau

-

-

Chargeur (recto)

Disponible

Disponible

Chargeur (verso)

Disponible

Disponible

Chargeur (recto verso)

Disponible

Disponible

Chargeur (recto verso virtuel)

-

-

Sélection automatique

recto

-

-

verso

-

-

recto verso

-

-

Résolution

entre 50 et 600 ppp, 1 200 ppp

Disponible

Disponible

Taille du papier

A3 (297 × 420 mm)

Disponible

Disponible

Reportez-vous à la section "Taille du papier (Transparent)"

A4 (210 × 297 mm)

Disponible

Disponible

A4 paysage (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Disponible

Disponible

A5 paysage (210 × 148 mm)

Disponible

Disponible

A6 (105 × 148 mm)

Disponible

Disponible

A6 paysage (148 × 105 mm)

Disponible

Disponible

B4 (ISO) (250 × 353 mm)

-

Disponible

Reportez-vous à la section "Format (Transparent)"

B4 (JIS) (257 × 364 mm)

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

B5 (ISO) (176 × 250 mm)

Disponible

Disponible

B5 paysage (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Disponible

Disponible

B5 paysage (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Disponible

Disponible

B6 paysage (ISO) (176 × 125 mm)

Disponible

Disponible

B6 (JIS) (128 × 182 mm)

Disponible

Disponible

B6 paysage (JIS) (182 × 128 mm)

Disponible

Disponible

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Disponible

-

C5 paysage (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Disponible

-

C6 paysage (162 × 114 mm)

Disponible

-

Lettre double (11 × 17 po./279,4 × 431,8 mm)

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Lettre (8,5 × 11 po./215,9 × 279,4 mm)

Disponible

Disponible

Lettre paysage (11 × 8,5 po./279,4 × 215,9 mm)

-

-

Légal (8,5 × 14 po./215,9 × 355,6 mm)

Disponible

Disponible

Exéc. US (7,25 × 10,5 po./184,2 × 266,7 mm)

Disponible

-

Exéc. US pays. (10,5 × 7,25 po./266,7 × 184,2 mm)

-

-

Carte de visite (Pilote TWAIN : 55 × 91 mm/Pilote ISIS : 51 × 89 mm)

Disponible

Disponible

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2 700 mm)

-

-

12 × 125 inch (304,8 × 3 175 mm)

-

-

12 × 160 inch (304,8 × 4 064 mm)

-

-

12 × 215 inch (304,8 × 5 461 mm)

-

-

12 × 220 inch (304,8 × 5 588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

Disponible

-

8.5 × 34 inch (215,9 × 863,6 mm)

Disponible

-

Une résolution située entre 50 et 300 ppp peut être utilisée quand [Fusion recto/verso] est activé

8.5 × 106.3 inch (215,9 × 2 700 mm)

-

-

8.5 × 125 inch (215,9 × 3 175 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 200 ppp

8.5 × 160 inch (215,9 × 4 064 mm)

-

-

8.5 × 215 inch (215,9 × 5 461 mm)

-

-

8.5 × 220 inch (215,9 × 5 588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximum' du scanneur

-

Disponible

Dimensions du Transparent (220 × 297 mm)

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Automatique

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Personnalisée

Plateau

-

-

AAD

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

  • Entre 50 et 200 ppp

    8,5 × 125 po. (215,9 × 3 175 mm)

  • 201 ppp au minimum

    8,5 × 34 po. (215,9 × 863,6 mm)

Transparent

Disponible

Disponible

Fusion recto/verso

Emplacement du verso

Rotation du verso

Disponible

Disponible

Document cible

-

-

Détection du recto

-

-

Page longue divisée

-

-

Haut de page

Image

Option

Pilote TWAIN

Pilote ISIS

Remarques

Méthode Noir & Blanc

Seuil dynamique (iDTC)

Disponible

Disponible

Seuil statique

Disponible

Disponible

Seuil statique - Seuil

Disponible

-

Advanced DTC

Disponible

Disponible

Advanced DTC - Seuil

Disponible

-

Mode SDTC

Disponible

Disponible

Demi-teintes

Disponible

Disponible

SEE

Disponible

Disponible

Ajustement des tons

Automatique

Normal

Léger

Marqué

Luminosité

Motif de téléchargement

Personnalisée

Disponible

Disponible

Réglage des couleurs

Reproduction des couleurs

-

-

RGB

-

-

Nettoyage

Définition

Accentuation

Détramage

Extraction des bords

Lissage

Disponible

Disponible

Nettoyage de la couleur

Disponible

Disponible

Épaisseur des caractères

Disponible

Disponible

Aug. de la taille de la police

Disponible

Disponible

Suppression des parasites

Disponible

Disponible

Suppression de l'arrière-plan

Disponible

Disponible

Extraction des caractères

Disponible

Disponible

Suivi du niveau de blanc

Disponible

Disponible

Réduction des lignes verticales

Disponible

Disponible

Couleur à supprimer

Réglage matériel

Disponible

Disponible

Rouge

Vert

Bleu

Blanc

Aucun(e)

Saturation

Personnalisée 1 à Personnalisée 4

Disponible

Disponible

Sortie sRGB

Disponible

Disponible

Image inversée

Disponible

Disponible

Haut de page

Page

Option

Pilote TWAIN

Pilote ISIS

Remarques

Rognage

Aucun(e)

Disponible

Disponible

Couleur de l'arrière-plan : Blanc

Format Automatique

Disponible

Disponible

Format Automatique (Page longue)

-

Disponible

Correction du désalignement

Disponible

Disponible

Détection de fin de page

Disponible

Disponible

Couleur de l'arrière-plan : Blanc

Surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Blanc

Fin de détection des pages + surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Blanc

Arrière plan

Disponible

Disponible

Disponible lorsque l'option [Correction du désalignement] est sélectionnée

Méthode de correction du désalignement

Correction du désalignement lors du chargement

Correction du désalignement du contenu

Disponible

Disponible

Marge

-

-

Zone de balayage

Disponible

Disponible

Priorité

Vitesse

Précision

-

-

Fractionner l'image

Disponible

Disponible

Rotation

Automatique

0°

90° (sens des aiguilles d'une montre)

90° (sens inv. des aiguilles d'une montre)

180°

Disponible

Disponible

Retournement

Disponible

Disponible

Correction des bords

Réparation des bords

-

-

Filtre marge de pages

Disponible

Disponible

Traitement des perforations

-

-

Détection de page vierge

Génération image

Disponible

Disponible

Ratio de points noirs

Ratio de points blancs

Disponible

Disponible

Pages cibles

-

-

Marge

Disponible

Disponible

Haut de page

Chargeur papier

Option

Pilote TWAIN

Pilote ISIS

Remarques

Détection d'un chargement multiple

Action

Arrêter

Disponible

Disponible

Arrêter et afficher l'image

-

-

Ne pas arrêter

-

Disponible

Condition

Réglage matériel

Disponible

Disponible

Épaisseur

Disponible

Disponible

Longueur

Disponible

Disponible

Épaisseur et longueur

Disponible

Disponible

Indiquer la longueur maximale à ne pas détecter

-

-

Vérifier le désalignement

-

-

Protection du papier

-

-

Protection du papier - Réglage matériel

-

-

Préprise

-

-

Haut de page

Profil

Option

Pilote TWAIN

Pilote ISIS

Remarques

Numérisation assistée

Disponible

Disponible

Numérisation en continu

Disponible

Disponible

Contrôle des tâches

Type de feuille

Séparateur de tâches

-

-

Code du profil

-

-

Action

Inclure et continuer

Exclure et continuer

Disponible

Disponible

Contrôlé par une feuille composée de bandes codées imprimées

Inclure et arrêter

Exclure et arrêter

-

-

Détection de bandes codées

Disponible

Disponible

Détection de codes-barres

Disponible

Disponible

Sélection automatique des profils

Disponible

Disponible

Haut de page

Endosseur

Option

Pilote TWAIN

Pilote ISIS

Remarques

Dispositif d'impression

-

-

Endosseur numérique

Disponible

Disponible

Haut de page

Sortie

Option

Pilote TWAIN

Pilote ISIS

Remarques

Compression JPEG

Disponible

-

Informations statistiques

Disponible

Disponible

Haut de page

Aide à la numérisation

Option

Pilote TWAIN

Pilote ISIS

Remarques

Fenêtre de Configuration du dispositif d'impression

Chaîne

Valeur de départ du compteur

Compteur de pas

-

-

Mémoriser la dernière valeur du compteur

-

-

Haut de page

Barre d'outils

Option

Pilote TWAIN

Pilote ISIS

Remarques

Enregistrer le profil Enregistrer le profil

Disponible

Disponible

Supprimer le profil Supprimer le profil

Disponible

Disponible

Option Option

Utiliser les mêmes paramètres pour recto et verso

Disponible

Disponible

Utiliser des paramètres différents pour recto et verso

Disponible

Disponible

Appliquer la même zone de numérisation pour chaque côté

Disponible

Disponible

Appliquer une zone de numérisation différente pour chaque côté

Disponible

Disponible

Paramètres de sélection automatique des profils Paramètres de sélection automatique des profils

Disponible

Disponible

Configuration Configuration

Général

Disponible

Disponible

Evénement

Erreur/Alerte Événement

Affichage du message (dialogue pilote affiché)

Affichage du message (dialogue pilote masqué)

Disponible

-

Affichage du message

-

Disponible

Scanneur

Activer la touche [Scan]

Disponible

Disponible

Activer la touche [Send to]

Disponible

Disponible

Commencer la numérisation en fermant le couvercle du modèle à plat

-

-

Traitement d'image

Rognage

Automatique - Onglet Index

-

-

Ce paramètre est ignoré

Automatique - Plateau

-

-

Correction du désalignement - Méthode de correction du désalignement

Disponible

Disponible

Zone de balayage - Méthode de découpage

Disponible

Disponible

Génération image

Disponible

Disponible

Format de fichier

Disponible

-

Scanneur

Nom de l'appareil

Disponible

-

Numérisation

-

-

Haut de page


Spécifications du pilote du scanneur (fi-6130Z/fi-6140Z)

  • Nom du périphérique affiché

  • Options de la fenêtre du pilote du scanneur

  • Basique

  • Image

  • Page

  • Chargeur papier

  • Profil

  • Endosseur

  • Sortie

  • Aide à la numérisation

  • Barre d'outils

Nom du périphérique affiché

Modèle

Pilote TWAIN

Pilote ISIS

fi-6130Z

PaperStream IP fi-6130Zdj

PaperStream_IP fi-6130Z

fi-6140Z

PaperStream IP fi-6140Zdj

PaperStream_IP fi-6140Z

Haut de page

Options de la fenêtre du pilote du scanneur
Disponible:

Disponible
-:

Non disponible
Basique

Option

Pilote TWAIN

Pilote ISIS

Remarques

Mode image

Noir et blanc

Disponible

Disponible

Niveaux de gris

Disponible

Disponible

Couleur

Disponible

Disponible

Détection automatique de couleurs

Disponible

Disponible

Générer Multi Image

Disponible

Disponible

Couleur par longueur

-

-

Couleur par feuille codée

Disponible

Disponible

Source Papier

Plateau

-

-

Chargeur (recto)

Disponible

Disponible

Chargeur (verso)

Disponible

Disponible

Chargeur (recto verso)

Disponible

Disponible

Chargeur (recto verso virtuel)

-

-

Sélection automatique

recto

-

-

verso

-

-

recto verso

-

-

Résolution

entre 50 et 600 ppp, 1 200 ppp

Disponible

Disponible

Taille du papier

A3 (297 × 420 mm)

Disponible

Disponible

Reportez-vous à la section "Taille du papier (Transparent)"

A4 (210 × 297 mm)

Disponible

Disponible

A4 paysage (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Disponible

Disponible

A5 paysage (210 × 148 mm)

Disponible

Disponible

A6 (105 × 148 mm)

Disponible

Disponible

A6 paysage (148 × 105 mm)

Disponible

Disponible

B4 (ISO) (250 × 353 mm)

-

Disponible

Reportez-vous à la section "Format (Transparent)"

B4 (JIS) (257 × 364 mm)

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

B5 (ISO) (176 × 250 mm)

Disponible

Disponible

B5 paysage (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Disponible

Disponible

B5 paysage (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Disponible

Disponible

B6 paysage (ISO) (176 × 125 mm)

Disponible

Disponible

B6 (JIS) (128 × 182 mm)

Disponible

Disponible

B6 paysage (JIS) (182 × 128 mm)

Disponible

Disponible

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Disponible

-

C5 paysage (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Disponible

-

C6 paysage (162 × 114 mm)

Disponible

-

Lettre double (11 × 17 po./279,4 × 431,8 mm)

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Lettre (8,5 × 11 po./215,9 × 279,4 mm)

Disponible

Disponible

Lettre paysage (11 × 8,5 po./279,4 × 215,9 mm)

-

-

Légal (8,5 × 14 po./215,9 × 355,6 mm)

Disponible

Disponible

Exéc. US (7,25 × 10,5 po./184,2 × 266,7 mm)

Disponible

-

Exéc. US pays. (10,5 × 7,25 po./266,7 × 184,2 mm)

-

-

Carte de visite (Pilote TWAIN : 55 × 91 mm/Pilote ISIS : 51 × 89 mm)

Disponible

Disponible

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2 700 mm)

-

-

12 × 125 inch (304,8 × 3 175 mm)

-

-

12 × 160 inch (304,8 × 4 064 mm)

-

-

12 × 215 inch (304,8 × 5 461 mm)

-

-

12 × 220 inch (304,8 × 5 588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

Disponible

-

8.5 × 34 inch (215,9 × 863,6 mm)

Disponible

-

Une résolution située entre 50 et 300 ppp peut être utilisée quand [Fusion recto/verso] est activé

8.5 × 106.3 inch (215,9 × 2 700 mm)

-

-

8.5 × 125 inch (215,9 × 3 175 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 200 ppp

8.5 × 160 inch (215,9 × 4 064 mm)

-

-

8.5 × 215 inch (215,9 × 5 461 mm)

-

-

8.5 × 220 inch (215,9 × 5 588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximum' du scanneur

-

Disponible

Dimensions du Transparent (220 × 297 mm)

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Automatique

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Personnalisée

Plateau

-

-

AAD

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

  • Entre 50 et 200 ppp

    8,5 × 125 po. (215,9 × 3 175 mm)

  • 201 ppp au minimum

    8,5 × 34 po. (215,9 × 863,6 mm)

Transparent

Disponible

Disponible

Fusion recto/verso

Emplacement du verso

Rotation du verso

Disponible

Disponible

Document cible

-

-

Détection du recto

-

-

Page longue divisée

-

-

Haut de page

Image

Option

Pilote TWAIN

Pilote ISIS

Remarques

Méthode Noir & Blanc

Seuil dynamique (iDTC)

Disponible

Disponible

Seuil statique

Disponible

Disponible

Seuil statique - Seuil

Disponible

-

Advanced DTC

Disponible

Disponible

Advanced DTC - Seuil

Disponible

-

Mode SDTC

Disponible

Disponible

Demi-teintes

Disponible

Disponible

SEE

Disponible

Disponible

Ajustement des tons

Automatique

Normal

Léger

Marqué

Luminosité

Motif de téléchargement

Personnalisée

Disponible

Disponible

Réglage des couleurs

Reproduction des couleurs

-

-

RGB

-

-

Nettoyage

Définition

Accentuation

Détramage

Extraction des bords

Lissage

Disponible

Disponible

Nettoyage de la couleur

Disponible

Disponible

Épaisseur des caractères

Disponible

Disponible

Aug. de la taille de la police

Disponible

Disponible

Suppression des parasites

Disponible

Disponible

Suppression de l'arrière-plan

Disponible

Disponible

Extraction des caractères

Disponible

Disponible

Suivi du niveau de blanc

Disponible

Disponible

Réduction des lignes verticales

Disponible

Disponible

Couleur à supprimer

Réglage matériel

Disponible

Disponible

Rouge

Vert

Bleu

Blanc

Aucun(e)

Saturation

Personnalisée 1 à Personnalisée 4

Disponible

Disponible

Sortie sRGB

Disponible

Disponible

Image inversée

Disponible

Disponible

Haut de page

Page

Option

Pilote TWAIN

Pilote ISIS

Remarques

Rognage

Aucun(e)

Disponible

Disponible

Format Automatique

Disponible

Disponible

Format Automatique (Page longue)

-

Disponible

Correction du désalignement

Disponible

Disponible

Détection de fin de page

Disponible

Disponible

Surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Fin de détection des pages + surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Arrière plan

Disponible

Disponible

Méthode de correction du désalignement

Correction du désalignement lors du chargement

Correction du désalignement du contenu

Disponible

Disponible

Marge

-

-

Zone de balayage

Disponible

Disponible

Priorité

Vitesse

Précision

Disponible

Disponible

Fractionner l'image

Disponible

Disponible

Rotation

Automatique

0°

90° (sens des aiguilles d'une montre)

90° (sens inv. des aiguilles d'une montre)

180°

Disponible

Disponible

Retournement

Disponible

Disponible

Correction des bords

Réparation des bords

Disponible

Disponible

Filtre marge de pages

Disponible

Disponible

Traitement des perforations

Disponible

Disponible

Détection de page vierge

Génération image

Disponible

Disponible

Ratio de points noirs

Ratio de points blancs

Disponible

Disponible

Pages cibles

Disponible

Disponible

Marge

Disponible

Disponible

Haut de page

Chargeur papier

Option

Pilote TWAIN

Pilote ISIS

Remarques

Détection d'un chargement multiple

Action

Arrêter

Disponible

Disponible

Arrêter et afficher l'image

-

-

Ne pas arrêter

-

Disponible

Condition

Réglage matériel

Disponible

Disponible

Épaisseur

Disponible

Disponible

Longueur

Disponible

Disponible

Épaisseur et longueur

Disponible

Disponible

Indiquer la longueur maximale à ne pas détecter

-

-

Vérifier le désalignement

-

-

Protection du papier

Disponible

Disponible

Protection du papier - Réglage matériel

-

-

Préprise

Disponible

Disponible

Haut de page

Profil

Option

Pilote TWAIN

Pilote ISIS

Remarques

Numérisation assistée

Disponible

Disponible

Numérisation en continu

Disponible

Disponible

Contrôle des tâches

Type de feuille

Séparateur de tâches

-

-

Code du profil

-

-

Action

Inclure et continuer

Exclure et continuer

Disponible

Disponible

Contrôlé par une feuille composée de bandes codées imprimées

Inclure et arrêter

Exclure et arrêter

-

-

Détection de bandes codées

Disponible

Disponible

Détection de codes-barres

Disponible

Disponible

Sélection automatique des profils

Disponible

Disponible

Haut de page

Endosseur

Option

Pilote TWAIN

Pilote ISIS

Remarques

Dispositif d'impression

Disponible

Disponible

Dispositif d'impression (verso) (Imprime le verso d'un document après la numérisation)

Endosseur numérique

Disponible

Disponible

Haut de page

Sortie

Option

Pilote TWAIN

Pilote ISIS

Remarques

Compression JPEG

Disponible

-

Informations statistiques

Disponible

Disponible

Haut de page

Aide à la numérisation

Option

Pilote TWAIN

Pilote ISIS

Remarques

Fenêtre de Configuration du dispositif d'impression

Chaîne

Valeur de départ du compteur

Compteur de pas

Disponible

Disponible

Mémoriser la dernière valeur du compteur

Disponible

-

Haut de page

Barre d'outils

Option

Pilote TWAIN

Pilote ISIS

Remarques

Enregistrer le profil Enregistrer le profil

Disponible

Disponible

Supprimer le profil Supprimer le profil

Disponible

Disponible

Option Option

Utiliser les mêmes paramètres pour recto et verso

Disponible

Disponible

Utiliser des paramètres différents pour recto et verso

Disponible

Disponible

Appliquer la même zone de numérisation pour chaque côté

Disponible

Disponible

Appliquer une zone de numérisation différente pour chaque côté

Disponible

Disponible

Paramètres de sélection automatique des profils Paramètres de sélection automatique des profils

Disponible

Disponible

Configuration Configuration

Général

Disponible

Disponible

Evénement

Erreur/Alerte Événement

Affichage du message (dialogue pilote affiché)

Affichage du message (dialogue pilote masqué)

Disponible

-

Affichage du message

-

Disponible

Scanneur

Activer la touche [Scan]

Disponible

Disponible

Activer la touche [Send to]

Disponible

Disponible

Commencer la numérisation en fermant le couvercle du modèle à plat

-

-

Traitement d'image

Rognage

Automatique - Onglet Index

Disponible

Disponible

Automatique - Plateau

-

-

Correction du désalignement - Méthode de correction du désalignement

Disponible

Disponible

Zone de balayage - Méthode de découpage

Disponible

Disponible

Génération image

Disponible

Disponible

Format de fichier

Disponible

-

Scanneur

Nom de l'appareil

Disponible

-

Numérisation

-

-

Haut de page


Spécifications du pilote du scanneur (fi-6230Z/fi-6240Z)

  • Nom du périphérique affiché

  • Options de la fenêtre du pilote du scanneur

  • Basique

  • Image

  • Page

  • Chargeur papier

  • Profil

  • Endosseur

  • Sortie

  • Aide à la numérisation

  • Barre d'outils

Nom du périphérique affiché

Modèle

Pilote TWAIN

Pilote ISIS

fi-6230Z

PaperStream IP fi-6230Zdj

PaperStream_IP fi-6230Z

fi-6240Z

PaperStream IP fi-6240Zdj

PaperStream_IP fi-6240Z

Haut de page

Options de la fenêtre du pilote du scanneur
Disponible:

Disponible
- :

Non disponible
Basique

Option

Pilote TWAIN

Pilote ISIS

Remarques

Mode image

Noir et blanc

Disponible

Disponible

Niveaux de gris

Disponible

Disponible

Couleur

Disponible

Disponible

Détection automatique de couleurs

Disponible

Disponible

Générer Multi Image

Disponible

Disponible

Couleur par longueur

-

-

Couleur par feuille codée

Disponible

Disponible

Source Papier

Plateau

Disponible

Disponible

Chargeur (recto)

Disponible

Disponible

Chargeur (verso)

Disponible

Disponible

Chargeur (recto verso)

Disponible

Disponible

Chargeur (recto verso virtuel)

-

-

Sélection automatique

Recto

Disponible

Disponible

Verso

Disponible

-

Recto verso

Disponible

-

Résolution

entre 50 et 600 ppp, 1200 ppp

Disponible

Disponible

Taille du papier

A3 (297 × 420 mm)

Disponible

Disponible

Reportez-vous à la section "Taille du papier (Transparent)"

A4 (210 × 297 mm)

Disponible

Disponible

A4 paysage (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Disponible

Disponible

A5 paysage (210 × 148 mm)

Disponible

Disponible

A6 (105 × 148 mm)

Disponible

Disponible

A6 paysage (148 × 105 mm)

Disponible

Disponible

B4 (ISO) (250 × 353 mm)

-

Disponible

Reportez-vous à la section "Format (Transparent)"

B4 (JIS) (257 × 364 mm)

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

B5 (ISO) (176 × 250 mm)

Disponible

Disponible

B5 paysage (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Disponible

Disponible

B5 paysage (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Disponible

Disponible

B6 paysage (ISO) (176 × 125 mm)

Disponible

Disponible

B6 (JIS) (128 × 182 mm)

Disponible

Disponible

B6 paysage (JIS) (182 × 128 mm)

Disponible

Disponible

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Disponible

-

C5 paysage (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Disponible

-

C6 paysage (162 × 114 mm)

Disponible

-

Lettre double (11 × 17 po./279,4 × 431,8 mm)

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Lettre (8,5 × 11 po./215,9 × 279,4 mm)

Disponible

Disponible

Lettre paysage (11 × 8,5 po./279,4 × 215,9 mm)

-

-

Légal (8,5 × 14 po./215,9 × 355,6 mm)

Disponible

Disponible

Exéc. US (7,25 × 10,5 po./184,2 × 266,7 mm)

Disponible

-

Exéc. US pays. (10,5 × 7,25 po./266,7 × 184,2 mm)

-

-

Carte de visite (Pilote TWAIN : 55 × 91 mm/Pilote ISIS : 51 × 89 mm)

Disponible

Disponible

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2 700 mm)

-

-

12 × 125 inch (304,8 × 3 175 mm)

-

-

12 × 160 inch (304,8 × 4 064 mm)

-

-

12 × 215 inch (304,8 × 5 461 mm)

-

-

12 × 220 inch (304,8 × 5 588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

Disponible

-

8.5 × 34 inch (215,9 × 863,6 mm)

Disponible

-

Une résolution située entre 50 et 300 ppp peut être utilisée quand [Fusion recto/verso] est activé

8.5 × 106.3 inch (215,9 × 2 700 mm)

-

-

8.5 × 125 inch (215,9 × 3 175 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 200 ppp

8.5 × 160 inch (215,9 × 4 064 mm)

-

-

8.5 × 215 inch (215,9 × 5 461 mm)

-

-

8.5 × 220 inch (215,9 × 5 588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximum' du scanneur

-

Disponible

Dimensions du Transparent (220 × 297 mm)

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Automatique

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Personnalisée

Plateau

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

8,5 × 11,693 po. (215,9 × 297 mm)

AAD

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

  • Entre 50 et 200 ppp

    8,5 × 125 po. (215,9 × 3 175 mm)

  • 201 ppp au minimum

    8,5 × 34 po. (215,9 × 863,6 mm)

Transparent

Disponible

Disponible

Fusion recto/verso

Emplacement du verso

Rotation du verso

Disponible

Disponible

Document cible

-

-

Détection du recto

-

-

Page longue divisée

-

-

Haut de page

Image

Option

Pilote TWAIN

Pilote ISIS

Remarques

Méthode Noir & Blanc

Seuil dynamique (iDTC)

Disponible

Disponible

Seuil statique

Disponible

Disponible

Seuil statique - Seuil

Disponible

-

Advanced DTC

Disponible

Disponible

Advanced DTC - Seuil

Disponible

-

Mode SDTC

Disponible

Disponible

Demi-teintes

Disponible

Disponible

SEE

Disponible

Disponible

Ajustement des tons

Automatique

Normal

Léger

Marqué

Luminosité

Motif de téléchargement

Personnalisée

Disponible

Disponible

Réglage des couleurs

Reproduction des couleurs

-

-

RGB

-

-

Nettoyage

Définition

Accentuation

Détramage

Extraction des bords

Lissage

Disponible

Disponible

Nettoyage de la couleur

Disponible

Disponible

Épaisseur des caractères

Disponible

Disponible

Aug. de la taille de la police

Disponible

Disponible

Suppression des parasites

Disponible

Disponible

Suppression de l'arrière-plan

Disponible

Disponible

Extraction des caractères

Disponible

Disponible

Suivi du niveau de blanc

Disponible

Disponible

Réduction des lignes verticales

Disponible

Disponible

Couleur à supprimer

Réglage matériel

Disponible

Disponible

Rouge

Vert

Bleu

Blanc

Aucun(e)

Saturation

Personnalisée 1 à Personnalisée 4

Disponible

Disponible

Sortie sRGB

Disponible

Disponible

Image inversée

Disponible

Disponible

Haut de page

Page

Option

Pilote TWAIN

Pilote ISIS

Remarques

Rognage

Aucun(e)

Disponible

Disponible

Format Automatique

Disponible

Disponible

Format Automatique (Page longue)

-

Disponible

Correction du désalignement

Disponible

Disponible

Détection de fin de page

Disponible

Disponible

Surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Fin de détection des pages + surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Arrière plan

Disponible

Disponible

Méthode de correction du désalignement

Correction du désalignement lors du chargement

Correction du désalignement du contenu

Disponible

Disponible

Marge

-

-

Zone de balayage

Disponible

Disponible

Priorité

Vitesse

Précision

Disponible

Disponible

Fractionner l'image

Disponible

Disponible

Rotation

Automatique

0°

90° (sens des aiguilles d'une montre)

90° (sens inv. des aiguilles d'une montre)

180°

Disponible

Disponible

Retournement

Disponible

Disponible

Correction des bords

Réparation des bords

Disponible

Disponible

Filtre marge de pages

Disponible

Disponible

Traitement des perforations

Disponible

Disponible

Détection de page vierge

Génération image

Disponible

Disponible

Ratio de points noirs

Ratio de points blancs

Disponible

Disponible

Pages cibles

Disponible

Disponible

Marge

Disponible

Disponible

Haut de page

Chargeur papier

Option

Pilote TWAIN

Pilote ISIS

Remarques

Détection d'un chargement multiple

Action

Arrêter

Disponible

Disponible

Arrêter et afficher l'image

-

-

Ne pas arrêter

-

Disponible

Condition

Réglage matériel

Disponible

Disponible

Épaisseur

Disponible

Disponible

Longueur

Disponible

Disponible

Épaisseur et longueur

Disponible

Disponible

Indiquer la longueur maximale à ne pas détecter

-

-

Vérifier le désalignement

-

-

Protection du papier

Disponible

Disponible

Protection du papier - Réglage matériel

-

-

Préprise

Disponible

Disponible

Haut de page

Profil

Option

Pilote TWAIN

Pilote ISIS

Remarques

Numérisation assistée

Disponible

Disponible

Numérisation en continu

Disponible

Disponible

Contrôle des tâches

Type de feuille

Séparateur de tâches

-

-

Code du profil

-

-

Action

Inclure et continuer

Exclure et continuer

Disponible

Disponible

Contrôlé par une feuille composée de bandes codées imprimées

Inclure et arrêter

Exclure et arrêter

-

-

Détection de bandes codées

Disponible

Disponible

Détection de codes-barres

Disponible

Disponible

Sélection automatique des profils

Disponible

Disponible

Haut de page

Endosseur

Option

Pilote TWAIN

Pilote ISIS

Remarques

Dispositif d'impression

-

-

Endosseur numérique

Disponible

Disponible

Haut de page

Sortie

Option

Pilote TWAIN

Pilote ISIS

Remarques

Compression JPEG

Disponible

-

Informations statistiques

Disponible

Disponible

Haut de page

Aide à la numérisation

Option

Pilote TWAIN

Pilote ISIS

Remarques

Fenêtre de Configuration du dispositif d'impression

Chaîne

Valeur de départ du compteur

Compteur de pas

-

-

Mémoriser la dernière valeur du compteur

-

-

Haut de page

Barre d'outils

Option

Pilote TWAIN

Pilote ISIS

Remarques

Enregistrer le profil Enregistrer le profil

Disponible

Disponible

Supprimer le profil Supprimer le profil

Disponible

Disponible

Option Option

Utiliser les mêmes paramètres pour recto et verso

Disponible

Disponible

Utiliser des paramètres différents pour recto et verso

Disponible

Disponible

Appliquer la même zone de numérisation pour chaque côté

Disponible

Disponible

Appliquer une zone de numérisation différente pour chaque côté

Disponible

Disponible

Paramètres de sélection automatique des profils Paramètres de sélection automatique des profils

Disponible

Disponible

Configuration Configuration

Général

Disponible

Disponible

Evénement

Erreur/Alerte Événement

Affichage du message (dialogue pilote affiché)

Affichage du message (dialogue pilote masqué)

Disponible

-

Affichage du message

-

Disponible

Scanneur

Activer la touche [Scan]

Disponible

Disponible

Activer la touche [Send to]

Disponible

Disponible

Commencer la numérisation en fermant le couvercle du modèle à plat

-

-

Traitement d'image

Rognage

Automatique - Onglet Index

Disponible

Disponible

Automatique - Plateau

-

-

Correction du désalignement - Méthode de correction du désalignement

Disponible

Disponible

Zone de balayage - Méthode de découpage

Disponible

Disponible

Génération image

Disponible

Disponible

Format de fichier

Disponible

-

Scanneur

Nom de l'appareil

Disponible

-

Numérisation

-

-

Haut de page


Spécifications du pilote du scanneur (fi-5530C2)

  • Nom du périphérique affiché

  • Options de la fenêtre du pilote du scanneur

  • Basique

  • Image

  • Page

  • Chargeur papier

  • Profil

  • Endosseur

  • Sortie

  • Aide à la numérisation

  • Barre d'outils

Nom du périphérique affiché

Modèle

Pilote TWAIN

Pilote ISIS

fi-5530C2

PaperStream IP fi-5530C2dj

PaperStream_IP fi-5530C2

Haut de page

Options de la fenêtre du pilote du scanneur
Disponible:

Disponible
-:

Non disponible
Basique

Option

Pilote TWAIN

Pilote ISIS

Remarques

Mode image

Noir et blanc

Disponible

Disponible

Niveaux de gris

Disponible

Disponible

Couleur

Disponible

Disponible

Détection automatique de couleurs

Disponible

Disponible

Générer Multi Image

Disponible

Disponible

Couleur par longueur

-

-

Couleur par feuille codée

Disponible

Disponible

Source Papier

Plateau

-

-

Chargeur (recto)

Disponible

Disponible

Chargeur (verso)

Disponible

Disponible

Chargeur (recto verso)

Disponible

Disponible

Chargeur (recto verso virtuel)

-

-

Sélection automatique

recto

-

-

verso

-

-

recto verso

-

-

Résolution

entre 50 et 600 ppp, 1 200 ppp

Disponible

Disponible

Taille du papier

A3 (297 × 420 mm)

Disponible

Disponible

A4 (210 × 297 mm)

Disponible

Disponible

A4 paysage (297 × 210 mm)

Disponible

Disponible

A5 (148 × 210 mm)

Disponible

Disponible

A5 paysage (210 × 148 mm)

Disponible

Disponible

A6 (105 × 148 mm)

Disponible

Disponible

A6 paysage (148 × 105 mm)

Disponible

Disponible

B4 (ISO) (250 × 353 mm)

Disponible

Disponible

B4 (JIS) (257 × 364 mm)

Disponible

Disponible

B5 (ISO) (176 × 250 mm)

Disponible

Disponible

B5 paysage (ISO) (250 × 176 mm)

Disponible

Disponible

B5 (JIS) (182 × 257 mm)

Disponible

Disponible

B5 paysage (JIS) (257 × 182 mm)

Disponible

Disponible

B6 (ISO) (125 × 176 mm)

Disponible

Disponible

B6 paysage (ISO) (176 × 125 mm)

Disponible

Disponible

B6 (JIS) (128 × 182 mm)

Disponible

Disponible

B6 paysage (JIS) (182 × 128 mm)

Disponible

Disponible

C4 (229 × 324 mm)

Disponible

-

C5 (162 × 229 mm)

Disponible

-

C5 paysage (229 × 162 mm)

Disponible

-

C6 (114 × 162 mm)

Disponible

-

C6 paysage (162 × 114 mm)

Disponible

-

Lettre double (11 × 17 po./279,4 × 431,8 mm)

Disponible

Disponible

Lettre (8,5 × 11 po./215,9 × 279,4 mm)

Disponible

Disponible

Lettre paysage (11 × 8,5 po./279,4 × 215,9 mm)

Disponible

Disponible

Légal (8,5 × 14 po./215,9 × 355,6 mm)

Disponible

Disponible

Exéc. US (7,25 × 10,5 po./184,2 × 266,7 mm)

Disponible

-

Exéc. US pays. (10,5 × 7,25 po./266,7 × 184,2 mm)

Disponible

-

Carte de visite (Pilote TWAIN : 55 × 91 mm/Pilote ISIS : 51 × 89 mm)

Disponible

Disponible

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2 700 mm)

-

-

12 × 125 inch (304,8 × 3 175 mm)

-

-

12 × 160 inch (304,8 × 4 064 mm)

-

-

12 × 215 inch (304,8 × 5 461 mm)

-

-

12 × 220 inch (304,8 × 5 588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2 700 mm)

-

-

8.5 × 125 inch (215,9 × 3 175 mm)

-

-

8.5 × 160 inch (215,9 × 4 064 mm)

-

-

8.5 × 215 inch (215,9 × 5 461 mm)

-

-

8.5 × 220 inch (215,9 × 5 588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

Disponible

-

11.7 × 34 inch (297 × 863,6 mm)

Disponible

-

Une résolution située entre 50 et 300 ppp peut être utilisée quand [Fusion recto/verso] est activé

Maximum' du scanneur

-

Disponible

Dimensions du Transparent (220 × 297 mm)

-

-

Automatique

-

-

Personnalisée

Plateau

-

-

AAD

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

11,69 × 34 po. (297,0 × 863,6 mm)

Transparent

-

-

Fusion recto/verso

Emplacement du verso

Rotation du verso

Disponible

Disponible

Document cible

-

-

Détection du recto

-

-

Page longue divisée

-

-

Haut de page

Image

Option

Pilote TWAIN

Pilote ISIS

Remarques

Méthode Noir & Blanc

Seuil dynamique (iDTC)

Disponible

Disponible

Seuil statique

Disponible

Disponible

Seuil statique - Seuil

Disponible

-

Advanced DTC

Disponible

Disponible

Advanced DTC - Seuil

Disponible

-

Mode SDTC

Disponible

Disponible

Demi-teintes

Disponible

Disponible

SEE

Disponible

Disponible

Ajustement des tons

Automatique

Normal

Léger

Marqué

Luminosité

Motif de téléchargement

Personnalisée

Disponible

Disponible

Réglage des couleurs

Reproduction des couleurs

-

-

RGB

-

-

Nettoyage

Définition

Accentuation

Détramage

Extraction des bords

Lissage

Disponible

Disponible

Nettoyage de la couleur

Disponible

Disponible

Épaisseur des caractères

Disponible

Disponible

Aug. de la taille de la police

Disponible

Disponible

Suppression des parasites

Disponible

Disponible

Suppression de l'arrière-plan

Disponible

Disponible

Extraction des caractères

Disponible

Disponible

Suivi du niveau de blanc

Disponible

Disponible

Réduction des lignes verticales

Disponible

Disponible

Couleur à supprimer

Réglage matériel

-

-

Rouge

Vert

Bleu

Blanc

Aucun(e)

Saturation

Personnalisée 1 à Personnalisée 4

Disponible

Disponible

Sortie sRGB

Disponible

Disponible

Image inversée

Disponible

Disponible

Haut de page

Page

Option

Pilote TWAIN

Pilote ISIS

Remarques

Rognage

Aucun(e)

Disponible

Disponible

Format Automatique

Disponible

Disponible

Format Automatique (Page longue)

-

Disponible

Correction du désalignement

Disponible

Disponible

Détection de fin de page

Disponible

Disponible

Surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Fin de détection des pages + surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Arrière plan

Disponible

Disponible

Méthode de correction du désalignement

Correction du désalignement lors du chargement

Correction du désalignement du contenu

Disponible

Disponible

Marge

-

-

Zone de balayage

Disponible

Disponible

Priorité

Vitesse

Précision

Disponible

Disponible

Fractionner l'image

Disponible

Disponible

Rotation

Automatique

0°

90° (sens des aiguilles d'une montre)

90° (sens inv. des aiguilles d'une montre)

180°

Disponible

Disponible

Retournement

Disponible

Disponible

Correction des bords

Réparation des bords

Disponible

Disponible

Filtre marge de pages

Disponible

Disponible

Traitement des perforations

Disponible

Disponible

Détection de page vierge

Génération image

Disponible

Disponible

Ratio de points noirs

Ratio de points blancs

Disponible

Disponible

Pages cibles

Disponible

Disponible

Marge

Disponible

Disponible

Haut de page

Chargeur papier

Option

Pilote TWAIN

Pilote ISIS

Remarques

Détection d'un chargement multiple

Action

Arrêter

Disponible

Disponible

Arrêter et afficher l'image

-

-

Ne pas arrêter

-

Disponible

Condition

Réglage matériel

-

-

Épaisseur

Disponible

Disponible

Longueur

Disponible

Disponible

Épaisseur et longueur

Disponible

Disponible

Indiquer la longueur maximale à ne pas détecter

-

-

Vérifier le désalignement

-

-

Protection du papier

-

-

Protection du papier - Réglage matériel

-

-

Préprise

Disponible

Disponible

Haut de page

Profil

Option

Pilote TWAIN

Pilote ISIS

Remarques

Numérisation assistée

Disponible

Disponible

Numérisation en continu

Disponible

Disponible

Contrôle des tâches

Type de feuille

Séparateur de tâches

-

-

Code du profil

-

-

Action

Inclure et continuer

Exclure et continuer

Disponible

Disponible

Contrôlé par une feuille composée de bandes codées imprimées

Inclure et arrêter

Exclure et arrêter

-

-

Détection de bandes codées

Disponible

Disponible

Détection de codes-barres

Disponible

Disponible

Sélection automatique des profils

Disponible

Disponible

Haut de page

Endosseur

Option

Pilote TWAIN

Pilote ISIS

Remarques

Dispositif d'impression

Disponible

Disponible

Dispositif d'impression (verso) (Imprime le verso d'un document après la numérisation)

Endosseur numérique

Disponible

Disponible

Haut de page

Sortie

Option

Pilote TWAIN

Pilote ISIS

Remarques

Compression JPEG

Disponible

-

Informations statistiques

Disponible

Disponible

Haut de page

Aide à la numérisation

Option

Pilote TWAIN

Pilote ISIS

Remarques

Fenêtre de Configuration du dispositif d'impression

Chaîne

Valeur de départ du compteur

Compteur de pas

Disponible

Disponible

Mémoriser la dernière valeur du compteur

Disponible

-

Haut de page

Barre d'outils

Option

Pilote TWAIN

Pilote ISIS

Remarques

Enregistrer le profil Enregistrer le profil

Disponible

Disponible

Supprimer le profil Supprimer le profil

Disponible

Disponible

Option Option

Utiliser les mêmes paramètres pour recto et verso

Disponible

Disponible

Utiliser des paramètres différents pour recto et verso

Disponible

Disponible

Appliquer la même zone de numérisation pour chaque côté

Disponible

Disponible

Appliquer une zone de numérisation différente pour chaque côté

Disponible

Disponible

Paramètres de sélection automatique des profils Paramètres de sélection automatique des profils

Disponible

Disponible

Configuration Configuration

Général

Disponible

Disponible

Evénement

Erreur/Alerte Événement

Affichage du message (dialogue pilote affiché)

Affichage du message (dialogue pilote masqué)

Disponible

-

Affichage du message

-

Disponible

Scanneur

Activer la touche [Scan]

Disponible

Disponible

Activer la touche [Send to]

Disponible

Disponible

Commencer la numérisation en fermant le couvercle du modèle à plat

-

-

Traitement d'image

Rognage

Automatique - Onglet Index

Disponible

Disponible

Automatique - Plateau

-

-

Correction du désalignement - Méthode de correction du désalignement

Disponible

Disponible

Zone de balayage - Méthode de découpage

Disponible

Disponible

Génération image

Disponible

Disponible

Format de fichier

Disponible

-

Scanneur

Nom de l'appareil

Disponible

-

Numérisation

-

-

Haut de page


Spécifications du pilote du scanneur (fi-6670)

  • Nom du périphérique affiché

  • Options de la fenêtre du pilote du scanneur

  • Basique

  • Image

  • Page

  • Chargeur papier

  • Profil

  • Endosseur

  • Sortie

  • Aide à la numérisation

  • Barre d'outils

Nom du périphérique affiché

Modèle

Pilote TWAIN

Pilote ISIS

fi-6670

PaperStream IP fi-6670dj

PaperStream_IP fi-6670

Haut de page

Options de la fenêtre du pilote du scanneur
Disponible:

Disponible
-:

Non disponible
Basique

Option

Pilote TWAIN

Pilote ISIS

Remarques

Mode image

Noir et blanc

Disponible

Disponible

Niveaux de gris

Disponible

Disponible

Couleur

Disponible

Disponible

Détection automatique de couleurs

Disponible

Disponible

Générer Multi Image

Disponible

Disponible

Couleur par longueur

-

-

Couleur par feuille codée

Disponible

Disponible

Source Papier

Plateau

-

-

Chargeur (recto)

Disponible

Disponible

Chargeur (verso)

Disponible

Disponible

Chargeur (recto verso)

Disponible

Disponible

Chargeur (recto verso virtuel)

-

-

Sélection automatique

recto

-

-

verso

-

-

recto verso

-

-

Résolution

entre 50 et 600 ppp, 1 200 ppp

Disponible

Disponible

Taille du papier

A3 (297 × 420 mm)

Disponible

Disponible

A4 (210 × 297 mm)

Disponible

Disponible

A4 paysage (297 × 210 mm)

Disponible

Disponible

A5 (148 × 210 mm)

Disponible

Disponible

A5 paysage (210 × 148 mm)

Disponible

Disponible

A6 (105 × 148 mm)

Disponible

Disponible

A6 paysage (148 × 105 mm)

Disponible

Disponible

B4 (ISO) (250 × 353 mm)

Disponible

Disponible

B4 (JIS) (257 × 364 mm)

Disponible

Disponible

B5 (ISO) (176 × 250 mm)

Disponible

Disponible

B5 paysage (ISO) (250 × 176 mm)

Disponible

Disponible

B5 (JIS) (182 × 257 mm)

Disponible

Disponible

B5 paysage (JIS) (257 × 182 mm)

Disponible

Disponible

B6 (ISO) (125 × 176 mm)

Disponible

Disponible

B6 paysage (ISO) (176 × 125 mm)

Disponible

Disponible

B6 (JIS) (128 × 182 mm)

Disponible

Disponible

B6 paysage (JIS) (182 × 128 mm)

Disponible

Disponible

C4 (229 × 324 mm)

Disponible

-

C5 (162 × 229 mm)

Disponible

-

C5 paysage (229 × 162 mm)

Disponible

-

C6 (114 × 162 mm)

Disponible

-

C6 paysage (162 × 114 mm)

Disponible

-

Lettre double (11 × 17 po./279,4 × 431,8 mm)

Disponible

Disponible

Lettre (8,5 × 11 po./215,9 × 279,4 mm)

Disponible

Disponible

Lettre paysage (11 × 8,5 po./279,4 × 215,9 mm)

Disponible

Disponible

Légal (8,5 × 14 po./215,9 × 355,6 mm)

Disponible

Disponible

Exéc. US (7,25 × 10,5 po./184,2 × 266,7 mm)

Disponible

-

Exéc. US pays. (10,5 × 7,25 po./266,7 × 184,2 mm)

Disponible

-

Carte de visite (Pilote TWAIN : 55 × 91 mm/Pilote ISIS : 51 × 89 mm)

Disponible

Disponible

12 × 17 inch (304,8 × 431,8 mm)

Disponible

-

12 × 34 inch (304,8 × 863,6 mm)

Disponible

-

  • Disponible lors de la sélection d'une résolution comprise entre 50 et 400 ppp

  • Une résolution située entre 50 et 300 ppp peut être utilisée quand [Fusion recto/verso] est activé

12 × 106.3 inch (304,8 × 2 700 mm)

-

-

12 × 125 inch (304,8 × 3 175 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 200 ppp

12 × 160 inch (304,8 × 4 064 mm)

-

-

12 × 215 inch (304,8 × 5 461 mm)

-

-

12 × 220 inch (304,8 × 5 588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2 700 mm)

-

-

8.5 × 125 inch (215,9 × 3 175 mm)

-

-

8.5 × 160 inch (215,9 × 4 064 mm)

-

-

8.5 × 215 inch (215,9 × 5 461 mm)

-

-

8.5 × 220 inch (215,9 × 5 588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximum' du scanneur

-

Disponible

Dimensions du Transparent (220 × 297 mm)

-

-

Automatique

-

-

Personnalisée

Plateau

-

-

AAD

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

  • Entre 50 et 200 ppp

    12 × 125 po. (304,8 × 3 175 mm)

  • Entre 201 et 400 ppp

    12 × 34 po. (304,8 × 863,6 mm)

  • 401 ppp au minimum

    12 × 18 po. (304,8 × 457,2 mm)

Transparent

-

-

Fusion recto/verso

Emplacement du verso

Rotation du verso

Disponible

Disponible

Document cible

-

-

Détection du recto

-

-

Page longue divisée

-

-

Haut de page

Image

Option

Pilote TWAIN

Pilote ISIS

Remarques

Méthode Noir & Blanc

Seuil dynamique (iDTC)

Disponible

Disponible

Seuil statique

Disponible

Disponible

Seuil statique - Seuil

Disponible

-

Advanced DTC

Disponible

Disponible

Advanced DTC - Seuil

Disponible

-

Mode SDTC

Disponible

Disponible

Demi-teintes

Disponible

Disponible

SEE

Disponible

Disponible

Ajustement des tons

Automatique

Normal

Léger

Marqué

Luminosité

Motif de téléchargement

Personnalisée

Disponible

Disponible

Réglage des couleurs

Reproduction des couleurs

-

-

RGB

-

-

Nettoyage

Définition

Accentuation

Détramage

Extraction des bords

Lissage

Disponible

Disponible

Nettoyage de la couleur

Disponible

Disponible

Épaisseur des caractères

Disponible

Disponible

Aug. de la taille de la police

Disponible

Disponible

Suppression des parasites

Disponible

Disponible

Suppression de l'arrière-plan

Disponible

Disponible

Extraction des caractères

Disponible

Disponible

Suivi du niveau de blanc

Disponible

Disponible

Réduction des lignes verticales

Disponible

Disponible

Couleur à supprimer

Réglage matériel

Disponible

Disponible

Rouge

Vert

Bleu

Blanc

Aucun(e)

Saturation

Personnalisée 1 à Personnalisée 4

Disponible

Disponible

Sortie sRGB

Disponible

Disponible

Image inversée

Disponible

Disponible

Haut de page

Page

Option

Pilote TWAIN

Pilote ISIS

Remarques

Rognage

Aucun(e)

Disponible

Disponible

Format Automatique

Disponible

Disponible

Format Automatique (Page longue)

-

Disponible

Correction du désalignement

Disponible

Disponible

Détection de fin de page

Disponible

Disponible

Surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Fin de détection des pages + surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Arrière plan

Disponible

Disponible

Méthode de correction du désalignement

Correction du désalignement lors du chargement

Correction du désalignement du contenu

Disponible

Disponible

Marge

-

-

Zone de balayage

Disponible

Disponible

Non disponible lorsque la longueur spécifiée pour [Taille du papier] est supérieure à 18 po.

Priorité

Vitesse

Précision

Disponible

Disponible

Fractionner l'image

Disponible

Disponible

Rotation

Automatique

0°

90° (sens des aiguilles d'une montre)

90° (sens inv. des aiguilles d'une montre)

180°

Disponible

Disponible

Retournement

Disponible

Disponible

Correction des bords

Réparation des bords

Disponible

Disponible

Filtre marge de pages

Disponible

Disponible

Traitement des perforations

Disponible

Disponible

Détection de page vierge

Génération image

Disponible

Disponible

Ratio de points noirs

Ratio de points blancs

Disponible

Disponible

Pages cibles

Disponible

Disponible

Marge

Disponible

Disponible

Haut de page

Chargeur papier

Option

Pilote TWAIN

Pilote ISIS

Remarques

Détection d'un chargement multiple

Action

Arrêter

Disponible

Disponible

Arrêter et afficher l'image

-

-

Ne pas arrêter

-

Disponible

Condition

Réglage matériel

Disponible

Disponible

Épaisseur

Disponible

Disponible

Longueur

Disponible

Disponible

Épaisseur et longueur

Disponible

Disponible

Indiquer la longueur maximale à ne pas détecter

-

-

Vérifier le désalignement

-

-

Protection du papier

-

-

Protection du papier - Réglage matériel

-

-

Préprise

Disponible

Disponible

Haut de page

Profil

Option

Pilote TWAIN

Pilote ISIS

Remarques

Numérisation assistée

Disponible

Disponible

Numérisation en continu

Disponible

Disponible

Contrôle des tâches

Type de feuille

Séparateur de tâches

Disponible

Disponible

Code du profil

Disponible

Disponible

Action

Inclure et continuer

Exclure et continuer

Disponible

Disponible

Inclure et arrêter

Exclure et arrêter

Disponible

Disponible

Contrôlé par un intercalaire doté d'une entaille

Détection de bandes codées

Disponible

Disponible

Détection de codes-barres

Disponible

Disponible

Sélection automatique des profils

Disponible

Disponible

Haut de page

Endosseur

Option

Pilote TWAIN

Pilote ISIS

Remarques

Dispositif d'impression

Disponible

Disponible

Dispositif d'impression (verso) (Imprime le verso d'un document après la numérisation)

Endosseur numérique

Disponible

Disponible

Haut de page

Sortie

Option

Pilote TWAIN

Pilote ISIS

Remarques

Compression JPEG

Disponible

-

Informations statistiques

Disponible

Disponible

Haut de page

Aide à la numérisation

Option

Pilote TWAIN

Pilote ISIS

Remarques

Fenêtre de Configuration du dispositif d'impression

Chaîne

Valeur de départ du compteur

Compteur de pas

Disponible

Disponible

Mémoriser la dernière valeur du compteur

Disponible

-

Haut de page

Barre d'outils

Option

Pilote TWAIN

Pilote ISIS

Remarques

Enregistrer le profil Enregistrer le profil

Disponible

Disponible

Supprimer le profil Supprimer le profil

Disponible

Disponible

Option Option

Utiliser les mêmes paramètres pour recto et verso

Disponible

Disponible

Utiliser des paramètres différents pour recto et verso

Disponible

Disponible

Appliquer la même zone de numérisation pour chaque côté

Disponible

Disponible

Appliquer une zone de numérisation différente pour chaque côté

Disponible

Disponible

Paramètres de sélection automatique des profils Paramètres de sélection automatique des profils

Disponible

Disponible

Configuration Configuration

Général

Disponible

Disponible

Evénement

Erreur/Alerte Événement

Affichage du message (dialogue pilote affiché)

Affichage du message (dialogue pilote masqué)

Disponible

-

Affichage du message

-

Disponible

Scanneur

Activer la touche [Scan]

Disponible

Disponible

Activer la touche [Send to]

Disponible

Disponible

Commencer la numérisation en fermant le couvercle du modèle à plat

-

-

Traitement d'image

Rognage

Automatique - Onglet Index

Disponible

Disponible

Lorsque l'AAD est utilisé pour la numérisation, une pièce jointe attachée en haut ou en bas du document ne peut être ignorée

Automatique - Plateau

-

-

Correction du désalignement - Méthode de correction du désalignement

Disponible

Disponible

Zone de balayage - Méthode de découpage

Disponible

Disponible

Génération image

Disponible

Disponible

Format de fichier

Disponible

-

Scanneur

Nom de l'appareil

Disponible

-

Numérisation

-

-

Haut de page


Spécifications du pilote du scanneur (fi-6750S)

  • Nom du périphérique affiché

  • Options de la fenêtre du pilote du scanneur

  • Basique

  • Image

  • Page

  • Chargeur papier

  • Profil

  • Endosseur

  • Sortie

  • Aide à la numérisation

  • Barre d'outils

Nom du périphérique affiché

Modèle

Pilote TWAIN

Pilote ISIS

fi-6750S

PaperStream IP fi-6750Sj

PaperStream_IP fi-6750S

Haut de page

Options de la fenêtre du pilote du scanneur
Disponible:

Disponible
- :

Non disponible
Basique

Option

Pilote TWAIN

Pilote ISIS

Remarques

Mode image

Noir et blanc

Disponible

Disponible

Niveaux de gris

Disponible

Disponible

Couleur

Disponible

Disponible

Détection automatique de couleurs

Disponible

Disponible

Générer Multi Image

Disponible

Disponible

Couleur par longueur

-

-

Couleur par feuille codée

Disponible

Disponible

Source Papier

Plateau

Disponible

Disponible

Chargeur (recto)

Disponible

Disponible

Chargeur (verso)

-

-

Chargeur (recto verso)

-

-

Chargeur (recto verso virtuel)

Disponible

-

Sélection automatique

Recto

Disponible

Disponible

Verso

-

-

Recto verso

-

-

Résolution

entre 50 et 600 ppp, 1200 ppp

Disponible

Disponible

Taille du papier

A3 (297 × 420 mm)

Disponible

Disponible

A4 (210 × 297 mm)

Disponible

Disponible

A4 paysage (297 × 210 mm)

Disponible

Disponible

A5 (148 × 210 mm)

Disponible

Disponible

A5 paysage (210 × 148 mm)

Disponible

Disponible

A6 (105 × 148 mm)

Disponible

Disponible

A6 paysage (148 × 105 mm)

Disponible

Disponible

B4 (ISO) (250 × 353 mm)

Disponible

Disponible

B4 (JIS) (257 × 364 mm)

Disponible

Disponible

B5 (ISO) (176 × 250 mm)

Disponible

Disponible

B5 paysage (ISO) (250 × 176 mm)

Disponible

Disponible

B5 (JIS) (182 × 257 mm)

Disponible

Disponible

B5 paysage (JIS) (257 × 182 mm)

Disponible

Disponible

B6 (ISO) (125 × 176 mm)

Disponible

Disponible

B6 paysage (ISO) (176 × 125 mm)

Disponible

Disponible

B6 (JIS) (128 × 182 mm)

Disponible

Disponible

B6 paysage (JIS) (182 × 128 mm)

Disponible

Disponible

C4 (229 × 324 mm)

Disponible

-

C5 (162 × 229 mm)

Disponible

-

C5 paysage (229 × 162 mm)

Disponible

-

C6 (114 × 162 mm)

Disponible

-

C6 paysage (162 × 114 mm)

Disponible

-

Lettre double (11 × 17 po./279,4 × 431,8 mm)

Disponible

Disponible

Lettre (8,5 × 11 po./215,9 × 279,4 mm)

Disponible

Disponible

Lettre paysage (11 × 8,5 po./279,4 × 215,9 mm)

Disponible

Disponible

Légal (8,5 × 14 po./215,9 × 355,6 mm)

Disponible

Disponible

Exéc. US (7,25 × 10,5 po./184,2 × 266,7 mm)

Disponible

-

Exéc. US pays. (10,5 × 7,25 po./266,7 × 184,2 mm)

Disponible

-

Carte de visite (Pilote TWAIN : 55 × 91 mm/Pilote ISIS : 51 × 89 mm)

Disponible

Disponible

12 × 17 inch (304,8 × 431,8 mm)

Disponible

-

12 × 34 inch (304,8 × 863,6 mm)

Disponible

-

  • Disponible lors de la sélection d'une résolution comprise entre 50 et 400 ppp

  • Une résolution située entre 50 et 300 ppp peut être utilisée quand [Fusion recto/verso] est activé

12 × 106.3 inch (304,8 × 2 700 mm)

-

-

12 × 125 inch (304,8 × 3 175 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 200 ppp

12 × 160 inch (304,8 × 4 064 mm)

-

-

12 × 215 inch (304,8 × 5 461 mm)

-

-

12 × 220 inch (304,8 × 5 588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2 700 mm)

-

-

8.5 × 125 inch (215,9 × 3 175 mm)

-

-

8.5 × 160 inch (215,9 × 4 064 mm)

-

-

8.5 × 215 inch (215,9 × 5 461 mm)

-

-

8.5 × 220 inch (215,9 × 5 588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximum' du scanneur

-

Disponible

Dimensions du Transparent (220 × 297 mm)

-

-

Automatique

-

-

Personnalisée

Plateau

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

12 × 18 po. (304,8 × 457,2 mm)

AAD

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

  • Entre 50 et 200 ppp

    12 × 125 po. (304,8 × 3 175 mm)

  • Entre 201 et 400 ppp

    12 × 34 po. (304,8 × 863,6 mm)

  • 401 ppp au minimum

    12 × 18 po. (304,8 × 457,2 mm)

Transparent

-

-

Fusion recto/verso

Emplacement du verso

Rotation du verso

-

-

Document cible

-

-

Détection du recto

-

-

Page longue divisée

-

-

Haut de page

Image

Option

Pilote TWAIN

Pilote ISIS

Remarques

Méthode Noir & Blanc

Seuil dynamique (iDTC)

Disponible

Disponible

Seuil statique

Disponible

Disponible

Seuil statique - Seuil

Disponible

-

Advanced DTC

Disponible

Disponible

Advanced DTC - Seuil

Disponible

-

Mode SDTC

Disponible

Disponible

Demi-teintes

Disponible

Disponible

SEE

Disponible

Disponible

Ajustement des tons

Automatique

Normal

Léger

Marqué

Luminosité

Motif de téléchargement

Personnalisée

Disponible

Disponible

Réglage des couleurs

Reproduction des couleurs

-

-

RGB

-

-

Nettoyage

Définition

Accentuation

Détramage

Extraction des bords

Lissage

Disponible

Disponible

Nettoyage de la couleur

Disponible

Disponible

Épaisseur des caractères

Disponible

Disponible

Aug. de la taille de la police

Disponible

Disponible

Suppression des parasites

Disponible

Disponible

Suppression de l'arrière-plan

Disponible

Disponible

Extraction des caractères

Disponible

Disponible

Suivi du niveau de blanc

Disponible

Disponible

Réduction des lignes verticales

Disponible

Disponible

Couleur à supprimer

Réglage matériel

Disponible

Disponible

Rouge

Vert

Bleu

Blanc

Aucun(e)

Saturation

Personnalisée 1 à Personnalisée 4

Disponible

Disponible

Sortie sRGB

Disponible

Disponible

Image inversée

Disponible

Disponible

Haut de page

Page

Option

Pilote TWAIN

Pilote ISIS

Remarques

Rognage

Aucun(e)

Disponible

Disponible

Format Automatique

Disponible

Disponible

Format Automatique (Page longue)

-

Disponible

Correction du désalignement

Disponible

Disponible

Détection de fin de page

Disponible

Disponible

Surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Fin de détection des pages + surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Arrière plan

Disponible

Disponible

Méthode de correction du désalignement

Correction du désalignement lors du chargement

Correction du désalignement du contenu

Disponible

Disponible

Marge

-

-

Zone de balayage

Disponible

Disponible

Non disponible lorsque la longueur spécifiée pour [Taille du papier] est supérieure à 18 po.

Priorité

Vitesse

Précision

-

-

Fractionner l'image

Disponible

Disponible

Rotation

Automatique

0°

90° (sens des aiguilles d'une montre)

90° (sens inv. des aiguilles d'une montre)

180°

Disponible

Disponible

Retournement

-

-

Correction des bords

Réparation des bords

Disponible

Disponible

Filtre marge de pages

Disponible

Disponible

Traitement des perforations

Disponible

Disponible

Détection de page vierge

Génération image

Disponible

Disponible

Ratio de points noirs

Ratio de points blancs

Disponible

Disponible

Pages cibles

Disponible

Disponible

Marge

Disponible

Disponible

Haut de page

Chargeur papier

Option

Pilote TWAIN

Pilote ISIS

Remarques

Détection d'un chargement multiple

Action

Arrêter

Disponible

Disponible

Arrêter et afficher l'image

-

-

Ne pas arrêter

-

Disponible

Condition

Réglage matériel

Disponible

Disponible

Épaisseur

Disponible

Disponible

Longueur

Disponible

Disponible

Épaisseur et longueur

Disponible

Disponible

Indiquer la longueur maximale à ne pas détecter

-

-

Vérifier le désalignement

-

-

Protection du papier

-

-

Protection du papier - Réglage matériel

-

-

Préprise

Disponible

Disponible

Haut de page

Profil

Option

Pilote TWAIN

Pilote ISIS

Remarques

Numérisation assistée

Disponible

Disponible

Numérisation en continu

Disponible

Disponible

Contrôle des tâches

Type de feuille

Séparateur de tâches

Disponible

Disponible

Code du profil

Disponible

Disponible

Action

Inclure et continuer

Exclure et continuer

Disponible

Disponible

Inclure et arrêter

Exclure et arrêter

Disponible

Disponible

Contrôlé par un intercalaire doté d'une entaille

Détection de bandes codées

Disponible

Disponible

Détection de codes-barres

Disponible

Disponible

Sélection automatique des profils

Disponible

Disponible

Haut de page

Endosseur

Option

Pilote TWAIN

Pilote ISIS

Remarques

Dispositif d'impression

-

-

Endosseur numérique

Disponible

Disponible

Haut de page

Sortie

Option

Pilote TWAIN

Pilote ISIS

Remarques

Compression JPEG

Disponible

-

Informations statistiques

Disponible

Disponible

Haut de page

Aide à la numérisation

Option

Pilote TWAIN

Pilote ISIS

Remarques

Fenêtre de Configuration du dispositif d'impression

Chaîne

Valeur de départ du compteur

Compteur de pas

-

-

Mémoriser la dernière valeur du compteur

-

-

Haut de page

Barre d'outils

Option

Pilote TWAIN

Pilote ISIS

Remarques

Enregistrer le profil Enregistrer le profil

Disponible

Disponible

Supprimer le profil Supprimer le profil

Disponible

Disponible

Option Option

Utiliser les mêmes paramètres pour recto et verso

-

-

Utiliser des paramètres différents pour recto et verso

-

-

Appliquer la même zone de numérisation pour chaque côté

Disponible

Disponible

Appliquer une zone de numérisation différente pour chaque côté

Disponible

Disponible

Paramètres de sélection automatique des profils Paramètres de sélection automatique des profils

Disponible

Disponible

Configuration Configuration

Général

Disponible

Disponible

Evénement

Erreur/Alerte Événement

Affichage du message (dialogue pilote affiché)

Affichage du message (dialogue pilote masqué)

Disponible

-

Affichage du message

-

Disponible

Scanneur

Activer la touche [Scan]

Disponible

Disponible

Activer la touche [Send to]

Disponible

Disponible

Commencer la numérisation en fermant le couvercle du modèle à plat

Disponible

Disponible

Traitement d'image

Rognage

Automatique - Onglet Index

Disponible

Disponible

Lorsque l'AAD est utilisé pour la numérisation, une pièce jointe attachée en haut ou en bas du document ne peut être ignorée

Automatique - Plateau

-

-

Correction du désalignement - Méthode de correction du désalignement

Disponible

Disponible

Zone de balayage - Méthode de découpage

Disponible

Disponible

Génération image

Disponible

Disponible

Format de fichier

Disponible

-

Scanneur

Nom de l'appareil

Disponible

-

Numérisation

-

-

Haut de page


Spécifications du pilote du scanneur (fi-6770)

  • Nom du périphérique affiché

  • Options de la fenêtre du pilote du scanneur

  • Basique

  • Image

  • Page

  • Chargeur papier

  • Profil

  • Endosseur

  • Sortie

  • Aide à la numérisation

  • Barre d'outils

Nom du périphérique affiché

Modèle

Pilote TWAIN

Pilote ISIS

fi-6770

PaperStream IP fi-6770dj

PaperStream_IP fi-6770

Haut de page

Options de la fenêtre du pilote du scanneur
Disponible:

Disponible
- :

Non disponible
Basique

Option

Pilote TWAIN

Pilote ISIS

Remarques

Mode image

Noir et blanc

Disponible

Disponible

Niveaux de gris

Disponible

Disponible

Couleur

Disponible

Disponible

Détection automatique de couleurs

Disponible

Disponible

Générer Multi Image

Disponible

Disponible

Couleur par longueur

-

-

Couleur par feuille codée

Disponible

Disponible

Source Papier

Plateau

Disponible

Disponible

Chargeur (recto)

Disponible

Disponible

Chargeur (verso)

Disponible

Disponible

Chargeur (recto verso)

Disponible

Disponible

Chargeur (recto verso virtuel)

-

-

Sélection automatique

Recto

Disponible

Disponible

Verso

Disponible

-

Recto verso

Disponible

-

Résolution

entre 50 et 600 ppp, 1200 ppp

Disponible

Disponible

Taille du papier

A3 (297 × 420 mm)

Disponible

Disponible

A4 (210 × 297 mm)

Disponible

Disponible

A4 paysage (297 × 210 mm)

Disponible

Disponible

A5 (148 × 210 mm)

Disponible

Disponible

A5 paysage (210 × 148 mm)

Disponible

Disponible

A6 (105 × 148 mm)

Disponible

Disponible

A6 paysage (148 × 105 mm)

Disponible

Disponible

B4 (ISO) (250 × 353 mm)

Disponible

Disponible

B4 (JIS) (257 × 364 mm)

Disponible

Disponible

B5 (ISO) (176 × 250 mm)

Disponible

Disponible

B5 paysage (ISO) (250 × 176 mm)

Disponible

Disponible

B5 (JIS) (182 × 257 mm)

Disponible

Disponible

B5 paysage (JIS) (257 × 182 mm)

Disponible

Disponible

B6 (ISO) (125 × 176 mm)

Disponible

Disponible

B6 paysage (ISO) (176 × 125 mm)

Disponible

Disponible

B6 (JIS) (128 × 182 mm)

Disponible

Disponible

B6 paysage (JIS) (182 × 128 mm)

Disponible

Disponible

C4 (229 × 324 mm)

Disponible

-

C5 (162 × 229 mm)

Disponible

-

C5 paysage (229 × 162 mm)

Disponible

-

C6 (114 × 162 mm)

Disponible

-

C6 paysage (162 × 114 mm)

Disponible

-

Lettre double (11 × 17 po./279,4 × 431,8 mm)

Disponible

Disponible

Lettre (8,5 × 11 po./215,9 × 279,4 mm)

Disponible

Disponible

Lettre paysage (11 × 8,5 po./279,4 × 215,9 mm)

Disponible

Disponible

Légal (8,5 × 14 po./215,9 × 355,6 mm)

Disponible

Disponible

Exéc. US (7,25 × 10,5 po./184,2 × 266,7 mm)

Disponible

-

Exéc. US pays. (10,5 × 7,25 po./266,7 × 184,2 mm)

Disponible

-

Carte de visite (Pilote TWAIN : 55 × 91 mm/Pilote ISIS : 51 × 89 mm)

Disponible

Disponible

12 × 17 inch (304,8 × 431,8 mm)

Disponible

-

12 × 34 inch (304,8 × 863,6 mm)

Disponible

-

  • Disponible lors de la sélection d'une résolution comprise entre 50 et 400 ppp

  • Une résolution située entre 50 et 300 ppp peut être utilisée quand [Fusion recto/verso] est activé

12 × 106.3 inch (304,8 × 2 700 mm)

-

-

12 × 125 inch (304,8 × 3 175 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 200 ppp

12 × 160 inch (304,8 × 4 064 mm)

-

-

12 × 215 inch (304,8 × 5 461 mm)

-

-

12 × 220 inch (304,8 × 5 588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2 700 mm)

-

-

8.5 × 125 inch (215,9 × 3 175 mm)

-

-

8.5 × 160 inch (215,9 × 4 064 mm)

-

-

8.5 × 215 inch (215,9 × 5 461 mm)

-

-

8.5 × 220 inch (215,9 × 5 588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximum' du scanneur

-

Disponible

Dimensions du Transparent (220 × 297 mm)

-

-

Automatique

-

-

Personnalisée

Plateau

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

12 × 18 po. (304,8 × 457,2 mm)

AAD

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

  • Entre 50 et 200 ppp

    12 × 125 po. (304,8 × 3 175 mm)

  • Entre 201 et 400 ppp

    12 × 34 po. (304,8 × 863,6 mm)

  • 401 ppp au minimum

    12 × 18 po. (304,8 × 457,2 mm)

Transparent

-

-

Fusion recto/verso

Emplacement du verso

Rotation du verso

Disponible

Disponible

Document cible

-

-

Détection du recto

-

-

Page longue divisée

-

-

Haut de page

Image

Option

Pilote TWAIN

Pilote ISIS

Remarques

Méthode Noir & Blanc

Seuil dynamique (iDTC)

Disponible

Disponible

Seuil statique

Disponible

Disponible

Seuil statique - Seuil

Disponible

-

Advanced DTC

Disponible

Disponible

Advanced DTC - Seuil

Disponible

-

Mode SDTC

Disponible

Disponible

Demi-teintes

Disponible

Disponible

SEE

Disponible

Disponible

Ajustement des tons

Automatique

Normal

Léger

Marqué

Luminosité

Motif de téléchargement

Personnalisée

Disponible

Disponible

Réglage des couleurs

Reproduction des couleurs

-

-

RGB

-

-

Nettoyage

Définition

Accentuation

Détramage

Extraction des bords

Lissage

Disponible

Disponible

Nettoyage de la couleur

Disponible

Disponible

Épaisseur des caractères

Disponible

Disponible

Aug. de la taille de la police

Disponible

Disponible

Suppression des parasites

Disponible

Disponible

Suppression de l'arrière-plan

Disponible

Disponible

Extraction des caractères

Disponible

Disponible

Suivi du niveau de blanc

Disponible

Disponible

Réduction des lignes verticales

Disponible

Disponible

Couleur à supprimer

Réglage matériel

Disponible

Disponible

Rouge

Vert

Bleu

Blanc

Aucun(e)

Saturation

Personnalisée 1 à Personnalisée 4

Disponible

Disponible

Sortie sRGB

Disponible

Disponible

Image inversée

Disponible

Disponible

Haut de page

Page

Option

Pilote TWAIN

Pilote ISIS

Remarques

Rognage

Aucun(e)

Disponible

Disponible

Format Automatique

Disponible

Disponible

Format Automatique (Page longue)

-

Disponible

Correction du désalignement

Disponible

Disponible

Détection de fin de page

Disponible

Disponible

Surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Fin de détection des pages + surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Arrière plan

Disponible

Disponible

Méthode de correction du désalignement

Correction du désalignement lors du chargement

Correction du désalignement du contenu

Disponible

Disponible

Marge

-

-

Zone de balayage

Disponible

Disponible

Non disponible lorsque la longueur spécifiée pour [Taille du papier] est supérieure à 18 po.

Priorité

Vitesse

Précision

Disponible

Disponible

Fractionner l'image

Disponible

Disponible

Rotation

Automatique

0°

90° (sens des aiguilles d'une montre)

90° (sens inv. des aiguilles d'une montre)

180°

Disponible

Disponible

Retournement

Disponible

Disponible

Correction des bords

Réparation des bords

Disponible

Disponible

Filtre marge de pages

Disponible

Disponible

Traitement des perforations

Disponible

Disponible

Détection de page vierge

Génération image

Disponible

Disponible

Ratio de points noirs

Ratio de points blancs

Disponible

Disponible

Pages cibles

Disponible

Disponible

Marge

Disponible

Disponible

Haut de page

Chargeur papier

Option

Pilote TWAIN

Pilote ISIS

Remarques

Détection d'un chargement multiple

Action

Arrêter

Disponible

Disponible

Arrêter et afficher l'image

-

-

Ne pas arrêter

-

Disponible

Condition

Réglage matériel

Disponible

Disponible

Épaisseur

Disponible

Disponible

Longueur

Disponible

Disponible

Épaisseur et longueur

Disponible

Disponible

Indiquer la longueur maximale à ne pas détecter

-

-

Vérifier le désalignement

-

-

Protection du papier

-

-

Protection du papier - Réglage matériel

-

-

Préprise

Disponible

Disponible

Haut de page

Profil

Option

Pilote TWAIN

Pilote ISIS

Remarques

Numérisation assistée

Disponible

Disponible

Numérisation en continu

Disponible

Disponible

Contrôle des tâches

Type de feuille

Séparateur de tâches

Disponible

Disponible

Code du profil

Disponible

Disponible

Action

Inclure et continuer

Exclure et continuer

Disponible

Disponible

Inclure et arrêter

Exclure et arrêter

Disponible

Disponible

Contrôlé par un intercalaire doté d'une entaille

Détection de bandes codées

Disponible

Disponible

Détection de codes-barres

Disponible

Disponible

Sélection automatique des profils

Disponible

Disponible

Haut de page

Endosseur

Option

Pilote TWAIN

Pilote ISIS

Remarques

Dispositif d'impression

-

-

Endosseur numérique

Disponible

Disponible

Haut de page

Sortie

Option

Pilote TWAIN

Pilote ISIS

Remarques

Compression JPEG

Disponible

-

Informations statistiques

Disponible

Disponible

Haut de page

Aide à la numérisation

Option

Pilote TWAIN

Pilote ISIS

Remarques

Fenêtre de Configuration du dispositif d'impression

Chaîne

Valeur de départ du compteur

Compteur de pas

-

-

Mémoriser la dernière valeur du compteur

-

-

Haut de page

Barre d'outils

Option

Pilote TWAIN

Pilote ISIS

Remarques

Enregistrer le profil Enregistrer le profil

Disponible

Disponible

Supprimer le profil Supprimer le profil

Disponible

Disponible

Option Option

Utiliser les mêmes paramètres pour recto et verso

Disponible

Disponible

Utiliser des paramètres différents pour recto et verso

Disponible

Disponible

Appliquer la même zone de numérisation pour chaque côté

Disponible

Disponible

Appliquer une zone de numérisation différente pour chaque côté

Disponible

Disponible

Paramètres de sélection automatique des profils Paramètres de sélection automatique des profils

Disponible

Disponible

Configuration Configuration

Général

Disponible

Disponible

Evénement

Erreur/Alerte Événement

Affichage du message (dialogue pilote affiché)

Affichage du message (dialogue pilote masqué)

Disponible

-

Affichage du message

-

Disponible

Scanneur

Activer la touche [Scan]

Disponible

Disponible

Activer la touche [Send to]

Disponible

Disponible

Commencer la numérisation en fermant le couvercle du modèle à plat

Disponible

Disponible

Traitement d'image

Rognage

Automatique - Onglet Index

Disponible

Disponible

Lorsque l'AAD est utilisé pour la numérisation, une pièce jointe attachée en haut ou en bas du document ne peut être ignorée

Automatique - Plateau

-

-

Correction du désalignement - Méthode de correction du désalignement

Disponible

Disponible

Zone de balayage - Méthode de découpage

Disponible

Disponible

Génération image

Disponible

Disponible

Format de fichier

Disponible

-

Scanneur

Nom de l'appareil

Disponible

-

Numérisation

-

-

Haut de page


Spécifications du pilote du scanneur (fi-5950)

  • Nom du périphérique affiché

  • Options de la fenêtre du pilote du scanneur

  • Basique

  • Image

  • Page

  • Chargeur papier

  • Profil

  • Endosseur

  • Sortie

  • Aide à la numérisation

  • Barre d'outils

Nom du périphérique affiché

Modèle

Pilote TWAIN

Pilote ISIS

fi-5950

PaperStream IP fi-5950d

PaperStream_IP fi-5950

Haut de page

Options de la fenêtre du pilote du scanneur
Disponible:

Disponible
-:

Non disponible
Basique

Option

Pilote TWAIN

Pilote ISIS

Remarques

Mode image

Noir et blanc

Disponible

Disponible

Niveaux de gris

Disponible

Disponible

Couleur

Disponible

Disponible

Détection automatique de couleurs

Disponible

Disponible

Générer Multi Image

Disponible

Disponible

Couleur par longueur

-

-

Couleur par feuille codée

Disponible

Disponible

Source Papier

Plateau

-

-

Chargeur (recto)

Disponible

Disponible

Chargeur (verso)

Disponible

Disponible

Chargeur (recto verso)

Disponible

Disponible

Chargeur (recto verso virtuel)

-

-

Sélection automatique

recto

-

-

verso

-

-

recto verso

-

-

Résolution

entre 50 et 600 ppp, 1 200 ppp

Disponible

Disponible

Taille du papier

A3 (297 × 420 mm)

Disponible

Disponible

A4 (210 × 297 mm)

Disponible

Disponible

A4 paysage (297 × 210 mm)

Disponible

Disponible

A5 (148 × 210 mm)

Disponible

Disponible

A5 paysage (210 × 148 mm)

Disponible

Disponible

A6 (105 × 148 mm)

Disponible

Disponible

A6 paysage (148 × 105 mm)

Disponible

Disponible

B4 (ISO) (250 × 353 mm)

Disponible

Disponible

B4 (JIS) (257 × 364 mm)

Disponible

Disponible

B5 (ISO) (176 × 250 mm)

Disponible

Disponible

B5 paysage (ISO) (250 × 176 mm)

Disponible

Disponible

B5 (JIS) (182 × 257 mm)

Disponible

Disponible

B5 paysage (JIS) (257 × 182 mm)

Disponible

Disponible

B6 (ISO) (125 × 176 mm)

Disponible

Disponible

B6 paysage (ISO) (176 × 125 mm)

Disponible

Disponible

B6 (JIS) (128 × 182 mm)

Disponible

Disponible

B6 paysage (JIS) (182 × 128 mm)

Disponible

Disponible

C4 (229 × 324 mm)

Disponible

-

C5 (162 × 229 mm)

Disponible

-

C5 paysage (229 × 162 mm)

Disponible

-

C6 (114 × 162 mm)

Disponible

-

C6 paysage (162 × 114 mm)

Disponible

-

Lettre double (11 × 17 po./279,4 × 431,8 mm)

Disponible

Disponible

Lettre (8,5 × 11 po./215,9 × 279,4 mm)

Disponible

Disponible

Lettre paysage (11 × 8,5 po./279,4 × 215,9 mm)

Disponible

Disponible

Légal (8,5 × 14 po./215,9 × 355,6 mm)

Disponible

Disponible

Exéc. US (7,25 × 10,5 po./184,2 × 266,7 mm)

Disponible

-

Exéc. US pays. (10,5 × 7,25 po./266,7 × 184,2 mm)

Disponible

-

Carte de visite (Pilote TWAIN : 55 × 91 mm/Pilote ISIS : 51 × 89 mm)

Disponible

Disponible

12 × 17 inch (304,8 × 431,8 mm)

Disponible

-

12 × 34 inch (304,8 × 863,6 mm)

Disponible

-

  • Disponible lors de la sélection d'une résolution comprise entre 50 et 400 ppp

  • Une résolution située entre 50 et 300 ppp peut être utilisée quand [Fusion recto/verso] est activé

12 × 106.3 inch (304,8 × 2 700 mm)

-

-

12 × 125 inch (304,8 × 3 175 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 200 ppp

12 × 160 inch (304,8 × 4 064 mm)

-

-

12 × 215 inch (304,8 × 5 461 mm)

-

-

12 × 220 inch (304,8 × 5 588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2 700 mm)

-

-

8.5 × 125 inch (215,9 × 3 175 mm)

-

-

8.5 × 160 inch (215,9 × 4 064 mm)

-

-

8.5 × 215 inch (215,9 × 5 461 mm)

-

-

8.5 × 220 inch (215,9 × 5 588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximum' du scanneur

-

Disponible

Dimensions du Transparent (220 × 297 mm)

-

-

Automatique

-

-

Personnalisée

Plateau

-

-

AAD

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

  • Entre 50 et 200 ppp

    12 × 125 po. (304,8 × 3 175 mm)

  • Entre 201 et 400 ppp

    12 × 34 po. (304,8 × 863,6 mm)

  • 401 ppp au minimum

    12 × 17 po. (304,8 × 431,8 mm)

Transparent

-

-

Fusion recto/verso

Emplacement du verso

Rotation du verso

Disponible

Disponible

Document cible

-

-

Détection du recto

-

-

Page longue divisée

-

-

Haut de page

Image

Option

Pilote TWAIN

Pilote ISIS

Remarques

Méthode Noir & Blanc

Seuil dynamique (iDTC)

Disponible

Disponible

Seuil statique

Disponible

Disponible

Seuil statique - Seuil

Disponible

-

Advanced DTC

Disponible

Disponible

Advanced DTC - Seuil

Disponible

-

Mode SDTC

Disponible

Disponible

Demi-teintes

Disponible

Disponible

SEE

Disponible

Disponible

Ajustement des tons

Automatique

Normal

Léger

Marqué

Luminosité

Motif de téléchargement

Personnalisée

Disponible

Disponible

Réglage des couleurs

Reproduction des couleurs

-

-

RGB

-

-

Nettoyage

Définition

Accentuation

Détramage

Extraction des bords

Lissage

Disponible

Disponible

Nettoyage de la couleur

Disponible

Disponible

Épaisseur des caractères

Disponible

Disponible

Aug. de la taille de la police

Disponible

Disponible

Suppression des parasites

Disponible

Disponible

Suppression de l'arrière-plan

Disponible

Disponible

Extraction des caractères

Disponible

Disponible

Suivi du niveau de blanc

Disponible

Disponible

Réduction des lignes verticales

Disponible

Disponible

Couleur à supprimer

Réglage matériel

Disponible

Disponible

Rouge

Vert

Bleu

Blanc

Aucun(e)

Saturation

Personnalisée 1 à Personnalisée 4

Disponible

Disponible

Sortie sRGB

Disponible

Disponible

Image inversée

Disponible

Disponible

Haut de page

Page

Option

Pilote TWAIN

Pilote ISIS

Remarques

Rognage

Aucun(e)

Disponible

Disponible

Format Automatique

Disponible

Disponible

Format Automatique (Page longue)

-

Disponible

Correction du désalignement

Disponible

Disponible

Détection de fin de page

Disponible

Disponible

Surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Fin de détection des pages + surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Arrière plan

Disponible

Disponible

Méthode de correction du désalignement

Correction du désalignement lors du chargement

Correction du désalignement du contenu

Disponible

Disponible

Marge

-

-

Zone de balayage

Disponible

Disponible

Non disponible lorsque la longueur spécifiée pour [Taille du papier] est supérieure à 17 po.

Priorité

Vitesse

Précision

Disponible

Disponible

Fractionner l'image

Disponible

Disponible

Rotation

Automatique

0°

90° (sens des aiguilles d'une montre)

90° (sens inv. des aiguilles d'une montre)

180°

Disponible

Disponible

Retournement

Disponible

Disponible

Correction des bords

Réparation des bords

Disponible

Disponible

Filtre marge de pages

Disponible

Disponible

Traitement des perforations

Disponible

Disponible

Détection de page vierge

Génération image

Disponible

Disponible

Ratio de points noirs

Ratio de points blancs

Disponible

Disponible

Pages cibles

Disponible

Disponible

Marge

Disponible

Disponible

Haut de page

Chargeur papier

Option

Pilote TWAIN

Pilote ISIS

Remarques

Détection d'un chargement multiple

Action

Arrêter

Disponible

Disponible

Arrêter et afficher l'image

-

-

Ne pas arrêter

-

Disponible

Condition

Réglage matériel

Disponible

Disponible

Épaisseur

Disponible

Disponible

Longueur

Disponible

Disponible

Épaisseur et longueur

Disponible

Disponible

Indiquer la longueur maximale à ne pas détecter

-

-

Vérifier le désalignement

Disponible

Disponible

Protection du papier

-

-

Protection du papier - Réglage matériel

-

-

Préprise

Disponible

Disponible

Haut de page

Profil

Option

Pilote TWAIN

Pilote ISIS

Remarques

Numérisation assistée

Disponible

Disponible

Numérisation en continu

Disponible

Disponible

Contrôle des tâches

Type de feuille

Séparateur de tâches

Disponible

Disponible

Code du profil

Disponible

Disponible

Action

Inclure et continuer

Exclure et continuer

Disponible

Disponible

Inclure et arrêter

Exclure et arrêter

Disponible

Disponible

Contrôlé par un intercalaire doté d'une entaille

Détection de bandes codées

Disponible

Disponible

Détection de codes-barres

Disponible

Disponible

Sélection automatique des profils

Disponible

Disponible

Haut de page

Endosseur

Option

Pilote TWAIN

Pilote ISIS

Remarques

Dispositif d'impression

Disponible

Disponible

  • Pré-impression (recto) (Imprime le recto d'un document avant la numérisation)

  • Post-impression (verso) (Imprime le verso d'un document après la numérisation)

Endosseur numérique

Disponible

Disponible

Haut de page

Sortie

Option

Pilote TWAIN

Pilote ISIS

Remarques

Compression JPEG

Disponible

-

Informations statistiques

Disponible

Disponible

Haut de page

Aide à la numérisation

Option

Pilote TWAIN

Pilote ISIS

Remarques

Fenêtre de Configuration du dispositif d'impression

Chaîne

Valeur de départ du compteur

Compteur de pas

Disponible

Disponible

Mémoriser la dernière valeur du compteur

Disponible

-

Haut de page

Barre d'outils

Option

Pilote TWAIN

Pilote ISIS

Remarques

Enregistrer le profil Enregistrer le profil

Disponible

Disponible

Supprimer le profil Supprimer le profil

Disponible

Disponible

Option Option

Utiliser les mêmes paramètres pour recto et verso

Disponible

Disponible

Utiliser des paramètres différents pour recto et verso

Disponible

Disponible

Appliquer la même zone de numérisation pour chaque côté

Disponible

Disponible

Appliquer une zone de numérisation différente pour chaque côté

Disponible

Disponible

Paramètres de sélection automatique des profils Paramètres de sélection automatique des profils

Disponible

Disponible

Configuration Configuration

Général

Disponible

Disponible

Evénement

Erreur/Alerte Événement

Affichage du message (dialogue pilote affiché)

Affichage du message (dialogue pilote masqué)

Disponible

-

Affichage du message

-

Disponible

Scanneur

Activer la touche [Scan]

Disponible

Disponible

Activer la touche [Send to]

Disponible

Disponible

Commencer la numérisation en fermant le couvercle du modèle à plat

-

-

Traitement d'image

Rognage

Automatique - Onglet Index

Disponible

Disponible

Un onglet Index fixé en haut ou en bas du document ne peut être ignorée

Automatique - Plateau

-

-

Correction du désalignement - Méthode de correction du désalignement

Disponible

Disponible

Zone de balayage - Méthode de découpage

Disponible

Disponible

Génération image

Disponible

Disponible

Format de fichier

Disponible

-

Scanneur

Nom de l'appareil

Disponible

-

Numérisation

-

-

Haut de page


Spécifications du pilote du scanneur (fi-6400/fi-6800)

  • Nom du périphérique affiché

  • Options de la fenêtre du pilote du scanneur

  • Basique

  • Image

  • Page

  • Chargeur papier

  • Profil

  • Endosseur

  • Sortie

  • Aide à la numérisation

  • Barre d'outils

Nom du périphérique affiché

Modèle

Pilote TWAIN

Pilote ISIS

fi-6400

PaperStream IP fi-6400dj

PaperStream_IP fi-6400

fi-6800

PaperStream IP fi-6800dj

PaperStream_IP fi-6800

Haut de page

Options de la fenêtre du pilote du scanneur
Disponible:

Disponible
-:

Non disponible
Basique

Option

Pilote TWAIN

Pilote ISIS

Remarques

Mode image

Noir et blanc

Disponible

Disponible

Niveaux de gris

Disponible

Disponible

Couleur

Disponible

Disponible

Détection automatique de couleurs

Disponible

Disponible

Générer Multi Image

Disponible

Disponible

Couleur par longueur

-

-

Couleur par feuille codée

Disponible

Disponible

Source Papier

Plateau

-

-

Chargeur (recto)

Disponible

Disponible

Chargeur (verso)

Disponible

Disponible

Chargeur (recto verso)

Disponible

Disponible

Chargeur (recto verso virtuel)

-

-

Sélection automatique

recto

-

-

verso

-

-

recto verso

-

-

Résolution

entre 50 et 600 ppp, 1 200 ppp

Disponible

Disponible

Taille du papier

A3 (297 × 420 mm)

Disponible

Disponible

A4 (210 × 297 mm)

Disponible

Disponible

A4 paysage (297 × 210 mm)

Disponible

Disponible

A5 (148 × 210 mm)

Disponible

Disponible

A5 paysage (210 × 148 mm)

Disponible

Disponible

A6 (105 × 148 mm)

Disponible

Disponible

A6 paysage (148 × 105 mm)

Disponible

Disponible

B4 (ISO) (250 × 353 mm)

Disponible

Disponible

B4 (JIS) (257 × 364 mm)

Disponible

Disponible

B5 (ISO) (176 × 250 mm)

Disponible

Disponible

B5 paysage (ISO) (250 × 176 mm)

Disponible

Disponible

B5 (JIS) (182 × 257 mm)

Disponible

Disponible

B5 paysage (JIS) (257 × 182 mm)

Disponible

Disponible

B6 (ISO) (125 × 176 mm)

Disponible

Disponible

B6 paysage (ISO) (176 × 125 mm)

Disponible

Disponible

B6 (JIS) (128 × 182 mm)

Disponible

Disponible

B6 paysage (JIS) (182 × 128 mm)

Disponible

Disponible

C4 (229 × 324 mm)

Disponible

-

C5 (162 × 229 mm)

Disponible

-

C5 paysage (229 × 162 mm)

Disponible

-

C6 (114 × 162 mm)

Disponible

-

C6 paysage (162 × 114 mm)

Disponible

-

Lettre double (11 × 17 po./279,4 × 431,8 mm)

Disponible

Disponible

Lettre (8,5 × 11 po./215,9 × 279,4 mm)

Disponible

Disponible

Lettre paysage (11 × 8,5 po./279,4 × 215,9 mm)

Disponible

Disponible

Légal (8,5 × 14 po./215,9 × 355,6 mm)

Disponible

Disponible

Exéc. US (7,25 × 10,5 po./184,2 × 266,7 mm)

Disponible

-

Exéc. US pays. (10,5 × 7,25 po./266,7 × 184,2 mm)

Disponible

-

Carte de visite (Pilote TWAIN : 55 × 91 mm/Pilote ISIS : 51 × 89 mm)

Disponible

Disponible

12 × 17 inch (304,8 × 431,8 mm)

Disponible

-

12 × 34 inch (304,8 × 863,6 mm)

Disponible

-

  • Disponible lors de la sélection d'une résolution comprise entre 50 et 400 ppp

  • Une résolution située entre 50 et 300 ppp peut être utilisée quand [Fusion recto/verso] est activé

12 × 106.3 inch (304,8 × 2 700 mm)

-

-

12 × 125 inch (304,8 × 3 175 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 300 ppp

12 × 160 inch (304,8 × 4 064 mm)

-

-

12 × 215 inch (304,8 × 5 461 mm)

-

-

12 × 220 inch (304,8 × 5 588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2 700 mm)

-

-

8.5 × 125 inch (215,9 × 3 175 mm)

-

-

8.5 × 160 inch (215,9 × 4 064 mm)

-

-

8.5 × 215 inch (215,9 × 5 461 mm)

-

-

8.5 × 220 inch (215,9 × 5 588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximum' du scanneur

-

Disponible

Dimensions du Transparent (220 × 297 mm)

-

-

Automatique

-

-

Personnalisée

Plateau

-

-

AAD

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

  • Entre 50 et 300 ppp

    12 × 125 po. (304,8 × 3 175 mm)

  • Entre 301 et 400 ppp

    12 × 34 po. (304,8 × 863,6 mm)

  • 401 ppp au minimum

    12 × 17 po. (304,8 × 431,8 mm)

Transparent

-

-

Fusion recto/verso

Emplacement du verso

Rotation du verso

Disponible

Disponible

Document cible

-

-

Détection du recto

-

-

Page longue divisée

-

-

Haut de page

Image

Option

Pilote TWAIN

Pilote ISIS

Remarques

Méthode Noir & Blanc

Seuil dynamique (iDTC)

Disponible

Disponible

Seuil statique

Disponible

Disponible

Seuil statique - Seuil

Disponible

-

Advanced DTC

Disponible

Disponible

Advanced DTC - Seuil

Disponible

-

Mode SDTC

Disponible

Disponible

Demi-teintes

Disponible

Disponible

SEE

Disponible

Disponible

Ajustement des tons

Automatique

Normal

Léger

Marqué

Luminosité

Motif de téléchargement

Personnalisée

Disponible

Disponible

Réglage des couleurs

Reproduction des couleurs

Disponible

Disponible

RGB

Disponible

Disponible

Nettoyage

Définition

Accentuation

Détramage

Extraction des bords

Lissage

Disponible

Disponible

Nettoyage de la couleur

Disponible

Disponible

Épaisseur des caractères

Disponible

Disponible

Aug. de la taille de la police

Disponible

Disponible

Suppression des parasites

Disponible

Disponible

Suppression de l'arrière-plan

Disponible

Disponible

Extraction des caractères

Disponible

Disponible

Suivi du niveau de blanc

Disponible

Disponible

Réduction des lignes verticales

Disponible

Disponible

Couleur à supprimer

Réglage matériel

Disponible

Disponible

Rouge

Vert

Bleu

Blanc

Aucun(e)

Saturation

Personnalisée 1 à Personnalisée 4

Disponible

Disponible

Sortie sRGB

Disponible

Disponible

Image inversée

Disponible

Disponible

Haut de page

Page

Option

Pilote TWAIN

Pilote ISIS

Remarques

Rognage

Aucun(e)

Disponible

Disponible

Format Automatique

Disponible

Disponible

Format Automatique (Page longue)

-

Disponible

Correction du désalignement

Disponible

Disponible

Détection de fin de page

Disponible

Disponible

Surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Fin de détection des pages + surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Arrière plan

Disponible

Disponible

Méthode de correction du désalignement

Correction du désalignement lors du chargement

Correction du désalignement du contenu

Disponible

Disponible

Marge

Disponible

Disponible

Zone de balayage

Disponible

Disponible

Priorité

Vitesse

Précision

Disponible

Disponible

Fractionner l'image

Disponible

Disponible

Rotation

Automatique

0°

90° (sens des aiguilles d'une montre)

90° (sens inv. des aiguilles d'une montre)

180°

Disponible

Disponible

Retournement

Disponible

Disponible

Correction des bords

Réparation des bords

Disponible

Disponible

Filtre marge de pages

Disponible

Disponible

Traitement des perforations

Disponible

Disponible

Détection de page vierge

Génération image

Disponible

Disponible

Ratio de points noirs

Ratio de points blancs

Disponible

Disponible

Pages cibles

Disponible

Disponible

Marge

Disponible

Disponible

Haut de page

Chargeur papier

Option

Pilote TWAIN

Pilote ISIS

Remarques

Détection d'un chargement multiple

Action

Arrêter

Disponible

Disponible

Arrêter et afficher l'image

Disponible

Disponible

Ne pas arrêter

-

Disponible

Condition

Réglage matériel

Disponible

Disponible

Épaisseur

Disponible

Disponible

Longueur

Disponible

Disponible

Épaisseur et longueur

Disponible

Disponible

Indiquer la longueur maximale à ne pas détecter

-

-

Vérifier le désalignement

-

-

Protection du papier

Disponible

Disponible

Protection du papier - Réglage matériel

-

-

Préprise

Disponible

Disponible

Haut de page

Profil

Option

Pilote TWAIN

Pilote ISIS

Remarques

Numérisation assistée

Disponible

Disponible

Numérisation en continu

Disponible

Disponible

Contrôle des tâches

Type de feuille

Séparateur de tâches

Disponible

Disponible

Code du profil

Disponible

Disponible

Action

Inclure et continuer

Exclure et continuer

Disponible

Disponible

Inclure et arrêter

Exclure et arrêter

Disponible

Disponible

Contrôlé par un intercalaire doté d'une entaille

Détection de bandes codées

Disponible

Disponible

Détection de codes-barres

Disponible

Disponible

Sélection automatique des profils

Disponible

Disponible

Haut de page

Endosseur

Option

Pilote TWAIN

Pilote ISIS

Remarques

Dispositif d'impression

Disponible

Disponible

  • Dispositif d'impression (recto) (Imprime le recto d'un document avant la numérisation)

  • Dispositif d'impression (verso) (Imprime le verso d'un document après la numérisation)

Endosseur numérique

Disponible

Disponible

Haut de page

Sortie

Option

Pilote TWAIN

Pilote ISIS

Remarques

Compression JPEG

Disponible

-

Informations statistiques

Disponible

Disponible

Haut de page

Aide à la numérisation

Option

Pilote TWAIN

Pilote ISIS

Remarques

Fenêtre de Configuration du dispositif d'impression

Chaîne

Valeur de départ du compteur

Compteur de pas

Disponible

Disponible

Mémoriser la dernière valeur du compteur

Disponible

-

Haut de page

Barre d'outils

Option

Pilote TWAIN

Pilote ISIS

Remarques

Enregistrer le profil Enregistrer le profil

Disponible

Disponible

Supprimer le profil Supprimer le profil

Disponible

Disponible

Option Option

Utiliser les mêmes paramètres pour recto et verso

Disponible

Disponible

Utiliser des paramètres différents pour recto et verso

Disponible

Disponible

Appliquer la même zone de numérisation pour chaque côté

Disponible

Disponible

Appliquer une zone de numérisation différente pour chaque côté

Disponible

Disponible

Paramètres de sélection automatique des profils Paramètres de sélection automatique des profils

Disponible

Disponible

Configuration Configuration

Général

Disponible

Disponible

Evénement

Erreur/Alerte Événement

Affichage du message (dialogue pilote affiché)

Affichage du message (dialogue pilote masqué)

Disponible

-

Affichage du message

-

Disponible

Scanneur

Activer la touche [Scan]

Disponible

Disponible

Activer la touche [Send to]

Disponible

Disponible

Commencer la numérisation en fermant le couvercle du modèle à plat

-

-

Traitement d'image

Rognage

Automatique - Onglet Index

Disponible

Disponible

Automatique - Plateau

-

-

Correction du désalignement - Méthode de correction du désalignement

Disponible

Disponible

Zone de balayage - Méthode de découpage

Disponible

Disponible

Génération image

Disponible

Disponible

Format de fichier

Disponible

-

Scanneur

Nom de l'appareil

Disponible

-

Numérisation

-

-

Haut de page


Spécifications du pilote du scanneur (fi-7160/fi-7180)

  • Nom du périphérique affiché

  • Options de la fenêtre du pilote du scanneur

  • Basique

  • Image

  • Page

  • Chargeur papier

  • Profil

  • Endosseur

  • Sortie

  • Aide à la numérisation

  • Barre d'outils

Nom du périphérique affiché

Modèle

Pilote TWAIN

Pilote ISIS

fi-7160

PaperStream IP fi-7160

PaperStream_IP fi-7160

fi-7180

PaperStream IP fi-7180

PaperStream_IP fi-7180

Haut de page

Options de la fenêtre du pilote du scanneur
Disponible:

Disponible
-:

Non disponible
Basique

Option

Pilote TWAIN

Pilote ISIS

Remarques

Mode image

Noir et blanc

Disponible

Disponible

Niveaux de gris

Disponible

Disponible

Couleur

Disponible

Disponible

Détection automatique de couleurs

Disponible

Disponible

Générer Multi Image

Disponible

Disponible

Couleur par longueur

Disponible

Disponible

Couleur par feuille codée

Disponible

Disponible

Source Papier

Plateau

-

-

Chargeur (recto)

Disponible

Disponible

Chargeur (verso)

Disponible

Disponible

Chargeur (recto verso)

Disponible

Disponible

Chargeur (recto verso virtuel)

-

-

Sélection automatique

recto

-

-

verso

-

-

recto verso

-

-

Résolution

entre 50 et 600 ppp, 1 200 ppp

Disponible

Disponible

Taille du papier

A3 (297 × 420 mm)

Disponible

Disponible

Reportez-vous à la section "Taille du papier (Transparent)"

A4 (210 × 297 mm)

Disponible

Disponible

A4 paysage (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Disponible

Disponible

A5 paysage (210 × 148 mm)

Disponible

Disponible

A6 (105 × 148 mm)

Disponible

Disponible

A6 paysage (148 × 105 mm)

Disponible

Disponible

B4 (ISO) (250 × 353 mm)

-

Disponible

Reportez-vous à la section "Format (Transparent)"

B4 (JIS) (257 × 364 mm)

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

B5 (ISO) (176 × 250 mm)

Disponible

Disponible

B5 paysage (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Disponible

Disponible

B5 paysage (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Disponible

Disponible

B6 paysage (ISO) (176 × 125 mm)

Disponible

Disponible

B6 (JIS) (128 × 182 mm)

Disponible

Disponible

B6 paysage (JIS) (182 × 128 mm)

Disponible

Disponible

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Disponible

-

C5 paysage (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Disponible

-

C6 paysage (162 × 114 mm)

Disponible

-

Lettre double (11 × 17 po./279,4 × 431,8 mm)

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Lettre (8,5 × 11 po./215,9 × 279,4 mm)

Disponible

Disponible

Lettre paysage (11 × 8,5 po./279,4 × 215,9 mm)

-

-

Légal (8,5 × 14 po./215,9 × 355,6 mm)

Disponible

Disponible

Exéc. US (7,25 × 10,5 po./184,2 × 266,7 mm)

Disponible

-

Exéc. US pays. (10,5 × 7,25 po./266,7 × 184,2 mm)

-

-

Carte de visite (Pilote TWAIN : 55 × 91 mm/Pilote ISIS : 51 × 89 mm)

Disponible

Disponible

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2 700 mm)

-

-

12 × 125 inch (304,8 × 3 175 mm)

-

-

12 × 160 inch (304,8 × 4 064 mm)

-

-

12 × 215 inch (304,8 × 5 461 mm)

-

-

12 × 220 inch (304,8 × 5 588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

Disponible

-

8.5 × 34 inch (215,9 × 863,6 mm)

Disponible

-

Une résolution située entre 50 et 300 ppp peut être utilisée quand [Fusion recto/verso] est activé

8.5 × 106.3 inch (215,9 × 2 700 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 600 ppp

8.5 × 125 inch (215,9 × 3 175 mm)

-

-

8.5 × 160 inch (215,9 × 4 064 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 400 ppp

8.5 × 215 inch (215,9 × 5 461 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 300 ppp

8.5 × 220 inch (215,9 × 5 588 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 200 ppp

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximum' du scanneur

-

Disponible

Dimensions du Transparent (220 × 297 mm)

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Automatique

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Personnalisée

Plateau

-

-

AAD

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

  • Entre 50 et 200 ppp

    8,5 × 220 po. (215,9 × 5 588 mm)

  • Entre 201 et 300 ppp

    8,5 × 215 po. (215,9 × 5 461 mm)

  • Entre 301 et 400 ppp

    8,5 × 160 po. (215,9 × 4 064 mm)

  • Entre 401 et 600 ppp

    8,5 × 106,3 po. (215,9 × 2 700 mm)

  • 1200 ppp

    8,5 × 34 po. (215,9 × 863,6 mm)

Transparent

Disponible

Disponible

Fusion recto/verso

Emplacement du verso

Rotation du verso

Disponible

Disponible

Document cible

Disponible

Disponible

Détection du recto

-

-

Page longue divisée

-

-

Haut de page

Image

Option

Pilote TWAIN

Pilote ISIS

Remarques

Méthode Noir & Blanc

Seuil dynamique (iDTC)

Disponible

Disponible

Seuil statique

Disponible

Disponible

Seuil statique - Seuil

Disponible

-

Advanced DTC

Disponible

Disponible

Advanced DTC - Seuil

Disponible

-

Mode SDTC

Disponible

Disponible

Demi-teintes

Disponible

Disponible

SEE

Disponible

Disponible

Ajustement des tons

Automatique

Normal

Léger

Marqué

Luminosité

Motif de téléchargement

Personnalisée

Disponible

Disponible

Réglage des couleurs

Reproduction des couleurs

Disponible

Disponible

RGB

Disponible

Disponible

Nettoyage

Définition

Accentuation

Détramage

Extraction des bords

Lissage

Disponible

Disponible

Nettoyage de la couleur

Disponible

Disponible

Épaisseur des caractères

Disponible

Disponible

Aug. de la taille de la police

Disponible

Disponible

Suppression des parasites

Disponible

Disponible

Suppression de l'arrière-plan

Disponible

Disponible

Extraction des caractères

Disponible

Disponible

Suivi du niveau de blanc

Disponible

Disponible

Réduction des lignes verticales

Disponible

Disponible

Couleur à supprimer

Réglage matériel

Disponible

Disponible

Rouge

Vert

Bleu

Blanc

Aucun(e)

Saturation

Personnalisée 1 à Personnalisée 4

Disponible

Disponible

Sortie sRGB

Disponible

Disponible

Image inversée

Disponible

Disponible

Haut de page

Page

Option

Pilote TWAIN

Pilote ISIS

Remarques

Rognage

Aucun(e)

Disponible

Disponible

Format Automatique

Disponible

Disponible

Format Automatique (Page longue)

-

Disponible

Correction du désalignement

Disponible

Disponible

Détection de fin de page

Disponible

Disponible

Surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Fin de détection des pages + surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Arrière plan

Disponible

Disponible

Méthode de correction du désalignement

Correction du désalignement lors du chargement

Correction du désalignement du contenu

Disponible

Disponible

Marge

Disponible

Disponible

Zone de balayage

Disponible

Disponible

Priorité

Vitesse

Précision

Disponible

Disponible

Fractionner l'image

Disponible

Disponible

Rotation

Automatique

0°

90° (sens des aiguilles d'une montre)

90° (sens inv. des aiguilles d'une montre)

180°

Disponible

Disponible

Retournement

Disponible

Disponible

Correction des bords

Réparation des bords

Disponible

Disponible

Filtre marge de pages

Disponible

Disponible

Traitement des perforations

Disponible

Disponible

Détection de page vierge

Génération image

Disponible

Disponible

Ratio de points noirs

Ratio de points blancs

Disponible

Disponible

Pages cibles

Disponible

Disponible

Marge

Disponible

Disponible

Haut de page

Chargeur papier

Option

Pilote TWAIN

Pilote ISIS

Remarques

Détection d'un chargement multiple

Action

Arrêter

Disponible

Disponible

Arrêter et afficher l'image

Disponible

Disponible

Ne pas arrêter

-

Disponible

Condition

Réglage matériel

Disponible

Disponible

Épaisseur

Disponible

Disponible

Longueur

Disponible

Disponible

Épaisseur et longueur

Disponible

Disponible

Indiquer la longueur maximale à ne pas détecter

Disponible

Disponible

Vérifier le désalignement

-

-

Protection du papier

Disponible

Disponible

Protection du papier - Réglage matériel

Disponible

Disponible

Préprise

Disponible

Disponible

Haut de page

Profil

Option

Pilote TWAIN

Pilote ISIS

Remarques

Numérisation assistée

Disponible

Disponible

Numérisation en continu

Disponible

Disponible

Contrôle des tâches

Type de feuille

Séparateur de tâches

-

-

Code du profil

-

-

Action

Inclure et continuer

Exclure et continuer

Disponible

Disponible

Contrôlé par une feuille composée de bandes codées imprimées

Inclure et arrêter

Exclure et arrêter

-

-

Détection de bandes codées

Disponible

Disponible

Détection de codes-barres

Disponible

Disponible

Sélection automatique des profils

Disponible

Disponible

Haut de page

Endosseur

Option

Pilote TWAIN

Pilote ISIS

Remarques

Dispositif d'impression

Disponible

Disponible

Dispositif d'impression (verso) (Imprime le verso d'un document après la numérisation)

Endosseur numérique

Disponible

Disponible

Haut de page

Sortie

Option

Pilote TWAIN

Pilote ISIS

Remarques

Compression JPEG

Disponible

-

Informations statistiques

Disponible

Disponible

Haut de page

Aide à la numérisation

Option

Pilote TWAIN

Pilote ISIS

Remarques

Fenêtre de Configuration du dispositif d'impression

Chaîne

Valeur de départ du compteur

Compteur de pas

Disponible

Disponible

Mémoriser la dernière valeur du compteur

Disponible

-

Haut de page

Barre d'outils

Option

Pilote TWAIN

Pilote ISIS

Remarques

Enregistrer le profil Enregistrer le profil

Disponible

Disponible

Supprimer le profil Supprimer le profil

Disponible

Disponible

Option Option

Utiliser les mêmes paramètres pour recto et verso

Disponible

Disponible

Utiliser des paramètres différents pour recto et verso

Disponible

Disponible

Appliquer la même zone de numérisation pour chaque côté

Disponible

Disponible

Appliquer une zone de numérisation différente pour chaque côté

Disponible

Disponible

Paramètres de sélection automatique des profils Paramètres de sélection automatique des profils

Disponible

Disponible

Configuration Configuration

Général

Disponible

Disponible

Evénement

Erreur/Alerte Événement

Affichage du message (dialogue pilote affiché)

Affichage du message (dialogue pilote masqué)

Disponible

-

Affichage du message

-

Disponible

Scanneur

Activer la touche [Scan]

Disponible

Disponible

Activer la touche [Send to]

Disponible

Disponible

Commencer la numérisation en fermant le couvercle du modèle à plat

-

-

Traitement d'image

Rognage

Automatique - Onglet Index

Disponible

Disponible

Automatique - Plateau

-

-

Correction du désalignement - Méthode de correction du désalignement

Disponible

Disponible

Zone de balayage - Méthode de découpage

Disponible

Disponible

Génération image

Disponible

Disponible

Format de fichier

Disponible

-

Scanneur

Nom de l'appareil

Disponible

-

Numérisation

-

-

Haut de page


Spécifications du pilote du scanneur (fi-7260/fi-7280)

  • Nom du périphérique affiché

  • Options de la fenêtre du pilote du scanneur

  • Basique

  • Image

  • Page

  • Chargeur papier

  • Profil

  • Endosseur

  • Sortie

  • Aide à la numérisation

  • Barre d'outils

Nom du périphérique affiché

Modèle

Pilote TWAIN

Pilote ISIS

fi-7260

PaperStream IP fi-7260

PaperStream_IP fi-7260

fi-7280

PaperStream IP fi-7280

PaperStream_IP fi-7280

Haut de page

Options de la fenêtre du pilote du scanneur
Disponible:

Disponible
- :

Non disponible
Basique

Option

Pilote TWAIN

Pilote ISIS

Remarques

Mode image

Noir et blanc

Disponible

Disponible

Niveaux de gris

Disponible

Disponible

Couleur

Disponible

Disponible

Détection automatique de couleurs

Disponible

Disponible

Générer Multi Image

Disponible

Disponible

Couleur par longueur

Disponible

Disponible

Couleur par feuille codée

Disponible

Disponible

Source Papier

Plateau

Disponible

Disponible

Chargeur (recto)

Disponible

Disponible

Chargeur (verso)

Disponible

Disponible

Chargeur (recto verso)

Disponible

Disponible

Chargeur (recto verso virtuel)

-

-

Sélection automatique

Recto

Disponible

Disponible

Verso

Disponible

-

Recto verso

Disponible

-

Résolution

entre 50 et 600 ppp, 1200 ppp

Disponible

Disponible

Taille du papier

A3 (297 × 420 mm)

Disponible

Disponible

Reportez-vous à la section "Taille du papier (Transparent)"

A4 (210 × 297 mm)

Disponible

Disponible

A4 paysage (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Disponible

Disponible

A5 paysage (210 × 148 mm)

Disponible

Disponible

A6 (105 × 148 mm)

Disponible

Disponible

A6 paysage (148 × 105 mm)

Disponible

Disponible

B4 (ISO) (250 × 353 mm)

-

Disponible

Reportez-vous à la section "Format (Transparent)"

B4 (JIS) (257 × 364 mm)

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

B5 (ISO) (176 × 250 mm)

Disponible

Disponible

B5 paysage (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Disponible

Disponible

B5 paysage (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Disponible

Disponible

B6 paysage (ISO) (176 × 125 mm)

Disponible

Disponible

B6 (JIS) (128 × 182 mm)

Disponible

Disponible

B6 paysage (JIS) (182 × 128 mm)

Disponible

Disponible

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Disponible

-

C5 paysage (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Disponible

-

C6 paysage (162 × 114 mm)

Disponible

-

Lettre double (11 × 17 po./279,4 × 431,8 mm)

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Lettre (8,5 × 11 po./215,9 × 279,4 mm)

Disponible

Disponible

Lettre paysage (11 × 8,5 po./279,4 × 215,9 mm)

-

-

Légal (8,5 × 14 po./215,9 × 355,6 mm)

Disponible

Disponible

Exéc. US (7,25 × 10,5 po./184,2 × 266,7 mm)

Disponible

-

Exéc. US pays. (10,5 × 7,25 po./266,7 × 184,2 mm)

-

-

Carte de visite (Pilote TWAIN : 55 × 91 mm/Pilote ISIS : 51 × 89 mm)

Disponible

Disponible

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2 700 mm)

-

-

12 × 125 inch (304,8 × 3 175 mm)

-

-

12 × 160 inch (304,8 × 4 064 mm)

-

-

12 × 215 inch (304,8 × 5 461 mm)

-

-

12 × 220 inch (304,8 × 5 588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

Disponible

-

8.5 × 34 inch (215,9 × 863,6 mm)

Disponible

-

Une résolution située entre 50 et 300 ppp peut être utilisée quand [Fusion recto/verso] est activé

8.5 × 106.3 inch (215,9 × 2 700 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 600 ppp

8.5 × 125 inch (215,9 × 3 175 mm)

-

-

8.5 × 160 inch (215,9 × 4 064 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 400 ppp

8.5 × 215 inch (215,9 × 5 461 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 300 ppp

8.5 × 220 inch (215,9 × 5 588 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 200 ppp

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximum' du scanneur

-

Disponible

Dimensions du Transparent (220 × 297 mm)

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Automatique

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Personnalisée

Plateau

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

8,5 × 11,693 po. (215,9 × 297 mm)

AAD

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

  • Entre 50 et 200 ppp

    8,5 × 220 po. (215,9 × 5 588 mm)

  • Entre 201 et 300 ppp

    8,5 × 215 po. (215,9 × 5 461 mm)

  • Entre 301 et 400 ppp

    8,5 × 160 po. (215,9 × 4 064 mm)

  • Entre 401 et 600 ppp

    8,5 × 106,3 po. (215,9 × 2 700 mm)

  • 1200 ppp

    8,5 × 34 po. (215,9 × 863,6 mm)

Transparent

Disponible

Disponible

Fusion recto/verso

Emplacement du verso

Rotation du verso

Disponible

Disponible

Document cible

Disponible

Disponible

Détection du recto

-

-

Page longue divisée

-

-

Haut de page

Image

Option

Pilote TWAIN

Pilote ISIS

Remarques

Méthode Noir & Blanc

Seuil dynamique (iDTC)

Disponible

Disponible

Seuil statique

Disponible

Disponible

Seuil statique - Seuil

Disponible

-

Advanced DTC

Disponible

Disponible

Advanced DTC - Seuil

Disponible

-

Mode SDTC

Disponible

Disponible

Demi-teintes

Disponible

Disponible

SEE

Disponible

Disponible

Ajustement des tons

Automatique

Normal

Léger

Marqué

Luminosité

Motif de téléchargement

Personnalisée

Disponible

Disponible

Réglage des couleurs

Reproduction des couleurs

Disponible

Disponible

RGB

Disponible

Disponible

Nettoyage

Définition

Accentuation

Détramage

Extraction des bords

Lissage

Disponible

Disponible

Nettoyage de la couleur

Disponible

Disponible

Épaisseur des caractères

Disponible

Disponible

Aug. de la taille de la police

Disponible

Disponible

Suppression des parasites

Disponible

Disponible

Suppression de l'arrière-plan

Disponible

Disponible

Extraction des caractères

Disponible

Disponible

Suivi du niveau de blanc

Disponible

Disponible

Réduction des lignes verticales

Disponible

Disponible

Couleur à supprimer

Réglage matériel

Disponible

Disponible

Rouge

Vert

Bleu

Blanc

Aucun(e)

Saturation

Personnalisée 1 à Personnalisée 4

Disponible

Disponible

Sortie sRGB

Disponible

Disponible

Image inversée

Disponible

Disponible

Haut de page

Page

Option

Pilote TWAIN

Pilote ISIS

Remarques

Rognage

Aucun(e)

Disponible

Disponible

Format Automatique

Disponible

Disponible

Format Automatique (Page longue)

-

Disponible

Correction du désalignement

Disponible

Disponible

Détection de fin de page

Disponible

Disponible

Surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Fin de détection des pages + surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Arrière plan

Disponible

Disponible

Méthode de correction du désalignement

Correction du désalignement lors du chargement

Correction du désalignement du contenu

Disponible

Disponible

Marge

Disponible

Disponible

Zone de balayage

Disponible

Disponible

Priorité

Vitesse

Précision

Disponible

Disponible

Fractionner l'image

Disponible

Disponible

Rotation

Automatique

0°

90° (sens des aiguilles d'une montre)

90° (sens inv. des aiguilles d'une montre)

180°

Disponible

Disponible

Retournement

Disponible

Disponible

Correction des bords

Réparation des bords

Disponible

Disponible

Filtre marge de pages

Disponible

Disponible

Traitement des perforations

Disponible

Disponible

Détection de page vierge

Génération image

Disponible

Disponible

Ratio de points noirs

Ratio de points blancs

Disponible

Disponible

Pages cibles

Disponible

Disponible

Marge

Disponible

Disponible

Haut de page

Chargeur papier

Option

Pilote TWAIN

Pilote ISIS

Remarques

Détection d'un chargement multiple

Action

Arrêter

Disponible

Disponible

Arrêter et afficher l'image

Disponible

Disponible

Ne pas arrêter

-

Disponible

Condition

Réglage matériel

Disponible

Disponible

Épaisseur

Disponible

Disponible

Longueur

Disponible

Disponible

Épaisseur et longueur

Disponible

Disponible

Indiquer la longueur maximale à ne pas détecter

Disponible

Disponible

Vérifier le désalignement

-

-

Protection du papier

Disponible

Disponible

Protection du papier - Réglage matériel

Disponible

Disponible

Préprise

Disponible

Disponible

Haut de page

Profil

Option

Pilote TWAIN

Pilote ISIS

Remarques

Numérisation assistée

Disponible

Disponible

Numérisation en continu

Disponible

Disponible

Contrôle des tâches

Type de feuille

Séparateur de tâches

-

-

Code du profil

-

-

Action

Inclure et continuer

Exclure et continuer

Disponible

Disponible

Contrôlé par une feuille composée de bandes codées imprimées

Inclure et arrêter

Exclure et arrêter

-

-

Détection de bandes codées

Disponible

Disponible

Détection de codes-barres

Disponible

Disponible

Sélection automatique des profils

Disponible

Disponible

Haut de page

Endosseur

Option

Pilote TWAIN

Pilote ISIS

Remarques

Dispositif d'impression

-

-

Endosseur numérique

Disponible

Disponible

Haut de page

Sortie

Option

Pilote TWAIN

Pilote ISIS

Remarques

Compression JPEG

Disponible

-

Informations statistiques

Disponible

Disponible

Haut de page

Aide à la numérisation

Option

Pilote TWAIN

Pilote ISIS

Remarques

Fenêtre de Configuration du dispositif d'impression

Chaîne

Valeur de départ du compteur

Compteur de pas

-

-

Mémoriser la dernière valeur du compteur

-

-

Haut de page

Barre d'outils

Option

Pilote TWAIN

Pilote ISIS

Remarques

Enregistrer le profil Enregistrer le profil

Disponible

Disponible

Supprimer le profil Supprimer le profil

Disponible

Disponible

Option Option

Utiliser les mêmes paramètres pour recto et verso

Disponible

Disponible

Utiliser des paramètres différents pour recto et verso

Disponible

Disponible

Appliquer la même zone de numérisation pour chaque côté

Disponible

Disponible

Appliquer une zone de numérisation différente pour chaque côté

Disponible

Disponible

Paramètres de sélection automatique des profils Paramètres de sélection automatique des profils

Disponible

Disponible

Configuration Configuration

Général

Disponible

Disponible

Evénement

Erreur/Alerte Événement

Affichage du message (dialogue pilote affiché)

Affichage du message (dialogue pilote masqué)

Disponible

-

Affichage du message

-

Disponible

Scanneur

Activer la touche [Scan]

Disponible

Disponible

Activer la touche [Send to]

Disponible

Disponible

Commencer la numérisation en fermant le couvercle du modèle à plat

-

-

Traitement d'image

Rognage

Automatique - Onglet Index

Disponible

Disponible

Automatique - Plateau

Disponible

Disponible

Correction du désalignement - Méthode de correction du désalignement

Disponible

Disponible

Zone de balayage - Méthode de découpage

Disponible

Disponible

Génération image

Disponible

Disponible

Format de fichier

Disponible

-

Scanneur

Nom de l'appareil

Disponible

-

Numérisation

-

-

Haut de page


Spécifications du pilote du scanneur (fi-7460/fi-7480)

  • Nom du périphérique affiché

  • Options de la fenêtre du pilote du scanneur

  • Basique

  • Image

  • Page

  • Chargeur papier

  • Profil

  • Endosseur

  • Sortie

  • Aide à la numérisation

  • Barre d'outils

Nom du périphérique affiché

Modèle

Pilote TWAIN

Pilote ISIS

fi-7460

PaperStream IP fi-7460

PaperStream_IP fi-7460

fi-7480

PaperStream IP fi-7480

PaperStream_IP fi-7480

Haut de page

Options de la fenêtre du pilote du scanneur
Disponible:

Disponible
-:

Non disponible
Basique

Option

Pilote TWAIN

Pilote ISIS

Remarques

Mode image

Noir et blanc

Disponible

Disponible

Niveaux de gris

Disponible

Disponible

Couleur

Disponible

Disponible

Détection automatique de couleurs

Disponible

Disponible

Générer Multi Image

Disponible

Disponible

Couleur par longueur

Disponible

Disponible

Couleur par feuille codée

Disponible

Disponible

Source Papier

Plateau

-

-

Chargeur (recto)

Disponible

Disponible

Chargeur (verso)

Disponible

Disponible

Chargeur (recto verso)

Disponible

Disponible

Chargeur (recto verso virtuel)

-

-

Sélection automatique

recto

-

-

verso

-

-

recto verso

-

-

Résolution

entre 50 et 600 ppp, 1 200 ppp

Disponible

Disponible

Taille du papier

A3 (297 × 420 mm)

Disponible

Disponible

A4 (210 × 297 mm)

Disponible

Disponible

A4 paysage (297 × 210 mm)

Disponible

Disponible

A5 (148 × 210 mm)

Disponible

Disponible

A5 paysage (210 × 148 mm)

Disponible

Disponible

A6 (105 × 148 mm)

Disponible

Disponible

A6 paysage (148 × 105 mm)

Disponible

Disponible

B4 (ISO) (250 × 353 mm)

Disponible

Disponible

B4 (JIS) (257 × 364 mm)

Disponible

Disponible

B5 (ISO) (176 × 250 mm)

Disponible

Disponible

B5 paysage (ISO) (250 × 176 mm)

Disponible

Disponible

B5 (JIS) (182 × 257 mm)

Disponible

Disponible

B5 paysage (JIS) (257 × 182 mm)

Disponible

Disponible

B6 (ISO) (125 × 176 mm)

Disponible

Disponible

B6 paysage (ISO) (176 × 125 mm)

Disponible

Disponible

B6 (JIS) (128 × 182 mm)

Disponible

Disponible

B6 paysage (JIS) (182 × 128 mm)

Disponible

Disponible

C4 (229 × 324 mm)

Disponible

-

C5 (162 × 229 mm)

Disponible

-

C5 paysage (229 × 162 mm)

Disponible

-

C6 (114 × 162 mm)

Disponible

-

C6 paysage (162 × 114 mm)

Disponible

-

Lettre double (11 × 17 po./279,4 × 431,8 mm)

Disponible

Disponible

Lettre (8,5 × 11 po./215,9 × 279,4 mm)

Disponible

Disponible

Lettre paysage (11 × 8,5 po./279,4 × 215,9 mm)

Disponible

Disponible

Légal (8,5 × 14 po./215,9 × 355,6 mm)

Disponible

Disponible

Exéc. US (7,25 × 10,5 po./184,2 × 266,7 mm)

Disponible

-

Exéc. US pays. (10,5 × 7,25 po./266,7 × 184,2 mm)

Disponible

-

Carte de visite (Pilote TWAIN : 55 × 91 mm/Pilote ISIS : 51 × 89 mm)

Disponible

Disponible

12 × 17 inch (304,8 × 431,8 mm)

Disponible

-

12 × 34 inch (304,8 × 863,6 mm)

Disponible

-

Une résolution située entre 50 et 300 ppp peut être utilisée quand [Fusion recto/verso] est activé

12 × 106.3 inch (304,8 × 2 700 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 600 ppp

12 × 125 inch (304,8 × 3 175 mm)

-

-

12 × 160 inch (304,8 × 4 064 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 400 ppp

12 × 215 inch (304,8 × 5 461 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 300 ppp

12 × 220 inch (304,8 × 5 588 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 200 ppp

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2 700 mm)

-

-

8.5 × 125 inch (215,9 × 3 175 mm)

-

-

8.5 × 160 inch (215,9 × 4 064 mm)

-

-

8.5 × 215 inch (215,9 × 5 461 mm)

-

-

8.5 × 220 inch (215,9 × 5 588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximum' du scanneur

-

Disponible

Dimensions du Transparent (220 × 297 mm)

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Automatique

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Personnalisée

Plateau

-

-

AAD

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

  • Entre 50 et 200 ppp

    12 × 220 po. (304,8 × 5 588 mm)

  • Entre 201 et 300 ppp

    12 × 215 po. (304,8 × 5 461 mm)

  • Entre 301 et 400 ppp

    12 × 160 po. (304,8 × 4 064 mm)

  • Entre 401 et 600 ppp

    12 × 106,3 po. (304,8 × 2 700 mm)

  • 1200 ppp

    12 × 34 po. (304,8 × 863,6 mm)

Transparent

Disponible

Disponible

Fusion recto/verso

Emplacement du verso

Rotation du verso

Disponible

Disponible

Lorsque le mode de chargement est configuré en mode Manuel/Simple, vous pouvez numériser un document plié en deux.

Document cible

Disponible

Disponible

Détection du recto

-

-

Page longue divisée

-

-

Haut de page

Image

Option

Pilote TWAIN

Pilote ISIS

Remarques

Méthode Noir & Blanc

Seuil dynamique (iDTC)

Disponible

Disponible

Seuil statique

Disponible

Disponible

Seuil statique - Seuil

Disponible

-

Advanced DTC

Disponible

Disponible

Advanced DTC - Seuil

Disponible

-

Mode SDTC

Disponible

Disponible

Demi-teintes

Disponible

Disponible

SEE

Disponible

Disponible

Ajustement des tons

Automatique

Normal

Léger

Marqué

Luminosité

Motif de téléchargement

Personnalisée

Disponible

Disponible

Réglage des couleurs

Reproduction des couleurs

Disponible

Disponible

RGB

Disponible

Disponible

Nettoyage

Définition

Accentuation

Détramage

Extraction des bords

Lissage

Disponible

Disponible

Nettoyage de la couleur

Disponible

Disponible

Épaisseur des caractères

Disponible

Disponible

Aug. de la taille de la police

Disponible

Disponible

Suppression des parasites

Disponible

Disponible

Suppression de l'arrière-plan

Disponible

Disponible

Extraction des caractères

Disponible

Disponible

Suivi du niveau de blanc

Disponible

Disponible

Réduction des lignes verticales

Disponible

Disponible

Couleur à supprimer

Réglage matériel

Disponible

Disponible

Rouge

Vert

Bleu

Blanc

Aucun(e)

Saturation

Personnalisée 1 à Personnalisée 4

Disponible

Disponible

Sortie sRGB

Disponible

Disponible

Image inversée

Disponible

Disponible

Haut de page

Page

Option

Pilote TWAIN

Pilote ISIS

Remarques

Rognage

Aucun(e)

Disponible

Disponible

Format Automatique

Disponible

Disponible

Format Automatique (Page longue)

-

Disponible

Correction du désalignement

Disponible

Disponible

Détection de fin de page

Disponible

Disponible

Surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Fin de détection des pages + surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Arrière plan

Disponible

Disponible

Méthode de correction du désalignement

Correction du désalignement lors du chargement

Correction du désalignement du contenu

Disponible

Disponible

Marge

Disponible

Disponible

Zone de balayage

Disponible

Disponible

Priorité

Vitesse

Précision

Disponible

Disponible

Fractionner l'image

Disponible

Disponible

Rotation

Automatique

0°

90° (sens des aiguilles d'une montre)

90° (sens inv. des aiguilles d'une montre)

180°

Disponible

Disponible

Retournement

Disponible

Disponible

Correction des bords

Réparation des bords

Disponible

Disponible

Filtre marge de pages

Disponible

Disponible

Traitement des perforations

Disponible

Disponible

Détection de page vierge

Génération image

Disponible

Disponible

Ratio de points noirs

Ratio de points blancs

Disponible

Disponible

Pages cibles

Disponible

Disponible

Marge

Disponible

Disponible

Haut de page

Chargeur papier

Option

Pilote TWAIN

Pilote ISIS

Remarques

Détection d'un chargement multiple

Action

Arrêter

Disponible

Disponible

Arrêter et afficher l'image

Disponible

Disponible

Ne pas arrêter

-

Disponible

Condition

Réglage matériel

Disponible

Disponible

Épaisseur

Disponible

Disponible

Longueur

Disponible

Disponible

Épaisseur et longueur

Disponible

Disponible

Indiquer la longueur maximale à ne pas détecter

Disponible

Disponible

Vérifier le désalignement

-

-

Protection du papier

Disponible

Disponible

Protection du papier - Réglage matériel

Disponible

Disponible

Préprise

Disponible

Disponible

Haut de page

Profil

Option

Pilote TWAIN

Pilote ISIS

Remarques

Numérisation assistée

Disponible

Disponible

Numérisation en continu

Disponible

Disponible

Contrôle des tâches

Type de feuille

Séparateur de tâches

-

-

Code du profil

-

-

Action

Inclure et continuer

Exclure et continuer

Disponible

Disponible

Contrôlé par une feuille composée de bandes codées imprimées

Inclure et arrêter

Exclure et arrêter

-

-

Détection de bandes codées

Disponible

Disponible

Détection de codes-barres

Disponible

Disponible

Sélection automatique des profils

Disponible

Disponible

Haut de page

Endosseur

Option

Pilote TWAIN

Pilote ISIS

Remarques

Dispositif d'impression

Disponible

Disponible

Dispositif d'impression (verso) (Imprime le verso d'un document après la numérisation)

Endosseur numérique

Disponible

Disponible

Haut de page

Sortie

Option

Pilote TWAIN

Pilote ISIS

Remarques

Compression JPEG

Disponible

-

Informations statistiques

Disponible

Disponible

Haut de page

Aide à la numérisation

Option

Pilote TWAIN

Pilote ISIS

Remarques

Fenêtre de Configuration du dispositif d'impression

Chaîne

Valeur de départ du compteur

Compteur de pas

Disponible

Disponible

Mémoriser la dernière valeur du compteur

Disponible

-

Haut de page

Barre d'outils

Option

Pilote TWAIN

Pilote ISIS

Remarques

Enregistrer le profil Enregistrer le profil

Disponible

Disponible

Supprimer le profil Supprimer le profil

Disponible

Disponible

Option Option

Utiliser les mêmes paramètres pour recto et verso

Disponible

Disponible

Utiliser des paramètres différents pour recto et verso

Disponible

Disponible

Appliquer la même zone de numérisation pour chaque côté

Disponible

Disponible

Appliquer une zone de numérisation différente pour chaque côté

Disponible

Disponible

Paramètres de sélection automatique des profils Paramètres de sélection automatique des profils

Disponible

Disponible

Configuration Configuration

Général

Disponible

Disponible

Evénement

Erreur/Alerte Événement

Affichage du message (dialogue pilote affiché)

Affichage du message (dialogue pilote masqué)

Disponible

-

Affichage du message

-

Disponible

Scanneur

Activer la touche [Scan]

Disponible

Disponible

Activer la touche [Send to]

Disponible

Disponible

Commencer la numérisation en fermant le couvercle du modèle à plat

-

-

Traitement d'image

Rognage

Automatique - Onglet Index

Disponible

Disponible

Automatique - Plateau

-

-

Correction du désalignement - Méthode de correction du désalignement

Disponible

Disponible

Zone de balayage - Méthode de découpage

Disponible

Disponible

Génération image

Disponible

Disponible

Format de fichier

Disponible

-

Scanneur

Nom de l'appareil

Disponible

-

Numérisation

-

-

Haut de page


Spécifications du pilote du scanneur (fi-7030)

  • Nom du périphérique affiché

  • Options de la fenêtre du pilote du scanneur

  • Basique

  • Image

  • Page

  • Chargeur papier

  • Profil

  • Endosseur

  • Sortie

  • Aide à la numérisation

  • Barre d'outils

Nom du périphérique affiché

Modèle

Pilote TWAIN

Pilote ISIS

fi-7030

PaperStream IP fi-7030

PaperStream_IP fi-7030

Haut de page

Options de la fenêtre du pilote du scanneur
Disponible:

Disponible
-:

Non disponible
Basique

Option

Pilote TWAIN

Pilote ISIS

Remarques

Mode image

Noir et blanc

Disponible

Disponible

Niveaux de gris

Disponible

Disponible

Couleur

Disponible

Disponible

Détection automatique de couleurs

Disponible

Disponible

Générer Multi Image

Disponible

Disponible

Couleur par longueur

Disponible

Disponible

Couleur par feuille codée

Disponible

Disponible

Source Papier

Plateau

-

-

Chargeur (recto)

Disponible

Disponible

Chargeur (verso)

Disponible

Disponible

Chargeur (recto verso)

Disponible

Disponible

Chargeur (recto verso virtuel)

-

-

Sélection automatique

Recto

-

-

Verso

-

-

recto verso

-

-

Résolution

entre 50 et 600 ppp, 1 200 ppp

Disponible

Disponible

Taille du papier

A3 (297 × 420 mm)

Disponible

Disponible

Reportez-vous à la section "Taille du papier (Transparent)"

A4 (210 × 297 mm)

Disponible

Disponible

A4 paysage (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Disponible

Disponible

A5 paysage (210 × 148 mm)

Disponible

Disponible

A6 (105 × 148 mm)

Disponible

Disponible

A6 paysage (148 × 105 mm)

Disponible

Disponible

B4 (ISO) (250 × 353 mm)

-

Disponible

Reportez-vous à la section "Format (Transparent)"

B4 (JIS) (257 × 364 mm)

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

B5 (ISO) (176 × 250 mm)

Disponible

Disponible

B5 paysage (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Disponible

Disponible

B5 paysage (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Disponible

Disponible

B6 paysage (ISO) (176 × 125 mm)

Disponible

Disponible

B6 (JIS) (128 × 182 mm)

Disponible

Disponible

B6 paysage (JIS) (182 × 128 mm)

Disponible

Disponible

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Disponible

-

C5 paysage (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Disponible

-

C6 paysage (162 × 114 mm)

Disponible

-

Lettre double (11 × 17 po./279,4 × 431,8 mm)

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Lettre (8,5 × 11 po./215,9 × 279,4 mm)

Disponible

Disponible

Lettre paysage (11 × 8,5 po./279,4 × 215,9 mm)

-

-

Légal (8,5 × 14 po./215,9 × 355,6 mm)

Disponible

Disponible

Exéc. US (7,25 × 10,5 po./184,2 × 266,7 mm)

Disponible

-

Exéc. US pays. (10,5 × 7,25 po./266,7 × 184,2 mm)

-

-

Carte de visite (Pilote TWAIN : 55 × 91 mm/Pilote ISIS : 51 × 89 mm)

Disponible

Disponible

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2 700 mm)

-

-

12 × 125 inch (304,8 × 3 175 mm)

-

-

12 × 160 inch (304,8 × 4 064 mm)

-

-

12 × 215 inch (304,8 × 5 461 mm)

-

-

12 × 220 inch (304,8 × 5 588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

Disponible

-

8.5 × 34 inch (215,9 × 863,6 mm)

Disponible

-

Une résolution située entre 50 et 300 ppp peut être utilisée quand [Fusion recto/verso] est activé

8.5 × 106.3 inch (215,9 × 2 700 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 600 ppp

8.5 × 125 inch (215,9 × 3 175 mm)

-

-

8.5 × 160 inch (215,9 × 4 064 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 400 ppp

8.5 × 215 inch (215,9 × 5 461 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 300 ppp

8.5 × 220 inch (215,9 × 5 588 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 200 ppp

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximum' du scanneur

-

Disponible

Dimensions du Transparent (220 × 297 mm)

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Automatique

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Personnalisée

Plateau

-

-

AAD

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

  • Entre 50 et 200 ppp

    8,5 × 220 po. (215,9 × 5 588 mm)

  • Entre 201 et 300 ppp

    8,5 × 215 po. (215,9 × 5 461 mm)

  • Entre 301 et 400 ppp

    8,5 × 160 po. (215,9 × 4 064 mm)

  • Entre 401 et 600 ppp

    8,5 × 106,3 po. (215,9 × 2 700 mm)

  • 1200 ppp

    8,5 × 34 po. (215,9 × 863,6 mm)

Transparent

Disponible

Disponible

Fusion recto/verso

Emplacement du verso

Rotation du verso

Disponible

Disponible

Document cible

Disponible

Disponible

Détection du recto

-

-

Page longue divisée

-

-

Haut de page

Image

Option

Pilote TWAIN

Pilote ISIS

Remarques

Méthode Noir & Blanc

Seuil dynamique (iDTC)

Disponible

Disponible

Seuil statique

Disponible

Disponible

Seuil statique - Seuil

Disponible

-

Advanced DTC

Disponible

Disponible

Advanced DTC - Seuil

Disponible

-

Mode SDTC

Disponible

Disponible

Demi-teintes

Disponible

Disponible

SEE

Disponible

Disponible

Ajustement des tons

Automatique

Normal

Léger

Marqué

Luminosité

Motif de téléchargement

Personnalisée

Disponible

Disponible

Réglage des couleurs

Reproduction des couleurs

Disponible

Disponible

RGB

Disponible

Disponible

Nettoyage

Définition

Accentuation

Détramage

Extraction des bords

Lissage

Disponible

Disponible

Nettoyage de la couleur

Disponible

Disponible

Épaisseur des caractères

Disponible

Disponible

Aug. de la taille de la police

Disponible

Disponible

Suppression des parasites

Disponible

Disponible

Suppression de l'arrière-plan

Disponible

Disponible

Extraction des caractères

Disponible

Disponible

Suivi du niveau de blanc

Disponible

Disponible

Réduction des lignes verticales

Disponible

Disponible

Couleur à supprimer

Réglage matériel

Disponible

Disponible

Rouge

Vert

Bleu

Blanc

Aucun(e)

Saturation

Personnalisée 1 à Personnalisée 4

Disponible

Disponible

Sortie sRGB

Disponible

Disponible

Image inversée

Disponible

Disponible

Haut de page

Page

Option

Pilote TWAIN

Pilote ISIS

Remarques

Rognage

Aucun(e)

Disponible

Disponible

Couleur de l'arrière-plan : Blanc

Format Automatique

Disponible

Disponible

Format Automatique (Page longue)

-

Disponible

Correction du désalignement

Disponible

Disponible

Détection de fin de page

Disponible

Disponible

Couleur de l'arrière-plan : Blanc

Surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Blanc

Fin de détection des pages + surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Blanc

Arrière plan

Disponible

Disponible

Disponible lorsque l'option [Correction du désalignement] est sélectionnée

Méthode de correction du désalignement

Correction du désalignement lors du chargement

Correction du désalignement du contenu

Disponible

Disponible

Marge

Disponible

Disponible

Zone de balayage

Disponible

Disponible

Priorité

Vitesse

Précision

-

-

Fractionner l'image

Disponible

Disponible

Rotation

Automatique

0°

90° (sens des aiguilles d'une montre)

90° (sens inv. des aiguilles d'une montre)

180°

Disponible

Disponible

Retournement

Disponible

Disponible

Correction des bords

Réparation des bords

-

-

Filtre marge de pages

Disponible

Disponible

Traitement des perforations

-

-

Détection de page vierge

Génération image

Disponible

Disponible

Ratio de points noirs

Ratio de points blancs

Disponible

Disponible

Pages cibles

-

-

Marge

Disponible

Disponible

Haut de page

Chargeur papier

Option

Pilote TWAIN

Pilote ISIS

Remarques

Détection d'un chargement multiple

Action

Arrêter

Disponible

Disponible

Arrêter et afficher l'image

Disponible

Disponible

Ne pas arrêter

-

Disponible

Condition

Réglage matériel

Disponible

Disponible

Épaisseur

Disponible

Disponible

Longueur

Disponible

Disponible

Épaisseur et longueur

Disponible

Disponible

Indiquer la longueur maximale à ne pas détecter

Disponible

Disponible

Vérifier le désalignement

-

-

Protection du papier

-

-

Protection du papier - Réglage matériel

-

-

Préprise

-

-

Haut de page

Profil

Option

Pilote TWAIN

Pilote ISIS

Remarques

Numérisation assistée

Disponible

Disponible

Numérisation en continu

Disponible

Disponible

Contrôle des tâches

Type de feuille

Séparateur de tâches

-

-

Code du profil

-

-

Action

Inclure et continuer

Exclure et continuer

Disponible

Disponible

Contrôlé par une feuille composée de bandes codées imprimées

Inclure et arrêter

Exclure et arrêter

-

-

Détection de bandes codées

Disponible

Disponible

Détection de codes-barres

Disponible

Disponible

Sélection automatique des profils

Disponible

Disponible

Haut de page

Endosseur

Option

Pilote TWAIN

Pilote ISIS

Remarques

Dispositif d'impression

-

-

Endosseur numérique

Disponible

Disponible

Haut de page

Sortie

Option

Pilote TWAIN

Pilote ISIS

Remarques

Compression JPEG

Disponible

-

Informations statistiques

Disponible

Disponible

Haut de page

Aide à la numérisation

Option

Pilote TWAIN

Pilote ISIS

Remarques

Fenêtre de Configuration du dispositif d'impression

Chaîne

Valeur de départ du compteur

Compteur de pas

-

-

Mémoriser la dernière valeur du compteur

-

-

Haut de page

Barre d'outils

Option

Pilote TWAIN

Pilote ISIS

Remarques

Enregistrer le profil Enregistrer le profil

Disponible

Disponible

Supprimer le profil Supprimer le profil

Disponible

Disponible

Option Option

Utiliser les mêmes paramètres pour recto et verso

Disponible

Disponible

Utiliser des paramètres différents pour recto et verso

Disponible

Disponible

Appliquer la même zone de numérisation pour chaque côté

Disponible

Disponible

Appliquer une zone de numérisation différente pour chaque côté

Disponible

Disponible

Paramètres de sélection automatique des profils Paramètres de sélection automatique des profils

Disponible

Disponible

Configuration Configuration

Général

Disponible

Disponible

Evénement

Erreur/Alerte Événement

Affichage du message (dialogue pilote affiché)

Affichage du message (dialogue pilote masqué)

Disponible

-

Affichage du message

-

Disponible

Scanneur

Activer la touche [Scan]

Disponible

Disponible

Activer la touche [Send to]

Disponible

Disponible

Commencer la numérisation en fermant le couvercle du modèle à plat

-

-

Traitement d'image

Rognage

Automatique - Onglet Index

-

-

Ce paramètre est ignoré

Automatique - Plateau

-

-

Correction du désalignement - Méthode de correction du désalignement

Disponible

Disponible

Zone de balayage - Méthode de découpage

Disponible

Disponible

Génération image

Disponible

Disponible

Format de fichier

Disponible

-

Scanneur

Nom de l'appareil

Disponible

-

Numérisation

-

-

Haut de page


Spécifications du pilote du scanneur (fi-7600)

  • Nom du périphérique affiché

  • Options de la fenêtre du pilote du scanneur

  • Basique

  • Image

  • Page

  • Chargeur papier

  • Profil

  • Endosseur

  • Sortie

  • Aide à la numérisation

  • Barre d'outils

Nom du périphérique affiché

Modèle

Pilote TWAIN

Pilote ISIS

fi-7600

PaperStream IP fi-7600

PaperStream_IP fi-7600

Haut de page

Options de la fenêtre du pilote du scanneur
Disponible:

Disponible
- :

Non disponible
Basique

Option

Pilote TWAIN

Pilote ISIS

Remarques

Mode image

Noir et blanc

Disponible

Disponible

Niveaux de gris

Disponible

Disponible

Couleur

Disponible

Disponible

Détection automatique de couleurs

Disponible

Disponible

Générer Multi Image

Disponible

Disponible

Couleur par longueur

Disponible

Disponible

Couleur par feuille codée

Disponible

Disponible

Source Papier

Plateau

-

-

Chargeur (recto)

Disponible

Disponible

Chargeur (verso)

Disponible

Disponible

Chargeur (recto verso)

Disponible

Disponible

Chargeur (recto verso virtuel)

-

-

Sélection automatique

recto

-

-

verso

-

-

recto verso

-

-

Résolution

entre 50 et 600 ppp, 1200 ppp

Disponible

Disponible

Taille du papier

A3 (297 × 420 mm)

Disponible

Disponible

A4 (210 × 297 mm)

Disponible

Disponible

A4 paysage (297 × 210 mm)

Disponible

Disponible

A5 (148 × 210 mm)

Disponible

Disponible

A5 paysage (210 × 148 mm)

Disponible

Disponible

A6 (105 × 148 mm)

Disponible

Disponible

A6 paysage (148 × 105 mm)

Disponible

Disponible

B4 (ISO) (250 × 353 mm)

Disponible

Disponible

B4 (JIS) (257 × 364 mm)

Disponible

Disponible

B5 (ISO) (176 × 250 mm)

Disponible

Disponible

B5 paysage (ISO) (250 × 176 mm)

Disponible

Disponible

B5 (JIS) (182 × 257 mm)

Disponible

Disponible

B5 paysage (JIS) (257 × 182 mm)

Disponible

Disponible

B6 (ISO) (125 × 176 mm)

Disponible

Disponible

B6 paysage (ISO) (176 × 125 mm)

Disponible

Disponible

B6 (JIS) (128 × 182 mm)

Disponible

Disponible

B6 paysage (JIS) (182 × 128 mm)

Disponible

Disponible

C4 (229 × 324 mm)

Disponible

-

C5 (162 × 229 mm)

Disponible

-

C5 paysage (229 × 162 mm)

Disponible

-

C6 (114 × 162 mm)

Disponible

-

C6 paysage (162 × 114 mm)

Disponible

-

Lettre double (11 × 17 po./279,4 × 431,8 mm)

Disponible

Disponible

Lettre (8,5 × 11 po./215,9 × 279,4 mm)

Disponible

Disponible

Lettre paysage (11 × 8,5 po./279,4 × 215,9 mm)

Disponible

Disponible

Légal (8,5 × 14 po./215,9 × 355,6 mm)

Disponible

Disponible

Exéc. US (7,25 × 10,5 po./184,2 × 266,7 mm)

Disponible

-

Exéc. US pays. (10,5 × 7,25 po./266,7 × 184,2 mm)

Disponible

-

Carte de visite (Pilote TWAIN : 55 × 91 mm/Pilote ISIS : 51 × 89 mm)

Disponible

Disponible

12 × 17 inch (304,8 × 431,8 mm)

Disponible

-

12 × 34 inch (304,8 × 863,6 mm)

Disponible

-

Une résolution située entre 50 et 300 ppp peut être utilisée quand [Fusion recto/verso] est activé

12 × 106.3 inch (304,8 × 2 700 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 600 ppp

12 × 125 inch (304,8 × 3 175 mm)

-

-

12 × 160 inch (304,8 × 4 064 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 400 ppp

12 × 215 inch (304,8 × 5 461 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 300 ppp

12 × 220 inch (304,8 × 5 588 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 200 ppp

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2 700 mm)

-

-

8.5 × 125 inch (215,9 × 3 175 mm)

-

-

8.5 × 160 inch (215,9 × 4 064 mm)

-

-

8.5 × 215 inch (215,9 × 5 461 mm)

-

-

8.5 × 220 inch (215,9 × 5 588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximum' du scanneur

-

Disponible

Dimensions du Transparent (220 × 297 mm)

-

-

Automatique

-

-

Personnalisée

Plateau

-

-

AAD

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

  • Entre 50 et 200 ppp

    12 × 220 po. (304,8 × 5 588 mm)

  • Entre 201 et 300 ppp

    12 × 215 po. (304,8 × 5 461 mm)

  • Entre 301 et 400 ppp

    12 × 160 po. (304,8 × 4 064 mm)

  • Entre 401 et 600 ppp

    12 × 106,3 po. (304,8 × 2 700 mm)

  • 1200 ppp

    12 × 34 po. (304,8 × 863,6 mm)

Transparent

-

-

Fusion recto/verso

Emplacement du verso

Rotation du verso

Disponible

Disponible

Lorsque le mode de chargement est configuré en mode Manuel/Simple, vous pouvez numériser un document plié en deux.

Document cible

Disponible

Disponible

Détection du recto

-

-

Page longue divisée

Disponible

Disponible

Haut de page

Image

Option

Pilote TWAIN

Pilote ISIS

Remarques

Méthode Noir & Blanc

Seuil dynamique (iDTC)

Disponible

Disponible

Seuil statique

Disponible

Disponible

Seuil statique - Seuil

Disponible

-

Advanced DTC

Disponible

Disponible

Advanced DTC - Seuil

Disponible

-

Mode SDTC

Disponible

Disponible

Demi-teintes

Disponible

Disponible

SEE

Disponible

Disponible

Ajustement des tons

Automatique

Normal

Léger

Marqué

Luminosité

Motif de téléchargement

Personnalisée

Disponible

Disponible

Réglage des couleurs

Reproduction des couleurs

Disponible

Disponible

RGB

Disponible

Disponible

Nettoyage

Définition

Accentuation

Détramage

Extraction des bords

Lissage

Disponible

Disponible

Nettoyage de la couleur

Disponible

Disponible

Épaisseur des caractères

Disponible

Disponible

Aug. de la taille de la police

Disponible

Disponible

Suppression des parasites

Disponible

Disponible

Suppression de l'arrière-plan

Disponible

Disponible

Extraction des caractères

Disponible

Disponible

Suivi du niveau de blanc

Disponible

Disponible

Réduction des lignes verticales

Disponible

Disponible

Couleur à supprimer

Réglage matériel

Disponible

Disponible

Rouge

Vert

Bleu

Blanc

Aucun(e)

Saturation

Personnalisée 1 à Personnalisée 4

Disponible

Disponible

Sortie sRGB

Disponible

Disponible

Image inversée

Disponible

Disponible

Haut de page

Page

Option

Pilote TWAIN

Pilote ISIS

Remarques

Rognage

Aucun(e)

Disponible

Disponible

Format Automatique

Disponible

Disponible

Format Automatique (Page longue)

-

Disponible

Correction du désalignement

Disponible

Disponible

Détection de fin de page

Disponible

Disponible

Surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Fin de détection des pages + surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Arrière plan

Disponible

Disponible

Méthode de correction du désalignement

Correction du désalignement lors du chargement

Correction du désalignement du contenu

Disponible

Disponible

Marge

Disponible

Disponible

Zone de balayage

Disponible

Disponible

Priorité

Vitesse

Précision

Disponible

Disponible

Fractionner l'image

Disponible

Disponible

Rotation

Automatique

0°

90° (sens des aiguilles d'une montre)

90° (sens inv. des aiguilles d'une montre)

180°

Disponible

Disponible

Retournement

Disponible

Disponible

Correction des bords

Réparation des bords

Disponible

Disponible

Filtre marge de pages

Disponible

Disponible

Traitement des perforations

Disponible

Disponible

Détection de page vierge

Génération image

Disponible

Disponible

Ratio de points noirs

Ratio de points blancs

Disponible

Disponible

Pages cibles

Disponible

Disponible

Marge

Disponible

Disponible

Haut de page

Chargeur papier

Option

Pilote TWAIN

Pilote ISIS

Remarques

Détection d'un chargement multiple

Action

Arrêter

Disponible

Disponible

Arrêter et afficher l'image

Disponible

Disponible

Ne pas arrêter

-

Disponible

Condition

Réglage matériel

Disponible

Disponible

Épaisseur

Disponible

Disponible

Longueur

Disponible

Disponible

Épaisseur et longueur

Disponible

Disponible

Indiquer la longueur maximale à ne pas détecter

Disponible

Disponible

Vérifier le désalignement

-

-

Protection du papier

Disponible

Disponible

Protection du papier - Réglage matériel

Disponible

Disponible

Préprise

Disponible

Disponible

Haut de page

Profil

Option

Pilote TWAIN

Pilote ISIS

Remarques

Numérisation assistée

Disponible

Disponible

Numérisation en continu

Disponible

Disponible

Contrôle des tâches

Type de feuille

Séparateur de tâches

-

-

Code du profil

-

-

Action

Inclure et continuer

Exclure et continuer

Disponible

Disponible

Contrôlé par une feuille composée de bandes codées imprimées

Inclure et arrêter

Exclure et arrêter

Disponible

Disponible

Contrôlé par une feuille composée de bandes codées imprimées

Détection de bandes codées

Disponible

Disponible

Détection de codes-barres

Disponible

Disponible

Sélection automatique des profils

Disponible

Disponible

Haut de page

Endosseur

Option

Pilote TWAIN

Pilote ISIS

Remarques

Dispositif d'impression

Disponible

Disponible

Dispositif d'impression (verso) (Imprime le verso d'un document après la numérisation)

Endosseur numérique

Disponible

Disponible

Haut de page

Sortie

Option

Pilote TWAIN

Pilote ISIS

Remarques

Compression JPEG

Disponible

-

Informations statistiques

Disponible

Disponible

Haut de page

Aide à la numérisation

Option

Pilote TWAIN

Pilote ISIS

Remarques

Fenêtre de Configuration du dispositif d'impression

Chaîne

Valeur de départ du compteur

Compteur de pas

Disponible

Disponible

Mémoriser la dernière valeur du compteur

Disponible

-

Haut de page

Barre d'outils

Option

Pilote TWAIN

Pilote ISIS

Remarques

Enregistrer le profil Enregistrer le profil

Disponible

Disponible

Supprimer le profil Supprimer le profil

Disponible

Disponible

Option Option

Utiliser les mêmes paramètres pour recto et verso

Disponible

Disponible

Utiliser des paramètres différents pour recto et verso

Disponible

Disponible

Appliquer la même zone de numérisation pour chaque côté

Disponible

Disponible

Appliquer une zone de numérisation différente pour chaque côté

Disponible

Disponible

Paramètres de sélection automatique des profils Paramètres de sélection automatique des profils

Disponible

Disponible

Configuration Configuration

Général

Disponible

Disponible

Evénement

Erreur/Alerte Événement

Affichage du message (dialogue pilote affiché)

Affichage du message (dialogue pilote masqué)

Disponible

-

Affichage du message

-

Disponible

Scanneur

Activer la touche [Scan]

Disponible

Disponible

Activer la touche [Send to]

Disponible

Disponible

Commencer la numérisation en fermant le couvercle du modèle à plat

-

-

Traitement d'image

Rognage

Automatique - Onglet Index

Disponible

Disponible

Automatique - Plateau

-

-

Correction du désalignement - Méthode de correction du désalignement

Disponible

Disponible

Zone de balayage - Méthode de découpage

Disponible

Disponible

Génération image

Disponible

Disponible

Format de fichier

Disponible

-

Scanneur

Nom de l'appareil

Disponible

-

Numérisation

-

-

Haut de page


Spécifications du pilote du scanneur (fi-7700)

  • Nom du périphérique affiché

  • Options de la fenêtre du pilote du scanneur

  • Basique

  • Image

  • Page

  • Chargeur papier

  • Profil

  • Endosseur

  • Sortie

  • Aide à la numérisation

  • Barre d'outils

Nom du périphérique affiché

Modèle

Pilote TWAIN

Pilote ISIS

fi-7700

PaperStream IP fi-7700

PaperStream_IP fi-7700

Haut de page

Options de la fenêtre du pilote du scanneur
Disponible:

Disponible
- :

Non disponible
Basique

Option

Pilote TWAIN

Pilote ISIS

Remarques

Mode image

Noir et blanc

Disponible

Disponible

Niveaux de gris

Disponible

Disponible

Couleur

Disponible

Disponible

Détection automatique de couleurs

Disponible

Disponible

Générer Multi Image

Disponible

Disponible

Couleur par longueur

Disponible

Disponible

Couleur par feuille codée

Disponible

Disponible

Source Papier

Plateau

Disponible

Disponible

Chargeur (recto)

Disponible

Disponible

Chargeur (verso)

Disponible

Disponible

Chargeur (recto verso)

Disponible

Disponible

Chargeur (recto verso virtuel)

-

-

Sélection automatique

Recto

Disponible

Disponible

Verso

Disponible

-

Recto verso

Disponible

-

Résolution

entre 50 et 600 ppp, 1200 ppp

Disponible

Disponible

Taille du papier

A3 (297 × 420 mm)

Disponible

Disponible

A4 (210 × 297 mm)

Disponible

Disponible

A4 paysage (297 × 210 mm)

Disponible

Disponible

A5 (148 × 210 mm)

Disponible

Disponible

A5 paysage (210 × 148 mm)

Disponible

Disponible

A6 (105 × 148 mm)

Disponible

Disponible

A6 paysage (148 × 105 mm)

Disponible

Disponible

B4 (ISO) (250 × 353 mm)

Disponible

Disponible

B4 (JIS) (257 × 364 mm)

Disponible

Disponible

B5 (ISO) (176 × 250 mm)

Disponible

Disponible

B5 paysage (ISO) (250 × 176 mm)

Disponible

Disponible

B5 (JIS) (182 × 257 mm)

Disponible

Disponible

B5 paysage (JIS) (257 × 182 mm)

Disponible

Disponible

B6 (ISO) (125 × 176 mm)

Disponible

Disponible

B6 paysage (ISO) (176 × 125 mm)

Disponible

Disponible

B6 (JIS) (128 × 182 mm)

Disponible

Disponible

B6 paysage (JIS) (182 × 128 mm)

Disponible

Disponible

C4 (229 × 324 mm)

Disponible

-

C5 (162 × 229 mm)

Disponible

-

C5 paysage (229 × 162 mm)

Disponible

-

C6 (114 × 162 mm)

Disponible

-

C6 paysage (162 × 114 mm)

Disponible

-

Lettre double (11 × 17 po./279,4 × 431,8 mm)

Disponible

Disponible

Lettre (8,5 × 11 po./215,9 × 279,4 mm)

Disponible

Disponible

Lettre paysage (11 × 8,5 po./279,4 × 215,9 mm)

Disponible

Disponible

Légal (8,5 × 14 po./215,9 × 355,6 mm)

Disponible

Disponible

Exéc. US (7,25 × 10,5 po./184,2 × 266,7 mm)

Disponible

-

Exéc. US pays. (10,5 × 7,25 po./266,7 × 184,2 mm)

Disponible

-

Carte de visite (Pilote TWAIN : 55 × 91 mm/Pilote ISIS : 51 × 89 mm)

Disponible

Disponible

12 × 17 inch (304,8 × 431,8 mm)

Disponible

-

12 × 34 inch (304,8 × 863,6 mm)

Disponible

-

Une résolution située entre 50 et 300 ppp peut être utilisée quand [Fusion recto/verso] est activé

12 × 106.3 inch (304,8 × 2 700 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 600 ppp

12 × 125 inch (304,8 × 3 175 mm)

-

-

12 × 160 inch (304,8 × 4 064 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 400 ppp

12 × 215 inch (304,8 × 5 461 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 300 ppp

12 × 220 inch (304,8 × 5 588 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 200 ppp

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2 700 mm)

-

-

8.5 × 125 inch (215,9 × 3 175 mm)

-

-

8.5 × 160 inch (215,9 × 4 064 mm)

-

-

8.5 × 215 inch (215,9 × 5 461 mm)

-

-

8.5 × 220 inch (215,9 × 5 588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximum' du scanneur

-

Disponible

Dimensions du Transparent (220 × 297 mm)

-

-

Automatique

-

-

Personnalisée

Plateau

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

12 × 18 po. (304,8 × 457,2 mm)

AAD

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

  • Entre 50 et 200 ppp

    12 × 220 po. (304,8 × 5 588 mm)

  • Entre 201 et 300 ppp

    12 × 215 po. (304,8 × 5 461 mm)

  • Entre 301 et 400 ppp

    12 × 160 po. (304,8 × 4 064 mm)

  • Entre 401 et 600 ppp

    12 × 106,3 po. (304,8 × 2 700 mm)

  • 1200 ppp

    12 × 34 po. (304,8 × 863,6 mm)

Transparent

-

-

Fusion recto/verso

Emplacement du verso

Rotation du verso

Disponible

Disponible

Lorsque le mode de chargement est configuré en mode Manuel/Simple, vous pouvez numériser un document plié en deux.

Document cible

Disponible

Disponible

Détection du recto

-

-

Page longue divisée

Disponible

Disponible

Haut de page

Image

Option

Pilote TWAIN

Pilote ISIS

Remarques

Méthode Noir & Blanc

Seuil dynamique (iDTC)

Disponible

Disponible

Seuil statique

Disponible

Disponible

Seuil statique - Seuil

Disponible

-

Advanced DTC

Disponible

Disponible

Advanced DTC - Seuil

Disponible

-

Mode SDTC

Disponible

Disponible

Demi-teintes

Disponible

Disponible

SEE

Disponible

Disponible

Ajustement des tons

Automatique

Normal

Léger

Marqué

Luminosité

Motif de téléchargement

Personnalisée

Disponible

Disponible

Réglage des couleurs

Reproduction des couleurs

Disponible

Disponible

RGB

Disponible

Disponible

Nettoyage

Définition

Accentuation

Détramage

Extraction des bords

Lissage

Disponible

Disponible

Nettoyage de la couleur

Disponible

Disponible

Épaisseur des caractères

Disponible

Disponible

Aug. de la taille de la police

Disponible

Disponible

Suppression des parasites

Disponible

Disponible

Suppression de l'arrière-plan

Disponible

Disponible

Extraction des caractères

Disponible

Disponible

Suivi du niveau de blanc

Disponible

Disponible

Réduction des lignes verticales

Disponible

Disponible

Couleur à supprimer

Réglage matériel

Disponible

Disponible

Rouge

Vert

Bleu

Blanc

Aucun(e)

Saturation

Personnalisée 1 à Personnalisée 4

Disponible

Disponible

Sortie sRGB

Disponible

Disponible

Image inversée

Disponible

Disponible

Haut de page

Page

Option

Pilote TWAIN

Pilote ISIS

Remarques

Rognage

Aucun(e)

Disponible

Disponible

Format Automatique

Disponible

Disponible

Format Automatique (Page longue)

-

Disponible

Correction du désalignement

Disponible

Disponible

Détection de fin de page

Disponible

Disponible

Surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Fin de détection des pages + surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Arrière plan

Disponible

Disponible

Méthode de correction du désalignement

Correction du désalignement lors du chargement

Correction du désalignement du contenu

Disponible

Disponible

Marge

Disponible

Disponible

Zone de balayage

Disponible

Disponible

Priorité

Vitesse

Précision

Disponible

Disponible

Fractionner l'image

Disponible

Disponible

Rotation

Automatique

0°

90° (sens des aiguilles d'une montre)

90° (sens inv. des aiguilles d'une montre)

180°

Disponible

Disponible

Retournement

Disponible

Disponible

Correction des bords

Réparation des bords

Disponible

Disponible

Filtre marge de pages

Disponible

Disponible

Traitement des perforations

Disponible

Disponible

Détection de page vierge

Génération image

Disponible

Disponible

Ratio de points noirs

Ratio de points blancs

Disponible

Disponible

Pages cibles

Disponible

Disponible

Marge

Disponible

Disponible

Haut de page

Chargeur papier

Option

Pilote TWAIN

Pilote ISIS

Remarques

Détection d'un chargement multiple

Action

Arrêter

Disponible

Disponible

Arrêter et afficher l'image

Disponible

Disponible

Ne pas arrêter

-

Disponible

Condition

Réglage matériel

Disponible

Disponible

Épaisseur

Disponible

Disponible

Longueur

Disponible

Disponible

Épaisseur et longueur

Disponible

Disponible

Indiquer la longueur maximale à ne pas détecter

Disponible

Disponible

Vérifier le désalignement

-

-

Protection du papier

Disponible

Disponible

Protection du papier - Réglage matériel

Disponible

Disponible

Préprise

Disponible

Disponible

Haut de page

Profil

Option

Pilote TWAIN

Pilote ISIS

Remarques

Numérisation assistée

Disponible

Disponible

Numérisation en continu

Disponible

Disponible

Contrôle des tâches

Type de feuille

Séparateur de tâches

-

-

Code du profil

-

-

Action

Inclure et continuer

Exclure et continuer

Disponible

Disponible

Contrôlé par une feuille composée de bandes codées imprimées

Inclure et arrêter

Exclure et arrêter

Disponible

Disponible

Contrôlé par une feuille composée de bandes codées imprimées

Détection de bandes codées

Disponible

Disponible

Détection de codes-barres

Disponible

Disponible

Sélection automatique des profils

Disponible

Disponible

Haut de page

Endosseur

Pilote TWAIN

Pilote ISIS

Remarques

Dispositif d'impression

-

-

Endosseur numérique

Disponible

Disponible

Haut de page

Sortie

Option

Pilote TWAIN

Pilote ISIS

Remarques

Compression JPEG

Disponible

-

Informations statistiques

Disponible

Disponible

Haut de page

Aide à la numérisation

Option

Pilote TWAIN

Pilote ISIS

Remarques

Fenêtre de Configuration du dispositif d'impression

Chaîne

Valeur de départ du compteur

Compteur de pas

-

-

Mémoriser la dernière valeur du compteur

-

-

Haut de page

Barre d'outils

Option

Pilote TWAIN

Pilote ISIS

Remarques

Enregistrer le profil Enregistrer le profil

Disponible

Disponible

Supprimer le profil Supprimer le profil

Disponible

Disponible

Option Option

Utiliser les mêmes paramètres pour recto et verso

Disponible

Disponible

Utiliser des paramètres différents pour recto et verso

Disponible

Disponible

Appliquer la même zone de numérisation pour chaque côté

Disponible

Disponible

Appliquer une zone de numérisation différente pour chaque côté

Disponible

Disponible

Paramètres de sélection automatique des profils Paramètres de sélection automatique des profils

Disponible

Disponible

Configuration Configuration

Général

Disponible

Disponible

Evénement

Erreur/Alerte Événement

Affichage du message (dialogue pilote affiché)

Affichage du message (dialogue pilote masqué)

Disponible

-

Affichage du message

-

Disponible

Scanneur

Activer la touche [Scan]

Disponible

Disponible

Activer la touche [Send to]

Disponible

Disponible

Commencer la numérisation en fermant le couvercle du modèle à plat

Disponible

Disponible

Traitement d'image

Rognage

Automatique - Onglet Index

Disponible

Disponible

Automatique - Plateau

Disponible

Disponible

Correction du désalignement - Méthode de correction du désalignement

Disponible

Disponible

Zone de balayage - Méthode de découpage

Disponible

Disponible

Génération image

Disponible

Disponible

Format de fichier

Disponible

-

Scanneur

Nom de l'appareil

Disponible

-

Numérisation

-

-

Haut de page


Spécifications du pilote du scanneur (fi-7700S)

  • Nom du périphérique affiché

  • Options de la fenêtre du pilote du scanneur

  • Basique

  • Image

  • Page

  • Chargeur papier

  • Profil

  • Endosseur

  • Sortie

  • Aide à la numérisation

  • Barre d'outils

Nom du périphérique affiché

Modèle

Pilote TWAIN

Pilote ISIS

fi-7700S

PaperStream IP fi-7700S

PaperStream_IP fi-7700S

Haut de page

Options de la fenêtre du pilote du scanneur
Disponible:

Disponible
- :

Non disponible
Basique

Option

Pilote TWAIN

Pilote ISIS

Remarques

Mode image

Noir et blanc

Disponible

Disponible

Niveaux de gris

Disponible

Disponible

Couleur

Disponible

Disponible

Détection automatique de couleurs

Disponible

Disponible

Générer Multi Image

Disponible

Disponible

Couleur par longueur

Disponible

Disponible

Couleur par feuille codée

Disponible

Disponible

Source Papier

Plateau

Disponible

Disponible

Chargeur (recto)

Disponible

Disponible

Chargeur (verso)

-

-

Chargeur (recto verso)

-

-

Chargeur (recto verso virtuel)

Disponible

-

Sélection automatique

Recto

Disponible

Disponible

Verso

-

-

Recto verso

-

-

Résolution

entre 50 et 600 ppp, 1200 ppp

Disponible

Disponible

Taille du papier

A3 (297 × 420 mm)

Disponible

Disponible

A4 (210 × 297 mm)

Disponible

Disponible

A4 paysage (297 × 210 mm)

Disponible

Disponible

A5 (148 × 210 mm)

Disponible

Disponible

A5 paysage (210 × 148 mm)

Disponible

Disponible

A6 (105 × 148 mm)

Disponible

Disponible

A6 paysage (148 × 105 mm)

Disponible

Disponible

B4 (ISO) (250 × 353 mm)

Disponible

Disponible

B4 (JIS) (257 × 364 mm)

Disponible

Disponible

B5 (ISO) (176 × 250 mm)

Disponible

Disponible

B5 paysage (ISO) (250 × 176 mm)

Disponible

Disponible

B5 (JIS) (182 × 257 mm)

Disponible

Disponible

B5 paysage (JIS) (257 × 182 mm)

Disponible

Disponible

B6 (ISO) (125 × 176 mm)

Disponible

Disponible

B6 paysage (ISO) (176 × 125 mm)

Disponible

Disponible

B6 (JIS) (128 × 182 mm)

Disponible

Disponible

B6 paysage (JIS) (182 × 128 mm)

Disponible

Disponible

C4 (229 × 324 mm)

Disponible

-

C5 (162 × 229 mm)

Disponible

-

C5 paysage (229 × 162 mm)

Disponible

-

C6 (114 × 162 mm)

Disponible

-

C6 paysage (162 × 114 mm)

Disponible

-

Lettre double (11 × 17 po./279,4 × 431,8 mm)

Disponible

Disponible

Lettre (8,5 × 11 po./215,9 × 279,4 mm)

Disponible

Disponible

Lettre paysage (11 × 8,5 po./279,4 × 215,9 mm)

Disponible

Disponible

Légal (8,5 × 14 po./215,9 × 355,6 mm)

Disponible

Disponible

Exéc. US (7,25 × 10,5 po./184,2 × 266,7 mm)

Disponible

-

Exéc. US pays. (10,5 × 7,25 po./266,7 × 184,2 mm)

Disponible

-

Carte de visite (Pilote TWAIN : 55 × 91 mm/Pilote ISIS : 51 × 89 mm)

Disponible

Disponible

12 × 17 inch (304,8 × 431,8 mm)

Disponible

-

12 × 34 inch (304,8 × 863,6 mm)

Disponible

-

Une résolution située entre 50 et 300 ppp peut être utilisée quand [Fusion recto/verso] est activé

12 × 106.3 inch (304,8 × 2 700 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 600 ppp

12 × 125 inch (304,8 × 3 175 mm)

-

-

12 × 160 inch (304,8 × 4 064 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 400 ppp

12 × 215 inch (304,8 × 5 461 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 300 ppp

12 × 220 inch (304,8 × 5 588 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 200 ppp

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2 700 mm)

-

-

8.5 × 125 inch (215,9 × 3 175 mm)

-

-

8.5 × 160 inch (215,9 × 4 064 mm)

-

-

8.5 × 215 inch (215,9 × 5 461 mm)

-

-

8.5 × 220 inch (215,9 × 5 588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximum' du scanneur

-

Disponible

Dimensions du Transparent (220 × 297 mm)

-

-

Automatique

-

-

Personnalisée

Plateau

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

12 × 18 po. (304,8 × 457,2 mm)

AAD

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

  • Entre 50 et 200 ppp

    12 × 220 po. (304,8 × 5 588 mm)

  • Entre 201 et 300 ppp

    12 × 215 po. (304,8 × 5 461 mm)

  • Entre 301 et 400 ppp

    12 × 160 po. (304,8 × 4 064 mm)

  • Entre 401 et 600 ppp

    12 × 106,3 po. (304,8 × 2 700 mm)

  • 1200 ppp

    12 × 34 po. (304,8 × 863,6 mm)

Transparent

-

-

Fusion recto/verso

Emplacement du verso

Rotation du verso

-

-

Document cible

-

-

Détection du recto

-

-

Page longue divisée

Disponible

Disponible

Haut de page

Image

Option

Pilote TWAIN

Pilote ISIS

Remarques

Méthode Noir & Blanc

Seuil dynamique (iDTC)

Disponible

Disponible

Seuil statique

Disponible

Disponible

Seuil statique - Seuil

Disponible

-

Advanced DTC

Disponible

Disponible

Advanced DTC - Seuil

Disponible

-

Mode SDTC

Disponible

Disponible

Demi-teintes

Disponible

Disponible

SEE

Disponible

Disponible

Ajustement des tons

Automatique

Normal

Léger

Marqué

Luminosité

Motif de téléchargement

Personnalisée

Disponible

Disponible

Réglage des couleurs

Reproduction des couleurs

Disponible

Disponible

RGB

Disponible

Disponible

Nettoyage

Définition

Accentuation

Détramage

Extraction des bords

Lissage

Disponible

Disponible

Nettoyage de la couleur

Disponible

Disponible

Épaisseur des caractères

Disponible

Disponible

Aug. de la taille de la police

Disponible

Disponible

Suppression des parasites

Disponible

Disponible

Suppression de l'arrière-plan

Disponible

Disponible

Extraction des caractères

Disponible

Disponible

Suivi du niveau de blanc

Disponible

Disponible

Réduction des lignes verticales

Disponible

Disponible

Couleur à supprimer

Réglage matériel

Disponible

Disponible

Rouge

Vert

Bleu

Blanc

Aucun(e)

Saturation

Personnalisée 1 à Personnalisée 4

Disponible

Disponible

Sortie sRGB

Disponible

Disponible

Image inversée

Disponible

Disponible

Haut de page

Page

Option

Pilote TWAIN

Pilote ISIS

Remarques

Rognage

Aucun(e)

Disponible

Disponible

Format Automatique

Disponible

Disponible

Format Automatique (Page longue)

-

Disponible

Correction du désalignement

Disponible

Disponible

Détection de fin de page

Disponible

Disponible

Surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Fin de détection des pages + surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Arrière plan

Disponible

Disponible

Méthode de correction du désalignement

Correction du désalignement lors du chargement

Correction du désalignement du contenu

Disponible

Disponible

Marge

Disponible

Disponible

Zone de balayage

Disponible

Disponible

Priorité

Vitesse

Précision

-

-

Fractionner l'image

Disponible

Disponible

Rotation

Automatique

0°

90° (sens des aiguilles d'une montre)

90° (sens inv. des aiguilles d'une montre)

180°

Disponible

Disponible

Retournement

-

-

Correction des bords

Réparation des bords

Disponible

Disponible

Filtre marge de pages

Disponible

Disponible

Traitement des perforations

Disponible

Disponible

Détection de page vierge

Génération image

Disponible

Disponible

Ratio de points noirs

Ratio de points blancs

Disponible

Disponible

Pages cibles

Disponible

Disponible

Marge

Disponible

Disponible

Haut de page

Chargeur papier

Option

Pilote TWAIN

Pilote ISIS

Remarques

Détection d'un chargement multiple

Action

Arrêter

Disponible

Disponible

Arrêter et afficher l'image

Disponible

Disponible

Ne pas arrêter

-

Disponible

Condition

Réglage matériel

Disponible

Disponible

Épaisseur

Disponible

Disponible

Longueur

Disponible

Disponible

Épaisseur et longueur

Disponible

Disponible

Indiquer la longueur maximale à ne pas détecter

Disponible

Disponible

Vérifier le désalignement

-

-

Protection du papier

Disponible

Disponible

Protection du papier - Réglage matériel

Disponible

Disponible

Préprise

Disponible

Disponible

Haut de page

Profil

Option

Pilote TWAIN

Pilote ISIS

Remarques

Numérisation assistée

Disponible

Disponible

Numérisation en continu

Disponible

Disponible

Contrôle des tâches

Type de feuille

Séparateur de tâches

-

-

Code du profil

-

-

Action

Inclure et continuer

Exclure et continuer

Disponible

Disponible

Contrôlé par une feuille composée de bandes codées imprimées

Inclure et arrêter

Exclure et arrêter

Disponible

Disponible

Contrôlé par une feuille composée de bandes codées imprimées

Détection de bandes codées

Disponible

Disponible

Détection de codes-barres

Disponible

Disponible

Sélection automatique des profils

Disponible

Disponible

Haut de page

Endosseur

Option

Pilote TWAIN

Pilote ISIS

Remarques

Dispositif d'impression

-

-

Endosseur numérique

Disponible

Disponible

Haut de page

Sortie

Option

Pilote TWAIN

Pilote ISIS

Remarques

Compression JPEG

Disponible

-

Informations statistiques

Disponible

Disponible

Haut de page

Aide à la numérisation

Option

Pilote TWAIN

Pilote ISIS

Remarques

Fenêtre de Configuration du dispositif d'impression

Chaîne

Valeur de départ du compteur

Compteur de pas

-

-

Mémoriser la dernière valeur du compteur

-

-

Haut de page

Barre d'outils

Option

Pilote TWAIN

Pilote ISIS

Remarques

Enregistrer le profil Enregistrer le profil

Disponible

Disponible

Supprimer le profil Supprimer le profil

Disponible

Disponible

Option Option

Utiliser les mêmes paramètres pour recto et verso

-

-

Utiliser des paramètres différents pour recto et verso

-

-

Appliquer la même zone de numérisation pour chaque côté

Disponible

Disponible

Appliquer une zone de numérisation différente pour chaque côté

Disponible

Disponible

Paramètres de sélection automatique des profils Paramètres de sélection automatique des profils

Disponible

Disponible

Configuration Configuration

Général

Disponible

Disponible

Evénement

Erreur/Alerte Événement

Affichage du message (dialogue pilote affiché)

Affichage du message (dialogue pilote masqué)

Disponible

-

Affichage du message

-

Disponible

Scanneur

Activer la touche [Scan]

Disponible

Disponible

Activer la touche [Send to]

Disponible

Disponible

Commencer la numérisation en fermant le couvercle du modèle à plat

Disponible

Disponible

Traitement d'image

Rognage

Automatique - Onglet Index

Disponible

Disponible

Automatique - Plateau

Disponible

Disponible

Correction du désalignement - Méthode de correction du désalignement

Disponible

Disponible

Zone de balayage - Méthode de découpage

Disponible

Disponible

Génération image

Disponible

Disponible

Format de fichier

Disponible

-

Scanneur

Nom de l'appareil

Disponible

-

Numérisation

-

-

Haut de page


Spécifications du pilote du scanneur (fi-7800/fi-7900)

  • Nom du périphérique affiché

  • Options de la fenêtre du pilote du scanneur

  • Basique

  • Image

  • Page

  • Chargeur papier

  • Profil

  • Endosseur

  • Sortie

  • Aide à la numérisation

  • Barre d'outils

Nom du périphérique affiché

Modèle

Pilote TWAIN

Pilote ISIS

fi-7800

PaperStream IP fi-7800

PaperStream_IP fi-7800

fi-7900

PaperStream IP fi-7900

PaperStream_IP fi-7900

Haut de page

Options de la fenêtre du pilote du scanneur
Disponible:

Disponible
- :

Non disponible
Basique

Option

Pilote TWAIN

Pilote ISIS

Remarques

Mode image

Noir et blanc

Disponible

Disponible

Niveaux de gris

Disponible

Disponible

Couleur

Disponible

Disponible

Détection automatique de couleurs

Disponible

Disponible

Générer Multi Image

Disponible

Disponible

Couleur par longueur

-

-

Couleur par feuille codée

Disponible

Disponible

Source Papier

À plat

-

-

Chargeur (recto)

Disponible

Disponible

Chargeur (verso)

Disponible

Disponible

Chargeur (recto verso)

Disponible

Disponible

Chargeur (recto verso virtuel)

-

-

Sélection automatique

Recto

-

-

verso

-

-

Recto verso

-

-

Résolution

entre 50 et 600 dpi, 1200 dpi

Disponible

Disponible

Taille du papier

A3 (297 × 420 mm)

Disponible

Disponible

A4 (210 × 297 mm)

Disponible

Disponible

A4 paysage (297 × 210 mm)

Disponible

Disponible

A5 (148 × 210 mm)

Disponible

Disponible

A5 paysage (210 × 148 mm)

Disponible

Disponible

A6 (105 × 148 mm)

Disponible

Disponible

A6 paysage (148 × 105 mm)

Disponible

Disponible

B4 (ISO) (250 × 353 mm)

Disponible

Disponible

B4 (JIS) (257 × 364 mm)

Disponible

Disponible

B5 (ISO) (176 × 250 mm)

Disponible

Disponible

B5 paysage (ISO) (250 × 176 mm)

Disponible

Disponible

B5 (JIS) (182 × 257 mm)

Disponible

Disponible

B5 paysage (JIS) (257 × 182 mm)

Disponible

Disponible

B6 (ISO) (125 × 176 mm)

Disponible

Disponible

B6 paysage (ISO) (176 × 125 mm)

Disponible

Disponible

B6 (JIS) (128 × 182 mm)

Disponible

Disponible

B6 paysage (JIS) (182 × 128 mm)

Disponible

Disponible

C4 (229 × 324 mm)

Disponible

-

C5 (162 × 229 mm)

Disponible

-

C5 paysage (229 × 162 mm)

Disponible

-

C6 (114 × 162 mm)

Disponible

-

C6 paysage (162 × 114 mm)

Disponible

-

Lettre double (11 × 17 po./279,4 × 431,8 mm)

Disponible

Disponible

Lettre (8,5 × 11 po./215,9 × 279,4 mm)

Disponible

Disponible

Lettre paysage (11 × 8,5 po./279,4 × 215,9 mm)

Disponible

Disponible

Légal (8,5 × 14 po./215,9 × 355,6 mm)

Disponible

Disponible

Exéc. US (7,25 × 10,5 po./184,2 × 266,7 mm)

Disponible

-

Exéc. US pays. (10,5 × 7,25 po./266,7 × 184,2 mm)

Disponible

-

Carte de visite (Pilote TWAIN : 55 × 91 mm/Pilote ISIS : 51 × 89 mm)

Disponible

Disponible

12 × 17 inch (304,8 × 431,8 mm)

Disponible

-

12 × 34 inch (304,8 × 863,6 mm)

Disponible

-

  • Disponible lors de la sélection d'une résolution comprise entre 50 et 400 ppp

  • Une résolution située entre 50 et 300 ppp peut être utilisée quand [Fusion recto/verso] est activé

12 × 106.3 inch (304,8 × 2 700 mm)

-

-

12 × 125 inch (304,8 × 3 175 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 300 ppp

12 × 160 inch (304,8 × 4 064 mm)

-

-

12 × 215 inch (304,8 × 5 461 mm)

-

-

12 × 220 inch (304,8 × 5 588 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 200 ppp

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2 700 mm)

-

-

8.5 × 125 inch (215,9 × 3 175 mm)

-

-

8.5 × 160 inch (215,9 × 4 064 mm)

-

-

8.5 × 215 inch (215,9 × 5 461 mm)

-

-

8.5 × 220 inch (215,9 × 5 588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximum' du scanneur

-

Disponible

Dimensions du Transparent (220 × 297 mm)

-

-

Automatique

-

-

Personnalisée

Plateau

-

-

AAD

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

  • Entre 50 et 200 ppp

    12 × 220 po. (304,8 × 5 588 mm)

  • Entre 201 et 300 ppp

    12 × 125 po. (304,8 × 3 175 mm)

  • Entre 301 et 400 ppp

    12 × 34 po. (304,8 × 863,6 mm)

  • 401 ppp au minimum

    12 × 17 po. (304,8 × 431,8 mm)

Transparent

-

-

Fusion recto/verso

Emplacement du verso

Rotation du verso

Disponible

Disponible

Document cible

-

-

Détection du recto

-

-

Page longue divisée

-

-

Haut de page

Image

Option

Pilote TWAIN

Pilote ISIS

Remarques

Méthode Noir & Blanc

Seuil dynamique (iDTC)

Disponible

Disponible

Seuil statique

Disponible

Disponible

Seuil statique - Seuil

Disponible

-

Advanced DTC

Disponible

Disponible

Advanced DTC - Seuil

Disponible

-

Mode SDTC

Disponible

Disponible

Demi-teintes

Disponible

Disponible

SEE

Disponible

Disponible

Ajustement des tons

Automatique

Normal

Léger

Marqué

Luminosité

Motif de téléchargement

Personnalisée

Disponible

Disponible

Réglage des couleurs

Reproduction des couleurs

Disponible

Disponible

RGB

Disponible

Disponible

Nettoyage

Définition

Accentuation

Détramage

Extraction des bords

Lissage

Disponible

Disponible

Nettoyage de la couleur

Disponible

Disponible

Épaisseur des caractères

Disponible

Disponible

Aug. de la taille de la police

Disponible

Disponible

Suppression des parasites

Disponible

Disponible

Suppression de l'arrière-plan

Disponible

Disponible

Extraction des caractères

Disponible

Disponible

Suivi du niveau de blanc

Disponible

Disponible

Réduction des lignes verticales

Disponible

Disponible

Couleur à supprimer

Réglage matériel

Disponible

Disponible

Rouge

Vert

Bleu

Blanc

Aucun(e)

Saturation

Personnalisée 1 à Personnalisée 4

Disponible

Disponible

Sortie sRGB

Disponible

Disponible

Image inversée

Disponible

Disponible

Haut de page

Page

Option

Pilote TWAIN

Pilote ISIS

Remarques

Rognage

Aucun(e)

Disponible

Disponible

Format automatique

Disponible

Disponible

Format automatique (Page longue)

-

Disponible

Correction du désalignement

Disponible

Disponible

Détection de fin de page

Disponible

Disponible

Surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Fin de détection des pages + surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Arrière plan

Disponible

Disponible

Méthode de correction du désalignement

Correction du désalignement lors du chargement

Correction du désalignement du contenu

Disponible

Disponible

Marge

Disponible

Disponible

Zone de balayage

Disponible

Disponible

Priorité

Vitesse

Précision

Disponible

Disponible

Fractionner l'image

Disponible

Disponible

Rotation

Automatique

0°

90° (sens des aiguilles d'une montre)

90° (sens inv. des aiguilles d'une montre)

180°

Disponible

Disponible

Retournement

Disponible

Disponible

Correction des bords

Réparation des bords

Disponible

Disponible

Filtre marge de pages

Disponible

Disponible

Traitement des perforations

Disponible

Disponible

Détection de page vierge

Générer image

Disponible

Disponible

Ratio de points noirs

Ratio de points blancs

Disponible

Disponible

Pages cibles

Disponible

Disponible

Marge

Disponible

Disponible

Haut de page

Chargeur papier

Option

Pilote TWAIN

Pilote ISIS

Remarques

Détection d'un chargement multiple

Action

Arrêter

Disponible

Disponible

Arrêter et afficher l'image

Disponible

Disponible

Ne pas arrêter

-

Disponible

Condition

Réglage matériel

Disponible

Disponible

Épaisseur

Disponible

Disponible

Longueur

Disponible

Disponible

Épaisseur et longueur

Disponible

Disponible

Indiquer la longueur maximale à ne pas détecter

-

-

Vérifier le désalignement

Disponible

Disponible

Protection du papier

Disponible

Disponible

Protection du papier - Réglage matériel

-

-

Préprise

Disponible

Disponible

Haut de page

Profil

Option

Pilote TWAIN

Pilote ISIS

Remarques

Numérisation assistée

Disponible

Disponible

Numérisation en continu

Disponible

Disponible

Contrôle des tâches

Type de feuille

Séparateur de tâches

Disponible

Disponible

Code du profil

Disponible

Disponible

Action

Inclure et continuer

Exclure et continuer

Disponible

Disponible

Inclure et arrêter

Exclure et arrêter

Disponible

Disponible

Contrôlé par un intercalaire doté d'une entaille

Détection de bandes codées

Disponible

Disponible

Détection de codes-barres

Disponible

Disponible

Sélection automatique des profils

Disponible

Disponible

Haut de page

Endosseur

Option

Pilote TWAIN

Pilote ISIS

Remarques

Dispositif d'impression

Disponible

Disponible

  • Dispositif d'impression (recto) (Imprime le recto d'un document avant la numérisation)

  • Dispositif d'impression (verso) (Imprime le verso d'un document après la numérisation)

Endosseur numérique

Disponible

Disponible

Haut de page

Sortie

Option

Pilote TWAIN

Pilote ISIS

Remarques

Compression JPEG

Disponible

-

Informations statistiques

Disponible

Disponible

Haut de page

Aide à la numérisation

Option

Pilote TWAIN

Pilote ISIS

Remarques

Fenêtre de Configuration du dispositif d'impression

Chaîne

Valeur de départ du compteur

Compteur de pas

Disponible

Disponible

Mémoriser la dernière valeur du compteur

Disponible

-

Haut de page

Barre d'outils

Option

Pilote TWAIN

Pilote ISIS

Remarques

Enregistrer le profil Enregistrer le profil

Disponible

Disponible

Supprimer le profil Supprimer le profil

Disponible

Disponible

Option Option

Utiliser les mêmes paramètres pour recto et verso

Disponible

Disponible

Utiliser des paramètres différents pour recto et verso

Disponible

Disponible

Appliquer la même zone de numérisation pour chaque côté

Disponible

Disponible

Appliquer une zone de numérisation différente pour chaque côté

Disponible

Disponible

Paramètres de sélection automatique des profils Paramètres de sélection automatique des profils

Disponible

Disponible

Configuration Configuration

Général

Disponible

Disponible

Événement

Erreur/Alerte Événement

Affichage du message (dialogue pilote affiché)

Affichage du message (dialogue pilote masqué)

Disponible

-

Affichage du message

-

Disponible

Scanneur

Activer la touche [Scan]

Disponible

Disponible

Activer la touche [Send to]

Disponible

Disponible

Commencer la numérisation en fermant le couvercle du modèle à plat

-

-

Traitement d'image

Rognage

Automatique - Onglet Index

Disponible

Disponible

Automatique - Plateau

-

-

Correction du désalignement - Méthode de correction du désalignement

Disponible

Disponible

Zone de balayage - Méthode de découpage

Disponible

Disponible

Générer image

Disponible

Disponible

Format de fichier

Disponible

-

Scanneur

Nom de l'appareil

Disponible

-

Numérisation

-

-

Haut de page


Spécifications du pilote du scanneur (fi-7300NX)

  • Nom du périphérique affiché

  • Options de la fenêtre du pilote du scanneur

  • Basique

  • Image

  • Page

  • Chargeur papier

  • Profil

  • Endosseur

  • Sortie

  • Aide à la numérisation

  • Barre d'outils

Nom du périphérique affiché

Modèle

Méthode de connexion

Pilote TWAIN

Pilote ISIS

fi-7300NX

USB

PaperStream IP fi-7300NX

PaperStream_IP fi-7300NX

Wi-Fi/réseau LAN filaire

PaperStream IP fi-7300NX Net

PaperStream_IP fi-7300NX Net

Haut de page

Options de la fenêtre du pilote du scanneur
Disponible:

Disponible
-:

Non disponible
Basique

Option

Pilote TWAIN

Pilote ISIS

Remarques

Mode image

Noir et blanc

Disponible

Disponible

Niveaux de gris

Disponible

Disponible

Couleur

Disponible

Disponible

Détection automatique de couleurs

Disponible

Disponible

Générer Multi Image

Disponible

Disponible

Couleur par longueur

Disponible

Disponible

Couleur par feuille codée

Disponible

Disponible

Source Papier

À plat

-

-

Chargeur (recto)

Disponible

Disponible

Chargeur (verso)

Disponible

Disponible

Chargeur (recto verso)

Disponible

Disponible

Chargeur (recto verso virtuel)

-

-

Sélection automatique

Recto

-

-

Verso

-

-

Recto verso

-

-

Résolution

entre 50 et 600 ppp, 1 200 ppp

Disponible

Disponible

Taille du papier

A3 (297 × 420 mm)

Disponible

Disponible

Reportez-vous à la section "Taille du papier (Transparent)"

A4 (210 × 297 mm)

Disponible

Disponible

A4 paysage (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Disponible

Disponible

A5 paysage (210 × 148 mm)

Disponible

Disponible

A6 (105 × 148 mm)

Disponible

Disponible

A6 paysage (148 × 105 mm)

Disponible

Disponible

B4 (ISO) (250 × 353 mm)

-

Disponible

Reportez-vous à la section "Format (Transparent)"

B4 (JIS) (257 × 364 mm)

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

B5 (ISO) (176 × 250 mm)

Disponible

Disponible

B5 paysage (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Disponible

Disponible

B5 paysage (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Disponible

Disponible

B6 paysage (ISO) (176 × 125 mm)

Disponible

Disponible

B6 (JIS) (128 × 182 mm)

Disponible

Disponible

B6 paysage (JIS) (182 × 128 mm)

Disponible

Disponible

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Disponible

-

C5 paysage (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Disponible

-

C6 paysage (162 × 114 mm)

Disponible

-

Lettre double (11 × 17 po./279,4 × 431,8 mm)

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Lettre (8,5 × 11 po./215,9 × 279,4 mm)

Disponible

Disponible

Lettre paysage (11 × 8,5 po./279,4 × 215,9 mm)

-

-

Légal (8,5 × 14 po./215,9 × 355,6 mm)

Disponible

Disponible

Exéc. US (7,25 × 10,5 po./184,2 × 266,7 mm)

Disponible

-

Exéc. US pays. (10,5 × 7,25 po./266,7 × 184,2 mm)

-

-

Carte de visite (Pilote TWAIN : 55 × 91 mm/Pilote ISIS : 51 × 89 mm)

Disponible

Disponible

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2 700 mm)

-

-

12 × 125 inch (304,8 × 3 175 mm)

-

-

12 × 160 inch (304,8 × 4 064 mm)

-

-

12 × 215 inch (304,8 × 5 461 mm)

-

-

12 × 220 inch (304,8 × 5 588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

Disponible

-

8.5 × 34 inch (215,9 × 863,6 mm)

Disponible

-

Une résolution située entre 50 et 300 ppp peut être utilisée quand [Fusion recto/verso] est activé

8.5 × 106.3 inch (215,9 × 2 700 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 600 ppp

8.5 × 125 inch (215,9 × 3 175 mm)

-

-

8.5 × 160 inch (215,9 × 4 064 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 400 ppp

8.5 × 215 inch (215,9 × 5 461 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 300 ppp

8.5 × 220 inch (215,9 × 5 588 mm)

Disponible

-

Disponible lors de la sélection d'une résolution comprise entre 50 et 200 ppp

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximum' du scanneur

-

Disponible

Dimensions du Transparent (220 × 297 mm)

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Automatique

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Personnalisée

À plat

-

-

AAD

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

  • Entre 50 et 200 ppp

    8,5 × 220 po. (215,9 × 5 588 mm)

  • Entre 201 et 300 ppp

    8,5 × 215 po. (215,9 × 5 461 mm)

  • Entre 301 et 400 ppp

    8,5 × 160 po. (215,9 × 4 064 mm)

  • Entre 401 et 600 ppp

    8,5 × 106,3 po. (215,9 × 2 700 mm)

  • 1200 ppp

    8,5 × 34 po. (215,9 × 863,6 mm)

Transparent

Disponible

Disponible

Fusion recto/verso

Emplacement du verso

Rotation du verso

Disponible

Disponible

Document cible

Disponible

Disponible

Détection du recto

-

-

Page longue divisée

-

-

Haut de page

Image

Option

Pilote TWAIN

Pilote ISIS

Remarques

Méthode Noir & Blanc

Seuil dynamique (iDTC)

Disponible

Disponible

Seuil statique

Disponible

Disponible

Seuil statique - Seuil

Disponible

-

Advanced DTC

Disponible

Disponible

Advanced DTC - Seuil

Disponible

-

Mode SDTC

Disponible

Disponible

Demi-teintes

Disponible

Disponible

SEE

Disponible

Disponible

Ajustement des tons

Automatique

Normal

Léger

Marqué

Luminosité

Motif de téléchargement

Personnalisée

Disponible

Disponible

Réglage des couleurs

Reproduction des couleurs

Disponible

Disponible

RGB

Disponible

Disponible

Nettoyage

Définition

Accentuation

Détramage

Extraction des bords

Lissage

Disponible

Disponible

Nettoyage de la couleur

Disponible

Disponible

Épaisseur des caractères

Disponible

Disponible

Aug. de la taille de la police

Disponible

Disponible

Suppression des parasites

Disponible

Disponible

Suppression de l'arrière-plan

Disponible

Disponible

Extraction des caractères

Disponible

Disponible

Suivi du niveau de blanc

Disponible

Disponible

Réduction des lignes verticales

Disponible

Disponible

Couleur à supprimer

Réglage matériel

Disponible

Disponible

Rouge

Vert

Bleu

Blanc

Aucun(e)

Saturation

Personnalisée 1 à Personnalisée 4

Disponible

Disponible

Sortie sRGB

Disponible

Disponible

Image inversée

Disponible

Disponible

Haut de page

Page

Option

Pilote TWAIN

Pilote ISIS

Remarques

Rognage

Aucun(e)

Disponible

Disponible

Format automatique

Disponible

Disponible

Format Automatique (Page longue)

-

Disponible

Correction du désalignement

Disponible

Disponible

Fin de détection des pages

Disponible

Disponible

Surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Fin de détection des pages + surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Noir

Arrière plan

Disponible

Disponible

Méthode de correction du désalignement

Correction du désalignement lors du chargement

Correction du désalignement du contenu du document

Disponible

Disponible

Marge

Disponible

Disponible

Zone de balayage

Disponible

Disponible

Priorité

Vitesse

Précision

Disponible

Disponible

Fractionner l'image

Disponible

Disponible

Rotation

Automatique

0°

90° (sens des aiguilles d'une montre)

90° (sens inv. des aiguilles d'une montre)

180°

Disponible

Disponible

Retournement

Disponible

Disponible

Correction des bords

Réparation des bords

Disponible

Disponible

Filtre marge de pages

Disponible

Disponible

Traitement des perforations

Disponible

Disponible

Détection de page vierge

Générer image

Disponible

Disponible

Ratio de points noirs

Ratio de points blancs

Disponible

Disponible

Pages cibles

Disponible

Disponible

Marge

Disponible

Disponible

Haut de page

Chargeur papier

Option

Pilote TWAIN

Pilote ISIS

Remarques

Détection d'un chargement multiple

Action

Arrêter

Disponible

Disponible

Arrêter et afficher l'image

Disponible

Disponible

Ne pas arrêter

-

Disponible

Condition

Réglage matériel

Disponible

Disponible

Épaisseur

Disponible

Disponible

Longueur

Disponible

Disponible

Épaisseur et longueur

Disponible

Disponible

Indiquer la longueur maximale à ne pas détecter

Disponible

Disponible

Vérifier le désalignement

-

-

Protection du papier

Disponible

Disponible

Protection du papier - Réglage matériel

Disponible

Disponible

Préprise

Disponible

Disponible

Haut de page

Profil

Option

Pilote TWAIN

Pilote ISIS

Remarques

Numérisation assistée

Disponible

Disponible

Numérisation en continu

Disponible

Disponible

Contrôle des tâches

Type de feuille

Séparateur de tâches

-

-

Code du profil

-

-

Action

Inclure et continuer

Exclure et continuer

Disponible

Disponible

Contrôlé par une feuille composée de bandes codées imprimées

Inclure et arrêter

Exclure et arrêter

-

-

Détection de bandes codées

Disponible

Disponible

Détection de codes-barres

Disponible

Disponible

Sélection automatique des profils

Disponible

Disponible

Haut de page

Endosseur

Option

Pilote TWAIN

Pilote ISIS

Remarques

Dispositif d'impression

-

-

Endosseur numérique

Disponible

Disponible

Haut de page

Sortie

Option

Pilote TWAIN

Pilote ISIS

Remarques

Compression JPEG

Disponible

-

Informations statistiques

Disponible

Disponible

Haut de page

Aide à la numérisation

Option

Pilote TWAIN

Pilote ISIS

Remarques

Fenêtre de Configuration du dispositif d'impression

Chaîne

Valeur de départ du compteur

Compteur de pas

-

-

Mémoriser la dernière valeur du compteur

-

-

Haut de page

Barre d'outils

Option

Pilote TWAIN

Pilote ISIS

Remarques

Enregistrer le profil Enregistrer le profil

Disponible

Disponible

Supprimer le profil Supprimer le profil

Disponible

Disponible

Option Option

Utiliser les mêmes paramètres pour recto et verso

Disponible

Disponible

Utiliser des paramètres différents pour recto et verso

Disponible

Disponible

Appliquer la même zone de numérisation pour chaque côté

Disponible

Disponible

Appliquer une zone de numérisation différente pour chaque côté

Disponible

Disponible

Paramètres de sélection automatique des profils Paramètres de sélection automatique des profils

Disponible

Disponible

Configuration Configuration

Général

Disponible

Disponible

Événement

Erreur/Alerte Événement

Affichage du message (dialogue pilote affiché)

Affichage du message (dialogue pilote masqué)

Disponible

-

Affichage du message

-

Disponible

Scanneur

Activer la touche [Scan]

Disponible

Disponible

Activer la touche [Send to]

Disponible

Disponible

Commencer la numérisation en fermant le couvercle du modèle à plat

-

-

Traitement d'image

Rognage

Automatique - Onglet Index

Disponible

Disponible

Automatique - Plateau

-

-

Correction du désalignement - Méthode de correction du désalignement

Disponible

Disponible

Zone de balayage - Méthode de découpage

Disponible

Disponible

Générer image

Disponible

Disponible

Format de fichier

Disponible

-

Scanneur

Nom de l'appareil

Disponible

-

Numérisation

Disponible

Disponible

Haut de page


Spécifications du pilote du scanneur (fi-800R)

  • Nom du périphérique affiché

  • Options de la fenêtre du pilote du scanneur

  • Basique

  • Image

  • Page

  • Chargeur papier

  • Profil

  • Endosseur

  • Sortie

  • Aide à la numérisation

  • Barre d'outils

Nom du périphérique affiché

Modèle

Pilote TWAIN

Pilote ISIS

fi-800R

PaperStream IP fi-800R

PaperStream_IP fi-800R

Haut de page

Options de la fenêtre du pilote du scanneur
Disponible :

Disponible
- :

Non disponible
Basique

Option

Pilote TWAIN

Pilote ISIS

Remarques

Mode image

Noir et blanc

Disponible

Disponible

Niveaux de gris

Disponible

Disponible

Couleur

Disponible

Disponible

Détection automatique de couleurs

Disponible

Disponible

Générer Multi Image

Disponible

Disponible

Couleur par longueur

Disponible

Disponible

Couleur par feuille codée

Disponible

Disponible

Source Papier

À plat

-

-

Chargeur (recto)

Disponible

Disponible

Chargeur (verso)

Disponible

Disponible

Chargeur (recto verso)

Disponible

Disponible

Chargeur (recto verso virtuel)

-

-

Sélection automatique

recto

-

-

verso

-

-

recto verso

-

-

Résolution

entre 50 et 600 dpi, 1200 dpi

Disponible

Disponible

Taille du papier

A3 (297 × 420 mm)

Disponible

Disponible

Reportez-vous à la section "Taille du papier (Transparent)"

A4 (210 × 297 mm)

Disponible

Disponible

A4 paysage (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Disponible

Disponible

A5 paysage (210 × 148 mm)

Disponible

Disponible

A6 (105 × 148 mm)

Disponible

Disponible

A6 paysage (148 × 105 mm)

Disponible

Disponible

B4 (ISO) (250 × 353 mm)

-

Disponible

Reportez-vous à la section "Format (Transparent)"

B4 (JIS) (257 × 364 mm)

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

B5 (ISO) (176 × 250 mm)

Disponible

Disponible

B5 paysage (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Disponible

Disponible

B5 paysage (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Disponible

Disponible

B6 paysage (ISO) (176 × 125 mm)

Disponible

Disponible

B6 (JIS) (128 × 182 mm)

Disponible

Disponible

B6 paysage (JIS) (182 × 128 mm)

Disponible

Disponible

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Disponible

-

C5 paysage (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Disponible

-

C6 paysage (162 × 114 mm)

Disponible

-

Lettre double (11 × 17 po./279,4 × 431,8 mm)

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Lettre (8,5 × 11 po./215,9 × 279,4 mm)

Disponible

Disponible

Lettre paysage (11 × 8,5 po./279,4 × 215,9 mm)

-

-

Légal (8,5 × 14 po./215,9 × 355,6 mm)

Disponible

Disponible

Exéc. US (7,25 × 10,5 po./184,2 × 266,7 mm)

Disponible

-

Exéc. US pays. (10,5 × 7,25 po./266,7 × 184,2 mm)

-

-

Carte de visite (Pilote TWAIN : 55 × 91 mm/Pilote ISIS : 51 × 89 mm)

Disponible

Disponible

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2 700 mm)

-

-

12 × 125 inch (304,8 × 3 175 mm)

-

-

12 × 160 inch (304,8 × 4 064 mm)

-

-

12 × 215 inch (304,8 × 5 461 mm)

-

-

12 × 220 inch (304,8 × 5 588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

Disponible

-

Seuls les documents chargés dans le plateau d'alimentation de l'AAD (chargeur) peuvent être numérisés

8.5 × 34 inch (215,9 × 863,6 mm)

Disponible

-

Seuls les documents chargés dans le plateau d'alimentation de l'AAD (chargeur) peuvent être numérisés

8.5 × 106.3 inch (215,9 × 2 700 mm)

Disponible

-

Seuls les documents chargés dans le plateau d'alimentation de l'AAD (chargeur) peuvent être numérisés

8.5 × 125 inch (215,9 × 3 175 mm)

-

-

8.5 × 160 inch (215,9 × 4 064 mm)

Disponible

-

Seuls les documents chargés dans le plateau d'alimentation de l'AAD (chargeur) peuvent être numérisés

8.5 × 215 inch (215,9 × 5 461 mm)

Disponible

-

Seuls les documents chargés dans le plateau d'alimentation de l'AAD (chargeur) peuvent être numérisés

8.5 × 220 inch (215,9 × 5 588 mm)

Disponible

-

Seuls les documents chargés dans le plateau d'alimentation de l'AAD (chargeur) peuvent être numérisés

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximum' du scanneur

-

Disponible

Dimensions du Transparent (220 × 297 mm)

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Automatique

Disponible

Disponible

Reportez-vous à la section "Format (Transparent)"

Personnalisée

À plat

-

-

AAD

Disponible

Disponible

Minimum

1,0 × 1,0 po. (25,4 × 25,4 mm)

Maximum

Seuls les documents chargés dans le plateau d'alimentation de l'AAD (chargeur) peuvent être numérisés

  • Entre 50 et 200 ppp

    8,5 × 220 po. (215,9 × 5 588 mm)

  • Entre 201 et 300 ppp

    8,5 × 215 po. (215,9 × 5 461 mm)

  • Entre 301 et 400 ppp

    8,5 × 160 po. (215,9 × 4 064 mm)

  • Entre 401 et 600 ppp

    8,5 × 106,3 po. (215,9 × 2 700 mm)

  • 1200 ppp

    8,5 × 34 po. (215,9 × 863,6 mm)

Transparent

Disponible

Disponible

Seuls les documents insérés dans l'ouverture du chemin de retour papier peuvent être numérisés

Fusion recto/verso

Emplacement du verso

Rotation du verso

Disponible

Disponible

Document cible

Disponible

Disponible

Détection du recto

Disponible

Disponible

Page longue divisée

-

-

Haut de page

Image

Option

Pilote TWAIN

Pilote ISIS

Remarques

Méthode Noir & Blanc

Seuil dynamique (iDTC)

Disponible

Disponible

Seuil statique

Disponible

Disponible

Seuil statique - Seuil

Disponible

-

Advanced DTC

Disponible

Disponible

Advanced DTC - Seuil

Disponible

-

Mode SDTC

Disponible

Disponible

Demi-teintes

Disponible

Disponible

SEE

Disponible

Disponible

Ajustement des tons

Automatique

Normal

Léger

Marqué

Luminosité

Motif de téléchargement

Personnalisée

Disponible

Disponible

Réglage des couleurs

Reproduction des couleurs

Disponible

Disponible

RGB

Disponible

Disponible

Nettoyage

Définition

Accentuation

Détramage

Extraction des bords

Lissage

Disponible

Disponible

Nettoyage de la couleur

Disponible

Disponible

Épaisseur des caractères

Disponible

Disponible

Aug. de la taille de la police

Disponible

Disponible

Suppression des parasites

Disponible

Disponible

Suppression de l'arrière-plan

Disponible

Disponible

Extraction des caractères

Disponible

Disponible

Suivi du niveau de blanc

Disponible

Disponible

Réduction des lignes verticales

Disponible

Disponible

Couleur à supprimer

Réglage matériel

Disponible

Disponible

Rouge

Vert

Bleu

Blanc

Aucun(e)

Saturation

Personnalisée 1 à Personnalisée 4

Disponible

Disponible

Sortie sRGB

Disponible

Disponible

Image inversée

Disponible

Disponible

Haut de page

Page

Option

Pilote TWAIN

Pilote ISIS

Remarques

Rognage

Aucun(e)

Disponible

Disponible

Couleur de l'arrière-plan : Blanc

Format automatique

Disponible

Disponible

Format Automatique (Page longue)

-

Disponible

Correction du désalignement

Disponible

Disponible

Détection de fin de page

Disponible

Disponible

Couleur de l'arrière-plan : Blanc

Surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Blanc

Fin de détection des pages + surbalayage

Disponible

Disponible

Couleur de l'arrière-plan : Blanc

Arrière plan

Disponible

Disponible

Disponible lorsque l'option [Correction du désalignement] est sélectionnée

Méthode de correction du désalignement

Correction du désalignement lors du chargement

Correction du désalignement du contenu

Disponible

Disponible

Marge

Disponible

Disponible

Zone de balayage

Disponible

Disponible

Priorité

Vitesse

Précision

-

-

Fractionner l'image

Disponible

Disponible

Rotation

Format automatique

0°

90° (sens des aiguilles d'une montre)

90° (sens inv. des aiguilles d'une montre)

180°

Disponible

Disponible

Retournement

Disponible

Disponible

Correction des bords

Réparation des bords

-

-

Filtre marge de pages

Disponible

Disponible

Traitement des perforations

-

-

Détection de page vierge

Générer image

Disponible

Disponible

Ratio de points noirs

Ratio de points blancs

Disponible

Disponible

Pages cibles

-

-

Marge

Disponible

Disponible

Haut de page

Chargeur papier

Option

Pilote TWAIN

Pilote ISIS

Remarques

Détection d'un chargement multiple

Action

Arrêter

Disponible

Disponible

Arrêter et afficher l'image

Disponible

Disponible

Ne pas arrêter

-

Disponible

Condition

Réglage matériel

Disponible

Disponible

Épaisseur

Disponible

Disponible

Longueur

Disponible

Disponible

Épaisseur et longueur

Disponible

Disponible

Indiquer la longueur maximale à ne pas détecter

Disponible

Disponible

Vérifier le désalignement

-

-

Protection du papier

-

-

Protection du papier - Réglage matériel

-

-

Préprise

-

-

Haut de page

Profil

Option

Pilote TWAIN

Pilote ISIS

Remarques

Numérisation assistée

Disponible

Disponible

Numérisation en continu

Disponible

Disponible

Contrôle des tâches

Type de feuille

Séparateur de tâches

-

-

Code du profil

-

-

Action

Inclure et continuer

Exclure et continuer

Disponible

Disponible

Contrôlé par une feuille composée de bandes codées imprimées

Inclure et arrêter

Exclure et arrêter

-

-

Détection de bandes codées

Disponible

Disponible

Détection de codes-barres

Disponible

Disponible

Sélection automatique des profils

Disponible

Disponible

Haut de page

Endosseur

Option

Pilote TWAIN

Pilote ISIS

Remarques

Dispositif d'impression

-

-

Endosseur numérique

Disponible

Disponible

Haut de page

Sortie

Option

Pilote TWAIN

Pilote ISIS

Remarques

Compression JPEG

Disponible

-

Informations statistiques

Disponible

Disponible

Haut de page

Aide à la numérisation

Option

Pilote TWAIN

Pilote ISIS

Remarques

Fenêtre de Configuration du dispositif d'impression

Chaîne

Valeur de départ du compteur

Compteur de pas

-

-

Mémoriser la dernière valeur du compteur

-

-

Haut de page

Barre d'outils

Option

Pilote TWAIN

Pilote ISIS

Remarques

Enregistrer le profil Enregistrer le profil

Disponible

Disponible

Supprimer le profil Supprimer le profil

Disponible

Disponible

Option Option

Utiliser les mêmes paramètres pour recto et verso

Disponible

Disponible

Utiliser des paramètres différents pour recto et verso

Disponible

Disponible

Appliquer la même zone de numérisation pour chaque côté

Disponible

Disponible

Appliquer une zone de numérisation différente pour chaque côté

Disponible

Disponible

Paramètres de sélection automatique des profils Paramètres de sélection automatique des profils

Disponible

Disponible

Configuration Configuration

Général

Disponible

Disponible

Evénement

Erreur/Alerte Événement

Affichage du message (dialogue pilote affiché)

Affichage du message (dialogue pilote masqué)

Disponible

-

Affichage du message

-

Disponible

Scanneur

Activer la touche [Scan]

Disponible

Disponible

Activer la touche [Send to]

-

-

Commencer la numérisation en fermant le couvercle du modèle à plat

-

-

Traitement d'image

Rognage

Automatique - Onglet Index

Disponible

Disponible

Seules les images créées à partir de documents chargés dans le plateau d'alimentation de l'AAD (chargeur) peuvent être traitées

Automatique - Plateau

-

-

Correction du désalignement - Méthode de correction du désalignement

Disponible

Disponible

Zone de balayage - Méthode de découpage

Disponible

Disponible

Générer image

Disponible

Disponible

Format de fichier

Disponible

-

Scanneur

Nom de l'appareil

Disponible

-

Numérisation

-

-

Haut de page


Impossible de spécifier simultanément plusieurs options de numérisation

Vous ne pouvez pas spécifier les options de numérisation suivantes simultanément avec certains paramètres de numérisation.

  • Basique

  • Image

  • Page

  • Profil

  • Endosseur

  • Aide à la numérisation

Basique

Option

Option grisée lors de la sélection d'une option dans la colonne "Option" du tableau

Option non grisée même lors de la sélection d'une option dans la colonne "Option" du tableau

Option désactivée

Option qui remplace l'option en cours

Option désactivée

Mode image

Niveaux de gris

-

-

  • Détection de page vierge

    • Ratio de points noirs

    • Ratio de points blancs

Couleur

Détection automatique de couleurs

  • Page longue divisée

  • Sélection automatique des profils

-

-

Générer Multi Image

  • Fusion recto/verso

  • Page longue divisée

  • Numérisation assistée

  • Sélection automatique des profils

-

-

Couleur par longueur

  • Page longue divisée

  • Numérisation assistée

  • Sélection automatique des profils

-

-

Couleur par feuille codée

  • Source Papier

    • Plateau

    • Sélection automatique

  • Transparent

  • Fusion recto/verso

  • Détection du recto

  • Page longue divisée

  • Numérisation assistée

  • Contrôle des tâches

  • Sélection automatique des profils

  • Utiliser les mêmes paramètres pour recto et verso

-

Source Papier

Plateau

  • Mode d'image - Couleur par feuille codée

  • Page longue divisée

  • Réduction des lignes verticales

  • Rognage

    • Format Automatique (Page longue)

    • Détection de fin de page

    • Surbalayage

    • Fin de détection des pages + surbalayage

    • Priorité

  • Détection de page vierge

  • Détection d'un chargement multiple

  • Protection du papier

  • Préprise

  • Contrôle des tâches

-

  • Utiliser les mêmes paramètres pour recto et verso

  • Utiliser des paramètres différents pour recto et verso

  • Numérisation en continu (*1)

Chargeur (recto)

-

-

  • Utiliser les mêmes paramètres pour recto et verso

  • Utiliser des paramètres différents pour recto et verso

Chargeur (verso)

Chargeur (recto verso virtuel)

  • Mode d'image - Couleur par feuille codée

  • Page longue divisée

-

  • Numérisation en continu

Sélection automatique

  • Mode d'image - Couleur par feuille codée

  • Page longue divisée

-

-

Résolution

1200 ppp

  • Fusion recto/verso

-

-

Transparent

Affichage sur deux pages

  • Mode d'image - Couleur par feuille codée

  • Fusion recto/verso

  • Détection du recto

  • Fractionner l'image

  • Réglage des couleurs

  • Sortie sRGB

  • Correction des bords - Réparation des bords

  • Traitement des perforations

  • Numérisation assistée

  • Sélection automatique des profils

  • Dispositif d'impression

  • Utiliser les mêmes paramètres pour recto et verso

  • Source Papier

    • Chargeur (recto) (*2)

    • Chargeur (recto verso) (*3)

  • Rognage - Fin de détection des pages + surbalayage

  • Appliquer la même zone de numérisation pour chaque côté

  • Appliquer une zone de numérisation différente pour chaque côté

Découper (recto)

Découper (recto verso)

Fusion recto/verso

  • Mode d'image

    • Générer Multi Image

    • Couleur par feuille codée

  • Résolution - 1200 ppp

  • Taille du papier - [Longueur supérieure à 34 po.]

  • Transparent

  • Détection du recto

  • Page longue divisée

  • Rognage

    • Correction du désalignement

    • Détection de fin de page

    • Surbalayage

    • Fin de détection des pages + surbalayage

  • Fractionner l'image

  • Rotation - Automatique

  • Numérisation assistée

  • Sélection automatique des profils

  • Utiliser les mêmes paramètres pour recto et verso

  • Appliquer la même zone de numérisation pour chaque côté

  • Source Papier - Chargeur (recto verso)

-

Détection du recto

  • Mode d'image - Couleur par feuille codée

  • Taille du papier - [Longueur supérieure à 14 po.]

  • Transparent

  • Fusion recto/verso

  • Page longue divisée

  • Fractionner l'image

  • Contrôle des tâches

  • Sélection automatique des profils

  • Dispositif d'impression

  • Source Papier - Chargeur (recto verso)

  • Utiliser les mêmes paramètres pour recto et verso

-

Page longue divisée

  • Mode d'image

    • Générer Multi Image

    • Détection automatique de couleurs

    • Couleur par longueur

    • Couleur par feuille codée

  • Source Papier

    • Plateau

    • Chargeur (recto verso virtuel)

    • Sélection automatique

  • Fusion recto/verso

  • Détection du recto

  • Réduction des lignes verticales

  • Fractionner l'image

  • Rotation - Automatique

  • Correction des bords - Réparation des bords

  • Détection de page vierge

  • Détection d'un chargement multiple

  • Numérisation assistée

  • Numérisation en continu

  • Contrôle des tâches

  • Détection de bandes codées

  • Détection de codes-barres

  • Sélection automatique des profils

  • Dispositif d'impression

  • Endosseur numérique

  • Utiliser les mêmes paramètres pour recto et verso

  • Appliquer la même zone de numérisation pour chaque côté

  • Rognage - Détection de fin de page

-

Haut de page

Image

Option

Option grisée lors de la sélection d'une option dans la colonne "Option" du tableau

Option non grisée même lors de la sélection d'une option dans la colonne "Option" du tableau

Option désactivée

Option qui remplace l'option en cours

Option désactivée

Méthode Noir & Blanc

Seuil dynamique (iDTC)

  • Ajustement des tons

-

-

Advanced DTC

Réglage des couleurs

Reproduction des couleurs - Donner la priorité à la couleur

  • Transparent

  • Ajustement des tons

  • Nettoyage - Suivi du niveau de blanc

  • Sortie sRGB

  • Numérisation assistée

-

-

RGB

  • Transparent

  • Sortie sRGB

  • Numérisation assistée

-

-

Nettoyage

Suppression de l'arrière-plan (*5)

  • Méthode Noir & Blanc

    • Seuil statique - Seuil

  • Ajustement des tons

  • Nettoyage

    • Définition

    • Suivi du niveau de blanc

  • Couleur à supprimer

  • Numérisation assistée

-

-

Extraction des caractères

  • Couleur à supprimer

-

-

Réduction des lignes verticales

  • Rognage

    • Aucun(e)

    • Détection de fin de page

-

-

Sortie sRGB

  • Transparent

  • Ajustement des tons

  • Réglage des couleurs

  • Nettoyage - Suivi du niveau de blanc

  • Numérisation assistée

-

-

Haut de page

Page

Option

Option grisée lors de la sélection d'une option dans la colonne "Option" du tableau

Option non grisée même lors de la sélection d'une option dans la colonne "Option" du tableau

Option désactivée

Option qui remplace l'option en cours

Option désactivée

Rognage

Aucun(e)

  • Réduction des lignes verticales

  • Correction des bords - Réparation des bords

-

  • Configuration - Traitement d'image

    • Onglet Index

    • Correction du désalignement

Format automatique

-

  • Format - Maximum' du scanneur

  • Configuration - Traitement d'image - Correction du désalignement

Format Automatique (Page longue)

Correction du désalignement

  • Correction des bords - Réparation des bords

-

  • Configuration - Traitement d'image - Onglet Index

Détection de fin de page

  • Réduction des lignes verticales

  • Correction des bords - Réparation des bords

-

  • Configuration - Traitement d'image

    • Onglet Index

    • Correction du désalignement

Surbalayage

  • Correction des bords - Réparation des bords

-

  • Configuration - Traitement d'image

Fin de détection des pages + surbalayage

Arrière-plan - Blanc

  • Traitement des perforations

-

-

Priorité - Précision

  • Numérisation assistée

-

-

Fractionner l'image

  • Détection du recto

  • Numérisation assistée

  • Sélection automatique des profils

-

-

Haut de page

Profil

Option

Option grisée lors de la sélection d'une option dans la colonne "Option" du tableau

Option non grisée même lors de la sélection d'une option dans la colonne "Option" du tableau

Option désactivée

Option qui remplace l'option en cours

Option désactivée

Numérisation assistée

  • Mode d'image

    • Générer Multi Image

    • Couleur par longueur

    • Couleur par feuille codée

  • Transparent

  • Fusion recto/verso

  • Réglage des couleurs

  • Sortie sRGB

  • Rognage - Priorité

  • Fractionner l'image

  • Sélection automatique des profils

  • Nettoyage - Suppression de l'arrière-plan (*5)

-

  • Détection du recto

  • Numérisation en continu (*5)

Contrôle des tâches

  • Détection du recto

  • Mode d'image - Couleur par feuille codée

-

-

Détection de bandes codées

-

  • Mode image - Couleur par feuille codée - Image de la feuille codée - Générer (*6)

-

Sélection automatique des profils

  • Mode d'image

    • Détection automatique de couleurs

    • Générer Multi Image

    • Couleur par longueur

    • Couleur par feuille codée

  • Taille du papier - [Longueur supérieure à 17 po.]

  • Transparent

  • Fusion recto/verso

  • Détection du recto

  • Page longue divisée

  • Rognage

    • Aucun(e)

    • Correction du désalignement

    • Détection de fin de page

    • Surbalayage

    • Fin de détection des pages + surbalayage

  • Fractionner l'image

  • Numérisation assistée

  • Rotation - Automatique

  • Utiliser les mêmes paramètres pour recto et verso

  • Appliquer la même zone de numérisation pour chaque côté

-

Haut de page

Endosseur

Option

Option grisée lors de la sélection d'une option dans la colonne "Option" du tableau

Option non grisée même lors de la sélection d'une option dans la colonne "Option" du tableau

Option désactivée

Option qui remplace l'option en cours

Option désactivée

Dispositif d'impression

  • Détection du recto

-

-

Haut de page

Aide à la numérisation

Option

Option grisée lors de la sélection d'une option dans la colonne "Option" du tableau

Option non grisée même lors de la sélection d'une option dans la colonne "Option" du tableau

Option désactivée

Option qui remplace l'option en cours

Option désactivée

Prévisualiser

-

-

  • Détection du recto

  • Fractionner l'image

  • Détection d'un chargement multiple

Haut de page

- : | aucune option
*1 : | lors d'une numérisation assistée à l'aide du pilote ISIS
*2 : | lorsque l'option [Découper (recto)] est spécifiée
*3 : | lorsque l'option [Affichage sur deux pages] ou [Découper (recto verso)] est spécifiée
*4 : | Lorsque vous sélectionnez [Seuil statique] pour [Méthode Noir & Blanc]
*5 : | lors d'une numérisation avec le plateau à l'aide du pilote ISIS
*6 : | avec le pilote ISIS


Paramètres de numérisation disponibles pour la sélection automatique des profils

Les paramètres de numérisation suivants sont disponibles lors de la sélection automatique des profils.

Il est possible que les options des paramètres de numérisation soient désactivées selon le modèle de scanneur. Pour en savoir plus, consultez la section Spécifications du pilote du scanneur.

  • Options des paramètres de numérisation

  • Basique

  • Image

  • Page

  • Chargeur papier

  • Profil

  • Endosseur

  • Sortie

  • Aide à la numérisation

Options des paramètres de numérisation
Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique:

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique
Option à laquelle sont appliqués les paramètres de numérisation:

Option à laquelle sont appliqués les paramètres de numérisation
- :

Non disponible
Basique

Option

Pilote TWAIN

Pilote ISIS

Remarques

Mode image

Noir et blanc

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Niveaux de gris

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Couleur

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Détection automatique de couleurs

-

-

Générer Multi Image

-

-

Couleur par longueur

-

-

Couleur par feuille codée

-

-

Source Papier

À plat

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Chargeur (recto)

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Chargeur (verso)

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Chargeur (recto verso)

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Chargeur (recto verso virtuel)

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Sélection automatique

Recto

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

verso

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Recto verso

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Résolution

entre 50 et 600 dpi, 1200 dpi

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Taille du papier

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Il est possible de numériser les documents d'une longueur maximale de 17 pouces.

Transparent

-

-

Fusion recto/verso

Emplacement du verso

Rotation du verso

-

-

Document cible

-

-

Détection du recto

-

-

Page longue divisée

-

-

Haut de page

Image

Option

Pilote TWAIN

Pilote ISIS

Remarques

Méthode Noir & Blanc

Seuil dynamique (iDTC)

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Seuil statique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Seuil statique - Seuil

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

-

Advanced DTC

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Advanced DTC - Seuil

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

-

Mode SDTC

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Demi-teintes

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Il est impossible de spécifier l'option [Motif de téléchargement].

SEE

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Il est impossible de spécifier l'option [Motif de téléchargement].

Ajustement des tons

Automatique

Normal

Léger

Marqué

Luminosité

Motif de téléchargement

Personnalisée

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Il est impossible de spécifier l'option [Motif de téléchargement].

Réglage des couleurs

Reproduction des couleurs

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

RGB

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Nettoyage

Définition

Accentuation

Détramage

Extraction des bords

Lissage

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Nettoyage de la couleur

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Épaisseur des caractères

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Aug. de la taille de la police

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Suppression des parasites

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Suppression de l'arrière-plan

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Extraction des caractères

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Suivi du niveau de blanc

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Réduction des lignes verticales

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Couleur à supprimer

Réglage matériel

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Rouge

Vert

Bleu

Blanc

Aucun(e)

Saturation

Personnalisée 1 à Personnalisée 4

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Sortie sRGB

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Image inversée

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Haut de page

Page

Option

Pilote TWAIN

Pilote ISIS

Remarques

Rognage

Aucun(e)

-

-

Format automatique

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Format automatique (Page longue)

-

-

Correction du désalignement

-

-

Détection de fin de page

-

-

Surbalayage

-

-

Fin de détection des pages + surbalayage

-

-

Arrière plan

-

-

Méthode de correction du désalignement

Correction du désalignement lors du chargement

Correction du désalignement du contenu

-

-

Marge

-

-

Zone de balayage

-

-

Priorité

Vitesse

Précision

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Fractionner l'image

-

-

Rotation

Automatique

0°

90° (sens des aiguilles d'une montre)

90° (sens inv. des aiguilles d'une montre)

180°

-

-

Sélectionnez [Automatique].

Retournement

-

-

Correction des bords

Réparation des bords

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Filtre marge de pages

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Option à laquelle sont appliqués les paramètres de numérisation associés aux informations concernant le document spécifique

Traitement des perforations

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Détection de page vierge

Générer image

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Ratio de points noirs

Ratio de points blancs

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Pages cibles

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Marge

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Haut de page

Chargeur papier

Option

Pilote TWAIN

Pilote ISIS

Remarques

Détection d'un chargement multiple

Action

Arrêter

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Arrêter et afficher l'image

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Ne pas arrêter

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Condition

Réglage matériel

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Épaisseur

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Longueur

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Épaisseur et longueur

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Indiquer la longueur maximale à ne pas détecter

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Vérifier le désalignement

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Protection du papier

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Protection du papier - Réglage matériel

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Préprise

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Haut de page

Profil

Option

Pilote TWAIN

Pilote ISIS

Remarques

Numérisation assistée

-

-

Numérisation en continu

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Contrôle des tâches

Type de feuille

Séparateur de tâches

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Code du profil

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Action

Inclure et continuer

Exclure et continuer

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Inclure et arrêter

Exclure et arrêter

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Détection de bandes codées

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Détection de codes-barres

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Sélection automatique des profils

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Haut de page

Endosseur

Option

Pilote TWAIN

Pilote ISIS

Remarques

Dispositif d'impression

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Endosseur numérique

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Haut de page

Sortie

Option

Pilote TWAIN

Pilote ISIS

Remarques

Compression JPEG

Option à laquelle sont appliqués les paramètres de numérisation

-

Informations statistiques

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Haut de page

Aide à la numérisation

Option

Pilote TWAIN

Pilote ISIS

Remarques

Fenêtre de Configuration du dispositif d'impression

Chaîne

Valeur de départ du compteur

Compteur de pas

Option à laquelle sont appliqués les paramètres de numérisation

Option à laquelle sont appliqués les paramètres de numérisation

Mémoriser la dernière valeur du compteur

Option à laquelle sont appliqués les paramètres de numérisation

-

Haut de page


Exemples de documents compatibles avec la sélection automatique des profils

La sélection automatique des profils est disponible uniquement avec des documents de taille standard fixe en fonction des positions et des longueurs des bordures.

Par exemple, un document avec des bordures imprimées à chaque position fixe, notamment une facture, un formulaire de commande ou un formulaire de demande.

Si la structure des bordures est différente, bien qu'il s'agisse du même type de documents, enregistrez-les séparément.

Voici quelques exemples de documents compatibles avec la sélection automatique des profils.

Exemple 1

Les soulignements sont détectés comme bordures.

Lettre de transport aérien
Exemple 2

Il s'agit d'un document avec des tableaux de taille fixe formés par des bordures verticales et horizontales.

Exemples de documents non compatibles avec la sélection automatique des profils

Voici quelques exemples de documents non compatibles avec la sélection automatique des profils.

Exemple 1

Il s'agit d'un document avec une liste au centre de laquelle la structure de la bordure change en fonction du contenu (nombre de lignes).

Un document contenant des tableaux dont la taille change en fonction du contenu n'est pas compatible.

Il est possible d'enregistrer ce type de document, mais il est probable que vous ne puissiez pas l'identifier.

Exemple de document non compatible 1-1

Exemple de document non compatible 1-2

Exemple 2

Ces documents présentent pratiquement le même tableau central/inférieur, mais contiennent des bordures différentes pour l'adresse et l'expéditeur dans la parte supérieure.

Il est possible que les informations concernant le document spécifique ne soient pas ajoutées pour un document dont le format de style est similaire aux informations concernant le document spécifique déjà enregistrées.

Même s'il est possible d'enregistrer les informations concernant le document spécifique, la sélection automatique des profils risque de ne pas identifier les documents.

Exemple de document non compatible 2-1

Exemple de document non compatible 2-2

Exemple 3

Il est possible que les documents avec des lignes pointillées ou des caractères écrits sur un fond ombré ne soient pas identifiés correctement.

Exemple de document non compatible 3


Exemples de traitement d'images

Vous trouverez ci-dessous des exemples de traitement d'images.

iDTC

Seuil dynamique (iDTC)

[Image] → [Méthode Noir & Blanc]

iDTC génère l'image noir et blanc optimale selon le document numérisé.

Image originale

Image noir et blanc (traitée)
Seuil dynamique (iDTC) 1 : Originale
Seuil dynamique (iDTC) 1 : Traitement en cours
Seuil dynamique (iDTC) 2 : Originale
Seuil dynamique (iDTC) 2 : Traitement en cours
Seuil dynamique (iDTC) 3 : Originale
Seuil dynamique (iDTC) 3 : Traitement en cours
Suppression de l'arrière-plan

[Image] → [Nettoyage]

  • Lorsque vous sélectionnez [Seuil dynamique (iDTC)] pour [Méthode Noir & Blanc]

    Image originale

    0(Désactivé)

    1 (Standard)

    2 (Avancé)
    Suppression de l'arrière-plan : Originale
    Suppression de l'arrière-plan : 0
    Suppression de l'arrière-plan : 1
    Suppression de l'arrière-plan : 2

  • Lorsque vous sélectionnez [Seuil statique] pour [Méthode Noir & Blanc]

    Image originale

    Désactivé

    Activé
    Suppression de l'arrière-plan : Originale
    Suppression de l'arrière-plan : Désactivé
    Suppression de l'arrière-plan : Activé
Épaisseur des caractères

[Image] → [Nettoyage]

-3 (fin)

0 (normal)

+3 (Épais)
Épaisseur des caractères -3
Épaisseur des caractères 0
Épaisseur des caractères +3
Aug. de la taille de la police

[Image] → [Nettoyage]

0(Désactivé)

2

4
Aug. de la taille de la police 0
Aug. de la taille de la police 2
Aug. de la taille de la police 4
Suppression des parasites

[Image] → [Nettoyage]

0(Désactivé)

2

4
Suppression des parasites : 0
Suppression des parasites : 2
Suppression des parasites : 4
Extraction des caractères

[Image] → [Nettoyage]

  • Extraction des types inversée

    Image originale

    Désactivé

    Activé
    Extraction des types inversée : Image originale
    Extraction des types inversée : Désactivé
    Extraction des types inversée : Activé

  • Suppression des demi-teintes

    Image originale

    Désactivé

    Activé
    Suppression des demi-teintes : Image originale
    Suppression des demi-teintes : Désactivé
    Suppression des demi-teintes : Activé

  • Suppression des sceaux

    Image originale

    Désactivé

    Activé
    Suppression des sceaux : Image originale
    Suppression des sceaux : Désactivé
    Suppression des sceaux : Activé

SEE

[Image] → [Méthode Noir & Blanc]

Demi-teintes | SEE
SEE : Demi-teintes | SEE : SEE

Ajustement des tons

[Image] → [Ajustement des tons]

Automatique | Normal
Ajustement des tons 1 : Automatique | Ajustement des tons 1 : Normal
Ajustement des tons 2 : Automatique | Ajustement des tons 2 : Normal
Ajustement des tons 3 : Automatique | Ajustement des tons 3 : Normal

Correction des bords

[Page] → [Correction des bords]

Image originale | Réparation des bords | Filtre marge de pages (Noir, 1.0 mm) | Réparation des bords + Filtre marge de pages (Noir, 1.0 mm)
Correction des bords : Originale | Correction des bords : Réparation des bords | Correction des bords : Filtre marge de pages | Correction des bords : Réparation des bords + Filtre marge de pages

Divers

Couleur à supprimer

[Image] → [Couleur à supprimer]

Image originale

Vert

Rouge
Image originale
Vert
Rouge
Image inversée

[Image] → [Image inversée]

Image originale

Image inversée
Image inversée : Originale
Échantillon d'image inversée : Inversée
Traitement des perforations

[Page] → [Traitement des perforations]

Désactivé

Activé (Couleur de l'arrière-plan)

Activé (Blanc)
Désactivé
Activé (Couleur de l'arrière-plan)
Activé (Blanc)


Modifier le motif de gamma

Vous pouvez utiliser l'"Éditeur de motifs gamma" fourni pour modifier le motif gamma.

Voici comment utiliser cet outil.

Démarrer

  • Pour Windows Server 2008 ou Windows 7

    Sélectionnez le menu [Démarrer] → [Tous les programmes] → [fi Series] → [Editeur de motifs gamma]

  • Pour Windows Server 2012

    Faites un clic droit sur l'écran [Accueil] pour afficher la barre d'applications, cliquez sur [Toutes les applications] → [Editeur de motifs gamma] sous [fi Series].

  • Windows Server 2012 R2 ou Windows 8.1

    Sélectionnez [↓] sur le côté inférieur gauche de l'écran Accueil → [Editeur de motifs gamma] sous [fi Series].

    Pour afficher [↓], déplacez le curseur de la souris.

  • Windows 10, Windows Server 2016 ou Windows Server 2019

    Sélectionnez le menu [Démarrer] → [fi Series] → [Éditeur de motifs gamma].

La fenêtre suivante s'affiche.

Gamma Pattern Editor
Menu [Fichier]
[Charger]

Pour charger le fichier de gamma téléchargé et afficher le graphique et les gradations. Le nom du fichier s'affiche au dessus du graphique.

[Sauvegarder]

Pour sauvegarder le motif de gamma actuel avec le nom affiché au dessus du graphique. Si le nom du fichier n'est pas affiché, nommez le fichier pour le sauvegarder.

[Enregistrer sous]

Pour nommer le motif de gamma actuel et le sauvegarder en tant que fichier. Le nom du fichier sauvegardé s'affiche au dessus du graphique.

[Fermer]

Pour quitter l'"Éditeur de motifs gamma".

Menu [Aide]
[A propos]

Pour afficher la version de l'"Éditeur de motifs gamma".

Fenêtre d'édition
Zone graphique

La zone graphique est un carré blanc de 256 × 256 (points) entouré d'une bordure noire, dans lequel le croisement de la valeur entrante, comprise entre 0 et 255 (axe horizontal), et de la valeur de sortie, comprise entre 0 et 255 (axe vertical), est indiqué par une ligne bleue. Chaque point du graphique représente une échelle (unité).

Gradation

Les données sont affichées en noir et blanc avec 256 graduations par point, de gauche de à droite (de 0 à 255). Les informations sur la "luminosité" chargées depuis le scanneur sont affichées. Les données restent toujours les mêmes.

Le résultat est affiché suivant le point correspondant à la valeur saisie. Il s'agit de la luminosité qui s'affiche sur l'appareil de sortie. Pour s'assurer un affichage précis, il doit être configuré sur [Vraie couleur].

Gamma
Gamma=

Le calcul des valeurs de sortie est basé sur celles saisies dans la boîte d'édition. Le graphique et la graduation sont affichées. Les valeurs pouvant être saisies sont des nombres entiers supérieurs à 0 ou des nombres décimaux.

Formule : Sortie = (Saisie ÷ 255)γ × 255 (Saisie = 0 - 255)

Case à cocher [Edition libre]

Pour dessiner ou non une ligne à la main dans la zone graphique.

Si vous cochez cette case, le champ de saisie [Gamma=] est désactivé et vous pouvez uniquement l'éditer en utilisant la souris.

Case à cocher [Lissage]

Pour lisser ou non la courbe modifiée.

Uniquement disponible avec la fonction Edition libre. Avec ce paramètre, les courbes dessinées à la souris sont traitées automatiquement. Elles sont reportées sur le graphique et les graduations.

Case à cocher [Inversion]

Pour inverser ou non le noir et le blanc. Si vous cochez cette case, la valeur de sortie est convertie en (255 - valeur de sortie).


Exportateur de profil de numérisation

Vous pouvez utiliser l'outil "Exportateur de profil de numérisation" fourni pour exporter vos profils.

Les profils incluent les profils et les informations concernant le document spécifique utilisés pour la sélection automatique des profils.

Vous pouvez importer les profils à l'aide de l'outil "Importateur de profil de numérisation".

Pour en savoir plus sur l'utilisation des profils, consultez la section "Comment utiliser un profil".

Pour en savoir plus sur l'utilisation de la sélection automatique des profils, consultez la section "Comment utiliser la sélection automatique des profils".

Voici comment utiliser cet outil.

Démarrer

  • Pour Windows Server 2008 ou Windows 7

    Sélectionnez le menu [Démarrer] → [Tous les programmes] → [fi Series] → [Exportateur de profil de numérisation (TWAIN)] ou [Exportateur de profil de numérisation (ISIS)].

  • Pour Windows Server 2012

    Faites un clic droit sur l'écran Accueil pour afficher la barre des applications, cliquez sur [Toutes les applications] → [Exportateur de profil de numérisation (TWAIN)] ou [Exportateur de profil de numérisation (ISIS)] sous [fi Series].

  • Windows Server 2012 R2 ou Windows 8.1

    Sélectionnez [↓] dans le côté inférieur gauche de l'écran Accueil → [Exportateur de profil de numérisation (TWAIN)] ou [Exportateur de profil de numérisation (ISIS)] sous [fi Series].

    Pour afficher [↓], déplacez le curseur de la souris.

  • Windows 10, Windows Server 2016 ou Windows Server 2019

    Sélectionnez le menu [Démarrer] → [fi Series] → [Exportateur de profil de numérisation (TWAIN)] ou [Exportateur de profil de numérisation (ISIS)].

Exportateur de profil de numérisation
Nom du fichier

Spécifiez le chemin du fichier à exporter.

Bouton [Parcourir]

Ce bouton permet d'afficher la fenêtre [Sélection du fichier d'archive].

Spécifiez le dossier de destination de l'exportation et le nom de fichier.

Description

Pour saisir une description du fichier à exporter.

Bouton [Exporter]

Pour exporter le profil.

Bouton [Annuler]

Pour quitter l'outil "Exportateur de profil de numérisation".

IMPORTANT

[000: Configuration actuelle] ne peut pas être exportée.


Importateur de profil de numérisation

Vous pouvez utiliser l'outil "Importateur de profil de numérisation" fourni pour importer vos profils.

Les profils incluent les profils et les informations concernant le document spécifique utilisés pour la sélection automatique des profils.

Vous pouvez exporter les profils à l'aide de l'outil "Exportateur de profil de numérisation".

Pour en savoir plus sur l'utilisation des profils, consultez la section "Comment utiliser un profil".

Pour en savoir plus sur l'utilisation de la sélection automatique des profils, consultez la section "Comment utiliser la sélection automatique des profils".

Voici comment utiliser cet outil.

Démarrer

  • Pour Windows Server 2008 ou Windows 7

    Sélectionnez le menu [Démarrer] → [Tous les programmes] → [fi Series] → [Importateur de profil de numérisation (TWAIN)] ou [Importateur de profil de numérisation (ISIS)].

  • Pour Windows Server 2012

    Faites un clic droit sur l'écran Accueil pour afficher la barre des applications, cliquez sur [Toutes les applications] → [Importateur de profil de numérisation (TWAIN)] ou [Importateur de profil de numérisation (ISIS)] sous [fi Series].

  • Windows Server 2012 R2 ou Windows 8.1

    Sélectionnez [↓] dans le côté inférieur gauche de l'écran Accueil → [Importateur de profil de numérisation (TWAIN)] ou [Importateur de profil de numérisation (ISIS)] sous [fi Series].

    Pour afficher [↓], déplacez le curseur de la souris.

  • Windows 10, Windows Server 2016 ou Windows Server 2019

    Sélectionnez le menu [Démarrer] → [fi Series] → [Importateur de profil de numérisation (TWAIN)] ou [Importateur de profil de numérisation (ISIS)].

Importateur de profil de numérisation
Nom du fichier

Spécifiez le chemin du fichier exporté.

Bouton [Parcourir]

Ce bouton permet d'afficher la fenêtre [Sélection du fichier d'archive].

Sélectionnez le fichier exporté.

Informations sur le fichier

Pour afficher la version du pilote du scanneur ayant exporté le profil, ainsi que la description du profil.

Bouton [Importer]

Pour importer le profil.

Bouton [Annuler]

Pour quitter l'outil "Importateur de profil de numérisation".

IMPORTANT

Lorsque vous importez un profil, tous les profils enregistrés avant le processus d'importation, sauf [000 : Configuration actuelle] sont supprimés.

La création de copie de secours pour vos profils avant de les importer est recommandée.


Taille du papier (Transparent)

Il est possible de spécifier les formats suivants lorsque l'option [Transparent] est activée :
Lorsque [Affichage sur deux pages] est sélectionné

Format

Pilote TWAIN

Pilote ISIS

Lettre double (11 × 17 po./279,4 × 431,8 mm) (*1)

Disponible

Disponible

A3 (297 × 420 mm) (*1)

Disponible

Disponible

B4 (ISO) (250 × 353 mm) (*1)

-

Disponible

B4 (JIS) (257 × 364 mm) (*1)

Disponible

Disponible

Automatique (*2)

Disponible

Disponible

Lorsque l'option [Découper (recto)] ou [Découper (recto verso)] est sélectionnée

Format

Pilote TWAIN

Pilote ISIS

Lettre (8,5 × 11 po./215,9 × 279,4 mm)

Disponible

Disponible

A4 (210 × 297 mm)

Disponible

Disponible

A5 (148 × 210 mm)

Disponible

Disponible

A5 paysage (210 × 148 mm)

-

Disponible

A6 (105 × 148 mm)

Disponible

Disponible

A6 paysage (148 × 105 mm)

-

Disponible

B5 (ISO) (176 × 250 mm)

-

Disponible

B5 (JIS) (182 × 257 mm)

Disponible

Disponible

B6 (ISO) (125 × 176 mm)

-

Disponible

B6 paysage (ISO) (176 × 125 mm)

-

Disponible

B6 (JIS) (128 × 182 mm)

Disponible

Disponible

B6 paysage (JIS) (182 × 128 mm)

-

Disponible

Carte professionnelle (51 × 89 mm)

-

Disponible

Dimensions du Transparent (220 × 297 mm)

Disponible

Disponible

Automatique (*2)

Disponible

Disponible

Personnalisée

Disponible

Disponible

Disponible :

Format de papier disponible
- :

Format de papier non disponible
*1 :

Une image fusionnée est créée en mode paysage.
*2 :

Lorsque le transparent est utilisé, une image rognée ou fusionnée est générée dans l'un des formats de papier standard approchant au plus près le format de l'image.

Lorsque le transparent photo ou le transparent livret est utilisé, une image rognée est générée telle quelle sans modification de sa taille.
Voir également :
  • Dialogue normal
  • Basique
  • Taille du papier
  • Transparent


Créer un motif de trame

Un motif de trame est utilisé si vous sélectionnez [Motif de téléchargement] pour [Demi-teintes] ou [SEE].

Les données de motifs de trame se rapportent à la luminosité à l'intérieur de la matrice spécifiée. Spécifiez une valeur comprise entre 0 (le plus sombre) et 255 (le plus claire).

Les motifs de trame sont composés des fichiers textes suivants : Créez ce fichier en utilisant l'Editeur de texte.

Bien que l'extension par défaut soit ".DTH", vous pouvez la modifier.

  • Composition

    (X taille n), (Y taille m),(X1/Y1 valeur du motif), (X1/Y2 valeur du motif), (X1/Y3 valeur du motif)......(Xn/Ym-2 valeur du motif), (Xn/Ym-1 valeur du motif), (Xn/Ym valeur du motif)

  • Signification de chaque élément

    (X taille n) : Taille de la matrice axe X

    (Y taille m) : Taille de la matrice axe Y

    , (virgule) : , se rapporte à n'importe quel séparateur (qui ne sont pas des nombres)

    (valeur de sortie Xx/Yy) : Luminosité comprise entre 0 et 255 (du plus sombre au plus lumineux)

  • Exemple

    8,8

    128, 64,166,144, 78,102, 34,204,

    112,168,122, 80, 88,178,188,128,

    62 164, 66,168, 70,172, 74,176,

    82,108,128,156,222, 92,138,196,

    102, 94,106, 98,148,112,160,116,

    98, 58,128, 78,130, 32,234,136,

    120,144, 88, 98,150,130,126,200,

    100, 64,166, 68,132,142,114,128

Voir également :
  • Méthode Noir & Blanc


Créer un motif de gamma

Un motif gamma est utilisé si vous sélectionnez [Motif de téléchargement] pour [Ajustement des tons].

Les motifs gamma sont les valeurs de sortie contre les valeurs d'entrée (comprises entre 0 et 255). Spécifiez une valeur comprise entre 0 (le plus sombre) et 255 (le plus clair).

Les motifs gamma sont composés des fichiers textes suivants : Créez ce fichier en utilisant l'éditeur de texte ou l'éditeur de motif gamma.

Bien que l'extension par défaut soit ".GMA", vous pouvez la modifier.

  • Composition

    (Taille X), (taille Y), (Valeur de sortie X0), (Valeur de sortie X1), (Valeur de sortie X2)......(Valeur de sortie X253), (Valeur de sortie X254), (Valeur de sortie X255)

  • Signification de chaque élément

    (taille X) : Valeur de saisie (fixée à 256)

    (taille Y ) : Valeur de sortie (fixée à 256)

    , (virgule) : , se rapporte à n'importe quel séparateur (qui ne sont pas des nombres)

    (valeur de sortie Xx) : se rapporte à la luminosité du résultat de sortie contre x, la valeur de sortie, comprise entre 0 et 255 (du plus sombre au plus clair).

  • Exemple

    256 256

    1, 1, 2, 2, 3, 3, 4, 4, 5, 5, 6, 6, 7, 7, 8, 8,

    9, 9, 10, 10, 11, 11, 12, 12, 13, 13, 14, 14, 15, 15, 16, 16,

    16, 17, 17, 17, 18, 18, 18, 19, 19, 20, 20, 21, 21, 22, 22, 23,

    23, 24, 24, 25, 26, 26, 27, 27, 28, 28, 29, 29, 30, 30, 31, 31,

    32, 32, 33, 33, 34, 34, 35, 35, 36, 36, 37, 37, 38, 38, 39, 39,

    40, 40, 41, 41, 42, 42, 43, 43, 44, 44, 45, 45, 46, 46, 47, 47,

    48, 48, 49, 49, 50, 50, 51, 51, 52, 52, 53, 53, 54, 54, 55, 55,

    56, 56, 57, 57, 58, 58, 59, 59, 60, 60, 61, 61, 62, 62, 63, 63,

    64, 64, 65, 65, 66, 66, 67, 67, 68, 68, 69, 69, 70, 70, 71, 71,

    72, 72, 73, 73, 74, 74, 75, 75, 76, 76, 77, 77, 78, 78, 79, 79,

    80, 80, 81, 81, 82, 82, 83, 83, 84, 84, 85, 85, 86, 87, 87, 88,

    89, 89, 90, 91, 91, 92, 93, 93, 94, 95, 95, 96, 97, 97, 98, 99,

    99 100 101 101 102 103 103 104 105 105 106 107 108 108 109 110

    111 111 112 113 114 115 116 117 118 119 120 122 123 124 125 127

    128 130 132 134 136 138 140 142 145 148 151 154 157 160 163 167

    171 175 179 183 187 191 195 200 205 210 215 220 226 234 244 255

Voir également :
  • Ajustement des tons
  • Modifier le motif de gamma


Types de code-barres et conditions de détection

Les types de code-barres suivants peuvent être détectés.
Codes-barres unidimensionnels

Exemple : Code 3 of 9

Code

Jeu de caractères

Chiffre

UPC-A

Caractères numériques

12 (chiffres de vérification inclus)

EAN 8 (JAN 8)

EAN 13 (JAN 13)

Caractères numériques

8 ou 13 (chiffres de vérification inclus)

Code 3 of 9

Full ASCII

entre 1 et 32 (caractères de départ et de fin non inclus)

Code 128 (EAN 128)

Full ASCII

entre 1 et 32 (chiffres de vérification non inclus)

Codabar (NW-7)

Quatre types de caractères de départ et de fin, des nombres et six types de symboles

entre 1 et 32 (caractères de départ et de fin non inclus)

ITF

Caractères numériques

entre 2 et 32 (toujours des chiffres pairs)
Codes bidimensionnels

Exemple : PDF417

Exemple : QR code

Exemple : Data Matrix

Exemple : Aztec Code

Code

Jeu de caractères

Chiffre

PDF417

données ASCII,

donnée binaire (caractère multioctet),

et une combinaison des éléments précités

Alphanumériques : jusqu'à 1 850 caractères

Caractères numériques : jusqu'à 2 710 chiffres

Données binaires : jusqu'à 1 108 octets

QR code

caractères alphanumériques, caractères spéciaux, caractères multibytes,

codes de contrôle

et une combinaison des éléments précités

Alphanumériques : jusqu'à 395 caractères

Caractères numériques : jusqu'à 652 chiffres

Data Matrix

données ASCII,

donnée binaire (caractère multioctet),

et une combinaison des éléments précités

Alphanumériques : jusqu'à 2 335 caractères

Caractères numériques : jusqu'à 3 116 chiffres

Données binaires : jusqu'à 1 555 octets

Aztec Code

données ASCII,

donnée binaire (caractère multioctet),

et une combinaison des éléments précités

Alphanumériques : jusqu'à 3 067 caractères

Caractères numériques : jusqu'à 3 741 chiffres

Données binaires : jusqu'à 1 914 octets
CONSEIL

  • Pour en savoir plus sur chaque code, consultez leurs standards respectifs.

  • Pour pouvoir utiliser des codes bidimensionnels, vous devez installer "2D Barcode for PaperStream".

Voici la liste des structures des codes-barres pouvant être détectées :

Condition pour la détection des codes-barres unidimensionnels

Structures

Condition

Hauteur des codes-barres

de 10 à 30 mm (de 0.39 à 1,18 pouces)

Largeur du code barre

300 mm/11,81 pouces au maximum

Espaces inter-caractères

5 mm/0,20 pouces au minimum autour du code barre

(pour ITF, 5 mm/0,20 pouces au minimum, ou 6 fois la largeur de l'élément étroit au minimum (peu importe l'élément large) situés tous deux sur les côtés droit et gauche du ITF)

Couleur du code-barres

Noir

Couleur de fond

Blanc

Solution

200 dpi au minimum

Orientation

Horizontale et verticale

Largeur de l'élément étroit/du module

  • UPC-A/EAN 8 (JAN 8)/EAN13 (JAN 13)

    300 dpi au minimum 0,264 mm/0,010 pouces au minimum

    Moins de 300 dpi : 0,30 mm/0,012 pouces au minimum

  • Code 3 of 9/Code 128 (EAN 128)/Codabar (NW-7)

    300 dpi au minimum 0,20 mm/0,008 pouces au minimum

    Moins de 300 dpi : 0,30 mm/0,012 pouces au minimum

  • ITF

    300 dpi au minimum 0,254 mm/0,010 pouces au minimum

    Moins de 300 dpi : 0,30 mm/0,012 pouces au minimum

Largeur de l'élément large

14,0 mm/0,55 po. au maximum

(pour UPC-A, EAN 8 (JAN 8), EAN13 (JAN 13) et Code 128 (EAN 128), largeur de l'élément le plus large (large de 4 modules))

Intervalle entre les caractères

  • UPC-A/EAN 8 (JAN 8)/EAN13 (JAN 13)/Code 128 (EAN 128)/ITF

    Aucun intervalle entre les caractères.

  • Code 3 of 9/Codabar (NW-7)

    Supérieur ou égal à la largeur de l'élément étroit et inférieur ou égal à 1,52 mm/0,06 pouces ou 3 fois la largeur de la barre étroite (peu importe la plus grande)
Conditions pour la détection du format PDF417

Structures

Condition

Largeur du module

de 0,3 à 2,0 mm (de 0.01 à 0,08 pouces)

Hauteur du module

Une largeur de module au moins trois fois supérieure est recommandée

(Une largeur deux fois supérieure au plus ne sera pas reconnue.)

Largeur du code barre (largeur totale)

de 25,5 à 170,0 mm (de 1.00 à 6,69 pouces)

Hauteur des codes-barres

de 10,0 à 30,0 mm (de 0.39 à 1,18 pouces)

Espaces inter-caractères

5 mm/0,20 pouces au minimum autour du code barre

Couleur du code-barres

Noir

Couleur de fond

Blanche (risque de mauvaise détection selon le type de papier)

Solution

entre 200 et 600 ppp

Orientation

Horizontale et verticale

Niveau de correction de l'erreur

0/2/3/4/5/6/7
Conditions pour la détection du QR Code

Structures

Condition

Modèle

Modèle 2

les modes ECI et FNC1 ne sont pas compatibles

Version

de 3 à 10

Type d'information

Chiffres, lettres de l'alphabet, symboles, caractères multioctets, codes de contrôle

et une combinaison des éléments précités

Taille de la cellule

0,40 mm/0,02 pouces au minimum

Espaces inter-caractères

4 cellules au minimum de chaque côté du code barres

Couleur du code-barres

Noir

Couleur de fond

Blanche (risque de mauvaise détection selon le type de papier)

Solution

entre 300 et 600 ppp

Orientation

Horizontale et verticale

Niveau de correction de l'erreur

L/M/Q/H
Conditions pour la détection de Data Matrix

Structures

Condition

Version

ECC200

Le mode FNC1 (GS1) n'est pas compatible

Taille de la cellule

0,50 mm/0,02 pouces au minimum

Espaces inter-caractères

2 cellules au minimum de chaque côté du code barres

Couleur du code-barres

Noir

Couleur de fond

Blanche (risque de mauvaise détection selon le type de papier)

Solution

entre 300 et 600 ppp

Orientation

Horizontale et verticale
Conditions pour la détection de Aztec Code

Structures

Condition

Type d'information

Chiffres, lettres de l'alphabet, symboles, caractères multioctets, codes de contrôle

et une combinaison des éléments précités

Taille de la cellule

1,20 mm/0,05 pouces au minimum

Espaces inter-caractères

Non requis

Couleur du code-barres

Noir

Couleur de fond

Blanche (risque de mauvaise détection selon le type de papier)

Solution

entre 300 et 600 ppp

Orientation

Horizontale et verticale
CONSEIL

  • Les codes à barres désalignés risquent de ne pas être correctement reconnus.

  • L'utilisation répétée des mêmes feuilles pourrait altérer la reconnaissance (ex. présence de poussière de papier). Si la reconnaissance de la feuille est incorrecte ou nulle, utilisez une nouvelle feuille.

  • Si le texte reconnu d'un code barre unidimensionnel contient le code de contrôle [NUL], ce code de contrôle est remplacé par " " (espace).

  • Si la reconnaissance des caractères de contrôle d'un code barres échoue :

    • les caractères de contrôle seront changés en caractères numériques.

    • les caractères de contrôle ainsi qu'une partie du code-barres pourraient être ignorés.

  • Si le code de contrôle [NUL] est inclus dans le code bidimensionnel, toutes les données après [NUL] seront ignorées.

  • Les codes-barres peuvent être incorrectement reconnus selon le document (désalignement), la configuration du pilote et/ou de l'impression des codes-barres. Assurez-vous que la reconnaissance du code barre est correcte avant de commencer les opérations.

  • Si la qualité de numérisation diminue, limitez le nombre de types de codes barres détectés ou réduisez l'intervalle de code-barre.

  • Si plus d'un code-barres est détecté dans la zone de reconnaissance ou le code QR est fractionné en plusieurs zones de donnée, le code-barres (ou la zone de donnée) effectif sera inconnu. Dans ce cas-là, assurez-vous de sélectionner une zone de reconnaissance ne comprenant qu'un seul code-barres (ou qu'une seule zone de donnée).

  • Si plusieurs codes barre existent dans la zone de reconnaissance des codes barres, l'ordre dans lequel les codes barres sont détectés reste indéterminé.

  • La reconnaissance d'un code-barres pourra être effective même s'il n'est pas en noir ou que le fond n'est pas blanc. Avant d'utiliser cette fonction, ajustez les réglages de manière à ce que le résultat réponde à vos attentes.

  • Les résultats de reconnaissance d'un code-barres pourraient inclure une erreur s'il est plus petit que la taille minimale requise pour la reconnaissance ou si vous sélectionnez un niveau de correction de l'erreur.


Chaînes de caractères pouvant être saisies lors de la sélection du paramètre Endosseur et des exemples d'impression

Voici la chaîne de caractères pouvant être saisie lors de la sélection du paramètre Endosseur et des exemples d'impression.
Lors de l'utilisation du pilote TWAIN

Type

Chaîne de caractères saisie

Exemple de chaîne de caractères à imprimer

Remarques

Caractère

Numériser

Numériser

Le caractère saisi est imprimé tel quel

Compteur

%05ud

00001

%0Nud : la valeur du compteur à N chiffres est imprimée (N = de 3 à 8)

Compteur (multiple)

%05ud%03ud

00001

Notez que la priorité est donnée au premier compteur saisi

Année (2 chiffres)

%YY

13

(pour l'année 2013)

Année (4 chiffres)

%YYYY

2013

(pour l'année 2013)

Mois

%M

7

(pour juillet)

Mois (2 chiffres)

%MM

07

(pour juillet)

Mois

%MMM

JUL

(pour juillet)

Jour

%D

7

(pour le 7ème jour du mois)

Jour (2 chiffres)

%DD

07

(pour le 7ème jour du mois)

Heure

%H

7

(pour 7 heures)

Heure (2 chiffres)

%HH

07

(pour 7 heures)

Minute

%N

7

(pour 7 minutes)

Minutes (2 chiffres)

%NN

07

(pour 7 minutes)

Julien

%J

2456181,517430

Exemples de combinaisons

Numériser-%YYYY/%MM/%DD %HH:%NN_%05ud

Numériser-2013/07/27 12:15_00001

Avec le pilote ISIS

Type

Chaîne de caractères saisie

Exemple de chaîne de caractères à imprimer

Remarques

Caractère

Numériser

Numériser

Le caractère saisi est imprimé tel quel

Compteur

%5S

00001

%nS : la valeur du compteur à n chiffres est imprimée (n = de 3 à 8)

#

00000001

#: une valeur de compteur à 8 chiffres est imprimée

Compteur (multiple)

%5S%3S

00001

Notez que la priorité est donnée au premier compteur saisi

Heure

%T

12:15:08

L'heure actuelle est imprimée au format HH : MM : SS (pour 12 : 15 : 08)

Année Mois Jour

%Y

07272013

Pour imprimer le format sans symbole de séparation défini dans TAG_ENDORSER_DATE_FORMAT (pour le 27 juillet 2013)

Année Mois Jour (MMJJAAAA)

%0Y

07272013

(pour 27 juillet 2013)

Année Mois Jour (JJMMAAAA)

%1Y

27072013

(pour 27 juillet 2013)

Année Mois Jour (AAAAMMJJ)

%2Y

20130727

(pour 27 juillet 2013)

Année Mois Jour (MMJJAA)

%3A

072713

(pour 27 juillet 2013)

Année Mois Jour (AAMMJJ)

%4A

130727

(pour 27 juillet 2013)

Année Mois Jour (JJJMOISAA)

%5Y

27Jul13

(pour 27 juillet 2013)

Année Mois Jour (JJJMOISAAAA)

%6Y

27Jul2013

(pour 27 juillet 2013)

Année, Mois, Jour (Mois, JJ, AA)

%7Y

Jul 27,13

(pour 27 juillet 2013)

Année, Mois, Jour (Mois, JJ, AAAA)

%8Y

Jul 27,2013

(pour 27 juillet 2013)

Année Mois Date (Julien)

%9Y

2456501,517430

Pour imprimer en calendrier julien

Année Mois Jour (séparateur _)

%0_Y

07_27_2013

Peut être spécifié pour des valeurs comprises entre %0Y et %6Y. (pour 27 juillet 2013)

Année Mois Jour (séparateur -)

%1-Y

27-07-2013

Peut être spécifié pour des valeurs comprises entre %0Y et %6Y. (pour 27 juillet 2013)

Année Mois Jour (séparateur /)

%2/Y

2013/07/27

Peut être spécifié pour des valeurs comprises entre %0Y et %6Y. (pour 27 juillet 2013)

Chaîne de caractères (séparateur .)

%3-Y

07.27.13

Peut être spécifié pour des valeurs comprises entre %0Y et %6Y. (pour 27 juillet 2013)

Exemples de combinaisons

Numériser-%2/Y %T_%5S

Numériser-2013/07/27 12:15:08_00001

Voir également :
  • Dispositif d'impression
  • Endosseur numérique


Informations statistiques des résultats de la numérisation

Les informations statistiques des résultats de la numérisation sont les suivantes :
Informations s'affichant sur le Fenêtre [Informations statistiques]

Catégorie

Nom de la rubrique

Description

Scanner Information

Computer Name

Nom de l'ordinateur

User Name

Nom de l'utilisateur connecté sur l'ordinateur

Scanner

Nom du scanneur

Serial Number

Numéro de série du scanneur

Driver Version

Type et version du pilote de PaperStream IP

Image Output Information

Total Documents

Nombre de documents numérisés

Total Images

Nombre total des images générées

ADF(Front) Images

Nombre d'images générées (du recto d'un document) qui ont été numérisées par le chargement automatique

ADF(Back) Images

Nombre d'images générées (du verso d'un document) qui ont été numérisées par le chargement automatique

Flatbed Images

Nombre d'images générées qui ont été numérisées avec le plateau

Color Images

Nombre d'images couleur

Grayscale Images

Nombre d'images en niveaux de gris

Black & White Images

Nombre d'images en noir & blanc

Blank Page Images

Nombre d'images supprimées par la fonction [Détection de page vierge]

(Si [Générer] est spécifié pour [Génération image], cet élément n'est pas affiché.)

Short Images

Nombre d'images détectées comme des pages [Court] par la fonction [Couleur par longueur]

Long Images

Nombre d'images détectées comme des pages [Long] par la fonction [Couleur par longueur]

Paper Feeding Information

Multifeed

Nombre de fois où des chargements multiples ont été détectés par la fonction [Détection d'un chargement multiple]

Paper Jam

Nombre de fois où des bourrages papier se sont produits

Torn Document Images (AIQC)

Nombre d'images de documents pliés ou déchirés

(Peut être détecté par la fonction de vérification de la qualité d'image d'une application)

Endorser Information

Endorsed Documents

Nombre de documents sur lesquels des caractères ont été imprimés avec la fonction [Dispositif d'impression]

Endorsed Images

Nombre d'images sur lesquelles des caractères ont été ajoutés avec la fonction [Endosseur numérique]

Batch Information

Barcodes

Nombre de codes-barres détectés par la fonction [Détection de codes-barres]

Patch Codes

Nombre de codes du profil détectés par la fonction [Détection de bandes codées]

Code Sheets

Nombre de codes (codes du profil) détectés par la fonction [Couleur par feuille codée]

Image Processing Information

Cropped/Deskewed

Nombre d'images sur lesquelles une opération a été effectuée en fonction de l'un des paramètres suivants pour la fonction [Rognage]

  • [Format Automatique]

  • [Format Automatique (Page longue)]

  • [Correction du désalignement]

Orientation Corrections

Nombre d'images sur lesquelles une opération a été effectuée en fonction du paramètre [Automatique] pour la fonction [Rotation]

Hole Punch Removed

Nombre d'images sur lesquelles une opération a été effectuée par la fonction [Traitement des perforations]

Vertical Streak Corrections

Nombre d'images sur lesquelles une opération a été effectuée par la fonction [Réduction des lignes verticales]

Edge Corrections

Nombre d'images sur lesquelles une opération a été effectuée par la fonction [Réparation des bords]
Informations uniquement sauvegardées dans un fichier

Si [Activé] est sélectionné pour [Enregistrer] dans [Informations statistiques], les informations suivantes seront sauvegardées dans un fichier en plus de celles affichées dans la fenêtre [Informations statistiques].

Nom de la rubrique

Description

Date

Date de la numérisation

Start Time

Heure de début de la numérisation

End Time

Heure de fin de la numérisation

Seconds Elapsed

Temps de la numérisation

PPM

Nombre de documents numérisés par minute

IPM

Nombre d'images générées par minute

Profile

Nom d'un profil PaperStream IP
Voir également :
  • Informations statistiques
  • Fenêtre [Informations statistiques]


Exigences pour la détection du recto

La détection du recto peut être effectuée lorsque les exigences suivantes sont satisfaites.

Exigences pour un ID photo

Taille d'un visage dans une photo
Taille d'un visage dans une photo
Apparence d'un visage dans une photo

  • Le visage est de face

  • Le visage n'est pas penché

  • Tout le visage apparaît sur la photo

Divers

  • Aucune partie du visage ni des contours du visage n'est caché

  • La photo est nette et claire

  • Il n'y a pas d'ombres sur le visage ou l'arrière-plan

  • La photo est exempte de plis, de déchirures, de dommages ou de saleté

IMPORTANT

Même si la photo répond aux exigences ci-dessus, il est possible qu'elle ne soit pas correctement reconnue.

Voir également :
  • Détection automatique du recto et du verso d'un document
  • Détection du recto