PaperStream IP Hilfe

  • In dieser Hilfe verwendete Abkürzungen

  • Überblick

  • Grundlegende Bedienverfahren

    • So wird gescannt

    • So scannen Sie Dokumente mit geöffneter Dokumentenabdeckung

    • Verwenden eines Profils

    • So verwenden Sie die automatische Profilauswahl

    • Vorschau verwenden

    • Wie man Dokumente mit dem Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt scannt

    • Verwendung des Scan Assistent

    • So geben Sie ein optimales Bild für die Texterkennung aus (erweiterte Reinigungstechnologie)

    • So erkennen Sie automatisch die Vorder- und Rückseite eines Dokuments

    • Verschiedene Methoden zum Konfigurieren der Scaneinstellungen

      • Verschiedene Einstellungen für Vorder- und Rückseite verwenden

      • Scaneinstellungen für jedes auszugebende Bild konfigurieren

      • Scaneinstellungen für jedes auszugebende Bild konfigurieren (Trägerblatt)

    • So verwenden Sie den fi-7300NX, indem Sie ihn mit dem Netzwerk verbinden

      • Einen Scanvorgang von einer Anwendung aus starten

      • Einen Scanvorgang von der Touchscreen aus starten

  • PaperStream IP Dialogfeld

    • Normaldialog

    • Einfachdialog

    • Grundlegend

      • Bildmodus

      • Papierquelle

      • Auflösung

      • Papiergröße

      • Trägerblatt

      • Zusammenfügen von Vorderseite/Rückseite

      • Vorderseiten-Erkennung

      • Überlänge aufteilen

    • Bild

      • Schwarzweißmethode

      • Toneinstellung

      • Farbanpassung

      • Reinigung

      • Vertikale Streifenreduktion

      • Blindfarbe

        • [Blindfarbe wählen] Dialogfeld

      • sRGB Ausgabe

      • Invertiertes Bild

    • Seite

      • Zuschneiden

      • Bild trennen

      • Drehung

      • Randkorrektur

      • Lochstellen entfernen

      • Erkennung leerer Seiten

    • Papiertransport

      • Mehrfacheinzugserkennung

      • Papierschrägeinzugserkennung

      • Papierschutz

      • Voreinzug

    • Stapel

      • Scan Assistent

      • Fortlaufender Scan

      • Auftragssteuerung

      • Patchcode-Erkennung

      • Barcode-Erkennung

      • Automatische Profilauswahl

    • Endorser

      • Indossierungsdrucker

      • Digital Endorser

    • Ausgabe

      • JPEG-Komprimierung

      • Statistische Informationen

    • Info

    • Scan-Support

      • Vorschaufenster

      • [Scan Assistent] Dialogfeld

      • Einstellung des Indossierungsdruckersdialogfeld

      • [Statistische Informationen] Fenster

    • [Profil speichern] Dialogfeld

    • Fenster [Einstellungen für die automatische Profilauswahl]

    • Fenster [Spezifische Dokumentinformationen hinzufügen]

    • [Konfiguration] Dialogfeld

  • Problembehebung

    • Scanneranschluss

      • Der Scanner lässt sich nicht einschalten.

      • Bedienfeldanzeige schaltet sich aus

      • Auf dem Bedienfeld wird ein Fehler angezeigt

      • Der Scanner schaltet sich aus.

    • Scannen von Dokumenten

      • Das Scannen startet nicht

      • Das Dokument wird nicht korrekt eingezogen oder ein Papierstau tritt auf.

      • Mehrere Blätter werden gleichzeitig in den ADF eingezogen (Mehrfacheinzug wird erkannt)

      • Die Dokumente werden schmutzig

      • Die Scangeschwindigkeit ist sehr gering

    • Automatische Profilauswahl

      • Spezifische Dokumentinformationen lassen sich nicht hinzufügen

      • Ein zugeordnetes Profil wurde nicht übernommen

    • Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt

      • Das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt wurde nicht korrekt eingezogen oder ein Papierstau ist aufgetreten

      • Ein Teil des Bildes scheint zu fehlen (Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt)

      • Es wurde ein Bild des Trägerblatts/Foto-Trägerblatts/Broschüren-Trägerblatts ausgegeben

    • Bildausgabe

      • Senkrechte Streifen erscheinen im gescannten Bild

      • Die durch das Scannen erstellten Bilddaten sind unscharf oder verschoben.

      • Texte im gescannten Bild sind nicht lesbar/Die Linien im Bild sind verschwommen.

      • Das Bild ist länger als das gescannte Dokument.

      • Es wurden auch beschriftete Seiten aus dem Ausgabebild entfernt.

      • Einige Zeichen werden bei der Schrifterkennung nicht erkannt.

      • Es erscheint ein schwarzer Rahmen um Schwarzweißbilder.

      • Barcodes werden nicht erkannt

      • Eine unter [Blindfarbe] festgelegte Farbe wird nicht entfernt

      • Im Hintergrund eines Schwarzweiß-Bildes kommt es zu Bildstörungen

      • Es fehlt ein Teil des Bildes

      • Die Bildausrichtung kann nicht korrigiert werden

    • Fehlermeldungen

      • Bedienfehler

      • Gerätefehler

      • Interface-Fehler

      • Interner Fehler im Scannertreiber

      • Untergeordnete Übertragungsfehlermeldungen

  • Anhang

    • Scannertreiberspezifikationen

      • Scannertreiberspezifikationen (fi-65F)

      • Scannertreiberspezifikationen (fi-6110)

      • Scannertreiberspezifikationen (fi-6130Z/fi-6140Z)

      • Scannertreiberspezifikationen (fi-6230Z/fi-6240Z)

      • Scannertreiberspezifikationen (fi-5530C2)

      • Scannertreiberspezifikationen (fi-6670)

      • Scannertreiberspezifikationen (fi-6750S)

      • Scannertreiberspezifikationen (fi-6770)

      • Scannertreiberspezifikationen (fi-5950)

      • Scannertreiberspezifikationen (fi-6400/fi-6800)

      • Scannertreiberspezifikationen (fi-7160/fi-7180)

      • Scannertreiberspezifikationen (fi-7260/fi-7280)

      • Scannertreiberspezifikationen (fi-7460/fi-7480)

      • Scannertreiberspezifikationen (fi-7030)

      • Scannertreiberspezifikationen (fi-7600)

      • Scannertreiberspezifikationen (fi-7700)

      • Scannertreiberspezifikationen (fi-7700S)

      • Scannertreiberspezifikationen (fi-7800/fi-7900)

      • Scannertreiberspezifikationen (fi-7300NX)

      • Scannertreiberspezifikationen (fi-800R)

    • Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können

    • Verfügbare Scaneinstellungen für die automatische Profilauswahl

    • Beispiele für Dokumente, die mit der automatischen Profilauswahl verwendet werden können

    • Bildbearbeitungsbeispiele

    • Bearbeiten des Gammamusters

    • Scanprofil Exportieren

    • Scanprofil Importieren

    • Papiergröße (Trägerblatt)

    • Ein Dither-Muster erstellen

    • Ein Gamma-Muster erstellen

    • Barcode-Typen und Erkennungsvoraussetzungen

    • Zeichenketten, die für die Endorser-Einstellungen eingegeben werden können und die Ausgabebeispiele

    • Statistische Informationen der Scanergebnisse

    • Anforderungen für die Vorderseiten-Erkennung


In dieser Hilfe verwendete Abkürzungen

Die folgenden Abkürzungen werden in dieser Hilfe verwendet.
Abkürzung | Name
Windows Server 2008 (*1) | Windows Server™ 2008 Standard (32-Bit/64-Bit) Windows Server™ 2008 R2 Standard (64-Bit)
Windows 7 (*1) | Windows® 7 Home Premium (32-Bit/64-Bit) Windows® 7 Professional (32-Bit/64-Bit) Windows® 7 Enterprise (32-Bit/64-Bit) Windows® 7 Ultimate (32-Bit/64-Bit)
Windows Server 2012 (*1) | Windows Server™ 2012 Standard (64-Bit)
Windows Server 2012 R2 (*1) | Windows Server™ 2012 R2 Standard (64-Bit)
Windows 8.1 (*1) | Windows® 8.1 (32-Bit/64-Bit) Windows® 8.1 Pro (32-Bit/64-Bit) Windows® 8.1 Enterprise (32-Bit/64-Bit)
Windows 10 (*1) | Windows® 10 Home (32-Bit/64-Bit) Windows® 10 Pro (32-Bit/64-Bit) Windows® 10 Enterprise (32-Bit/64-Bit) Windows® 10 Education (32-Bit/64-Bit)
Windows Server 2016 (*1) | Windows Server™ 2016 Standard (64-Bit)
Windows Server 2019 (*1) | Windows Server™ 2019 Standard (64-Bit)
TWAIN-Treiber (*2) | PaperStream IP (TWAIN) PaperStream IP (TWAIN x64)
ISIS-Treiber (*2) | PaperStream IP (ISIS)
*1: | Wenn es keine Unterscheidung zwischen den verschiedenen Versionen der oben aufgeführten Betriebssysteme gibt, wird der allgemeine Begriff "Windows" verwendet.
*2: | Wenn es keine Unterscheidung zwischen dem TWAIN-Treiber und dem ISIS-Treiber gibt, wird der allgemeine Begriff "Scannertreiber" verwendet.


Überblick

PaperStream IP ist ein Scannertreiber für unsere fi Series Bildscanner.

Die Hauptmerkmale sind:

  • Dank der Unterstützung der internationalen TWAIN- und ISIS-Standards, können Sie unsere fi Series Bildscanner in vielen Anwendungen benutzen.

  • Die Bildbinärisierungstechnologie (iDTC) gibt optimale Schwarzweißbilder in Übereinstimmung mit dem gescannten Dokument aus.

  • Neue Funktionen wie Automatische Toneinstellung und Farbbereinigung ermöglichen eine optimale Erstellung von Farbbildern unter Ausschöpfung sämtlicher Scannerfunktionen.

  • Intuitive Benutzeroberfläche ermöglicht eine einfache Bedienung.

  • Die Scaneinstellungen können während der Überprüfung der Bildbearbeitungsergebnisse im Vorschaufenster geändert werden.

  • Scan Assistent ermöglicht es Ihnen, das gescannte Bild zu bearbeiten und durch Vergleiche zwischen dem Original und den Bildbearbeitungsergebnissen den besten Scan auszuwählen.

  • Der Einfach-Dialog ermöglicht ein leichtes Hin- und Herwechseln zwischen Profilen.

  • Unbeabsichtigtes Ändern der Scaneinstellungen wird durch einen Kennwortschutz vermieden.

  • Über die automatische Profilauswahl können Sie das gescannte Bild mit dem Profil ausgeben, das den spezifischen Dokumentinformationen zugeordnet ist, wenn das Stilformat eines gescannten Dokuments mit den vorhandenen spezifischen Dokumentinformationen identisch ist.

  • Die ursprüngliche Bildverarbeitungstechnologie (erweiterte Reinigungstechnologie) gibt optimale Schwarzweißbilder für die Texterkennungsverarbeitung aus.

Pfeilsymbole in der Hilfe

Rechtspfeil-Symbole (→) werden verwendet, um Symbole oder Menüoptionen zu verbinden, die nacheinander ausgeführt werden sollen.

Beispiel:

Klicken Sie auf [Start]-Menü → [Systemsteuerung].

Bindestriche zwischen den im Scannertreiber-Fenster festzulegenden Elementen

Bindestriche (-) werden verwendet, um festzulegende Elemente zu verbinden und die Ebene der Elemente festzulegen.

Beispiel:

Für [Schwarzweiß]

Grundlegend - Bildmodus - Schwarzweiß

Bildschirmabbildungsbeispiele in dieser Hilfe

Die Microsoft-Produkt-Bildschirmabbildungen werden mit Genehmigung der Microsoft Corporation nachgedruckt.

Die Bildschirmabbildungsbeispiele in dieser Hilfe können im Interesse der Produktentwicklung ohne Ankündigung geändert werden.

Die in dieser Hilfe verwendeten Bildschirmabbildungen entstammen Windows 7 und PaperStream IP (TWAIN).

Die tatsächlichen Fenster und Operationen können abhängig vom Betriebssystem variieren.

Wenn die tatsächlichen Fenster von den Bildschirmabbildungsbeispielen in dieser Hilfe abweichen, führen Sie die Bedienung durch, indem Sie den tatsächlich angezeigten Bildschirmen folgen.

Warenzeichen

PaperStream ist ein eingetragenes Warenzeichen von PFU Limited in Japan.

Wi-Fi, Wi-Fi Protected Setup und das Wi-Fi Protected Setup-Logo sind Warenzeichen der Wi-Fi Alliance.

ISIS ist ein Warenzeichen von Open Text.

Adobe und Photoshop sind eingetragene Warenzeichen oder Markennamen von Adobe Systems Incorporated in den USA und/oder anderen Ländern.

QR Code ist ein eingetragenes Warenzeichen von DENSO WAVE INCORPORATED in JAPAN und in anderen Ländern.

Andere Firmenamen und Produktbezeichnungen sind eingetragene Warenzeichen oder Warenzeichen der jeweiligen Firmen.

© PFU Limited 2013-2019


Grundlegende Bedienverfahren

Dieser Abschnitt beschreibt, wie Dokumente mit PaperStream IP gescannt werden.
  • So wird gescannt
  • So scannen Sie Dokumente mit geöffneter Dokumentenabdeckung
  • Verwenden eines Profils
  • So verwenden Sie die automatische Profilauswahl
  • Vorschau verwenden
  • Wie man Dokumente mit dem Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt scannt
  • Verwendung des Scan Assistent
  • So geben Sie ein optimales Bild für die Texterkennung aus (erweiterte Reinigungstechnologie)
  • So erkennen Sie automatisch die Vorder- und Rückseite eines Dokuments
  • Verschiedene Methoden zum Konfigurieren der Scaneinstellungen
  • So verwenden Sie den fi-7300NX, indem Sie ihn mit dem Netzwerk verbinden


So wird gescannt

Im Folgenden wird ein grundlegender Scan beschrieben.

  1. Starten Sie eine Anwendung, die den TWAIN-Treiber/ISIS-Treiber unterstützt.
  2. Öffnen Sie im Menü der Anwendung das Fenster zum Auswählen eines Scanners.

    Wählen Sie in der Liste, die angezeigt wird, den Gerätenamen des Scanners aus, den Sie verwenden möchten.

    HINWEIS

    Informationen zu den angezeigten Gerätenamen finden Sie unter "Scannertreiberspezifikationen".

  3. Öffnen Sie das PaperStream IP Scannertreiber-Fenster aus der Anwendung heraus und konfigurieren Sie die Scaneinstellungen.

    • Verwenden Sie Normaldialog, geben Sie die Scaneinstellungen im Menü an oder wählen ein Profil aus.

    • Verwenden Sie Einfachdialog, wählen Sie ein Profil für das Scannen und eine Scanseite aus.

  4. Scannen Sie aus der Anwendung heraus.

    Das Ergebnis wird in der Anwendung ausgegeben.

HINWEIS

  • Vorgänge, Operationen und Ziel des Bildes können sich je nach Anwendung unterscheiden. Weitere Details hierzu finden Sie Handbuch Ihrer Anwendung. Weitere Details hierzu finden Sie Handbuch Ihrer Anwendung.

  • Klicken Sie auf Wechseldialog in der oberen rechten Ecke des Scannertreiber-Fensters, um zwischen Normal- und Einfachdialog umzuschalten.


So scannen Sie Dokumente mit geöffneter Dokumentenabdeckung

Dieser Abschnitt beschreibt, wie Sie Dokumente mit geöffneter Dokumentenabdeckung scannen.
WICHTIG

  • Um zu überprüfen, ob diese Funktion verfügbar ist, lesen Sie unter "Scannertreiberspezifikationen" nach.

    Beachten Sie die Informationen zu den folgenden Einstellungsoptionen unter [Symbolleiste] - [Konfiguration].

    • [Bildverarbeitung] - [Zuschneiden] - [Automatisch - Flachbett]

  • Stellen Sie den Scanner so auf, dass sich das Innenlicht nicht auf den Scanner auswirkt.

  1. Starten Sie eine Anwendung, die den TWAIN-Treiber/ISIS-Treiber unterstützt.
  2. Öffnen Sie im Menü der Anwendung das Fenster zum Auswählen eines Scanners.

    Wählen Sie in der Liste, die angezeigt wird, den Gerätenamen des Scanners aus, den Sie verwenden möchten.

    HINWEIS

    Informationen zu verfügbaren Scannermodellen finden Sie unter "Scannertreiberspezifikationen".

  3. Öffnen Sie das Normaldialog von PaperStream IP über die Anwendung und konfigurieren Sie die folgenden Scaneinstellungen:

    • [Flachbett] oder [Automatische Auswahl] für [Papierquelle]

    • [Automatische Größe] für [Zuschneiden]

  4. Öffnen Sie die Dokumentenabdeckung und legen Sie ein Dokument auf die Dokumentenauflage.
    HINWEIS

    • Wenn Sie mehrere Dokumente auf das Dokumentbett legen, wird das Dokumentformat nicht erkannt. Legen Sie jeweils nur ein Dokument zum Scannen auf.

    • Wenn das Dokument Knitter, Wellen oder Falten aufweist, glätten Sie es.

  5. Scannen Sie aus der Anwendung heraus.
    HINWEIS

    Wenn Reflexionen des Innenlichts wie unten dargestellt auf dem gescannten Bild erfasst werden, wählen Sie [Umgebungslicht blockieren] unter [Bildverarbeitung] im [Konfiguration] Dialogfeld von PaperStream IP aus.

    Reflexion des Innenlichts, die auf dem gescannten Bild erfasst wird_01 Reflexion des Innenlichts, die auf dem gescannten Bild erfasst wird_02

    a:

    Dokument
    b:

    Reflexion des Innenlichts
WICHTIG

Vorgänge, Bedienung und Ziel des Bildes können sich je nach Anwendung unterscheiden. Weitere Details hierzu finden Sie Handbuch (oder den Handbüchern) der Anwendung.


Verwenden eines Profils

Mit PaperStream IP können Sie Scaneinstellungen als Profil speichern.

Indem Sie oft verwendete Scaneinstellungen im Vorfeld als Profile abspeichern, können Sie Ihre bevorzugten Scaneinstellungen danach durch Auswählen eines Profils aktivieren.

HINWEIS

[Einfachdialog] ist verfügbar, in dem Sie einfach das zum Scan passende Profil auswählen, was Fehler beim Scannen verhindert.

  1. Erstellen eines Profils
    1. Zeigen Sie PaperStream IP in Normaldialog aus Ihrer Anwendung heraus an.
    2. Konfigurieren Sie die Einstellungen für das Scannen.
    3. Klicken Sie auf Profil speichern.
    4. Speichern Sie ein Profil mit [Profil speichern] Dialogfeld.

      • Hinzufügen eines neuen Profils

        1. Wählen Sie [Als neues Profil speichern.].

        2. Geben Sie unter [Beschreibung] einen Profilnamen ein.

        3. Klicken Sie auf die [OK] Schaltfläche

      • Überschreiben eines vorhandenen Profils

        1. Wählen Sie [Ein vorhandenes Profil überschreiben.].

        2. Wählen Sie das zu überschreibende Profil unter [Profil] aus.

        3. Möchten Sie den Profilnamen ändern, markieren Sie das [Beschreibung ändern] Kontrollkästchen und geben Sie unter [Beschreibung] einen neuen Namen ein.

        4. Klicken Sie auf die [OK] Schaltfläche.

  2. Verwenden eines Profils
    1. Zeigen Sie das PaperStream IP Scannertreiber-Fenster (Normaldialog oder Einfachdialog) aus Ihrer Anwendung heraus an.
    2. Wählen Sie das die zu verwendenden Einstellungen enthaltende Profil aus der Profilliste aus.
      Auswählen eines Profils
    3. Führen Sie eine der folgenden Optionen aus:

      • Klicken Sie auf die [Scannen] Taste, um den Scan zu starten.

      • Klicken Sie auf die Schaltfläche [Schließen] oder [OK], um das Scannertreiberfenster zu schließen

HINWEIS

Profile können auch im [Scan Assistent] Dialogfeld gespeichert werden.


So verwenden Sie die automatische Profilauswahl

Bei der automatischen Profilauswahl kann PaperStream IP durch das vorherige Festlegen der Informationen zum Identifizieren eines Dokuments (spezifische Dokumentinformationen) und eines Profils, das diesen spezifischen Dokumentinformationen zugeordnet werden soll, ein gescanntes Dokument identifizieren, ein Profil anwenden, das den spezifischen Dokumentinformationen zugeordnet ist, und ein Bild ausgeben.

Auch wenn Sie verschiedene Dokumente gleichzeitig scannen, müssen Sie die Dokumente nicht im Vorfeld sortieren. Das liegt daran, dass jedes Dokumentbild mit einem dem Dokument entsprechenden Profil verarbeitet wird.

Im Folgenden wird beschrieben, wie Sie die automatische Profilauswahl verwenden.

WICHTIG

Abhängig von dem zu scannenden Dokument oder den Scaneinstellungen wird das Dokument möglicherweise nicht korrekt identifiziert.

Überprüfen Sie das Ausgabebild des gescannten Dokuments.

Weitere Informationen zu den Dokumenten, die für die automatische Profilauswahl verfügbar sind, finden Sie unter "Beispiele für Dokumente, die mit der automatischen Profilauswahl verwendet werden können".

  1. So legen Sie spezifische Dokumentinformationen fest

    Konfigurieren Sie die spezifischen Dokumentinformationen für die automatische Profilauswahl und ein Profil, das diesen spezifischen Dokumentinformationen zugeordnet wird.

    So legen Sie spezifische Dokumentinformationen fest
    1. Zeigen Sie PaperStream IP im Normaldialog aus Ihrer Anwendung heraus an.
    2. Klicken Sie auf Einstellungen für die automatische Profilauswahl.
    3. Klicken Sie auf die Schaltfläche [Hinzufügen] im Fenster [Einstellungen für die automatische Profilauswahl].
    4. Legen Sie im Fenster [Spezifische Dokumentinformationen hinzufügen] ein Dokument zum Hinzufügen der spezifischen Dokumentinformationen in den Scanner ein und klicken Sie auf die Schaltfläche [Vorschau].
      HINWEIS

      Scannen Sie über den ADF, wird das erste Dokument gescannt (bei beidseitig bedruckten Dokumenten nur die Vorderseite).

      Der Scanvorgang startet und ein Bild wird im Vorschaufenster angezeigt.

    5. Sie können die Scaneinstellungen anpassen, während Sie das Bild überprüfen.
      HINWEIS

      Weitere Informationen zu den Scaneinstellungen, die für ein zuzuordnendes Profil verfügbar sind, finden Sie unter "Verfügbare Scaneinstellungen für die automatische Profilauswahl".

    6. Klicken Sie auf die Schaltfläche [Weiter].
    7. Geben Sie einen Namen für die spezifischen Dokumentinformationen und einen Profilnamen ein.
    8. Klicken Sie auf die Schaltfläche [Beenden].

      Sie kehren zum Fenster [Einstellungen für die automatische Profilauswahl] zurück.

      Wenn Sie weitere spezifische Dokumentinformationen hinzufügen möchten, klicken Sie auf die Schaltfläche [Übernehmen] und wiederholen Sie dann die Schritte von iii. bis viii.

    9. Klicken Sie auf die [OK] Schaltfläche.
    WICHTIG

    • Für die folgenden Dokumente können keine spezifischen Dokumentinformationen hinzugefügt werden.

      • Ein Dokument mit keinen oder wenigen Rändern mit durchgehenden Linien

      • Ein Dokument mit zu vielen Rändern

      • Ein Dokument mit schrägen Rändern

      • Ein Dokument, bei dem die Seitenausrichtung nicht korrigiert werden kann

        Informationen finden Sie unter "Drehung".

    • Für Dokumente, die ähnliche Stilformate haben, können möglicherweise keine spezifischen Dokumentinformationen hinzugefügt werden.

    HINWEIS

    Bis zu 250 Sätze mit spezifischen Dokumentinformationen können hinzugefügt werden.

  2. So verwenden Sie die automatische Profilauswahl

    Verwenden Sie die automatische Profilauswahl und scannen Sie ein Dokument.

    So verwenden Sie die automatische Profilauswahl
    1. Rufen Sie aus Ihrer Anwendung heraus den Normaldialog von PaperStream IP auf.
    2. Wählen Sie [Ein] für [Automatische Profilauswahl] unter [Stapel].
    3. Legen Sie ein Dokument in den Scanner ein.
    4. Scannen Sie aus der Anwendung heraus.

      Das Dokument wird gescannt und dann wird das Ergebnis in der Anwendung ausgegeben.

    WICHTIG

    • Wenn die Auflösung des den spezifischen Dokumentinformationen zugeordneten Profils höher ist, reduziert sich die Scangeschwindigkeit.

    • Wenn die automatische Profilauswahl die vorhandenen spezifischen Dokumentinformationen für die folgenden Dokumente nicht identifizieren kann, werden sie mit den aktuellen Scaneinstellungen gescannt.

      • Es sind weniger Ränder (vertikale und horizontale Linien der Tabelle) und Unterstriche als in den aktuellen spezifischen Dokumentinformationen vorhanden.

      • Die Positionen der Ränder (vertikale und horizontale Linien der Tabelle) und Unterstriche unterscheiden sich zwischen den aktuellen spezifischen Dokumentinformationen und dem zu scannenden Dokument.

    HINWEIS

    • Ein Dokument wird mit einem Profil gescannt, das den aktuellen spezifischen Dokumentinformationen zugeordnet ist.

      Ausführliche Informationen finden Sie unter "Verfügbare Scaneinstellungen für die automatische Profilauswahl".

    • Wenn ein Dokument keinen spezifischen Dokumentinformationen entspricht, wird es mit den aktuellen Scaneinstellungen gescannt.


Vorschau verwenden

Über die Vorschaufunktion können Sie die Scaneinstellungen anpassen, während Sie das Ergebnis der Bildverarbeitung überprüfen.

Scannen Sie beispielsweise eine große Menge an Dokumenten, können Sie verhindern diese mehrmals scannen zu müssen, indem Sie im Vorfeld die Scaneinstellungen mit der Vorschaufunktion konfigurieren.

Im Folgenden wird die Verwendung dieser Funktion beschrieben:

  1. Zeigen Sie PaperStream IP im Normaldialog aus Ihrer Anwendung heraus an.
  2. Legen Sie ein Dokument in den Scanner ein.
  3. Klicken Sie auf die [Vorschau] Schaltfläche.

    Das Scannen startet.

    Das Bild wird im Vorschaufenster angezeigt.

  4. Sie können die Scaneinstellungen im Normaldialog ändern, während Sie die Bilder überprüfen.
    HINWEIS

    Wenn Sie die erweiterten Scaneinstellungen mehr als einmal verwenden möchten, speichern Sie sie als Profil.

    Informationen finden Sie unter "Verwenden eines Profils".

  5. Scannen Sie aus der Anwendung heraus.

    Das Ergebnis wird in der Anwendung ausgegeben.

HINWEIS

Wenn Sie mit den folgenden Einstellungen scannen, unterscheiden sich das Bild, das im Vorschaufenster angezeigt wird, und das ausgegebene Bild möglicherweise.

  • Wählen Sie [Schwarzweiß] oder [Graustufen] unter [Bildmodus]

  • Wählen Sie [Ein] für [Erkennung leerer Seiten]

  • Wählen Sie [Dynamischer Schwellwert (iDTC)] unter [Schwarzweißmethode] und aktivieren Sie [Hintergrundmusterentfernung] unter [Reinigung]

  • Aktivieren Sie [Vorderseiten-Erkennung]


Wie man Dokumente mit dem Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt scannt

Es gibt die drei unten angezeigten Arten von Trägerblättern.

  • Trägerblatt

    Die Verwendung des Trägerblatts ermöglicht es Ihnen, große Dokumente wie Dokumente im Format A3 oder B4 zu scannen, auch wenn Ihr Scanner solch große Dokumente nicht scannen kann.

    Falten Sie ein Dokument in der Mitte, so wie unten angezeigt und legen Sie es in das Trägerblatt ein.

    Folgende Dokumententypen können ebenfalls mit dem Trägerblatt gescannt werden:

    • Leicht zu beschädigende Dokumente, wie zum Beispiel Fotos
    • Schwer zu scannende Dokumente abseits der Standardgrößen

  • Foto-Trägerblatt

    Indem Sie das Foto-Trägerblatt verwenden, können Sie Fotografien scannen, ohne diese zu beschädigen.

  • Broschüren-Trägerblatt

    Indem Sie das Broschüren-Trägerblatt verwenden, können Sie Broschüren, wie Reisepässe oder Sparbücher scannen, ohne diese zu beschädigen.

HINWEIS

Weitere Details zu folgenden Informationen in Bezug auf das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt finden Sie in der Gebrauchsanweisung (oder in den Gebrauchsanweisungen) Ihres Scanner-Modells.

  • Arten von Trägerblättern, die verwendet werden können

  • Wie man ein Dokument im Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt positioniert

  • Wie man das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt in den Scanner einlegt

Geben Sie eines der Folgenden für [Trägerblatt] an, wenn Sie ein Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt verwenden:

Doppelseite

Wählen Sie dies aus, um das Trägerblatt zu verwenden.

Wenn Sie ein Dokument zur Hälfte falten und es mit dem Trägerblatt scannen, werden die Vorder- und Rückseite automatisch zu einer Doppelseite kombiniert und als einzelnes Bild ausgegeben.

Ausschneiden (Vorderseite)/Ausschneiden (Beide Seiten)

Wählen Sie dies aus, um Ausschnitte, Dokumente und Broschüren, die leicht beschädigt werden könnten, mit dem Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt zu scannen.

WICHTIG

  • Diese Funktion steht unter bestimmten Scannermodellen oder Einstellungen nicht zur Verfügung. Informationen finden Sie unter "Scannertreiberspezifikationen".

  • Einige Funktionen werden mit der Auswahl von [Trägerblatt] deaktiviert.


Verwendung des Scan Assistent

Scan Assistent hilft Ihnen, die besten Scanergebnisse zu erzielen.

Im Folgenden wird die Verwendung des Scan Assistent beschrieben:

  1. Wählen Sie [Ein] oder [Auswahl in der GUI] unter [Stapel] in [Scan Assistent] aus.
  2. Scannen Sie aus der Anwendung heraus.
  3. Haben Sie in Schritt 1 [Auswahl in der GUI] ausgewählt, klicken Sie auf die [Scan Assistent] Schaltfläche im angezeigten Menü.
    Auswahl des Scan Modus
    HINWEIS

    Das tatsächliche Fenster weicht abhängig von den Einstellungen für [Konfiguration] Dialogfeld und [Indossierungsdrucker] von dem Bild oben ab.

    Der [Scan Assistent] Dialogfeld wird angezeigt, wenn eine Seite gescannt wird.

  4. Sie können das Scanergebnis nach Ihrem Belieben verändern, indem Sie eine Bildbearbeitungsvorschau rechts im Dialogfeld wählen und mit dem aktuellen Scan links im Dialogfeld vergleichen.

    • [Original] (gescannt)

    • [Aktuell] (gescannt)

  5. Klicken Sie nach der Bildbearbeitung auf [Speichern].

    Das Bild für [Aktuell] in Schritt 4 wird ausgegeben.


So geben Sie ein optimales Bild für die Texterkennung aus (erweiterte Reinigungstechnologie)

Die Original-Bildverarbeitungstechnologie gibt optimale Schwarzweißbilder für die Texterkennungsverarbeitung aus.
Hintergrundmusterentfernung (Beispielbild)

Entfernt Textreste und Muster im Bildhintergrund.

Ausführliche Informationen finden Sie unter "Hintergrundmusterentfernung" unter "Reinigung".

Zeichenextrahierung (Beispielbild)

Entfernt Halbtöne oder Stempel und kehrt umgekehrte Zeichen um.

Ausführliche Informationen finden Sie unter "Zeichenextrahierung" im Abschnitt "Reinigung".

WICHTIGER HINWEIS

Die Hintergrundmusterentfernung aus urheberrechtlich geschützten Werken ist unzulässig.

Die Entfernungsfunktion dient der Verbesserung der Texterkennungsgenauigkeit. Ihre anderweitige Verwendung kann gegen das Urheberrecht verstoßen.


So erkennen Sie automatisch die Vorder- und Rückseite eines Dokuments

PaperStream IP erkennt die Vorder- und Rückseite des Dokuments und gibt die Bilder in der Reihenfolge der Vorder- und Rückseite aus, wenn es einen Unterschied zwischen den Vorder- und Rückseiten eines Dokuments gibt, um zu entscheiden, welche Seite die Vorder-/Rückseite ist.

Ausführliche Informationen zu den Anforderungen zur Durchführung der Vorderseiten-Erkennung finden Sie unter Anforderungen für die Vorderseiten-Erkennung.

Beispiel:

Die Seite mit einem Lichtbildausweis wird bei einem Pass oder einem Ausweis, wie einem Führerschein, als Vorderseite erkannt.

  1. Zeigen Sie PaperStream IP in Normaldialog aus Ihrer Anwendung heraus an.
  2. Wählen Sie [Erkennen (wenn falsch, tauschen)] für [Vorderseiten-Erkennung] unter [Grundlegend].
    HINWEIS

    Wenn Sie das Bild der Rückseite nicht benötigen, nachdem die Vorder- und Rückseite des gescannten Bilds getauscht wurden, wählen Sie [Erkennen (wenn falsch, tauschen + Rückseite entf.)].

  3. Legen Sie ein Dokument in den Scanner ein.
    Ein Dokument einlegen
  4. Scannen Sie aus der Anwendung heraus.

    Scannt beide Seiten eines Dokuments, erkennt die Seite mit einem Lichtbildausweis als Vorderseite und gibt die Bilder in der Reihenfolge von Vorderseite und Rückseite aus.


Verschiedene Methoden zum Konfigurieren der Scaneinstellungen

Details der Scaneinstellungen werden im folgenden beschreiben:
  • Verschiedene Einstellungen für Vorder- und Rückseite verwenden
  • Scaneinstellungen für jedes auszugebende Bild konfigurieren
  • Scaneinstellungen für jedes auszugebende Bild konfigurieren (Trägerblatt)


Verschiedene Einstellungen für Vorder- und Rückseite verwenden

Sie können separate Einstellungen für die Vorder- und Rückseite für den beidseitigen Scanvorgang über den ADF einstellen.
  1. Wählen Sie [Einzug (Beide Seiten)] unter [Papierquelle].
  2. Klicken Sie auf Option und wählen Sie dann [Verschiedene Einstellungen für Vorder- und Rückseite verwenden].
    Verschiedene Einstellungen für Vorder- und Rückseite verwenden

    In [Bildmodus] werden die Registerkarten [Vorderseite] und [Rückseite] angezeigt.

WICHTIG

  • Diese Funktion ist abhängig vom Scannermodell eventuell deaktiviert. Informationen finden Sie unter "Scannertreiberspezifikationen".

  • Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

HINWEIS

Sie können für jeden Bildmodus verschiedene Scaneinstellungen festlegen.

Informationen finden Sie unter "Scaneinstellungen für jedes auszugebende Bild konfigurieren".


Scaneinstellungen für jedes auszugebende Bild konfigurieren

Wenn Sie mehr als einen Bildtyp für das auszugebende Bild festlegen, können Sie Ihre gewünschten Scaneinstellungen für jeden Bildtyp konfigurieren.

Durch Wechseln zwischen den Elementen unter [Aktuelle Seite] unten links im Scannertreiber-Fenster können Sie für jedes Scanelement verschiedene Scaneinstellungen festlegen.

Aktuelle Seite Beispiel 1
Beispiel:

Gibt die [Auflösung] an, wenn [Automatische Farberkennung] unter [Bildmodus] ausgewählt wurde

Die folgenden Scaneinstellungen können jeweils für [Aktuelle Seite] festgelegt werden.

Scaneinstellung

Elementen unter [Aktuelle Seite]

Scaneinstellungen, die jeweils für [Aktuelle Seite] festgelegt werden können

Bildmodus

Automatische Farberkennung

Schwarzweiß

Graustufen

Farbe

  • Auflösung

  • Schwarzweißmethode

  • Toneinstellung

  • Reinigung

  • Blindfarbe

  • Invertiertes Bild

  • Scanbereich

Multibild Ausgabe

1.

2.

3.

Farbe nach Länge

Kurz

Lang

Umschalten nach Codeblatt

Schwarzweiß

Graustufen

Farbe

Verschiedene Einstellungen für Vorder- und Rückseite verwenden

Vorderseite <Bildmodus>

Rückseite <Bildmodus>


Scaneinstellungen für jedes auszugebende Bild konfigurieren (Trägerblatt)

Ist die Trägerblattfunktion aktiviert und Sie verwenden den TWAIN-Treiber, können Sie folgende Einstellungen unabhängig auswählen:

  • Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt

  • Dokumente, die ohne das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt gescannt werden sollen

Durch Wechseln zwischen den Elementen unter [Aktuelle Seite] unten links im Scannertreiber-Fenster können Sie für jedes Scanelement verschiedene Scaneinstellungen festlegen.

Beispiel:

Gibt die [Toneinstellung] an, wenn [Doppelseite] unter [Trägerblatt] ausgewählt wurde

Die folgenden Scaneinstellungen können jeweils für [Aktuelle Seite] festgelegt werden.

Scaneinstellung |  | Elementen unter [Aktuelle Seite] | Scaneinstellungen, die jeweils für [Aktuelle Seite] festgelegt werden können
Trägerblatt | Doppelseite Ausschneiden (Vorderseite) Ausschneiden (Beide Seiten) | Trägerblatt <Bildmodus> Standard <Bildmodus> | Toneinstellung


So verwenden Sie den fi-7300NX, indem Sie ihn mit dem Netzwerk verbinden

Dieser Abschnitt erläutert, wie Sie den fi-7300NX verwenden, indem Sie ihn mit dem Netzwerk verbinden.
  • Einen Scanvorgang von einer Anwendung aus starten
  • Einen Scanvorgang von der Touchscreen aus starten


Einen Scanvorgang von einer Anwendung aus starten

Im Folgenden wird beschrieben, wie ein Scanvorgang von einer Anwendung aus gestartet wird, wenn ein Scanner ausgewählt wurde, der mit einem Netzwerk verbunden ist.

  1. Verbinden Sie einen Scanner mit einem Netzwerk.

    Konfigurieren Sie die Netzwerkeinstellungen über den Touchscreen des Scanners.

    Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

  2. Aktivieren Sie einen Scanner, der in einer Anwendung ausgewählt werden soll.

    Starten Sie das "Scanner-Auswahltool für fi-7300NX" und wählen Sie den zu verwendenden Scanner aus einer Liste mit Scannern aus, die mit dem Netzwerk verbunden sind.

    Informationen finden Sie in der Hilfe zum Scanner-Auswahltool für fi-7300NX.

    Im Folgenden wird beschrieben, wie Sie das "Scanner-Auswahltool für fi-7300NX" starten.

    • Für Windows Server 2008 oder Windows 7

      Wählen Sie im [Start]-Menü → [Alle Programme] → [fi Series] → [Scanner-Auswahltool für fi-7300NX].

    • Für Windows Server 2012

      Rechtsklicken Sie im Startbildschirm, rufen Sie die App-Leiste auf und klicken auf [Alle Apps] → [Scanner-Auswahltool für fi-7300NX] unter [fi Series].

    • Für Windows Server 2012 R2 oder Windows 8.1

      Wählen Sie [↓] links unten auf dem Startbildschirm → [Scanner-Auswahltool für fi-7300NX] unter [fi Series].

      Um [↓] anzuzeigen, bewegen Sie den Mauszeiger.

    • Für Windows 10, Windows Server 2016 oder Windows Server 2019

      Wählen Sie im [Start]-Menü → [fi Series] → [Scanner-Auswahltool für fi-7300NX].

  3. Starten Sie eine Anwendung, die den TWAIN-Treiber/ISIS-Treiber unterstützt, und starten Sie den Scanvorgang mit dem Scanner.

    Informationen finden Sie unter "So wird gescannt".


Einen Scanvorgang von der Touchscreen aus starten

Im Folgenden werden die Schritte beschrieben, um einen Scanvorgang durch den Start einer Anwendung über den Touchscreen eines mit einem Netzwerk verbundenen Scanners zu starten.

  1. Verbinden Sie einen Scanner mit einem Netzwerk.

    Konfigurieren Sie die Netzwerkeinstellungen über den Touchscreen des Scanners.

    Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

  2. Aktivieren Sie einen Scanner, der in einer Anwendung ausgewählt werden soll.

    Starten Sie das "Scanner-Auswahltool für fi-7300NX" und wählen Sie den zu verwendenden Scanner aus einer Liste mit Scannern aus, die mit dem Netzwerk verbunden sind.

    Informationen finden Sie in der Hilfe zum Scanner-Auswahltool für fi-7300NX.

    Informationen zum Starten des Scanner-Auswahltools für fi-7300NX finden Sie unter "Einen Scanvorgang von einer Anwendung aus starten".

  3. Konfigurieren Sie die Schaltflächeneinstellungen über den Touchscreen des Scanners.

    Starten Sie "fi-7300NX Button Event Manager", um die Aktion festzulegen, die bei der Betätigung einer Schaltfläche ausgeführt wird.

    Informationen finden Sie in der Hilfe des fi-7300NX Button Event Manager.

    Im Folgenden wird beschrieben, wie Sie das "fi-7300NX Button Event Manager" starten.

    • Für Windows Server 2008 oder Windows 7

      Wählen Sie im [Start]-Menü → [Alle Programme] → [fi Series] → [fi-7300NX Button Event Manager].

    • Für Windows Server 2012

      Rechtsklicken Sie im Startbildschirm, rufen Sie die App-Leiste auf und klicken auf [Alle Apps] → [fi-7300NX Button Event Manager] unter [fi Series].

    • Für Windows Server 2012 R2 oder Windows 8.1

      Wählen Sie [↓] links unten auf dem Startbildschirm → [fi-7300NX Button Event Manager] unter [fi Series].

      Um [↓] anzuzeigen, bewegen Sie den Mauszeiger.

    • Für Windows 10, Windows Server 2016 oder Windows Server 2019

      Wählen Sie im [Start]-Menü → [fi Series] → [fi-7300NX Button Event Manager].

  4. Legen Sie Dokumente in den Scanner ein und drücken Sie die Schaltfläche auf dem Touchscreen.

    Die Anwendung wird gestartet und beginnt mit dem Scanvorgang.


PaperStream IP Dialogfeld

Dieser Abschnitt beschreibt die Verwendung der Dialogfelder von PaperStream IP.
  • Normaldialog
  • Einfachdialog
  • Grundlegend
  • Bild
  • Seite
  • Papiertransport
  • Stapel
  • Endorser
  • Ausgabe
  • Info
  • Scan-Support
  • [Profil speichern] Dialogfeld
  • Fenster [Einstellungen für die automatische Profilauswahl]
  • Fenster [Spezifische Dokumentinformationen hinzufügen]
  • [Konfiguration] Dialogfeld


Normaldialog

Dies ist das Standard-Scannertreiber-Fenster von PaperStream IP.

In diesem Dialogfeld können Sie die Scaneinstellungen ändern und einen Scan starten.

Profilliste (Profilliste)

Wählen Sie zum Scannen ein Profil aus der mit einem Klick auf Auswahlliste erscheinenden Liste aus.

Wird ein Profilname in der Profilliste ausgewählt, erscheinen die dazugehörigen Einstellungen.

Ändern Sie eine Scaneinstellung im Scannertreiberfenster, nachdem Sie ein Profil ausgewählt haben, wechselt dieses zu [000: aktuelle Einstellung].

Zeigt das [Profil speichern] Dialogfeld Dialogfeld zum Speichern von [000: aktuelle Einstellung] als Profil an.

WICHTIG

Ein Profil, das spezifischen Dokumentinformationen für die automatische Profilauswahl zugewiesen ist, kann nicht überschrieben werden.

Löscht das aktuelle Profil.

WICHTIG

  • Beachten Sie, dass [000: aktuelle Einstellung] nicht gelöscht werden kann.

  • Ein Profil, das spezifischen Dokumentinformationen für die automatische Profilauswahl zugewiesen ist, kann nicht gelöscht werden.

Geben Sie an, ob Sie verschiedene Einstellungen verwenden möchten.

  • Wenn Beidseitiges Scannen ausgeführt wird

    Gleiche Einstellung für Vorder- und Rückseite verwenden
    Dieselben Scaneinstellungen für Vorder- und Rückseite verwenden
    Verschiedene Einstellungen für Vorder- und Rückseite verwenden
    Verschiedene Scaneinstellungen für Vorder- und Rückseite verwenden

  • Wenn Scanbereich angegeben ist

    Denselben Scanbereich für jede Seite bestimmen
    Legen Sie für jede Seite denselben Scanbereich fest Legt für jede Seite denselben Scanbereich fest, der in [Aktuelle Seite] angezeigt wird.
    Verschiedene Scanbereiche für jede Seite bestimmen
    Legt für jede Seite denselben Scanbereich fest, der in [Aktuelle Seite] angezeigt wird.
    HINWEIS

    Diese Optionen sind aktiviert, wenn folgendes ausgewählt wurde:

    • [Automatische Farberkennung], [Multibild Ausgabe] oder [Farbe nach Länge] unter [Bildmodus]

    • [Verschiedene Einstellungen für Vorder- und Rückseite verwenden] unter Option

WICHTIG

Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

Setzt die aktuellen Einstellungen auf die Grundeinstellungen zurück.

Wechselt vom Scannertreiber-Fenster zu Einfachdialog.

Einstellungen für die automatische Profilauswahl

Zeigt den Fenster [Einstellungen für die automatische Profilauswahl] an.

Konfigurieren Sie die spezifischen Dokumentinformationen für die automatische Profilauswahl und ein Profil, das diesen spezifischen Dokumentinformationen zugeordnet wird.

HINWEIS

Die Art der Berechtigungen für die Einstellungen der automatischen Profilauswahl kann festgelegt werden.

Die Art der Berechtigungen kann unter [Allgemein] - [Berechtigungen] - [Profiloperation] des [Konfiguration] Dialogfeld geändert werden.

Zeigt den [Konfiguration] Dialogfeld an.

Konfigurieren Sie Einstellungen von PaperStream IP.

Nur Benutzer mit Administratorrechten haben Zugang.

Zeigt die Hilfe an.

Ändern Sie die Scaneinstellungen oder überprüfen Sie die Versionsinformationen von PaperStream IP.

Wählen Sie eine der Optionen ([Grundlegend], [Bild], [Seite], [Papiertransport], [Stapel], [Endorser] , [Ausgabe]), werden die Informationen der ausgewählten Option auf der rechten Seite angezeigt.

Wählen Sie [Info] aus, werden die Informationen von PaperStream IP angezeigt.

Die Namen der am unteren Ende dieses Dialogfelds angezeigten Schaltflächen ändern sich abhängig von deren Anzeige in der Anwendung.

  • Beim Scannen über eine TWAIN-Treiber-Anwendung

  • Beim Ändern der Scaneinstellungen in einer TWAIN-Treiber-Anwendung (Der Scan wird nach Schließen dieses Dialogfeldes ausgeführt)

  • Beim Ändern der Scaneinstellungen in einer ISIS-Treiber-Anwendung (Der Scan wird nach Schließen dieses Dialogfeldes ausgeführt)

[Scannen] Schaltfläche

Startet einen Scan mit den aktuellen Einstellungen.

[Schließen] Schaltfläche

Schließt das Fenster.

Die Änderungen werden gespeichert.

[OK] Schaltfläche

Schließt das Fenster.

Die Änderungen werden gespeichert.

[Zurücksetzen] Schaltfläche

Macht alle Änderungen rückgängig, die an den Einstellungen in diesem Fenster vorgenommen wurden.

[Abbrechen] Schaltfläche

Schließt das Fenster.

Die Änderungen werden nicht gespeichert.

[Vorschau] Schaltfläche

Führt einen Test-Scan mit den aktuellen Einstellungen aus und zeigt das Ergebnis im Vorschaufenster Dialogfeld an.

Die Scaneinstellungen können während der Überprüfung der Bildbearbeitungsergebnisse im Vorschaufenster geändert werden.

HINWEIS

Scannen Sie über den ADF, wird das erste Dokument gescannt (bei beidseitig bedruckten Dokumenten nur die Vorderseite).


Einfachdialog

Dies ist das Scannertreiberfenster von PaperStream IP, das nur zum Scannen verwendet wird.

Sie können Dokumente durch Auswählen von Profilen mit Scaneinstellungen in diesem Dialogfeld scannen.

Dieses Dialogfeld wird angezeigt, wenn Sie in [Konfiguration] Dialogfeld [Einfachdialog] unter [Standard-Dialog] auswählen.

Sie können ebenfalls durch Klicken auf Wechseldialog unter Normaldialog zum [Einfachdialog] wechseln.

Profilliste (Profilliste)

Wählen Sie zum Scannen ein Profil aus der mit einem Klick auf Auswahlliste erscheinenden Liste aus.

Wechselt vom Scannertreiber-Fenster zum Normaldialog.

Zeigt die Hilfe an.

Papierquelle

Wählen Sie die Scanseite aus der mit einem Klick auf Auswahlliste erscheinenden Liste aus. (Weitere Informationen finden Sie unter "Papierquelle")

Die Namen der am unteren Ende dieses Dialogfelds angezeigten Schaltflächen ändern sich abhängig von deren Anzeige in der Anwendung.

  • Beim Scannen über eine TWAIN-Treiber-Anwendung

  • Beim Ändern der Scaneinstellungen in einer TWAIN-Treiber-Anwendung (Der Scan wird nach Schließen dieses Dialogfeldes ausgeführt)

  • Beim Ändern der Scaneinstellungen in einer ISIS-Treiber-Anwendung (Der Scan wird nach Schließen dieses Dialogfeldes ausgeführt)

[Scannen] Schaltfläche

Startet einen Scan mit den aktuellen Einstellungen.

[Scan Assistent] Schaltfläche

Startet einen Scan mit den aktuellen Einstellungen.

Der [Scan Assistent] Dialogfeld erscheint, wenn eine Seite gescannt wird.

[Schließen] Schaltfläche

Schließt das Fenster.

Die Änderungen werden gespeichert.

[Zurücksetzen] Schaltfläche

Macht alle Änderungen rückgängig, die an den Einstellungen in diesem Fenster vorgenommen wurden.

[OK] Schaltfläche

Schließt das Fenster.

Die Änderungen werden gespeichert.

[Abbrechen] Schaltfläche

Schließt das Fenster.

Die Änderungen werden nicht gespeichert.


Grundlegend

Im Folgenden sind die grundlegenden Elemente der Scaneinstellungen von PaperStream IP aufgeführt.
  • Bildmodus
  • Papierquelle
  • Auflösung
  • Papiergröße
  • Trägerblatt
  • Zusammenfügen von Vorderseite/Rückseite
  • Vorderseiten-Erkennung
  • Überlänge aufteilen
Siehe auch:
  • Normaldialog


Bildmodus

Geben Sie den Bildtyp zur Ausgabe an.

Diese können aus der Liste ausgewählt werden.

Schwarzweiß

Das gescannte Bild wird in Schwarzweiß ausgegeben.

Das gescannte Bild wird gemäß den Einstellungen in [Schwarzweißmethode] in Schwarzweiß ausgegeben.

Dieser Bildtyp eignet sich für das Scannen von Linienzeichnungen und Text.

Graustufen

Das gescannte Bild wird in 256 Grautönen im Schwarz- und Weißbereich ausgegeben.

Schattierungen in Dokumenten wie Fotos können in Schwarz und Weiß wiedergegeben werden.

Farbe

Gibt das gescannte Bild in 24-Bit Farben aus (16.777.216 Farben).

Eignet sich für das Scannen von Farbdokumenten, wie z.B. Fotos.

HINWEIS

Bei 24-Bit-Farben werden die 3 Primärfarben Rot, Grün und Blau durch je 8 Bit (28 = 256 Stufen) dargestellt.

Das ergibt 256 × 256 × 256 = 16.777.216 mögliche Farben.

Automatische Farberkennung

Erkennt automatisch ob ein gescanntes Dokument farbig ist oder monochrom ("Graustufen" oder "Schwarzweiß").

Mit dieser Einstellung müssen die Scaneinstellungen nicht für jedes einzelne Dokument geändert werden, auch wenn im selben Stapel farbige und monochrome Dokumente gescannt werden.

Geben Sie eine Kombination von Bildtypen für die automatische Farberkennung an.

Schwarzweiß / Graustufen

Wird ein farbiges Dokument erkannt, wird das gescannte Bild in Graustufen ausgegeben.

Wird ein monochromes Dokument erkannt, wird das gescannte Bild in Schwarzweiß ausgegeben.

Schwarzweiß / Farbe

Wird ein farbiges Dokument erkannt, wird das gescannte Bild in Farbe ausgegeben.

Wird ein monochromes Dokument erkannt, wird das gescannte Bild in Schwarzweiß ausgegeben.

Graustufen / Farbe

Wird ein farbiges Dokument erkannt, wird das gescannte Bild in Farbe ausgegeben.

Wird ein monochromes Dokument erkannt, wird das gescannte Bild in Graustufen ausgegeben.

Schwarzweiß / Graustufen / Farbe

Wird ein farbiges Dokument erkannt, wird das gescannte Bild in Farbe ausgegeben.

Wird ein monochromes Dokument erkannt, wird zwischen einem Dokument in Graustufen und einem Dokument in Schwarzweiß unterschieden und das gescannte Bild wird dementsprechend ausgegeben.

HINWEIS

Wenn [Ein] für [Zusammenfügen von Vorderseite/Rückseite] ausgewählt ist und sich die Farberkennungsergebnisse für die Vorder- und Rückseiten eines Dokuments unterscheiden, wird ein kombiniertes Bild der Vorder- und Rückseiten des Dokuments wie folgt ausgegeben:

  • Wenn eine Schwarzweißseite und eine Graustufenseite erkannt werden, wird das kombinierte Bild in Graustufen ausgegeben.

  • Wenn eine Schwarzweißseite und eine Farbseite erkannt werden, wird das kombinierte Bild in Farbe ausgegeben.

  • Wenn eine Graustufenseite und eine Farbseite erkannt werden, wird das kombinierte Bild in Farbe ausgegeben.

Sensitivität

Stellen Sie die Empfindlichkeit für die automatische Farberkennung ein.

Haben Sie z. B. [Schwarzweiß / Farbe] ausgewählt, passen Sie die Sensitivität wie folgt an:

  • Setzen Sie den Regler auf einen größeren Wert, wenn Sie Dokumente in Schwarzweiß ausgeben.

  • Setzen Sie den Regler auf einen kleineren Wert, wenn Sie schwarze und weiße Dokumente in Farbe ausgeben.

HINWEIS

Folgende Typen von farbigen Dokumenten werden eventuell als monochrome Dokumente erkannt:

  • Helle Farbdokumente

  • Dokumente mit kleinen farbigen Bereichen

  • Zweifarbige Dokumente mit Farben die ähnlich zu Schwarz oder Dunkelgrau

Farbunterscheidung

Wählen Sie einen Parameter für ein als monochrome Dokument zu erkennendes Dokument aus.

Hintergrundfarbe einschließen

Erkennt Schwarzweißdokumente nur als monochrome Dokumente.

Hintergrundfarbe ausschließen

Erkennt Schwarzweißdokumente als monochrome Dokumente und erkennt Dokumente mit einfarbigem Hintergrund und monochromen Zeichen ebenfalls als monochrome Dokumente.

HINWEIS

  • Beispiele für Erkennungsergebnisse für jede Einstellung werden nachstehend angezeigt:

    Gescanntes Dokumenten

    Hintergrundfarbe einschließen

    Hintergrundfarbe ausschließen

    Gescanntes Dokument 01

    Wird als ein monochromes Dokument erkannt.

    Wird als ein monochromes Dokument erkannt.

    Gescanntes Dokument 02

    Wird als ein farbiges Dokument erkannt.

    Wird als ein monochromes Dokument erkannt.

    Gescanntes Dokument 03

    Wird als ein farbiges Dokument erkannt.

    Wird als ein farbiges Dokument erkannt.

    Gescanntes Dokument 04

    Wird als ein farbiges Dokument erkannt.

    Wird als ein farbiges Dokument erkannt.

  • Dokumente mit Verläufen werden eventuell als farbige Dokumente erkannt.

Multibild Ausgabe

Gibt mehrere Bilder für jede Seite eines gescannten Dokuments aus. Es werden bis zu drei Bildtypen ausgegeben.

Sie können beispielsweise das erste Bild in Schwarzweiß, das zweite in Graustufen und das dritte in Farbe ausgeben lassen.

Wählen Sie die Ausgabenreihenfolge des Bildmodus, ausgehend vom 1. → 2. → 3.

Farbe nach Länge

Erkennt die Dokumentenlänge oder Bildlänge und bestimmt den Bildtyp für die Ausgabe.

Beim Scannen mit ADF wird die Länge des Dokuments erkannt. Beim Scannen mit dem Flachbett wird die Bildlänge erkannt.

Farbe nach Länge
Referenzlänge

Geben Sie die Referenzlänge entsprechend der zu erkennenden Dokumentenlänge ein.

Entsprechend der hier angegebenen Länge wird das Dokument als langes oder kurzes Dokument erkannt.

Kurz

Geben Sie einen der nachstehenden Bildtypen zur Ausgabe des Bildes ein, wenn das Dokument kürzer als die [Referenzlänge] ist:

  • [Schwarzweiß]

  • [Graustufen]

  • [Farbe]

Lang

Geben Sie einen der nachstehenden Bildtypen zur Ausgabe des Bildes ein, wenn das Dokument länger als die [Referenzlänge] ist:

  • [Schwarzweiß]

  • [Graustufen]

  • [Farbe]

HINWEIS

  • Wenn die Dokument- oder Bildlänge nicht sehr von der [Referenzlänge] abweichen, wird die Längenerkennung eventuell nicht korrekt ausgeführt.

  • Wird das Dokument während des Scannens mit ADF schief eingezogen, werden Dokumente, die kürzer als die [Referenzlänge] sind, eventuell länger als die Referenzlänge erkannt.

    Geben Sie entweder eine längere [Referenzlänge] an oder legen Sie die Dokumente mithilfe der Seitenführung gerade ein.

  • Scannen Sie mit dem Flachbett, wird die Länge des Bildes bevor es gedreht wird ([Drehung]) erkannt und in zwei Bilder aufgeteilt [Bild trennen].

  • Wenn [Scanbereich] ausgewählt ist, wird die Papierlänge mit der Vorschau Funktion eventuell nicht korrekt erkannt.

Umschalten nach Codeblatt

Schaltet die Ausgabebildarten anhand eines Codeblatts um.

Ein Codeblatt ist ein Blatt, auf das spezielle Informationen gedruckt wurden, wie zum Beispiel ein Patch-Code.

Fügen Sie ein Codeblatt vor einer Seite ein, um den Bildtyp umzuschalten.

Wenn kein Codeblatt verwendet wird, wird das gescannte Bild in Schwarzweiß ausgegeben.

Umschalten nach Codeblatt

Ein Blatt mit einem darauf gedruckten Patch-Code kann als Codeblatt verwendet werden.

Im Folgenden sehen Sie die Entsprechungen zwischen den Patch-Codes und den Bildtypen.

  • Patch 1 schaltet den Bildtyp zu [Schwarzweiß] um.

  • Patch 4 schaltet den Bildtyp zu [Graustufen] um.

  • Patch 6 schaltet den Bildtyp zu [Farbe] um.

HINWEIS

Weitere Informationen zum Druck von Patch-Codes finden Sie unter "Patchcode-Erkennung".

Codeblattbild

Legt fest, ob ein gescanntes Bild eines Codeblatts ausgegeben werden soll.

Nicht ausgeben

Gibt kein gescanntes Bild eines Codeblatt aus.

HINWEIS

  • Beim TWAIN-Treiber wird das gescannte Bild eines Blatts mit einem ausgewählten Patchcode immer ausgegeben, wenn eine der folgenden Optionen für [Typ] unter [Patchcode-Erkennung] ausgewählt ist.

    • Patch 1

    • Patch 4

    • Patch 6

  • Beim ISIS-Treiber wird diese Einstellung in [Ausgabe] geändert, wenn [Ein] für [Patchcode-Erkennung] festgelegt ist.

Ausgeben
Gibt ein gescanntes Bild eines Codeblatt aus.
WICHTIG

  • Die verfügbaren Elemente hängen von Ihrem Scannermodell ab. Informationen finden Sie unter "Scannertreiberspezifikationen".

  • Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

HINWEIS

Wurde eine der folgenden Optionen ausgewählt, stehen mehrere Bildtypen für das auszugebende Bild zur Verfügung. Die gewünschten Scaneinstellungen können für jedes Bild konfiguriert werden.

  • [Automatische Farberkennung]

  • [Multibild Ausgabe]

  • [Farbe nach Länge]

  • [Umschalten nach Codeblatt]

Informationen finden Sie unter "Scaneinstellungen für jedes auszugebende Bild konfigurieren".

Siehe auch:
  • Normaldialog
  • Grundlegend


Papierquelle

Geben Sie eine Option für die zu scannende Seite an.

Diese können aus der Liste ausgewählt werden.

Flachbett

Scannt ein auf dem Flachbett des Scanners platziertes Dokument.

Einzug (Vorderseite)

Scannt die Dokumente im Einzug eines Scanners Blatt für Blatt. Hierbei wird nur die Vorderseite gescannt.

Einzug (Rückseite)

Scannt die Dokumente im Einzug eines Scanners Blatt für Blatt. Hierbei wird nur die Rückseite gescannt.

Einzug (Beide Seiten)

Scannt Blatt für Blatt beide Seiten der im Einzug eines Scanners eingelegten Dokumente. Die Ausgabebilder werden in der Reihenfolge "Vorderseite" - "Rückseite" ausgegeben.

HINWEIS

Wird "Duplex Scannen" von Ihrer Anwendung nicht unterstützt, werden lediglich die Bilder der Vorderseiten gesendet.

Einzug (Virtuell Duplex)

Scannt zuerst die Vorderseite, dann die Rückseite eines Dokuments, das sich im Einzug eines Scanners befindet und sortiert dieses anschließend automatisch aus.

WICHTIG

Diese Funktion steht nur bei Verwendung eines Scanners und einer TWAIN Anwendung, die Virtual Duplex Scan unterstützen, zur Verfügung.

Automatische Auswahl

Scannt abhängig davon wo die Dokumente eingelegt wurden mit dem ADF oder dem Flachbett (falls der Scanner über beides verfügt).

Wenn Dokumente in den ADF-Papierschacht (Einzug) eingelegt werden, wird der Scan mit dem ADF ausgeführt.

Wenn Dokumente in das Flachbett eingelegt werden, wird der Scan mit dem Flachbett ausgeführt.

Scannen Sie mit dem ADF, können Sie die zu scannende Seite über die unten stehende Liste auswählen.

Einzug Scanseite
Vorderseite

Scannt nur die Vorderseite der Dokumente im ADF-Papierschacht (Einzug).

Rückseite

Scannt nur die Rückseite der Dokumente im ADF-Papierschacht (Einzug).

Beide Seiten

Scannt beide Seiten der Dokumente im ADF-Papierschacht (Einzug) in der Reihenfolge "Vorderseite" → "Rückseite".

WICHTIG

  • Abhängig vom Status der folgenden variieren die Elemente, die Sie festlegen könnten:

    • Scannermodell

    • Scannertreibertyp

    Informationen finden Sie unter "Scannertreiberspezifikationen".

  • Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

Siehe auch:
  • Normaldialog
  • Grundlegend


Auflösung

Geben Sie die Bildauflösung an.

Diese können aus der Liste ausgewählt werden.

HINWEIS

Die Bildauflösung wird in dpi angegeben (Anzahl der Pixel pro Inch).

Benutzerdefiniert

Jede Auflösung

Legen Sie eine Auflösung zwischen 50 und 600 dpi fest.

Sie können eine Auflösung in Schritten von 1 dpi festlegen.

WICHTIG

  • Die verfügbaren Auflösungen variieren abhängig von der Papiergröße. Informationen finden Sie unter "Scannertreiberspezifikationen".

  • Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

HINWEIS

Wenn Sie mehr als einen Bildtyp für das auszugebende Bild festlegen, können Sie Ihre gewünschten Scaneinstellungen für jeden Bildtyp konfigurieren.

Informationen finden Sie unter "Scaneinstellungen für jedes auszugebende Bild konfigurieren".

Siehe auch:
  • Normaldialog
  • Grundlegend


Papiergröße

Geben Sie die Papiergröße des gescannten Dokuments an.

Diese können aus der Liste ausgewählt werden.

Wenn [Trägerblatt] aktiviert ist, beachten Sie "Papiergröße (Trägerblatt)".

Benutzerdefiniert

Alle Größen

Wählen Sie [Benutzerdefiniert] und geben Sie die Papiergröße ein, wenn Sie nicht standardkonforme Dokumente scannen.

WICHTIG

  • Die verfügbaren Papiergrößen variieren abhängig von:

    • Scannermodell

    • Scannertreibertyp

    • [Auflösung]-Wert

    • Ob [Zusammenfügen von Vorderseite/Rückseite] aktiviert ist oder nicht

    Informationen finden Sie unter "Scannertreiberspezifikationen".

  • Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

Siehe auch:
  • Normaldialog
  • Grundlegend


Trägerblatt

Geben Sie die Einstellung zum Scannen des Trägerblatts/Foto-Trägerblatts/Broschüren-Trägerblatts an.

Dieses ist aus der Liste auswählbar.

Wenn diese Funktion aktiviert ist, werden die folgenden Scaneinstellungen angegeben.

  • [Einzug (Beide Seiten)] oder [Einzug (Vorderseite)] für [Papierquelle]

  • [Ende der Seitenerkennung & Overscan] für [Zuschneiden]

Aus

Wählen Sie dies aus, wenn Sie einen Scan ohne Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt ausführen.

Doppelseite

Wählen Sie dies aus, um die Vorder- und Rückseite zu einem Bild zusammenzufügen, wenn Sie ein Dokument in der Mitte falten und mit dem Trägerblatt scannen.

HINWEIS

Wenn Sie den ISIS-Treiber verwenden, wird auf der zweiten Seite ein leeres Bild ausgegeben. Aktivieren Sie Erkennung leerer Seiten, falls Sie keine leeres Bild wünschen.

Ausschneiden (Vorderseite)

Wählen Sie dies aus, um nur die Vorderseite eines Dokuments zu scannen, das sich im Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt befindet.

Ausschneiden (Beide Seiten)

Wählen Sie dies aus, um beide Seiten eines Dokuments zu scannen, das sich im Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt befinden.

HINWEIS

  • Weitere Details zu folgenden Informationen in Bezug auf das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt finden Sie in der Gebrauchsanweisung (oder in den Gebrauchsanweisungen) Ihres Scanner-Modells.

    • Arten von Trägerblättern, die verwendet werden können

    • Wie man ein Dokument im Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt positioniert

    • Wie man das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt in den Scanner einlegt

  • Verwenden Sie den TWAIN-Treiber können Sie folgende Einstellungen unabhängig auswählen:

    • Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt
    • Dokumente, die ohne das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt gescannt werden sollen

    Informationen finden Sie unter "Scaneinstellungen für jedes auszugebende Bild konfigurieren (Trägerblatt)".

  • Die gleichen Einstellungen werden für die Vorder- und Rückseite verwendet.

  • Wenn Sie ein Dokument mit dem Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt scannen, wird das Bild des gescannten Dokuments, das zugeschnitten ist, in der Mitte einer leeren Seite ausgegeben.

    Die Größe einer leeren Seite kann für [Papiergröße] bestimmt werden.

  • Die Methode zum Zuschneiden eines Bildes unterscheidet sich abhängig von der Art des Trägerblatts, das Sie verwenden.

    • Beim Trägerblatt oder Foto-Trägerblatt wird nur der Inhalt eines Dokuments zugeschnitten.

    • Beim Broschüren-Trägerblatt wird ein Bild in der Größe des eigentlichen Dokuments zugeschnitten.

  • Wenn Sie [Automatisch] für [Papiergröße] auswählen, unterscheidet sich die Methode zur Ausgabe eines Bildes abhängig von der Art des Trägerblatts, das Sie verwenden.

    • Wurde das Trägerblatt verwendet, wird ein zugeschnittenes Bild oder ein kombiniertes Bild in einer der Standard-Papiergrößen ausgegeben, die der Bildgröße am ehesten entspricht.
    • Wurde das Foto-Trägerblatt oder das Broschüren-Trägerblatt verwendet, wird ein zugeschnittenes Bild so ausgegeben, wie es ist, ohne dass seine Größe verändert wird.

    Für die [Papiergröße], die bestimmt wird, wenn Sie [Trägerblatt] aktivieren, lesen Sie unter [Papiergröße (Trägerblatt)] nach.

  • Wenn [Trägerblatt] auf aktiv gesetzt wurde und ein Dokument gescannt wird, ohne dass das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt verwendet wird, wird das Bild des gescannten Dokuments zugeschnitten und in der gleichen Größe, wie das eigentliche Dokument ausgegeben.

WICHTIG

  • Diese Funktion ist abhängig vom Scannermodell eventuell deaktiviert. Informationen finden Sie unter "Scannertreiberspezifikationen".

  • Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

Siehe auch:
  • Wie man Dokumente mit dem Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt scannt
  • Normaldialog
  • Grundlegend


Zusammenfügen von Vorderseite/Rückseite

Die Vorder- und Rückseiten-Bilder eines Dokuments aus einem Duplex-Scanvorgang werden zusammengefügt und als Einzelbild gespeichert.

Wenn diese Funktion aktiviert ist, werden die folgenden Scaneinstellungen angegeben.

  • [Einzug (Beide Seiten)] für [Papierquelle]

  • [0 Grad] für [Drehung] (wenn [Automatisch] festgelegt wurde)

Zusammenfügen von Vorderseite/Rückseite
Aus

Deaktiviert diese Funktion.

Ein

Aktiviert diese Funktion.

Wenn die folgenden Einstellungen gleichzeitig aktiviert sind, werden die Einstellungen auf ein zusammengefügtes Bild angewandt:

  • [Seitenrand Filter] unter [Randkorrektur]

  • [Invertiertes Bild]

  • [Digital Endorser]

  • [Bildausgabe] in [Erkennung leerer Seiten]

Lokalisierung auf der Rückseite

Bestimmen Sie die Position auf der Rückseite.

[Oben], [Unten], [Links] oder [Rechts] kann ausgewählt werden.

Drehung der Rückseite

Bestimmen Sie die Richtung der Rückseite.

[0 Grad] oder [180 Grad] kann ausgewählt werden.

Legen Sie die entsprechende Ausrichtung fest, um die Rückseite zu drehen, nachdem eine Operation für die Bilder auf den Vorder- und Rückseiten mit der Funktion [Drehung] unter [Seite] durchgeführt wurde.

Beispiel

Ein Beispielbild wird angezeigt, bei dem die Vorder- und Rückseiten zusammengefügt sind.

Zieldokument

Wählen Sie eine Kondition für das Zusammenfügen der Dokument.

Alle

Alle Dokumente wurden zusammengefügt.

Visitenkartenlänge oder weniger

Dokumente, deren Länge nicht größer als die des ISO7810 ID-1 Typs (85,6×53,98 mm) ist, werden zusammengefügt.

Benutzerdefiniert

Geben Sie eine Länge an.

[oder mehr] oder [oder weniger] kann ausgewählt werden.

HINWEIS

Dokumente werden möglicherweise, wenn sie schief eingezogen wurden, nicht zusammengefügt.

Legen Sie die Dokumente mithilfe der Seitenführung gerade ein.

Falls das Problem weiterhin besteht, passen Sie unter [Benutzerdefiniert] die [Länge] an.

HINWEIS

  • Scannen Sie über einen ISIS-Treiber, wird ein zusammengefügtes Bild zusammen mit einem leeren Bild ausgegeben. Aktivieren Sie Erkennung leerer Seiten, falls Sie kein leeres Bild wünschen.

  • Abhängig vom Scannermodell kann ein in der Hälfte gefaltetes Dokument gescannt werden. Informationen finden Sie unter "Scannertreiberspezifikationen".

WICHTIG

  • Diese Funktion ist abhängig vom Scannermodell eventuell deaktiviert. Weitere Informationen finden Sie unter "Scannertreiberspezifikationen“ im "Anhang".

  • Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

Siehe auch:
  • Normaldialog
  • Grundlegend


Vorderseiten-Erkennung

Wenn Sie ein Dokument mit einem Lichtbildausweis scannen, wie zum Beispiel einen Ausweis, werden die Vorder- und Rückseite des gescannten Bildes automatisch getauscht, um die Seite mit dem Foto zur Vorderseite zu machen.
HINWEIS

Ausführliche Informationen zu den Anforderungen zur Durchführung der Vorderseiten-Erkennung finden Sie unter Anforderungen für die Vorderseiten-Erkennung.

Nicht erkennen

Deaktiviert diese Funktion.

Die Vorder- und Rückseite eines gescannten Bildes werden nicht erkannt.

Erkennen (wenn falsch, tauschen)

Erkennt, ob ein Dokument über einen Lichtbildausweis verfügt und tauscht automatisch die Vorder- und Rückseite des gescannten Bildes, um die Seite mit dem Foto zur Vorderseite zu machen.

HINWEIS

Wenn beide Seiten eines Dokuments über einen Lichtbildausweis verfügen, werden die gescannten Bilder nicht getauscht.

Erkennen (wenn falsch, tauschen + Rückseite entf.)

Erkennt, ob ein Dokument über einen Lichtbildausweis verfügt und tauscht automatisch die Vorder- und Rückseite des gescannten Bildes, um die Seite mit dem Foto zur Vorderseite zu machen.

Dann wird die Rückseite eines gescannten Bildes gelöscht und gibt nur die Vorderseite eines gescannten Bildes mit dem Lichtbildausweis aus.

HINWEIS

  • Wenn beide Seiten eines Dokuments einen Lichtbildausweis aufweisen, werden die Vorder- und Rückseite eines gescannten Bildes nicht getauscht und die Rückseite des gescannten Bildes wird gelöscht.

  • Wenn Sie den ISIS-Treiber verwenden, wird auf der zweiten Seite ein leeres Bild ausgegeben. Aktivieren Sie Erkennung leerer Seiten, falls Sie keine leeres Bild wünschen.

WICHTIG

  • Beachten Sie, dass sich die Scangeschwindigkeit verringert, wenn diese Funktion aktiviert ist.

  • Diese Funktion ist abhängig vom Scannermodell eventuell deaktiviert. Informationen finden Sie unter "Scannertreiberspezifikationen".

  • Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

HINWEIS

  • Wenn diese Funktion aktiviert ist, werden die folgenden Scaneinstellungen angegeben.

    • [Einzug (Beide Seiten)] für [Papierquelle]

  • In der Funktion [Vorschau] wird das gescannte Bild vor dem Tausch der Vorder- und Rückseite angezeigt.

  • Wenn [Digital Endorser] aktiviert ist, werden Zeichenfolgen zu dem gescannten Bild hinzugefügt, das die Vorder- und Rückseite des gescannten Bildes nach dem Tausch zeigt.

Siehe auch:
  • So erkennen Sie automatisch die Vorder- und Rückseite eines Dokuments
  • Anforderungen für die Vorderseiten-Erkennung
  • Normaldialog
  • Grundlegend


Überlänge aufteilen

Ein gescanntes Bild eines Dokuments mit Überlänge wird geteilt und auf mehreren Seiten ausgegeben.
HINWEIS

Überlänge-Dokument bezieht sich auf ein Dokument, dessen Länge zwischen 355,6 mm und 200 m liegt.

Die Bildgröße pro Seite kann für [Papiergröße] festgelegt werden.

Wenn diese Funktion aktiviert ist, werden die folgenden Scaneinstellungen angegeben.

  • [Papierendeerkennung] für [Zuschneiden]

  • [0 Grad] für [Drehung] (wenn [Automatisch] festgelegt wurde)

Aus

Deaktiviert diese Funktion.

Ein

Aktiviert diese Funktion.

Wenn [Einzug (Beide Seiten)] festgelegt ist, werden Bilder für die Vorderseite (1. Teil) → die Rückseite (1. Teil) → für die Vorderseite (2. Teil) → die Rückseite (2. Teil) ausgegeben.

HINWEIS

Möglicherweise wird auf der letzten Seite ein Bild ausgegeben, das nur die Kante eines Dokuments enthält.

Wenn ein unnötiges Bild ausgegeben wird, löschen Sie es.

WICHTIG

  • Diese Funktion ist abhängig vom Scannermodell eventuell deaktiviert. Informationen finden Sie unter "Scannertreiberspezifikationen".

  • Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

Siehe auch:
  • Normaldialog
  • Grundlegend


Bild

Konfigurieren Sie Einstellungen zur Bildqualität.
  • Schwarzweißmethode
  • Toneinstellung
  • Farbanpassung
  • Reinigung
  • Vertikale Streifenreduktion
  • Blindfarbe
  • sRGB Ausgabe
  • Invertiertes Bild
Siehe auch:
  • Normaldialog


Schwarzweißmethode

Geben Sie die Verarbeitungsmethode für die Binärisierung an.

Diese Funktion ist verfügbar, wenn "Schwarzweiß" für den Bildtyp ausgewählt wird.

Dynamischer Schwellwert (iDTC) (Beispielbild)

Setzt die Binärisierungstechnologie von PaperStream IP ein, um die beste Binärisierung für das jeweilige Dokument zu erzielen.

Sie können ein klares Bild aus Dokumenten mit dunklem Hintergrund erstellen.

[Sensitivität] und [Hintergrund Schwellenwert] können mit dem folgenden Schieberegler verändert werden.

Dynamischer Schwellwert (iDTC)

Je höher [Sensitivität], desto detaillierter und feiner wird das Bild ausgegeben.

Erhöhen Sie [Hintergrund Schwellenwert], um den Hintergrund aufzuhellen und Unregelmäßigkeiten im Hintergrund auszugleichen.

Passen Sie die Bildqualität durch Konfigurieren der [Hintergrund Schwellenwert] Einstellung an, falls Teile des Hintergrunds weiß oder schwarz werden.

HINWEIS

Die Bildqualität des gescannten Bildes hängt von der Auflösung ab.

Passen Sie in diesem Fall [Sensitivität] und [Hintergrund Schwellenwert] an.

Standard Schwellwert

Führt eine gewöhnliche Binärisierung anhand des Wertes in [Schwellwert] aus.

Sie können den [Schwellwert] mit dem folgenden Schieberegler anpassen:

Erhöhen Sie den Wert, um Hellgrau als Schwarz zu scannen. Verringern Sie den Wert, falls ungewollte graue Bereiche im Bild erscheinen.

WICHTIG

Passen Sie bei der Anpassung stattdessen im ISIS-Treiber unter [Toneinstellung] [Helligkeit] in [Benutzerdefiniert] an.

Advanced DTC

Diese Binärisierung eignet sich für Dokumente mit hellen Zeichen.

Sie können den [ Schwellwert] mit dem folgenden Schieberegler anpassen:

Erhöhen oder verringern Sie den [Schwellwert], um das Bild dunkler oder heller zu machen.

SDTC-Modus

Diese Binärisierung eignet sich für eignet sich für Kataloge und Bürodokumente.

Die Binärisierungssensitivität kann mit dem folgenden Schieberegler verändert werden:

Je höher [Sensitivität], desto detaillierter und feiner wird das Bild. Niedrigere Werte eignen sich zum Entfernen von Bildrauschen.

Der Farbverlauf wird nicht stark von der [Sensitivität] beeinflusst. Passen Sie den Farbverlauf über [Toneinstellung] an, falls das Bild zu hell oder dunkel ist.

Halbton

Gibt die Farbintensität durch schwarzweiße Punktmuster wieder.

Wählen Sie eines der folgenden Muster aus:

Dunkles Foto

Dieses Muster eignet sich zum Scannen von Fotos in dunklen Farben.

Dunkler Text + Foto

Dieses Muster eignet sich zum Scannen von dunklen Zeichen in Fotos.

Helles Foto

Dieses Muster eignet sich zum Scannen von Fotos mit hellen Farben.

Heller Text + Foto

Dieses Muster eignet sich zum Scannen von hellen Zeichen in Fotos.

Download-Muster

Verwendet ein benutzerdefiniertes Dither-Muster.

Übernimmt eine Dither-Musterdatei.

Fehlerstreuung

Verwendet die Fehlerstreuungsmethode.

Diese Methode reduziert Unterschiede der Pixeldichte zwischen dem originalen und gescannten Bild, um ein natürlicheres Ergebnis zu erzielen. Sie erzielen ein dem gescannten Bild ähnliches Ausgaberesultat.

SEE (Beispielbild)

Bei der Binärisierung wird zwischen Bildern/Fotos und Text/Linienzeichnungen unterschieden binärisiert.

Bilder und Fotos werden mit [Halbton] verarbeitet, während Texte und Linienzeichnungen mit [Standard Schwellwert] verarbeitet werden.

Werden Dokumente mit Bildern/Fotos und Text/Linienzeichnungen gescannt, werden nur Texte und Linienzeichnungen hervorgehoben, da die Verläufe für Bilder und Fotos erhalten bleiben.

Sie können [SEE] für Bilder/Fotos unter [Halbtonmuster], für Texte/Linienzeichnungen unter [Schwellwert] einstellen.

WICHTIG

  • Die verfügbaren Elemente hängen von Ihrem Scannertreibertyp ab. Informationen finden Sie unter "Scannertreiberspezifikationen".

  • Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

HINWEIS

Wenn Sie mehr als einen Bildtyp für das auszugebende Bild festlegen, können Sie Ihre gewünschten Scaneinstellungen für jeden Bildtyp konfigurieren.

Informationen finden Sie unter "Scaneinstellungen für jedes auszugebende Bild konfigurieren".

Siehe auch:
  • Normaldialog
  • Bild


Toneinstellung

Passt den Ton des gesamten Bildes an.
Automatisch (Beispielbild)

Passt die Bildqualität an die optimale Qualität entsprechend dem gescannten Dokument an.

HINWEIS

Erscheinen Zeichen heller als sie sind. wählen Sie eine andere Voreinstellung oder [Benutzerdefiniert] aus, um die Bildqualität anzupassen.

Normal (Beispielbild)

Passt die Qualität an die Standard-Bildqualität an.

Weich

Gibt ein gescanntes Bild mit hellen Farben aus.

Scharf

Gibt ein gescanntes Bild mit einem starken Kontrast zwischen den Farben aus.

Geeignet für die Reduzierung von Durchscheinen in einem gescannten Bild.

Hell

Gibt ein gescanntes Bild mit helleren Farben aus.

Geeignet, wenn ein in Graustufen oder Farbe gescanntes Bild dunkel ist.

Download-Muster

Verwendet ein benutzerdefiniertes Gamma-Muster.

Übernimmt eine Gamma-Musterdatei.

Benutzerdefiniert

Passen Sie die Bildqualität manuell an.

Helligkeit

Passt die Helligkeit des gesamten Bildes an. Erhöhen Sie den Wert, um das Bild dunkler zu machen, oder verringern Sie den Wert, um das Bild heller zu machen.

Kontrast

Passt den Kontrast des gesamten Bildes an. Erhöhen Sie den Wert, um die hellen Bereiche heller und die dunklen Bereiche dunkler zu machen.

Schattierung

Passt die dunklen Bereiche des Bildes an. Erhöhen Sie den Wert, um den dunklen Bereich dunkler zu machen.

Geeignet für die Betonung von Zeichen, die sehr hell sind.

Heraushebung

Passt die hellen Bereiche des Bildes an. Reduzieren Sie den Wert, um den helleren Bereich heller zu machen.

So passen Sie die Hintergrundhelligkeit des Bildes an, wenn Sie ein Dokument mit einem weißen Hintergrund scannen.

Gamma

Passt die Helligkeit eines Bildes mit Ausnahme der hellen und dunklen Bereiche an. Erhöhen Sie den Wert, um das Bild heller zu machen, oder verringern Sie den Wert, um das Bild dunkler zu machen.

WICHTIG

Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

HINWEIS

  • Wenn Sie mehr als einen Bildtyp für das auszugebende Bild festlegen, können Sie Ihre gewünschten Scaneinstellungen für jeden Bildtyp konfigurieren.

    Informationen finden Sie unter "Scaneinstellungen für jedes auszugebende Bild konfigurieren".

  • Ist die Trägerblatt Funktion aktiviert und Sie verwenden den TWAIN-Treiber, können Sie folgende Einstellungen unabhängig auswählen:

    • Dokumente, die mit dem Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt gescannt werden sollen
    • Dokumente, die ohne das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt gescannt werden sollen

    Informationen finden Sie unter "Scaneinstellungen für jedes auszugebende Bild konfigurieren (Trägerblatt)".

Siehe auch:
  • Normaldialog
  • Bild


Farbanpassung

Passt die Farben im Bild an.

Ist verfügbar, wenn "Farbe" für den Bildmodus ausgewählt ist.

Farbwiedergabe

Wählen Sie die Methode für die Farbwiedergabe aus.

Den Kontrast priorisieren

Gibt ein scharfes Bild aus, indem der Kontrast zwischen den Farben betont wird.

Die Farbe priorisieren

Gibt ein gleichmäßiges Bild aus, indem die Unterschiede zwischen den Farben aufhoben werden.

Sie können den Ton eines Bildes mit dem folgenden Schieberegler anpassen.

Die Farbe priorisieren
Helligkeit

Passt die Helligkeit des gesamten Bildes an. Erhöhen Sie den Wert, um das Bild dunkler zu machen, oder verringern Sie den Wert, um das Bild heller zu machen.

Kontrast

Passt den Kontrast des gesamten Bildes an. Erhöhen Sie den Wert, um die hellen Bereiche heller und die dunklen Bereiche dunkler zu machen.

Schattierung

Passt die dunklen Bereiche des Bildes an. Erhöhen Sie den Wert, um den dunklen Bereich dunkler zu machen.

Geeignet für die Betonung von Zeichen, die sehr hell sind.

Heraushebung

Passt die hellen Bereiche des Bildes an. Reduzieren Sie den Wert, um den helleren Bereich heller zu machen.

So passen Sie die Hintergrundhelligkeit des Bildes an, wenn Sie ein Dokument mit einem weißen Hintergrund scannen.

Gamma

Passt die Helligkeit eines Bildes mit Ausnahme der hellen und dunklen Bereiche an. Erhöhen Sie den Wert, um das Bild heller zu machen, oder verringern Sie den Wert, um das Bild dunkler zu machen.

WICHTIG

Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

RGB

Passt die Farben im Bild an.

Aus

Deaktiviert diese Funktion.

Ein

Aktiviert diese Funktion.

Sie können die Farben mit dem folgenden Schieberegler anpassen.

Siehe auch:
  • Normaldialog
  • Bild


Reinigung

Korrigiert Texte, Linienzeichnungen und der Hintergrund eines Bildes.

Die verschiedenen Einstellungen hängen vom Bildtyp ab.

Farbe/Graustufen | Schwarzweiß (Dynamischer Schwellwert (iDTC))
Reinigung - Farbe/Graustufe | Reinigung - Dynamischer Schwellwert (iDTC)
Schwarzweiß (Standard Schwellwert) | Schwarzweiß (SDTC-Modus/Halbton/SEE)
Reinigung - Standard Schwellwert | Reinigung - SDTC/Halbton/SEE
Schärfe

Geben Sie die Schärfe des Ausgabebildes an.

Keine

Die Anpassung der Schärfe wird nicht ausgeführt.

Betonung

Betont die Umrisse von Text und Linienzeichnungen.

Ändern Sie die Einstellungen über den [Intensität] Schieberegler. (1 bis 3). Je höher die Einstellungen festgelegt werden, desto stärker werden die Umrisse betont.

Diese Option kann bei Auswahl eines der folgenden Bildtypen eingestellt werden:

  • Farbe

  • Graustufen

  • Schwarzweiß (wenn [Standard Schwellwert], [SDTC-Modus], [Halbton] oder [SEE] unter [Schwarzweißmethode] ausgewählt wird)

Moire Musterentfernung

Reduziert das beim Scannen von Farb-/Graustufendokumenten entstehende Moire-Muster.

Ändern Sie die Einstellungen über den [Intensität] Schieberegler. (1 bis 4). Je höher die Einstellungen festgelegt werden, desto weniger Moire-Muster entstehen.

Diese Option kann bei Auswahl eines der folgenden Bildtypen eingestellt werden:

  • Farbe

  • Graustufen

Randauswahl

Betont die Umrisse von Text und Linienzeichnungen.

Diese Option kann bei Auswahl eines der folgenden Bildtypen eingestellt werden:

  • Schwarzweiß (wenn [Standard Schwellwert] unter [Schwarzweißmethode] ausgewählt wird)

Hintergrundglättung

Glättet die Konturen von Texten und Zeichnungen.

Ändern Sie die Einstellungen über den [Intensität] Schieberegler. (1 bis 4). Je höher die Einstellungen festgelegt werden, desto weicher werden die Linienzeichnungen.

Diese Option kann bei Auswahl eines der folgenden Bildtypen eingestellt werden:

  • Schwarzweiß (wenn [Standard Schwellwert], [SDTC-Modus], [Halbton] oder [SEE] unter [Schwarzweißmethode] ausgewählt wird)

Farbbereinigung

Glättet den Bildhintergrund und unterdrückt ungleichmäßige Färbung und Intensität.

Ist aktiviert, wenn "Farbe" oder "Graustufen" unter Bildmodus ausgewählt wurde.

Keine

Die Anpassung der Farbbereinigung wird nicht ausgeführt.

Automatisch

Glättet den Bildhintergrund. Es werden ungleichmäßige Färbung und Intensität unterdrückt.

Weiß

Glättet den Bildhintergrund und konvertiert die dominierende Hintergrundfarbe zu weiß. Texte und Linien können mit dieser Option hervorgehoben werden.

Gleichmäßigkeit

Umfasst einen Glättbereich zwischen -5 bis 5.

Je höher die Glättestufe, desto größer wird der Farbraum der zu glättenden Farbe.

Je kleiner die Glättestufe, desto kleiner wird der Farbraum der zu glättenden Farbe mit Ausnahme des Hintergrunds.

HINWEIS

Diese Funktion eignet sich möglicherweise nicht zum Scannen von Dokumenten mit großen Farbräumen, wie z.B. Fotos.

Wählen Sie in diesem Fall die Option [Keine].

Zeichenstärke (Beispielbild)

Passt die Stärke der Zeichen und Linien im Bild an.

Zeichenhervorhebung (Beispielbild)

Korrigiert ausgeblichene Zeichen/Linien im Bild.

Störungen entfernen (Beispielbild)

Entfernt durch die Binärisierung entstandene Bildstörungen (ungewünschte Punkte im Hintergrund).

HINWEIS

Wird ein höherer Wert angegeben, werden eventuell Zeichen teilweise oder vollständig gelöscht.

Scannen Sie in diesem Fall erneut mit einem geringeren Wert oder mit der Einstellung [Aus].

Hintergrundmusterentfernung (Beispielbild)

Entfernt Textreste und Muster im Bildhintergrund des Bildes, um die Texterkennungsgenauigkeit zu verbessern.

Aus

Deaktiviert diese Funktion.

Ein

Wenn [Standard Schwellwert] unter [Schwarzweißmethode] festgelegt wurde, ist diese Funktion aktiviert.

Einstellwert

Wenn [Dynamischer Schwellwert (iDTC)] unter [Schwarzweißmethode] festgelegt wurde, ist diese Funktion aktiviert.

Je höher der Wert ist, desto leichter lassen sich kleine Zeichen und schwache Muster im Hintergrund des Bildes entfernen.

WICHTIGER HINWEIS

Die Hintergrundmusterentfernung aus urheberrechtlich geschützten Werken ist unzulässig.

Die Entfernungsfunktion dient der Verbesserung der Texterkennungsgenauigkeit. Ihre anderweitige Verwendung kann gegen das Urheberrecht verstoßen.

HINWEIS

  • Beachten Sie, dass sich die Scangeschwindigkeit verringern kann, wenn diese Funktion aktiviert ist.

  • Wenn [Dynamischer Schwellwert (iDTC)] unter [Schwarzweißmethode] festgelegt wurde

    • Bleiben Hintergrundmuster auch ungleichmäßig, wenn die Einstellung "Hintergrundmusterentfernung" aktiviert wurde, setzen Sie eine niedrigere [Sensitivität] für [Dynamischer Schwellwert (iDTC)].

      Oder aktivieren Sie die Hintergrundmusterentfernung-Funktion, indem Sie [Standard Schwellwert] für [Schwarzweißmethode] festlegen.

    • In Dokumenten mit schwach gedruckten Zeichen können diese verschwimmen. Wählen Sie in diesem Fall [Aus] oder eine höhere [Sensitivität] für [Dynamischer Schwellwert (iDTC)].

    • Wenn Sie die Funktion Hintergrundmusterentfernung aktivieren, können sich das Bild, das im Vorschaufenster angezeigt wird, und das ausgegebene Bild unterscheiden.

  • Wenn [Standard Schwellwert] unter [Schwarzweißmethode] festgelegt wurde

    Wenn Zeichen blass sind, aktivieren Sie die Hintergrundmusterentfernung-Funktion, indem Sie [Dynamischer Schwellwert (iDTC)] für [Schwarzweißmethode] festlegen.

Zeichenextrahierung (Beispielbild)

Verarbeitet ein Bild zur Verbesserung der Texterkennungsgenauigkeit.

Aus

Deaktiviert diese Funktion.

Ein

Aktiviert diese Funktion.

Methode

Wählen Sie die zu verarbeitenden Zeichentypen aus.

  • Umgekehrte Extrahierung

    Kehrt die weißen Zeichen in schwarz um.

  • Halbtonentfernung

    Entfernt die Schattierungen.

  • Stempelentfernung

    Entfernt rote Siegel.

WICHTIGER HINWEIS

Die Entfernungsfunktion dient der Verbesserung der Texterkennungsgenauigkeit. Ihre anderweitige Verwendung kann gegen das Urheberrecht verstoßen.

HINWEIS

Legen Sie 300 dpi oder mehr für [Auflösung] fest.

Weißwertabgleich

Passt den Schwellenwert so an, dass beim Scannen von Dokumenten mit farbigem Hintergrund, wie z.B. Zeitungen, der Hintergrund weiß wird.

Aus

Deaktiviert diese Funktion.

Ein

Aktiviert diese Funktion.

Passt die Helligkeit automatisch so an, dass auch Dokumente mit dunklem Hintergrund einheitlich hell sind. Ist verfügbar, wenn "Schwarzweiß" unter Bildmodus ausgewählt wurde.

Wenn "Farbe" oder "Graustufen" für Bildtyp festgelegt ist, kann dies einen ungleichmäßigen Ton verursachen.

Wählen Sie in diesem Fall [Automatisch] unter [Toneinstellung].

Automatisch

Schaltet diese Funktion automatisch in Abhängigkeit der Einstellungen unter [Bildmodus] und [Schwarzweißmethode] [Ein] oder [Aus].

Schaltet die Funktion automatisch [Ein], falls "Schwarzweiß" für den Bildtyp und [Standard Schwellwert] oder [SDTC-Modus] unter [Schwarzweißmethode] ausgewählt ist. Einstellungskombinationen wird die Funktion [Aus] geschaltet.

HINWEIS

Hat das Dokument keinen Mindestabstand von 5 mm nach oben, erscheinen möglicherweise Bildstörungen.

Wählen Sie in diesem Fall die Option [Aus].

HINWEIS

  • Aktiviert, wenn "Schwarzweiß" für den Bildmodus und [Dynamischer Schwellwert (iDTC)] unter [Schwarzweißmethode] ausgewählt wurde:

    • [Zeichenstärke]

    • [Zeichenhervorhebung]

    • [Störungen entfernen]

    • [Hintergrundmusterentfernung] (*1)

    • [Zeichenextrahierung]

    *1:

    Diese Option ist auch aktiviert, wenn [Schwarzweiß] für den Bildtyp und [Standard Schwellwert] für [Schwarzweißmethode] ausgewählt ist.

  • Wenn Sie mehr als einen Bildtyp für das auszugebende Bild festlegen, können Sie Ihre gewünschten Scaneinstellungen für jeden Bildtyp konfigurieren.

    Informationen finden Sie unter "Scaneinstellungen für jedes auszugebende Bild konfigurieren".

Siehe auch:
  • Normaldialog
  • Bild


Vertikale Streifenreduktion

Reduziert Bild auftretende vertikalen Streifen.
Aus

Deaktiviert diese Funktion.

Ein

Aktiviert diese Funktion.

WICHTIG

Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

HINWEIS

Erscheinen vertikale Streifen auch nach dem Reinigen des Scannerinneren, aktivieren Sie diese Funktion.

Weitere Details über das Reinigen des Scannerinneren finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Siehe auch:
  • Normaldialog
  • Bild


Blindfarbe

Entfernt die Farben außer Schwarz aus dem Bild.

Wenn Sie beispielsweise einen roten Rand um einen schwarzen Text ausschließen möchten, bestimmen Sie einfach [Rot] als Blindfarbe. (Beispielbild)

Diese Option kann bei Auswahl eines der folgenden Bildtypen eingestellt werden:

  • Schwarzweiß

  • Graustufen

Hardwareeinstellungen

Entspricht den Einstellungen des Software Operation Panels.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Rot/Grün/Blau

Gibt das Bild nach Entfernen der angegeben Farbe aus.

Weiß

Gibt das Bild nach Entfernen sehr heller Farben aus.

Helle Farben, wie z.B. Gelb, können entfernt werden.

Keine

Gibt das Bild ohne Entfernen von Farben aus.

Sättigung

Gibt das Bild ohne stark gesättigte Farben aus.

Geeignet für das Extrahieren von Zeichen.

Sie können die Empfindlichkeit bei der Entfernung von Farben mit dem Schieberegler einstellen.

Benutzerdefiniert 1 bis Benutzerdefiniert 4

Gibt das Bild nach Entfernen benutzerdefinierter Farben aus.

Werden die Farbmuster [Benutzerdefiniert 1] bis [Benutzerdefiniert 4] ausgewählt, erscheint jeweils das [[Blindfarbe wählen] Dialogfeld] Dialogfeld.

WICHTIG

Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

HINWEIS

  • Die verfügbaren Elemente hängen von Ihrem Scannermodell ab. Informationen finden Sie unter "Scannertreiberspezifikationen".

  • Wenn Sie mehr als einen Bildtyp für das auszugebende Bild festlegen, können Sie Ihre gewünschten Scaneinstellungen für jeden Bildtyp konfigurieren.

    Informationen finden Sie unter "Scaneinstellungen für jedes auszugebende Bild konfigurieren".

Siehe auch:
  • Normaldialog
  • Bild


[Blindfarbe wählen] Dialogfeld

Bestimmen Sie Farben, die Sie aus einem Bild im folgenden Dialogfeld entfernen möchten:
Orginalbild

Ein Farbfeld wird angezeigt. Wählen Sie eine Farbe, die per Mausklick auf die Farbe entfernt wird.

Blindfarbenbild

Das Bild ohne Farben wird in [Orginalbild] angezeigt.

[Farbe 1] bis [Farbe 3] Registerkarten
[Blindfarbe] Kontrollkästchen

Markieren Sie dieses Kontrollkästchen, wenn Sie Farben entfernen möchten.

HINWEIS

Für die [Farbe 1] Registerkarte kann die Markierung nicht aus dem Kontrollkästchen entfernt werden.

Rot/Grün/Blau

Passen Sie die Farben durch Anpassen jedes einzelnen Werts an.

Beispielfarbe

Die Details der angegebenen Farbe werden angezeigt.

[Priorität Schwarz] Kontrollkästchen

Markieren Sie dieses Kontrollkästchen, wenn Sie keine Texte/Zeichen entfernen möchten.

Diese Option bewahrt Farben mit geringer Intensität, wie z.B. Schwarz, vor der Entfernung (werden oft für Texte verwendet).

Sensitivität

Bestimmen Sie für die ausgewählte Farbe eine auszuschließende Farbspanne.

Verfügbare Spanne: 15 bis 180 Grad (Standard: 15 Grad)

Je höher der Wert, desto größer wird die Farbspanne.

[Datei] Schaltfläche

Sie können ein Bild unter [Orginalbild] und [Blindfarbenbild] anzeigen.

Bilder können im folgenden Dateiformat angezeigt werden:

  • 24-Bit Farbe Bitmap-Datei

  • Farbe JPEG-Datei

  • Farbe TIFF-Datei

[Übernehmen] Schaltfläche

Übernimmt die aktuellen Scaneinstellungen und schließt das Dialogfeld.

[Abbrechen] Schaltfläche

Bricht die aktuellen Scaneinstellungen ab und schließt das Dialogfeld.

HINWEIS

Erhöhen Sie bei deaktiviertem [Priorität Schwarz] die Empfindlichkeit, sieht das Bild möglicherweise verwaschen aus.

Aktivieren Sie in diesem Fall [Priorität Schwarz] oder verringern Sie die [Sensitivität].

Siehe auch:
  • Normaldialog
  • Bild
  • Blindfarbe


sRGB Ausgabe

Verwendet das Windows Farbprofil "sRGB Color Space Profile.icm".

Ist verfügbar, wenn [Farbe] für den Bildmodus ausgewählt ist.

Aus

Deaktiviert diese Funktion.

Ein

Aktiviert diese Funktion.

WICHTIG

Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

HINWEIS

Weitere Informationen zum [Farbmanagement] finden Sie in der Windows Hilfe.

Siehe auch:
  • Normaldialog
  • Bild


Invertiertes Bild

Kehrt die Farben im Bild um.

(Beispielbild)

Aus

Deaktiviert diese Funktion.

Ein

Aktiviert diese Funktion.

HINWEIS

Wenn Sie mehr als einen Bildtyp für das auszugebende Bild festlegen, können Sie Ihre gewünschten Scaneinstellungen für jeden Bildtyp konfigurieren.

Informationen finden Sie unter "Scaneinstellungen für jedes auszugebende Bild konfigurieren".

Siehe auch:
  • Normaldialog
  • Bild


Seite

Wählen Sie Einstellungen für ein Bild, z.B. Zuschneiden oder Korrektur, aus.
  • Zuschneiden
  • Bild trennen
  • Drehung
  • Randkorrektur
  • Lochstellen entfernen
  • Erkennung leerer Seiten
Siehe auch:
  • Normaldialog


Zuschneiden

Schneidet den von dem gescannten Bild auszuschneidenden Teil aus.

Bestimmen Sie das Ausschneideverfahren:

[Keine]

[Automatische Größe] (Beispiel: fi-6800)

Wenn [Fehlwinkelkorrektur] und das [Konfiguration] Dialogfeld auf folgende Weise eingestellt sind:

  • [Den Scaneinstellungen hinzufügen] wird unter [Fehlwinkelkorrektur] in [Bildverarbeitung] ausgewählt
Keine
Automatische Größe
Fehlwinkelkorrektur
Keine

Gibt das Bild in der unter [Papiergröße] angegebenen Größe aus.

Wählen Sie eine Farbe aus den Bereich um das Dokument unter [Hintergrund] aus, wenn das Dokument kleiner ist als die angegebene Papiergröße.

WICHTIG

Die Hintergrundfarbe des Dokuments kann abhängig von Ihrem Scannermodell unter [Hintergrund] geändert werden.

Die Einstellungen für [Hintergrund] sind aktiviert, wenn das Dokument kleiner ist als die angegebene Größe.

Automatische Größe/ Automatische Größe (Überlänge)

Zuerst wird ein Dokument in der unter [Papiergröße] angegebenen Größe gescannt. Dann wird das gescannte Bild zugeschnitten und das Bild in dergleichen Größe wie das Originaldokument ausgegeben.

Wenn mehrere Dokumente in verschiedenen Papiergrößen fortlaufend mit dem ADF gescannt werden, wird jedes Bild in dergleichen Größe wie das Originaldokument ausgegeben.

Konfigurieren Sie Folgendes unter [Bildverarbeitung] im Fenster [Bildverarbeitung].

  • Ob die Index-Registerkarte ausgegeben werden soll oder nicht

  • Ob die Reflexion des Innenlichts, das im gescannten Bild erfasst wird, entfernt werden soll, wenn Sie ein Dokument scannen, während die Dokumentenabdeckung des Flachbetts geöffnet ist

HINWEIS

Überlänge bezieht sich darauf, dass die Länge des zu scannenden Dokuments länger als 355,6 mm ist.

  • Bei Verwendung des TWAIN-Treibers

    Wählen Sie eine Größe unter [Papiergröße], die gleich groß oder größer ist als die zu scannenden Dokumente.

    Wird die Papiergröße nicht erkannt, wird das Dokument um eine Größe über der unter [Papiergröße] angegebenen ausgegeben.

  • Bei Verwendung des ISIS-Treibers

    [Maximaler Scanbereich] ist unter [Papiergröße] festgelegt.

    Wird die Dokumentgröße nicht erkannt, wird gescannte Bild in der gescannten Größen ausgegeben:

WICHTIG

  • Diese Option funktioniert mit einigen Anwendungen möglicherweise nicht einwandfrei.

  • Führen Sie eine der folgenden Aktionen aus, um weiße Dokumente zu scannen:

    • Bringen Sie die schwarze Dokumentenfixierung an der Dokumentenabdeckung an und scannen Sie die Dokumente

    • Dokumente mit geöffneter Dokumentenabdeckung scannen

      Um zu überprüfen, ob diese Funktion verfügbar ist, lesen Sie unter "Scannertreiberspezifikationen" nach.

HINWEIS

  • Wenn ein Dokument keine rechteckige Form aufweist, wird die Dokumentgröße möglicherweise nicht korrekt erkannt.

    Wählen Sie in diesem Fall die Option [Keine] für [Zuschneiden] aus.

  • Wenn ein Dokument dunkle Bereich entlang der Kanten oder gerade Linien in der Nähe der Kanten aufweist, wird die Größe des Dokuments möglicherweise nicht korrekt erkannt.

    Wählen Sie in diesem Fall [Genauigkeit] für [Priorität] oder wählen Sie [Keine] für [Zuschneiden] aus.

Fehlwinkelkorrektur

Korrigiert verzerrte Bilder und gibt diese in der unter [Papiergröße] angegebenen Größe aus.

Wählen Sie eine Farbe für den das Dokument umgebenden Bereich unter [Hintergrund] aus.

Wählen Sie die Art der Fehlwinkelkorrektur unter [Konfiguration] in [Bildverarbeitung].

Papierendeerkennung

Beginnt den Scan mit der angegebenen [Papiergröße] und stoppt den Scan, sobald das Ende der Seite erkannt wurde.

Scannen Sie einen Stapel von Dokumenten mit unterschiedlichen Längen im ADF, wird jedes Bild zugeschnitten und in derselben Größe wie die übrigen gescannten Dokumente ausgegeben.

Der Scanbereich ist aber auf die Länge beschränkt, die unter [Papiergröße] festgelegt ist.

WICHTIG

Wählen Sie eine Farbe für den das Dokument umgebenden Bereich unter [Hintergrund] aus. Die Hintergrundfarbe des Dokuments hängt von Ihrem Scannermodell ab.

Overscan

Gibt das Bild in einer größeren Größe als in [Papiergröße] angegeben an aus.

WICHTIG

Die Hintergrundfarbe des Dokuments hängt von Ihrem Scannermodell ab.

Ende der Seitenerkennung & Overscan

Beginnt den Scan mit der angegebenen [Papiergröße], stoppt den Scan, sobald das Ende der Seite erkannt wurde und gibt dann das Bild in einer größeren Papiergröße aus.

WICHTIG

Die Hintergrundfarbe des Dokuments hängt von Ihrem Scannermodell ab.

Hintergrund

Wählen Sie eine Farbe für den das Dokument umgebenden Bereich.

Ist der Ausgabebereich größer als das Dokument, bekommt der das Dokument umgebende Bereich die hier bestimmte Farbe.

Diese Option kann gewählt werden, wenn [Keine], [Fehlwinkelkorrektur] oder [Papierendeerkennung] ausgewählt wurde.

Wird [Fehlwinkelkorrektur] ausgewählt, kann eine Farbe für das Dokument bestimmt werden.

HINWEIS

Wenn [Flachbett] für [Papierquelle] ausgewählt ist, wird [Hintergrund] nicht angezeigt, wenn [Keine] ausgewählt ist.

Fehlwinkelkorrektur

Wählen Sie die Art der Fehlwinkelkorrektur.

Diese Option ist aktiviert, wenn [Fehlwinkelkorrektur] ausgewählt wurde.

Diese Option wird angezeigt, wenn [Den Scaneinstellungen hinzufügen] unter [Bildverarbeitung] in [Fehlwinkelkorrektur] im [Konfiguration] Dialogfeld ausgewählt wurde.

WICHTIG

Weitere Informationen Art der Fehlwinkelkorrektur zur finden Sie unter [Fehlwinkelkorrektur] im [Konfiguration] Dialogfeld.

Ausgabegröße
Rand

Passen Sie den Bildrand an, wenn Sie [Automatische Größe] oder [Automatische Größe (Überlänge)] ausgewählt haben.

Wenn der Einstellungswert größer als 0 ist, wird die angegebene Breite an allen Seiten hinzugefügt und im Vergleich zu dem Ausgabebild mit dem Einstellungswert 0 mm wird ein größeres Bild ausgegeben. So können Sie das ganze Bild ohne fehlende Teile ausgeben.

Wenn der Einstellungswert kleiner als 0 ist, wird die angegebene Breite an allen Seiten abgezogen und im Vergleich zu dem Ausgabebild mit dem Einstellungswert 0 mm wird ein kleineres Bild ausgegeben. So können Sie das Bild anpassen, damit keine schwarzen Bereiche entlang der Kanten verbleiben.

Scanbereich

Gibt das Bild des ausgewählten Bereichs heraus.

Diese Option kann bei Auswahl eines der folgenden Elemente eingestellt werden:

  • [Keine]

  • [Automatische Größe]

  • [Automatische Größe (Überlänge)]

  • [Fehlwinkelkorrektur]

  • [Papierendeerkennung]

Wählen Sie die Bildzuschneidemethode unter [Konfiguration] in [Bildverarbeitung].

HINWEIS

  • Diese Option steht zur Verfügung, wenn ein auszugebender Bereich bestimmt ist.

    Wenn Scanbereich außerhalb des Bildbereichs ist, wird etwa aufgrund der Bilddrehung das Bild vor dem Zuschneiden von Scanbereich ausgegeben.

  • Wenn Sie mit der [Vorschau] Funktion scannen, wird ein Rahmen mit den bestimmten Scanbereich angezeigt.

    Das durch Zuschneiden mit der Scanbereich Funktion ausgegebene Bild wird nicht angezeigt.

  • Diese Option wird angezeigt, wenn unter [Bild trennen] in [Seite] [Aus] ausgewählt wird.

  • Wenn Sie mehr als einen Bildtyp für das auszugebende Bild festlegen, können Sie Ihre gewünschten Scaneinstellungen für jeden Bildtyp konfigurieren.

    Informationen finden Sie unter "Scaneinstellungen für jedes auszugebende Bild konfigurieren".

Priorität

Geben Sie an, ob Geschwindigkeit oder Genauigkeit beim Zuschneiden für [Automatische Größe] oder [Automatische Größe (Überlänge)] bevorzugt werden soll.

WICHTIG

  • Abhängig vom Status der folgenden variieren die Elemente, die Sie festlegen könnten:

    • Scannermodell

    • Scannertreibertyp

    Informationen finden Sie unter "Scannertreiberspezifikationen".

  • Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

Siehe auch:
  • Normaldialog
  • Seite


Bild trennen

Trennt das Bild in der Mitte horizontal.

Es können beispielsweise 2-Seitige Bilder (nebeneinander auf einem Blatt gedruckt) getrennt und als separate Bilder ausgegeben werden.

Aus

Deaktiviert diese Funktion.

Ein

Aktiviert diese Funktion.

Ein Dokument wird getrennt und zwei getrennte Bilder werden ausgegeben.

Mit den folgenden Einstellungen werden die Einstellungen auf jedes getrennte Bild angewandt.

  • [Multibild Ausgabe]

  • [Automatische Farberkennung]

  • [Drehung]

  • [Erkennung leerer Seiten]

Ist Einzug (Beide Seiten) ausgewählt, werden die Bilder für jedes Dokument in der Reihenfolge Vorderseite (oben) → Vorderseite (unten) → Rückseite (oben) → Rückseite (unten) ausgegeben.

WICHTIG

Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

Siehe auch:
  • Normaldialog
  • Seite


Drehung

Korrigiert die Bildausrichtung.

Bestimmen Sie eine Drehrichtung für das Bild.

Automatisch

Bestimmt und korrigiert die Seitenausrichtung.

HINWEIS

Mit 200 dpi oder weniger gescannte Dokumente, sowie die folgenden Dokumenttypen können möglicherweise nicht korrekt angepasst werden, da die Ausrichtung anhand der auf dem Dokument enthaltenen Zeichen erkannt wird.

Wählen Sie in diesem Fall eine passende Einstellung aus [0 Grad], [90 Grad im Uhrzeigersinn], [90 Grad gegen den Uhrzeigersinn] oder [180 Grad] aus.

  • Dokumente mit vielen Fotos und wenig Text

  • Dokumente mit sehr großen oder sehr kleinen Zeichen

  • Dokumente mit Zeichenfolgen, die viele Symbole enthalten

  • Dokumente mit geringem Zeichen- oder Zeilenabstand oder sich überlappenden Zeichen

  • Dokumente mit vielen unterstrichenen oder umrandeten Zeichen

  • Dokumente mit verzierten Zeichen

  • Dokumente mit Zeichen vor gemustertem Hintergrund

  • Dokumente mit verschiedenen Schriftrichtungen (z.B. Zeichnungen)

  • Dokumente mit handgeschriebenen Zeichen

  • Dokumente mit hellem Aufdruck

  • Dokumente mit unscharfen Zeichen

0 Grad

Gibt das gescannte Bild ohne Drehung aus.

90 Grad im Uhrzeigersinn/90 Grad gegen den Uhrzeigersinn/180 Grad

Dreht das Bild wie angegeben.

Bindeposition

Bei doppelseitigen Dokumenten hängt die Ausrichtung von der Bindung ab.

Wählen Sie folgendes im Bezug zur Bindungsausrichtung aus.

Diese Funktion kann in den folgenden Fällen verwendet werden:

  • [Einzug (Beide Seiten)] wird unter [Papierquelle] ausgewählt.

  • [Automatische Auswahl] wird unter [Papierquelle] und [Beide Seiten] unter [Einzug Scanseite] ausgewählt.

Lange Seite

Wählen Sie diese Option, wenn das Dokument eine horizontale Falz aufweist (z.B. Bücher). Beide Seiten des gescannten Bildes werden unverändert ausgegeben.

Kurze Seite

Wählen Sie diese Option, wenn das Dokument eine vertikale Falz aufweist. Die Vorderseite bleibt unverändert, während die Rückseite um 180 Grad gedreht wird.

WICHTIG

Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

Siehe auch:
  • Normaldialog
  • Seite


Randkorrektur

Füllt die Ränder um das Bild auf.

Dies gibt dem gesamten Bild ein besseres Aussehen, wenn an den Rändern Schatten erscheinen.

Randwiederherstellung(Beispielbild)

Entfernt durch Verzerrungen entstandene dunkle Stellen am Rand des gescannten Bildes mit einer der Farbe des Dokuments ähnlichen Farbe.

Diese Option kann festgelegt werden, wenn unter [Zuschneiden] die Option [Automatische Größe] oder [Automatische Größe (Überlänge)] ausgewählt wird.

Aus

Deaktiviert die Randwiederherstellungsfunktion.

Ein

Aktiviert die Randwiederherstellungsfunktion.

WICHTIG

Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

HINWEIS

Die Randwiederherstellung kann nicht zum Retuschieren von Schatten und Rissen verwendet werden.

Seitenrand Filter (Beispielbild)

Füllt die Ränder gescannter Bilder mit einer angegebenen Farbe aus.

Aus

Deaktiviert die Seitenrand Filter Funktion.

Ein

Aktiviert die Seitenrand Filter Funktion.

Füllfarbe

Geben Sie eine Farbe zum Auffüllen an.

[Weiß] oder [Schwarz] kann ausgewählt werden.

gewählter Bereich

Geben Sie die zu füllende Randbreite an.

Legen Sie die Breite im Bereich 0 bis 10,0 mm fest

WICHTIG

Die verfügbaren Elemente hängen von Ihrem Scannermodell ab. Informationen finden Sie unter "Scannertreiberspezifikationen".

Siehe auch:
  • Normaldialog
  • Seite


Lochstellen entfernen

Füllt die Lochstellen in einem Dokument auf.

(Beispielbild)

Aus

Deaktiviert diese Funktion.

Ein

Aktiviert diese Funktion.

Füllfarbe
Hintergrundfarbe

Füllt die Lochstellen mit der Hintergrundfarbe auf.

Weiß

Füllt die Lochstellen weiß auf.

Modus
Standard

Füllt Lochstellen bis maximal 8 mm Größe auf dem Bild aus.

Erweitert

Füllt Lochstellen bis maximal 13 mm Größe auf dem Bild aus.

HINWEIS

Lochstellen auf Zeichen oder Linien werden eventuell nicht mit dieser Einstellung aufgefüllt.

Wählen Sie für das Auffüllen der Lochstellen [Standard].

WICHTIG

Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

HINWEIS

  • Geben Sie beim Scannen farbiger Dokumente eine [Hintergrundfarbe] an.

    Wenn [Weiß] ausgewählt ist, werden weiße Rechtecke über die Lochungen platziert.

  • Lochstellen auf den folgenden Dokumenten werden mit dieser Einstellung eventuell nicht aufgefüllt:

    • Ein Dokument mit Zeichen oder Bildern über den Rändern des Dokuments

    • Ein Dokument, bei dem die Größe der Lochstellen oder der Abstand zwischen den Lochstellen nicht gleich ist

    • Ein Dokument, das nicht rechteckig in der Form ist

    • Ein Dokument, das nicht mit der unter [Papiergröße] angegebenen Papiergröße übereinstimmt

Siehe auch:
  • Normaldialog
  • Seite


Erkennung leerer Seiten

Leere Seiten werden erkannt.

Bestimmen Sie die Erkennungsmethode und die Verarbeitungsmethode, wenn leere Seiten erkannt werden.

Wenn das [Konfiguration] Dialogfeld auf folgende Weise eingestellt ist:

  • [Nicht ausgeben] wird unter [Index Registerkarte] in [Bildverarbeitung] ausgewählt

  • [Nicht anzeigen] wird für [Anteil von schwarzen und weißen Punkten] unter [Bildausgabe] ausgewählt

Wenn das [Konfiguration] Dialogfeld auf folgende Weise eingestellt ist:

  • [Ausgeben] wird unter [Index Registerkarte] in [Bildverarbeitung] ausgewählt

  • [Anzeigen] wird für [Anteil von schwarzen und weißen Punkten] unter [Bildausgabe] ausgewählt
Nicht anzeigen
Anzeigen
Aus

Deaktiviert diese Funktion

Ein

Aktiviert diese Funktion.

Bildausgabe
Nicht ausgeben

Leere Seiten werden gelöscht.

Wenn Sie z.B. einseitige und doppelseitige Dokumente gemischt scannen, kann die Rückseite (leere Seite) eines einseitigen Dokuments gelöscht werden.

Ausgeben

Leere Seiten werden ausgegeben.

Die Anwendung wird über das Ergebnis der Erkennung leerer Seiten benachrichtigt.

HINWEIS

Wenn [Ein] für [Zusammenfügen von Vorderseite/Rückseite] ausgewählt ist, ist die Einstellung nur dann aktiviert, wenn die Vorder- und Rückseiten eines Dokuments als leere Seite erkannt werden.

Inhaltssensitivität

Legt den Empfindlichkeitsgrad für die Erkennung von Zeichen, Linien, Bildern und Fotos auf dem gescannten Bild fest.

Wenn der Empfindlichkeitsgrad niedrig ist, werden gescannte Bilder eher als leer erkannt.

Wird das gescannte Bild als leere Seite erkannt und Sie wünschen dies nicht, stellen Sie den Empfindlichkeitsgrad höher ein.

Anteil von schwarzen Punkten / Anteil von weißen Punkten

Erkennt eine leere Seite über das Verhältnis des Hintergrundes und der (die Punkte enthaltenden) Buchstaben und Abbildungen im Bild.

Ist verfügbar, wenn "Schwarzweiß" unter Bildmodus ausgewählt wurde.

[Anteil von schwarzen Punkten] und [Anteil von weißen Punkten] wird der Vorzug gegenüber [Inhaltssensitivität] gegeben.

Ob [Anteil von schwarzen Punkten] und [Anteil von weißen Punkten] unter [Erkennung leerer Seiten] angezeigt wird oder nicht, kann unter [Konfiguration] in [Bildausgabe] eingestellt werden.

WICHTIG

Wenn eine Papiergröße in [Scanbereich] von der in [Papiergröße] abweicht, kann [Anteil von schwarzen Punkten] und [Anteil von weißen Punkten] nicht bestimmt werden.

Aus

Deaktiviert [Anteil von schwarzen Punkten] und [Anteil von weißen Punkten].

Ein

Aktiviert [Anteil von schwarzen Punkten] und [Anteil von weißen Punkten].

Punkteanteil

Legt den Anteil für den Bereich schwarzer Punkte und weißer Punkte im Bild fest.

Ist der Anteil eines Bildes niedriger als der bestimmte Anteil wird dieses Bild als leere Seite erkannt.

Zielseiten

Geben Sie die gewünschten Seiten für die Erkennung leerer Seiten an.

Diese Option wird angezeigt, wenn folgende Bedingungen erfüllt wurden:

  • Unter [Zuschneiden] wird die Option [Automatische Größe] oder [Automatische Größe (Überlänge)] ausgewählt

  • [Ausgeben] wird unter [Index Registerkarte] im [Konfiguration] Dialogfeld ausgewählt

Alle Seiten

Gibt alle Seiten für dieser Funktion an.

Index-gekennzeichnete Seiten ausschließen

Gibt nur die Seiten ohne Index Registerkarten für dieser Funktion an.

WICHTIG

Abhängig vom Scannermodell wird ein Reiter, der oben oder unten an einem Dokument angebracht ist, möglicherweise nicht erkannt.

Legen Sie das Dokument so in den Scanner ein, dass der angehängte Reiter nach rechts oder links zeigt.

Weitere Informationen zur Ausgabe eines Reiters finden Sie unter "Scannertreiberspezifikationen".

Rand

Gibt den Bereich eines gescannten Bildes für die Erkennung leerer Seiten bestimmten Bildes an.

Geben Sie 0 mm an, um das gesamte für diese Funktion bestimmte Bild einzustellen

Geben Sie die Breite des Randes an, um den Rand eines Bildes von einem für diese Funktion bestimmten Bild auszuschließen.

HINWEIS

  • Die Spanne des auszuschließenden Wertes hängt von der Seitenlänge ab.

    Wenn die Seitenlänge 158 mm oder länger ist: Bis zu 16 mm

    Wenn die Seitenlänge weniger als 158 beträgt: Bis zu 4 mm

  • Wenn die Seitenlänge kürzer als 158 mm ist, wird ein höherer Wert als 4 mm als 4 mm verarbeitet.

WICHTIG

  • Die verfügbaren Elemente hängen von Ihrem Scannermodell ab. Weitere Informationen finden Sie unter "Scannertreiberspezifikationen".

  • Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

  • Prüfen Sie vor dem Entsorgen der gescannten Dokumente das Scanergebnis und stellen Sie sicher, dass keine Seiten fälschlicherweise gelöscht wurden.

HINWEIS

  • Bei den Ergebnissen der Erkennung leerer Seiten unterscheiden sich die Ergebnisse der Vorschau eventuell von den tatsächlichen Scanergebnissen.

    Wenn ein Dokument so dünn ist, dass man sehen kann, was sich auf der Rückseite des Dokuments befindet, lässt sich das Problem möglicherweise lösen, indem Sie die folgenden Einstellungen auswählen.

    • Wählen Sie [Automatische Größe] für [Zuschneiden] und wählen Sie dann [Genauigkeit] unter [Priorität].

  • Für das Scannen mit der Scan Assistent Funktion tritt Erkennung leerer Seiten auf, wenn Sie ein Bild in [Scan Assistent] Dialogfeld speichern.

Siehe auch:
  • Normaldialog
  • Seite


Papiertransport

Konfigurieren Sie die Papiereinzugseinstellungen, um den ADF effizient zu nutzen.
  • Mehrfacheinzugserkennung
  • Papierschrägeinzugserkennung
  • Papierschutz
  • Voreinzug
Siehe auch:
  • Normaldialog


Mehrfacheinzugserkennung

Erkennt jeweils mehr als ein eingezogenes Blatt.

Bestimmen Sie die Erkennungsmethode und die Verarbeitungsmethode, wenn Mehrfacheinzüge erkannt werden.

Diese Option wird angezeigt, wenn der ADF für das Scannen verwendet wird.

Nicht erkennen

Die Mehrfacheinzugserkennung wird nicht ausgeführt.

Erkennen

Mehrfacheinzugserkennung wird ausgeführt. Es wird eine Bestätigungsmeldung angezeigt und der Scan abgebrochen.

HINWEIS

Haben Sie angegeben, dass keine Meldung in [Ereignis] des [Konfiguration] Dialogfeld Fensters angezeigt werden soll, wird keine Meldung angezeigt.

Aktion

Geben Sie an, wie bei einem erkannten Mehrfacheinzug verfahren werden soll.

Stopp

Bricht das Scannen ab und zeigt eine Bestätigungsmeldung an.

Stoppen und Bild anzeigen

Bricht das Scannen ab und zeigt das den Mehrfacheinzug verursachende gescannte Bild an.

Nicht stoppen

Setzt das Scannen auch bei einem erkannten Mehrfacheinzug fort.

Bedingung

Legen Sie die Methode zur Erkennung des Mehrfacheinzugs fest.

Hardwareeinstellungen

Entspricht den Einstellungen des Software Operation Panels. Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Überlappung

Verwendet die Ultraschallsensoren im Inneren des ADF um Dokumente beim Einzug zu prüfen und Mehrfacheinzüge über die Reflektionen der Ultraschallwellen zu erkennen.

HINWEIS

  • Wenn Dokumente mit Anhängen wie Fotos oder Aufklebern gescannt werden, werden diese möglicherweise fälschlich als Mehrfacheinzug erkannt.

  • Wenn starke Dokumente wie z.B. Plastikkarten gescannt werden, werden diese möglicherweise fälschlich als Mehrfacheinzug erkannt.

    Um solch ein Dokument zu scannen, aktivieren Sie [Maximallänge festlegen, die nicht erkannt werden soll].

Länge

Der Scanner überwacht beim Einziehen die Länge der zu scannenden Dokumente und erkennt einen Mehrfacheinzug über den Unterschied der Dokumentenlänge.

HINWEIS

Mehrfacheinzug wird fälschlicherweise erkannt, wenn Dokumente unterschiedlicher Länge in einem Stapel gescannt werden.

Überlappung und Länge

Der Scanner überwacht Überlappung und die Länge der Blätter, um Mehrfacheinzüge zu erkennen.

Kontrollkästchen [Maximallänge festlegen, die nicht erkannt werden soll]

Erkennt die Dokumentenlänge und die Erkennung von Mehrfacheinzügen nach Überlappung fest.

Geeignet zum Scannen eines Dokuments, bei dem keine Mehrfacheinzugserkennung durchgeführt werden soll.

Länge

Legen Sie die Länge eines Dokuments fest, bei dem keine Mehrfacheinzugserkennung durchgeführt werden soll.

Wenn die Länge eines Dokuments kürzer als die angegebene Länge ist, werden Mehrfacheinzüge nicht erkannt.

HINWEIS

  • Diese Funktion wird deaktiviert, wenn Mehrfacheinzüge entsprechend ihrer Länge erkannt werden.

  • Dokumente, die kürzer als die angegebene Länge sind, werden eventuell als Mehrfacheinzüge erkannt, wenn sie schief eingezogen wurden.

    Geben Sie entweder einen höheren Wert für [Länge] an oder legen Sie die Dokumente mithilfe der Seitenführung gerade ein.

WICHTIG

  • Abhängig vom Status der folgenden variieren die Elemente, die Sie festlegen könnten:

    • Scannermodell

    • Scannertreibertyp

    Informationen finden Sie unter "Scannertreiberspezifikationen".

  • Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

Siehe auch:
  • Normaldialog
  • Papiertransport


Papierschrägeinzugserkennung

Erkennt Dokumente, die gedreht und eingezogen werden.

Wenn erkannt wird, dass ein Dokument übermäßig schräg eingezogen wird, wird eine Benachrichtigung dazu angezeigt.

Aus

Deaktiviert diese Funktion.

Ein

Aktiviert diese Funktion.

WICHTIG

Diese Funktion ist abhängig vom Scannermodell eventuell deaktiviert. Informationen finden Sie unter "Scannertreiberspezifikationen".

Siehe auch:
  • Normaldialog
  • Papiertransport


Papierschutz

Erkennt einen Papiereinzugsfehler.

Wird ein Papiereinzugsfehler erkannt, wird eine Meldung über einen Papierstau angezeigt.

HINWEIS

  • Dies dient zum Schutz von Dokumenten, die schwierig einzuziehen sind, wie z.B. dünnes Papier.

  • Deaktivieren Sie diese Funktion in diesem Fall.

Aus

Deaktiviert diese Funktion.

Ein

Aktiviert diese Funktion.

Hardwareeinstellungen

Entspricht den Einstellungen des Software Operation Panels. Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

WICHTIG

  • Diese Funktion ist abhängig vom Scannermodell eventuell deaktiviert. Informationen finden Sie unter "Scannertreiberspezifikationen".

  • Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

Siehe auch:
  • Normaldialog
  • Papiertransport


Voreinzug

Mit dem Voreinzug werden Dokumente vor dem nächsten Scan in die Startposition eingezogen.

Mit dem Voreinzug wird die Scanzeit verkürzt.

Aus

Deaktiviert diese Funktion.

Ein

Aktiviert diese Funktion.

WICHTIG

  • Diese Funktion ist abhängig vom Scannermodell eventuell deaktiviert. Informationen finden Sie unter "Scannertreiberspezifikationen".

  • Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

Siehe auch:
  • Normaldialog
  • Papiertransport


Stapel

Konfigurieren Sie die Funktion zum Organisieren des Scaninhalts.
  • Scan Assistent
  • Fortlaufender Scan
  • Auftragssteuerung
  • Patchcode-Erkennung
  • Barcode-Erkennung
  • Automatische Profilauswahl
Siehe auch:
  • Normaldialog


Scan Assistent

Gibt die Bilder nach Anpassen der Bildqualität eines Bildes Seite für Seite aus.

Weitere Informationen zur Verwendung des Scan Assistenten finden Sie unter "Verwendung des Scan Assistent".

Aus

Deaktiviert diese Funktion

Ein

Aktiviert diese Funktion

Der [Scan Assistent] Dialogfeld startet, wenn eine Seite gescannt wird.

Auswahl in der GUI

Wenn das Scannen startet, erscheint ein Dialogfeld mit der Frage, ob Sie das Scannen mit dem Scan Assistent ausführen möchten.

WICHTIG

Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

HINWEIS

  • Wenn [Ein] unter [Erkennung leerer Seiten] ausgewählt ist, können Sie überprüfen, ob das gescannte Bild im [Scan Assistent] Dialogfeld leer ist.

    Die Erkennung leerer Seiten wird ausgeführt, wenn Sie ein Bild im [Scan Assistent] Dialogfeld speichern.

  • Wenn die folgenden Scaneinstellungen angegeben sind, ist abhängig vom Computer möglicherweise nicht ausreichend Speicher für den Scanvorgang verfügbar:

    • [Auflösung] ist auf 400 dpi oder höher eingestellt

    • [A3], [Double Letter] oder eine größere Papiergröße wird unter [Papiergröße] festgelegt

Siehe auch:
  • Normaldialog
  • Stapel


Fortlaufender Scan

Setzt das Scannen fort, wenn zusätzliche Dokumente eingelegt werden, nachdem alle im ADF eingelegten Dokumente gescannt wurden.
Aus

Deaktiviert diese Funktion.

Beendet das Scannen nachdem alle in den Scanner eingelegten Dokumente gescannt wurden.

Ein/Manuell

Es wird eine Meldung angezeigt und der Scanner geht nach dem Scannen aller im ADF eingelegten Dokumente in den Standby-Modus über.

Legen Sie ein Dokument ein und klicken Sie auf die [Scannen] Taste Schaltfläche, um das Scannen fortzusetzen.

Klicken Sie auf die [Fertigstellen] Schaltfläche, um den Scan zu beenden.

Automatisch

Diese Option wird angezeigt, wenn der ADF für das Scannen verwendet wird.

Es wird eine Meldung angezeigt und der Scanner geht nach dem Scannen aller im ADF eingelegten Dokumente in den Standby-Modus über.

Legen Sie ein Dokument ein um das Scannen fortzusetzen. Das Scannen startet automatisch.

Klicken Sie auf die [Fertigstellen] Schaltfläche, um den Scan zu beenden.

Diese Option funktioniert so wie [Manuell] wenn das Flachbett für das Scannen verwendet wird.

WICHTIG

Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

HINWEIS

  • Wenn [Automatische Auswahl] unter [Papierquelle] ausgewählt wurde, können Sie zwischen dem Scannen mit ADF und dem Flachbett für jeden fortlaufenden Scan wechseln.

  • Wenn Sie einen Scan mit dem Flachbett über den ISIS-Treiber durchführen, wird abhängig von der Anwendung möglicherweise nur die erste Seite ausgegeben, wenn [Fortlaufender Scan] aktiviert ist.

Siehe auch:
  • Normaldialog
  • Stapel


Auftragssteuerung

Der Scanablauf kann durch Auftragstrenner gesteuert werden.
HINWEIS

  • Als Jobtrennblatt wird ein Blatt mit aufgedruckten Patch-Codes verwendet.

    Weitere Informationen zum Druck von Patch-Codes finden Sie unter "Patchcode-Erkennung".

  • Abhängig vom Scannermodell kann ein Jobtrennblatt mit einer Kerbe verwendet werden.

    Informationen finden Sie unter "Scannertreiberspezifikationen".

    Informationen zu einem Jobtrennblatt mit einer Kerbe finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Scannen Sie eine große Menge an Dokumenten, können Sie für die folgenden Fälle den Scanvorgang unterbrechen, indem Sie eingangs einen Auftragstrenner zwischen die Dokumente einlegen:

  • So setzen Sie das Scannen für jeden Dokumentstapel, der mit einem Jobtrennblatt getrennt ist, vorübergehend aus, um andere Aufgaben zu erledigen

  • So schalten Sie die Einstellungen für einen Dateinamen und einen Ordnerpfad für jeden Dokumentstapel um, der mit einem Jobtrennblatt getrennt ist

Aus

Deaktiviert diese Funktion

Ein

Aktiviert diese Funktion

Blatttyp

Wählen Sie die Art des Auftragstrenners aus.

Der hier angegebene Blatttyp wird während des Scannens erkannt.

Auftragstrenner

Es wird ein Auftragstrennerblatt mit Ausstanzung verwendet.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Patch-Code

Es wird ein Blatt mit aufgedruckten Patch-Codes verwendet.

Aktion

Geben Sie eine der folgenden Scanoperationen an:

Einbeziehen und fortsetzen

Auftragstrenner werden vom Scanner erkannt und gescannt. Der Scan wird für die folgenden Dokumente fortgesetzt.

Ausschließen und fortsetzen

Auftragstrenner werden erkannt und diese werden nicht gescannt. Der Scan wird für die folgenden Dokumente fortgesetzt.

Einbeziehen und anhalten

Auftragstrenner werden erkannt und gescannt. Der Scan wird für die folgenden Dokumente angehalten.

Ausschließen und anhalten

Auftragstrenner werden erkannt und diese werden nicht gescannt. Der Scan wird für die folgenden Dokumente angehalten.

WICHTIG

  • Verwenden Sie ein Blatt mit Patch-Codes auf beiden Seiten, wenn Sie über [Einzug (Beide Seiten)] scannen.

  • Wenn Sie die folgenden Scaneinstellungen festlegen und ein Blatt verwenden, auf dem auf einer Seite ein Patch-Code aufgedruckt ist, legen Sie das Blatt so in den Scanner ein, dass sich der Patch-Code auf der Vorderseite befindet.

    • [Doppelseite] für [Trägerblatt]

    • [Zusammenfügen von Vorderseite/Rückseite]

  • Die verfügbaren Elemente hängen von Ihrem Scannermodell ab. Weitere Informationen finden Sie unter "Scannertreiberspezifikationen".

  • Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

Siehe auch:
  • Normaldialog
  • Stapel


Patchcode-Erkennung

Liest die Code-Informationen auf dem Dokument und meldet das Ergebnis an die Anwendung.

Mit Patch-Codes können Sie Scans in unterschiedliche Aufträge aufteilen und die Daten ordnen, falls Sie eine Anwendung verwenden, die die Auftragstrennung über Patch-Codes unterstützt.

Aus

Deaktiviert diese Funktion

Ein

Aktiviert diese Funktion

Typ

Wählen Sie den Patch-Code-Typ.

Richtung

Geben Sie die Richtung des Patch-Codes an.

WICHTIG

  • Beachten Sie beim Drucken von Patch-Codes Folgendes:

    • Verwenden Sie weißes Papier.

    • Setzen Sie die Vergrößerung auf 100%. Das Blatt wird nicht korrekt erkannt, wenn es kleiner als das Original gedruckt ist.

    • Verwenden Sie nicht den Toner-Sparmodus. Ein zu heller Druck kann nicht korrekt erkannt werden.

    • Verwenden Sie kein dünnes Papier, um Durchscheinen zu vermeiden. Beide Blattseiten werden eventuell erkannt, wenn das Blatt durchscheinend ist.

  • Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

HINWEIS

  • Drucken und verwenden Sie folgende Patch-Codes (PDF):

    • Für Windows Server 2008 oder Windows 7

      [Start] Menü → [Alle Programme] → [fi Series] → [Patch-Code]

    • Für Windows Server 2012, Windows Server 2012 R2, Windows 8.1, Windows 10, Windows Server 2016 oder Windows Server 2019

      32-Bit Version

      <Systemlaufwerk>:\Programme\PaperStream IP\PatchCode

      64-Bit Version

      <Systemlaufwerk>:\Program Files(x86)\PaperStream IP\PatchCode

  • Stellen Sie beim Kopieren eines ausgedruckten Patch-Code-Blatts sicher, mit der gleichen Helligkeit und in der gleichen Größe wie im Original zu kopieren.

  • Verwenden Sie zum Erkennen der Barcodes stets dasselbe Patch-Code-Blatt, nimmt die Erkennungsgenauigkeit aufgrund sich ansammelnder Verschmutzungen möglicherweise auf Dauer ab.

    Sollte dies der Fall sein, verwenden Sie bitte ein neues Blatt.

Siehe auch:
  • Normaldialog
  • Stapel


Barcode-Erkennung

Meldet die Barcode-Informationen auf dem Dokument an die Anwendung.

Mit Barcodes können Sie Scans in unterschiedliche Aufträge aufteilen und die Daten ordnen. Die Anwendung muss diese Funktion unterstützen.

Barcodes können auch zum Benennen von Dateien und Ordnern beim Speichern der Bilder verwendet werden.

Aus

Deaktiviert diese Funktion.

Ein

Aktiviert diese Funktion.

Typ

Wählen Sie den Barcode-Typ.

(Weitere Informationen finden Sie unter "Barcode-Typen und Erkennungsvoraussetzungen")

Richtung

Geben Sie die Richtung des Barcodes an.

Diese Option wird bei zweidimensionalen Codes deaktiviert.

Bereich

Geben Sie den Barcode-Bereich an.

Komplett

Überprüft das gesamte Dokument auf Barcodes.

Benutzerdefiniert

Überprüft einen angegebenen Bereich des Dokuments auf Barcodes.

Geben Sie den Überprüfungsbereich entsprechend der Seitenausrichtung an.

Geben Sie den Barcode-Bereich unter [Benutzerdefiniert] an, können Sie die Scangeschwindigkeit im Vergleich zu [Komplett] erhöhen.

Barcodes pro Seite

Geben Sie die Höchstzahl zu erkennender Barcodes pro Seite an.

Beachten Sie, dass der Scanvorgang umso länger dauert, je höher die Maximalzahl ist.

WICHTIG

Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

Siehe auch:
  • Normaldialog
  • Stapel


Automatische Profilauswahl

Wenn das Stilformat eines gescannten Dokuments mit dem Stilformat der aktuellen spezifischen Dokumentinformationen identisch ist, wird das Profil angewendet, das den spezifischen Dokumentinformationen zugeordnet ist.

Weitere Informationen zur Verwendung der automatischen Profilauswahl finden Sie unter "So verwenden Sie die automatische Profilauswahl".

Aus

Deaktiviert diese Funktion.

Ein

Aktiviert diese Funktion.

Genauigkeitsstufe

Passt die Genauigkeitsstufe an.

Je höher der Wert, desto höher ist das Erkennungsniveau bei der Erkennung von Unterschieden zwischen den Dokumenten.

WICHTIG

Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

Siehe auch:
  • Normaldialog
  • Stapel


Endorser

Mit dieser Funktion können Sie Zeichenfolgen zum Dokument und dem Ausgabebild hinzufügen.
  • Indossierungsdrucker
  • Digital Endorser
Siehe auch:
  • Normaldialog


Indossierungsdrucker

Druckt eine Zeichenfolge auf einem gescannten Dokument.

Diese Funktion ermöglicht es Ihnen, Ihre Dokumente in zusammen mit den Ausgabebildern zu ordnen, indem Sie die Dokumente z.B. mit Seriennummern versehen.

Diese Einstellung ist verfügbar, wenn ein Indossierungsdrucker installiert ist.

Aus

Druckt nicht über den Drucker.

Indossierungsdrucker vor dem Scannen

Druckt an der Vorderseite des Dokuments bevor dieses gescannt wird.

Daher kann der gedruckte Text in die Ausgabebilder eingefügt werden.

Indossierungsdrucker nach dem Scannen

Druckt die Rückseite des Dokuments bevor dieses gescannt wird.

WICHTIG

Beachten Sie, dass [Indossierungsdrucker vor dem Scannen] und [Indossierungsdrucker nach dem Scannen] nicht zur gleichen Zeit verwendet werden können.

Indossierungsdrucker (Vorderseite)

Druckt an der Vorderseite des Dokuments nachdem dieses gescannt wird.

Indossierungsdrucker (Rückseite)

Druckt die Rückseite des Dokuments bevor dieses gescannt wird.

WICHTIG

Beachten Sie, dass [Indossierungsdrucker (Vorderseite)] und [Indossierungsdrucker (Rückseite)] nicht gleichzeitig verwendet werden können.

Einstellungsdialogfeld

Wählen Sie aus, ob das Fenster zum Ändern der Zeichenfolgen und Zähler angezeigt werden soll, die mit dem Indossierungsdrucker gedruckt werden, wenn der Scan startet.

Nicht anzeigen

Die Einstellung des Indossierungsdruckersdialogfeld werden nicht angezeigt.

Beim Starten des Scans anzeigen

Das Einstellung des Indossierungsdruckers wird angezeigt.

WICHTIG

Die gedruckten Zeichenfolgen stimmen möglicherweise nicht mit den Zeichenfolgen überein, die in einer Anwendung festgelegt wurden, wenn Sie einen der folgenden Schritte in der Anwendung ausführen:

  • Dateinamen angeben, die mit dem Indossierungsdrucker zu druckende Zeichenfolgen verwenden

  • Mit dem Indossierungsdrucker zu druckende Zeichenfolgen ändern, wenn der fortlaufende Scan beginnt.

Mit Digital Endorser synchronisieren

Synchronisieren Sie die vom Digital Endorser auszugebende Zeichenkette mit dieser Einstellung.

Offset

Geben Sie für die Offset-Position einen Wert ab der Oberkante des Dokuments zum Drucken der Zeichenkette an. Beachten Sie, dass 5 mm dem als Startposition für den Druck angegebenen Wert hinzugefügt werden.

Zeichenfolge

Geben Sie hier die zu druckende Zeichenkette an. Bis zu 43 Zeichen können gedruckt werden.

Sie können die folgenden Zeichenketten direkt eingeben.

  • Alphabet

    A bis Z, a bis z

  • Alphanumerische Zeichen

    0, 1 bis 9

  • Symbole

    !"#$%&'()*+,-./:;<=>?@[\]^_`{|}¯

    HINWEIS

    • Um das Symbol "%" auszugeben, tippen Sie "%%" ein.

    • Um das Symbol "¯" auszugeben, tippen Sie "~" ein.

    • Um bei Verwendung des ISIS-Treibers das Symbol "#" auszugeben, tippen Sie "##" ein.

  • " " (Leerzeichen)

Eine Zeichenfolge wird für die folgenden Elemente verwendet:

  • Zeichen

  • Zähler

  • Jahr Monat Tag

  • Zeit (Stunde, Minute)

Informationen finden Sie unter "Zeichenketten, die für die Endorser-Einstellungen eingegeben werden können und die Ausgabebeispiele".

Anfangszählwert

Legen Sie für einen Zähler, den Sie zur Zeichenfolge hinzufügen, einen Anfangswert fest.

WICHTIG

Ändern Sie den Anfangszählwert und führen einen Scan aus ohne das Scannertreiber-Fenster zuvor zu schließen, wird der angegebene Wert beim Schließen des Fensters zurückgesetzt. Ändern Sie jedoch den Anfangszählwert und schließen das Scannertreiber- Fenster daraufhin, wird der angegebene Wert beibehalten.

Zählstufe

Legen Sie für einen Zähler, den Sie zur Zeichenfolge hinzufügen, den Umfang der Änderung pro Scan fest.

Schrifttyp

Geben Sie die Zeichenausrichtung und -größe an:

Horizontal - Normal
Schrifttyp Beispiel 1
Horizontal - Fett
Schrifttyp Beispiel 2
Horizontal - Schmal
Schrifttyp Beispiel 3
Vertikal - Normal
Schrifttyp Beispiel 4
Vertikal - Fett
Schrifttyp Beispiel 5
Schriftausrichtung

Geben Sie die Druckausrichtung an.

Von oben nach unten

Druck ab dem Anfang der Zeichenkette.

Von unten nach oben

Druckt in umgekehrter Reihenfolge ab dem Ende der Zeichenkette.

WICHTIG

  • Die verfügbaren Elemente hängen von Ihrem Scannermodell ab. Informationen finden Sie unter "Scannertreiberspezifikationen".

  • Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

Siehe auch:
  • Normaldialog
  • Endorser


Digital Endorser

Mit dem Digital Endorser können Sie Zeichenfolgen zum Bild hinzufügen.

Dokumente und Ausgabebilder können durch Synchronisieren der mit der Indossierungsdrucker gedruckten [Zeichenfolge] zusammen verwaltet werden.

Aus

Deaktiviert diese Funktion

Ein

Aktiviert diese Funktion

X Offset/Y Offset

Geben Sie die Startposition zur Ausgabe der Zeichenkette an.

Digital Endorser Offset
Zeichenfolge

Geben Sie die auszugebende Zeichenkette an.

Sie können die folgenden Zeichenketten direkt eingeben.

  • Alphabet

    A bis Z, a bis z

  • Alphanumerische Zeichen

    0, 1 bis 9

  • Symbole

    !"#$%&'()*+,-./:;<=>?@[]^_`{|}~

    HINWEIS

    • Um das Symbol "%" auszugeben, tippen Sie "%%" ein.

    • Um bei Verwendung des ISIS-Treibers das Symbol "#" auszugeben, tippen Sie "##" ein.

  • " " (Leerzeichen)

Eine Zeichenfolge wird für die folgenden Elemente verwendet:

  • Zeichen

  • Zähler

  • Jahr, Monat, Tag

  • Zeit (Stunde, Minute)

Informationen finden Sie unter "Zeichenketten, die für die Endorser-Einstellungen eingegeben werden können und die Ausgabebeispiele".

Anfangszählwert

Legen Sie für einen Zähler, den Sie zur Zeichenfolge hinzufügen, einen Anfangswert fest.

WICHTIG

Ändern Sie den Anfangszählwert und führen einen Scan aus ohne das Scannertreiber-Fenster zuvor zu schließen, wird der angegebene Wert beim Schließen des Fensters zurückgesetzt. Ändern Sie jedoch den Anfangszählwert und schließen das Scannertreiber- Fenster daraufhin, wird der angegebene Wert beibehalten.

Zählstufe

Legen Sie für einen Zähler, den Sie zur Zeichenfolge hinzufügen, den Umfang der Änderung pro Scan fest.

Druckrichtung

Geben Sie eine Druckrichtung für die Zeichenfolgen an.

WICHTIG

Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

Siehe auch:
  • Normaldialog
  • Endorser


Ausgabe

Einstellungen für die Bildausgabe konfigurieren.
  • JPEG-Komprimierung
  • Statistische Informationen
Siehe auch:
  • Normaldialog


JPEG-Komprimierung

Die Datengröße eines JPEG-Bildes wird angepasst.

Diese Funktion wird aktiviert, wenn "Graustufen" oder "Farbe" für den Bildmodus ausgewählt wird.

Datengröße

Die Datengröße wird angepasst.

Je kleiner die Datengröße, desto stärker wird das Bildrauschen.

WICHTIG

Die verfügbaren Elemente hängen von Ihrem Scannertreibertyp ab. Informationen finden Sie unter "Scannertreiberspezifikationen".

Siehe auch:
  • Normaldialog
  • Ausgabe


Statistische Informationen

Sie können Informationen, die während eines Scanvorgangs zusammengestellt werden (zum Beispiel der verwendete Scanner und die Anzahl der Ausgabebilder), in einer Datei speichern, nachdem der Scanvorgang beendet wurde, und sie als statistische Informationen nutzen.

Außerdem werden die zusammengestellten Informationen in dem Fenster angezeigt, sodass Sie die Scanergebnisse überprüfen können, nachdem der Scanvorgang beendet wurde.

Weitere Informationen zu den zusammengestellten Informationen finden Sie unter "Statistische Informationen der Scanergebnisse".

Anzeige

Legen Sie fest, ob Informationen der Scanergebnisse angezeigt werden sollen, wenn der Scanvorgang beendet ist.

Aus

Die [Statistische Informationen] Fenster werden nicht angezeigt.

Ein

Zeigt das Fenster [Statistische Informationen] an.

Ein(Automatisch schließen)

Zeigt das Fenster [Statistische Informationen] an.

Schließt das Fenster automatisch, nachdem eine zuvor festgelegte Zeit verstrichen ist.

Legt die Zeitspanne zwischen dem Anzeigen und Schließen des Fensters fest.

Speichern

Legen Sie fest, ob Informationen der Scanergebnisse in einer Datei gespeichert werden sollen.

Das Dateiformat ist CSV und der Dateiname ist "ScanInfo_yyyymmdd.csv".

Aus

Speichert keine Informationen der Scanergebnisse in einer Datei.

Ein

Speichert Informationen der Scanergebnisse in einer Datei.

Bestimmen Sie einen Ordnerpfad und speichern Sie die Dateien.

Siehe auch:
  • Normaldialog
  • Ausgabe


Info

Zeigt die Versionsinformationen dieses Produktes an.

Wenn PaperStream IP (TWAIN) verwendet wird

Siehe auch:
  • Normaldialog


Scan-Support

Dieser Abschnitt beschreibt die Funktionen von Scan-Support.
  • Vorschaufenster
  • [Scan Assistent] Dialogfeld
  • Einstellung des Indossierungsdruckersdialogfeld
  • [Statistische Informationen] Fenster


Vorschaufenster

Sie können einen Testscan vor dem eigentlichen Scan durchführen und das Bild anzeigen.

Da die Scaneinstellungen sofort auf das unter Vorschau angezeigte Bild angewandt werden, können Sie in Echtzeit die Auswirkungen verschiedener Scaneinstellungen begutachten.

Hier können Sie ebenfalls den Scanbereich einstellen, um das Bild im Vorschaufenster zu überprüfen.

Der Scanbereich wird im Vorschaubereich mit einem umrahmtem Bereich angezeigt.

Operation Schaltflächen
Scanbereich ändern

Ändert die Größe und den Ort des Scanbereichs.

Verschieben Sie den Mauszeiger entlang des Rahmens, um die Größe des Scanbereichs anzupassen. Platzieren und verschieben Sie den Mauszeiger innerhalb des Scanbereich, um den Ort zu ändern. (*1)
Vergrößerter Bereich

Vergrößert den Bereich beim Draggen des Bildes auf dem Bildschirm mit der Maus auf die Größe des Vorschaubereichs.
Hand

Mit dieser Schaltfläche können Sie den ausgewählten Bereich vergrößern und ihn an das Vorschaufenster anpassen.
Verkleinern

Verkleinert das Bild. Das Bild wird mit jedem Klick verkleinert.
Vergrößern

Vergrößert das Bild. Das Bild wird mit jedem Klick vergrößert.
Festlegen

Gibt das Bild in der ausgewählten Vergrößerung heraus.
Passt das Bild an Vorschaufenster an.

Passt das Bild an den Vorschaubreich an.
Breite anpassen

Passt die Breite des Bildes an den Vorschaubreich an.
Höhe anpassen

Passt die Höhe des Bildes an den Vorschaubreich an.
Scanbereich festlegen

Legen Sie einen neuen Scanbereich fest.

Bewegen Sie die Maus, um den Scanbereich festzulegen. (*1)
*1:

Nur aktiv, wenn ein Scanbereich unter [Zuschneiden] angegeben wurde.

Konfiguriert die folgenden Einstellungen für das Vorschaufenster.

Lineal

Zeigt ein Lineal über der linken Seite des Vorschaufensters an.

Sie können eine Rasterfarbe und den Guide bestimmen, der die Position des Mauszeigers anzeigt. (*2)

Raster

Zeigt Rasterlinien im Vorschaufenster an.

Sie können die Rasterfarbe bestimmen. (*2)

Scanbereich

Geben Sie die Farbe für den Scanbereich und den Rahmen an. (*2)

Einheit

Geben Sie die Einheit für das Lineal und den Raster an.

Standardeinstellungen wiederherstellen

Stellt die Standardeinstellungen wieder her.

*2:

Sie können das Ausmaß der Transparenz für jedes Element unter [Alphakanal] im [Farbauswahl] Dialogfeld angeben. Geben Sie einen Wert zwischen 0 (am hellsten) und 255 (am dunkelsten) an.
HINWEIS

  • Bilder unter einer Vergrößerung von 100% werden möglicherweise nicht korrekt angezeigt.

  • Ist das Dokument länger oder breiter als 32.760 Pixel, werden nur bis zu 32.760 Pixel angezeigt.

  • Folgende Funktionen werden beim Scannen mit der Vorschaufunktion nicht ausgeführt:

    • Zuschneiden [Scanbereich]

    • [Bild trennen]

    • [Mehrfacheinzugserkennung]

  • Wenn Sie mit den folgenden Einstellungen scannen, unterscheiden sich das Bild, das im Vorschaufenster angezeigt wird, und das ausgegebene Bild möglicherweise.

    • Wählen Sie [Schwarzweiß] oder [Graustufen] unter [Bildmodus]

    • Wählen Sie [Ein] für [Erkennung leerer Seiten]

    • Wählen Sie [Dynamischer Schwellwert (iDTC)] unter [Schwarzweißmethode] und aktivieren Sie [Hintergrundmusterentfernung] unter [Reinigung]

    • Aktivieren Sie [Vorderseiten-Erkennung]

Siehe auch:
  • Normaldialog


[Scan Assistent] Dialogfeld

Das folgende Dialogfeld wird für den Scan Assistent angezeigt.

In diesem Dialogfeld können Sie das gescannte Bild Ihren Bedürfnissen anpassen, um mit der Bildbearbeitung das beste Scanergebnis zu erzielen.

Die vom eingestellten gescannten Bild übernommenen Scaneinstellungen können auch als Profil gespeichert werden.

HINWEIS

Wenn [Ein] unter [Erkennung leerer Seiten] ausgewählt ist, können Sie überprüfen, ob das gescannte Bild leer ist.

Die Erkennung leerer Seiten wird ausgeführt, wenn Sie ein Bild speichern.

Operation Schaltflächen

Mit den folgenden Schaltflächen können im Vorschaufenster angezeigte Bilder geändert werden:

Vergrößerter Bereich

Mit dieser Schaltfläche können Sie den ausgewählten Bereich vergrößern und ihn an das Bildanzeigefenster anpassen.
Hand

Mit dieser Schaltfläche können Sie den ausgewählten Bereich vergrößern und ihn an das Vorschaufenster anpassen.
Verkleinern

Verkleinert das Bild. Das Bild wird mit jedem Klick verkleinert.
Vergrößern

Vergrößert das Bild. Das Bild wird mit jedem Klick vergrößert.
Festlegen

Legt den Zoomfaktor fest.
Passt das Bild an Vorschaufenster an.

Passt die Breite das Bild an die Breite des Vorschaufensters an.
Breite anpassen

Passt die Breite des Bildes an das Vorschaufenster an.
Höhe anpassen

Passt die Höhe des Bildes an das Vorschaufenster an.
Links/Rechts

Zeigt das Original und das aktuelle Bild horizontal.
Oben/Unten

Zeigt das Original und das aktuelle Bild vertikal.
Wiederherstellen

Stellt das Bild im Originalzustand ohne Änderungen nach dem Scan wieder her.
Vorher

Stellt das [Aktuell] Bild im vorherigen Status wieder her.

Beachten Sie, dass der vorherige Status nicht wiederhergestellt werden kann, wenn das Bild mit den folgenden Schaltflächen geändert wurde:

Das Bild um 90 Grad gegen den Uhrzeigersinn drehen Das Bild um 90 Grad im Uhrzeigersinn drehen Ändern in Schwarzweiß Das Bild zu Graustufen ändern Das Bild zu Farbe ändern

Wiederholen

Bricht die mit der Vorher Schaltfläche ausgeführten Änderungen ab.
Das Bild um 90 Grad gegen den Uhrzeigersinn drehen

Dreht das Bild um 90 Grad gegen den Uhrzeigersinn. (*1) (*3)
Das Bild um 90 Grad im Uhrzeigersinn drehen

Dreht das Bild um 90 Grad im Uhrzeigersinn. (*1) (*3)
Ändern in Schwarzweiß

Das Bild ändert sich in Schwarzweiß.

Steht zur Verfügung, wenn [Automatische Farberkennung] unter [Bildmodus] angezeigt wird und dann eine der Bildfarbkombinationen einschließlich "Schwarzweiß" als Einstellungswert für den Bildtyp der gescannten Bilder bestimmt wird. (*2) (*3)
Das Bild zu Graustufen ändern

Ändert das Bild zu Graustufen.

Steht zur Verfügung, wenn [Automatische Farberkennung] unter [Bildmodus] angezeigt wird und dann eine der Bildfarbkombinationen einschließlich "Graustufen" als Einstellungswert für den Bildtyp der gescannten Bilder bestimmt wird. (*2) (*3)
Das Bild zu Farbe ändern

Ändert das Bild zu Farbe.

Steht zur Verfügung, wenn [Automatische Farberkennung] unter [Bildmodus] angezeigt wird und dann eine der Bildfarbkombinationen einschließlich einschließlich "Farbe" als Einstellungswert für den Bildtyp der gescannten Bilder bestimmt wird. (*2) (*3)
*1:

Wenn [Nach der Drehung zuschneiden] in [Scanbereich], der nach Auswählen von [Bildverarbeitung] unter [Konfiguration] Dialogfeld angezeigt wird, ausgewählt wird, stehen die Drehung Schaltflächen nicht zur Verfügung.
*2:

Bildbeispiele ändern sich gemäß den Scaneinstellungen.
*3:

Diese Einstellung wird selbst dann nicht in einem Profil gespeichert, wenn Sie auf die [Profil speichern] Schaltfläche klicken.
Original

Zeigt das Originalbild.

Aktuell

Zeigt das bearbeitete gescannte Bild.

Bildanpassungsfenster (Rechte Seite)

Beispielbilder werden als [Aktuell] angezeigt.

Es werden Beispielbilder im [Aktuell] Fenster angezeigt.

Ein ausgewähltes Beispielbild wird gemäß dem Bild in [Aktuell] aktualisiert.

In Folgenden werden für Beispielbilder übernommene Anpassungsdetails angezeigt:

  • Wenn [Dynamischer Schwellwert (iDTC)] unter [Schwarzweißmethode] ausgewählt wurde.

    Im Falle von [Dynamischer Schwellwert (iDTC)]

  • Wenn [Advanced DTC] unter [Schwarzweißmethode] ausgewählt wurde.

    Im Falle von [Advanced DTC]

  • Wenn eine andere als die oben genannten Optionen unter [Schwarzweißmethode] oder wenn unter [Bildmodus] die Option "Graustufen" oder "Farbe" ausgewählt wurde.

    Im Falle von anderen
[Vordergrund]/[Hintergrund] Registerkarte

Erscheint am oberen Rand des Bildanpassungsfensters, wenn [Dynamischer Schwellwert (iDTC)] unter [Schwarzweißmethode] für das Scannen ausgewählt wurde.

Wählt die jeweilige Registerkarte gemäß der gewünschten Teile bei der Bildanpassung.

Schritte

Die Bildanpassung kann in fünf Stufen eingestellt werden.

[Profil speichern] Schaltfläche

Speichert die im [Aktuell] Bild als Profil übernommenen Scaneinstellungen.

WICHTIG

Das Profil kann in den folgenden Fällen nicht gespeichert werden:

  • Wenn [Automatische Farberkennung] unter [Bildmodus] ausgewählt wurde

  • Wenn [Weich], [Scharf] oder [Download-Muster] unter [Toneinstellung] ausgewählt wurde

  • Wenn [Advanced DTC] in den Scaneinstellungen im ISIS-Treiber für [Schwarzweißmethode] ausgewählt ist

HINWEIS

  • Wenn das verwendete Profil überschrieben wird, ist es aktualisiert, sobald der Scan Assistent Bildschirm geschlossen wird.

    Der geänderte Profilinhalt wird ab dem nächsten Scan aktiviert.

  • Sind alle folgenden Voraussetzungen gegeben, werden die Scaneinstellungen für die Vorderseite gemeinsam gespeichert, wenn die Scaneinstellungen für die Rückseite gespeichert sind:

    • [Verschiedene Einstellungen für Vorder- und Rückseite verwenden] wurde ausgewählt.

    • Ein anderes Bild als das [Original] wurde für die Vorderseite gespeichert.

    Die Scaneinstellungen für die Vorderseite können jedoch nicht gespeichert werden, nur die Scaneinstellungen für die Rückseite werden gespeichert.

[Speichern] Schaltfläche

Speichert das [Aktuell] Bild im angegebenen Format in der Anwendung ab.

[Neu scannen] Schaltfläche

Scannt das nächste Dokument ohne das aktuell in der Vorschau angezeigte Bild zu speichern.

Legen Sie ein Dokument in derselben Richtung wie für den vorherigen Scan ein.

HINWEIS

Wenn die die [Neu scannen] Schaltfläche gedrückt wird und das Rückseitenbild des Dokuments angezeigt wird, wird die Rückseite des Dokuments gescannt.

[Abbrechen] Schaltfläche

Bricht den Scan ab.

Siehe auch:
  • Verwendung des Scan Assistent
  • Scan Assistent


Einstellung des Indossierungsdruckersdialogfeld

Erlaubt dem Benutzer, Zeichenfolgen und Zählerwerte vorübergehend zu ändern, wie zum Beispiel den Startwert, der mit dem Indossierungsdrucker gedruckt wird, wenn der Scanvorgang startet.
Einstellung des Indossierungsdruckers
Zeichenfolge

Geben Sie hier die zu druckende Zeichenkette an. Bis zu 43 Zeichen können gedruckt werden.

Informationen finden Sie unter "Indossierungsdrucker".

Start-Zählerwert

Legen Sie für einen Zähler, den Sie zur Zeichenfolge hinzufügen, einen Startwert fest.

Zählstufe

Legen Sie für einen Zähler, den Sie zur Zeichenfolge hinzufügen, den Umfang der Änderung pro Scan fest.

Kontrollkästchen [Den letzten Zählerwert speichern]

Aktivieren Sie dieses Kontrollkästchen, um den Zählerwert fortlaufend zu erhöhen, wenn der nächste Scanvorgang startet.

Beachten Sie aber, dass diese Option nur für Anwendungen verfügbar ist, die über eine Funktion verfügen, um den letzten Zählerwert zu speichern, wenn der Scanvorgang beendet ist.

HINWEIS

Diese Option wird bei Anwendungen im Lieferumfang des Scanners ignoriert, weil der Zählerwert für die Anwendungen zurückgesetzt wird, wenn der Scanvorgang beendet ist.

[Scannen] Schaltfläche

Startet einen Scan.

[Abbrechen] Schaltfläche

Bricht den Scan ab.

[Zurücksetzen] Schaltfläche

Macht alle Änderungen rückgängig, die an den Einstellungen in diesem Fenster vorgenommen wurden.

WICHTIG

  • Die verfügbaren Elemente hängen von Ihrem Scannertreibertyp ab. Informationen finden Sie unter "Scannertreiberspezifikationen".

  • Beim ISIS-Treiber wird der Zählerwert aufsteigend inkrementiert, wenn der nächste Scan beginnt.

HINWEIS

Wenn Sie [Auswahl in der GUI] für [Scan Assistent] auswählen, können Sie die Einstellung des Indossierungsdruckers in dem Fenster ändern, das angezeigt wird, wenn Sie einen Scanvorgang durchführen.

Siehe auch:
  • Verwendung des Scan Assistent
  • Indossierungsdrucker


[Statistische Informationen] Fenster

Zeigt statistische Informationen der Scanergebnisse an.
HINWEIS

Zeigt nur Informationen zu Elementen an, die für die Scaneinstellungen festgelegt wurden.

Weitere Informationen zu den anzuzeigenden Informationen finden Sie unter "Statistische Informationen der Scanergebnisse".

Elementname/Wert

Wenn Sie auf den Kategorienamen oder den Elementnamen rechtsklicken, wird das folgende Menü angezeigt.

Löschen

Löscht den Kategorienamen oder den Elementnamen.

Kategorie hinzufügen

Fügt einen Kategorienamen hinzu, der zuvor gelöscht wurde.

Element hinzufügen

Fügt einen Elementnamen hinzu, der zuvor gelöscht wurde.

Nach oben verschieben

Verschiebt die Position des Kategorienamens oder des Elementnamens um eins nach oben.

Nach unten verschieben

Verschiebt die Position des Kategorienamens oder des Elementnamens um eins nach unten.

[Initialisierung] Schaltfläche

Setzt die Einstellungen in diesem Fenster auf die Grundeinstellungen zurück.

[Zurücksetzen] Schaltfläche

Macht alle Änderungen rückgängig, die an den Einstellungen in diesem Fenster vorgenommen wurden.

[Schließen] Schaltfläche

Schließt das Fenster.

Der Anzeigestatus wird gespeichert.

Siehe auch:
  • Statistische Informationen


[Profil speichern] Dialogfeld

Speichert die aktuellen Einstellungen als Profil.

Weitere Informationen zur Verwendung von Profilen finden Sie unter "Verwenden eines Profils".

Als neues Profil speichern.

Erstellt ein neues Profil.

Beschreibung

Geben Sie einen Profilnamen ein.

Ein vorhandenes Profil überschreiben.

Überschreibt ein vorhandenen Profil.

Profil

Wählen Sie das zu überschreibende Profil aus.

[Beschreibung ändern] Kontrollkästchen

Möchten Sie den Profilnamen ändern, markieren Sie dieses Kontrollkästchen.

Beschreibung

Geben Sie einen Profilnamen ein.

[OK] Schaltfläche

Aktiviert die aktuellen Scaneinstellungen und schließt das Dialogfeld.

[Abbrechen] Schaltfläche

Bricht die aktuellen Scaneinstellungen ab und schließt das Dialogfeld.

WICHTIG

  • Verwenden Sie einen ISIS-Treiber, können nur ASCII Zeichen (alphabetische Zeichen, Zahlen, Leerzeichen) bei der Eingabe von [Beschreibung] verwendet werden.

  • Ein Profil, das spezifischen Dokumentinformationen für die automatische Profilauswahl zugewiesen ist, kann nicht überschrieben werden.

Siehe auch:
  • Normaldialog


Fenster [Einstellungen für die automatische Profilauswahl]

Konfigurieren Sie die spezifischen Dokumentinformationen für die automatische Profilauswahl und ein Profil, das diesen spezifischen Dokumentinformationen zugeordnet wird.

In diesem Fenster können Sie die aktuellen spezifischen Dokumentinformationen und das Profil überprüfen und das Profil ändern, das den spezifischen Dokumentinformationen zugeordnet wird.

Einstellungen für die automatische Profilauswahl
Spezifische Dokumentinformationen

Zeigt die aktuellen spezifischen Dokumentinformationen und das Profil an.

No.

Zeigt die Nummern der spezifischen Dokumentinformationen an.

Die Nummern werden in der Reihenfolge zugewiesen, wie die spezifischen Dokumentinformationen hinzugefügt werden.

Name

Zeigt die Namen der spezifischen Dokumentinformationen an.

Profil

Zeigt die Profilnamen an.

Bildmodus

Zeigt die aktuellen Bildmodi an, die für die Profile festgelegt sind.

Auflösung

Zeigt die aktuelle Auflösung an, die für die Profile festgelegt ist.

HINWEIS

  • Die Auflistungsreihenfolge kann durch Anklicken der Spaltenüberschrift geändert werden.

  • Die folgenden Bedienvorgänge sind in dem Menü verfügbar, das angezeigt wird, wenn Sie spezifische Dokumentinformationen auswählen und rechtsklicken.

    • Umbenennen

    • Löschen

Miniaturansicht-Anzeigebereich

Zeigt die Miniaturansicht der ausgewählten spezifischen Dokumentinformationen an.

Zeigt die ganze Miniaturansicht in Einklang mit der Größe des Miniaturansicht-Anzeigebereichs an.

Zeigt "Keine Miniaturansicht." an, wenn keine Miniaturansichten gespeichert sind.

Schaltfläche [Hinzufügen]

Zeigt den Fenster [Spezifische Dokumentinformationen hinzufügen] an.

[OK] Schaltfläche

Speichert die aktuellen Scaneinstellungen und schließt das Dialogfeld.

[Abbrechen] Schaltfläche

Schließt das Fenster ohne Speichern der konfigurierten Einstellungen.

[Übernehmen] Schaltfläche

Speichert die konfigurierten Einstellungen.

HINWEIS

Die Art der Berechtigungen für die Einstellungen der automatischen Profilauswahl kann festgelegt werden.

Die Art der Berechtigungen kann unter [Allgemein] - [Berechtigungen] - [Profiloperation] des [Konfiguration] Dialogfeld geändert werden.

Siehe auch:
  • So verwenden Sie die automatische Profilauswahl
  • Automatische Profilauswahl
  • Verfügbare Scaneinstellungen für die automatische Profilauswahl


Fenster [Spezifische Dokumentinformationen hinzufügen]

Diese Option fügt spezifische Dokumentinformationen für die automatische Profilauswahl und ein Profil hinzu, das diesen spezifischen Dokumentinformationen zugeordnet ist.

Im Fenster [Spezifische Dokumentinformationen hinzufügen] können Sie spezifische Dokumentinformationen ergänzen, indem Sie dem jeweiligen Fenster unten folgen.

  1. Fenster [Wird gescannt]

    Scannt ein Dokument.

  2. Fenster [Scaneinstellungen]

    Konfigurieren Sie die Einstellungen für das Scannen.

  3. Fenster [Registrierung]

    Registrieren Sie einen Namen für die spezifischen Dokumentinformationen und einen Profilnamen.

Fenster [Spezifische Dokumentinformationen hinzufügen]
Beispiel:

Wenn das Fenster zum Fenster [Scaneinstellungen] wechselt
Profilliste (Profilliste)

Wählen Sie zum Scannen ein Profil aus der mit einem Klick auf Auswahlliste erscheinenden Liste aus.

Wird ein Profilname in der Profilliste ausgewählt, erscheinen die dazugehörigen Einstellungen.

Ändern Sie eine Scaneinstellung im Scannertreiberfenster, nachdem Sie ein Profil ausgewählt haben, wechselt dieses zu [000: aktuelle Einstellung].

Macht alle Änderungen rückgängig, die an den Einstellungen in diesem Fenster vorgenommen wurden.

Zeigt die Hilfe an.

Konfigurieren Sie die Scaneinstellungen.

Wenn Sie ein Menü auswählen, werden die Details der ausgewählten Option angezeigt.

Weitere Informationen zu den verfügbaren Optionen finden Sie unter Verfügbare Scaneinstellungen für die automatische Profilauswahl.

Die Schaltflächen im unteren Bereich dieses Fensters ändern sich mit dem Wechsel im Fenster [Spezifische Dokumentinformationen hinzufügen].

  • Fenster [Wird gescannt]

    Die Schaltflächen im Fenster Wird gescannt

  • Fenster [Scaneinstellungen]

    Die Schaltflächen im Fenster Scaneinstellungen

  • Fenster [Registrierung]

    Die Schaltflächen im Fenster Registrierung
[Vorschau] Schaltfläche

Startet einen Scan.

HINWEIS

Scannen Sie über den ADF, wird das erste Dokument gescannt (bei beidseitig bedruckten Dokumenten nur die Vorderseite).

[Abbrechen] Schaltfläche

Bricht das Hinzufügen spezifischer Dokumentinformationen ab und schließt das Fenster.

Schaltfläche [Rückseite]

Kehrt zum vorherigen Fenster zurück.

Schaltfläche [Weiter]

Wechselt zum nächsten Fenster.

Schaltfläche [Beenden]

Fügt die spezifischen Dokumentinformationen hinzu und schließt das Fenster.

Operation Schaltflächen
Vergrößerter Bereich

Vergrößert den Bereich beim Draggen des Bildes auf dem Bildschirm mit der Maus auf die Größe des Vorschaubereichs.
Hand

Mit dieser Schaltfläche können Sie den ausgewählten Bereich vergrößern und ihn an das Vorschaufenster anpassen.
Verkleinern

Verkleinert das Bild. Das Bild wird mit jedem Klick verkleinert.
Vergrößern

Vergrößert das Bild. Das Bild wird mit jedem Klick vergrößert.
Festlegen

Gibt das Bild in der ausgewählten Vergrößerung heraus.
Passt das Bild an Vorschaufenster an.

Passt das Bild an den Vorschaubreich an.
Breite anpassen

Passt die Breite des Bildes an den Vorschaubreich an.
Höhe anpassen

Passt die Höhe des Bildes an den Vorschaubreich an.

Diese Option wird verwendet, um die folgenden Einstellungen in Bezug auf die spezifischen Dokumentinformationen und den Vorschaubereich zu konfigurieren:

Lineal

Zeigt ein Lineal über der linken Seite des Vorschaufensters an.

Sie können eine Rasterfarbe und den Guide bestimmen, der die Position des Mauszeigers anzeigt. (*1)

Einheit

Legen Sie die Einheit für das Lineal fest.

Als Miniaturansicht speichern

Zeigt eine Miniaturansicht im Miniaturansicht-Anzeigebereich des Fenster [Einstellungen für die automatische Profilauswahl] an.

*1:

Sie können das Ausmaß der Transparenz für jedes Element unter [Alphakanal] im [Farbauswahl] Dialogfeld angeben. Geben Sie einen Wert zwischen 0 (am hellsten) und 255 (am dunkelsten) an.
HINWEIS

  • Bilder unter einer Vergrößerung von 100% werden möglicherweise nicht korrekt angezeigt.

  • Ist das Dokument länger oder breiter als 32.760 Pixel, werden nur bis zu 32.760 Pixel angezeigt.

  • Wenn Sie mit den folgenden Einstellungen scannen, unterscheiden sich das Bild, das im Vorschaufenster angezeigt wird, und das ausgegebene Bild möglicherweise.

    • Wählen Sie [Schwarzweiß] oder [Graustufen] unter [Bildmodus]

    • Wählen Sie [Dynamischer Schwellwert (iDTC)] unter [Schwarzweißmethode] und aktivieren Sie [Hintergrundmusterentfernung] unter [Reinigung]

Name

Geben Sie einen Namen für die spezifischen Dokumentinformationen ein.

Profil
Ein vorhandenes Profil überschreiben.

Überschreibt ein vorhandenen Profil.

[Benennen Sie ein Profil um.] Kontrollkästchen

Möchten Sie den Profilnamen ändern, markieren Sie dieses Kontrollkästchen.

Geben Sie einen Profilnamen ein.

Als neues Profil speichern.

Erstellt ein neues Profil.

Geben Sie einen Profilnamen ein.

Siehe auch:
  • Normaldialog
  • So verwenden Sie die automatische Profilauswahl
  • Automatische Profilauswahl
  • Verfügbare Scaneinstellungen für die automatische Profilauswahl
  • Beispiele für Dokumente, die mit der automatischen Profilauswahl verwendet werden können


[Konfiguration] Dialogfeld

Konfigurieren Sie Einstellungen von PaperStream IP.

  • Allgemein

  • Ereignis

  • Bildverarbeitung

  • Bildausgabe

  • Dateiformat

  • Scanner

WICHTIG

  • Abhängig vom Status der folgenden variieren die Elemente, die Sie festlegen könnten:

    • Scannermodell

    • Scannertreibertyp

    Informationen finden Sie unter "Scannertreiberspezifikationen".

  • Einige Elemente können nicht in Kombination mit diesem Element festgelegt werden. Informationen finden Sie unter "Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können".

Allgemein

Konfigurieren Sie Einstellungen zur Dialoganzeige und Beschränkungen.

Konfiguration (Allgemein) ISIS
Standard-Dialog

Geben Sie das Fenster für das Scannertreiber-Fenster an.

Wählen Sie zwischen [Normaldialog] und [Einfachdialog].

[Dialog von letzter Verwendung anzeigen] Kontrollkästchen

Zeigt den zuletzt verwendeten Dialogmodus an.

Berechtigungen

Legt die folgenden Berechtigungen fest:

Zwischen [Einfachdialog] und [Normaldialog] wechseln

Der Wechsel von [Einfachdialog] zu [Normaldialog] kann beschränkt werden.

Profiloperation

Speichern, Ändern und Löschen von Profilen kann ebenfalls beschränkt werden.

Die Berechtigungstypen lauten wie folgt:

Alle Benutzer

Alle Benutzer haben Zugang.

Nur Administratoren

Nur Benutzer mit Administratorrechten haben Zugang.

Kennwort festlegen

Nur Benutzer mit Kennwort haben Zugang.

Wenn für ein beschränktes Element eine Änderung vorgenommen wurde, wird ein Fenster zur Kennworteingabe angezeigt.

Legen Sie ein Kennwort wie im Folgenden beschrieben fest:

  • Neues erstellen

    1. Wählen Sie in der Auswahlliste des zu beschränkenden Elementes [Kennwort festlegen] aus.

    2. Geben Sie ein Kennwort im [Kennwort] Dialogfeld ein und klicken Sie auf [OK].

  • Ändern

    1. Klicken Sie neben dem zu ändernden Element auf [Kennwort ändern].

    2. Geben Sie das aktuelle Kennwort im [Kennwort] Dialogfeld ein und klicken Sie auf [OK].

    3. Geben Sie das neue Kennwort im [Kennwort] Dialogfeld ein und klicken Sie auf [OK].

  • Löschen

    1. Wählen Sie in der Auswahlliste des zu beschränkenden Elements eine andere Option als [Kennwort festlegen] aus.

    2. Geben Sie das aktuelle Kennwort im [Kennwort] Dialogfeld ein und klicken Sie auf [OK].

HINWEIS

Wählen Sie eine andere Option als [Alle Benutzer] unter [Profiloperation], können Sie unbeschränkt zwischen Profilen wechseln.

Diese Einstellung verfällt jedoch beim Schließen des Scanner-Treiberdialogs.

Ereignis

Konfigurieren Sie Einstellungen für Fehlermeldungen und Warnungen, sowie den Schaltflächen.

Konfiguration (Ereignis) ISIS
Fehler/Warnung

Geben Sie an, ob beim Auftreten eines Fehler oder einer Warnung eine Meldung angezeigt werden soll.

Sie können getrennte Einstellungen für die Fälle treffen, dass das Scannertreiber-Fenster angezeigt wird oder nicht.

HINWEIS

  • Wenn Sie den ISIS-Treiber verwenden, ist nur folgendes Element verfügbar, da das Scanner-Treiberfenster während eines Scans nicht angezeigt wird.

  • Auch wenn Sie im Software Operation Panel angeben, dass Reinigungshinweise angezeigt werden sollen, so werden diese nicht angezeigt, falls Sie in diesem Fenster [Nicht anzeigen] ausgewählt haben.

  • Abhängig von der von Ihnen verwendeten Anwendung werden Meldungen weiterhin angezeigt, obwohl Sie [Nicht anzeigen] ausgewählt haben.

Scanner

Geben Sie an, ob die [Scan] und [Send to] Tasten des Scanners wie folgt beschrieben aktiviert werden sollen.

Werden diese Kontrollkästchen markiert, können folgende Operationen ausgeführt werden:

[[Scan] Taste aktivieren] Kontrollkästchen

Drücken Sie auf die [Scan] Taste, um den Scan zu starten.

Wird im Falle eines Papierstaus beim Scannen eine Meldung mit der Anzeige der [Wiederholen] Taste angezeigt, können Sie über die [Scan] Taste das Scannen fortsetzen.

Wird eine Meldung zum fortlaufenden Scannen angezeigt, können Sie das Scannen über die [Scan] Taste fortsetzen.

Beim fi-800R wird mit dem Scannen nur fortgefahren, wenn Dokumente erfolgreich eingelegt wurden. Wurden keine Dokumente eingelegt, wird der Scan unterbrochen.

[[Send to] Taste aktivieren] Kontrollkästchen

Drücken Sie auf die [Send to] Taste, um den Scan in der Vorschau Funktion zu starten.

Wird im Falle eines Papierstaus beim Scannen eine Meldung mit der Anzeige der [Wiederholen] Taste angezeigt, können Sie über die [Send to] Taste das Scannen fortsetzen.

Beim fi-7300NX können Sie es auf eine andere Art erneut versuchen, indem Sie die Taste [Scan] auf dem Touchscreen drücken.

[Starten Sie den Scan, wenn Sie die Flachbettabdeckung schließen] Kontrollkästchen

Durch Schließen der Flachbettabdeckung (Dokumentabdeckung) können Sie den Scan starten. Weitere Informationen zu den Scannermodellen, die diese Option unterstützen, finden Sie unter "Scannertreiber-Spezifikationen".

HINWEIS

Wählen Sie [Auswahl in der GUI] unter [Scan Assistent], können Sie den Scan starten, indem Sie die [Send to] Taste drücken, wenn das Dialogfeld angezeigt wird. Wird im Falle eines Papierstaus beim Scannen eine Meldung mit der Anzeige der [Wiederholen] Taste angezeigt, können Sie über die [Scan] Taste das Scannen fortsetzen.

Bildverarbeitung

Konfigurieren Sie Einstellungen zur Bildverarbeitung.

Zuschneiden
Automatisch

Diese Option ist aktiviert, wenn unter [Zuschneiden] die Option [Automatische Größe] oder [Automatische Größe (Überlänge)] ausgewählt wird.

Index Registerkarte

Geben Sie an, ob die Index Registerkarte ausgegeben werden soll.

WICHTIG

Wird der ADF für das Scannen verwendet und eine Index Registerkarte an das obere oder untere Ende eines Dokuments angefügt ist, wird die Registerkarte eventuell unabhängig von der Einstellung dieser Option ausgegeben. Diese Funktion ist abhängig vom Scannermodell. Weitere Informationen finden Sie unter "Scannertreiberspezifikationen".

Flachbett

Wenn Sie ein Dokument scannen, während die Dokumentenabdeckung des Flachbetts geöffnet ist, legen Sie fest, ob die Reflexion des Innenlichts entfernt werden soll, die auf dem gescannten Bild erfasst wird.

Diese Option ist aktiviert, wenn [Automatische Größe] unter [Zuschneiden] festgelegt ist.

Umgebungslicht blockieren

Wählen Sie diese Option, wenn die Reflexion des Innenlichts auf dem gescannten Bild erfasst wird, was verhindert, dass das Bild auf die Größe des Dokuments zugeschnitten wird.

HINWEIS

Wenn Sie mehrere Dokumente auf das Dokumentbett legen, wird das Dokumentformat nicht erkannt. Legen Sie jeweils nur ein Dokument zum Scannen auf.

Umgebungslicht zulassen
Wählen Sie diese Option, wenn die Reflexion des Innenlichts auf dem gescannten Bild nicht erfasst wird.
Fehlwinkelkorrektur

Diese Option wird angezeigt, wenn unter [Zuschneiden] [Fehlwinkelkorrektur] ausgewählt wird.

Fehlwinkelkorrektur

Wählen Sie die Art der Fehlwinkelkorrektur.

Fehlwinkel anhand des Dokumenteinzugs korrigieren

Der Rand wird erkannt und Fehlwinkel werden korrigiert.

HINWEIS

Dokumente mit dunklen Rändern werden möglicherweise nicht korrekt erkannt.

Fehlwinkel anhand des Dokumentinhalts korrigieren

Zeichenketten im gescannten Dokument werden erkannt und korrigiert.

Verzerrungen von ±5 Grad können korrigiert werden.

HINWEIS

Folgende Dokumententypen werden möglicherweise mit einem falschen Winkel korrigiert:

  • Dokumente mit geringer Zeichen- oder Zeilenanzahl

  • Dokumente mit sehr geringem Zeilen- oder Zeichenabstand oder mit überlappenden Zeichen

  • Dokumente mit unterstrichenen oder verzierten Zeichen

  • Dokumente mit vielen Fotos und wenig Text

  • Dokumente mit Zeichen vor gemustertem Hintergrund

  • Dokumente mit verschiedenen Schriftrichtungen (z.B. Zeichnungen)

  • Dokumente mit langen diagonalen Linien

  • Dokumente mit handgeschriebenen Zeichen

Den Scaneinstellungen hinzufügen

Zeigt unter [Zuschneiden] das [Fehlwinkelkorrektur] Einstellungsfeld an.

Sie können die Art der Fehlwinkelkorrektur dem zu scannenden Dokument entsprechend ändern.

Scanbereich

Diese Option steht zur Verfügung, wenn unter [Zuschneiden] [Scanbereich] bestimmt ist.

Zuschneidemethode

Wählen Sie die Bildzuschneidemethode.

Vor der Drehung zuschneiden

Schneidet Bilder im Scanbereich zu, bevor die Bildausrichtung gemäß der [Drehung] Einstellung korrigiert ist.

Nach der Drehung zuschneiden

Schneidet Bilder im Scanbereich zu, nachdem die Bildausrichtung gemäß der [Drehung] Einstellung korrigiert ist.

Wählen Sie diese Option, wenn [Automatisch], [90 Grad im Uhrzeigersinn], [90 Grad gegen den Uhrzeigersinn] oder [180 Grad] unter [Drehung] ausgewählt wurde.

Bildausgabe

Einstellungen für die Bildausgabe konfigurieren.

Erkennung leerer Seiten
Anteil von schwarzen und weißen Punkten

Legen Sie fest [Anteil von schwarzen Punkten] und [Anteil von weißen Punkten] unter den [Erkennung leerer Seiten] Einstellungselemente anzuzeigen oder nicht anzuzeigen.

Nicht anzeigen

[Anteil von schwarzen Punkten] und [Anteil von weißen Punkten] wird nicht angezeigt.

Schwarze Seiten werden entsprechend der [Inhaltssensitivität] gelöscht.

Anzeigen

[Anteil von schwarzen Punkten] und [Anteil von weißen Punkten] wird angezeigt.

Dateiformat

Konfigurieren Sie die auf die Dateiformate bezogenen Einstellungen.

TIFF

Bestimmen Sie eine JPEG-Komprimierung für eine TIFF-Datei.

JPEG-Komprimierungsformat
Altes Format

Die Ausgabe erfolgt im TIFF6.0-konformen JPEG-Format.

Neues Format

Die Ausgabe erfolgt im JPEG-Format, das konform mit Adobe Photoshop® TIFF Technical Notes ist.

Scanner

Konfigurieren Sie Einstellungen in Bezug auf den Scanner.

Gerätename

Legen Sie eine Methode zum Identifizieren eines Scanners fest, der über ein USB-Kabel mit einem Computer verbunden ist.

Identifizierungsnummer (ID)
Nummer über USB-Anschluss hinzufügen

Abhängig von dem USB-Anschluss, an den ein Scanner angeschlossen ist, wird eine Nummer zur Identifizierung des Scanners an den Gerätenamen angehängt.

Wenn Sie zum Beispiel die Scannerverbindung von USB-Anschluss A zu USB-Anschluss B ändern, wird eine Zahl wie folgt hinzugefügt:

  • USB-Anschluss A: Gerätename

  • USB-Anschluss B: Gerätename #2

Wenn zwei Scanner des gleichen Modells gleichzeitig an die USB-Anschlüsse angeschlossen sind, wird ebenfalls wie oben beschrieben eine Zahl ergänzt.

In diesem Fall wirkt sich das Trennen des Scanners, der mit dem USB-Anschluss A verbunden ist, nicht auf den Namen des Scanners aus, der mit USB-Anschluss B verbunden ist.

Nummer über Scanner hinzufügen

Abhängig von der Anzahl der Scanner des gleichen Modells, die gleichzeitig angeschlossen sind, wird zur Identifizierung eines Scanners eine Zahl zum Gerätenamen hinzugefügt.

Wenn zum Beispiel zwei Scanner des gleichen Modells gleichzeitig an die USB-Anschlüsse angeschlossen sind, wird wie folgt eine Zahl ergänzt:

  • Erster Scanner: Gerätename

  • Zweiter Scanner: Gerätename #2

In diesem Beispiel ändert das Trennen des ersten Scanners den Namen des zweiten Scanners, sodass der zweite Scanner als erster Scanner erkannt wird.

Nicht hinzufügen

Es wird keine Zahl zu einem Gerätenamen hinzugefügt.

In diesem Fall wird der Gerätename dupliziert, sodass nur der erste Scanner erkannt wird, auch wenn Sie mehrere Scanner des gleichen Modells mit einem Computer verbinden.

Wird gescannt

Legen Sie die Bildqualität vor der Bildverarbeitung mit dem Scannertreiber fest.

Bildqualität
Grundeinstellung

Wendet die Standard-Bildqualität des Scanners an.

Hoch

Wendet die Bildqualität mit mehr Farben als [Grundeinstellung] an.

Geeignet für die detaillierte Reproduktion der Dokumentfarben.

Die Scangeschwindigkeit reduziert sich aber aufgrund der höheren Bilddateigröße.

Siehe auch:
  • Normaldialog


Problembehebung

In diesem Abschnitt werden die Behebungen für Probleme bei der Verwendung von PaperStream IP beschrieben.
HINWEIS

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

  • Den Scanner betreffende Probleme, das Reinigen und Ersetzen der Verbrauchsmaterialien

  • Software Operation Panel

Die folgenden Symbole werden in dieser Hilfe verwendet:

ADF | ADF-Scannen
FB | Flachbett-Scannen Alle Typen der Flachbettscanner
SCSI | Über einen SCSI-Anschluss verbundene Scanner
fi-65F | fi-65F
fi-6110 | fi-6110
fi-61xxZ/fi-62xxZ | fi-6130Z/fi-6230Z/fi-6140Z/fi-6240Z
fi-7x60/fi-7x80 | fi-7160/fi-7260/fi-7180/fi-7280
fi-7460/fi-7480 | fi-7460/fi-7480
fi-7030 | fi-7030
 | fi-7600/fi-7700/fi-7700S
fi-7800/fi-7900 | fi-7800/fi-7900
fi-7300NX | fi-7300NX
fi-800R | fi-800R
  • Scanneranschluss
  • Scannen von Dokumenten
  • Automatische Profilauswahl
  • Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt
  • Bildausgabe
  • Fehlermeldungen


Scanneranschluss

In diesem Abschnitt werden die Behebungen für Probleme beim Anschließen des Scanners an einen Computer beschrieben:
  • Der Scanner lässt sich nicht einschalten.
  • Bedienfeldanzeige schaltet sich aus
  • Auf dem Bedienfeld wird ein Fehler angezeigt
  • Der Scanner schaltet sich aus.


Der Scanner lässt sich nicht einschalten.

Überprüfen Sie folgendes:

  • Ist das Netzkabel korrekt angeschlossen?

  • Ist das USB-Kabel korrekt angeschlossen?

  • Ist der Anschluss auf dem USB-Kabel gebrochen oder beschädigt?

  • Haben Sie die Power-Taste gedrückt Stromversorgung?

  • Ist das USB-Bus Stromkabel korrekt angeschlossen? fi-65F

  • Ist der Computer eingeschaltet?

Ist das Netzkabel korrekt angeschlossen?

Behebung

Schließen Sie das USB-Kabel korrekt an.

Entfernen Sie das Netzkabel aus dem Scanner und schließen Sie es dann wieder korrekt an.

Warten Sie mindestens 5 Sekunden bevor Sie das Netzkabel anschließen.

Ist das USB-Kabel korrekt angeschlossen?

Behebung

Führen Sie eine der folgenden Optionen aus:

  • Schließen Sie das USB-Kabel wieder korrekt an.

    Entfernen Sie das USB-Kabel aus dem Scanner und dem Computer und schließen Sie es dann wieder korrekt an.

    Warten Sie mindestens 5 Sekunden bevor Sie das USB-Kabel anschließen.

  • Wird das USB-Kabel nicht verwendet, schließen Sie das USB-Kabel an den Scanner und den Computer an.

  • Wird ein USB-Hub verwendet, schließen Sie das USB-Kabel direkt an den Scanner und den Computer an.

Ist der Anschluss auf dem USB-Kabel gebrochen oder beschädigt?

Behebung

Verwenden Sie ein neues USB-Kabel und schließen Sie es korrekt an.

Haben Sie die Power-Taste gedrückt Stromversorgung?

Behebung

Drücken sie die Power-Taste Stromversorgung.

Führen Sie eine der folgenden Optionen aus:

  • Ist das Netzkabel korrekt angeschlossen?

  • Ist das USB-Kabel korrekt angeschlossen?

Ist das USB-Bus Stromkabel korrekt angeschlossen?

Behebung

Führen Sie eine der folgenden Optionen aus:

  • Schließen Sie das USB-Bus Stromkabel wieder korrekt an.

    Entfernen Sie das USB-Bus Stromkabel aus dem Scanner und dem Computer und schließen Sie es dann wieder korrekt an.

    Warten Sie mindestens 5 Sekunden bevor Sie das USB-Bus Stromkabel anschließen.

  • Wird ein USB-Hub verwendet, schließen Sie das USB-Bus Stromkabel direkt an den Scanner und den Computer an.

Ist der Computer eingeschaltet?

Behebung

Schalten Sie den Computer ein, falls der Scanner so eingestellt wurde, dass er sich automatisch ein- oder ausschaltet, wenn der Computer ein- oder ausgeschaltet wird.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.


Bedienfeldanzeige schaltet sich aus

Überprüfen Sie folgendes:

  • Ist das Netzkabel korrekt angeschlossen?

  • Ist das USB-Bus Stromkabel korrekt angeschlossen? fi-65F

  • Ist der Scanner eingeschaltet, wurde aber für längere Zeit nicht verwendet?

Ist das Netzkabel korrekt angeschlossen?

Behebung

Schließen Sie das USB-Kabel korrekt an.

Entfernen Sie das Netzkabel aus dem Scanner und schließen Sie es dann wieder korrekt an.

Warten Sie mindestens 5 Sekunden bevor Sie das Netzkabel anschließen.

Ist das USB-Bus Stromkabel korrekt angeschlossen?

Behebung

Führen Sie eine der folgenden Optionen aus:

  • Schließen Sie das USB-Bus Stromkabel wieder korrekt an.

    Entfernen Sie das USB-Bus Stromkabel aus dem Scanner und dem Computer und schließen Sie es dann wieder korrekt an.

    Warten Sie mindestens 5 Sekunden bevor Sie das USB-Bus Stromkabel anschließen.

  • Wird ein USB-Hub verwendet, schließen Sie das USB-Bus Stromkabel direkt an den Scanner und den Computer an.

Ist der Scanner eingeschaltet, wurde aber für längere Zeit nicht verwendet?

Behebung

Der Scanner ist im Energiesparmodus.

Führen Sie eine der folgenden Optionen aus:

  • Legen Sie ein Dokument in den Scanner ein.

  • Drücken Sie eine beliebige Taste auf dem Bedienfeld.

    Drücken Sie jedoch die Power-Taste Stromversorgung nicht länger als 2 Sekunden. Andernfalls wird die Stromversorgung ausgeschaltet.


Auf dem Bedienfeld wird ein Fehler angezeigt

Überprüfen Sie folgendes:

  • Haben Sie den Transportsicherungsschalter entsperrt? FB

  • Ist der ADF korrekt geschlossen? ADF

Haben Sie den Transportsicherungsschalter entsperrt?

Behebung

Schalten Sie den Scanner aus und entsperren Sie den Transportsicherungsschalter.

Ist der ADF korrekt geschlossen?

Behebung

Schließen Sie den ADF vollständig.


Der Scanner schaltet sich aus.

Überprüfen Sie folgendes:

  • Ist der Scanner eingeschaltet, wurde aber für längere Zeit nicht verwendet?

Ist der Scanner eingeschaltet, wurde aber für längere Zeit nicht verwendet?

Ist ein Scanner mit dem ErP Lot6 Energiesparstandard konform, schaltet er sich nach einer bestimmten Zeit aus (Standardwert ist [Nach 4 Stunden]).

Behebung

Drücken Sie die Power Taste des Scanners Stromversorgung, um den Scanner einzuschalten.


Scannen von Dokumenten

Im folgenden werden die Behebungen für Probleme, die beim Scannen auftreten, beschrieben:
  • Das Scannen startet nicht
  • Das Dokument wird nicht korrekt eingezogen oder ein Papierstau tritt auf.
  • Mehrere Blätter werden gleichzeitig in den ADF eingezogen (Mehrfacheinzug wird erkannt)
  • Die Dokumente werden schmutzig
  • Die Scangeschwindigkeit ist sehr gering


Das Scannen startet nicht

Überprüfen Sie folgendes:

  • Haben Sie den Transportsicherungsschalter entsperrt? FB

  • Wurden die Dokumente korrekt in den Scanner eingeführt?

  • Ist der ADF korrekt geschlossen? ADF

  • Ist das SCSI-Kabel korrekt angeschlossen? SCSI

  • Ist das USB-Kabel korrekt angeschlossen?

  • Ist der Anschluss auf dem SCSI-Kabel gebrochen oder beschädigt? SCSI

  • Ist der Anschluss auf dem USB-Kabel gebrochen oder beschädigt?

  • Verwenden Sie die korrekte SCSI ID? SCSI

Haben Sie den Transportsicherungsschalter entsperrt?

Behebung

Schalten Sie den Scanner aus und entsperren Sie den Transportsicherungsschalter.

Wurden die Dokumente korrekt in den Scanner eingeführt?

Behebung

Führen Sie die Dokumente erneut ein.

Überprüfen Sie, ob [Flachbett] oder [Automatische Auswahl] unter [Papierquelle] ausgewählt wurde.

Ist der ADF korrekt geschlossen?

Behebung

Entfernen Sie die Dokumente aus dem Scanner, öffnen und schließen Sie dann den ADF.

Ist das SCSI-Kabel korrekt angeschlossen?

Behebung

Schließen Sie das SCSI-Kabel wieder folgendermaßen an:

  1. Schalten Sie den Scanner und den Computer aus

  2. Schließen Sie das SCSI-Kabel wieder an

  3. Schalten Sie den Scanner ein

  4. Schalten Sie den Computer ein

Ist das USB-Kabel korrekt angeschlossen?

Behebung

Führen Sie eine der folgenden Optionen aus:

  • Schließen Sie das USB-Kabel wieder korrekt an.

    Entfernen Sie das USB-Kabel aus dem Scanner und dem Computer und schließen Sie es dann wieder korrekt an.

    Warten Sie mindestens 5 Sekunden bevor Sie das USB-Kabel anschließen.

  • Wird das USB-Kabel nicht verwendet, schließen Sie das USB-Kabel an den Scanner und den Computer an.

  • Wird ein USB-Hub verwendet, schließen Sie das USB-Kabel direkt an den Scanner und den Computer an.

Ist der Anschluss auf dem SCSI-Kabel gebrochen oder beschädigt?

Behebung

Verwenden Sie ein neues SCSI-Kabel und schließen Sie es korrekt an.

Ist der Anschluss auf dem USB-Kabel gebrochen oder beschädigt?

Behebung

Verwenden Sie ein neues USB-Kabel und schließen Sie es korrekt an.

Verwenden Sie die korrekte SCSI ID?

Behebung

Legen Sie die korrekte SCSI ID folgendermaßen fest:

  1. Schalten Sie den Scanner und den Computer aus

  2. Legen Sie die SCSI ID fest

  3. Schalten Sie den Scanner ein

  4. Schalten Sie den Computer ein


Das Dokument wird nicht korrekt eingezogen oder ein Papierstau tritt auf.

Überprüfen Sie folgendes:

  • Erfüllen die Dokumente die Voraussetzungen zum Scannen mit dem Scanner?

  • Wurden mehrere Blätter des Dokuments zusammengestapelt eingezogen? ADF

  • Befinden sich Fremdmaterialien im Scanner?

  • Sind die Verbrauchsmaterialien korrekt installiert? ADF

  • Sind die Verbrauchsmaterialien verschmutzt? ADF

  • Sind die Verbrauchsmaterialien verbraucht? ADF

  • Übersteigt die Anzahl von in den Scanner eingelegten Blättern die zulässige Lademenge? ADF

  • Ist der Einzugsmodusschalter des Scanners auf den manuellen/Einzelmodus eingestellt? fi-7460/fi-7480 fi-7300NX

Erfüllen die Dokumente die Voraussetzungen zum Scannen mit dem Scanner?

Behebung

Verwenden Sie nur Dokumente, die die erforderlichen Konditionen erfüllen.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Wurden mehrere Blätter des Dokuments zusammengestapelt eingezogen?

Tritt statische Elektrizität an einem Dokument auf, wird dieses eventuell nicht korrekt eingezogen.

Behebung

Lockern Sie die Dokumente einige Male auf, um statische Elektrizität von den Blättern zu entfernen.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Befinden sich Fremdmaterialien im Scanner?

Behebung

Reinigen Sie das Innere des Scanners.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Sind die Verbrauchsmaterialien korrekt installiert?

Behebung

Installieren Sie die Verbrauchsmaterialien korrekt.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Sind die Verbrauchsmaterialien verschmutzt?

Behebung

Reinigen Sie die Verbrauchsmaterialien des Scanners.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Sind die Verbrauchsmaterialien verbraucht?

Behebung

Überprüfen Sie den Zähler der Verbrauchsmaterialien im [Blätterzähler] im Software Operation Panel.

Falls erforderlich, ersetzen Sie bitte die Verbrauchsmaterialien.

Weitere Details über das Software Operation Panel finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Übersteigt die Anzahl von in den Scanner eingelegten Blättern die zulässige Lademenge?

Behebung

Überprüfen Sie die Blattzahl und legen Sie die pro Ladevorgang zulässige Blattmenge ein.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Ist der Einzugsmodusschalter des Scanners auf den manuellen/Einzelmodus eingestellt?

Wenn Sie den Einzugsmodusschalter verschieben, um den Einzug zum manuellen/Einzelmodus umzuschalten, wird kein Mehrfacheinzug erkannt.

Beachten Sie , dass mehrere Blätter eventuell gleichzeitig eingezogen werden.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.


Mehrere Blätter werden gleichzeitig in den ADF eingezogen (Mehrfacheinzug wird erkannt)

Überprüfen Sie folgendes:

  • Haben Sie ein starkes Dokument gescannt? ADF

  • Wurden mehrere Blätter des Dokuments zusammengestapelt eingezogen? ADF

  • Sind die Verbrauchsmaterialien korrekt installiert? ADF

  • Sind die Verbrauchsmaterialien verschmutzt? ADF

  • Sind die Verbrauchsmaterialien verbraucht? ADF

  • Wird der Scanner in Höhen über 2.000 m verwendet? fi-7x60/fi-7x80 fi-7460/fi-7480 fi-7030 fi-7300NX fi-800R

  • Übersteigt die Anzahl von in den Scanner eingelegten Blättern die zulässige Lademenge? ADF

  • Ist der Einzugsmodusschalter des Scanners auf den manuellen/Einzelmodus eingestellt? fi-7460/fi-7480 fi-7300NX

Haben Sie ein starkes Dokument gescannt?

Behebung

Verwenden Sie nur Dokumente, die die erforderlichen Konditionen erfüllen.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Wurden die Voraussetzungen erfüllt, deaktivieren Sie [Mehrfacheinzugserkennung] und scannen Sie.

Wurden mehrere Blätter des Dokuments zusammengestapelt eingezogen?

Tritt statische Elektrizität an einem Dokument auf, wird dieses eventuell nicht korrekt eingezogen.

Behebung

Lockern Sie die Dokumente einige Male auf, um statische Elektrizität von den Blättern zu entfernen.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Sind die Verbrauchsmaterialien korrekt installiert?

Behebung

Installieren Sie die Verbrauchsmaterialien korrekt.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Sind die Verbrauchsmaterialien verschmutzt?

Behebung

Reinigen Sie die Verbrauchsmaterialien des Scanners.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Sind die Verbrauchsmaterialien verbraucht?

Behebung

Überprüfen Sie den Zähler der Verbrauchsmaterialien im [Blätterzähler] im Software Operation Panel.

Falls erforderlich, ersetzen Sie bitte die Verbrauchsmaterialien.

Weitere Details über das Software Operation Panel finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Wird der Scanner in Höhen über 2.000 m verwendet?

Behebung

Stellen Sie den [Höhenmodus] in Ihrem Software Operation Panel auf [Aktivieren] ein.

Wird der Scanner auf Höhen unter 2000 m mit auf [Aktivieren] eingestelltem Höhenmodus verwendet, werden Mehrfacheinzüge eventuell nicht erkannt.

Weitere Details über das Software Operation Panel finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Übersteigt die Anzahl von in den Scanner eingelegten Blättern die zulässige Lademenge?

Behebung

Überprüfen Sie die Blattzahl und legen Sie die pro Ladevorgang zulässige Blattmenge ein.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Ist der Einzugsmodusschalter des Scanners auf den manuellen/Einzelmodus eingestellt?

Wenn Sie den Einzugsmodusschalter verschieben, um den Einzug zum manuellen/Einzelmodus umzuschalten, wird kein Mehrfacheinzug erkannt.

Beachten Sie , dass mehrere Blätter eventuell gleichzeitig eingezogen werden.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.


Die Dokumente werden schmutzig

Überprüfen Sie folgendes:

  • Haben Sie mit Bleistift beschriebene Dokumente gescannt?

  • Sind Glas und Rollen im Scanner sauber?

Haben Sie mit Bleistift beschriebene Dokumente gescannt?

Durch das Scannen von mit Bleistift beschrifteten Dokumenten werden die Rollen des Scanners verschmutzt. Gescannte Dokumente erscheinen verschmiert oder es treten Einzugsfehler auf.

Behebung

Reinigen Sie die verschmutzten Rollen nach dem Scannen von mit Bleistift beschrifteten Dokumenten.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

HINWEIS

Verwenden Sie für das Scannen solcher Dokumente ein Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt und einen hierfür geeigneten Scanner.

Sind Glas und Rollen im Scanner sauber?

Behebung

Reinigen Sie das Innere des Scanners.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.


Die Scangeschwindigkeit ist sehr gering

Überprüfen Sie folgendes:

  • Ist [Automatische Farberkennung], [Multibild Ausgabe] oder [Umschalten nach Codeblatt] für [Bildmodus] festgelegt?

  • Ist [Verschiedene Einstellungen für Vorder- und Rückseite verwenden] ausgewählt?

  • Wurde der [Niedrigeinzugsgeschwindigkeitsmodus] im Software Operation Panel gewählt? fi-7460/fi-7480 fi-7800/fi-7900

Ist [Automatische Farberkennung], [Multibild Ausgabe] oder [Umschalten nach Codeblatt] für [Bildmodus] festgelegt?

Wenn die Scaneinstellungen für mehrere Bildtypen bestimmt werden, wird mit der höchsten für jeden Bildtyp in [Auflösung] angegebenen Auflösung gescannt.

Daher kann sich die Scangeschwindigkeit verringern, falls hohe Auflösungen ausgewählt werden.

Ist [Verschiedene Einstellungen für Vorder- und Rückseite verwenden] ausgewählt?

Wenn die Scaneinstellungen für mehrere Bildtypen bestimmt werden, wird mit der höchsten für jeden Bildtyp in [Auflösung] angegebenen Auflösung gescannt.

Daher kann sich die Scangeschwindigkeit verringern, falls hohe Auflösungen ausgewählt werden.

Wurde der [Niedrigeinzugsgeschwindigkeitsmodus] im Software Operation Panel gewählt?

Behebung

Ändern Sie im Software Operation Panel die Einstellung von [Niedrigeinzugsgeschwindigkeitsmodus] in [Deaktivieren].

Weitere Details über das Software Operation Panel finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.


Automatische Profilauswahl

Die Lösungen für Probleme, die beim Scannen mit der automatischen Profilauswahl auftreten können, werden im Folgenden beschrieben:
  • Spezifische Dokumentinformationen lassen sich nicht hinzufügen
  • Ein zugeordnetes Profil wurde nicht übernommen


Spezifische Dokumentinformationen lassen sich nicht hinzufügen

Überprüfen Sie folgendes:

  • Wurden bereits spezifische Dokumentinformationen für ein Dokument mit einem ähnlichen Stil hinzugefügt?

  • Erfüllt das Dokument die Anforderungen für die automatische Profilauswahl?

  • Hat die Anzahl der Sätze mit spezifischen Dokumentinformationen die maximale Anzahl von Ergänzungen erreicht?

Wurden bereits spezifische Dokumentinformationen für ein Dokument mit einem ähnlichen Stil hinzugefügt?

Behebung

Ein Dokument, dessen Stilformat den bestehenden spezifischen Dokumentinformationen ähnlich ist, kann nicht hinzugefügt werden.

Überprüfen Sie die hinzugefügten spezifischen Dokumentinformationen im Fenster [Einstellungen für die automatische Profilauswahl].

Erfüllt das Dokument die Anforderungen für die automatische Profilauswahl?

Behebung

Überprüfen Sie die Beispiele für Dokumente, die verwendet werden können, unter Beispiele für Dokumente, die mit der automatischen Profilauswahl verwendet werden können.

Für die folgenden Dokumente können keine spezifischen Dokumentinformationen hinzugefügt werden.

  • Ein Dokument mit keinen oder wenigen Rändern mit durchgehenden Linien

  • Ein Dokument mit zu vielen Rändern

  • Ein Dokument mit schrägen Rändern

  • Ein Dokument, bei dem die Seitenausrichtung nicht korrigiert werden kann

    Informationen finden Sie unter "Drehung".

Hat die Anzahl der Sätze mit spezifischen Dokumentinformationen die maximale Anzahl von Ergänzungen erreicht?

Behebung

Bis zu 250 Sätze mit spezifischen Dokumentinformationen können hinzugefügt werden.

Überprüfen Sie, ob nicht benötigte spezifische Dokumentinformationen vorliegen.


Ein zugeordnetes Profil wurde nicht übernommen

Überprüfen Sie folgendes:

  • Wurden die spezifischen Dokumentinformationen für das Zieldokument hinzugefügt?

  • Handelt es sich um ein verschmutztes Dokument?

Wurden die spezifischen Dokumentinformationen für das Zieldokument hinzugefügt?

Behebung

Überprüfen Sie, ob die spezifischen Dokumentinformationen für das Zieldokument im Fenster [Einstellungen für die automatische Profilauswahl] hinzugefügt wurden.

Handelt es sich um ein verschmutztes Dokument?

Behebung

Passen Sie die Genauigkeitsstufe unter [Automatische Profilauswahl] an.


Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt

Im folgenden werden die Behebungen für Probleme beim Scannen mit dem Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt beschrieben:
  • Das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt wurde nicht korrekt eingezogen oder ein Papierstau ist aufgetreten
  • Ein Teil des Bildes scheint zu fehlen (Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt)
  • Es wurde ein Bild des Trägerblatts/Foto-Trägerblatts/Broschüren-Trägerblatts ausgegeben


Das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt wurde nicht korrekt eingezogen oder ein Papierstau ist aufgetreten

Überprüfen Sie folgendes:

  • Haben Sie nur das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt vom ADF-Papierschacht (Einzug) fortlaufend gescannt? fi-6110 fi-61xxZ/fi-62xxZ fi-7x60/fi-7x80 fi-7460/fi-7480 fi-7030 fi-7300NX

  • Wurde das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt in den ADF-Papierschacht (Einzug) eingelegt? fi-800R

  • Ist das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt schmutzig?

  • Sind Glas und Rollen im Scanner sauber?

  • Sind die Verbrauchsmaterialien verbraucht?

  • Befinden sich Fremdmaterialien im Scanner?

  • Haben Sie ein starkes Dokument in das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt eingelegt?

  • Wurden mehrere kleine Dokumente wie z.B. Fotos oder Postkarten zum Scannen in das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt gelegt?

  • Wurde ein Mehrfacheinzug erkannt? fi-6110 fi-61xxZ/fi-62xxZ fi-7x60/fi-7x80 fi-7460/fi-7480 fi-7030 fi-7300NX

Haben Sie nur das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt vom ADF-Papierschacht (Einzug) fortlaufend gescannt?

Behebung

Führen Sie etwa 50 Blatt PPC-Papier (Recyclepapier) in den ADF-Papierschacht (Einzug), bevor Sie mit dem Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt scannen.

(Das PPC-Papier kann unbedruckt oder bedruckt sein.)

Wurde das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt in den ADF-Papierschacht (Einzug) eingelegt?

Behebung

Das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt kann nicht in den ADF-Papierschacht (Einzug) eingelegt werden.

Fügen Sie das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt in die Rückführpfad-Öffnung ein.

Weitere Informationen über das Einlegen des Trägerblatts/Foto-Trägerblatts/Broschüren-Trägerblatts finden Sie in der Gebrauchsanweisung (oder in den Gebrauchsanweisungen) Ihres Scanner-Modells.

Ist das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt schmutzig?

Behebung

Führen Sie eine der folgenden Optionen aus:

  • Reinigen Sie das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt.

  • Ersetzen Sie das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt.

Weitere Details zur Reinigung und zu den Ersetzungszyklen finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Sind Glas und Rollen im Scanner sauber?

Behebung

Reinigen Sie das Innere des Scanners.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Sind die Verbrauchsmaterialien verbraucht?

Behebung

Überprüfen Sie den Zähler der Verbrauchsmaterialien im [Blätterzähler] im Software Operation Panel.

Falls erforderlich, ersetzen Sie bitte die Verbrauchsmaterialien.

Weitere Details über das Software Operation Panel finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Befinden sich Fremdmaterialien im Scanner?

Behebung

Reinigen Sie das Innere des Scanners.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Haben Sie ein starkes Dokument in das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt eingelegt?

Die Stärke des mit dem Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt gescannten Dokuments sollte die für das Scannen bestehende Stärkenobergrenze nicht überschreiten. Scannen Sie eine Dokument mit dem Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt und die Stärke übersteigt die bestehende Stärkenobergrenze, wird das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt eventuell beschädigt oder eingeklemmt.

Behebung

Überprüfen Sie die Voraussetzungen für das Scannen mit dem Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Wurden mehrere kleine Dokumente wie z.B. Fotos oder Postkarten zum Scannen in das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt gelegt?

Behebung

Legen Sie jeweils nur ein Dokument mit dem Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt ein.

Wurde ein Mehrfacheinzug erkannt?

Behebung

Verwenden Sie das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt, bestimmen Sie [Doppelseite], [Ausschneiden (Vorderseite)] oder [Ausschneiden (Beide Seiten)] unter [Trägerblatt].


Ein Teil des Bildes scheint zu fehlen (Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt)

Überprüfen Sie folgendes:

  • Wurden mehrere kleine Dokumente wie z.B. Fotos oder Postkarten zum Scannen in das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt gelegt?

  • Ragt der Falz des Dokuments über die Kante des Trägerblattes hinaus?

Wurden mehrere kleine Dokumente wie z.B. Fotos oder Postkarten zum Scannen in das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt gelegt?

Behebung

Legen Sie jeweils nur ein Dokument mit dem Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt ein.

Ragt der Falz des Dokuments über die Kante des Trägerblattes hinaus?

Wenn [Doppelseite] unter [Trägerblatt] ausgewählt wurde, fehlt eventuell ein Teil des Bildes, wenn der Falz des Dokuments über die Kante des Trägerblattes hinausragt.

Behebung

Richten Sie das Dokument so aus, dass der Falz ca. 1 mm innerhalb der Kante des Trägerblattes liegt.


Es wurde ein Bild des Trägerblatts/Foto-Trägerblatts/Broschüren-Trägerblatts ausgegeben

Überprüfen Sie folgendes:

  • Ist das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt schmutzig?

Ist das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt schmutzig?

Behebung

Führen Sie eine der folgenden Optionen aus:

  • Reinigen Sie das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt.

  • Ersetzen Sie das Trägerblatt/Foto-Trägerblatt/Broschüren-Trägerblatt.

Weitere Details zur Reinigung und zu den Ersetzungszyklen finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.


Bildausgabe

Im folgenden werden die Behebungen für Probleme bei der Ausgabe von Bilddaten beschrieben:
  • Senkrechte Streifen erscheinen im gescannten Bild
  • Die durch das Scannen erstellten Bilddaten sind unscharf oder verschoben.
  • Texte im gescannten Bild sind nicht lesbar/Die Linien im Bild sind verschwommen.
  • Das Bild ist länger als das gescannte Dokument.
  • Es wurden auch beschriftete Seiten aus dem Ausgabebild entfernt.
  • Einige Zeichen werden bei der Schrifterkennung nicht erkannt.
  • Es erscheint ein schwarzer Rahmen um Schwarzweißbilder.
  • Barcodes werden nicht erkannt
  • Eine unter [Blindfarbe] festgelegte Farbe wird nicht entfernt
  • Im Hintergrund eines Schwarzweiß-Bildes kommt es zu Bildstörungen
  • Es fehlt ein Teil des Bildes
  • Die Bildausrichtung kann nicht korrigiert werden


Senkrechte Streifen erscheinen im gescannten Bild

Überprüfen Sie folgendes:

  • Erscheinen die Streifen (Linien) immer an derselben Stelle?

  • Wurde eine hohe Einstellung für die Auflösung gewählt?

  • Befinden sich Fremdmaterialien (z. B. Papierstaub oder andere Verschmutzungen) auf dem Dokument?

  • Ist [Vertikale Streifenreduktion] ausgewählt?

Erscheinen die Streifen (Linien) immer an derselben Stelle?

Behebung

Reinigen Sie folgende Teile des Scanners.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

  • Glasoberflächen im Inneren des Scanners

  • Rollen

  • Dokumentbett des Flachbetts FB

Wurde eine hohe Einstellung für die Auflösung gewählt?

Behebung

Geben Sie eine niedrigere Auflösung an.

Befinden sich Fremdmaterialien (z. B. Papierstaub oder andere Verschmutzungen) auf dem Dokument?

Wenn Fremdmaterialien auf die folgenden Bereiche gelangen, können diese vertikale Streifen auf dem gescannten Bild verursachen:

  • Glasoberflächen im Inneren des Scanners

  • Rollen

  • Dokumentbett des Flachbetts FB

Behebung

Entfernen Sie alle Fremdmaterialien vom Dokument.

Ist [Vertikale Streifenreduktion] ausgewählt?

Behebung

Aktivieren Sie [Vertikale Streifenreduktion], sollte diese deaktiviert sein.


Die durch das Scannen erstellten Bilddaten sind unscharf oder verschoben.

Überprüfen Sie folgendes:

  • Sind Glas und Rollen im Scanner sauber?

  • Ist die Dokumentenunterlage sauber? FB

  • Ist der obere Teil des ADF nach unten geneigt wenn Sie einen Scan ausführen? Oder befinden sich schwere Gegenstände auf dem ADF? ADF

  • Wurde der Scanner während des Scannens Vibrationen ausgesetzt?

  • Befindet sich der Scanner auf einer ebenen Oberfläche?

  • Ist das Dokument zerknittert oder gefaltet?

Sind Glas und Rollen im Scanner sauber?

Behebung

Reinigen Sie das Innere des Scanners.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Ist die Dokumentenunterlage sauber?

Behebung

Reinigen Sie die Dokumentenunterlage.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Ist der obere Teil des ADF nach unten geneigt wenn Sie einen Scan ausführen? Oder befinden sich schwere Gegenstände auf dem ADF?

Behebung

Ziehen Sie den oberen Teil des ADF nicht nach unten oder stellen Sie keine schweren Gegenstände auf den ADF.

Wurde der Scanner während des Scannens Vibrationen ausgesetzt?

Behebung

Setzen Sie den Scanner während des Scannens keinen Vibrationen aus.

Befindet sich der Scanner auf einer ebenen Oberfläche?

Behebung

Platzieren Sie den Scanner auf eine ebene, flache Oberfläche.

Ist das Dokument zerknittert oder gefaltet?

Behebung

Glätten Sie das Dokument.


Texte im gescannten Bild sind nicht lesbar/Die Linien im Bild sind verschwommen.

Überprüfen Sie folgendes:

  • Sind Glas und Rollen im Scanner sauber?

  • Ist die Dokumentenunterlage sauber? FB

  • Wurde eine niedrige Einstellung für die Auflösung gewählt?

  • Wurde "Graustufen" oder "Farbe" als Bildtyp ausgewählt?

  • Wurde [Halbton] unter [Schwarzweißmethode] ausgewählt?

  • Befinden sich Fremdmaterialien (z. B. Papierstaub oder andere Verschmutzungen) auf dem Dokument?

Sind Glas und Rollen im Scanner sauber?

Behebung

Reinigen Sie das Innere des Scanners.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Ist die Dokumentenunterlage sauber?

Behebung

Reinigen Sie die Dokumentenunterlage.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Wurde eine niedrige Einstellung für die Auflösung gewählt?

Behebung

Geben Sie eine höhere Auflösung an.

Wurde "Graustufen" oder "Farbe" als Bildtyp ausgewählt?

Text und Linienzeichnungen im gescannten Bild werden eventuell nicht scharf, wenn "Graustufen" oder "Farbe" für dem Bildtyp ausgewählt wird.

Behebung

Geben Sie "Schwarzweiß" als Bildtyp an.

Wurde [Halbton] unter [Schwarzweißmethode] ausgewählt?

Texte und Linien im gescannten Bild können verschwimmen, wenn [Halbton] ausgewählt wird.)

Behebung

Geben Sie unter [Schwarzweißmethode] eine andere Einstellung als [Halbton] an.

Befinden sich Fremdmaterialien (z. B. Papierstaub oder andere Verschmutzungen) auf dem Dokument?

Wenn Fremdmaterialien auf das Dokument gelangt, können diese Streifen im Bild verursachen:

  • Glasoberflächen im Inneren des Scanners

  • Rollen

  • Dokumentbett des Flachbetts FB

Behebung

Entfernen Sie alle Fremdmaterialien vom Dokument.


Das Bild ist länger als das gescannte Dokument.

Überprüfen Sie folgendes:

  • Sind die Rollen verschmutzt?

  • Erfüllen die Dokumente die Voraussetzungen zum Scannen mit dem Scanner?

  • Sind die Verbrauchsmaterialien verbraucht?

  • Wurde im Software Operation Panel der Vergrößerungsgrad angepasst?

Sind die Rollen verschmutzt?

Behebung

Reinigen Sie die Rollen.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Erfüllen die Dokumente die Voraussetzungen zum Scannen mit dem Scanner?

Behebung

Verwenden Sie nur Dokumente, die die erforderlichen Konditionen erfüllen.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Sind die Verbrauchsmaterialien verbraucht?

Behebung

Überprüfen Sie den Zähler der Verbrauchsmaterialien im [Blätterzähler] im Software Operation Panel.

Falls erforderlich, ersetzen Sie bitte die Verbrauchsmaterialien.

Weitere Details über das Software Operation Panel finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Wurde im Software Operation Panel der Vergrößerungsgrad angepasst?

Behebung

Passen Sie in [Vertikale Vergrößerungskorrektur] im Software Operation Panel die Vergrößerungsintensität an.

Weitere Details über das Software Operation Panel finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.


Es wurden auch beschriftete Seiten aus dem Ausgabebild entfernt.

Überprüfen Sie folgendes:

  • Ist [Erkennung leerer Seiten] aktiviert?

Ist [Erkennung leerer Seiten] aktiviert?

Ist [Erkennung leerer Seiten] aktiviert, werden möglicherweise auch Seiten gelöscht, die nicht leer sind.

Behebung

Führen Sie eine der folgenden Optionen aus:

  • Deaktivieren Sie [Erkennung leerer Seiten]

  • Passen Sie die [Inhaltssensitivität] unter [Erkennung leerer Seiten] an.


Einige Zeichen werden bei der Schrifterkennung nicht erkannt.

Überprüfen Sie die Einstellungen der Anwendung. Wenn Zeichen von der Texterkennung nicht korrekt erkannt werden, auch wenn die Einstellungen korrekt sind, kann das Problem eventuell durch Ändern der Scannereinstellungen behoben werden.
Überprüfen Sie folgendes:

  • Ist das Dokument mit kleinen Buchstaben beschrieben?

  • Sind die Zeichen gequetscht oder verblasst?

  • Gibt es Zeichen mit einer Kontur (umgekehrter Typ), Schattierungen (Halbton) oder die sich mit einem Siegel (Stempel) überschneiden?

  • Wurde das Dokument während des Scannens schief eingezogen? ADF

  • Ist die Ausrichtung des Dokuments korrekt?

Ist das Dokument mit kleinen Buchstaben beschrieben?

Die optimalen Scaneinstellungen unterscheiden sich je nach Dokument.

Behebung

Ändern Sie die Einstellungen wie folgt:

  • Geben Sie eine höhere Auflösung an

    WICHTIG

    Aufgrund der erhöhten Datenmenge kann der Texterkennungsvorgang mehr Zeit in Anspruch nehmen.

  • Ändern Sie den Bildtyp (Schwarzweiß, Graustufen oder Farbe)

  • Geben Sie eine geringere Kompressionsrate für Bilder in der Anwendung an

Sind die Zeichen gequetscht oder verblasst?

Die optimalen Scaneinstellungen unterscheiden sich je nach Dokument.

Behebung

Ändern Sie die Einstellungen wie folgt:

  • Geben Sie eine höhere Auflösung an

    WICHTIG

    Aufgrund der erhöhten Datenmenge kann der Texterkennungsvorgang mehr Zeit in Anspruch nehmen.

  • Geben Sie eine geringere Kompressionsrate für Bilder in der Anwendung an

  • Passen Sie das Bild an, indem Sie die Scaneinstellungen in [Bild] ändern.

Gibt es Zeichen mit einer Kontur (umgekehrter Typ), Schattierungen (Halbton) oder die sich mit einem Siegel (Stempel) überschneiden?

Behebung

Aktivieren Sie [Zeichenextrahierung] unter [Reinigung].

Wurde das Dokument während des Scannens schief eingezogen?

Behebung

Wenn Sie ein Dokument in den ADF-Papierschacht (Einzug) oder in das Vorlagefach einlegen, richten Sie die Seitenführung entsprechend der Dokumentenbreite aus.

Halten Sie das Dokument gerade, wenn Sie es in die Rückführpfad-Öffnung einlegen. In dieser Zeit wird das Dokument automatisch in den Scanner eingezogen. Vergewissern Sie sich, dass das Dokument richtig positioniert ist.

Ist die Ausrichtung des Dokuments korrekt?

Der Text wird eventuell nicht korrekt erkannt, wenn die Ausrichtung des Dokuments nicht korrekt ist.

Behebung

Korrigieren Sie die Bildausrichtung auf folgende Weise:

  • Wählen Sie [Automatisch] unter [Drehung]

  • Korrigieren Sie die Bildausrichtung manuell vor dem Texterkennungsvorgang.


Es erscheint ein schwarzer Rahmen um Schwarzweißbilder.

Überprüfen Sie die Einstellungen der Anwendung. Das Problem kann möglicherweise durch Ändern der Scannereinstellungen behoben werden.
Überprüfen Sie folgendes:

  • Übersteigt die Ausgabegröße die in der Anwendung oder im Scannertreiber für das aktuelle Dokument festgelegte Größe?

  • Wurde [Seitenrand Filter (ADF)] im Software Operation Panel aktiviert?

  • Ist [Dynamischer Schwellwert (iDTC)] oder [Advanced DTC] unter [Schwarzweißmethode] ausgewählt?

Übersteigt die Ausgabegröße die in der Anwendung oder im Scannertreiber für das aktuelle Dokument festgelegte Größe?

Behebung

Geben Sie eine gleich große oder kleinere Ausgabegröße als die des aktuellen Dokuments an.

Wurde [Seitenrand Filter (ADF)] im Software Operation Panel aktiviert?

Behebung

Deaktivieren Sie [Seitenrand Filter (ADF)] im Software Operation Panel.

Weitere Details über das Software Operation Panel finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Ist [Dynamischer Schwellwert (iDTC)] oder [Advanced DTC] unter [Schwarzweißmethode] ausgewählt?

Behebung

Ändern Sie die Einstellungen wie folgt:

  • Wählen Sie unter [Schwarzweißmethode] eine andere Option als [Dynamischer Schwellwert (iDTC)] oder [Advanced DTC] aus.

  • Aktivieren Sie [Weiß] unter [Seitenrand Filter]


Barcodes werden nicht erkannt

Überprüfen Sie folgendes:

  • Entspricht der Barcode, der auf dem Dokument gedruckt ist, den Anforderungen zum Erkennen von Barcodes?

  • Ist der Barcode im Bild deutlich?

  • Ist das Dokument zerknittert oder gefaltet?

Entspricht der Barcode, der auf dem Dokument gedruckt ist, den Anforderungen zum Erkennen von Barcodes?

Behebung

Stellen Sie sicher, dass der Barcode den Anforderungen entspricht.

Informationen finden Sie unter "Barcode-Typen und Erkennungsvoraussetzungen".

Ist der Barcode im Bild deutlich?

Je deutlicher der Barcode ist, desto leichter kann der Barcode erkannt werden.

Behebung

  • Erhöhen Sie [Auflösung].

Um Barcodes mit einer Anwendung zu erkennen, passen Sie die folgenden Scaneinstellungen sowie [Auflösung] an:

  • [Schwarzweißmethode]

  • [Toneinstellung]

  • [Reinigung]

  • Erhöhen Sie den Wert von [Datengröße] unter [JPEG-Komprimierung]

Ist das Dokument zerknittert oder gefaltet?

Behebung

Glätten Sie das Dokument.


Eine unter [Blindfarbe] festgelegte Farbe wird nicht entfernt

Überprüfen Sie folgendes:

  • Haben Sie [Rot], [Grün] oder [Blau] für [Blindfarbe] ausgewählt?

  • Ist [Dynamischer Schwellwert (iDTC)] unter [Schwarzweißmethode] ausgewählt?

  • Ist [Standard Schwellwert] unter [Schwarzweißmethode] ausgewählt?

  • Ist [Advanced DTC] unter [Schwarzweißmethode] ausgewählt?

  • Ist [SDTC-Modus] unter [Schwarzweißmethode] ausgewählt?

Haben Sie [Rot], [Grün] oder [Blau] für [Blindfarbe] ausgewählt?

Auch wenn Sie eine Farbe festlegen, die fast der zu entfernenden Farbe entspricht, wird die Farbe möglicherweise nicht entfernt.

Behebung

Ändern Sie die Einstellungen wie folgt:

  • So entfernen Sie helle Farben

    Wählen Sie [Weiß] für [Blindfarbe]

  • So entfernen Sie gesättigte Farben

    Wählen Sie [Sättigung] für [Blindfarbe] aus und passen Sie [Sensitivität] an

  • So entfernen Sie Farben, indem Sie die gleiche Farbe wie im Dokumentbild festlegen

    Wählen Sie [Benutzerdefiniert] für [Blindfarbe] aus und passen Sie die zu entfernenden Farben im [Blindfarbe wählen] Dialogfeld an

HINWEIS

Über die Vorschaufunktion können Sie die Scaneinstellungen anpassen, während Sie das Ergebnis der Bildverarbeitung überprüfen.

Ist [Dynamischer Schwellwert (iDTC)] unter [Schwarzweißmethode] ausgewählt?

Behebung

Passen Sie die folgenden Scaneinstellungen an:

  • Senken Sie den Wert von [Sensitivität] unter [Dynamischer Schwellwert (iDTC)]

  • Erhöhen Sie den Wert von [Hintergrund Schwellenwert] unter [Dynamischer Schwellwert (iDTC)]

HINWEIS

Über die Vorschaufunktion können Sie die Scaneinstellungen anpassen, während Sie das Ergebnis der Bildverarbeitung überprüfen.

Ist [Standard Schwellwert] unter [Schwarzweißmethode] ausgewählt?

Behebung

Passen Sie die folgenden Scaneinstellungen an:

  • Wenn Sie den TWAIN-Treiber verwenden, senken Sie den Wert [Schwellwert] in [Standard Schwellwert].

  • Wählen Sie [Benutzerdefiniert] für [Toneinstellung] aus und passen Sie folgende Einstellungen an:

    • Senken Sie den Wert von [Helligkeit]

    • Senken Sie den Wert von [Heraushebung]

    • Erhöhen Sie den Wert von [Gamma]

HINWEIS

Über die Vorschaufunktion können Sie die Scaneinstellungen anpassen, während Sie das Ergebnis der Bildverarbeitung überprüfen.

Ist [Advanced DTC] unter [Schwarzweißmethode] ausgewählt?

Behebung

Wenn Sie den TWAIN Treiber verwenden, senken Sie den Wert [Schwellwert] in [Advanced DTC].

HINWEIS

Über die Vorschaufunktion können Sie die Scaneinstellungen anpassen, während Sie das Ergebnis der Bildverarbeitung überprüfen.

Ist [SDTC-Modus] unter [Schwarzweißmethode] ausgewählt?

Behebung

Passen Sie die folgenden Scaneinstellungen an:

  • Senken Sie den Wert von [Sensitivität] unter [SDTC-Modus]

  • Wählen Sie [Benutzerdefiniert] für [Toneinstellung] aus und passen Sie folgende Einstellungen an:

    • Senken Sie den Wert von [Helligkeit]

    • Senken Sie den Wert von [Heraushebung]

    • Erhöhen Sie den Wert von [Gamma]

HINWEIS

Über die Vorschaufunktion können Sie die Scaneinstellungen anpassen, während Sie das Ergebnis der Bildverarbeitung überprüfen.


Im Hintergrund eines Schwarzweiß-Bildes kommt es zu Bildstörungen

Überprüfen Sie folgendes:

  • Ist [Dynamischer Schwellwert (iDTC)] unter [Schwarzweißmethode] ausgewählt?

  • Ist [Standard Schwellwert] unter [Schwarzweißmethode] ausgewählt?

  • Ist [Advanced DTC] unter [Schwarzweißmethode] ausgewählt?

  • Ist [SDTC-Modus] unter [Schwarzweißmethode] ausgewählt?

  • Befinden sich Fremdmaterialien (z. B. Papierstaub oder andere Verschmutzungen) auf dem Dokument?

  • Sind Glas und Rollen im Scanner sauber?

Ist [Dynamischer Schwellwert (iDTC)] unter [Schwarzweißmethode] ausgewählt?

Behebung

Passen Sie die folgenden Scaneinstellungen an:

  • Senken Sie [Auflösung]

  • Erhöhen Sie den Wert von [Hintergrund Schwellenwert] unter [Dynamischer Schwellwert (iDTC)]

  • Erhöhen Sie den Wert von [Störungen entfernen] unter [Reinigung]

HINWEIS

Über die Vorschaufunktion können Sie die Scaneinstellungen anpassen, während Sie das Ergebnis der Bildverarbeitung überprüfen.

Ist [Standard Schwellwert] unter [Schwarzweißmethode] ausgewählt?

Behebung

Passen Sie die folgenden Scaneinstellungen an:

  • Wenn Sie den TWAIN-Treiber verwenden, senken Sie den Wert [Schwellwert] in [Standard Schwellwert].

  • Wählen Sie [Benutzerdefiniert] für [Toneinstellung] aus und senken Sie den Wert von [Helligkeit]

HINWEIS

Über die Vorschaufunktion können Sie die Scaneinstellungen anpassen, während Sie das Ergebnis der Bildverarbeitung überprüfen.

Ist [Advanced DTC] unter [Schwarzweißmethode] ausgewählt?

Behebung

Wenn Sie den TWAIN Treiber verwenden, senken Sie den Wert [Schwellwert] in [Advanced DTC].

HINWEIS

Über die Vorschaufunktion können Sie die Scaneinstellungen anpassen, während Sie das Ergebnis der Bildverarbeitung überprüfen.

Ist [SDTC-Modus] unter [Schwarzweißmethode] ausgewählt?

Behebung

Senken Sie den Wert von [Sensitivität] unter [SDTC-Modus].

HINWEIS

Über die Vorschaufunktion können Sie die Scaneinstellungen anpassen, während Sie das Ergebnis der Bildverarbeitung überprüfen.

Befinden sich Fremdmaterialien (z. B. Papierstaub oder andere Verschmutzungen) auf dem Dokument?

Behebung

Entfernen Sie alle Fremdmaterialien vom Dokument.

Sind Glas und Rollen im Scanner sauber?

Behebung

Reinigen Sie das Innere des Scanners.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.


Es fehlt ein Teil des Bildes

Überprüfen Sie folgendes:

  • Ist unter [Zuschneiden] die Option [Automatische Größe] oder [Automatische Größe (Überlänge)] ausgewählt?

  • Sind Glas und Rollen im Scanner sauber?

  • Ist das Dokument zerknittert oder gefaltet?

  • Haben Sie ein nicht rechteckiges Dokument gescannt?

  • Wurde das Dokument während des Scannens schief eingezogen? ADF

  • Entspricht die Breite des Dokuments der Breite des Einzugs des Scanners? ADF

Ist unter [Zuschneiden] die Option [Automatische Größe] oder [Automatische Größe (Überlänge)] ausgewählt?

Behebung

Ändern Sie die Einstellungen wie folgt:

  • Wenn ein Dokument dunkle Bereiche entlang der Kanten oder gerade Linien in der Nähe der Kanten aufweist, wählen Sie [Genauigkeit] für [Priorität] unter [Zuschneiden] aus.

  • Wenn Sie den TWAIN-Treiber verwenden, legen Sie für [Papiergröße] eine Größe fest, die entweder den zu scannenden Dokumenten entspricht oder größer ist.

Sind Glas und Rollen im Scanner sauber?

Behebung

Reinigen Sie das Innere des Scanners.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Ist das Dokument zerknittert oder gefaltet?

Behebung

Glätten Sie das Dokument.

Haben Sie ein nicht rechteckiges Dokument gescannt?

Behebung

Wählen Sie [Keine] für [Zuschneiden] aus und legen Sie eine Größe entsprechend der maximalen Breite und der maximalen Länge des Dokuments für [Papiergröße] fest.

Wurde das Dokument während des Scannens schief eingezogen?

Behebung

Wenn Sie ein Dokument in den ADF-Papierschacht (Einzug) oder in das Vorlagefach einlegen, richten Sie die Seitenführung entsprechend der Dokumentenbreite aus.

Halten Sie das Dokument gerade, wenn Sie es in die Rückführpfad-Öffnung einlegen. In dieser Zeit wird das Dokument automatisch in den Scanner eingezogen. Vergewissern Sie sich, dass das Dokument richtig positioniert ist.

Entspricht die Breite des Dokuments der Breite des Einzugs des Scanners?

Behebung

Wenn [Ein] für [Randwiederherstellung] unter [Randkorrektur] ausgewählt ist, wählen Sie [Aus].


Die Bildausrichtung kann nicht korrigiert werden

Überprüfen Sie folgendes:

  • Haben Sie Dokumente im Visitenkartenformat gescannt?

Haben Sie Dokumente im Visitenkartenformat gescannt?

Wenn [Automatisch] für [Drehung] unter [Seite] und [Schwarzweiß] oder [Graustufen] für [Bildmodus] ausgewählt ist, kann die Bildausrichtung möglicherweise nicht korrigiert werden.

Behebung

Wenn [Automatisch] für [Drehung] unter [Seite] ausgewählt ist, kann das Problem eventuell behoben werden, indem Sie die Einstellung für [Bildmodus] in [Farbe] ändern.

Wenn das Problem weiterhin besteht, wählen Sie eine andere Einstellung als [Automatisch] für [Drehung] und führen Sie den Scanvorgang erneut durch.


Fehlermeldungen

Dieser Abschnitt beschreibt Maßnahmen zur Behebung von Fehlermeldungen.
  • Bedienfehler
  • Gerätefehler
  • Interface-Fehler
  • Interner Fehler im Scannertreiber
  • Untergeordnete Übertragungsfehlermeldungen


Bedienfehler

In diesem Abschnitt werden die Ursachen und Behebungen für Bedienfehler beschrieben.
Nr. | Meldung
DS00014 | Datei für das Gamma-Muster wurde nicht gefunden.
DS00015 | Dithering-Musterdatei wurde nicht gefunden.
DS00024 | Angegebener Zeichensatz ist zu lang.
DS01007 | Aufforderung der Anwendung zum Scanabbruch. Es ist noch Papier im ADF.
DS32011 | Die Druckposition des Indossierungsdruckers ist außerhalb der Papiergröße gesetzt.
DS32018 | Die Indossierungsdrucker-Abdeckung ist geöffnet.
DS32019 | Die Abdeckung ist geöffnet.
DS32028 | Einige Dokumente verbleiben auf dem Vorlagefach, nachdem die bestimmte Blattanzahl gescannt wurde.
DS32029 | Die tatsächliche Anzahl der gescannten Seiten ist geringer als die angegebene Seitenanzahl.
DS32030 | Wählen Sie den Dok.Zähl-Überprüfungsmodus oder brechen den Dok.Zähl-Modus ab.
DS42004 | Der von Ihnen ausgewählte Scanner wird verwendet oder ist nicht verbunden.
DS42020 | Im eingeschalteten Zustand des Scanners oder während eines Scanvorganges dürfen Sie die Stromzufuhr nicht unterbrechen oder das Verbindungskabel der Schnittstelle entfernen.
DS42058 | Umschaltung des Einzugsmodus erkannt.
DS42062 | Der Scanner kann nicht verwendet werden. Überprüfen Sie die Verbindungsmethode über den Touchscreen des Scanners.
DS50006 | Seitenende wurde vor dem Scannen erkannt.
J11001 | Möglicherweise wurden alle Dokumente als leere Seiten erkannt.
J11002 | Möglicherweise wurde keine Seite des Dokuments für die Ausgabe bestimmt. Überprüfen Sie die gescannten Dokumente.
J11003, J11004 | Der Speicherort für die Statistische Informationen Datei kann nicht gefunden werden.

Datei für das Gamma-Muster wurde nicht gefunden.

Ursache

Es wurde keine Datei ausgewählt, obwohl [Download-Muster] angegeben wurde.

Behebung

Geben Sie eine Datei über [Download-Muster] an.

Dithering-Musterdatei wurde nicht gefunden.

Ursache

Es wurde keine Datei ausgewählt, obwohl [Download-Muster] angegeben wurde.

Behebung

Geben Sie eine Datei über [Download-Muster] an.

Angegebener Zeichensatz ist zu lang.

Ursache

Angegebener Zeichensatz ist zu lang. Es können bis zu 128 Zeichen (Einzelbyte) oder 64 Zeichen (Doppelbyte) angegeben werden.

Behebung

Geben Sie eine Zeichenkette mit bis zu 128 Zeichen an und versuchen Sie den Scan erneut.

Aufforderung der Anwendung zum Scanabbruch. Es ist noch Papier im ADF.

Ursache

Dokumente sind eventuell im Scanner zurückgeblieben, da der Scanvorgang vorzeitig gestoppt wurde.

Behebung

Öffnen Sie den ADF und entfernen Sie die Dokumente. Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Die Druckposition des Indossierungsdruckers ist außerhalb der Papiergröße gesetzt.

Ursache

Die Öffnung der Tintenkartusche ist nicht auf die Innenseite des Dokuments gerichtet. Es können daher keine Zeichen auf das Dokument gedruckt werden.

Behebung

Richten Sie die Tintenkartusche so aus, dass ihre Öffnung auf die Innenseite des Dokuments gerichtet ist.

Die Indossierungsdrucker-Abdeckung ist geöffnet.

Ursache

Es kann nicht mit geöffneter Indossierungsdrucker-Abdeckung gescannt werden.

Behebung

Schließen Sie die Indossierungsdrucker-Abdeckung und scannen Sie erneut.

Die Abdeckung ist geöffnet.

Ursache

Es kann nicht mit geöffneter Scanner-Abdeckung gescannt werden.

Behebung

Schließen Sie die Abdeckung und scannen Sie erneut.

Einige Dokumente verbleiben auf dem Vorlagefach, nachdem die bestimmte Blattanzahl gescannt wurde.

Ursache

Es wurden mehr Blätter als angegeben eingelegt.

Behebung

Überprüfen Sie, ob die angegebene Seiten- oder Blattzahl korrekt ist.

Die tatsächliche Anzahl der gescannten Seiten ist geringer als die angegebene Seitenanzahl.

Ursache

Die angegebene Anzahl an Blättern kann nicht gescannt werden.

Behebung

Führen Sie eine der folgenden Optionen aus:

  • Legen Sie mehr Dokumente ein und setzen Sie den Scanvorgang fort.

  • Überprüfen Sie, ob die angegebene Seiten- oder Blattzahl korrekt ist.

Wählen Sie den Dok.Zähl-Überprüfungsmodus oder brechen den Dok.Zähl-Modus ab.

Ursache

Der Scan wurde im Dok.Zähl-Modus ausgeführt.

Behebung

Beenden Sie den Dok.Zähl-Modus oder gehen Sie zum Dok.Zähl-Prüfmodus und scannen Sie erneut.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Der von Ihnen ausgewählte Scanner wird verwendet oder ist nicht verbunden.

Ursache

Der ausgewählte Scanner wird von einer anderen Anwendung verwendet oder ist nicht eingeschaltet.

Behebung

Versichern Sie sich, dass der Scanner nicht von einer anderen Anwendung verwendet wird. Stellen Sie auch sicher, dass der Scanner eingeschaltet und korrekt verbunden ist.

Im eingeschalteten Zustand des Scanners oder während eines Scanvorganges dürfen Sie die Stromzufuhr nicht unterbrechen oder das Verbindungskabel der Schnittstelle entfernen.

Ursache

Möglicherweise wurde der Scanner ausgeschaltet oder das Interface-Kabel entfernt.

Behebung

Starten Sie den Computer neu. Stecken Sie den Scanner während des Scannens nicht vom Computer aus.

Umschaltung des Einzugsmodus erkannt.

Ursache

  • Der Einzugsmodus-Schalter eines Scanners wurde möglicherweise während des Scanvorgangs betätigt.

  • [Überlänge aufteilen] ist aktiviert und die folgenden Einstellungen sind konfiguriert.

    • Der manuelle/einfache Modus ist für den Einzugsmodusschalter ausgewählt

    • Im Software Operation Panel ist [Fortl. Einzugseinstellung] für [Manueller Einzug] aktiviert

Behebung

  • Überprüfen Sie die Position des Schalters und scannen Sie erneut.

  • Wenn [Überlänge aufteilen] aktiviert wurde, konfigurieren Sie die folgenden Einstellungen und führen Sie den Scan erneut aus:

    • Heben Sie den manuellen/einfachen Modus für den Einzugsmodusschalter auf

    • Deaktivieren Sie im Software Operation Panel [Fortl. Einzugseinstellung] für [Manueller Einzug]

Weitere Details zum Einzugsmodus-Schalter und dem Software Operation Panel finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Der Scanner kann nicht verwendet werden. Überprüfen Sie die Verbindungsmethode über den Touchscreen des Scanners.

Ursache

Der in der Anwendung ausgewählte Scanner kann nicht mit der im Touchscreen des Scanners angegebenen Verbindungsmethode verwendet werden.

Behebung

Überprüfen Sie die Verbindungsmethode im Touchscreen des Scanners und wählen Sie dann den Scanner erneut in der Anwendung aus.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Seitenende wurde vor dem Scannen erkannt.

Ursache

Der angegebene [Scanbereich] geht über den Dokumentbereich hinaus.

Behebung

Überprüfen Sie die [Scanbereich] Einstellungen und scannen Sie erneut.

Möglicherweise wurden alle Dokumente als leere Seiten erkannt.

Ursache

Sämtliche Seiten des Dokuments wurden gescannt, aber es wurden keine Bilddaten ausgegeben.

Behebung

Überprüfen Sie die [Erkennung leerer Seiten] Einstellung.

  • Erhöhen Sie nötigenfalls die [Inhaltssensitivität] und scannen Sie erneut, wenn Bilder als leere Seiten erkannt werden.

  • Deaktivieren Sie [Erkennung leerer Seiten], falls das Problem weiterhin besteht.

Möglicherweise wurde keine Seite des Dokuments für die Ausgabe bestimmt. Überprüfen Sie die gescannten Dokumente.

Ursache

Sämtliche Seiten des Dokuments wurden gescannt, aber es wurden keine Bilddaten ausgegeben.

Behebung

  • Überprüfen Sie die Einstellung [Erkennung leerer Seiten].

    • Erhöhen Sie nötigenfalls die [Inhaltssensitivität] und scannen Sie erneut, wenn Bilder als leere Seiten erkannt werden.

    • Deaktivieren Sie [Erkennung leerer Seiten], falls das Problem weiterhin besteht.

  • Überprüfen Sie die [Umschalten nach Codeblatt] Einstellung.

    Legen Sie [Ausgeben] für [Codeblattbild] fest und führen Sie den Scanvorgang erneut durch, um ein gescanntes Bild eines Codeblatts auszugeben.

Der Speicherort für die Statistische Informationen Datei kann nicht gefunden werden.

Ursache

Mögliche Ursachen sind:

  • Es konnte keine Datei mit Statistikinformationen erstellt werden.

  • Es wurde keine Datei mit Statistikinformationen gefunden.

Behebung

  • Für J11003

    Klicken Sie auf die [Abbrechen] Schaltfläche, um den Scan zu stoppen.

    Oder führen Sie den folgenden Vorgang durch und klicken Sie auf die [Wiederholen] Schaltfläche, um einen Scanvorgang durchzuführen.

    • Überprüfen Sie [Ausgabeordnerpfad] unter [Statistische Informationen].

    • Öffnen Sie den für [Ausgabeordnerpfad] angegebenen Ordner und überprüfen Sie, dass Sie eine Datei in dem Ordner erstellen können.

    • Wenn für [Ausgabeordnerpfad] ein Netzwerkordner festgelegt ist, überprüfen Sie, dass der Computer mit dem Netzwerk verbunden ist.

    • Versichern Sie sich, dass die Datei mit Statistikinformationen nicht in einer anderen Anwendung geöffnet ist.

  • Für J11004

    Klicken Sie auf die [Abbrechen] Schaltfläche, um den Scanvorgang ohne Speichern der Informationen zu den Scanergebnissen in einer Datei mit Statistikinformationen zu beenden.

    Oder führen Sie den folgenden Vorgang durch und klicken Sie auf die [Wiederholen] Schaltfläche, um die Informationen der Scanergebnisse in der Datei mit Statistikinformationen zu speichern und den Scanvorgang zu beenden.

    • Wenn für [Ausgabeordnerpfad] ein Netzwerkordner festgelegt ist, überprüfen Sie, dass der Computer mit dem Netzwerk verbunden ist.

    • Versichern Sie sich, dass die Datei mit Statistikinformationen nicht in einer anderen Anwendung geöffnet ist.


Gerätefehler

In diesem Abschnitt werden die Ursachen und Behebungen für Gerätefehler beschrieben.
Nr. | Meldung
DS00003 | Es wurde eine Anomalität im Kommunikationsbefehl für den Scanner erkannt.
DS32002, DS32017 | Papierstau in der automatischen Papierzufuhr (ADF).
DS32003 | Es wurde kein Dokument eingelegt.
DS32005 | Der Automatische Dokumenteneinzug ist offen. Schließen Sie den ADF und bestimmen Sie das Dokument für den ADF-Papierschacht oder das Vorlagefach.
DS32006, J11000 | Sich überlappende Dokumente (Mehrfacheinzug) erkannt.
DS32009 | Es wurde ein Hardwarefehler entdeckt.
DS32010 DS32025, DS32026, DS32031, DS32032 | Der Tintenkartusche ist nicht/nicht richtig im Indossierungsdrucker installiert.
DS32012 | Die Gerätetaste zum Abbrechen wurde gedrückt.
DS32013 | Fehler in der Hintergrund-Änderungs-Einheit.
DS32021 | Bitte entfernen Sie die übrigen Dokumente im Ablagefach und versuchen dann erneut zu scannen.
DS32022 | Einzugsrollenfehler entdeckt.
DS32023, DS32024 | Die Bremsrolle oder Trennrolle(n) weisen eine Fehlfunktion auf.
DS41003, DS42002 | Während der Kommunikation ist eine Anomalität aufgetreten.
DS41005 | Der von Ihnen ausgewählte Scanner wird schon genutzt.
DS41007 | Ein Eingabe/Ausgabe-Fehler ist im Scanner aufgetregen.
DS41013 | Der Scanner wurde ausgeschaltet.
DS42001, DS42022, DS42023, DS42026, DS42028, DS42029, DS42031 bis DS42039, DS42051 bis DS42056 | Ein irregulärer Status wurde im Scanner erkannt.
DS42003, DS42005, DS42007, DS42008 | Verbrauchsmaterialien müssen ersetzt werden.
DS42009 | Reinigen Sie das Innere des Scanners.
DS42010 | Es liegt ein Hardware Alarm im Indossierungsdrucker vor.
DS42019 | Kommunikation fehlgeschlagen.
DS42021 | Die Tintenkartusche des Indossierungsdruckers muss bald ersetzt werden.
DS42044 | Bitte überprüfen Sie ob sich die Transportsicherung in der geöffneten Position befindet.
DS42057 | Reinigen Sie die Zuführungs- und Klemmrollen.
DS42063 | Der Scanner kann nicht verwendet werden. Überprüfen Sie, ob der Scanner durch andere Anwendungen verwendet wird oder ob ein Benutzer den Scanner über den Touchscreen bedient.
DS42064 | Die Kommunikation mit dem Scanner ist nicht möglich. Überprüfen Sie, ob der Scanner mit dem Netzwerk verbunden ist.
DS42065 | Der Scan konnte nicht gestartet werden.
DS50005 | Ein unbekannter Fehlercode wurde vom Scanner wiedergegeben.

Es wurde eine Anomalität im Kommunikationsbefehl für den Scanner erkannt.

Ursache

Während des Scannens ist ein Kommunikationsfehler zwischen dem Scannertreiber und dem Scanner aufgetreten.

Behebung

Geben Sie den Scanbereich erneut an. Andernfalls schalten Sie den Scanner aus und versichern sich, dass das Schnittstellenkabel korrekt angeschlossen ist.

Wenn das Problem weiterhin besteht, kontaktieren Sie den Vertreiber oder Händler, von dem Sie das Produkt gekauft haben. Oder machen Sie eine Anfrage, indem Sie sich auf die Kontaktinformationen im Abschnitt Auskunft und Information in den Sicherheitshinweisen beziehen, die dem Produkt beiliegen.

Papierstau in der automatischen Papierzufuhr (ADF).

Ursache

Im ADF oder im Druckbereich des Indossierungsdruckers ist ein Papierstau aufgetreten.

Behebung

Schalten Sie den Scanner aus und entfernen Sie das gestaute Dokument aus dem ADF oder Druckbereich des Indossierungsdruckers.

Wenden Sie bei einem großen Papierstau keine Gewalt beim Herausziehen des eingeklemmten Dokuments an. Dies kann zu einer Fehlfunktion des Scanners führen.

Treten Papierstaus vermehrt auf, reinigen Sie die Innenseite des Scanners.

Es wurde kein Dokument eingelegt.

Ursache

Es wurde kein Dokument in den Scanner eingelegt.

Behebung

Legen Sie Dokumente in den Scanner ein.

Der Automatische Dokumenteneinzug ist offen. Schließen Sie den ADF und bestimmen Sie das Dokument für den ADF-Papierschacht oder das Vorlagefach.

Ursache

Der Automatische Dokumenteneinzug ist offen.

Behebung

Schließen Sie den ADF und scannen Sie erneut.

Sich überlappende Dokumente (Mehrfacheinzug) erkannt.

Ursache

Es ist möglich, dass mehr als ein Blatt gleichzeitig eingezogen wurde.

Behebung

Entfernen Sie die Blätter, die sich im Scanner befinden, überprüfen Sie die gescannten Bilder und führen Sie diese erneut ein.

Es wurde ein Hardwarefehler entdeckt.

Ursache

Der Transportsicherungsschalter ist eventuell versperrt.

Behebung

Überprüfen Sie, ob der Transportsicherungsschalter unversperrt ist, indem Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells nachlesen.

Der Tintenkartusche ist nicht/nicht richtig im Indossierungsdrucker installiert.

Ursache

Die Tintenkartusche ist nicht/nicht richtig im Indossierungsdrucker installiert.

Behebung

Überprüfen Sie, ob die Tintenkartusche richtig im Indossierungsdrucker installiert ist und führen den Scan erneut aus.

Die Gerätetaste zum Abbrechen wurde gedrückt.

Ursache

Das Scannen wurde über einen Tastendruck am Scanner abgebrochen.

Behebung

Im Inneren das Scanners sind eventuell Dokumente zurückgeblieben. Öffnen Sie den Scanner aus und entfernen Sie die Dokumente.

Fehler in der Hintergrund-Änderungs-Einheit.

Ursache

Ein Fehler im Hintergrundschaltmechanismus ist aufgetreten.

Behebung

Schalten Sie den Scanner aus und dann wieder ein und führen den Scan erneut aus.

Wenn das Problem weiterhin besteht, kontaktieren Sie den Vertreiber oder Händler, von dem Sie das Produkt gekauft haben. Oder machen Sie eine Anfrage, indem Sie sich auf die Kontaktinformationen im Abschnitt Auskunft und Information in den Sicherheitshinweisen beziehen, die dem Produkt beiliegen.

Bitte entfernen Sie die übrigen Dokumente im Ablagefach und versuchen dann erneut zu scannen.

Ursache

Das Scannen ist nicht möglich, da Dokumente im Ausgabefach zurückgeblieben sind.

Behebung

Bitte entfernen Sie die übrigen Dokumente im Ausgabefach und versuchen dann erneut zu scannen.

Einzugsrollenfehler entdeckt.

Ursache

Das Vorlagefach wurde an einer höheren Position eingesetzt oder zu viele Dokumente wurden in das Vorlagefach eingelegt.

Behebung

Setzen Sie das Vorlagefach an eine niedrigere Position oder reduzieren Sie die ins Vorlagefach eingelegte Blattmenge.

Die Bremsrolle oder Trennrolle(n) weisen eine Fehlfunktion auf.

Ursache

Die Bremsrolle oder die Trennrolle wurden eventuell nicht korrekt installiert.

Andernfalls sind die Bremsrolle und die Trennrolle eventuell abgenutzt.

Behebung

Installieren Sie die Bremsrolle und die Trennrolle korrekt.

Überprüfen Sie, ob die Bremsrolle und die Trennrolle abgenutzt sind.

Während der Kommunikation ist eine Anomalität aufgetreten.

Ursache

Während der Kommunikation ist ein Fehler mit dem Scanner aufgetreten. Möglicherweise wurde der Scanner ausgeschaltet oder das Interface-Kabel entfernt.

Behebung

Überprüfen Sie, ob der Scanner eingeschaltet ist oder das Schnittstellenkabel korrekt angeschlossen ist. Versichern Sie sich, dass der Scanner nicht in Betrieb ist, bevor dieser ausgesteckt wird.

Der von Ihnen ausgewählte Scanner wird schon genutzt.

Ursache

Der Scanner wird eventuell von einer anderen Anwendung verwendet.

Behebung

Beenden Sie die den Scanner verwendende Anwendung und führen Sie den Scan erneut aus.

Ein Eingabe/Ausgabe-Fehler ist im Scanner aufgetregen.

Ursache

Ein Scanfehler ist im Scanner aufgetreten.

Behebung

Schalten Sie den Computer und den Scanner aus und wieder ein (zuerst den Computer einschalten) und führen Sie den Scan erneut aus.

Wenn das Problem weiterhin besteht, kontaktieren Sie den Vertreiber oder Händler, von dem Sie das Produkt gekauft haben. Oder machen Sie eine Anfrage, indem Sie sich auf die Kontaktinformationen im Abschnitt Auskunft und Information in den Sicherheitshinweisen beziehen, die dem Produkt beiliegen.

Der Scanner wurde ausgeschaltet.

Ursache

Ein Fehler im Scanner ist eventuell aufgetreten.

Behebung

Schalten Sie den Scanner aus und wieder ein.

Falls das Problem weiterhin besteht, schalten Sie den Computer aus und wieder ein.

Ein irregulärer Status wurde im Scanner erkannt.

Ursache

Ein Fehler ist im Scanner aufgetreten.

Behebung

Überprüfen Sie den Scanner.

Verbrauchsmaterialien müssen ersetzt werden.

Ursache

Die Verbrauchsmaterialien (Pad, Einzugsrollen, Bremsrollen, usw.) müssen in Kürze ersetzt werden.

Behebung

Ersetzen Sie die Verbrauchsmaterialien gemäß den Anleitungen im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Reinigen Sie das Innere des Scanners.

Ursache

Der Scanner muss eventuell gereinigt werden.

Behebung

Reinigen Sie das Innere des Scanners und löschen Sie [Nach Reinigung] im Software Operation Panel.

Weitere Details finden Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Es liegt ein Hardware Alarm im Indossierungsdrucker vor.

Ursache

Es liegt eventuell eine Fehlfunktion des Indossierungsdruckers oder Endorsers vor.

Behebung

Versichern Sie sich, dass der Indossierungsdrucker oder Endorser korrekt installiert sind.

Wenn das Problem weiterhin besteht, kontaktieren Sie den Vertreiber oder Händler, von dem Sie das Produkt gekauft haben. Oder machen Sie eine Anfrage, indem Sie sich auf die Kontaktinformationen im Abschnitt Auskunft und Information in den Sicherheitshinweisen beziehen, die dem Produkt beiliegen.

Kommunikation fehlgeschlagen.

Ursache

Mögliche Ursachen sind:

  • Ein Scannermodell, das diesen Scannertreiber nicht unterstützt, ist angeschlossen. Der Scanner ist nicht angeschlossen. Das Kabel ist ausgesteckt.

  • Der Scanner wird von einer anderen Anwendung verwendet. [Diese Scanner kann nicht von mehreren Anwendungen gleichzeitig verwendet werden.)

Behebung

Überprüfen Sie den Scanneranschluss.

Versichern Sie sich, dass der Scanner nicht von einer anderen Anwendung verwendet wird.

Führen Sie [Benutzer wechseln] in Windows aus, kann sich ein anderer Benutzer anmelden, ohne Programme beenden oder Dateien schließen zu müssen. Melden Sie sich über [Benutzer wechseln] an, besteht die Möglichkeit, dass der Scanner von einem anderen Benutzer verwendet wird.

Die Tintenkartusche des Indossierungsdruckers muss bald ersetzt werden.

Ursache

Der Tintenstand ist niedrig. Die Druckqualität ist eventuell vermindert.

Behebung

Überprüfen Sie die Druckqualität. Ist die Druckqualität nicht zufriedenstellend, ersetzen sie die Tintenkartusche.

Weitere Details finden Sie im entsprechenden Abschnitt im Handbuch (oder den Handbüchern) Ihres Scannermodells.

Bitte überprüfen Sie ob sich die Transportsicherung in der geöffneten Position befindet.

Ursache

Der Transportsicherungsschalter ist eventuell versperrt.

Behebung

Überprüfen Sie, ob der Transportsicherungsschalter unversperrt ist, indem Sie im Handbuch (oder den Handbüchern) Ihres Scannermodells nachlesen.

Reinigen Sie die Zuführungs- und Klemmrollen.

Ursache

Die Rollen sind möglicherweise verschmutzt.

Behebung

Reinigen Sie die Rollen.

Wenn das Problem weiterhin besteht, kontaktieren Sie den Vertreiber oder Händler, von dem Sie das Produkt gekauft haben. Oder machen Sie eine Anfrage, indem Sie sich auf die Kontaktinformationen im Abschnitt Auskunft und Information in den Sicherheitshinweisen beziehen, die dem Produkt beiliegen.

Der Scanner kann nicht verwendet werden. Überprüfen Sie, ob der Scanner durch andere Anwendungen verwendet wird oder ob ein Benutzer den Scanner über den Touchscreen bedient.

Ursache

Mögliche Ursachen sind:

  • Der Scanner wird von einer anderen Anwendung verwendet.

  • Der Touchscreen des Scanners wird bedient.

Behebung

Beenden Sie die den Scanner verwendende Anwendung.

Überprüfen Sie, ob der Scanner "Wartet auf Verbindung" im Touchscreen anzeigt.

Die Kommunikation mit dem Scanner ist nicht möglich. Überprüfen Sie, ob der Scanner mit dem Netzwerk verbunden ist.

Ursache

Der Scanner ist nicht mit dem Netzwerk verbunden.

Behebung

Überprüfen Sie, ob der Scanner mit dem Netzwerk verbunden ist.

Der Scan konnte nicht gestartet werden.

Ursache

Es gibt sowohl im ADF-Papierschacht (Einzug), als auch in der Rückführpfad-Öffnung Dokumente.

Behebung

Entfernen Sie Dokumente aus einer/einem der beiden:

  • ADF-Papierschacht (Einzug)

  • Rückführpfad-Öffnung

Ein unbekannter Fehlercode wurde vom Scanner wiedergegeben.

Ursache

Mögliche Ursachen sind:

  • Ein Scannermodell, das diesen Scannertreiber nicht unterstützt, ist angeschlossen.

  • Der Scanner ist nicht angeschlossen.

  • Das Kabel ist ausgesteckt.

Behebung

Überprüfen Sie, ob der Scanner korrekt angeschlossen ist.

Wenn das Problem weiterhin besteht, kontaktieren Sie den Vertreiber oder Händler, von dem Sie das Produkt gekauft haben. Oder machen Sie eine Anfrage, indem Sie sich auf die Kontaktinformationen im Abschnitt Auskunft und Information in den Sicherheitshinweisen beziehen, die dem Produkt beiliegen.


Interface-Fehler

In diesem Abschnitt werden die Ursachen und Behebungen für Interface-Fehler beschrieben.
Nr. | Meldung
C3000, E5001, F6000, G7000, H8001, I9000 | Es ist nicht genügend Speicher zum Ausführen des Vorgangs verfügbar.
D4000 | Konvertierung in TIFF fehlgeschlagen.
DS41004 | Die Scanner-DLL-Datei wurde nicht gefunden.
DS41009 | Die heruntergeladene Datei enthält ungültige Daten oder Formate.
DS41011 | Die Scanner DLL-Version ist inkorrekt.
DS42050 | Anomalität in der Kommunikation mit dem Scanner.

Es ist nicht genügend Speicher zum Ausführen des Vorgangs verfügbar.

Ursache

Es ist nicht genügend Speicher zum Scannen vorhanden.

Behebung

Reduzieren Sie die Bildgröße, indem Sie die Einstellungen in Auflösung und Papiergröße ändern und versuchen Sie es erneut.

Weiterhin benötigen die folgenden Anwendungen wahrscheinlich viel Speicher, wenn sie aktiviert sind.

  • Multibild Ausgabe

  • Automatische Farberkennung

  • Zuschneiden

  • Erkennung leerer Seiten

Konfigurieren Sie die folgenden Einstellungen und scannen Sie erneut.

  • Wählen Sie nicht [Multibild Ausgabe] aus.

  • Wählen Sie nicht [Automatische Farberkennung] aus.

  • Wählen Sie [Keine] für [Zuschneiden] aus.

  • Wählen Sie [Aus] für [Erkennung leerer Seiten] aus.

Falls das Problem weiterhin besteht, fügen Sie weiteren Speicher hinzu.

Konvertierung in TIFF fehlgeschlagen.

Ursache

Mögliche Ursachen sind:

  • Es ist nicht genug freier Speicher auf dem Datenträger zur Ausgabe einer Datei verfügbar.

  • Sie haben keine Schreibberechtigungen für den Ordner, in den die Datei ausgegeben werden soll.

  • Der gleiche Dateiname ist bereits vorhanden.

Behebung

Führen Sie die folgenden Schritte durch und scannen Sie das Dokument erneut.

  • Löschen Sie nicht benötigte Dateien oder legen Sie einen Ordner auf einem Datenträger fest (in den die Datei ausgegeben werden soll), auf dem ausreichend freier Speicher vorhanden ist.

  • Legen Sie Schreibberechtigungen für den Ordner fest, in den die Datei ausgegeben werden soll.

  • Ändern Sie den Namen der vorhandenen Datei, verschieben oder löschen Sie die vorhandene Datei.

Die Scanner-DLL-Datei wurde nicht gefunden.

Ursache

Wurde ein Scanner ausgewählt, war die ausgewählte DLL-Datei des Scanners nicht im selben Verzeichnis wie der Scannertreiber installiert.

Behebung

Führen die das Setup erneut aus.

Die heruntergeladene Datei enthält ungültige Daten oder Formate.

Ursache

Die angegebene Download-Datei ist ungültig.

Behebung

Überprüfen Sie die Daten und das Dateiformat mit einem Editor.

Die Scanner DLL-Version ist inkorrekt.

Ursache

Der Scannertreiber wurde möglicherweise nicht korrekt installiert.

Behebung

Trennen Sie die Verbindung zwischen Scanner und Computer und installieren Sie den Scannertreiber erneut.

Anomalität in der Kommunikation mit dem Scanner.

Ursache

Das SCSI-Kabel ist entweder ausgesteckt oder wurde nicht angeschlossen.

Behebung

Überprüfen Sie, ob das SCSI-Kabel korrekt angeschlossen ist. Sollte ein Problem auftreten verwenden Sie bitte ein neues.

Wenn das Problem weiterhin besteht, kontaktieren Sie den Vertreiber oder Händler, von dem Sie das Produkt gekauft haben. Oder machen Sie eine Anfrage, indem Sie sich auf die Kontaktinformationen im Abschnitt Auskunft und Information in den Sicherheitshinweisen beziehen, die dem Produkt beiliegen.


Interner Fehler im Scannertreiber

In diesem Abschnitt werden die Ursachen und Behebungen für interne Scanfehler beschrieben.
Nr. | Meldung
B2000 | Ein interner Fehler ist im Treiber aufgetreten.
H8000, I9001 | Ein interner Fehler ist im Bildverarbeitungsprozessor aufgetreten.

Ein interner Fehler ist im Treiber aufgetreten.

Ursache

Ein Fehler ist im Scannertreiber aufgetreten.

Behebung

Geben Sie den Scanbereich erneut an. Andernfalls schalten Sie den Scanner aus und versichern sich, dass das Schnittstellenkabel korrekt angeschlossen ist.

Starten Sie den Computer neu und versuchen Sie es erneut.

Wenn das Problem weiterhin besteht, kontaktieren Sie den Vertreiber oder Händler, von dem Sie das Produkt gekauft haben. Oder machen Sie eine Anfrage, indem Sie sich auf die Kontaktinformationen im Abschnitt Auskunft und Information in den Sicherheitshinweisen beziehen, die dem Produkt beiliegen.

Ein interner Fehler ist im Bildverarbeitungsprozessor aufgetreten.

Ursache

Ein interner Fehler ist im Bildverarbeitungsprozessor aufgetreten.

Behebung

Starten Sie den Computer neu und versuchen Sie es erneut.

Wenn das Problem weiterhin besteht, kontaktieren Sie den Vertreiber oder Händler, von dem Sie das Produkt gekauft haben. Oder machen Sie eine Anfrage, indem Sie sich auf die Kontaktinformationen im Abschnitt Auskunft und Information in den Sicherheitshinweisen beziehen, die dem Produkt beiliegen.


Untergeordnete Übertragungsfehlermeldungen

In diesem Abschnitt werden die Ursachen und Behebungen für untergeordnete Meldungen mit Übertragungsfehler beschrieben.
Nr. | Meldung
DS50007 bis DS50178 | Nicht genügend Speicher zum fortfahren.
DS50013 bis DS50184 | Ein ungültiger Wert wurde angegeben.

Nicht genügend Speicher zum fortfahren.

Ursache

Eine ergänzende Meldung, die der Fehlermeldung "Allgemeiner Fehler der MSG_XXXXX Antwort. (intern)" oder "Allgemeiner Fehler der DAT_XXXXX Antwort. (intern)" beigefügt und angezeigt wird. Die ergänzende Meldung zeigt Informationen zu den während der Datenverarbeitung aufgetretenen Programmfehlern an.

Behebung

Geben Sie den Scanbereich erneut an. Andernfalls schalten Sie den Scanner aus und versichern sich, dass das Schnittstellenkabel korrekt angeschlossen ist.

Wenn das Problem weiterhin besteht, kontaktieren Sie den Vertreiber oder Händler, von dem Sie das Produkt gekauft haben. Oder machen Sie eine Anfrage, indem Sie sich auf die Kontaktinformationen im Abschnitt Auskunft und Information in den Sicherheitshinweisen beziehen, die dem Produkt beiliegen.

Ein ungültiger Wert wurde angegeben.

Ursache

Eine ergänzende Meldung, die der Fehlermeldung "Allgemeiner Fehler der MSG_XXXXX Antwort. (intern)" oder "Allgemeiner Fehler der DAT_XXXXX Antwort. (intern)" beigefügt und angezeigt wird. Die ergänzende Meldung zeigt Informationen zu den während der Datenverarbeitung aufgetretenen Programmfehlern an.

Behebung

Geben Sie den Scanbereich erneut an. Andernfalls schalten Sie den Scanner aus und versichern sich, dass das Schnittstellenkabel korrekt angeschlossen ist.

Wenn das Problem weiterhin besteht, kontaktieren Sie den Vertreiber oder Händler, von dem Sie das Produkt gekauft haben. Oder machen Sie eine Anfrage, indem Sie sich auf die Kontaktinformationen im Abschnitt Auskunft und Information in den Sicherheitshinweisen beziehen, die dem Produkt beiliegen.


Anhang

  • Scannertreiberspezifikationen
  • Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können
  • Verfügbare Scaneinstellungen für die automatische Profilauswahl
  • Beispiele für Dokumente, die mit der automatischen Profilauswahl verwendet werden können
  • Bildbearbeitungsbeispiele
  • Bearbeiten des Gammamusters
  • Scanprofil Exportieren
  • Scanprofil Importieren
  • Papiergröße (Trägerblatt)
  • Ein Dither-Muster erstellen
  • Ein Gamma-Muster erstellen
  • Barcode-Typen und Erkennungsvoraussetzungen
  • Zeichenketten, die für die Endorser-Einstellungen eingegeben werden können und die Ausgabebeispiele
  • Statistische Informationen der Scanergebnisse
  • Anforderungen für die Vorderseiten-Erkennung


Scannertreiberspezifikationen

Dieser Abschnitt beschreibt Scannertreiberspezifikationen.
  • Scannertreiberspezifikationen (fi-65F)
  • Scannertreiberspezifikationen (fi-6110)
  • Scannertreiberspezifikationen (fi-6130Z/fi-6140Z)
  • Scannertreiberspezifikationen (fi-6230Z/fi-6240Z)
  • Scannertreiberspezifikationen (fi-5530C2)
  • Scannertreiberspezifikationen (fi-6670)
  • Scannertreiberspezifikationen (fi-6750S)
  • Scannertreiberspezifikationen (fi-6770)
  • Scannertreiberspezifikationen (fi-5950)
  • Scannertreiberspezifikationen (fi-6400/fi-6800)
  • Scannertreiberspezifikationen (fi-7160/fi-7180)
  • Scannertreiberspezifikationen (fi-7260/fi-7280)
  • Scannertreiberspezifikationen (fi-7460/fi-7480)
  • Scannertreiberspezifikationen (fi-7030)
  • Scannertreiberspezifikationen (fi-7600)
  • Scannertreiberspezifikationen (fi-7700)
  • Scannertreiberspezifikationen (fi-7700S)
  • Scannertreiberspezifikationen (fi-7800/fi-7900)
  • Scannertreiberspezifikationen (fi-7300NX)
  • Scannertreiberspezifikationen (fi-800R)


Scannertreiberspezifikationen (fi-65F)

  • Angezeigter Gerätename

  • Elemente im Scannertreiber-Fenster

  • Grundlegend

  • Bild

  • Seite

  • Papiertransport

  • Stapel

  • Endorser

  • Ausgabe

  • Scan-Support

  • Symbolleiste

Angezeigter Gerätename

Modell

TWAIN-Treiber

ISIS-Treiber

fi-65F

PaperStream IP fi-65F

PaperStream_IP fi-65F

Zurück zum Seitenanfang

Elemente im Scannertreiber-Fenster
Aktiviert:

Aktiviert
-:

Deaktiviert
Grundlegend

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Bildmodus

Schwarzweiß

Aktiviert

Aktiviert

Graustufen

Aktiviert

Aktiviert

Farbe

Aktiviert

Aktiviert

Automatische Farberkennung

Aktiviert

Aktiviert

Multibild Ausgabe

Aktiviert

Aktiviert

Farbe nach Länge

-

-

Umschalten nach Codeblatt

-

-

Papierquelle

Flachbett

Aktiviert

Aktiviert

Einzug (Vorderseite)

-

-

Einzug (Rückseite)

-

-

Einzug (Beide Seiten)

-

-

Einzug (Virtuell Duplex)

-

-

Automatische Auswahl

Vorderseite

-

-

Rückseite

-

-

Beide Seiten

-

-

Auflösung

50 bis 600 dpi, 1200 dpi

Aktiviert

Aktiviert

Papiergröße

A3 (297 × 420 mm)

-

-

A4 (210 × 297 mm)

-

-

A4 Querformat (297 × 210 mm)

-

-

A5 (148 × 210 mm)

-

-

A5 Querformat (210 × 148 mm)

-

-

A6 (105 × 148 mm)

Aktiviert

Aktiviert

A6 Querformat (148 × 105 mm)

-

-

B4 (ISO) (250 × 353 mm)

-

-

B4 (JIS) (257 × 364 mm)

-

-

B5 (ISO) (176 × 250 mm)

-

-

B5 Querformat (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

-

-

B5 Querformat (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

-

-

B6 Querformat (ISO) (176 × 125 mm)

-

-

B6 (JIS) (128 × 182 mm)

-

-

B6 Querformat (JIS) (182 × 128 mm)

-

-

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

-

-

C5 Querformat (229 × 162 mm)

-

-

C6 (114 × 162 mm)

-

-

C6 Querformat (162 × 114 mm)

-

-

Double Letter (279,4 × 431,8 mm)

-

-

Letter (215,9 × 279,4 mm)

-

-

Letter Querformat (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

-

-

Executive (184,2 × 266,7 mm)

-

-

Executive Querformat (266,7 × 184,2 mm)

-

-

Visitenkarten (TWAIN-Treiber: 55 × 91 mm/ISIS-Treiber: 51 × 89 mm)

Aktiviert

Aktiviert

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2700 mm)

-

-

12 × 125 inch (304,8 × 3175 mm)

-

-

12 × 160 inch (304,8 × 4064 mm)

-

-

12 × 215 inch (304,8 × 5461 mm)

-

-

12 × 220 inch (304,8 × 5588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2700 mm)

-

-

8.5 × 125 inch (215,9 × 3175 mm)

-

-

8.5 × 160 inch (215,9 × 4064 mm)

-

-

8.5 × 215 inch (215,9 × 5461 mm)

-

-

8.5 × 220 inch (215,9 × 5588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximaler Scanbereich

-

Aktiviert

Trägerblattgröße (220 × 297 mm)

-

-

Automatisch

-

-

Benutzerdefiniert

Flachbett

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

105,7 × 148,3 mm

ADF

-

-

Trägerblatt

-

-

Zusammenfügen von Vorderseite/Rückseite

Lokalisierung auf der Rückseite

Drehung der Rückseite

-

-

Zieldokument

-

-

Vorderseiten-Erkennung

-

-

Überlänge aufteilen

-

-

Zurück zum Seitenanfang

Bild

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Schwarzweißmethode

Dynamischer Schwellwert (iDTC)

Aktiviert

Aktiviert

Standard Schwellwert

Aktiviert

Aktiviert

Standard Schwellwert - Schwellwert

Aktiviert

-

Advanced DTC

Aktiviert

Aktiviert

Advanced DTC - Schwellwert

Aktiviert

-

SDTC-Modus

Aktiviert

Aktiviert

Halbton

Aktiviert

Aktiviert

SEE

Aktiviert

Aktiviert

Toneinstellung

Automatisch

Normal

Weich

Scharf

Hell

Download-Muster

Benutzerdefiniert

Aktiviert

Aktiviert

Farbanpassung

Farbwiedergabe

Aktiviert

Aktiviert

RGB

Aktiviert

Aktiviert

Reinigung

Schärfe

Betonung

Moire Musterentfernung

Randauswahl

Hintergrundglättung

Aktiviert

Aktiviert

Farbbereinigung

Aktiviert

Aktiviert

Zeichenstärke

Aktiviert

Aktiviert

Zeichenhervorhebung

Aktiviert

Aktiviert

Störungen entfernen

Aktiviert

Aktiviert

Hintergrundmusterentfernung

Aktiviert

Aktiviert

Zeichenextrahierung

Aktiviert

Aktiviert

Weißwertabgleich

Aktiviert

Aktiviert

Vertikale Streifenreduktion

-

-

Blindfarbe

Hardwareeinstellungen

-

-

Rot

Grün

Blau

Weiß

Keine

Sättigung

Benutzerdefiniert 1 bis Benutzerdefiniert 4

Aktiviert

Aktiviert

sRGB Ausgabe

Aktiviert

Aktiviert

Invertiertes Bild

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Seite

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Zuschneiden

Keine

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Automatische Größe

Aktiviert

Aktiviert

Automatische Größe (Überlänge)

-

-

Fehlwinkelkorrektur

Aktiviert

Aktiviert

Papierendeerkennung

-

-

Overscan

-

-

Ende der Seitenerkennung & Overscan

-

-

Hintergrund

Aktiviert

Aktiviert

Aktiviert, wenn [Fehlwinkelkorrektur] ausgewählt wird

Fehlwinkelkorrektur

Fehlwinkel anhand des Dokumenteinzugs korrigieren

Fehlwinkel anhand des Dokumentinhalts korrigieren

Aktiviert

Aktiviert

Rand

-

-

Scanbereich

Aktiviert

Aktiviert

Priorität

Geschwindigkeit

Genauigkeit

-

-

Bild trennen

Aktiviert

Aktiviert

Drehung

Automatisch

0 Grad

90 Grad im Uhrzeigersinn

90 Grad gegen den Uhrzeigersinn

180 Grad

Aktiviert

Aktiviert

Bindeposition

-

-

Randkorrektur

Randwiederherstellung

Aktiviert

Aktiviert

Seitenrand Filter

Aktiviert

Aktiviert

Lochstellen entfernen

-

-

Erkennung leerer Seiten

Bildausgabe

-

-

Anteil von schwarzen Punkten

Anteil von weißen Punkten

-

-

Zielseiten

-

-

Rand

-

-

Zurück zum Seitenanfang

Papiertransport

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Mehrfacheinzugserkennung

Aktion

Stopp

-

-

Stoppen und Bild anzeigen

-

-

Nicht stoppen

-

-

Bedingung

Hardwareeinstellungen

-

-

Überlappung

-

-

Länge

-

-

Überlappung und Länge

-

-

Maximallänge festlegen, die nicht erkannt werden soll

-

-

Papierschrägeinzugserkennung

-

-

Papierschutz

-

-

Papierschutz - Hardwareeinstellungen

-

-

Voreinzug

-

-

Zurück zum Seitenanfang

Stapel

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Scan Assistent

Aktiviert

Aktiviert

Fortlaufender Scan

Aktiviert

Aktiviert

Auftragssteuerung

Blatttyp

Auftragstrenner

-

-

Patch-Code

-

-

Aktion

Einbeziehen und fortsetzen

Ausschließen und fortsetzen

-

-

Einbeziehen und stoppen

Ausschließen und stoppen

-

-

Patchcode-Erkennung

Aktiviert

Aktiviert

Barcode-Erkennung

Aktiviert

Aktiviert

Automatische Profilauswahl

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Endorser

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Indossierungsdrucker

-

-

Digital Endorser

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Ausgabe

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

JPEG-Komprimierung

Aktiviert

-

Statistische Informationen

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Scan-Support

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Einstellung des Indossierungsdruckersdialogfeld

Zeichenfolge

Start-Zählerwert

Zählstufe

-

-

Den letzten Zählerwert speichern

-

-

Zurück zum Seitenanfang

Symbolleiste

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Profil speichern Profil speichern

Aktiviert

Aktiviert

Profil löschen Profil löschen

Aktiviert

Aktiviert

Option Option

Gleiche Einstellung für Vorder- und Rückseite verwenden

-

-

Verschiedene Einstellungen für Vorder- und Rückseite verwenden

-

-

Denselben Scanbereich für jede Seite bestimmen

Aktiviert

Aktiviert

Verschiedene Scanbereiche für jede Seite bestimmen

Aktiviert

Aktiviert

Einstellungen für die automatische Profilauswahl Einstellungen für die automatische Profilauswahl

Aktiviert

Aktiviert

Konfiguration Konfiguration

Allgemein

Aktiviert

Aktiviert

Ereignis

Fehler/Warnung

Nachrichtenanzeige (wenn Treiber Dialogfeld angezeigt wird)

Nachrichtenanzeige (wenn Treiber Dialogfeld nicht angezeigt wird)

Aktiviert

-

Nachrichtenanzeige

-

Aktiviert

Scanner

[Scan] Taste aktivieren

Aktiviert

Aktiviert

[Send to] Taste aktivieren

-

-

Starten Sie den Scan, indem Sie die Flachbettabdeckung schließen

-

-

Bildverarbeitung

Zuschneiden

Automatisch - Index Registerkarte

-

-

  • Die Einstellung wird ignoriert

  • Die Index-Registerkarte wird immer ausgegeben

Automatisch - Flachbett

-

-

Fehlwinkelkorrektur - Fehlwinkelkorrektur

Aktiviert

Aktiviert

Scanbereich - Zuschneidemethode

Aktiviert

Aktiviert

Bildausgabe

-

-

Dateiformat

Aktiviert

-

Scanner

Gerätename

Aktiviert

-

Wird gescannt

-

-

Zurück zum Seitenanfang


Scannertreiberspezifikationen (fi-6110)

  • Angezeigter Gerätename

  • Elemente im Scannertreiber-Fenster

  • Grundlegend

  • Bild

  • Seite

  • Papiertransport

  • Stapel

  • Endorser

  • Ausgabe

  • Scan-Support

  • Symbolleiste

Angezeigter Gerätename

Modell

TWAIN-Treiber

ISIS-Treiber

fi-6110

PaperStream IP fi-6110dj

PaperStream_IP fi-6110

Zurück zum Seitenanfang

Elemente im Scannertreiber-Fenster
Aktiviert:

Aktiviert
-:

Deaktiviert
Grundlegend

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Bildmodus

Schwarzweiß

Aktiviert

Aktiviert

Graustufen

Aktiviert

Aktiviert

Farbe

Aktiviert

Aktiviert

Automatische Farberkennung

Aktiviert

Aktiviert

Multibild Ausgabe

Aktiviert

Aktiviert

Farbe nach Länge

-

-

Umschalten nach Codeblatt

Aktiviert

Aktiviert

Papierquelle

Flachbett

-

-

Einzug (Vorderseite)

Aktiviert

Aktiviert

Einzug (Rückseite)

Aktiviert

Aktiviert

Einzug (Beide Seiten)

Aktiviert

Aktiviert

Einzug (Virtuell Duplex)

-

-

Automatische Auswahl

Vorderseite

-

-

Rückseite

-

-

Beide Seiten

-

-

Auflösung

50 bis 600 dpi, 1200 dpi

Aktiviert

Aktiviert

Papiergröße

A3 (297 × 420 mm)

Aktiviert

Aktiviert

Weitere Informationen finden Sie unter "Papiergröße (Trägerblatt)"

A4 (210 × 297 mm)

Aktiviert

Aktiviert

A4 Querformat (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Aktiviert

Aktiviert

A5 Querformat (210 × 148 mm)

Aktiviert

Aktiviert

A6 (105 × 148 mm)

Aktiviert

Aktiviert

A6 Querformat (148 × 105 mm)

Aktiviert

Aktiviert

B4 (ISO) (250 × 353 mm)

-

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

B4 (JIS) (257 × 364 mm)

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

B5 (ISO) (176 × 250 mm)

Aktiviert

Aktiviert

B5 Querformat (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Aktiviert

Aktiviert

B5 Querformat (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Aktiviert

Aktiviert

B6 Querformat (ISO) (176 × 125 mm)

Aktiviert

Aktiviert

B6 (JIS) (128 × 182 mm)

Aktiviert

Aktiviert

B6 Querformat (JIS) (182 × 128 mm)

Aktiviert

Aktiviert

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Aktiviert

-

C5 Querformat (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Aktiviert

-

C6 Querformat (162 × 114 mm)

Aktiviert

-

Double Letter (279,4 × 431,8 mm)

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Letter (215,9 × 279,4 mm)

Aktiviert

Aktiviert

Letter Querformat (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

Aktiviert

Aktiviert

Executive (184,2 × 266,7 mm)

Aktiviert

-

Executive Querformat (266,7 × 184,2 mm)

-

-

Visitenkarten (TWAIN-Treiber: 55 × 91 mm/ISIS-Treiber: 51 × 89 mm)

Aktiviert

Aktiviert

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2700 mm)

-

-

12 × 125 inch (304,8 × 3175 mm)

-

-

12 × 160 inch (304,8 × 4064 mm)

-

-

12 × 215 inch (304,8 × 5461 mm)

-

-

12 × 220 inch (304,8 × 5588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

Aktiviert

-

8.5 × 34 inch (215,9 × 863,6 mm)

Aktiviert

-

Eine Auflösung zwischen 50 und 300 dpi kann angegeben werden, wenn [Zusammenfügen von Vorderseite/Rückseite] aktiviert ist

8.5 × 106.3 inch (215,9 × 2700 mm)

-

-

8.5 × 125 inch (215,9 × 3175 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 200 dpi festgelegt ist

8.5 × 160 inch (215,9 × 4064 mm)

-

-

8.5 × 215 inch (215,9 × 5461 mm)

-

-

8.5 × 220 inch (215,9 × 5588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximaler Scanbereich

-

Aktiviert

Trägerblattgröße (220 × 297 mm)

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Automatisch

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Benutzerdefiniert

Flachbett

-

-

ADF

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

  • 50 bis 200 dpi

    215,9 × 3175 mm

  • 201 dpi oder höher

    215,9 × 863,6 mm

Trägerblatt

Aktiviert

Aktiviert

Zusammenfügen von Vorderseite/Rückseite

Lokalisierung auf der Rückseite

Drehung der Rückseite

Aktiviert

Aktiviert

Zieldokument

-

-

Vorderseiten-Erkennung

-

-

Überlänge aufteilen

-

-

Zurück zum Seitenanfang

Bild

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Schwarzweißmethode

Dynamischer Schwellwert (iDTC)

Aktiviert

Aktiviert

Standard Schwellwert

Aktiviert

Aktiviert

Standard Schwellwert - Schwellwert

Aktiviert

-

Advanced DTC

Aktiviert

Aktiviert

Advanced DTC - Schwellwert

Aktiviert

-

SDTC-Modus

Aktiviert

Aktiviert

Halbton

Aktiviert

Aktiviert

SEE

Aktiviert

Aktiviert

Toneinstellung

Automatisch

Normal

Weich

Scharf

Hell

Download-Muster

Benutzerdefiniert

Aktiviert

Aktiviert

Farbanpassung

Farbwiedergabe

-

-

RGB

-

-

Reinigung

Schärfe

Betonung

Moire Musterentfernung

Randauswahl

Hintergrundglättung

Aktiviert

Aktiviert

Farbbereinigung

Aktiviert

Aktiviert

Zeichenstärke

Aktiviert

Aktiviert

Zeichenhervorhebung

Aktiviert

Aktiviert

Störungen entfernen

Aktiviert

Aktiviert

Hintergrundmusterentfernung

Aktiviert

Aktiviert

Zeichenextrahierung

Aktiviert

Aktiviert

Weißwertabgleich

Aktiviert

Aktiviert

Vertikale Streifenreduktion

Aktiviert

Aktiviert

Blindfarbe

Hardwareeinstellungen

Aktiviert

Aktiviert

Rot

Grün

Blau

Weiß

Keine

Sättigung

Benutzerdefiniert 1 bis Benutzerdefiniert 4

Aktiviert

Aktiviert

sRGB Ausgabe

Aktiviert

Aktiviert

Invertiertes Bild

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Seite

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Zuschneiden

Keine

Aktiviert

Aktiviert

Hintergrundfarbe: Weiß

Automatische Größe

Aktiviert

Aktiviert

Automatische Größe (Überlänge)

-

Aktiviert

Fehlwinkelkorrektur

Aktiviert

Aktiviert

Papierendeerkennung

Aktiviert

Aktiviert

Hintergrundfarbe: Weiß

Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Weiß

Ende der Seitenerkennung & Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Weiß

Hintergrund

Aktiviert

Aktiviert

Aktiviert, wenn [Fehlwinkelkorrektur] ausgewählt wird

Fehlwinkelkorrektur

Fehlwinkel anhand des Dokumenteinzugs korrigieren

Fehlwinkel anhand des Dokumentinhalts korrigieren

Aktiviert

Aktiviert

Rand

-

-

Scanbereich

Aktiviert

Aktiviert

Priorität

Geschwindigkeit

Genauigkeit

-

-

Bild trennen

Aktiviert

Aktiviert

Drehung

Automatisch

0 Grad

90 Grad im Uhrzeigersinn

90 Grad gegen den Uhrzeigersinn

180 Grad

Aktiviert

Aktiviert

Bindeposition

Aktiviert

Aktiviert

Randkorrektur

Randwiederherstellung

-

-

Seitenrand Filter

Aktiviert

Aktiviert

Lochstellen entfernen

-

-

Erkennung leerer Seiten

Bildausgabe

Aktiviert

Aktiviert

Anteil von schwarzen Punkten

Anteil von weißen Punkten

Aktiviert

Aktiviert

Zielseiten

-

-

Rand

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Papiertransport

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Mehrfacheinzugserkennung

Aktion

Stopp

Aktiviert

Aktiviert

Stoppen und Bild anzeigen

-

-

Nicht stoppen

-

Aktiviert

Bedingung

Hardwareeinstellungen

Aktiviert

Aktiviert

Überlappung

Aktiviert

Aktiviert

Länge

Aktiviert

Aktiviert

Überlappung und Länge

Aktiviert

Aktiviert

Maximallänge festlegen, die nicht erkannt werden soll

-

-

Papierschrägeinzugserkennung

-

-

Papierschutz

-

-

Papierschutz - Hardwareeinstellungen

-

-

Voreinzug

-

-

Zurück zum Seitenanfang

Stapel

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Scan Assistent

Aktiviert

Aktiviert

Fortlaufender Scan

Aktiviert

Aktiviert

Auftragssteuerung

Blatttyp

Auftragstrenner

-

-

Patch-Code

-

-

Aktion

Einbeziehen und fortsetzen

Ausschließen und fortsetzen

Aktiviert

Aktiviert

Gesteuert über ein Blatt mit gedruckten Patch-Codes

Einbeziehen und anhalten

Ausschließen und anhalten

-

-

Patchcode-Erkennung

Aktiviert

Aktiviert

Barcode-Erkennung

Aktiviert

Aktiviert

Automatische Profilauswahl

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Endorser

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Indossierungsdrucker

-

-

Digital Endorser

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Ausgabe

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

JPEG-Komprimierung

Aktiviert

-

Statistische Informationen

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Scan-Support

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Einstellung des Indossierungsdruckersdialogfeld

Zeichenfolge

Start-Zählerwert

Zählstufe

-

-

Den letzten Zählerwert speichern

-

-

Zurück zum Seitenanfang

Symbolleiste

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Profil speichern Profil speichern

Aktiviert

Aktiviert

Profil löschen Profil löschen

Aktiviert

Aktiviert

Option Option

Gleiche Einstellung für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Verschiedene Einstellungen für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Denselben Scanbereich für jede Seite bestimmen

Aktiviert

Aktiviert

Verschiedene Scanbereiche für jede Seite bestimmen

Aktiviert

Aktiviert

Einstellungen für die automatische Profilauswahl Einstellungen für die automatische Profilauswahl

Aktiviert

Aktiviert

Konfiguration Konfiguration

Allgemein

Aktiviert

Aktiviert

Ereignis

Fehler/Warnung

Nachrichtenanzeige (wenn Treiber Dialogfeld angezeigt wird)

Nachrichtenanzeige (wenn Treiber Dialogfeld nicht angezeigt wird)

Aktiviert

-

Nachrichtenanzeige

-

Aktiviert

Scanner

[Scan] Taste aktivieren

Aktiviert

Aktiviert

[Send to] Taste aktivieren

Aktiviert

Aktiviert

Starten Sie den Scan, indem Sie die Flachbettabdeckung schließen

-

-

Bildverarbeitung

Zuschneiden

Automatisch - Index Registerkarte

-

-

Die Einstellung wird ignoriert

Automatisch - Flachbett

-

-

Fehlwinkelkorrektur - Fehlwinkelkorrektur

Aktiviert

Aktiviert

Scanbereich - Zuschneidemethode

Aktiviert

Aktiviert

Bildausgabe

Aktiviert

Aktiviert

Dateiformat

Aktiviert

-

Scanner

Gerätename

Aktiviert

-

Wird gescannt

-

-

Zurück zum Seitenanfang


Scannertreiberspezifikationen (fi-6130Z/fi-6140Z)

  • Angezeigter Gerätename

  • Elemente im Scannertreiber-Fenster

  • Grundlegend

  • Bild

  • Seite

  • Papiertransport

  • Stapel

  • Endorser

  • Ausgabe

  • Scan-Support

  • Symbolleiste

Angezeigter Gerätename

Modell

TWAIN-Treiber

ISIS-Treiber

fi-6130Z

PaperStream IP fi-6130Zdj

PaperStream_IP fi-6130Z

fi-6140Z

PaperStream IP fi-6140Zdj

PaperStream_IP fi-6140Z

Zurück zum Seitenanfang

Elemente im Scannertreiber-Fenster
Aktiviert:

Aktiviert
-:

Deaktiviert
Grundlegend

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Bildmodus

Schwarzweiß

Aktiviert

Aktiviert

Graustufen

Aktiviert

Aktiviert

Farbe

Aktiviert

Aktiviert

Automatische Farberkennung

Aktiviert

Aktiviert

Multibild Ausgabe

Aktiviert

Aktiviert

Farbe nach Länge

-

-

Umschalten nach Codeblatt

Aktiviert

Aktiviert

Papierquelle

Flachbett

-

-

Einzug (Vorderseite)

Aktiviert

Aktiviert

Einzug (Rückseite)

Aktiviert

Aktiviert

Einzug (Beide Seiten)

Aktiviert

Aktiviert

Einzug (Virtuell Duplex)

-

-

Automatische Auswahl

Vorderseite

-

-

Rückseite

-

-

Beide Seiten

-

-

Auflösung

50 bis 600 dpi, 1200 dpi

Aktiviert

Aktiviert

Papiergröße

A3 (297 × 420 mm)

Aktiviert

Aktiviert

Weitere Informationen finden Sie unter "Papiergröße (Trägerblatt)"

A4 (210 × 297 mm)

Aktiviert

Aktiviert

A4 Querformat (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Aktiviert

Aktiviert

A5 Querformat (210 × 148 mm)

Aktiviert

Aktiviert

A6 (105 × 148 mm)

Aktiviert

Aktiviert

A6 Querformat (148 × 105 mm)

Aktiviert

Aktiviert

B4 (ISO) (250 × 353 mm)

-

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

B4 (JIS) (257 × 364 mm)

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

B5 (ISO) (176 × 250 mm)

Aktiviert

Aktiviert

B5 Querformat (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Aktiviert

Aktiviert

B5 Querformat (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Aktiviert

Aktiviert

B6 Querformat (ISO) (176 × 125 mm)

Aktiviert

Aktiviert

B6 (JIS) (128 × 182 mm)

Aktiviert

Aktiviert

B6 Querformat (JIS) (182 × 128 mm)

Aktiviert

Aktiviert

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Aktiviert

-

C5 Querformat (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Aktiviert

-

C6 Querformat (162 × 114 mm)

Aktiviert

-

Double Letter (279,4 × 431,8 mm)

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Letter (215,9 × 279,4 mm)

Aktiviert

Aktiviert

Letter Querformat (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

Aktiviert

Aktiviert

Executive (184,2 × 266,7 mm)

Aktiviert

-

Executive Querformat (266,7 × 184,2 mm)

-

-

Visitenkarten (TWAIN-Treiber: 55 × 91 mm/ISIS-Treiber: 51 × 89 mm)

Aktiviert

Aktiviert

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2700 mm)

-

-

12 × 125 inch (304,8 × 3175 mm)

-

-

12 × 160 inch (304,8 × 4064 mm)

-

-

12 × 215 inch (304,8 × 5461 mm)

-

-

12 × 220 inch (304,8 × 5588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

Aktiviert

-

8.5 × 34 inch (215,9 × 863,6 mm)

Aktiviert

-

Eine Auflösung zwischen 50 und 300 dpi kann angegeben werden, wenn [Zusammenfügen von Vorderseite/Rückseite] aktiviert ist

8.5 × 106.3 inch (215,9 × 2700 mm)

-

-

8.5 × 125 inch (215,9 × 3175 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 200 dpi festgelegt ist

8.5 × 160 inch (215,9 × 4064 mm)

-

-

8.5 × 215 inch (215,9 × 5461 mm)

-

-

8.5 × 220 inch (215,9 × 5588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximaler Scanbereich

-

Aktiviert

Trägerblattgröße (220 × 297 mm)

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Automatisch

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Benutzerdefiniert

Flachbett

-

-

ADF

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

  • 50 bis 200 dpi

    215,9 × 3175 mm

  • 201 dpi oder höher

    215,9 × 863,6 mm

Trägerblatt

Aktiviert

Aktiviert

Zusammenfügen von Vorderseite/Rückseite

Lokalisierung auf der Rückseite

Drehung der Rückseite

Aktiviert

Aktiviert

Zieldokument

-

-

Vorderseiten-Erkennung

-

-

Überlänge aufteilen

-

-

Zurück zum Seitenanfang

Bild

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Schwarzweißmethode

Dynamischer Schwellwert (iDTC)

Aktiviert

Aktiviert

Standard Schwellwert

Aktiviert

Aktiviert

Standard Schwellwert - Schwellwert

Aktiviert

-

Advanced DTC

Aktiviert

Aktiviert

Advanced DTC - Schwellwert

Aktiviert

-

SDTC-Modus

Aktiviert

Aktiviert

Halbton

Aktiviert

Aktiviert

SEE

Aktiviert

Aktiviert

Toneinstellung

Automatisch

Normal

Weich

Scharf

Hell

Download-Muster

Benutzerdefiniert

Aktiviert

Aktiviert

Farbanpassung

Farbwiedergabe

-

-

RGB

-

-

Reinigung

Schärfe

Betonung

Moire Musterentfernung

Randauswahl

Hintergrundglättung

Aktiviert

Aktiviert

Farbbereinigung

Aktiviert

Aktiviert

Zeichenstärke

Aktiviert

Aktiviert

Zeichenhervorhebung

Aktiviert

Aktiviert

Störungen entfernen

Aktiviert

Aktiviert

Hintergrundmusterentfernung

Aktiviert

Aktiviert

Zeichenextrahierung

Aktiviert

Aktiviert

Weißwertabgleich

Aktiviert

Aktiviert

Vertikale Streifenreduktion

Aktiviert

Aktiviert

Blindfarbe

Hardwareeinstellungen

Aktiviert

Aktiviert

Rot

Grün

Blau

Weiß

Keine

Sättigung

Benutzerdefiniert 1 bis Benutzerdefiniert 4

Aktiviert

Aktiviert

sRGB Ausgabe

Aktiviert

Aktiviert

Invertiertes Bild

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Seite

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Zuschneiden

Keine

Aktiviert

Aktiviert

Automatische Größe

Aktiviert

Aktiviert

Automatische Größe (Überlänge)

-

Aktiviert

Fehlwinkelkorrektur

Aktiviert

Aktiviert

Papierendeerkennung

Aktiviert

Aktiviert

Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Ende der Seitenerkennung & Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Hintergrund

Aktiviert

Aktiviert

Fehlwinkelkorrektur

Fehlwinkel anhand des Dokumenteinzugs korrigieren

Fehlwinkel anhand des Dokumentinhalts korrigieren

Aktiviert

Aktiviert

Rand

-

-

Scanbereich

Aktiviert

Aktiviert

Priorität

Geschwindigkeit

Genauigkeit

Aktiviert

Aktiviert

Bild trennen

Aktiviert

Aktiviert

Drehung

Automatisch

0 Grad

90 Grad im Uhrzeigersinn

90 Grad gegen den Uhrzeigersinn

180 Grad

Aktiviert

Aktiviert

Bindeposition

Aktiviert

Aktiviert

Randkorrektur

Randwiederherstellung

Aktiviert

Aktiviert

Seitenrand Filter

Aktiviert

Aktiviert

Lochstellen entfernen

Aktiviert

Aktiviert

Erkennung leerer Seiten

Bildausgabe

Aktiviert

Aktiviert

Anteil von schwarzen Punkten

Anteil von weißen Punkten

Aktiviert

Aktiviert

Zielseiten

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Papiertransport

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Mehrfacheinzugserkennung

Aktion

Stopp

Aktiviert

Aktiviert

Stoppen und Bild anzeigen

-

-

Nicht stoppen

-

Aktiviert

Bedingung

Hardwareeinstellungen

Aktiviert

Aktiviert

Überlappung

Aktiviert

Aktiviert

Länge

Aktiviert

Aktiviert

Überlappung und Länge

Aktiviert

Aktiviert

Maximallänge festlegen, die nicht erkannt werden soll

-

-

Papierschrägeinzugserkennung

-

-

Papierschutz

Aktiviert

Aktiviert

Papierschutz - Hardwareeinstellungen

-

-

Voreinzug

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Stapel

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Scan Assistent

Aktiviert

Aktiviert

Fortlaufender Scan

Aktiviert

Aktiviert

Auftragssteuerung

Blatttyp

Auftragstrenner

-

-

Patch-Code

-

-

Aktion

Einbeziehen und fortsetzen

Ausschließen und fortsetzen

Aktiviert

Aktiviert

Gesteuert über ein Blatt mit gedruckten Patch-Codes

Einbeziehen und anhalten

Ausschließen und anhalten

-

-

Patchcode-Erkennung

Aktiviert

Aktiviert

Barcode-Erkennung

Aktiviert

Aktiviert

Automatische Profilauswahl

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Endorser

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Indossierungsdrucker

Aktiviert

Aktiviert

Indossierungsdrucker (Rückseite) (Druckt nach dem Scannen auf der Rückseite eines Dokuments)

Digital Endorser

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Ausgabe

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

JPEG-Komprimierung

Aktiviert

-

Statistische Informationen

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Scan-Support

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Einstellung des Indossierungsdruckersdialogfeld

Zeichenfolge

Start-Zählerwert

Zählstufe

Aktiviert

Aktiviert

Den letzten Zählerwert speichern

Aktiviert

-

Zurück zum Seitenanfang

Symbolleiste

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Profil speichern Profil speichern

Aktiviert

Aktiviert

Profil löschen Profil löschen

Aktiviert

Aktiviert

Option Option

Gleiche Einstellung für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Verschiedene Einstellungen für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Denselben Scanbereich für jede Seite bestimmen

Aktiviert

Aktiviert

Verschiedene Scanbereiche für jede Seite bestimmen

Aktiviert

Aktiviert

Einstellungen für die automatische Profilauswahl Einstellungen für die automatische Profilauswahl

Aktiviert

Aktiviert

Konfiguration Konfiguration

Allgemein

Aktiviert

Aktiviert

Ereignis

Fehler/Warnung

Nachrichtenanzeige (wenn Treiber Dialogfeld angezeigt wird)

Nachrichtenanzeige (wenn Treiber Dialogfeld nicht angezeigt wird)

Aktiviert

-

Nachrichtenanzeige

-

Aktiviert

Scanner

[Scan] Taste aktivieren

Aktiviert

Aktiviert

[Send to] Taste aktivieren

Aktiviert

Aktiviert

Starten Sie den Scan, indem Sie die Flachbettabdeckung schließen

-

-

Bildverarbeitung

Zuschneiden

Automatisch - Index Registerkarte

Aktiviert

Aktiviert

Automatisch - Flachbett

-

-

Fehlwinkelkorrektur - Fehlwinkelkorrektur

Aktiviert

Aktiviert

Scanbereich - Zuschneidemethode

Aktiviert

Aktiviert

Bildausgabe

Aktiviert

Aktiviert

Dateiformat

Aktiviert

-

Scanner

Gerätename

Aktiviert

-

Wird gescannt

-

-

Zurück zum Seitenanfang


Scannertreiberspezifikationen (fi-6230Z/fi-6240Z)

  • Angezeigter Gerätename

  • Elemente im Scannertreiber-Fenster

  • Grundlegend

  • Bild

  • Seite

  • Papiertransport

  • Stapel

  • Endorser

  • Ausgabe

  • Scan-Support

  • Symbolleiste

Angezeigter Gerätename

Modell

TWAIN-Treiber

ISIS-Treiber

fi-6230Z

PaperStream IP fi-6230Zdj

PaperStream_IP fi-6230Z

fi-6240Z

PaperStream IP fi-6240Zdj

PaperStream_IP fi-6240Z

Zurück zum Seitenanfang

Elemente im Scannertreiber-Fenster
Aktiviert:

Aktiviert
-:

Deaktiviert
Grundlegend

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Bildmodus

Schwarzweiß

Aktiviert

Aktiviert

Graustufen

Aktiviert

Aktiviert

Farbe

Aktiviert

Aktiviert

Automatische Farberkennung

Aktiviert

Aktiviert

Multibild Ausgabe

Aktiviert

Aktiviert

Farbe nach Länge

-

-

Umschalten nach Codeblatt

Aktiviert

Aktiviert

Papierquelle

Flachbett

Aktiviert

Aktiviert

Einzug (Vorderseite)

Aktiviert

Aktiviert

Einzug (Rückseite)

Aktiviert

Aktiviert

Einzug (Beide Seiten)

Aktiviert

Aktiviert

Einzug (Virtuell Duplex)

-

-

Automatische Auswahl

Vorderseite

Aktiviert

Aktiviert

Rückseite

Aktiviert

-

Beide Seiten

Aktiviert

-

Auflösung

50 bis 600 dpi, 1200 dpi

Aktiviert

Aktiviert

Papiergröße

A3 (297 × 420 mm)

Aktiviert

Aktiviert

Weitere Informationen finden Sie unter "Papiergröße (Trägerblatt)"

A4 (210 × 297 mm)

Aktiviert

Aktiviert

A4 Querformat (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Aktiviert

Aktiviert

A5 Querformat (210 × 148 mm)

Aktiviert

Aktiviert

A6 (105 × 148 mm)

Aktiviert

Aktiviert

A6 Querformat (148 × 105 mm)

Aktiviert

Aktiviert

B4 (ISO) (250 × 353 mm)

-

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

B4 (JIS) (257 × 364 mm)

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

B5 (ISO) (176 × 250 mm)

Aktiviert

Aktiviert

B5 Querformat (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Aktiviert

Aktiviert

B5 Querformat (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Aktiviert

Aktiviert

B6 Querformat (ISO) (176 × 125 mm)

Aktiviert

Aktiviert

B6 (JIS) (128 × 182 mm)

Aktiviert

Aktiviert

B6 Querformat (JIS) (182 × 128 mm)

Aktiviert

Aktiviert

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Aktiviert

-

C5 Querformat (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Aktiviert

-

C6 Querformat (162 × 114 mm)

Aktiviert

-

Double Letter (279,4 × 431,8 mm)

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Letter (215,9 × 279,4 mm)

Aktiviert

Aktiviert

Letter Querformat (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

Aktiviert

Aktiviert

Executive (184,2 × 266,7 mm)

Aktiviert

-

Executive Querformat (266,7 × 184,2 mm)

-

-

Visitenkarten (TWAIN-Treiber: 55 × 91 mm/ISIS-Treiber: 51 × 89 mm)

Aktiviert

Aktiviert

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2700 mm)

-

-

12 × 125 inch (304,8 × 3175 mm)

-

-

12 × 160 inch (304,8 × 4064 mm)

-

-

12 × 215 inch (304,8 × 5461 mm)

-

-

12 × 220 inch (304,8 × 5588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

Aktiviert

-

8.5 × 34 inch (215,9 × 863,6 mm)

Aktiviert

-

Eine Auflösung zwischen 50 und 300 dpi kann angegeben werden, wenn [Zusammenfügen von Vorderseite/Rückseite] aktiviert ist

8.5 × 106.3 inch (215,9 × 2700 mm)

-

-

8.5 × 125 inch (215,9 × 3175 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 200 dpi festgelegt ist

8.5 × 160 inch (215,9 × 4064 mm)

-

-

8.5 × 215 inch (215,9 × 5461 mm)

-

-

8.5 × 220 inch (215,9 × 5588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximaler Scanbereich

-

Aktiviert

Trägerblattgröße (220 × 297 mm)

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Automatisch

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Benutzerdefiniert

Flachbett

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

215,9 × 297 mm

ADF

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

  • 50 bis 200 dpi

    215,9 × 3175 mm

  • 201 dpi oder höher

    215,9 × 863,6 mm

Trägerblatt

Aktiviert

Aktiviert

Zusammenfügen von Vorderseite/Rückseite

Lokalisierung auf der Rückseite

Drehung der Rückseite

Aktiviert

Aktiviert

Zieldokument

-

-

Vorderseiten-Erkennung

-

-

Überlänge aufteilen

-

-

Zurück zum Seitenanfang

Bild

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Schwarzweißmethode

Dynamischer Schwellwert (iDTC)

Aktiviert

Aktiviert

Standard Schwellwert

Aktiviert

Aktiviert

Standard Schwellwert - Schwellwert

Aktiviert

-

Advanced DTC

Aktiviert

Aktiviert

Advanced DTC - Schwellwert

Aktiviert

-

SDTC-Modus

Aktiviert

Aktiviert

Halbton

Aktiviert

Aktiviert

SEE

Aktiviert

Aktiviert

Toneinstellung

Automatisch

Normal

Weich

Scharf

Hell

Download-Muster

Benutzerdefiniert

Aktiviert

Aktiviert

Farbanpassung

Farbwiedergabe

-

-

RGB

-

-

Reinigung

Schärfe

Betonung

Moire Musterentfernung

Randauswahl

Hintergrundglättung

Aktiviert

Aktiviert

Farbbereinigung

Aktiviert

Aktiviert

Zeichenstärke

Aktiviert

Aktiviert

Zeichenhervorhebung

Aktiviert

Aktiviert

Störungen entfernen

Aktiviert

Aktiviert

Hintergrundmusterentfernung

Aktiviert

Aktiviert

Zeichenextrahierung

Aktiviert

Aktiviert

Weißwertabgleich

Aktiviert

Aktiviert

Vertikale Streifenreduktion

Aktiviert

Aktiviert

Blindfarbe

Hardwareeinstellungen

Aktiviert

Aktiviert

Rot

Grün

Blau

Weiß

Keine

Sättigung

Benutzerdefiniert 1 bis Benutzerdefiniert 4

Aktiviert

Aktiviert

sRGB Ausgabe

Aktiviert

Aktiviert

Invertiertes Bild

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Seite

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Zuschneiden

Keine

Aktiviert

Aktiviert

Automatische Größe

Aktiviert

Aktiviert

Automatische Größe (Überlänge)

-

Aktiviert

Fehlwinkelkorrektur

Aktiviert

Aktiviert

Papierendeerkennung

Aktiviert

Aktiviert

Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Ende der Seitenerkennung & Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Hintergrund

Aktiviert

Aktiviert

Fehlwinkelkorrektur

Fehlwinkel anhand des Dokumenteinzugs korrigieren

Fehlwinkel anhand des Dokumentinhalts korrigieren

Aktiviert

Aktiviert

Rand

-

-

Scanbereich

Aktiviert

Aktiviert

Priorität

Geschwindigkeit

Genauigkeit

Aktiviert

Aktiviert

Bild trennen

Aktiviert

Aktiviert

Drehung

Automatisch

0 Grad

90 Grad im Uhrzeigersinn

90 Grad gegen den Uhrzeigersinn

180 Grad

Aktiviert

Aktiviert

Bindeposition

Aktiviert

Aktiviert

Randkorrektur

Randwiederherstellung

Aktiviert

Aktiviert

Seitenrand Filter

Aktiviert

Aktiviert

Lochstellen entfernen

Aktiviert

Aktiviert

Erkennung leerer Seiten

Bildausgabe

Aktiviert

Aktiviert

Anteil von schwarzen Punkten

Anteil von weißen Punkten

Aktiviert

Aktiviert

Zielseiten

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Papiertransport

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Mehrfacheinzugserkennung

Aktion

Stopp

Aktiviert

Aktiviert

Stoppen und Bild anzeigen

-

-

Nicht stoppen

-

Aktiviert

Bedingung

Hardwareeinstellungen

Aktiviert

Aktiviert

Überlappung

Aktiviert

Aktiviert

Länge

Aktiviert

Aktiviert

Überlappung und Länge

Aktiviert

Aktiviert

Maximallänge festlegen, die nicht erkannt werden soll

-

-

Papierschrägeinzugserkennung

-

-

Papierschutz

Aktiviert

Aktiviert

Papierschutz - Hardwareeinstellungen

-

-

Voreinzug

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Stapel

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Scan Assistent

Aktiviert

Aktiviert

Fortlaufender Scan

Aktiviert

Aktiviert

Auftragssteuerung

Blatttyp

Auftragstrenner

-

-

Patch-Code

-

-

Aktion

Einbeziehen und fortsetzen

Ausschließen und fortsetzen

Aktiviert

Aktiviert

Gesteuert über ein Blatt mit gedruckten Patch-Codes

Einbeziehen und anhalten

Ausschließen und anhalten

-

-

Patchcode-Erkennung

Aktiviert

Aktiviert

Barcode-Erkennung

Aktiviert

Aktiviert

Automatische Profilauswahl

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Endorser

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Indossierungsdrucker

-

-

Digital Endorser

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Ausgabe

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

JPEG-Komprimierung

Aktiviert

-

Statistische Informationen

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Scan-Support

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Einstellung des Indossierungsdruckersdialogfeld

Zeichenfolge

Start-Zählerwert

Zählstufe

-

-

Den letzten Zählerwert speichern

-

-

Zurück zum Seitenanfang

Symbolleiste

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Profil speichern Profil speichern

Aktiviert

Aktiviert

Profil löschen Profil löschen

Aktiviert

Aktiviert

Option Option

Gleiche Einstellung für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Verschiedene Einstellungen für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Denselben Scanbereich für jede Seite bestimmen

Aktiviert

Aktiviert

Verschiedene Scanbereiche für jede Seite bestimmen

Aktiviert

Aktiviert

Einstellungen für die automatische Profilauswahl Einstellungen für die automatische Profilauswahl

Aktiviert

Aktiviert

Konfiguration Konfiguration

Allgemein

Aktiviert

Aktiviert

Ereignis

Fehler/Warnung

Nachrichtenanzeige (wenn Treiber Dialogfeld angezeigt wird)

Nachrichtenanzeige (wenn Treiber Dialogfeld nicht angezeigt wird)

Aktiviert

-

Nachrichtenanzeige

-

Aktiviert

Scanner

[Scan] Taste aktivieren

Aktiviert

Aktiviert

[Send to] Taste aktivieren

Aktiviert

Aktiviert

Starten Sie den Scan, indem Sie die Flachbettabdeckung schließen

-

-

Bildverarbeitung

Zuschneiden

Automatisch - Index Registerkarte

Aktiviert

Aktiviert

Automatisch - Flachbett

-

-

Fehlwinkelkorrektur - Fehlwinkelkorrektur

Aktiviert

Aktiviert

Scanbereich - Zuschneidemethode

Aktiviert

Aktiviert

Bildausgabe

Aktiviert

Aktiviert

Dateiformat

Aktiviert

-

Scanner

Gerätename

Aktiviert

-

Wird gescannt

-

-

Zurück zum Seitenanfang


Scannertreiberspezifikationen (fi-5530C2)

  • Angezeigter Gerätename

  • Elemente im Scannertreiber-Fenster

  • Grundlegend

  • Bild

  • Seite

  • Papiertransport

  • Stapel

  • Endorser

  • Ausgabe

  • Scan-Support

  • Symbolleiste

Angezeigter Gerätename

Modell

TWAIN-Treiber

ISIS-Treiber

fi-5530C2

PaperStream IP fi-5530C2dj

PaperStream_IP fi-5530C2

Zurück zum Seitenanfang

Elemente im Scannertreiber-Fenster
Aktiviert:

Aktiviert
-:

Deaktiviert
Grundlegend

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Bildmodus

Schwarzweiß

Aktiviert

Aktiviert

Graustufen

Aktiviert

Aktiviert

Farbe

Aktiviert

Aktiviert

Automatische Farberkennung

Aktiviert

Aktiviert

Multibild Ausgabe

Aktiviert

Aktiviert

Farbe nach Länge

-

-

Umschalten nach Codeblatt

Aktiviert

Aktiviert

Papierquelle

Flachbett

-

-

Einzug (Vorderseite)

Aktiviert

Aktiviert

Einzug (Rückseite)

Aktiviert

Aktiviert

Einzug (Beide Seiten)

Aktiviert

Aktiviert

Einzug (Virtuell Duplex)

-

-

Automatische Auswahl

Vorderseite

-

-

Rückseite

-

-

Beide Seiten

-

-

Auflösung

50 bis 600 dpi, 1200 dpi

Aktiviert

Aktiviert

Papiergröße

A3 (297 × 420 mm)

Aktiviert

Aktiviert

A4 (210 × 297 mm)

Aktiviert

Aktiviert

A4 Querformat (297 × 210 mm)

Aktiviert

Aktiviert

A5 (148 × 210 mm)

Aktiviert

Aktiviert

A5 Querformat (210 × 148 mm)

Aktiviert

Aktiviert

A6 (105 × 148 mm)

Aktiviert

Aktiviert

A6 Querformat (148 × 105 mm)

Aktiviert

Aktiviert

B4 (ISO) (250 × 353 mm)

Aktiviert

Aktiviert

B4 (JIS) (257 × 364 mm)

Aktiviert

Aktiviert

B5 (ISO) (176 × 250 mm)

Aktiviert

Aktiviert

B5 Querformat (ISO) (250 × 176 mm)

Aktiviert

Aktiviert

B5 (JIS) (182 × 257 mm)

Aktiviert

Aktiviert

B5 Querformat (JIS) (257 × 182 mm)

Aktiviert

Aktiviert

B6 (ISO) (125 × 176 mm)

Aktiviert

Aktiviert

B6 Querformat (ISO) (176 × 125 mm)

Aktiviert

Aktiviert

B6 (JIS) (128 × 182 mm)

Aktiviert

Aktiviert

B6 Querformat (JIS) (182 × 128 mm)

Aktiviert

Aktiviert

C4 (229 × 324 mm)

Aktiviert

-

C5 (162 × 229 mm)

Aktiviert

-

C5 Querformat (229 × 162 mm)

Aktiviert

-

C6 (114 × 162 mm)

Aktiviert

-

C6 Querformat (162 × 114 mm)

Aktiviert

-

Double Letter (279,4 × 431,8 mm)

Aktiviert

Aktiviert

Letter (215,9 × 279,4 mm)

Aktiviert

Aktiviert

Letter Querformat (279,4 × 215,9 mm)

Aktiviert

Aktiviert

Legal (215,9 × 355,6 mm)

Aktiviert

Aktiviert

Executive (184,2 × 266,7 mm)

Aktiviert

-

Executive Querformat (266,7 × 184,2 mm)

Aktiviert

-

Visitenkarten (TWAIN-Treiber: 55 × 91 mm/ISIS-Treiber: 51 × 89 mm)

Aktiviert

Aktiviert

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2700 mm)

-

-

12 × 125 inch (304,8 × 3175 mm)

-

-

12 × 160 inch (304,8 × 4064 mm)

-

-

12 × 215 inch (304,8 × 5461 mm)

-

-

12 × 220 inch (304,8 × 5588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2700 mm)

-

-

8.5 × 125 inch (215,9 × 3175 mm)

-

-

8.5 × 160 inch (215,9 × 4064 mm)

-

-

8.5 × 215 inch (215,9 × 5461 mm)

-

-

8.5 × 220 inch (215,9 × 5588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

Aktiviert

-

11.7 × 34 inch (297 × 863,6 mm)

Aktiviert

-

Eine Auflösung zwischen 50 und 300 dpi kann angegeben werden, wenn [Zusammenfügen von Vorderseite/Rückseite] aktiviert ist

Maximaler Scanbereich

-

Aktiviert

Trägerblattgröße (220 × 297 mm)

-

-

Automatisch

-

-

Benutzerdefiniert

Flachbett

-

-

ADF

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

297,0 × 863,6 mm

Trägerblatt

-

-

Zusammenfügen von Vorderseite/Rückseite

Lokalisierung auf der Rückseite

Drehung der Rückseite

Aktiviert

Aktiviert

Zieldokument

-

-

Vorderseiten-Erkennung

-

-

Überlänge aufteilen

-

-

Zurück zum Seitenanfang

Bild

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Schwarzweißmethode

Dynamischer Schwellwert (iDTC)

Aktiviert

Aktiviert

Standard Schwellwert

Aktiviert

Aktiviert

Standard Schwellwert - Schwellwert

Aktiviert

-

Advanced DTC

Aktiviert

Aktiviert

Advanced DTC - Schwellwert

Aktiviert

-

SDTC-Modus

Aktiviert

Aktiviert

Halbton

Aktiviert

Aktiviert

SEE

Aktiviert

Aktiviert

Toneinstellung

Automatisch

Normal

Weich

Scharf

Hell

Download-Muster

Benutzerdefiniert

Aktiviert

Aktiviert

Farbanpassung

Farbwiedergabe

-

-

RGB

-

-

Reinigung

Schärfe

Betonung

Moire Musterentfernung

Randauswahl

Hintergrundglättung

Aktiviert

Aktiviert

Farbbereinigung

Aktiviert

Aktiviert

Zeichenstärke

Aktiviert

Aktiviert

Zeichenhervorhebung

Aktiviert

Aktiviert

Störungen entfernen

Aktiviert

Aktiviert

Hintergrundmusterentfernung

Aktiviert

Aktiviert

Zeichenextrahierung

Aktiviert

Aktiviert

Weißwertabgleich

Aktiviert

Aktiviert

Vertikale Streifenreduktion

Aktiviert

Aktiviert

Blindfarbe

Hardwareeinstellungen

-

-

Rot

Grün

Blau

Weiß

Keine

Sättigung

Benutzerdefiniert 1 bis Benutzerdefiniert 4

Aktiviert

Aktiviert

sRGB Ausgabe

Aktiviert

Aktiviert

Invertiertes Bild

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Seite

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Zuschneiden

Keine

Aktiviert

Aktiviert

Automatische Größe

Aktiviert

Aktiviert

Automatische Größe (Überlänge)

-

Aktiviert

Fehlwinkelkorrektur

Aktiviert

Aktiviert

Papierendeerkennung

Aktiviert

Aktiviert

Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Ende der Seitenerkennung & Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Hintergrund

Aktiviert

Aktiviert

Fehlwinkelkorrektur

Fehlwinkel anhand des Dokumenteinzugs korrigieren

Fehlwinkel anhand des Dokumentinhalts korrigieren

Aktiviert

Aktiviert

Rand

-

-

Scanbereich

Aktiviert

Aktiviert

Priorität

Geschwindigkeit

Genauigkeit

Aktiviert

Aktiviert

Bild trennen

Aktiviert

Aktiviert

Drehung

Automatisch

0 Grad

90 Grad im Uhrzeigersinn

90 Grad gegen den Uhrzeigersinn

180 Grad

Aktiviert

Aktiviert

Bindeposition

Aktiviert

Aktiviert

Randkorrektur

Randwiederherstellung

Aktiviert

Aktiviert

Seitenrand Filter

Aktiviert

Aktiviert

Lochstellen entfernen

Aktiviert

Aktiviert

Erkennung leerer Seiten

Bildausgabe

Aktiviert

Aktiviert

Anteil von schwarzen Punkten

Anteil von weißen Punkten

Aktiviert

Aktiviert

Zielseiten

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Papiertransport

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Mehrfacheinzugserkennung

Aktion

Stopp

Aktiviert

Aktiviert

Stoppen und Bild anzeigen

-

-

Nicht stoppen

-

Aktiviert

Bedingung

Hardwareeinstellungen

-

-

Überlappung

Aktiviert

Aktiviert

Länge

Aktiviert

Aktiviert

Überlappung und Länge

Aktiviert

Aktiviert

Maximallänge festlegen, die nicht erkannt werden soll

-

-

Papierschrägeinzugserkennung

-

-

Papierschutz

-

-

Papierschutz - Hardwareeinstellungen

-

-

Voreinzug

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Stapel

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Scan Assistent

Aktiviert

Aktiviert

Fortlaufender Scan

Aktiviert

Aktiviert

Auftragssteuerung

Blatttyp

Auftragstrenner

-

-

Patch-Code

-

-

Aktion

Einbeziehen und fortsetzen

Ausschließen und fortsetzen

Aktiviert

Aktiviert

Gesteuert über ein Blatt mit gedruckten Patch-Codes

Einbeziehen und anhalten

Ausschließen und anhalten

-

-

Patchcode-Erkennung

Aktiviert

Aktiviert

Barcode-Erkennung

Aktiviert

Aktiviert

Automatische Profilauswahl

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Endorser

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Indossierungsdrucker

Aktiviert

Aktiviert

Indossierungsdrucker (Rückseite) (Druckt nach dem Scannen auf der Rückseite eines Dokuments)

Digital Endorser

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Ausgabe

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

JPEG-Komprimierung

Aktiviert

-

Statistische Informationen

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Scan-Support

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Einstellung des Indossierungsdruckersdialogfeld

Zeichenfolge

Start-Zählerwert

Zählstufe

Aktiviert

Aktiviert

Den letzten Zählerwert speichern

Aktiviert

-

Zurück zum Seitenanfang

Symbolleiste

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Profil speichern Profil speichern

Aktiviert

Aktiviert

Profil löschen Profil löschen

Aktiviert

Aktiviert

Option Option

Gleiche Einstellung für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Verschiedene Einstellungen für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Denselben Scanbereich für jede Seite bestimmen

Aktiviert

Aktiviert

Verschiedene Scanbereiche für jede Seite bestimmen

Aktiviert

Aktiviert

Einstellungen für die automatische Profilauswahl Einstellungen für die automatische Profilauswahl

Aktiviert

Aktiviert

Konfiguration Konfiguration

Allgemein

Aktiviert

Aktiviert

Ereignis

Fehler/Warnung

Nachrichtenanzeige (wenn Treiber Dialogfeld angezeigt wird)

Nachrichtenanzeige (wenn Treiber Dialogfeld nicht angezeigt wird)

Aktiviert

-

Nachrichtenanzeige

-

Aktiviert

Scanner

[Scan] Taste aktivieren

Aktiviert

Aktiviert

[Send to] Taste aktivieren

Aktiviert

Aktiviert

Starten Sie den Scan, indem Sie die Flachbettabdeckung schließen

-

-

Bildverarbeitung

Zuschneiden

Automatisch - Index Registerkarte

Aktiviert

Aktiviert

Automatisch - Flachbett

-

-

Fehlwinkelkorrektur - Fehlwinkelkorrektur

Aktiviert

Aktiviert

Scanbereich - Zuschneidemethode

Aktiviert

Aktiviert

Bildausgabe

Aktiviert

Aktiviert

Dateiformat

Aktiviert

-

Scanner

Gerätename

Aktiviert

-

Wird gescannt

-

-

Zurück zum Seitenanfang


Scannertreiberspezifikationen (fi-6670)

  • Angezeigter Gerätename

  • Elemente im Scannertreiber-Fenster

  • Grundlegend

  • Bild

  • Seite

  • Papiertransport

  • Stapel

  • Endorser

  • Ausgabe

  • Scan-Support

  • Symbolleiste

Angezeigter Gerätename

Modell

TWAIN-Treiber

ISIS-Treiber

fi-6670

PaperStream IP fi-6670dj

PaperStream_IP fi-6670

Zurück zum Seitenanfang

Elemente im Scannertreiber-Fenster
Aktiviert:

Aktiviert
-:

Deaktiviert
Grundlegend

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Bildmodus

Schwarzweiß

Aktiviert

Aktiviert

Graustufen

Aktiviert

Aktiviert

Farbe

Aktiviert

Aktiviert

Automatische Farberkennung

Aktiviert

Aktiviert

Multibild Ausgabe

Aktiviert

Aktiviert

Farbe nach Länge

-

-

Umschalten nach Codeblatt

Aktiviert

Aktiviert

Papierquelle

Flachbett

-

-

Einzug (Vorderseite)

Aktiviert

Aktiviert

Einzug (Rückseite)

Aktiviert

Aktiviert

Einzug (Beide Seiten)

Aktiviert

Aktiviert

Einzug (Virtuell Duplex)

-

-

Automatische Auswahl

Vorderseite

-

-

Rückseite

-

-

Beide Seiten

-

-

Auflösung

50 bis 600 dpi, 1200 dpi

Aktiviert

Aktiviert

Papiergröße

A3 (297 × 420 mm)

Aktiviert

Aktiviert

A4 (210 × 297 mm)

Aktiviert

Aktiviert

A4 Querformat (297 × 210 mm)

Aktiviert

Aktiviert

A5 (148 × 210 mm)

Aktiviert

Aktiviert

A5 Querformat (210 × 148 mm)

Aktiviert

Aktiviert

A6 (105 × 148 mm)

Aktiviert

Aktiviert

A6 Querformat (148 × 105 mm)

Aktiviert

Aktiviert

B4 (ISO) (250 × 353 mm)

Aktiviert

Aktiviert

B4 (JIS) (257 × 364 mm)

Aktiviert

Aktiviert

B5 (ISO) (176 × 250 mm)

Aktiviert

Aktiviert

B5 Querformat (ISO) (250 × 176 mm)

Aktiviert

Aktiviert

B5 (JIS) (182 × 257 mm)

Aktiviert

Aktiviert

B5 Querformat (JIS) (257 × 182 mm)

Aktiviert

Aktiviert

B6 (ISO) (125 × 176 mm)

Aktiviert

Aktiviert

B6 Querformat (ISO) (176 × 125 mm)

Aktiviert

Aktiviert

B6 (JIS) (128 × 182 mm)

Aktiviert

Aktiviert

B6 Querformat (JIS) (182 × 128 mm)

Aktiviert

Aktiviert

C4 (229 × 324 mm)

Aktiviert

-

C5 (162 × 229 mm)

Aktiviert

-

C5 Querformat (229 × 162 mm)

Aktiviert

-

C6 (114 × 162 mm)

Aktiviert

-

C6 Querformat (162 × 114 mm)

Aktiviert

-

Double Letter (279,4 × 431,8 mm)

Aktiviert

Aktiviert

Letter (215,9 × 279,4 mm)

Aktiviert

Aktiviert

Letter Querformat (279,4 × 215,9 mm)

Aktiviert

Aktiviert

Legal (215,9 × 355,6 mm)

Aktiviert

Aktiviert

Executive (184,2 × 266,7 mm)

Aktiviert

-

Executive Querformat (266,7 × 184,2 mm)

Aktiviert

-

Visitenkarten (TWAIN-Treiber: 55 × 91 mm/ISIS-Treiber: 51 × 89 mm)

Aktiviert

Aktiviert

12 × 17 inch (304,8 × 431,8 mm)

Aktiviert

-

12 × 34 inch (304,8 × 863,6 mm)

Aktiviert

-

  • Aktiviert, wenn eine Auflösung zwischen 50 und 400 dpi festgelegt ist

  • Eine Auflösung zwischen 50 und 300 dpi kann angegeben werden, wenn [Zusammenfügen von Vorderseite/Rückseite] aktiviert ist

12 × 106.3 inch (304,8 × 2700 mm)

-

-

12 × 125 inch (304,8 × 3175 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 200 dpi festgelegt ist

12 × 160 inch (304,8 × 4064 mm)

-

-

12 × 215 inch (304,8 × 5461 mm)

-

-

12 × 220 inch (304,8 × 5588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2700 mm)

-

-

8.5 × 125 inch (215,9 × 3175 mm)

-

-

8.5 × 160 inch (215,9 × 4064 mm)

-

-

8.5 × 215 inch (215,9 × 5461 mm)

-

-

8.5 × 220 inch (215,9 × 5588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximaler Scanbereich

-

Aktiviert

Trägerblattgröße (220 × 297 mm)

-

-

Automatisch

-

-

Benutzerdefiniert

Flachbett

-

-

ADF

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

  • 50 bis 200 dpi

    304,8 × 3175 mm

  • 201 bis 400 dpi

    304,8 × 863,6 mm

  • 401 dpi oder höher

    304,8 × 457,2 mm

Trägerblatt

-

-

Zusammenfügen von Vorderseite/Rückseite

Lokalisierung auf der Rückseite

Drehung der Rückseite

Aktiviert

Aktiviert

Zieldokument

-

-

Vorderseiten-Erkennung

-

-

Überlänge aufteilen

-

-

Zurück zum Seitenanfang

Bild

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Schwarzweißmethode

Dynamischer Schwellwert (iDTC)

Aktiviert

Aktiviert

Standard Schwellwert

Aktiviert

Aktiviert

Standard Schwellwert - Schwellwert

Aktiviert

-

Advanced DTC

Aktiviert

Aktiviert

Advanced DTC - Schwellwert

Aktiviert

-

SDTC-Modus

Aktiviert

Aktiviert

Halbton

Aktiviert

Aktiviert

SEE

Aktiviert

Aktiviert

Toneinstellung

Automatisch

Normal

Weich

Scharf

Hell

Download-Muster

Benutzerdefiniert

Aktiviert

Aktiviert

Farbanpassung

Farbwiedergabe

-

-

RGB

-

-

Reinigung

Schärfe

Betonung

Moire Musterentfernung

Randauswahl

Hintergrundglättung

Aktiviert

Aktiviert

Farbbereinigung

Aktiviert

Aktiviert

Zeichenstärke

Aktiviert

Aktiviert

Zeichenhervorhebung

Aktiviert

Aktiviert

Störungen entfernen

Aktiviert

Aktiviert

Hintergrundmusterentfernung

Aktiviert

Aktiviert

Zeichenextrahierung

Aktiviert

Aktiviert

Weißwertabgleich

Aktiviert

Aktiviert

Vertikale Streifenreduktion

Aktiviert

Aktiviert

Blindfarbe

Hardwareeinstellungen

Aktiviert

Aktiviert

Rot

Grün

Blau

Weiß

Keine

Sättigung

Benutzerdefiniert 1 bis Benutzerdefiniert 4

Aktiviert

Aktiviert

sRGB Ausgabe

Aktiviert

Aktiviert

Invertiertes Bild

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Seite

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Zuschneiden

Keine

Aktiviert

Aktiviert

Automatische Größe

Aktiviert

Aktiviert

Automatische Größe (Überlänge)

-

Aktiviert

Fehlwinkelkorrektur

Aktiviert

Aktiviert

Papierendeerkennung

Aktiviert

Aktiviert

Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Ende der Seitenerkennung & Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Hintergrund

Aktiviert

Aktiviert

Fehlwinkelkorrektur

Fehlwinkel anhand des Dokumenteinzugs korrigieren

Fehlwinkel anhand des Dokumentinhalts korrigieren

Aktiviert

Aktiviert

Rand

-

-

Scanbereich

Aktiviert

Aktiviert

Nicht verfügbar, wenn eine Größe, die länger als 18 Zoll ist, für [Papiergröße] festgelegt wird

Priorität

Geschwindigkeit

Genauigkeit

Aktiviert

Aktiviert

Bild trennen

Aktiviert

Aktiviert

Drehung

Automatisch

0 Grad

90 Grad im Uhrzeigersinn

90 Grad gegen den Uhrzeigersinn

180 Grad

Aktiviert

Aktiviert

Bindeposition

Aktiviert

Aktiviert

Randkorrektur

Randwiederherstellung

Aktiviert

Aktiviert

Seitenrand Filter

Aktiviert

Aktiviert

Lochstellen entfernen

Aktiviert

Aktiviert

Erkennung leerer Seiten

Bildausgabe

Aktiviert

Aktiviert

Anteil von schwarzen Punkten

Anteil von weißen Punkten

Aktiviert

Aktiviert

Zielseiten

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Papiertransport

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Mehrfacheinzugserkennung

Aktion

Stopp

Aktiviert

Aktiviert

Stoppen und Bild anzeigen

-

-

Nicht stoppen

-

Aktiviert

Bedingung

Hardwareeinstellungen

Aktiviert

Aktiviert

Überlappung

Aktiviert

Aktiviert

Länge

Aktiviert

Aktiviert

Überlappung und Länge

Aktiviert

Aktiviert

Maximallänge festlegen, die nicht erkannt werden soll

-

-

Papierschrägeinzugserkennung

-

-

Papierschutz

-

-

Papierschutz - Hardwareeinstellungen

-

-

Voreinzug

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Stapel

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Scan Assistent

Aktiviert

Aktiviert

Fortlaufender Scan

Aktiviert

Aktiviert

Auftragssteuerung

Blatttyp

Auftragstrenner

Aktiviert

Aktiviert

Patch-Code

Aktiviert

Aktiviert

Aktion

Einbeziehen und fortsetzen

Ausschließen und fortsetzen

Aktiviert

Aktiviert

Einbeziehen und anhalten

Ausschließen und anhalten

Aktiviert

Aktiviert

Gesteuert über ein Auftragstrennerblatt mit einer Kerbe

Patchcode-Erkennung

Aktiviert

Aktiviert

Barcode-Erkennung

Aktiviert

Aktiviert

Automatische Profilauswahl

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Endorser

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Indossierungsdrucker

Aktiviert

Aktiviert

Indossierungsdrucker (Rückseite) (Druckt nach dem Scannen auf der Rückseite eines Dokuments)

Digital Endorser

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Ausgabe

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

JPEG-Komprimierung

Aktiviert

-

Statistische Informationen

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Scan-Support

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Einstellung des Indossierungsdruckersdialogfeld

Zeichenfolge

Start-Zählerwert

Zählstufe

Aktiviert

Aktiviert

Den letzten Zählerwert speichern

Aktiviert

-

Zurück zum Seitenanfang

Symbolleiste

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Profil speichern Profil speichern

Aktiviert

Aktiviert

Profil löschen Profil löschen

Aktiviert

Aktiviert

Option Option

Gleiche Einstellung für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Verschiedene Einstellungen für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Denselben Scanbereich für jede Seite bestimmen

Aktiviert

Aktiviert

Verschiedene Scanbereiche für jede Seite bestimmen

Aktiviert

Aktiviert

Einstellungen für die automatische Profilauswahl Einstellungen für die automatische Profilauswahl

Aktiviert

Aktiviert

Konfiguration Konfiguration

Allgemein

Aktiviert

Aktiviert

Ereignis

Fehler/Warnung

Nachrichtenanzeige (wenn Treiber Dialogfeld angezeigt wird)

Nachrichtenanzeige (wenn Treiber Dialogfeld nicht angezeigt wird)

Aktiviert

-

Nachrichtenanzeige

-

Aktiviert

Scanner

[Scan] Taste aktivieren

Aktiviert

Aktiviert

[Send to] Taste aktivieren

Aktiviert

Aktiviert

Starten Sie den Scan, indem Sie die Flachbettabdeckung schließen

-

-

Bildverarbeitung

Zuschneiden

Automatisch - Index Registerkarte

Aktiviert

Aktiviert

Wird der ADF für das Scannen verwendet, wird eine an das obere oder untere Ende eines Dokuments angefügte Index.Registerkarte ignoriert

Automatisch - Flachbett

-

-

Fehlwinkelkorrektur - Fehlwinkelkorrektur

Aktiviert

Aktiviert

Scanbereich - Zuschneidemethode

Aktiviert

Aktiviert

Bildausgabe

Aktiviert

Aktiviert

Dateiformat

Aktiviert

-

Scanner

Gerätename

Aktiviert

-

Wird gescannt

-

-

Zurück zum Seitenanfang


Scannertreiberspezifikationen (fi-6750S)

  • Angezeigter Gerätename

  • Elemente im Scannertreiber-Fenster

  • Grundlegend

  • Bild

  • Seite

  • Papiertransport

  • Stapel

  • Endorser

  • Ausgabe

  • Scan-Support

  • Symbolleiste

Angezeigter Gerätename

Modell

TWAIN-Treiber

ISIS-Treiber

fi-6750S

PaperStream IP fi-6750Sj

PaperStream_IP fi-6750S

Zurück zum Seitenanfang

Elemente im Scannertreiber-Fenster
Aktiviert:

Aktiviert
-:

Deaktiviert
Grundlegend

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Bildmodus

Schwarzweiß

Aktiviert

Aktiviert

Graustufen

Aktiviert

Aktiviert

Farbe

Aktiviert

Aktiviert

Automatische Farberkennung

Aktiviert

Aktiviert

Multibild Ausgabe

Aktiviert

Aktiviert

Farbe nach Länge

-

-

Umschalten nach Codeblatt

Aktiviert

Aktiviert

Papierquelle

Flachbett

Aktiviert

Aktiviert

Einzug (Vorderseite)

Aktiviert

Aktiviert

Einzug (Rückseite)

-

-

Einzug (Beide Seiten)

-

-

Einzug (Virtuell Duplex)

Aktiviert

-

Automatische Auswahl

Vorderseite

Aktiviert

Aktiviert

Rückseite

-

-

Beide Seiten

-

-

Auflösung

50 bis 600 dpi, 1200 dpi

Aktiviert

Aktiviert

Papiergröße

A3 (297 × 420 mm)

Aktiviert

Aktiviert

A4 (210 × 297 mm)

Aktiviert

Aktiviert

A4 Querformat (297 × 210 mm)

Aktiviert

Aktiviert

A5 (148 × 210 mm)

Aktiviert

Aktiviert

A5 Querformat (210 × 148 mm)

Aktiviert

Aktiviert

A6 (105 × 148 mm)

Aktiviert

Aktiviert

A6 Querformat (148 × 105 mm)

Aktiviert

Aktiviert

B4 (ISO) (250 × 353 mm)

Aktiviert

Aktiviert

B4 (JIS) (257 × 364 mm)

Aktiviert

Aktiviert

B5 (ISO) (176 × 250 mm)

Aktiviert

Aktiviert

B5 Querformat (ISO) (250 × 176 mm)

Aktiviert

Aktiviert

B5 (JIS) (182 × 257 mm)

Aktiviert

Aktiviert

B5 Querformat (JIS) (257 × 182 mm)

Aktiviert

Aktiviert

B6 (ISO) (125 × 176 mm)

Aktiviert

Aktiviert

B6 Querformat (ISO) (176 × 125 mm)

Aktiviert

Aktiviert

B6 (JIS) (128 × 182 mm)

Aktiviert

Aktiviert

B6 Querformat (JIS) (182 × 128 mm)

Aktiviert

Aktiviert

C4 (229 × 324 mm)

Aktiviert

-

C5 (162 × 229 mm)

Aktiviert

-

C5 Querformat (229 × 162 mm)

Aktiviert

-

C6 (114 × 162 mm)

Aktiviert

-

C6 Querformat (162 × 114 mm)

Aktiviert

-

Double Letter (279,4 × 431,8 mm)

Aktiviert

Aktiviert

Letter (215,9 × 279,4 mm)

Aktiviert

Aktiviert

Letter Querformat (279,4 × 215,9 mm)

Aktiviert

Aktiviert

Legal (215,9 × 355,6 mm)

Aktiviert

Aktiviert

Executive (184,2 × 266,7 mm)

Aktiviert

-

Executive Querformat (266,7 × 184,2 mm)

Aktiviert

-

Visitenkarten (TWAIN-Treiber: 55 × 91 mm/ISIS-Treiber: 51 × 89 mm)

Aktiviert

Aktiviert

12 × 17 inch (304,8 × 431,8 mm)

Aktiviert

-

12 × 34 inch (304,8 × 863,6 mm)

Aktiviert

-

  • Aktiviert, wenn eine Auflösung zwischen 50 und 400 dpi festgelegt ist

  • Eine Auflösung zwischen 50 und 300 dpi kann angegeben werden, wenn [Zusammenfügen von Vorderseite/Rückseite] aktiviert ist

12 × 106.3 inch (304,8 × 2700 mm)

-

-

12 × 125 inch (304,8 × 3175 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 200 dpi festgelegt ist

12 × 160 inch (304,8 × 4064 mm)

-

-

12 × 215 inch (304,8 × 5461 mm)

-

-

12 × 220 inch (304,8 × 5588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2700 mm)

-

-

8.5 × 125 inch (215,9 × 3175 mm)

-

-

8.5 × 160 inch (215,9 × 4064 mm)

-

-

8.5 × 215 inch (215,9 × 5461 mm)

-

-

8.5 × 220 inch (215,9 × 5588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximaler Scanbereich

-

Aktiviert

Trägerblattgröße (220 × 297 mm)

-

-

Automatisch

-

-

Benutzerdefiniert

Flachbett

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

304,8 × 457,2 mm

ADF

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

  • 50 bis 200 dpi

    304,8 × 3175 mm

  • 201 bis 400 dpi

    304,8 × 863,6 mm

  • 401 dpi oder höher

    304,8 × 457,2 mm

Trägerblatt

-

-

Zusammenfügen von Vorderseite/Rückseite

Lokalisierung auf der Rückseite

Drehung der Rückseite

-

-

Zieldokument

-

-

Vorderseiten-Erkennung

-

-

Überlänge aufteilen

-

-

Zurück zum Seitenanfang

Bild

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Schwarzweißmethode

Dynamischer Schwellwert (iDTC)

Aktiviert

Aktiviert

Standard Schwellwert

Aktiviert

Aktiviert

Standard Schwellwert - Schwellwert

Aktiviert

-

Advanced DTC

Aktiviert

Aktiviert

Advanced DTC - Schwellwert

Aktiviert

-

SDTC-Modus

Aktiviert

Aktiviert

Halbton

Aktiviert

Aktiviert

SEE

Aktiviert

Aktiviert

Toneinstellung

Automatisch

Normal

Weich

Scharf

Hell

Download-Muster

Benutzerdefiniert

Aktiviert

Aktiviert

Farbanpassung

Farbwiedergabe

-

-

RGB

-

-

Reinigung

Schärfe

Betonung

Moire Musterentfernung

Randauswahl

Hintergrundglättung

Aktiviert

Aktiviert

Farbbereinigung

Aktiviert

Aktiviert

Zeichenstärke

Aktiviert

Aktiviert

Zeichenhervorhebung

Aktiviert

Aktiviert

Störungen entfernen

Aktiviert

Aktiviert

Hintergrundmusterentfernung

Aktiviert

Aktiviert

Zeichenextrahierung

Aktiviert

Aktiviert

Weißwertabgleich

Aktiviert

Aktiviert

Vertikale Streifenreduktion

Aktiviert

Aktiviert

Blindfarbe

Hardwareeinstellungen

Aktiviert

Aktiviert

Rot

Grün

Blau

Weiß

Keine

Sättigung

Benutzerdefiniert 1 bis Benutzerdefiniert 4

Aktiviert

Aktiviert

sRGB Ausgabe

Aktiviert

Aktiviert

Invertiertes Bild

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Seite

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Zuschneiden

Keine

Aktiviert

Aktiviert

Automatische Größe

Aktiviert

Aktiviert

Automatische Größe (Überlänge)

-

Aktiviert

Fehlwinkelkorrektur

Aktiviert

Aktiviert

Papierendeerkennung

Aktiviert

Aktiviert

Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Ende der Seitenerkennung & Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Hintergrund

Aktiviert

Aktiviert

Fehlwinkelkorrektur

Fehlwinkel anhand des Dokumenteinzugs korrigieren

Fehlwinkel anhand des Dokumentinhalts korrigieren

Aktiviert

Aktiviert

Rand

-

-

Scanbereich

Aktiviert

Aktiviert

Nicht verfügbar, wenn eine Größe, die länger als 18 Zoll ist, für [Papiergröße] festgelegt wird

Priorität

Geschwindigkeit

Genauigkeit

-

-

Bild trennen

Aktiviert

Aktiviert

Drehung

Automatisch

0 Grad

90 Grad im Uhrzeigersinn

90 Grad gegen den Uhrzeigersinn

180 Grad

Aktiviert

Aktiviert

Bindeposition

-

-

Randkorrektur

Randwiederherstellung

Aktiviert

Aktiviert

Seitenrand Filter

Aktiviert

Aktiviert

Lochstellen entfernen

Aktiviert

Aktiviert

Erkennung leerer Seiten

Bildausgabe

Aktiviert

Aktiviert

Anteil von schwarzen Punkten

Anteil von weißen Punkten

Aktiviert

Aktiviert

Zielseiten

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Papiertransport

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Mehrfacheinzugserkennung

Aktion

Stopp

Aktiviert

Aktiviert

Stoppen und Bild anzeigen

-

-

Nicht stoppen

-

Aktiviert

Bedingung

Hardwareeinstellungen

Aktiviert

Aktiviert

Überlappung

Aktiviert

Aktiviert

Länge

Aktiviert

Aktiviert

Überlappung und Länge

Aktiviert

Aktiviert

Maximallänge festlegen, die nicht erkannt werden soll

-

-

Papierschrägeinzugserkennung

-

-

Papierschutz

-

-

Papierschutz - Hardwareeinstellungen

-

-

Voreinzug

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Stapel

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Scan Assistent

Aktiviert

Aktiviert

Fortlaufender Scan

Aktiviert

Aktiviert

Auftragssteuerung

Blatttyp

Auftragstrenner

Aktiviert

Aktiviert

Patch-Code

Aktiviert

Aktiviert

Aktion

Einbeziehen und fortsetzen

Ausschließen und fortsetzen

Aktiviert

Aktiviert

Einbeziehen und anhalten

Ausschließen und anhalten

Aktiviert

Aktiviert

Gesteuert über ein Auftragstrennerblatt mit einer Kerbe

Patchcode-Erkennung

Aktiviert

Aktiviert

Barcode-Erkennung

Aktiviert

Aktiviert

Automatische Profilauswahl

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Endorser

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Indossierungsdrucker

-

-

Digital Endorser

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Ausgabe

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

JPEG-Komprimierung

Aktiviert

-

Statistische Informationen

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Scan-Support

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Einstellung des Indossierungsdruckersdialogfeld

Zeichenfolge

Start-Zählerwert

Zählstufe

-

-

Den letzten Zählerwert speichern

-

-

Zurück zum Seitenanfang

Symbolleiste

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Profil speichern Profil speichern

Aktiviert

Aktiviert

Profil löschen Profil löschen

Aktiviert

Aktiviert

Option Option

Gleiche Einstellung für Vorder- und Rückseite verwenden

-

-

Verschiedene Einstellungen für Vorder- und Rückseite verwenden

-

-

Denselben Scanbereich für jede Seite bestimmen

Aktiviert

Aktiviert

Verschiedene Scanbereiche für jede Seite bestimmen

Aktiviert

Aktiviert

Einstellungen für die automatische Profilauswahl Einstellungen für die automatische Profilauswahl

Aktiviert

Aktiviert

Konfiguration Konfiguration

Allgemein

Aktiviert

Aktiviert

Ereignis

Fehler/Warnung

Nachrichtenanzeige (wenn Treiber Dialogfeld angezeigt wird)

Nachrichtenanzeige (wenn Treiber Dialogfeld nicht angezeigt wird)

Aktiviert

-

Nachrichtenanzeige

-

Aktiviert

Scanner

[Scan] Taste aktivieren

Aktiviert

Aktiviert

[Send to] Taste aktivieren

Aktiviert

Aktiviert

Starten Sie den Scan, indem Sie die Flachbettabdeckung schließen

Aktiviert

Aktiviert

Bildverarbeitung

Zuschneiden

Automatisch - Index Registerkarte

Aktiviert

Aktiviert

Wird der ADF für das Scannen verwendet, wird eine an das obere oder untere Ende eines Dokuments angefügte Index.Registerkarte ignoriert

Automatisch - Flachbett

-

-

Fehlwinkelkorrektur - Fehlwinkelkorrektur

Aktiviert

Aktiviert

Scanbereich - Zuschneidemethode

Aktiviert

Aktiviert

Bildausgabe

Aktiviert

Aktiviert

Dateiformat

Aktiviert

-

Scanner

Gerätename

Aktiviert

-

Wird gescannt

-

-

Zurück zum Seitenanfang


Scannertreiberspezifikationen (fi-6770)

  • Angezeigter Gerätename

  • Elemente im Scannertreiber-Fenster

  • Grundlegend

  • Bild

  • Seite

  • Papiertransport

  • Stapel

  • Endorser

  • Ausgabe

  • Scan-Support

  • Symbolleiste

Angezeigter Gerätename

Modell

TWAIN-Treiber

ISIS-Treiber

fi-6770

PaperStream IP fi-6770dj

PaperStream_IP fi-6770

Zurück zum Seitenanfang

Elemente im Scannertreiber-Fenster
Aktiviert:

Aktiviert
-:

Deaktiviert
Grundlegend

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Bildmodus

Schwarzweiß

Aktiviert

Aktiviert

Graustufen

Aktiviert

Aktiviert

Farbe

Aktiviert

Aktiviert

Automatische Farberkennung

Aktiviert

Aktiviert

Multibild Ausgabe

Aktiviert

Aktiviert

Farbe nach Länge

-

-

Umschalten nach Codeblatt

Aktiviert

Aktiviert

Papierquelle

Flachbett

Aktiviert

Aktiviert

Einzug (Vorderseite)

Aktiviert

Aktiviert

Einzug (Rückseite)

Aktiviert

Aktiviert

Einzug (Beide Seiten)

Aktiviert

Aktiviert

Einzug (Virtuell Duplex)

-

-

Automatische Auswahl

Vorderseite

Aktiviert

Aktiviert

Rückseite

Aktiviert

-

Beide Seiten

Aktiviert

-

Auflösung

50 bis 600 dpi, 1200 dpi

Aktiviert

Aktiviert

Papiergröße

A3 (297 × 420 mm)

Aktiviert

Aktiviert

A4 (210 × 297 mm)

Aktiviert

Aktiviert

A4 Querformat (297 × 210 mm)

Aktiviert

Aktiviert

A5 (148 × 210 mm)

Aktiviert

Aktiviert

A5 Querformat (210 × 148 mm)

Aktiviert

Aktiviert

A6 (105 × 148 mm)

Aktiviert

Aktiviert

A6 Querformat (148 × 105 mm)

Aktiviert

Aktiviert

B4 (ISO) (250 × 353 mm)

Aktiviert

Aktiviert

B4 (JIS) (257 × 364 mm)

Aktiviert

Aktiviert

B5 (ISO) (176 × 250 mm)

Aktiviert

Aktiviert

B5 Querformat (ISO) (250 × 176 mm)

Aktiviert

Aktiviert

B5 (JIS) (182 × 257 mm)

Aktiviert

Aktiviert

B5 Querformat (JIS) (257 × 182 mm)

Aktiviert

Aktiviert

B6 (ISO) (125 × 176 mm)

Aktiviert

Aktiviert

B6 Querformat (ISO) (176 × 125 mm)

Aktiviert

Aktiviert

B6 (JIS) (128 × 182 mm)

Aktiviert

Aktiviert

B6 Querformat (JIS) (182 × 128 mm)

Aktiviert

Aktiviert

C4 (229 × 324 mm)

Aktiviert

-

C5 (162 × 229 mm)

Aktiviert

-

C5 Querformat (229 × 162 mm)

Aktiviert

-

C6 (114 × 162 mm)

Aktiviert

-

C6 Querformat (162 × 114 mm)

Aktiviert

-

Double Letter (279,4 × 431,8 mm)

Aktiviert

Aktiviert

Letter (215,9 × 279,4 mm)

Aktiviert

Aktiviert

Letter Querformat (279,4 × 215,9 mm)

Aktiviert

Aktiviert

Legal (215,9 × 355,6 mm)

Aktiviert

Aktiviert

Executive (184,2 × 266,7 mm)

Aktiviert

-

Executive Querformat (266,7 × 184,2 mm)

Aktiviert

-

Visitenkarten (TWAIN-Treiber: 55 × 91 mm/ISIS-Treiber: 51 × 89 mm)

Aktiviert

Aktiviert

12 × 17 inch (304,8 × 431,8 mm)

Aktiviert

-

12 × 34 inch (304,8 × 863,6 mm)

Aktiviert

-

  • Aktiviert, wenn eine Auflösung zwischen 50 und 400 dpi festgelegt ist

  • Eine Auflösung zwischen 50 und 300 dpi kann angegeben werden, wenn [Zusammenfügen von Vorderseite/Rückseite] aktiviert ist

12 × 106.3 inch (304,8 × 2700 mm)

-

-

12 × 125 inch (304,8 × 3175 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 200 dpi festgelegt ist

12 × 160 inch (304,8 × 4064 mm)

-

-

12 × 215 inch (304,8 × 5461 mm)

-

-

12 × 220 inch (304,8 × 5588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2700 mm)

-

-

8.5 × 125 inch (215,9 × 3175 mm)

-

-

8.5 × 160 inch (215,9 × 4064 mm)

-

-

8.5 × 215 inch (215,9 × 5461 mm)

-

-

8.5 × 220 inch (215,9 × 5588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximaler Scanbereich

-

Aktiviert

Trägerblattgröße (220 × 297 mm)

-

-

Automatisch

-

-

Benutzerdefiniert

Flachbett

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

304,8 × 457,2 mm

ADF

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

  • 50 bis 200 dpi

    304,8 × 3175 mm

  • 201 bis 400 dpi

    304,8 × 863,6 mm

  • 401 dpi oder höher

    304,8 × 457,2 mm

Trägerblatt

-

-

Zusammenfügen von Vorderseite/Rückseite

Lokalisierung auf der Rückseite

Drehung der Rückseite

Aktiviert

Aktiviert

Zieldokument

-

-

Vorderseiten-Erkennung

-

-

Überlänge aufteilen

-

-

Zurück zum Seitenanfang

Bild

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Schwarzweißmethode

Dynamischer Schwellwert (iDTC)

Aktiviert

Aktiviert

Standard Schwellwert

Aktiviert

Aktiviert

Standard Schwellwert - Schwellwert

Aktiviert

-

Advanced DTC

Aktiviert

Aktiviert

Advanced DTC - Schwellwert

Aktiviert

-

SDTC-Modus

Aktiviert

Aktiviert

Halbton

Aktiviert

Aktiviert

SEE

Aktiviert

Aktiviert

Toneinstellung

Automatisch

Normal

Weich

Scharf

Hell

Download-Muster

Benutzerdefiniert

Aktiviert

Aktiviert

Farbanpassung

Farbwiedergabe

-

-

RGB

-

-

Reinigung

Schärfe

Betonung

Moire Musterentfernung

Randauswahl

Hintergrundglättung

Aktiviert

Aktiviert

Farbbereinigung

Aktiviert

Aktiviert

Zeichenstärke

Aktiviert

Aktiviert

Zeichenhervorhebung

Aktiviert

Aktiviert

Störungen entfernen

Aktiviert

Aktiviert

Hintergrundmusterentfernung

Aktiviert

Aktiviert

Zeichenextrahierung

Aktiviert

Aktiviert

Weißwertabgleich

Aktiviert

Aktiviert

Vertikale Streifenreduktion

Aktiviert

Aktiviert

Blindfarbe

Hardwareeinstellungen

Aktiviert

Aktiviert

Rot

Grün

Blau

Weiß

Keine

Sättigung

Benutzerdefiniert 1 bis Benutzerdefiniert 4

Aktiviert

Aktiviert

sRGB Ausgabe

Aktiviert

Aktiviert

Invertiertes Bild

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Seite

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Zuschneiden

Keine

Aktiviert

Aktiviert

Automatische Größe

Aktiviert

Aktiviert

Automatische Größe (Überlänge)

-

Aktiviert

Fehlwinkelkorrektur

Aktiviert

Aktiviert

Papierendeerkennung

Aktiviert

Aktiviert

Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Ende der Seitenerkennung & Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Hintergrund

Aktiviert

Aktiviert

Fehlwinkelkorrektur

Fehlwinkel anhand des Dokumenteinzugs korrigieren

Fehlwinkel anhand des Dokumentinhalts korrigieren

Aktiviert

Aktiviert

Rand

-

-

Scanbereich

Aktiviert

Aktiviert

Nicht verfügbar, wenn eine Größe, die länger als 18 Zoll ist, für [Papiergröße] festgelegt wird

Priorität

Geschwindigkeit

Genauigkeit

Aktiviert

Aktiviert

Bild trennen

Aktiviert

Aktiviert

Drehung

Automatisch

0 Grad

90 Grad im Uhrzeigersinn

90 Grad gegen den Uhrzeigersinn

180 Grad

Aktiviert

Aktiviert

Bindeposition

Aktiviert

Aktiviert

Randkorrektur

Randwiederherstellung

Aktiviert

Aktiviert

Seitenrand Filter

Aktiviert

Aktiviert

Lochstellen entfernen

Aktiviert

Aktiviert

Erkennung leerer Seiten

Bildausgabe

Aktiviert

Aktiviert

Anteil von schwarzen Punkten

Anteil von weißen Punkten

Aktiviert

Aktiviert

Zielseiten

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Papiertransport

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Mehrfacheinzugserkennung

Aktion

Stopp

Aktiviert

Aktiviert

Stoppen und Bild anzeigen

-

-

Nicht stoppen

-

Aktiviert

Bedingung

Hardwareeinstellungen

Aktiviert

Aktiviert

Überlappung

Aktiviert

Aktiviert

Länge

Aktiviert

Aktiviert

Überlappung und Länge

Aktiviert

Aktiviert

Maximallänge festlegen, die nicht erkannt werden soll

-

-

Papierschrägeinzugserkennung

-

-

Papierschutz

-

-

Papierschutz - Hardwareeinstellungen

-

-

Voreinzug

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Stapel

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Scan Assistent

Aktiviert

Aktiviert

Fortlaufender Scan

Aktiviert

Aktiviert

Auftragssteuerung

Blatttyp

Auftragstrenner

Aktiviert

Aktiviert

Patch-Code

Aktiviert

Aktiviert

Aktion

Einbeziehen und fortsetzen

Ausschließen und fortsetzen

Aktiviert

Aktiviert

Einbeziehen und anhalten

Ausschließen und anhalten

Aktiviert

Aktiviert

Gesteuert über ein Auftragstrennerblatt mit einer Kerbe

Patchcode-Erkennung

Aktiviert

Aktiviert

Barcode-Erkennung

Aktiviert

Aktiviert

Automatische Profilauswahl

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Endorser

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Indossierungsdrucker

-

-

Digital Endorser

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Ausgabe

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

JPEG-Komprimierung

Aktiviert

-

Statistische Informationen

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Scan-Support

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Einstellung des Indossierungsdruckersdialogfeld

Zeichenfolge

Start-Zählerwert

Zählstufe

-

-

Den letzten Zählerwert speichern

-

-

Zurück zum Seitenanfang

Symbolleiste

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Profil speichern Profil speichern

Aktiviert

Aktiviert

Profil löschen Profil löschen

Aktiviert

Aktiviert

Option Option

Gleiche Einstellung für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Verschiedene Einstellungen für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Denselben Scanbereich für jede Seite bestimmen

Aktiviert

Aktiviert

Verschiedene Scanbereiche für jede Seite bestimmen

Aktiviert

Aktiviert

Einstellungen für die automatische Profilauswahl Einstellungen für die automatische Profilauswahl

Aktiviert

Aktiviert

Konfiguration Konfiguration

Allgemein

Aktiviert

Aktiviert

Ereignis

Fehler/Warnung

Nachrichtenanzeige (wenn Treiber Dialogfeld angezeigt wird)

Nachrichtenanzeige (wenn Treiber Dialogfeld nicht angezeigt wird)

Aktiviert

-

Nachrichtenanzeige

-

Aktiviert

Scanner

[Scan] Taste aktivieren

Aktiviert

Aktiviert

[Send to] Taste aktivieren

Aktiviert

Aktiviert

Starten Sie den Scan, indem Sie die Flachbettabdeckung schließen

Aktiviert

Aktiviert

Bildverarbeitung

Zuschneiden

Automatisch - Index Registerkarte

Aktiviert

Aktiviert

Wird der ADF für das Scannen verwendet, wird eine an das obere oder untere Ende eines Dokuments angefügte Index.Registerkarte ignoriert

Automatisch - Flachbett

-

-

Fehlwinkelkorrektur - Fehlwinkelkorrektur

Aktiviert

Aktiviert

Scanbereich - Zuschneidemethode

Aktiviert

Aktiviert

Bildausgabe

Aktiviert

Aktiviert

Dateiformat

Aktiviert

-

Scanner

Gerätename

Aktiviert

-

Wird gescannt

-

-

Zurück zum Seitenanfang


Scannertreiberspezifikationen (fi-5950)

  • Angezeigter Gerätename

  • Elemente im Scannertreiber-Fenster

  • Grundlegend

  • Bild

  • Seite

  • Papiertransport

  • Stapel

  • Endorser

  • Ausgabe

  • Scan-Support

  • Symbolleiste

Angezeigter Gerätename

Modell

TWAIN-Treiber

ISIS-Treiber

fi-5950

PaperStream IP fi-5950d

PaperStream_IP fi-5950

Zurück zum Seitenanfang

Elemente im Scannertreiber-Fenster
Aktiviert:

Aktiviert
-:

Deaktiviert
Grundlegend

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Bildmodus

Schwarzweiß

Aktiviert

Aktiviert

Graustufen

Aktiviert

Aktiviert

Farbe

Aktiviert

Aktiviert

Automatische Farberkennung

Aktiviert

Aktiviert

Multibild Ausgabe

Aktiviert

Aktiviert

Farbe nach Länge

-

-

Umschalten nach Codeblatt

Aktiviert

Aktiviert

Papierquelle

Flachbett

-

-

Einzug (Vorderseite)

Aktiviert

Aktiviert

Einzug (Rückseite)

Aktiviert

Aktiviert

Einzug (Beide Seiten)

Aktiviert

Aktiviert

Einzug (Virtuell Duplex)

-

-

Automatische Auswahl

Vorderseite

-

-

Rückseite

-

-

Beide Seiten

-

-

Auflösung

50 bis 600 dpi, 1200 dpi

Aktiviert

Aktiviert

Papiergröße

A3 (297 × 420 mm)

Aktiviert

Aktiviert

A4 (210 × 297 mm)

Aktiviert

Aktiviert

A4 Querformat (297 × 210 mm)

Aktiviert

Aktiviert

A5 (148 × 210 mm)

Aktiviert

Aktiviert

A5 Querformat (210 × 148 mm)

Aktiviert

Aktiviert

A6 (105 × 148 mm)

Aktiviert

Aktiviert

A6 Querformat (148 × 105 mm)

Aktiviert

Aktiviert

B4 (ISO) (250 × 353 mm)

Aktiviert

Aktiviert

B4 (JIS) (257 × 364 mm)

Aktiviert

Aktiviert

B5 (ISO) (176 × 250 mm)

Aktiviert

Aktiviert

B5 Querformat (ISO) (250 × 176 mm)

Aktiviert

Aktiviert

B5 (JIS) (182 × 257 mm)

Aktiviert

Aktiviert

B5 Querformat (JIS) (257 × 182 mm)

Aktiviert

Aktiviert

B6 (ISO) (125 × 176 mm)

Aktiviert

Aktiviert

B6 Querformat (ISO) (176 × 125 mm)

Aktiviert

Aktiviert

B6 (JIS) (128 × 182 mm)

Aktiviert

Aktiviert

B6 Querformat (JIS) (182 × 128 mm)

Aktiviert

Aktiviert

C4 (229 × 324 mm)

Aktiviert

-

C5 (162 × 229 mm)

Aktiviert

-

C5 Querformat (229 × 162 mm)

Aktiviert

-

C6 (114 × 162 mm)

Aktiviert

-

C6 Querformat (162 × 114 mm)

Aktiviert

-

Double Letter (279,4 × 431,8 mm)

Aktiviert

Aktiviert

Letter (215,9 × 279,4 mm)

Aktiviert

Aktiviert

Letter Querformat (279,4 × 215,9 mm)

Aktiviert

Aktiviert

Legal (215,9 × 355,6 mm)

Aktiviert

Aktiviert

Executive (184,2 × 266,7 mm)

Aktiviert

-

Executive Querformat (266,7 × 184,2 mm)

Aktiviert

-

Visitenkarten (TWAIN-Treiber: 55 × 91 mm/ISIS-Treiber: 51 × 89 mm)

Aktiviert

Aktiviert

12 × 17 inch (304,8 × 431,8 mm)

Aktiviert

-

12 × 34 inch (304,8 × 863,6 mm)

Aktiviert

-

  • Aktiviert, wenn eine Auflösung zwischen 50 und 400 dpi festgelegt ist

  • Eine Auflösung zwischen 50 und 300 dpi kann angegeben werden, wenn [Zusammenfügen von Vorderseite/Rückseite] aktiviert ist

12 × 106.3 inch (304,8 × 2700 mm)

-

-

12 × 125 inch (304,8 × 3175 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 200 dpi festgelegt ist

12 × 160 inch (304,8 × 4064 mm)

-

-

12 × 215 inch (304,8 × 5461 mm)

-

-

12 × 220 inch (304,8 × 5588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2700 mm)

-

-

8.5 × 125 inch (215,9 × 3175 mm)

-

-

8.5 × 160 inch (215,9 × 4064 mm)

-

-

8.5 × 215 inch (215,9 × 5461 mm)

-

-

8.5 × 220 inch (215,9 × 5588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximaler Scanbereich

-

Aktiviert

Trägerblattgröße (220 × 297 mm)

-

-

Automatisch

-

-

Benutzerdefiniert

Flachbett

-

-

ADF

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

  • 50 bis 200 dpi

    304,8 × 3175 mm

  • 201 bis 400 dpi

    304,8 × 863,6 mm

  • 401 dpi oder höher

    304,8 × 431,8 mm

Trägerblatt

-

-

Zusammenfügen von Vorderseite/Rückseite

Lokalisierung auf der Rückseite

Drehung der Rückseite

Aktiviert

Aktiviert

Zieldokument

-

-

Vorderseiten-Erkennung

-

-

Überlänge aufteilen

-

-

Zurück zum Seitenanfang

Bild

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Schwarzweißmethode

Dynamischer Schwellwert (iDTC)

Aktiviert

Aktiviert

Standard Schwellwert

Aktiviert

Aktiviert

Standard Schwellwert - Schwellwert

Aktiviert

-

Advanced DTC

Aktiviert

Aktiviert

Advanced DTC - Schwellwert

Aktiviert

-

SDTC-Modus

Aktiviert

Aktiviert

Halbton

Aktiviert

Aktiviert

SEE

Aktiviert

Aktiviert

Toneinstellung

Automatisch

Normal

Weich

Scharf

Hell

Download-Muster

Benutzerdefiniert

Aktiviert

Aktiviert

Farbanpassung

Farbwiedergabe

-

-

RGB

-

-

Reinigung

Schärfe

Betonung

Moire Musterentfernung

Randauswahl

Hintergrundglättung

Aktiviert

Aktiviert

Farbbereinigung

Aktiviert

Aktiviert

Zeichenstärke

Aktiviert

Aktiviert

Zeichenhervorhebung

Aktiviert

Aktiviert

Störungen entfernen

Aktiviert

Aktiviert

Hintergrundmusterentfernung

Aktiviert

Aktiviert

Zeichenextrahierung

Aktiviert

Aktiviert

Weißwertabgleich

Aktiviert

Aktiviert

Vertikale Streifenreduktion

Aktiviert

Aktiviert

Blindfarbe

Hardwareeinstellungen

Aktiviert

Aktiviert

Rot

Grün

Blau

Weiß

Keine

Sättigung

Benutzerdefiniert 1 bis Benutzerdefiniert 4

Aktiviert

Aktiviert

sRGB Ausgabe

Aktiviert

Aktiviert

Invertiertes Bild

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Seite

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Zuschneiden

Keine

Aktiviert

Aktiviert

Automatische Größe

Aktiviert

Aktiviert

Automatische Größe (Überlänge)

-

Aktiviert

Fehlwinkelkorrektur

Aktiviert

Aktiviert

Papierendeerkennung

Aktiviert

Aktiviert

Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Ende der Seitenerkennung & Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Hintergrund

Aktiviert

Aktiviert

Fehlwinkelkorrektur

Fehlwinkel anhand des Dokumenteinzugs korrigieren

Fehlwinkel anhand des Dokumentinhalts korrigieren

Aktiviert

Aktiviert

Rand

-

-

Scanbereich

Aktiviert

Aktiviert

Nicht verfügbar, wenn eine Größe, die länger als 17 Zoll ist, für [Papiergröße] festgelegt wird

Priorität

Geschwindigkeit

Genauigkeit

Aktiviert

Aktiviert

Bild trennen

Aktiviert

Aktiviert

Drehung

Automatisch

0 Grad

90 Grad im Uhrzeigersinn

90 Grad gegen den Uhrzeigersinn

180 Grad

Aktiviert

Aktiviert

Bindeposition

Aktiviert

Aktiviert

Randkorrektur

Randwiederherstellung

Aktiviert

Aktiviert

Seitenrand Filter

Aktiviert

Aktiviert

Lochstellen entfernen

Aktiviert

Aktiviert

Erkennung leerer Seiten

Bildausgabe

Aktiviert

Aktiviert

Anteil von schwarzen Punkten

Anteil von weißen Punkten

Aktiviert

Aktiviert

Zielseiten

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Papiertransport

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Mehrfacheinzugserkennung

Aktion

Stopp

Aktiviert

Aktiviert

Stoppen und Bild anzeigen

-

-

Nicht stoppen

-

Aktiviert

Bedingung

Hardwareeinstellungen

Aktiviert

Aktiviert

Überlappung

Aktiviert

Aktiviert

Länge

Aktiviert

Aktiviert

Überlappung und Länge

Aktiviert

Aktiviert

Maximallänge festlegen, die nicht erkannt werden soll

-

-

Papierschrägeinzugserkennung

Aktiviert

Aktiviert

Papierschutz

-

-

Papierschutz - Hardwareeinstellungen

-

-

Voreinzug

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Stapel

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Scan Assistent

Aktiviert

Aktiviert

Fortlaufender Scan

Aktiviert

Aktiviert

Auftragssteuerung

Blatttyp

Auftragstrenner

Aktiviert

Aktiviert

Patch-Code

Aktiviert

Aktiviert

Aktion

Einbeziehen und fortsetzen

Ausschließen und fortsetzen

Aktiviert

Aktiviert

Einbeziehen und anhalten

Ausschließen und anhalten

Aktiviert

Aktiviert

Gesteuert über ein Auftragstrennerblatt mit einer Kerbe

Patchcode-Erkennung

Aktiviert

Aktiviert

Barcode-Erkennung

Aktiviert

Aktiviert

Automatische Profilauswahl

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Endorser

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Indossierungsdrucker

Aktiviert

Aktiviert

  • Indossierungsdrucker vor dem Scannen (Vorderseite) (Druckt nach dem Scannen auf der Vorderseite eines Dokuments)

  • Indossierungsdrucker nach dem Scannen (Rückseite) (Druckt nach dem Scannen auf der Rückseite eines Dokuments)

Digital Endorser

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Ausgabe

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

JPEG-Komprimierung

Aktiviert

-

Statistische Informationen

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Scan-Support

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Einstellung des Indossierungsdruckersdialogfeld

Zeichenfolge

Start-Zählerwert

Zählstufe

Aktiviert

Aktiviert

Den letzten Zählerwert speichern

Aktiviert

-

Zurück zum Seitenanfang

Symbolleiste

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Profil speichern Profil speichern

Aktiviert

Aktiviert

Profil löschen Profil löschen

Aktiviert

Aktiviert

Option Option

Gleiche Einstellung für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Verschiedene Einstellungen für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Denselben Scanbereich für jede Seite bestimmen

Aktiviert

Aktiviert

Verschiedene Scanbereiche für jede Seite bestimmen

Aktiviert

Aktiviert

Einstellungen für die automatische Profilauswahl Einstellungen für die automatische Profilauswahl

Aktiviert

Aktiviert

Konfiguration Konfiguration

Allgemein

Aktiviert

Aktiviert

Ereignis

Fehler/Warnung

Nachrichtenanzeige (wenn Treiber Dialogfeld angezeigt wird)

Nachrichtenanzeige (wenn Treiber Dialogfeld nicht angezeigt wird)

Aktiviert

-

Nachrichtenanzeige

-

Aktiviert

Scanner

[Scan] Taste aktivieren

Aktiviert

Aktiviert

[Send to] Taste aktivieren

Aktiviert

Aktiviert

Starten Sie den Scan, indem Sie die Flachbettabdeckung schließen

-

-

Bildverarbeitung

Zuschneiden

Automatisch - Index Registerkarte

Aktiviert

Aktiviert

Eine an das obere oder untere Ende eines Dokuments angefügte Index-Registerkarte kann nicht erkannt werden

Automatisch - Flachbett

-

-

Fehlwinkelkorrektur - Fehlwinkelkorrektur

Aktiviert

Aktiviert

Scanbereich - Zuschneidemethode

Aktiviert

Aktiviert

Bildausgabe

Aktiviert

Aktiviert

Dateiformat

Aktiviert

-

Scanner

Gerätename

Aktiviert

-

Wird gescannt

-

-

Zurück zum Seitenanfang


Scannertreiberspezifikationen (fi-6400/fi-6800)

  • Angezeigter Gerätename

  • Elemente im Scannertreiber-Fenster

  • Grundlegend

  • Bild

  • Seite

  • Papiertransport

  • Stapel

  • Endorser

  • Ausgabe

  • Scan-Support

  • Symbolleiste

Angezeigter Gerätename

Modell

TWAIN-Treiber

ISIS-Treiber

fi-6400

PaperStream IP fi-6400dj

PaperStream_IP fi-6400

fi-6800

PaperStream IP fi-6800dj

PaperStream_IP fi-6800

Zurück zum Seitenanfang

Elemente im Scannertreiber-Fenster
Aktiviert:

Aktiviert
-:

Deaktiviert
Grundlegend

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Bildmodus

Schwarzweiß

Aktiviert

Aktiviert

Graustufen

Aktiviert

Aktiviert

Farbe

Aktiviert

Aktiviert

Automatische Farberkennung

Aktiviert

Aktiviert

Multibild Ausgabe

Aktiviert

Aktiviert

Farbe nach Länge

-

-

Umschalten nach Codeblatt

Aktiviert

Aktiviert

Papierquelle

Flachbett

-

-

Einzug (Vorderseite)

Aktiviert

Aktiviert

Einzug (Rückseite)

Aktiviert

Aktiviert

Einzug (Beide Seiten)

Aktiviert

Aktiviert

Einzug (Virtuell Duplex)

-

-

Automatische Auswahl

Vorderseite

-

-

Rückseite

-

-

Beide Seiten

-

-

Auflösung

50 bis 600 dpi, 1200 dpi

Aktiviert

Aktiviert

Papiergröße

A3 (297 × 420 mm)

Aktiviert

Aktiviert

A4 (210 × 297 mm)

Aktiviert

Aktiviert

A4 Querformat (297 × 210 mm)

Aktiviert

Aktiviert

A5 (148 × 210 mm)

Aktiviert

Aktiviert

A5 Querformat (210 × 148 mm)

Aktiviert

Aktiviert

A6 (105 × 148 mm)

Aktiviert

Aktiviert

A6 Querformat (148 × 105 mm)

Aktiviert

Aktiviert

B4 (ISO) (250 × 353 mm)

Aktiviert

Aktiviert

B4 (JIS) (257 × 364 mm)

Aktiviert

Aktiviert

B5 (ISO) (176 × 250 mm)

Aktiviert

Aktiviert

B5 Querformat (ISO) (250 × 176 mm)

Aktiviert

Aktiviert

B5 (JIS) (182 × 257 mm)

Aktiviert

Aktiviert

B5 Querformat (JIS) (257 × 182 mm)

Aktiviert

Aktiviert

B6 (ISO) (125 × 176 mm)

Aktiviert

Aktiviert

B6 Querformat (ISO) (176 × 125 mm)

Aktiviert

Aktiviert

B6 (JIS) (128 × 182 mm)

Aktiviert

Aktiviert

B6 Querformat (JIS) (182 × 128 mm)

Aktiviert

Aktiviert

C4 (229 × 324 mm)

Aktiviert

-

C5 (162 × 229 mm)

Aktiviert

-

C5 Querformat (229 × 162 mm)

Aktiviert

-

C6 (114 × 162 mm)

Aktiviert

-

C6 Querformat (162 × 114 mm)

Aktiviert

-

Double Letter (279,4 × 431,8 mm)

Aktiviert

Aktiviert

Letter (215,9 × 279,4 mm)

Aktiviert

Aktiviert

Letter Querformat (279,4 × 215,9 mm)

Aktiviert

Aktiviert

Legal (215,9 × 355,6 mm)

Aktiviert

Aktiviert

Executive (184,2 × 266,7 mm)

Aktiviert

-

Executive Querformat (266,7 × 184,2 mm)

Aktiviert

-

Visitenkarten (TWAIN-Treiber: 55 × 91 mm/ISIS-Treiber: 51 × 89 mm)

Aktiviert

Aktiviert

12 × 17 inch (304,8 × 431,8 mm)

Aktiviert

-

12 × 34 inch (304,8 × 863,6 mm)

Aktiviert

-

  • Aktiviert, wenn eine Auflösung zwischen 50 und 400 dpi festgelegt ist

  • Eine Auflösung zwischen 50 und 300 dpi kann angegeben werden, wenn [Zusammenfügen von Vorderseite/Rückseite] aktiviert ist

12 × 106.3 inch (304,8 × 2700 mm)

-

-

12 × 125 inch (304,8 × 3175 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 300 dpi festgelegt ist

12 × 160 inch (304,8 × 4064 mm)

-

-

12 × 215 inch (304,8 × 5461 mm)

-

-

12 × 220 inch (304,8 × 5588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2700 mm)

-

-

8.5 × 125 inch (215,9 × 3175 mm)

-

-

8.5 × 160 inch (215,9 × 4064 mm)

-

-

8.5 × 215 inch (215,9 × 5461 mm)

-

-

8.5 × 220 inch (215,9 × 5588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximaler Scanbereich

-

Aktiviert

Trägerblattgröße (220 × 297 mm)

-

-

Automatisch

-

-

Benutzerdefiniert

Flachbett

-

-

ADF

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

  • 50 bis 300 dpi

    304,8 × 3175 mm

  • 301 bis 400 dpi

    304,8 × 863,6 mm

  • 401 dpi oder höher

    304,8 × 431,8 mm

Trägerblatt

-

-

Zusammenfügen von Vorderseite/Rückseite

Lokalisierung auf der Rückseite

Drehung der Rückseite

Aktiviert

Aktiviert

Zieldokument

-

-

Vorderseiten-Erkennung

-

-

Überlänge aufteilen

-

-

Zurück zum Seitenanfang

Bild

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Schwarzweißmethode

Dynamischer Schwellwert (iDTC)

Aktiviert

Aktiviert

Standard Schwellwert

Aktiviert

Aktiviert

Standard Schwellwert - Schwellwert

Aktiviert

-

Advanced DTC

Aktiviert

Aktiviert

Advanced DTC - Schwellwert

Aktiviert

-

SDTC-Modus

Aktiviert

Aktiviert

Halbton

Aktiviert

Aktiviert

SEE

Aktiviert

Aktiviert

Toneinstellung

Automatisch

Normal

Weich

Scharf

Hell

Download-Muster

Benutzerdefiniert

Aktiviert

Aktiviert

Farbanpassung

Farbwiedergabe

Aktiviert

Aktiviert

RGB

Aktiviert

Aktiviert

Reinigung

Schärfe

Betonung

Moire Musterentfernung

Randauswahl

Hintergrundglättung

Aktiviert

Aktiviert

Farbbereinigung

Aktiviert

Aktiviert

Zeichenstärke

Aktiviert

Aktiviert

Zeichenhervorhebung

Aktiviert

Aktiviert

Störungen entfernen

Aktiviert

Aktiviert

Hintergrundmusterentfernung

Aktiviert

Aktiviert

Zeichenextrahierung

Aktiviert

Aktiviert

Weißwertabgleich

Aktiviert

Aktiviert

Vertikale Streifenreduktion

Aktiviert

Aktiviert

Blindfarbe

Hardwareeinstellungen

Aktiviert

Aktiviert

Rot

Grün

Blau

Weiß

Keine

Sättigung

Benutzerdefiniert 1 bis Benutzerdefiniert 4

Aktiviert

Aktiviert

sRGB Ausgabe

Aktiviert

Aktiviert

Invertiertes Bild

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Seite

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Zuschneiden

Keine

Aktiviert

Aktiviert

Automatische Größe

Aktiviert

Aktiviert

Automatische Größe (Überlänge)

-

Aktiviert

Fehlwinkelkorrektur

Aktiviert

Aktiviert

Papierendeerkennung

Aktiviert

Aktiviert

Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Ende der Seitenerkennung & Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Hintergrund

Aktiviert

Aktiviert

Fehlwinkelkorrektur

Fehlwinkel anhand des Dokumenteinzugs korrigieren

Fehlwinkel anhand des Dokumentinhalts korrigieren

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Scanbereich

Aktiviert

Aktiviert

Priorität

Geschwindigkeit

Genauigkeit

Aktiviert

Aktiviert

Bild trennen

Aktiviert

Aktiviert

Drehung

Automatisch

0 Grad

90 Grad im Uhrzeigersinn

90 Grad gegen den Uhrzeigersinn

180 Grad

Aktiviert

Aktiviert

Bindeposition

Aktiviert

Aktiviert

Randkorrektur

Randwiederherstellung

Aktiviert

Aktiviert

Seitenrand Filter

Aktiviert

Aktiviert

Lochstellen entfernen

Aktiviert

Aktiviert

Erkennung leerer Seiten

Bildausgabe

Aktiviert

Aktiviert

Anteil von schwarzen Punkten

Anteil von weißen Punkten

Aktiviert

Aktiviert

Zielseiten

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Papiertransport

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Mehrfacheinzugserkennung

Aktion

Stopp

Aktiviert

Aktiviert

Stoppen und Bild anzeigen

Aktiviert

Aktiviert

Nicht stoppen

-

Aktiviert

Bedingung

Hardwareeinstellungen

Aktiviert

Aktiviert

Überlappung

Aktiviert

Aktiviert

Länge

Aktiviert

Aktiviert

Überlappung und Länge

Aktiviert

Aktiviert

Maximallänge festlegen, die nicht erkannt werden soll

-

-

Papierschrägeinzugserkennung

-

-

Papierschutz

Aktiviert

Aktiviert

Papierschutz - Hardwareeinstellungen

-

-

Voreinzug

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Stapel

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Scan Assistent

Aktiviert

Aktiviert

Fortlaufender Scan

Aktiviert

Aktiviert

Auftragssteuerung

Blatttyp

Auftragstrenner

Aktiviert

Aktiviert

Patch-Code

Aktiviert

Aktiviert

Aktion

Einbeziehen und fortsetzen

Ausschließen und fortsetzen

Aktiviert

Aktiviert

Einbeziehen und anhalten

Ausschließen und anhalten

Aktiviert

Aktiviert

Gesteuert über ein Auftragstrennerblatt mit einer Kerbe

Patchcode-Erkennung

Aktiviert

Aktiviert

Barcode-Erkennung

Aktiviert

Aktiviert

Automatische Profilauswahl

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Endorser

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Indossierungsdrucker

Aktiviert

Aktiviert

  • Indossierungsdrucker (Vorderseite) (Druckt nach dem Scannen auf der Vorderseite eines Dokuments)

  • Indossierungsdrucker (Rückseite) (Druckt nach dem Scannen auf der Rückseite eines Dokuments)

Digital Endorser

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Ausgabe

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

JPEG-Komprimierung

Aktiviert

-

Statistische Informationen

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Scan-Support

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Einstellung des Indossierungsdruckersdialogfeld

Zeichenfolge

Start-Zählerwert

Zählstufe

Aktiviert

Aktiviert

Den letzten Zählerwert speichern

Aktiviert

-

Zurück zum Seitenanfang

Symbolleiste

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Profil speichern Profil speichern

Aktiviert

Aktiviert

Profil löschen Profil löschen

Aktiviert

Aktiviert

Option Option

Gleiche Einstellung für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Verschiedene Einstellungen für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Denselben Scanbereich für jede Seite bestimmen

Aktiviert

Aktiviert

Verschiedene Scanbereiche für jede Seite bestimmen

Aktiviert

Aktiviert

Einstellungen für die automatische Profilauswahl Einstellungen für die automatische Profilauswahl

Aktiviert

Aktiviert

Konfiguration Konfiguration

Allgemein

Aktiviert

Aktiviert

Ereignis

Fehler/Warnung

Nachrichtenanzeige (wenn Treiber Dialogfeld angezeigt wird)

Nachrichtenanzeige (wenn Treiber Dialogfeld nicht angezeigt wird)

Aktiviert

-

Nachrichtenanzeige

-

Aktiviert

Scanner

[Scan] Taste aktivieren

Aktiviert

Aktiviert

[Send to] Taste aktivieren

Aktiviert

Aktiviert

Starten Sie den Scan, indem Sie die Flachbettabdeckung schließen

-

-

Bildverarbeitung

Zuschneiden

Automatisch - Index Registerkarte

Aktiviert

Aktiviert

Automatisch - Flachbett

-

-

Fehlwinkelkorrektur - Fehlwinkelkorrektur

Aktiviert

Aktiviert

Scanbereich - Zuschneidemethode

Aktiviert

Aktiviert

Bildausgabe

Aktiviert

Aktiviert

Dateiformat

Aktiviert

-

Scanner

Gerätename

Aktiviert

-

Wird gescannt

-

-

Zurück zum Seitenanfang


Scannertreiberspezifikationen (fi-7160/fi-7180)

  • Angezeigter Gerätename

  • Elemente im Scannertreiber-Fenster

  • Grundlegend

  • Bild

  • Seite

  • Papiertransport

  • Stapel

  • Endorser

  • Ausgabe

  • Scan-Support

  • Symbolleiste

Angezeigter Gerätename

Modell

TWAIN-Treiber

ISIS-Treiber

fi-7160

PaperStream IP fi-7160

PaperStream_IP fi-7160

fi-7180

PaperStream IP fi-7180

PaperStream_IP fi-7180

Zurück zum Seitenanfang

Elemente im Scannertreiber-Fenster
Aktiviert:

Aktiviert
-:

Deaktiviert
Grundlegend

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Bildmodus

Schwarzweiß

Aktiviert

Aktiviert

Graustufen

Aktiviert

Aktiviert

Farbe

Aktiviert

Aktiviert

Automatische Farberkennung

Aktiviert

Aktiviert

Multibild Ausgabe

Aktiviert

Aktiviert

Farbe nach Länge

Aktiviert

Aktiviert

Umschalten nach Codeblatt

Aktiviert

Aktiviert

Papierquelle

Flachbett

-

-

Einzug (Vorderseite)

Aktiviert

Aktiviert

Einzug (Rückseite)

Aktiviert

Aktiviert

Einzug (Beide Seiten)

Aktiviert

Aktiviert

Einzug (Virtuell Duplex)

-

-

Automatische Auswahl

Vorderseite

-

-

Rückseite

-

-

Beide Seiten

-

-

Auflösung

50 bis 600 dpi, 1200 dpi

Aktiviert

Aktiviert

Papiergröße

A3 (297 × 420 mm)

Aktiviert

Aktiviert

Weitere Informationen finden Sie unter "Papiergröße (Trägerblatt)"

A4 (210 × 297 mm)

Aktiviert

Aktiviert

A4 Querformat (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Aktiviert

Aktiviert

A5 Querformat (210 × 148 mm)

Aktiviert

Aktiviert

A6 (105 × 148 mm)

Aktiviert

Aktiviert

A6 Querformat (148 × 105 mm)

Aktiviert

Aktiviert

B4 (ISO) (250 × 353 mm)

-

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

B4 (JIS) (257 × 364 mm)

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

B5 (ISO) (176 × 250 mm)

Aktiviert

Aktiviert

B5 Querformat (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Aktiviert

Aktiviert

B5 Querformat (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Aktiviert

Aktiviert

B6 Querformat (ISO) (176 × 125 mm)

Aktiviert

Aktiviert

B6 (JIS) (128 × 182 mm)

Aktiviert

Aktiviert

B6 Querformat (JIS) (182 × 128 mm)

Aktiviert

Aktiviert

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Aktiviert

-

C5 Querformat (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Aktiviert

-

C6 Querformat (162 × 114 mm)

Aktiviert

-

Double Letter (279,4 × 431,8 mm)

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Letter (215,9 × 279,4 mm)

Aktiviert

Aktiviert

Letter Querformat (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

Aktiviert

Aktiviert

Executive (184,2 × 266,7 mm)

Aktiviert

-

Executive Querformat (266,7 × 184,2 mm)

-

-

Visitenkarten (TWAIN-Treiber: 55 × 91 mm/ISIS-Treiber: 51 × 89 mm)

Aktiviert

Aktiviert

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2700 mm)

-

-

12 × 125 inch (304,8 × 3175 mm)

-

-

12 × 160 inch (304,8 × 4064 mm)

-

-

12 × 215 inch (304,8 × 5461 mm)

-

-

12 × 220 inch (304,8 × 5588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

Aktiviert

-

8.5 × 34 inch (215,9 × 863,6 mm)

Aktiviert

-

Eine Auflösung zwischen 50 und 300 dpi kann angegeben werden, wenn [Zusammenfügen von Vorderseite/Rückseite] aktiviert ist

8.5 × 106.3 inch (215,9 × 2700 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 600 dpi festgelegt ist

8.5 × 125 inch (215,9 × 3175 mm)

-

-

8.5 × 160 inch (215,9 × 4064 mm)

Aktiviert

-

Aktiviert, wenn eine Auflösung zwischen 50 und 400 dpi festgelegt ist

8.5 × 215 inch (215,9 × 5461 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 300 dpi festgelegt ist

8.5 × 220 inch (215,9 × 5588 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 200 dpi festgelegt ist

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximaler Scanbereich

-

Aktiviert

Trägerblattgröße (220 × 297 mm)

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Automatisch

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Benutzerdefiniert

Flachbett

-

-

ADF

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

  • 50 bis 200 dpi

    215,9 × 5588 mm

  • 201 bis 300 dpi

    215,9 × 5461 mm

  • 301 bis 400 dpi

    215,9 × 4064 mm

  • 401 bis 600 dpi

    215,9 × 2700 mm

  • 1200 dpi

    215,9 × 863,6 mm

Trägerblatt

Aktiviert

Aktiviert

Zusammenfügen von Vorderseite/Rückseite

Lokalisierung auf der Rückseite

Drehung der Rückseite

Aktiviert

Aktiviert

Zieldokument

Aktiviert

Aktiviert

Vorderseiten-Erkennung

-

-

Überlänge aufteilen

-

-

Zurück zum Seitenanfang

Bild

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Schwarzweißmethode

Dynamischer Schwellwert (iDTC)

Aktiviert

Aktiviert

Standard Schwellwert

Aktiviert

Aktiviert

Standard Schwellwert - Schwellwert

Aktiviert

-

Advanced DTC

Aktiviert

Aktiviert

Advanced DTC - Schwellwert

Aktiviert

-

SDTC-Modus

Aktiviert

Aktiviert

Halbton

Aktiviert

Aktiviert

SEE

Aktiviert

Aktiviert

Toneinstellung

Automatisch

Normal

Weich

Scharf

Hell

Download-Muster

Benutzerdefiniert

Aktiviert

Aktiviert

Farbanpassung

Farbwiedergabe

Aktiviert

Aktiviert

RGB

Aktiviert

Aktiviert

Reinigung

Schärfe

Betonung

Moire Musterentfernung

Randauswahl

Hintergrundglättung

Aktiviert

Aktiviert

Farbbereinigung

Aktiviert

Aktiviert

Zeichenstärke

Aktiviert

Aktiviert

Zeichenhervorhebung

Aktiviert

Aktiviert

Störungen entfernen

Aktiviert

Aktiviert

Hintergrundmusterentfernung

Aktiviert

Aktiviert

Zeichenextrahierung

Aktiviert

Aktiviert

Weißwertabgleich

Aktiviert

Aktiviert

Vertikale Streifenreduktion

Aktiviert

Aktiviert

Blindfarbe

Hardwareeinstellungen

Aktiviert

Aktiviert

Rot

Grün

Blau

Weiß

Keine

Sättigung

Benutzerdefiniert 1 bis Benutzerdefiniert 4

Aktiviert

Aktiviert

sRGB Ausgabe

Aktiviert

Aktiviert

Invertiertes Bild

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Seite

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Zuschneiden

Keine

Aktiviert

Aktiviert

Automatische Größe

Aktiviert

Aktiviert

Automatische Größe (Überlänge)

-

Aktiviert

Fehlwinkelkorrektur

Aktiviert

Aktiviert

Papierendeerkennung

Aktiviert

Aktiviert

Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Ende der Seitenerkennung & Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Hintergrund

Aktiviert

Aktiviert

Fehlwinkelkorrektur

Fehlwinkel anhand des Dokumenteinzugs korrigieren

Fehlwinkel anhand des Dokumentinhalts korrigieren

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Scanbereich

Aktiviert

Aktiviert

Priorität

Geschwindigkeit

Genauigkeit

Aktiviert

Aktiviert

Bild trennen

Aktiviert

Aktiviert

Drehung

Automatisch

0 Grad

90 Grad im Uhrzeigersinn

90 Grad gegen den Uhrzeigersinn

180 Grad

Aktiviert

Aktiviert

Bindeposition

Aktiviert

Aktiviert

Randkorrektur

Randwiederherstellung

Aktiviert

Aktiviert

Seitenrand Filter

Aktiviert

Aktiviert

Lochstellen entfernen

Aktiviert

Aktiviert

Erkennung leerer Seiten

Bildausgabe

Aktiviert

Aktiviert

Anteil von schwarzen Punkten

Anteil von weißen Punkten

Aktiviert

Aktiviert

Zielseiten

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Papiertransport

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Mehrfacheinzugserkennung

Aktion

Stopp

Aktiviert

Aktiviert

Stoppen und Bild anzeigen

Aktiviert

Aktiviert

Nicht stoppen

-

Aktiviert

Bedingung

Hardwareeinstellungen

Aktiviert

Aktiviert

Überlappung

Aktiviert

Aktiviert

Länge

Aktiviert

Aktiviert

Überlappung und Länge

Aktiviert

Aktiviert

Maximallänge festlegen, die nicht erkannt werden soll

Aktiviert

Aktiviert

Papierschrägeinzugserkennung

-

-

Papierschutz

Aktiviert

Aktiviert

Papierschutz - Hardwareeinstellungen

Aktiviert

Aktiviert

Voreinzug

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Stapel

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Scan Assistent

Aktiviert

Aktiviert

Fortlaufender Scan

Aktiviert

Aktiviert

Auftragssteuerung

Blatttyp

Auftragstrenner

-

-

Patch-Code

-

-

Aktion

Einbeziehen und fortsetzen

Ausschließen und fortsetzen

Aktiviert

Aktiviert

Gesteuert über ein Blatt mit gedruckten Patch-Codes

Einbeziehen und anhalten

Ausschließen und anhalten

-

-

Patchcode-Erkennung

Aktiviert

Aktiviert

Barcode-Erkennung

Aktiviert

Aktiviert

Automatische Profilauswahl

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Endorser

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Indossierungsdrucker

Aktiviert

Aktiviert

Indossierungsdrucker (Rückseite) (Druckt nach dem Scannen auf der Rückseite eines Dokuments)

Digital Endorser

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Ausgabe

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

JPEG-Komprimierung

Aktiviert

-

Statistische Informationen

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Scan-Support

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Einstellung des Indossierungsdruckersdialogfeld

Zeichenfolge

Start-Zählerwert

Zählstufe

Aktiviert

Aktiviert

Den letzten Zählerwert speichern

Aktiviert

-

Zurück zum Seitenanfang

Symbolleiste

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Profil speichern Profil speichern

Aktiviert

Aktiviert

Profil löschen Profil löschen

Aktiviert

Aktiviert

Option Option

Gleiche Einstellung für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Verschiedene Einstellungen für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Denselben Scanbereich für jede Seite bestimmen

Aktiviert

Aktiviert

Verschiedene Scanbereiche für jede Seite bestimmen

Aktiviert

Aktiviert

Einstellungen für die automatische Profilauswahl Einstellungen für die automatische Profilauswahl

Aktiviert

Aktiviert

Konfiguration Konfiguration

Allgemein

Aktiviert

Aktiviert

Ereignis

Fehler/Warnung

Nachrichtenanzeige (wenn Treiber Dialogfeld angezeigt wird)

Nachrichtenanzeige (wenn Treiber Dialogfeld nicht angezeigt wird)

Aktiviert

-

Nachrichtenanzeige

-

Aktiviert

Scanner

[Scan] Taste aktivieren

Aktiviert

Aktiviert

[Send to] Taste aktivieren

Aktiviert

Aktiviert

Starten Sie den Scan, indem Sie die Flachbettabdeckung schließen

-

-

Bildverarbeitung

Zuschneiden

Automatisch - Index Registerkarte

Aktiviert

Aktiviert

Automatisch - Flachbett

-

-

Fehlwinkelkorrektur - Fehlwinkelkorrektur

Aktiviert

Aktiviert

Scanbereich - Zuschneidemethode

Aktiviert

Aktiviert

Bildausgabe

Aktiviert

Aktiviert

Dateiformat

Aktiviert

-

Scanner

Gerätename

Aktiviert

-

Wird gescannt

-

-

Zurück zum Seitenanfang


Scannertreiberspezifikationen (fi-7260/fi-7280)

  • Angezeigter Gerätename

  • Elemente im Scannertreiber-Fenster

  • Grundlegend

  • Bild

  • Seite

  • Papiertransport

  • Stapel

  • Endorser

  • Ausgabe

  • Scan-Support

  • Symbolleiste

Angezeigter Gerätename

Modell

TWAIN-Treiber

ISIS-Treiber

fi-7260

PaperStream IP fi-7260

PaperStream_IP fi-7260

fi-7280

PaperStream IP fi-7280

PaperStream_IP fi-7280

Zurück zum Seitenanfang

Elemente im Scannertreiber-Fenster
Aktiviert:

Aktiviert
-:

Deaktiviert
Grundlegend

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Bildmodus

Schwarzweiß

Aktiviert

Aktiviert

Graustufen

Aktiviert

Aktiviert

Farbe

Aktiviert

Aktiviert

Automatische Farberkennung

Aktiviert

Aktiviert

Multibild Ausgabe

Aktiviert

Aktiviert

Farbe nach Länge

Aktiviert

Aktiviert

Umschalten nach Codeblatt

Aktiviert

Aktiviert

Papierquelle

Flachbett

Aktiviert

Aktiviert

Einzug (Vorderseite)

Aktiviert

Aktiviert

Einzug (Rückseite)

Aktiviert

Aktiviert

Einzug (Beide Seiten)

Aktiviert

Aktiviert

Einzug (Virtuell Duplex)

-

-

Automatische Auswahl

Vorderseite

Aktiviert

Aktiviert

Rückseite

Aktiviert

-

Beide Seiten

Aktiviert

-

Auflösung

50 bis 600 dpi, 1200 dpi

Aktiviert

Aktiviert

Papiergröße

A3 (297 × 420 mm)

Aktiviert

Aktiviert

Weitere Informationen finden Sie unter "Papiergröße (Trägerblatt)"

A4 (210 × 297 mm)

Aktiviert

Aktiviert

A4 Querformat (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Aktiviert

Aktiviert

A5 Querformat (210 × 148 mm)

Aktiviert

Aktiviert

A6 (105 × 148 mm)

Aktiviert

Aktiviert

A6 Querformat (148 × 105 mm)

Aktiviert

Aktiviert

B4 (ISO) (250 × 353 mm)

-

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

B4 (JIS) (257 × 364 mm)

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

B5 (ISO) (176 × 250 mm)

Aktiviert

Aktiviert

B5 Querformat (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Aktiviert

Aktiviert

B5 Querformat (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Aktiviert

Aktiviert

B6 Querformat (ISO) (176 × 125 mm)

Aktiviert

Aktiviert

B6 (JIS) (128 × 182 mm)

Aktiviert

Aktiviert

B6 Querformat (JIS) (182 × 128 mm)

Aktiviert

Aktiviert

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Aktiviert

-

C5 Querformat (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Aktiviert

-

C6 Querformat (162 × 114 mm)

Aktiviert

-

Double Letter (279,4 × 431,8 mm)

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Letter (215,9 × 279,4 mm)

Aktiviert

Aktiviert

Letter Querformat (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

Aktiviert

Aktiviert

Executive (184,2 × 266,7 mm)

Aktiviert

-

Executive Querformat (266,7 × 184,2 mm)

-

-

Visitenkarten (TWAIN-Treiber: 55 × 91 mm/ISIS-Treiber: 51 × 89 mm)

Aktiviert

Aktiviert

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2700 mm)

-

-

12 × 125 inch (304,8 × 3175 mm)

-

-

12 × 160 inch (304,8 × 4064 mm)

-

-

12 × 215 inch (304,8 × 5461 mm)

-

-

12 × 220 inch (304,8 × 5588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

Aktiviert

-

8.5 × 34 inch (215,9 × 863,6 mm)

Aktiviert

-

Eine Auflösung zwischen 50 und 300 dpi kann angegeben werden, wenn [Zusammenfügen von Vorderseite/Rückseite] aktiviert ist

8.5 × 106.3 inch (215,9 × 2700 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 600 dpi festgelegt ist

8.5 × 125 inch (215,9 × 3175 mm)

-

-

8.5 × 160 inch (215,9 × 4064 mm)

Aktiviert

-

Aktiviert, wenn eine Auflösung zwischen 50 und 400 dpi festgelegt ist

8.5 × 215 inch (215,9 × 5461 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 300 dpi festgelegt ist

8.5 × 220 inch (215,9 × 5588 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 200 dpi festgelegt ist

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximaler Scanbereich

-

Aktiviert

Trägerblattgröße (220 × 297 mm)

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Automatisch

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Benutzerdefiniert

Flachbett

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

215,9 × 297 mm

ADF

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

  • 50 bis 200 dpi

    215,9 × 5588 mm

  • 201 bis 300 dpi

    215,9 × 5461 mm

  • 301 bis 400 dpi

    215,9 × 4064 mm

  • 401 bis 600 dpi

    215,9 × 2700 mm

  • 1200 dpi

    215,9 × 863,6 mm

Trägerblatt

Aktiviert

Aktiviert

Zusammenfügen von Vorderseite/Rückseite

Lokalisierung auf der Rückseite

Drehung der Rückseite

Aktiviert

Aktiviert

Zieldokument

Aktiviert

Aktiviert

Vorderseiten-Erkennung

-

-

Überlänge aufteilen

-

-

Zurück zum Seitenanfang

Bild

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Schwarzweißmethode

Dynamischer Schwellwert (iDTC)

Aktiviert

Aktiviert

Standard Schwellwert

Aktiviert

Aktiviert

Standard Schwellwert - Schwellwert

Aktiviert

-

Advanced DTC

Aktiviert

Aktiviert

Advanced DTC - Schwellwert

Aktiviert

-

SDTC-Modus

Aktiviert

Aktiviert

Halbton

Aktiviert

Aktiviert

SEE

Aktiviert

Aktiviert

Toneinstellung

Automatisch

Normal

Weich

Scharf

Hell

Download-Muster

Benutzerdefiniert

Aktiviert

Aktiviert

Farbanpassung

Farbwiedergabe

Aktiviert

Aktiviert

RGB

Aktiviert

Aktiviert

Reinigung

Schärfe

Betonung

Moire Musterentfernung

Randauswahl

Hintergrundglättung

Aktiviert

Aktiviert

Farbbereinigung

Aktiviert

Aktiviert

Zeichenstärke

Aktiviert

Aktiviert

Zeichenhervorhebung

Aktiviert

Aktiviert

Störungen entfernen

Aktiviert

Aktiviert

Hintergrundmusterentfernung

Aktiviert

Aktiviert

Zeichenextrahierung

Aktiviert

Aktiviert

Weißwertabgleich

Aktiviert

Aktiviert

Vertikale Streifenreduktion

Aktiviert

Aktiviert

Blindfarbe

Hardwareeinstellungen

Aktiviert

Aktiviert

Rot

Grün

Blau

Weiß

Keine

Sättigung

Benutzerdefiniert 1 bis Benutzerdefiniert 4

Aktiviert

Aktiviert

sRGB Ausgabe

Aktiviert

Aktiviert

Invertiertes Bild

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Seite

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Zuschneiden

Keine

Aktiviert

Aktiviert

Automatische Größe

Aktiviert

Aktiviert

Automatische Größe (Überlänge)

-

Aktiviert

Fehlwinkelkorrektur

Aktiviert

Aktiviert

Papierendeerkennung

Aktiviert

Aktiviert

Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Ende der Seitenerkennung & Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Hintergrund

Aktiviert

Aktiviert

Fehlwinkelkorrektur

Fehlwinkel anhand des Dokumenteinzugs korrigieren

Fehlwinkel anhand des Dokumentinhalts korrigieren

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Scanbereich

Aktiviert

Aktiviert

Priorität

Geschwindigkeit

Genauigkeit

Aktiviert

Aktiviert

Bild trennen

Aktiviert

Aktiviert

Drehung

Automatisch

0 Grad

90 Grad im Uhrzeigersinn

90 Grad gegen den Uhrzeigersinn

180 Grad

Aktiviert

Aktiviert

Bindeposition

Aktiviert

Aktiviert

Randkorrektur

Randwiederherstellung

Aktiviert

Aktiviert

Seitenrand Filter

Aktiviert

Aktiviert

Lochstellen entfernen

Aktiviert

Aktiviert

Erkennung leerer Seiten

Bildausgabe

Aktiviert

Aktiviert

Anteil von schwarzen Punkten

Anteil von weißen Punkten

Aktiviert

Aktiviert

Zielseiten

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Papiertransport

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Mehrfacheinzugserkennung

Aktion

Stopp

Aktiviert

Aktiviert

Stoppen und Bild anzeigen

Aktiviert

Aktiviert

Nicht stoppen

-

Aktiviert

Bedingung

Hardwareeinstellungen

Aktiviert

Aktiviert

Überlappung

Aktiviert

Aktiviert

Länge

Aktiviert

Aktiviert

Überlappung und Länge

Aktiviert

Aktiviert

Maximallänge festlegen, die nicht erkannt werden soll

Aktiviert

Aktiviert

Papierschrägeinzugserkennung

-

-

Papierschutz

Aktiviert

Aktiviert

Papierschutz - Hardwareeinstellungen

Aktiviert

Aktiviert

Voreinzug

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Stapel

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Scan Assistent

Aktiviert

Aktiviert

Fortlaufender Scan

Aktiviert

Aktiviert

Auftragssteuerung

Blatttyp

Auftragstrenner

-

-

Patch-Code

-

-

Aktion

Einbeziehen und fortsetzen

Ausschließen und fortsetzen

Aktiviert

Aktiviert

Gesteuert über ein Blatt mit gedruckten Patch-Codes

Einbeziehen und anhalten

Ausschließen und anhalten

-

-

Patchcode-Erkennung

Aktiviert

Aktiviert

Barcode-Erkennung

Aktiviert

Aktiviert

Automatische Profilauswahl

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Endorser

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Indossierungsdrucker

-

-

Digital Endorser

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Ausgabe

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

JPEG-Komprimierung

Aktiviert

-

Statistische Informationen

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Scan-Support

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Einstellung des Indossierungsdruckersdialogfeld

Zeichenfolge

Start-Zählerwert

Zählstufe

-

-

Den letzten Zählerwert speichern

-

-

Zurück zum Seitenanfang

Symbolleiste

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Profil speichern Profil speichern

Aktiviert

Aktiviert

Profil löschen Profil löschen

Aktiviert

Aktiviert

Option Option

Gleiche Einstellung für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Verschiedene Einstellungen für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Denselben Scanbereich für jede Seite bestimmen

Aktiviert

Aktiviert

Verschiedene Scanbereiche für jede Seite bestimmen

Aktiviert

Aktiviert

Einstellungen für die automatische Profilauswahl Einstellungen für die automatische Profilauswahl

Aktiviert

Aktiviert

Konfiguration Konfiguration

Allgemein

Aktiviert

Aktiviert

Ereignis

Fehler/Warnung

Nachrichtenanzeige (wenn Treiber Dialogfeld angezeigt wird)

Nachrichtenanzeige (wenn Treiber Dialogfeld nicht angezeigt wird)

Aktiviert

-

Nachrichtenanzeige

-

Aktiviert

Scanner

[Scan] Taste aktivieren

Aktiviert

Aktiviert

[Send to] Taste aktivieren

Aktiviert

Aktiviert

Starten Sie den Scan, indem Sie die Flachbettabdeckung schließen

-

-

Bildverarbeitung

Zuschneiden

Automatisch - Index Registerkarte

Aktiviert

Aktiviert

Automatisch - Flachbett

Aktiviert

Aktiviert

Fehlwinkelkorrektur - Fehlwinkelkorrektur

Aktiviert

Aktiviert

Scanbereich - Zuschneidemethode

Aktiviert

Aktiviert

Bildausgabe

Aktiviert

Aktiviert

Dateiformat

Aktiviert

-

Scanner

Gerätename

Aktiviert

-

Wird gescannt

-

-

Zurück zum Seitenanfang


Scannertreiberspezifikationen (fi-7460/fi-7480)

  • Angezeigter Gerätename

  • Elemente im Scannertreiber-Fenster

  • Grundlegend

  • Bild

  • Seite

  • Papiertransport

  • Stapel

  • Endorser

  • Ausgabe

  • Scan-Support

  • Symbolleiste

Angezeigter Gerätename

Modell

TWAIN-Treiber

ISIS-Treiber

fi-7460

PaperStream IP fi-7460

PaperStream_IP fi-7460

fi-7480

PaperStream IP fi-7480

PaperStream_IP fi-7480

Zurück zum Seitenanfang

Elemente im Scannertreiber-Fenster
Aktiviert:

Aktiviert
-:

Deaktiviert
Grundlegend

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Bildmodus

Schwarzweiß

Aktiviert

Aktiviert

Graustufen

Aktiviert

Aktiviert

Farbe

Aktiviert

Aktiviert

Automatische Farberkennung

Aktiviert

Aktiviert

Multibild Ausgabe

Aktiviert

Aktiviert

Farbe nach Länge

Aktiviert

Aktiviert

Umschalten nach Codeblatt

Aktiviert

Aktiviert

Papierquelle

Flachbett

-

-

Einzug (Vorderseite)

Aktiviert

Aktiviert

Einzug (Rückseite)

Aktiviert

Aktiviert

Einzug (Beide Seiten)

Aktiviert

Aktiviert

Einzug (Virtuell Duplex)

-

-

Automatische Auswahl

Vorderseite

-

-

Rückseite

-

-

Beide Seiten

-

-

Auflösung

50 bis 600 dpi, 1200 dpi

Aktiviert

Aktiviert

Papiergröße

A3 (297 × 420 mm)

Aktiviert

Aktiviert

A4 (210 × 297 mm)

Aktiviert

Aktiviert

A4 Querformat (297 × 210 mm)

Aktiviert

Aktiviert

A5 (148 × 210 mm)

Aktiviert

Aktiviert

A5 Querformat (210 × 148 mm)

Aktiviert

Aktiviert

A6 (105 × 148 mm)

Aktiviert

Aktiviert

A6 Querformat (148 × 105 mm)

Aktiviert

Aktiviert

B4 (ISO) (250 × 353 mm)

Aktiviert

Aktiviert

B4 (JIS) (257 × 364 mm)

Aktiviert

Aktiviert

B5 (ISO) (176 × 250 mm)

Aktiviert

Aktiviert

B5 Querformat (ISO) (250 × 176 mm)

Aktiviert

Aktiviert

B5 (JIS) (182 × 257 mm)

Aktiviert

Aktiviert

B5 Querformat (JIS) (257 × 182 mm)

Aktiviert

Aktiviert

B6 (ISO) (125 × 176 mm)

Aktiviert

Aktiviert

B6 Querformat (ISO) (176 × 125 mm)

Aktiviert

Aktiviert

B6 (JIS) (128 × 182 mm)

Aktiviert

Aktiviert

B6 Querformat (JIS) (182 × 128 mm)

Aktiviert

Aktiviert

C4 (229 × 324 mm)

Aktiviert

-

C5 (162 × 229 mm)

Aktiviert

-

C5 Querformat (229 × 162 mm)

Aktiviert

-

C6 (114 × 162 mm)

Aktiviert

-

C6 Querformat (162 × 114 mm)

Aktiviert

-

Double Letter (279,4 × 431,8 mm)

Aktiviert

Aktiviert

Letter (215,9 × 279,4 mm)

Aktiviert

Aktiviert

Letter Querformat (279,4 × 215,9 mm)

Aktiviert

Aktiviert

Legal (215,9 × 355,6 mm)

Aktiviert

Aktiviert

Executive (184,2 × 266,7 mm)

Aktiviert

-

Executive Querformat (266,7 × 184,2 mm)

Aktiviert

-

Visitenkarten (TWAIN-Treiber: 55 × 91 mm/ISIS-Treiber: 51 × 89 mm)

Aktiviert

Aktiviert

12 × 17 inch (304,8 × 431,8 mm)

Aktiviert

-

12 × 34 inch (304,8 × 863,6 mm)

Aktiviert

-

Eine Auflösung zwischen 50 und 300 dpi kann angegeben werden, wenn [Zusammenfügen von Vorderseite/Rückseite] aktiviert ist

12 × 106.3 inch (304,8 × 2700 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 600 dpi festgelegt ist

12 × 125 inch (304,8 × 3175 mm)

-

-

12 × 160 inch (304,8 × 4064 mm)

Aktiviert

-

Aktiviert, wenn eine Auflösung zwischen 50 und 400 dpi festgelegt ist

12 × 215 inch (304,8 × 5461 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 300 dpi festgelegt ist

12 × 220 inch (304,8 × 5588 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 200 dpi festgelegt ist

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2700 mm)

-

-

8.5 × 125 inch (215,9 × 3175 mm)

-

-

8.5 × 160 inch (215,9 × 4064 mm)

-

-

8.5 × 215 inch (215,9 × 5461 mm)

-

-

8.5 × 220 inch (215,9 × 5588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximaler Scanbereich

-

Aktiviert

Trägerblattgröße (220 × 297 mm)

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Automatisch

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Benutzerdefiniert

Flachbett

-

-

ADF

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

  • 50 bis 200 dpi

    304,8 × 5588 mm

  • 201 bis 300 dpi

    304,8 × 5461 mm

  • 301 bis 400 dpi

    304,8 × 4064 mm

  • 401 bis 600 dpi

    304,8 × 2700 mm

  • 1200 dpi

    304,8 × 863,6 mm

Trägerblatt

Aktiviert

Aktiviert

Zusammenfügen von Vorderseite/Rückseite

Lokalisierung auf der Rückseite

Drehung der Rückseite

Aktiviert

Aktiviert

Ist der Einzugsmodus-Schalter auf den manuellen/einfachen Modus eingestellt, kann ein in der Hälfte gefaltetes Dokument gescannt werden.

Zieldokument

Aktiviert

Aktiviert

Vorderseiten-Erkennung

-

-

Überlänge aufteilen

-

-

Zurück zum Seitenanfang

Bild

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Schwarzweißmethode

Dynamischer Schwellwert (iDTC)

Aktiviert

Aktiviert

Standard Schwellwert

Aktiviert

Aktiviert

Standard Schwellwert - Schwellwert

Aktiviert

-

Advanced DTC

Aktiviert

Aktiviert

Advanced DTC - Schwellwert

Aktiviert

-

SDTC-Modus

Aktiviert

Aktiviert

Halbton

Aktiviert

Aktiviert

SEE

Aktiviert

Aktiviert

Toneinstellung

Automatisch

Normal

Weich

Scharf

Hell

Download-Muster

Benutzerdefiniert

Aktiviert

Aktiviert

Farbanpassung

Farbwiedergabe

Aktiviert

Aktiviert

RGB

Aktiviert

Aktiviert

Reinigung

Schärfe

Betonung

Moire Musterentfernung

Randauswahl

Hintergrundglättung

Aktiviert

Aktiviert

Farbbereinigung

Aktiviert

Aktiviert

Zeichenstärke

Aktiviert

Aktiviert

Zeichenhervorhebung

Aktiviert

Aktiviert

Störungen entfernen

Aktiviert

Aktiviert

Hintergrundmusterentfernung

Aktiviert

Aktiviert

Zeichenextrahierung

Aktiviert

Aktiviert

Weißwertabgleich

Aktiviert

Aktiviert

Vertikale Streifenreduktion

Aktiviert

Aktiviert

Blindfarbe

Hardwareeinstellungen

Aktiviert

Aktiviert

Rot

Grün

Blau

Weiß

Keine

Sättigung

Benutzerdefiniert 1 bis Benutzerdefiniert 4

Aktiviert

Aktiviert

sRGB Ausgabe

Aktiviert

Aktiviert

Invertiertes Bild

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Seite

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Zuschneiden

Keine

Aktiviert

Aktiviert

Automatische Größe

Aktiviert

Aktiviert

Automatische Größe (Überlänge)

-

Aktiviert

Fehlwinkelkorrektur

Aktiviert

Aktiviert

Papierendeerkennung

Aktiviert

Aktiviert

Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Ende der Seitenerkennung & Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Hintergrund

Aktiviert

Aktiviert

Fehlwinkelkorrektur

Fehlwinkel anhand des Dokumenteinzugs korrigieren

Fehlwinkel anhand des Dokumentinhalts korrigieren

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Scanbereich

Aktiviert

Aktiviert

Priorität

Geschwindigkeit

Genauigkeit

Aktiviert

Aktiviert

Bild trennen

Aktiviert

Aktiviert

Drehung

Automatisch

0 Grad

90 Grad im Uhrzeigersinn

90 Grad gegen den Uhrzeigersinn

180 Grad

Aktiviert

Aktiviert

Bindeposition

Aktiviert

Aktiviert

Randkorrektur

Randwiederherstellung

Aktiviert

Aktiviert

Seitenrand Filter

Aktiviert

Aktiviert

Lochstellen entfernen

Aktiviert

Aktiviert

Erkennung leerer Seiten

Bildausgabe

Aktiviert

Aktiviert

Anteil von schwarzen Punkten

Anteil von weißen Punkten

Aktiviert

Aktiviert

Zielseiten

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Papiertransport

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Mehrfacheinzugserkennung

Aktion

Stopp

Aktiviert

Aktiviert

Stoppen und Bild anzeigen

Aktiviert

Aktiviert

Nicht stoppen

-

Aktiviert

Bedingung

Hardwareeinstellungen

Aktiviert

Aktiviert

Überlappung

Aktiviert

Aktiviert

Länge

Aktiviert

Aktiviert

Überlappung und Länge

Aktiviert

Aktiviert

Maximallänge festlegen, die nicht erkannt werden soll

Aktiviert

Aktiviert

Papierschrägeinzugserkennung

-

-

Papierschutz

Aktiviert

Aktiviert

Papierschutz - Hardwareeinstellungen

Aktiviert

Aktiviert

Voreinzug

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Stapel

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Scan Assistent

Aktiviert

Aktiviert

Fortlaufender Scan

Aktiviert

Aktiviert

Auftragssteuerung

Blatttyp

Auftragstrenner

-

-

Patch-Code

-

-

Aktion

Einbeziehen und fortsetzen

Ausschließen und fortsetzen

Aktiviert

Aktiviert

Gesteuert über ein Blatt mit gedruckten Patch-Codes

Einbeziehen und anhalten

Ausschließen und anhalten

-

-

Patchcode-Erkennung

Aktiviert

Aktiviert

Barcode-Erkennung

Aktiviert

Aktiviert

Automatische Profilauswahl

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Endorser

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Indossierungsdrucker

Aktiviert

Aktiviert

Indossierungsdrucker (Rückseite) (Druckt nach dem Scannen auf der Rückseite eines Dokuments)

Digital Endorser

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Ausgabe

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

JPEG-Komprimierung

Aktiviert

-

Statistische Informationen

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Scan-Support

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Einstellung des Indossierungsdruckersdialogfeld

Zeichenfolge

Start-Zählerwert

Zählstufe

Aktiviert

Aktiviert

Den letzten Zählerwert speichern

Aktiviert

-

Zurück zum Seitenanfang

Symbolleiste

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Profil speichern Profil speichern

Aktiviert

Aktiviert

Profil löschen Profil löschen

Aktiviert

Aktiviert

Option Option

Gleiche Einstellung für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Verschiedene Einstellungen für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Denselben Scanbereich für jede Seite bestimmen

Aktiviert

Aktiviert

Verschiedene Scanbereiche für jede Seite bestimmen

Aktiviert

Aktiviert

Einstellungen für die automatische Profilauswahl Einstellungen für die automatische Profilauswahl

Aktiviert

Aktiviert

Konfiguration Konfiguration

Allgemein

Aktiviert

Aktiviert

Ereignis

Fehler/Warnung

Nachrichtenanzeige (wenn Treiber Dialogfeld angezeigt wird)

Nachrichtenanzeige (wenn Treiber Dialogfeld nicht angezeigt wird)

Aktiviert

-

Nachrichtenanzeige

-

Aktiviert

Scanner

[Scan] Taste aktivieren

Aktiviert

Aktiviert

[Send to] Taste aktivieren

Aktiviert

Aktiviert

Starten Sie den Scan, indem Sie die Flachbettabdeckung schließen

-

-

Bildverarbeitung

Zuschneiden

Automatisch - Index Registerkarte

Aktiviert

Aktiviert

Automatisch - Flachbett

-

-

Fehlwinkelkorrektur - Fehlwinkelkorrektur

Aktiviert

Aktiviert

Scanbereich - Zuschneidemethode

Aktiviert

Aktiviert

Bildausgabe

Aktiviert

Aktiviert

Dateiformat

Aktiviert

-

Scanner

Gerätename

Aktiviert

-

Wird gescannt

-

-

Zurück zum Seitenanfang


Scannertreiberspezifikationen (fi-7030)

  • Angezeigter Gerätename

  • Elemente im Scannertreiber-Fenster

  • Grundlegend

  • Bild

  • Seite

  • Papiertransport

  • Stapel

  • Endorser

  • Ausgabe

  • Scan-Support

  • Symbolleiste

Angezeigter Gerätename

Modell

TWAIN-Treiber

ISIS-Treiber

fi-7030

PaperStream IP fi-7300

PaperStream_IP fi-7030

Zurück zum Seitenanfang

Elemente im Scannertreiber-Fenster
Aktiviert:

Aktiviert
-:

Deaktiviert
Grundlegend

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Bildmodus

Schwarzweiß

Aktiviert

Aktiviert

Graustufen

Aktiviert

Aktiviert

Farbe

Aktiviert

Aktiviert

Automatische Farberkennung

Aktiviert

Aktiviert

Multibild Ausgabe

Aktiviert

Aktiviert

Farbe nach Länge

Aktiviert

Aktiviert

Umschalten nach Codeblatt

Aktiviert

Aktiviert

Papierquelle

Flachbett

-

-

Einzug (Vorderseite)

Aktiviert

Aktiviert

Einzug (Rückseite)

Aktiviert

Aktiviert

Einzug (Beide Seiten)

Aktiviert

Aktiviert

Einzug (Virtuell Duplex)

-

-

Automatische Auswahl

Vorderseite

-

-

Rückseite

-

-

Beide Seiten

-

-

Auflösung

50 bis 600 dpi, 1200 dpi

Aktiviert

Aktiviert

Papiergröße

A3 (297 × 420 mm)

Aktiviert

Aktiviert

Weitere Informationen finden Sie unter "Papiergröße (Trägerblatt)"

A4 (210 × 297 mm)

Aktiviert

Aktiviert

A4 Querformat (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Aktiviert

Aktiviert

A5 Querformat (210 × 148 mm)

Aktiviert

Aktiviert

A6 (105 × 148 mm)

Aktiviert

Aktiviert

A6 Querformat (148 × 105 mm)

Aktiviert

Aktiviert

B4 (ISO) (250 × 353 mm)

-

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

B4 (JIS) (257 × 364 mm)

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

B5 (ISO) (176 × 250 mm)

Aktiviert

Aktiviert

B5 Querformat (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Aktiviert

Aktiviert

B5 Querformat (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Aktiviert

Aktiviert

B6 Querformat (ISO) (176 × 125 mm)

Aktiviert

Aktiviert

B6 (JIS) (128 × 182 mm)

Aktiviert

Aktiviert

B6 Querformat (JIS) (182 × 128 mm)

Aktiviert

Aktiviert

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Aktiviert

-

C5 Querformat (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Aktiviert

-

C6 Querformat (162 × 114 mm)

Aktiviert

-

Double Letter (279,4 × 431,8 mm)

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Letter (215,9 × 279,4 mm)

Aktiviert

Aktiviert

Letter Querformat (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

Aktiviert

Aktiviert

Executive (184,2 × 266,7 mm)

Aktiviert

-

Executive Querformat (266,7 × 184,2 mm)

-

-

Visitenkarten (TWAIN-Treiber: 55 × 91 mm/ISIS-Treiber: 51 × 89 mm)

Aktiviert

Aktiviert

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2700 mm)

-

-

12 × 125 inch (304,8 × 3175 mm)

-

-

12 × 160 inch (304,8 × 4064 mm)

-

-

12 × 215 inch (304,8 × 5461 mm)

-

-

12 × 220 inch (304,8 × 5588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

Aktiviert

-

8.5 × 34 inch (215,9 × 863,6 mm)

Aktiviert

-

Eine Auflösung zwischen 50 und 300 dpi kann angegeben werden, wenn [Zusammenfügen von Vorderseite/Rückseite] aktiviert ist

8.5 × 106.3 inch (215,9 × 2700 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 600 dpi festgelegt ist

8.5 × 125 inch (215,9 × 3175 mm)

-

-

8.5 × 160 inch (215,9 × 4064 mm)

Aktiviert

-

Aktiviert, wenn eine Auflösung zwischen 50 und 400 dpi festgelegt ist

8.5 × 215 inch (215,9 × 5461 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 300 dpi festgelegt ist

8.5 × 220 inch (215,9 × 5588 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 200 dpi festgelegt ist

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximaler Scanbereich

-

Aktiviert

Trägerblattgröße (220 × 297 mm)

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Automatisch

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Benutzerdefiniert

Flachbett

-

-

ADF

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

  • 50 bis 200 dpi

    215,9 × 5588 mm

  • 201 bis 300 dpi

    215,9 × 5461 mm

  • 301 bis 400 dpi

    215,9 × 4064 mm

  • 401 bis 600 dpi

    215,9 × 2700 mm

  • 1200 dpi

    215,9 × 863,6 mm

Trägerblatt

Aktiviert

Aktiviert

Zusammenfügen von Vorderseite/Rückseite

Lokalisierung auf der Rückseite

Drehung der Rückseite

Aktiviert

Aktiviert

Zieldokument

Aktiviert

Aktiviert

Vorderseiten-Erkennung

-

-

Überlänge aufteilen

-

-

Zurück zum Seitenanfang

Bild

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Schwarzweißmethode

Dynamischer Schwellwert (iDTC)

Aktiviert

Aktiviert

Standard Schwellwert

Aktiviert

Aktiviert

Standard Schwellwert - Schwellwert

Aktiviert

-

Advanced DTC

Aktiviert

Aktiviert

Advanced DTC - Schwellwert

Aktiviert

-

SDTC

Aktiviert

Aktiviert

Halbton

Aktiviert

Aktiviert

SEE

Aktiviert

Aktiviert

Toneinstellung

Automatisch

Normal

Weich

Scharf

Hell

Download-Muster

Benutzerdefiniert

Aktiviert

Aktiviert

Farbanpassung

Farbwiedergabe

Aktiviert

Aktiviert

RGB

Aktiviert

Aktiviert

Reinigung

Schärfe

Betonung

Moire Musterentfernung

Randauswahl

Hintergrundglättung

Aktiviert

Aktiviert

Farbbereinigung

Aktiviert

Aktiviert

Zeichenstärke

Aktiviert

Aktiviert

Zeichenhervorhebung

Aktiviert

Aktiviert

Störungen entfernen

Aktiviert

Aktiviert

Hintergrundmusterentfernung

Aktiviert

Aktiviert

Zeichenextrahierung

Aktiviert

Aktiviert

Weißwertabgleich

Aktiviert

Aktiviert

Vertikale Streifenreduktion

Aktiviert

Aktiviert

Blindfarbe

Hardwareeinstellungen

Aktiviert

Aktiviert

Rot

Grün

Blau

Weiß

Keine

Sättigung

Benutzerdefiniert 1 bis Benutzerdefiniert 4

Aktiviert

Aktiviert

sRGB Ausgabe

Aktiviert

Aktiviert

Invertiertes Bild

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Seite

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Zuschneiden

Keine

Aktiviert

Aktiviert

Hintergrundfarbe: Weiß

Automatische Größe

Aktiviert

Aktiviert

Automatische Größe (Überlänge)

-

Aktiviert

Fehlwinkelkorrektur

Aktiviert

Aktiviert

Papierendeerkennung

Aktiviert

Aktiviert

Hintergrundfarbe: Weiß

Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Weiß

Ende der Seitenerkennung & Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Weiß

Hintergrund

Aktiviert

Aktiviert

Aktiviert, wenn [Fehlwinkelkorrektur] ausgewählt wird

Fehlwinkelkorrektur

Fehlwinkel anhand des Dokumenteinzugs korrigieren

Fehlwinkel anhand des Dokumentinhalts korrigieren

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Scanbereich

Aktiviert

Aktiviert

Priorität

Geschwindigkeit

Genauigkeit

-

-

Bild trennen

Aktiviert

Aktiviert

Drehung

Automatisch

0 Grad

90 Grad im UZS

90 Grad gegen den UZS

180 Grad

Aktiviert

Aktiviert

Kipptyp

Aktiviert

Aktiviert

Randkorrektur

Randwiederherstellung

-

-

Seitenrand Filter

Aktiviert

Aktiviert

Lochstellen entfernen

-

-

Erkennung leerer Seiten

Bildausgabe

Aktiviert

Aktiviert

Anteil von schwarzen Punkten

Anteil von weißen Punkten

Aktiviert

Aktiviert

Zielseiten

-

-

Rand

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Papiertransport

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Mehrfacheinzugserkennung

Aktion

Stop

Aktiviert

Aktiviert

Stoppen und Bild anzeigen

Aktiviert

Aktiviert

Nicht stoppen

-

Aktiviert

Parameter

Hardwareeinstellungen

Aktiviert

Aktiviert

Überlappung

Aktiviert

Aktiviert

Länge

Aktiviert

Aktiviert

Überlappung und Länge

Aktiviert

Aktiviert

Maximallänge festlegen, die nicht erkannt werden soll

Aktiviert

Aktiviert

Papierschrägeinzugserkennung

-

-

Papierschutz

-

-

Papierschutz - Hardwareeinstellungen

-

-

Voreinzug

-

-

Zurück zum Seitenanfang

Stapel

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Scan Assistent

Aktiviert

Aktiviert

Fortlaufender Scan

Aktiviert

Aktiviert

Auftragssteuerung

Blatttyp

Auftragstrenner

-

-

Patch-Code

-

-

Aktion

Einbeziehen und fortsetzen

Ausschließen und fortsetzen

Aktiviert

Aktiviert

Gesteuert über ein Blatt mit gedruckten Patch-Codes

Einbeziehen und stoppen

Ausschließen und stoppen

-

-

Patchcode-Erkennung

Aktiviert

Aktiviert

Barcode-Erkennung

Aktiviert

Aktiviert

Automatische Profilauswahl

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Endorser

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Indossierungsdrucker

-

-

Digital Endorser

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Ausgabe

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

JPEG-Komprimierung

Aktiviert

-

Statistische Informationen

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Scan-Support

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Einstellung des Indossierungsdruckersdialogfeld

Zeichenfolge

Start-Zählerwert

Zählstufe

-

-

Den letzten Zählerwert speichern

-

-

Zurück zum Seitenanfang

Symbolleiste

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Profil speichern Profil speichern

Aktiviert

Aktiviert

Profil löschen Profil löschen

Aktiviert

Aktiviert

Option Option

Gleiche Einstellung für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Verschiedene Einstellungen für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Denselben Scanbereich für jede Seite bestimmen

Aktiviert

Aktiviert

Verschiedene Scanbereiche für jede Seite bestimmen

Aktiviert

Aktiviert

Einstellungen für die automatische Profilauswahl Einstellungen für die automatische Profilauswahl

Aktiviert

Aktiviert

Konfiguration Konfiguration

Allgemein

Aktiviert

Aktiviert

Ereignis

Fehler/Warnung

Nachrichtenanzeige (wenn Treiber Dialogfeld angezeigt wird)

Nachrichtenanzeige (wenn Treiber Dialogfeld nicht angezeigt wird)

Aktiviert

-

Nachrichtenanzeige

-

Aktiviert

Scanner

[Scan] Taste aktivieren

Aktiviert

Aktiviert

[Send to] Taste aktivieren

Aktiviert

Aktiviert

Starten Sie den Scan, indem Sie die Flachbettabdeckung schließen

-

-

Bildverarbeitung

Zuschneiden

Automatisch - Index Registerkarte

-

-

Die Einstellung wird ignoriert

Automatisch - Flachbett

-

-

Fehlwinkelkorrektur - Fehlwinkelkorrektur

Aktiviert

Aktiviert

Scanbereich - Zuschneidemethode

Aktiviert

Aktiviert

Bildausgabe

Aktiviert

Aktiviert

Dateiformat

Aktiviert

-

Scanner

Gerätename

Aktiviert

-

Wird gescannt

-

-

Zurück zum Seitenanfang


Scannertreiberspezifikationen (fi-7600)

  • Angezeigter Gerätename

  • Elemente im Scannertreiber-Fenster

  • Grundlegend

  • Bild

  • Seite

  • Papiertransport

  • Stapel

  • Endorser

  • Ausgabe

  • Scan-Support

  • Symbolleiste

Angezeigter Gerätename

Modell

TWAIN-Treiber

ISIS-Treiber

fi-7600

PaperStream IP fi-7600

PaperStream_IP fi-7600

Zurück zum Seitenanfang

Elemente im Scannertreiber-Fenster
Aktiviert:

Aktiviert
-:

Deaktiviert
Grundlegend

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Bildmodus

Schwarzweiß

Aktiviert

Aktiviert

Graustufen

Aktiviert

Aktiviert

Farbe

Aktiviert

Aktiviert

Automatische Farberkennung

Aktiviert

Aktiviert

Multibild Ausgabe

Aktiviert

Aktiviert

Farbe nach Länge

Aktiviert

Aktiviert

Umschalten nach Codeblatt

Aktiviert

Aktiviert

Papierquelle

Flachbett

-

-

Einzug (Vorderseite)

Aktiviert

Aktiviert

Einzug (Rückseite)

Aktiviert

Aktiviert

Einzug (Beide Seiten)

Aktiviert

Aktiviert

Einzug (Virtuell Duplex)

-

-

Automatische Auswahl

Vorderseite

-

-

Rückseite

-

-

Beide Seiten

-

-

Auflösung

50 bis 600 dpi, 1200 dpi

Aktiviert

Aktiviert

Papiergröße

A3 (297 × 420 mm)

Aktiviert

Aktiviert

A4 (210 × 297 mm)

Aktiviert

Aktiviert

A4 Querformat (297 × 210 mm)

Aktiviert

Aktiviert

A5 (148 × 210 mm)

Aktiviert

Aktiviert

A5 Querformat (210 × 148 mm)

Aktiviert

Aktiviert

A6 (105 × 148 mm)

Aktiviert

Aktiviert

A6 Querformat (148 × 105 mm)

Aktiviert

Aktiviert

B4 (ISO) (250 × 353 mm)

Aktiviert

Aktiviert

B4 (JIS) (257 × 364 mm)

Aktiviert

Aktiviert

B5 (ISO) (176 × 250 mm)

Aktiviert

Aktiviert

B5 Querformat (ISO) (250 × 176 mm)

Aktiviert

Aktiviert

B5 (JIS) (182 × 257 mm)

Aktiviert

Aktiviert

B5 Querformat (JIS) (257 × 182 mm)

Aktiviert

Aktiviert

B6 (ISO) (125 × 176 mm)

Aktiviert

Aktiviert

B6 Querformat (ISO) (176 × 125 mm)

Aktiviert

Aktiviert

B6 (JIS) (128 × 182 mm)

Aktiviert

Aktiviert

B6 Querformat (JIS) (182 × 128 mm)

Aktiviert

Aktiviert

C4 (229 × 324 mm)

Aktiviert

-

C5 (162 × 229 mm)

Aktiviert

-

C5 Querformat (229 × 162 mm)

Aktiviert

-

C6 (114 × 162 mm)

Aktiviert

-

C6 Querformat (162 × 114 mm)

Aktiviert

-

Double Letter (279,4 × 431,8 mm)

Aktiviert

Aktiviert

Letter (215,9 × 279,4 mm)

Aktiviert

Aktiviert

Letter Querformat (279,4 × 215,9 mm)

Aktiviert

Aktiviert

Legal (215,9 × 355,6 mm)

Aktiviert

Aktiviert

Executive (184,2 × 266,7 mm)

Aktiviert

-

Executive Querformat (266,7 × 184,2 mm)

Aktiviert

-

Visitenkarten (TWAIN-Treiber: 55 × 91 mm/ISIS-Treiber: 51 × 89 mm)

Aktiviert

Aktiviert

12 × 17 inch (304,8 × 431,8 mm)

Aktiviert

-

12 × 34 inch (304,8 × 863,6 mm)

Aktiviert

-

Eine Auflösung zwischen 50 und 300 dpi kann angegeben werden, wenn [Zusammenfügen von Vorderseite/Rückseite] aktiviert ist

12 × 106.3 inch (304,8 × 2700 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 600 dpi festgelegt ist

12 × 125 inch (304,8 × 3175 mm)

-

-

12 × 160 inch (304,8 × 4064 mm)

Aktiviert

-

Aktiviert, wenn eine Auflösung zwischen 50 und 400 dpi festgelegt ist

12 × 215 inch (304,8 × 5461 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 300 dpi festgelegt ist

12 × 220 inch (304,8 × 5588 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 200 dpi festgelegt ist

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2700 mm)

-

-

8.5 × 125 inch (215,9 × 3175 mm)

-

-

8.5 × 160 inch (215,9 × 4064 mm)

-

-

8.5 × 215 inch (215,9 × 5461 mm)

-

-

8.5 × 220 inch (215,9 × 5588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximaler Scanbereich

-

Aktiviert

Trägerblattgröße (220 × 297 mm)

-

-

Automatisch

-

-

Benutzerdefiniert

Flachbett

-

-

ADF

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

  • 50 bis 200 dpi

    304,8 × 5588 mm

  • 201 bis 300 dpi

    304,8 × 5461 mm

  • 301 bis 400 dpi

    304,8 × 4064 mm

  • 401 bis 600 dpi

    304,8 × 2700 mm

  • 1200 dpi

    304,8 × 863,6 mm

Trägerblatt

-

-

Zusammenfügen von Vorderseite/Rückseite

Lokalisierung auf der Rückseite

Drehung der Rückseite

Aktiviert

Aktiviert

Ist der Einzugsmodus-Schalter auf den manuellen/einfachen Modus eingestellt, kann ein in der Hälfte gefaltetes Dokument gescannt werden.

Zieldokument

Aktiviert

Aktiviert

Vorderseiten-Erkennung

-

-

Überlänge aufteilen

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Bild

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Schwarzweißmethode

Dynamischer Schwellwert (iDTC)

Aktiviert

Aktiviert

Standard Schwellwert

Aktiviert

Aktiviert

Standard Schwellwert - Schwellwert

Aktiviert

-

Advanced DTC

Aktiviert

Aktiviert

Advanced DTC - Schwellwert

Aktiviert

-

SDTC-Modus

Aktiviert

Aktiviert

Halbton

Aktiviert

Aktiviert

SEE

Aktiviert

Aktiviert

Toneinstellung

Automatisch

Normal

Weich

Scharf

Hell

Download-Muster

Benutzerdefiniert

Aktiviert

Aktiviert

Farbanpassung

Farbwiedergabe

Aktiviert

Aktiviert

RGB

Aktiviert

Aktiviert

Reinigung

Schärfe

Betonung

Moire Musterentfernung

Randauswahl

Hintergrundglättung

Aktiviert

Aktiviert

Farbbereinigung

Aktiviert

Aktiviert

Zeichenstärke

Aktiviert

Aktiviert

Zeichenhervorhebung

Aktiviert

Aktiviert

Störungen entfernen

Aktiviert

Aktiviert

Hintergrundmusterentfernung

Aktiviert

Aktiviert

Zeichenextrahierung

Aktiviert

Aktiviert

Weißwertabgleich

Aktiviert

Aktiviert

Vertikale Streifenreduktion

Aktiviert

Aktiviert

Blindfarbe

Hardwareeinstellungen

Aktiviert

Aktiviert

Rot

Grün

Blau

Weiß

Keine

Sättigung

Benutzerdefiniert 1 bis Benutzerdefiniert 4

Aktiviert

Aktiviert

sRGB Ausgabe

Aktiviert

Aktiviert

Invertiertes Bild

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Seite

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Zuschneiden

Keine

Aktiviert

Aktiviert

Automatische Größe

Aktiviert

Aktiviert

Automatische Größe (Überlänge)

-

Aktiviert

Fehlwinkelkorrektur

Aktiviert

Aktiviert

Papierendeerkennung

Aktiviert

Aktiviert

Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Ende der Seitenerkennung & Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Hintergrund

Aktiviert

Aktiviert

Fehlwinkelkorrektur

Fehlwinkel anhand des Dokumenteinzugs korrigieren

Fehlwinkel anhand des Dokumentinhalts korrigieren

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Scanbereich

Aktiviert

Aktiviert

Priorität

Geschwindigkeit

Genauigkeit

Aktiviert

Aktiviert

Bild trennen

Aktiviert

Aktiviert

Drehung

Automatisch

0 Grad

90 Grad im Uhrzeigersinn

90 Grad gegen den Uhrzeigersinn

180 Grad

Aktiviert

Aktiviert

Bindeposition

Aktiviert

Aktiviert

Randkorrektur

Randwiederherstellung

Aktiviert

Aktiviert

Seitenrand Filter

Aktiviert

Aktiviert

Lochstellen entfernen

Aktiviert

Aktiviert

Erkennung leerer Seiten

Bildausgabe

Aktiviert

Aktiviert

Anteil von schwarzen Punkten

Anteil von weißen Punkten

Aktiviert

Aktiviert

Zielseiten

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Papiertransport

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Mehrfacheinzugserkennung

Aktion

Stopp

Aktiviert

Aktiviert

Stoppen und Bild anzeigen

Aktiviert

Aktiviert

Nicht stoppen

-

Aktiviert

Bedingung

Hardwareeinstellungen

Aktiviert

Aktiviert

Überlappung

Aktiviert

Aktiviert

Länge

Aktiviert

Aktiviert

Überlappung und Länge

Aktiviert

Aktiviert

Maximallänge festlegen, die nicht erkannt werden soll

Aktiviert

Aktiviert

Papierschrägeinzugserkennung

-

-

Papierschutz

Aktiviert

Aktiviert

Papierschutz - Hardwareeinstellungen

Aktiviert

Aktiviert

Voreinzug

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Stapel

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Scan Assistent

Aktiviert

Aktiviert

Fortlaufender Scan

Aktiviert

Aktiviert

Auftragssteuerung

Blatttyp

Auftragstrenner

-

-

Patch-Code

-

-

Aktion

Einbeziehen und fortsetzen

Ausschließen und fortsetzen

Aktiviert

Aktiviert

Gesteuert über ein Blatt mit gedruckten Patch-Codes

Einbeziehen und anhalten

Ausschließen und anhalten

Aktiviert

Aktiviert

Gesteuert über ein Blatt mit gedruckten Patch-Codes

Patchcode-Erkennung

Aktiviert

Aktiviert

Barcode-Erkennung

Aktiviert

Aktiviert

Automatische Profilauswahl

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Endorser

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Indossierungsdrucker

Aktiviert

Aktiviert

Indossierungsdrucker (Rückseite) (Druckt nach dem Scannen auf der Rückseite eines Dokuments)

Digital Endorser

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Ausgabe

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

JPEG-Komprimierung

Aktiviert

-

Statistische Informationen

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Scan-Support

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Einstellung des Indossierungsdruckersdialogfeld

Zeichenfolge

Start-Zählerwert

Zählstufe

Aktiviert

Aktiviert

Den letzten Zählerwert speichern

Aktiviert

-

Zurück zum Seitenanfang

Symbolleiste

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Profil speichern Profil speichern

Aktiviert

Aktiviert

Profil löschen Profil löschen

Aktiviert

Aktiviert

Option Option

Gleiche Einstellung für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Verschiedene Einstellungen für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Denselben Scanbereich für jede Seite bestimmen

Aktiviert

Aktiviert

Verschiedene Scanbereiche für jede Seite bestimmen

Aktiviert

Aktiviert

Einstellungen für die automatische Profilauswahl Einstellungen für die automatische Profilauswahl

Aktiviert

Aktiviert

Konfiguration Konfiguration

Allgemein

Aktiviert

Aktiviert

Ereignis

Fehler/Warnung

Nachrichtenanzeige (wenn Treiber Dialogfeld angezeigt wird)

Nachrichtenanzeige (wenn Treiber Dialogfeld nicht angezeigt wird)

Aktiviert

-

Nachrichtenanzeige

-

Aktiviert

Scanner

[Scan] Taste aktivieren

Aktiviert

Aktiviert

[Send to] Taste aktivieren

Aktiviert

Aktiviert

Starten Sie den Scan, indem Sie die Flachbettabdeckung schließen

-

-

Bildverarbeitung

Zuschneiden

Automatisch - Index Registerkarte

Aktiviert

Aktiviert

Automatisch - Flachbett

-

-

Fehlwinkelkorrektur - Fehlwinkelkorrektur

Aktiviert

Aktiviert

Scanbereich - Zuschneidemethode

Aktiviert

Aktiviert

Bildausgabe

Aktiviert

Aktiviert

Dateiformat

Aktiviert

-

Scanner

Gerätename

Aktiviert

-

Wird gescannt

-

-

Zurück zum Seitenanfang


Scannertreiberspezifikationen (fi-7700)

  • Angezeigter Gerätename

  • Elemente im Scannertreiber-Fenster

  • Grundlegend

  • Bild

  • Seite

  • Papiertransport

  • Stapel

  • Endorser

  • Ausgabe

  • Scan-Support

  • Symbolleiste

Angezeigter Gerätename

Modell

TWAIN-Treiber

ISIS-Treiber

fi-7700

PaperStream IP fi-7700

PaperStream_IP fi-7700

Zurück zum Seitenanfang

Elemente im Scannertreiber-Fenster
Aktiviert:

Aktiviert
-:

Deaktiviert
Grundlegend

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Bildmodus

Schwarzweiß

Aktiviert

Aktiviert

Graustufen

Aktiviert

Aktiviert

Farbe

Aktiviert

Aktiviert

Automatische Farberkennung

Aktiviert

Aktiviert

Multibild Ausgabe

Aktiviert

Aktiviert

Farbe nach Länge

Aktiviert

Aktiviert

Umschalten nach Codeblatt

Aktiviert

Aktiviert

Papierquelle

Flachbett

Aktiviert

Aktiviert

Einzug (Vorderseite)

Aktiviert

Aktiviert

Einzug (Rückseite)

Aktiviert

Aktiviert

Einzug (Beide Seiten)

Aktiviert

Aktiviert

Einzug (Virtuell Duplex)

-

-

Automatische Auswahl

Vorderseite

Aktiviert

Aktiviert

Rückseite

Aktiviert

-

Beide Seiten

Aktiviert

-

Auflösung

50 bis 600 dpi, 1200 dpi

Aktiviert

Aktiviert

Papiergröße

A3 (297 × 420 mm)

Aktiviert

Aktiviert

A4 (210 × 297 mm)

Aktiviert

Aktiviert

A4 Querformat (297 × 210 mm)

Aktiviert

Aktiviert

A5 (148 × 210 mm)

Aktiviert

Aktiviert

A5 Querformat (210 × 148 mm)

Aktiviert

Aktiviert

A6 (105 × 148 mm)

Aktiviert

Aktiviert

A6 Querformat (148 × 105 mm)

Aktiviert

Aktiviert

B4 (ISO) (250 × 353 mm)

Aktiviert

Aktiviert

B4 (JIS) (257 × 364 mm)

Aktiviert

Aktiviert

B5 (ISO) (176 × 250 mm)

Aktiviert

Aktiviert

B5 Querformat (ISO) (250 × 176 mm)

Aktiviert

Aktiviert

B5 (JIS) (182 × 257 mm)

Aktiviert

Aktiviert

B5 Querformat (JIS) (257 × 182 mm)

Aktiviert

Aktiviert

B6 (ISO) (125 × 176 mm)

Aktiviert

Aktiviert

B6 Querformat (ISO) (176 × 125 mm)

Aktiviert

Aktiviert

B6 (JIS) (128 × 182 mm)

Aktiviert

Aktiviert

B6 Querformat (JIS) (182 × 128 mm)

Aktiviert

Aktiviert

C4 (229 × 324 mm)

Aktiviert

-

C5 (162 × 229 mm)

Aktiviert

-

C5 Querformat (229 × 162 mm)

Aktiviert

-

C6 (114 × 162 mm)

Aktiviert

-

C6 Querformat (162 × 114 mm)

Aktiviert

-

Double Letter (279,4 × 431,8 mm)

Aktiviert

Aktiviert

Letter (215,9 × 279,4 mm)

Aktiviert

Aktiviert

Letter Querformat (279,4 × 215,9 mm)

Aktiviert

Aktiviert

Legal (215,9 × 355,6 mm)

Aktiviert

Aktiviert

Executive (184,2 × 266,7 mm)

Aktiviert

-

Executive Querformat (266,7 × 184,2 mm)

Aktiviert

-

Visitenkarten (TWAIN-Treiber: 55 × 91 mm/ISIS-Treiber: 51 × 89 mm)

Aktiviert

Aktiviert

12 × 17 inch (304,8 × 431,8 mm)

Aktiviert

-

12 × 34 inch (304,8 × 863,6 mm)

Aktiviert

-

Eine Auflösung zwischen 50 und 300 dpi kann angegeben werden, wenn [Zusammenfügen von Vorderseite/Rückseite] aktiviert ist

12 × 106.3 inch (304,8 × 2700 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 600 dpi festgelegt ist

12 × 125 inch (304,8 × 3175 mm)

-

-

12 × 160 inch (304,8 × 4064 mm)

Aktiviert

-

Aktiviert, wenn eine Auflösung zwischen 50 und 400 dpi festgelegt ist

12 × 215 inch (304,8 × 5461 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 300 dpi festgelegt ist

12 × 220 inch (304,8 × 5588 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 200 dpi festgelegt ist

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2700 mm)

-

-

8.5 × 125 inch (215,9 × 3175 mm)

-

-

8.5 × 160 inch (215,9 × 4064 mm)

-

-

8.5 × 215 inch (215,9 × 5461 mm)

-

-

8.5 × 220 inch (215,9 × 5588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximaler Scanbereich

-

Aktiviert

Trägerblattgröße (220 × 297 mm)

-

-

Automatisch

-

-

Benutzerdefiniert

Flachbett

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

304,8 × 457,2 mm

ADF

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

  • 50 bis 200 dpi

    304,8 × 5588 mm

  • 201 bis 300 dpi

    304,8 × 5461 mm

  • 301 bis 400 dpi

    304,8 × 4064 mm

  • 401 bis 600 dpi

    304,8 × 2700 mm

  • 1200 dpi

    304,8 × 863,6 mm

Trägerblatt

-

-

Zusammenfügen von Vorderseite/Rückseite

Lokalisierung auf der Rückseite

Drehung der Rückseite

Aktiviert

Aktiviert

Ist der Einzugsmodus-Schalter auf den manuellen/einfachen Modus eingestellt, kann ein in der Hälfte gefaltetes Dokument gescannt werden.

Zieldokument

Aktiviert

Aktiviert

Vorderseiten-Erkennung

-

-

Überlänge aufteilen

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Bild

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Schwarzweißmethode

Dynamischer Schwellwert (iDTC)

Aktiviert

Aktiviert

Standard Schwellwert

Aktiviert

Aktiviert

Standard Schwellwert - Schwellwert

Aktiviert

-

Advanced DTC

Aktiviert

Aktiviert

Advanced DTC - Schwellwert

Aktiviert

-

SDTC-Modus

Aktiviert

Aktiviert

Halbton

Aktiviert

Aktiviert

SEE

Aktiviert

Aktiviert

Toneinstellung

Automatisch

Normal

Weich

Scharf

Hell

Download-Muster

Benutzerdefiniert

Aktiviert

Aktiviert

Farbanpassung

Farbwiedergabe

Aktiviert

Aktiviert

RGB

Aktiviert

Aktiviert

Reinigung

Schärfe

Betonung

Moire Musterentfernung

Randauswahl

Hintergrundglättung

Aktiviert

Aktiviert

Farbbereinigung

Aktiviert

Aktiviert

Zeichenstärke

Aktiviert

Aktiviert

Zeichenhervorhebung

Aktiviert

Aktiviert

Störungen entfernen

Aktiviert

Aktiviert

Hintergrundmusterentfernung

Aktiviert

Aktiviert

Zeichenextrahierung

Aktiviert

Aktiviert

Weißwertabgleich

Aktiviert

Aktiviert

Vertikale Streifenreduktion

Aktiviert

Aktiviert

Blindfarbe

Hardwareeinstellungen

Aktiviert

Aktiviert

Rot

Grün

Blau

Weiß

Keine

Sättigung

Benutzerdefiniert 1 bis Benutzerdefiniert 4

Aktiviert

Aktiviert

sRGB Ausgabe

Aktiviert

Aktiviert

Invertiertes Bild

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Seite

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Zuschneiden

Keine

Aktiviert

Aktiviert

Automatische Größe

Aktiviert

Aktiviert

Automatische Größe (Überlänge)

-

Aktiviert

Fehlwinkelkorrektur

Aktiviert

Aktiviert

Papierendeerkennung

Aktiviert

Aktiviert

Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Ende der Seitenerkennung & Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Hintergrund

Aktiviert

Aktiviert

Fehlwinkelkorrektur

Fehlwinkel anhand des Dokumenteinzugs korrigieren

Fehlwinkel anhand des Dokumentinhalts korrigieren

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Scanbereich

Aktiviert

Aktiviert

Priorität

Geschwindigkeit

Genauigkeit

Aktiviert

Aktiviert

Bild trennen

Aktiviert

Aktiviert

Drehung

Automatisch

0 Grad

90 Grad im Uhrzeigersinn

90 Grad gegen den Uhrzeigersinn

180 Grad

Aktiviert

Aktiviert

Bindeposition

Aktiviert

Aktiviert

Randkorrektur

Randwiederherstellung

Aktiviert

Aktiviert

Seitenrand Filter

Aktiviert

Aktiviert

Lochstellen entfernen

Aktiviert

Aktiviert

Erkennung leerer Seiten

Bildausgabe

Aktiviert

Aktiviert

Anteil von schwarzen Punkten

Anteil von weißen Punkten

Aktiviert

Aktiviert

Zielseiten

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Papiertransport

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Mehrfacheinzugserkennung

Aktion

Stopp

Aktiviert

Aktiviert

Stoppen und Bild anzeigen

Aktiviert

Aktiviert

Nicht stoppen

-

Aktiviert

Bedingung

Hardwareeinstellungen

Aktiviert

Aktiviert

Überlappung

Aktiviert

Aktiviert

Länge

Aktiviert

Aktiviert

Überlappung und Länge

Aktiviert

Aktiviert

Maximallänge festlegen, die nicht erkannt werden soll

Aktiviert

Aktiviert

Papierschrägeinzugserkennung

-

-

Papierschutz

Aktiviert

Aktiviert

Papierschutz - Hardwareeinstellungen

Aktiviert

Aktiviert

Voreinzug

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Stapel

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Scan Assistent

Aktiviert

Aktiviert

Fortlaufender Scan

Aktiviert

Aktiviert

Auftragssteuerung

Blatttyp

Auftragstrenner

-

-

Patch-Code

-

-

Aktion

Einbeziehen und fortsetzen

Ausschließen und fortsetzen

Aktiviert

Aktiviert

Gesteuert über ein Blatt mit gedruckten Patch-Codes

Einbeziehen und anhalten

Ausschließen und anhalten

Aktiviert

Aktiviert

Gesteuert über ein Blatt mit gedruckten Patch-Codes

Patchcode-Erkennung

Aktiviert

Aktiviert

Barcode-Erkennung

Aktiviert

Aktiviert

Automatische Profilauswahl

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Endorser

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Indossierungsdrucker

-

-

Digital Endorser

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Ausgabe

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

JPEG-Komprimierung

Aktiviert

-

Statistische Informationen

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Scan-Support

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Einstellung des Indossierungsdruckersdialogfeld

Zeichenfolge

Start-Zählerwert

Zählstufe

-

-

Den letzten Zählerwert speichern

-

-

Zurück zum Seitenanfang

Symbolleiste

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Profil speichern Profil speichern

Aktiviert

Aktiviert

Profil löschen Profil löschen

Aktiviert

Aktiviert

Option Option

Gleiche Einstellung für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Verschiedene Einstellungen für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Denselben Scanbereich für jede Seite bestimmen

Aktiviert

Aktiviert

Verschiedene Scanbereiche für jede Seite bestimmen

Aktiviert

Aktiviert

Einstellungen für die automatische Profilauswahl Einstellungen für die automatische Profilauswahl

Aktiviert

Aktiviert

Konfiguration Konfiguration

Allgemein

Aktiviert

Aktiviert

Ereignis

Fehler/Warnung

Nachrichtenanzeige (wenn Treiber Dialogfeld angezeigt wird)

Nachrichtenanzeige (wenn Treiber Dialogfeld nicht angezeigt wird)

Aktiviert

-

Nachrichtenanzeige

-

Aktiviert

Scanner

[Scan] Taste aktivieren

Aktiviert

Aktiviert

[Send to] Taste aktivieren

Aktiviert

Aktiviert

Starten Sie den Scan, indem Sie die Flachbettabdeckung schließen

Aktiviert

Aktiviert

Bildverarbeitung

Zuschneiden

Automatisch - Index Registerkarte

Aktiviert

Aktiviert

Automatisch - Flachbett

Aktiviert

Aktiviert

Fehlwinkelkorrektur - Fehlwinkelkorrektur

Aktiviert

Aktiviert

Scanbereich - Zuschneidemethode

Aktiviert

Aktiviert

Bildausgabe

Aktiviert

Aktiviert

Dateiformat

Aktiviert

-

Scanner

Gerätename

Aktiviert

-

Wird gescannt

-

-

Zurück zum Seitenanfang


Scannertreiberspezifikationen (fi-7700S)

  • Angezeigter Gerätename

  • Elemente im Scannertreiber-Fenster

  • Grundlegend

  • Bild

  • Seite

  • Papiertransport

  • Stapel

  • Endorser

  • Ausgabe

  • Scan-Support

  • Symbolleiste

Angezeigter Gerätename

Modell

TWAIN-Treiber

ISIS-Treiber

fi-7700S

PaperStream IP fi-7700S

PaperStream_IP fi-7700S

Zurück zum Seitenanfang

Elemente im Scannertreiber-Fenster
Aktiviert:

Aktiviert
-:

Deaktiviert
Grundlegend

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Bildmodus

Schwarzweiß

Aktiviert

Aktiviert

Graustufen

Aktiviert

Aktiviert

Farbe

Aktiviert

Aktiviert

Automatische Farberkennung

Aktiviert

Aktiviert

Multibild Ausgabe

Aktiviert

Aktiviert

Farbe nach Länge

Aktiviert

Aktiviert

Umschalten nach Codeblatt

Aktiviert

Aktiviert

Papierquelle

Flachbett

Aktiviert

Aktiviert

Einzug (Vorderseite)

Aktiviert

Aktiviert

Einzug (Rückseite)

-

-

Einzug (Beide Seiten)

-

-

Einzug (Virtuell Duplex)

Aktiviert

-

Automatische Auswahl

Vorderseite

Aktiviert

Aktiviert

Rückseite

-

-

Beide Seiten

-

-

Auflösung

50 bis 600 dpi, 1200 dpi

Aktiviert

Aktiviert

Papiergröße

A3 (297 × 420 mm)

Aktiviert

Aktiviert

A4 (210 × 297 mm)

Aktiviert

Aktiviert

A4 Querformat (297 × 210 mm)

Aktiviert

Aktiviert

A5 (148 × 210 mm)

Aktiviert

Aktiviert

A5 Querformat (210 × 148 mm)

Aktiviert

Aktiviert

A6 (105 × 148 mm)

Aktiviert

Aktiviert

A6 Querformat (148 × 105 mm)

Aktiviert

Aktiviert

B4 (ISO) (250 × 353 mm)

Aktiviert

Aktiviert

B4 (JIS) (257 × 364 mm)

Aktiviert

Aktiviert

B5 (ISO) (176 × 250 mm)

Aktiviert

Aktiviert

B5 Querformat (ISO) (250 × 176 mm)

Aktiviert

Aktiviert

B5 (JIS) (182 × 257 mm)

Aktiviert

Aktiviert

B5 Querformat (JIS) (257 × 182 mm)

Aktiviert

Aktiviert

B6 (ISO) (125 × 176 mm)

Aktiviert

Aktiviert

B6 Querformat (ISO) (176 × 125 mm)

Aktiviert

Aktiviert

B6 (JIS) (128 × 182 mm)

Aktiviert

Aktiviert

B6 Querformat (JIS) (182 × 128 mm)

Aktiviert

Aktiviert

C4 (229 × 324 mm)

Aktiviert

-

C5 (162 × 229 mm)

Aktiviert

-

C5 Querformat (229 × 162 mm)

Aktiviert

-

C6 (114 × 162 mm)

Aktiviert

-

C6 Querformat (162 × 114 mm)

Aktiviert

-

Double Letter (279,4 × 431,8 mm)

Aktiviert

Aktiviert

Letter (215,9 × 279,4 mm)

Aktiviert

Aktiviert

Letter Querformat (279,4 × 215,9 mm)

Aktiviert

Aktiviert

Legal (215,9 × 355,6 mm)

Aktiviert

Aktiviert

Executive (184,2 × 266,7 mm)

Aktiviert

-

Executive Querformat (266,7 × 184,2 mm)

Aktiviert

-

Visitenkarten (TWAIN-Treiber: 55 × 91 mm/ISIS-Treiber: 51 × 89 mm)

Aktiviert

Aktiviert

12 × 17 inch (304,8 × 431,8 mm)

Aktiviert

-

12 × 34 inch (304,8 × 863,6 mm)

Aktiviert

-

Eine Auflösung zwischen 50 und 300 dpi kann angegeben werden, wenn [Zusammenfügen von Vorderseite/Rückseite] aktiviert ist

12 × 106.3 inch (304,8 × 2700 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 600 dpi festgelegt ist

12 × 125 inch (304,8 × 3175 mm)

-

-

12 × 160 inch (304,8 × 4064 mm)

Aktiviert

-

Aktiviert, wenn eine Auflösung zwischen 50 und 400 dpi festgelegt ist

12 × 215 inch (304,8 × 5461 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 300 dpi festgelegt ist

12 × 220 inch (304,8 × 5588 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 200 dpi festgelegt ist

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2700 mm)

-

-

8.5 × 125 inch (215,9 × 3175 mm)

-

-

8.5 × 160 inch (215,9 × 4064 mm)

-

-

8.5 × 215 inch (215,9 × 5461 mm)

-

-

8.5 × 220 inch (215,9 × 5588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximaler Scanbereich

-

Aktiviert

Trägerblattgröße (220 × 297 mm)

-

-

Automatisch

-

-

Benutzerdefiniert

Flachbett

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

304,8 × 457,2 mm

ADF

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

  • 50 bis 200 dpi

    304,8 × 5588 mm

  • 201 bis 300 dpi

    304,8 × 5461 mm

  • 301 bis 400 dpi

    304,8 × 4064 mm

  • 401 bis 600 dpi

    304,8 × 2700 mm

  • 1200 dpi

    304,8 × 863,6 mm

Trägerblatt

-

-

Zusammenfügen von Vorderseite/Rückseite

Lokalisierung auf der Rückseite

Drehung der Rückseite

-

-

Zieldokument

-

-

Vorderseiten-Erkennung

-

-

Überlänge aufteilen

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Bild

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Schwarzweißmethode

Dynamischer Schwellwert (iDTC)

Aktiviert

Aktiviert

Standard Schwellwert

Aktiviert

Aktiviert

Standard Schwellwert - Schwellwert

Aktiviert

-

Advanced DTC

Aktiviert

Aktiviert

Advanced DTC - Schwellwert

Aktiviert

-

SDTC-Modus

Aktiviert

Aktiviert

Halbton

Aktiviert

Aktiviert

SEE

Aktiviert

Aktiviert

Toneinstellung

Automatisch

Normal

Weich

Scharf

Hell

Download-Muster

Benutzerdefiniert

Aktiviert

Aktiviert

Farbanpassung

Farbwiedergabe

Aktiviert

Aktiviert

RGB

Aktiviert

Aktiviert

Reinigung

Schärfe

Betonung

Moire Musterentfernung

Randauswahl

Hintergrundglättung

Aktiviert

Aktiviert

Farbbereinigung

Aktiviert

Aktiviert

Zeichenstärke

Aktiviert

Aktiviert

Zeichenhervorhebung

Aktiviert

Aktiviert

Störungen entfernen

Aktiviert

Aktiviert

Hintergrundmusterentfernung

Aktiviert

Aktiviert

Zeichenextrahierung

Aktiviert

Aktiviert

Weißwertabgleich

Aktiviert

Aktiviert

Vertikale Streifenreduktion

Aktiviert

Aktiviert

Blindfarbe

Hardwareeinstellungen

Aktiviert

Aktiviert

Rot

Grün

Blau

Weiß

Keine

Sättigung

Benutzerdefiniert 1 bis Benutzerdefiniert 4

Aktiviert

Aktiviert

sRGB Ausgabe

Aktiviert

Aktiviert

Invertiertes Bild

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Seite

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Zuschneiden

Keine

Aktiviert

Aktiviert

Automatische Größe

Aktiviert

Aktiviert

Automatische Größe (Überlänge)

-

Aktiviert

Fehlwinkelkorrektur

Aktiviert

Aktiviert

Papierendeerkennung

Aktiviert

Aktiviert

Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Ende der Seitenerkennung & Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Hintergrund

Aktiviert

Aktiviert

Fehlwinkelkorrektur

Fehlwinkel anhand des Dokumenteinzugs korrigieren

Fehlwinkel anhand des Dokumentinhalts korrigieren

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Scanbereich

Aktiviert

Aktiviert

Priorität

Geschwindigkeit

Genauigkeit

-

-

Bild trennen

Aktiviert

Aktiviert

Drehung

Automatisch

0 Grad

90 Grad im Uhrzeigersinn

90 Grad gegen den Uhrzeigersinn

180 Grad

Aktiviert

Aktiviert

Bindeposition

-

-

Randkorrektur

Randwiederherstellung

Aktiviert

Aktiviert

Seitenrand Filter

Aktiviert

Aktiviert

Lochstellen entfernen

Aktiviert

Aktiviert

Erkennung leerer Seiten

Bildausgabe

Aktiviert

Aktiviert

Anteil von schwarzen Punkten

Anteil von weißen Punkten

Aktiviert

Aktiviert

Zielseiten

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Papiertransport

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Mehrfacheinzugserkennung

Aktion

Stopp

Aktiviert

Aktiviert

Stoppen und Bild anzeigen

Aktiviert

Aktiviert

Nicht stoppen

-

Aktiviert

Bedingung

Hardwareeinstellungen

Aktiviert

Aktiviert

Überlappung

Aktiviert

Aktiviert

Länge

Aktiviert

Aktiviert

Überlappung und Länge

Aktiviert

Aktiviert

Maximallänge festlegen, die nicht erkannt werden soll

Aktiviert

Aktiviert

Papierschrägeinzugserkennung

-

-

Papierschutz

Aktiviert

Aktiviert

Papierschutz - Hardwareeinstellungen

Aktiviert

Aktiviert

Voreinzug

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Stapel

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Scan Assistent

Aktiviert

Aktiviert

Fortlaufender Scan

Aktiviert

Aktiviert

Auftragssteuerung

Blatttyp

Auftragstrenner

-

-

Patch-Code

-

-

Aktion

Einbeziehen und fortsetzen

Ausschließen und fortsetzen

Aktiviert

Aktiviert

Gesteuert über ein Blatt mit gedruckten Patch-Codes

Einbeziehen und anhalten

Ausschließen und anhalten

Aktiviert

Aktiviert

Gesteuert über ein Blatt mit gedruckten Patch-Codes

Patchcode-Erkennung

Aktiviert

Aktiviert

Barcode-Erkennung

Aktiviert

Aktiviert

Automatische Profilauswahl

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Endorser

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Indossierungsdrucker

-

-

Digital Endorser

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Ausgabe

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

JPEG-Komprimierung

Aktiviert

-

Statistische Informationen

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Scan-Support

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Einstellung des Indossierungsdruckersdialogfeld

Zeichenfolge

Start-Zählerwert

Zählstufe

-

-

Den letzten Zählerwert speichern

-

-

Zurück zum Seitenanfang

Symbolleiste

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Profil speichern Profil speichern

Aktiviert

Aktiviert

Profil löschen Profil löschen

Aktiviert

Aktiviert

Option Option

Gleiche Einstellung für Vorder- und Rückseite verwenden

-

-

Verschiedene Einstellungen für Vorder- und Rückseite verwenden

-

-

Denselben Scanbereich für jede Seite bestimmen

Aktiviert

Aktiviert

Verschiedene Scanbereiche für jede Seite bestimmen

Aktiviert

Aktiviert

Einstellungen für die automatische Profilauswahl Einstellungen für die automatische Profilauswahl

Aktiviert

Aktiviert

Konfiguration Konfiguration

Allgemein

Aktiviert

Aktiviert

Ereignis

Fehler/Warnung

Nachrichtenanzeige (wenn Treiber Dialogfeld angezeigt wird)

Nachrichtenanzeige (wenn Treiber Dialogfeld nicht angezeigt wird)

Aktiviert

-

Nachrichtenanzeige

-

Aktiviert

Scanner

[Scan] Taste aktivieren

Aktiviert

Aktiviert

[Send to] Taste aktivieren

Aktiviert

Aktiviert

Starten Sie den Scan, indem Sie die Flachbettabdeckung schließen

Aktiviert

Aktiviert

Bildverarbeitung

Zuschneiden

Automatisch - Index Registerkarte

Aktiviert

Aktiviert

Automatisch - Flachbett

Aktiviert

Aktiviert

Fehlwinkelkorrektur - Fehlwinkelkorrektur

Aktiviert

Aktiviert

Scanbereich - Zuschneidemethode

Aktiviert

Aktiviert

Bildausgabe

Aktiviert

Aktiviert

Dateiformat

Aktiviert

-

Scanner

Gerätename

Aktiviert

-

Wird gescannt

-

-

Zurück zum Seitenanfang


Scannertreiberspezifikationen (fi-7800/fi-7900)

  • Angezeigter Gerätename

  • Elemente im Scannertreiber-Fenster

  • Grundlegend

  • Bild

  • Seite

  • Papiertransport

  • Stapel

  • Endorser

  • Ausgabe

  • Scan-Support

  • Symbolleiste

Angezeigter Gerätename

Modell

TWAIN-Treiber

ISIS-Treiber

fi-7800

PaperStream IP fi-7800

PaperStream_IP fi-7800

fi-7900

PaperStream IP fi-7900

PaperStream_IP fi-7900

Zurück zum Seitenanfang

Elemente im Scannertreiber-Fenster
Aktiviert:

Aktiviert
-:

Deaktiviert
Grundlegend

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Bildmodus

Schwarzweiß

Aktiviert

Aktiviert

Graustufen

Aktiviert

Aktiviert

Farbe

Aktiviert

Aktiviert

Automatische Farberkennung

Aktiviert

Aktiviert

Multibild Ausgabe

Aktiviert

Aktiviert

Farbe nach Länge

-

-

Umschalten nach Codeblatt

Aktiviert

Aktiviert

Papierquelle

Flachbett

-

-

Einzug (Vorderseite)

Aktiviert

Aktiviert

Einzug (Rückseite)

Aktiviert

Aktiviert

Einzug (Beide Seiten)

Aktiviert

Aktiviert

Einzug (Virtuell Duplex)

-

-

Automatische Auswahl

Vorderseite

-

-

Rückseite

-

-

Beide Seiten

-

-

Auflösung

50 bis 600 dpi, 1200 dpi

Aktiviert

Aktiviert

Papiergröße

A3 (297 × 420 mm)

Aktiviert

Aktiviert

A4 (210 × 297 mm)

Aktiviert

Aktiviert

A4 Querformat (297 × 210 mm)

Aktiviert

Aktiviert

A5 (148 × 210 mm)

Aktiviert

Aktiviert

A5 Querformat (210 × 148 mm)

Aktiviert

Aktiviert

A6 (105 × 148 mm)

Aktiviert

Aktiviert

A6 Querformat (148 × 105 mm)

Aktiviert

Aktiviert

B4 (ISO) (250 × 353 mm)

Aktiviert

Aktiviert

B4 (JIS) (257 × 364 mm)

Aktiviert

Aktiviert

B5 (ISO) (176 × 250 mm)

Aktiviert

Aktiviert

B5 Querformat (ISO) (250 × 176 mm)

Aktiviert

Aktiviert

B5 (JIS) (182 × 257 mm)

Aktiviert

Aktiviert

B5 Querformat (JIS) (257 × 182 mm)

Aktiviert

Aktiviert

B6 (ISO) (125 × 176 mm)

Aktiviert

Aktiviert

B6 Querformat (ISO) (176 × 125 mm)

Aktiviert

Aktiviert

B6 (JIS) (128 × 182 mm)

Aktiviert

Aktiviert

B6 Querformat (JIS) (182 × 128 mm)

Aktiviert

Aktiviert

C4 (229 × 324 mm)

Aktiviert

-

C5 (162 × 229 mm)

Aktiviert

-

C5 Querformat (229 × 162 mm)

Aktiviert

-

C6 (114 × 162 mm)

Aktiviert

-

C6 Querformat (162 × 114 mm)

Aktiviert

-

Double Letter (279,4 × 431,8 mm)

Aktiviert

Aktiviert

Letter (215,9 × 279,4 mm)

Aktiviert

Aktiviert

Letter Querformat (279,4 × 215,9 mm)

Aktiviert

Aktiviert

Legal (215,9 × 355,6 mm)

Aktiviert

Aktiviert

Executive (184,2 × 266,7 mm)

Aktiviert

-

Executive Querformat (266,7 × 184,2 mm)

Aktiviert

-

Visitenkarten (TWAIN-Treiber: 55 × 91 mm/ISIS-Treiber: 51 × 89 mm)

Aktiviert

Aktiviert

12 × 17 inch (304,8 × 431,8 mm)

Aktiviert

-

12 × 34 inch (304,8 × 863,6 mm)

Aktiviert

-

  • Aktiviert, wenn eine Auflösung zwischen 50 und 400 dpi festgelegt ist

  • Eine Auflösung zwischen 50 und 300 dpi kann angegeben werden, wenn [Zusammenfügen von Vorderseite/Rückseite] aktiviert ist

12 × 106.3 inch (304,8 × 2700 mm)

-

-

12 × 125 inch (304,8 × 3175 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 300 dpi festgelegt ist

12 × 160 inch (304,8 × 4064 mm)

-

-

12 × 215 inch (304,8 × 5461 mm)

-

-

12 × 220 inch (304,8 × 5588 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 200 dpi festgelegt ist

8.5 × 17 inch (215,9 × 431,8 mm)

-

-

8.5 × 34 inch (215,9 × 863,6 mm)

-

-

8.5 × 106.3 inch (215,9 × 2700 mm)

-

-

8.5 × 125 inch (215,9 × 3175 mm)

-

-

8.5 × 160 inch (215,9 × 4064 mm)

-

-

8.5 × 215 inch (215,9 × 5461 mm)

-

-

8.5 × 220 inch (215,9 × 5588 mm)

-

-

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximaler Scanbereich

-

Aktiviert

Trägerblattgröße (220 × 297 mm)

-

-

Automatisch

-

-

Benutzerdefiniert

Flachbett

-

-

ADF

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

  • 50 bis 200 dpi

    304,8 × 5588 mm

  • 201 bis 300 dpi

    304,8 × 3175 mm

  • 301 bis 400 dpi

    304,8 × 863,6 mm

  • 401 dpi oder höher

    304,8 × 431,8 mm

Trägerblatt

-

-

Zusammenfügen von Vorderseite/Rückseite

Lokalisierung auf der Rückseite

Drehung der Rückseite

Aktiviert

Aktiviert

Zieldokument

-

-

Vorderseiten-Erkennung

-

-

Überlänge aufteilen

-

-

Zurück zum Seitenanfang

Bild

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Schwarzweißmethode

Dynamischer Schwellwert (iDTC)

Aktiviert

Aktiviert

Standard Schwellwert

Aktiviert

Aktiviert

Standard Schwellwert - Schwellwert

Aktiviert

-

Advanced DTC

Aktiviert

Aktiviert

Advanced DTC - Schwellwert

Aktiviert

-

SDTC-Modus

Aktiviert

Aktiviert

Halbton

Aktiviert

Aktiviert

SEE

Aktiviert

Aktiviert

Toneinstellung

Automatisch

Normal

Weich

Scharf

Hell

Download-Muster

Benutzerdefiniert

Aktiviert

Aktiviert

Farbanpassung

Farbwiedergabe

Aktiviert

Aktiviert

RGB

Aktiviert

Aktiviert

Reinigung

Schärfe

Betonung

Moire Musterentfernung

Randauswahl

Hintergrundglättung

Aktiviert

Aktiviert

Farbbereinigung

Aktiviert

Aktiviert

Zeichenstärke

Aktiviert

Aktiviert

Zeichenhervorhebung

Aktiviert

Aktiviert

Störungen entfernen

Aktiviert

Aktiviert

Hintergrundmusterentfernung

Aktiviert

Aktiviert

Zeichenextrahierung

Aktiviert

Aktiviert

Weißwertabgleich

Aktiviert

Aktiviert

Vertikale Streifenreduktion

Aktiviert

Aktiviert

Blindfarbe

Hardwareeinstellungen

Aktiviert

Aktiviert

Rot

Grün

Blau

Weiß

Keine

Sättigung

Benutzerdefiniert 1 bis Benutzerdefiniert 4

Aktiviert

Aktiviert

sRGB Ausgabe

Aktiviert

Aktiviert

Invertiertes Bild

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Seite

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Zuschneiden

Keine

Aktiviert

Aktiviert

Automatische Größe

Aktiviert

Aktiviert

Automatische Größe (Überlänge)

-

Aktiviert

Fehlwinkelkorrektur

Aktiviert

Aktiviert

Papierendeerkennung

Aktiviert

Aktiviert

Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Ende der Seitenerkennung & Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Hintergrund

Aktiviert

Aktiviert

Fehlwinkelkorrektur

Fehlwinkel anhand des Dokumenteinzugs korrigieren

Fehlwinkel anhand des Dokumentinhalts korrigieren

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Scanbereich

Aktiviert

Aktiviert

Priorität

Geschwindigkeit

Genauigkeit

Aktiviert

Aktiviert

Bild trennen

Aktiviert

Aktiviert

Drehung

Automatisch

0 Grad

90 Grad im Uhrzeigersinn

90 Grad gegen den Uhrzeigersinn

180 Grad

Aktiviert

Aktiviert

Bindeposition

Aktiviert

Aktiviert

Randkorrektur

Randwiederherstellung

Aktiviert

Aktiviert

Seitenrand Filter

Aktiviert

Aktiviert

Lochstellen entfernen

Aktiviert

Aktiviert

Erkennung leerer Seiten

Bildausgabe

Aktiviert

Aktiviert

Anteil von schwarzen Punkten

Anteil von weißen Punkten

Aktiviert

Aktiviert

Zielseiten

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Papiertransport

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Mehrfacheinzugserkennung

Aktion

Stopp

Aktiviert

Aktiviert

Stoppen und Bild anzeigen

Aktiviert

Aktiviert

Nicht stoppen

-

Aktiviert

Bedingung

Hardwareeinstellungen

Aktiviert

Aktiviert

Überlappung

Aktiviert

Aktiviert

Länge

Aktiviert

Aktiviert

Überlappung und Länge

Aktiviert

Aktiviert

Maximallänge festlegen, die nicht erkannt werden soll

-

-

Papierschrägeinzugserkennung

Aktiviert

Aktiviert

Papierschutz

Aktiviert

Aktiviert

Papierschutz - Hardwareeinstellungen

-

-

Voreinzug

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Stapel

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Scan Assistent

Aktiviert

Aktiviert

Fortlaufender Scan

Aktiviert

Aktiviert

Auftragssteuerung

Blatttyp

Auftragstrenner

Aktiviert

Aktiviert

Patch-Code

Aktiviert

Aktiviert

Aktion

Einbeziehen und fortsetzen

Ausschließen und fortsetzen

Aktiviert

Aktiviert

Einbeziehen und anhalten

Ausschließen und anhalten

Aktiviert

Aktiviert

Gesteuert über ein Auftragstrennerblatt mit einer Kerbe

Patchcode-Erkennung

Aktiviert

Aktiviert

Barcode-Erkennung

Aktiviert

Aktiviert

Automatische Profilauswahl

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Endorser

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Indossierungsdrucker

Aktiviert

Aktiviert

  • Indossierungsdrucker (Vorderseite) (Druckt nach dem Scannen auf der Vorderseite eines Dokuments)

  • Indossierungsdrucker (Rückseite) (Druckt nach dem Scannen auf der Rückseite eines Dokuments)

Digital Endorser

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Ausgabe

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

JPEG-Komprimierung

Aktiviert

-

Statistische Informationen

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Scan-Support

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Einstellung des Indossierungsdruckersdialogfeld

Zeichenfolge

Start-Zählerwert

Zählstufe

Aktiviert

Aktiviert

Den letzten Zählerwert speichern

Aktiviert

-

Zurück zum Seitenanfang

Symbolleiste

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Profil speichern Profil speichern

Aktiviert

Aktiviert

Profil löschen Profil löschen

Aktiviert

Aktiviert

Option Option

Gleiche Einstellung für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Verschiedene Einstellungen für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Denselben Scanbereich für jede Seite bestimmen

Aktiviert

Aktiviert

Verschiedene Scanbereiche für jede Seite bestimmen

Aktiviert

Aktiviert

Einstellungen für die automatische Profilauswahl Einstellungen für die automatische Profilauswahl

Aktiviert

Aktiviert

Konfiguration Konfiguration

Allgemein

Aktiviert

Aktiviert

Ereignis

Fehler/Warnung

Nachrichtenanzeige (wenn Treiber Dialogfeld angezeigt wird)

Nachrichtenanzeige (wenn Treiber Dialogfeld nicht angezeigt wird)

Aktiviert

-

Nachrichtenanzeige

-

Aktiviert

Scanner

[Scan] Taste aktivieren

Aktiviert

Aktiviert

[Send to] Taste aktivieren

Aktiviert

Aktiviert

Starten Sie den Scan, indem Sie die Flachbettabdeckung schließen

-

-

Bildverarbeitung

Zuschneiden

Automatisch - Index Registerkarte

Aktiviert

Aktiviert

Automatisch - Flachbett

-

-

Fehlwinkelkorrektur - Fehlwinkelkorrektur

Aktiviert

Aktiviert

Scanbereich - Zuschneidemethode

Aktiviert

Aktiviert

Bildausgabe

Aktiviert

Aktiviert

Dateiformat

Aktiviert

-

Scanner

Gerätename

Aktiviert

-

Wird gescannt

-

-

Zurück zum Seitenanfang


Scannertreiberspezifikationen (fi-7300NX)

  • Angezeigter Gerätename

  • Elemente im Scannertreiber-Fenster

  • Grundlegend

  • Bild

  • Seite

  • Papiertransport

  • Stapel

  • Endorser

  • Ausgabe

  • Scan-Support

  • Symbolleiste

Angezeigter Gerätename

Modell

Verbindungsmethode

TWAIN-Treiber

ISIS-Treiber

fi-7300NX

USB

PaperStream IP fi-7300NX

PaperStream_IP fi-7300NX

Wi-Fi/verbundenes LAN

PaperStream IP fi-7300NX Net

PaperStream_IP fi-7300NX Net

Zurück zum Seitenanfang

Elemente im Scannertreiber-Fenster
Aktiviert:

Aktiviert
-:

Deaktiviert
Grundlegend

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Bildmodus

Schwarzweiß

Aktiviert

Aktiviert

Graustufen

Aktiviert

Aktiviert

Farbe

Aktiviert

Aktiviert

Automatische Farberkennung

Aktiviert

Aktiviert

Multibild Ausgabe

Aktiviert

Aktiviert

Farbe nach Länge

Aktiviert

Aktiviert

Umschalten nach Codeblatt

Aktiviert

Aktiviert

Papierquelle

Flachbett

-

-

Einzug (Vorderseite)

Aktiviert

Aktiviert

Einzug (Rückseite)

Aktiviert

Aktiviert

Einzug (Beide Seiten)

Aktiviert

Aktiviert

Einzug (Virtuell Duplex)

-

-

Automatische Auswahl

Vorderseite

-

-

Rückseite

-

-

Beide Seiten

-

-

Auflösung

50 bis 600 dpi, 1200 dpi

Aktiviert

Aktiviert

Papiergröße

A3 (297 × 420 mm)

Aktiviert

Aktiviert

Weitere Informationen finden Sie unter "Papiergröße (Trägerblatt)"

A4 (210 × 297 mm)

Aktiviert

Aktiviert

A4 Querformat (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Aktiviert

Aktiviert

A5 Querformat (210 × 148 mm)

Aktiviert

Aktiviert

A6 (105 × 148 mm)

Aktiviert

Aktiviert

A6 Querformat (148 × 105 mm)

Aktiviert

Aktiviert

B4 (ISO) (250 × 353 mm)

-

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

B4 (JIS) (257 × 364 mm)

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

B5 (ISO) (176 × 250 mm)

Aktiviert

Aktiviert

B5 Querformat (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Aktiviert

Aktiviert

B5 Querformat (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Aktiviert

Aktiviert

B6 Querformat (ISO) (176 × 125 mm)

Aktiviert

Aktiviert

B6 (JIS) (128 × 182 mm)

Aktiviert

Aktiviert

B6 Querformat (JIS) (182 × 128 mm)

Aktiviert

Aktiviert

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Aktiviert

-

C5 Querformat (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Aktiviert

-

C6 Querformat (162 × 114 mm)

Aktiviert

-

Double Letter (279,4 × 431,8 mm)

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Letter (215,9 × 279,4 mm)

Aktiviert

Aktiviert

Letter Querformat (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

Aktiviert

Aktiviert

Executive (184,2 × 266,7 mm)

Aktiviert

-

Executive Querformat (266,7 × 184,2 mm)

-

-

Visitenkarten (TWAIN-Treiber: 55 × 91 mm/ISIS-Treiber: 51 × 89 mm)

Aktiviert

Aktiviert

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2700 mm)

-

-

12 × 125 inch (304,8 × 3175 mm)

-

-

12 × 160 inch (304,8 × 4064 mm)

-

-

12 × 215 inch (304,8 × 5461 mm)

-

-

12 × 220 inch (304,8 × 5588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

Aktiviert

-

8.5 × 34 inch (215,9 × 863,6 mm)

Aktiviert

-

Eine Auflösung zwischen 50 und 300 dpi kann angegeben werden, wenn [Zusammenfügen von Vorderseite/Rückseite] aktiviert ist

8.5 × 106.3 inch (215,9 × 2700 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 600 dpi festgelegt ist

8.5 × 125 inch (215,9 × 3175 mm)

-

-

8.5 × 160 inch (215,9 × 4064 mm)

Aktiviert

-

Aktiviert, wenn eine Auflösung zwischen 50 und 400 dpi festgelegt ist

8.5 × 215 inch (215,9 × 5461 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 300 dpi festgelegt ist

8.5 × 220 inch (215,9 × 5588 mm)

Aktiviert

-

Verfügbar, wenn eine Auflösung zwischen 50 und 200 dpi festgelegt ist

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximaler Scanbereich

-

Aktiviert

Trägerblattgröße (220 × 297 mm)

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Automatisch

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Benutzerdefiniert

Flachbett

-

-

ADF

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

  • 50 bis 200 dpi

    215,9 × 5588 mm

  • 201 bis 300 dpi

    215,9 × 5461 mm

  • 301 bis 400 dpi

    215,9 × 4064 mm

  • 401 bis 600 dpi

    215,9 × 2700 mm

  • 1200 dpi

    215,9 × 863,6 mm

Trägerblatt

Aktiviert

Aktiviert

Zusammenfügen von Vorderseite/Rückseite

Lokalisierung auf der Rückseite

Drehung der Rückseite

Aktiviert

Aktiviert

Zieldokument

Aktiviert

Aktiviert

Vorderseiten-Erkennung

-

-

Überlänge aufteilen

-

-

Zurück zum Seitenanfang

Bild

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Schwarzweißmethode

Dynamischer Schwellwert (iDTC)

Aktiviert

Aktiviert

Standard Schwellwert

Aktiviert

Aktiviert

Standard Schwellwert - Schwellwert

Aktiviert

-

Advanced DTC

Aktiviert

Aktiviert

Advanced DTC - Schwellwert

Aktiviert

-

SDTC-Modus

Aktiviert

Aktiviert

Halbton

Aktiviert

Aktiviert

SEE

Aktiviert

Aktiviert

Toneinstellung

Automatisch

Normal

Weich

Scharf

Hell

Download-Muster

Benutzerdefiniert

Aktiviert

Aktiviert

Farbanpassung

Farbwiedergabe

Aktiviert

Aktiviert

RGB

Aktiviert

Aktiviert

Reinigung

Schärfe

Betonung

Moire Musterentfernung

Randauswahl

Hintergrundglättung

Aktiviert

Aktiviert

Farbbereinigung

Aktiviert

Aktiviert

Zeichenstärke

Aktiviert

Aktiviert

Zeichenhervorhebung

Aktiviert

Aktiviert

Störungen entfernen

Aktiviert

Aktiviert

Hintergrundmusterentfernung

Aktiviert

Aktiviert

Zeichenextrahierung

Aktiviert

Aktiviert

Weißwertabgleich

Aktiviert

Aktiviert

Vertikale Streifenreduktion

Aktiviert

Aktiviert

Blindfarbe

Hardwareeinstellungen

Aktiviert

Aktiviert

Rot

Grün

Blau

Weiß

Keine

Sättigung

Benutzerdefiniert 1 bis Benutzerdefiniert 4

Aktiviert

Aktiviert

sRGB Ausgabe

Aktiviert

Aktiviert

Invertiertes Bild

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Seite

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Zuschneiden

Keine

Aktiviert

Aktiviert

Automatische Größe

Aktiviert

Aktiviert

Automatische Größe (Überlänge)

-

Aktiviert

Fehlwinkelkorrektur

Aktiviert

Aktiviert

Papierendeerkennung

Aktiviert

Aktiviert

Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Ende der Seitenerkennung & Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Schwarz

Hintergrund

Aktiviert

Aktiviert

Fehlwinkelkorrektur

Fehlwinkel anhand des Dokumenteinzugs korrigieren

Fehlwinkel anhand des Dokumentinhalts korrigieren

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Scanbereich

Aktiviert

Aktiviert

Priorität

Geschwindigkeit

Genauigkeit

Aktiviert

Aktiviert

Bild trennen

Aktiviert

Aktiviert

Drehung

Automatisch

0 Grad

90 Grad im Uhrzeigersinn

90 Grad gegen den Uhrzeigersinn

180 Grad

Aktiviert

Aktiviert

Bindeposition

Aktiviert

Aktiviert

Randkorrektur

Randwiederherstellung

Aktiviert

Aktiviert

Seitenrand Filter

Aktiviert

Aktiviert

Lochstellen entfernen

Aktiviert

Aktiviert

Erkennung leerer Seiten

Bildausgabe

Aktiviert

Aktiviert

Anteil von schwarzen Punkten

Anteil von weißen Punkten

Aktiviert

Aktiviert

Zielseiten

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Papiertransport

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Mehrfacheinzugserkennung

Aktion

Stopp

Aktiviert

Aktiviert

Stoppen und Bild anzeigen

Aktiviert

Aktiviert

Nicht stoppen

-

Aktiviert

Bedingung

Hardwareeinstellungen

Aktiviert

Aktiviert

Überlappung

Aktiviert

Aktiviert

Länge

Aktiviert

Aktiviert

Überlappung und Länge

Aktiviert

Aktiviert

Maximallänge festlegen, die nicht erkannt werden soll

Aktiviert

Aktiviert

Papierschrägeinzugserkennung

-

-

Papierschutz

Aktiviert

Aktiviert

Papierschutz - Hardwareeinstellungen

Aktiviert

Aktiviert

Voreinzug

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Stapel

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Scan Assistent

Aktiviert

Aktiviert

Fortlaufender Scan

Aktiviert

Aktiviert

Auftragssteuerung

Blatttyp

Auftragstrenner

-

-

Patch-Code

-

-

Aktion

Einbeziehen und fortsetzen

Ausschließen und fortsetzen

Aktiviert

Aktiviert

Gesteuert über ein Blatt mit gedruckten Patch-Codes

Einbeziehen und anhalten

Ausschließen und anhalten

-

-

Patchcode-Erkennung

Aktiviert

Aktiviert

Barcode-Erkennung

Aktiviert

Aktiviert

Automatische Profilauswahl

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Endorser

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Indossierungsdrucker

-

-

Digital Endorser

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Ausgabe

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

JPEG-Komprimierung

Aktiviert

-

Statistische Informationen

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Scan-Support

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Einstellung des Indossierungsdruckersdialogfeld

Zeichenfolge

Start-Zählerwert

Zählstufe

-

-

Den letzten Zählerwert speichern

-

-

Zurück zum Seitenanfang

Symbolleiste

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Profil speichern Profil speichern

Aktiviert

Aktiviert

Profil löschen Profil löschen

Aktiviert

Aktiviert

Option Option

Gleiche Einstellung für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Verschiedene Einstellungen für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Denselben Scanbereich für jede Seite bestimmen

Aktiviert

Aktiviert

Verschiedene Scanbereiche für jede Seite bestimmen

Aktiviert

Aktiviert

Einstellungen für die automatische Profilauswahl Einstellungen für die automatische Profilauswahl

Aktiviert

Aktiviert

Konfiguration Konfiguration

Allgemein

Aktiviert

Aktiviert

Ereignis

Fehler/Warnung

Nachrichtenanzeige (wenn Treiber Dialogfeld angezeigt wird)

Nachrichtenanzeige (wenn Treiber Dialogfeld nicht angezeigt wird)

Aktiviert

-

Nachrichtenanzeige

-

Aktiviert

Scanner

[Scan] Taste aktivieren

Aktiviert

Aktiviert

[Send to] Taste aktivieren

Aktiviert

Aktiviert

Starten Sie den Scan, indem Sie die Flachbettabdeckung schließen

-

-

Bildverarbeitung

Zuschneiden

Automatisch - Index Registerkarte

Aktiviert

Aktiviert

Automatisch - Flachbett

-

-

Fehlwinkelkorrektur - Fehlwinkelkorrektur

Aktiviert

Aktiviert

Scanbereich - Zuschneidemethode

Aktiviert

Aktiviert

Bildausgabe

Aktiviert

Aktiviert

Dateiformat

Aktiviert

-

Scanner

Gerätename

Aktiviert

-

Wird gescannt

Aktiviert

Aktiviert

Zurück zum Seitenanfang


Scannertreiberspezifikationen (fi-800R)

  • Angezeigter Gerätename

  • Elemente im Scannertreiber-Fenster

  • Grundlegend

  • Bild

  • Seite

  • Papiertransport

  • Stapel

  • Endorser

  • Ausgabe

  • Scan-Support

  • Symbolleiste

Angezeigter Gerätename

Modell

TWAIN-Treiber

ISIS-Treiber

fi-800R

PaperStream IP fi-800R

PaperStream_IP fi-800R

Zurück zum Seitenanfang

Elemente im Scannertreiber-Fenster
Aktiviert:

Aktiviert
-:

Deaktiviert
Grundlegend

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Bildmodus

Schwarzweiß

Aktiviert

Aktiviert

Graustufen

Aktiviert

Aktiviert

Farbe

Aktiviert

Aktiviert

Automatische Farberkennung

Aktiviert

Aktiviert

Multibild Ausgabe

Aktiviert

Aktiviert

Farbe nach Länge

Aktiviert

Aktiviert

Umschalten nach Codeblatt

Aktiviert

Aktiviert

Papierquelle

Flachbett

-

-

Einzug (Vorderseite)

Aktiviert

Aktiviert

Einzug (Rückseite)

Aktiviert

Aktiviert

Einzug (Beide Seiten)

Aktiviert

Aktiviert

Einzug (Virtuell Duplex)

-

-

Automatische Auswahl

Vorderseite

-

-

Rückseite

-

-

Beide Seiten

-

-

Auflösung

50 bis 600 dpi, 1200 dpi

Aktiviert

Aktiviert

Papiergröße

A3 (297 × 420 mm)

Aktiviert

Aktiviert

Weitere Informationen finden Sie unter "Papiergröße (Trägerblatt)"

A4 (210 × 297 mm)

Aktiviert

Aktiviert

A4 Querformat (297 × 210 mm)

-

-

A5 (148 × 210 mm)

Aktiviert

Aktiviert

A5 Querformat (210 × 148 mm)

Aktiviert

Aktiviert

A6 (105 × 148 mm)

Aktiviert

Aktiviert

A6 Querformat (148 × 105 mm)

Aktiviert

Aktiviert

B4 (ISO) (250 × 353 mm)

-

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

B4 (JIS) (257 × 364 mm)

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

B5 (ISO) (176 × 250 mm)

Aktiviert

Aktiviert

B5 Querformat (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

Aktiviert

Aktiviert

B5 Querformat (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

Aktiviert

Aktiviert

B6 Querformat (ISO) (176 × 125 mm)

Aktiviert

Aktiviert

B6 (JIS) (128 × 182 mm)

Aktiviert

Aktiviert

B6 Querformat (JIS) (182 × 128 mm)

Aktiviert

Aktiviert

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

Aktiviert

-

C5 Querformat (229 × 162 mm)

-

-

C6 (114 × 162 mm)

Aktiviert

-

C6 Querformat (162 × 114 mm)

Aktiviert

-

Double Letter (279,4 × 431,8 mm)

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Letter (215,9 × 279,4 mm)

Aktiviert

Aktiviert

Letter Querformat (279,4 × 215,9 mm)

-

-

Legal (215,9 × 355,6 mm)

Aktiviert

Aktiviert

Executive (184,2 × 266,7 mm)

Aktiviert

-

Executive Querformat (266,7 × 184,2 mm)

-

-

Visitenkarten (TWAIN-Treiber: 55 × 91 mm/ISIS-Treiber: 51 × 89 mm)

Aktiviert

Aktiviert

12 × 17 inch (304,8 × 431,8 mm)

-

-

12 × 34 inch (304,8 × 863,6 mm)

-

-

12 × 106.3 inch (304,8 × 2700 mm)

-

-

12 × 125 inch (304,8 × 3175 mm)

-

-

12 × 160 inch (304,8 × 4064 mm)

-

-

12 × 215 inch (304,8 × 5461 mm)

-

-

12 × 220 inch (304,8 × 5588 mm)

-

-

8.5 × 17 inch (215,9 × 431,8 mm)

Aktiviert

-

Nur Dokumente, die in den ADF-Papierschacht (Einzug) eingeführt wurden, können gescannt werden

8.5 × 34 inch (215,9 × 863,6 mm)

Aktiviert

-

Nur Dokumente, die in den ADF-Papierschacht (Einzug) eingeführt wurden, können gescannt werden

8.5 × 106.3 inch (215,9 × 2700 mm)

Aktiviert

-

Nur Dokumente, die in den ADF-Papierschacht (Einzug) eingeführt wurden, können gescannt werden

8.5 × 125 inch (215,9 × 3175 mm)

-

-

8.5 × 160 inch (215,9 × 4064 mm)

Aktiviert

-

Nur Dokumente, die in den ADF-Papierschacht (Einzug) eingeführt wurden, können gescannt werden

8.5 × 215 inch (215,9 × 5461 mm)

Aktiviert

-

Nur Dokumente, die in den ADF-Papierschacht (Einzug) eingeführt wurden, können gescannt werden

8.5 × 220 inch (215,9 × 5588 mm)

Aktiviert

-

Nur Dokumente, die in den ADF-Papierschacht (Einzug) eingeführt wurden, können gescannt werden

11.7 × 17 inch (297 × 431,8 mm)

-

-

11.7 × 34 inch (297 × 863,6 mm)

-

-

Maximaler Scanbereich

-

Aktiviert

Trägerblattgröße (220 × 297 mm)

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Automatisch

Aktiviert

Aktiviert

Siehe "Papiergröße (Trägerblatt)"

Benutzerdefiniert

Flachbett

-

-

ADF

Aktiviert

Aktiviert

Minimum

25,4 × 25,4 mm

Maximum

Nur Dokumente, die in den ADF-Papierschacht (Einzug) eingeführt wurden, können gescannt werden

  • 50 bis 200 dpi

    215,9 × 5588 mm

  • 201 bis 300 dpi

    215,9 × 5461 mm

  • 301 bis 400 dpi

    215,9 × 4064 mm

  • 401 bis 600 dpi

    215,9 × 2700 mm

  • 1200 dpi

    215,9 × 863,6 mm

Trägerblatt

Aktiviert

Aktiviert

Nur Dokumente, die in die Rückführpfad-Öffnung gesteckt wurden, können gescannt werden

Zusammenfügen von Vorderseite/Rückseite

Lokalisierung auf der Rückseite

Drehung der Rückseite

Aktiviert

Aktiviert

Zieldokument

Aktiviert

Aktiviert

Vorderseiten-Erkennung

Aktiviert

Aktiviert

Überlänge aufteilen

-

-

Zurück zum Seitenanfang

Bild

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Schwarzweißmethode

Dynamischer Schwellwert (iDTC)

Aktiviert

Aktiviert

Standard Schwellwert

Aktiviert

Aktiviert

Standard Schwellwert - Schwellwert

Aktiviert

-

Advanced DTC

Aktiviert

Aktiviert

Advanced DTC - Schwellwert

Aktiviert

-

SDTC-Modus

Aktiviert

Aktiviert

Halbton

Aktiviert

Aktiviert

SEE

Aktiviert

Aktiviert

Toneinstellung

Automatisch

Normal

Weich

Scharf

Hell

Download-Muster

Benutzerdefiniert

Aktiviert

Aktiviert

Farbanpassung

Farbwiedergabe

Aktiviert

Aktiviert

RGB

Aktiviert

Aktiviert

Reinigung

Schärfe

Betonung

Moire Musterentfernung

Randauswahl

Hintergrundglättung

Aktiviert

Aktiviert

Farbbereinigung

Aktiviert

Aktiviert

Zeichenstärke

Aktiviert

Aktiviert

Zeichenhervorhebung

Aktiviert

Aktiviert

Störungen entfernen

Aktiviert

Aktiviert

Hintergrundmusterentfernung

Aktiviert

Aktiviert

Zeichenextrahierung

Aktiviert

Aktiviert

Weißwertabgleich

Aktiviert

Aktiviert

Vertikale Streifenreduktion

Aktiviert

Aktiviert

Blindfarbe

Hardwareeinstellungen

Aktiviert

Aktiviert

Rot

Grün

Blau

Weiß

Keine

Sättigung

Benutzerdefiniert 1 bis Benutzerdefiniert 4

Aktiviert

Aktiviert

sRGB Ausgabe

Aktiviert

Aktiviert

Invertiertes Bild

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Seite

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Zuschneiden

Keine

Aktiviert

Aktiviert

Hintergrundfarbe: Weiß

Automatische Größe

Aktiviert

Aktiviert

Automatische Größe (Überlänge)

-

Aktiviert

Fehlwinkelkorrektur

Aktiviert

Aktiviert

Papierendeerkennung

Aktiviert

Aktiviert

Hintergrundfarbe: Weiß

Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Weiß

Ende der Seitenerkennung & Overscan

Aktiviert

Aktiviert

Hintergrundfarbe: Weiß

Hintergrund

Aktiviert

Aktiviert

Aktiviert, wenn [Fehlwinkelkorrektur] ausgewählt wird

Fehlwinkelkorrektur

Fehlwinkel anhand des Dokumenteinzugs korrigieren

Fehlwinkel anhand des Dokumentinhalts korrigieren

Aktiviert

Aktiviert

Rand

Aktiviert

Aktiviert

Scanbereich

Aktiviert

Aktiviert

Priorität

Geschwindigkeit

Genauigkeit

-

-

Bild trennen

Aktiviert

Aktiviert

Drehung

Automatische Größe

0 Grad

90 Grad im Uhrzeigersinn

90 Grad gegen den Uhrzeigersinn

180 Grad

Aktiviert

Aktiviert

Bindeposition

Aktiviert

Aktiviert

Randkorrektur

Randwiederherstellung

-

-

Seitenrand Filter

Aktiviert

Aktiviert

Lochstellen entfernen

-

-

Erkennung leerer Seiten

Bildausgabe

Aktiviert

Aktiviert

Anteil von schwarzen Punkten

Anteil von weißen Punkten

Aktiviert

Aktiviert

Zielseiten

-

-

Rand

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Papiertransport

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Mehrfacheinzugserkennung

Aktion

Stopp

Aktiviert

Aktiviert

Stoppen und Bild anzeigen

Aktiviert

Aktiviert

Nicht stoppen

-

Aktiviert

Bedingung

Hardwareeinstellungen

Aktiviert

Aktiviert

Überlappung

Aktiviert

Aktiviert

Länge

Aktiviert

Aktiviert

Überlappung und Länge

Aktiviert

Aktiviert

Maximallänge festlegen, die nicht erkannt werden soll

Aktiviert

Aktiviert

Papierschrägeinzugserkennung

-

-

Papierschutz

-

-

Papierschutz - Hardwareeinstellungen

-

-

Voreinzug

-

-

Zurück zum Seitenanfang

Stapel

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Scan Assistent

Aktiviert

Aktiviert

Fortlaufender Scan

Aktiviert

Aktiviert

Auftragssteuerung

Blatttyp

Auftragstrenner

-

-

Patch-Code

-

-

Aktion

Einbeziehen und fortsetzen

Ausschließen und fortsetzen

Aktiviert

Aktiviert

Gesteuert über ein Blatt mit gedruckten Patch-Codes

Einbeziehen und anhalten

Ausschließen und anhalten

-

-

Patchcode-Erkennung

Aktiviert

Aktiviert

Barcode-Erkennung

Aktiviert

Aktiviert

Automatische Profilauswahl

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Endorser

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Indossierungsdrucker

-

-

Digital Endorser

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Ausgabe

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

JPEG-Komprimierung

Aktiviert

-

Statistische Informationen

Aktiviert

Aktiviert

Zurück zum Seitenanfang

Scan-Support

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Einstellung des Indossierungsdruckersdialogfeld

Zeichenfolge

Start-Zählerwert

Zählstufe

-

-

Den letzten Zählerwert speichern

-

-

Zurück zum Seitenanfang

Symbolleiste

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Profil speichern Profil speichern

Aktiviert

Aktiviert

Profil löschen Profil löschen

Aktiviert

Aktiviert

Option Option

Gleiche Einstellung für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Verschiedene Einstellungen für Vorder- und Rückseite verwenden

Aktiviert

Aktiviert

Denselben Scanbereich für jede Seite bestimmen

Aktiviert

Aktiviert

Verschiedene Scanbereiche für jede Seite bestimmen

Aktiviert

Aktiviert

Einstellungen für die automatische Profilauswahl Einstellungen für die automatische Profilauswahl

Aktiviert

Aktiviert

Konfiguration Konfiguration

Allgemein

Aktiviert

Aktiviert

Ereignis

Fehler/Warnung

Nachrichtenanzeige (wenn Treiber Dialogfeld angezeigt wird)

Nachrichtenanzeige (wenn Treiber Dialogfeld nicht angezeigt wird)

Aktiviert

-

Nachrichtenanzeige

-

Aktiviert

Scanner

[Scan] Taste aktivieren

Aktiviert

Aktiviert

[Send to] Taste aktivieren

-

-

Starten Sie den Scan, indem Sie die Flachbettabdeckung schließen

-

-

Bildverarbeitung

Zuschneiden

Automatisch - Index Registerkarte

Aktiviert

Aktiviert

Es können nur Bilder verarbeitet werden, die aus Dokumenten erstellt wurden, die in den ADF-Papierschacht (Einzug) eingelegt sind

Automatisch - Flachbett

-

-

Fehlwinkelkorrektur - Fehlwinkelkorrektur

Aktiviert

Aktiviert

Scanbereich - Zuschneidemethode

Aktiviert

Aktiviert

Bildausgabe

Aktiviert

Aktiviert

Dateiformat

Aktiviert

-

Scanner

Gerätename

Aktiviert

-

Wird gescannt

-

-

Zurück zum Seitenanfang


Scaneinstellungen-Elemente, die nicht zusammen festgelegt werden können

Sie können die folgenden Scaneinstellungen-Elemente nicht zusammen mit bestimmten Scaneinstellungen-Elementen festlegen.

  • Grundlegend

  • Bild

  • Seite

  • Stapel

  • Endorser

  • Scan-Support

Grundlegend

Element

Element, das ausgegraut ist, wenn ein Element in der Spalte "Element" in der Tabelle festgelegt ist

Element, das nicht ausgegraut ist, auch wenn ein Element in der Spalte "Element" in der Tabelle festgelegt ist

Element, das deaktiviert ist

Element, das das aktuelle Element außer Kraft setzt

Element, das deaktiviert ist

Bildmodus

Graustufen

-

-

  • Erkennung leerer Seiten

    • Anteil von schwarzen Punkten

    • Anteil von weißen Punkten

Farbe

Automatische Farberkennung

  • Überlänge aufteilen

  • Automatische Profilauswahl

-

-

Multibild Ausgabe

  • Zusammenfügen von Vorderseite/Rückseite

  • Überlänge aufteilen

  • Scan Assistent

  • Automatische Profilauswahl

-

-

Farbe nach Länge

  • Überlänge aufteilen

  • Scan Assistent

  • Automatische Profilauswahl

-

-

Umschalten nach Codeblatt

  • Papierquelle

    • Flachbett

    • Automatische Auswahl

  • Trägerblatt

  • Zusammenfügen von Vorderseite/Rückseite

  • Vorderseiten-Erkennung

  • Überlänge aufteilen

  • Scan Assistent

  • Auftragssteuerung

  • Automatische Profilauswahl

  • Gleiche Einstellung für Vorder- und Rückseite verwenden

-

Papierquelle

Flachbett

  • Bildmodus - Umschalten nach Codeblatt

  • Überlänge aufteilen

  • Vertikale Streifenreduktion

  • Zuschneiden

    • Automatische Größe (Überlänge)

    • Papierendeerkennung

    • Overscan

    • Ende der Seitenerkennung & Overscan

    • Priorität

  • Erkennung leerer Seiten

  • Mehrfacheinzugserkennung

  • Papierschutz

  • Voreinzug

  • Auftragssteuerung

-

  • Gleiche Einstellung für Vorder- und Rückseite verwenden

  • Verschiedene Einstellungen für Vorder- und Rückseite verwenden

  • Fortlaufender Scan (*1)

Einzug (Vorderseite)

-

-

  • Gleiche Einstellung für Vorder- und Rückseite verwenden

  • Verschiedene Einstellungen für Vorder- und Rückseite verwenden

Einzug (Rückseite)

Einzug (Virtuell Duplex)

  • Bildmodus - Umschalten nach Codeblatt

  • Überlänge aufteilen

-

  • Fortlaufender Scan

Automatische Auswahl

  • Bildmodus - Umschalten nach Codeblatt

  • Überlänge aufteilen

-

-

Auflösung

1200 dpi

  • Zusammenfügen von Vorderseite/Rückseite

-

-

Trägerblatt

Doppelseite

  • Bildmodus - Umschalten nach Codeblatt

  • Zusammenfügen von Vorderseite/Rückseite

  • Vorderseiten-Erkennung

  • Bild trennen

  • Farbanpassung

  • sRGB Ausgabe

  • Randkorrektur - Randwiederherstellung

  • Lochstellen entfernen

  • Scan Assistent

  • Automatische Profilauswahl

  • Indossierungsdrucker

  • Gleiche Einstellung für Vorder- und Rückseite verwenden

  • Papierquelle

    • Einzug (Vorderseite) (*2)

    • Einzug (Beide Seiten) (*3)

  • Zuschneiden - Ende der Seitenerkennung & Overscan

  • Denselben Scanbereich für jede Seite bestimmen

  • Verschiedene Scanbereiche für jede Seite bestimmen

Ausschneiden (Vorderseite)

Ausschneiden (Beide Seiten)

Zusammenfügen von Vorderseite/Rückseite

  • Bildmodus

    • Multibild Ausgabe

    • Umschalten nach Codeblatt

  • Auflösung - 1200 dpi

  • Papiergröße - [Papiergröße, die mehr als 34 Zoll in der Länge beträgt]

  • Trägerblatt

  • Vorderseiten-Erkennung

  • Überlänge aufteilen

  • Zuschneiden

    • Fehlwinkelkorrektur

    • Papierendeerkennung

    • Overscan

    • Ende der Seitenerkennung & Overscan

  • Bild trennen

  • Drehung - Automatisch

  • Scan Assistent

  • Automatische Profilauswahl

  • Gleiche Einstellung für Vorder- und Rückseite verwenden

  • Denselben Scanbereich für jede Seite bestimmen

  • Papierquelle - Einzug (Beide Seiten)

-

Vorderseiten-Erkennung

  • Bildmodus - Umschalten nach Codeblatt

  • Papiergröße - [Papiergröße, die mehr als 14 Zoll in der Länge beträgt]

  • Trägerblatt

  • Zusammenfügen von Vorderseite/Rückseite

  • Überlänge aufteilen

  • Bild trennen

  • Auftragssteuerung

  • Automatische Profilauswahl

  • Indossierungsdrucker

  • Papierquelle - Einzug (Beide Seiten)

  • Gleiche Einstellung für Vorder- und Rückseite verwenden

-

Überlänge aufteilen

  • Bildmodus

    • Multibild Ausgabe

    • Automatische Farberkennung

    • Farbe nach Länge

    • Umschalten nach Codeblatt

  • Papierquelle

    • Flachbett

    • Einzug (Virtuell Duplex)

    • Automatische Auswahl

  • Zusammenfügen von Vorderseite/Rückseite

  • Vorderseiten-Erkennung

  • Vertikale Streifenreduktion

  • Bild trennen

  • Drehung - Automatisch

  • Randkorrektur - Randwiederherstellung

  • Erkennung leerer Seiten

  • Mehrfacheinzugserkennung

  • Scan Assistent

  • Fortlaufender Scan

  • Auftragssteuerung

  • Patchcode-Erkennung

  • Barcode-Erkennung

  • Automatische Profilauswahl

  • Indossierungsdrucker

  • Digital Endorser

  • Gleiche Einstellung für Vorder- und Rückseite verwenden

  • Denselben Scanbereich für jede Seite bestimmen

  • Zuschneiden - Papierendeerkennung

-

Zurück zum Seitenanfang

Bild

Element

Element, das ausgegraut ist, wenn ein Element in der Spalte "Element" in der Tabelle festgelegt ist

Element, das nicht ausgegraut ist, auch wenn ein Element in der Spalte "Element" in der Tabelle festgelegt ist

Element, das deaktiviert ist

Element, das das aktuelle Element außer Kraft setzt

Element, das deaktiviert ist

Schwarzweißmethode

Dynamischer Schwellwert (iDTC)

  • Toneinstellung

-

-

Advanced DTC

Farbanpassung

Farbwiedergabe - Die Farbe priorisieren

  • Trägerblatt

  • Toneinstellung

  • Reinigung - Weißwertabgleich

  • sRGB Ausgabe

  • Scan Assistent

-

-

RGB

  • Trägerblatt

  • sRGB Ausgabe

  • Scan Assistent

-

-

Reinigung

Hintergrundmusterentfernung (*5)

  • Schwarzweißmethode

    • Standard Schwellwert - Schwellwert

  • Toneinstellung

  • Reinigung

    • Schärfe

    • Weißwertabgleich

  • Blindfarbe

  • Scan Assistent

-

-

Zeichenextrahierung

  • Blindfarbe

-

-

Vertikale Streifenreduktion

  • Zuschneiden

    • Keine

    • Papierendeerkennung

-

-

sRGB Ausgabe

  • Trägerblatt

  • Toneinstellung

  • Farbanpassung

  • Reinigung - Weißwertabgleich

  • Scan Assistent

-

-

Zurück zum Seitenanfang

Seite

Element

Element, das ausgegraut ist, wenn ein Element in der Spalte "Element" in der Tabelle festgelegt ist

Element, das nicht ausgegraut ist, auch wenn ein Element in der Spalte "Element" in der Tabelle festgelegt ist

Element, das deaktiviert ist

Element, das das aktuelle Element außer Kraft setzt

Element, das deaktiviert ist

Zuschneiden

Keine

  • Vertikale Streifenreduktion

  • Randkorrektur - Randwiederherstellung

-

  • Konfiguration - Bildverarbeitung

    • Index Registerkarte

    • Fehlwinkelkorrektur

Automatische Größe

-

  • Papiergröße - Maximaler Scanbereich

  • Konfiguration - Bildverarbeitung - Fehlwinkelkorrektur

Automatische Größe (Überlänge)

Fehlwinkelkorrektur

  • Randkorrektur - Randwiederherstellung

-

  • Konfiguration - Bildverarbeitung - Index Registerkarte

Papierendeerkennung

  • Vertikale Streifenreduktion

  • Randkorrektur - Randwiederherstellung

-

  • Konfiguration - Bildverarbeitung

    • Index Registerkarte

    • Fehlwinkelkorrektur

Overscan

  • Randkorrektur - Randwiederherstellung

-

  • Konfiguration - Bildverarbeitung

Ende der Seitenerkennung & Overscan

Hintergrund - Weiß

  • Lochstellen entfernen

-

-

Priorität - Genauigkeit

  • Scan Assistent

-

-

Bild trennen

  • Vorderseiten-Erkennung

  • Scan Assistent

  • Automatische Profilauswahl

-

-

Zurück zum Seitenanfang

Stapel

Element

Element, das ausgegraut ist, wenn ein Element in der Spalte "Element" in der Tabelle festgelegt ist

Element, das nicht ausgegraut ist, auch wenn ein Element in der Spalte "Element" in der Tabelle festgelegt ist

Element, das deaktiviert ist

Element, das das aktuelle Element außer Kraft setzt

Element, das deaktiviert ist

Scan Assistent

  • Bildmodus

    • Multibild Ausgabe

    • Farbe nach Länge

    • Umschalten nach Codeblatt

  • Trägerblatt

  • Zusammenfügen von Vorderseite/Rückseite

  • Farbanpassung

  • sRGB Ausgabe

  • Zuschneiden - Priorität

  • Bild trennen

  • Automatische Profilauswahl

  • Reinigung - Hintergrundmusterentfernung (*5)

-

  • Vorderseiten-Erkennung

  • Fortlaufender Scan (*5)

Auftragssteuerung

  • Vorderseiten-Erkennung

  • Bildmodus - Umschalten nach Codeblatt

-

-

Patchcode-Erkennung

-

  • Bildmodus - Umschalten nach Codeblatt - Codeblattbild - Ausgeben (*6)

-

Automatische Profilauswahl

  • Bildmodus

    • Automatische Farberkennung

    • Multibild Ausgabe

    • Farbe nach Länge

    • Umschalten nach Codeblatt

  • Papiergröße - [Papiergröße, die mehr als 17 Zoll in der Länge beträgt]

  • Trägerblatt

  • Zusammenfügen von Vorderseite/Rückseite

  • Vorderseiten-Erkennung

  • Überlänge aufteilen

  • Zuschneiden

    • Keine

    • Fehlwinkelkorrektur

    • Papierendeerkennung

    • Overscan

    • Ende der Seitenerkennung & Overscan

  • Bild trennen

  • Scan Assistent

  • Drehung - Automatisch

  • Gleiche Einstellung für Vorder- und Rückseite verwenden

  • Denselben Scanbereich für jede Seite bestimmen

-

Zurück zum Seitenanfang

Endorser

Element

Element, das ausgegraut ist, wenn ein Element in der Spalte "Element" in der Tabelle festgelegt ist

Element, das nicht ausgegraut ist, auch wenn ein Element in der Spalte "Element" in der Tabelle festgelegt ist

Element, das deaktiviert ist

Element, das das aktuelle Element außer Kraft setzt

Element, das deaktiviert ist

Indossierungsdrucker

  • Vorderseiten-Erkennung

-

-

Zurück zum Seitenanfang

Scan-Support

Element

Element, das ausgegraut ist, wenn ein Element in der Spalte "Element" in der Tabelle festgelegt ist

Element, das nicht ausgegraut ist, auch wenn ein Element in der Spalte "Element" in der Tabelle festgelegt ist

Element, das deaktiviert ist

Element, das das aktuelle Element außer Kraft setzt

Element, das deaktiviert ist

Vorschau

-

-

  • Vorderseiten-Erkennung

  • Bild trennen

  • Mehrfacheinzugserkennung

Zurück zum Seitenanfang

-: | Kein Element
*1: | Bei der Durchführung des Scan Assistent mit dem ISIS-Treiber
*2: | Wenn [Ausschneiden (Vorderseite)] festgelegt ist
*3: | Wenn [Doppelseite] oder [Ausschneiden (Beide Seiten)] festgelegt ist
*4: | Wenn [Standard Schwellwert] unter [Schwarzweißmethode] festgelegt wurde
*5: | Wenn Sie über den ISIS-Treiber mit dem Flachbett scannen
*6: | Bei Verwendung des ISIS-Treibers


Verfügbare Scaneinstellungen für die automatische Profilauswahl

Die folgenden Scaneinstellungen sind verfügbar, wenn die automatische Profilauswahl durchgeführt wird.

Die Elemente in den Scaneinstellungen sind abhängig vom Scannermodell möglicherweise deaktiviert. Informationen finden Sie unter Scannertreiberspezifikationen.

  • Scaneinstellung-Optionen

  • Grundlegend

  • Bild

  • Seite

  • Papiertransport

  • Stapel

  • Endorser

  • Ausgabe

  • Scan-Support

Scaneinstellung-Optionen
Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden:

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden
Das Element, für das die aktuellen Scaneinstellungen übernommen werden:

Das Element, für das die aktuellen Scaneinstellungen übernommen werden
-:

Deaktiviert
Grundlegend

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Bildmodus

Schwarzweiß

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Graustufen

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Farbe

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Automatische Farberkennung

-

-

Multibild Ausgabe

-

-

Farbe nach Länge

-

-

Umschalten nach Codeblatt

-

-

Papierquelle

Flachbett

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Einzug (Vorderseite)

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Einzug (Rückseite)

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Einzug (Beide Seiten)

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Einzug (Virtuell Duplex)

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Automatische Auswahl

Vorderseite

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Rückseite

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Beide Seiten

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Auflösung

50 bis 600 dpi, 1200 dpi

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Papiergröße

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Dokumente mit einer Länge von bis zu 17 Zoll können gescannt werden.

Trägerblatt

-

-

Zusammenfügen von Vorderseite/Rückseite

Lokalisierung auf der Rückseite

Drehung der Rückseite

-

-

Zieldokument

-

-

Vorderseiten-Erkennung

-

-

Überlänge aufteilen

-

-

Zurück zum Seitenanfang

Bild

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Schwarzweißmethode

Dynamischer Schwellwert (iDTC)

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Standard Schwellwert

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Standard Schwellwert - Schwellwert

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

-

Advanced DTC

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Advanced DTC - Schwellwert

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

-

SDTC-Modus

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Halbton

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

[Download-Muster] kann nicht festgelegt werden.

SEE

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

[Download-Muster] kann nicht festgelegt werden.

Toneinstellung

Automatisch

Normal

Weich

Scharf

Hell

Download-Muster

Benutzerdefiniert

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

[Download-Muster] kann nicht festgelegt werden.

Farbanpassung

Farbwiedergabe

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

RGB

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Reinigung

Schärfe

Betonung

Moire Musterentfernung

Randauswahl

Hintergrundglättung

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Farbbereinigung

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Zeichenstärke

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Zeichenhervorhebung

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Störungen entfernen

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Hintergrundmusterentfernung

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Zeichenextrahierung

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Weißwertabgleich

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Vertikale Streifenreduktion

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Blindfarbe

Hardwareeinstellungen

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Rot

Grün

Blau

Weiß

Keine

Sättigung

Benutzerdefiniert 1 bis Benutzerdefiniert 4

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

sRGB Ausgabe

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Invertiertes Bild

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Zurück zum Seitenanfang

Seite

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Zuschneiden

Keine

-

-

Automatische Größe

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Automatische Größe (Überlänge)

-

-

Fehlwinkelkorrektur

-

-

Papierendeerkennung

-

-

Overscan

-

-

Ende der Seitenerkennung & Overscan

-

-

Hintergrund

-

-

Fehlwinkelkorrektur

Fehlwinkel anhand des Dokumenteinzugs korrigieren

Fehlwinkel anhand des Dokumentinhalts korrigieren

-

-

Rand

-

-

Scanbereich

-

-

Priorität

Geschwindigkeit

Genauigkeit

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Bild trennen

-

-

Drehung

Automatisch

0 Grad

90 Grad im Uhrzeigersinn

90 Grad gegen den Uhrzeigersinn

180 Grad

-

-

Setzen Sie die Option auf [Automatisch].

Bindeposition

-

-

Randkorrektur

Randwiederherstellung

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Seitenrand Filter

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Das Element, für das die Scaneinstellungen, die den spezifischen Dokumentinformationen zugeordnet sind, übernommen werden

Lochstellen entfernen

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Erkennung leerer Seiten

Bildausgabe

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Anteil von schwarzen Punkten

Anteil von weißen Punkten

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Zielseiten

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Rand

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Zurück zum Seitenanfang

Papiertransport

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Mehrfacheinzugserkennung

Aktion

Stopp

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Stoppen und Bild anzeigen

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Nicht stoppen

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Bedingung

Hardwareeinstellungen

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Überlappung

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Länge

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Überlappung und Länge

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Maximallänge festlegen, die nicht erkannt werden soll

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Papierschrägeinzugserkennung

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Papierschutz

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Papierschutz - Hardwareeinstellungen

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Voreinzug

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Zurück zum Seitenanfang

Stapel

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Scan Assistent

-

-

Fortlaufender Scan

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Auftragssteuerung

Blatttyp

Auftragstrenner

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Patch-Code

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Aktion

Einbeziehen und fortsetzen

Ausschließen und fortsetzen

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Einbeziehen und anhalten

Ausschließen und anhalten

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Patchcode-Erkennung

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Barcode-Erkennung

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Automatische Profilauswahl

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Zurück zum Seitenanfang

Endorser

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Indossierungsdrucker

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Digital Endorser

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Zurück zum Seitenanfang

Ausgabe

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

JPEG-Komprimierung

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

-

Statistische Informationen

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Zurück zum Seitenanfang

Scan-Support

Element

TWAIN-Treiber

ISIS-Treiber

Anmerkungen

Einstellung des Indossierungsdruckersdialogfeld

Zeichenfolge

Start-Zählerwert

Zählstufe

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

Den letzten Zählerwert speichern

Das Element, für das die aktuellen Scaneinstellungen übernommen werden

-

Zurück zum Seitenanfang


Beispiele für Dokumente, die mit der automatischen Profilauswahl verwendet werden können

Die automatische Profilauswahl ist nur bei Dokumenten im Standardformat mit festen Positionen und Längen der Ränder verfügbar.

Dies gilt zum Beispiel für ein Dokument mit Randlinien, die an festen Positionen gedruckt sind, wie zum Beispiel eine Rechnung, ein Bestellformular oder ein Bewerbungsformular.

Wenn die Struktur der Ränder abweicht, auch wenn es sich um den gleichen Dokumenttyp handelt, registrieren Sie es separat.

Beispiele für Dokumente, die mit der automatischen Profilauswahl verwendet werden können, finden Sie im Folgenden.

Beispiel 1

Unterstriche werden als Ränder erkannt.

Beispiel 2

Dies ist ein Dokument mit Tabellen mit fester Größe, die durch vertikale und horizontale Ränder gebildet werden.

Beispiele für Dokumente, die ungeeignet für die automatische Profilauswahl sind

Beispiele für Dokumente, die ungeeignet für die automatische Profilauswahl sind, finden Sie im Folgenden.

Beispiel 1

Dies ist ein Dokument mit einer Liste in der Mitte, deren Randstruktur sich abhängig vom Inhaltsumfang (Anzahl der Zeilen) verändert.

Ein Dokument mit Tabellen, deren Größe sich abhängig vom Inhaltsumfang ändert, ist nicht geeignet.

Diese Dokumentart kann registriert werden, aber es wird sehr wahrscheinlich zu einer fehlerhaften Identifizierung der Dokumente kommen.

Beispiel für ein nicht geeignetes Dokument 1-1

Beispiel für ein nicht geeignetes Dokument 1-2

Beispiel 2

Diese Dokumente sind in Bezug auf die Tabelle in der Mitte/unten fast identisch, unterscheiden sich aber leicht im Hinblick auf die Randlinien für die Adresse und den Absender im oberen Bereich.

Für ein Dokument, dessen Stilformat ähnlich den spezifischen Dokumentinformationen ist, die bereits registriert wurden, werden möglicherweise keine spezifischen Dokumentinformationen hinzugefügt.

Auch wenn spezifische Dokumentinformationen registriert werden können, schlägt die Erkennung der Dokumente mit der automatischen Profilauswahl möglicherweise fehl.

Beispiel für ein nicht geeignetes Dokument 2-1

Beispiel für ein nicht geeignetes Dokument 2-2

Beispiel 3

Dokumente mit gestrichelten Linien oder mit Zeichen, die auf einem schattierten Hintergrund geschrieben wurden, werden möglicherweise nicht korrekt identifiziert.

Beispiel für ein nicht geeignetes Dokument 3


Bildbearbeitungsbeispiele

Bildbearbeitungsbeispiele werden weiter unten angezeigt.

iDTC

Dynamischer Schwellwert (iDTC)

([Bild] → [Schwarzweißmethode])

iDTC gibt dem gescannten Dokument entsprechend optimale Schwarzweißbilder aus.

Originalbild

Schwarzweiß (Bearbeitet)
Dynamischer Schwellwert (iDTC) 1: Original
Dynamischer Schwellwert (iDTC) 1: Bearbeitet
Dynamischer Schwellwert (iDTC) 2: Original
Dynamischer Schwellwert (iDTC) 2: Bearbeitet
Dynamischer Schwellwert (iDTC) 3: Original
Dynamischer Schwellwert (iDTC) 3: Bearbeitet
Hintergrundmusterentfernung

([Bild] → [Reinigung])

  • Wenn [Dynamischer Schwellwert (iDTC)] unter [Schwarzweißmethode] festgelegt wurde

    Originalbild

    0 (Aus)

    1 (Standard)

    2 (Erweitert)
    Hintergrundmusterentfernung: Original
    Hintergrundmusterentfernung: 0
    Hintergrundmusterentfernung: 1
    Hintergrundmusterentfernung: 2

  • Wenn [Standard Schwellwert] unter [Schwarzweißmethode] festgelegt wurde

    Originalbild

    Aus

    Ein
    Hintergrundmusterentfernung: Original
    Hintergrundmusterentfernung: Aus
    Hintergrundmusterentfernung: Ein
Zeichenstärke

([Bild] → [Reinigung])

-3 (Dünn)

0 (Normal)

+3 (Stark)
Zeichenstärke: -3
Zeichenstärke: 0
Zeichenstärke: +3
Zeichenhervorhebung

([Bild] → [Reinigung])

0 (Aus)

2

4
Zeichenhervorhebung: 0
Zeichenhervorhebung: 2
Zeichenhervorhebung: 4
Störungen entfernen

([Bild] → [Reinigung])

0 (Aus)

2

4
Störungen entfernen: 0
Störungen entfernen: 2
Störungen entfernen: 4
Zeichenextrahierung

([Bild] → [Reinigung])

  • Umgekehrte Extrahierung

    Originalbild

    Aus

    Ein
    Umgekehrte Extrahierung: Originalbild
    Umgekehrte Extrahierung: Aus
    Umgekehrte Extrahierung: Ein

  • Halbtonentfernung

    Originalbild

    Aus

    Ein
    Halbtonentfernung: Originalbild
    Halbtonentfernung: Aus
    Halbtonentfernung: Ein

  • Stempelentfernung

    Originalbild

    Aus

    Ein
    Stempelentfernung: Originalbild
    Stempelentfernung: Aus
    Stempelentfernung: Ein

SEE

([Bild] → [Schwarzweißmethode])

Halbton | SEE
SEE: Halbton | SEE: SEE

Toneinstellung

([Bild] → [Toneinstellung])

Automatisch | Normal
Toneinstellung 1: Automatisch | Toneinstellung 1: Normal
Toneinstellung 2: Automatisch | Toneinstellung 2: Normal
Toneinstellung 3: Automatisch | Toneinstellung 3: Normal

Randkorrektur

([Seite] → [Randkorrektur])

Originalbild | Randwiederherstellung | Seitenrand Filter (Schwarz, 1,0 mm) | Randwiederherstellung + Seitenrand Filter (Schwarz, 1,0 mm)
Randkorrektur: Original | Randkorrektur: Randwiederherstellung | Randkorrektur: Seitenrand Filter | Randkorrektur: Randwiederherstellung + Seitenrand Filter

Sonstige

Blindfarbe

([Bild] → [Blindfarbe])

Originalbild

Grün

Rot
Originalbild
Grün
Rot
Invertiertes Bild

([Bild] → [Invertiertes Bild])

Originalbild

Invertiertes Bild
Invertiertes Bild: Original
Bildumkehrungsbeispiel: Umkehrung
Lochstellen entfernen

([Seite] → [Lochstellen entfernen])

Aus

Ein (Hintergrundfarbe)

Ein (Weiß)
Aus
Ein (Hintergrundfarbe)
Ein (Weiß)


Bearbeiten des Gammamusters

Sie können den im Lieferumfang enthaltenen "Gammamuster-Editor" zum Bearbeiten einer Gammamuster-Datei verwenden.

Im Folgenden wird die Verwendung dieses Tools beschrieben.

Starten

  • Für Windows Server 2008 oder Windows 7

    Wählen Sie aus dem [Start] Menü → [Alle Programme] → [fi Series] → [Gammamuster-Editor].

  • Für Windows Server 2012

    Rechtsklicken Sie im Startbildschirm, rufen die App-Leiste auf und klicken auf [Alle Apps] → [Gammamuster-Editor] unter [fi Series].

  • Für Windows Server 2012 oder Windows 8.1

    Wählen Sie [↓] links unten auf dem Startbildschirm → [Gammamuster-Editor] unter [fi Series].

    Um [↓] anzuzeigen, bewegen Sie den Mauszeiger.

  • Für Windows 10, Windows Server 2016 oder Windows Server 2019

    Wählen Sie das [Start]-Menü → [fi Series] → [Gammamuster-Editor].

Das folgende Fenster erscheint.

[Datei] Menü
[Laden]

Lädt die Gamma-Download-Datei und zeigt den Graphen und die Verläufe an. Der Dateiname wird über dem Graphen angezeigt.

[Speichern]

Speichert das aktuelle Gammamuster unter dem über dem Graphen angezeigten Dateinamen. Geben Sie der Datei einen Namen zum Speichern, falls kein Name angezeigt wird.

[Speichern unter]

Benennen Sie das aktuelle Gammamuster und speichern Sie die Datei. Der gespeicherte Dateiname wird über dem Graphen angezeigt.

[Schließen]

Schließt den "Gammamuster-Editor".

[Hilfe] Menü
[Info]

Zeigt Informationen zum "Gammamuster-Editor" an.

Bearbeitungsfenster
Graph

Der Bereich in dem der Graph angezeigt wird, ist ein 256 × 256 (Punkte) großer weißer Bereich, der von schwarzen Linien begrenzt wird, und auf welchem das Verhältnis zwischen einem Eingabewert von 0 bis 255 (horizontale Achse) und einem Ausgabewert von 0 bis 255 (vertikale Achse) mit einer blauen Linie angezeigt wird. Ein Punkt auf dem Graphen repräsentiert eine Einheit.

Verlauf

Die Eingabe wird in schwarzweiß in 256 Abstufungen pro Punkt von links nach rechts angezeigt (von 0 bis 255). Dies Zeigt die Helligkeitsinformationen, die vom Scanner geladen wurden. Die Eingabe bleibt stets dieselbe.

Die Ausgabe wird durch den den Eingabewert entsprechenden Punkt angezeigt und zeigt die auf dem Ausgabegerät erscheinende Helligkeit. Das Display muss auf [True Color] gesetzt sein, um eine genaue Anzeige zu gewährleisten.

Gamma
Gamma=

Die Ausgabewerte basieren auf dem im Bearbeitungskästchen angegebenen Wert . Der Graph und der Verlauf werden anschließen angezeigt. Es können Ganzzahlen größer als 0 und Dezimalzahlen eingegeben werden.

Formel: Ausgabe = (Eingabe ÷ 255)γ × 255 (Eingabe = 0 bis 255)

[Freies Editieren] Kontrollkästchen

Geben Sie an, ob Sie die Linien im Graphen mit der Hand zeichnen möchten.

Wird dieses Kontrollkästchen ausgewählt, wird das [Gamma=] Eingabefeld deaktiviert und Sie können nur mithilfe der Maus bearbeiten.

[Glätten] Kontrollkästchen

Geben Sie an, ob die bearbeitete Kurve geglättet werden soll.

Dies ist nur mit der Freies Editieren Funktion verfügbar. Hiermit werden mit der Maus gezeichnete Kurven geglättet, was sich im Graphen und den Verläufen widerspiegelt.

[Umgekehrt] Kontrollkästchen

Geben Sie an, ob schwarz und weiß umgekehrt werden sollen. Markieren Sie dieses Kontrollkästchen, wird der Ausgabewert zu (255 - Ausgabewert) konvertiert.


Scanprofil Exportieren

Sie können das im Lieferumfang enthaltene Tool "Scanprofil Exportieren" zum Exportieren der Profile verwenden.

Die Profile umfassen Profile und spezifische Dokumentinformationen, die für die automatische Profilauswahl verwendet werden.

Sie können mit dem Tool "Scanprofil Importieren" das exportierte Profil importieren.

Weitere Informationen zur Verwendung von Profilen finden Sie unter "Verwenden eines Profils".

Weitere Informationen zur Verwendung der automatischen Profilauswahl finden Sie unter "So verwenden Sie die automatische Profilauswahl".

Im Folgenden wird die Verwendung dieses Tools beschrieben.

Starten

  • Für Windows Server 2008 oder Windows 7

    Wählen Sie [Start] Menü → [Alle Programme] → [fi Series] → [Scanprofil Exportieren (TWAIN)] oder [Scanprofil Exportieren (ISIS)].

  • Für Windows Server 2012

    Rechtsklicken Sie im Startbildschirm, rufen die App-Leiste auf und klicken auf [Alle Apps] → [Scanprofil Exportieren (TWAIN)] oder [Scanprofil Exportieren (ISIS)] unter [fi Series].

  • Für Windows Server 2012 oder Windows 8.1

    Wählen Sie [↓] links unten auf dem Startbildschirm → [Scanprofil Exportieren (TWAIN)] oder [Scanprofil Exportieren (ISIS)] unter [fi Series].

    Um [↓] anzuzeigen, bewegen Sie den Mauszeiger.

  • Für Windows 10, Windows Server 2016 oder Windows Server 2019

    Wählen Sie das [Start]-Menü → [fi Series] → [Scanprofil Exportieren (TWAIN)] oder [Scanprofil Exportieren (ISIS)].

Dateiname

Legen Sie den Pfad der zu exportierenden Datei fest.

[Durchsuchen] Schaltfläche

Zeigt das Fenster [Archivdateiauswahl] an.

Legen Sie den Exportzielordner und den Dateinamen fest.

Beschreibung

Geben Sie eine Beschreibung der zu exportierenden Datei ein.

[Exportieren] Schaltfläche

Exportiert das Profil.

[Abbrechen] Schaltfläche

Beendet das Tool "Scanprofil Exportieren".

WICHTIG

[000: aktuelle Einstellung] kann nicht exportiert werden.


Scanprofil Importieren

Sie können das im Lieferumfang enthaltene Tool "Scanprofil Importieren" zum Importieren der Profile verwenden.

Die Profile umfassen Profile und spezifische Dokumentinformationen, die für die automatische Profilauswahl verwendet werden.

Profile können mit dem Tool "Scanprofil Exportieren" exportiert werden.

Weitere Informationen zur Verwendung von Profilen finden Sie unter "Verwenden eines Profils".

Weitere Informationen zur Verwendung der automatischen Profilauswahl finden Sie unter "So verwenden Sie die automatische Profilauswahl".

Im Folgenden wird die Verwendung dieses Tools beschrieben.

Starten

  • Für Windows Server 2008 oder Windows 7

    Wählen Sie [Start] Menü → [Alle Programme] → [fi Series] → [Scanprofil Importieren (TWAIN)] oder [Scanprofil Importieren (ISIS)].

  • Für Windows Server 2012

    Rechtsklicken Sie im Startbildschirm, rufen die App-Leiste auf und klicken auf [Alle Apps] → [Scanprofil Importieren (TWAIN)] oder [Scanprofil Importieren (ISIS)] unter [fi Series].

  • Für Windows Server 2012 R2 oder Windows 8.1

    Wählen Sie [↓] links unten auf dem Startbildschirm → [Scanprofil Importieren (TWAIN)] oder [Scanprofil Importieren (ISIS)] unter [fi Series].

    Um [↓] anzuzeigen, bewegen Sie den Mauszeiger.

  • Für Windows 10, Windows Server 2016 oder Windows Server 2019

    Wählen Sie das [Start]-Menü → [fi Series] → [Scanprofil Importieren (TWAIN)] oder [Scanprofil Importieren (ISIS)].

Dateiname

Geben Sie den Pfad der exportierten Datei an.

[Durchsuchen] Schaltfläche

Zeigt das Fenster [Archivdateiauswahl] an.

Wählen Sie die exportierte Datei aus.

Dateiinformationen

Zeigt die Version des Scannertreibers, mit dem das Profil exportiert wurde, und die Profilbeschreibung an.

[Importieren] Schaltfläche

Importiert das Profil.

[Abbrechen] Schaltfläche

Schließt das Tool "Scanprofil Importieren".

WICHTIG

Alle Profile werden beim Importieren eines Profils vor dem Importiervorgang gespeichert, mit Ausnahme von [000: aktuelle Einstellung] werden beim Importieren eines Profils alle vor dem Importiervorgang gespeicherten Profile gelöscht.

Es wird empfohlen Sicherheitskopien aller Profile herzustellen, bevor diese importiert werden.


Papiergröße (Trägerblatt)

Die folgenden Papiergrößen können festgelegt werden, wenn [Trägerblatt] aktiviert ist:
Wenn [Doppelseite] ausgewählt wird

Papiergröße

TWAIN-Treiber

ISIS-Treiber

Double Letter (279,4 × 431,8 mm) (*1)

Aktiviert

Aktiviert

A3 (297 × 420 mm) (*1)

Aktiviert

Aktiviert

B4 (ISO) (250 × 353 mm) (*1)

-

Aktiviert

B4 (JIS) (257 × 364 mm) (*1)

Aktiviert

Aktiviert

Automatisch (*2)

Aktiviert

Aktiviert

Wenn [Ausschneiden (Vorderseite)] oder [Ausschneiden (Beide Seiten) ] ausgewählt ist

Papiergröße

TWAIN-Treiber

ISIS-Treiber

Letter (215,9 × 279,4 mm)

Aktiviert

Aktiviert

A4 (210 × 297 mm)

Aktiviert

Aktiviert

A5 (148 × 210 mm)

Aktiviert

Aktiviert

A5 Querformat (210 × 148 mm)

-

Aktiviert

A6 (105 × 148 mm)

Aktiviert

Aktiviert

A6 Querformat (148 × 105 mm)

-

Aktiviert

B5 (ISO) (176 × 250 mm)

-

Aktiviert

B5 (JIS) (182 × 257 mm)

Aktiviert

Aktiviert

B6 (ISO) (125 × 176 mm)

-

Aktiviert

B6 Querformat (ISO) (176 × 125 mm)

-

Aktiviert

B6 (JIS) (128 × 182 mm)

Aktiviert

Aktiviert

B6 Querformat (JIS) (182 × 128 mm)

-

Aktiviert

Visitenkarten (51 × 89 mm)

-

Aktiviert

Trägerblattgröße (220 × 297 mm)

Aktiviert

Aktiviert

Automatisch (*2)

Aktiviert

Aktiviert

Benutzerdefiniert

Aktiviert

Aktiviert

Aktiviert:

Verfügbare Papiergröße
-:

Nicht verfügbare Papiergröße
*1:

Ein zusammengefügtes Bild wird in Hochformat-Ausrichtung ausgegeben.
*2:

Wurde das Trägerblatt verwendet, wird ein zugeschnittenes Bild oder ein kombiniertes Bild in einer der Standard-Papiergrößen ausgegeben, die der Bildgröße am ehesten entspricht.

Wurde das Foto-Trägerblatt oder das Broschüren-Trägerblatt verwendet, wird ein zugeschnittenes Bild so ausgegeben, wie es ist, ohne dass seine Größe verändert wird.
Siehe auch:
  • Normaldialog
  • Grundlegend
  • Papiergröße
  • Trägerblatt


Ein Dither-Muster erstellen

Ein Dither-Muster wird verwendet, wenn [Download-Muster] unter [Halbton] oder [SEE] ausgewählt wurde.

Ein Dither-Muster bezieht sich auf die Helligkeit in einer angegebenen Matrix. Geben Sie einen Wert zwischen 0 (am dunkelsten) und 255 (am hellsten) an.

Der Inhalt der Dither-Muster besteht aus Textdateien in folgender Zusammensetzung: Erstellen Sie die Datei mit einem Texteditor.

Die Dateierweiterung lautet standardmäßig ".DTH". Sie können eine beliebige Zeichenfolge in der Erweiterung festlegen.

  • Zusammensetzung

    (X Größe n), (Y Größe m),(X1/Y1 Musterwert), (X1/Y2 Musterwert), (X1/Y3 Musterwert)......(Xn/Ym-2 Musterwert), (Xn/Ym-1 Musterwert), (Xn/Ym Musterwert)

  • Bedeutung der Elemente

    (X Größe n): Matrixgröße auf X-Achse

    (Y Größe m): Matrixgröße auf Y-Achse

    , (Komma): Alle Trennzeichen (keine Zahlen)

    (Xx/Yy Musterwert): Helligkeit zwischen 0 (am dunkelsten) und 255 (am hellsten)

  • Beispiel

    8.8.

    128.64.166.144.78.102.34.204.

    112.168.122.80.88.178.188.128.

    62.164.66.168.70.172.74.176.

    82.108.128.156.222.92.138.196.

    102.94.106.98.148.112.160.116.

    98.58.128.78.130.32.234.136.

    120.144.88.98.150.130.126.200.

    100.64.166.68.132.142.114.128.

Siehe auch:
  • Schwarzweißmethode


Ein Gamma-Muster erstellen

Ein Dither-Muster wird verwendet, wenn [Download-Muster] unter [Toneinstellung] ausgewählt wurde.

Das Gamma-Muster ist das Verhältnis vom Eingabewert zum Ausgabewert (0 bis 255), Geben Sie einen Wert zwischen 0 (am hellsten) und 255 (am dunkelsten) an.

Der Inhalt der Dither-Muster besteht aus Textdateien in folgender Zusammensetzung: Erstellen Sie die Datei mit einem Texteditor oder dem Gamma-Muster Editor.

Die Dateierweiterung lautet standardmäßig ".GMA". Sie können eine beliebige Zeichenfolge in der Erweiterung festlegen.

  • Zusammensetzung

    (X Größe), (Y Größe), (X0 Ausgabewert), (X1 Ausgabewert), (X2 Ausgabewert)......(X253 Ausgabewert), (X254 Ausgabewert), (X255 Ausgabewert)

  • Bedeutung der Elemente

    (X Größe): Eingabewert (fest 256)

    (Y Größe): Ausgabewert (fest 256)

    , (Komma): Alle Trennzeichen (keine Zahlen)

    (Xx Ausgabewert): Die Helligkeit der Ausgabe gegen die Eingabe x zwischen 0 und 255 an (hell zu dunkel)

  • Beispiel

    256,256,

    1, 1, 2, 2, 3, 3, 4, 4, 5, 5, 6, 6, 7, 7, 8, 8,

    9, 9, 10, 10, 11, 11, 12, 12, 13, 13, 14, 14, 15, 15, 16, 16,

    16, 17, 17, 17, 18, 18, 18, 19, 19, 20, 20, 21, 21, 22, 22, 23,

    23, 24, 24, 25, 26, 26, 27, 27, 28, 28, 29, 29, 30, 30, 31, 31,

    32, 32, 33, 33, 34, 34, 35, 35, 36, 36, 37, 37, 38, 38, 39, 39,

    40, 40, 41, 41, 42, 42, 43, 43, 44, 44, 45, 45, 46, 46, 47, 47,

    48, 48, 49, 49, 50, 50, 51, 51, 52, 52, 53, 53, 54, 54, 55, 55,

    56, 56, 57, 57, 58, 58, 59, 59, 60, 60, 61, 61, 62, 62, 63, 63,

    64, 64, 65, 65, 66, 66, 67, 67, 68, 68, 69, 69, 70, 70, 71, 71,

    72, 72, 73, 73, 74, 74, 75, 75, 76, 76, 77, 77, 78, 78, 79, 79,

    80, 80, 81, 81, 82, 82, 83, 83, 84, 84, 85, 85, 86, 87, 87, 88,

    89, 89, 90, 91, 91, 92, 93, 93, 94, 95, 95, 96, 97, 97, 98, 99,

    99,100,101,101,102,103,103,104,105,105,106,107,108,108,109,110,

    111,111,112,113,114,115,116,117,118,119,120,122,123,124,125,127,

    128,130,132,134,136,138,140,142,145,148,151,154,157,160,163,167,

    171,175,179,183,187,191,195,200,205,210,215,220,226,234,244,255

Siehe auch:
  • Toneinstellung
  • Bearbeiten des Gammamusters


Barcode-Typen und Erkennungsvoraussetzungen

Es können die folgenden Barcode-Typen erkannt werden:
Eindimensionale Barcodes

Beispiel: Code 3 of 9

Code

Zeichensatz

Stelle

UPC-A

Ziffern

12 (beinhaltet eine Überprüfungsziffer)

EAN 8 (JAN 8)

EAN 13 (JAN 13)

Ziffern

8 oder 13 (beinhaltet eine Überprüfungsziffer)

Code 3 of 9

Full ASCII

1 bis 32 (exklusive Start- und Stoppcodes)

Code 128 (EAN 128)

Full ASCII

1 bis 32 (exklusive Überprüfungszeichen)

Codabar (NW-7)

4 Arten von Start- und Stoppzeichen, Ziffern 6 Arten von Symbolen

1 bis 32 (exklusive Start- und Stoppcodes)

ITF

Ziffern

2 bis 32 (immer gerade Zahlen)
Zweidimensionale Codes

Beispiel: PDF417

Beispiel: QR Code

Beispiel: Data Matrix

Beispiel: Aztec Code

Code

Zeichensatz

Stelle

PDF417

ASCII Daten

Binäre Daten (Multibyte-Zeichen),

Kombination des Obenstehenden

Alphanumerische Zeichen: bis zu 1.850 Zeichen

Ziffern: bis zu 2.710 Stellen

Binäre Daten: bis zu 1.108 Byte

QR Code

Zahlen, alphabetische Zeichen, Symbole, Multibyte-Zeichen,

Steuerungscodes,

Kombination des Obenstehenden

Alphanumerische Zeichen: Bis zu 395 Zeichen

Ziffern: bis zu 652 Stellen

Data Matrix

ASCII Daten,

Binäre Daten (Multibyte-Zeichen),

Kombination des Obenstehenden

Alphanumerische Zeichen: bis zu 2.335 Zeichen

Ziffern: bis zu 3.116 Stellen

Binäre Daten: bis zu 1.555 Byte

Aztec Code

ASCII Daten,

Binäre Daten (Multibyte-Zeichen),

Kombination des Obenstehenden

Alphanumerische Zeichen: bis zu 3.067 Zeichen

Ziffern: bis zu 3.741 Stellen

Binäre Daten: bis zu 1.914 Byte
HINWEIS

  • Weitere Informationen zu den einzelnen Codes finden Sie in deren Standards.

  • Für die Verwendung zweidimensionaler Codes müssen Sie "2D Barcode for PaperStream" installieren.

Die Barcode Erkennungsvoraussetzungen sind wie folgt:

Erkennungsvoraussetzungen für eindimensionale Barcodes

Element

Parameter

Barcode-Höhe

10 bis 30 mm

Barcode-Breite

300 mm oder kleiner

Barcode-Abstand

Mindestens 5 mm um den Barcode

Mindestens 5 mm um den Barcode (Für ITF, Mindestens 5 mm oder mindestens die 6-fache Breite des schmalen Elements (das breitere) auf der linken und rechten Seite des ITF)

Barcodefarbe

Schwarz

Barcode Hintergrundfarbe

Weiß

Auflösung

200 dpi oder höher

Barcode-Winkel

Horizontal und vertikal

Breite des schmalen Elements/Moduls

  • UPC-A/EAN 8 (JAN 8)/EAN13 (JAN 13)

    300 dpi oder höher 0,264 mm oder größer

    Weniger als 300 dpi 0,30 mm oder größer

  • Code 3 of 9/Code 128 (EAN 128)/Codabar (NW-7)

    300 dpi oder höher: 0,20 mm oder größer

    Weniger als 300 dpi: 0,30 mm oder größer

  • ITF

    300 dpi oder höher: 0,254 mm oder größer

    Weniger als 300 dpi: 0,30 mm oder größer

Breite des breiten Elements

14,0 mm oder kleiner

(Für UPC-A, EAN 8 (JAN 8), EAN13 (JAN 13) und Code 128 (EAN 128), Breite des breitesten Elements (4 Module breit))

Weißraum

  • UPC-A/EAN 8 (JAN 8)/EAN13 (JAN 13)/Code 128 (EAN 128)/ITF

    Kein Weißraum zwischen den Zeichen.

  • Code 3 of 9/Codabar (NW-7)

    Größer/gleich als die schmale Zeichenbreite und kleiner/gleich als 1,52 mm oder 3-mal so groß wie die schmale Linienbreite (das Größte hieraus)
Erkennungsvoraussetzungen für PDF417

Element

Parameter

Modulbreite

0,3 bis 2,0 mm

Modulhöhe

Es wird mindestens die dreifache Modulhöhe empfohlen

(Das Modul kann nicht erkannt werden, falls die Modulhöhe kleiner als die doppelte Modulbreite ist)

Barcode-Breite (Gesamt)

25,5 bis 170,0 mm

Barcode-Höhe

10,0 bis 30,0 mm

Barcode-Abstand

Mindestens 5 mm um den Barcode

Barcodefarbe

Schwarz

Barcode Hintergrundfarbe

Weiß (kann je nach Art des zu scannenden Papiers unter Umständen nicht korrekt erkannt werden)

Behebung

200 bis 600 dpi

Barcode-Winkel

Horizontal und vertikal

Fehlerkorrekturstufe

0/2/3/4/5/6/7
Erkennungskonditionen für QR Code

Element

Parameter

Modell

Modell 2

ECI und FNC1 Modi werden nicht unterstützt

Version

3 bis 10

Informationstyp

Zahlen, Alphabetische Zeichen, Symbole, Multi-Byte-Zeichen, Steuerungscodes Kombination der oben angegebenen Elemente,

Kombination des Obenstehenden

Zellengröße

0,40 mm oder größer

Barcode-Abstand

4 oder mehr Zellen auf jeder Seite des Barcodes

Barcodefarbe

Schwarz

Barcode Hintergrundfarbe

Weiß (kann je nach Art des zu scannenden Papiers unter Umständen nicht korrekt erkannt werden)

Behebung

300 bis 600 dpi

Barcode-Winkel

Horizontal und vertikal

Fehlerkorrekturstufe

L/M/Q/H
Erkennungsvoraussetzungen für Data Matrix

Element

Parameter

Version

ECC200

ECC200 FNC1 Modus (GS1) wird nicht unterstützt

Zellengröße

0,50 mm oder größer

Barcode-Abstand

2 oder mehr Zellen auf jeder Seite des Barcodes

Barcodefarbe

Schwarz

Barcode Hintergrundfarbe

Weiß (kann je nach Art des zu scannenden Papiers unter Umständen nicht korrekt erkannt werden)

Behebung

300 bis 600 dpi

Barcode-Winkel

Horizontal und vertikal
Erkennungskonditionen für Aztec Code

Element

Parameter

Informationstyp

Zahlen, Alphabetische Zeichen, Symbole, Multi-Byte-Zeichen, Steuerungscodes Kombination der oben angegebenen Elemente,

Kombination des Obenstehenden

Zellengröße

1,20 mm oder größer

Barcode-Abstand

Nicht erforderlich

Barcodefarbe

Schwarz

Barcode Hintergrundfarbe

Weiß (kann je nach Art des zu scannenden Papiers unter Umständen nicht korrekt erkannt werden)

Behebung

300 bis 600 dpi

Barcode-Winkel

Horizontal und vertikal
HINWEIS

  • Verzogene Barcodes können möglicherweise nicht korrekt erkannt werden.

  • Verwenden Sie zum Erkennen der Barcodes stets dasselbe Blatt, nimmt die Erkennungsgenauigkeit aufgrund sich ansammelnder Verschmutzungen möglicherweise auf Dauer ab. Sollte dies der Fall sein, verwenden Sie bitte ein neues Blatt.

  • Enthält der von einem eindimensionalen Barcode erkannte Text den Steuerungscode [NUL], wird der Steuerungscode durch ein " " (Leerzeichen) ersetzt.

  • Sollte die Zeichenerkennung eines Barcodes fehlschlagen, werden eventuell folgende Resultate angezeigt:

    • Die Steuerungszeichen wurden möglicherweise als Ziffern erkannt.

    • Es wurden möglicherweise nicht nur Zeichencodes, sondern auch weitere Zeichen im Barcode übersprungen ohne erkannt zu werden.

  • Enthält ein zweidimensionaler Code den Steuerungscode [NUL], werden sämtliche Daten nach [NUL] ignoriert.

  • Der Barcode wird möglicherweise aufgrund von Verzerrungen, Scantreibereinstellungen oder dem Zustand des Barcodes nicht korrekt erkannt. Stellen Sie im Vorfeld sicher, dass der Barcode erkannt werden kann. Stellen Sie im Vorfeld sicher, dass der Barcode erkannt werden kann.

  • Sollte das Scannen durch die Barcode-Erkennung negativ beeinflusst werden, verringern Sie bitte den Barcode-Bereich, um die Scanleistung zu erhöhen.

  • Befinden sich mehrere Barcodes im Barcode-Erkennungsbereich, oder ist der QR Code in mehrere Bereiche aufgeteilt, kann nicht ermittelt werden, welcher Barcode gültig ist. Geben Sie in solchen Fällen den Barcode-Erkennungsbereich so an, dass nur ein Barcode erkannt wird.

  • Befinden sich mehrere Barcodes im Barcode-Erkennungsbereich, ist die Barcode-Erkennungsreihenfolge nicht festgelegt.

  • Barcodes können auch dann erkannt werden, wenn diese nicht schwarz, und der Hintergrund nicht weiß ist. Passen Sie die Einstellungen vor dem Verwenden dieser Funktion so an, dass die Ergebnisse Ihren Wünschen entsprechen.

  • Die Ergebnisse der Barcode-Erkennung können Fehler enthalten, falls die Mindestgröße unterschritten wird oder eine falsche Fehlerkorrekturstufe angegeben wurde.


Zeichenketten, die für die Endorser-Einstellungen eingegeben werden können und die Ausgabebeispiele

Im Folgenden sehen Sie Zeichenketten, die in den Endorser-Einstellungen eingegeben werden können, sowie die Ausgabebeispiele.
Wenn Sie den TWAIN-Treiber verwenden

Typ

Eingegebene Zeichenfolge

Beispiel einer ausgegebenen Zeichenfolge

Anmerkungen

Zeichen

Scannen

Scannen

Das Zeichen wird wie eingegeben gedruckt

Zähler

%05ud

00001

%0Nud: N Stellen Zählerwert wird ausgegeben (N = 3 bis 8)

Zähler (mehrfach)

%05ud%03ud

00001

Beachten Sie, dass der zuerst eingegebene Zähler Vorrang hat

Jahr (2 Stellen)

%YY

13

(für das Jahr 2013)

Jahr (4 Stellen)

%YYYY

2013

(für das Jahr 2013)

Monat

%M

7

(für Juli)

Monat (2 Stellen)

%MM

07

(für Juli)

Monat

%MMM

JUL

(für Juli)

Tag

%D

7

(7. Tag des Monats)

Tag (2 Stellen)

%DD

07

(7. Tag des Monats)

Stunde

%H

7

(für 7 Uhr)

Stunde (2 Stellen)

%HH

07

(für 7 Uhr)

Minute

%N

7

(für 7 Minuten)

Minute (2 Stellen)

%NN

07

(für 7 Minuten)

Julianischer Tag

%J

2456181,517430

Kombinationsbeispiel

Scannen-%YYYY/%MM/%DD %HH:%NN_%05ud

Scannen-2013/07/27 12:15_00001

Bei Verwendung des ISIS-Treibers

Typ

Eingegebene Zeichenfolge

Beispiel einer ausgegebenen Zeichenfolge

Anmerkungen

Zeichen

Scannen

Scannen

Das Zeichen wird wie eingegeben gedruckt

Zähler

%5S

00001

%nS: n Stellen Zählerwert werden ausgegeben (n = 3 bis 8)

#

00000001

#: 8 Stellen Zählerwert werden ausgegeben

Zähler (mehrfach)

%5S%3S

00001

Beachten Sie, dass der zuerst eingegebene Zähler Vorrang hat

Stunde

%T

12:15:08

Die aktuelle Zeit wird im Format HH:MM:SS ausgegeben (für 12:15:08)

Jahr Monat Tag

%Y

07272013

Gibt die Daten im Format ohne in TAG_ENDORSER_DATE_FORMAT definiertes Trennzeichen aus (für den 27.Juli 2013)

Jahr Monat Tag (MMDDYYYY)

%0Y

07272013

(für den 27. Juli 2013)

Jahr Monat Tag (DDMMYYYY)

%1Y

27072013

(für den 27. Juli 2013)

Jahr Monat Tag (YYYYMMDD)

%2Y

20130727

(für den 27. Juli 2013)

Jahr Monat Tag (MMDDYY)

%3Y

072713

(für den 27. Juli 2013)

Jahr Monat Tag (YYMMDD)

%4Y

130727

(für den 27. Juli 2013)

Jahr Monat Tag (DDMONYY)

%5Y

27Jul13

(für den 27. Juli 2013)

Jahr Monat Tag (DDMONYYYY)

%6Y

27Jul2013

(für den 27. Juli 2013)

Jahr Monat Tag (Mon DD, YY)

%7Y

Jul 27,13

(für den 27. Juli 2013)

Jahr Monat Tag (Mon DD, YYYY)

%8Y

Jul 27,2013

(für den 27. Juli 2013)

Jahr Monat Tag (Julianischer Kalender)

%9Y

2456501,517430

Gibt den julianischen Tag aus.

Jahr Monat Tag (Trennzeichen _)

%0_Y

07_27_2013

Kann in Werten zwischen %0Y und %6Y angegeben werden. (für den 27. Juli 2013)

Jahr Monat Tag (Trennzeichen -)

%1-Y

27-07-2013

Kann in Werten zwischen %0Y und %6Y angegeben werden. (für den 27. Juli 2013)

Jahr Monat Tag (Trennzeichen /)

%2/Y

2013/07/27

Kann in Werten zwischen %0Y und %6Y angegeben werden. (für den 27. Juli 2013)

Zeichenkette (Trennzeichen .)

%3.Y

07.27.13

Kann in Werten zwischen %0Y und %6Y angegeben werden. (für den 27. Juli 2013)

Kombinationsbeispiel

Scannen-%2/Y %T_%5S

Scannen-2013/07/27 12:15:08_00001

Siehe auch:
  • Indossierungsdrucker
  • Digital Endorser


Statistische Informationen der Scanergebnisse

Dies sind die statistischen Informationen der Scanergebnisse:
Unter [Statistische Informationen] Fenster angezeigte Informationen

Kategorie

Elementname

Beschreibung

Scanner Information

Computer Name

Name des Computers

User Name

Name des Benutzers, der beim Computer angemeldet ist

Scanner

Name des Scanners

Serial Number

Seriennummer des Scanners

Driver Version

Treiberversion und Version von PaperStream IP

Image Output Information

Total Documents

Anzahl der gescannten Dokumente

Total Images

Gesamtzahl der ausgegebenen Bilder

ADF(Front) Images

Anzahl der ausgegebenen Bilder (auf der Vorderseite eines Dokuments), die über den automatischen Einzug gescannt wurden

ADF(Back) Images

Anzahl der ausgegebenen Bilder (auf der Rückseite eines Dokuments), die über den automatischen Einzug gescannt wurden

Flatbed Images

Anzahl der ausgegebenen Bilder, die mit dem Flachbett gescannt wurden

Color Images

Anzahl der Farbbilder

Grayscale Images

Anzahl der Graustufenbilder

Schwarzweißbilder

Anzahl der Schwarzweißbilder

Blank Page Images

Anzahl der Bilder, die durch die Funktion [Erkennung leerer Seiten] gelöscht wurden

(Wenn [Ausgabe] für [Bildausgabe] angegeben ist, wird dieses Element nicht angezeigt.)

Short Images

Anzahl der Bilder, die von der Funktion [Farbe nach Länge] als [Kurz]-Seiten erkannt wurden

Long Images

Anzahl der Bilder, die von der Funktion [Farbe nach Länge] als [Lang]-Seiten erkannt wurden

Paper Feeding Information

Multifeed

Wie häufig von der Funktion [Mehrfacheinzugserkennung] Mehrfacheinzüge erkannt wurden

Paper Jam

Wie häufig ein Papierstau aufgetreten ist

Torn Document Images (AIQC)

Anzahl der Bilder gefalteter oder gerissener Dokumente

(Kann über die Bildqualitätsprüfungsfunktion einer Anwendung erkannt werden)

Endorser Information

Endorsed Documents

Anzahl der Dokumente, bei denen Zeichen mit der Funktion [Indossierungsdrucker] gedruckt wurden

Endorsed Images

Anzahl der Bilder, auf denen Zeichen mit der Funktion [Digital Endorser] ergänzt wurden

Batch Information

Barcodes

Anzahl der Barcodes, die von der Funktion [Barcode-Erkennung] erkannt wurden

Patch Codes

Anzahl der Patch-Codes, die von der Funktion [Patchcode-Erkennung] erkannt wurden

Code Sheets

Anzahl der Codes (Patch-Codes), die von der Funktion [Umschalten nach Codeblatt] erkannt wurden

Image Processing Information

Cropped/Deskewed

Anzahl der Bilder, bei denen auf Grundlage einer der folgenden Einstellungen für die Funktion [Zuschneiden] eine Operation durchgeführt wurde

  • [Automatische Größe]

  • [Automatische Größe (Überlänge)]

  • [Fehlwinkelkorrektur]

Orientation Corrections

Anzahl der Bilder, bei denen auf Grundlage der [Automatisch]-Einstellungen für die Funktion [Drehung] eine Operation durchgeführt wurde

Hole Punch Removed

Anzahl der Bilder, bei denen durch die Funktion [Lochstellen entfernen] eine Operation durchgeführt wurde

Vertical Streak Corrections

Anzahl der Bilder, bei denen durch die Funktion [Vertikale Streifenreduktion] eine Operation durchgeführt wurde

Edge Corrections

Anzahl der Bilder, bei denen durch die Funktion [Randwiederherstellung] eine Operation durchgeführt wurde
Informationen, die nur in einer Datei gespeichert sind

Wenn [Ein] für [Speichern] unter [Statistische Informationen] angegeben ist, werden die folgenden Informationen zusätzlich zu den im Fenster [Statistische Informationen] angezeigten Informationen in einer Datei gespeichert.

Elementname

Beschreibung

Date

Das Datum, an dem der Scan durchgeführt wurde

Start Time

Die Zeit, zu der der Scan gestartet wurde

End Time

Die Zeit, zu der der Scan beendet wurde

Seconds Elapsed

Scanzeit

PPM

Anzahl der gescannten Dokumente pro Minute

IPM

Anzahl der ausgegebenen Bilder pro Minute

Profile

Name eines PaperStream-IP-Profils
Siehe auch:
  • Statistische Informationen
  • [Statistische Informationen] Fenster


Anforderungen für die Vorderseiten-Erkennung

Die Vorderseiten-Erkennung kann durchgeführt werden, wenn die folgenden Anforderungen erfüllt sind.

Anforderungen für einen Lichtbildausweis

Die Größe des Gesichts auf dem Foto
Die Größe des Gesichts auf dem Foto
Das Vorhandensein eines Gesichts auf einem Foto

  • Das Gesicht ist nach vorn gerichtet

  • Der Kopf ist nicht geneigt

  • Das ganze Gesicht ist auf dem Foto zu sehen

Sonstige

  • Weder ein Teil des Gesichts noch die Kontur des Gesichts ist verdeckt

  • Das Foto ist scharf und deutlich

  • Auf dem Gesicht oder im Hintergrund befinden sich keine Schatten

  • Das Foto hat keine Knicke, Risse, Schäden und ist nicht verschmutzt

WICHTIG

Auch wenn ein Foto den oben aufgeführten Anforderungen entspricht, wird es möglicherweise nicht korrekt erkannt.

Siehe auch:
  • So erkennen Sie automatisch die Vorder- und Rückseite eines Dokuments
  • Vorderseiten-Erkennung