PaperStream IP 說明

  • 本說明使用的縮寫

  • 概觀

  • 基本操作

    • 如何執行基本掃描

    • 如何打開文件掀蓋掃描文件

    • 如何使用設定檔

    • 如何使用自動選擇個人設定

    • 如何使用預覽

    • 如何使用文件護套/相片文件護套/小冊子文件護套掃描文件

    • 如何使用輔助掃描

    • 如何為 OCR 輸出最佳化影像 (先進清除技術)

    • 如何自動檢測文件的正面及背面

    • 各種指定掃描設定的方式

      • 正反面使用不同的設定

      • 針對每張輸出影像指定掃描設定

      • 為即將輸出的各份文件指定掃描設定 (文件護套)

    • 如何將 fi-7300NX 連線至網路使用

      • 由應用程式開始掃描

      • 由觸控螢幕開始掃描

  • PaperStream IP 視窗

    • 標準對話方塊

    • 簡易對話方塊

    • 基本

      • 影像模式

      • 紙張來源

      • 解析度

      • 紙張大小

      • 文件護套

      • 合併正反面

      • 正面檢測

      • 分割長頁

    • 影像

      • 黑白方法

      • 色調調整

      • 色彩調整

      • 清除

      • 減少直線

      • 濾色

        • [選擇濾色] 視窗

      • sRGB 輸出

      • 反色

    • 頁面

      • 剪切

      • 上下分割

      • 旋轉

      • 校正邊緣

      • 消除裝訂孔

      • 空白頁檢測

    • 送紙

      • 多頁進紙檢測

      • 檢測歪斜

      • 紙張保護

      • 預先進紙

    • 批次

      • 輔助掃描

      • 繼續掃描

      • 作業控制項

      • 檢測分隔碼

      • 檢測條碼

      • 自動選擇個人設定

    • 列印器

      • 列印器

      • 電子列印器

    • 輸出

      • JPEG 壓縮

      • 統計資訊

    • 關於

    • 掃描支援

      • 預覽視窗

      • [輔助掃描] 視窗

      • 列印器設定視窗

      • [統計資訊] 視窗

    • [儲存設定檔] 視窗

    • [自動選擇個人設定的設定] 視窗

    • [新增特定文件資訊] 視窗

    • [設定] 視窗

  • 疑難排解

    • 掃描器連接

      • 掃描器電源打不開

      • 關閉操作面板顯示器

      • 操作面板上顯示錯誤

      • 自動關閉掃描器

    • 掃描文件

      • 無法開始掃描

      • 文件護套無法順利進紙或文件夾紙

      • 多張文件同時進紙 (多頁進紙)

      • 文件變髒

      • 掃描的速度非常慢

    • 自動選擇個人設定

      • 無法新增特定文件資訊

      • 未套用建立關聯的設定檔

    • 文件護套/相片文件護套/小冊子文件護套

      • 文件護套/相片文件護套/小冊子文件護套無法順利載入或卡住

      • 部分影像缺損 (文件護套/相片文件護套/小冊子文件護套)

      • 輸出文件護套/相片文件護套/小冊子文件護套的影像

    • 影像輸出

      • 掃描影像出現直線

      • 掃描影像偏斜或變形

      • 影像上的字元無法閱讀/影像中的線條模糊不清

      • 掃描影像的長度超過掃描文件

      • 刪除了非空白的頁面

      • OCR 處理無法辨識某些字元

      • 黑白影像旁出現黑框

      • 無法檢測到條碼

      • [濾色] 中指定的色彩未濾除

      • 黑白影像的背景上出現影像雜訊

      • 部分影像缺損

      • 無法校正影像方向

    • 錯誤訊息

      • 操作錯誤

      • 裝置錯誤

      • 介面錯誤

      • 掃描器驅動程式的內部錯誤

      • 傳輸錯誤子訊息

  • 附錄

    • 掃描器驅動程式規格

      • 掃描器驅動程式規格 (fi-65F)

      • 掃描器驅動程式規格 (fi-6110)

      • 掃描器驅動程式規格 (fi-6130Z/fi-6140Z)

      • 掃描器驅動程式規格 (fi-6230Z/fi-6240Z)

      • 掃描器驅動程式規格 (fi-5530C2)

      • 掃描器驅動程式規格 (fi-6670)

      • 掃描器驅動程式規格 (fi-6750S)

      • 掃描器驅動程式規格 (fi-6770)

      • 掃描器驅動程式規格 (fi-5950)

      • 掃描器驅動程式規格 (fi-6400/fi-6800)

      • 掃描器驅動程式規格 (fi-7160/fi-7180)

      • 掃描器驅動程式規格 (fi-7260/fi-7280)

      • 掃描器驅動程式規格 (fi-7460/fi-7480)

      • 掃描器驅動程式規格 (fi-7030)

      • 掃描器驅動程式規格 (fi-7600)

      • 掃描器驅動程式規格 (fi-7700)

      • 掃描器驅動程式規格 (fi-7700S)

      • 掃描器驅動程式規格 (fi-7800/fi-7900)

      • 掃描器驅動程式規格 (fi-7300NX)

      • 掃描器驅動程式規格 (fi-800R)

    • 無法一同指定的掃描設定項目

    • 自動選擇個人設定可用的掃描設定

    • 可使用自動選擇個人設定的文件範例

    • 圖像處理範例

    • 編輯 Gamma 模式

    • 掃描設定檔匯出程式

    • 掃描設定檔匯入程式

    • 紙張大小 (文件護套)

    • 建立遞色模式

    • 建立 Gamma 模式

    • 條碼類型和檢測條件

    • 可為列印器設定輸入的字元字串和輸出範例

    • 掃描結果的統計資訊

    • 正面檢測所需條件


本說明使用的縮寫

本說明使用下列縮寫。
標示 | 名稱
Windows Server 2008 (*1) | Windows Server™ 2008 Standard (32/64 位元版) Windows Server™ 2008 R2 Standard (64 位元版)
Windows 7 (*1) | Windows® 7 家用進階版 (32/64 位元版) Windows® 7 專業版 (32/64 位元版) Windows® 7 企業版 (32/64 位元版) Windows® 7 旗艦版 (32/64 位元版)
Windows Server 2012 (*1) | Windows Server™ 2012 Standard (64 位元版)
Windows Server 2012 R2 (*1) | Windows Server™ 2012 R2 Standard (64 位元版)
Windows 8.1 (*1) | Windows® 8.1 (32/64 位元版) Windows® 8.1 專業版 (32/64 位元版) Windows® 8.1 企業版 (32/64 位元版)
Windows 10 (*1) | Windows® 10 家用版 (32/64 位元版) Windows® 10 專業版 (32/64 位元版) Windows® 10 企業版 (32/64 位元版) Windows® 10 教育版 (32/64 位元版)
Windows Server 2016 (*1) | Windows Server™ 2016 Standard (64 位元版)
Windows Server 2019 (*1) | Windows Server™ 2019 Standard (64 位元版)
TWAIN 驅動程式 (*2) | PaperStream IP (TWAIN) PaperStream IP (TWAIN x64)
ISIS 驅動程式 (*2) | PaperStream IP (ISIS)
*1: | 當不區分上述作業系統時，統稱為「Windows」。
*2: | 當不區分 TWAIN 驅動程式和 ISIS 驅動程式時，統稱為「掃描器驅動程式」項目。


概觀

PaperStream IP 是 fi 系列影像掃描器的掃描器驅動程式。

主要特性如下所示：

  • 支援 TWAIN 和 ISIS 國際標準，因此您可透過各種應用程式使用 fi 系列影像掃描器。

  • 原圖像二值化技術 (iDTC) 會根據掃描的文件輸出最佳黑白影像。

  • 充分利用影像處理等掃描器功能如「自動色調調整」和「清除顏色」等，能輸出最佳化之彩色影像。

  • 直覺式的使用者介面，操作更容易。

  • 在預覽視窗中檢查影像處理結果時，可以調整掃描設定。

  • 「輔助掃描」可以編輯掃描影像並藉由比較原始資料和數個影像處理結果，選擇最好的掃描結果。

  • 簡易對話方塊使您可以切換個人設定輕易地進行掃描。

  • 可用密碼保護掃描設定避免非刻意之更改。

  • 當掃描文件的樣式格式與現存的特定文件資訊相同時，自動選擇個人設定讓您可使用與特定文件資訊建立關連的設定檔輸出掃描影像。

  • 原始影像處理技術 (先進清除技術) 可為 OCR 處理輸出最佳化的黑白影像。

本說明中的箭頭符號

本手冊使用右箭頭符號 (→)，以連結應該連續選擇的圖示或功能表選項。

範例：

按一下 [開始] 功能表 → [控制台]。

掃描器驅動程式視窗中待設定的項目間的連字號

連字號 (-) 用以連接待設定的項目並表示項目的等級。

範例：

使用 [黑白] 時

基本 - 影像模式 - 黑白

本說明中的畫面範例

Microsoft 產品的螢幕擷取畫面轉載經 Microsoft Corporation 的許可。

基於產品開發的利益，本說明中的畫面範例變更恕不另行通知。

本說明使用的螢幕擷取畫面屬於 Windows 7 版及 PaperStream IP (TWAIN)。

實際視窗和操作因作業系統不同而異。

如果實際視窗和本說明中的畫面範例不同，請依實際顯示的畫面進行操作。

商標

PaperStream 是 PFU Limited 在日本之註冊商標。

Wi-Fi、Wi-Fi Protected Setup 和 Wi-Fi Protected Setup 標誌是 Wi-Fi Alliance 之商標。

ISIS 是 Open Text 的商標。

Adobe 和 Photoshop 是 Adobe Systems Incorporated 在美國或/與其他國家之註冊商標或商號。

QR Code 是 DENSO WAVE INCORPORATED 在日本與其他國家之註冊商標。

其他公司名稱及產品名稱分別是其所屬公司之商標或註冊商標。

© PFU Limited 2013-2019


基本操作

本節說明如何使用 PaperStream IP 掃描文件。
  • 如何執行基本掃描
  • 如何打開文件掀蓋掃描文件
  • 如何使用設定檔
  • 如何使用自動選擇個人設定
  • 如何使用預覽
  • 如何使用文件護套/相片文件護套/小冊子文件護套掃描文件
  • 如何使用輔助掃描
  • 如何為 OCR 輸出最佳化影像 (先進清除技術)
  • 如何自動檢測文件的正面及背面
  • 各種指定掃描設定的方式
  • 如何將 fi-7300NX 連線至網路使用


如何執行基本掃描

以下說明如何執行基本掃描。

  1. 啟動支援 TWAIN 驅動程式/ISIS 驅動程式的應用程式。
  2. 從應用程式的功能表中，打開視窗選擇掃描器。

    從顯示的清單中，選擇欲使用的掃描器裝置名稱。

    提示

    關於顯示的裝置名稱的資訊，請參閱〈掃描器驅動程式規格〉。

  3. 從應用程式開啟 PaperStream IP 掃描器驅動程式視窗，指定掃描設定。

    • 使用 標準對話方塊 時，在功能表中指定掃描設定或選擇一個設定檔。

    • 使用 簡易對話方塊 時，選擇用於掃描的一個設定檔以及掃描面。

  4. 從應用程式執行掃描。

    結果會輸出到應用程式。

提示

  • 程序、操作與影像目的地視應用程式而異。關於詳細資訊，請參閱應用程式的手冊。

  • 若要在標準對話方塊和簡易對話方塊間切換，請在掃描器驅動程式視窗的右上角按一下 切換對話方塊 。


如何打開文件掀蓋掃描文件

本節說明如何打開文件掀蓋掃描文件。
注意事項

  • 若要確認功能是否可用，請參閱〈掃描器驅動程式規格〉。

    請參閱以下在 [工具列] - [設定] 中的設定項目。

    • [圖像處理] - [剪切] - [自動 - 平台]

  • 將掃描器置於不受室內光線影響之處。

  1. 啟動支援 TWAIN 驅動程式/ISIS 驅動程式的應用程式。
  2. 從應用程式的功能表中，打開視窗選擇掃描器。

    從顯示的清單中，選擇欲使用的掃描器裝置名稱。

    提示

    關於顯示的裝置名稱的資訊，請參閱〈掃描器驅動程式規格〉。

  3. 從應用程式開啟 PaperStream IP 的 標準對話方塊，並指定以下掃描設定：

    • 將 [紙張來源] 選為 [平台] 或 [自動選擇]

    • 將 [剪切] 選為 [自動檢測大小]

  4. 打開文件掀蓋並將文件放置於文件平台上。
    提示

    • 若放置多份文件於文件平台上，將無法檢測文件尺寸。一次請只放置一份文件掃描。

    • 文件若起皺、捲曲或摺疊，請將之撫平。

  5. 從應用程式執行掃描。
    提示

    若掃描影像如下示擷取到室內光線的炫光，請在 PaperStream IP 的 [設定] 視窗 上選擇 [圖像處理] 中的 [隔離環境光]。

    a:

    文件
    b:

    室內光線炫光
注意事項

程序、操作與影像目的地視應用程式而異。關於詳細資訊，請參閱應用程式的手冊。


如何使用設定檔

使用 PaperStream IP 時，可以將目前的掃描設定儲存為設定檔。

將經常使用的掃描設定預先儲存為設定檔，下次起可選擇設定檔以切換至偏好的設定。

提示

選擇設定檔直接掃描時可以使用 簡易對話方塊 以避免操作人員發生錯誤。

  1. 如何建立設定檔
    1. 從應用程式，在 標準對話方塊 中顯示 PaperStream IP。
    2. 指定掃描設定。
    3. 按一下 儲存設定檔 。
    4. 以 [儲存設定檔] 視窗 儲存設定檔。

      • 新增設定檔

        1. 選擇 [另存新的設定檔]。

        2. 在 [說明] 中輸入設定檔名稱。

        3. 按一下 [確定] 按鈕。

      • 覆寫現有的設定檔

        1. 選擇 [覆寫現有的設定檔]。

        2. 從 [個人設定] 中選擇要覆寫的設定檔。

        3. 若要變更設定檔名稱，請勾選 [變更說明] 核取方塊，然後在 [說明] 中輸入新名稱。

        4. 按一下 [確定] 按鈕。

  2. 如何使用設定檔
    1. 從應用程式，顯示 PaperStream IP 掃描器驅動程式視窗 (標準對話方塊或簡易對話方塊)。
    2. 從「個人設定」清單選擇包含要使用的設定之設定檔。
    3. 執行以下其中一項操作：

      • 按一下 [掃描] 按鈕開始掃描

      • 按一下 [關閉] 或 [確定] 按鈕關閉掃描器驅動程式視窗

提示

設定檔可儲存在 [輔助掃描] 視窗。


如何使用自動選擇個人設定

透過自動選擇個人設定，預先指定要辨識文件的資訊 (特定文件資訊)，以及要與該特定文件資訊建立關連的設定檔， PaperStream IP 可辨識掃描文件、套用與特定文件資訊建立關連的設定檔，以及輸出影像。

即使一次掃描許多文件，也無須預先排序文件。因為各文件影像將依文件使用設定檔進行處理。

以下說明如何使用自動選擇個人設定。

注意事項

依據要掃描的文件或掃描設定而定，可能無法正確辨識文件。

檢查掃描文件的輸出影像。

關於自動選擇個人設定的可用文件的詳細資訊，請參閱「可使用自動選擇個人設定的文件範例」。

  1. 如何設定特定文件資訊

    指定自動選擇個人設定的特定文件資訊，以及要與該特定文件資訊建立關連的設定檔。

    1. 從應用程式，在 標準對話方塊 中顯示 PaperStream IP。
    2. 按一下 自動選擇個人設定的設定 。
    3. 在 [自動選擇個人設定的設定] 視窗 上按一下 [新增] 按鈕。
    4. 請在 [新增特定文件資訊] 視窗 上，在掃描器中裝載文件以新增特定文件資訊，並按一下 [預覽] 按鈕。
      提示

      使用 ADF 執行掃描時，會掃描第一張紙 (若文件為雙面則只會掃描正面)。

      將開始掃描並在預覽視窗中顯示影像。

    5. 檢查影像時可調整掃描設定。
      提示

      關於要建立關連的設定檔的可用掃描設定的詳細資訊，請參閱「自動選擇個人設定可用的掃描設定」。

    6. 按一下 [下一步] 按鈕。
    7. 輸入特定文件資訊及設定檔的名稱。
    8. 按一下 [完成] 按鈕。

      返回 [自動選擇個人設定的設定] 視窗。

      若繼續新增特定文件資訊，請按一下 [套用] 按鈕，然後重複 iii 至 viii 的步驟。

    9. 按一下 [確定] 按鈕。
    注意事項

    • 無法為以下文件新增特定文件資訊。

      • 沒有框線或僅有數條以實線畫出框線的文件

      • 有太多框線的文件

      • 有歪斜框線的文件

      • 頁面方向無法校正的文件

        關於詳細資訊，請參閱「旋轉」。

    • 可能無法為有相似樣式格式的文件新增特定文件資訊。

    提示

    特定文件資訊的可新增上限為 250 組。

  2. 如何使用自動選擇個人設定

    使用自動選擇個人設定並掃描文件。

    1. 請由應用程式的標準對話方塊中顯示 PaperStream IP。
    2. 將 [批次] 下的 [自動選擇個人設定] 選為 [啟用]。
    3. 裝入文件。
    4. 從應用程式執行掃描。

      將掃描文件，然後結果會輸出到應用程式。

    注意事項

    • 若與特定文件資訊建立關連的設定檔的解析度越高，掃描速度將變慢。

    • 自動選擇個人設定無法辨識以下文件目前的特定文件資訊時，將以目前的掃描設定掃描文件。

      • 框線 (表格的垂直與水平線) 及底線較目前的特定文件資訊少。

      • 目前的特定文件資訊以及要掃描文件之間的框線 (表格的垂直與水平線) 位置及底線不同。

    提示

    • 以與目前的特定文件資訊建立關連的設定檔掃描文件。

      關於詳細資訊，請參閱「自動選擇個人設定可用的掃描設定」。

    • 文件未對應任何特定文件資訊時，將以目前的掃描設定進行掃描。


如何使用預覽

使用預覽功能，可檢查影像處理結果，以隨之調整掃描設定。

一次掃描大量文件時，預先使用預覽功能調整掃描設定可以避免重複掃描文件。

以下說明如何使用本功能：

  1. 從應用程式，在 標準對話方塊 中顯示 PaperStream IP。
  2. 裝入文件。
  3. 按一下 [預覽] 按鈕。

    開始掃描。

    影像出現在 預覽視窗 中。

  4. 檢查影像時可以在標準對話方塊中調整掃描設定。
    提示

    如欲再次使用調整後的掃描設定，請將其儲存為設定檔。

    關於詳細資訊，請參閱「如何使用設定檔」。

  5. 從應用程式執行掃描。

    結果會輸出到應用程式。

提示

若使用以下設定進行掃描，預覽視窗中顯示的影像可能不同於輸出影像。

  • 將 [影像模式] 選為 [黑白] 或 [灰階]

  • 將 [空白頁檢測] 選為 [啟用]

  • 將 [黑白方法] 選為 [動態臨界值 (iDTC)]，然後為 [清除] 啟用 [移除圖樣背景]

  • 啟用 [正面檢測]


如何使用文件護套/相片文件護套/小冊子文件護套掃描文件

文件護套有如下三種。

  • 文件護套

    使用文件護套，可掃描透過掃描器所無法掃描的大型文件，如 A3 或 B4 等文件。

    如下圖所示，將文件對摺並放入文件護套。

    下列文件類型也可使用文件護套掃描：

    • 容易破損的文件，例如相片
    • 非標準尺寸的文件，例如剪報

  • 相片文件護套

    使用相片文件護套掃描相片，可避免其損壞。

  • 小冊子文件護套

    使用小冊子文件護套掃描護照、存摺等小冊子，可避免其損壞。

提示

關於以下文件護套/相片文件護套/小冊子文件護套的詳細資訊，請參閱掃描器機型的手冊。

  • 可使用的文件護套種類

  • 如何將文件放入文件護套/相片文件護套/小冊子文件護套

  • 如何將文件護套/相片文件護套/小冊子文件護套載入掃描器

使用文件護套/相片文件護套/小冊子文件護套時，請為 [文件護套] 指定以下其中一項：

對頁

使用文件護套時，請選擇此項。

將文件對摺並使用文件護套掃描時，影像的正反面將自動合併為對頁，並輸出為單一影像。

裁剪 (正面)/裁剪 (兩面)

使用文件護套/相片文件護套/小冊子文件護套掃描剪報、文件及小冊子等容易破損的文件時，請選擇此項。

注意事項

  • 依據掃描器機型和其他設定而異，有可能不支援此功能。關於詳細資訊，請參閱「掃描器驅動程式規格」。

  • 選擇「文件護套」時停用部分功能。


如何使用輔助掃描

輔助掃描功能可讓您獲得最佳掃描結果。

以下說明如何使用輔助掃描：

  1. 在 [批次] 下的 [輔助掃描] 中，選擇 [啟用] 或 [在 GUI 中選擇]。
  2. 從應用程式執行掃描。
  3. 如果在步驟 1 選擇 [在 GUI 中選擇]，請在出現的視窗中按一下 [輔助掃描] 按鈕。
    提示

    依據 [設定] 視窗 和 [列印器] 之設定而定，實際視窗可能與上方影像相異。

    掃描紙張後會顯示 [輔助掃描] 視窗。

  4. 要調整掃描的影像，可在視窗右側選擇經過處理的範例影像，同時比對下方影像 (顯示在左側)。

    • [原始影像] (已掃描)

    • [目前] (已處理)

  5. 影像調整完成後，按一下 [儲存] 按鈕。

    輸出步驟 4 中 [目前] 的影像。


如何為 OCR 輸出最佳化影像 (先進清除技術)

原始影像處理技術可為 OCR 處理輸出最佳化的黑白影像。
移除圖樣背景 (影像範本)

移除影像背景中的小字元和圖樣。

關於詳細資訊，請參閱「清除」中的「移除圖樣背景」。

擷取文字 (範本影像)

移除半色調或蓋印，並翻轉反白字型。

關於詳細資訊，請參閱「清除」中的「擷取文字」。

重要事項

嚴禁自受版權保護作品移除圖樣背景。

此移除功能之目的為提升 OCR 之精確度，然將此功能用於其他用途可能觸法。


如何自動檢測文件的正面及背面

當可區分並決定文件的正面及背面時，PaperStream IP 可檢測文件的正面及背面，並以正面、背面的順序輸出影像。

關於執行正面檢測所需條件的詳情，請參閱 正面檢測所需條件。

範例：

護照或駕照等證件中有證件照的那面，將檢測為正面。

  1. 從應用程式，在 標準對話方塊 中顯示 PaperStream IP。
  2. 在 [基本] 中，將 [正面檢測] 選為 [檢測 (不正確時對調)]。
    提示

    若在對調掃描影像的正面及背面後不要背面影像，請選擇 [檢測 (不正確時對調並移除背面)]。

  3. 在掃描器中插入文件。
  4. 從應用程式執行掃描。

    掃描文件的兩面，將證件照那面檢測為正面，並以正面、背面的順序輸出影像。


各種指定掃描設定的方式

以下說明掃描設定的詳細資訊：
  • 正反面使用不同的設定
  • 針對每張輸出影像指定掃描設定
  • 為即將輸出的各份文件指定掃描設定 (文件護套)


正反面使用不同的設定

若要使用 ADF 進行雙面掃描，您可以為正反面指定不同的設定。
  1. 在 [紙張來源] 中選擇 [送紙器 (兩面)]。
  2. 按一下 選項 ，然後選擇 [正反面使用不同的設定]。

    [正面] 與 [背面] 索引標籤會出現在 [影像模式] 中。

注意事項

  • 依據掃描器機型而異，有可能停用此功能。關於詳細資訊，請參閱「掃描器驅動程式規格」。

  • 部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

提示

您可以為各個影像類型指定不同的掃描設定。

關於詳細資訊，請參閱「針對每張輸出影像指定掃描設定」。


針對每張輸出影像指定掃描設定

若為輸出影像設定一種以上的影像類型，則可為各影像類型設定所需的掃描設定。

在掃描器驅動程式視窗左下方顯示的 [目前設定面] 下於各個項目之間切換，可以指定各個項目的掃描設定。

範例：

若將 [影像模式] 選為 [自動色彩檢測] 即指定 [解析度]

可為各個 [目前設定面] 指定以下的掃描設定。

掃描設定

[目前設定面] 的項目

可為各個 [目前設定面] 指定的掃描設定

影像模式

自動色彩檢測

黑白

灰階

彩色

  • 解析度

  • 黑白方法

  • 色調調整

  • 清除

  • 濾色

  • 反色

  • 掃描區域

多影像輸出

第 1

第 2

第 3

色彩長度

短

長

切換代碼頁

黑白

灰階

彩色

正反面使用不同的設定

正面 <影像模式>

背面 <影像模式>


為即將輸出的各份文件指定掃描設定 (文件護套)

若在使用 TWAIN 驅動程式時啟用了「文件護套」功能，可個別設定以下掃描設定：

  • 文件護套/相片文件護套/小冊子文件護套

  • 不使用文件護套/相片文件護套/小冊子文件護套掃描的文件

在掃描器驅動程式視窗左下方顯示的 [目前設定面] 下於各個項目之間切換，可以指定各個項目的掃描設定。

範例：

若 [文件護套] 選為 [對頁] 即指定 [色調調整]

可為各個 [目前設定面] 指定以下的掃描設定。

掃描設定 |  | [目前設定面] 的項目 | 可為各個 [目前設定面] 指定的掃描設定
文件護套 | 對頁 裁剪 (正面) 裁剪 (兩面) | 文件護套 <影像模式> 標準 <影像模式> | 色調調整


如何將 fi-7300NX 連線至網路使用

本節說明如何將 fi-7300NX 連線至網路使用。
  • 由應用程式開始掃描
  • 由觸控螢幕開始掃描


由應用程式開始掃描

由應用程式以選擇連線到網路的掃描器開始掃描的程序如下。

  1. 請將掃描器連線到網路。

    請在掃描器的觸控螢幕上指定網路設定。

    關於詳細資訊，請參閱掃描器機型的手冊。

  2. 啟用可在應用程式中選擇的掃描器。

    啟動「fi-7300NX 掃描器選擇工具」，並由連線到網路的掃描器清單中選擇要使用的掃描器。

    關於詳細資訊，請參閱《fi-7300NX 掃描器選擇工具說明》。

    以下說明如何啟動「fi-7300NX 掃描器選擇工具」。

    • 使用 Windows Server 2008 或 Windows 7 時

      選擇 [開始] 功能表 → [所有程式] → [fi 系列] → [fi-7300NX 掃描器選擇工具]。

    • 使用 Windows Server 2012 時

      在「開始」畫面中按一下右鍵，然後選擇應用程式列上的 [所有應用程式] → [fi 系列] 底下的 [fi-7300NX 掃描器選擇工具]。

    • 使用 Windows Server 2012 R2 或 Windows 8.1 時

      在「開始」畫面的左下方選擇 [↓] → [fi 系列] 底下的 [fi-7300NX 掃描器選擇工具]。

      若要顯示 [↓]，請移動滑鼠鼠標。

    • 使用 Windows 10、Windows Server 2016 或 Windows Server 2019 時

      選擇 [開始] 功能表 → [fi 系列] → [fi-7300NX 掃描器選擇工具]。

  3. 啟動支援 TWAIN 驅動程式/ISIS 驅動程式的應用程式，並以掃描器開始掃描。

    關於詳細資訊，請參閱「如何執行基本掃描」。


由觸控螢幕開始掃描

由連線到網路的掃描器觸控螢幕，啟動應用程式開始掃描的程序如下。

  1. 請將掃描器連線到網路。

    請在掃描器的觸控螢幕上指定網路設定。

    關於詳細資訊，請參閱掃描器機型的手冊。

  2. 啟用可在應用程式中選擇的掃描器。

    啟動「fi-7300NX 掃描器選擇工具」，並由連線到網路的掃描器清單中選擇要使用的掃描器。

    關於詳細資訊，請參閱《fi-7300NX 掃描器選擇工具說明》。

    關於如何啟動 fi-7300NX 掃描器選擇工具的詳細資訊，請參閱「由應用程式開始掃描」。

  3. 請在掃描器的觸控螢幕上指定按鈕的設定。

    啟動「fi-7300NX Button Event Manager」以指定按下按鈕時要執行的動作。

    關於詳細資訊，請參閱「fi-7300NX Button Event Manager」的說明。

    以下說明如何啟動「fi-7300NX Button Event Manager」。

    • 使用 Windows Server 2008 或 Windows 7 時

      選擇 [開始] 功能表 → [所有程式] → [fi Series] → [fi-7300NX Button Event Manager]。

    • 使用 Windows Server 2012 時

      在「開始」畫面中按一下右鍵，然後選擇應用程式列上的 [所有應用程式] → [fi Series] 底下的 [fi-7300NX Button Event Manager]。

    • 使用 Windows Server 2012 R2 或 Windows 8.1 時

      在「開始」畫面的左下方選擇 [↓] → [fi Series] 底下的 [fi-7300NX Button Event Manager]。

      若要顯示 [↓]，請移動滑鼠鼠標。

    • 使用 Windows 10、Windows Server 2016 或 Windows Server 2019 時

      選擇 [開始] 功能表 → [fi Series] → [fi-7300NX Button Event Manager]。

  4. 在掃描器中載入文件，並按下觸控螢幕上的按鈕。

    應用程式已啟動並開始掃描。


PaperStream IP 視窗

本節說明 PaperStream IP 的視窗。
  • 標準對話方塊
  • 簡易對話方塊
  • 基本
  • 影像
  • 頁面
  • 送紙
  • 批次
  • 列印器
  • 輸出
  • 關於
  • 掃描支援
  • [儲存設定檔] 視窗
  • [自動選擇個人設定的設定] 視窗
  • [新增特定文件資訊] 視窗
  • [設定] 視窗


標準對話方塊

這是 PaperStream IP 的掃描器標準驅動程式視窗。

您可以在此視窗中指定掃描設定並啟動掃描。

設定檔清單 (設定檔清單)

從按下 下拉式清單 後所出現的清單中，選擇用於掃描的 設定檔。

在設定檔清單中選擇設定檔名稱時，會出現相應的掃描設定。

如果您在掃描器驅動程式視窗選擇一個設定檔，並變更掃描設定，則會切換到 [000: 目前的設定]。

顯示 [儲存設定檔] 視窗 以將 [000: 目前的設定] 儲存為設定檔。

注意事項

無法覆寫與自動選擇個人設定的特定文件資訊建立關聯的設定檔。

刪除目前選用的設定檔。

注意事項

  • 注意：[000: 目前的設定] 無法刪除。

  • 無法刪除與自動選擇個人設定的特定文件資訊建立關聯的設定檔。

指定是否套用正反面使用不同的設定。

  • 執行雙面掃描時

    正反面使用相同的設定
    正反面使用相同的掃描設定。
    正反面使用不同的設定
    正反面使用不同的掃描設定。

  • 指定 掃描區域 時

    各邊設定相同的掃描區域
    各邊設定相同的掃描區域顯示於 [目前設定面] 中的每一面皆會設定相同的掃描區域。
    各邊設定不同的掃描區域
    各邊設定相同的掃描區域顯示於 [目前設定面] 中的每一面皆會設定不同的掃描區域。
    提示

    勾選以下項目時，會啟用這些選項：

    • [自動色彩檢測]、[多影像輸出] 或將 [影像模式] 勾選為 [色彩長度]

    • 將 選項 選為 [正反面使用不同的設定]

注意事項

部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

將目前的設定復原為初始設定。

將掃描器驅動程式視窗的顯示切換到 簡易對話方塊。

顯示 [自動選擇個人設定的設定] 視窗。

指定自動選擇個人設定的特定文件資訊，以及要與該特定文件資訊建立關連的設定檔。

提示

可指定自動選擇個人設定的設定的權限類型。

可於 [設定] 視窗 上的 [一般] - [權限] - [設定檔作業] 中變更權限類型。

顯示 [設定] 視窗。

指定 PaperStream IP 的相關設定。

只有具有管理員權限的使用者有權限。

顯示此「說明」。

執行各項操作，例如指定掃描設定或檢查 PaperStreamIP 版本資訊。

若選擇任何一個選項 ([基本]、[影像]、[頁面]、[送紙]、[批次]、[列印器]、[輸出])，所選選項的詳細資訊會顯示在右側。

選擇 [關於] 時，會顯示 PaperStream IP 版本資訊。

依據應用程式中顯示的方式而異，此視窗底部的按鈕名稱會有所不同。

  • 從 TWAIN 驅動程式應用程式執行掃描時

  • 在 TWAIN 驅動程式應用程式中變更掃描設定時 (關閉此視窗後執行掃描)

  • 在 ISIS 驅動程式應用程式中變更掃描設定時 (關閉此視窗後執行掃描)

[掃描] 按鈕

使用目前的掃描設定開始掃描。

[關閉] 按鈕

關閉視窗。

變更已儲存。

[確定] 按鈕

關閉視窗。

變更已儲存。

[重設] 按鈕

復原在此視窗中進行的任何設定變更。

[取消] 按鈕

關閉視窗。

變更未儲存。

[預覽] 按鈕

使用目前設定執行測試掃描，並將結果顯示在 預覽視窗 中。

掃描設定可以在預覽視窗中檢查影像時變更。

提示

使用 ADF 執行掃描時，會掃描第一張紙 (若文件為雙面則只會掃描正面)。


簡易對話方塊

這是 PaperStream IP 掃描器驅動程式視窗，僅適用於掃描。

在此視窗中選擇含掃描設定的設定檔可以掃描文件。

在 [設定] 視窗 對話方塊中設定 [簡易對話方塊] 為 [預設對話方塊] 時，會顯示此視窗。

另外，若要切換到簡易對話方塊，在 標準對話方塊 中按一下 切換對話方塊 即可。

設定檔清單 (設定檔清單)

從按下 下拉式清單 後所出現的清單中，選擇用於掃描的 設定檔。

將掃描器驅動程式視窗的顯示切換到標準對話方塊。

顯示此「說明」。

紙張來源

從按下 下拉式清單 後所出現的清單中選擇掃描面。(請參閱〈紙張來源〉)

依據應用程式中顯示的方式而異，此視窗底部的按鈕名稱會有所不同。

  • 從 TWAIN 驅動程式應用程式執行掃描時

  • 在 TWAIN 驅動程式應用程式中變更掃描設定時 (關閉此視窗後執行掃描)

  • 在 ISIS 驅動程式應用程式中變更掃描設定時 (關閉此視窗後執行掃描)

[掃描] 按鈕

使用目前的掃描設定開始掃描。

[輔助掃描] 按鈕

使用目前的掃描設定開始掃描。

掃描紙張後會顯示 [輔助掃描] 視窗。

[關閉] 按鈕

關閉視窗。

變更已儲存。

[重設] 按鈕

復原在此視窗中進行的任何設定變更。

[確定] 按鈕

關閉視窗。

變更已儲存。

[取消] 按鈕

關閉視窗。

變更未儲存。


基本

以下為使用 PaperStream IP 時，掃描設定中可使用的基本項目。
  • 影像模式
  • 紙張來源
  • 解析度
  • 紙張大小
  • 文件護套
  • 合併正反面
  • 正面檢測
  • 分割長頁
另請參閱：
  • 標準對話方塊


影像模式

指定輸出的影像類型。

可從清單中選擇。

黑白

以黑色和白色輸出掃描影像。

此掃描影像是根據 [黑白方法] 中的設定，而輸出的黑白影像。

這種影像類型適用於掃描繪製線條和字元。

灰階

以包括 256 個灰階，從黑到白輸出掃描影像。

可以用黑色和白色重現相片等文件中細部的陰影。

彩色

以 24 位元色彩 (16,777,216 種色彩) 輸出掃描的影像。

這種影像類型適用於掃描彩色文件，例如彩色相片。

提示

在 24 位元色彩中，紅、綠、藍三原色會以 8 位元 (28 = 256 等級) 陰影呈現。

這樣可以呈現 256 × 256 × 256 = 16,777,216 種色彩。

自動色彩檢測

自動檢測描掃描文件為彩色或單色 (「灰階」或「黑白」)。

藉此設定，即使批次掃描中有彩色與單色文件，您亦無需因個別文件而變更掃描設定。

選擇用於自動色彩檢測的影像類型組合。

黑白 / 灰階

若檢測到彩色文件，掃描影像會以灰階輸出。

若檢測到單色文件，掃描影像會以黑白輸出。

黑白 / 彩色

若檢測到彩色文件，掃描影像會以彩色輸出。

若檢測到單色文件，掃描影像會以黑白輸出。

灰階/彩色

若檢測到彩色文件，掃描影像會以彩色輸出。

若檢測到單色文件，掃描影像會以灰階輸出。

黑白 / 灰階 / 彩色

若檢測到彩色文件，掃描影像會以彩色輸出。

若檢測到單色文件，無論灰階或黑白文件都會被區分，然後視區分結果輸出掃描文件。

提示

當 [合併正反面] 選為 [啟用]，且正反兩面文件的色彩檢測結果有異時，會如下合併正反面文件後輸出為影像：

  • 若檢測到黑白與灰階頁面，合併後影像會以灰階輸出。

  • 若檢測到黑白與彩色頁面，合併後影像會以彩色輸出。

  • 若檢測到灰階與彩色頁面，合併後影像會以彩色輸出。

敏感度

調節自動色彩檢測的敏感度。

例如，如果選擇 [黑白 / 彩色]，請依以下方法調整敏感度：

  • 如果彩色文件以黑白輸出，請提高設定值。

  • 如果黑白文件以彩色輸出，請設定一個較小值。

提示

以下類型的彩色文件可能會被檢測為單色文件：

  • 淡色文件

  • 彩色區域較小的文件

  • 包含接近黑色的顏色如深灰色的雙色文件

區分顏色

選擇要將文件檢測為單色文件的條件。

包含背景色

將黑白文件僅檢測為單色文件。

忽略背景色

將黑白文件檢測為單色文件，亦將具有單一顏色背景且單色字元的文件檢測為單色文件。

提示

  • 各種設定的檢測結果範例如下所示。

    掃描後文件

    包含背景色

    忽略背景色

    掃描文件 01

    被檢測為單色文件。

    被檢測為單色文件。

    掃描文件 02

    被檢測為彩色文件。

    被檢測為單色文件。

    掃描文件 03

    被檢測為彩色文件。

    被檢測為彩色文件。

    掃描文件 04

    被檢測為彩色文件。

    被檢測為彩色文件。

  • 含漸層的文件可能會被檢測為彩色文件。

多影像輸出

在掃描文件的雙面輸出多張影像。最多輸出三種影像。

例如，您可以指定第一個影像以黑白輸出，第二個影像以灰階輸出，第三個影像以彩色輸出。

勾選影像類型輸出順序，從第 1 → 第 2 → 第 3 依序輸出。

色彩長度

檢測文件長度或影像長度並判斷輸出的影像類型。

使用 ADF 執行掃描時，會檢測文件的長度。使用平台執行掃描時，會檢測影像的長度。

參考長度

根據會檢測到的文件長度指定參考長度。

根據在此指定的長度，會將文件檢測為短文件或長文件。

短

當文件的長度比 [參考長度] 中指定的數值短時，選擇以下影像類別之一以輸出影像：

  • [黑白]

  • [灰階]

  • [彩色]

長

當文件的長度比 [參考長度] 中指定的數值長時，選擇以下影像類別之一以輸出影像：

  • [黑白]

  • [灰階]

  • [彩色]

提示

  • 若文件或影像長度近似於 [參考長度]，可能無法準確檢測長度。

  • ADF 掃描時如果送入的文件歪斜，可能會將短於 [參考長度] 的文件檢測為長於參考長度。

    請指定較長的 [參考長度] 或使用側導板送入文件。

  • 使用平台掃描時，會在旋轉前 ([旋轉]) 檢測影像長度並分割成兩頁 ([上下分割])。

  • 如果您指定 [掃描區域] 並使用 預覽 功能時，則紙張長度可能無法正確地偵測。

切換代碼頁

使用代碼頁切換輸出影像類型。

代碼頁為上頭印有分隔碼等特定資訊的紙張。

於頁面前插入代碼頁以切換影像類型。

若未使用代碼頁，掃描影像將以黑白輸出。

印有分隔碼的頁面，可作為代碼頁使用。

以下顯示分隔碼與影像類型間的對應關係。

  • Patch 1 將影像類型切換至 [黑白]

  • Patch 4 將影像類型切換至 [灰階]

  • Patch 6 將影像類型切換至 [彩色]

提示

關於如何列印分隔碼的詳細資訊，請參閱〈檢測分隔碼〉。

代碼頁影像

指定是否要輸出代碼頁的掃描影像。

不輸出

不輸出代碼頁的掃描影像。

提示

  • 使用 TWAIN 驅動程式時，若將 [檢測分隔碼] 中的 [類型] 選為以下其一時，一律輸出具有所選分隔碼該頁的掃描影像。

    • Patch 1

    • Patch 4

    • Patch 6

  • 使用 ISIS 驅動程式時，若將 [檢測分隔碼] 指定為 [啟用]，此設定會變更為 [輸出]。

輸出
輸出代碼頁的掃描影像。
注意事項

  • 可用項目依據掃描器機型而異。關於詳細資訊，請參閱「掃描器驅動程式規格」。

  • 部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

提示

如果選擇了以下其中一個選項，輸出影像的類型就可以超過一種。可為每張影像設定所需的掃描設定。

  • [自動色彩檢測]

  • [多影像輸出]

  • [色彩長度]

  • [切換代碼頁]

關於詳細資訊，請參閱「針對每張輸出影像指定掃描設定」。

另請參閱：
  • 標準對話方塊
  • 基本


紙張來源

為掃描面指定一個選項。

可從清單中選擇。

平台

掃描置於平台文件座的文件。

送紙器 (正面)

掃描在掃描器的送紙部位中的文件，一次一張紙。在這種情況，只會掃描正面。

送紙器 (背面)

掃描在掃描器的送紙部位中的文件，一次一張紙。在這種情況，只會掃描背面。

送紙器 (兩面)

掃描在掃描器的送紙部位中的文件雙面，一次一張紙，並依照「正面」、「背面」的順序輸出影像。

提示

如果應用程式不支援雙面掃描，只會輸出正面影像。

送紙器 (虛擬雙面)

先掃描在掃描器的送紙部位中的文件正面，然後掃描背面，接著自動為其排序。

注意事項

這個選項只有在使用 TWAIN 應用程式與支援虛擬雙面掃描的掃描器才能使用。

自動選擇

配備 ADF 與平台的掃描器可以設定此功能。

如果將文件裝入 ADF 進紙槽 (送紙器)，就會透過 ADF 執行掃描。

如果將文件置於平台文件座，就會透過平台執行掃描。

使用以下清單中的 ADF 執行掃描時，您可以選擇要掃描哪一面。

送紙器掃描面
正面

只掃描 ADF 進紙槽 (送紙器) 中文件的正面。

背面

只掃描 ADF 進紙槽 (送紙器) 中文件的背面。

兩面

依照「正面」、「背面」的順序雙面掃描 ADF 進紙槽 (送紙器) 中的文件。

注意事項

  • 依據下列的狀態而定，可指定的項目有異：

    • 掃描器機型

    • 掃描器驅動程式類型

    關於詳細資訊，請參閱「掃描器驅動程式規格」。

  • 部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

另請參閱：
  • 標準對話方塊
  • 基本


解析度

指定影像解析度。

可從清單中選擇。

提示

解析度會以 dpi 單位顯示 (每英吋的像素數)。

自訂

任何解析度

將解析度指定介於 50 與 600 dpi 間。

您可指定解析度，以 1 dpi 為增量。

注意事項

  • 可用的解析度依據紙張大小而異。關於詳細資訊，請參閱〈掃描器驅動程式規格〉。

  • 部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

提示

若為輸出影像設定一種以上的影像類型，則可為各影像類型設定所需的掃描設定。

關於詳細資訊，請參閱「針對每張輸出影像指定掃描設定」。

另請參閱：
  • 標準對話方塊
  • 基本


紙張大小

指定要掃描的文件的紙張大小。

可從清單中選擇。

啟用 [文件護套] 時，請參閱〈紙張大小 (文件護套)〉。

自訂

任何尺寸

若要掃描非標準大小的文件，請選擇 [自訂] 並指定紙張大小。

注意事項

  • 可用紙張大小依據下列而定：

    • 掃描器機型

    • 掃描器驅動程式類型

    • [解析度] 數值

    • 不論是否啟用 [合併正反面]

    關於詳細資訊，請參閱〈掃描器驅動程式規格〉。

  • 部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

另請參閱：
  • 標準對話方塊
  • 基本


文件護套

指定使用文件護套/相片文件護套/小冊子文件護套掃描時的設定。

可從清單中選擇。

啟用這項功能時，會指定以下掃描設定。

  • 將 [紙張來源] 選為 [送紙器 (兩面)] 或 [送紙器 (正面)] 時

  • [剪切] 選為 [頁尾檢測，預留掃描]

不啟用

不使用文件護套/相片文件護套/小冊子文件護套執行掃描時，請選擇此項。

對頁

使用文件護套掃描對摺文件，並將正反面合併為單一影像時，請選擇此項。

提示

使用 ISIS 驅動程式時，第二頁將輸出空白影像。如果不想要空白影像，請啟用 空白頁檢測 功能。

裁剪 (正面)

若僅要掃描置於文件護套/相片文件護套/小冊子文件護套中的文件正面，請選擇此項。

裁剪 (兩面)

若要掃描置於文件護套/相片文件護套/小冊子文件護套中的文件兩面，請選擇此項。

提示

  • 關於以下文件護套/相片文件護套/小冊子文件護套的詳細資訊，請參閱掃描器機型的手冊。

    • 可使用的文件護套種類

    • 如何將文件放入文件護套/相片文件護套/小冊子文件護套

    • 如何將文件護套/相片文件護套/小冊子文件護套載入掃描器

  • 若使用了 TWAIN 驅動程式，可個別設定以下掃描設定：

    • 文件護套/相片文件護套/小冊子文件護套
    • 不使用文件護套/相片文件護套/小冊子文件護套掃描的文件

    關於詳細資訊，請參閱「為即將輸出的各份文件指定掃描設定 (文件護套)」。

  • 相同的掃描設定會套用到正反面。

  • 使用文件護套/相片文件護套/小冊子文件護套掃描文件時，掃描文件的裁剪影像將會輸出於空白影像的中央。

    可為 [紙張大小] 指定空白影像的大小。

  • 裁剪影像的方式將依據您使用的文件護套種類而定。

    • 使用文件護套或相片文件護套時，僅裁剪文件的內容。

    • 使用小冊子文件護套時，影像將裁剪成與實際文件相同的大小。

  • 若將 [紙張大小] 選為 [自動]，輸出影像的方式將依據您使用的文件護套種類而定。

    • 使用文件護套時，將以最接近原影像尺寸的其中一種標準紙張大小，輸出裁剪的影像或合併的影像。
    • 使用相片文件護套或小冊子文件護套時，將以原尺寸輸出裁剪的影像。

    關於 [文件護套] 設為啟用時可指定的 [紙張大小]，請參閱 [紙張大小 (文件護套)]。

  • 若將 [文件護套] 設為啟用，且不使用文件護套/相片文件護套/小冊子文件護套掃描文件時，掃描文件的影像將裁剪成與實際文件相同的大小並輸出。

注意事項

  • 依據掃描器機型而異，有可能停用此功能。關於詳細資訊，請參閱「掃描器驅動程式規格」。

  • 部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

另請參閱：
  • 如何使用文件護套/相片文件護套/小冊子文件護套掃描文件
  • 標準對話方塊
  • 基本


合併正反面

由雙面掃描得來的文件正反面影像，將合併並儲存為單一影像。

啟用這項功能時，會指定以下掃描設定。

  • 將 [紙張來源] 選為 [送紙器 (兩面)]

  • 將 [旋轉] 選為 [0 度] (若已指定為 [自動] 時)

不啟用

不啟用本功能。

啟用

啟用本功能。

如果同時啟用下列設定，這些設定會套用至合併的影像：

  • [校正邊緣] 中的 [頁緣填補]

  • [反色]

  • [電子列印器]

  • [空白頁檢測] 中的 [影像輸出]

背面位置

指定背面的位置。

可選擇 [上]、[下]、[左] 或 [右]。

旋轉背面

指定背面的方向。

可選擇 [0 度] 或 [180 度]。

在使用 [頁面] 中的 [旋轉] 功能，對影像的正面和背面進行操作之後，指定旋轉背面的適當方向。

試樣

顯示已合併正反面影像的範例。

目標文件

選擇合併文件時的條件。

全部

合併所有文件。

名片長度以下

長度小於符合 ISO7810 ID-1 類型 (85.6×53.98 mm) 的文件會合併。

自訂

請指定長度。

可選擇 [以上] 或 [以下]。

提示

符合此條件的文件若歪斜送入，則可能不會合併。

請使用側導板筆直地送入文件。

如果問題仍然存在，請調整 [長度] 或 [自訂]。

提示

  • 使用 ISIS 驅動程式時，輸出合併影像時會帶有空白影像。如果不想要空白影像，請啟用 空白頁檢測 功能。

  • 可否掃描對摺的文件，依據掃描器機型而定。關於詳細資訊，請參閱〈掃描器驅動程式規格〉。

注意事項

  • 依據掃描器機型而異，有可能停用此功能。關於詳細資訊，請參閱〈掃描器驅動程式規格〉。

  • 部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

另請參閱：
  • 標準對話方塊
  • 基本


正面檢測

若掃描證件等有證件照的文件，將會自動對調掃描影像的正面及背面，使有照片那面成為正面。
提示

關於執行正面檢測所需條件的詳情，請參閱 正面檢測所需條件。

不要檢測

不啟用本功能。

不檢測掃描影像的正面及背面。

檢測 (不正確時對調)

檢測文件是否有證件照，並自動對調掃描影像的正面及背面，使有照片那面成為正面。

提示

若文件的兩面皆有證件照，則不會對調掃描影像。

檢測 (不正確時對調並移除背面)

檢測文件是否有證件照，並自動對調掃描影像的正面及背面，使有照片那面成為正面。

然後刪除掃描影像的背面，並僅輸出掃描影像有證件照的正面。

提示

  • 若文件的兩面皆有證件照，則不會對調掃描影像的正面及背面，並將刪除掃描影像的背面。

  • 使用 ISIS 驅動程式時，第二頁將輸出空白影像。如果不想要空白影像，請啟用 空白頁檢測 功能。

注意事項

  • 請注意，啟用此功能時，掃描速度將會變慢。

  • 依據掃描器機型而異，有可能停用此功能。關於詳細資訊，請參閱「掃描器驅動程式規格」。

  • 部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

提示

  • 啟用這項功能時，會指定以下掃描設定。

    • 將 [紙張來源] 選為 [送紙器 (兩面)]

  • 在 [預覽] 功能中，將會顯示對調正面及背面影像之前的掃描影像。

  • 啟用 [電子列印器] 時，字串將新增至對調正面及背面影像之後的掃描影像。

另請參閱：
  • 如何自動檢測文件的正面及背面
  • 正面檢測所需條件
  • 標準對話方塊
  • 基本


分割長頁

分割並輸出長頁文件的掃描影像為多頁。
提示

長頁文件是指長度介於 14 英吋 (355.6 mm) 和 7,874 英吋 (200 m) 之間的文件。

可為 [紙張大小] 指定每頁的影像大小。

啟用這項功能時，會指定以下掃描設定。

  • 將 [剪切] 選為 [頁尾檢測]

  • 將 [旋轉] 選為 [0 度] (若已指定為 [自動] 時)

不啟用

不啟用本功能。

啟用

啟用本功能。

指定 [送紙器 (兩面)] 時，會輸出正面 (第 1 部分) → 背面 (第 1 部分) → 正面 (第 2 部分) → 背面 (第 2 部分) 的影像。

提示

最後一頁可能輸出僅含文件邊緣的影像。

若輸出不需要的影像，請將之刪除。

注意事項

  • 依據掃描器機型而異，有可能停用此功能。關於詳細資訊，請參閱「掃描器驅動程式規格」。

  • 部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

另請參閱：
  • 標準對話方塊
  • 基本


影像

影像畫質的相關設定。
  • 黑白方法
  • 色調調整
  • 色彩調整
  • 清除
  • 減少直線
  • 濾色
  • sRGB 輸出
  • 反色
另請參閱：
  • 標準對話方塊


黑白方法

指定二值化的處理方法。

只在影像類型選為「黑白」時才能使用此設定。

黑 [[SDLENTITYREF[amp]]] 白方法
動態臨界值 (iDTC) (影像範本)

使用 PaperStream IP 專屬二值化技術，視文件執行最佳二值化。

您可以從背景陰暗的文件中取得清晰的影像。

[敏感度] 與 [背景臨界值] 可透過以下滑桿調整。

增加 [敏感度] 的值，可產生更多細節、更加精細的影像。

增加 [背景臨界值] 的值，可提高亮度，並讓背景更均勻。

如果部分背景部位變白或變黑，可以調整 [背景臨界值]。

提示

掃描影像畫質可能依據 [解析度] 而異。

如果有這種情況，請調整 [敏感度] 和 [背景臨界值]。

靜態臨界值

根據 [臨界值] 的設定值執行簡易二值化。

[臨界值] 可使用以下滑桿調整。

增加此值可將淡灰色掃描為黑色。影像中若有不必要的灰色區域即減少此值。

注意事項

要在 ISIS 驅動程式執行同樣的調整，請到 [色調調整] 的 [自訂] 中調整 [亮度]。

進階 DTC

執行適用於淡色字元文件的二值化。

[臨界值] 可使用以下滑桿調整。

增加或減少 [臨界值] 的值可讓影像變暗或變亮。

SDTC 模式

執行適用於目錄或辦公室文件的二值化。

二值化敏感度可使用以下滑桿調整。

增加 [敏感度] 的值，可產生更多細節的影像。減少該值有助於減少影像雜訊。

即使調整 [敏感度]，彩色漸層也不會有太大的變化。若影像太濃或太淡，請在 [色調調整] 中調整彩色漸層。

半色調

藉由結合黑白點圖樣呈現色彩濃度。

從以下選項選擇半色調圖樣：

較暗的照片

本圖樣適用於掃描暗色相片。

較暗的文字和照片

本圖樣適用於掃描暗色字元與相片混合的影像。

較淡的照片

本圖樣適用於掃描淡色相片。

較淡的文字和照片

本圖樣適用於掃描淡色字元與相片混合的影像。

下載方式

套用自訂的遞色模式。

選擇 遞色模式 檔案。

誤差擴散模式

使用誤差擴散方法。

這個方法會降低原始文件和輸出影像之間像素濃度的差異，可以得到接近掃描影像的輸出結果。

SEE (影像範本)

辨識影像的圖片/相片和字元/線條並執行二值化。

圖片和相片在 [半色調] 中進行處理，而字元和線條繪圖在 [靜態臨界值] 中處理。

若掃描了包含圖片/相片與字元/線條的文件，只有字元和線條會受到突顯，因為圖片與相片的漸層都保持不變。

可以使用 [半色調圖樣] 指定圖片/相片的 [SEE]，並使用 [臨界值] 指定字元/線條。

注意事項

  • 可用項目依據掃描器驅動程式類型而異。關於詳細資訊，請參閱「掃描器驅動程式規格」。

  • 部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

提示

若為輸出影像設定一種以上的影像類型，則可為各影像類型設定所需的掃描設定。

關於詳細資訊，請參閱「針對每張輸出影像指定掃描設定」。

另請參閱：
  • 標準對話方塊
  • 影像


色調調整

調整整張影像的色調。
自動 (影像範本)

根據掃描文件調整至最佳影像畫質。

提示

如果字元看起來更實際更淡，請選擇其他預設項目的其中一個或 [自訂] 以調整影像畫質。

標準 (影像範本)

調整至標準影像畫質。

柔和

以柔和的顏色輸出掃描影像。

鮮銳

以強烈對比的顏色輸出掃描影像。

適合減少掃描影像上的透印。

明亮

以較明亮的顏色輸出掃描影像。

適合灰階或暗色的影像。

下載方式

套用自訂的 Gamma 模式。

選擇 Gamma 模式 檔案。

自訂

手動調整影像畫質。

亮度

調整整張影像的亮度。提高數值使影像更暗，或降低數值使影像更亮。

對比

調整整張影像的對比。提高數值使亮部更亮、暗部更暗。

陰影

調整影像的暗部。提高數值使暗部更暗。

適合強調淡色文字。

反白

調整影像的亮部。降低數值使亮部更亮。

適合調整掃描白色背景文件時的影像背景亮度。

Gamma

調整影像的亮度，但不含亮部與暗部。提高數值使影像更亮，或降低數值使影像更暗。

注意事項

部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

提示

  • 若為輸出影像設定一種以上的影像類型，則可為各影像類型設定所需的掃描設定。

    關於詳細資訊，請參閱「針對每張輸出影像指定掃描設定」。

  • 若在使用 TWAIN 驅動程式時啟用了 文件護套 功能，可個別設定以下掃描設定：

    • 使用文件護套/相片文件護套/小冊子文件護套掃描的文件
    • 不使用文件護套/相片文件護套/小冊子文件護套掃描的文件

    關於詳細資訊，請參閱「為即將輸出的各份文件指定掃描設定 (文件護套)」。

另請參閱：
  • 標準對話方塊
  • 影像


色彩調整

調整影像的色彩。

影像類型選擇為「彩色」時可啟用此功能。

色彩再現

選擇色彩再現的方法。

對比度優先

強調色彩間的對比度以輸出分明的影像。

色彩優先

消除色彩間的差異以輸出平滑的影像。

可使用以下滑桿調整影像的色調。

亮度

調整整張影像的亮度。提高數值使影像更暗，或降低數值使影像更亮。

對比

調整整張影像的對比。提高數值使亮部更亮、暗部更暗。

陰影

調整影像的暗部。提高數值使暗部更暗。

適合強調淡色文字。

反白

調整影像的亮部。降低數值使亮部更亮。

適合調整掃描白色背景文件時的影像背景亮度。

Gamma

調整影像的亮度，但不含亮部與暗部。提高數值使影像更亮，或降低數值使影像更暗。

注意事項

部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

RGB

調整影像的色彩。

不啟用

不啟用本功能。

啟用

啟用本功能。

可使用以下滑桿調整顏色。

另請參閱：
  • 標準對話方塊
  • 影像


清除

校正影像的字元、線條、背景。

視影像類型而定，會出現不同的設定。

彩色/灰階 | 黑白 (動態臨界值 (iDTC))
清除 - 彩色/灰階 | 清除 - 動態臨界值 (iDTC)
黑白 (靜態臨界值) | 黑白 (SDTC 模式/半色調/SEE)
清除 - 靜態臨界值 | 清除 - SDTC 模式/半色調/SEE
清晰度

指定輸出影像清晰度的選項。

無

不要執行清晰度調整。

強調

強調字元與線條的輪廓。

[等級] 會變更設定的等級 (1 到 3)。設定的等級越高，就會越強調輪廓。

本選項可在選擇了以下的影像類型時設定：

  • 彩色

  • 灰階

  • 黑白 (將 [黑白方法] 指定為 [靜態臨界值]、[SDTC 模式]、[半色調] 或 [SEE] 時)

消除網點

掃描彩色或灰階文件時，減少影像上出現的雲紋。

[等級] 會變更設定的等級 (1 到 4)。設定的等級越高，出現的波紋就會越少。

本選項可在選擇了以下的影像類型時設定：

  • 彩色

  • 灰階

抽取輪廓

抽取字元與線條的輪廓。

本選項可在選擇了以下的影像類型時設定：

  • 黑白 (將 [黑白方法] 指定為 [靜態臨界值] 時)

平滑

讓字元與線條的曲線變得平滑。

[等級] 會變更設定的等級 (1 到 4)。設定的等級越高，曲線就會越平滑。

本選項可在選擇了以下的影像類型時設定：

  • 黑白 (將 [黑白方法] 指定為 [靜態臨界值]、[SDTC 模式]、[半色調] 或 [SEE] 時)

清除顏色

讓影像背景變得平滑，並抑制著色和濃度不均的情況。

影像類型選擇為「彩色」或「灰階」時啟用。

無

不執行清除顏色的調整。

自動

讓影像背景變得平滑。選擇此項目可抑制著色和濃度不均的情況。

白

讓影像背景變得平滑，並將主要背景色轉換為白色。選擇此項目可強調字元和線條。

乾淨度

調整平滑度等級 (-5 到 5)。

平滑度等級越高，平滑化色彩的色彩範圍就會越寬。

平滑度等級越低，平滑化色彩的色彩範圍就會越窄 (背景除外)。

提示

本功能可能不適用於掃描色彩分佈區域廣泛的文件，例如相片。

在此情況下，請將此選項選為 [無]。

字元粗細 (範本影像)

調整影像上字元與線條的粗細。

增強字元 (範本影像)

校正影像中褪色的字元與線條。

移除雜訊 (影像範本)

移除二值化處理所造成的影像雜訊 (背景中不必要的點)。

提示

如果指定了較大值，可能會刪除字元或部分字元。

在此情況下，請降低值或將此選項選為 [不啟用]。

移除圖樣背景 (影像範本)

移除影像背景中的小字元和圖樣以提升 OCR 準確度。

不啟用

不啟用本功能。

啟用

將 [黑白方法] 指定為 [靜態臨界值] 時，此功能為啟用。

設定值

將 [黑白方法] 指定為 [動態臨界值 (iDTC)] 時，此功能為啟用。

數值越高，影像背景中的小字元和模糊圖樣越容易移除。

重要事項

嚴禁自受版權保護作品移除圖樣背景。

此移除功能之目的為提升 OCR 之精確度，然將此功能用於其他用途可能觸法。

提示

  • 請注意，啟用此功能時，可能減慢掃描速度。

  • 將 [黑白方法] 指定為 [動態臨界值 (iDTC)] 時

    • 即使啟用移除圖樣背景功能，而文件中仍殘留有背景圖樣時，請降低 [動態臨界值 (iDTC)] 的 [敏感度]。

      或者，將 [黑白方法] 指定為 [靜態臨界值] 以啟用移除圖樣背景功能。

    • 如果字元變得模糊，請選擇 [不啟用] 或增加 [動態臨界值 (iDTC)] 的 [敏感度]。

    • 若啟用移除圖樣背景功能，預覽視窗中顯示的影像可能不同於輸出影像。

  • 將 [黑白方法] 指定為 [靜態臨界值] 時

    若文字變模糊，請將 [黑白方法] 指定為 [動態臨界值 (iDTC)] 以啟用移除圖樣背景功能。

擷取文字 (範本影像)

處理影像以提升 OCR 精確度。

不啟用

不啟用本功能。

啟用

啟用本功能。

方法

選擇要處理的字元類型。

  • 擷取反白字型

    將白色字元反轉為黑色。

  • 移除半色調

    移除網底。

  • 移除蓋印

    移除紅色蓋印。

重要事項

此移除功能之目的為提升 OCR 之精確度，然將此功能用於其他用途可能觸法。

提示

將 [解析度] 指定為 300 dpi 以上。

轉換為白色背景

調整臨界值，這樣掃描背景為白色以外的文件時 (例如報紙) 可讓背景變白。

不啟用

不啟用本功能。

啟用

啟用本功能。

自動調整亮度等級可使深色文件的輸出影像也擁有一致的亮度。只在影像類型設定為「黑白」時才有效。

影像類型指定為「彩色」或「灰階」時，可能造成色調不均。

在此情況下，請在 [色調調整] 中勾選 [自動]。

自動

視 [影像模式] 與 [黑白方法] 設定而定，會自動 [啟用] 或 [不啟用] 本功能。

將影像類型選為「黑白」並將 [黑白方法] 選為 [靜態臨界值] 或 [SDTC 模式] 時，將 [啟用] 此功能。請為其他設定組合 [不啟用] 此功能。

提示

如果文件的上邊界不到 5mm，可能會出現影像雜訊 (不必要的條紋)。

在此情況下，請將此選項選為 [不啟用]。

提示

  • 將影像類型選為「黑白」並將 [黑白方法] 選為 [動態臨界值 (iDTC)] 時，將啟用以下項目：

    • [字元粗細]

    • [增強字元]

    • [移除雜訊]

    • [移除圖樣背景] (*1)

    • [擷取文字]

    *1:

    將影像類型選為 [黑白]，並將 [黑白方法] 選為 [靜態臨界值] 時也將啟用。

  • 若為輸出影像設定一種以上的影像類型，則可為各影像類型設定所需的掃描設定。

    關於詳細資訊，請參閱「針對每張輸出影像指定掃描設定」。

另請參閱：
  • 標準對話方塊
  • 影像


減少直線

減少出現在影像上的直線。
不啟用

不啟用本功能。

啟用

啟用本功能。

注意事項

部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

提示

如果清潔掃描器內部後仍出現直線，請啟用此功能。

關於清潔掃描器內部的詳細資訊，請參閱掃描器機型的手冊。

另請參閱：
  • 標準對話方塊
  • 影像


濾色

將黑色以外的色彩從影像濾除。

例如，如果文件有黑字紅框，只會掃描黑字。(影像範本)

選擇以下其中一個影像類型時可指定此項目：

  • 黑白

  • 灰階

硬體設備

依照「軟體操作面板」的設定。

關於詳細資訊，請參閱掃描器機型的手冊。

紅/綠/藍

輸出已濾除指定色彩的影像。

白

輸出已濾除極明亮色彩的影像。

接近白色的明亮色彩 (例如黃色) 可能會遭到刪除。

無

輸出影像，不濾除任何色彩。

飽和度

使用移除的高濃度色彩的輸出影像。

適用於抽取字元。

您可以使用以下滑桿調整敏感度，以濾除色彩。

自訂 1 到 自訂 4

輸出已濾除自訂色彩的影像。

若從 [自訂 1] 到 [自訂 4] 選擇任何一個色彩模式，會出現 [選擇濾色] 視窗。

注意事項

部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

提示

  • 可用項目依據掃描器機型而異。關於詳細資訊，請參閱「掃描器驅動程式規格」。

  • 若為輸出影像設定一種以上的影像類型，則可為各影像類型設定所需的掃描設定。

    關於詳細資訊，請參閱「針對每張輸出影像指定掃描設定」。

另請參閱：
  • 標準對話方塊
  • 影像


[選擇濾色] 視窗

在以下視窗中指定要從影像濾除的色彩。
原圖像

出現色圖。選擇要濾除的色彩，用滑鼠按一下該色彩即可。

濾色圖像

出現的影像，沒有在 [原圖像] 中選擇的色彩。

[色彩 1] 到 [色彩 3] 索引標籤
[濾除] 核取方塊

勾選此核取方塊以選擇要濾除的色彩。

提示

您無法清除 [色彩 1] 索引標籤的核取方塊。

紅/綠/藍

要調整色彩，請調整各個值。

顏色

顯示指定色彩的詳細資訊。

[黑色優先] 核取方塊

不想濾除任何字元時勾選此核取方塊。

此選項可防止濾除黑色等低彩度顏色 (一般用於字元的顏色)。

靈敏度

針對要移除的所選色彩指定允許範圍。

可用範圍：15 到 180 度 (預設值：15 度)

設定的值越大，色彩範圍會變得越寬。

[文件] 按鈕

您可以在 [原圖像] 與 [濾色圖像] 顯示影像。

可顯示以下檔案格式的影像：

  • 24 位元彩色點陣圖檔

  • 彩色 JPEG 檔案

  • 彩色 TIFF 檔案

[應用] 按鈕

應用指定的設定，然後關閉視窗。

[取消] 按鈕

取消指定的設定，然後關閉視窗。

提示

如果在 [黑色優先] 停用時增加靈敏度等級，影像可能看起來像褪色。

在此情況下，請啟用 [黑色優先] 或指定較低的 [靈敏度] 等級。

另請參閱：
  • 標準對話方塊
  • 影像
  • 濾色


sRGB 輸出

套用 Windows 的色彩設定檔「sRGB Color Space Profile.icm」。

影像類型選擇為「彩色」時可啟用此功能。

不啟用

不啟用本功能。

啟用

啟用本功能。

注意事項

部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

提示

關於色彩設定檔的詳細資訊，請參閱 Windows 說明。

另請參閱：
  • 標準對話方塊
  • 影像


反色

反轉影像色彩。

(影像範本)

不啟用

不啟用本功能。

啟用

啟用本功能。

提示

若為輸出影像設定一種以上的影像類型，則可為各影像類型設定所需的掃描設定。

關於詳細資訊，請參閱「針對每張輸出影像指定掃描設定」。

另請參閱：
  • 標準對話方塊
  • 影像


頁面

指定影像剪切與校正的相關設定。
  • 剪切
  • 上下分割
  • 旋轉
  • 校正邊緣
  • 消除裝訂孔
  • 空白頁檢測
另請參閱：
  • 標準對話方塊


剪切

從掃描影像剪下所需部分。

指定裁剪方式。

[無]

[自動檢測大小] (例：fi-6800)

[歪斜校正] 與 [設定] 視窗 如下設定時：

  • 將 [圖像處理] 下的 [歪斜校正] 選為 [新增至掃描設定]
無
自動檢測大小
歪斜校正
無

以在 [紙張大小] 中指定的紙張尺寸輸出影像。

實際文件尺寸小於指定的紙張尺寸時，請在 [背景] 中指定文件周圍的顏色。

注意事項

視掃描器機型而定，文件周圍的顏色可在 [背景] 中變更。

實際文件尺寸小於指定的尺寸時，會啟用 [背景] 的設定。

自動檢測大小/自動檢測大小(長頁)

以在 [紙張大小] 中指定的紙張尺寸掃描文件。然後，輸出影像的尺寸會和實際文件相同。

在 ADF 中使用不同尺寸的紙張連續掃描不同文件時，輸出影像的尺寸會對應到每份文件。

在 [設定] 視窗的 [圖像處理] 中設定以下項目。

  • 是否輸出索引標籤

  • 打開平台的文件掀蓋掃描文件時，是否從掃描影像移除擷取到室內光線的炫光

提示

長頁文件是指長度比 14 英吋 (355.6 mm) 長的掃描文件。

  • 使用 TWAIN 驅動程式時

    以和要掃描的文件相同或較大尺寸來設定 [紙張大小]。

    若無法檢測文件尺寸，輸出的掃描影像尺寸會比 [紙張大小] 中指定的尺寸大。

  • 使用 ISIS 驅動程式時

    為 [紙張大小] 設定 [掃描器的最大值]。

    若無法檢測文件尺寸，掃描的影像會依掃描尺寸輸出。

注意事項

  • 這個功能可能無法在某些應用程式正常運作。

  • 要掃描白色文件，請執行以下其中一項作業：

    • 將黑色文件壓墊加至文件掀蓋並掃描文件

    • 打開文件掀蓋掃描文件

      若要確認功能是否可用，請參閱〈掃描器驅動程式規格〉。

提示

  • 若文件非長方形，可能無法正確檢測出文件尺寸。

    在此情況下，請將 [剪切] 選為 [無]。

  • 若文件邊緣周圍有深色陰暗部分或邊緣附近有直線，可能無法正確檢測出文件尺寸。

    在此情況下，請將 [優先度] 選為 [準確度]，或將 [剪切] 選為 [無]。

歪斜校正

校正歪斜影像並以 [紙張大小] 中指定的尺寸輸出。

在 [背景] 中選擇文件周圍的背景色。

在 [設定] 視窗的 [圖像處理] 中選擇歪斜校正方式。

頁尾檢測

使用指定的 [紙張大小] 開始掃描，然後在檢測到頁面結束位置時停止掃描。

在 ADF 中連續掃描不同長度的批次文件時，輸出影像的長度會對應到每份文件。

然而，掃描區域將侷限於 [紙張大小] 中指定的長度。

注意事項

在 [背景] 中選擇文件周圍的背景色。文件周圍的背景色因掃描器機型而異。

預留掃描

輸出的影像尺寸大於 [紙張大小] 所指定的尺寸。

注意事項

文件周圍的背景色因掃描器機型而異。

頁尾檢測，預留掃描

以 [紙張大小] 指定的尺寸開始掃描，然後在檢測到頁尾時停止掃描，並將影像輸出為較大的紙張大小。

注意事項

文件周圍的背景色因掃描器機型而異。

背景

選擇文件周圍的背景色。

若輸出影像大於實際文件，掃描影像周圍的區域會填入此處指定的顏色。

選擇 [無]、[頁尾檢測] 或 [歪斜校正] 時，可指定此選項。

選擇 [歪斜校正] 時，可指定文件的顏色。

提示

將 [紙張來源] 選為 [平台] 時，若選擇 [無] 時將不會顯示 [背景]。

歪斜校正方式

選擇歪斜校正方式。

此選項會在選擇 [歪斜校正] 時啟用。

此選項會在 [設定] 視窗中 [圖像處理] 下的 [歪斜校正] 選為 [新增至掃描設定] 時顯示。

注意事項

關於歪斜校正方式的詳細資訊，請參閱 [設定] 視窗中的 [歪斜校正]。

輸出大小
頁緣

選擇 [自動檢測大小] 或 [自動檢測大小 (長頁)]，調整影像邊緣。

如果設定值高於 0，指定的寬度會加到所有面，且輸出的影像相較於設定值為 0 mm 時的輸出的影像來得大。這樣可輸出整張影像，不會缺少任何部分。

如果設定值低於 0，指定的寬度會從所有面減去，且輸出的影像相較於設定值為 0 mm 時的輸出的影像來得小。您可以調整影像，不要在影像周圍留下黑區域。

掃描區域

輸出指定區域的影像

選擇以下其中一個選項時可指定此項目：

  • [無]

  • [自動檢測大小]

  • [自動檢測大小 (長頁)]

  • [歪斜校正]

  • [頁尾檢測]

在 [設定] 視窗的 [圖像處理] 中選擇影像裁剪方式。

提示

  • 指定要輸出的區域時，可啟用此選項。

    如果掃描區域超出影像範圍，由於影像旋轉或任何其他原因，掃描區域會輸出裁剪前的影像。

  • 使用 預覽 功能掃描時，會出現指定掃描區域的邊框。

    裁剪掃描區域後輸出的影像不會出現。

  • 此選項出現在當 [頁面] 的 [上下分割] 中指定為 [不啟用] 時。

  • 若為輸出影像設定一種以上的影像類型，則可為各影像類型設定所需的掃描設定。

    關於詳細資訊，請參閱「針對每張輸出影像指定掃描設定」。

優先度

選擇 [自動檢測大小] 或 [自動檢測大小 (長頁)] 時，請指定優先進行剪切速度或準確度。

注意事項

  • 依據下列的狀態而定，可指定的項目有異：

    • 掃描器機型

    • 掃描器驅動程式類型

    關於詳細資訊，請參閱「掃描器驅動程式規格」。

  • 部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

另請參閱：
  • 標準對話方塊
  • 頁面


上下分割

在中央部位水平分割影像。

例如，兩個頁面影像 (並排列印在一個頁面之中) 可以再次分割並成為兩個獨立影像。

不啟用

不啟用本功能。

啟用

啟用本功能。

分割單一文件，並輸出兩個單獨的影像。

以下設定會套用到各個分割影像：

  • [多影像輸出]

  • [自動色彩檢測]

  • [旋轉]

  • [空白頁檢測]

若指定 [送紙器 (兩面)]，各文件會以正面 (頂端) → 正面 (底端) → 反面 (頂端) → 反面 (底端) 的順序輸出。

注意事項

部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

另請參閱：
  • 標準對話方塊
  • 頁面


旋轉

校正影像方向。

指定影像的旋轉方向。

自動

判斷與校正頁面方向。

提示

所有解析度低於 200 dpi 的掃描文件，以及以下類型的文件，可能無法正確校正，因為頁面方向是根據文字上的列印字元檢測的。

在此情況下，請從中選擇適當的設定：[0 度]、[順時針旋轉 90 度]、[逆時針旋轉 90 度] 或 [180 度]。

  • 內含許多相片或圖表和幾個字元的文件

  • 內含極大或極小字元的文件

  • 字串內含許多符號的文件

  • 字元間距/行距過小或字元重疊的文件

  • 內含許多加上底線或框線字元的文件

  • 內含許多加了裝飾字元的文件

  • 圖案背景有字元的文件

  • 以各種方向列印字元的文件 (例如繪圖)

  • 內含手寫字元的文件

  • 列印不清的文件

  • 內含模糊字元的文件

0 度

輸出掃描影像，不旋轉。

順時針旋轉 90 度/逆時針旋轉 90 度/180 度

依指定的頁面方向旋轉掃描影像。

翻面類型

雙面文件的背面與正面會視裝訂方向而異。

根據文件的裝訂方向選擇以下其中一項。

本功能可用於以下情境：

  • 將 [紙張來源] 選為 [送紙器 (兩面)]

  • 將 [紙張來源] 選為 [自動選擇]，且將 [送紙器掃描面] 選為 [兩面]

書籍

水平摺疊文件時請指定此選項 (例如書籍)。掃描影像的兩面會依原樣輸出。

複寫簿

垂直摺疊文件時請指定此選項。正面維持不變，只有背面會旋轉 180 度。

注意事項

部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

另請參閱：
  • 標準對話方塊
  • 頁面


校正邊緣

填補影像邊緣。

若邊緣出現陰影，填補影像邊緣可以讓整張影像看起來較佳。

修復邊緣 (影像範本)

消除因文件歪斜導致掃描影像邊緣產生的黑色痕跡，方法是套用類似文件的顏色。

將 [剪切] 選為 [自動檢測大小] 或 [自動檢測大小 (長頁)] 時，可指定此選項。

不啟用

停用修復邊緣功能。

啟用

啟用修復邊緣功能。

注意事項

部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

提示

修復邊緣可能無法完全修復文件中的陰影和破洞。

頁緣填補 (影像範本)

以指定的顏色填補掃描影像中的頁緣。

不啟用

停用頁緣填補功能。

啟用

啟用頁緣填補功能。

填入顏色

指定要填入的顏色。

可選擇 [白] 或 [黑]。

填補區域

指定各個頁緣要填補的寬度。

指定寬度為 0 到 10.0 mm (0 到 0.394 英吋)

注意事項

可用項目依據掃描器機型而異。關於詳細資訊，請參閱「掃描器驅動程式規格」。

另請參閱：
  • 標準對話方塊
  • 頁面


消除裝訂孔

如果已在文件上打孔，會填補影像上的打孔。

(影像範本)

不啟用

不啟用本功能。

啟用

啟用本功能。

填入顏色
背景色

以背景色填滿打孔。

白

以白色填滿打孔。

模式
標準

填補小於 8 mm 或以下的影像打孔

進階

填補小於 13 mm 或以下的影像打孔

提示

於此設定中，位於字元或線條上的影像打孔可能不會被填補。

要填補影像打孔，選擇 [標準]。

注意事項

部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

提示

  • 掃描彩色文件時請指定 [背景色]。

    選擇 [白] 時，出現的打孔就像已用白色方塊填充一樣。

  • 於此設定中，位於下列文件上的打孔可能不會被填補。

    • 文件的字元/圖片超過文件邊緣

    • 文件的打孔大小或打孔間距離不一

    • 文件非為矩形

    • 文件不符合 [紙張大小] 中指定的紙張尺寸

另請參閱：
  • 標準對話方塊
  • 頁面


空白頁檢測

檢測到空白頁。

指定檢測方法和檢測到空白頁時的處理方法。

[設定] 視窗 如下設定時：

  • 將 [圖像處理] 下的 [索引標籤] 選為 [不輸出]

  • 將 [影像輸出] 下的 [黑白點陣比率] 選為 [不顯示]

[設定] 視窗如下設定時：

  • 將 [圖像處理] 下的 [索引標籤] 選為 [輸出]

  • 將 [影像輸出] 下的 [黑白點陣比率] 選為 [顯示]
不顯示
顯示
不啟用

不啟用本功能。

啟用

啟用本功能。

影像輸出
不輸出

刪除空白頁。

例如，掃描單面及雙面混合的文件時，可刪除單面文件的背面 (空白頁面)。

輸出

輸出空白頁。

會通知應用程式，空白頁檢測的結果。

提示

當 [合併正反面] 選為 [啟用] 時，此設定僅於正反兩面文件被檢測為空白頁時可用。

內容敏感度

指定檢測掃描影像的字串、線條、圖像以及照片的敏感度等級。

指定為低敏感度時，掃描影像越有可能被檢測為空白。

若掃描影像為並非想要的空白頁時，請增加敏感度。

黑點陣比率/白點陣比率

藉由背景的字元及影像中圖片的點陣辨別此頁為空白頁。

只在影像類型設定為「黑白」時才有效。

[黑點陣比率] 和 [白點陣比率] 比 [內容敏感度] 優先。

選擇是否在 [空白頁檢測] 中顯示 [黑點陣比率] 與 [白點陣比率]，在 [影像輸出] 後顯示的項目須至 [設定] 視窗選擇。

注意事項

如果 掃描區域 的尺寸和 [紙張大小] 不同，則無法指定 [黑點陣比率] 和 [白點陣比率]。

不啟用

不啟用 [黑點陣比率] 和 [白點陣比率]。

啟用

啟用 [黑點陣比率] 和 [白點陣比率]。

點陣比率

指定影像中黑點和白點區域的比率。

如果影像中實際的比率比指定的低，則該影像會被判別為空白頁。

目標頁面

指定要進行空白頁檢測的頁面。

此選項會在符合以下所有條件時顯示：

  • 將 [剪切] 選為 [自動檢測大小] 或 [自動檢測大小 (長頁)]

  • 在 [設定] 視窗中將 [圖像處理] 下的 [索引標籤] 選為 [輸出]

全部頁

為這項功能指定所有頁面。

附有索引標籤的頁面以外

為這項功能指定不包含索引標籤的頁面。

注意事項

視掃描器機型而定，可能無法辨識黏貼在文件頂端或底端的索引標籤。

在掃描器上裝入文件，讓黏貼的索引標籤面朝右側或左側。

關於輸出索引標籤的詳細資訊，請參閱〈掃描器驅動程式規格〉。

頁緣

指定要用於空白頁檢測的掃描影像區域。

若要在整張影像上進行這項功能，請指定 0 mm。

若要將影像邊緣排除在這項功能外，請指定邊緣寬度。

提示

  • 可排除的邊緣寬度視頁邊長度而定。

    頁邊長度為 158 mm 以上時：最多 16 mm

    頁邊長度不到 158 mm 時：最多 4 mm

  • 若頁邊長度不到 158 mm，即使指定了大於 4 mm 的數值，也只會排除 4 mm 的頁緣。

注意事項

  • 可用項目依據掃描器機型而異。關於詳細資訊，請參閱〈掃描器驅動程式規格〉。

  • 部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

  • 處理掃描的文件時，請先檢查輸出影像，確認此功能沒有不小心刪除任何頁面。

提示

  • 在 預覽 功能中，雖被判別為空白頁，實際掃描結果可能不同。

    若文件薄到可看到背面上的字樣，或許可透過選擇以下設定來解決問題。

    • 將 [剪切] 選為 [自動檢測大小]，然後將 [優先度] 選為 [準確度]。

  • 若使用 輔助掃描 功能執行掃描，將影像儲存在 [輔助掃描] 視窗 時會執行空白頁檢測。

另請參閱：
  • 標準對話方塊
  • 頁面


送紙

指定送紙設定，使用 ADF 掃描會更有效率。
  • 多頁進紙檢測
  • 檢測歪斜
  • 紙張保護
  • 預先進紙
另請參閱：
  • 標準對話方塊


多頁進紙檢測

檢測到一次送入多頁紙張。

指定檢測方法和檢測到多頁進紙時的處理方法。

使用 ADF 掃描時會啟用此選項。

不要檢測

不要檢測多頁進紙。

檢測

檢測多頁進紙。出現確認訊息，停止掃描。

提示

如果指定的選項是不顯示 [設定] 視窗 中 [事件] 的訊息，就不會顯示確認訊息。

動作

指定檢測到多頁進紙時的處理方式。

停止

停止掃描並顯示確認訊息。

停止並顯示影像

停止掃描並針對檢測到的多頁進紙顯示掃描影像。

請勿中止

即使檢測到多頁進紙也繼續掃描。

條件

指定檢測多頁進紙的方法。

硬體設備

依照「軟體操作面板」的設定。關於詳細資訊，請參閱掃描器機型的手冊。

重疊

進紙時使用 ADF 內部的超音波感應器監測文件，並根據反射超音波的偏差檢測進紙。

提示

  • 若掃描有附件的文件 (例如相片與貼紙)，可能會誤測為多頁進紙。

  • 若掃描較厚的文件 (例如塑膠卡片)，可能會誤測為多頁進紙。

    要掃描此類文件，請啟用 [指定不被檢測的最大長度]。

長度

進紙時監測文件的長度，並根據檢測到的長度偏差檢測進紙。

提示

掃描不同長度的批次文件時會誤判為多頁進紙。

重疊和長度

同時監測文件重疊和長度以檢測多頁進紙。

[指定不被檢測的最大長度] 核取方塊

檢測文件長度並判斷是否以重疊檢測多頁進紙。

適合掃描不為其執行「多頁進紙檢測」的文件。

長度

指定不為其執行「多頁進紙檢測」的文件長度。

如果文件長度等於或小於指定長度，就不會檢測多頁進紙。

提示

  • 根據長度檢測出多頁進紙時會停用此功能。

  • 如果送入的文件歪斜，可能會將短於指定長度的文件檢測為多頁進紙。

    請指定較長的 [長度]，或使用側導板筆直地送入文件。

注意事項

  • 依據下列的狀態而定，可指定的項目有異：

    • 掃描器機型

    • 掃描器驅動程式類型

    關於詳細資訊，請參閱「掃描器驅動程式規格」。

  • 部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

另請參閱：
  • 標準對話方塊
  • 送紙


檢測歪斜

檢測送入中的文件是否遭到旋轉。

檢測到文件過度歪斜時，會出現過度歪斜通知。

不啟用

不啟用本功能。

啟用

啟用本功能。

注意事項

依據掃描器機型而異，有可能停用此功能。關於詳細資訊，請參閱〈掃描器驅動程式規格〉。

另請參閱：
  • 標準對話方塊
  • 送紙


紙張保護

檢測到文件送入錯誤。

檢測到文件送入錯誤時，會出現夾紙通知。

提示

  • 這樣可以保護無法流暢送入的文件，例如薄紙。

  • 如果經常發生夾紙，請停用此功能。

不啟用

不啟用本功能。

啟用

啟用本功能。

硬體設備

依照「軟體操作面板」的設定。關於詳細資訊，請參閱掃描器機型的手冊。

注意事項

  • 依據掃描器機型而異，有可能停用此功能。關於詳細資訊，請參閱「掃描器驅動程式規格」。

  • 部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

另請參閱：
  • 標準對話方塊
  • 送紙


預先進紙

開始掃描前，將文件送至掃描的開始位置。

這樣能縮短掃描時間。

不啟用

不啟用本功能。

啟用

啟用本功能。

注意事項

  • 依據掃描器機型而異，有可能停用此功能。關於詳細資訊，請參閱〈掃描器驅動程式規格〉。

  • 部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

另請參閱：
  • 標準對話方塊
  • 送紙


批次

指定該功能即可分類/整理內容以便掃描。
  • 輔助掃描
  • 繼續掃描
  • 作業控制項
  • 檢測分隔碼
  • 檢測條碼
  • 自動選擇個人設定
另請參閱：
  • 標準對話方塊


輔助掃描

逐頁調整影像畫質後輸出影像。

關於如何使用輔助掃描的詳細資訊，請參閱〈如何使用輔助掃描〉。

不啟用

不啟用本功能。

啟用

啟用本功能。

掃描頁面後會顯示 [輔助掃描] 視窗。

在 GUI 中選擇

掃描開始時，會出現視窗詢問您是否要在掃描時使用輔助掃描功能。

注意事項

部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

提示

  • [空白頁檢測] 設定為 [啟用] 時，可在 [輔助掃描] 視窗中檢查掃描影像是否為空白頁。

    在 [輔助掃描] 視窗中儲存影像時，會執行空白頁檢測。

  • 指定以下掃描設定時，依據電腦而定，記憶體可能不足以掃描：

    • [解析度] 設為 400 dpi 或更高

    • 為 [紙張大小] 指定了 [A3]、[Double Letter] 或更大的紙張大小

另請參閱：
  • 標準對話方塊
  • 批次


繼續掃描

若裝入其他文件繼續掃描，將所有文件裝入掃描器後即完成掃描。
不啟用

不啟用本功能。

掃描完所有載入掃描器的文件後，即結束掃描。

啟用/手動

掃描完所有載入掃描器的文件時，將顯示確認訊息且掃描器進入待機模式。

要繼續掃描，請載入文件並按下 [掃描] 按鈕。

要結束掃描，請按下 [結束] 按鈕。

自動

使用 ADF 掃描時會啟用此選項。

掃描完所有載入掃描器的文件時，將顯示確認訊息且掃描器進入待機模式。

要繼續掃描，請載入文件。自動開始掃描。

要結束掃描，請按下 [結束] 按鈕。

此選項會在平台進行掃描時提供如同 [手動] 的功能。

注意事項

部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

提示

  • 將 [紙張來源] 選為 [自動選擇] 時，每次連續掃描時可在 ADF 和平台掃描間切換。

  • 以平台使用 ISIS 驅動程式執行掃描時，視應用程式而定，可能只會輸出第一頁，即使啟用了 [繼續掃描] 也一樣。

另請參閱：
  • 標準對話方塊
  • 批次


作業控制項

使用作業分隔頁控制掃描文件流量。
提示

  • 使用的作業分隔頁是有分隔碼的紙張。

    關於如何列印分隔碼的詳細資訊，請參閱〈檢測分隔碼〉。

  • 視掃描器機型而定，可使用有切口的作業分隔頁。

    關於詳細資訊，請參閱〈掃描器驅動程式規格〉。

    關於有切口的作業分隔頁的資訊，請參閱掃描器機型的手冊。

連續掃描大量文件時，您可以在下列情況下事先在文件之間插入作業分隔頁以暫停掃描：

  • 要暫停掃描以掃描作業分隔頁分隔的各文件疊，並執行其他工作

  • 要切換以掃描作業分隔頁分隔的各文件疊的檔名與資料夾路徑設定

不啟用

不啟用本功能。

啟用

啟用本功能。

紙張類型

選擇作業分隔頁的紙張類型。

在這裡指定的紙張類型會在掃描時檢測到。

作業分隔頁

使用了有切口的作業分隔頁。

關於詳細資訊，請參閱掃描器機型的手冊。

分隔碼

使用了已列印分隔碼的紙張。

動作

指定要執行的掃描操作。

包括並繼續

掃描器偵測作業分隔頁、掃描作業分隔頁，然後繼續掃描後續文件。

排除並繼續

掃描器偵測作業分隔頁、不掃描作業分隔頁，然後繼續掃描後續文件。

包括並停止

掃描器偵測作業分隔頁、掃描作業分隔頁，然後停止掃描後續文件。

排除與停止

掃描器偵測作業分隔頁、不掃描作業分隔頁，然後停止掃描後續文件。

注意事項

  • 在 [送紙器 (兩面)] 中執行掃描時，請使用分隔碼頁列印兩面。

  • 當您指定以下掃描設定，並使用其中一面印有分隔碼的紙張，將其載入掃描器時請將印有分隔碼的那面作為正面。

    • 將 [文件護套] 選為 [對頁]

    • [合併正反面]

  • 可用項目依據掃描器機型而異。關於詳細資訊，請參閱〈掃描器驅動程式規格〉。

  • 部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

另請參閱：
  • 標準對話方塊
  • 批次


檢測分隔碼

將紙張上的掃描分隔碼資訊傳送到應用程式。

若使用支援以分隔碼切割工作的應用程式，分隔碼可將掃描切割成多個工作並排序資料。

不啟用

不啟用本功能。

啟用

啟用本功能。

類型

選擇分隔碼類型。

方向

指定分隔碼方向。

注意事項

  • 列印分隔碼時請注意以下事項：

    • 使用空白紙。

    • 將縮放比例設為 100%。列印的尺寸小於原始影像時，無法正確辨識紙張。

    • 請勿使用節省碳粉模式。列印過淡時，無法正確辨識紙張。

    • 請勿使用薄紙，以免透印。紙張透印時，可能會辨識紙張兩面。

  • 部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

提示

  • 列印並使用以下分隔碼 (PDF)：

    • 使用 Windows Server 2008 或 Windows 7 時

      選擇 [開始] 功能表 → [所有程式] → [fi 系列] → [分隔碼]

    • 使用 Windows Server 2012、Windows Server 2012 R2，Windows 8.1、Windows 10、Windows Server 2016 或 Windows Server 2019 時

      32 位元版本

      <SystemDrive>:\Program Files\PaperStream IP\分隔碼

      64 位元版本

      <SystemDrive>:\Program Files(x86)\PaperStream IP\分隔碼

  • 影印列印出來的分隔碼時，請確認副本的尺寸和亮度與原始紙張相同。

  • 重複使用相同的分隔碼紙張可能會因為紙張上累積的污垢降低辨識準確度。

    如果未正確辨識紙張或弄髒紙張，請更換紙張。

另請參閱：
  • 標準對話方塊
  • 批次


檢測條碼

將文件上的條碼資訊傳送到應用程式。

若使用支援以條碼切割工作的應用程式，條碼可將掃描切割成多個工作並排序資料。

亦可掃描 (辨識) 條碼，並命名儲存影像的檔案和資料夾。

不啟用

不啟用本功能。

啟用

啟用本功能。

類型

選擇條碼類型。

(請參閱「條碼類型和檢測條件」)

方向

指定條碼方向。

若使用二維碼，此選項將不啟用。

範圍

指定條碼範圍。

整體

檢查整份文件並檢測條碼。

自訂

從指定的文件區域中檢查並檢測條碼。

根據頁面方向指定檢測區域。

要加速程序，您可以指定檢測區域，這樣會好過選擇 [整體]，因為只有指定區域才會受到檢查。

每頁最大條碼數

指定每頁要檢測的條碼數上限。

請注意最大值越大，掃描時間越久。

注意事項

部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

另請參閱：
  • 標準對話方塊
  • 批次


自動選擇個人設定

當掃描文件的樣式格式與目前的特定文件資訊的樣式格式相同時，套用與特定文件資訊建立關連的設定檔。

關於如何使用自動選擇個人設定的詳細資訊，請參閱「如何使用自動選擇個人設定」。

不啟用

不啟用本功能。

啟用

啟用本功能。

精確度等級

調整精確度等級。

檢測文件之間的差異時，數值越高，檢測等級越強。

注意事項

部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

另請參閱：
  • 標準對話方塊
  • 批次


列印器

設定該功能，即可在文字或輸出影像上新增字串。
  • 列印器
  • 電子列印器
另請參閱：
  • 標準對話方塊


列印器

列印掃描文件上的字串。

在每份文件上印序列號可以根據輸出結果 (影像) 管理文件。

安裝列印器即可使用此設定。

不啟用

不使用列印器列印。

前列印器

掃描文件前在文件正面列印。

因此，列印字元會包含在輸出影像中。

後列印器

掃描文件後在文件背面列印。

注意事項

請注意，[前列印器] 與 [後列印器] 不能同時使用。

列印器 (正面)

掃描文件後在文件正面列印。

列印器 (背面)

掃描文件後在文件背面列印。

注意事項

請注意，[列印器 (正面)] 與 [列印器 (背面)] 不能同時使用。

設定對話方塊

選擇掃描開始時，是否顯示用來變更以列印器列印字串和計數器的視窗。

不顯示

不顯示 列印器設定視窗。

掃描開始時顯示

顯示列印器設定視窗。

注意事項

若於應用程式中進行以下任一操作時，列印字串可能與於應用程式中指定的字串不相符：

  • 將以列印器列印的字串指定為檔名

  • 變更繼續掃描開始時，以列印器列印的字串

與"電子列印器"同步化

同步使用此設定，從 電子列印器 輸出字串。

偏移量

指定從紙張頂端算起的位置值以列印字串。請注意在設定的位置值上再加 5mm 的地方開始列印。

字串

指定要列印的字串。最多可列印 43 個字串。

可以直接輸入以輸出以下字串：

  • 字母

    A 到 Z、a 到 z

  • 英數字元

    0、1 到 9

  • 符號

    !"#$%&'()*+,-./:;<=>?@[\]^_`{|}¯

    提示

    • 要輸出符號「%」，請輸入「%%」。

    • 要輸出符號「¯」，請輸入「~」。

    • 使用 ISIS 驅動程式時，若要輸出「#」符號，請輸入「##」。

  • 「 」(空格)

字元字串作為以下元素使用：

  • 字元

  • 計數器

  • 年月日

  • 時間 (時、分)

關於詳細資訊，請參閱〈可為列印器設定輸入的字元字串和輸出範例〉。

計數器起始值

為新增至字元字串的計數器指定起始值。

注意事項

若在沒有關閉掃描器驅動程式視窗的情況下執行掃描，則會在關閉視窗後，自動更新並重設指定起始值。然而，若變更計數器起始值並關閉掃描器驅動程式視窗，則會保留指定值。

計數器調幅

為新增至字元字串的計數器指定每次掃描的變更量。

字型

從以下組合指定字元方向和大小：

水平 - 標準
水平 - 粗體
橫向 - 瘦體
直向 - 標準
直向 - 粗體
文字方向

指定列印方向。

頂部到底部

從字串開頭列印。

底部到頂部

依相反順序從字串結尾列印。

注意事項

  • 可用項目依據掃描器機型而異。關於詳細資訊，請參閱「掃描器驅動程式規格」。

  • 部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

另請參閱：
  • 標準對話方塊
  • 列印器


電子列印器

在影像上新增字串。

透過使用 列印器 的 [字串] 同步，可同時管理文件和輸出影像。

不啟用

不啟用本功能。

啟用

啟用本功能。

X 偏移量/Y 偏移量

從輸出的字串的地方指定位置。

字串

指定要輸出的字串。

可以直接輸入以輸出以下字串：

  • 字母

    A 到 Z、a 到 z

  • 英數字元

    0、1 到 9

  • 符號

    !"#$%&'()*+,-./:;<=>?@[]^_`{|}~

    提示

    • 要輸出符號「%」，請輸入「%%」。

    • 使用 ISIS 驅動程式時，若要輸出「#」符號，請輸入「##」。

  • 「 」(空格)

字元字串作為以下元素使用：

  • 字元

  • 計數器

  • 年、月、日

  • 時間 (時、分)

關於詳細資訊，請參閱〈可為列印器設定輸入的字元字串和輸出範例〉。

計數器起始值

為新增至字元字串的計數器指定起始值。

注意事項

若在沒有關閉掃描器驅動程式視窗的情況下執行掃描，則會在關閉視窗後，自動更新並重設指定起始值。然而，若變更計數器起始值並關閉掃描器驅動程式視窗，則會保留指定值。

計數器調幅

為新增至字元字串的計數器指定每次掃描的變更量。

列印方向

指定字串的列印方向。

注意事項

部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

另請參閱：
  • 標準對話方塊
  • 列印器


輸出

影像輸出的相關設定。
  • JPEG 壓縮
  • 統計資訊
另請參閱：
  • 標準對話方塊


JPEG 壓縮

調整 JPEG 影像的資料大小。

此選項會在影像類型選為「灰階」或「彩色」或時啟用。

檔案大小

調整檔案大小。

檔案越小，就越容易注意到影像的雜訊。

注意事項

可用項目依據掃描器驅動程式類型而異。關於詳細資訊，請參閱「掃描器驅動程式規格」。

另請參閱：
  • 標準對話方塊
  • 輸出


統計資訊

您可以在掃描完成後，將掃描期間收集到的資訊（例如您使用的掃描器和輸出影像數量）儲存為檔案，並作為統計資訊使用。

另外，收集到的資訊會顯示在視窗上，讓您可以在掃描完成後檢查掃描結果。

關於收集資訊的詳細資訊，請參閱〈掃描結果的統計資訊〉。

顯示

選擇掃描完成後是否顯示掃描結果資訊。

停用

不顯示 [統計資訊] 視窗。

啟用

顯示 [統計資訊] 視窗。

啟用 (自動關閉)

顯示 [統計資訊] 視窗。

在指定時間過後自動關閉視窗。

請指定顯示與關閉視窗間的時間間隔。

儲存

選擇是否將掃描結果資訊存檔。

檔案格式為 CSV、檔名為「ScanInfo_yyyymmdd.csv」。

不啟用

不將掃描結果資訊存檔。

啟用

將掃描結果資訊存檔。

指定儲存檔案的資料夾路徑。

另請參閱：
  • 標準對話方塊
  • 輸出


關於

顯示本產品的版本資訊。

使用 PaperStream IP (TWAIN) 時

另請參閱：
  • 標準對話方塊


掃描支援

本節說明掃描支援功能。
  • 預覽視窗
  • [輔助掃描] 視窗
  • 列印器設定視窗
  • [統計資訊] 視窗


預覽視窗

開始掃描前，可以先執行測試掃描、顯示影像。

由於掃描設定會立即套用顯示在預覽視窗的影像上，所以檢查影像變更時可調整掃描設定。

亦可在預覽視窗中檢查影像時設定 掃描區域。

掃描區域在預覽區域中會以框架標出。

操作按鈕
變更掃描區域

變更掃描區域的範圍或位置。

調整區域大小時，請將滑鼠游標放置在框架上並拖曳框架。要變更位置時，請將滑鼠游標放置在標出掃描區域的框架內並拖曳框架。(*1)
放大區域

將拖曳滑鼠游標指定的區域，放大到預覽區域的尺寸。
游標

若影像可滾動，拖曳滑鼠即可移動顯示影像。
縮小

縮小影像。影像會在每次點擊時縮小。
放大

放大影像。影像會在每次點擊時放大。
指定

以指定的縮放比例顯示影像。
符合預覽視窗

調整影像以符合預覽區域。
符合寬度

在預覽區域中調整影像的寬度。
符合高度

在預覽區域中調整影像的高度。
指定掃描區域

指定新的掃描區域。

拖曳滑鼠即可指定掃描區域。(*1)
*1:

只有可以在 [剪切] 中指定 [掃描區域] 時啟用。

指定以下有關預覽區域的設定：

尺規

在預覽區域的頂端及左側顯示尺規。

您可指定尺規及滑鼠游標的位置的參考線之顏色。(*2)

格線

在預覽區域中顯示格線。

您可以指定格線色彩。(*2)

掃描區域

指定框線和掃描區域色彩。(*2)

單位

指定尺規與格線單位。

復原預設值

復原預設值。

*2:

您可以在 [選擇色彩] 對話方塊的 [Alpha 色版] 中設定每個項目的透明度。指定介於 0 (透明) 與 255 (不透明) 之間的值。
提示

  • 影像的縮放比例如果不到 100% 可能無法正確顯示。

  • 如果文件長度或寬度超過 32,760 像素數，最多只能以 32,760 像素數顯示。

  • 使用預覽功能掃描時，則無法執行以下項目：

    • 裁剪 [掃描區域]

    • [上下分割]

    • [多頁進紙檢測]

  • 若使用以下設定進行掃描，預覽視窗中顯示的影像可能不同於輸出影像。

    • 將 [影像模式] 選為 [黑白] 或 [灰階]

    • 將 [空白頁檢測] 選為 [啟用]

    • 將 [黑白方法] 選為 [動態臨界值 (iDTC)]，然後為 [清除] 啟用 [移除圖樣背景]

    • 啟用 [正面檢測]

另請參閱：
  • 標準對話方塊


[輔助掃描] 視窗

執行輔助掃描時會出現以下視窗。

在這個視窗中，您可以透過圖像處理依喜好調整掃描影像以獲得最佳掃描結果。

亦可儲存套用於調整掃描影像為設定檔的掃描設定。

提示

[空白頁檢測] 設定為 [啟用] 時，可以檢查掃描影像是否為空白頁。

儲存影像時，會執行空白頁檢測。

操作按鈕

以下按鈕可用於變更預覽視窗中的影像顯示。

放大區域

將拖曳滑鼠游標指定的區域，放大到影像顯示區域的尺寸。
游標

若影像可滾動，拖曳滑鼠即可移動顯示影像。
縮小

縮小影像。影像會在每次點擊時縮小。
放大

放大影像。影像會在每次點擊時放大。
指定

指定縮放比例。
符合預覽視窗

調整影像以符合預覽視窗。
符合寬度

在預覽視窗中調整影像的寬度。
符合高度

在預覽視窗中調整影像的高度。
左/右

以水平方式顯示原始和目前的影像。
上/下

以垂直方式顯示原始和目前的影像。
復原

復原影像到原始影像，掃描後不要做任何變更。
上一個

將 [目前] 影像復原到上一個狀態。

請注意使用以下按鈕進行變更時，將無法將影像復原到始狀態。

逆時針旋轉 90 度 順時針旋轉 90 度

取消復原

取消 上一個 所做的變更。
逆時針旋轉 90 度

將影像逆時鐘旋轉 90度。(*1) (*3)
順時針旋轉 90 度

將影像順時鐘旋轉90度。(*1) (*3)
變更為黑白

將影像改成黑白。

[影像模式] 設定為 [自動色彩檢測]，以及掃描影像的影像類型之指定設定值為「黑白」時能啟用。(*2) (*3)
變更為灰階

將影像改成灰階。

[影像模式] 設定為 [自動色彩檢測]，以及掃描影像的影像類型之指定設定值為「灰階」時能啟用。(*2) (*3)
變更為彩色

將影像改成彩色。

[影像模式] 設定為 [自動色彩檢測]，以及掃描影像的影像類型之指定設定值為「彩色」時能啟用。(*2) (*3)
*1:

在 [掃描區域] (在 [設定] 視窗 中選擇 [圖像處理] 後會出現) 選擇 [旋轉後裁剪] 時會停用旋轉按鈕。
*2:

影像範本會因掃描設定而改變。
*3:

即使按了 [儲存設定檔] 按鈕，此設定仍不會儲存到設定檔。
原始影像

顯示原圖像。

目前

顯示處理過的掃描影像。

影像校正視窗 (右半部)

會顯示 [目前] 之影像範本。

所選的影像範本會顯示在 [目前] 視窗中。

影像範本會根據 [目前] 的影像被更新。

以下是套用於影像範本的處理細節。

  • [黑白方法] 設定為 [動態臨界值 (iDTC)] 時

    [動態臨界值 (iDTC)] 時

  • [黑白方法] 設定為 [進階 DTC] 時

    [進階 DTC] 時

  • 當 [黑白方法] 中選擇了一個上述之外的選項，或影像類型中勾選了 [灰階] 或 [彩色] 時

[前景]/[背景] 標籤

掃描時將 [黑白方法] 設定為 [動態臨界值 (iDTC)]，會顯示在影像調整視窗上方。

根據欲調整的影像部分，選擇其中之一選項。

調幅大小

將影像調整的調幅大小設成五個等級。

[儲存設定檔] 按鈕

將套用到 [目前] 的影像之掃描設定儲存為設定檔。

注意事項

以下情況無法儲存設定檔：

  • [影像模式] 設定為 [自動色彩檢測] 時

  • [色調調整] 設定為 [柔和]、[鮮銳] 或 [下載方式] 時

  • 在 ISIS 驅動程式的掃描設定中將 [黑白方法] 選為 [進階 DTC] 時

提示

  • 當使用中的檔案被覆蓋時，檔案會在輔助掃描視窗關閉時更新。

    新的檔案內容會自下次掃描時起被啟用。

  • 當以下的條件都符合時，掃描正面的設定會跟掃描背面的設定儲存成同一個設定檔：

    • 選擇了 [正反面使用不同的設定]

    • 除了 [原始影像] 以外的影像被儲存為正面

    然而，如果正面影像掃描設定不能被儲存在設定檔時，只有反面的掃描設定會被儲存。

[儲存] 按鈕

將 [目前] 的影像儲存為所設定套用的格式。

[再掃描] 按鈕

再掃描文件，不將目前顯示的影像存在預覽視窗。

文件裝載的方向跟前次掃描相同。

提示

當您在所顯示文件的背面影像按下 [再掃描] 按鈕時，文件的背面會被掃描。

[取消] 按鈕

取消掃描。

另請參閱：
  • 如何使用輔助掃描
  • 輔助掃描


列印器設定視窗

允許使用者暫時變更掃描開始時，以列印器列印的字串和計數器數值，例如開始數值。
字串

指定要列印的字串。最多可列印 43 個字串。

關於詳細資訊，請參閱「列印器」。

計數器開始數值

為新增至字元字串的計數器指定開始數值。

計數器調幅

為新增至字元字串的計數器指定每次掃描的變更量。

[記住上次計數器數值] 核取方塊

選取此核取方塊將於下回掃描開始時，續計計數器數值。

然而請注意，僅限掃描完成時可記憶上次計數器數值功能的應用程式才可使用此選項。

提示

若為掃描器隨附的應用程式，由於掃描完成時應用程式的計數器數值將重設，將忽略此選項。

[掃描] 按鈕

開始掃描。

[取消] 按鈕

取消掃描。

[重設] 按鈕

復原在此視窗中進行的任何設定變更。

注意事項

  • 可用項目依據掃描器驅動程式類型而異。關於詳細資訊，請參閱「掃描器驅動程式規格」。

  • 使用 ISIS 驅動程式時，將於下回掃描開始時，續計計數器數值。

提示

如果將 [輔助掃描] 選為 [在 GUI 中選擇]，可以在執行掃描時出現的視窗中，變更列印器設定項目。

另請參閱：
  • 如何使用輔助掃描
  • 列印器


[統計資訊] 視窗

顯示掃描結果的統計資訊。
提示

僅顯示為掃描設定指定的項目資訊。

關於顯示資訊的詳細資訊，請參閱〈掃描結果的統計資訊〉。

項目名稱/數值

在類別名稱或項目名稱上按一下右鍵時，將出現以下功能表。

刪除

刪除類別名稱或項目名稱。

新增類別

新增先前刪除的類別名稱。

新增項目

新增先前刪除的項目名稱。

向上移動

將類別名稱或項目名稱向上移動一個位置。

向下移動

將類別名稱或項目名稱向下移動一個位置。

[初始化] 按鈕

將此視窗中的設定復原為初始設定。

[重設] 按鈕

復原在此視窗中進行的任何設定變更。

[關閉] 按鈕

關閉視窗。

顯示狀態已儲存。

另請參閱：
  • 統計資訊


[儲存設定檔] 視窗

將目前的掃描設定儲存為設定檔。

關於如何使用設定檔的詳細資訊，請參閱「如何使用設定檔」。

另存新的設定檔。

建立新的設定檔。

說明

輸入設定檔名稱。

覆寫現有的設定檔。

覆寫現有的設定檔。

設定檔

選擇要覆寫的設定檔。

[變更說明] 核取方塊

勾選此核取方塊可變更選擇的設定檔名稱。

說明

輸入設定檔名稱。

[確定] 按鈕

啟用目前的設定，然後關閉視窗。

[取消] 按鈕

取消指定的設定，然後關閉視窗。

注意事項

  • 使用 ISIS 驅動程式時，只能使用 ASCII (字母字元、數字、符號、空間) 輸入 [說明]。

  • 無法覆寫與自動選擇個人設定的特定文件資訊建立關聯的設定檔。

另請參閱：
  • 標準對話方塊


[自動選擇個人設定的設定] 視窗

指定自動選擇個人設定的特定文件資訊，以及要與該特定文件資訊建立關連的設定檔。

在此視窗中，您可查看目前的特定文件資訊及設定檔，並變更要與該特定文件資訊建立關連的設定檔。

特定文件資訊

顯示目前的特定文件資訊及設定檔。

No.

顯示特定文件資訊的號碼。

將指派號碼以新增特定文件資訊。

名稱

顯示特定文件資訊的名稱。

設定檔

顯示設定檔名稱。

影像模式

顯示目前為設定檔所指定的影像模式。

解析度

顯示目前為設定檔所指定的解析度。

提示

  • 按一下欄標題可變更清單順序。

  • 選擇並在特定文件資訊上按右鍵後，可於顯示的功能表使用以下操作。

    • 重新命名

    • 刪除

縮圖檢視區域

顯示所選特定文件資訊的縮圖。

依據縮圖檢視區域的大小顯示整個縮圖。

若未儲存縮圖，將顯示「無縮圖。」。

[新增] 按鈕

顯示 [新增特定文件資訊] 視窗。

[確定] 按鈕

儲存指定的設定並關閉視窗。

[取消] 按鈕

關閉視窗但不儲存指定的設定。

[套用] 按鈕

儲存指定的設定。

提示

可指定自動選擇個人設定的設定的權限類型。

可於 [設定] 視窗 上的 [一般] - [權限] - [設定檔作業] 中變更權限類型。

另請參閱：
  • 如何使用自動選擇個人設定
  • 自動選擇個人設定
  • 自動選擇個人設定可用的掃描設定


[新增特定文件資訊] 視窗

新增自動選擇個人設定的特定文件資訊，以及與該特定文件資訊建立關連的設定檔。

在 [新增特定文件資訊] 視窗中，您可依序前進至以下各視窗以新增特定文件資訊。

  1. [掃描] 視窗

    掃描文件。

  2. [掃描設定] 視窗

    指定掃描設定。

  3. [登錄] 視窗

    登錄特定文件資訊及設定檔的名稱。

範例：

視窗前進至 [掃描設定] 視窗時
設定檔清單 (設定檔清單)

從按下 下拉式清單 後所出現的清單中，選擇用於掃描的 設定檔。

在設定檔清單中選擇設定檔名稱時，會出現相應的掃描設定。

如果您在掃描器驅動程式視窗選擇一個設定檔，並變更掃描設定，則會切換到 [000:目前的設定]。

復原在此視窗中進行的任何設定變更。

顯示此「說明」。

指定掃描設定。

選擇功能表時，將顯示所選選項的詳細資訊。

關於可使用項目的詳細資料，請參閱 自動選擇個人設定可用的掃描設定。

此視窗下方的按鈕將隨 [新增特定文件資訊] 視窗轉換而變更如下。

  • [掃描] 視窗

  • [掃描設定] 視窗

  • [登錄] 視窗

[預覽] 按鈕

開始掃描。

提示

使用 ADF 執行掃描時，會掃描第一張紙 (若文件為雙面則只會掃描正面)。

[取消] 按鈕

取消新增特定文件資訊並關閉視窗。

[返回] 按鈕

返回前一個視窗。

[下一步] 按鈕

繼續到下一個視窗。

[完成] 按鈕

新增特定文件資訊，並關閉視窗。

操作按鈕
放大區域

將拖曳滑鼠游標指定的區域，放大到預覽區域的尺寸。
游標

若影像可滾動，拖曳滑鼠即可移動顯示影像。
縮小

縮小影像。影像會在每次點擊時縮小。
放大

放大影像。影像會在每次點擊時放大。
指定

以指定的縮放比例顯示影像。
符合預覽視窗

調整影像以符合預覽區域。
符合寬度

在預覽區域中調整影像的寬度。
符合高度

在預覽區域中調整影像的高度。

用於指定以下關於特定文件資訊及預覽區域的設定：

尺規

在預覽區域的頂端及左側顯示尺規。

您可指定尺規及滑鼠游標的位置的參考線之顏色。(*1)

單位

指定尺規的單位。

儲存縮圖

在 [自動選擇個人設定的設定] 視窗 的縮圖檢視區域中，顯示縮圖。

*1:

您可以在 [選擇色彩] 對話方塊的 [Alpha 色版] 中設定每個項目的透明度。指定介於 0 (透明) 與 255 (不透明) 之間的值。
提示

  • 影像的縮放比例如果不到 100% 可能無法正確顯示。

  • 如果文件長度或寬度超過 32,760 像素數，最多只能以 32,760 像素數顯示。

  • 若使用以下設定進行掃描，預覽視窗中顯示的影像可能不同於輸出影像。

    • 將 [影像模式] 選為 [黑白] 或 [灰階]

    • 將 [黑白方法] 選為 [動態臨界值 (iDTC)]，然後為 [清除] 啟用 [移除圖樣背景]

名稱

輸入特定文件資訊的名稱。

設定檔
覆寫現有的設定檔。

覆寫現有的設定檔。

[重新命名設定檔。]核取方塊

勾選此核取方塊可變更選擇的設定檔名稱。

輸入設定檔名稱。

另存新的設定檔。

建立新的設定檔。

輸入設定檔名稱。

另請參閱：
  • 標準對話方塊
  • 如何使用自動選擇個人設定
  • 自動選擇個人設定
  • 自動選擇個人設定可用的掃描設定
  • 可使用自動選擇個人設定的文件範例


[設定] 視窗

指定 PaperStream IP 的相關設定。

  • 一般

  • 事件

  • 圖像處理

  • 影像輸出

  • 檔案格式

  • 掃描器

注意事項

  • 依據下列的狀態而定，可指定的項目有異：

    • 掃描器機型

    • 掃描器驅動程式類型

    關於詳細資訊，請參閱「掃描器驅動程式規格」。

  • 部分項目無法與此項目合併指定。關於詳細資訊，請參閱「無法一同指定的掃描設定項目」。

一般

指定要顯示的視窗類型或權限類型的設定。

預設對話方塊

指定掃描器驅動程式視窗要顯示的視窗類型。

選擇 [標準對話方塊] 或 [簡易對話方塊]。

[顯示上次使用的對話方塊] 核取方塊

顯示在上一個工作階段中所使用的最後一個對話方塊。

權限

設定以下權限：

在 [簡易對話方塊] 和 [標準對話方塊] 之間切換

可以限制在 [簡易對話方塊] 和 [標準對話方塊] 之間切換。

設定檔作業

可以限制設定檔的儲存、變更或刪除操作。

權限類型如下所示：

所有使用者

所有使用者皆有權限。

僅限管理員

只有具有管理員權限的使用者有權限。

設定密碼

僅限有密碼的使用者有權限。

變更限制項目時會出現密碼輸入視窗。

請依照以下程序設定密碼：

  • 新建

    1. 要限制的項目有下拉式清單，請從中選擇 [設定密碼]。

    2. 在 [密碼] 視窗中輸入密碼然後按下 [確定] 按鈕。

  • 變更

    1. 在要變更的項目旁按下 [變更密碼] 按鈕。

    2. 在 [密碼] 視窗中輸入目前的密碼然後按下 [確定] 按鈕。

    3. 在 [密碼] 視窗中輸入新密碼然後按下 [確定] 按鈕。

  • 清除

    1. 要限制的項目有下拉式清單，請從中選擇 [設定密碼] 以外的選項。

    2. 在 [密碼] 視窗中輸入目前的密碼然後按下 [確定] 按鈕。

提示

如果在 [設定檔作業] 中選擇 [所有使用者] 以外的選項，即使沒有設定檔權限，也能在設定檔之間切換。

但是，設定會在您關閉掃描器驅動程式視窗時遺失。

事件

指定錯誤和警告訊息的相關設定以及掃描器按鈕。

錯誤/警告事件

指定發生錯誤/警告事件時是否顯示訊息。

您可指定個別的設定，視掃描器驅動程式視窗是否顯示而定。

提示

  • 若使用 ISIS 驅動程式，只能使用以下項目，因為掃描器驅動程式視窗在掃描期間不會顯示。

  • 即使您在軟體操作面板中指定顯示清潔說明，如果選擇了 [不顯示] 就不會顯示清潔說明。

  • 依據使用的應用程式而異，即使在此視窗選擇 [不顯示]，可能繼續顯示訊息。

掃描器

指定是否在掃描器上啟用 [Scan] 與 [Send to] 按鈕。

勾選這些核取方塊可讓您執行以下操作：

[啟用 [Scan] 按鈕] 核取方塊

按下 [Scan] 按鈕開始掃描。

如果出現 [重試] 按鈕的訊息時，您可以按下 [掃描] 按鈕以其他方式重試。

另外，如果出現繼續掃描的相關確認訊息，您可以按下 [Scan] 按鈕繼續掃描。

使用 fi-800R 時，僅於連續載入文件時才會繼續掃描。若不載入文件，掃描將會停止。

[啟用 [Send to] 按鈕] 核取方塊

按下 [Send to] 按鈕，使用 預覽 功能開始掃描。

如果出現 [重試] 按鈕的訊息時，您可以按下 [Send to] 按鈕以其他方式重試。

使用 fi-7300NX 時，您可按下觸控面板上的 [Scan] 按鈕來重試。

[關閉平台掃描器頂蓋時開始掃描] 核取方塊

關閉平台掃描器頂蓋 (文件掀蓋) 後開始掃描關於支援此選項之掃描器機型的資訊，請參閱〈掃描器驅動程式規格〉。

提示

若在 [輔助掃描] 中勾選 [在 GUI 中選擇] 時，當 GUI 出現時，請按下 [Send to] 按鈕開 始掃描。另外，如果出現 [重試] 按鈕的訊息時，您可以按下 [Scan] 按鈕以其他方式重試。

圖像處理

圖像處理的相關設定。

剪切
自動

將 [剪切] 選為 [自動檢測大小] 或 [自動檢測大小 (長頁)] 時即可啟用此選項。

索引標籤

指定是否輸出索引標籤。

注意事項

使用 ADF 掃描時，如果文件上方或下方貼了索引標籤，不論目前的設定為何，可能都會輸出該標籤。視掃描器機型而定。關於詳細資訊，請參閱〈掃描器驅動程式規格〉。

平台

打開平台的文件掀蓋掃描文件時，選擇是否移除掃描影像擷取到室內光線的炫光。

此選項在 [剪切] 指定為 [自動檢測大小] 會啟用。

隔離環境光

掃描影像擷取到室內光線的炫光時請選此項，以防影像被以文件大小裁剪。

提示

若放置多份文件於文件平台上，將無法檢測文件尺寸。一次請只放置一份文件掃描。

允許環境光
掃描影像未擷取到室內光線的炫光時請選此項。
歪斜校正

此選項會在 [剪切] 選為 [歪斜校正] 時啟用。

歪斜校正方式

選擇歪斜校正方式。

文件進紙歪斜校正

檢測文件邊緣並校正文件內容歪斜。

提示

背景和邊緣陰暗的文件可能無法正確檢測。

文件內容歪斜校正

檢測多行字串並進行歪斜校正。

歪斜校正可達 ±5 度。

提示

以下類型的文件可能無法正確校正：

  • 字元或行數不多的文件

  • 字元間距/行距過小或字元重疊的文件

  • 內含許多加了外框線或裝飾字元的文件

  • 內含許多相片或圖表和幾個字元的文件

  • 圖案背景有字元的文件

  • 以各種方向列印字元的文件 (例如繪圖)

  • 內含長對角線的文件

  • 內含手寫字元的文件

新增至掃描設定

顯示 [剪切] 下的 [歪斜校正方式] 設定欄位。

您可以切換歪斜校正方式，配合要掃描的文件。

掃描區域

此選項在 [剪切] 指定為 [掃描區域] 會啟用。

裁剪方式

選擇影像裁剪方式。

旋轉前裁剪

依 [旋轉] 中的設定，校正影像方向前在掃描區域中裁剪影像。

旋轉後裁剪

依 [旋轉] 中的設定，校正影像方向後在 [掃描區域] 中裁剪影像。

將 [旋轉] 勾選為 [自動]、[順時針旋轉 90 度]、[逆時針旋轉 90 度] 或 [180度] 時，請選擇此選項。

影像輸出

影像輸出的相關設定。

空白頁檢測
黑白點陣比率

設定是否要在 [空白頁檢測] 中顯示 [黑點陣比率] 和 [白點陣比率]。

不顯示

不顯示 [黑點陣比率] 和 [白點陣比率]。

依 [內容敏感度] 檢測空白頁。

顯示

顯示 [黑點陣比率] 和 [白點陣比率]。

檔案格式

檔案格式的相關設定

TIFF

將 TIFF 檔指定為 JPEG 壓縮格式。

JPEG 壓縮格式
舊格式

以符合 TIFF 6.0 標準的 JPEG 格式輸出。

新格式

以符合 Adobe Photoshop® TIFF Technical Notes 標準的 JPEG 格式輸出。

掃描器

指定掃描器的相關設定。

裝置名稱

請指定方法來識別以 USB 纜線連接至電腦的掃描器。

識別編號
依照 USB 連接埠加入號碼

依掃描器所連接的 USB 連接埠而定，將加入號碼至裝置名稱以識別掃描器。

例如，將掃描器由 USB 連接埠 A 改為連接 USB 連接埠 B 時，將如下加入號碼：

  • USB 連接埠 A：裝置名稱

  • USB 連接埠 B：裝置名稱 #2

若兩台相同機型的掃描器同時連接至 USB 連接埠，亦將如上述加入號碼。

在此例中，若中斷連接至 USB 連接埠 A 的掃描器連線，並不會影響連接至 USB 連接埠 B 的掃描器名稱。

依照掃描器加入號碼

依同時連接相同機型的掃描器數量而定，將加入號碼至裝置名稱以識別掃描器。

例如，若兩台相同機型的掃描器同時連接至 USB 連接埠，將如下加入號碼：

  • 第一台掃描器：裝置名稱

  • 第二台掃描器：裝置名稱 #2

在此例中，中斷連線第一台掃描器將變更第二台掃描器的名稱，使第二台掃描器被識別為第一台掃描器。

不加入

不為裝置名稱加入號碼。

在此例中，即使同時連接多台相同機型的掃描器至電腦，裝置名稱將複製而僅識別出第一台掃描器。

掃描

請指定以掃描器驅動程式執行影像處理前的畫質。

畫質
預設值

套用掃描器的預設畫質。

高

套用較 [預設值] 更多色彩的畫質。

適合再現文件顏色的細節。

然而，由於影像的檔案大小變大，掃描速度將變慢。

另請參閱：
  • 標準對話方塊


疑難排解

本節將針對使用 PaperStream IP 時可能出現的問題提供解決方案。
提示

關於以下問題，請參閱掃描器機型的手冊。

  • 掃描器、如何執行清潔，以及如何更換耗材等相關問題

  • Software Operation Panel

本節使用以下符號。

ADF | ADF 掃描
FB | 平台掃描 所有類型的平台掃描器
SCSI | SCSI 連接埠連接的掃描器
fi-65F | fi-65F
fi-6110 | fi-6110
fi-61xxZ/fi-62xxZ | fi-6130Z/fi-6230Z/fi-6140Z/fi-6240Z
fi-7x60/fi-7x80 | fi-7160/fi-7260/fi-7180/fi-7280
fi-7460/fi-7480 | fi-7460/fi-7480
fi-7030 | fi-7030
 | fi-7600/fi-7700/fi-7700S
fi-7800/fi-7900 | fi-7800/fi-7900
fi-7300NX | fi-7300NX
fi-800R | fi-800R
  • 掃描器連接
  • 掃描文件
  • 自動選擇個人設定
  • 文件護套/相片文件護套/小冊子文件護套
  • 影像輸出
  • 錯誤訊息


掃描器連接

以下針對掃描器與電腦連接時可能會發生的問題提供解決方法：
  • 掃描器電源打不開
  • 關閉操作面板顯示器
  • 操作面板上顯示錯誤
  • 自動關閉掃描器


掃描器電源打不開

請檢查以下事項：

  • 電源線是否接妥？

  • USB 纜線是否接妥？

  • USB 纜線的接口是否損壞？

  • 是否按下電源按鈕 電源 ？

  • USB 供電纜線是否接妥？ fi-65F

  • 電腦是否已開啟？

電源線是否接妥？

解決方案

將電源線接妥。

拔除掃描器的電源線，然後重新接上。

等待至少 5 秒鐘，再連接電源線。

USB 纜線是否接妥？

解決方案

執行以下其中一項操作：

  • 將 USB 纜線重新接妥。

    拔除掃描器與電腦的 USB 纜線，然後重新接上。

    等待至少 5 秒鐘，再連接 USB 纜線。

  • 如果未使用 USB 纜線，請將 USB 纜線連接到掃描器與電腦。

  • 如果使用 USB 集線器，請用 USB 纜線直接連接掃描器和電腦。

USB 纜線的接口是否損壞？

解決方案

使用新的 USB 纜線並接妥。

是否按下電源按鈕 電源 ？

解決方案

按下電源按鈕 電源 。

執行以下其中一項操作：

  • 電源線是否接妥？

  • USB 纜線是否接妥？

USB 供電纜線是否接妥？

解決方案

執行以下其中一項操作：

  • 將 USB 供電纜線重新接妥。

    拔除掃描器與電腦的 USB 供電纜線，然後重新接上。

    等待至少 5 秒鐘，再連接 USB 供電纜線。

  • 如果使用 USB 集線器，掃描器和電腦應該用 USB 供電纜線直接連接。

電腦是否已開啟？

解決方案

若掃描器設為隨電腦開啟/關閉電源即自動開啟/關閉電源，請開啟電腦。

關於詳細資訊，請參閱掃描器機型的手冊。


關閉操作面板顯示器

請檢查以下事項：

  • 電源線是否接妥？

  • USB 供電纜線是否接妥？ fi-65F

  • 是否開啟掃描器但閒置很長一段時間？

電源線是否接妥？

解決方案

將電源線接妥。

拔除掃描器的電源線，然後重新接上。

等待至少 5 秒鐘，再連接電源線。

USB 供電纜線是否接妥？

解決方案

執行以下其中一項操作：

  • 將 USB 供電纜線重新接妥。

    拔除掃描器與電腦的 USB 供電纜線，然後重新接上。

    等待至少 5 秒鐘，再連接 USB 供電纜線。

  • 如果使用 USB 集線器，掃描器和電腦應該用 USB 供電纜線直接連接。

是否開啟掃描器但閒置很長一段時間？

解決方案

掃描器正處於省電模式。

執行以下其中一項操作：

  • 裝入文件。

  • 按下操作面板上的任何按鈕。

    然而，請勿按住電源按鈕 電源 2 秒以上。否則會關閉電源。


操作面板上顯示錯誤

請檢查以下事項：

  • 是否已解除搬運鎖？ FB

  • ADF 是否確實蓋上？ ADF

是否已解除搬運鎖？

解決方案

關閉掃描器，然後解除搬運鎖開關。

ADF 是否確實蓋上？

解決方案

確實蓋上 ADF。


自動關閉掃描器

請檢查以下事項：

  • 是否開啟掃描器但閒置很長一段時間？

是否開啟掃描器但閒置很長一段時間？

若掃描器符合 ErP Lot6 節能標準，開啟後若長時間閒置 (預設值為 [4 小時]) 會自動關閉。

解決方案

按下掃描器上的電源按鈕 電源 開啟掃描器。


掃描文件

以下針對掃描期間可能會發生的問題提供解決方法：
  • 無法開始掃描
  • 文件護套無法順利進紙或文件夾紙
  • 多張文件同時進紙 (多頁進紙)
  • 文件變髒
  • 掃描的速度非常慢


無法開始掃描

請檢查以下事項：

  • 是否已解除搬運鎖？ FB

  • 文件是否妥善載入掃描器？

  • ADF 是否確實蓋上？ ADF

  • SCSI 纜線是否接妥？ SCSI

  • USB 纜線是否接妥？

  • SCSI 纜線的接口是否損壞？ SCSI

  • USB 纜線的接口是否損壞？

  • 是否使用正確的 SCSI ID？ SCSI

是否已解除搬運鎖？

解決方案

關閉掃描器，然後解除搬運鎖開關。

文件是否妥善載入掃描器？

解決方案

重新裝載文件。

確認是否已在 [紙張來源] 中選擇 [平台] 或 [自動選擇]。

ADF 是否確實蓋上？

解決方案

從掃描器移除文件，然後打開 ADF 再關上。

SCSI 纜線是否接妥？

解決方案

按照以下程序重新連接 SCSI 纜線：

  1. 關閉掃描器與電腦

  2. 重新連接 SCSI 纜線

  3. 開啟掃描器

  4. 開啟電腦

USB 纜線是否接妥？

解決方案

執行以下其中一項操作：

  • 將 USB 纜線重新接妥。

    拔除掃描器與電腦的 USB 纜線，然後重新接上。

    等待至少 5 秒鐘，再連接 USB 纜線。

  • 如果未使用 USB 纜線，請將 USB 纜線連接到掃描器與電腦。

  • 如果使用 USB 集線器，請用 USB 纜線直接連接掃描器和電腦。

SCSI 纜線的接口是否損壞？

解決方案

使用新的 SCSI 纜線並接妥。

USB 纜線的接口是否損壞？

解決方案

使用新的 USB 纜線並接妥。

是否使用正確的 SCSI ID？

解決方案

按照以下程序設定正確的 SCSI ID：

  1. 關閉掃描器與電腦

  2. 設定 SCSI ID

  3. 開啟掃描器

  4. 開啟電腦


文件護套無法順利進紙或文件夾紙

請檢查以下事項：

  • 文件是否符合掃描所需條件？

  • 送紙時，文件有多張紙堆疊在一起嗎？ ADF

  • 掃描器中是否有異物？

  • 耗材是否裝妥？ ADF

  • 耗材是否變髒？ ADF

  • 是否有任何耗材已磨損？ ADF

  • 裝入掃描器的文件頁數是否符合一次裝入的數量？ ADF

  • 掃描器的送紙模式切換是否設定為手動/單張進紙模式？ fi-7460/fi-7480 fi-7300NX

文件是否符合掃描所需條件？

解決方案

檢查掃描文件須符合的條件。

關於詳細資訊，請參閱掃描器機型的手冊。

送紙時，文件有多張紙堆疊在一起嗎？

如果文件產生靜電，可能無法順利進紙。

解決方案

請搧開文件數次，以消除文件上的靜電。

關於詳細資訊，請參閱掃描器機型的手冊。

掃描器中是否有異物？

解決方案

清潔掃描器內部。

關於詳細資訊，請參閱掃描器機型的手冊。

耗材是否裝妥？

解決方案

正確安裝掃描器的耗材。

關於詳細資訊，請參閱掃描器機型的手冊。

耗材是否變髒？

解決方案

清潔掃描器的耗材。

關於詳細資訊，請參閱掃描器機型的手冊。

是否有任何耗材已磨損？

解決方案

在 Software Operation Panel [計數] 中查看耗材紙張計數器。

必要時請更換耗材。

關於 Software Operation Panel 的詳細資訊，請參閱掃描器機型的手冊。

裝入掃描器的文件頁數是否符合一次裝入的數量？

解決方案

檢查一次可裝入掃描器的紙張數量。

關於詳細資訊，請參閱掃描器機型的手冊。

掃描器的送紙模式切換是否設定為手動/單張進紙模式？

將送紙模式切換切換為手動/單張進紙模式時，無法檢測多頁進紙。

請注意一次可能送入多張紙張。

關於詳細資訊，請參閱掃描器機型的手冊。


多張文件同時進紙 (多頁進紙)

請檢查以下事項：

  • 是否掃描較厚的文件？ ADF

  • 送紙時，文件有多張紙堆疊在一起嗎？ ADF

  • 耗材是否裝妥？ ADF

  • 耗材是否變髒？ ADF

  • 是否有任何耗材已磨損？ ADF

  • 是否在海拔 2,000 公尺或更高處使用掃描器？ fi-7x60/fi-7x80 fi-7460/fi-7480 fi-7030 fi-7300NX fi-800R

  • 裝入掃描器的文件頁數是否符合一次裝入的數量？ ADF

  • 掃描器的送紙模式切換是否設定為手動/單張進紙模式？ fi-7460/fi-7480 fi-7300NX

是否掃描較厚的文件？

解決方案

檢查掃描文件須符合的條件。

關於詳細資訊，請參閱掃描器機型的手冊。

如果符合條件，請停用 [多頁進紙檢測] 並掃描。

送紙時，文件有多張紙堆疊在一起嗎？

如果文件產生靜電，可能無法順利進紙。

解決方案

請搧開文件數次，以消除文件上的靜電。

關於詳細資訊，請參閱掃描器機型的手冊。

耗材是否裝妥？

解決方案

正確安裝掃描器的耗材。

關於詳細資訊，請參閱掃描器機型的手冊。

耗材是否變髒？

解決方案

清潔掃描器的耗材。

關於詳細資訊，請參閱掃描器機型的手冊。

是否有任何耗材已磨損？

解決方案

在 Software Operation Panel [計數] 中查看耗材紙張計數器。

必要時請更換耗材。

關於 Software Operation Panel 的詳細資訊，請參閱掃描器機型的手冊。

是否在海拔 2,000 公尺或更高處使用掃描器？

解決方案

在 Software Operation Panel 中將 [高處模式] 設為 [啟用]。

若於 2,000 公尺以下的地方使用掃描器，且將高處模式設為 [啟用]，則可能無法檢測到多頁進紙。

關於 Software Operation Panel 的詳細資訊，請參閱掃描器機型的手冊。

裝入掃描器的文件頁數是否符合一次裝入的數量？

解決方案

檢查一次可裝入掃描器的紙張數量。

關於詳細資訊，請參閱掃描器機型的手冊。

掃描器的送紙模式切換是否設定為手動/單張進紙模式？

將送紙模式切換切換為手動/單張進紙模式時，無法檢測多頁進紙。

請注意一次可能送入多張紙張。

關於詳細資訊，請參閱掃描器機型的手冊。


文件變髒

請檢查以下事項：

  • 是否掃描由鉛筆書寫而成的文件？

  • 掃描器內部的滾輪和玻璃是否骯髒？

是否掃描由鉛筆書寫而成的文件？

掃描由鉛筆書寫而成的文件可能會使掃描器的滾輪變髒。可能會弄髒掃描文件或導致送紙錯誤。

解決方案

掃描由鉛筆書寫而成的文件之後，請清潔滾輪。

關於詳細資訊，請參閱掃描器機型的手冊。

提示

若您的掃描器可支援，請使用文件護套/相片文件護套/小冊子文件護套掃描此類文件。

掃描器內部的滾輪和玻璃是否骯髒？

解決方案

清潔掃描器內部。

關於詳細資訊，請參閱掃描器機型的手冊。


掃描的速度非常慢

請檢查以下事項：

  • 是否將 [影像模式] 指定為 [自動色彩檢測]、[多影像輸出] 或 [切換代碼頁]？

  • 是否選擇 [正反面使用不同的設定]？

  • 是否在 Software Operation Panel 中啟用 [低速送紙模式]？ fi-7460/fi-7480 fi-7800/fi-7900

是否將 [影像模式] 指定為 [自動色彩檢測]、[多影像輸出] 或 [切換代碼頁]？

若為多個影像類型設定了掃描設定，則在 [解析度] 中為每種影像類型指定的最高解析度會應用於掃描。

因此，指定了高解析度時掃描速度可能會變慢。

是否選擇 [正反面使用不同的設定]？

若為多個影像類型設定了掃描設定，則在 [解析度] 中為每種影像類型指定的最高解析度會應用於掃描。

因此，指定了高解析度時掃描速度可能會變慢。

是否在 Software Operation Panel 中啟用 [低速送紙模式]？

解決方案

在 Software Operation Panel 中將 [低速送紙模式] 設為 [停用]。

關於 Software Operation Panel 的詳細資訊，請參閱掃描器機型的手冊。


自動選擇個人設定

以下針對掃描期間使用自動選擇個人設定可能會發生的問題提供解決方法：
  • 無法新增特定文件資訊
  • 未套用建立關聯的設定檔


無法新增特定文件資訊

請檢查以下事項：

  • 是否為相似樣式的文件新增過特定文件資訊？

  • 文件是否符合自動選擇個人設定的所需條件？

  • 是否已達特定文件資訊的新增組數上限？

是否為相似樣式的文件新增過特定文件資訊？

解決方案

無法新增與現有的特定文件資訊樣式格式相似的文件。

在 [自動選擇個人設定的設定] 視窗 中查看已新增的特定文件資訊。

文件是否符合自動選擇個人設定的所需條件？

解決方案

在 可使用自動選擇個人設定的文件範例 中查看可用文件的範例。

無法為以下文件新增特定文件資訊。

  • 沒有框線或僅有數條以實線畫出框線的文件

  • 有太多框線的文件

  • 有歪斜框線的文件

  • 頁面方向無法校正的文件

    關於詳細資訊，請參閱「旋轉」。

是否已達特定文件資訊的新增組數上限？

解決方案

特定文件資訊的可新增上限為 250 組。

檢查不需要的特定文件資訊。


未套用建立關聯的設定檔

請檢查以下事項：

  • 是否已新增目標文件的特定文件資訊？

  • 文件是否骯髒？

是否已新增目標文件的特定文件資訊？

解決方案

檢查是否已在 [自動選擇個人設定的設定] 視窗 中新增目標文件的特定文件資訊。

文件是否骯髒？

解決方案

調整 [自動選擇個人設定] 中的精確度等級。


文件護套/相片文件護套/小冊子文件護套

以下針對使用文件護套/相片文件護套/小冊子文件護套掃描期間可能會發生的問題提供解決方法：
  • 文件護套/相片文件護套/小冊子文件護套無法順利載入或卡住
  • 部分影像缺損 (文件護套/相片文件護套/小冊子文件護套)
  • 輸出文件護套/相片文件護套/小冊子文件護套的影像


文件護套/相片文件護套/小冊子文件護套無法順利載入或卡住

請檢查以下事項：

  • 是否連續由 ADF 進紙槽 (送紙器) 只掃描文件護套/相片文件護套/小冊子文件護套？ fi-6110 fi-61xxZ/fi-62xxZ fi-7x60/fi-7x80 fi-7460/fi-7480 fi-7030 fi-7300NX

  • 是否於 ADF 進紙槽 (送紙器) 中載入文件護套/相片文件護套/小冊子文件護套？ fi-800R

  • 文件護套/相片文件護套/小冊子文件護套是否骯髒？

  • 掃描器內部的滾輪和玻璃是否骯髒？

  • 是否有任何耗材已磨損？

  • 掃描器中是否有異物？

  • 是否將較厚的文件放入文件護套/相片文件護套/小冊子文件護套？

  • 是否將多張小型文件 (例如相片、明信片) 放入文件護套/相片文件護套/小冊子文件護套掃描？

  • 是否檢測到多頁進紙？ fi-6110 fi-61xxZ/fi-62xxZ fi-7x60/fi-7x80 fi-7460/fi-7480 fi-7030 fi-7300NX

是否連續由 ADF 進紙槽 (送紙器) 只掃描文件護套/相片文件護套/小冊子文件護套？

解決方案

先載入約 50 張影印紙 (再生紙) 至 ADF 進紙槽 (送紙器)，再使用文件護套/相片文件護套/小冊子文件護套掃描。

(可以使用空白或已列印的影印紙。)

是否於 ADF 進紙槽 (送紙器) 中載入文件護套/相片文件護套/小冊子文件護套？

解決方案

文件護套/相片文件護套/小冊子文件護套不可載入 ADF 進紙槽 (送紙器)。

請將文件護套/相片文件護套/小冊子文件護套插入返紙路徑口。

關於如何載入文件護套/相片文件護套/小冊子文件護套的詳細資訊，請參閱掃描器機型的手冊。

文件護套/相片文件護套/小冊子文件護套是否骯髒？

解決方案

執行以下其中一項操作：

  • 請清潔文件護套/相片文件護套/小冊子文件護套。

  • 請更換文件護套/相片文件護套/小冊子文件護套。

關於清潔與更換週期，請參閱掃描器機型的手冊。

掃描器內部的滾輪和玻璃是否骯髒？

解決方案

清潔掃描器內部。

關於詳細資訊，請參閱掃描器機型的手冊。

是否有任何耗材已磨損？

解決方案

在 Software Operation Panel [計數] 中查看耗材紙張計數器。

必要時請更換耗材。

關於 Software Operation Panel 的詳細資訊，請參閱掃描器機型的手冊。

掃描器中是否有異物？

解決方案

清潔掃描器內部。

關於詳細資訊，請參閱掃描器機型的手冊。

是否將較厚的文件放入文件護套/相片文件護套/小冊子文件護套？

使用文件護套/相片文件護套/小冊子文件護套掃描的文件厚度，不可超過掃描的厚度限制。如果使用文件護套/相片文件護套/小冊子文件護套掃描的文件厚度超過掃描的厚度限制，文件護套/相片文件護套/小冊子文件護套可能會損壞或卡住。

解決方案

檢查使用文件護套/相片文件護套/小冊子文件護套掃描時文件須符合的條件。

關於詳細資訊，請參閱掃描器機型的手冊。

是否將多張小型文件 (例如相片、明信片) 放入文件護套/相片文件護套/小冊子文件護套掃描？

解決方案

一次請只將一份文件放入文件護套/相片文件護套/小冊子文件護套。

是否檢測到多頁進紙？

解決方案

如果使用文件護套/相片文件護套/小冊子文件護套，請將 [文件護套] 指定為 [對頁]、[裁剪 (正面)] 或 [裁剪 (兩面)]。


部分影像缺損 (文件護套/相片文件護套/小冊子文件護套)

請檢查以下事項：

  • 是否將多張小型文件 (例如相片、明信片) 放入文件護套/相片文件護套/小冊子文件護套掃描？

  • 文件的折線是否在文件護套的範圍外？

是否將多張小型文件 (例如相片、明信片) 放入文件護套/相片文件護套/小冊子文件護套掃描？

解決方案

一次請只將一份文件放入文件護套/相片文件護套/小冊子文件護套。

文件的折線是否在文件護套的範圍外？

若將 [文件護套] 選為 [對頁]，文件的折線在文件護套的範圍外時，部分影像可能缺損。

解決方案

放置文件時折線最好與文件護套內框保留約 1 mm 的距離。


輸出文件護套/相片文件護套/小冊子文件護套的影像

請檢查以下事項：

  • 文件護套/相片文件護套/小冊子文件護套是否骯髒？

文件護套/相片文件護套/小冊子文件護套是否骯髒？

解決方案

執行以下其中一項操作：

  • 請清潔文件護套/相片文件護套/小冊子文件護套。

  • 請更換文件護套/相片文件護套/小冊子文件護套。

關於清潔與更換週期，請參閱掃描器機型的手冊。


影像輸出

以下將針對輸出影像時可能出現的問題提供解決方案：
  • 掃描影像出現直線
  • 掃描影像偏斜或變形
  • 影像上的字元無法閱讀/影像中的線條模糊不清
  • 掃描影像的長度超過掃描文件
  • 刪除了非空白的頁面
  • OCR 處理無法辨識某些字元
  • 黑白影像旁出現黑框
  • 無法檢測到條碼
  • [濾色] 中指定的色彩未濾除
  • 黑白影像的背景上出現影像雜訊
  • 部分影像缺損
  • 無法校正影像方向


掃描影像出現直線

請檢查以下事項：

  • 線條是否都出現於相同位置？

  • 是否指定了高解析度？

  • 是否有異物，例如紙張灰塵或污垢堆積在文件上？

  • 是否啟用 [減少直線]？

線條是否都出現於相同位置？

解決方案

清潔掃描器的以下部件。

關於詳細資訊，請參閱掃描器機型的手冊。

  • 掃描器的內部玻璃

  • 滾輪

  • 平台的文件平台 FB

是否指定了高解析度？

解決方案

指定較低的解析度。

是否有異物，例如紙張灰塵或污垢堆積在文件上？

如果以下部件有異物，掃描影像可能出現直線：

  • 掃描器的內部玻璃

  • 滾輪

  • 平台的文件平台 FB

解決方案

移除文件上的任何異物。

是否啟用 [減少直線]？

解決方案

如果 [減少直線] 已停用，請啟用該功能。


掃描影像偏斜或變形

請檢查以下事項：

  • 掃描器內部的滾輪和玻璃是否骯髒？

  • 文件壓墊是否乾淨？ FB

  • 是否在執行掃描時壓下 ADF 頂部？或者，ADF 頂部是否置有重物？ ADF

  • 掃描期間是否震動到掃描器？

  • 掃描器是否放置在平坦處？

  • 文件是否捲曲或皺摺？

掃描器內部的滾輪和玻璃是否骯髒？

解決方案

清潔掃描器內部。

關於詳細資訊，請參閱掃描器機型的手冊。

文件壓墊是否乾淨？

解決方案

清潔文件壓墊。

關於詳細資訊，請參閱掃描器機型的手冊。

是否在執行掃描時壓下 ADF 頂部？或者，ADF 頂部是否置有重物？

解決方案

請勿壓下 ADF 頂部，或在 ADF 上放置任何重物。

掃描期間是否震動到掃描器？

解決方案

掃描期間請勿讓掃描器受到震動。

掃描器是否放置在平坦處？

解決方案

將掃描器放置在平坦處。

文件是否捲曲或皺摺？

解決方案

壓平文件。


影像上的字元無法閱讀/影像中的線條模糊不清

請檢查以下事項：

  • 掃描器內部的滾輪和玻璃是否骯髒？

  • 文件壓墊是否乾淨？ FB

  • 是否指定了低解析度？

  • 是否將影像類型選為「灰階」或「彩色」？

  • 是否將 [黑白方法] 指定為 [半色調]？

  • 是否有異物，例如紙張灰塵或污垢堆積在文件上？

掃描器內部的滾輪和玻璃是否骯髒？

解決方案

清潔掃描器內部。

關於詳細資訊，請參閱掃描器機型的手冊。

文件壓墊是否乾淨？

解決方案

清潔文件壓墊。

關於詳細資訊，請參閱掃描器機型的手冊。

是否指定了低解析度？

解決方案

指定較高的解析度。

是否將影像類型選為「灰階」或「彩色」？

若將影像類型選為「灰階」或「彩色」，掃描影像中的字元和線條可能不會變得銳利清晰。

解決方案

將影像類型選為「黑白」。

是否將 [黑白方法] 指定為 [半色調]？

若指定了 [半色調]，掃描影像中的字元和線條會變淡。

解決方案

在 [黑白方法] 中指定 [半色調] 以外的設定。

是否有異物，例如紙張灰塵或污垢堆積在文件上？

如果以下部件有異物，可能就是造成直線的原因：

  • 掃描器的內部玻璃

  • 滾輪

  • 平台的文件平台 FB

解決方案

移除文件上的任何異物。


掃描影像的長度超過掃描文件

請檢查以下事項：

  • 滾輪是否變髒？

  • 文件是否符合掃描所需條件？

  • 是否有任何耗材已磨損？

  • 放大倍率是否在 Software Operation Panel 中調整的？

滾輪是否變髒？

解決方案

清潔滾輪。

關於詳細資訊，請參閱掃描器機型的手冊。

文件是否符合掃描所需條件？

解決方案

檢查掃描文件須符合的條件。

關於詳細資訊，請參閱掃描器機型的手冊。

是否有任何耗材已磨損？

解決方案

在 Software Operation Panel [計數] 中查看耗材紙張計數器。

必要時請更換耗材。

關於 Software Operation Panel 的詳細資訊，請參閱掃描器機型的手冊。

放大倍率是否在 Software Operation Panel 中調整的？

解決方案

在 Software Operation Panel 的 [垂直放大倍數調整] 中，調整放大倍率。

關於 Software Operation Panel 的詳細資訊，請參閱掃描器機型的手冊。


刪除了非空白的頁面

請檢查以下事項：

  • 是否啟用了 [空白頁檢測]？

是否啟用了 [空白頁檢測]？

若啟用了 [空白頁檢測]，可能會將靠近空白頁的影像視為空白頁並刪除。

解決方案

執行以下其中一項操作：

  • 停用 [空白頁檢測]

  • 在 [空白頁檢測] 中調整 [內容敏感度]


OCR 處理無法辨識某些字元

檢查應用程式的設定。即使設定正確，OCR 處理仍無法正確辨識字元，調整掃描器設定可能可以解決此問題。
請檢查以下事項：

  • 文件中的字元是否很小？

  • 字元是否變形或退色？

  • 是否有框線字元 (反白字型)、網底字元 (半色調)，或與印記重疊的字元 (蓋印)？

  • 掃描時文件是否歪斜？ ADF

  • 掃描影像的方向是否正確？

文件中的字元是否很小？

最佳的掃描設定根據文件而異。

解決方案

請參閱以下說明變更掃描設定：

  • 指定較高的解析度

    注意事項

    由於資料大小變大，可能會需要更久的時間處理文字辨認。

  • 變更影像類型 (黑白、灰階或彩色)

  • 在應用程式中為影像指定較低的壓縮比

字元是否變形或退色？

最佳的掃描設定根據文件而異。

解決方案

請參閱以下說明變更掃描設定：

  • 指定較高的解析度

    注意事項

    由於資料大小變大，可能會需要更久的時間處理文字辨認。

  • 在應用程式中為影像指定較低的壓縮比

  • 在 [影像] 應用程式中變更掃描設定以調整影像

是否有框線字元 (反白字型)、網底字元 (半色調)，或與印記重疊的字元 (蓋印)？

解決方案

啟用 [清除] 下的 [擷取文字]。

掃描時文件是否歪斜？

解決方案

將文件放入 ADF 進紙槽 (送紙器) 或送紙器時，請依文件寬度調整側導板。

請將文件筆直地插入返紙路徑口。此時，文件將自動載入掃描器，請確認文件已就定位。

掃描影像的方向是否正確？

如果方向不正確，可能無法辨識字元。

解決方案

透過以下方式校正影像方向：

  • 將 [旋轉] 設為 [自動]

  • OCR 處理之前手動校正影像方向


黑白影像旁出現黑框

檢查應用程式的設定。調整掃描設定可能可以解決此問題。
請檢查以下事項：

  • 「輸出的影像大於原始文件」這個設定是在應用程式中指定？還是在掃描器驅動程式中指定？

  • 是否在 Software Operation Panel 中啟用 [頁緣填補 (ADF)]？

  • 是否將 [黑白方法] 選為 [動態臨界值 (iDTC)] 或 [進階 DTC]？

「輸出的影像大於原始文件」這個設定是在應用程式中指定？還是在掃描器驅動程式中指定？

解決方案

指定「輸出的影像等於或小於原始文件」這個設定。

是否在 Software Operation Panel 中啟用 [頁緣填補 (ADF)]？

解決方案

在 Software Operation Panel 中停用 [頁緣填補 (ADF)]。

關於 Software Operation Panel 的詳細資訊，請參閱掃描器機型的手冊。

是否將 [黑白方法] 選為 [動態臨界值 (iDTC)] 或 [進階 DTC]？

解決方案

請參閱以下說明變更掃描設定：

  • 將 [黑白方法] 指定為 [動態臨界值 (iDTC)] 或 [進階 DTC] 以外的設定

  • 在 [頁緣填補] 中啟用 [白]


無法檢測到條碼

請檢查以下事項：

  • 列印於文件上的條碼是否符合檢測條碼所需條件？

  • 影像中的條碼是否清晰？

  • 文件是否捲曲或皺摺？

列印於文件上的條碼是否符合檢測條碼所需條件？

解決方案

確認條碼符合所需條件。

關於詳細資訊，請參閱〈條碼類型和檢測條件〉。

影像中的條碼是否清晰？

條碼越清晰越容易檢測。

解決方案

  • 提高 [解析度]。

要以應用程式檢測條碼，請調整以下掃描設定和 [解析度]：

  • [黑白方法]

  • [色調調整]

  • [清除]

  • 提高 [JPEG 壓縮] 中 [檔案大小] 的數值

文件是否捲曲或皺摺？

解決方案

壓平文件。


[濾色] 中指定的色彩未濾除

請檢查以下事項：

  • 是否將 [濾色] 選為 [紅]、[綠] 或 [藍]？

  • 是否將 [黑白方法] 選為 [動態臨界值 (iDTC)]？

  • 是否將 [黑白方法] 選為 [靜態臨界值]？

  • 是否將 [黑白方法] 選為 [進階 DTC]？

  • 是否將 [黑白方法] 選為 [SDTC 模式]？

是否將 [濾色] 選為 [紅]、[綠] 或 [藍]？

即使指定的色彩接近欲濾除的色彩，仍可能無法濾除該色彩。

解決方案

請參閱以下說明變更掃描設定：

  • 要濾除明亮色彩

    將 [濾色] 選為 [白]

  • 要濾除飽和色彩

    將 [濾色] 選為 [飽和度] 並調整 [敏感度]

  • 要濾除指定為與文件影像相同的色彩

    將 [濾色] 選為 [自訂] 並於 [選擇濾色] 視窗 中調整要濾除的色彩

提示

使用 預覽 功能，可檢查影像處理結果，以隨之調整掃描設定。

是否將 [黑白方法] 選為 [動態臨界值 (iDTC)]？

解決方案

調整以下掃描設定：

  • 降低 [動態臨界值 (iDTC)] 中 [敏感度] 的數值

  • 提高 [動態臨界值 (iDTC)] 中 [背景臨界值] 的數值

提示

使用預覽功能，可檢查影像處理結果，以隨之調整掃描設定。

是否將 [黑白方法] 選為 [靜態臨界值]？

解決方案

調整以下掃描設定：

  • 使用 TWAIN 驅動程式時，降低 [靜態臨界值] 中 [臨界值] 的數值。

  • 將 [色調調整] 選為 [自訂] 並調整以下項目：

    • 降低 [亮度] 的數值

    • 降低 [反白] 的數值

    • 提高 [Gamma] 的數值

提示

使用預覽功能，可檢查影像處理結果，以隨之調整掃描設定。

是否將 [黑白方法] 選為 [進階 DTC]？

解決方案

使用 TWAIN 驅動程式時，降低 [進階 DTC] 中 [臨界值] 的數值。

提示

使用預覽功能，可檢查影像處理結果，以隨之調整掃描設定。

是否將 [黑白方法] 選為 [SDTC 模式]？

解決方案

調整以下掃描設定：

  • 降低 [SDTC 模式] 中 [敏感度] 的數值

  • 將 [色調調整] 選為 [自訂] 並調整以下項目：

    • 降低 [亮度] 的數值

    • 降低 [反白] 的數值

    • 提高 [Gamma] 的數值

提示

使用預覽功能，可檢查影像處理結果，以隨之調整掃描設定。


黑白影像的背景上出現影像雜訊

請檢查以下事項：

  • 是否將 [黑白方法] 選為 [動態臨界值 (iDTC)]？

  • 是否將 [黑白方法] 選為 [靜態臨界值]？

  • 是否將 [黑白方法] 選為 [進階 DTC]？

  • 是否將 [黑白方法] 選為 [SDTC 模式]？

  • 是否有異物，例如紙張灰塵或污垢堆積在文件上？

  • 掃描器內部的滾輪和玻璃是否骯髒？

是否將 [黑白方法] 選為 [動態臨界值 (iDTC)]？

解決方案

調整以下掃描設定：

  • 降低 [解析度]

  • 提高 [動態臨界值 (iDTC)] 中 [背景臨界值] 的數值

  • 提高 [清除] 中 [移除雜訊] 的數值

提示

使用 預覽 功能，可檢查影像處理結果，以隨之調整掃描設定。

是否將 [黑白方法] 選為 [靜態臨界值]？

解決方案

調整以下掃描設定：

  • 使用 TWAIN 驅動程式時，降低 [靜態臨界值] 中 [臨界值] 的數值。

  • 將 [色調調整] 選為 [自訂] 並降低 [亮度] 的數值

提示

使用預覽功能，可檢查影像處理結果，以隨之調整掃描設定。

是否將 [黑白方法] 選為 [進階 DTC]？

解決方案

使用 TWAIN 驅動程式時，降低 [進階 DTC] 中 [臨界值] 的數值。

提示

使用預覽功能，可檢查影像處理結果，以隨之調整掃描設定。

是否將 [黑白方法] 選為 [SDTC 模式]？

解決方案

降低 [SDTC 模式] 中 [敏感度] 的數值。

提示

使用預覽功能，可檢查影像處理結果，以隨之調整掃描設定。

是否有異物，例如紙張灰塵或污垢堆積在文件上？

解決方案

移除文件上的任何異物。

掃描器內部的滾輪和玻璃是否骯髒？

解決方案

清潔掃描器內部。

關於詳細資訊，請參閱掃描器機型的手冊。


部分影像缺損

請檢查以下事項：

  • 是否將 [剪切] 選為 [自動檢測大小] 或 [自動檢測大小 (長頁)]？

  • 掃描器內部的滾輪和玻璃是否骯髒？

  • 文件是否捲曲或皺摺？

  • 是否掃描了非長方形的文件？

  • 掃描時文件是否歪斜？ ADF

  • 文件的寬度是否等同於掃描器的送紙部位的寬度？ ADF

是否將 [剪切] 選為 [自動檢測大小] 或 [自動檢測大小 (長頁)]？

解決方案

請參閱以下說明變更掃描設定：

  • 若文件邊緣周圍有深色陰暗部分或文件邊緣附近有直線，請在 [剪切] 中將 [優先度] 選為 [準確度]。

  • 使用 TWAIN 驅動程式時，將 [紙張大小] 指定為和要掃描的文件相同或較大尺寸。

掃描器內部的滾輪和玻璃是否骯髒？

解決方案

清潔掃描器內部。

關於詳細資訊，請參閱掃描器機型的手冊。

文件是否捲曲或皺摺？

解決方案

壓平文件。

是否掃描了非長方形的文件？

解決方案

將 [剪切] 選為 [無] 並依據文件的最大寬度和最大長度指定 [紙張大小] 的大小。

掃描時文件是否歪斜？

解決方案

將文件放入 ADF 進紙槽 (送紙器) 或送紙器時，請依文件寬度調整側導板。

請將文件筆直地插入返紙路徑口。此時，文件將自動載入掃描器，請確認文件已就定位。

文件的寬度是否等同於掃描器的送紙部位的寬度？

解決方案

當 [校正邊緣] 中的 [修復邊緣] 選為 [啟用] 時，改選 [不啟用]。


無法校正影像方向

請檢查以下事項：

  • 是否掃描了名片大小的文件？

是否掃描了名片大小的文件？

將 [頁面] 中的 [旋轉] 選為 [自動]，且 [影像模式] 選為 [黑白] 或 [灰階] 時，無法校正影像的方向。

解決方案

當 [頁面] 中的 [旋轉] 選為 [自動] 時，或許可將 [影像模式] 的設定變更為 [彩色] 來解決問題。

如果問題仍然存在，請將 [旋轉] 選為 [自動] 以外的設定，並再次執行掃描。


錯誤訊息

本節說明解決錯誤訊息所需採取的行動。
  • 操作錯誤
  • 裝置錯誤
  • 介面錯誤
  • 掃描器驅動程式的內部錯誤
  • 傳輸錯誤子訊息


操作錯誤

操作錯誤的原因與解決方案在本節會有詳細說明。
號碼 | 訊息
DS00014 | 未找到 Gamma 模式檔。
DS00015 | 未找到遞色模式模式檔。
DS00024 | 指定的字串過長。
DS01007 | 要求停止掃描處理。ADF 中留有紙張。
DS32011 | 列印器無紙。
DS32018 | 列印器的蓋子被打開。
DS32019 | 掀蓋被打開。
DS32028 | 掃描指定的張數後還有一些文件留在送紙槽上。
DS32029 | 實際掃描出來的頁數少於指定的頁數。
DS32030 | 選擇「文件計數檢查模式」或取消「文件計數模式」。
DS42004 | 其他的應用程式正在使用所選的掃描器。
DS42020 | 在掃描或操作過程中，請勿使掃描器斷電或斷開其纜線。
DS42058 | 檢測到送紙模式切換。
DS42062 | 掃描器無法使用。請在掃描器的觸控螢幕上確認連線方式。
DS50006 | 在開始掃描前檢測出頁尾。
J11001 | 系統可能將所有文件頁面判斷為空白頁。
J11002 | 所有文件頁面可能被判斷為不輸出。請檢查掃描文件。
J11003、J11004 | 找不到統計資訊檔案的儲存目的地。

未找到 Gamma 模式檔。

原因

即使指定了 [下載方式]，仍無法選擇檔案。

解決方案

從 [下載方式] 指定檔案。

未找到遞色模式模式檔。

原因

即使指定了 [下載方式]，仍無法選擇檔案。

解決方案

從 [下載方式] 指定檔案。

指定的字串過長。

原因

指定的字元字串過長。只能指定最多 128 個字元 (半形) 或 64 個字元 (全形)。

解決方案

指定不超過 128 個字元的字串，然後再掃描一次。

要求停止掃描處理。ADF 中留有紙張。

原因

因為掃描過程中斷，所以掃描器中可能留有紙張。

解決方案

打開 ADF，取出文件。關於詳細資訊，請參閱掃描器機型的手冊。

列印器無紙。

原因

列印墨水匣的噴嘴未在文件內側。因此無法在文件上列印字元。

解決方案

調整列印墨水匣，讓列印墨水匣的噴嘴位於文件內部。

列印器的蓋子被打開。

原因

因為列印器蓋打開了，所以無法執行掃描。

解決方案

關閉列印器蓋，然後重新掃描。

掀蓋被打開。

原因

因為掃描器蓋打開了，所以無法執行掃描。

解決方案

闔上蓋子，然後重新執行掃描。

掃描指定的張數後還有一些文件留在送紙槽上。

原因

掃描器中載入多於指定張數的文件。

解決方案

檢查指定張數及文件張數是否正確。

實際掃描出來的頁數少於指定的頁數。

原因

無法掃描指定張數。

解決方案

執行以下解決方案之一：

  • 裝入更多文件，然後繼續掃描。

  • 檢查指定張數及文件張數是否正確。

選擇「文件計數檢查模式」或取消「文件計數模式」。

原因

在「文件計數」模式下執行掃描。

解決方案

結束「文件計數」模式，或切換至「文件計數檢查」模式，然後重新執行掃描。

關於詳細資訊，請參閱掃描器機型的手冊。

其他的應用程式正在使用所選的掃描器。

原因

其他應用程式正在使用選擇的掃描器，或沒有開啟。

解決方案

檢查其他應用程式是否沒有在使用掃描器。或者，開啟掃描器電源或檢查纜線連接。

在掃描或操作過程中，請勿使掃描器斷電或斷開其纜線。

原因

掃描器可能關閉或介面纜線已在掃描器運作時拔除。

解決方案

重新啟動電腦。掃描期間請勿中斷掃描器與電腦之間的連接。

檢測到送紙模式切換。

原因

  • 掃描期間可能操作了掃描器的送紙模式切換。

  • 啟用了 [分割長頁] 並指定了以下設定。

    • 為送紙模式切換選擇了手動/單張進紙模式

    • 在 Software Operation Panel 中為 [手動送紙] 啟用了 [連續送紙模式]

解決方案

  • 檢查切換的位置，然後重新執行掃描。

  • 若已啟用 [分割長頁]，請指定以下設定並再次執行掃描：

    • 為送紙模式切換清除手動/單張進紙模式

    • 在 Software Operation Panel 中為 [手動送紙] 停用 [連續送紙模式]

關於送紙模式切換和 Software Operation Panel 的詳細資訊，請參閱掃描器機型的手冊。

掃描器無法使用。請在掃描器的觸控螢幕上確認連線方式。

原因

在應用程式上選擇的掃描器，無法使用在掃描器的觸控螢幕上選擇的連線方式。

解決方案

請在掃描器的觸控螢幕上確認連線方式，然後在應用程式上再次選擇掃描器。

關於詳細資訊，請參閱掃描器機型的手冊。

在開始掃描前檢測出頁尾。

原因

指定的 [掃描區域] 超過實際文件區域。

解決方案

檢查 [掃描區域] 設定，然後重新執行掃描。

系統可能將所有文件頁面判斷為空白頁。

原因

所有文件頁面皆已掃描，但未輸出任何影像。

解決方案

檢查 [空白頁檢測] 設定。

  • 如果將影像辨識為空白頁，請將 [內容敏感度] 設高一點，然後重新執行掃描。

  • 如果問題仍在，請停用 [空白頁檢測]。

所有文件頁面可能被判斷為不輸出。請檢查掃描文件。

原因

所有文件頁面皆已掃描，但未輸出任何影像。

解決方案

  • 檢查 [空白頁檢測] 設定。

    • 如果將影像辨識為空白頁，請將 [內容敏感度] 設高一點，然後重新執行掃描。

    • 如果問題仍在，請停用 [空白頁檢測]。

  • 檢查 [切換代碼頁] 設定。

    將 [代碼頁影像] 指定為 [輸出]，並重新執行掃描，以輸出代碼頁的掃描影像。

找不到統計資訊檔案的儲存目的地。

原因

可能的原因如下：

  • 無法建立統計資訊檔案。

  • 找不到統計資訊檔案。

解決方案

  • 使用 J11003 時

    按一下 [取消] 按鈕停止掃描。

    另外也可執行下列步驟，並按一下 [重試] 按鈕執行掃描。

    • 檢查 [統計資訊] 中的 [輸出資料夾路徑]。

    • 開啟為 [輸出資料夾路徑] 指定的資料夾，並檢查您是否能在該資料夾中建立檔案。

    • 如果為 [輸出資料夾路徑] 指定網路資料夾，請檢查電腦是否連線到網路。

    • 檢查其他應用程式沒有在開啟統計資訊檔案。

  • 使用 J11004 時

    按一下 [取消] 按鈕完成掃描，而不將掃描結果資訊儲存到統計資訊檔案。

    另外也可執行下列步驟，並按一下 [重試] 按鈕，將掃描結果資訊儲存到統計資訊檔案並結束掃描。

    • 如果為 [輸出資料夾路徑] 指定網路資料夾，請檢查電腦是否連線到網路。

    • 檢查其他應用程式沒有在開啟統計資訊檔案。


裝置錯誤

裝置錯誤的原因與解決方案在本節會有詳細說明。
號碼 | 訊息
DS00003 | 掃描器的通訊指令中偵測到異常。
DS32002、DS32017 | ADF 卡紙。
DS32003 | 尚未載入文件。
DS32005 | ADF 被打開。請關上 ADF 並將紙張載入 ADF 進紙槽或送紙器上。
DS32006、 J11000 | 檢測到重疊文件 (多頁進紙)。
DS32009 | 檢測出硬體異常。
DS32010 DS32025、DS32026、 DS32031、DS32032 | 列印器的墨水匣未裝妥。
DS32012 | 按下了取消按鈕。
DS32013 | 背景轉換部件失效。
DS32021 | 請拿出蓄紙槽內的文件後再進行掃描。
DS32022 | 進紙輪故障。
DS32023、DS32024 | 制動輪或分紙輪發生故障。
DS41003、DS42002 | 通訊期間發生異常。
DS41005 | 正在使用指定的掃描器。
DS41007 | 掃描器發生輸入-輸出錯誤。
DS41013 | 已關閉掃描器的電源。
DS42001、 DS42022、DS42023、 DS42026、 DS42028、DS42029、 DS42031 到 DS42039、 DS42051 到 DS42056 | 掃描器處於不穩定的狀態。
DS42003、DS42005、 DS42007、DS42008 | 請更換耗材。
DS42009 | 清潔掃描器內部。
DS42010 | 在列印器上檢測出硬體錯誤。
DS42019 | 通訊失敗。
DS42021 | 列印器的墨水匣將需更換。
DS42044 | 請確認掃描器的裝運鎖是否打開。
DS42057 | 清潔輔助輪與其對側的滾輪。
DS42063 | 掃描器無法使用。請確認是否有其他應用程式正在使用掃描器，或是否有其他使用者正在觸控螢幕上操作掃描器。
DS42064 | 無法與掃描器通訊。檢查掃描器是否連線至網路。
DS42065 | 無法開始掃描。
DS50005 | 掃描器回應了非預期的錯誤。

掃描器的通訊指令中偵測到異常。

原因

掃描期間掃描器驅動程式與掃描器之間發生通訊錯誤。

解決方案

重新指定掃描區域。或者，關閉掃描器，檢查介面纜線是否正確連接。

如果問題仍在，請洽產品的原購買經銷商/代理商。或參閱本產品隨附的《安全注意事項》中的聯絡洽詢章節內的聯絡資訊以進行洽詢。

ADF 卡紙。

原因

ADF 或列印器的列印區域發生卡紙。

解決方案

關閉掃描器並由 ADF 或列印器的列印區域移除卡紙文件。

卡紙情況難解時，請勿以蠻力拉出卡紙的文件。否則可能導致掃描器故障。

如果經常發生夾紙，請清潔掃描器內部。

尚未載入文件。

原因

掃描器中尚未載入文件。

解決方案

在掃描器中載入文件。

ADF 被打開。請關上 ADF 並將紙張載入 ADF 進紙槽或送紙器上。

原因

ADF 打開了。

解決方案

關閉 ADF，然後重新執行掃描。

檢測到重疊文件 (多頁進紙)。

原因

可能已同時載入超過一張紙。

解決方案

移除掃描器中的紙張、檢查掃描影像 ，並重新裝載紙張。

檢測出硬體異常。

原因

可能已解除搬運鎖開關。

解決方案

參閱掃描器機型的手冊，檢查搬運鎖開關是否已解除。

列印器的墨水匣未裝妥。

原因

列印器墨水匣未正確安裝。

解決方案

檢查墨水匣是否正確安裝，然後重新執行掃描。

按下了取消按鈕。

原因

按了掃描器上的按鈕導致掃描停止。

解決方案

掃描器內可能還有文件。打開掃描器蓋，取出文件。

背景轉換部件失效。

原因

發生背景切換程序錯誤。

解決方案

關閉掃描器後重開，然後重新執行掃描。

如果問題仍在，請洽產品的原購買經銷商/代理商。或參閱本產品隨附的《安全注意事項》中的聯絡洽詢章節內的聯絡資訊以進行洽詢。

請拿出蓄紙槽內的文件後再進行掃描。

原因

無法執行掃描，因為蓄紙器中還有文件。

解決方案

取出蓄紙器中的文件，然後重新執行掃描。

進紙輪故障。

原因

可能將送紙槽設為上層位置，或在送紙槽中裝入過多文件。

解決方案

將送紙槽設為下方位置，或減少送紙槽中的紙張數量。

制動輪或分紙輪發生故障。

原因

制動輪或分紙輪可能未正確安裝。

或者，制動輪或分紙輪已磨損。

解決方案

正確安裝制動輪或分紙輪。

檢查制動輪或分紙輪是否未磨損。

通訊期間發生異常。

原因

與掃描器通訊時發生錯誤。掃描器可能關閉或介面纜線已在掃描器運作時拔除。

解決方案

檢查掃描器是否已開啟，或者檢查介面纜線是否正確連接。另外，中斷掃描器連線時，確認掃描器未在運作。

正在使用指定的掃描器。

原因

其他應用程式可能正在使用掃描器。

解決方案

結束正在使用掃描器的應用程式，然後重新執行掃描。

掃描器發生輸入-輸出錯誤。

原因

掃描器發生掃描錯誤。

解決方案

將電腦與掃描器關閉，然後重新開機 (先開啟電腦)，然後重新執行掃描。

如果問題仍在，請洽產品的原購買經銷商/代理商。或參閱本產品隨附的《安全注意事項》中的聯絡洽詢章節內的聯絡資訊以進行洽詢。

已關閉掃描器的電源。

原因

掃描器可能故障。

解決方案

關閉掃描器然後重新開機。

如果問題仍在，請關閉電腦再重新開機。

掃描器處於不穩定的狀態。

原因

掃描器發生錯誤。

解決方案

檢查掃描器。

請更換耗材。

原因

耗材 (取紙分離墊、進紙輪、制動輪等) 必須立即更換。

解決方案

請參閱掃描器機型的手冊更換耗材。

清潔掃描器內部。

原因

掃描器可能需要清潔。

解決方案

清潔掃描器內部，然後在 Software Operation Panel 中清除 [清潔後的掃描頁數]。

關於詳細資訊，請參閱掃描器機型的手冊。

在列印器上檢測出硬體錯誤。

原因

列印器可能故障。

解決方案

檢查列印器是否正確安裝。

如果問題仍在，請洽產品的原購買經銷商/代理商。或參閱本產品隨附的《安全注意事項》中的聯絡洽詢章節內的聯絡資訊以進行洽詢。

通訊失敗。

原因

可能的原因如下：

  • 連接的掃描器機型不支援掃描器驅動程式。未連接掃描器。纜線已中斷連接。

  • 其他應用程式正在使用掃描器。(此掃描器無法同時由多個應用程式使用。)

解決方案

檢查掃描器連線。

檢查其他應用程式沒有在使用掃描器。

若在 Windows 中執行 [切換使用者]，其他使用者可以在不用結束程式或關閉檔案的情況下登入。因此，透過 [切換使用者] 登入時，其他使用者可能正在使用掃描器。

列印器的墨水匣將需更換。

原因

墨水剩餘不足。列印品質可能降低。

解決方案

檢查列印品質。如果不滿意列印品質，請儘快更換墨水匣。

關於詳細資訊，請參閱掃描器機型手冊的相關章節。

請確認掃描器的裝運鎖是否打開。

原因

可能已解除搬運鎖開關。

解決方案

參閱掃描器機型的手冊，檢查搬運鎖開關是否已解除。

清潔輔助輪與其對側的滾輪。

原因

滾輪可能變髒。

解決方案

清潔滾輪。

如果問題仍在，請洽產品的原購買經銷商/代理商。或參閱本產品隨附的《安全注意事項》中的聯絡洽詢章節內的聯絡資訊以進行洽詢。

掃描器無法使用。請確認是否有其他應用程式正在使用掃描器，或是否有其他使用者正在觸控螢幕上操作掃描器。

原因

可能的原因如下：

  • 其他應用程式正在使用掃描器。

  • 掃描器的觸控螢幕正被操作中。

解決方案

結束正在使用掃描器的應用程式。

確認掃描器的觸控螢幕上顯示「正在等待連線」。

無法與掃描器通訊。檢查掃描器是否連線至網路。

原因

掃描器未連線至網路。

解決方案

確認掃描器已連線至網路。

無法開始掃描。

原因

ADF 進紙槽 (送紙器) 及返紙路徑口中皆有文件。

解決方案

請移除以下其中一處的文件：

  • ADF 進紙槽 (送紙器)

  • 返紙路徑口

掃描器回應了非預期的錯誤。

原因

可能的原因如下：

  • 連接的掃描器機型不支援掃描器驅動程式。

  • 未連接掃描器。

  • 纜線已中斷連接。

解決方案

檢查掃描器是否正確連接。

如果問題仍在，請洽產品的原購買經銷商/代理商。或參閱本產品隨附的《安全注意事項》中的聯絡洽詢章節內的聯絡資訊以進行洽詢。


介面錯誤

介面錯誤的原因與解決方案在本節會有詳細說明。
號碼 | 訊息
C3000, E5001, F6000, G7000, H8001, I9000 | 記憶體不足，無法完成此作業。
D4000 | TIFF 轉換失敗。
DS41004 | 未找到掃描器 DLL 檔。
DS41009 | 下載的檔案中含有不法的格式或資料。
DS41011 | 掃描器 DLL 版本不正確。
DS42050 | 掃描器通訊異常。

記憶體不足，無法完成此作業。

原因

記憶體不足無法執行掃描。

解決方案

在 解析度 和 紙張大小 中變更設定，縮小影像大小，然後再試一次。

此外，啟用以下功能時可能會使用大量的記憶體。

  • 多影像輸出

  • 自動色彩檢測

  • 剪切

  • 空白頁檢測

指定以下設定，然後重新執行掃描。

  • 不選擇 [多影像輸出]

  • 不選擇 [自動色彩檢測]

  • 將 [剪切] 選為 [無]

  • 將 [空白頁檢測] 選為 [不啟用]

如果問題仍然存在，請增加記憶體。

TIFF 轉換失敗。

原因

可能的原因如下：

  • 沒有足夠的磁碟空間輸出檔案。

  • 您沒有輸出檔案目的地資料夾的寫入權限。

  • 已存在相同的檔名。

解決方案

執行以下事項並再次掃描文件。

  • 刪除不必要的檔案，或在足夠的磁碟空間上指定 (輸出檔案目的地) 資料夾。

  • 設定輸出檔案目的地資料夾的寫入權限。

  • 變更現存檔案的名稱、移動或刪除現存檔案。

未找到掃描器 DLL 檔。

原因

選擇掃描器後，選擇的掃描器 DLL 檔和此掃描器驅動程式沒有安裝到相同目錄。

解決方案

重新執行設定處理。

下載的檔案中含有不法的格式或資料。

原因

指定下載的檔案格式或資料無效。

解決方案

使用編輯器檢查檔案格式或資料。

掃描器 DLL 版本不正確。

原因

掃描器驅動程式可能未正確安裝。

解決方案

將掃描器從電腦中斷連線，然後重新安裝驅動程式。

掃描器通訊異常。

原因

可能未插上 SCSI 纜線或中斷連線。

解決方案

檢查 SCSI 掃描器是否正確連接。如果纜線出現問題，請更換新的纜線。

如果問題仍在，請洽產品的原購買經銷商/代理商。或參閱本產品隨附的《安全注意事項》中的聯絡洽詢章節內的聯絡資訊以進行洽詢。


掃描器驅動程式的內部錯誤

內部掃描錯誤的原因與解決方案在本節會有詳細說明。
號碼 | 訊息
B2000 | 驅動程式發生內部錯誤。
H8000, I9001 | 影像處理引擎發生內部錯誤。

驅動程式發生內部錯誤。

原因

掃描器驅動程式發生錯誤。

解決方案

重新指定掃描區域。或者，關閉掃描器，檢查介面纜線是否正確連接。

重新啟動電腦，然後再試一次。

如果問題仍在，請洽產品的原購買經銷商/代理商。或參閱本產品隨附的《安全注意事項》中的聯絡洽詢章節內的聯絡資訊以進行洽詢。

影像處理引擎發生內部錯誤。

原因

影像處理引擎發生內部錯誤。

解決方案

重新啟動電腦，然後再試一次。

如果問題仍在，請洽產品的原購買經銷商/代理商。或參閱本產品隨附的《安全注意事項》中的聯絡洽詢章節內的聯絡資訊以進行洽詢。


傳輸錯誤子訊息

傳輸錯誤子訊息的原因與解決方案在本節會有詳細說明。
號碼 | 訊息
DS50007 到 DS50178 | 記憶體不足，無法進行操作。
DS50013 到 DS50184 | 指定了不合法的數值。

記憶體不足，無法進行操作。

原因

除了錯誤訊息「一般錯誤。 回應 MSG_XXXXX 訊息(內部)。」或錯誤訊息「一般錯誤。 回應 DAT_XXXXX 訊息(內部)。」，還出現補充訊息。補充訊息提供資料處理時所發生程式錯誤的相關詳細資訊。

解決方案

重新指定掃描區域。或者，關閉掃描器，檢查介面纜線是否正確連接。

如果問題仍在，請洽產品的原購買經銷商/代理商。或參閱本產品隨附的《安全注意事項》中的聯絡洽詢章節內的聯絡資訊以進行洽詢。

指定了不合法的數值。

原因

除了錯誤訊息「一般錯誤。 回應 MSG_XXXXX 訊息(內部)。」或錯誤訊息「一般錯誤。 回應 DAT_XXXXX 訊息(內部)」，還出現補充訊息。補充訊息提供資料處理時所發生程式錯誤的相關詳細資訊。

解決方案

重新指定掃描區域。或者，關閉掃描器，檢查介面纜線是否正確連接。

如果問題仍在，請洽產品的原購買經銷商/代理商。或參閱本產品隨附的《安全注意事項》中的聯絡洽詢章節內的聯絡資訊以進行洽詢。


附錄

  • 掃描器驅動程式規格
  • 無法一同指定的掃描設定項目
  • 自動選擇個人設定可用的掃描設定
  • 可使用自動選擇個人設定的文件範例
  • 圖像處理範例
  • 編輯 Gamma 模式
  • 掃描設定檔匯出程式
  • 掃描設定檔匯入程式
  • 紙張大小 (文件護套)
  • 建立遞色模式
  • 建立 Gamma 模式
  • 條碼類型和檢測條件
  • 可為列印器設定輸入的字元字串和輸出範例
  • 掃描結果的統計資訊
  • 正面檢測所需條件


掃描器驅動程式規格

本節說明掃描器驅動程式規格。
  • 掃描器驅動程式規格 (fi-65F)
  • 掃描器驅動程式規格 (fi-6110)
  • 掃描器驅動程式規格 (fi-6130Z/fi-6140Z)
  • 掃描器驅動程式規格 (fi-6230Z/fi-6240Z)
  • 掃描器驅動程式規格 (fi-5530C2)
  • 掃描器驅動程式規格 (fi-6670)
  • 掃描器驅動程式規格 (fi-6750S)
  • 掃描器驅動程式規格 (fi-6770)
  • 掃描器驅動程式規格 (fi-5950)
  • 掃描器驅動程式規格 (fi-6400/fi-6800)
  • 掃描器驅動程式規格 (fi-7160/fi-7180)
  • 掃描器驅動程式規格 (fi-7260/fi-7280)
  • 掃描器驅動程式規格 (fi-7460/fi-7480)
  • 掃描器驅動程式規格 (fi-7030)
  • 掃描器驅動程式規格 (fi-7600)
  • 掃描器驅動程式規格 (fi-7700)
  • 掃描器驅動程式規格 (fi-7700S)
  • 掃描器驅動程式規格 (fi-7800/fi-7900)
  • 掃描器驅動程式規格 (fi-7300NX)
  • 掃描器驅動程式規格 (fi-800R)


掃描器驅動程式規格 (fi-65F)

  • 顯示的裝置名稱

  • 掃描器驅動程式視窗中的項目

  • 基本

  • 影像

  • 頁面

  • 送紙

  • 批次

  • 列印器

  • 輸出

  • 掃描支援

  • 工具列

顯示的裝置名稱

機型

TWAIN 驅動程式

ISIS 驅動程式

fi-65F

PaperStream IP fi-65F

PaperStream_IP fi-65F

返回頁首

掃描器驅動程式視窗中的項目
可用:

可用
-:

不可用
基本

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

影像模式

黑白

可用

可用

灰階

可用

可用

彩色

可用

可用

自動色彩檢測

可用

可用

多影像輸出

可用

可用

色彩長度

-

-

切換代碼頁

-

-

紙張來源

平台

可用

可用

送紙器 (正面)

-

-

送紙器 (背面)

-

-

送紙器 (兩面)

-

-

送紙器 (虛擬雙面)

-

-

自動選擇

正面

-

-

背面

-

-

兩面

-

-

解析度

50 到 600 dpi、1200 dpi

可用

可用

紙張大小

A3 (297 × 420 mm)

-

-

A4 (210 × 297 mm)

-

-

A4 (橫式) (297 × 210 mm)

-

-

A5 (148 × 210 mm)

-

-

A5 (橫式) (210 × 148 mm)

-

-

A6 (105 × 148 mm)

可用

可用

A6 (橫式) (148 × 105 mm)

-

-

B4 (ISO) (250 × 353 mm)

-

-

B4 (JIS) (257 × 364 mm)

-

-

B5 (ISO) (176 × 250 mm)

-

-

B5 (橫式) (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

-

-

B5 (橫式) (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

-

-

B6 (橫式) (ISO) (176 × 125 mm)

-

-

B6 (JIS) (128 × 182 mm)

-

-

B6 (橫式) (JIS) (182 × 128 mm)

-

-

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

-

-

C5 (橫式) (229 × 162 mm)

-

-

C6 (114 × 162 mm)

-

-

C6 (橫式) (162 × 114 mm)

-

-

Double Letter (11 × 17 英吋/279.4 × 431.8 mm)

-

-

Letter (8.5 × 11 英吋/215.9 × 279.4 mm)

-

-

Letter (橫式) (11 × 8.5 英吋/279.4 × 215.9 mm)

-

-

Legal (8.5 × 14 英吋/215.9 × 355.6 mm)

-

-

Executive (7.25 × 10.5 英吋/184.2 × 266.7 mm)

-

-

Executive (橫式) (10.5 × 7.25 英吋/266.7 × 184.2 mm)

-

-

名片 (TWAIN 驅動程式: 55 × 91 mm/ISIS 驅動程式:51 × 89 mm)

可用

可用

12 × 17 inch (304.8 × 431.8 mm)

-

-

12 × 34 inch (304.8 × 863.6 mm)

-

-

12 × 106.3 inch (304.8 × 2,700 mm)

-

-

12 × 125 inch (304.8 × 3,175 mm)

-

-

12 × 160 inch (304.8 × 4,064 mm)

-

-

12 × 215 inch (304.8 × 5,461 mm)

-

-

12 × 220 inch (304.8 × 5,588 mm)

-

-

8.5 × 17 inch (215.9 × 431.8 mm)

-

-

8.5 × 34 inch (215.9 × 863.6 mm)

-

-

8.5 × 106.3 inch (215.9 × 2,700 mm)

-

-

8.5 × 125 inch (215.9 × 3,175 mm)

-

-

8.5 × 160 inch (215.9 × 4,064 mm)

-

-

8.5 × 215 inch (215.9 × 5,461 mm)

-

-

8.5 × 220 inch (215.9 × 5,588 mm)

-

-

11.7 × 17 inch (297 × 431.8 mm)

-

-

11.7 × 34 inch (297 × 863.6 mm)

-

-

掃描器的最大值

-

可用

文件護套大小 (220 × 297 mm)

-

-

自動

-

-

自訂

平台

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

4.160 × 5.840 英吋 (105.7 × 148.3 mm)

ADF

-

-

文件護套

-

-

合併正反面

背面位置

旋轉背面

-

-

目標文件

-

-

正面檢測

-

-

分割長頁

-

-

返回頁首

影像

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

黑白方法

動態臨界值 (iDTC)

可用

可用

靜態臨界值

可用

可用

靜態臨界值 - 臨界值

可用

-

進階 DTC

可用

可用

進階 DTC - 臨界值

可用

-

SDTC 模式

可用

可用

半色調

可用

可用

SEE

可用

可用

色調調整

自動

標準

柔和

鮮銳

明亮

下載方式

自訂

可用

可用

色彩調整

色彩再現

可用

可用

RGB

可用

可用

清除

清晰度

強調

消除網點

抽取輪廓

平滑

可用

可用

清除顏色

可用

可用

字元粗細

可用

可用

增強字元

可用

可用

移除雜訊

可用

可用

移除圖樣背景

可用

可用

擷取文字

可用

可用

轉換為白色背景

可用

可用

減少直線

-

-

濾色

硬體設備

-

-

紅

綠

藍

白

無

飽和度

自訂 1 到 自訂 4

可用

可用

sRGB 輸出

可用

可用

反色

可用

可用

返回頁首

頁面

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

剪切

無

可用

可用

背景色：黑

自動檢測大小

可用

可用

自動檢測大小 (長頁)

-

-

歪斜校正

可用

可用

頁尾檢測

-

-

預留掃描

-

-

頁尾檢測，預留掃描

-

-

背景

可用

可用

選取 [歪斜校正] 時可用

歪斜校正方式

文件進紙歪斜校正

文件內容歪斜校正

可用

可用

頁緣

-

-

掃描區域

可用

可用

優先度

速度

準確度

-

-

上下分割

可用

可用

旋轉

自動

0 度

順時針旋轉 90 度

逆時針旋轉 90 度

180 度

可用

可用

翻面類型

-

-

校正邊緣

修復邊緣

可用

可用

頁緣填補

可用

可用

消除裝訂孔

-

-

空白頁檢測

影像輸出

-

-

黑點陣比率

白點陣比率

-

-

目標頁面

-

-

頁緣

-

-

返回頁首

送紙

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

多頁進紙檢測

動作

停止

-

-

停止並顯示影像

-

-

請勿中止

-

-

條件

硬體設備

-

-

重疊

-

-

長度

-

-

重疊和長度

-

-

指定不被檢測的最大長度

-

-

檢測歪斜

-

-

紙張保護

-

-

紙張保護 - 硬體設備

-

-

預先進紙

-

-

返回頁首

批次

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

輔助掃描

可用

可用

繼續掃描

可用

可用

作業控制項

紙張類型

作業分隔頁

-

-

分隔碼

-

-

動作

包括並繼續

排除並繼續

-

-

包括並停止

排除與停止

-

-

檢測分隔碼

可用

可用

檢測條碼

可用

可用

自動選擇個人設定

可用

可用

返回頁首

列印器

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器

-

-

電子列印器

可用

可用

返回頁首

輸出

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

JPEG 壓縮

可用

-

統計資訊

可用

可用

返回頁首

掃描支援

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器設定視窗

字串

計數器開始數值

計數器調幅

-

-

記住上次計數器數值

-

-

返回頁首

工具列

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

儲存設定檔 儲存設定檔

可用

可用

刪除設定檔 刪除設定檔

可用

可用

選項 選項

正反面使用相同的設定

-

-

正反面使用不同的設定

-

-

各邊設定相同的掃描區域

可用

可用

各邊設定不同的掃描區域

可用

可用

自動選擇個人設定的設定 自動選擇個人設定的設定

可用

可用

設定 設定

一般

可用

可用

事件

錯誤/警告事件

顯示訊息 (顯示驅動程式對話方塊時)

顯示訊息 (隱藏驅動程式對話方塊時)

可用

-

顯示訊息

-

可用

掃描器

啟用 [Scan] 按鈕

可用

可用

啟用 [Send to] 按鈕

-

-

關閉平台掃描器頂蓋時開始掃描

-

-

圖像處理

剪切

自動 - 索引標籤

-

-

  • 將忽略此設定

  • 索引標籤永遠會輸出

自動 - 平台

-

-

歪斜校正 - 歪斜校正方式

可用

可用

掃描區域 - 裁剪方式

可用

可用

影像輸出

-

-

檔案格式

可用

-

掃描器

裝置名稱

可用

-

掃描中

-

-

返回頁首


掃描器驅動程式規格 (fi-6110)

  • 顯示的裝置名稱

  • 掃描器驅動程式視窗中的項目

  • 基本

  • 影像

  • 頁面

  • 送紙

  • 批次

  • 列印器

  • 輸出

  • 掃描支援

  • 工具列

顯示的裝置名稱

機型

TWAIN 驅動程式

ISIS 驅動程式

fi-6110

PaperStream IP fi-6110dj

PaperStream_IP fi-6110

返回頁首

掃描器驅動程式視窗中的項目
可用:

可用
-:

不可用
基本

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

影像模式

黑白

可用

可用

灰階

可用

可用

彩色

可用

可用

自動色彩檢測

可用

可用

多影像輸出

可用

可用

色彩長度

-

-

切換代碼頁

可用

可用

紙張來源

平台

-

-

送紙器 (正面)

可用

可用

送紙器 (背面)

可用

可用

送紙器 (兩面)

可用

可用

送紙器 (虛擬雙面)

-

-

自動選擇

正面

-

-

背面

-

-

兩面

-

-

解析度

50 到 600 dpi、1200 dpi

可用

可用

紙張大小

A3 (297 × 420 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

A4 (210 × 297 mm)

可用

可用

A4 (橫式) (297 × 210 mm)

-

-

A5 (148 × 210 mm)

可用

可用

A5 (橫式) (210 × 148 mm)

可用

可用

A6 (105 × 148 mm)

可用

可用

A6 (橫式) (148 × 105 mm)

可用

可用

B4 (ISO) (250 × 353 mm)

-

可用

請參閱〈紙張大小 (文件護套)〉

B4 (JIS) (257 × 364 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

B5 (ISO) (176 × 250 mm)

可用

可用

B5 (橫式) (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

可用

可用

B5 (橫式) (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

可用

可用

B6 (橫式) (ISO) (176 × 125 mm)

可用

可用

B6 (JIS) (128 × 182 mm)

可用

可用

B6 (橫式) (JIS) (182 × 128 mm)

可用

可用

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

可用

-

C5 (橫式) (229 × 162 mm)

-

-

C6 (114 × 162 mm)

可用

-

C6 (橫式) (162 × 114 mm)

可用

-

Double Letter (11 × 17 英吋/279.4 × 431.8 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

Letter (8.5 × 11 英吋/215.9 × 279.4 mm)

可用

可用

Letter (橫式) (11 × 8.5 英吋/279.4 × 215.9 mm)

-

-

Legal (8.5 × 14 英吋/215.9 × 355.6 mm)

可用

可用

Executive (7.25 × 10.5 英吋/184.2 × 266.7 mm)

可用

-

Executive (橫式) (10.5 × 7.25 英吋/266.7 × 184.2 mm)

-

-

名片 (TWAIN 驅動程式: 55 × 91 mm/ISIS 驅動程式:51 × 89 mm)

可用

可用

12 × 17 inch (304.8 × 431.8 mm)

-

-

12 × 34 inch (304.8 × 863.6 mm)

-

-

12 × 106.3 inch (304.8 × 2,700 mm)

-

-

12 × 125 inch (304.8 × 3,175 mm)

-

-

12 × 160 inch (304.8 × 4,064 mm)

-

-

12 × 215 inch (304.8 × 5,461 mm)

-

-

12 × 220 inch (304.8 × 5,588 mm)

-

-

8.5 × 17 inch (215.9 × 431.8 mm)

可用

-

8.5 × 34 inch (215.9 × 863.6 mm)

可用

-

啟用 [合併正反面] 時可將解析度指定介於 50 與 300 dpi 間

8.5 × 106.3 inch (215.9 × 2,700 mm)

-

-

8.5 × 125 inch (215.9 × 3,175 mm)

可用

-

解析度指定介於 50 與 200 dpi 間時可用

8.5 × 160 inch (215.9 × 4,064 mm)

-

-

8.5 × 215 inch (215.9 × 5,461 mm)

-

-

8.5 × 220 inch (215.9 × 5,588 mm)

-

-

11.7 × 17 inch (297 × 431.8 mm)

-

-

11.7 × 34 inch (297 × 863.6 mm)

-

-

掃描器的最大值

-

可用

文件護套大小 (220 × 297 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

自動

可用

可用

請參閱〈紙張大小 (文件護套)〉

自訂

平台

-

-

ADF

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

  • 50 到 200 dpi

    8.5 × 125 英吋 (215.9 × 3,175 mm)

  • 201 dpi 或以上

    8.5 × 34 英吋 (215.9 × 863.6 mm)

文件護套

可用

可用

合併正反面

背面位置

旋轉背面

可用

可用

目標文件

-

-

正面檢測

-

-

分割長頁

-

-

返回頁首

影像

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

黑白方法

動態臨界值 (iDTC)

可用

可用

靜態臨界值

可用

可用

靜態臨界值 - 臨界值

可用

-

進階 DTC

可用

可用

進階 DTC - 臨界值

可用

-

SDTC 模式

可用

可用

半色調

可用

可用

SEE

可用

可用

色調調整

自動

標準

柔和

鮮銳

明亮

下載方式

自訂

可用

可用

色彩調整

色彩再現

-

-

RGB

-

-

清除

清晰度

強調

消除網點

抽取輪廓

平滑

可用

可用

清除顏色

可用

可用

字元粗細

可用

可用

增強字元

可用

可用

移除雜訊

可用

可用

移除圖樣背景

可用

可用

擷取文字

可用

可用

轉換為白色背景

可用

可用

減少直線

可用

可用

濾色

硬體設備

可用

可用

紅

綠

藍

白

無

飽和度

自訂 1 到 自訂 4

可用

可用

sRGB 輸出

可用

可用

反色

可用

可用

返回頁首

頁面

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

剪切

無

可用

可用

背景色：白

自動檢測大小

可用

可用

自動檢測大小 (長頁)

-

可用

歪斜校正

可用

可用

頁尾檢測

可用

可用

背景色：白

預留掃描

可用

可用

背景色：白

頁尾檢測，預留掃描

可用

可用

背景色：白

背景

可用

可用

選取 [歪斜校正] 時可用

歪斜校正方式

文件進紙歪斜校正

文件內容歪斜校正

可用

可用

頁緣

-

-

掃描區域

可用

可用

優先度

速度

準確度

-

-

上下分割

可用

可用

旋轉

自動

0 度

順時針旋轉 90 度

逆時針旋轉 90 度

180 度

可用

可用

翻面類型

可用

可用

校正邊緣

修復邊緣

-

-

頁緣填補

可用

可用

消除裝訂孔

-

-

空白頁檢測

影像輸出

可用

可用

黑點陣比率

白點陣比率

可用

可用

目標頁面

-

-

頁緣

可用

可用

返回頁首

送紙

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

多頁進紙檢測

動作

停止

可用

可用

停止並顯示影像

-

-

請勿中止

-

可用

條件

硬體設備

可用

可用

重疊

可用

可用

長度

可用

可用

重疊和長度

可用

可用

指定不被檢測的最大長度

-

-

檢測歪斜

-

-

紙張保護

-

-

紙張保護 - 硬體設備

-

-

預先進紙

-

-

返回頁首

批次

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

輔助掃描

可用

可用

繼續掃描

可用

可用

作業控制項

紙張類型

作業分隔頁

-

-

分隔碼

-

-

動作

包括並繼續

排除並繼續

可用

可用

使用列印有分隔碼的紙張控制

包括並停止

排除與停止

-

-

檢測分隔碼

可用

可用

檢測條碼

可用

可用

自動選擇個人設定

可用

可用

返回頁首

列印器

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器

-

-

電子列印器

可用

可用

返回頁首

輸出

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

JPEG 壓縮

可用

-

統計資訊

可用

可用

返回頁首

掃描支援

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器設定視窗

字串

計數器開始數值

計數器調幅

-

-

記住上次計數器數值

-

-

返回頁首

工具列

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

儲存設定檔 儲存設定檔

可用

可用

刪除設定檔 刪除設定檔

可用

可用

選項 選項

正反面使用相同的設定

可用

可用

正反面使用不同的設定

可用

可用

各邊設定相同的掃描區域

可用

可用

各邊設定不同的掃描區域

可用

可用

自動選擇個人設定的設定 自動選擇個人設定的設定

可用

可用

設定 設定

一般

可用

可用

事件

錯誤/警告事件

顯示訊息 (顯示驅動程式對話方塊時)

顯示訊息 (隱藏驅動程式對話方塊時)

可用

-

顯示訊息

-

可用

掃描器

啟用 [Scan] 按鈕

可用

可用

啟用 [Send to] 按鈕

可用

可用

關閉平台掃描器頂蓋時開始掃描

-

-

圖像處理

剪切

自動 - 索引標籤

-

-

將忽略此設定

自動 - 平台

-

-

歪斜校正 - 歪斜校正方式

可用

可用

掃描區域 - 裁剪方式

可用

可用

影像輸出

可用

可用

檔案格式

可用

-

掃描器

裝置名稱

可用

-

掃描中

-

-

返回頁首


掃描器驅動程式規格 (fi-6130Z/fi-6140Z)

  • 顯示的裝置名稱

  • 掃描器驅動程式視窗中的項目

  • 基本

  • 影像

  • 頁面

  • 送紙

  • 批次

  • 列印器

  • 輸出

  • 掃描支援

  • 工具列

顯示的裝置名稱

機型

TWAIN 驅動程式

ISIS 驅動程式

fi-6130Z

PaperStream IP fi-6130Zdj

PaperStream_IP fi-6130Z

fi-6140Z

PaperStream IP fi-6140Zdj

PaperStream_IP fi-6140Z

返回頁首

掃描器驅動程式視窗中的項目
可用:

可用
-:

不可用
基本

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

影像模式

黑白

可用

可用

灰階

可用

可用

彩色

可用

可用

自動色彩檢測

可用

可用

多影像輸出

可用

可用

色彩長度

-

-

切換代碼頁

可用

可用

紙張來源

平台

-

-

送紙器 (正面)

可用

可用

送紙器 (背面)

可用

可用

送紙器 (兩面)

可用

可用

送紙器 (虛擬雙面)

-

-

自動選擇

正面

-

-

背面

-

-

兩面

-

-

解析度

50 到 600 dpi、1200 dpi

可用

可用

紙張大小

A3 (297 × 420 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

A4 (210 × 297 mm)

可用

可用

A4 (橫式) (297 × 210 mm)

-

-

A5 (148 × 210 mm)

可用

可用

A5 (橫式) (210 × 148 mm)

可用

可用

A6 (105 × 148 mm)

可用

可用

A6 (橫式) (148 × 105 mm)

可用

可用

B4 (ISO) (250 × 353 mm)

-

可用

請參閱〈紙張大小 (文件護套)〉

B4 (JIS) (257 × 364 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

B5 (ISO) (176 × 250 mm)

可用

可用

B5 (橫式) (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

可用

可用

B5 (橫式) (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

可用

可用

B6 (橫式) (ISO) (176 × 125 mm)

可用

可用

B6 (JIS) (128 × 182 mm)

可用

可用

B6 (橫式) (JIS) (182 × 128 mm)

可用

可用

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

可用

-

C5 (橫式) (229 × 162 mm)

-

-

C6 (114 × 162 mm)

可用

-

C6 (橫式) (162 × 114 mm)

可用

-

Double Letter (11 × 17 英吋/279.4 × 431.8 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

Letter (8.5 × 11 英吋/215.9 × 279.4 mm)

可用

可用

Letter (橫式) (11 × 8.5 英吋/279.4 × 215.9 mm)

-

-

Legal (8.5 × 14 英吋/215.9 × 355.6 mm)

可用

可用

Executive (7.25 × 10.5 英吋/184.2 × 266.7 mm)

可用

-

Executive (橫式) (10.5 × 7.25 英吋/266.7 × 184.2 mm)

-

-

名片 (TWAIN 驅動程式: 55 × 91 mm/ISIS 驅動程式:51 × 89 mm)

可用

可用

12 × 17 inch (304.8 × 431.8 mm)

-

-

12 × 34 inch (304.8 × 863.6 mm)

-

-

12 × 106.3 inch (304.8 × 2,700 mm)

-

-

12 × 125 inch (304.8 × 3,175 mm)

-

-

12 × 160 inch (304.8 × 4,064 mm)

-

-

12 × 215 inch (304.8 × 5,461 mm)

-

-

12 × 220 inch (304.8 × 5,588 mm)

-

-

8.5 × 17 inch (215.9 × 431.8 mm)

可用

-

8.5 × 34 inch (215.9 × 863.6 mm)

可用

-

啟用 [合併正反面] 時可將解析度指定介於 50 與 300 dpi 間

8.5 × 106.3 inch (215.9 × 2,700 mm)

-

-

8.5 × 125 inch (215.9 × 3,175 mm)

可用

-

解析度指定介於 50 與 200 dpi 間時可用

8.5 × 160 inch (215.9 × 4,064 mm)

-

-

8.5 × 215 inch (215.9 × 5,461 mm)

-

-

8.5 × 220 inch (215.9 × 5,588 mm)

-

-

11.7 × 17 inch (297 × 431.8 mm)

-

-

11.7 × 34 inch (297 × 863.6 mm)

-

-

掃描器的最大值

-

可用

文件護套大小 (220 × 297 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

自動

可用

可用

請參閱〈紙張大小 (文件護套)〉

自訂

平台

-

-

ADF

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

  • 50 到 200 dpi

    8.5 × 125 英吋 (215.9 × 3,175 mm)

  • 201 dpi 或以上

    8.5 × 34 英吋 (215.9 × 863.6 mm)

文件護套

可用

可用

合併正反面

背面位置

旋轉背面

可用

可用

目標文件

-

-

正面檢測

-

-

分割長頁

-

-

返回頁首

影像

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

黑白方法

動態臨界值 (iDTC)

可用

可用

靜態臨界值

可用

可用

靜態臨界值 - 臨界值

可用

-

進階 DTC

可用

可用

進階 DTC - 臨界值

可用

-

SDTC 模式

可用

可用

半色調

可用

可用

SEE

可用

可用

色調調整

自動

標準

柔和

鮮銳

明亮

下載方式

自訂

可用

可用

色彩調整

色彩再現

-

-

RGB

-

-

清除

清晰度

強調

消除網點

抽取輪廓

平滑

可用

可用

清除顏色

可用

可用

字元粗細

可用

可用

增強字元

可用

可用

移除雜訊

可用

可用

移除圖樣背景

可用

可用

擷取文字

可用

可用

轉換為白色背景

可用

可用

減少直線

可用

可用

濾色

硬體設備

可用

可用

紅

綠

藍

白

無

飽和度

自訂 1 到 自訂 4

可用

可用

sRGB 輸出

可用

可用

反色

可用

可用

返回頁首

頁面

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

剪切

無

可用

可用

自動檢測大小

可用

可用

自動檢測大小 (長頁)

-

可用

歪斜校正

可用

可用

頁尾檢測

可用

可用

預留掃描

可用

可用

背景色：黑

頁尾檢測，預留掃描

可用

可用

背景色：黑

背景

可用

可用

歪斜校正方式

文件進紙歪斜校正

文件內容歪斜校正

可用

可用

頁緣

-

-

掃描區域

可用

可用

優先度

速度

準確度

可用

可用

上下分割

可用

可用

旋轉

自動

0 度

順時針旋轉 90 度

逆時針旋轉 90 度

180 度

可用

可用

翻面類型

可用

可用

校正邊緣

修復邊緣

可用

可用

頁緣填補

可用

可用

消除裝訂孔

可用

可用

空白頁檢測

影像輸出

可用

可用

黑點陣比率

白點陣比率

可用

可用

目標頁面

可用

可用

頁緣

可用

可用

返回頁首

送紙

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

多頁進紙檢測

動作

停止

可用

可用

停止並顯示影像

-

-

請勿中止

-

可用

條件

硬體設備

可用

可用

重疊

可用

可用

長度

可用

可用

重疊和長度

可用

可用

指定不被檢測的最大長度

-

-

檢測歪斜

-

-

紙張保護

可用

可用

紙張保護 - 硬體設備

-

-

預先進紙

可用

可用

返回頁首

批次

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

輔助掃描

可用

可用

繼續掃描

可用

可用

作業控制項

紙張類型

作業分隔頁

-

-

分隔碼

-

-

動作

包括並繼續

排除並繼續

可用

可用

使用列印有分隔碼的紙張控制

包括並停止

排除與停止

-

-

檢測分隔碼

可用

可用

檢測條碼

可用

可用

自動選擇個人設定

可用

可用

返回頁首

列印器

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器

可用

可用

列印器 (背面) (掃描後在文件背面列印)

電子列印器

可用

可用

返回頁首

輸出

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

JPEG 壓縮

可用

-

統計資訊

可用

可用

返回頁首

掃描支援

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器設定視窗

字串

計數器開始數值

計數器調幅

可用

可用

記住上次計數器數值

可用

-

返回頁首

工具列

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

儲存設定檔 儲存設定檔

可用

可用

刪除設定檔 刪除設定檔

可用

可用

選項 選項

正反面使用相同的設定

可用

可用

正反面使用不同的設定

可用

可用

各邊設定相同的掃描區域

可用

可用

各邊設定不同的掃描區域

可用

可用

自動選擇個人設定的設定 自動選擇個人設定的設定

可用

可用

設定 設定

一般

可用

可用

事件

錯誤/警告事件

顯示訊息 (顯示驅動程式對話方塊時)

顯示訊息 (隱藏驅動程式對話方塊時)

可用

-

顯示訊息

-

可用

掃描器

啟用 [Scan] 按鈕

可用

可用

啟用 [Send to] 按鈕

可用

可用

關閉平台掃描器頂蓋時開始掃描

-

-

圖像處理

剪切

自動 - 索引標籤

可用

可用

自動 - 平台

-

-

歪斜校正 - 歪斜校正方式

可用

可用

掃描區域 - 裁剪方式

可用

可用

影像輸出

可用

可用

檔案格式

可用

-

掃描器

裝置名稱

可用

-

掃描中

-

-

返回頁首


掃描器驅動程式規格 (fi-6230Z/fi-6240Z)

  • 顯示的裝置名稱

  • 掃描器驅動程式視窗中的項目

  • 基本

  • 影像

  • 頁面

  • 送紙

  • 批次

  • 列印器

  • 輸出

  • 掃描支援

  • 工具列

顯示的裝置名稱

機型

TWAIN 驅動程式

ISIS 驅動程式

fi-6230Z

PaperStream IP fi-6230Zdj

PaperStream_IP fi-6230Z

fi-6240Z

PaperStream IP fi-6240Zdj

PaperStream_IP fi-6240Z

返回頁首

掃描器驅動程式視窗中的項目
可用:

可用
-:

不可用
基本

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

影像模式

黑白

可用

可用

灰階

可用

可用

彩色

可用

可用

自動色彩檢測

可用

可用

多影像輸出

可用

可用

色彩長度

-

-

切換代碼頁

可用

可用

紙張來源

平台

可用

可用

送紙器 (正面)

可用

可用

送紙器 (背面)

可用

可用

送紙器 (兩面)

可用

可用

送紙器 (虛擬雙面)

-

-

自動選擇

正面

可用

可用

背面

可用

-

兩面

可用

-

解析度

50 到 600 dpi、1200 dpi

可用

可用

紙張大小

A3 (297 × 420 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

A4 (210 × 297 mm)

可用

可用

A4 (橫式) (297 × 210 mm)

-

-

A5 (148 × 210 mm)

可用

可用

A5 (橫式) (210 × 148 mm)

可用

可用

A6 (105 × 148 mm)

可用

可用

A6 (橫式) (148 × 105 mm)

可用

可用

B4 (ISO) (250 × 353 mm)

-

可用

請參閱〈紙張大小 (文件護套)〉

B4 (JIS) (257 × 364 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

B5 (ISO) (176 × 250 mm)

可用

可用

B5 (橫式) (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

可用

可用

B5 (橫式) (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

可用

可用

B6 (橫式) (ISO) (176 × 125 mm)

可用

可用

B6 (JIS) (128 × 182 mm)

可用

可用

B6 (橫式) (JIS) (182 × 128 mm)

可用

可用

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

可用

-

C5 (橫式) (229 × 162 mm)

-

-

C6 (114 × 162 mm)

可用

-

C6 (橫式) (162 × 114 mm)

可用

-

Double Letter (11 × 17 英吋/279.4 × 431.8 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

Letter (8.5 × 11 英吋/215.9 × 279.4 mm)

可用

可用

Letter (橫式) (11 × 8.5 英吋/279.4 × 215.9 mm)

-

-

Legal (8.5 × 14 英吋/215.9 × 355.6 mm)

可用

可用

Executive (7.25 × 10.5 英吋/184.2 × 266.7 mm)

可用

-

Executive (橫式) (10.5 × 7.25 英吋/266.7 × 184.2 mm)

-

-

名片 (TWAIN 驅動程式: 55 × 91 mm/ISIS 驅動程式:51 × 89 mm)

可用

可用

12 × 17 inch (304.8 × 431.8 mm)

-

-

12 × 34 inch (304.8 × 863.6 mm)

-

-

12 × 106.3 inch (304.8 × 2,700 mm)

-

-

12 × 125 inch (304.8 × 3,175 mm)

-

-

12 × 160 inch (304.8 × 4,064 mm)

-

-

12 × 215 inch (304.8 × 5,461 mm)

-

-

12 × 220 inch (304.8 × 5,588 mm)

-

-

8.5 × 17 inch (215.9 × 431.8 mm)

可用

-

8.5 × 34 inch (215.9 × 863.6 mm)

可用

-

啟用 [合併正反面] 時可將解析度指定介於 50 與 300 dpi 間

8.5 × 106.3 inch (215.9 × 2,700 mm)

-

-

8.5 × 125 inch (215.9 × 3,175 mm)

可用

-

解析度指定介於 50 與 200 dpi 間時可用

8.5 × 160 inch (215.9 × 4,064 mm)

-

-

8.5 × 215 inch (215.9 × 5,461 mm)

-

-

8.5 × 220 inch (215.9 × 5,588 mm)

-

-

11.7 × 17 inch (297 × 431.8 mm)

-

-

11.7 × 34 inch (297 × 863.6 mm)

-

-

掃描器的最大值

-

可用

文件護套大小 (220 × 297 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

自動

可用

可用

請參閱〈紙張大小 (文件護套)〉

自訂

平台

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

8.5 × 11.693 英吋 (215.9 × 297 mm)

ADF

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

  • 50 到 200 dpi

    8.5 × 125 英吋 (215.9 × 3,175 mm)

  • 201 dpi 或以上

    8.5 × 34 英吋 (215.9 × 863.6 mm)

文件護套

可用

可用

合併正反面

背面位置

旋轉背面

可用

可用

目標文件

-

-

正面檢測

-

-

分割長頁

-

-

返回頁首

影像

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

黑白方法

動態臨界值 (iDTC)

可用

可用

靜態臨界值

可用

可用

靜態臨界值 - 臨界值

可用

-

進階 DTC

可用

可用

進階 DTC - 臨界值

可用

-

SDTC 模式

可用

可用

半色調

可用

可用

SEE

可用

可用

色調調整

自動

標準

柔和

鮮銳

明亮

下載方式

自訂

可用

可用

色彩調整

色彩再現

-

-

RGB

-

-

清除

清晰度

強調

消除網點

抽取輪廓

平滑

可用

可用

清除顏色

可用

可用

字元粗細

可用

可用

增強字元

可用

可用

移除雜訊

可用

可用

移除圖樣背景

可用

可用

擷取文字

可用

可用

轉換為白色背景

可用

可用

減少直線

可用

可用

濾色

硬體設備

可用

可用

紅

綠

藍

白

無

飽和度

自訂 1 到 自訂 4

可用

可用

sRGB 輸出

可用

可用

反色

可用

可用

返回頁首

頁面

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

剪切

無

可用

可用

自動檢測大小

可用

可用

自動檢測大小 (長頁)

-

可用

歪斜校正

可用

可用

頁尾檢測

可用

可用

預留掃描

可用

可用

背景色：黑

頁尾檢測，預留掃描

可用

可用

背景色：黑

背景

可用

可用

歪斜校正方式

文件進紙歪斜校正

文件內容歪斜校正

可用

可用

頁緣

-

-

掃描區域

可用

可用

優先度

速度

準確度

可用

可用

上下分割

可用

可用

旋轉

自動

0 度

順時針旋轉 90 度

逆時針旋轉 90 度

180 度

可用

可用

翻面類型

可用

可用

校正邊緣

修復邊緣

可用

可用

頁緣填補

可用

可用

消除裝訂孔

可用

可用

空白頁檢測

影像輸出

可用

可用

黑點陣比率

白點陣比率

可用

可用

目標頁面

可用

可用

頁緣

可用

可用

返回頁首

送紙

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

多頁進紙檢測

動作

停止

可用

可用

停止並顯示影像

-

-

請勿中止

-

可用

條件

硬體設備

可用

可用

重疊

可用

可用

長度

可用

可用

重疊和長度

可用

可用

指定不被檢測的最大長度

-

-

檢測歪斜

-

-

紙張保護

可用

可用

紙張保護 - 硬體設備

-

-

預先進紙

可用

可用

返回頁首

批次

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

輔助掃描

可用

可用

繼續掃描

可用

可用

作業控制項

紙張類型

作業分隔頁

-

-

分隔碼

-

-

動作

包括並繼續

排除並繼續

可用

可用

使用列印有分隔碼的紙張控制

包括並停止

排除與停止

-

-

檢測分隔碼

可用

可用

檢測條碼

可用

可用

自動選擇個人設定

可用

可用

返回頁首

列印器

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器

-

-

電子列印器

可用

可用

返回頁首

輸出

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

JPEG 壓縮

可用

-

統計資訊

可用

可用

返回頁首

掃描支援

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器設定視窗

字串

計數器開始數值

計數器調幅

-

-

記住上次計數器數值

-

-

返回頁首

工具列

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

儲存設定檔 儲存設定檔

可用

可用

刪除設定檔 刪除設定檔

可用

可用

選項 選項

正反面使用相同的設定

可用

可用

正反面使用不同的設定

可用

可用

各邊設定相同的掃描區域

可用

可用

各邊設定不同的掃描區域

可用

可用

自動選擇個人設定的設定 自動選擇個人設定的設定

可用

可用

設定 設定

一般

可用

可用

事件

錯誤/警告事件

顯示訊息 (顯示驅動程式對話方塊時)

顯示訊息 (隱藏驅動程式對話方塊時)

可用

-

顯示訊息

-

可用

掃描器

啟用 [Scan] 按鈕

可用

可用

啟用 [Send to] 按鈕

可用

可用

關閉平台掃描器頂蓋時開始掃描

-

-

圖像處理

剪切

自動 - 索引標籤

可用

可用

自動 - 平台

-

-

歪斜校正 - 歪斜校正方式

可用

可用

掃描區域 - 裁剪方式

可用

可用

影像輸出

可用

可用

檔案格式

可用

-

掃描器

裝置名稱

可用

-

掃描中

-

-

返回頁首


掃描器驅動程式規格 (fi-5530C2)

  • 顯示的裝置名稱

  • 掃描器驅動程式視窗中的項目

  • 基本

  • 影像

  • 頁面

  • 送紙

  • 批次

  • 列印器

  • 輸出

  • 掃描支援

  • 工具列

顯示的裝置名稱

機型

TWAIN 驅動程式

ISIS 驅動程式

fi-5530C2

PaperStream IP fi-5530C2dj

PaperStream_IP fi-5530C2

返回頁首

掃描器驅動程式視窗中的項目
可用:

可用
-:

不可用
基本

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

影像模式

黑白

可用

可用

灰階

可用

可用

彩色

可用

可用

自動色彩檢測

可用

可用

多影像輸出

可用

可用

色彩長度

-

-

切換代碼頁

可用

可用

紙張來源

平台

-

-

送紙器 (正面)

可用

可用

送紙器 (背面)

可用

可用

送紙器 (兩面)

可用

可用

送紙器 (虛擬雙面)

-

-

自動選擇

正面

-

-

背面

-

-

兩面

-

-

解析度

50 到 600 dpi、1200 dpi

可用

可用

紙張大小

A3 (297 × 420 mm)

可用

可用

A4 (210 × 297 mm)

可用

可用

A4 (橫式) (297 × 210 mm)

可用

可用

A5 (148 × 210 mm)

可用

可用

A5 (橫式) (210 × 148 mm)

可用

可用

A6 (105 × 148 mm)

可用

可用

A6 (橫式) (148 × 105 mm)

可用

可用

B4 (ISO) (250 × 353 mm)

可用

可用

B4 (JIS) (257 × 364 mm)

可用

可用

B5 (ISO) (176 × 250 mm)

可用

可用

B5 (橫式) (ISO) (250 × 176 mm)

可用

可用

B5 (JIS) (182 × 257 mm)

可用

可用

B5 (橫式) (JIS) (257 × 182 mm)

可用

可用

B6 (ISO) (125 × 176 mm)

可用

可用

B6 (橫式) (ISO) (176 × 125 mm)

可用

可用

B6 (JIS) (128 × 182 mm)

可用

可用

B6 (橫式) (JIS) (182 × 128 mm)

可用

可用

C4 (229 × 324 mm)

可用

-

C5 (162 × 229 mm)

可用

-

C5 (橫式) (229 × 162 mm)

可用

-

C6 (114 × 162 mm)

可用

-

C6 (橫式) (162 × 114 mm)

可用

-

Double Letter (11 × 17 英吋/279.4 × 431.8 mm)

可用

可用

Letter (8.5 × 11 英吋/215.9 × 279.4 mm)

可用

可用

Letter (橫式) (11 × 8.5 英吋/279.4 × 215.9 mm)

可用

可用

Legal (8.5 × 14 英吋/215.9 × 355.6 mm)

可用

可用

Executive (7.25 × 10.5 英吋/184.2 × 266.7 mm)

可用

-

Executive (橫式) (10.5 × 7.25 英吋/266.7 × 184.2 mm)

可用

-

名片 (TWAIN 驅動程式: 55 × 91 mm/ISIS 驅動程式:51 × 89 mm)

可用

可用

12 × 17 inch (304.8 × 431.8 mm)

-

-

12 × 34 inch (304.8 × 863.6 mm)

-

-

12 × 106.3 inch (304.8 × 2,700 mm)

-

-

12 × 125 inch (304.8 × 3,175 mm)

-

-

12 × 160 inch (304.8 × 4,064 mm)

-

-

12 × 215 inch (304.8 × 5,461 mm)

-

-

12 × 220 inch (304.8 × 5,588 mm)

-

-

8.5 × 17 inch (215.9 × 431.8 mm)

-

-

8.5 × 34 inch (215.9 × 863.6 mm)

-

-

8.5 × 106.3 inch (215.9 × 2,700 mm)

-

-

8.5 × 125 inch (215.9 × 3,175 mm)

-

-

8.5 × 160 inch (215.9 × 4,064 mm)

-

-

8.5 × 215 inch (215.9 × 5,461 mm)

-

-

8.5 × 220 inch (215.9 × 5,588 mm)

-

-

11.7 × 17 inch (297 × 431.8 mm)

可用

-

11.7 × 34 inch (297 × 863.6 mm)

可用

-

啟用 [合併正反面] 時可將解析度指定介於 50 與 300 dpi 間

掃描器的最大值

-

可用

文件護套大小 (220 × 297 mm)

-

-

自動

-

-

自訂

平台

-

-

ADF

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

11.69 × 34 英吋 (297.0 × 863.6 mm)

文件護套

-

-

合併正反面

背面位置

旋轉背面

可用

可用

目標文件

-

-

正面檢測

-

-

分割長頁

-

-

返回頁首

影像

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

黑白方法

動態臨界值 (iDTC)

可用

可用

靜態臨界值

可用

可用

靜態臨界值 - 臨界值

可用

-

進階 DTC

可用

可用

進階 DTC - 臨界值

可用

-

SDTC 模式

可用

可用

半色調

可用

可用

SEE

可用

可用

色調調整

自動

標準

柔和

鮮銳

明亮

下載方式

自訂

可用

可用

色彩調整

色彩再現

-

-

RGB

-

-

清除

清晰度

強調

消除網點

抽取輪廓

平滑

可用

可用

清除顏色

可用

可用

字元粗細

可用

可用

增強字元

可用

可用

移除雜訊

可用

可用

移除圖樣背景

可用

可用

擷取文字

可用

可用

轉換為白色背景

可用

可用

減少直線

可用

可用

濾色

硬體設備

-

-

紅

綠

藍

白

無

飽和度

自訂 1 到 自訂 4

可用

可用

sRGB 輸出

可用

可用

反色

可用

可用

返回頁首

頁面

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

剪切

無

可用

可用

自動檢測大小

可用

可用

自動檢測大小 (長頁)

-

可用

歪斜校正

可用

可用

頁尾檢測

可用

可用

預留掃描

可用

可用

背景色：黑

頁尾檢測，預留掃描

可用

可用

背景色：黑

背景

可用

可用

歪斜校正方式

文件進紙歪斜校正

文件內容歪斜校正

可用

可用

頁緣

-

-

掃描區域

可用

可用

優先度

速度

準確度

可用

可用

上下分割

可用

可用

旋轉

自動

0 度

順時針旋轉 90 度

逆時針旋轉 90 度

180 度

可用

可用

翻面類型

可用

可用

校正邊緣

修復邊緣

可用

可用

頁緣填補

可用

可用

消除裝訂孔

可用

可用

空白頁檢測

影像輸出

可用

可用

黑點陣比率

白點陣比率

可用

可用

目標頁面

可用

可用

頁緣

可用

可用

返回頁首

送紙

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

多頁進紙檢測

動作

停止

可用

可用

停止並顯示影像

-

-

請勿中止

-

可用

條件

硬體設備

-

-

重疊

可用

可用

長度

可用

可用

重疊和長度

可用

可用

指定不被檢測的最大長度

-

-

檢測歪斜

-

-

紙張保護

-

-

紙張保護 - 硬體設備

-

-

預先進紙

可用

可用

返回頁首

批次

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

輔助掃描

可用

可用

繼續掃描

可用

可用

作業控制項

紙張類型

作業分隔頁

-

-

分隔碼

-

-

動作

包括並繼續

排除並繼續

可用

可用

使用列印有分隔碼的紙張控制

包括並停止

排除與停止

-

-

檢測分隔碼

可用

可用

檢測條碼

可用

可用

自動選擇個人設定

可用

可用

返回頁首

列印器

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器

可用

可用

列印器 (背面) (掃描後在文件背面列印)

電子列印器

可用

可用

返回頁首

輸出

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

JPEG 壓縮

可用

-

統計資訊

可用

可用

返回頁首

掃描支援

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器設定視窗

字串

計數器開始數值

計數器調幅

可用

可用

記住上次計數器數值

可用

-

返回頁首

工具列

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

儲存設定檔 儲存設定檔

可用

可用

刪除設定檔 刪除設定檔

可用

可用

選項 選項

正反面使用相同的設定

可用

可用

正反面使用不同的設定

可用

可用

各邊設定相同的掃描區域

可用

可用

各邊設定不同的掃描區域

可用

可用

自動選擇個人設定的設定 自動選擇個人設定的設定

可用

可用

設定 設定

一般

可用

可用

事件

錯誤/警告事件

顯示訊息 (顯示驅動程式對話方塊時)

顯示訊息 (隱藏驅動程式對話方塊時)

可用

-

顯示訊息

-

可用

掃描器

啟用 [Scan] 按鈕

可用

可用

啟用 [Send to] 按鈕

可用

可用

關閉平台掃描器頂蓋時開始掃描

-

-

圖像處理

剪切

自動 - 索引標籤

可用

可用

自動 - 平台

-

-

歪斜校正 - 歪斜校正方式

可用

可用

掃描區域 - 裁剪方式

可用

可用

影像輸出

可用

可用

檔案格式

可用

-

掃描器

裝置名稱

可用

-

掃描中

-

-

返回頁首


掃描器驅動程式規格 (fi-6670)

  • 顯示的裝置名稱

  • 掃描器驅動程式視窗中的項目

  • 基本

  • 影像

  • 頁面

  • 送紙

  • 批次

  • 列印器

  • 輸出

  • 掃描支援

  • 工具列

顯示的裝置名稱

機型

TWAIN 驅動程式

ISIS 驅動程式

fi-6670

PaperStream IP fi-6670dj

PaperStream_IP fi-6670

返回頁首

掃描器驅動程式視窗中的項目
可用:

可用
-:

不可用
基本

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

影像模式

黑白

可用

可用

灰階

可用

可用

彩色

可用

可用

自動色彩檢測

可用

可用

多影像輸出

可用

可用

色彩長度

-

-

切換代碼頁

可用

可用

紙張來源

平台

-

-

送紙器 (正面)

可用

可用

送紙器 (背面)

可用

可用

送紙器 (兩面)

可用

可用

送紙器 (虛擬雙面)

-

-

自動選擇

正面

-

-

背面

-

-

兩面

-

-

解析度

50 到 600 dpi、1200 dpi

可用

可用

紙張大小

A3 (297 × 420 mm)

可用

可用

A4 (210 × 297 mm)

可用

可用

A4 (橫式) (297 × 210 mm)

可用

可用

A5 (148 × 210 mm)

可用

可用

A5 (橫式) (210 × 148 mm)

可用

可用

A6 (105 × 148 mm)

可用

可用

A6 (橫式) (148 × 105 mm)

可用

可用

B4 (ISO) (250 × 353 mm)

可用

可用

B4 (JIS) (257 × 364 mm)

可用

可用

B5 (ISO) (176 × 250 mm)

可用

可用

B5 (橫式) (ISO) (250 × 176 mm)

可用

可用

B5 (JIS) (182 × 257 mm)

可用

可用

B5 (橫式) (JIS) (257 × 182 mm)

可用

可用

B6 (ISO) (125 × 176 mm)

可用

可用

B6 (橫式) (ISO) (176 × 125 mm)

可用

可用

B6 (JIS) (128 × 182 mm)

可用

可用

B6 (橫式) (JIS) (182 × 128 mm)

可用

可用

C4 (229 × 324 mm)

可用

-

C5 (162 × 229 mm)

可用

-

C5 (橫式) (229 × 162 mm)

可用

-

C6 (114 × 162 mm)

可用

-

C6 (橫式) (162 × 114 mm)

可用

-

Double Letter (11 × 17 英吋/279.4 × 431.8 mm)

可用

可用

Letter (8.5 × 11 英吋/215.9 × 279.4 mm)

可用

可用

Letter (橫式) (11 × 8.5 英吋/279.4 × 215.9 mm)

可用

可用

Legal (8.5 × 14 英吋/215.9 × 355.6 mm)

可用

可用

Executive (7.25 × 10.5 英吋/184.2 × 266.7 mm)

可用

-

Executive (橫式) (10.5 × 7.25 英吋/266.7 × 184.2 mm)

可用

-

名片 (TWAIN 驅動程式: 55 × 91 mm/ISIS 驅動程式:51 × 89 mm)

可用

可用

12 × 17 inch (304.8 × 431.8 mm)

可用

-

12 × 34 inch (304.8 × 863.6 mm)

可用

-

  • 解析度指定介於 50 與 400 dpi 間時可用

  • 啟用 [合併正反面] 時可將解析度指定介於 50 與 300 dpi 間

12 × 106.3 inch (304.8 × 2,700 mm)

-

-

12 × 125 inch (304.8 × 3,175 mm)

可用

-

解析度指定介於 50 與 200 dpi 間時可用

12 × 160 inch (304.8 × 4,064 mm)

-

-

12 × 215 inch (304.8 × 5,461 mm)

-

-

12 × 220 inch (304.8 × 5,588 mm)

-

-

8.5 × 17 inch (215.9 × 431.8 mm)

-

-

8.5 × 34 inch (215.9 × 863.6 mm)

-

-

8.5 × 106.3 inch (215.9 × 2,700 mm)

-

-

8.5 × 125 inch (215.9 × 3,175 mm)

-

-

8.5 × 160 inch (215.9 × 4,064 mm)

-

-

8.5 × 215 inch (215.9 × 5,461 mm)

-

-

8.5 × 220 inch (215.9 × 5,588 mm)

-

-

11.7 × 17 inch (297 × 431.8 mm)

-

-

11.7 × 34 inch (297 × 863.6 mm)

-

-

掃描器的最大值

-

可用

文件護套大小 (220 × 297 mm)

-

-

自動

-

-

自訂

平台

-

-

ADF

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

  • 50 到 200 dpi

    12 × 125 英吋 (304.8 × 3,175 mm)

  • 201 到 400 dpi

    12 × 34 英吋 (304.8 × 863.6 mm)

  • 401 dpi 或以上

    12 × 18 英吋 (304.8 × 457.2 mm)

文件護套

-

-

合併正反面

背面位置

旋轉背面

可用

可用

目標文件

-

-

正面檢測

-

-

分割長頁

-

-

返回頁首

影像

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

黑白方法

動態臨界值 (iDTC)

可用

可用

靜態臨界值

可用

可用

靜態臨界值 - 臨界值

可用

-

進階 DTC

可用

可用

進階 DTC - 臨界值

可用

-

SDTC 模式

可用

可用

半色調

可用

可用

SEE

可用

可用

色調調整

自動

標準

柔和

鮮銳

明亮

下載方式

自訂

可用

可用

色彩調整

色彩再現

-

-

RGB

-

-

清除

清晰度

強調

消除網點

抽取輪廓

平滑

可用

可用

清除顏色

可用

可用

字元粗細

可用

可用

增強字元

可用

可用

移除雜訊

可用

可用

移除圖樣背景

可用

可用

擷取文字

可用

可用

轉換為白色背景

可用

可用

減少直線

可用

可用

濾色

硬體設備

可用

可用

紅

綠

藍

白

無

飽和度

自訂 1 到 自訂 4

可用

可用

sRGB 輸出

可用

可用

反色

可用

可用

返回頁首

頁面

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

剪切

無

可用

可用

自動檢測大小

可用

可用

自動檢測大小 (長頁)

-

可用

歪斜校正

可用

可用

頁尾檢測

可用

可用

預留掃描

可用

可用

背景色：黑

頁尾檢測，預留掃描

可用

可用

背景色：黑

背景

可用

可用

歪斜校正方式

文件進紙歪斜校正

文件內容歪斜校正

可用

可用

頁緣

-

-

掃描區域

可用

可用

[紙張大小] 的紙張長度指定為 18 英吋以上時無法使用

優先度

速度

準確度

可用

可用

上下分割

可用

可用

旋轉

自動

0 度

順時針旋轉 90 度

逆時針旋轉 90 度

180 度

可用

可用

翻面類型

可用

可用

校正邊緣

修復邊緣

可用

可用

頁緣填補

可用

可用

消除裝訂孔

可用

可用

空白頁檢測

影像輸出

可用

可用

黑點陣比率

白點陣比率

可用

可用

目標頁面

可用

可用

頁緣

可用

可用

返回頁首

送紙

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

多頁進紙檢測

動作

停止

可用

可用

停止並顯示影像

-

-

請勿中止

-

可用

條件

硬體設備

可用

可用

重疊

可用

可用

長度

可用

可用

重疊和長度

可用

可用

指定不被檢測的最大長度

-

-

檢測歪斜

-

-

紙張保護

-

-

紙張保護 - 硬體設備

-

-

預先進紙

可用

可用

返回頁首

批次

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

輔助掃描

可用

可用

繼續掃描

可用

可用

作業控制項

紙張類型

作業分隔頁

可用

可用

分隔碼

可用

可用

動作

包括並繼續

排除並繼續

可用

可用

包括並停止

排除與停止

可用

可用

使用有切口的作業分隔頁控制

檢測分隔碼

可用

可用

檢測條碼

可用

可用

自動選擇個人設定

可用

可用

返回頁首

列印器

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器

可用

可用

列印器 (背面) (掃描後在文件背面列印)

電子列印器

可用

可用

返回頁首

輸出

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

JPEG 壓縮

可用

-

統計資訊

可用

可用

返回頁首

掃描支援

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器設定視窗

字串

計數器開始數值

計數器調幅

可用

可用

記住上次計數器數值

可用

-

返回頁首

工具列

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

儲存設定檔 儲存設定檔

可用

可用

刪除設定檔 刪除設定檔

可用

可用

選項 選項

正反面使用相同的設定

可用

可用

正反面使用不同的設定

可用

可用

各邊設定相同的掃描區域

可用

可用

各邊設定不同的掃描區域

可用

可用

自動選擇個人設定的設定 自動選擇個人設定的設定

可用

可用

設定 設定

一般

可用

可用

事件

錯誤/警告事件

顯示訊息 (顯示驅動程式對話方塊時)

顯示訊息 (隱藏驅動程式對話方塊時)

可用

-

顯示訊息

-

可用

掃描器

啟用 [Scan] 按鈕

可用

可用

啟用 [Send to] 按鈕

可用

可用

關閉平台掃描器頂蓋時開始掃描

-

-

圖像處理

剪切

自動 - 索引標籤

可用

可用

若使用 ADF 進行掃描，就無法辨識黏貼在文件上方或下方的索引標籤

自動 - 平台

-

-

歪斜校正 - 歪斜校正方式

可用

可用

掃描區域 - 裁剪方式

可用

可用

影像輸出

可用

可用

檔案格式

可用

-

掃描器

裝置名稱

可用

-

掃描中

-

-

返回頁首


掃描器驅動程式規格 (fi-6750S)

  • 顯示的裝置名稱

  • 掃描器驅動程式視窗中的項目

  • 基本

  • 影像

  • 頁面

  • 送紙

  • 批次

  • 列印器

  • 輸出

  • 掃描支援

  • 工具列

顯示的裝置名稱

機型

TWAIN 驅動程式

ISIS 驅動程式

fi-6750S

PaperStream IP fi-6750Sj

PaperStream_IP fi-6750S

返回頁首

掃描器驅動程式視窗中的項目
可用:

可用
-:

不可用
基本

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

影像模式

黑白

可用

可用

灰階

可用

可用

彩色

可用

可用

自動色彩檢測

可用

可用

多影像輸出

可用

可用

色彩長度

-

-

切換代碼頁

可用

可用

紙張來源

平台

可用

可用

送紙器 (正面)

可用

可用

送紙器 (背面)

-

-

送紙器 (兩面)

-

-

送紙器 (虛擬雙面)

可用

-

自動選擇

正面

可用

可用

背面

-

-

兩面

-

-

解析度

50 到 600 dpi、1200 dpi

可用

可用

紙張大小

A3 (297 × 420 mm)

可用

可用

A4 (210 × 297 mm)

可用

可用

A4 (橫式) (297 × 210 mm)

可用

可用

A5 (148 × 210 mm)

可用

可用

A5 (橫式) (210 × 148 mm)

可用

可用

A6 (105 × 148 mm)

可用

可用

A6 (橫式) (148 × 105 mm)

可用

可用

B4 (ISO) (250 × 353 mm)

可用

可用

B4 (JIS) (257 × 364 mm)

可用

可用

B5 (ISO) (176 × 250 mm)

可用

可用

B5 (橫式) (ISO) (250 × 176 mm)

可用

可用

B5 (JIS) (182 × 257 mm)

可用

可用

B5 (橫式) (JIS) (257 × 182 mm)

可用

可用

B6 (ISO) (125 × 176 mm)

可用

可用

B6 (橫式) (ISO) (176 × 125 mm)

可用

可用

B6 (JIS) (128 × 182 mm)

可用

可用

B6 (橫式) (JIS) (182 × 128 mm)

可用

可用

C4 (229 × 324 mm)

可用

-

C5 (162 × 229 mm)

可用

-

C5 (橫式) (229 × 162 mm)

可用

-

C6 (114 × 162 mm)

可用

-

C6 (橫式) (162 × 114 mm)

可用

-

Double Letter (11 × 17 英吋/279.4 × 431.8 mm)

可用

可用

Letter (8.5 × 11 英吋/215.9 × 279.4 mm)

可用

可用

Letter (橫式) (11 × 8.5 英吋/279.4 × 215.9 mm)

可用

可用

Legal (8.5 × 14 英吋/215.9 × 355.6 mm)

可用

可用

Executive (7.25 × 10.5 英吋/184.2 × 266.7 mm)

可用

-

Executive (橫式) (10.5 × 7.25 英吋/266.7 × 184.2 mm)

可用

-

名片 (TWAIN 驅動程式: 55 × 91 mm/ISIS 驅動程式:51 × 89 mm)

可用

可用

12 × 17 inch (304.8 × 431.8 mm)

可用

-

12 × 34 inch (304.8 × 863.6 mm)

可用

-

  • 解析度指定介於 50 與 400 dpi 間時可用

  • 啟用 [合併正反面] 時可將解析度指定介於 50 與 300 dpi 間

12 × 106.3 inch (304.8 × 2,700 mm)

-

-

12 × 125 inch (304.8 × 3,175 mm)

可用

-

解析度指定介於 50 與 200 dpi 間時可用

12 × 160 inch (304.8 × 4,064 mm)

-

-

12 × 215 inch (304.8 × 5,461 mm)

-

-

12 × 220 inch (304.8 × 5,588 mm)

-

-

8.5 × 17 inch (215.9 × 431.8 mm)

-

-

8.5 × 34 inch (215.9 × 863.6 mm)

-

-

8.5 × 106.3 inch (215.9 × 2,700 mm)

-

-

8.5 × 125 inch (215.9 × 3,175 mm)

-

-

8.5 × 160 inch (215.9 × 4,064 mm)

-

-

8.5 × 215 inch (215.9 × 5,461 mm)

-

-

8.5 × 220 inch (215.9 × 5,588 mm)

-

-

11.7 × 17 inch (297 × 431.8 mm)

-

-

11.7 × 34 inch (297 × 863.6 mm)

-

-

掃描器的最大值

-

可用

文件護套大小 (220 × 297 mm)

-

-

自動

-

-

自訂

平台

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

12 × 18 英吋 (304.8 × 457.2 mm)

ADF

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

  • 50 到 200 dpi

    12 × 125 英吋 (304.8 × 3,175 mm)

  • 201 到 400 dpi

    12 × 34 英吋 (304.8 × 863.6 mm)

  • 401 dpi 或以上

    12 × 18 英吋 (304.8 × 457.2 mm)

文件護套

-

-

合併正反面

背面位置

旋轉背面

-

-

目標文件

-

-

正面檢測

-

-

分割長頁

-

-

返回頁首

影像

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

黑白方法

動態臨界值 (iDTC)

可用

可用

靜態臨界值

可用

可用

靜態臨界值 - 臨界值

可用

-

進階 DTC

可用

可用

進階 DTC - 臨界值

可用

-

SDTC 模式

可用

可用

半色調

可用

可用

SEE

可用

可用

色調調整

自動

標準

柔和

鮮銳

明亮

下載方式

自訂

可用

可用

色彩調整

色彩再現

-

-

RGB

-

-

清除

清晰度

強調

消除網點

抽取輪廓

平滑

可用

可用

清除顏色

可用

可用

字元粗細

可用

可用

增強字元

可用

可用

移除雜訊

可用

可用

移除圖樣背景

可用

可用

擷取文字

可用

可用

轉換為白色背景

可用

可用

減少直線

可用

可用

濾色

硬體設備

可用

可用

紅

綠

藍

白

無

飽和度

自訂 1 到 自訂 4

可用

可用

sRGB 輸出

可用

可用

反色

可用

可用

返回頁首

頁面

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

剪切

無

可用

可用

自動檢測大小

可用

可用

自動檢測大小 (長頁)

-

可用

歪斜校正

可用

可用

頁尾檢測

可用

可用

預留掃描

可用

可用

背景色：黑

頁尾檢測，預留掃描

可用

可用

背景色：黑

背景

可用

可用

歪斜校正方式

文件進紙歪斜校正

文件內容歪斜校正

可用

可用

頁緣

-

-

掃描區域

可用

可用

[紙張大小] 的紙張長度指定為 18 英吋以上時無法使用

優先度

速度

準確度

-

-

上下分割

可用

可用

旋轉

自動

0 度

順時針旋轉 90 度

逆時針旋轉 90 度

180 度

可用

可用

翻面類型

-

-

校正邊緣

修復邊緣

可用

可用

頁緣填補

可用

可用

消除裝訂孔

可用

可用

空白頁檢測

影像輸出

可用

可用

黑點陣比率

白點陣比率

可用

可用

目標頁面

可用

可用

頁緣

可用

可用

返回頁首

送紙

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

多頁進紙檢測

動作

停止

可用

可用

停止並顯示影像

-

-

請勿中止

-

可用

條件

硬體設備

可用

可用

重疊

可用

可用

長度

可用

可用

重疊和長度

可用

可用

指定不被檢測的最大長度

-

-

檢測歪斜

-

-

紙張保護

-

-

紙張保護 - 硬體設備

-

-

預先進紙

可用

可用

返回頁首

批次

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

輔助掃描

可用

可用

繼續掃描

可用

可用

作業控制項

紙張類型

作業分隔頁

可用

可用

分隔碼

可用

可用

動作

包括並繼續

排除並繼續

可用

可用

包括並停止

排除與停止

可用

可用

使用有切口的作業分隔頁控制

檢測分隔碼

可用

可用

檢測條碼

可用

可用

自動選擇個人設定

可用

可用

返回頁首

列印器

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器

-

-

電子列印器

可用

可用

返回頁首

輸出

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

JPEG 壓縮

可用

-

統計資訊

可用

可用

返回頁首

掃描支援

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器設定視窗

字串

計數器開始數值

計數器調幅

-

-

記住上次計數器數值

-

-

返回頁首

工具列

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

儲存設定檔 儲存設定檔

可用

可用

刪除設定檔 刪除設定檔

可用

可用

選項 選項

正反面使用相同的設定

-

-

正反面使用不同的設定

-

-

各邊設定相同的掃描區域

可用

可用

各邊設定不同的掃描區域

可用

可用

自動選擇個人設定的設定 自動選擇個人設定的設定

可用

可用

設定 設定

一般

可用

可用

事件

錯誤/警告事件

顯示訊息 (顯示驅動程式對話方塊時)

顯示訊息 (隱藏驅動程式對話方塊時)

可用

-

顯示訊息

-

可用

掃描器

啟用 [Scan] 按鈕

可用

可用

啟用 [Send to] 按鈕

可用

可用

關閉平台掃描器頂蓋時開始掃描

可用

可用

圖像處理

剪切

自動 - 索引標籤

可用

可用

若使用 ADF 進行掃描，就無法辨識黏貼在文件上方或下方的索引標籤

自動 - 平台

-

-

歪斜校正 - 歪斜校正方式

可用

可用

掃描區域 - 裁剪方式

可用

可用

影像輸出

可用

可用

檔案格式

可用

-

掃描器

裝置名稱

可用

-

掃描中

-

-

返回頁首


掃描器驅動程式規格 (fi-6770)

  • 顯示的裝置名稱

  • 掃描器驅動程式視窗中的項目

  • 基本

  • 影像

  • 頁面

  • 送紙

  • 批次

  • 列印器

  • 輸出

  • 掃描支援

  • 工具列

顯示的裝置名稱

機型

TWAIN 驅動程式

ISIS 驅動程式

fi-6770

PaperStream IP fi-6770dj

PaperStream_IP fi-6770

返回頁首

掃描器驅動程式視窗中的項目
可用:

可用
-:

不可用
基本

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

影像模式

黑白

可用

可用

灰階

可用

可用

彩色

可用

可用

自動色彩檢測

可用

可用

多影像輸出

可用

可用

色彩長度

-

-

切換代碼頁

可用

可用

紙張來源

平台

可用

可用

送紙器 (正面)

可用

可用

送紙器 (背面)

可用

可用

送紙器 (兩面)

可用

可用

送紙器 (虛擬雙面)

-

-

自動選擇

正面

可用

可用

背面

可用

-

兩面

可用

-

解析度

50 到 600 dpi、1200 dpi

可用

可用

紙張大小

A3 (297 × 420 mm)

可用

可用

A4 (210 × 297 mm)

可用

可用

A4 (橫式) (297 × 210 mm)

可用

可用

A5 (148 × 210 mm)

可用

可用

A5 (橫式) (210 × 148 mm)

可用

可用

A6 (105 × 148 mm)

可用

可用

A6 (橫式) (148 × 105 mm)

可用

可用

B4 (ISO) (250 × 353 mm)

可用

可用

B4 (JIS) (257 × 364 mm)

可用

可用

B5 (ISO) (176 × 250 mm)

可用

可用

B5 (橫式) (ISO) (250 × 176 mm)

可用

可用

B5 (JIS) (182 × 257 mm)

可用

可用

B5 (橫式) (JIS) (257 × 182 mm)

可用

可用

B6 (ISO) (125 × 176 mm)

可用

可用

B6 (橫式) (ISO) (176 × 125 mm)

可用

可用

B6 (JIS) (128 × 182 mm)

可用

可用

B6 (橫式) (JIS) (182 × 128 mm)

可用

可用

C4 (229 × 324 mm)

可用

-

C5 (162 × 229 mm)

可用

-

C5 (橫式) (229 × 162 mm)

可用

-

C6 (114 × 162 mm)

可用

-

C6 (橫式) (162 × 114 mm)

可用

-

Double Letter (11 × 17 英吋/279.4 × 431.8 mm)

可用

可用

Letter (8.5 × 11 英吋/215.9 × 279.4 mm)

可用

可用

Letter (橫式) (11 × 8.5 英吋/279.4 × 215.9 mm)

可用

可用

Legal (8.5 × 14 英吋/215.9 × 355.6 mm)

可用

可用

Executive (7.25 × 10.5 英吋/184.2 × 266.7 mm)

可用

-

Executive (橫式) (10.5 × 7.25 英吋/266.7 × 184.2 mm)

可用

-

名片 (TWAIN 驅動程式: 55 × 91 mm/ISIS 驅動程式:51 × 89 mm)

可用

可用

12 × 17 inch (304.8 × 431.8 mm)

可用

-

12 × 34 inch (304.8 × 863.6 mm)

可用

-

  • 解析度指定介於 50 與 400 dpi 間時可用

  • 啟用 [合併正反面] 時可將解析度指定介於 50 與 300 dpi 間

12 × 106.3 inch (304.8 × 2,700 mm)

-

-

12 × 125 inch (304.8 × 3,175 mm)

可用

-

解析度指定介於 50 與 200 dpi 間時可用

12 × 160 inch (304.8 × 4,064 mm)

-

-

12 × 215 inch (304.8 × 5,461 mm)

-

-

12 × 220 inch (304.8 × 5,588 mm)

-

-

8.5 × 17 inch (215.9 × 431.8 mm)

-

-

8.5 × 34 inch (215.9 × 863.6 mm)

-

-

8.5 × 106.3 inch (215.9 × 2,700 mm)

-

-

8.5 × 125 inch (215.9 × 3,175 mm)

-

-

8.5 × 160 inch (215.9 × 4,064 mm)

-

-

8.5 × 215 inch (215.9 × 5,461 mm)

-

-

8.5 × 220 inch (215.9 × 5,588 mm)

-

-

11.7 × 17 inch (297 × 431.8 mm)

-

-

11.7 × 34 inch (297 × 863.6 mm)

-

-

掃描器的最大值

-

可用

文件護套大小 (220 × 297 mm)

-

-

自動

-

-

自訂

平台

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

12 × 18 英吋 (304.8 × 457.2 mm)

ADF

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

  • 50 到 200 dpi

    12 × 125 英吋 (304.8 × 3,175 mm)

  • 201 到 400 dpi

    12 × 34 英吋 (304.8 × 863.6 mm)

  • 401 dpi 或以上

    12 × 18 英吋 (304.8 × 457.2 mm)

文件護套

-

-

合併正反面

背面位置

旋轉背面

可用

可用

目標文件

-

-

正面檢測

-

-

分割長頁

-

-

返回頁首

影像

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

黑白方法

動態臨界值 (iDTC)

可用

可用

靜態臨界值

可用

可用

靜態臨界值 - 臨界值

可用

-

進階 DTC

可用

可用

進階 DTC - 臨界值

可用

-

SDTC 模式

可用

可用

半色調

可用

可用

SEE

可用

可用

色調調整

自動

標準

柔和

鮮銳

明亮

下載方式

自訂

可用

可用

色彩調整

色彩再現

-

-

RGB

-

-

清除

清晰度

強調

消除網點

抽取輪廓

平滑

可用

可用

清除顏色

可用

可用

字元粗細

可用

可用

增強字元

可用

可用

移除雜訊

可用

可用

移除圖樣背景

可用

可用

擷取文字

可用

可用

轉換為白色背景

可用

可用

減少直線

可用

可用

濾色

硬體設備

可用

可用

紅

綠

藍

白

無

飽和度

自訂 1 到 自訂 4

可用

可用

sRGB 輸出

可用

可用

反色

可用

可用

返回頁首

頁面

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

剪切

無

可用

可用

自動檢測大小

可用

可用

自動檢測大小 (長頁)

-

可用

歪斜校正

可用

可用

頁尾檢測

可用

可用

預留掃描

可用

可用

背景色：黑

頁尾檢測，預留掃描

可用

可用

背景色：黑

背景

可用

可用

歪斜校正方式

文件進紙歪斜校正

文件內容歪斜校正

可用

可用

頁緣

-

-

掃描區域

可用

可用

[紙張大小] 的紙張長度指定為 18 英吋以上時無法使用

優先度

速度

準確度

可用

可用

上下分割

可用

可用

旋轉

自動

0 度

順時針旋轉 90 度

逆時針旋轉 90 度

180 度

可用

可用

翻面類型

可用

可用

校正邊緣

修復邊緣

可用

可用

頁緣填補

可用

可用

消除裝訂孔

可用

可用

空白頁檢測

影像輸出

可用

可用

黑點陣比率

白點陣比率

可用

可用

目標頁面

可用

可用

頁緣

可用

可用

返回頁首

送紙

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

多頁進紙檢測

動作

停止

可用

可用

停止並顯示影像

-

-

請勿中止

-

可用

條件

硬體設備

可用

可用

重疊

可用

可用

長度

可用

可用

重疊和長度

可用

可用

指定不被檢測的最大長度

-

-

檢測歪斜

-

-

紙張保護

-

-

紙張保護 - 硬體設備

-

-

預先進紙

可用

可用

返回頁首

批次

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

輔助掃描

可用

可用

繼續掃描

可用

可用

作業控制項

紙張類型

作業分隔頁

可用

可用

分隔碼

可用

可用

動作

包括並繼續

排除並繼續

可用

可用

包括並停止

排除與停止

可用

可用

使用有切口的作業分隔頁控制

檢測分隔碼

可用

可用

檢測條碼

可用

可用

自動選擇個人設定

可用

可用

返回頁首

列印器

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器

-

-

電子列印器

可用

可用

返回頁首

輸出

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

JPEG 壓縮

可用

-

統計資訊

可用

可用

返回頁首

掃描支援

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器設定視窗

字串

計數器開始數值

計數器調幅

-

-

記住上次計數器數值

-

-

返回頁首

工具列

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

儲存設定檔 儲存設定檔

可用

可用

刪除設定檔 刪除設定檔

可用

可用

選項 選項

正反面使用相同的設定

可用

可用

正反面使用不同的設定

可用

可用

各邊設定相同的掃描區域

可用

可用

各邊設定不同的掃描區域

可用

可用

自動選擇個人設定的設定 自動選擇個人設定的設定

可用

可用

設定 設定

一般

可用

可用

事件

錯誤/警告事件

顯示訊息 (顯示驅動程式對話方塊時)

顯示訊息 (隱藏驅動程式對話方塊時)

可用

-

顯示訊息

-

可用

掃描器

啟用 [Scan] 按鈕

可用

可用

啟用 [Send to] 按鈕

可用

可用

關閉平台掃描器頂蓋時開始掃描

可用

可用

圖像處理

剪切

自動 - 索引標籤

可用

可用

若使用 ADF 進行掃描，就無法辨識黏貼在文件上方或下方的索引標籤

自動 - 平台

-

-

歪斜校正 - 歪斜校正方式

可用

可用

掃描區域 - 裁剪方式

可用

可用

影像輸出

可用

可用

檔案格式

可用

-

掃描器

裝置名稱

可用

-

掃描中

-

-

返回頁首


掃描器驅動程式規格 (fi-5950)

  • 顯示的裝置名稱

  • 掃描器驅動程式視窗中的項目

  • 基本

  • 影像

  • 頁面

  • 送紙

  • 批次

  • 列印器

  • 輸出

  • 掃描支援

  • 工具列

顯示的裝置名稱

機型

TWAIN 驅動程式

ISIS 驅動程式

fi-5950

PaperStream IP fi-5950d

PaperStream_IP fi-5950

返回頁首

掃描器驅動程式視窗中的項目
可用:

可用
-:

不可用
基本

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

影像模式

黑白

可用

可用

灰階

可用

可用

彩色

可用

可用

自動色彩檢測

可用

可用

多影像輸出

可用

可用

色彩長度

-

-

切換代碼頁

可用

可用

紙張來源

平台

-

-

送紙器 (正面)

可用

可用

送紙器 (背面)

可用

可用

送紙器 (兩面)

可用

可用

送紙器 (虛擬雙面)

-

-

自動選擇

正面

-

-

背面

-

-

兩面

-

-

解析度

50 到 600 dpi、1200 dpi

可用

可用

紙張大小

A3 (297 × 420 mm)

可用

可用

A4 (210 × 297 mm)

可用

可用

A4 (橫式) (297 × 210 mm)

可用

可用

A5 (148 × 210 mm)

可用

可用

A5 (橫式) (210 × 148 mm)

可用

可用

A6 (105 × 148 mm)

可用

可用

A6 (橫式) (148 × 105 mm)

可用

可用

B4 (ISO) (250 × 353 mm)

可用

可用

B4 (JIS) (257 × 364 mm)

可用

可用

B5 (ISO) (176 × 250 mm)

可用

可用

B5 (橫式) (ISO) (250 × 176 mm)

可用

可用

B5 (JIS) (182 × 257 mm)

可用

可用

B5 (橫式) (JIS) (257 × 182 mm)

可用

可用

B6 (ISO) (125 × 176 mm)

可用

可用

B6 (橫式) (ISO) (176 × 125 mm)

可用

可用

B6 (JIS) (128 × 182 mm)

可用

可用

B6 (橫式) (JIS) (182 × 128 mm)

可用

可用

C4 (229 × 324 mm)

可用

-

C5 (162 × 229 mm)

可用

-

C5 (橫式) (229 × 162 mm)

可用

-

C6 (114 × 162 mm)

可用

-

C6 (橫式) (162 × 114 mm)

可用

-

Double Letter (11 × 17 英吋/279.4 × 431.8 mm)

可用

可用

Letter (8.5 × 11 英吋/215.9 × 279.4 mm)

可用

可用

Letter (橫式) (11 × 8.5 英吋/279.4 × 215.9 mm)

可用

可用

Legal (8.5 × 14 英吋/215.9 × 355.6 mm)

可用

可用

Executive (7.25 × 10.5 英吋/184.2 × 266.7 mm)

可用

-

Executive (橫式) (10.5 × 7.25 英吋/266.7 × 184.2 mm)

可用

-

名片 (TWAIN 驅動程式: 55 × 91 mm/ISIS 驅動程式:51 × 89 mm)

可用

可用

12 × 17 inch (304.8 × 431.8 mm)

可用

-

12 × 34 inch (304.8 × 863.6 mm)

可用

-

  • 解析度指定介於 50 與 400 dpi 間時可用

  • 啟用 [合併正反面] 時可將解析度指定介於 50 與 300 dpi 間

12 × 106.3 inch (304.8 × 2,700 mm)

-

-

12 × 125 inch (304.8 × 3,175 mm)

可用

-

解析度指定介於 50 與 200 dpi 間時可用

12 × 160 inch (304.8 × 4,064 mm)

-

-

12 × 215 inch (304.8 × 5,461 mm)

-

-

12 × 220 inch (304.8 × 5,588 mm)

-

-

8.5 × 17 inch (215.9 × 431.8 mm)

-

-

8.5 × 34 inch (215.9 × 863.6 mm)

-

-

8.5 × 106.3 inch (215.9 × 2,700 mm)

-

-

8.5 × 125 inch (215.9 × 3,175 mm)

-

-

8.5 × 160 inch (215.9 × 4,064 mm)

-

-

8.5 × 215 inch (215.9 × 5,461 mm)

-

-

8.5 × 220 inch (215.9 × 5,588 mm)

-

-

11.7 × 17 inch (297 × 431.8 mm)

-

-

11.7 × 34 inch (297 × 863.6 mm)

-

-

掃描器的最大值

-

可用

文件護套大小 (220 × 297 mm)

-

-

自動

-

-

自訂

平台

-

-

ADF

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

  • 50 到 200 dpi

    12 × 125 英吋 (304.8 × 3,175 mm)

  • 201 到 400 dpi

    12 × 34 英吋 (304.8 × 863.6 mm)

  • 401 dpi 或以上

    12 × 17 英吋 (304.8 × 431.8 mm)

文件護套

-

-

合併正反面

背面位置

旋轉背面

可用

可用

目標文件

-

-

正面檢測

-

-

分割長頁

-

-

返回頁首

影像

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

黑白方法

動態臨界值 (iDTC)

可用

可用

靜態臨界值

可用

可用

靜態臨界值 - 臨界值

可用

-

進階 DTC

可用

可用

進階 DTC - 臨界值

可用

-

SDTC 模式

可用

可用

半色調

可用

可用

SEE

可用

可用

色調調整

自動

標準

柔和

鮮銳

明亮

下載方式

自訂

可用

可用

色彩調整

色彩再現

-

-

RGB

-

-

清除

清晰度

強調

消除網點

抽取輪廓

平滑

可用

可用

清除顏色

可用

可用

字元粗細

可用

可用

增強字元

可用

可用

移除雜訊

可用

可用

移除圖樣背景

可用

可用

擷取文字

可用

可用

轉換為白色背景

可用

可用

減少直線

可用

可用

濾色

硬體設備

可用

可用

紅

綠

藍

白

無

飽和度

自訂 1 到 自訂 4

可用

可用

sRGB 輸出

可用

可用

反色

可用

可用

返回頁首

頁面

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

剪切

無

可用

可用

自動檢測大小

可用

可用

自動檢測大小 (長頁)

-

可用

歪斜校正

可用

可用

頁尾檢測

可用

可用

預留掃描

可用

可用

背景色：黑

頁尾檢測，預留掃描

可用

可用

背景色：黑

背景

可用

可用

歪斜校正方式

文件進紙歪斜校正

文件內容歪斜校正

可用

可用

頁緣

-

-

掃描區域

可用

可用

[紙張大小] 的紙張長度指定為 17 英吋以上時無法使用

優先度

速度

準確度

可用

可用

上下分割

可用

可用

旋轉

自動

0 度

順時針旋轉 90 度

逆時針旋轉 90 度

180 度

可用

可用

翻面類型

可用

可用

校正邊緣

修復邊緣

可用

可用

頁緣填補

可用

可用

消除裝訂孔

可用

可用

空白頁檢測

影像輸出

可用

可用

黑點陣比率

白點陣比率

可用

可用

目標頁面

可用

可用

頁緣

可用

可用

返回頁首

送紙

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

多頁進紙檢測

動作

停止

可用

可用

停止並顯示影像

-

-

請勿中止

-

可用

條件

硬體設備

可用

可用

重疊

可用

可用

長度

可用

可用

重疊和長度

可用

可用

指定不被檢測的最大長度

-

-

檢測歪斜

可用

可用

紙張保護

-

-

紙張保護 - 硬體設備

-

-

預先進紙

可用

可用

返回頁首

批次

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

輔助掃描

可用

可用

繼續掃描

可用

可用

作業控制項

紙張類型

作業分隔頁

可用

可用

分隔碼

可用

可用

動作

包括並繼續

排除並繼續

可用

可用

包括並停止

排除與停止

可用

可用

使用有切口的作業分隔頁控制

檢測分隔碼

可用

可用

檢測條碼

可用

可用

自動選擇個人設定

可用

可用

返回頁首

列印器

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器

可用

可用

  • 前列印器 (正面) (掃描前在文件正面列印)

  • 後列印器 (背面) (掃描後在文件背面列印)

電子列印器

可用

可用

返回頁首

輸出

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

JPEG 壓縮

可用

-

統計資訊

可用

可用

返回頁首

掃描支援

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器設定視窗

字串

計數器開始數值

計數器調幅

可用

可用

記住上次計數器數值

可用

-

返回頁首

工具列

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

儲存設定檔 儲存設定檔

可用

可用

刪除設定檔 刪除設定檔

可用

可用

選項 選項

正反面使用相同的設定

可用

可用

正反面使用不同的設定

可用

可用

各邊設定相同的掃描區域

可用

可用

各邊設定不同的掃描區域

可用

可用

自動選擇個人設定的設定 自動選擇個人設定的設定

可用

可用

設定 設定

一般

可用

可用

事件

錯誤/警告事件

顯示訊息 (顯示驅動程式對話方塊時)

顯示訊息 (隱藏驅動程式對話方塊時)

可用

-

顯示訊息

-

可用

掃描器

啟用 [Scan] 按鈕

可用

可用

啟用 [Send to] 按鈕

可用

可用

關閉平台掃描器頂蓋時開始掃描

-

-

圖像處理

剪切

自動 - 索引標籤

可用

可用

無法辨識黏貼在文件上方或下方的索引標籤

自動 - 平台

-

-

歪斜校正 - 歪斜校正方式

可用

可用

掃描區域 - 裁剪方式

可用

可用

影像輸出

可用

可用

檔案格式

可用

-

掃描器

裝置名稱

可用

-

掃描中

-

-

返回頁首


掃描器驅動程式規格 (fi-6400/fi-6800)

  • 顯示的裝置名稱

  • 掃描器驅動程式視窗中的項目

  • 基本

  • 影像

  • 頁面

  • 送紙

  • 批次

  • 列印器

  • 輸出

  • 掃描支援

  • 工具列

顯示的裝置名稱

機型

TWAIN 驅動程式

ISIS 驅動程式

fi-6400

PaperStream IP fi-6400dj

PaperStream_IP fi-6400

fi-6800

PaperStream IP fi-6800dj

PaperStream_IP fi-6800

返回頁首

掃描器驅動程式視窗中的項目
可用:

可用
-:

不可用
基本

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

影像模式

黑白

可用

可用

灰階

可用

可用

彩色

可用

可用

自動色彩檢測

可用

可用

多影像輸出

可用

可用

色彩長度

-

-

切換代碼頁

可用

可用

紙張來源

平台

-

-

送紙器 (正面)

可用

可用

送紙器 (背面)

可用

可用

送紙器 (兩面)

可用

可用

送紙器 (虛擬雙面)

-

-

自動選擇

正面

-

-

背面

-

-

兩面

-

-

解析度

50 到 600 dpi、1200 dpi

可用

可用

紙張大小

A3 (297 × 420 mm)

可用

可用

A4 (210 × 297 mm)

可用

可用

A4 (橫式) (297 × 210 mm)

可用

可用

A5 (148 × 210 mm)

可用

可用

A5 (橫式) (210 × 148 mm)

可用

可用

A6 (105 × 148 mm)

可用

可用

A6 (橫式) (148 × 105 mm)

可用

可用

B4 (ISO) (250 × 353 mm)

可用

可用

B4 (JIS) (257 × 364 mm)

可用

可用

B5 (ISO) (176 × 250 mm)

可用

可用

B5 (橫式) (ISO) (250 × 176 mm)

可用

可用

B5 (JIS) (182 × 257 mm)

可用

可用

B5 (橫式) (JIS) (257 × 182 mm)

可用

可用

B6 (ISO) (125 × 176 mm)

可用

可用

B6 (橫式) (ISO) (176 × 125 mm)

可用

可用

B6 (JIS) (128 × 182 mm)

可用

可用

B6 (橫式) (JIS) (182 × 128 mm)

可用

可用

C4 (229 × 324 mm)

可用

-

C5 (162 × 229 mm)

可用

-

C5 (橫式) (229 × 162 mm)

可用

-

C6 (114 × 162 mm)

可用

-

C6 (橫式) (162 × 114 mm)

可用

-

Double Letter (11 × 17 英吋/279.4 × 431.8 mm)

可用

可用

Letter (8.5 × 11 英吋/215.9 × 279.4 mm)

可用

可用

Letter (橫式) (11 × 8.5 英吋/279.4 × 215.9 mm)

可用

可用

Legal (8.5 × 14 英吋/215.9 × 355.6 mm)

可用

可用

Executive (7.25 × 10.5 英吋/184.2 × 266.7 mm)

可用

-

Executive (橫式) (10.5 × 7.25 英吋/266.7 × 184.2 mm)

可用

-

名片 (TWAIN 驅動程式: 55 × 91 mm/ISIS 驅動程式:51 × 89 mm)

可用

可用

12 × 17 inch (304.8 × 431.8 mm)

可用

-

12 × 34 inch (304.8 × 863.6 mm)

可用

-

  • 解析度指定介於 50 與 400 dpi 間時可用

  • 啟用 [合併正反面] 時可將解析度指定介於 50 與 300 dpi 間

12 × 106.3 inch (304.8 × 2,700 mm)

-

-

12 × 125 inch (304.8 × 3,175 mm)

可用

-

解析度指定介於 50 與 300 dpi 間時可用

12 × 160 inch (304.8 × 4,064 mm)

-

-

12 × 215 inch (304.8 × 5,461 mm)

-

-

12 × 220 inch (304.8 × 5,588 mm)

-

-

8.5 × 17 inch (215.9 × 431.8 mm)

-

-

8.5 × 34 inch (215.9 × 863.6 mm)

-

-

8.5 × 106.3 inch (215.9 × 2,700 mm)

-

-

8.5 × 125 inch (215.9 × 3,175 mm)

-

-

8.5 × 160 inch (215.9 × 4,064 mm)

-

-

8.5 × 215 inch (215.9 × 5,461 mm)

-

-

8.5 × 220 inch (215.9 × 5,588 mm)

-

-

11.7 × 17 inch (297 × 431.8 mm)

-

-

11.7 × 34 inch (297 × 863.6 mm)

-

-

掃描器的最大值

-

可用

文件護套大小 (220 × 297 mm)

-

-

自動

-

-

自訂

平台

-

-

ADF

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

  • 50 到 300 dpi

    12 × 125 英吋 (304.8 × 3,175 mm)

  • 301 到 400 dpi

    12 × 34 英吋 (304.8 × 863.6 mm)

  • 401 dpi 或以上

    12 × 17 英吋 (304.8 × 431.8 mm)

文件護套

-

-

合併正反面

背面位置

旋轉背面

可用

可用

目標文件

-

-

正面檢測

-

-

分割長頁

-

-

返回頁首

影像

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

黑白方法

動態臨界值 (iDTC)

可用

可用

靜態臨界值

可用

可用

靜態臨界值 - 臨界值

可用

-

進階 DTC

可用

可用

進階 DTC - 臨界值

可用

-

SDTC 模式

可用

可用

半色調

可用

可用

SEE

可用

可用

色調調整

自動

標準

柔和

鮮銳

明亮

下載方式

自訂

可用

可用

色彩調整

色彩再現

可用

可用

RGB

可用

可用

清除

清晰度

強調

消除網點

抽取輪廓

平滑

可用

可用

清除顏色

可用

可用

字元粗細

可用

可用

增強字元

可用

可用

移除雜訊

可用

可用

移除圖樣背景

可用

可用

擷取文字

可用

可用

轉換為白色背景

可用

可用

減少直線

可用

可用

濾色

硬體設備

可用

可用

紅

綠

藍

白

無

飽和度

自訂 1 到 自訂 4

可用

可用

sRGB 輸出

可用

可用

反色

可用

可用

返回頁首

頁面

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

剪切

無

可用

可用

自動檢測大小

可用

可用

自動檢測大小 (長頁)

-

可用

歪斜校正

可用

可用

頁尾檢測

可用

可用

預留掃描

可用

可用

背景色：黑

頁尾檢測，預留掃描

可用

可用

背景色：黑

背景

可用

可用

歪斜校正方式

文件進紙歪斜校正

文件內容歪斜校正

可用

可用

頁緣

可用

可用

掃描區域

可用

可用

優先度

速度

準確度

可用

可用

上下分割

可用

可用

旋轉

自動

0 度

順時針旋轉 90 度

逆時針旋轉 90 度

180 度

可用

可用

翻面類型

可用

可用

校正邊緣

修復邊緣

可用

可用

頁緣填補

可用

可用

消除裝訂孔

可用

可用

空白頁檢測

影像輸出

可用

可用

黑點陣比率

白點陣比率

可用

可用

目標頁面

可用

可用

頁緣

可用

可用

返回頁首

送紙

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

多頁進紙檢測

動作

停止

可用

可用

停止並顯示影像

可用

可用

請勿中止

-

可用

條件

硬體設備

可用

可用

重疊

可用

可用

長度

可用

可用

重疊和長度

可用

可用

指定不被檢測的最大長度

-

-

檢測歪斜

-

-

紙張保護

可用

可用

紙張保護 - 硬體設備

-

-

預先進紙

可用

可用

返回頁首

批次

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

輔助掃描

可用

可用

繼續掃描

可用

可用

作業控制項

紙張類型

作業分隔頁

可用

可用

分隔碼

可用

可用

動作

包括並繼續

排除並繼續

可用

可用

包括並停止

排除與停止

可用

可用

使用有切口的作業分隔頁控制

檢測分隔碼

可用

可用

檢測條碼

可用

可用

自動選擇個人設定

可用

可用

返回頁首

列印器

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器

可用

可用

  • 列印器 (正面) (掃描後在文件正面列印)

  • 列印器 (背面) (掃描後在文件背面列印)

電子列印器

可用

可用

返回頁首

輸出

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

JPEG 壓縮

可用

-

統計資訊

可用

可用

返回頁首

掃描支援

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器設定視窗

字串

計數器開始數值

計數器調幅

可用

可用

記住上次計數器數值

可用

-

返回頁首

工具列

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

儲存設定檔 儲存設定檔

可用

可用

刪除設定檔 刪除設定檔

可用

可用

選項 選項

正反面使用相同的設定

可用

可用

正反面使用不同的設定

可用

可用

各邊設定相同的掃描區域

可用

可用

各邊設定不同的掃描區域

可用

可用

自動選擇個人設定的設定 自動選擇個人設定的設定

可用

可用

設定 設定

一般

可用

可用

事件

錯誤/警告事件

顯示訊息 (顯示驅動程式對話方塊時)

顯示訊息 (隱藏驅動程式對話方塊時)

可用

-

顯示訊息

-

可用

掃描器

啟用 [Scan] 按鈕

可用

可用

啟用 [Send to] 按鈕

可用

可用

關閉平台掃描器頂蓋時開始掃描

-

-

圖像處理

剪切

自動 - 索引標籤

可用

可用

自動 - 平台

-

-

歪斜校正 - 歪斜校正方式

可用

可用

掃描區域 - 裁剪方式

可用

可用

影像輸出

可用

可用

檔案格式

可用

-

掃描器

裝置名稱

可用

-

掃描中

-

-

返回頁首


掃描器驅動程式規格 (fi-7160/fi-7180)

  • 顯示的裝置名稱

  • 掃描器驅動程式視窗中的項目

  • 基本

  • 影像

  • 頁面

  • 送紙

  • 批次

  • 列印器

  • 輸出

  • 掃描支援

  • 工具列

顯示的裝置名稱

機型

TWAIN 驅動程式

ISIS 驅動程式

fi-7160

PaperStream IP fi-7160

PaperStream_IP fi-7160

fi-7180

PaperStream IP fi-7180

PaperStream_IP fi-7180

返回頁首

掃描器驅動程式視窗中的項目
可用:

可用
-:

不可用
基本

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

影像模式

黑白

可用

可用

灰階

可用

可用

彩色

可用

可用

自動色彩檢測

可用

可用

多影像輸出

可用

可用

色彩長度

可用

可用

切換代碼頁

可用

可用

紙張來源

平台

-

-

送紙器 (正面)

可用

可用

送紙器 (背面)

可用

可用

送紙器 (兩面)

可用

可用

送紙器 (虛擬雙面)

-

-

自動選擇

正面

-

-

背面

-

-

兩面

-

-

解析度

50 到 600 dpi、1200 dpi

可用

可用

紙張大小

A3 (297 × 420 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

A4 (210 × 297 mm)

可用

可用

A4 (橫式) (297 × 210 mm)

-

-

A5 (148 × 210 mm)

可用

可用

A5 (橫式) (210 × 148 mm)

可用

可用

A6 (105 × 148 mm)

可用

可用

A6 (橫式) (148 × 105 mm)

可用

可用

B4 (ISO) (250 × 353 mm)

-

可用

請參閱〈紙張大小 (文件護套)〉

B4 (JIS) (257 × 364 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

B5 (ISO) (176 × 250 mm)

可用

可用

B5 (橫式) (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

可用

可用

B5 (橫式) (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

可用

可用

B6 (橫式) (ISO) (176 × 125 mm)

可用

可用

B6 (JIS) (128 × 182 mm)

可用

可用

B6 (橫式) (JIS) (182 × 128 mm)

可用

可用

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

可用

-

C5 (橫式) (229 × 162 mm)

-

-

C6 (114 × 162 mm)

可用

-

C6 (橫式) (162 × 114 mm)

可用

-

Double Letter (11 × 17 英吋/279.4 × 431.8 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

Letter (8.5 × 11 英吋/215.9 × 279.4 mm)

可用

可用

Letter (橫式) (11 × 8.5 英吋/279.4 × 215.9 mm)

-

-

Legal (8.5 × 14 英吋/215.9 × 355.6 mm)

可用

可用

Executive (7.25 × 10.5 英吋/184.2 × 266.7 mm)

可用

-

Executive (橫式) (10.5 × 7.25 英吋/266.7 × 184.2 mm)

-

-

名片 (TWAIN 驅動程式: 55 × 91 mm/ISIS 驅動程式:51 × 89 mm)

可用

可用

12 × 17 inch (304.8 × 431.8 mm)

-

-

12 × 34 inch (304.8 × 863.6 mm)

-

-

12 × 106.3 inch (304.8 × 2,700 mm)

-

-

12 × 125 inch (304.8 × 3,175 mm)

-

-

12 × 160 inch (304.8 × 4,064 mm)

-

-

12 × 215 inch (304.8 × 5,461 mm)

-

-

12 × 220 inch (304.8 × 5,588 mm)

-

-

8.5 × 17 inch (215.9 × 431.8 mm)

可用

-

8.5 × 34 inch (215.9 × 863.6 mm)

可用

-

啟用 [合併正反面] 時可將解析度指定介於 50 與 300 dpi 間

8.5 × 106.3 inch (215.9 × 2,700 mm)

可用

-

解析度指定介於 50 與 600 dpi 間時可用

8.5 × 125 inch (215.9 × 3,175 mm)

-

-

8.5 × 160 inch (215.9 × 4,064 mm)

可用

-

解析度指定介於 50 與 400 dpi 間時可用

8.5 × 215 inch (215.9 × 5,461 mm)

可用

-

解析度指定介於 50 與 300 dpi 間時可用

8.5 × 220 inch (215.9 × 5,588 mm)

可用

-

解析度指定介於 50 與 200 dpi 間時可用

11.7 × 17 inch (297 × 431.8 mm)

-

-

11.7 × 34 inch (297 × 863.6 mm)

-

-

掃描器的最大值

-

可用

文件護套大小 (220 × 297 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

自動

可用

可用

請參閱〈紙張大小 (文件護套)〉

自訂

平台

-

-

ADF

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

  • 50 到 200 dpi

    8.5 × 220 英吋 (215.9 × 5,588 mm)

  • 201 到 300 dpi

    8.5 × 215 英吋 (215.9 × 5,461 mm)

  • 301 到 400 dpi

    8.5 × 160 英吋 (215.9 × 4,064 mm)

  • 401 到 600 dpi

    8.5 × 106.3 英吋 (215.9 × 2,700 mm)

  • 1200 dpi

    8.5 × 34 英吋 (215.9 × 863.6 mm)

文件護套

可用

可用

合併正反面

背面位置

旋轉背面

可用

可用

目標文件

可用

可用

正面檢測

-

-

分割長頁

-

-

返回頁首

影像

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

黑白方法

動態臨界值 (iDTC)

可用

可用

靜態臨界值

可用

可用

靜態臨界值 - 臨界值

可用

-

進階 DTC

可用

可用

進階 DTC - 臨界值

可用

-

SDTC 模式

可用

可用

半色調

可用

可用

SEE

可用

可用

色調調整

自動

標準

柔和

鮮銳

明亮

下載方式

自訂

可用

可用

色彩調整

色彩再現

可用

可用

RGB

可用

可用

清除

清晰度

強調

消除網點

抽取輪廓

平滑

可用

可用

清除顏色

可用

可用

字元粗細

可用

可用

增強字元

可用

可用

移除雜訊

可用

可用

移除圖樣背景

可用

可用

擷取文字

可用

可用

轉換為白色背景

可用

可用

減少直線

可用

可用

濾色

硬體設備

可用

可用

紅

綠

藍

白

無

飽和度

自訂 1 到 自訂 4

可用

可用

sRGB 輸出

可用

可用

反色

可用

可用

返回頁首

頁面

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

剪切

無

可用

可用

自動檢測大小

可用

可用

自動檢測大小 (長頁)

-

可用

歪斜校正

可用

可用

頁尾檢測

可用

可用

預留掃描

可用

可用

背景色：黑

頁尾檢測，預留掃描

可用

可用

背景色：黑

背景

可用

可用

歪斜校正方式

文件進紙歪斜校正

文件內容歪斜校正

可用

可用

頁緣

可用

可用

掃描區域

可用

可用

優先度

速度

準確度

可用

可用

上下分割

可用

可用

旋轉

自動

0 度

順時針旋轉 90 度

逆時針旋轉 90 度

180 度

可用

可用

翻面類型

可用

可用

校正邊緣

修復邊緣

可用

可用

頁緣填補

可用

可用

消除裝訂孔

可用

可用

空白頁檢測

影像輸出

可用

可用

黑點陣比率

白點陣比率

可用

可用

目標頁面

可用

可用

頁緣

可用

可用

返回頁首

送紙

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

多頁進紙檢測

動作

停止

可用

可用

停止並顯示影像

可用

可用

請勿中止

-

可用

條件

硬體設備

可用

可用

重疊

可用

可用

長度

可用

可用

重疊和長度

可用

可用

指定不被檢測的最大長度

可用

可用

檢測歪斜

-

-

紙張保護

可用

可用

紙張保護 - 硬體設備

可用

可用

預先進紙

可用

可用

返回頁首

批次

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

輔助掃描

可用

可用

繼續掃描

可用

可用

作業控制項

紙張類型

作業分隔頁

-

-

分隔碼

-

-

動作

包括並繼續

排除並繼續

可用

可用

使用列印有分隔碼的紙張控制

包括並停止

排除與停止

-

-

檢測分隔碼

可用

可用

檢測條碼

可用

可用

自動選擇個人設定

可用

可用

返回頁首

列印器

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器

可用

可用

列印器 (背面) (掃描後在文件背面列印)

電子列印器

可用

可用

返回頁首

輸出

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

JPEG 壓縮

可用

-

統計資訊

可用

可用

返回頁首

掃描支援

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器設定視窗

字串

計數器開始數值

計數器調幅

可用

可用

記住上次計數器數值

可用

-

返回頁首

工具列

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

儲存設定檔 儲存設定檔

可用

可用

刪除設定檔 刪除設定檔

可用

可用

選項 選項

正反面使用相同的設定

可用

可用

正反面使用不同的設定

可用

可用

各邊設定相同的掃描區域

可用

可用

各邊設定不同的掃描區域

可用

可用

自動選擇個人設定的設定 自動選擇個人設定的設定

可用

可用

設定 設定

一般

可用

可用

事件

錯誤/警告事件

顯示訊息 (顯示驅動程式對話方塊時)

顯示訊息 (隱藏驅動程式對話方塊時)

可用

-

顯示訊息

-

可用

掃描器

啟用 [Scan] 按鈕

可用

可用

啟用 [Send to] 按鈕

可用

可用

關閉平台掃描器頂蓋時開始掃描

-

-

圖像處理

剪切

自動 - 索引標籤

可用

可用

自動 - 平台

-

-

歪斜校正 - 歪斜校正方式

可用

可用

掃描區域 - 裁剪方式

可用

可用

影像輸出

可用

可用

檔案格式

可用

-

掃描器

裝置名稱

可用

-

掃描中

-

-

返回頁首


掃描器驅動程式規格 (fi-7260/fi-7280)

  • 顯示的裝置名稱

  • 掃描器驅動程式視窗中的項目

  • 基本

  • 影像

  • 頁面

  • 送紙

  • 批次

  • 列印器

  • 輸出

  • 掃描支援

  • 工具列

顯示的裝置名稱

機型

TWAIN 驅動程式

ISIS 驅動程式

fi-7260

PaperStream IP fi-7260

PaperStream_IP fi-7260

fi-7280

PaperStream IP fi-7280

PaperStream_IP fi-7280

返回頁首

掃描器驅動程式視窗中的項目
可用:

可用
-:

不可用
基本

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

影像模式

黑白

可用

可用

灰階

可用

可用

彩色

可用

可用

自動色彩檢測

可用

可用

多影像輸出

可用

可用

色彩長度

可用

可用

切換代碼頁

可用

可用

紙張來源

平台

可用

可用

送紙器 (正面)

可用

可用

送紙器 (背面)

可用

可用

送紙器 (兩面)

可用

可用

送紙器 (虛擬雙面)

-

-

自動選擇

正面

可用

可用

背面

可用

-

兩面

可用

-

解析度

50 到 600 dpi、1200 dpi

可用

可用

紙張大小

A3 (297 × 420 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

A4 (210 × 297 mm)

可用

可用

A4 (橫式) (297 × 210 mm)

-

-

A5 (148 × 210 mm)

可用

可用

A5 (橫式) (210 × 148 mm)

可用

可用

A6 (105 × 148 mm)

可用

可用

A6 (橫式) (148 × 105 mm)

可用

可用

B4 (ISO) (250 × 353 mm)

-

可用

請參閱〈紙張大小 (文件護套)〉

B4 (JIS) (257 × 364 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

B5 (ISO) (176 × 250 mm)

可用

可用

B5 (橫式) (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

可用

可用

B5 (橫式) (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

可用

可用

B6 (橫式) (ISO) (176 × 125 mm)

可用

可用

B6 (JIS) (128 × 182 mm)

可用

可用

B6 (橫式) (JIS) (182 × 128 mm)

可用

可用

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

可用

-

C5 (橫式) (229 × 162 mm)

-

-

C6 (114 × 162 mm)

可用

-

C6 (橫式) (162 × 114 mm)

可用

-

Double Letter (11 × 17 英吋/279.4 × 431.8 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

Letter (8.5 × 11 英吋/215.9 × 279.4 mm)

可用

可用

Letter (橫式) (11 × 8.5 英吋/279.4 × 215.9 mm)

-

-

Legal (8.5 × 14 英吋/215.9 × 355.6 mm)

可用

可用

Executive (7.25 × 10.5 英吋/184.2 × 266.7 mm)

可用

-

Executive (橫式) (10.5 × 7.25 英吋/266.7 × 184.2 mm)

-

-

名片 (TWAIN 驅動程式: 55 × 91 mm/ISIS 驅動程式:51 × 89 mm)

可用

可用

12 × 17 inch (304.8 × 431.8 mm)

-

-

12 × 34 inch (304.8 × 863.6 mm)

-

-

12 × 106.3 inch (304.8 × 2,700 mm)

-

-

12 × 125 inch (304.8 × 3,175 mm)

-

-

12 × 160 inch (304.8 × 4,064 mm)

-

-

12 × 215 inch (304.8 × 5,461 mm)

-

-

12 × 220 inch (304.8 × 5,588 mm)

-

-

8.5 × 17 inch (215.9 × 431.8 mm)

可用

-

8.5 × 34 inch (215.9 × 863.6 mm)

可用

-

啟用 [合併正反面] 時可將解析度指定介於 50 與 300 dpi 間

8.5 × 106.3 inch (215.9 × 2,700 mm)

可用

-

解析度指定介於 50 與 600 dpi 間時可用

8.5 × 125 inch (215.9 × 3,175 mm)

-

-

8.5 × 160 inch (215.9 × 4,064 mm)

可用

-

解析度指定介於 50 與 400 dpi 間時可用

8.5 × 215 inch (215.9 × 5,461 mm)

可用

-

解析度指定介於 50 與 300 dpi 間時可用

8.5 × 220 inch (215.9 × 5,588 mm)

可用

-

解析度指定介於 50 與 200 dpi 間時可用

11.7 × 17 inch (297 × 431.8 mm)

-

-

11.7 × 34 inch (297 × 863.6 mm)

-

-

掃描器的最大值

-

可用

文件護套大小 (220 × 297 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

自動

可用

可用

請參閱〈紙張大小 (文件護套)〉

自訂

平台

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

8.5 × 11.693 英吋 (215.9 × 297 mm)

ADF

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

  • 50 到 200 dpi

    8.5 × 220 英吋 (215.9 × 5,588 mm)

  • 201 到 300 dpi

    8.5 × 215 英吋 (215.9 × 5,461 mm)

  • 301 到 400 dpi

    8.5 × 160 英吋 (215.9 × 4,064 mm)

  • 401 到 600 dpi

    8.5 × 106.3 英吋 (215.9 × 2,700 mm)

  • 1200 dpi

    8.5 × 34 英吋 (215.9 × 863.6 mm)

文件護套

可用

可用

合併正反面

背面位置

旋轉背面

可用

可用

目標文件

可用

可用

正面檢測

-

-

分割長頁

-

-

返回頁首

影像

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

黑白方法

動態臨界值 (iDTC)

可用

可用

靜態臨界值

可用

可用

靜態臨界值 - 臨界值

可用

-

進階 DTC

可用

可用

進階 DTC - 臨界值

可用

-

SDTC 模式

可用

可用

半色調

可用

可用

SEE

可用

可用

色調調整

自動

標準

柔和

鮮銳

明亮

下載方式

自訂

可用

可用

色彩調整

色彩再現

可用

可用

RGB

可用

可用

清除

清晰度

強調

消除網點

抽取輪廓

平滑

可用

可用

清除顏色

可用

可用

字元粗細

可用

可用

增強字元

可用

可用

移除雜訊

可用

可用

移除圖樣背景

可用

可用

擷取文字

可用

可用

轉換為白色背景

可用

可用

減少直線

可用

可用

濾色

硬體設備

可用

可用

紅

綠

藍

白

無

飽和度

自訂 1 到 自訂 4

可用

可用

sRGB 輸出

可用

可用

反色

可用

可用

返回頁首

頁面

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

剪切

無

可用

可用

自動檢測大小

可用

可用

自動檢測大小 (長頁)

-

可用

歪斜校正

可用

可用

頁尾檢測

可用

可用

預留掃描

可用

可用

背景色：黑

頁尾檢測，預留掃描

可用

可用

背景色：黑

背景

可用

可用

歪斜校正方式

文件進紙歪斜校正

文件內容歪斜校正

可用

可用

頁緣

可用

可用

掃描區域

可用

可用

優先度

速度

準確度

可用

可用

上下分割

可用

可用

旋轉

自動

0 度

順時針旋轉 90 度

逆時針旋轉 90 度

180 度

可用

可用

翻面類型

可用

可用

校正邊緣

修復邊緣

可用

可用

頁緣填補

可用

可用

消除裝訂孔

可用

可用

空白頁檢測

影像輸出

可用

可用

黑點陣比率

白點陣比率

可用

可用

目標頁面

可用

可用

頁緣

可用

可用

返回頁首

送紙

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

多頁進紙檢測

動作

停止

可用

可用

停止並顯示影像

可用

可用

請勿中止

-

可用

條件

硬體設備

可用

可用

重疊

可用

可用

長度

可用

可用

重疊和長度

可用

可用

指定不被檢測的最大長度

可用

可用

檢測歪斜

-

-

紙張保護

可用

可用

紙張保護 - 硬體設備

可用

可用

預先進紙

可用

可用

返回頁首

批次

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

輔助掃描

可用

可用

繼續掃描

可用

可用

作業控制項

紙張類型

作業分隔頁

-

-

分隔碼

-

-

動作

包括並繼續

排除並繼續

可用

可用

使用列印有分隔碼的紙張控制

包括並停止

排除與停止

-

-

檢測分隔碼

可用

可用

檢測條碼

可用

可用

自動選擇個人設定

可用

可用

返回頁首

列印器

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器

-

-

電子列印器

可用

可用

返回頁首

輸出

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

JPEG 壓縮

可用

-

統計資訊

可用

可用

返回頁首

掃描支援

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器設定視窗

字串

計數器開始數值

計數器調幅

-

-

記住上次計數器數值

-

-

返回頁首

工具列

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

儲存設定檔 儲存設定檔

可用

可用

刪除設定檔 刪除設定檔

可用

可用

選項 選項

正反面使用相同的設定

可用

可用

正反面使用不同的設定

可用

可用

各邊設定相同的掃描區域

可用

可用

各邊設定不同的掃描區域

可用

可用

自動選擇個人設定的設定 自動選擇個人設定的設定

可用

可用

設定 設定

一般

可用

可用

事件

錯誤/警告事件

顯示訊息 (顯示驅動程式對話方塊時)

顯示訊息 (隱藏驅動程式對話方塊時)

可用

-

顯示訊息

-

可用

掃描器

啟用 [Scan] 按鈕

可用

可用

啟用 [Send to] 按鈕

可用

可用

關閉平台掃描器頂蓋時開始掃描

-

-

圖像處理

剪切

自動 - 索引標籤

可用

可用

自動 - 平台

可用

可用

歪斜校正 - 歪斜校正方式

可用

可用

掃描區域 - 裁剪方式

可用

可用

影像輸出

可用

可用

檔案格式

可用

-

掃描器

裝置名稱

可用

-

掃描中

-

-

返回頁首


掃描器驅動程式規格 (fi-7460/fi-7480)

  • 顯示的裝置名稱

  • 掃描器驅動程式視窗中的項目

  • 基本

  • 影像

  • 頁面

  • 送紙

  • 批次

  • 列印器

  • 輸出

  • 掃描支援

  • 工具列

顯示的裝置名稱

機型

TWAIN 驅動程式

ISIS 驅動程式

fi-7460

PaperStream IP fi-7460

PaperStream_IP fi-7460

fi-7480

PaperStream IP fi-7480

PaperStream_IP fi-7480

返回頁首

掃描器驅動程式視窗中的項目
可用:

可用
-:

不可用
基本

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

影像模式

黑白

可用

可用

灰階

可用

可用

彩色

可用

可用

自動色彩檢測

可用

可用

多影像輸出

可用

可用

色彩長度

可用

可用

切換代碼頁

可用

可用

紙張來源

平台

-

-

送紙器 (正面)

可用

可用

送紙器 (背面)

可用

可用

送紙器 (兩面)

可用

可用

送紙器 (虛擬雙面)

-

-

自動選擇

正面

-

-

背面

-

-

兩面

-

-

解析度

50 到 600 dpi、1200 dpi

可用

可用

紙張大小

A3 (297 × 420 mm)

可用

可用

A4 (210 × 297 mm)

可用

可用

A4 (橫式) (297 × 210 mm)

可用

可用

A5 (148 × 210 mm)

可用

可用

A5 (橫式) (210 × 148 mm)

可用

可用

A6 (105 × 148 mm)

可用

可用

A6 (橫式) (148 × 105 mm)

可用

可用

B4 (ISO) (250 × 353 mm)

可用

可用

B4 (JIS) (257 × 364 mm)

可用

可用

B5 (ISO) (176 × 250 mm)

可用

可用

B5 (橫式) (ISO) (250 × 176 mm)

可用

可用

B5 (JIS) (182 × 257 mm)

可用

可用

B5 (橫式) (JIS) (257 × 182 mm)

可用

可用

B6 (ISO) (125 × 176 mm)

可用

可用

B6 (橫式) (ISO) (176 × 125 mm)

可用

可用

B6 (JIS) (128 × 182 mm)

可用

可用

B6 (橫式) (JIS) (182 × 128 mm)

可用

可用

C4 (229 × 324 mm)

可用

-

C5 (162 × 229 mm)

可用

-

C5 (橫式) (229 × 162 mm)

可用

-

C6 (114 × 162 mm)

可用

-

C6 (橫式) (162 × 114 mm)

可用

-

Double Letter (11 × 17 英吋/279.4 × 431.8 mm)

可用

可用

Letter (8.5 × 11 英吋/215.9 × 279.4 mm)

可用

可用

Letter (橫式) (11 × 8.5 英吋/279.4 × 215.9 mm)

可用

可用

Legal (8.5 × 14 英吋/215.9 × 355.6 mm)

可用

可用

Executive (7.25 × 10.5 英吋/184.2 × 266.7 mm)

可用

-

Executive (橫式) (10.5 × 7.25 英吋/266.7 × 184.2 mm)

可用

-

名片 (TWAIN 驅動程式: 55 × 91 mm/ISIS 驅動程式:51 × 89 mm)

可用

可用

12 × 17 inch (304.8 × 431.8 mm)

可用

-

12 × 34 inch (304.8 × 863.6 mm)

可用

-

啟用 [合併正反面] 時可將解析度指定介於 50 與 300 dpi 間

12 × 106.3 inch (304.8 × 2,700 mm)

可用

-

解析度指定介於 50 與 600 dpi 間時可用

12 × 125 inch (304.8 × 3,175 mm)

-

-

12 × 160 inch (304.8 × 4,064 mm)

可用

-

解析度指定介於 50 與 400 dpi 間時可用

12 × 215 inch (304.8 × 5,461 mm)

可用

-

解析度指定介於 50 與 300 dpi 間時可用

12 × 220 inch (304.8 × 5,588 mm)

可用

-

解析度指定介於 50 與 200 dpi 間時可用

8.5 × 17 inch (215.9 × 431.8 mm)

-

-

8.5 × 34 inch (215.9 × 863.6 mm)

-

-

8.5 × 106.3 inch (215.9 × 2,700 mm)

-

-

8.5 × 125 inch (215.9 × 3,175 mm)

-

-

8.5 × 160 inch (215.9 × 4,064 mm)

-

-

8.5 × 215 inch (215.9 × 5,461 mm)

-

-

8.5 × 220 inch (215.9 × 5,588 mm)

-

-

11.7 × 17 inch (297 × 431.8 mm)

-

-

11.7 × 34 inch (297 × 863.6 mm)

-

-

掃描器的最大值

-

可用

文件護套大小 (220 × 297 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

自動

可用

可用

請參閱〈紙張大小 (文件護套)〉

自訂

平台

-

-

ADF

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

  • 50 到 200 dpi

    12 × 220 英吋 (304.8 × 5,588 mm)

  • 201 到 300 dpi

    12 × 215 英吋 (304.8 × 5,461 mm)

  • 301 到 400 dpi

    12 × 160 英吋 (304.8 × 4,064 mm)

  • 401 到 600 dpi

    12 × 106.3 英吋 (304.8 × 2,700 mm)

  • 1200 dpi

    12 × 34 英吋 (304.8 × 863.6 mm)

文件護套

可用

可用

合併正反面

背面位置

旋轉背面

可用

可用

當送紙模式切換設定為手動/單張進紙模式時，可掃描對摺的文件。

目標文件

可用

可用

正面檢測

-

-

分割長頁

-

-

返回頁首

影像

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

黑白方法

動態臨界值 (iDTC)

可用

可用

靜態臨界值

可用

可用

靜態臨界值 - 臨界值

可用

-

進階 DTC

可用

可用

進階 DTC - 臨界值

可用

-

SDTC 模式

可用

可用

半色調

可用

可用

SEE

可用

可用

色調調整

自動

標準

柔和

鮮銳

明亮

下載方式

自訂

可用

可用

色彩調整

色彩再現

可用

可用

RGB

可用

可用

清除

清晰度

強調

消除網點

抽取輪廓

平滑

可用

可用

清除顏色

可用

可用

字元粗細

可用

可用

增強字元

可用

可用

移除雜訊

可用

可用

移除圖樣背景

可用

可用

擷取文字

可用

可用

轉換為白色背景

可用

可用

減少直線

可用

可用

濾色

硬體設備

可用

可用

紅

綠

藍

白

無

飽和度

自訂 1 到 自訂 4

可用

可用

sRGB 輸出

可用

可用

反色

可用

可用

返回頁首

頁面

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

剪切

無

可用

可用

自動檢測大小

可用

可用

自動檢測大小 (長頁)

-

可用

歪斜校正

可用

可用

頁尾檢測

可用

可用

預留掃描

可用

可用

背景色：黑

頁尾檢測，預留掃描

可用

可用

背景色：黑

背景

可用

可用

歪斜校正方式

文件進紙歪斜校正

文件內容歪斜校正

可用

可用

頁緣

可用

可用

掃描區域

可用

可用

優先度

速度

準確度

可用

可用

上下分割

可用

可用

旋轉

自動

0 度

順時針旋轉 90 度

逆時針旋轉 90 度

180 度

可用

可用

翻面類型

可用

可用

校正邊緣

修復邊緣

可用

可用

頁緣填補

可用

可用

消除裝訂孔

可用

可用

空白頁檢測

影像輸出

可用

可用

黑點陣比率

白點陣比率

可用

可用

目標頁面

可用

可用

頁緣

可用

可用

返回頁首

送紙

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

多頁進紙檢測

動作

停止

可用

可用

停止並顯示影像

可用

可用

請勿中止

-

可用

條件

硬體設備

可用

可用

重疊

可用

可用

長度

可用

可用

重疊和長度

可用

可用

指定不被檢測的最大長度

可用

可用

檢測歪斜

-

-

紙張保護

可用

可用

紙張保護 - 硬體設備

可用

可用

預先進紙

可用

可用

返回頁首

批次

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

輔助掃描

可用

可用

繼續掃描

可用

可用

作業控制項

紙張類型

作業分隔頁

-

-

分隔碼

-

-

動作

包括並繼續

排除並繼續

可用

可用

使用列印有分隔碼的紙張控制

包括並停止

排除與停止

-

-

檢測分隔碼

可用

可用

檢測條碼

可用

可用

自動選擇個人設定

可用

可用

返回頁首

列印器

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器

可用

可用

列印器 (背面) (掃描後在文件背面列印)

電子列印器

可用

可用

返回頁首

輸出

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

JPEG 壓縮

可用

-

統計資訊

可用

可用

返回頁首

掃描支援

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器設定視窗

字串

計數器開始數值

計數器調幅

可用

可用

記住上次計數器數值

可用

-

返回頁首

工具列

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

儲存設定檔 儲存設定檔

可用

可用

刪除設定檔 刪除設定檔

可用

可用

選項 選項

正反面使用相同的設定

可用

可用

正反面使用不同的設定

可用

可用

各邊設定相同的掃描區域

可用

可用

各邊設定不同的掃描區域

可用

可用

自動選擇個人設定的設定 自動選擇個人設定的設定

可用

可用

設定 設定

一般

可用

可用

事件

錯誤/警告事件

顯示訊息 (顯示驅動程式對話方塊時)

顯示訊息 (隱藏驅動程式對話方塊時)

可用

-

顯示訊息

-

可用

掃描器

啟用 [Scan] 按鈕

可用

可用

啟用 [Send to] 按鈕

可用

可用

關閉平台掃描器頂蓋時開始掃描

-

-

圖像處理

剪切

自動 - 索引標籤

可用

可用

自動 - 平台

-

-

歪斜校正 - 歪斜校正方式

可用

可用

掃描區域 - 裁剪方式

可用

可用

影像輸出

可用

可用

檔案格式

可用

-

掃描器

裝置名稱

可用

-

掃描中

-

-

返回頁首


掃描器驅動程式規格 (fi-7030)

  • 顯示的裝置名稱

  • 掃描器驅動程式視窗中的項目

  • 基本

  • 影像

  • 頁面

  • 送紙

  • 批次

  • 列印器

  • 輸出

  • 掃描支援

  • 工具列

顯示的裝置名稱

機型

TWAIN 驅動程式

ISIS 驅動程式

fi-7030

PaperStream IP fi-7030

PaperStream_IP fi-7030

返回頁首

掃描器驅動程式視窗中的項目
可用:

可用
-:

不可用
基本

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

影像模式

黑白

可用

可用

灰階

可用

可用

彩色

可用

可用

自動色彩檢測

可用

可用

多影像輸出

可用

可用

色彩長度

可用

可用

切換代碼頁

可用

可用

紙張來源

平台

-

-

送紙器 (正面)

可用

可用

送紙器 (背面)

可用

可用

送紙器 (兩面)

可用

可用

送紙器 (虛擬雙面)

-

-

自動選擇

正面

-

-

背面

-

-

兩面

-

-

解析度

50 到 600 dpi、1200 dpi

可用

可用

紙張大小

A3 (297 × 420 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

A4 (210 × 297 mm)

可用

可用

A4 (橫式) (297 × 210 mm)

-

-

A5 (148 × 210 mm)

可用

可用

A5 (橫式) (210 × 148 mm)

可用

可用

A6 (105 × 148 mm)

可用

可用

A6 (橫式) (148 × 105 mm)

可用

可用

B4 (ISO) (250 × 353 mm)

-

可用

請參閱〈紙張大小 (文件護套)〉

B4 (JIS) (257 × 364 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

B5 (ISO) (176 × 250 mm)

可用

可用

B5 (橫式) (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

可用

可用

B5 (橫式) (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

可用

可用

B6 (橫式) (ISO) (176 × 125 mm)

可用

可用

B6 (JIS) (128 × 182 mm)

可用

可用

B6 (橫式) (JIS) (182 × 128 mm)

可用

可用

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

可用

-

C5 (橫式) (229 × 162 mm)

-

-

C6 (114 × 162 mm)

可用

-

C6 (橫式) (162 × 114 mm)

可用

-

Double Letter (11 × 17 英吋/279.4 × 431.8 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

Letter (8.5 × 11 英吋/215.9 × 279.4 mm)

可用

可用

Letter (橫式) (11 × 8.5 英吋/279.4 × 215.9 mm)

-

-

Legal (8.5 × 14 英吋/215.9 × 355.6 mm)

可用

可用

Executive (7.25 × 10.5 英吋/184.2 × 266.7 mm)

可用

-

Executive (橫式) (10.5 × 7.25 英吋/266.7 × 184.2 mm)

-

-

名片 (TWAIN 驅動程式: 55 × 91 mm/ISIS 驅動程式:51 × 89 mm)

可用

可用

12 × 17 inch (304.8 × 431.8 mm)

-

-

12 × 34 inch (304.8 × 863.6 mm)

-

-

12 × 106.3 inch (304.8 × 2,700 mm)

-

-

12 × 125 inch (304.8 × 3,175 mm)

-

-

12 × 160 inch (304.8 × 4,064 mm)

-

-

12 × 215 inch (304.8 × 5,461 mm)

-

-

12 × 220 inch (304.8 × 5,588 mm)

-

-

8.5 × 17 inch (215.9 × 431.8 mm)

可用

-

8.5 × 34 inch (215.9 × 863.6 mm)

可用

-

啟用 [合併正反面] 時可將解析度指定介於 50 與 300 dpi 間

8.5 × 106.3 inch (215.9 × 2,700 mm)

可用

-

解析度指定介於 50 與 600 dpi 間時可用

8.5 × 125 inch (215.9 × 3,175 mm)

-

-

8.5 × 160 inch (215.9 × 4,064 mm)

可用

-

解析度指定介於 50 與 400 dpi 間時可用

8.5 × 215 inch (215.9 × 5,461 mm)

可用

-

解析度指定介於 50 與 300 dpi 間時可用

8.5 × 220 inch (215.9 × 5,588 mm)

可用

-

解析度指定介於 50 與 200 dpi 間時可用

11.7 × 17 inch (297 × 431.8 mm)

-

-

11.7 × 34 inch (297 × 863.6 mm)

-

-

掃描器的最大值

-

可用

文件護套大小 (220 × 297 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

自動

可用

可用

請參閱〈紙張大小 (文件護套)〉

自訂

平台

-

-

ADF

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

  • 50 到 200 dpi

    8.5 × 220 英吋 (215.9 × 5,588 mm)

  • 201 到 300 dpi

    8.5 × 215 英吋 (215.9 × 5,461 mm)

  • 301 到 400 dpi

    8.5 × 160 英吋 (215.9 × 4,064 mm)

  • 401 到 600 dpi

    8.5 × 106.3 英吋 (215.9 × 2,700 mm)

  • 1200 dpi

    8.5 × 34 英吋 (215.9 × 863.6 mm)

文件護套

可用

可用

合併正反面

背面位置

旋轉背面

可用

可用

目標文件

可用

可用

正面檢測

-

-

分割長頁

-

-

返回頁首

影像

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

黑白方法

動態臨界值 (iDTC)

可用

可用

靜態臨界值

可用

可用

靜態臨界值 - 臨界值

可用

-

進階 DTC

可用

可用

進階 DTC - 臨界值

可用

-

SDTC 模式

可用

可用

半色調

可用

可用

SEE

可用

可用

色調調整

自動

標準

柔和

鮮銳

明亮

下載方式

自訂

可用

可用

色彩調整

色彩再現

可用

可用

RGB

可用

可用

清除

清晰度

強調

消除網點

抽取輪廓

平滑

可用

可用

清除顏色

可用

可用

字元粗細

可用

可用

增強字元

可用

可用

移除雜訊

可用

可用

移除圖樣背景

可用

可用

擷取文字

可用

可用

轉換為白色背景

可用

可用

減少直線

可用

可用

濾色

硬體設備

可用

可用

紅

綠

藍

白

無

飽和度

自訂 1 到 自訂 4

可用

可用

sRGB 輸出

可用

可用

反色

可用

可用

返回頁首

頁面

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

剪切

無

可用

可用

背景色：白

自動檢測大小

可用

可用

自動檢測大小 (長頁)

-

可用

歪斜校正

可用

可用

頁尾檢測

可用

可用

背景色：白

預留掃描

可用

可用

背景色：白

頁尾檢測，預留掃描

可用

可用

背景色：白

背景

可用

可用

選取 [歪斜校正] 時可用

歪斜校正方式

文件進紙歪斜校正

文件內容歪斜校正

可用

可用

頁緣

可用

可用

掃描區域

可用

可用

優先度

速度

準確度

-

-

上下分割

可用

可用

旋轉

自動

0 度

順時針旋轉 90 度

逆時針旋轉 90 度

180 度

可用

可用

翻面類型

可用

可用

校正邊緣

修復邊緣

-

-

頁緣填補

可用

可用

消除裝訂孔

-

-

空白頁檢測

影像輸出

可用

可用

黑點陣比率

白點陣比率

可用

可用

目標頁面

-

-

頁緣

可用

可用

返回頁首

送紙

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

多頁進紙檢測

動作

停止

可用

可用

停止並顯示影像

可用

可用

請勿中止

-

可用

條件

硬體設備

可用

可用

重疊

可用

可用

長度

可用

可用

重疊和長度

可用

可用

指定不被檢測的最大長度

可用

可用

檢測歪斜

-

-

紙張保護

-

-

紙張保護 - 硬體設備

-

-

預先進紙

-

-

返回頁首

批次

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

輔助掃描

可用

可用

繼續掃描

可用

可用

作業控制項

紙張類型

作業分隔頁

-

-

分隔碼

-

-

動作

包括並繼續

排除並繼續

可用

可用

使用列印有分隔碼的紙張控制

包括並停止

排除與停止

-

-

檢測分隔碼

可用

可用

檢測條碼

可用

可用

自動選擇個人設定

可用

可用

返回頁首

列印器

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器

-

-

電子列印器

可用

可用

返回頁首

輸出

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

JPEG 壓縮

可用

-

統計資訊

可用

可用

返回頁首

掃描支援

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器設定視窗

字串

計數器開始數值

計數器調幅

-

-

記住上次計數器數值

-

-

返回頁首

工具列

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

儲存設定檔 儲存設定檔

可用

可用

刪除設定檔 刪除設定檔

可用

可用

選項 選項

正反面使用相同的設定

可用

可用

正反面使用不同的設定

可用

可用

各邊設定相同的掃描區域

可用

可用

各邊設定不同的掃描區域

可用

可用

自動選擇個人設定的設定 自動選擇個人設定的設定

可用

可用

設定 設定

一般

可用

可用

事件

錯誤/警告事件

顯示訊息 (顯示驅動程式對話方塊時)

顯示訊息 (隱藏驅動程式對話方塊時)

可用

-

顯示訊息

-

可用

掃描器

啟用 [Scan] 按鈕

可用

可用

啟用 [Send to] 按鈕

可用

可用

關閉平台掃描器頂蓋時開始掃描

-

-

圖像處理

剪切

自動 - 索引標籤

-

-

將忽略此設定

自動 - 平台

-

-

歪斜校正 - 歪斜校正方式

可用

可用

掃描區域 - 裁剪方式

可用

可用

影像輸出

可用

可用

檔案格式

可用

-

掃描器

裝置名稱

可用

-

掃描中

-

-

返回頁首


掃描器驅動程式規格 (fi-7600)

  • 顯示的裝置名稱

  • 掃描器驅動程式視窗中的項目

  • 基本

  • 影像

  • 頁面

  • 送紙

  • 批次

  • 列印器

  • 輸出

  • 掃描支援

  • 工具列

顯示的裝置名稱

機型

TWAIN 驅動程式

ISIS 驅動程式

fi-7600

PaperStream IP fi-7600

PaperStream_IP fi-7600

返回頁首

掃描器驅動程式視窗中的項目
可用:

可用
-:

不可用
基本

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

影像模式

黑白

可用

可用

灰階

可用

可用

彩色

可用

可用

自動色彩檢測

可用

可用

多影像輸出

可用

可用

色彩長度

可用

可用

切換代碼頁

可用

可用

紙張來源

平台

-

-

送紙器 (正面)

可用

可用

送紙器 (背面)

可用

可用

送紙器 (兩面)

可用

可用

送紙器 (虛擬雙面)

-

-

自動選擇

正面

-

-

背面

-

-

兩面

-

-

解析度

50 到 600 dpi、1200 dpi

可用

可用

紙張大小

A3 (297 × 420 mm)

可用

可用

A4 (210 × 297 mm)

可用

可用

A4 (橫式) (297 × 210 mm)

可用

可用

A5 (148 × 210 mm)

可用

可用

A5 (橫式) (210 × 148 mm)

可用

可用

A6 (105 × 148 mm)

可用

可用

A6 (橫式) (148 × 105 mm)

可用

可用

B4 (ISO) (250 × 353 mm)

可用

可用

B4 (JIS) (257 × 364 mm)

可用

可用

B5 (ISO) (176 × 250 mm)

可用

可用

B5 (橫式) (ISO) (250 × 176 mm)

可用

可用

B5 (JIS) (182 × 257 mm)

可用

可用

B5 (橫式) (JIS) (257 × 182 mm)

可用

可用

B6 (ISO) (125 × 176 mm)

可用

可用

B6 (橫式) (ISO) (176 × 125 mm)

可用

可用

B6 (JIS) (128 × 182 mm)

可用

可用

B6 (橫式) (JIS) (182 × 128 mm)

可用

可用

C4 (229 × 324 mm)

可用

-

C5 (162 × 229 mm)

可用

-

C5 (橫式) (229 × 162 mm)

可用

-

C6 (114 × 162 mm)

可用

-

C6 (橫式) (162 × 114 mm)

可用

-

Double Letter (11 × 17 英吋/279.4 × 431.8 mm)

可用

可用

Letter (8.5 × 11 英吋/215.9 × 279.4 mm)

可用

可用

Letter (橫式) (11 × 8.5 英吋/279.4 × 215.9 mm)

可用

可用

Legal (8.5 × 14 英吋/215.9 × 355.6 mm)

可用

可用

Executive (7.25 × 10.5 英吋/184.2 × 266.7 mm)

可用

-

Executive (橫式) (10.5 × 7.25 英吋/266.7 × 184.2 mm)

可用

-

名片 (TWAIN 驅動程式: 55 × 91 mm/ISIS 驅動程式:51 × 89 mm)

可用

可用

12 × 17 inch (304.8 × 431.8 mm)

可用

-

12 × 34 inch (304.8 × 863.6 mm)

可用

-

啟用 [合併正反面] 時可將解析度指定介於 50 與 300 dpi 間

12 × 106.3 inch (304.8 × 2,700 mm)

可用

-

解析度指定介於 50 與 600 dpi 間時可用

12 × 125 inch (304.8 × 3,175 mm)

-

-

12 × 160 inch (304.8 × 4,064 mm)

可用

-

解析度指定介於 50 與 400 dpi 間時可用

12 × 215 inch (304.8 × 5,461 mm)

可用

-

解析度指定介於 50 與 300 dpi 間時可用

12 × 220 inch (304.8 × 5,588 mm)

可用

-

解析度指定介於 50 與 200 dpi 間時可用

8.5 × 17 inch (215.9 × 431.8 mm)

-

-

8.5 × 34 inch (215.9 × 863.6 mm)

-

-

8.5 × 106.3 inch (215.9 × 2,700 mm)

-

-

8.5 × 125 inch (215.9 × 3,175 mm)

-

-

8.5 × 160 inch (215.9 × 4,064 mm)

-

-

8.5 × 215 inch (215.9 × 5,461 mm)

-

-

8.5 × 220 inch (215.9 × 5,588 mm)

-

-

11.7 × 17 inch (297 × 431.8 mm)

-

-

11.7 × 34 inch (297 × 863.6 mm)

-

-

掃描器的最大值

-

可用

文件護套大小 (220 × 297 mm)

-

-

自動

-

-

自訂

平台

-

-

ADF

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

  • 50 到 200 dpi

    12 × 220 英吋 (304.8 × 5,588 mm)

  • 201 到 300 dpi

    12 × 215 英吋 (304.8 × 5,461 mm)

  • 301 到 400 dpi

    12 × 160 英吋 (304.8 × 4,064 mm)

  • 401 到 600 dpi

    12 × 106.3 英吋 (304.8 × 2,700 mm)

  • 1200 dpi

    12 × 34 英吋 (304.8 × 863.6 mm)

文件護套

-

-

合併正反面

背面位置

旋轉背面

可用

可用

當送紙模式切換設定為手動/單張進紙模式時，可掃描對摺的文件。

目標文件

可用

可用

正面檢測

-

-

分割長頁

可用

可用

返回頁首

影像

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

黑白方法

動態臨界值 (iDTC)

可用

可用

靜態臨界值

可用

可用

靜態臨界值 - 臨界值

可用

-

進階 DTC

可用

可用

進階 DTC - 臨界值

可用

-

SDTC 模式

可用

可用

半色調

可用

可用

SEE

可用

可用

色調調整

自動

標準

柔和

鮮銳

明亮

下載方式

自訂

可用

可用

色彩調整

色彩再現

可用

可用

RGB

可用

可用

清除

清晰度

強調

消除網點

抽取輪廓

平滑

可用

可用

清除顏色

可用

可用

字元粗細

可用

可用

增強字元

可用

可用

移除雜訊

可用

可用

移除圖樣背景

可用

可用

擷取文字

可用

可用

轉換為白色背景

可用

可用

減少直線

可用

可用

濾色

硬體設備

可用

可用

紅

綠

藍

白

無

飽和度

自訂 1 到 自訂 4

可用

可用

sRGB 輸出

可用

可用

反色

可用

可用

返回頁首

頁面

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

剪切

無

可用

可用

自動檢測大小

可用

可用

自動檢測大小 (長頁)

-

可用

歪斜校正

可用

可用

頁尾檢測

可用

可用

預留掃描

可用

可用

背景色：黑

頁尾檢測，預留掃描

可用

可用

背景色：黑

背景

可用

可用

歪斜校正方式

文件進紙歪斜校正

文件內容歪斜校正

可用

可用

頁緣

可用

可用

掃描區域

可用

可用

優先度

速度

準確度

可用

可用

上下分割

可用

可用

旋轉

自動

0 度

順時針旋轉 90 度

逆時針旋轉 90 度

180 度

可用

可用

翻面類型

可用

可用

校正邊緣

修復邊緣

可用

可用

頁緣填補

可用

可用

消除裝訂孔

可用

可用

空白頁檢測

影像輸出

可用

可用

黑點陣比率

白點陣比率

可用

可用

目標頁面

可用

可用

頁緣

可用

可用

返回頁首

送紙

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

多頁進紙檢測

動作

停止

可用

可用

停止並顯示影像

可用

可用

請勿中止

-

可用

條件

硬體設備

可用

可用

重疊

可用

可用

長度

可用

可用

重疊和長度

可用

可用

指定不被檢測的最大長度

可用

可用

檢測歪斜

-

-

紙張保護

可用

可用

紙張保護 - 硬體設備

可用

可用

預先進紙

可用

可用

返回頁首

批次

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

輔助掃描

可用

可用

繼續掃描

可用

可用

作業控制項

紙張類型

作業分隔頁

-

-

分隔碼

-

-

動作

包括並繼續

排除並繼續

可用

可用

使用列印有分隔碼的紙張控制

包括並停止

排除與停止

可用

可用

使用列印有分隔碼的紙張控制

檢測分隔碼

可用

可用

檢測條碼

可用

可用

自動選擇個人設定

可用

可用

返回頁首

列印器

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器

可用

可用

列印器 (背面) (掃描後在文件背面列印)

電子列印器

可用

可用

返回頁首

輸出

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

JPEG 壓縮

可用

-

統計資訊

可用

可用

返回頁首

掃描支援

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器設定視窗

字串

計數器開始數值

計數器調幅

可用

可用

記住上次計數器數值

可用

-

返回頁首

工具列

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

儲存設定檔 儲存設定檔

可用

可用

刪除設定檔 刪除設定檔

可用

可用

選項 選項

正反面使用相同的設定

可用

可用

正反面使用不同的設定

可用

可用

各邊設定相同的掃描區域

可用

可用

各邊設定不同的掃描區域

可用

可用

自動選擇個人設定的設定 自動選擇個人設定的設定

可用

可用

設定 設定

一般

可用

可用

事件

錯誤/警告事件

顯示訊息 (顯示驅動程式對話方塊時)

顯示訊息 (隱藏驅動程式對話方塊時)

可用

-

顯示訊息

-

可用

掃描器

啟用 [Scan] 按鈕

可用

可用

啟用 [Send to] 按鈕

可用

可用

關閉平台掃描器頂蓋時開始掃描

-

-

圖像處理

剪切

自動 - 索引標籤

可用

可用

自動 - 平台

-

-

歪斜校正 - 歪斜校正方式

可用

可用

掃描區域 - 裁剪方式

可用

可用

影像輸出

可用

可用

檔案格式

可用

-

掃描器

裝置名稱

可用

-

掃描中

-

-

返回頁首


掃描器驅動程式規格 (fi-7700)

  • 顯示的裝置名稱

  • 掃描器驅動程式視窗中的項目

  • 基本

  • 影像

  • 頁面

  • 送紙

  • 批次

  • 列印器

  • 輸出

  • 掃描支援

  • 工具列

顯示的裝置名稱

機型

TWAIN 驅動程式

ISIS 驅動程式

fi-7700

PaperStream IP fi-7700

PaperStream_IP fi-7700

返回頁首

掃描器驅動程式視窗中的項目
可用:

可用
-:

不可用
基本

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

影像模式

黑白

可用

可用

灰階

可用

可用

彩色

可用

可用

自動色彩檢測

可用

可用

多影像輸出

可用

可用

色彩長度

可用

可用

切換代碼頁

可用

可用

紙張來源

平台

可用

可用

送紙器 (正面)

可用

可用

送紙器 (背面)

可用

可用

送紙器 (兩面)

可用

可用

送紙器 (虛擬雙面)

-

-

自動選擇

正面

可用

可用

背面

可用

-

兩面

可用

-

解析度

50 到 600 dpi、1200 dpi

可用

可用

紙張大小

A3 (297 × 420 mm)

可用

可用

A4 (210 × 297 mm)

可用

可用

A4 (橫式) (297 × 210 mm)

可用

可用

A5 (148 × 210 mm)

可用

可用

A5 (橫式) (210 × 148 mm)

可用

可用

A6 (105 × 148 mm)

可用

可用

A6 (橫式) (148 × 105 mm)

可用

可用

B4 (ISO) (250 × 353 mm)

可用

可用

B4 (JIS) (257 × 364 mm)

可用

可用

B5 (ISO) (176 × 250 mm)

可用

可用

B5 (橫式) (ISO) (250 × 176 mm)

可用

可用

B5 (JIS) (182 × 257 mm)

可用

可用

B5 (橫式) (JIS) (257 × 182 mm)

可用

可用

B6 (ISO) (125 × 176 mm)

可用

可用

B6 (橫式) (ISO) (176 × 125 mm)

可用

可用

B6 (JIS) (128 × 182 mm)

可用

可用

B6 (橫式) (JIS) (182 × 128 mm)

可用

可用

C4 (229 × 324 mm)

可用

-

C5 (162 × 229 mm)

可用

-

C5 (橫式) (229 × 162 mm)

可用

-

C6 (114 × 162 mm)

可用

-

C6 (橫式) (162 × 114 mm)

可用

-

Double Letter (11 × 17 英吋/279.4 × 431.8 mm)

可用

可用

Letter (8.5 × 11 英吋/215.9 × 279.4 mm)

可用

可用

Letter (橫式) (11 × 8.5 英吋/279.4 × 215.9 mm)

可用

可用

Legal (8.5 × 14 英吋/215.9 × 355.6 mm)

可用

可用

Executive (7.25 × 10.5 英吋/184.2 × 266.7 mm)

可用

-

Executive (橫式) (10.5 × 7.25 英吋/266.7 × 184.2 mm)

可用

-

名片 (TWAIN 驅動程式: 55 × 91 mm/ISIS 驅動程式:51 × 89 mm)

可用

可用

12 × 17 inch (304.8 × 431.8 mm)

可用

-

12 × 34 inch (304.8 × 863.6 mm)

可用

-

啟用 [合併正反面] 時可將解析度指定介於 50 與 300 dpi 間

12 × 106.3 inch (304.8 × 2,700 mm)

可用

-

解析度指定介於 50 與 600 dpi 間時可用

12 × 125 inch (304.8 × 3,175 mm)

-

-

12 × 160 inch (304.8 × 4,064 mm)

可用

-

解析度指定介於 50 與 400 dpi 間時可用

12 × 215 inch (304.8 × 5,461 mm)

可用

-

解析度指定介於 50 與 300 dpi 間時可用

12 × 220 inch (304.8 × 5,588 mm)

可用

-

解析度指定介於 50 與 200 dpi 間時可用

8.5 × 17 inch (215.9 × 431.8 mm)

-

-

8.5 × 34 inch (215.9 × 863.6 mm)

-

-

8.5 × 106.3 inch (215.9 × 2,700 mm)

-

-

8.5 × 125 inch (215.9 × 3,175 mm)

-

-

8.5 × 160 inch (215.9 × 4,064 mm)

-

-

8.5 × 215 inch (215.9 × 5,461 mm)

-

-

8.5 × 220 inch (215.9 × 5,588 mm)

-

-

11.7 × 17 inch (297 × 431.8 mm)

-

-

11.7 × 34 inch (297 × 863.6 mm)

-

-

掃描器的最大值

-

可用

文件護套大小 (220 × 297 mm)

-

-

自動

-

-

自訂

平台

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

12 × 18 英吋 (304.8 × 457.2 mm)

ADF

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

  • 50 到 200 dpi

    12 × 220 英吋 (304.8 × 5,588 mm)

  • 201 到 300 dpi

    12 × 215 英吋 (304.8 × 5,461 mm)

  • 301 到 400 dpi

    12 × 160 英吋 (304.8 × 4,064 mm)

  • 401 到 600 dpi

    12 × 106.3 英吋 (304.8 × 2,700 mm)

  • 1200 dpi

    12 × 34 英吋 (304.8 × 863.6 mm)

文件護套

-

-

合併正反面

背面位置

旋轉背面

可用

可用

當送紙模式切換設定為手動/單張進紙模式時，可掃描對摺的文件。

目標文件

可用

可用

正面檢測

-

-

分割長頁

可用

可用

返回頁首

影像

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

黑白方法

動態臨界值 (iDTC)

可用

可用

靜態臨界值

可用

可用

靜態臨界值 - 臨界值

可用

-

進階 DTC

可用

可用

進階 DTC - 臨界值

可用

-

SDTC 模式

可用

可用

半色調

可用

可用

SEE

可用

可用

色調調整

自動

標準

柔和

鮮銳

明亮

下載方式

自訂

可用

可用

色彩調整

色彩再現

可用

可用

RGB

可用

可用

清除

清晰度

強調

消除網點

抽取輪廓

平滑

可用

可用

清除顏色

可用

可用

字元粗細

可用

可用

增強字元

可用

可用

移除雜訊

可用

可用

移除圖樣背景

可用

可用

擷取文字

可用

可用

轉換為白色背景

可用

可用

減少直線

可用

可用

濾色

硬體設備

可用

可用

紅

綠

藍

白

無

飽和度

自訂 1 到 自訂 4

可用

可用

sRGB 輸出

可用

可用

反色

可用

可用

返回頁首

頁面

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

剪切

無

可用

可用

自動檢測大小

可用

可用

自動檢測大小 (長頁)

-

可用

歪斜校正

可用

可用

頁尾檢測

可用

可用

預留掃描

可用

可用

背景色：黑

頁尾檢測，預留掃描

可用

可用

背景色：黑

背景

可用

可用

歪斜校正方式

文件進紙歪斜校正

文件內容歪斜校正

可用

可用

頁緣

可用

可用

掃描區域

可用

可用

優先度

速度

準確度

可用

可用

上下分割

可用

可用

旋轉

自動

0 度

順時針旋轉 90 度

逆時針旋轉 90 度

180 度

可用

可用

翻面類型

可用

可用

校正邊緣

修復邊緣

可用

可用

頁緣填補

可用

可用

消除裝訂孔

可用

可用

空白頁檢測

影像輸出

可用

可用

黑點陣比率

白點陣比率

可用

可用

目標頁面

可用

可用

頁緣

可用

可用

返回頁首

送紙

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

多頁進紙檢測

動作

停止

可用

可用

停止並顯示影像

可用

可用

請勿中止

-

可用

條件

硬體設備

可用

可用

重疊

可用

可用

長度

可用

可用

重疊和長度

可用

可用

指定不被檢測的最大長度

可用

可用

檢測歪斜

-

-

紙張保護

可用

可用

紙張保護 - 硬體設備

可用

可用

預先進紙

可用

可用

返回頁首

批次

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

輔助掃描

可用

可用

繼續掃描

可用

可用

作業控制項

紙張類型

作業分隔頁

-

-

分隔碼

-

-

動作

包括並繼續

排除並繼續

可用

可用

使用列印有分隔碼的紙張控制

包括並停止

排除與停止

可用

可用

使用列印有分隔碼的紙張控制

檢測分隔碼

可用

可用

檢測條碼

可用

可用

自動選擇個人設定

可用

可用

返回頁首

列印器

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器

-

-

電子列印器

可用

可用

返回頁首

輸出

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

JPEG 壓縮

可用

-

統計資訊

可用

可用

返回頁首

掃描支援

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器設定視窗

字串

計數器開始數值

計數器調幅

-

-

記住上次計數器數值

-

-

返回頁首

工具列

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

儲存設定檔 儲存設定檔

可用

可用

刪除設定檔 刪除設定檔

可用

可用

選項 選項

正反面使用相同的設定

可用

可用

正反面使用不同的設定

可用

可用

各邊設定相同的掃描區域

可用

可用

各邊設定不同的掃描區域

可用

可用

自動選擇個人設定的設定 自動選擇個人設定的設定

可用

可用

設定 設定

一般

可用

可用

事件

錯誤/警告事件

顯示訊息 (顯示驅動程式對話方塊時)

顯示訊息 (隱藏驅動程式對話方塊時)

可用

-

顯示訊息

-

可用

掃描器

啟用 [Scan] 按鈕

可用

可用

啟用 [Send to] 按鈕

可用

可用

關閉平台掃描器頂蓋時開始掃描

可用

可用

圖像處理

剪切

自動 - 索引標籤

可用

可用

自動 - 平台

可用

可用

歪斜校正 - 歪斜校正方式

可用

可用

掃描區域 - 裁剪方式

可用

可用

影像輸出

可用

可用

檔案格式

可用

-

掃描器

裝置名稱

可用

-

掃描中

-

-

返回頁首


掃描器驅動程式規格 (fi-7700S)

  • 顯示的裝置名稱

  • 掃描器驅動程式視窗中的項目

  • 基本

  • 影像

  • 頁面

  • 送紙

  • 批次

  • 列印器

  • 輸出

  • 掃描支援

  • 工具列

顯示的裝置名稱

機型

TWAIN 驅動程式

ISIS 驅動程式

fi-7700S

PaperStream IP fi-7700S

PaperStream_IP fi-7700S

返回頁首

掃描器驅動程式視窗中的項目
可用:

可用
-:

不可用
基本

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

影像模式

黑白

可用

可用

灰階

可用

可用

彩色

可用

可用

自動色彩檢測

可用

可用

多影像輸出

可用

可用

色彩長度

可用

可用

切換代碼頁

可用

可用

紙張來源

平台

可用

可用

送紙器 (正面)

可用

可用

送紙器 (背面)

-

-

送紙器 (兩面)

-

-

送紙器 (虛擬雙面)

可用

-

自動選擇

正面

可用

可用

背面

-

-

兩面

-

-

解析度

50 到 600 dpi、1200 dpi

可用

可用

紙張大小

A3 (297 × 420 mm)

可用

可用

A4 (210 × 297 mm)

可用

可用

A4 (橫式) (297 × 210 mm)

可用

可用

A5 (148 × 210 mm)

可用

可用

A5 (橫式) (210 × 148 mm)

可用

可用

A6 (105 × 148 mm)

可用

可用

A6 (橫式) (148 × 105 mm)

可用

可用

B4 (ISO) (250 × 353 mm)

可用

可用

B4 (JIS) (257 × 364 mm)

可用

可用

B5 (ISO) (176 × 250 mm)

可用

可用

B5 (橫式) (ISO) (250 × 176 mm)

可用

可用

B5 (JIS) (182 × 257 mm)

可用

可用

B5 (橫式) (JIS) (257 × 182 mm)

可用

可用

B6 (ISO) (125 × 176 mm)

可用

可用

B6 (橫式) (ISO) (176 × 125 mm)

可用

可用

B6 (JIS) (128 × 182 mm)

可用

可用

B6 (橫式) (JIS) (182 × 128 mm)

可用

可用

C4 (229 × 324 mm)

可用

-

C5 (162 × 229 mm)

可用

-

C5 (橫式) (229 × 162 mm)

可用

-

C6 (114 × 162 mm)

可用

-

C6 (橫式) (162 × 114 mm)

可用

-

Double Letter (11 × 17 英吋/279.4 × 431.8 mm)

可用

可用

Letter (8.5 × 11 英吋/215.9 × 279.4 mm)

可用

可用

Letter (橫式) (11 × 8.5 英吋/279.4 × 215.9 mm)

可用

可用

Legal (8.5 × 14 英吋/215.9 × 355.6 mm)

可用

可用

Executive (7.25 × 10.5 英吋/184.2 × 266.7 mm)

可用

-

Executive (橫式) (10.5 × 7.25 英吋/266.7 × 184.2 mm)

可用

-

名片 (TWAIN 驅動程式: 55 × 91 mm/ISIS 驅動程式:51 × 89 mm)

可用

可用

12 × 17 inch (304.8 × 431.8 mm)

可用

-

12 × 34 inch (304.8 × 863.6 mm)

可用

-

啟用 [合併正反面] 時可將解析度指定介於 50 與 300 dpi 間

12 × 106.3 inch (304.8 × 2,700 mm)

可用

-

解析度指定介於 50 與 600 dpi 間時可用

12 × 125 inch (304.8 × 3,175 mm)

-

-

12 × 160 inch (304.8 × 4,064 mm)

可用

-

解析度指定介於 50 與 400 dpi 間時可用

12 × 215 inch (304.8 × 5,461 mm)

可用

-

解析度指定介於 50 與 300 dpi 間時可用

12 × 220 inch (304.8 × 5,588 mm)

可用

-

解析度指定介於 50 與 200 dpi 間時可用

8.5 × 17 inch (215.9 × 431.8 mm)

-

-

8.5 × 34 inch (215.9 × 863.6 mm)

-

-

8.5 × 106.3 inch (215.9 × 2,700 mm)

-

-

8.5 × 125 inch (215.9 × 3,175 mm)

-

-

8.5 × 160 inch (215.9 × 4,064 mm)

-

-

8.5 × 215 inch (215.9 × 5,461 mm)

-

-

8.5 × 220 inch (215.9 × 5,588 mm)

-

-

11.7 × 17 inch (297 × 431.8 mm)

-

-

11.7 × 34 inch (297 × 863.6 mm)

-

-

掃描器的最大值

-

可用

文件護套大小 (220 × 297 mm)

-

-

自動

-

-

自訂

平台

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

12 × 18 英吋 (304.8 × 457.2 mm)

ADF

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

  • 50 到 200 dpi

    12 × 220 英吋 (304.8 × 5,588 mm)

  • 201 到 300 dpi

    12 × 215 英吋 (304.8 × 5,461 mm)

  • 301 到 400 dpi

    12 × 160 英吋 (304.8 × 4,064 mm)

  • 401 到 600 dpi

    12 × 106.3 英吋 (304.8 × 2,700 mm)

  • 1200 dpi

    12 × 34 英吋 (304.8 × 863.6 mm)

文件護套

-

-

合併正反面

背面位置

旋轉背面

-

-

目標文件

-

-

正面檢測

-

-

分割長頁

可用

可用

返回頁首

影像

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

黑白方法

動態臨界值 (iDTC)

可用

可用

靜態臨界值

可用

可用

靜態臨界值 - 臨界值

可用

-

進階 DTC

可用

可用

進階 DTC - 臨界值

可用

-

SDTC 模式

可用

可用

半色調

可用

可用

SEE

可用

可用

色調調整

自動

標準

柔和

鮮銳

明亮

下載方式

自訂

可用

可用

色彩調整

色彩再現

可用

可用

RGB

可用

可用

清除

清晰度

強調

消除網點

抽取輪廓

平滑

可用

可用

清除顏色

可用

可用

字元粗細

可用

可用

增強字元

可用

可用

移除雜訊

可用

可用

移除圖樣背景

可用

可用

擷取文字

可用

可用

轉換為白色背景

可用

可用

減少直線

可用

可用

濾色

硬體設備

可用

可用

紅

綠

藍

白

無

飽和度

自訂 1 到 自訂 4

可用

可用

sRGB 輸出

可用

可用

反色

可用

可用

返回頁首

頁面

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

剪切

無

可用

可用

自動檢測大小

可用

可用

自動檢測大小 (長頁)

-

可用

歪斜校正

可用

可用

頁尾檢測

可用

可用

預留掃描

可用

可用

背景色：黑

頁尾檢測，預留掃描

可用

可用

背景色：黑

背景

可用

可用

歪斜校正方式

文件進紙歪斜校正

文件內容歪斜校正

可用

可用

頁緣

可用

可用

掃描區域

可用

可用

優先度

速度

準確度

-

-

上下分割

可用

可用

旋轉

自動

0 度

順時針旋轉 90 度

逆時針旋轉 90 度

180 度

可用

可用

翻面類型

-

-

校正邊緣

修復邊緣

可用

可用

頁緣填補

可用

可用

消除裝訂孔

可用

可用

空白頁檢測

影像輸出

可用

可用

黑點陣比率

白點陣比率

可用

可用

目標頁面

可用

可用

頁緣

可用

可用

返回頁首

送紙

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

多頁進紙檢測

動作

停止

可用

可用

停止並顯示影像

可用

可用

請勿中止

-

可用

條件

硬體設備

可用

可用

重疊

可用

可用

長度

可用

可用

重疊和長度

可用

可用

指定不被檢測的最大長度

可用

可用

檢測歪斜

-

-

紙張保護

可用

可用

紙張保護 - 硬體設備

可用

可用

預先進紙

可用

可用

返回頁首

批次

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

輔助掃描

可用

可用

繼續掃描

可用

可用

作業控制項

紙張類型

作業分隔頁

-

-

分隔碼

-

-

動作

包括並繼續

排除並繼續

可用

可用

使用列印有分隔碼的紙張控制

包括並停止

排除與停止

可用

可用

使用列印有分隔碼的紙張控制

檢測分隔碼

可用

可用

檢測條碼

可用

可用

自動選擇個人設定

可用

可用

返回頁首

列印器

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器

-

-

電子列印器

可用

可用

返回頁首

輸出

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

JPEG 壓縮

可用

-

統計資訊

可用

可用

返回頁首

掃描支援

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器設定視窗

字串

計數器開始數值

計數器調幅

-

-

記住上次計數器數值

-

-

返回頁首

工具列

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

儲存設定檔 儲存設定檔

可用

可用

刪除設定檔 刪除設定檔

可用

可用

選項 選項

正反面使用相同的設定

-

-

正反面使用不同的設定

-

-

各邊設定相同的掃描區域

可用

可用

各邊設定不同的掃描區域

可用

可用

自動選擇個人設定的設定 自動選擇個人設定的設定

可用

可用

設定 設定

一般

可用

可用

事件

錯誤/警告事件

顯示訊息 (顯示驅動程式對話方塊時)

顯示訊息 (隱藏驅動程式對話方塊時)

可用

-

顯示訊息

-

可用

掃描器

啟用 [Scan] 按鈕

可用

可用

啟用 [Send to] 按鈕

可用

可用

關閉平台掃描器頂蓋時開始掃描

可用

可用

圖像處理

剪切

自動 - 索引標籤

可用

可用

自動 - 平台

可用

可用

歪斜校正 - 歪斜校正方式

可用

可用

掃描區域 - 裁剪方式

可用

可用

影像輸出

可用

可用

檔案格式

可用

-

掃描器

裝置名稱

可用

-

掃描中

-

-

返回頁首


掃描器驅動程式規格 (fi-7800/fi-7900)

  • 顯示的裝置名稱

  • 掃描器驅動程式視窗中的項目

  • 基本

  • 影像

  • 頁面

  • 送紙

  • 批次

  • 列印器

  • 輸出

  • 掃描支援

  • 工具列

顯示的裝置名稱

機型

TWAIN 驅動程式

ISIS 驅動程式

fi-7800

PaperStream IP fi-7800

PaperStream_IP fi-7800

fi-7900

PaperStream IP fi-7900

PaperStream_IP fi-7900

返回頁首

掃描器驅動程式視窗中的項目
可用:

可用
-:

不可用
基本

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

影像模式

黑白

可用

可用

灰階

可用

可用

彩色

可用

可用

自動色彩檢測

可用

可用

多影像輸出

可用

可用

色彩長度

-

-

切換代碼頁

可用

可用

紙張來源

平台

-

-

送紙器 (正面)

可用

可用

送紙器 (背面)

可用

可用

送紙器 (兩面)

可用

可用

送紙器 (虛擬雙面)

-

-

自動選擇

正面

-

-

背面

-

-

兩面

-

-

解析度

50 到 600 dpi、1200 dpi

可用

可用

紙張大小

A3 (297 × 420 mm)

可用

可用

A4 (210 × 297 mm)

可用

可用

A4 (橫式) (297 × 210 mm)

可用

可用

A5 (148 × 210 mm)

可用

可用

A5 (橫式) (210 × 148 mm)

可用

可用

A6 (105 × 148 mm)

可用

可用

A6 (橫式) (148 × 105 mm)

可用

可用

B4 (ISO) (250 × 353 mm)

可用

可用

B4 (JIS) (257 × 364 mm)

可用

可用

B5 (ISO) (176 × 250 mm)

可用

可用

B5 (橫式) (ISO) (250 × 176 mm)

可用

可用

B5 (JIS) (182 × 257 mm)

可用

可用

B5 (橫式) (JIS) (257 × 182 mm)

可用

可用

B6 (ISO) (125 × 176 mm)

可用

可用

B6 (橫式) (ISO) (176 × 125 mm)

可用

可用

B6 (JIS) (128 × 182 mm)

可用

可用

B6 (橫式) (JIS) (182 × 128 mm)

可用

可用

C4 (229 × 324 mm)

可用

-

C5 (162 × 229 mm)

可用

-

C5 (橫式) (229 × 162 mm)

可用

-

C6 (114 × 162 mm)

可用

-

C6 (橫式) (162 × 114 mm)

可用

-

Double Letter (11 × 17 英吋/279.4 × 431.8 mm)

可用

可用

Letter (8.5 × 11 英吋/215.9 × 279.4 mm)

可用

可用

Letter (橫式) (11 × 8.5 英吋/279.4 × 215.9 mm)

可用

可用

Legal (8.5 × 14 英吋/215.9 × 355.6 mm)

可用

可用

Executive (7.25 × 10.5 英吋/184.2 × 266.7 mm)

可用

-

Executive (橫式) (10.5 × 7.25 英吋/266.7 × 184.2 mm)

可用

-

名片 (TWAIN 驅動程式: 55 × 91 mm/ISIS 驅動程式:51 × 89 mm)

可用

可用

12 × 17 inch (304.8 × 431.8 mm)

可用

-

12 × 34 inch (304.8 × 863.6 mm)

可用

-

  • 解析度指定介於 50 與 400 dpi 間時可用

  • 啟用 [合併正反面] 時可將解析度指定介於 50 與 300 dpi 間

12 × 106.3 inch (304.8 × 2,700 mm)

-

-

12 × 125 inch (304.8 × 3,175 mm)

可用

-

解析度指定介於 50 與 300 dpi 間時可用

12 × 160 inch (304.8 × 4,064 mm)

-

-

12 × 215 inch (304.8 × 5,461 mm)

-

-

12 × 220 inch (304.8 × 5,588 mm)

可用

-

解析度指定介於 50 與 200 dpi 間時可用

8.5 × 17 inch (215.9 × 431.8 mm)

-

-

8.5 × 34 inch (215.9 × 863.6 mm)

-

-

8.5 × 106.3 inch (215.9 × 2,700 mm)

-

-

8.5 × 125 inch (215.9 × 3,175 mm)

-

-

8.5 × 160 inch (215.9 × 4,064 mm)

-

-

8.5 × 215 inch (215.9 × 5,461 mm)

-

-

8.5 × 220 inch (215.9 × 5,588 mm)

-

-

11.7 × 17 inch (297 × 431.8 mm)

-

-

11.7 × 34 inch (297 × 863.6 mm)

-

-

掃描器的最大值

-

可用

文件護套大小 (220 × 297 mm)

-

-

自動

-

-

自訂

平台

-

-

ADF

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

  • 50 到 200 dpi

    12 × 220 英吋 (304.8 × 5,588 mm)

  • 201 到 300 dpi

    12 × 125 英吋 (304.8 × 3,175 mm)

  • 301 到 400 dpi

    12 × 34 英吋 (304.8 × 863.6 mm)

  • 401 dpi 或以上

    12 × 17 英吋 (304.8 × 431.8 mm)

文件護套

-

-

合併正反面

背面位置

旋轉背面

可用

可用

目標文件

-

-

正面檢測

-

-

分割長頁

-

-

返回頁首

影像

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

黑白方法

動態臨界值 (iDTC)

可用

可用

靜態臨界值

可用

可用

靜態臨界值 - 臨界值

可用

-

進階 DTC

可用

可用

進階 DTC - 臨界值

可用

-

SDTC 模式

可用

可用

半色調

可用

可用

SEE

可用

可用

色調調整

自動

標準

柔和

鮮銳

明亮

下載方式

自訂

可用

可用

色彩調整

色彩再現

可用

可用

RGB

可用

可用

清除

清晰度

強調

消除網點

抽取輪廓

平滑

可用

可用

清除顏色

可用

可用

字元粗細

可用

可用

增強字元

可用

可用

移除雜訊

可用

可用

移除圖樣背景

可用

可用

擷取文字

可用

可用

轉換為白色背景

可用

可用

減少直線

可用

可用

濾色

硬體設備

可用

可用

紅

綠

藍

白

無

飽和度

自訂 1 到 自訂 4

可用

可用

sRGB 輸出

可用

可用

反色

可用

可用

返回頁首

頁面

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

剪切

無

可用

可用

自動檢測大小

可用

可用

自動檢測大小 (長頁)

-

可用

歪斜校正

可用

可用

頁尾檢測

可用

可用

預留掃描

可用

可用

背景色：黑

頁尾檢測，預留掃描

可用

可用

背景色：黑

背景

可用

可用

歪斜校正方式

文件進紙歪斜校正

文件內容歪斜校正

可用

可用

頁緣

可用

可用

掃描區域

可用

可用

優先度

速度

準確度

可用

可用

上下分割

可用

可用

旋轉

自動

0 度

順時針旋轉 90 度

逆時針旋轉 90 度

180 度

可用

可用

翻面類型

可用

可用

校正邊緣

修復邊緣

可用

可用

頁緣填補

可用

可用

消除裝訂孔

可用

可用

空白頁檢測

影像輸出

可用

可用

黑點陣比率

白點陣比率

可用

可用

目標頁面

可用

可用

頁緣

可用

可用

返回頁首

送紙

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

多頁進紙檢測

動作

停止

可用

可用

停止並顯示影像

可用

可用

請勿中止

-

可用

條件

硬體設備

可用

可用

重疊

可用

可用

長度

可用

可用

重疊和長度

可用

可用

指定不被檢測的最大長度

-

-

檢測歪斜

可用

可用

紙張保護

可用

可用

紙張保護 - 硬體設備

-

-

預先進紙

可用

可用

返回頁首

批次

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

輔助掃描

可用

可用

繼續掃描

可用

可用

作業控制項

紙張類型

作業分隔頁

可用

可用

分隔碼

可用

可用

動作

包括並繼續

排除並繼續

可用

可用

包括並停止

排除與停止

可用

可用

使用有切口的作業分隔頁控制

檢測分隔碼

可用

可用

檢測條碼

可用

可用

自動選擇個人設定

可用

可用

返回頁首

列印器

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器

可用

可用

  • 列印器 (正面) (掃描後在文件正面列印)

  • 列印器 (背面) (掃描後在文件背面列印)

電子列印器

可用

可用

返回頁首

輸出

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

JPEG 壓縮

可用

-

統計資訊

可用

可用

返回頁首

掃描支援

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器設定視窗

字串

計數器開始數值

計數器調幅

可用

可用

記住上次計數器數值

可用

-

返回頁首

工具列

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

儲存設定檔 儲存設定檔

可用

可用

刪除設定檔 刪除設定檔

可用

可用

選項 選項

正反面使用相同的設定

可用

可用

正反面使用不同的設定

可用

可用

各邊設定相同的掃描區域

可用

可用

各邊設定不同的掃描區域

可用

可用

自動選擇個人設定的設定 自動選擇個人設定的設定

可用

可用

設定 設定

一般

可用

可用

事件

錯誤/警告事件

顯示訊息 (顯示驅動程式對話方塊時)

顯示訊息 (隱藏驅動程式對話方塊時)

可用

-

顯示訊息

-

可用

掃描器

啟用 [Scan] 按鈕

可用

可用

啟用 [Send to] 按鈕

可用

可用

關閉平台掃描器頂蓋時開始掃描

-

-

圖像處理

剪切

自動 - 索引標籤

可用

可用

自動 - 平台

-

-

歪斜校正 - 歪斜校正方式

可用

可用

掃描區域 - 裁剪方式

可用

可用

影像輸出

可用

可用

檔案格式

可用

-

掃描器

裝置名稱

可用

-

掃描中

-

-

返回頁首


掃描器驅動程式規格 (fi-7300NX)

  • 顯示的裝置名稱

  • 掃描器驅動程式視窗中的項目

  • 基本

  • 影像

  • 頁面

  • 送紙

  • 批次

  • 列印器

  • 輸出

  • 掃描支援

  • 工具列

顯示的裝置名稱

機型

連線方法

TWAIN 驅動程式

ISIS 驅動程式

fi-7300NX

USB

PaperStream IP fi-7300NX

PaperStream_IP fi-7300NX

Wi-Fi/有線區域網路

PaperStream IP fi-7300NX Net

PaperStream_IP fi-7300NX Net

返回頁首

掃描器驅動程式視窗中的項目
可用:

可用
-:

不可用
基本

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

影像模式

黑白

可用

可用

灰階

可用

可用

彩色

可用

可用

自動色彩檢測

可用

可用

多影像輸出

可用

可用

色彩長度

可用

可用

切換代碼頁

可用

可用

紙張來源

平台

-

-

送紙器 (正面)

可用

可用

送紙器 (背面)

可用

可用

送紙器 (兩面)

可用

可用

送紙器 (虛擬雙面)

-

-

自動選擇

正面

-

-

背面

-

-

兩面

-

-

解析度

50 到 600 dpi、1200 dpi

可用

可用

紙張大小

A3 (297 × 420 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

A4 (210 × 297 mm)

可用

可用

A4 (橫式) (297 × 210 mm)

-

-

A5 (148 × 210 mm)

可用

可用

A5 (橫式) (210 × 148 mm)

可用

可用

A6 (105 × 148 mm)

可用

可用

A6 (橫式) (148 × 105 mm)

可用

可用

B4 (ISO) (250 × 353 mm)

-

可用

請參閱〈紙張大小 (文件護套)〉

B4 (JIS) (257 × 364 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

B5 (ISO) (176 × 250 mm)

可用

可用

B5 (橫式) (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

可用

可用

B5 (橫式) (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

可用

可用

B6 (橫式) (ISO) (176 × 125 mm)

可用

可用

B6 (JIS) (128 × 182 mm)

可用

可用

B6 (橫式) (JIS) (182 × 128 mm)

可用

可用

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

可用

-

C5 (橫式) (229 × 162 mm)

-

-

C6 (114 × 162 mm)

可用

-

C6 (橫式) (162 × 114 mm)

可用

-

Double Letter (11 × 17 英吋/279.4 × 431.8 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

Letter (8.5 × 11 英吋/215.9 × 279.4 mm)

可用

可用

Letter (橫式) (11 × 8.5 英吋/279.4 × 215.9 mm)

-

-

Legal (8.5 × 14 英吋/215.9 × 355.6 mm)

可用

可用

Executive (7.25 × 10.5 英吋/184.2 × 266.7 mm)

可用

-

Executive (橫式) (10.5 × 7.25 英吋/266.7 × 184.2 mm)

-

-

名片 (TWAIN 驅動程式: 55 × 91 mm/ISIS 驅動程式:51 × 89 mm)

可用

可用

12 × 17 inch (304.8 × 431.8 mm)

-

-

12 × 34 inch (304.8 × 863.6 mm)

-

-

12 × 106.3 inch (304.8 × 2,700 mm)

-

-

12 × 125 inch (304.8 × 3,175 mm)

-

-

12 × 160 inch (304.8 × 4,064 mm)

-

-

12 × 215 inch (304.8 × 5,461 mm)

-

-

12 × 220 inch (304.8 × 5,588 mm)

-

-

8.5 × 17 inch (215.9 × 431.8 mm)

可用

-

8.5 × 34 inch (215.9 × 863.6 mm)

可用

-

啟用 [合併正反面] 時可將解析度指定介於 50 與 300 dpi 間

8.5 × 106.3 inch (215.9 × 2,700 mm)

可用

-

解析度指定介於 50 與 600 dpi 間時可用

8.5 × 125 inch (215.9 × 3,175 mm)

-

-

8.5 × 160 inch (215.9 × 4,064 mm)

可用

-

解析度指定介於 50 與 400 dpi 間時可用

8.5 × 215 inch (215.9 × 5,461 mm)

可用

-

解析度指定介於 50 與 300 dpi 間時可用

8.5 × 220 inch (215.9 × 5,588 mm)

可用

-

解析度指定介於 50 與 200 dpi 間時可用

11.7 × 17 inch (297 × 431.8 mm)

-

-

11.7 × 34 inch (297 × 863.6 mm)

-

-

掃描器的最大值

-

可用

文件護套大小 (220 × 297 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

自動

可用

可用

請參閱〈紙張大小 (文件護套)〉

自訂

平台

-

-

ADF

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

  • 50 到 200 dpi

    8.5 × 220 英吋 (215.9 × 5,588 mm)

  • 201 到 300 dpi

    8.5 × 215 英吋 (215.9 × 5,461 mm)

  • 301 到 400 dpi

    8.5 × 160 英吋 (215.9 × 4,064 mm)

  • 401 到 600 dpi

    8.5 × 106.3 英吋 (215.9 × 2,700 mm)

  • 1200 dpi

    8.5 × 34 英吋 (215.9 × 863.6 mm)

文件護套

可用

可用

合併正反面

背面位置

旋轉背面

可用

可用

目標文件

可用

可用

正面檢測

-

-

分割長頁

-

-

返回頁首

影像

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

黑白方法

動態臨界值 (iDTC)

可用

可用

靜態臨界值

可用

可用

靜態臨界值 - 臨界值

可用

-

進階 DTC

可用

可用

進階 DTC - 臨界值

可用

-

SDTC 模式

可用

可用

半色調

可用

可用

SEE

可用

可用

色調調整

自動

標準

柔和

鮮銳

明亮

下載方式

自訂

可用

可用

色彩調整

色彩再現

可用

可用

RGB

可用

可用

清除

清晰度

強調

消除網點

抽取輪廓

平滑

可用

可用

清除顏色

可用

可用

字元粗細

可用

可用

增強字元

可用

可用

移除雜訊

可用

可用

移除圖樣背景

可用

可用

擷取文字

可用

可用

轉換為白色背景

可用

可用

減少直線

可用

可用

濾色

硬體設備

可用

可用

紅

綠

藍

白

無

飽和度

自訂 1 到 自訂 4

可用

可用

sRGB 輸出

可用

可用

反色

可用

可用

返回頁首

頁面

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

剪切

無

可用

可用

自動檢測大小

可用

可用

自動檢測大小 (長頁)

-

可用

歪斜校正

可用

可用

頁尾檢測

可用

可用

預留掃描

可用

可用

背景色：黑

頁尾檢測，預留掃描

可用

可用

背景色：黑

背景

可用

可用

歪斜校正方式

文件進紙歪斜校正

文件內容歪斜校正

可用

可用

頁緣

可用

可用

掃描區域

可用

可用

優先度

速度

準確度

可用

可用

上下分割

可用

可用

旋轉

自動

0 度

順時針旋轉 90 度

逆時針旋轉 90 度

180 度

可用

可用

翻面類型

可用

可用

校正邊緣

修復邊緣

可用

可用

頁緣填補

可用

可用

消除裝訂孔

可用

可用

空白頁檢測

影像輸出

可用

可用

黑點陣比率

白點陣比率

可用

可用

目標頁面

可用

可用

頁緣

可用

可用

返回頁首

送紙

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

多頁進紙檢測

動作

停止

可用

可用

停止並顯示影像

可用

可用

請勿中止

-

可用

條件

硬體設備

可用

可用

重疊

可用

可用

長度

可用

可用

重疊和長度

可用

可用

指定不被檢測的最大長度

可用

可用

檢測歪斜

-

-

紙張保護

可用

可用

紙張保護 - 硬體設備

可用

可用

預先進紙

可用

可用

返回頁首

批次

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

輔助掃描

可用

可用

繼續掃描

可用

可用

作業控制項

紙張類型

作業分隔頁

-

-

分隔碼

-

-

動作

包括並繼續

排除並繼續

可用

可用

使用列印有分隔碼的紙張控制

包括並停止

排除與停止

-

-

檢測分隔碼

可用

可用

檢測條碼

可用

可用

自動選擇個人設定

可用

可用

返回頁首

列印器

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器

-

-

電子列印器

可用

可用

返回頁首

輸出

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

JPEG 壓縮

可用

-

統計資訊

可用

可用

返回頁首

掃描支援

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器設定視窗

字串

計數器開始數值

計數器調幅

-

-

記住上次計數器數值

-

-

返回頁首

工具列

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

儲存設定檔 儲存設定檔

可用

可用

刪除設定檔 刪除設定檔

可用

可用

選項 選項

正反面使用相同的設定

可用

可用

正反面使用不同的設定

可用

可用

各邊設定相同的掃描區域

可用

可用

各邊設定不同的掃描區域

可用

可用

自動選擇個人設定的設定 自動選擇個人設定的設定

可用

可用

設定 設定

一般

可用

可用

事件

錯誤/警告事件

顯示訊息 (顯示驅動程式對話方塊時)

顯示訊息 (隱藏驅動程式對話方塊時)

可用

-

顯示訊息

-

可用

掃描器

啟用 [Scan] 按鈕

可用

可用

啟用 [Send to] 按鈕

可用

可用

關閉平台掃描器頂蓋時開始掃描

-

-

圖像處理

剪切

自動 - 索引標籤

可用

可用

自動 - 平台

-

-

歪斜校正 - 歪斜校正方式

可用

可用

掃描區域 - 裁剪方式

可用

可用

影像輸出

可用

可用

檔案格式

可用

-

掃描器

裝置名稱

可用

-

掃描中

可用

可用

返回頁首


掃描器驅動程式規格 (fi-800R)

  • 顯示的裝置名稱

  • 掃描器驅動程式視窗中的項目

  • 基本

  • 影像

  • 頁面

  • 送紙

  • 批次

  • 列印器

  • 輸出

  • 掃描支援

  • 工具列

顯示的裝置名稱

機型

TWAIN 驅動程式

ISIS 驅動程式

fi-800R

PaperStream IP fi-800R

PaperStream_IP fi-800R

返回頁首

掃描器驅動程式視窗中的項目
可用:

可用
-:

不可用
基本

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

影像模式

黑白

可用

可用

灰階

可用

可用

彩色

可用

可用

自動色彩檢測

可用

可用

多影像輸出

可用

可用

色彩長度

可用

可用

切換代碼頁

可用

可用

紙張來源

平台

-

-

送紙器 (正面)

可用

可用

送紙器 (背面)

可用

可用

送紙器 (兩面)

可用

可用

送紙器 (虛擬雙面)

-

-

自動選擇

正面

-

-

背面

-

-

兩面

-

-

解析度

50 到 600 dpi、1200 dpi

可用

可用

紙張大小

A3 (297 × 420 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

A4 (210 × 297 mm)

可用

可用

A4 (橫式) (297 × 210 mm)

-

-

A5 (148 × 210 mm)

可用

可用

A5 (橫式) (210 × 148 mm)

可用

可用

A6 (105 × 148 mm)

可用

可用

A6 (橫式) (148 × 105 mm)

可用

可用

B4 (ISO) (250 × 353 mm)

-

可用

請參閱〈紙張大小 (文件護套)〉

B4 (JIS) (257 × 364 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

B5 (ISO) (176 × 250 mm)

可用

可用

B5 (橫式) (ISO) (250 × 176 mm)

-

-

B5 (JIS) (182 × 257 mm)

可用

可用

B5 (橫式) (JIS) (257 × 182 mm)

-

-

B6 (ISO) (125 × 176 mm)

可用

可用

B6 (橫式) (ISO) (176 × 125 mm)

可用

可用

B6 (JIS) (128 × 182 mm)

可用

可用

B6 (橫式) (JIS) (182 × 128 mm)

可用

可用

C4 (229 × 324 mm)

-

-

C5 (162 × 229 mm)

可用

-

C5 (橫式) (229 × 162 mm)

-

-

C6 (114 × 162 mm)

可用

-

C6 (橫式) (162 × 114 mm)

可用

-

Double Letter (11 × 17 英吋/279.4 × 431.8 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

Letter (8.5 × 11 英吋/215.9 × 279.4 mm)

可用

可用

Letter (橫式) (11 × 8.5 英吋/279.4 × 215.9 mm)

-

-

Legal (8.5 × 14 英吋/215.9 × 355.6 mm)

可用

可用

Executive (7.25 × 10.5 英吋/184.2 × 266.7 mm)

可用

-

Executive (橫式) (10.5 × 7.25 英吋/266.7 × 184.2 mm)

-

-

名片 (TWAIN 驅動程式: 55 × 91 mm/ISIS 驅動程式:51 × 89 mm)

可用

可用

12 × 17 inch (304.8 × 431.8 mm)

-

-

12 × 34 inch (304.8 × 863.6 mm)

-

-

12 × 106.3 inch (304.8 × 2,700 mm)

-

-

12 × 125 inch (304.8 × 3,175 mm)

-

-

12 × 160 inch (304.8 × 4,064 mm)

-

-

12 × 215 inch (304.8 × 5,461 mm)

-

-

12 × 220 inch (304.8 × 5,588 mm)

-

-

8.5 × 17 inch (215.9 × 431.8 mm)

可用

-

僅限載入 ADF 進紙槽 (送紙器) 的文件可掃描

8.5 × 34 inch (215.9 × 863.6 mm)

可用

-

僅限載入 ADF 進紙槽 (送紙器) 的文件可掃描

8.5 × 106.3 inch (215.9 × 2,700 mm)

可用

-

僅限載入 ADF 進紙槽 (送紙器) 的文件可掃描

8.5 × 125 inch (215.9 × 3,175 mm)

-

-

8.5 × 160 inch (215.9 × 4,064 mm)

可用

-

僅限載入 ADF 進紙槽 (送紙器) 的文件可掃描

8.5 × 215 inch (215.9 × 5,461 mm)

可用

-

僅限載入 ADF 進紙槽 (送紙器) 的文件可掃描

8.5 × 220 inch (215.9 × 5,588 mm)

可用

-

僅限載入 ADF 進紙槽 (送紙器) 的文件可掃描

11.7 × 17 inch (297 × 431.8 mm)

-

-

11.7 × 34 inch (297 × 863.6 mm)

-

-

掃描器的最大值

-

可用

文件護套大小 (220 × 297 mm)

可用

可用

請參閱〈紙張大小 (文件護套)〉

自動

可用

可用

請參閱〈紙張大小 (文件護套)〉

自訂

平台

-

-

ADF

可用

可用

最小值

1.0 × 1.0 英吋 (25.4 × 25.4 mm)

最大值

僅限載入 ADF 進紙槽 (送紙器) 的文件可掃描

  • 50 到 200 dpi

    8.5 × 220 英吋 (215.9 × 5,588 mm)

  • 201 到 300 dpi

    8.5 × 215 英吋 (215.9 × 5,461 mm)

  • 301 到 400 dpi

    8.5 × 160 英吋 (215.9 × 4,064 mm)

  • 401 到 600 dpi

    8.5 × 106.3 英吋 (215.9 × 2,700 mm)

  • 1200 dpi

    8.5 × 34 英吋 (215.9 × 863.6 mm)

文件護套

可用

可用

僅限插入返紙路徑口的文件可掃描

合併正反面

背面位置

旋轉背面

可用

可用

目標文件

可用

可用

正面檢測

可用

可用

分割長頁

-

-

返回頁首

影像

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

黑白方法

動態臨界值 (iDTC)

可用

可用

靜態臨界值

可用

可用

靜態臨界值 - 臨界值

可用

-

進階 DTC

可用

可用

進階 DTC - 臨界值

可用

-

SDTC 模式

可用

可用

半色調

可用

可用

SEE

可用

可用

色調調整

自動

標準

柔和

鮮銳

明亮

下載方式

自訂

可用

可用

色彩調整

色彩再現

可用

可用

RGB

可用

可用

清除

清晰度

強調

消除網點

抽取輪廓

平滑

可用

可用

清除顏色

可用

可用

字元粗細

可用

可用

增強字元

可用

可用

移除雜訊

可用

可用

移除圖樣背景

可用

可用

擷取文字

可用

可用

轉換為白色背景

可用

可用

減少直線

可用

可用

濾色

硬體設備

可用

可用

紅

綠

藍

白

無

飽和度

自訂 1 到 自訂 4

可用

可用

sRGB 輸出

可用

可用

反色

可用

可用

返回頁首

頁面

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

剪切

無

可用

可用

背景色：白

自動檢測大小

可用

可用

自動檢測大小 (長頁)

-

可用

歪斜校正

可用

可用

頁尾檢測

可用

可用

背景色：白

預留掃描

可用

可用

背景色：白

頁尾檢測，預留掃描

可用

可用

背景色：白

背景

可用

可用

選取 [歪斜校正] 時可用

歪斜校正方式

文件進紙歪斜校正

文件內容歪斜校正

可用

可用

頁緣

可用

可用

掃描區域

可用

可用

優先度

速度

準確度

-

-

上下分割

可用

可用

旋轉

自動檢測大小

0 度

順時針旋轉 90 度

逆時針旋轉 90 度

180 度

可用

可用

翻面類型

可用

可用

校正邊緣

修復邊緣

-

-

頁緣填補

可用

可用

消除裝訂孔

-

-

空白頁檢測

影像輸出

可用

可用

黑點陣比率

白點陣比率

可用

可用

目標頁面

-

-

頁緣

可用

可用

返回頁首

送紙

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

多頁進紙檢測

動作

停止

可用

可用

停止並顯示影像

可用

可用

請勿中止

-

可用

條件

硬體設備

可用

可用

重疊

可用

可用

長度

可用

可用

重疊和長度

可用

可用

指定不被檢測的最大長度

可用

可用

檢測歪斜

-

-

紙張保護

-

-

紙張保護 - 硬體設備

-

-

預先進紙

-

-

返回頁首

批次

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

輔助掃描

可用

可用

繼續掃描

可用

可用

作業控制項

紙張類型

作業分隔頁

-

-

分隔碼

-

-

動作

包括並繼續

排除並繼續

可用

可用

使用列印有分隔碼的紙張控制

包括並停止

排除與停止

-

-

檢測分隔碼

可用

可用

檢測條碼

可用

可用

自動選擇個人設定

可用

可用

返回頁首

列印器

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器

-

-

電子列印器

可用

可用

返回頁首

輸出

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

JPEG 壓縮

可用

-

統計資訊

可用

可用

返回頁首

掃描支援

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器設定視窗

字串

計數器開始數值

計數器調幅

-

-

記住上次計數器數值

-

-

返回頁首

工具列

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

儲存設定檔 儲存設定檔

可用

可用

刪除設定檔 刪除設定檔

可用

可用

選項 選項

正反面使用相同的設定

可用

可用

正反面使用不同的設定

可用

可用

各邊設定相同的掃描區域

可用

可用

各邊設定不同的掃描區域

可用

可用

自動選擇個人設定的設定 自動選擇個人設定的設定

可用

可用

設定 設定

一般

可用

可用

事件

錯誤/警告事件

顯示訊息 (顯示驅動程式對話方塊時)

顯示訊息 (隱藏驅動程式對話方塊時)

可用

-

顯示訊息

-

可用

掃描器

啟用 [Scan] 按鈕

可用

可用

啟用 [Send to] 按鈕

-

-

關閉平台掃描器頂蓋時開始掃描

-

-

圖像處理

剪切

自動 - 索引標籤

可用

可用

僅可處理由 ADF 進紙槽（送紙器）中的裝載文件所建立的影像

自動 - 平台

-

-

歪斜校正 - 歪斜校正方式

可用

可用

掃描區域 - 裁剪方式

可用

可用

影像輸出

可用

可用

檔案格式

可用

-

掃描器

裝置名稱

可用

-

掃描中

-

-

返回頁首


無法一同指定的掃描設定項目

下列掃描設定項目無法和特定掃描設定項目一同指定。

  • 基本

  • 影像

  • 頁面

  • 批次

  • 列印器

  • 掃描支援

基本

項目

表格的「項目」欄中指定的項目會呈現灰色

即使為表格的「項目」欄中指定的項目亦不呈現灰色

不啟用的項目

覆寫目前項目的項目

不啟用的項目

影像模式

灰階

-

-

  • 空白頁檢測

    • 黑點陣比率

    • 白點陣比率

彩色

自動色彩檢測

  • 分割長頁

  • 自動選擇個人設定

-

-

多影像輸出

  • 合併正反面

  • 分割長頁

  • 輔助掃描

  • 自動選擇個人設定

-

-

色彩長度

  • 分割長頁

  • 輔助掃描

  • 自動選擇個人設定

-

-

切換代碼頁

  • 紙張來源

    • 平台

    • 自動選擇

  • 文件護套

  • 合併正反面

  • 正面檢測

  • 分割長頁

  • 輔助掃描

  • 作業控制項

  • 自動選擇個人設定

  • 正反面使用相同的設定

-

紙張來源

平台

  • 影像模式 - 切換代碼頁

  • 分割長頁

  • 減少直線

  • 剪切

    • 自動檢測大小 (長頁)

    • 頁尾檢測

    • 預留掃描

    • 頁尾檢測，預留掃描

    • 優先度

  • 空白頁檢測

  • 多頁進紙檢測

  • 紙張保護

  • 預先進紙

  • 作業控制項

-

  • 正反面使用相同的設定

  • 正反面使用不同的設定

  • 繼續掃描 (*1)

送紙器 (正面)

-

-

  • 正反面使用相同的設定

  • 正反面使用不同的設定

送紙器 (背面)

送紙器 (虛擬雙面)

  • 影像模式 - 切換代碼頁

  • 分割長頁

-

  • 繼續掃描

自動選擇

  • 影像模式 - 切換代碼頁

  • 分割長頁

-

-

解析度

1200 dpi

  • 合併正反面

-

-

文件護套

對頁

  • 影像模式 - 切換代碼頁

  • 合併正反面

  • 正面檢測

  • 上下分割

  • 色彩調整

  • sRGB 輸出

  • 校正邊緣 - 修復邊緣

  • 消除裝訂孔

  • 輔助掃描

  • 自動選擇個人設定

  • 列印器

  • 正反面使用相同的設定

  • 紙張來源

    • 送紙器 (正面) (*2)

    • 送紙器 (兩面) (*3)

  • 剪切 - 頁尾檢測，預留掃描

  • 各邊設定相同的掃描區域

  • 各邊設定不同的掃描區域

裁剪 (正面)

裁剪 (兩面)

合併正反面

  • 影像模式

    • 多影像輸出

    • 切換代碼頁

  • 解析度 - 1200 dpi

  • 紙張大小 - [紙張大小長度大於 34 英吋]

  • 文件護套

  • 正面檢測

  • 分割長頁

  • 剪切

    • 歪斜校正

    • 頁尾檢測

    • 預留掃描

    • 頁尾檢測，預留掃描

  • 上下分割

  • 旋轉 - 自動

  • 輔助掃描

  • 自動選擇個人設定

  • 正反面使用相同的設定

  • 各邊設定相同的掃描區域

  • 紙張來源 - 送紙器 (兩面)

-

正面檢測

  • 影像模式 - 切換代碼頁

  • 紙張大小 - [紙張大小長度大於 14 英吋]

  • 文件護套

  • 合併正反面

  • 分割長頁

  • 上下分割

  • 作業控制項

  • 自動選擇個人設定

  • 列印器

  • 紙張來源 - 送紙器 (兩面)

  • 正反面使用相同的設定

-

分割長頁

  • 影像模式

    • 多影像輸出

    • 自動色彩檢測

    • 色彩長度

    • 切換代碼頁

  • 紙張來源

    • 平台

    • 送紙器 (虛擬雙面)

    • 自動選擇

  • 合併正反面

  • 正面檢測

  • 減少直線

  • 上下分割

  • 旋轉 - 自動

  • 校正邊緣 - 修復邊緣

  • 空白頁檢測

  • 多頁進紙檢測

  • 輔助掃描

  • 繼續掃描

  • 作業控制項

  • 檢測分隔碼

  • 檢測條碼

  • 自動選擇個人設定

  • 列印器

  • 電子列印器

  • 正反面使用相同的設定

  • 各邊設定相同的掃描區域

  • 剪切 - 頁尾檢測

-

返回頁首

影像

項目

表格的「項目」欄中指定的項目會呈現灰色

即使為表格的「項目」欄中指定的項目亦不呈現灰色

不啟用的項目

覆寫目前項目的項目

不啟用的項目

黑白方法

動態臨界值 (iDTC)

  • 色調調整

-

-

進階 DTC

色彩調整

色彩再現 - 色彩優先

  • 文件護套

  • 色調調整

  • 清除 - 轉換為白色背景

  • sRGB 輸出

  • 輔助掃描

-

-

RGB

  • 文件護套

  • sRGB 輸出

  • 輔助掃描

-

-

清除

移除圖樣背景 (*5)

  • 黑白方法

    • 靜態臨界值 - 臨界值

  • 色調調整

  • 清除

    • 清晰度

    • 轉換為白色背景

  • 濾色

  • 輔助掃描

-

-

擷取文字

  • 濾色

-

-

減少直線

  • 剪切

    • 無

    • 頁尾檢測

-

-

sRGB 輸出

  • 文件護套

  • 色調調整

  • 色彩調整

  • 清除 - 轉換為白色背景

  • 輔助掃描

-

-

返回頁首

頁面

項目

表格的「項目」欄中指定的項目會呈現灰色

即使為表格的「項目」欄中指定的項目亦不呈現灰色

不啟用的項目

覆寫目前項目的項目

不啟用的項目

剪切

無

  • 減少直線

  • 校正邊緣 - 修復邊緣

-

  • 設定 - 圖像處理

    • 索引標籤

    • 歪斜校正

自動檢測大小

-

  • 紙張大小 - 掃描器的最大值

  • 設定 - 圖像處理 - 歪斜校正

自動檢測大小 (長頁)

歪斜校正

  • 校正邊緣 - 修復邊緣

-

  • 設定 - 圖像處理 - 索引標籤

頁尾檢測

  • 減少直線

  • 校正邊緣 - 修復邊緣

-

  • 設定 - 圖像處理

    • 索引標籤

    • 歪斜校正

預留掃描

  • 校正邊緣 - 修復邊緣

-

  • 設定 - 圖像處理

頁尾檢測，預留掃描

背景 - 白

  • 消除裝訂孔

-

-

優先度 - 準確度

  • 輔助掃描

-

-

上下分割

  • 正面檢測

  • 輔助掃描

  • 自動選擇個人設定

-

-

返回頁首

批次

項目

表格的「項目」欄中指定的項目會呈現灰色

即使為表格的「項目」欄中指定的項目亦不呈現灰色

不啟用的項目

覆寫目前項目的項目

不啟用的項目

輔助掃描

  • 影像模式

    • 多影像輸出

    • 色彩長度

    • 切換代碼頁

  • 文件護套

  • 合併正反面

  • 色彩調整

  • sRGB 輸出

  • 剪切 - 優先度

  • 上下分割

  • 自動選擇個人設定

  • 清除 - 移除圖樣背景 (*5)

-

  • 正面檢測

  • 繼續掃描 (*5)

作業控制項

  • 正面檢測

  • 影像模式 - 切換代碼頁

-

-

檢測分隔碼

-

  • 影像模式 - 切換代碼頁 - 代碼頁影像 - 輸出 (*6)

-

自動選擇個人設定

  • 影像模式

    • 自動色彩檢測

    • 多影像輸出

    • 色彩長度

    • 切換代碼頁

  • 紙張大小 - [紙張大小長度大於 17 英吋]

  • 文件護套

  • 合併正反面

  • 正面檢測

  • 分割長頁

  • 剪切

    • 無

    • 歪斜校正

    • 頁尾檢測

    • 預留掃描

    • 頁尾檢測，預留掃描

  • 上下分割

  • 輔助掃描

  • 旋轉 - 自動

  • 正反面使用相同的設定

  • 各邊設定相同的掃描區域

-

返回頁首

列印器

項目

表格的「項目」欄中指定的項目會呈現灰色

即使為表格的「項目」欄中指定的項目亦不呈現灰色

不啟用的項目

覆寫目前項目的項目

不啟用的項目

列印器

  • 正面檢測

-

-

返回頁首

掃描支援

項目

表格的「項目」欄中指定的項目會呈現灰色

即使為表格的「項目」欄中指定的項目亦不呈現灰色

不啟用的項目

覆寫目前項目的項目

不啟用的項目

預覽

-

-

  • 正面檢測

  • 上下分割

  • 多頁進紙檢測

返回頁首

-: | 沒有項目
*1: | 使用 ISIS 驅動程式執行輔助掃描時
*2: | 指定為 [裁剪 (正面)] 時
*3: | 指定為 [對頁] 或 [裁剪 (兩面)] 時
*4: | 將 [黑白方法] 指定為 [靜態臨界值] 時
*5: | 以平台使用 ISIS 驅動程式執行掃描時
*6: | 使用 ISIS 驅動程式時


自動選擇個人設定可用的掃描設定

執行自動選擇個人設定時，可使用以下的掃描設定。

掃描設定中的項目可能依掃描器機型而不啟用。關於詳細資訊，請參閱「掃描器驅動程式規格」。

  • 掃描設定項目

  • 基本

  • 影像

  • 頁面

  • 送紙

  • 批次

  • 列印器

  • 輸出

  • 掃描支援

掃描設定項目
套用掃描設定、與特定文件資訊建立關連的項目:

套用掃描設定、與特定文件資訊建立關連的項目
套用目前掃描設定的項目:

套用目前掃描設定的項目
-:

不可用
基本

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

影像模式

黑白

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

灰階

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

彩色

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

自動色彩檢測

-

-

多影像輸出

-

-

色彩長度

-

-

切換代碼頁

-

-

紙張來源

平台

套用目前掃描設定的項目

套用目前掃描設定的項目

送紙器 (正面)

套用目前掃描設定的項目

套用目前掃描設定的項目

送紙器 (背面)

套用目前掃描設定的項目

套用目前掃描設定的項目

送紙器 (兩面)

套用目前掃描設定的項目

套用目前掃描設定的項目

送紙器 (虛擬雙面)

套用目前掃描設定的項目

套用目前掃描設定的項目

自動選擇

正面

套用目前掃描設定的項目

套用目前掃描設定的項目

背面

套用目前掃描設定的項目

套用目前掃描設定的項目

兩面

套用目前掃描設定的項目

套用目前掃描設定的項目

解析度

50 到 600 dpi、1200 dpi

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

紙張大小

套用目前掃描設定的項目

套用目前掃描設定的項目

可掃描最長 17 英吋的文件。

文件護套

-

-

合併正反面

背面位置

旋轉背面

-

-

目標文件

-

-

正面檢測

-

-

分割長頁

-

-

返回頁首

影像

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

黑白方法

動態臨界值 (iDTC)

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

靜態臨界值

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

靜態臨界值 - 臨界值

套用掃描設定、與特定文件資訊建立關連的項目

-

進階 DTC

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

進階 DTC - 臨界值

套用掃描設定、與特定文件資訊建立關連的項目

-

SDTC 模式

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

半色調

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

無法指定 [下載方式]。

SEE

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

無法指定 [下載方式]。

色調調整

自動

標準

柔和

鮮銳

明亮

下載方式

自訂

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

無法指定 [下載方式]。

色彩調整

色彩再現

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

RGB

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

清除

清晰度

強調

消除網點

抽取輪廓

平滑

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

清除顏色

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

字元粗細

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

增強字元

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

移除雜訊

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

移除圖樣背景

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

擷取文字

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

轉換為白色背景

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

減少直線

套用目前掃描設定的項目

套用目前掃描設定的項目

濾色

硬體設備

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

紅

綠

藍

白

無

飽和度

自訂 1 到 自訂 4

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

sRGB 輸出

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

反色

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

返回頁首

頁面

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

剪切

無

-

-

自動檢測大小

套用目前掃描設定的項目

套用目前掃描設定的項目

自動檢測大小 (長頁)

-

-

歪斜校正

-

-

頁尾檢測

-

-

預留掃描

-

-

頁尾檢測，預留掃描

-

-

背景

-

-

歪斜校正方式

文件進紙歪斜校正

文件內容歪斜校正

-

-

頁緣

-

-

掃描區域

-

-

優先度

速度

準確度

套用目前掃描設定的項目

套用目前掃描設定的項目

上下分割

-

-

旋轉

自動

0 度

順時針旋轉 90 度

逆時針旋轉 90 度

180 度

-

-

設定為 [自動]。

翻面類型

-

-

校正邊緣

修復邊緣

套用目前掃描設定的項目

套用目前掃描設定的項目

頁緣填補

套用掃描設定、與特定文件資訊建立關連的項目

套用掃描設定、與特定文件資訊建立關連的項目

消除裝訂孔

套用目前掃描設定的項目

套用目前掃描設定的項目

空白頁檢測

影像輸出

套用目前掃描設定的項目

套用目前掃描設定的項目

黑點陣比率

白點陣比率

套用目前掃描設定的項目

套用目前掃描設定的項目

目標頁面

套用目前掃描設定的項目

套用目前掃描設定的項目

頁緣

套用目前掃描設定的項目

套用目前掃描設定的項目

返回頁首

送紙

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

多頁進紙檢測

動作

停止

套用目前掃描設定的項目

套用目前掃描設定的項目

停止並顯示影像

套用目前掃描設定的項目

套用目前掃描設定的項目

請勿中止

套用目前掃描設定的項目

套用目前掃描設定的項目

條件

硬體設備

套用目前掃描設定的項目

套用目前掃描設定的項目

重疊

套用目前掃描設定的項目

套用目前掃描設定的項目

長度

套用目前掃描設定的項目

套用目前掃描設定的項目

重疊和長度

套用目前掃描設定的項目

套用目前掃描設定的項目

指定不被檢測的最大長度

套用目前掃描設定的項目

套用目前掃描設定的項目

檢測歪斜

套用目前掃描設定的項目

套用目前掃描設定的項目

紙張保護

套用目前掃描設定的項目

套用目前掃描設定的項目

紙張保護 - 硬體設備

套用目前掃描設定的項目

套用目前掃描設定的項目

預先進紙

套用目前掃描設定的項目

套用目前掃描設定的項目

返回頁首

批次

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

輔助掃描

-

-

繼續掃描

套用目前掃描設定的項目

套用目前掃描設定的項目

作業控制項

紙張類型

作業分隔頁

套用目前掃描設定的項目

套用目前掃描設定的項目

分隔碼

套用目前掃描設定的項目

套用目前掃描設定的項目

動作

包括並繼續

排除並繼續

套用目前掃描設定的項目

套用目前掃描設定的項目

包括並停止

排除與停止

套用目前掃描設定的項目

套用目前掃描設定的項目

檢測分隔碼

套用目前掃描設定的項目

套用目前掃描設定的項目

檢測條碼

套用目前掃描設定的項目

套用目前掃描設定的項目

自動選擇個人設定

套用目前掃描設定的項目

套用目前掃描設定的項目

返回頁首

列印器

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器

套用目前掃描設定的項目

套用目前掃描設定的項目

電子列印器

套用目前掃描設定的項目

套用目前掃描設定的項目

返回頁首

輸出

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

JPEG 壓縮

套用目前掃描設定的項目

-

統計資訊

套用目前掃描設定的項目

套用目前掃描設定的項目

返回頁首

掃描支援

項目

TWAIN 驅動程式

ISIS 驅動程式

附註

列印器設定視窗

字串

計數器開始數值

計數器調幅

套用目前掃描設定的項目

套用目前掃描設定的項目

記住上次計數器數值

套用目前掃描設定的項目

-

返回頁首


可使用自動選擇個人設定的文件範例

自動選擇個人設定僅可用於標準大小且為固定位置與框線長度的文件。

例如，帳單、訂單或申請表等框線列印於固定位置的文件。

若框線的架構不同，即使是相同類型的文件，也請個別登錄。

可使用自動選擇個人設定的文件範例如下。

範例 1

底線檢測為框線。

範例 2

由垂直與水平框線形成的固定大小表格文件。

不適合自動選擇個人設定的文件範例

不適合自動選擇個人設定的文件範例如下。

範例 1

中央列表有隨內容數量 (列數) 而改變框線架構的文件。

不適合表格大小依內容數量而變動的文件。

可登錄此類文件，但非常有可能無法辨識文件間的差異。

不適合的文件範例 1-1

不適合的文件範例 1-2

範例 2

此兩種文件的中央/下方表格幾乎相同，但上方的地址及寄件人框線有些差異。

可能無法為已登錄相似樣式格式的特定文件資訊的文件新增特定文件資訊。

即使可登錄特定文件資訊，自動選擇個人設定可能無法辨識文件間的差異。

不適合的文件範例 2-1

不適合的文件範例 2-2

範例 3

可能無法正確辨識有虛線，或在網底背景上有文字的文件。

不適合的文件範例 3


圖像處理範例

圖像處理範例如下所示。

iDTC

動態臨界值 (iDTC)

[影像] → [黑白方法]

IDTC 會根據掃描的文件輸出最佳黑白影像。

原圖像

黑白影像 (已處理)
動態臨界值 (iDTC) 1： 原始影像
動態臨界值 (iDTC) 1： 已處理
動態臨界值 (iDTC) 2： 原始影像
動態臨界值 (iDTC) 2： 已處理
動態臨界值 (iDTC) 3： 原始影像
動態臨界值 (iDTC) 3： 已處理
移除圖樣背景

[影像] → [清除]

  • 將 [黑白方法] 指定為 [動態臨界值 (iDTC)] 時

    原圖像

    0 (不啟用)

    1 (標準)

    2 (進階)
    移除圖樣背景： 原始影像
    移除圖樣背景： 0
    移除圖樣背景： 1
    移除圖樣背景： 2

  • 將 [黑白方法] 指定為 [靜態臨界值] 時

    原圖像

    不啟用

    啟用
    移除圖樣背景： 原始影像
    移除圖樣背景： 不啟用
    移除圖樣背景： 啟用
字元粗細

[影像] → [清除]

-3 (細)

0 (標準)

+3 (粗)
字元粗細： -3
字元粗細： 0
字元粗細： +3
增強字元

[影像] → [清除]

0 (不啟用)

2

4
增強字元： 0
增強字元： 2
增強字元： 4
移除雜訊

[影像] → [清除]

0 (不啟用)

2

4
移除雜訊： 0
移除雜訊： 2
移除雜訊： 4
擷取文字

[影像] → [清除]

  • 擷取反白字型

    原圖像

    不啟用

    啟用
    擷取反白字型： 原圖像
    擷取反白字型： 不啟用
    擷取反白字型： 啟用

  • 移除半色調

    原圖像

    不啟用

    啟用
    移除半色調： 原圖像
    移除半色調： 不啟用
    移除半色調： 啟用

  • 移除蓋印

    原圖像

    不啟用

    啟用
    移除蓋印： 原圖像
    移除蓋印： 不啟用
    移除蓋印： 啟用

SEE

[影像] → [黑白方法]

半色調 | SEE
SEE： 半色調 | SEE： SEE

色調調整

[影像] → [色調調整]

自動 | 標準
色調調整 1： 自動 | 色調調整 1： 標準
色調調整 2： 自動 | 色調調整 2： 標準
色調調整 3： 自動 | 色調調整 3： 標準

校正邊緣

[頁面] → [校正邊緣]

原圖像 | 修復邊緣 | 頁緣填補 (黑色、1.0 mm) | 修復邊緣＋頁緣填補 (黑色、1.0 mm)
校正邊緣： 原始影像 | 校正邊緣： 修復邊緣 | 校正邊緣： 頁緣填補 | 校正邊緣： 修復邊緣＋頁緣填補

其他

濾色

[影像] → [濾色]

原圖像

綠

紅
原圖像
綠
紅
反色

[影像] → [反色]

原圖像

反色
反色： 原始影像
反轉影像範例： 反轉
消除裝訂孔

[頁面] → [消除裝訂孔]

不啟用

啟用 (背景色)

啟用 (白)
不啟用
啟用 (背景色)
啟用 (白)


編輯 Gamma 模式

您可以使用隨附的「Gamma 模式編輯器」工具編輯 Gamma 模式。

以下說明如何使用本工具。

啟動

  • 使用 Windows Server 2008 或 Windows 7 時

    選擇 [開始] 功能表 → [所有程式] → [fi 系列] → [Gamma 模式編輯器]。

  • 使用 Windows Server 2012 時

    在「開始」畫面中按一下右鍵，然後選擇應用程式列上的 [所有應用程式] → [fi 系列] 底下的 [Gamma 模式編輯器]。

  • 使用 Windows Server 2012 R2 或 Windows 8.1 時

    在「開始」畫面的左下方選擇 [↓] → [fi 系列] 底下的 [Gamma 模式編輯器]。

    若要顯示 [↓]，請移動滑鼠鼠標。

  • 使用 Windows 10、Windows Server 2016 或 Windows Server 2019 時

    選擇 [開始] 功能表 → [fi 系列] → [Gamma 模式編輯器]。

此時會出現以下視窗。

[檔案] 功能表
[載入]

載入 Gamma 模式檔，然後顯示圖片與漸層。檔案名稱會出現在圖片上方。

[儲存]

依圖片上方顯示的檔案名稱儲存目前的 Gamma 模式。如果沒有出現檔案名稱，請為檔案命名以便儲存。

[儲存新檔]

為目前的 Gamma 模式命名，然後儲存為檔案。儲存的檔案名稱會出現在圖片上方。

[關閉]

結束「Gamma 模式編輯器」。

[說明] 功能表
[關於]

顯示「Gamma 模式編輯器」的版本。

編輯視窗
繪圖區域

繪圖區域為 256 × 256 (點) 黑色邊框的白色區域 (以藍線表示輸入值 0 到 255 (水平軸) 和 輸出值 0 到 255 (垂直軸)。圖片中的每個點都代表一個級別 (單位)。

漸層

輸入會以黑白顯示，每點 256 個漸層，從左至右 (0 到 255)。顯示掃描器載入的亮度資訊。輸入會維持不變。

輸出會依輸入值的相應點顯示，也會顯示在輸出裝置上出現的亮度。為了確保正確顯示，請務必將顯示設定為 [全彩]。

Gamma
Gamma=

輸出值是根據輸入於編輯方塊中的值計算得出。接著會出現圖片與漸層。可輸入的值是整數或大於 0 的小數。

公式：輸出 = (輸入 ÷ 255)γ × 255 (輸入 = 0 到 255)

[自由編輯] 核取方塊

指定是否要在繪圖區域中手動畫線。

勾選此核取方塊時，[Gamma=] 輸入欄位會變為停用並只能以滑鼠編輯。

[平滑] 核取方塊

指定是否要讓編輯的曲線變得平滑。

本功能只有在使用自由編輯功能時才會啟用。啟用這項設定，就會自動處理透過滑鼠繪製的曲線，並反映在圖片和漸層顯示中。

[反轉] 核取方塊

指定是否反轉黑色和白色。勾選此核取方塊時，輸出值會轉換為 (255 - 輸出值)。


掃描設定檔匯出程式

您可使用隨附的「掃描設定檔匯出程式」工具匯出設定檔。

設定檔包含設定檔及特定文件資訊，用於自動選擇個人設定。

您可使用「掃描設定檔匯入程式」工具匯入匯出的設定檔。

關於如何使用設定檔的詳細資訊，請參閱「如何使用設定檔」。

關於如何使用自動選擇個人設定的詳細資訊，請參閱「如何使用自動選擇個人設定」。

以下說明如何使用本工具。

啟動

  • 使用 Windows Server 2008 或 Windows 7 時

    選擇 [開始] 功能表 → [所有程式] → [fi 系列] → [掃描設定檔匯出程式 (TWAIN)] 或 [掃描設定檔匯出程式 (ISIS)]。

  • 使用 Windows Server 2012 時

    在「開始」畫面中按一下右鍵，然後選擇應用程式列上的 [所有應用程式] → [fi 系列] 底下的 [掃描設定檔匯出程式 (TWAIN)] 或 [掃描設定檔匯出程式 (ISIS)]。

  • 使用 Windows Server 2012 R2 或 Windows 8.1 時

    在「開始」畫面的左下角選擇 [↓] → [fi 系列] 底下的 [掃描設定檔匯出程式 (TWAIN)] 或 [掃描設定檔匯出程式 (ISIS)]。

    若要顯示 [↓]，請移動滑鼠鼠標。

  • 使用 Windows 10、Windows Server 2016 或 Windows Server 2019 時

    選擇 [開始] 功能表 → [fi 系列] → [掃描設定檔匯出程式 (TWAIN)] 或 [掃描設定檔匯出程式 (ISIS)]。

檔名

指定要匯出檔案的路徑。

[瀏覽] 按鈕

顯示 [選擇封存檔] 視窗。

指定匯出目的地資料夾和檔名。

說明

輸入匯出檔案的說明。

[匯出] 按鈕

匯出設定檔。

[取消] 按鈕

結束「掃描設定檔匯出程式」工具。

注意事項

[000：目前的設定] 無法匯出。


掃描設定檔匯入程式

您可使用隨附的「掃描設定檔匯入程式」工具匯入已匯出的設定檔。

設定檔包含設定檔及特定文件資訊，用於自動選擇個人設定。

可以使用「掃描設定檔匯出程式」工具匯出設定檔。

關於如何使用設定檔的詳細資訊，請參閱「如何使用設定檔」。

關於如何使用自動選擇個人設定的詳細資訊，請參閱「如何使用自動選擇個人設定」。

以下說明如何使用本工具。

啟動

  • 使用 Windows Server 2008 或 Windows 7 時

    選擇 [開始] 功能表 → [所有程式] → [fi 系列] → [掃描設定檔匯入程式 (TWAIN)] 或 [掃描設定檔匯入程式 (ISIS)]。

  • 使用 Windows Server 2012 時

    在「開始」畫面中按一下右鍵，然後選擇應用程式列上的 [所有應用程式] → [fi 系列] 底下的 [掃描設定檔匯入程式 (TWAIN)] 或 [掃描設定檔匯入程式 (ISIS)]。

  • 使用 Windows Server 2012 R2 或 Windows 8.1 時

    在「開始」畫面的左下角選擇 [↓] → [fi 系列] 底下的 [掃描設定檔匯入程式 (TWAIN)] 或 [掃描設定檔匯入程式 (ISIS)]。

    若要顯示 [↓]，請移動滑鼠鼠標。

  • 使用 Windows 10、Windows Server 2016 或 Windows Server 2019 時

    選擇 [開始] 功能表 → [fi 系列] → [掃描設定檔匯入程式 (TWAIN)] 或 [掃描設定檔匯入程式 (ISIS)]。

檔名

指定匯出檔案的路徑。

[瀏覽] 按鈕

顯示 [選擇封存檔] 視窗。

選擇匯出檔案。

檔案資訊

顯示匯出設定檔和設定檔說明的掃描器驅動程式版本。

[匯入] 按鈕

匯入設定檔。

[取消] 按鈕

結束「掃描設定檔匯入程式」工具。

注意事項

匯入設定檔時，在匯入前會儲存所有設定檔 (除了 [000：目前的設定] 以外)。

建議匯入前備份所有設定檔。


紙張大小 (文件護套)

啟用 [文件護套] 時，可指定下列紙張大小：
選擇 [對頁] 時

紙張大小

TWAIN 驅動程式

ISIS 驅動程式

Double Letter (11 × 17 英吋/279.4 × 431.8 mm) (*1)

可用

可用

A3 (297 × 420 mm) (*1)

可用

可用

B4 (ISO) (250 × 353 mm) (*1)

-

可用

B4 (JIS) (257 × 364 mm) (*1)

可用

可用

自動 (*2)

可用

可用

選擇 [裁剪 (正面)] 或 [裁剪 (兩面)] 時

紙張大小

TWAIN 驅動程式

ISIS 驅動程式

Letter (8.5 × 11 英吋/215.9 × 279.4 mm)

可用

可用

A4 (210 × 297 mm)

可用

可用

A5 (148 × 210 mm)

可用

可用

A5 (橫式) (210 × 148 mm)

-

可用

A6 (105 × 148 mm)

可用

可用

A6 (橫式) (148 × 105 mm)

-

可用

B5 (ISO) (176 × 250 mm)

-

可用

B5 (JIS) (182 × 257 mm)

可用

可用

B6 (ISO) (125 × 176 mm)

-

可用

B6 (橫式) (ISO) (176 × 125 mm)

-

可用

B6 (JIS) (128 × 182 mm)

可用

可用

B6 (橫式) (JIS) (182 × 128 mm)

-

可用

名片 (51 × 89 mm)

-

可用

文件護套大小 (220 × 297 mm)

可用

可用

自動 (*2)

可用

可用

自訂

可用

可用

可用 : | 可用紙張大小
-: | 不可用紙張大小
*1: | 合併影像會以橫式輸出。
*2: | 使用文件護套時，將以最接近原影像尺寸的其中一種標準紙張大小，輸出裁剪的影像或合併的影像。 使用相片文件護套或小冊子文件護套時，將以原尺寸輸出裁剪的影像。
另請參閱：
  • 標準對話方塊
  • 基本
  • 紙張大小
  • 文件護套


建立遞色模式

若為 [半色調] 或 [SEE] 選擇了 [下載方式]，就會使用遞色模式。

遞色模式資料是指指定矩陣中的亮度。指定介於 0 (最暗) 與 255 (最亮) 之間的值。

遞色模式的內容是文字檔案，由以下組合構成。使用 Text Editor 建立檔案。

副檔名一般為「.DTH」。您可在副檔名中指定任何字串。

  • 組合

    (X 大小 n)、(Y 大小 m)、(X1/Y1 樣式值)、(X1/Y2 樣式值)、(X1/Y3 樣式值)......(Xn/Ym-2 樣式值)、(Xn/Ym-1 樣式值)、(Xn/Ym 樣式值)

  • 各個元素的含義

    (X 大小 n): X 軸的矩陣大小

    (Y 大小 m): Y 軸的矩陣大小

    , (逗號): 任何分隔符號 (非數字)

    (Xx/Yy 樣式值): 亮度介於 0 到 255 之間 (最暗到最亮)

  • 範例

    8,8,

    128, 64,166,144, 78,102, 34,204,

    112,168,122, 80, 88,178,188,128,

    62,164, 66,168, 70,172, 74,176,

    82,108,128,156,222, 92,138,196,

    102, 94,106, 98,148,112,160,116,

    98, 58,128, 78,130, 32,234,136,

    120,144, 88, 98,150,130,126,200,

    100, 64,166, 68,132,142,114,128

另請參閱：
  • 黑白方法


建立 Gamma 模式

若為 [色調調整] 選擇了 [下載方式]，就會使用 Gamma 模式。

Gamma 模式是輸出值與輸入值的比 (0 到 255)。指定介於 0 (最亮) 與 255 (最暗) 之間的值。

Gamma模式的內容是文字檔案，由以下組合構成。使用 Text Editor 或 Gamma Pattern Editor 建立本檔案。

副檔名一般為「.GMA」。您可在副檔名中指定任何字串。

  • 組合

    (X 尺寸)、(Y 尺寸)、(X0 輸出值)、(X1 輸出值)、(X2 輸出值)......(X253 輸出值)、(X254 輸出值)、(X255 輸出值)

  • 各個元素的含義

    (X 大小)：輸入值 (固定為 256)

    (Y 大小): 輸出值 (固定為 256)

    , (逗號): 任何分隔符號 (非數字)

    (Xx 輸出值)：「x」為相對於亮度輸入值的亮度輸出值，介於 0 到 255 之間 (最亮到最暗)

  • 範例

    256,256,

    1, 1, 2, 2, 3, 3, 4, 4, 5, 5, 6, 6, 7, 7, 8, 8,

    9, 9, 10, 10, 11, 11, 12, 12, 13, 13, 14, 14, 15, 15, 16, 16,

    16, 17, 17, 17, 18, 18, 18, 19, 19, 20, 20, 21, 21, 22, 22, 23,

    23, 24, 24, 25, 26, 26, 27, 27, 28, 28, 29, 29, 30, 30, 31, 31,

    32, 32, 33, 33, 34, 34, 35, 35, 36, 36, 37, 37, 38, 38, 39, 39,

    40, 40, 41, 41, 42, 42, 43, 43, 44, 44, 45, 45, 46, 46, 47, 47,

    48, 48, 49, 49, 50, 50, 51, 51, 52, 52, 53, 53, 54, 54, 55, 55,

    56, 56, 57, 57, 58, 58, 59, 59, 60, 60, 61, 61, 62, 62, 63, 63,

    64, 64, 65, 65, 66, 66, 67, 67, 68, 68, 69, 69, 70, 70, 71, 71,

    72, 72, 73, 73, 74, 74, 75, 75, 76, 76, 77, 77, 78, 78, 79, 79,

    80, 80, 81, 81, 82, 82, 83, 83, 84, 84, 85, 85, 86, 87, 87, 88,

    89, 89, 90, 91, 91, 92, 93, 93, 94, 95, 95, 96, 97, 97, 98, 99,

    99,100,101,101,102,103,103,104,105,105,106,107,108,108,109,110,

    111,111,112,113,114,115,116,117,118,119,120,122,123,124,125,127,

    128,130,132,134,136,138,140,142,145,148,151,154,157,160,163,167,

    171,175,179,183,187,191,195,200,205,210,215,220,226,234,244,255

另請參閱：
  • 色調調整
  • 編輯 Gamma 模式


條碼類型和檢測條件

下列類型的條碼可以檢測得到。
一維條碼

範例：Code 3 of 9

代碼

字元集

位數

UPC-A

數字

12 (包括檢查碼)

EAN 8 (JAN 8)

EAN 13 (JAN 13)

數字

8 或 13 (包括檢查碼)

Code 3 of 9

Full ASCII

1 到 32 (不包括開始碼與停止碼)

Code 128 (EAN 128)

Full ASCII

1 到 32 (不包括檢查字元)

Codabar (NW-7)

4 種開始字元與停止字元、數字、6 種符號

1 到 32 (不包括開始碼與停止碼)

ITF

數字

2 到 32 (永遠為偶數)
二維條碼

範例：PDF417

範例：QR Code

範例：Data Matrix

範例：Aztec Code

代碼

字元集

位數

PDF417

ASCII 資料、

二進位資料 (多位元組字元)、

綜合以上項目

英數字元：最多 1,850 個字元

數字：最多 2,710 位數

二進位資料：最多 1,108 個位元組

QR Code

數字、字母字元、符號、多位元組字元、

控制碼、

綜合以上項目

英數字元：最多 395 個字元

數字：最多 652 位數

Data Matrix

ASCII 資料、

二進位資料 (多位元組字元)、

綜合以上項目

英數字元：最多 2,335 個字元

數字：最多 3,116 位數

二進位資料：最多 1,555 個位元組

Aztec Code

ASCII 資料、

二進位資料 (多位元組字元)、

綜合以上項目

英數字元：最多 3,067 個字元

數字：最多 3,741 位數

二進位資料：最多 1,914 個位元組
提示

  • 關於各碼的詳細資訊，請參閱各自的標準。

  • 若要使用二維碼，您必須安裝「2D Barcode for PaperStream」。

檢測條碼條件如下。

一維條碼的檢測條件

項目

條件

條碼高度

10 到 30 mm/0.39 到 1.18 inch

條碼寬度

300 mm/11.81 inch或更短

條碼邊緣

條碼周圍約 5 mm/0.20 inch或更寬

(關於 ITF，ITF 左右兩側 5 mm/0.20 inch或以上，或至少窄元件的 6 倍寬度 (取寬者))

條碼顏色

黑

條碼背景色

白

解析度

200 dpi 或以上

條碼角度

水平與垂直

窄元件寬度/模組寬度

  • UPC-A/EAN 8 (JAN 8)/EAN13 (JAN 13)

    300 dpi 或以上：0.264 mm/0.010 inch或以上

    低於 300 dpi：0.30 mm/0.012 inch或以上

  • Code 3 of 9/Code 128 (EAN 128)/Codabar (NW-7)

    300 dpi 或以上：0.20 mm/0.008 inch或以上

    低於 300 dpi：0.30 mm/0.012 inch或以上

  • ITF

    300 dpi 或以上：0.254 mm/0.010 inch或以上

    低於 300 dpi：0.30 mm/0.012 inch或以上

寬元件寬度

14.0 mm/0.55 inch或以下

(針對 UPC-A、EAN 8 (JAN 8)、EAN13 (JAN 13) 和 Code 128 (EAN 128)，最寬部分 (4 個模組寬))

字符間距

  • UPC-A/EAN 8 (JAN 8)/EAN13 (JAN 13)/Code 128 (EAN 128)/ITF

    字元之間沒有間隔。

  • Code 3 of 9/Codabar (NW-7)

    等於或大於瘦體字元的寬度且等於或小於 1.52 mm/0.06 inch或窄元件的 3 倍寬度 (取寬者)
PDF417 的檢測條件

項目

條件

模組寬度

0.3 到 2.0 mm/0.01 到 0.08 inch

模組高度

建議模組寬度為三倍或以上

(當模組高度小於模組寬度兩倍時，則無法識別模組)

條碼寬度 (整個寬度)

25.5 到 170.0 mm/1.00 到 6.69 inch

條碼高度

10.0 到 30.0 mm/0.39 到 1.18 inch

條碼邊緣

條碼周圍約 5 mm/0.20 inch或更寬

條碼顏色

黑

條碼背景色

白色 (依據紙張類型而異，系統可能無法正確辨識)

解析度

200 到 600 dpi

條碼角度

水平與垂直

錯誤校正等級

0/2/3/4/5/6/7
QR Code 檢測條件

項目

條件

機型

機型 2

ECI 與 FNC1 模式不受支援

版本

3 到 10

資訊類別

數字、字母字元、符號、多位元組字元、控制碼、

綜合以上項目

方格大小

0.40 mm/0.02 inch或更大

條碼邊緣

條碼各邊為 4 個方格或以上

條碼顏色

黑

條碼背景色

白色 (依據紙張類型而異，系統可能無法正確辨識)

解析度

300 到 600 dpi

條碼角度

水平與垂直

錯誤校正等級

L/M/Q/H
Data Matrix 檢測條件

項目

條件

版本

ECC200

FNC1 模式 (GS1) 不受支援

方格大小

0.50 mm/0.02 inch或更大

條碼邊緣

條碼各邊為 2 個方格或以上

條碼顏色

黑

條碼背景色

白色 (依據紙張類型而異，系統可能無法正確辨識)

解析度

300 到 600 dpi

條碼角度

水平與垂直
Aztec Code 檢測條件

項目

條件

資訊類別

數字、字母字元、符號、多位元組字元、控制碼、

綜合以上項目

方格大小

1.20 mm/0.05 inch或更大

條碼邊緣

不要求

條碼顏色

黑

條碼背景色

白色 (依據紙張類型而異，系統可能無法正確辨識)

解析度

300 到 600 dpi

條碼角度

水平與垂直
提示

  • 可能未正確辨識歪斜的條碼。

  • 重複使用相同的紙張可能會因為紙張上累積的污垢降低辨識準確度。如果未正確辨識紙張或弄髒紙張，請更換紙張。

  • 如果從一維條碼辨識的字元字串包括控制碼 [NUL]，該控制碼會由「 」(空格) 取代。

  • 如果控制字元辨識失敗，可能傳送以下結果：

    • 控制字元會被判別為數字字元。

    • 不僅會跳過字元碼不辨識，條碼上的其他字元也是。

  • 如果控制碼 [NUL] 包含在二維碼內，[NUL] 後的任何資料都會受到忽略。

  • 可能無法正確辨識條碼，視文件 (若歪斜的話)、掃描器驅動程式設定和/或印刷條碼的條件而定。開始操作前，確認已正確辨識條碼。

  • 如果條碼掃描效能下降，請限制檢測的條碼類型或縮小條碼區域，以提高掃描效能。

  • 如果條碼辨識區域內存在一個以上的條碼，或是 QR Code 被劃分成多個資料區域，在這種條件下將無法得知哪一個條碼 (或資料區域) 會變成有效。因此，如果存在一個以上的條碼或資料區域，請務必指定辨識區域，這樣就只會包含一個條碼或資料區。

  • 如果條碼辨識區域內存在一個以上的條碼，將無法確定檢測條碼順序。

  • 即使條碼不是黑色，或者背景色不是白色，仍有可能辨識條碼。使用本功能前，請先調整設定，這樣結果才會符合您的使用目的。

  • 如果條碼比要求的最小尺寸更小，或者指定了不正確的錯誤校正等級，條碼辨識結果可能包含錯誤。


可為列印器設定輸入的字元字串和輸出範例

以下說明可為列印器設定輸入的字元字串和輸出範例。
使用 TWAIN 驅動程式時

類型

已輸入的字元字串

將輸出的字元字串範例

附註

字元

掃描

掃描

輸入的字元依原樣輸出

計數器

%05ud

00001

%0Nud:已輸出 N 位數計數器數值 (N = 3 到 8)

計數器 (多個)

%05ud%03ud

00001

請注意系統會優先套用先輸入的計數器

年 (2 位數)

%YY

13

(表示 2013 年)

年 (4 位數)

%YYYY

2013

(表示 2013 年)

月

%M

7

(表示 7 月)

月 (2 位數)

%MM

07

(表示 7 月)

月

%MMM

JUL

(表示 7 月)

日

%D

7

(表示 7 日)

日 (2 位數)

%DD

07

(表示 7 日)

時

%H

7

(表示 7 點)

時 (2 位數)

%HH

07

(表示 7 點)

分

%N

7

(表示 7 分)

分 (2 位數)

%NN

07

(表示 7 分)

儒略日

%J

2456181.517430

組合範例

掃描-%YYYY/%MM/%DD %HH:%NN_%05ud

掃描-2013/07/27 12:15_00001

使用 ISIS 驅動程式時

類型

已輸入的字元字串

將輸出的字元字串範例

附註

字元

掃描

掃描

輸入的字元依原樣輸出

計數器

%5S

00001

%nS:已輸出 n 位數計數器數值 (n = 3 到 8)

#

00000001

#:已輸出 8 位數計數器數值

計數器 (多個)

%5S%3S

00001

請注意系統會優先套用先輸入的計數器

時

%T

12:15:08

目前時間會以 HH:MM:SS 的格式輸出 (表示 12:15:08)

年月日

%Y

07272013

依規格輸出，沒有分隔符號 TAG_ENDORSER_DATE_FORMAT (表示 2013 年 7 月 27 日)

年月日 (MMDDYYYY)

%0Y

07272013

(表示 2013 年 7 月 27 日)

年月日 (DDMMYYYY)

%1Y

27072013

(表示 2013 年 7 月 27 日)

年月日 (YYYYMMDD)

%2Y

20130727

(表示 2013 年 7 月 27 日)

年月日 (MMDDYY)

%3Y

072713

(表示 2013 年 7 月 27 日)

年月日 (YYMMDD)

%4Y

130727

(表示 2013 年 7 月 27 日)

年月日 (DDMONYY)

%5Y

27Jul13

(表示 2013 年 7 月 27 日)

年月日 (DDMONYYYY)

%6Y

27Jul2013

(表示 2013 年 7 月 27 日)

年月日 (Mon DD,YY)

%7Y

Jul 27,13

(表示 2013 年 7 月 27 日)

年月日 (Mon DD,YYYY)

%8Y

Jul 27,2013

(表示 2013 年 7 月 27 日)

年月日 (儒略)

%9Y

2456501.517430

依儒略日輸出。

年月日 (分隔符號 _)

%0_Y

07_27_2013

可以指定介於 %0Y 和 %6Y 的值。(表示 2013 年 7 月 27 日)

年月日 (分隔符號 -)

%1-Y

27-07-2013

可以指定介於 %0Y 和 %6Y 的值。(表示 2013 年 7 月 27 日)

年月日 (分隔符號 /)

%2/Y

2013/07/27

可以指定介於 %0Y 和 %6Y 的值。(表示 2013 年 7 月 27 日)

字串資料 (分隔符號 .)

%3.Y

07.27.13

可以指定介於 %0Y 和 %6Y 的值。(表示 2013 年 7 月 27 日)

組合範例

掃描-%2/Y %T_%5S

掃描-2013/07/27 下午 12:15:08_00001

另請參閱：
  • 列印器
  • 電子列印器


掃描結果的統計資訊

掃描結果的統計資訊如下：
顯示於 [統計資訊] 視窗 上的資訊

類型

項目名稱

說明

Scanner Information

Computer Name

電腦名稱

User Name

登入電腦的使用者名稱

Scanner

掃描器名稱

Serial Number

掃描器序號

Driver Version

PaperStream IP 的驅動程式類型和版本

Image Output Information

Total Documents

掃描文件張數

Total Images

輸出影像總數

ADF(Front) Images

透過自動送入所掃描的 (文件正面) 輸出影像數量

ADF(Back) Images

透過自動送入所掃描的 (文件背面) 輸出影像數量

Flatbed Images

已使用平台掃描的輸出影像數量

Color Images

彩色影像數量

Grayscale Images

灰階影像數量

黑白影像

黑白影像數量

Blank Page Images

[空白頁檢測] 功能已刪除的影像數量

(若將 [影像輸出] 指定為 [輸出]，將不會顯示此項目。)

Short Images

[色彩長度] 功能已檢測為 [短] 頁面的影像數量

Long Images

[色彩長度] 功能已檢測為 [長] 頁面的影像數量

Paper Feeding Information

Multifeed

[多頁進紙檢測] 功能已檢測到的多頁進紙的次數

Paper Jam

發生卡紙的次數

Torn Document Images (AIQC)

折疊或扭曲文件的影像數量

（可由應用程式的影像品質檢查功能檢測出）

Endorser Information

Endorsed Documents

已使用 [列印器] 功能列印字元的文件數量

Endorsed Images

已使用 [電子列印器] 功能新增字元的影像數量

Batch Information

Barcodes

[檢測條碼] 功能已檢測到的條碼數量

Patch Codes

[檢測分隔碼] 功能已檢測到的分隔碼數量

Code Sheets

[切換代碼頁] 功能已檢測到的代碼（分隔碼）數量

Image Processing Information

Cropped/Deskewed

依據 [剪切] 功能的下列設定之一進行操作的影像數量

  • [自動檢測大小]

  • [自動檢測大小 (長頁)]

  • [歪斜校正]

Orientation Corrections

依據 [旋轉] 功能的 [自動] 設定進行操作的影像數量

Hole Punch Removed

使用 [消除裝訂孔] 功能進行操作的影像數量

Vertical Streak Corrections

使用 [減少直線] 功能進行操作的影像數量

Edge Corrections

使用 [修復邊緣] 功能進行操作的影像數量
僅存檔的資訊

在 [統計資訊] 中將 [儲存] 指定為 [啟用] 時，除了 [統計資訊] 視窗上顯示的資訊，下列資訊也會儲存至檔案中。

項目名稱

說明

Date

執行掃描的日期

Start Time

開始掃描的時間

End Time

結束掃描的時間

Seconds Elapsed

掃描時間

PPM

每分鐘掃描文件數

IPM

每分鐘輸出影像數量

Profile

PaperStream IP 設定檔名稱
另請參閱：
  • 統計資訊
  • [統計資訊] 視窗


正面檢測所需條件

滿足以下條件時，可執行正面檢測。

證件照所需條件

照片中的臉部尺寸
照片中的臉部外觀

  • 臉部朝向正前方

  • 臉部未傾斜

  • 照片拍到全臉

其他

  • 未遮蔽部分臉部或臉部輪廓

  • 照片鮮明清晰

  • 臉部或背景沒有陰影

  • 照片上沒有皺摺、撕裂、破損或髒汙

注意事項

即使照片滿足以上條件，仍有可能無法正確辨識。

另請參閱：
  • 如何自動檢測文件的正面及背面
  • 正面檢測