مساعدة PaperStream IP

  • الاختصارات المستخدمة في هذه المساعدة

  • نظرة عامة

  • العمليات الأساسية

    • كيفية القيام بمسح ضوئي أساسي

    • كيفية مسح المستندات ضوئيًا في ظل وجود غطاء المستند مفتوحًا

    • كيفية استخدام ملف تعريف

    • طريقة استخدام تحديد ملف التعريف تلقائيًا

    • كيفية استخدام المعاينة

    • كيفية مسح المستندات ضوئيًا مع ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات

    • كيفية استخدام المسح المساعد

    • كيفية إخراج صورة مثالية لـ OCR (تقنية التنظيف المتقدمة)

    • كيفية اكتشاف الوجه الأمامي والخلفي لمستند تلقائيًا

    • طرق متعددة لضبط إعدادات المسح

      • استخدام إعدادات منفصلة للجهتين الأمامية والخلفية

      • ضبط إعدادات المسح الضوئي لكل صورة سيتم إخراجها

      • ضبط إعدادات المسح الضوئي لكل مستند سيتم إخراجه (ورق كبير الحجم)

    • كيفية استخدام الماسحة fi-7300NX بتوصيلها بشبكة ما

      • بدء مسح من تطبيق

      • بدء مسح من شاشة اللمس

  • نافذة PaperStream IP

    • مربع حوار عادي

    • مربع حوار بسيط

    • أساسي

      • نظام الصورة

      • مصدر الورق

      • الدقة

      • حجم الورق

      • ورق كبير الحجم

      • دمج الأمام/الخلف

      • اكتشاف الجانب الأمامي

      • تقسيم صفحة طويلة

    • صورة

      • طريقة الأبيض والأسود

      • ضبط اللون

      • ضبط اللون

      • تنظيف

      • تقليل الخطوط الرأسية

      • اللون المتروك

        • نافذة [اختيار تسرب اللون]

      • خرج sRGB

      • صورة معكوسة

    • صفحة

      • اقتصاص

      • تقسيم الصورة

      • تدوير

      • تصحيح الحافة

      • إزالة ثقوب الكباسات

      • اكتشاف الصفحة الفارغة

    • تلقيم الورق

      • اكتشاف التلقيم المتعدد

      • اكتشاف الانحراف الزائد

      • حماية الورق

      • ما قبل الالتقاط

    • الرزمة

      • مسح مساعد

      • مسح مستمر

      • مراقبة العمل

      • اكتشاف شريط رموز فاصل

      • اكتشاف الباركود

      • تحديد ملف التعريف تلقائيًا

    • أداة الختم

      • أداة الختم

      • أداة الختم الرقمية

    • إخراج

      • ضغط JPEG

      • معلومات إحصائية

    • حول

    • دعم المسح الضوئي

      • نافذة المعاينة

      • نافذة [مسح مساعد]

      • نافذة إعداد أداة الختم

      • نافذة [معلومات إحصائية]

    • نافذة [حفظ ملف التعريف]

    • نافذة [إعدادات تحديد ملف التعريف تلقائيًا]

    • نافذة [إضافة معلومات مستند مُحدّدة]

    • نافذة [الضبط]

  • استكشاف الأخطاء وإصلاحها

    • توصيل الماسحة

      • الماسحة الضوئية لا تعمل

      • شاشة لوحة التحكم تنطفئ

      • خطأ ظاهر على شاشة لوحة التشغيل

      • الماسحة الضوئية تتوقف عن العمل تلقائياً

    • المسح الضوئي للمستندات

      • المسح لا يبدأ

      • لا يتم تلقيم المستند بسلاسة أو أن المستند قد انحشر

      • تم تلقيم صفحات متعددة في وقت واحد (تم كشف تلقيم متعدد)

      • المستندات تصبح متسخة

      • سرعة المسح بطيئة جداً

    • تحديد ملف التعريف تلقائيًا

      • لا يمكن إضافة معلومات مستند مُحدّدة

      • لم يتم تطبيق ملف تعريف مرتبط

    • ورقة ناقلة/ورقة ناقلة للصور/ورقة الناقلة للكتيبات

      • لا يتم تلقيم ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات بسلاسة أو يحدث انحشار

      • جزء من الصورة يبدو مفقودًا (ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات)

      • يتم إخراج صورة ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات

    • إخراج الصورة

      • الخطوط الرأسية تظهر على الصورة الممسوحة ضوئياً

      • الصورة الممسوحة ضوئياً غير محاذاة أو مشوشة

      • الحروف في الصورة غير قابلة للقراءة/الخطوط في الصورة باهتة

      • الصورة الممسوحة ضوئياً أطول من المستند الممسوح ضوئياً

      • تم حذف بعض الصفحات على الرغم أنها ليست فارغة

      • بعض الحروف غير معرّفة بعملية OCR

      • يظهر إطار أسود حول الصور الأبيض والأسود

      • لا يمكن الكشف عن الباركود

      • لا تتم إزالة اللون المحدد في [تسرب اللون]

      • يظهر تشويش الصورة في خلفية صورة بالأبيض والأسود

      • جزء من الصورة يبدو مفقوداً

      • لا يمكن تصحيح اتجاه الصورة

    • رسائل الخطأ

      • أخطاء العملية

      • أخطاء الجهاز

      • أخطاء الواجهة

      • خطأ داخلي في برنامج تشغيل الماسحة

      • الرسائل الفرعية الخاصة بخطأ الإرسال

  • الملحق

    • مواصفات برنامج تشغيل الماسحة الضوئية

      • مواصفات برنامج تشغيل الماسحة الضوئية (fi-65F)

      • مواصفات برنامج تشغيل الماسحة الضوئية (fi-6110)

      • مواصفات برنامج تشغيل الماسحة (fi-6130Z/fi-6140Z)

      • مواصفات برنامج تشغيل الماسحة (fi-6230Z/fi-6240Z)

      • مواصفات برنامج تشغيل الماسحة الضوئية (fi-5530C2)

      • مواصفات برنامج تشغيل الماسحة (fi-6670)

      • مواصفات برنامج تشغيل الماسحة (fi-6750S)

      • مواصفات برنامج تشغيل الماسحة (fi-6770)

      • مواصفات برنامج تشغيل الماسحة الضوئية (fi-5950)

      • مواصفات برنامج تشغيل الماسحة الضوئية (fi-6400/fi-6800)

      • مواصفات برنامج تشغيل الماسحة (fi-7160/fi-7180)

      • مواصفات برنامج تشغيل الماسحة (fi-7260/fi-7280)

      • مواصفات برنامج تشغيل الماسحة الضوئية (fi-7460/fi-7480)

      • مواصفات برنامج تشغيل الماسحة الضوئية (fi-7030)

      • مواصفات برنامج تشغيل الماسحة (fi-7600)

      • مواصفات برنامج تشغيل الماسحة (fi-7700)

      • مواصفات برنامج تشغيل الماسحة (fi-7700S)

      • مواصفات برنامج تشغيل الماسحة (fi-7800/fi-7900)

      • مواصفات برنامج تشغيل الماسحة (fi-7300NX)

      • مواصفات برنامج تشغيل الماسحة (fi-800R)

    • عناصر إعداد المسح التي لا يمكن تحديدها معًا

    • إعدادات المسح الضوئي المتاحة للتحديد التلقائي لملف التعريف

    • أمثلة من المستندات التي يمكن استخدامها مع تحديد ملف التعريف تلقائيًا

    • أمثلة على معالجة الصور

    • تحرير نمط جاما

    • مُصدِّر ملف تعريف المسح

    • مستورد ملف تعريف المسح

    • مقاس الورق (ورق كبير الحجم)

    • إنشاء نمط ثبات اللون

    • إنشاء نمط غاما

    • أنواع الباركود وشروط الكشف

    • سلاسل الأحرف التي يمكن إدخالها لإعداد أداة الختم وأمثلة الإخراج

    • معلومات إحصائية حول نتائج المسح الضوئي

    • متطلبات اكتشاف الجانب الأمامي


الاختصارات المستخدمة في هذه المساعدة

الاختصارات التالية مستخدمة في ملف المساعدة.
إشارة | اسم
Windows Server 2008 (*1) | Windows Server® 2008 Standard (32-bit/64-bit) Windows Server® 2008 R2 Standard (64-bit)
Windows 7 (*1) | Windows® 7 Home Premium (32-bit/64-bit) Windows® 7 Professional (32-bit/64-bit) Windows® 7 Enterprise (32-bit/64-bit) Windows® 7 Ultimate (32-bit/64-bit)
Windows Server 2012 (*1) | Windows Server® 2012 Standard (64-bit)
Windows Server 2012 R2 (*1) | Windows Server® 2012 R2 Standard (64-bit)
Windows 8.1 (*1) | Windows® 8.1 (32-bit/64-bit) Windows® 8.1 Pro (32-bit/64-bit) Windows® 8.1 Enterprise (32-bit/64-bit)
Windows 10 (*1) | Windows® 10 Home (32-bit/64-bit) Windows® 10 Pro (32-bit/64-bit) Windows® 10 Enterprise (32-bit/64-bit) Windows® 10 Education (32-bit/64-bit)
Windows Server 2016 (*1) | Windows Server® 2016 Standard (64-bit)
Windows Server 2019 (*1) | Windows Server® 2019 Standard (64-bit)
برنامج التشغيل TWAIN (*2) | PaperStream IP (TWAIN) PaperStream IP (TWAIN x64)
برنامج التشغيل ISIS (*2) | PaperStream IP (ISIS)
*1: | عند عدم وجود تمييز بين الإصدارات المختلفة الخاصة بنظام التشغيل المذكور أعلاه، يتم استخدام المصطلح العام "Windows".
*2: | عند عدم وجود تمييز بين برنامج التشغيل TWAIN وبرنامج التشغيل ISIS، يتم استخدام المصطلح العام "برنامج تشغيل الماسحة".


نظرة عامة

PaperStream IP هو برنامج تشغيل الماسحة الخاص بماسحات الصور fi Series.

الخصائص الرئيسية كالتالي:

  • من خلال دعم كلٍ من TWAIN وISIS حيث أن كلاهما مطابقان للمعايير الدولية، يمكنك استخدام ماسحة fi Series مع عدد كبير من التطبيقات.

  • إن تكنولوجيا الصورة الثنائية الأصلية (iDTC) تخرج أفضل صورة بالأبيض والأسود حسب نوعية المستند الممسوح ضوئياً.

  • خواص معالجة الصور مثل ضبط اللون تلقائياً وكذلك "تنظيف اللون" تمكّن الماسحة من توليد ألوان الصور وبتهئية وظائف الماسحة بالشكل الأمثل.

  • واجهة المستخدم السهلة هذه تسمح لك بالتشغيل السهل.

  • إعدادات المسح يمكن ضبطها كما يمكنك فحص النتائج الخاصة بمعالجة الصور في نافذة المعاينة.

  • خاصية المسح المساعد تسمح لك بتحرير الصور الممسوحة ضوئياً وكذلك اختيار أفضل النتائج بمقارنة الصورة الأصلية بعدد من نتائج معالجة المسح.

  • مربع حوار بسيط يسمح لك بالمسح بسهولة من خلال تبديل ملف التعريف بسهولة.

  • الحماية بكلمة مرور يمنع حدوث تغييرات غير مقصودة بإعدادات المسح.

  • يسمح لك تحديد ملف التعريف تلقائيًا بإخراج الصورة الممسوحة ضوئيًا بملف التعريف المرتبط بمعلومات المستند المعين عندما يكون تنسيق النمط للمستند الممسوح ضوئيًا مطابقًا لمعلومات المستند المعين الحالية.

  • تقوم تقنية معالجة الصور الأصلية (تقنية التنظيف المتقدمة) بإخراج صور أبيض وأسود المثالية لإجراء معالجة OCR.

رموز الأسهم في هذه المساعدة

تُستخدم أسهم الدوران اليسار (←) لتوصيل خيارات القائمة أو الأيقونات التي يجب عليك تحديدها بشكلٍ متتابع.

مثال:

انقر فوق قائمة [ابدأ] ← [لوحة التحكم].

الواصلات بين العناصر التي سيتم تعيينها في نافذة برنامج تشغيل الماسحة

تُستخدم الواصلات (-) لتوصيل العناصر التي سيتم تعيينها والإشارة إلى مستوى العناصر.

مثال:

بالنسبة إلى [الأبيض والأسود]

أساسي - نظام الصورة - الأبيض والأسود

أمثلة الشاشة في هذه التعليمات

تمت إعادة طباعة لقطات شاشة منتجات Microsoft بإذن من شركة Microsoft.

أمثلة الشاشة في هذه التعليمات عُرضة للتغيير بدون إشعار فيما يخص تطوير المنتج.

لقطات الشاشة المستخدمة في هذه التعليمات تخص نظام تشغيل Windows 7 وPaperStream IP (TWAIN).

قد تختلف عمليات التشغيل والنوافذ الفعلية وفقًا لنظام التشغيل.

إذا اختلفت النافذة الفعلية عن أمثلة الشاشة في هذه التعليمات، فشغل باتباع الشاشة المعروضة فعليًا.

علامات تجارية

PaperStream هي علامة تجارية مسجلة لصالح PFU Limited في اليابان.

Wi-Fi، وإعداد Wi-Fi المحمي، وشعار إعداد Wi-Fi المحمي هي علامات تجارية مسجلة لصالح Wi-Fi Alliance.

ISIS هي علامة تجارية لصالح Open Text.

Adobe و Photoshop إما هما علامتان تجاريتان مسجلتان أو اسمان تجاريان لصالح Adobe Systems Incorporated في الولايات المتحدة و/أو البلدان الأخرى.

QR Code هي علامة تجارية مسجلة لصالح DENSO WAVE INCORPORATED في اليابان والبلدان الأخرى.

أسماء الشركات والمنتجات الأخرى هي علامات تجارية مسجلة أو علامات تجارية لصالح الشركات المالكة.

© PFU Limited 2013-2019


العمليات الأساسية

هذا القسم يوضح كيفية مسح المستندات ضوئيًا باستخدام PaperStream IP.
  • كيفية القيام بمسح ضوئي أساسي
  • كيفية مسح المستندات ضوئيًا في ظل وجود غطاء المستند مفتوحًا
  • كيفية استخدام ملف تعريف
  • طريقة استخدام تحديد ملف التعريف تلقائيًا
  • كيفية استخدام المعاينة
  • كيفية مسح المستندات ضوئيًا مع ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات
  • كيفية استخدام المسح المساعد
  • كيفية إخراج صورة مثالية لـ OCR (تقنية التنظيف المتقدمة)
  • كيفية اكتشاف الوجه الأمامي والخلفي لمستند تلقائيًا
  • طرق متعددة لضبط إعدادات المسح
  • كيفية استخدام الماسحة fi-7300NX بتوصيلها بشبكة ما


كيفية القيام بمسح ضوئي أساسي

يوضح ما يلي كيفية القيام بمسح ضوئي أساسي.

  1. قم بتشغيل تطبيق يدعم برنامج التشغيل TWAIN/برنامج التشغيل ISIS.
  2. من قائمة التطبيقات، افتح النافذة لتحديد ماسحة.

    من خلال القائمة التي تظهر، حدد اسم الجهاز الخاص بالماسحة التي تريد استخدامها.

    تلميح

    للمعلومات حول أسماء الأجهزة المعروضة، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

  3. افتح نافذة برنامج تشغيل الماسحة الخاصة ببرنامج PaperStream IP من التطبيق وقم بتكوين إعدادات المسح.

    • لـ مربع حوار عادي، قم بتعيين إعدادات المسح في القائمة أو اختر ملف تعريف.

    • لـ مربع حوار بسيط، قم باختيار ملف تعريف للمسح و جانب مسح.

  4. قم بإجراء المسح عن طريق البرنامج.

    تم إخراج النتيجة في البرنامج.

تلميح

  • تختلف الإجراءات وعملية التشغيل والوجهة حسب البرنامج المستخدم. للتفاصيل، راجع دليل (أو أدلة) تشغيل البرنامج.

  • انقر على تبديل مربع الحوار في الجهة اليمنى العليا من نافذة برنامج تشغيل الماسحة للتبديل سواء بين مربع الحوار العادي أو البسيط.


كيفية مسح المستندات ضوئيًا في ظل وجود غطاء المستند مفتوحًا

يصف هذا القسم كيفية مسح المستندات ضوئيًا في ظل وجود غطاء المستند مفتوحًا.
انتباه

  • للتحقق مما إذا كانت هذه الوظيفة متوفرة أم لا، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

    ارجع إلى عناصر الإعداد التالية في [شريط الأدوات] - [التكوين].

    • [معالجة الصور] - [اقتصاص] - [تلقائى - الماسحة المسطحة]

  • ضع الماسحة الضوئية الخاصة بك في مكان لا تتأثر فيه بضوء داخلي.

  1. قم بتشغيل تطبيق يدعم برنامج التشغيل TWAIN/برنامج التشغيل ISIS.
  2. من قائمة التطبيقات، افتح النافذة لتحديد ماسحة.

    من خلال القائمة التي تظهر، حدد اسم الجهاز الخاص بالماسحة التي تريد استخدامها.

    تلميح

    للمعلومات حول أسماء الأجهزة المعروضة، راجع "مواصفات برنامج تشغيل الماسحة".

  3. افتح مربع حوار عادي الخاص بـ PaperStream IP من التطبيق وقم بتكوين إعدادات المسح الضوئي التالية:

    • [الماسحة الضوئية المسطحة] أو [اختيار تلقائي] لـ [مصدر الورق]

    • [تحجيم تلقائي] لـ [اقتصاص]

  4. افتح غطاء المستند وضع مستندًا على مُسطّح مسح المستند.
    تلميح

    • إذا قمت بوضع مستندات متعددة على لوحة المستندات، فلن يتم اكتشاف مقاس المستند. قم بتحميل مستند واحد فقط في كل مرة للمسح الضوئي.

    • في حال كان المستند يشتمل على تجاعيد، أو التواءات، أو طيات، قم بتذليله.

  5. قم بإجراء المسح عن طريق البرنامج.
    تلميح

    إذا تم التقاط الوهج من الضوء الداخلي في الصورة الممسوحة ضوئيًا كما هو موضح أدناه، فحدد [منع الإضاءة المحيطة] في [معالجة الصورة] على نافذة [الضبط] الخاص بـ PaperStream IP.

    السطوع من الضوء الداخلي العالق في الصورة الممسوحة_01 السطوع من الضوء الداخلي العالق في الصورة الممسوحة_02

    أ:

    المستند
    ب:

    السطوع من الضوء الداخلي
انتباه

تختلف الإجراءات وعملية التشغيل والوجهة حسب التطبيق المستخدم. للتفاصيل، راجع دليل (أو أدلة) تشغيل التطبيق.


كيفية استخدام ملف تعريف

باستخدام PaperStream IP، يمكنك حفظ إعدادات المسح الحالية على هيئة ملف تعريف.

بحفظ إعدادات المسح المستخدمة كثيرًا كملفات تعريف مقدمًا، يمكنك التبديل إلى إعداداتك المفضلة في المرة التالية فصاعدًا عن طريق تحديد ملف تعريف آخر.

تلميح

مربع حوار بسيط متاح حيث أنك فقط تختار ملف تعريف ثم تقوم بالمسح، وهذا سيمنع وقوع أي أخطاء من المستخدِم.

  1. كيفية إنشاء ملف تعريف
    1. من خلال البرنامج لديك، قم بإظهار PaperStream IP في مربع حوار عادي.
    2. ضبط إعدادات المسح.
    3. انقر حفظ ملف التعريف.
    4. احفظ ملف التعريف بـ نافذة [حفظ ملف التعريف].

      • إضافة ملف تعريف جديد

        1. حدد [حفظ كملف تعريف].

        2. أدخل اسم ملف تعريف في [الوصف].

        3. انقر على زر [موافق].

      • استبدال ملف تعريف موجود

        1. حدد [الكتابة على ملف تعريف موجود].

        2. حدد ملف التعريف الذي تريد استبداله من [ملف التعريف].

        3. إن كنت تريد تغيير اسم ملف التعريف، حدد خانة الاختيار [تغيير الوصف] وقم بإدخال الاسم الجديد في [الوصف].

        4. انقر على زر [موافق].

  2. كيفية استخدام ملف تعريف
    1. من التطبيق لديك، اعرض نافذة برنامج تشغيل الماسحة PaperStream IP (مربع الحوار العادي أو مربع الحوار البسيط).
    2. حدد ملف التعريف الذي يضم الإعدادات التي تريد استخدامها من قائمة ملف التعريف.
      تحديد ملف تعريف
    3. حدد أحد الأوامر التالية:

      • اضغط على زر [Scan] لبدء المسح

      • النقر فوق زر [غلق] أو [موافق] لغلق نافذة برنامج تشغيل الماسحة

تلميح

يمكن أيضاً حفظ ملفات التعريف في نافذة [مسح مساعد]


طريقة استخدام تحديد ملف التعريف تلقائيًا

باستخدام تحديد ملف التعريف تلقائيًا، من خلال تحديد معلومات لتعريف مستند (معلومات مستند مُحدّدة) والملف الشخصي الذي سيتم ربطه بمعلومات المستند المعين تلك مقدمًا، يمكن لـ PaperStream IP تعريف مستند تم مسحه ضوئيًا، وتطبيق ملف تعريف مرتبط بمعلومات مستند مُحدّدة، وإخراج صورة.

حتى إذا قمت بمسح مستندات متعددة في الوقت نفسه، لن تضطر إلى فرز مستنداتك مسبقًا. نظرًا لأن كل صورة وثيقة تتم معالجتها بملف شخصي وفقًا لهذا المستند.

وفيما يلي طريقة استخدام تحديد ملف التعريف تلقائيًا.

انتباه

وفقًا للمستند المراد فحصه أو إعدادات الفحص، قد لا يتم التعرف على المستند بشكل صحيح.

تحقق من صورة الإخراج للمستند الممسوح ضوئيًا.

لمعرفة التفاصيل للمستندات المتاحة للتحديد التلقائي لملف التعريف، راجع "أمثلة من المستندات التي يمكن استخدامها مع تحديد ملف التعريف تلقائيًا".

  1. كيفية تعيين معلومات مستند مُحدّدة

    يقوم بتكوين معلومات المستند المعين لتحديد ملف التعريف تلقائيًا ومعرف شخصي ليصبح مرتبطًا بمعلومات هذا المستند المعين.

    كيفية تعيين معلومات مستند مُحدّدة
    1. من خلال البرنامج لديك، قم بإظهار PaperStream IP في مربع حوار عادي.
    2. انقر إعدادات تحديد ملف التعريف تلقائيًا.
    3. انقر على زر [إضافة] على نافذة [إعدادات تحديد ملف التعريف تلقائيًا].
    4. على نافذة [إضافة معلومات مستند مُحدّدة]، قم بتحميل مستند في الماسحة الضوئية لإضافة معلومات مُحدّدة في المستند، وانقر على زر [معاينة].
      تلميح

      عند إجراء المسح من خلال وحدة تغذية المستندات التلقائية ADF، يتم مسح المستند الأول (فقط الجهة الأمامية عندما يكون المستند مزدوج الجوانب).

      يبدأ المسح وتظهر صورة في نافذة المعاينة.

    5. يمكنك ضبط إعدادات المسح بينما تقوم بفحص الصورة.
      تلميح

      لمعرفة التفاصيل حول إعدادات المسح المتاحة لملف تعريف سيتم الارتباط به، راجع "إعدادات المسح الضوئي المتاحة للتحديد التلقائي لملف التعريف".

    6. انقر على زر [التالي].
    7. إدخال اسم لمعلومات المستند المعين واسم المعرف الشخصي.
    8. انقر على زر [إنهاء].

      يقوم بالعودة إلى نافذة [إعدادات تحديد ملف التعريف تلقائيًا].

      إذا تابعت لإضافة معلومات مستند مُحدّدة، فانقر فوق الزر [تطبيق] ثم كرر الخطوات من الثالث إلى الثامن.

    9. انقر على زر [موافق].
    انتباه

    • لا يمكن إضافة معلومات مستندات معينة للمستندات التالية.

      • مستند بلا حدود أو حدود قليلة مرسومة بخطوط صلبة

      • مستند بحدود كثيرة للغاية

      • مستند بحدود منحرفة

      • مستند لا يمكن تصحيح اتجاه الصفحة فيه

        للتفاصيل، راجع "تدوير".

    • قد لا تتم إضافة معلومات مستند مُحدّدة إلى المستندات التي تحتوي على تنسيقات أسلوبية مشابهة.

    تلميح

    يمكن إضافة ما يصل إلى 250 مجموعة من معلومات مستند مُحدّدة.

  2. طريقة استخدام تحديد ملف التعريف تلقائيًا

    استخدم تحديد ملف التعريف تلقائيًا وامسح مستندًا ضوئيًا.

    طريقة استخدام تحديد ملف التعريف تلقائيًا
    1. من خلال البرنامج لديك، قم بإظهار PaperStream IP في مربع حوار عادي.
    2. حدد [تشغيل] لـ [تحديد ملف التعريف تلقائيًا] تحت [الرزمة].
    3. حمّل المستند.
    4. قم بإجراء المسح عن طريق البرنامج.

      تم مسح المستند، ثم إخراج النتيجة في البرنامج.

    انتباه

    • إذا كانت جودة ملف التعريف المرتبط بمعلومات مستند مُحدّدة أعلى، فإن سرعة المسح الضوئي تتباطأ.

    • عندما يتعذر على تحديد ملف التعريف تلقائيًا تعريف معلومات المستند المعين الحالية للمستندات التالية، يتم مسحها ضوئياً باستخدام إعدادات المسح الضوئي الحالية.

      • تعد الحدود (الخطوط الرأسية والأفقية للجدول) والتسطيرات أقل من معلومات الحالية لمستند معين.

      • تختلف مواقع الحدود (الخطوط الرأسية والأفقية للجدول) والتسطيرات بين معلومات المستند المعين الحالية والمستند المراد فحصه.

    تلميح

    • يتم فحص المستند باستخدام ملف تعريف مرتبط بمعلومات المستند المعين الحالية.

      لمزيد من التفاصيل، راجع "إعدادات المسح الضوئي المتاحة لتحديد ملف التعريف تلقائيًا".

    • عندما لا يتوافق المستند مع أي معلومات مستند مُحدّدة، يتم مسحه ضوئياً باستخدام إعدادات المسح الضوئي الحالية.


كيفية استخدام المعاينة

باستخدام وظيفة استعراض، يمكنك ضبط إعدادات المسح أثناء معاينة نتائج معالجة الصور.

عندما تقوم بمسح كمية كبيرة من المستندات في وقت واحد، يمكنك تفادي إعادة مسحهم عن طريق ضبط إعدادات المسح مستخدماً خاصية المعاينة مقدمًا.

الشرح التالي يوضح كيفية استخدام هذه الخاصية:

  1. من خلال البرنامج لديك، قم بإظهار PaperStream IP في مربع حوار عادي.
  2. حمّل المستند.
  3. انقر على زر [معاينة].

    تبدء عملية المسح.

    يتم عرض صورة في نافذة المعاينة.

  4. يمكنك ضبط إعدادات المسح في مربع حوار عادي بينما تقوم بفحص الصور.
    تلميح

    إذا كنت تريد استخدام إعدادات المسح المُضبوطة لأكثر من مرة، فقم بحفظها كملف تعريف.

    للتفاصيل، راجع "كيفية استخدام ملف تعريف".

  5. قم بإجراء المسح عن طريق البرنامج.

    تم إخراج النتيجة في البرنامج.

تلميح

إذا قمت بإجراء المسح الضوئي باستخدام الإعدادات التالية، فقد تكون الصورة المعروضة في نافذة المعاينة والصورة المخرجة مختلفتين.

  • حدّد [أبيض وأسود] أو [تدرج رمادي] لـ [نظام الصورة]

  • حدّد [تشغيل] لـ [اكتشاف الصفحة الفارغة]

  • حدّد [معيار الوضوح الديناميكي (iDTC)] لـ [طريقة الأبيض والأسود]، وقم بتمكين [إزالة نمط الخلفية] لـ [تنظيف]

  • قم بتمكين [اكتشاف الجانب الأمامي]


كيفية مسح المستندات ضوئيًا مع ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات

هناك ثلاثة أنواع من الورقة الناقلة موضحة أدناه.

  • ورق كبير الحجم

    يسمح لك استخدام ورق كبير الحجم بإجراء مسح ضوئي لمستندات كبيرة مثل مستندات بمقاس A3 أو B4 حتى عندما يتعذر على الماسحة لديك إجراء مسح ضوئي لمستندات كبيرة كهذه.

    قم بطيّ مستند إلى نصفين كما هو مبين في الصورة أدناه وضعه داخل الورقة الناقلة.

    صفحتان متقابلتان 1

    يمكن أيضًا مسح النوع التالي من المستندات ضوئياً عن طريق استخدام ورقة ناقلة:

    • المستندات التي قد تتلف بسهولة مثل الصور الفوتوغرافية
    • المستندات ذات أحجام غير قياسية مثل القطع الورقية

  • ورقة ناقلة للصور

    يسمح لك استخدام ورقة ناقلة للصور بمسح الصور الفوتوغرافية دون إتلافها.

  • ورقة الناقلة للكتيبات

    يسمح لك استخدام ورقة ناقلة للكتيبات بمسح كتيبات مثل جواز سفر أو دفتر مرور دون إتلافها.

تلميح

للحصول على تفاصيل حول المعلومات التالية المتعلقة بورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات، راجع دليل (أو كتيبات) طراز ماسحتك.

  • أنواع الأوراق الناقلة التي يمكن استخدامها

  • كيفية وضع مستند داخل ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات

  • كيفية تحميل الورقة الناقلة/الورقة الناقلة للصور/الورقة الناقلة للكتيبات في الماسحة

حدد واحدًا مما يلي لـ [ورق كبير الحجم] عند استخدام ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات:

صفحتان متقابلتان

حدد هذا لاستخدام ورقة ناقلة.

عندما تقوم بطي مستند إلى نصفين ومسحه ضوئيًا باستخدام ورقة ناقلة، يتم دمج الوجهين الأمامي والخلفي للصورة تلقائيًا في صفحتين متقابلتين ويتم إخراجه كصورة واحدة.

قص (الوجه الأمامي) / قص (الوجهان)

حدد هذا الخيار لمسح القصاصات والمستندات والكتيبات التي يمكن أن تتلف بسهولة تامة باستخدام ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات.

انتباه

  • قد لا يتم دعم هذه الخاصية بسبب اختلاف طراز الماسحة والإعدادات الأخرى. للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

  • بعض الخواص لا تعمل عند تحديد خاصية ورق كبير الحجم.


كيفية استخدام المسح المساعد

خاصية المسح المساعد تساعدك في الحصول على أفضل نتائج نهائية للمسح الضوئي.

التالي يوضح كيفية استخدام المسح المساعد:

  1. في [مسح مساعد] تحت [الرزمة]، إما أن تختار [تشغيل] أو [اختيار في وضع GUI].
  2. قم بإجراء المسح عن طريق البرنامج.
  3. إن اخترت [اختيار في وضع GUI]، في الخطوة 1، انقر على زر [مسح مساعد] في النافذة التي تظهر.
    اختيار وضع المسح
    تلميح

    تختلف النافذة الفعلية عن الصورة أعلاه وفقًا لإعدادات نافذة [الضبط] و[أداة الختم].

    يظهر نافذة [مسح مساعد] عند المسح الضوئي لورقة.

  4. قم بضبط الصور الممسوحة ضوئياً عن طريق اختيار صور عينة معالجة والتي تظهر في الناحية اليسرى للنافذة أثناء مقارنة الصور بالأسفل المعروضة في الناحية اليمنى.

    • [الصورة الأصلية] (الممسوحة)

    • [الصورة الحالية] (المعالجة)

  5. انقر على زر [حفظ] عندما تنتهي من ضبط الصورة.

    يتم إخراج الصورة [الحالية] في الخطوة 4.


كيفية إخراج صورة مثالية لـ OCR (تقنية التنظيف المتقدمة)

تقوم تقنية معالجة الصور الأصلية بإخراج صور أبيض وأسود المثالية لإجراء معالجة OCR.
إزالة نمط الخلفية (صورة عينة)

يقوم بإزالة الحروف الصغيرة والأنماط الموجودة في خلفية الصورة.

للتفاصيل, راجع "إزالة نمط الخلفية" في "تنظيف".

استخلاص الأحرف (صورة عينة)

يزيل الألوان النصفية أو الطوابع، ويعكس حرف النوع المعكوس.

للتفاصيل, راجع "استخلاص الحروف" في "تنظيف".

ملاحظة هامة

ممنوع إزالة نمط الخلفية من عمل له حقوق محفوظة.

وظيفة الإزالة مخصصة للاستخدام لغرض تحسين دقة OCR، وقد يكون استخدام الوظيفة لأغراض أخرى غير قانوني.


كيفية اكتشاف الوجه الأمامي والخلفي لمستند تلقائيًا

يمكن لـ PaperStream IP اكتشاف الوجه الأمامي والخلفي من المستند، وإخراج الصور بترتيب الوجه الأمامي ثم الوجه الخلفي عند وجود اختلاف بين الوجهين الأمامي والخلفي لمستند من أجل تحديد الوجه الأمامي/الخلفي.

للحصول على تفاصيل حول متطلبات إجراء "اكتشاف الجانب الأمامي"، يُرجى الرجوع إلى متطلبات اكتشاف الجانب الأمامي.

مثال:

يتم اكتشاف الوجه الذي يحمل معرّفًا يحوي صورة باعتباره الوجه الأمامي لجواز سفر أو بطاقة هوية كرخصة قيادة مثلاً.

اكتشاف الجانب الأمامي
  1. من خلال البرنامج لديك، قم بإظهار PaperStream IP في مربع حوار عادي.
  2. حدّد [اكتشاف (تبديل إذا كانت غير صحيحة)] لـ [اكتشاف الجانب الأمامي] في [أساسي].
    تلميح

    إذا لم تكن بحاجة إلى صورة الوجه الخلفي بعد تبديل الوجه الأمامي والخلفي للصورة الممسوحة ضوئيًا، فحدّد [اكتشاف (التبديل في حال غير صحيحة وإزالة الخلفي)].

  3. أدخِل مستندًا في الماسحة الضوئية.
  4. قم بإجراء المسح عن طريق البرنامج.

    يمسح ضوئيًا وجهي المستند، ويكتشف الوجه الذي يحمل معرّفًا يحوي صورة على أنه الوجه الأمامي، ويُخرج الصور بترتيب الوجه الأمامي ثم الوجه الخلفي.


طرق متعددة لضبط إعدادات المسح

تفاصيل إعدادات المسح الضوئي موضحة فيما يلي:
  • استخدام إعدادات منفصلة للجهتين الأمامية والخلفية
  • ضبط إعدادات المسح الضوئي لكل صورة سيتم إخراجها
  • ضبط إعدادات المسح الضوئي لكل مستند سيتم إخراجه (ورق كبير الحجم)


استخدام إعدادات منفصلة للجهتين الأمامية والخلفية

للقيام بالمسح المزدوج بوحدة تغذية المستندات التلقائية ADF، يمكنك تعيين إعدادات مسح منفصلة للجهة الأمامية والخلفية.
  1. قم باختيار [الملقم (الجهتان)] في [مصدر الورق].
  2. انقر فوق خيارات ، ثم حدد [استخدم إعدادات منفصلة للجهتين الأمامية والخلفية].
    استخدام إعدادات منفصلة للجهتين الأمامية والخلفية

    سوف تظهر علامات تبويب [الوجه الأمامي] و [الوجه الخلفي] في [نظام الصورة].

انتباه

  • قد يتم تعطيل هذه الخاصية وذلك حسب طراز الماسحة. للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

  • لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

تلميح

يمكنك تعيين إعدادات مسح مختلفة لكل نوع صورة.

للتفاصيل، راجع "ضبط إعدادات المسح الضوئي لكل صورة سيتم إخراجها".


ضبط إعدادات المسح الضوئي لكل صورة سيتم إخراجها

إذا قمت بتعيين أكثر من نوع صورة للصورة التي سيتم إخراجها، يمكنك ضبط إعدادات المسح الضوئي المرغوب فيها لكل نوع صورة.

عن طريق التبديل بين العناصر ضمن [الجانب الحالي] المعروض في الزاوية السفلية اليسرى من نافذة برنامج تشغيل الماسحة، يمكنك تحديد إعدادات المسح المنفصل لكل عنصر.

الجانب الحالي مثال 1
مثال:

تعيين [الدقة] عند اختيار [كشف اللون تلقائياً] في [نظام الصورة]

يمكن تعيين إعدادات المسح الضوئي التالية لكل [الجانب الحالي].

إعداد المسح

العناصر في [الجانب الحالي]

إعداد المسح الضوئي الذي يمكن تعيينه لكل [الجانب الحالي]

نظام الصورة

كشف اللون تلقائياً

أبيض وأسود

تدرج رمادي

ألوان

  • الدقة

  • طريقة الأبيض والأسود

  • ضبط اللون

  • تنظيف

  • اللون المتروك

  • صورة معكوسة

  • منطقة المسح

إنتاج صور متعددة

الأول

الثاني

الثالث

تمييز الطول بلون

قصير

طويل

التبديل بورقة الشريط

أبيض وأسود

تدرج رمادي

ألوان

استخدم إعدادات منفصلة للجهتين الأمامية والخلفية

أمامي <نظام الصورة>

خلفي <نظام الصورة>


ضبط إعدادات المسح الضوئي لكل مستند سيتم إخراجه (ورق كبير الحجم)

إذا تم تمكين وظيفة ورق كبير الحجم عند استخدام برنامج التشغيل TWAIN، يمكن تعيين إعدادات المسح التالية بشكل منفصل:

  • ورقة ناقلة/ورقة ناقلة للصور/ورقة الناقلة للكتيبات

  • المستندات المطلوب مسحها ضوئيًا بدون ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات

عن طريق التبديل بين العناصر ضمن [الجانب الحالي] المعروض في الزاوية السفلية اليسرى من نافذة برنامج تشغيل الماسحة، يمكنك تحديد إعدادات المسح المنفصل لكل عنصر.

مثال:

تعيين [ضبط اللون] عند اختيار [صفحتان متقابلتان] في [الورق كبير الحجم]

يمكن تعيين إعدادات المسح الضوئي التالية لكل [الجانب الحالي].

إعداد المسح |  | العناصر في [الجانب الحالي] | إعداد المسح الضوئي الذي يمكن تعيينه لكل [جانب حالي]
ورق كبير الحجم | صفحتان متقابلتان اقتصاص (الجهة الأمامية) اقتصاص (الجهتين) | ورق كبير الحجم <نظام الصورة> قياسي <نظام الصورة> | ضبط اللون


كيفية استخدام الماسحة fi-7300NX بتوصيلها بشبكة ما

يوضح هذا القسم كيفية استخدام الماسحة fi-7300NX بتوصيلها بشبكة ما.
  • بدء مسح من تطبيق
  • بدء مسح من شاشة اللمس


بدء مسح من تطبيق

فيما يلي الإجراء الخاص ببدء مسح من تطبيق بتحديد ماسحة متصلة بشبكة ما.

  1. قم بتوصيل ماسحة بشبكة ما.

    قم بتكوين إعدادات الشبكة على شاشة اللمس الخاصة بالماسحة.

    لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

  2. قم بتمكين ماسحة لتحديدها في تطبيق.

    ابدأ تشغيل "أداة تحديد الماسحة fi-7300NX"، وحدّد ماسحةً ليتم استخدامها من قائمة الماسحات المتصلة بشبكة ما.

    للتفاصيل، راجع تعليمات أداة تحديد الماسحة fi-7300NX.

    يوضح التالي كيفية بدء تشغيل "أداة تحديد الماسحة fi-7300NX".

    • لأنظمة التشغيل Windows Server 2008 أو Windows 7

      حدد قائمة [ابدأ] ← [كافة البرامج] ← [fi Series] ← [أداة تحديد الماسحة fi-7300NX].

    • لنظام التشغيل Windows Server 2012

      انقر زر الماوس الأيمن على شاشة البداية واختر [كل التطبيقات] من شريط التطبيقات ← [أداة تحديد الماسحة fi-7300NX] تحت [fi Series].

    • لنظام تشغيل Windows Server 2012 R2 أو Windows 8.1

      حدد [↓] في أسفل الجزء الأيسر من شاشة البدء ← [أداة تحديد الماسحة fi-7300NX] تحت [fi Series].

      لإظهار السهم [↓]، حرك مؤشر الماوس.

    • بالنسبة لنظام التشغيل Windows 10 أو Windows Server 2016 أو Windows Server 2019

      حدد قائمة [ابدأ] ← [fi Series] ← [أداة تحديد الماسحة fi-7300NX].

  3. ابدأ تشغيل تطبيق يدعم برنامج التشغيل TWAIN/ISIS، وابدأ المسح الضوئي باستخدام الماسحة.

    للتفاصيل، راجع "كيفية القيام بمسح ضوئي أساسي".


بدء مسح من شاشة اللمس

فيما يلي الإجراء الخاص ببدء مسح ضوئي بتشغيل تطبيق من شاشة اللمس الخاصة بماسحة متصلة بشبكة ما.

  1. قم بتوصيل ماسحة بشبكة ما.

    قم بتكوين إعدادات الشبكة على شاشة اللمس الخاصة بالماسحة.

    لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

  2. قم بتمكين ماسحة لتحديدها في تطبيق.

    ابدأ تشغيل "أداة تحديد الماسحة fi-7300NX"، وحدّد ماسحةً ليتم استخدامها من قائمة الماسحات المتصلة بشبكة ما.

    للتفاصيل، راجع تعليمات أداة تحديد الماسحة fi-7300NX.

    للتفاصيل حول كيفية بدء تشغيل أداة تحديد الماسحة fi-7300NX، راجع "بدء مسح من تطبيق".

  3. قم بتكوين الإعدادات الخاصة بالأزرار على شاشة اللمس الخاصة بالماسحة.

    ابدأ تشغيل "fi-7300NX Button Event Manager" لتحديد إجراء ليتم القيام به عند الضغط على زر ما.

    للحصول على تفاصيل، ارجع إلى تعليمات fi-7300NX Button Event Manager.

    يوضح التالي كيفية بدء تشغيل "fi-7300NX Button Event Manager".

    • لأنظمة التشغيل Windows Server 2008 أو Windows 7

      حدد قائمة [ابدأ] ← [كافة البرامج] ← [fi Series] ← [fi-7300NX Button Event Manager].

    • لنظام التشغيل Windows Server 2012

      انقر زر الماوس الأيمن على شاشة البداية واختر [كل التطبيقات] من شريط التطبيقات ← [fi-7300NX Button Event Manager] تحت [fi Series].

    • لنظام تشغيل Windows Server 2012 R2 أو Windows 8.1

      حدد [↓] في أسفل الجزء الأيسر من شاشة البدء ← [fi-7300NX Button Event Manager] تحت [fi Series].

      لإظهار السهم [↓]، حرك مؤشر الماوس.

    • بالنسبة لنظام التشغيل Windows 10 أو Windows Server 2016 أو Windows Server 2019

      حدد قائمة [ابدأ] ← [fi Series] ← [fi-7300NX Button Event Manager].

  4. حمّل المستندات في الماسحة، واضغط على الزر الموجود على شاشة اللمس.

    يتم تشغيل التطبيق ويبدأ المسح الضوئي.


نافذة PaperStream IP

هذا القسم يشرح نوافذ PaperStream IP.
  • مربع حوار عادي
  • مربع حوار بسيط
  • أساسي
  • صورة
  • صفحة
  • تلقيم الورق
  • الرزمة
  • أداة الختم
  • إخراج
  • حول
  • دعم المسح الضوئي
  • نافذة [حفظ ملف التعريف]
  • نافذة [إعدادات تحديد ملف التعريف تلقائيًا]
  • نافذة [إضافة معلومات مستند مُحدّدة]
  • نافذة [الضبط]


مربع حوار عادي

هذه هي نافذة برنامج تشغيل الماسحة القياسية لبرنامج PaperStream IP.

يمكنك ضبط إعدادات المسح وبدء عملية المسح في هذه النافذة.

مربع حوار عادي
قائمة ملفات التعريف (قائمة ملفات التعريف)

من خلال تلك القائمة التي تظهر عن النقر على القائمة المنسدلة ، قم باختيار ملف تعريف يستخدم لإجراء المسح الضوئي.

عندما يتم تحديد اسم ملف التعريف من قائمة ملفات التعريف، تظهر إعدادات المسح المتوافقة مع الملف.

عندما تقوم بتغيير إعداد مسح في نافذة برنامج تشغيل الماسحة بعد تحديد ملف تعريف، يتبدّل إلى [000: الإعدادات الحالية].

حفظ ملف التعريف

يعرض نافذة [حفظ ملف التعريف] لحفظ [000: الإعدادات الحالية] كملف تعريف.

انتباه

لا يمكن الكتابة فوق معرف شخصي مرتبط بمعلومات مستند مُحدّدة لتحديد معرف شخصي تلقائيًا.

حذف ملف التعريف

يقوم بحذف ملف التعريف المحدد.

انتباه

  • لاحظ أن [000: الإعدادات الحالية] لا يمكن حذفها.

  • لا يمكن حذف معرف شخصي مرتبط بمعلومات مستند مُحدّدة لتحديد معرف شخصي تلقائيًا.

حدد ما إذا كان يتم بتطبيق أو عدم تطبيق إعدادات منفصلة.

  • عند القيام بمسح مزدوج

    استخدم نفس الإعدادات للجهتين الأمامية والخلفية
    يستخدم نفس إعداد المسح الضوئي للجهتين الأمامية والخلفية.
    استخدم إعدادات منفصلة للجهتين الأمامية والخلفية
    يستخدم إعدادات مسح ضوئي منفصلة للجهتين الأمامية والخلفية

  • عند تحديد منطقة المسح

    ضبط منطقة المسح ذاتها لكل جهة
    يقوم بإعداد نفس منطقة المسح لكل جهة معروضة في [الجهة الحالية].
    ضبط منطقة مسح منفصلة لكل جهة
    يقوم بإعداد مناطق مسح مختلفة لكل جهة معروضة في [الجهة الحالية].
    تلميح

    يتم تمكين تلك الخيارات عند تحديد التالي:

    • [كشف اللون تلقائياً]، [إنتاج صور متعددة]، أو [تمييز الطول بلون] لـ [نظام الصورة]

    • [استخدم إعدادات منفصلة للجهتين الأمامية والخلفية] لـ خيارات

انتباه

لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

يستعيد الإعدادات الحالية لإعدادات التهئية.

تبديل مربع الحوار

يقوم بتبديل العرض الخاص بنافذة برنامج تشغيل الماسحة إلى مربع حوار بسيط.

إعدادات تحديد ملف التعريف تلقائيًا

يعرض نافذة [إعدادات تحديد ملف التعريف تلقائيًا].

يقوم بتكوين معلومات المستند المعين لتحديد ملف التعريف تلقائيًا ومعرف شخصي ليصبح مرتبطًا بمعلومات هذا المستند المعين.

تلميح

يمكن تحديد نوع الإذن لإعدادات الاختيار التلقائي للمعرف الشخصي.

يمكن تغيير نوع الإذن في [عام] - [الصلاحيات] - [عملية ملف التعريف] على نافذة [الضبط].

يعرض نافذة [الضبط].

قم بضبط الإعدادات المتعلقة بـ PaperStream IP.

فقط المستخدم ذو مزايا المسؤول هو الذي لديه إذن.

يقوم بإظهار المساعدة.

يقوم بإجراء العمليات مثل ضبط إعدادات المسح الضوئي أو التحقق من معلومات الإصدار لـ PaperStream IP.

عندما تحدد أي من الخيارات ([أساسي] و[صورة] و[صفحة] و[تلقيم الورق] و[الرزمة] و[أداة الختم] و[إخراج]), يتم عرض تفاصيل الخيار المحدد في الجانب الأيمن.

عندما تختار [حول]، يتم عرض معلومات الإصدار الخاصة بـ PaperStream IP.

أسماء الأزرار الموجودة أسفل هذه النافذة تتغير حسب كيفية ظهورهم في التطبيق.

  • عند إجراء مسح ضوئي من تطبيق برنامج التشغيل TWAIN

    أزرار مربع حوار عادي 1

  • عند تغيير إعدادات المسح الضوئي في تطبيق برنامج التشغيل TWAIN (القيام بمسح ضوئي بعد غلق هذه النافذة)

    أزرار مربع حوار عادي 2

  • عند تغيير إعدادات المسح الضوئي في تطبيق برنامج التشغيل ISIS (القيام بمسح ضوئي بعد غلق هذه النافذة)

    أزرار مربع حوار عادي 3
زر [مسح ضوئي]

يقوم بالمسح مستخدماً إعدادات المسح الحالية.

زر [غلق]

يُغلق هذه النافذة.

يتم حفظ التغييرات.

زر [موافق]

يُغلق هذه النافذة.

يتم حفظ التغييرات.

زر [إعادة تعيين]

يتراجع عن أية تغييرات تمت على الإعدادات في هذه النافذة.

زر [إلغاء الأمر]

يُغلق هذه النافذة.

لا يتم حفظ التغييرات.

زر [معاينة]

يقوم بعمل مسح تجريبي مستعيناً بالإعدادات الحالية ويُظهر النتيجة في نافذة المعاينة.

يمكن تغيير إعدادات المسح أثناء فحص الصور في نافذة المعاينة.

تلميح

عند إجراء المسح من خلال وحدة تغذية المستندات التلقائية ADF، يتم مسح المستند الأول (فقط الجهة الأمامية عندما يكون المستند مزدوج الجوانب).


مربع حوار بسيط

هذه هي نافذة برنامج تشغيل الماسحة الخاصة ببرنامج PaperStream IP الذي يُستخدم فقط للمسح الضوئي.

يمكنك مسح المستندات من خلال اختيار ملف تعريف يتضمن إعدادات المسح على هذه النافذة.

يتم عرض هذه النافذة عند اختيارك [مربع حوار بسيط] لـ [مربع حوار افتراضي] في نافذة [الضبط].

أيضاً يمكنك التبديل إلى [مربع حوار بسيط] بالنقر على تبديل مربع الحوار في مربع حوار عادي.

مربع حوار بسيط
قائمة ملفات التعريف (قائمة ملفات التعريف)

من خلال تلك القائمة التي تظهر عن النقر على القائمة المنسدلة ، قم باختيار ملف تعريف يستخدم لإجراء المسح الضوئي.

تبديل مربع الحوار

يقوم بتبديل العرض الخاص بنافذة برنامج تشغيل الماسحة إلى الحوار العادي.

يقوم بإظهار المساعدة.

مصدر الورق

من خلال القائمة التي تظهر عند نقرك القائمة المنسدلة ، قم بتحديد جانب المسح. (راجع "مصدر الورق")

أسماء الأزرار الموجودة أسفل هذه النافذة تتغير حسب كيفية ظهورهم في التطبيق.

  • عند إجراء مسح ضوئي من تطبيق برنامج التشغيل TWAIN

    أزرار مربع حوار بسيط 1

  • عند تغيير إعدادات المسح الضوئي في تطبيق برنامج التشغيل TWAIN (القيام بمسح ضوئي بعد غلق هذه النافذة)

    أزرار مربع حوار بسيط 2

  • عند تغيير إعدادات المسح الضوئي في تطبيق برنامج التشغيل ISIS (القيام بمسح ضوئي بعد غلق هذه النافذة)

    أزرار مربع حوار بسيط 3
زر [مسح]

يقوم بالمسح مستخدماً إعدادات المسح الحالية.

زر [مسح مساعد]

يقوم بالمسح مستخدماً إعدادات المسح الحالية.

يظهر نافذة [مسح مساعد] عند المسح الضوئي لورقة.

زر [غلق]

يُغلق هذه النافذة.

يتم حفظ التغييرات.

زر [إعادة تعيين]

يتراجع عن أية تغييرات تمت على الإعدادات في هذه النافذة.

زر [موافق]

يُغلق هذه النافذة.

يتم حفظ التغييرات.

زر [إلغاء الأمر]

يُغلق هذه النافذة.

لا يتم حفظ التغييرات.


أساسي

التالي يقوم بشرح العناصر الأساسية من إعدادات المسح المتاحة مع PaperStream IP.
  • نظام الصورة
  • مصدر الورق
  • الدقة
  • حجم الورق
  • ورق كبير الحجم
  • دمج الأمام/الخلف
  • اكتشاف الجانب الأمامي
  • تقسيم صفحة طويلة
شاهد أيضاً:
  • مربع حوار عادي


نظام الصورة

حدد نوع الصورة للإخراج.

يمكن تحديدها من القائمة.

أبيض وأسود

يقوم بإخراج الصور الممسوحة باللونين الأبيض والأسود.

يتم إخراج الصور الممسوحة باللونين الأبيض والأسود طبقاً للإعدادات في [طريقة الأبيض والأسود].

نوع الصورة هذا ملائم للمسح الضوئي لرسومات خطية وحروف.

تدرج رمادي

يقوم بإخراج الصور الممسوحة بالأبيض والأسود بنطاق يتكون من 256 ظل من الرمادي.

النقاط الدقيقة في المستندات مثل الصور الفوتوغرافية يمكن إعادة إنتاجها بالأبيض والأسود.

ألوان

يقوم بإخراج الصورة الممسوحة في 24-بت لون (16,777,216 لون).

نوع الصورة هذا ملائم عند مسح المستندات الملونة مثل الصور الفوتوغرافية.

تلميح

في نظام 24-بت لون، يتم التعبير عن الألوان الأحمر والأخضر والأزرق، الألوان الثلاثة الأساسية، بـ 8-بت (28 = 256 مستوى).

وهذا يجعل من الممكن التعبير عن 256 × 256 × 256 = 16,777,216 لون.

كشف اللون تلقائياً

يقوم تلقائياً بالكشف عما إذا كان المستند الممسوح ملوناً أم أحادي اللون ("تدرج رمادي" أو "أبيض وأسود").

مع هذا الإعداد، لا توجد حاجة لتغيير إعدادات المسح الضوئي وفقاً لكل مستند، حتى لو احتوت الرزمة التي سيتم مسحها ضوئياً على مستندات ملونة ومستندات أحادية اللون.

كشف اللون تلقائياً

حدد مجموعة من أنواع الصور تستخدم لكشف اللون تلقائياً.

أبيض وأسود / تدرّج رمادي

إذا تم الكشف عن مستند ملون، يتم إخراج الصورة الممسوحة ضوئياً بتدرج رمادي.

إذا تم الكشف عن مستند أحادي اللون، يتم إخراج الصورة الممسوحة ضوئياً بالأبيض والأسود.

أبيض وأسود / ألوان

إذا تم الكشف عن مستند ملون، يتم إخراج الصورة الممسوحة ضوئياً بلون.

إذا تم الكشف عن مستند أحادي اللون، يتم إخراج الصورة الممسوحة ضوئياً بالأبيض والأسود.

تدرّج رمادي / ألوان

إذا تم الكشف عن مستند ملون، يتم إخراج الصورة الممسوحة ضوئياً بلون.

إذا تم الكشف عن مستند أحادي اللون، يتم إخراج الصورة الممسوحة ضوئياً بتدرج رمادي.

أبيض وأسود / تدرّج رمادي / ألوان

إذا تم الكشف عن مستند ملون، يتم إخراج الصورة الممسوحة ضوئياً بلون.

إذا تم الكشف عن مستند أحادي اللون، يتم تمييز ما إذا كان المستند بتدرج رمادي أم أبيض وأسود ثم يتم إخراج الصورة الممسوحة ضوئياً وفقاً للنتيجة.

تلميح

عند تحديد [تشغيل] لـ [دمج الأمام/الخلف]، ونتائج اكتشاف اللون الخاصة بالجانبين الأمامي والخلفي لمستند تختلف، يتم إخراج صورة مدمجة للجانبين الأمامي والخلفي للمستند كما يلي:

  • إذا تم اكتشاف صفحة أبيض وأسود وصفحة تدرج رمادي، تخرج الصورة المدمجة بتدرج رمادي.

  • إذا تم اكتشاف صفحة أبيض وأسود وصفحة ملونة، تخرج الصورة المدمجة ملونة.

  • إذا تم اكتشاف صفحة تدرج رمادي وصفحة ملونة، تخرج الصورة المدمجة ملونة.

الحساسية

تقوم بضبط حساسية كشف اللون تلقائياً.

مثلاً، إذا قمت بتحديد [أبيض وأسود / ألوان]، قم بضبط الحساسية بالطريقة التالية:

  • إذا تم إخراج المستندات الملونة بالأبيض والأسود، قم بتعيين قيمة أكبر.

  • إذا تم إخراج المستندات الأبيض وأسود بلون، قم بتعيين قيمة أصغر.

تلميح

قد يتم اكتشاف الأنواع التالية من المستندات الملونة كمستندات أحادية اللون:

  • مستندات ذات ألوان فاتحة

  • مستندات بها مناطق صغيرة ملونة

  • مستندات ذات اللونين ومن ضمنها الألوان القريبة من الأسود كاللون الرمادي الغامق

تمييز الألوان

قم بتحديد شرط للمستند ليتم اكتشافه كمستند أحادي اللون.

تضمين لون الخلفية

يقوم بالكشف عن المستندات بالأبيض والأسود فقط كمستندات أحادية اللون.

تجاهل لون الخلفية

يقوم بالكشف عن المستندات بالأبيض والأسود كمستندات أحادية اللون، ويقوم بالكشف عن المستندات ذات خلفية أحادية اللون وحروف أحادية اللون كمستندات أحادية اللون أيضاً.

تلميح

  • تم عرض أمثلة نتائج الكشف لكل إعداد بالأسفل.

    مستند ممسوح ضوئياً

    تضمين لون الخلفية

    تجاهل لون الخلفية

    مستند ممسوح ضوئياً 01

    يتم الكشف عنه كمستند أحادي اللون.

    يتم الكشف عنه كمستند أحادي اللون.

    مستند ممسوح ضوئياً 02

    يتم الكشف عنه كمستند ملون.

    يتم الكشف عنه كمستند أحادي اللون.

    مستند ممسوح ضوئياً 03

    يتم الكشف عنه كمستند ملون.

    يتم الكشف عنه كمستند ملون.

    مستند ممسوح ضوئياً 04

    يتم الكشف عنه كمستند ملون.

    يتم الكشف عنه كمستند ملون.

  • المستندات التي بها تدرج قد يتم الكشف عنها كمستندات ملونة.

إنتاج صور متعددة

يقوم بإخراج صور متعددة لكل جانب للمستند الممسوح ضوئياً. يتم إخراج ما يصل إلى ثلاثة أنواع من الصور.

يمكنك مثلاً اختيار إخراج الصورة الأولى بالأبيض والأسود والثانية بالتدرج الرمادي والثالثة بالألوان.

إنتاج صور متعددة

اختر نظام الإخراج من نظام الصورة، والذي سيتم إخراجه من الأول ← الثاني ← الثالث.

تمييز الطول بلون

تقوم الخاصية بكشف مقاس المستند أو طول الصورة وبتحديد نظام الصورة للإخراج.

عندما يتم إجراء مسح ضوئي بوحدة تغذية المستندات التلقائية ADF، يتم الكشف عن طول المستند. عندما يتم إجراء مسح ضوئي بالماسحة المسطحة، يتم الكشف عن طول المستند.

تمييز الطول بلون
طول الفقرة

تحديد طول الفقرة يكون على أساس طول المستند الذي سيتم كشفه.

وبناءً على الطول المحدد هنا، سيتم كشف المستند كمستند قصير أو طويل.

قصير

حدد أحد أنواع الصورة الموجودة بالأسفل ليتم إخراج صورة عندما يكون طول المستند أقصر من القيمة المحددة في [طول الفقرة]:

  • [أبيض وأسود]

  • [تدرّج رمادي]

  • [ألوان]

طويل

حدد أحد أنواع الصورة الموجودة بالأسفل ليتم إخراج صورة عندما يكون طول المستند أطول من القيمة المحددة في [طول الفقرة]:

  • [أبيض وأسود]

  • [تدرّج رمادي]

  • [ألوان]

تلميح

  • إن كان طول المستند أو الصورة لا يختلف كثيراً عن [طول الفقرة]، قد لا تكون نتيجة كشف الطول دقيقة.

  • إن تم تلقيم المستند بزاوية منحرفة أثناء المسح الضوئي بوحدة تغذية المستندات التلقائية ADF، قد لا يتم كشف المستندات ذات طول أقصر من مقاس [طول الفقرة] كمستندات أطول من مقاس طول الفقرة.

    قم بتحديد إما قيمة أطول لـ [طول الفقرة]، أو استخدم الأدلة الجانبية لتلقيم المستندات.

  • عندما يتم إجراء مسح ضوئي بالماسحة المسطحة، يتم الكشف عن طول الصورة قبل تدويرها ([تدوير]) أو تقسيمها إلى جزئين ([تقسيم الصورة]).

  • عند تعيين [منطقة المسح]، قد لا يتم كشف طول الورقة بشكل صحيح في خاصية المعاينة.

التبديل بورقة الشريط

يُبدل أنواع صور الإخراج باستخدام ورقة الشريط.

ورقة الشريط هي ورقة تشتمل على معلومات معينة مطبوعة عليها مثل شريط رموز فاصل.

أدخل ورقة الشريط قبل صفحة لتبديل نوع الصورة.

إذا لم يتم استخدام ورقة شريط، يتم إخراج الصورة الممسوحة ضوئياً بالأبيض والأسود.

التبديل بورقة الشريط

ورقة تشتمل على شريط رموز فاصل مطبوع عليها يمكن استخدامها كورقة شريط.

يعرض ما يلي التوافق بين أشرطة الرموز الفاصلة وأنواع الصور.

  • Patch 1 تُبدل نوع الصورة إلى [أبيض وأسود]

  • Patch 4 تُبدل نوع الصورة إلى [تدرّج رمادي]

  • Patch 6 تُبدل نوع الصورة إلى [ألوان]

تلميح

للتفاصيل حول طباعة شريط رموز فاصل، راجع "اكتشاف شريط رموز فاصل".

صورة ورقة الشريط

تحديد إخراج صورة ممسوحة ضوئيًا لورقة شريط أم لا.

عدم إخراج

عدم إخراج صورة ممسوحة ضوئيًا لورقة شريط.

تلميح

  • فيما يتعلق ببرنامج تشغيل TWAIN، عند تحديد أحد الخيارات التالية لـ [النوع] في [اكتشاف شريط رموز فاصل]، يتم إخراج صورة ممسوحة ضوئيًا لورقة مع إخراج شريط رموز فاصل محدد دائمًا.

    • Patch 1

    • Patch 4

    • Patch 6

  • فيما يتعلق ببرنامج التشغيل ISIS، عند تحديد [تشغيل] لـ [اكتشاف شريط رموز فاصل]، يتم تغيير هذا الإعداد إلى [إخراج].

إخراج
يُخرج صورة ممسوحة ضوئيًا لورقة شريط.
انتباه

  • العناصر المتاحة تختلف حسب طراز الماسحة الضوئية. للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

  • لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

تلميح

إذا تم تحديد أحد الخيارات التالية، يصبح أكثر من نوع صورة متاحاً للصورة التي سيتم إخراجها. يمكن تعيين إعدادات المسح الضوئي المرغوب فيها لكل صورة.

  • [كشف اللون تلقائياً]

  • [إنتاج صور متعددة]

  • [تمييز الطول بلون]

  • [التبديل بورقة الشريط]

للتفاصيل، راجع "ضبط إعدادات المسح الضوئي لكل صورة سيتم إخراجها".

شاهد أيضاً:
  • مربع حوار عادي
  • أساسي


مصدر الورق

قم بتحديد خيار لجانب المسح الضوئي.

يمكن تحديدها من القائمة.

الماسحة المسطحة

تقوم بمسح مستند موضوع على لوحة المستندات بالماسحة المسطحة.

الملقم (الوجه الأمامي)

يقوم بالمسح الضوئي للمستندات في قسم التلقيم في الماسحة ورقة واحدة كل مرة. في هذه الحالة، سيتم المسح الضوئي للجانب الأمامي فقط.

الملقم (الوجه الخلفي)

يقوم بالمسح الضوئي للمستندات في قسم التلقيم في الماسحة ورقة واحدة كل مرة. في هذه الحالة، سيتم المسح الضوئي للجانب الخلفي فقط.

الملقم (الوجهان)

يقوم بالمسح الضوئي لكلا وجهي المستندات في قسم التلقيم في الماسحة ورقة واحدة كل مرة، مخرجاً الصور بترتيب الوجه الأمامي و الوجه الخلفي.

تلميح

إن كان برنامج الماسحة لديك لا يدعم مسح مزدوج، سيتم إخراج فقط الجهة الأمامية للصورة.

الملقّم (مزدوج افتراضي)

يقوم بالمسح الضوئي للوجه الأمامي أولاً ثم الوجه الخلفي للمستندات الموجود في قسم التلقيم في الماسحة، ثم يقوم بفرزها تلقائياً.

انتباه

هذا الخيار متاح فقط عندما تستخدم تطبيق TWAIN وماسحة تدعم المسح المزدوج الافتراضي.

اختيار تلقائي

يمكن تعيين هذا في الماسحة التي تحتوي على كلا وحدة تغذية المستندات التلقائية ADF والماسحة المسطحة.

إذا تم تحميل المستندات في حامل ورق وحدة ADF (الملقم)، يتم إجراء المسح الضوئي بوحدة ADF.

إذا تم وضع مستند على لوحة المستندات بالماسحة المسطحة، يتم إجراء المسح الضوئي بالماسحة المسطحة.

يمكنك تحديد أي جهة تريد لإجراء المسح عندما يكون المسح بواسطة وحدة تغذية المستندات التلقائية ADF من القائمة أدناه.

جهة المسح الضوئي الخاص بالملقم
الوجه الأمامي

يقوم بإجراء مسح ضوئي للجانب الأمامي فقط من المستند في ممر ورق وحدة ADF (الملقم).

الوجه الخلفي

يقوم بإجراء مسح ضوئي للجانب الخلفي فقط من المستند في ممر ورق وحدة ADF (الملقم).

الوجهان

يقوم بمسح الجهتين للمستندات في ممر ورق وحدة ADF (الملقم) حسب الترتيب الجانب الأمامي و الجانب الخلفي.

انتباه

  • وفقًا لحالة التالي، تختلف العناصر التي يمكنك تحديدها:

    • طراز الماسحة

    • نوع برنامج تشغيل الماسحة

    للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

  • لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

شاهد أيضاً:
  • مربع حوار عادي
  • أساسي


الدقة

حدد دقة الصورة.

يمكن تحديدها من القائمة.

تلميح

يتم عرض الدقة بوحدة dpi (عدد البكسل لكل بوصة).

مخصص

أية دقة

حدد دقة بين 50 و600 dpi.

يمكنك تحديد دقة بزيادات قيمتها 1 dpi.

انتباه

  • تختلف الدقة المتاحة وفقًا لمقاس الورق. للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

  • لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

تلميح

إذا قمت بتعيين أكثر من نوع صورة للصورة التي سيتم إخراجها، يمكنك ضبط إعدادات المسح الضوئي المرغوب فيها لكل نوع صورة.

للتفاصيل، راجع "ضبط إعدادات المسح الضوئي لكل صورة سيتم إخراجها".

شاهد أيضاً:
  • مربع حوار عادي
  • أساسي


حجم الورق

حدد حجم الورق للمستند الذي سيتم مسحه.

يمكن تحديدها من القائمة.

عند تمكين [ورق كبير الحجم]، راجع "مقاس الورق (ورق كبير الحجم)".

مخصص

أي مقاس

عند القيام بمسح مستندات ذات مقاسات غير معتمدة، قم بتحديد [مخصص] وقم بتحديد حجم الورق.

انتباه

  • تختلف مقاسات الورق المتاحة وفقًا للتالي:

    • طراز الماسحة

    • نوع برنامج تشغيل الماسحة

    • قيمة [الدقة]

    • سواء تم تمكين [دمج الأمام/الخلف] أم لا

    للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

  • لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

شاهد أيضاً:
  • مربع حوار عادي
  • أساسي


ورق كبير الحجم

حدد إعداد المسح مع ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات.

يمكن تحديدها من القائمة.

عند تمكين هذه الوظيفة، يتم تحديد إعدادات المسح التالية.

  • [الملقّم (الوجهان)] أو [الملقّم (الوجه الأمامي)] لـ [مصدر الورق]

  • [كشف نهاية الصفحة ومسح زائد] لـ [اقتصاص]

ورق كبير الحجم
إيقاف

اختر هذا عند القيام بمسح ضوئي بدون استعمال ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات.

صفحتان متقابلتان

حدّد هذا الخيار لدمج الوجهين الأمامي والخلفي في صورة واحدة عندما تقوم بمسح مستند مطوي إلى نصفين باستخدام ورقة ناقلة.

تلميح

عند استخدام برنامج التشغيل ISIS، يتم إخراج صورة فارغة على الصفحة الثانية. قم بتمكين خاصية اكتشاف الصفحة الفارغة إذا كنت لا تريد الصورة الخالية.

قص (الوجه الأمامي)

حدد هذا الخيار لإجراء مسح ضوئي للوجه الأمامي فقط لمستند موضوع داخل ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات.

قص (الوجهان)

حدد هذا الخيار لإجراء مسح ضوئي لكلا وجهي مستند موضوع داخل ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات.

تلميح

  • للحصول على تفاصيل حول المعلومات التالية المتعلقة بورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات، راجع دليل (أو كتيبات) طراز ماسحتك.

    • أنواع الأوراق الناقلة التي يمكن استخدامها

    • كيفية وضع مستند داخل ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات

    • كيفية تحميل الورقة الناقلة/الورقة الناقلة للصور/الورقة الناقلة للكتيبات في الماسحة

  • عند استخدام برنامج التشغيل TWAIN، يمكن تعيين إعدادات المسح التالية بشكل منفصل:

    • ورقة ناقلة/ورقة ناقلة للصور/ورقة الناقلة للكتيبات
    • المستندات المطلوب مسحها ضوئيًا بدون ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات

    للتفاصيل، راجع "ضبط إعدادات المسح الضوئي لكل مستند سيتم إخراجه (ورق كبير الحجم)".

  • تطبق نفس إعدادات المسح الضوئي على الجهتين الأمامية والخلفية.

  • عندما تقوم بمسح مستند ضوئيًا باستخدام ورقة ناقلة/ورقة ناقلة للصور/ورقة الناقلة للكتيبات، يتم إخراج صورة المستند الممسوح ضوئيًا الذي تم اقتصاصه في منتصف صورة فارغة.

    يمكن تحديد حجم الصورة الخالية لـ [حجم الورق].

  • ستختلف طريقة اقتصاص صورة اعتمادًا على نوع الورقة الناقلة الذي تستخدمه.

    • بالنسبة للورقة الناقلة أو الورقة الناقلة للصور، يتم اقتصاص محتوى المستند فقط.

    • بالنسبة للورقة الناقلة للكتيبات، يتم اقتصاص صورة بنفس حجم المستند الفعلي.

  • إذا حددت [تلقائي] لـ [مقاس الورق]، فستختلف طريقة إخراج صورة اعتمادًا على نوع الورقة الناقلة الذي تستخدمه.

    • عند استخدام ورقة ناقلة، يتم إخراج صورة مقصوصة أو صورة مدمجة في أحد أحجام الورق القياسية الأقرب إلى حجم الصورة.
    • عند استخدام ورقة ناقلة أو ورقة ناقلة للصور أو ورقة ناقلة للكتيبات، يتم إخراج صورة تم اقتصاصها كما هي دون أي تغييرات في الحجم.

    بالنسبة إلى [مقاس الورق] الذي يمكن تحديده عندما تقوم بتعيين [ورقة ناقلة] لتمكينه، يُرجى الرجوع إلى [مقاس الورق (ورق كبير الحجم)].

  • عند ضبط [ورقة ناقلة] على التمكين ومسح مستند ضوئيًا دون استخدام ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات، يتم اقتصاص صورة المستند الممسوح ضوئيًا وإخراجها بنفس حجم المستند الفعلي.

انتباه

  • قد يتم تعطيل هذه الخاصية وذلك حسب طراز الماسحة. للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

  • لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

شاهد أيضاً:
  • كيفية مسح المستندات ضوئيًا مع ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات
  • مربع حوار عادي
  • أساسي


دمج الأمام/الخلف

يتم دمج صور الجانبين الأمامي والخلفي لمستند الناتجة عن المسح المزدوج وحفظها كصورة مفردة.

عند تمكين هذه الوظيفة، يتم تحديد إعدادات المسح التالية.

  • [الملقّم (الوجهان)] لـ [مصدر الورق]

  • [0 درجة] لـ [تدوير] (إذا تم تحديد [تلقائي])

إيقاف

يقوم بإيقاف تشغيل هذه الخاصية.

تشغيل

يقوم بتشغيل هذه الخاصية.

إذا تم تمكين الإعدادات التالية في نفس الوقت، فسيتم تطبيق الإعدادات إلى صورة مدمجة:

  • [ملء الحافة] في [تصحيح الحافة]

  • [صورة معكوسة]

  • [أداة الختم الرقمية]

  • [إخراج الصورة] في [اكتشاف الصفحة الفارغة]

موقع الجانب الخلفي

يحدد موضع الجانب الخلفي.

يمكن اختيار [أعلى] أو [أسفل] أو [يمين] أو [يسار].

تدوير الجانب الخلفي

يحدد اتجاه الجانب الخلفي.

يمكن اختيار [0 درجة] أو [180 درجة].

تعيين الاتجاه الصحيح لتدوير الجانب الخلفي بعد إجراء تشغيل على الصور في الجانبين الأمامي والخلفي بواسطة وظيفة [تدوير] في [صفحة].

عينة

يتم عرض عينة لصورة تشتمل على جانبين أمامي وخلفي تم دمجهما.

المستند المستهدف

حدد شرطًا للمستندات ليتم دمجها.

الكل

يتم دمج جميع المستندات.

طول البطاقة أطول أو أقصر

يتم دمج المستندات التي لا يتجاوز طولها الحجم المتوافق مع نوع ISO7810 ID-1 (85.6×53.98 مم).

مخصص

قم بتعيين طول.

يمكن تحديد [أو أكثر] أو [أو أقل].

تلميح

قد لا يتم دمج المستندات التي تتوافق مع الشرط إذا تم تلقيمها بزاوية منحرفة.

قم بتلقيم الورق بشكل مستقيم باستخدام مرشد الجوانب.

إن استمرت المشكلة، اضبط [الطول] لـ [مخصص].

تلميح

  • عند استخدام برنامج التشغيل ISIS، يتم إخراج صورة مدمجة بالإضافة إلى صورة خالية. قم بتمكين خاصية اكتشاف الصفحة الفارغة إذا كنت لا تريد الصورة الخالية.

  • يمكن مسح مستند مطوي لنصفين وفقًا لطراز الماسحة الضوئية. للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

انتباه

  • قد يتم تعطيل هذه الخاصية وذلك حسب طراز الماسحة. للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

  • لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

شاهد أيضاً:
  • مربع حوار عادي
  • أساسي


اكتشاف الجانب الأمامي

إذا قمت بمسح ضوئي لمستند به معرّف يحوي صورة كبطاقة هوية مثلاً، يتم تلقائيًا تبديل الوجه الأمامي والخلفي للصورة الممسوحة ضوئيًا لجعل الوجه ذي الصورة هو الوجه الأمامي.
تلميح

للحصول على تفاصيل حول متطلبات إجراء "اكتشاف الجانب الأمامي"، يُرجى الرجوع إلى متطلبات اكتشاف الجانب الأمامي.

اكتشاف الجانب الأمامي
بدون اكتشاف

يقوم بإيقاف تشغيل هذه الخاصية.

لم يتم اكتشاف الوجه الأمامي والخلفي لصورة ممسوحة ضوئيًا.

اكتشاف (تبديل إذا كانت غير صحيحة)

يكتشف ما إذا كان بالمستند معرّف يحوي صورة ويقوم تلقائيًا بتبديل الوجه الأمامي والخلفي لصورة ممسوحة ضوئيًا لجعل الوجه ذي الصورة هو الوجه الأمامي.

تلميح

في حال وجود معرّف يحوي صورة في كلا وجهي المستند، فلن يتم تبديل الصور الممسوحة ضوئيًا.

اكتشاف (التبديل في حال غير صحيحة وإزالة الخلفي)

يكتشف ما إذا كان بالمستند معرّف يحوي صورة ويقوم تلقائيًا بتبديل الوجه الأمامي والخلفي لصورة ممسوحة ضوئيًا لجعل الوجه ذي الصورة هو الوجه الأمامي.

ومن ثمّ، يحذف الوجه الخلفي للصورة الممسوحة ضوئيًا ولا يُخرج إلا الوجه الأمامي للصورة الممسوحة ضوئيًا الذي يحمل المعرّف الذي يحوي صورة.

تلميح

  • في حال وجود معرّف يحوي صورة على كلا وجهي المستند، لن يتم تبديل الوجه الأمامي والخلفي للصورة الممسوحة ضوئيًا، وسيتم حذف الوجه الخلفي للصورة الممسوحة ضوئيًا.

  • عند استخدام برنامج التشغيل ISIS، يتم إخراج صورة فارغة على الصفحة الثانية. قم بتمكين خاصية اكتشاف الصفحة الفارغة إذا كنت لا تريد الصورة الخالية.

انتباه

  • لاحظ تباطؤ سرعة المسح عند تمكين هذه الوظيفة.

  • قد يتم تعطيل هذه الخاصية وذلك حسب طراز الماسحة. للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

  • لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

تلميح

  • عند تمكين هذه الوظيفة، يتم تحديد إعدادات المسح التالية.

    • [الملقّم (الوجهان)] لـ [مصدر الورق]

  • في وظيفة [المعاينة]، يتم عرض صورة ممسوحة ضوئيًا وهي صورة ما قبل تبديل الوجه الأمامي والخلفي.

  • عند تمكين [أداة الختم الرقمية]، تتم إضافة سلسلة أحرف إلى الصورة الممسوحة ضوئيًا وهي صورة ما بعد تبديل الوجه الأمامي والخلفي للصورة الممسوحة ضوئيًا.

شاهد أيضاً:
  • كيفية اكتشاف الوجه الأمامي والخلفي لمستند تلقائيًا
  • متطلبات اكتشاف الجانب الأمامي
  • مربع حوار عادي
  • أساسي


تقسيم صفحة طويلة

يتم تقسيم صورة ممسوحة ضوئيًا خاصة بمستند بصفحة طويلة وإخراجها في صفحات متعددة.
تلميح

يشير مستند صفحة طويلة إلى مستند يتراوح طوله بين 14 بوصة (355.6 مم) و7,874 بوصة (200 م).

يمكن تحديد حجم الصورة لكل صفحة لـ [حجم الورق].

عند تمكين هذه الوظيفة، يتم تحديد إعدادات المسح التالية.

  • [كشف نهاية الصفحة] لـ [اقتصاص]

  • [0 درجة] لـ [تدوير] (إذا تم تحديد [تلقائي])

تقسيم صفحة طويلة
إيقاف

يقوم بإيقاف تشغيل هذه الخاصية.

تشغيل

يقوم بتشغيل هذه الخاصية.

عند تحديد [الملقم (الوجهان)]، يتم إخراج الصور للوجه الأمامي (الجزء الأول) ← الوجه الخلفي (الجزء الأول) ← للوجه الأمامي (الجزء الثاني) ← الوجه الخلفي (الجزء الثاني).

تلميح

قد يتم إخراج صورة تشتمل فقط على حافة مستند في الصفحة الأخيرة.

إذا تم إخراج صورة غير ضرورية، فقم بمسحها.

انتباه

  • قد يتم تعطيل هذه الخاصية وذلك حسب طراز الماسحة. للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

  • لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

شاهد أيضاً:
  • مربع حوار عادي
  • أساسي


صورة

قم بضبط الإعدادات المتعلقة بجودة الصورة.
  • طريقة الأبيض والأسود
  • ضبط اللون
  • ضبط اللون
  • تنظيف
  • تقليل الخطوط الرأسية
  • اللون المتروك
  • خرج sRGB
  • صورة معكوسة
شاهد أيضاً:
  • مربع حوار عادي


طريقة الأبيض والأسود

حدد طريقة المعالجة للمعالجة الثنائية.

يتوافر هذا الإعداد عند تحديد أبيض وأسود لنوع الصورة.

طريقة الأبيض والأسود
معيار الوضوح الديناميكي (iDTC) (صورة عيّنة)

يستخدم التقنية الخاصة' بـ PaperStream IP للحصول على صورة ثنائية، لإجراء أفضل تحويل لصورة ثنائية وفقاً للمستند.

يمكنك الحصول على صورة واضحة من مستند بخلفية غامقة.

يمكن ضبط درجة [الحساسية] و[معيار وضوح الخلفية] عن طريق شريط التمرير التالي.

معيار الوضوح الديناميكي (iDTC)

قم بتزويد القيمة لـ [الحساسية] لإخراج صورة ذات تفاصيل أدق وأنقى.

قم بتزويد القيمة لـ [معيار وضوح الخلفية] لجعل الخفية أسطع والتخلص من أي تفاوت في لون الخلفية.

قم بضبط [معيار وضوح الخلفية] إن أصبحت بعض أجزاء في الخلفية باللون الأبيض أو الأسود.

تلميح

قد تختلف جودة الصورة الممسوحة ضوئياً وفقاً لـ [الدقة].

إن كانت الحالة كذلك، قم بضبط [الحساسية] و[معيار وضوح الخلفية].

معيار الوضوح الثابت

يقوم بعمل صورة ثنائية اللون حسب القيمة المحددة لـ [معيار الوضوح].

يمكن ضبط درجة [معيار الوضوح] عن طريق شريط التمرير التالي.

معيار الوضوح الثابت

زوِّد القيمة لمسح درجة الرمادي الفاتحة كأسود. قلِّل القيمة عند وجود مقاطع رمادية غير مرغوب فيها بالصورة.

انتباه

لإجراء نفس التعديل في برنامج التشغيل ISIS، قم بضبط [السطوع] في [مخصص] لـ [ضبط اللون]، بدلاً من ذلك.

DTC متقدم

ينفذ المعالجة الثنائية المناسبة للمستندات بأحرف فاتحة.

يمكن ضبط درجة [معيار الوضوح] عن طريق شريط التمرير التالي.

قم بزيادة أو خفض القيمة لـ [معيار الوضوح] لتعتيم أو تفتيح الصورة.

وضع SDTC

ينفذ المعالجة الثنائية المناسبة للكتالوجات ووثائق المكتب.

يمكن ضبط درجة حساسية الصور الثنائية عن طريق شريط التمرير التالي.

قم بتزويد القيمة لـ [الحساسية] للحصول على صورة ذات تفاصيل أدق. قم بتقليل القيمة للمساعدة على تقليل الضوضاء في الصورة.

لا يتغير تدرج اللون كثيراً حتى عندما تقوم بضبط [الحساسية]. إذا كانت الصورة فاتحة جداً أو معتمة جداً، قم بضبط تدرج اللون في [ضبط اللون].

اللون النصفي

يقوم بإظهار كثافة اللون من خلال تجميع أنماط النقط البيضاء والسوداء.

حدد نمط اللون النصفي من الأنماط التالية:

صورة قاتمة

هذا النمط ملائم لمسح الصور الفوتوغرافية ذات الألوان القاتمة.

نص + صورة قاتمة

هذا النمط ملائم لمسح النصوص والصور الفوتوغرافية القاتمة المختلطة بالصورة.

صورة فاتحة

هذا النمط ملائم لمسح الصور الفوتوغرافية ذات الألوان الفاتحة.

نص + صورة فاتحة

هذا النمط ملائم لمسح النصوص والصور الفوتوغرافية الفاتحة المختلطة بالصورة.

تنزيل النمط

يطبق نمط ثبات لون مخصص.

حدد ملف نمط ثبات اللون.

تقليل معدل الخطأ

يقوم باستخدام طريقة تقليل معدل الخطأ.

هذه الطريقة تقلل الاختلافات في كثافة البكسل بين المستند الأصلي والصورة الناتجة. يمكنك الحصول على ناتج إخراج قريب للصورة الممسوحة ضوئياً.

تعزيز الحواف المختارة (صورة عيّنة)

يقوم بالتمييز بين الصور/الصور الفوتوغرافية والنصوص/الخطوط الموجودة في الصورة ويقوم بعمل صورة ثنائية.

تتم معالجة الصور والصور الفوتوغرافية في [اللون النصفي]، في حين تتم معالجة النصوص والخطوط في [معيار الوضوح الثابت].

عند المسح الضوئي لوثائق تحتوي على كل من الصور/الصور الفوتوغرافية والنصوص/الخطوط، لا يتم التركيز سوى على النصوص والخطوط لأن تدرج الصور والصور الفوتوغرافية يظل بدون تغيير.

يمكنك ضبط [تعزيز الحواف المختارة] للصور/الصور الفوتوغرافية عن طريق [نمط اللون النصفي] وللنصوص/الخطوط عن طريق [معيار الوضوح].

انتباه

  • تختلف العناصر المتاحة وفقًا لنوع برنامج تشغيل الماسحة. للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

  • لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

تلميح

إذا قمت بتعيين أكثر من نوع صورة للصورة التي سيتم إخراجها، يمكنك ضبط إعدادات المسح الضوئي المرغوب فيها لكل نوع صورة.

للتفاصيل، راجع "ضبط إعدادات المسح الضوئي لكل صورة سيتم إخراجها".

شاهد أيضاً:
  • مربع حوار عادي
  • صورة


ضبط اللون

يضبط درجة لون الصورة بالكامل.
تلقائي (صورة عيّنة)

يضبط جودة الصورة للجودة المثالية وفقًا للمستند الممسوح ضوئيًا.

تلميح

إن كانت الحروف تظهر بلون أفتح عن اللون الأصلي، اختر واحدة من العناصر المحددة مسبقاً أو [مخصص] لضبط جودة الصورة.

عادي (صورة عيّنة)

يضبط إلى جودة الصورة القياسية.

هادئ

يخرج صورة ممسوحة ضوئيًا بألوان فاتحة.

واضح

يخرج صورة ممسوحة ضوئيًا ذات تباين قوي بين ألوانها.

مناسب لتقليل تجاوز الهوامش في صورة ممسوحة ضوئيًا.

ساطع

يخرج صورة ممسوحة ضوئيًا بألوان أكثر سطوعًا.

مناسب عند وجود صورة داكنة في حالة تدرّج رمادي أو ألوان.

تنزيل النمط

يطبق نمط جاما المخصص.

حدد ملف نمط جاما.

مخصص

اضبط جودة الصورة يدوياً.

السطوع

يضبط سطوع الصورة بالكامل. يمكنك رفع القيمة لجعل الصورة أكثر إعتامًا، أو خفضها لجعل الصورة أكثر سطوعًا.

التباين

يضبط تباين الصورة بالكامل. يمكنك رفع القيمة لجعل الجزء الساطع أكثر سطوعًا والجزء المعتم أكثر إعتامًا.

الظل

يضبط الجزء المعتم من الصورة. يمكنك رفع القيمة لجعل الجزء المعتم أكثر إعتامًا.

مناسب للتركيز على الأحرف ذات الألوان الفاتحة.

توضيح

يضبط الجزء الساطع من الصورة. يمكنك خفض القيمة لجعل الجزء الساطع أكثر سطوعًا.

مناسب لضبط سطوع الخلفية للصورة عند إجراء مسح ضوئي لمستند بخلفية بيضاء.

غاما

يضبط سطوع الصورة باستثناء الجزء الساطع والجزء المعتم. يمكنك رفع القيمة لجعل الصورة أكثر سطوعًا، أو خفضها لجعل الصورة أكثر إعتامًا.

انتباه

لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

تلميح

  • إذا قمت بتعيين أكثر من نوع صورة للصورة التي سيتم إخراجها، يمكنك ضبط إعدادات المسح الضوئي المرغوب فيها لكل نوع صورة.

    للتفاصيل، راجع "ضبط إعدادات المسح الضوئي لكل صورة سيتم إخراجها".

  • إذا تم تمكين الخاصية ورق كبير الحجم عند استخدام برنامج التشغيل TWAIN، يمكن تعيين إعدادات المسح التالية بشكل منفصل:

    • المستندات المطلوب مسحها ضوئيًا مع الورق كبير الحجم/ورق الصور كبير الحجم/ورق الكتيبات كبير الحجم
    • المستندات المطلوب مسحها ضوئيًا بدون ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات

    للتفاصيل، راجع "ضبط إعدادات المسح الضوئي لكل مستند سيتم إخراجه (ورق كبير الحجم)".

شاهد أيضاً:
  • مربع حوار عادي
  • صورة


ضبط اللون

يضبط ألوان الصورة.

تصبح هذه الوظيفة متاحة عند اختيار "لون" لنوع الصورة.

إعادة إنتاج اللون

حدد طريقة إعادة إنتاج اللون.

إعطاء الأولوية للتباين

يقوم بإخراج صورة واضحة عن طريق التركيز على التباين بين الألوان.

إعطاء الأولوية للون

يُخرج صورة انسيابية عن طريق محو التفاوت بين الألوان.

يمكن ضبط درجة لون صورة باستخدام أشرطة التمرير التالية.

إعطاء الأولوية للون
السطوع

يضبط سطوع الصورة بالكامل. يمكنك رفع القيمة لجعل الصورة أكثر إعتامًا، أو خفضها لجعل الصورة أكثر سطوعًا.

التباين

يضبط تباين الصورة بالكامل. يمكنك رفع القيمة لجعل الجزء الساطع أكثر سطوعًا والجزء المعتم أكثر إعتامًا.

الظل

يضبط الجزء المعتم من الصورة. يمكنك رفع القيمة لجعل الجزء المعتم أكثر إعتامًا.

مناسب للتركيز على الأحرف ذات الألوان الفاتحة.

توضيح

يضبط الجزء الساطع من الصورة. يمكنك خفض القيمة لجعل الجزء الساطع أكثر سطوعًا.

مناسب لضبط سطوع الخلفية للصورة عند إجراء مسح ضوئي لمستند بخلفية بيضاء.

غاما

يضبط سطوع الصورة باستثناء الجزء الساطع والجزء المعتم. يمكنك رفع القيمة لجعل الصورة أكثر سطوعًا، أو خفضها لجعل الصورة أكثر إعتامًا.

انتباه

لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

RGB

يضبط ألوان الصورة.

إيقاف

يقوم بإيقاف تشغيل هذه الخاصية.

تشغيل

يقوم بتشغيل هذه الخاصية.

يمكن ضبط الألوان باستخدام أشرطة التمرير التالية.

شاهد أيضاً:
  • مربع حوار عادي
  • صورة


تنظيف

يصحح الأحرف والخطوط والخلفية في الصورة.

سوف تظهر إعدادات مختلفة حسب نوع الصورة.

ألوان/تدرّج رمادي | أبيض وأسود (معيار الوضوح الديناميكي (iDTC))
تنظيف - ألوان/تدرّج رمادي | تنظيف - معيار الوضوح الديناميكي (iDTC)
أبيض وأسود (معيار الوضوح الثابت) | أبيض وأسود (وضع SDTC / لون نصفي / تعزيز الحواف المختارة)
تنظيف - معيار الوضوح الثابت | تنظيف - وضع SDTC / لون نصفي / تعزيز الحواف المختارة
الحدة

حدد خيار للحدة للصورة المخرجة.

بدون

لا يتم إجراء تعديل على الحدة.

تركيز

يؤكد إطار الحروف والخطوط.

[مستوى] يغير مستوى الإعداد (من 1 إلى 3). كلما كان المستوى الذي تعينه أعلى، كلما زاد تأكيد الإطار.

يمكن تعيين هذا الخيار عندما يتم اختيار نوع الصورة التالي:

  • اللون

  • تدرج رمادي

  • أبيض وأسود (عند تحديد [معيار الوضوح الثابت] أو [وضع SDTC] أو [اللون النصفي] أو [تعزيز الحواف المختارة] لـ [طريقة الأبيض والأسود])

إزالة التموج

يقوم بتقليل التموج الذي يظهر على الصورة عند المسح الضوئي لمستندات ملونة أو ذات تدرّج رمادي.

[مستوى] يغير مستوى الإعداد (من 1 إلى 4). كلما كان المستوى الذي تعينه أعلى، كلما قل ظهور التموج.

يمكن تعيين هذا الخيار عندما يتم اختيار نوع الصورة التالي:

  • اللون

  • تدرج رمادي

استخلاص الحافة

يستخلص إطار الحروف والخطوط.

يمكن تعيين هذا الخيار عندما يتم اختيار نوع الصورة التالي:

  • أبيض وأسود (عند تحديد [معيار الوضوح الثابت] لـ [طريقة الأبيض والأسود])

صقل

ينعم المنحنيات بالحروف والخطوط.

[مستوى] يغير مستوى الإعداد (من 1 إلى 4). كلما كان المستوى الذي تعينه أعلى، كلما أصبحت المنحنيات أنعم.

يمكن تعيين هذا الخيار عندما يتم اختيار نوع الصورة التالي:

  • أبيض وأسود (عند تحديد [معيار الوضوح الثابت] أو [وضع SDTC] أو [اللون النصفي] أو [تعزيز الحواف المختارة] لـ [طريقة الأبيض والأسود])

تنظيف ألوان

يقوم بتنعيم خلفية الصورة، وبمنع تفاوت الألوان والكثافة.

يتم تمكين الخاصية عند اختيار "ألوان" أو "تدرّج رمادي" في نوع الصورة.

بدون

لا يتم إجراء تعديل على تنظيف اللون.

تلقائي

ينعّم خلفية الصورة. اختر لمنع تفاوت الألوان والكثافة.

أبيض

يقوم بتنعيم خلفية الصور وتحويل اللون السائد بالخلفية إلى اللون الأبيض. اختر هذا الخيار لتأكيد النص والخطوط.

مستوى التنعيم

ضبط مستوى التنعيم (من -5 إلى 5).

كلما ارتفع مستوى التنعيم، كلما زاد عرض مدى اللون لللون الذي تم تنعيمه.

كلما انخفض مستوى التنعيم، كلما قل عرض مدى اللون لللون الذي تم تنعيمه، غير الخلفية.

تلميح

قد لا تكون تلك الخاصية ملائمة لمسح مستندات ذات ألوان موزّعة على مساحة عريضة مثل الصور الفوتوغرافية.

في هذه الحالة، حدد [بدون] لهذا الخيار.

سماكة الحروف (صورة عينة)

تقوم بضبط سماكة الحروف والخطوط بالصورة.

تكبير الحروف (صورة عينة)

يقوم بتصحيح الحروف والخطوط الباهتة في الصورة.

إزالة التشويش (صورة عينة)

يقوم بإزالة الضوضاء من الصورة (النقاط الغير مرغوب بها في الخلفية) والتي تسببت المعالجة الثنائية في حدوثها.

تلميح

إذا تم تحديد قيمة أعلى، قد يتم حذف الحروف أو جزء منها.

في تلك الحالة، قم بتقليل القيمة أو حدد [إيقاف] لهذا الخيار.

إزالة نمط الخلفية (صورة عينة)

يقوم بإزالة الحروف الصغيرة والأنماط الموجودة في خلفية الصورة.لتحسين دقة الـ OCR.

إيقاف

يقوم بإيقاف تشغيل هذه الخاصية.

تشغيل

عند تحديد [معيار الوضوح الثابت] لـ [طريقة الأبيض والأسود]، يتم تمكين هذه الوظيفة.

قيمة الإعداد

عند تحديد [معيار الوضوح الديناميكي (iDTC)] لـ [طريقة الأبيض والأسود]، يتم تمكين هذه الوظيفة.

كلما كبرت القيمة، سهلت إزالة الأحرف الصغيرة والأنماط الباهتة في خلفية الصورة.

ملاحظة هامة

ممنوع إزالة نمط الخلفية من عمل له حقوق محفوظة.

وظيفة الإزالة مخصصة للاستخدام لغرض تحسين دقة OCR، وقد يكون استخدام الوظيفة لأغراض أخرى غير قانوني.

تلميح

  • لاحظ أن سرعة المسح قد تبطئ عند تمكين هذه الوظيفة.

  • عند تحديد [معيار الوضوح الديناميكي (iDTC)] لـ [طريقة الأبيض والأسود]

    • إذا ظلت أنماط الخلفية باقية حتى عند تفعيل وظيفة إزالة نمط الخلفية، قم بتعيين مستوى منخفض لـ [الحساسية] في [معيار الوضوح الديناميكي (iDTC)].

      أو قم بتمكين وظيفة إزالة نمط الخلفية من خلال تحديد [معيار الوضوح الثابت] لـ [طريقة الأبيض والأسود].

    • عندما تصبح الحروف خافتة، حدد [إيقاف] أو قم بتعيين قيمة أعلى لـ [الحساسية] في [معيار الوضوح الديناميكي (iDTC)].

    • إذا قمت بتمكين وظيفة إزالة نمط الخلفية، فقد تكون الصورة المعروضة في نافذة المعاينة والصورة المُخرجة مختلفتين.

  • عند تحديد [معيار الوضوح الثابت] لـ [طريقة الأبيض والأسود]

    إذا أصبحت الحروف باهتةً، قم بتمكين وظيفة إزالة نمط الخلفية من خلال تحديد [معيار الوضوح الديناميكي (iDTC)] لـ [طريقة الأبيض والأسود].

استخلاص الأحرف (صورة عينة)

يعالج صورة لتحسين دقة الـ OCR.

إيقاف التشغيل

يقوم بإيقاف تشغيل هذه الخاصية.

تشغيل

يقوم بتشغيل هذه الخاصية.

الطريقة

حدِّد أنواع الأحرف للمعالجة.

  • استخلاص نوع معكوس

    يعكس الأحرف البيضاء إلى سوداء.

  • إزالة الألوان النصفية

    أزِل التظليل.

  • إزالة الطابع

    أزِل الأختام باللون الأحمر.

ملاحظة هامة

وظيفة الإزالة مخصصة للاستخدام لغرض تحسين دقة OCR، وقد يكون استخدام الوظيفة لأغراض أخرى غير قانوني.

تلميح

حدد 300 dpi أو أكثر لـ [الدقة].

متابعة مستوى البياض

يقوم بضبط قيمة معيار الوضوح، ولذلك يتحول لون الخلفية إلى الأبيض عند المسح الضوئي لمستندات مثل الجرائد حيث لون المستند غير اللون الأبيض.

إيقاف

يقوم بإيقاف تشغيل هذه الخاصية.

تشغيل

يقوم بتشغيل هذه الخاصية.

يضبط تلقائياً مستوى السطوع ويهذا تكون الصورة المخرجة لمستندات غامقة ذات درجات سطوع موحدة. يتم تفعيله فقط عند تحديد "أبيض وأسود" لنوع الصورة.

إذا تم تحديد "اللون" أو "تدرج رمادي" لنوع الصورة قد يسبب درجة لون غير متساوية.

في هذه الحالة، اختر [تلقائي] لـ [ضبط اللون].

تلقائي

يقوم بضبط هذه الوظيفة تلقائياً على [تشغيل] أو [إيقاف] حسب إعدادات [نظام الصورة] أو [طريقة الأبيض والأسود].

يقوم بضبط هذه الوظيفة على [تشغيل] عند "أأبيض وأسود" لنوع الصورة وعند تحديد [معيار الوضوح الثابت] أو [وضع SDTC] لـ [طريقة الأبيض والأسود]. يقوم بضبط هذه الوظيفة على [إيقاف] عند ضبط أية إعدادات أخرى.

تلميح

إن لم يكن هناك هامش لحوالي 5 مم في المستند، قد تظهر (خطوط غير مرغوب فيها) على الحواف.

في هذه الحالة، حدد [إيقاف] لهذا الخيار.

تلميح

  • تكون العناصر التالية مفعّلة عند "أبيض وأسود" لنوع الصورة، و عند اختيار [معيار الوضوح الديناميكي (iDTC)] لـ [طريقة الأبيض والأسود]:

    • [سماكة الحروف]

    • [تكبير الحروف]

    • [إزالة التشويش]

    • [إزالة نمط الخلفية] (*1)

    • [استخلاص الأحرف]

    *1:

    يتم التمكين أيضًا عند اختيار [أبيض وأسود] لنوع الصورة وعند تحديد [طريقة الأبيض والأسود] لـ [معيار الوضوح الثابت].

  • إذا قمت بتعيين أكثر من نوع صورة للصورة التي سيتم إخراجها، يمكنك ضبط إعدادات المسح الضوئي المرغوب فيها لكل نوع صورة.

    للتفاصيل، راجع "ضبط إعدادات المسح الضوئي لكل صورة سيتم إخراجها".

شاهد أيضاً:
  • مربع حوار عادي
  • صورة


تقليل الخطوط الرأسية

يقلل الخطوط الرأسية التي تظهر على الصورة.
تقليل الخطوط الرأسية
إيقاف

يقوم بإيقاف تشغيل هذه الخاصية.

تشغيل

يقوم بتشغيل هذه الخاصية.

انتباه

لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

تلميح

إذا كانت الخطوط الرأسية لا تزال تظهر حتى بعد تنظيف داخل الماسحة، قم بتمكين هذه الخاصية.

للتفاصيل حول تنظيف داخل الماسحة، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

شاهد أيضاً:
  • مربع حوار عادي
  • صورة


اللون المتروك

يزيل الألوان بخلاف الأسود من الصورة.

على سبيل المثال، إذا تم مسح مستند يحتوي على حروف باللون الأسود وخلفية باللون الأحمر، فقط الحروف ذات اللون الأسود يتم مسحها ضوئياً. (صورة عيّنة)

يمكن تحديد هذا الخيار عندما يتم اختيار أحد أنواع الصور التالية:

  • أبيض وأسود

  • تدرج رمادي

إعداد الجهاز

يتبع إعدادات Software Operation Panel.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

أحمر / أخضر / أزرق

تقوم بإخراج الصورة بعد إزالة اللون المحدد.

أبيض

يتم إخراج الصورة بعد إزالة الألوان الساطعة جداً.

قد يتم حذف بعض الألوان الساطعة والفاتحة القريبة من الأبيض كالأصفر مثلاً.

بدون

يتم إخراج الصورة بدون إزالة أي لون.

التشبع

يتم إخراج الصورة المزال منها الألوان ذات الكثافة العالية.

يكون مناسب لاستخلاص الحروف.

يمكنك تعديل الحساسية لإزالة الألوان باستخدام شريط التمرير التالي.

مخصص 1 حتى مخصص 4

يتم إخراج الصورة بعد إزالة الألوان المخصصة.

عندما تقوم بتحديد أي من أنماط الألوان من [مخصص 1] حتى [مخصص 4]، يظهر نافذة [اختيار تسرب اللون].

انتباه

لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

تلميح

  • العناصر المتاحة تختلف حسب طراز الماسحة الضوئية. للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

  • إذا قمت بتعيين أكثر من نوع صورة للصورة التي سيتم إخراجها، يمكنك ضبط إعدادات المسح الضوئي المرغوب فيها لكل نوع صورة.

    للتفاصيل، راجع "ضبط إعدادات المسح الضوئي لكل صورة سيتم إخراجها".

شاهد أيضاً:
  • مربع حوار عادي
  • صورة


نافذة [اختيار تسرب اللون]

قم بتحديد الألوان التي سيتم حذفها من الصورة في النافذة التالية.
اختيار تسرب اللون
الصورة الأصلية

يتم إظهار قائمة الألوان المجدولة. حدد لون سيتم إزالته بالنقر على اللون بالماوس.

تسرب الصورة

يتم عرض صورة بدون الألوان التي تم تحديدها في [الصورة الأصلية].

التبويبات من [لون 1] حتى [لون 3]
مربع الاختيار [تسرب]

إذا قمت بتحديد مربع الاختيار هذا، يمكنك تحديد الألوان التي سيتم إزالتها.

تلميح

لا يمكنك إزالة مربع الاختيار هذا للتبويب [لون 1].

أحمر / أخضر / أزرق

قم بضبط الألوان عن طريق ضبط كل قيمة.

عينة لون

تم عرض تفاصيل اللون المحدد.

مربع الاختيار [الأولوية للأسود]

حدد مربع الاختيار هذا إن لم تكن تريد إزالة أي حرف.

هذا الخيار يبقي على الألوان ذات الكثافة المنخفضة مثل الأسود (والمستخدم عادةً في النصوص).

الحساسية

قم بتحديد المدى المسموح به لللون المراد إزالته.

النطاق المتاح: من 15 إلى 180 درجة (الافتراضي: 15 درجة)

تم وضع القيمة الأكبر، ليتكون المدى الأعرض للون.

زر [ملف]

يمكنك عرض صورة في وضع [الصورة الأصلية] و[تسرب الصورة].

يمكن عرض الصور في تنسيق الملف التالي:

  • ملف نقطي ملون 24 بت

  • ملف JPEG ملون

  • ملف TIFF ملون

زر [تطبيق]

يقوم بتطبيق الإعدادات المعينة وغلق النافذة.

زر [إلغاء]

يقوم بإلغاء الإعدادات المعينة وغلق النافذة.

تلميح

إن قمت بزيادة درجة الحساسية عند تعطيل [الأولوية للأسود]، قد تظهر الصورة باهتة.

في هذه الحالة، إما أن تقوم بتمكين [الأولوية للأسود] أو بتحديد درجة [الحساسية] أقل.

شاهد أيضاً:
  • مربع حوار عادي
  • صورة
  • اللون المتروك


خرج sRGB

يطبق ملف تعريف ألوان Windows وهو "sRGB Color Space Profile.icm".

تصبح هذه الوظيفة متاحة عند اختيار "لون" لنوع الصورة.

إيقاف

يقوم بإيقاف تشغيل هذه الخاصية.

تشغيل

يقوم بتشغيل هذه الخاصية.

انتباه

لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

تلميح

لمعرفة تفاصيل حول ملف تعريف الألوان، راجع تعليمات Windows.

شاهد أيضاً:
  • مربع حوار عادي
  • صورة


صورة معكوسة

يعكس ألوان الصورة.

(صورة عيّنة)

إيقاف

يقوم بإيقاف تشغيل هذه الخاصية.

تشغيل

يقوم بتشغيل هذه الخاصية.

تلميح

إذا قمت بتعيين أكثر من نوع صورة للصورة التي سيتم إخراجها، يمكنك ضبط إعدادات المسح الضوئي المرغوب فيها لكل نوع صورة.

للتفاصيل، راجع "ضبط إعدادات المسح الضوئي لكل صورة سيتم إخراجها".

شاهد أيضاً:
  • مربع حوار عادي
  • صورة


صفحة

قم بتحديد إعدادات متعلقة بالاقتصاص وتصحيح الصورة.
  • اقتصاص
  • تقسيم الصورة
  • تدوير
  • تصحيح الحافة
  • إزالة ثقوب الكباسات
  • اكتشاف الصفحة الفارغة
شاهد أيضاً:
  • مربع حوار عادي


اقتصاص

اقتصاص الجزء الذي تريده من الصورة الممسوحة.

حدد كيفية القص.

[بدون]

[تحجيم تلقائي] (مثال: fi-6800)

عند تعيين [ضبط الانحراف] و نافذة [الضبط] على التالي:

  • تحديد [أضف إلى إعدادات المسح] لـ [ضبط الانحراف] تحت [معالجة الصورة]
بدون
تحجيم تلقائي
ضبط الانحراف
بدون

يقوم بإخراج الصورة بالمقاس المحدد في [حجم الورق].

قم بتحديد لون للمنطقة حول المستند في [الخلفية] عندما يكون المستند الفعلي أصغر من مقاس الورق الذي تم تعيينه.

انتباه

وفقاً لطراز الماسحة، يمكن تغيير اللون حول المستند في [الخلفية].

يتم تفعيل الإعداد لـ [الخلفية] عندما يكون المقاس الفعلي للمستند أصغر من المقاس المحدد.

تحجيم تلقائي/تحجيم تلقائي (صفحة طويلة)

أولا، يتم مسح المستند بالمقاس الذي تم تعيينه لـ [مقاس الورق]. ثم يتم اقتصاص الصورة الممسوحة ضوئيا لإخراج الصورة بنفس مقاس المستند الفعلي.

عند قيامك بمسح مستندات متعددة ذات مقاسات مختلفة في وحدة ADF بشكل مستمر، سيتم إخراج كل صورة ممسوحة بنفس مقاس كل مستند ممسوح.

اضبط التالي في [معالجة الصورة] على نافذة [الضبط].

  • إما إخراج تبويب الفهرس أو لا

  • إما إزالة السطوع من الضوء الداخلي العالق في الصور الممسوحة أو لا عندما تقوم بمسح ضوئي لمستند في ظل وجود غطاء مستند الماسحة الضوئية المسطحة مفتوحًا

تلميح

تشير الصفحة طويلة إلى أن طول المستندات التي سيتم مسحها ضوئيا أطول من 14 بوصة (355.6 مم).

  • عند استخدام برنامج التشغيل TWAIN

    قم بتعيين مقاس لـ [مقاس الورق] يكون إما نفس مقاس المستندات التي سيتم مسحها أو أكبر منها.

    إن لم يتم كشف مقاس المستند، سيتم إخراج الصورة الممسوحة بمقاس أكبر بواحد من المقاس المحدد في [مقاس الورق] .

  • عند استخدام برنامج التشغيل ISIS

    يتم تعيين [أقصى قيمة للماسحة] لـ [مقاس الورق].

    إن لم يتم كشف مقاس المستند، سيتم إخراج الصورة الممسوحة بالمقاس الممسوح ضوئياً.

انتباه

  • هذه الخاصية قد لا تعمل بشكل صحيح على بعض التطبيقات.

  • لإجراء مسح ضوئي لمستندات بيضاء، قم بإجراء واحد مما يلي:

    • إرفاق لوحة المستند السوداء بغطاء المستند ومسح المستندات ضوئيًا

    • مسح المستندات ضوئيًا في ظل وجود غطاء المستند مفتوحًا

      للتحقق مما إذا كانت هذه الوظيفة متوفرة أم لا، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

تلميح

  • عندما يكون المستند غير مستطيلي الشكل، قد لا يتم اكتشاف مقاس المستند بشكل صحيح.

    في هذه الحالة، حدد [بدون] لـ [اقتصاص].

  • عندما يشتمل المستند على مناطق داكنة حول الحواف أو خطوط مستقيمة بالقرب من الحواف، فقد لا يتم اكتشاف حجم المستند بشكل صحيح.

    في هذه الحالة، حدد [الدقة] لـ [الأولوية] أو حدد [بدون] لـ [اقتصاص].

ضبط الانحراف

يقوم بتصحيح الصور المخرجة بالمقاس الذي سبق تعيينه في [مقاس الورق].

قم بتحديد لون للمنطقة حول المستند في [الخلفية].

حدد طريقة ضبط الانحراف في [معالجة الصورة] الموجودة في نافذة [ضبط].

اكتشاف نهاية الصفحة

يقوم ببدء المسح على أساس [مقاس الورق] الذي تم تعيينه، ثم يوقف عملية المسح عند اكتشاف نهاية الصفحة.

عندما تقوم بمسح دفعة من المستندات بأطوال مختلفة بشكل متتابع في وحدة ADF، سيتم اقتصاص الطول من كل صورة وإخراجهم بنفس الطول ككل مستند ممسوح ضوئيا.

ومع ذلك، تقتصر منطقة المسح الضوئي على الطول المحدد في [مقاس الورق].

انتباه

قم بتحديد لون للمنطقة حول المستند في [الخلفية]. لون الخلفية الموجود حول المستند يعتمد على طراز ماسحتك.

مسح زائد

يقوم بإخراج صورة على ورقة أكبر من المقاس الذي تم تعيينه لـ [مقاس الورق].

انتباه

لون الخلفية الموجود حول المستند يعتمد على طراز ماسحتك.

كشف نهاية الصفحة ومسح زائد

يقوم ببدء المسح وفقًا للمقاس المحدد في [مقاس الورق]، ثم يوقف عملية المسح عند اكتشاف نهاية الصفحة، ويقوم بإخراج الصورة على ورقة ذات مقاس أكبر.

انتباه

لون الخلفية الموجود حول المستند يعتمد على طراز ماسحتك.

الخلفية

* قم بتحديد لون للمنطقة حول المستند.

إن كانت الصورة المخرجة أكبر من المستند، المنطقة حول المستند ستكون باللون الذي تم تحديده هنا.

يمكن تحديد هذا الخيار عند تحديد [بدون]، [ضبط الانحراف] أو [اكتشاف نهاية الصفحة].

يمكنك تعيين لون المستند عند اختيار [ضبط الانحراف].

تلميح

عند تحديد [الماسحة المسطحة] لـ [مصدر الورق]، لا يتم عرض [الخلفية] مع [بدون] المُحدد.

طريقة ضبط الانحراف

قم بتحديد طريقة ضبط الانحراف.

يتم تفعيل هذا الخيار عند تحديد [ضبط الانحراف].

يتم عرض هذا الخيار عند تحديد [أضف إلى إعدادات المسح] لـ [ضبط الانحراف] تحت [معالجة الصورة] في نافذة [الضبط].

انتباه

للتفاصيل حول طريقة ضبط الانحراف، راجع [ضبط الانحراف] في نافذة [الضبط].

مقاس الإخراج
الهامش

عند تحديد [تحجيم تلقائي] أو [تحجيم تلقائي (صفحة طويلة)]، اضبط حافة الصورة.

إذا كانت قيمة الإعداد أكبر من 0، تتم إضافة العرض المحدد إلى كل الجوانب، ويتم إخراج صورة أكبر مقارنة بصورة الإخراج مع قيمة الإعداد عند 0 مم. وهذا يسمح لك بإخراج الصورة الكاملة بدون فقدان أي جزء.

إذا كانت قيمة الإعداد أقل من 0، يتم طرح العرض المحدد من كل الجوانب، ويتم إخراج صورة أصغر مقارنة بصورة الإخراج مع قيمة الإعداد عند 0 مم. يمكنك ضبط الصورة لتفادي ترك مناطق سوداء حول الصورة.

منطقة المسح

تقوم بإخراج صورة النطاق المحدد.

يمكن تعيين هذا الخيار عند اختيار أحد ما يلي:

  • [بدون]

  • [تحجيم تلقائي]

  • [تحجيم تلقائي (صفحة طويلة)]

  • [ضبط الانحراف]

  • [اكتشاف نهاية الصفحة]

حدد طريقة اقتصاص الصورة في [معالجة الصورة] الموجودة في نافذة [الضبط].

تلميح

  • يتم تمكين هذا الخيار عند تعيين المنطقة المطلوب إخراجها.

    إذا كانت [منطقة المسح] خارج نطاق الصورة - بسبب دوران الصورة أو لأي سبب آخر - يتم إخراج الصورة قبل اقتصاص منطقة المسح.

  • عند قيامك بالمسح مستخدماً خاصية المعاينة، يظهر إطار لعرض منطقة المسح المعينة.

    لا يتم عرض الصورة التي تم إخراجها من خلال اقتصاص منطقة المسح.

  • هذا الخيار يظهر عند تحديد [إيقاف] لـ [تقسيم الصورة] في [الصفحة].

  • إذا قمت بتعيين أكثر من نوع صورة للصورة التي سيتم إخراجها، يمكنك ضبط إعدادات المسح الضوئي المرغوب فيها لكل نوع صورة.

    للتفاصيل، راجع "ضبط إعدادات المسح الضوئي لكل صورة سيتم إخراجها".

الأولوية

عند تحديد [تحجيم تلقائي] أو [تحجيم تلقائي (صفحة طويلة)]، حدد إما إعطاء الأولوية لسرعة الاقتصاص أو الدقة.

انتباه

  • وفقًا لحالة التالي، تختلف العناصر التي يمكنك تحديدها:

    • طراز الماسحة

    • نوع برنامج تشغيل الماسحة

    للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

  • لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

شاهد أيضاً:
  • مربع حوار عادي
  • صفحة


تقسيم الصورة

يقسم الصورة أفقيًا من المنتصف.

صورة عيّنة على سبيل المثال، صور لصفحتين (مطبوعة جنباً إلى جنب على ورقة واحدة) يمكن تقسيمها وإخراجها على صورتين منفصلتين.

إيقاف

يقوم بإيقاف تشغيل هذه الخاصية.

تشغيل

يقوم بتشغيل هذه الخاصية.

يتم تقسيم مستند واحد وإخراج صورتين منفصلتين.

مع الإعدادات التالية، سيتم تطبيق الإعدادات على كل صورة مقسمة:

  • [إنتاج صور متعددة]

  • [كشف اللون تلقائياً]

  • [تدوير]

  • [اكتشاف الصفحة الفارغة]

عند تعيين [الملقم (الوجهان)]، سيتم إخراج الصور بترتيب أمامي (أعلى) ← أمامي (أسفل) ← خلفي (أعلى) ← خلفي (أسفل) لكل مستند.

انتباه

لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

شاهد أيضاً:
  • مربع حوار عادي
  • صفحة


تدوير

يصحح اتجاه الصورة.

حدد اتجاه التدوير للصورة.

تلقائي

يقوم بتحديد وتصحيح اتجاه الصفحة.

تلميح

يتم مسح جميع المستندات بدقة أقل من 200 dpi، وقد لا يتم تصحيح أنواع المستندات التالية بشكل صحيح لأنه يتم اكتشاف اتجاه الصفحة بالاعتماد على الأحرف المطبوعة على المستند.

في هذه الحالة، قم باختيار إعداد ملائم من [0 درجة] إلى [90 درجة باتجاه عقارب الساعة]، [90 درجة بعكس اتجاه عقارب الساعة] أو [180 درجة].

  • المستندات التي بها كثير من الصور الفوتوغرافية أو الأشكال وبعض الحروف

  • المستندات التي تحتوي على الكثير من الحروف كبيرة الحجم أو صغيرة الحجم.

  • المستندات ذات سلاسل الحروف التي تحتوي على العديد من الرموز

  • المستندات التي تكون بها درجات ضيقة جداً بين الخطوط أو الحروف، أو حروف متداخلة ببعضها البعض.

  • المستندات التي تحتوي على الكثير من الحروف المتصلة بخط سفلي أو حدود.

  • المستندات التي بها كثير من الحروف المزيّنة

  • المستندات التي بها حروف منقوشة على الخلفية

  • المستندات التي بها حروف مطبوعة في اتجاهات مختلفة (مثل الرسومات)

  • المستندات التي بها حروف بخط اليد

  • المستندات المطبوعة بحبر خفيف

  • المستندات التي بها حروف غير واضحة

0 درجة

يقوم بإخراج الصورة الممسوحة ضوئياً بدون تدوير.

90 درجة باتجاه عقارب الساعة / 90 درجة بعكس عقارب الساعة / 180 درجة

يقوم بتدوير الصور الممسوحة ضوئياً بالاتجاه الذي تم تعيينه.

نوع الدوران

في المستندات مزدوجة الجوانب، يختلف الاتجاه في الجانب الخلفي عن الجانب الأمامي وذلك على أساس اتجاه الملتزم به.

قم بتحديد أحد الاختيارات التالية طبقاً للاتجاه الملتزم به في المستندات.

يمكن استخدام هذه الخاصية في الحالات التالية:

  • عند تحديد [الملقّم (الوجهان)] في [مصدر الورق]

  • عند تحديد [اختيار تلقائي] لـ [مصدر الورق] و[الوجهان] لـ [جهة المسح الضوئي الخاص بالملقم]

كتاب

عيّن هذ الخيار عندما يطوى المستند بشكل أفقي (مثل الكتب). كلا الجانبين للصورة الممسوحة ضوئياً يتم إخراجهما كما هما.

مروحة

قم بتحديد هذا الخيار عندما يكون المستند ينطوي بشكل رأسي. الجهة الأمامية تظل كما هي، والجهة الخلفية فقط يتم تدويرها 180 درجة.

انتباه

لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

شاهد أيضاً:
  • مربع حوار عادي
  • صفحة


تصحيح الحافة

يقوم بملئ الحواف الموجودة حول الصورة.

وهذا يجعل الصورة الكلية تبدو أفضل في حالة ظهور ظلال على الحواف.

تصليح الحافة (صورة عيّنة)

يقوم بإزالة العلامات السوداء على الحواف حول الصورة الممسوحة ضوئياً والناتجة عن انحراف المستند، عن طريق تطبيق لون مماثل للون المستند.

يمكن تحديد هذا الخيار عند تحديد [تحجيم تلقائي] أو [تحجيم تلقائي (صفحة طويلة)] لـ [اقتصاص].

إيقاف

يقوم بتعطيل خاصية تصليح الحافة.

تشغيل

يقوم بتمكين خاصية تصليح الحافة.

انتباه

لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

تلميح

قد لا تتمكن خاصية تصليح الحافة من تصليح الظلال والقطوع الموجودة بالمستند بشكل كامل.

ملء الحافة (صورة عيّنة)

يقوم بملء الهوامش بالصورة باللون الذي تم تحديده.

إيقاف

يقوم بتعطيل خاصية ملء الحافة.

تشغيل

يقوم بتمكين خاصية ملء الحافة.

ملء اللون

قم بتعيين لون للقيام بالملء.

يمكن تحديد [الأبيض] أو [الأسود].

منطقة مملوءة

حدد العرض لكل هامش ليتم ملؤه.

حدد العرض من النطاق 0 حتى 10.0 مم (من 0 حتى 0.394 بوصة)

انتباه

العناصر المتاحة تختلف حسب طراز الماسحة الضوئية. للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

شاهد أيضاً:
  • مربع حوار عادي
  • صفحة


إزالة ثقوب الكباسات

يملأ الثقوب في الصورة إذا كانت هناك فتحات مثقوبة في المستند.

(صورة عيّنة)

إزالة ثقوب الكباسات
إيقاف

يقوم بإيقاف تشغيل هذه الخاصية.

تشغيل

يقوم بتشغيل هذه الخاصية.

ملء اللون
لون الخلفية

يقوم بملئ ثقوب الكباسات مستخدماً لون الخلفية.

أبيض

يقوم بملئ ثقوب الكباسات باللون الأبيض.

وضع
قياسي

يملأ الفتحات التي تصل إلى 8 مم أو أصغر في الصورة.

متقدم

يملأ الفتحات التي تصل إلى 13 مم أو أصغر في الصورة.

تلميح

قد لا يمكن ملئ الفتحات الموجودة بالحروف والخطوط بهذا الإعداد.

لملئ الفتحات، حدد [قياسي].

انتباه

لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

تلميح

  • حدد [لون الخلفية] عند المسح الضوئي لمستندات ملونة.

    إن تم اختيار [أبيض]، ستظهر ثقوب الكباسات كما لو تم سدّها بمربعات بيضاء.

  • قد لا يمكن ملئ الفتحات الموجودة على المستندات التالية بهذا الإعداد:

    • المستند الذي يحتوي على حروف/صور على حافة المستند

    • المستند الذي به أحجام الفتحات أو الفراغ بين الفتحات ليس متشابهًا

    • المستند الذي ليس على شكل مستطيل

    • مستند لا يتوافق مع مقاس الورقة المحددة في [حجم الورق]

شاهد أيضاً:
  • مربع حوار عادي
  • صفحة


اكتشاف الصفحة الفارغة

يكتشف الصفحات الفارغة.

حدد طريقة الاكتشاف وطريقة المعالجة عند اكتشاف صفحات فارغة.

عند تعيين نافذة [الضبط] كما يلي:

  • عند تحديد [عدم إخراج] لـ [تبويب الفهرس] تحت [معالجة الصورة]

  • عند تحديد [بدون عرض] لـ [معدل النقاط البيضاء والسوداء] تحت [إخراج الصورة]

عند تعيين نافذة [الضبط] كما يلي:

  • عند تحديد [إخراج] لـ [تبويب الفهرس] تحت [معالجة الصورة]

  • عند تحديد [عرض] لـ [معدل النقاط البيضاء والسوداء] تحت [إخراج الصورة]
بدون عرض
عرض
إيقاف

يقوم بإيقاف تشغيل هذه الخاصية.

تشغيل

يقوم بتشغيل هذه الخاصية.

إخراج الصورة
عدم إخراج

يقوم بحذف الصفحات الفارغة.

على سبيل المثال، عند قيامك بمسح خليط من مستندات بوجه واحدة أو وجهين، فيمكن حذف الجهة الخلفية لمستند بوجه واحد أي (الصفحة الفارغة).

إخراج

يقوم بإخراج الصفحات الفارغة.

يقوم بإعلام التطبيق بنتيجة اكتشاف الصفحة الفارغة.

تلميح

إذا تم اختيار [تشغيل] لـ [دمج الأمام/الخلف]، يتم تمكين الإعداد فقط عند اكتشاف الجانبين الأمامي والخلفي من مستند كصفحة فارغة.

حساسية المحتوى

قم بتحديد درجة الحساسية الخاصة بكشف الحروف و الخطوط و الرسومات والصور في الصورة الممسوحة .

عندما تكون درجة الحساسية منخفضة، على الأرجح سيتم التعرف على الصور الممسوحة ضوئيا كصفحات فارغة.

إذا تم التعرف على صورة ممسوحة كصفحة فارغة و هو ما لا ترغب فيه، قم بتعيين درجة حساسية أعلى.

معدل النقاط السوداء/معدل النقاط البيضاء

يقوم بالتعرف أن تلك الصفحة فارغة من خلال معدل نقاط لون الخلفية مقارنة بالحروف والصور (التي تحتوي على نقاط) في الصورة.

يتم تفعيله فقط عند تحديد "أبيض وأسود" لنوع الصورة.

يتم إعطاء الأولوية لـ [معدل النقاط البيضاء] و [معدل النقاط السوداء] على [حساسية المحتوى].

قم بتحديد سواء يتم عرض [معدل النقاط السوداء] و [معدل النقاط البيضاء] في [اكتشاف الصفحة الفارغة] أم لا، والذي يتم عرضه بعد تحديد [إخراج صورة] في نافذة [الضبط].

انتباه

عندما يكون مقاس منطقة المسح مختلف عن ذلك الخاص بـ [حجم الورق]، لا يمكن تعيين [معدل النقاط السوداء] و [معدل النقاط البيضاء].

إيقاف

يقوم بتعطيل [معدل النقاط السوداء] و [معدل النقاط البيضاء].

تشغيل

يقوم بتفعيل [معدل النقاط السوداء] و [معدل النقاط البيضاء].

معدل النقاط

يقوم بتعيين معدل للمنطقة ذو النقاط البيضاء و السوداء في الصورة.

إذا كان المعدل الفعلي لصورة أقل من المعدل المحدد، يتم التعرف على هذه الصورة كصفحة فارغة.

الصفحات المطلوبة

قم بتحديد الصفحات الهدف لاكتشاف الصفحة الفارغة.

يتم عرض هذا الخيار عند استيفاء جميع الشروط التالية:

  • عند تحديد [تحجيم تلقائي] أو [تحجيم تلقائي (صفحة طويلة)] لـ [اقتصاص]

  • عند تحديد [إخراج] لـ [تبويب الفهرس] تحت [معالجة الصورة] في نافذة [الضبط]

جميع الصفحات

يحدد كل الصفحات لهذه الخاصية.

استبعاد الصفحات المبوبة بالفهرس

يحدد فقط الصفحات بدون تبويبات الفهرس لهذه الخاصية.

انتباه

بناءً على طراز الماسحة، قد لا يتم التعرف على تبويب الفهرس المرفقة بأعلى مستند أو أسفله.

قم بتحميل المستند على الماسحة بحيث يكون تبويب الفهرس المرفق مواجهًا للجانب األيمن أو األيسر.

للتفاصيل حول إخراج تبويب فهرس، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

الهامش

يحدد المنطقة من الصورة الممسوحة ضوئياً والتي ستكون هدفاً لاكتشاف الصفحات الفارغة.

لتعيين الصورة بأكملها لتكون هدف لهذه الخاصية، ثم بتحديدها على 0 مم.

لاستبعاد حافة الصورة من المنطقة التي ستكون هدفاً لهذه الخاصية، قم بتحديد عرض الحافة.

تلميح

  • عرض الحافة التي يمكن استبعادها يختلف وفقاً لطول الجانب.

    عندما يكون طول الجانب 158 مم أو أكثر: ما يصل إلى 16 مم

    عندما يكون طول الجانب أقل من 158 مم: ما يصل إلى 4 مم

  • عندما يكون طول الجانب أقل من 158 مم، يتم استبعاد 4 مم من الحافة حتى إذا تم تحديد قيمة أكبر من 4 مم.

انتباه

  • العناصر المتاحة تختلف حسب طراز الماسحة الضوئية. للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

  • لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

  • عندما يكون لديك مستندات ممسوحة ضوئياً، تأكد من الصور المخرجة أولاً وتأكد أنه لا يوجد أي صفحة تم حذفها عن طريق الخطأ بسبب هذه الخاصية.

تلميح

  • في خاصية المعاينة، قد تختلف الصفحات المكتشفة كصفحات فارغة عن نتائج المسح الضوئي الفعلية.

    إذا كان المستند رقيقًا بما يكفي لرؤية ما هو موجود في الوجه الخلفي من المستند، فقد يتم حل المشكلة عن طريق تحديد الإعدادات التالية.

    • حدّد [تحجيم تلقائي] لـ [اقتصاص] ثم حدّد [الدقة] لـ [الأولوية].

  • بالنسبة للمسح باستخدام خاصية مسح مساعد، يتم إجراء اكتشاف الصفحة الفارغة عند قيامك بحفظ صورة في نافذة [مسح مساعد].

شاهد أيضاً:
  • مربع حوار عادي
  • صفحة


تلقيم الورق

اضبط إعدادات تلقيم الورق لإجراء مسح ضوئي أكثر كفاءة باستخدام وحدة تغذية المستندات التلقائية ADF.
  • اكتشاف التلقيم المتعدد
  • اكتشاف الانحراف الزائد
  • حماية الورق
  • ما قبل الالتقاط
شاهد أيضاً:
  • مربع حوار عادي


اكتشاف التلقيم المتعدد

يكتشف تلقيم أكثر من ورقة في المرة.

حدد طريقة الاكتشاف وطريقة المعالجة عند اكتشاف التلقيم المتعدد.

يتم تمكين هذا الخيار عند استخدام وحدة ADF للمسح الضوئي.

اكتشاف التلقيم المتعدد
بدون اكتشاف

لا يكشف التلقيم المتعدد

اكتشاف

يقوم بكشف التلقيم المتعدد. تظهر رسالة تأكيد وتتوقف عملية المسح.

تلميح

إذا قمت بتحديد خيار ألا تعرض الرسائل في [الحدث] من نافذة [الضبط]، لا يتم عرض رسالة التأكيد.

التنفيذ

حدد كشف تريد البدء عند كشف التلقيم المتعدد.

إيقاف

يوقف عملية المسح ويظهر رسالة تأكيد.

إيقاف وإظهار الصورة

يوقف عملية المسح ويظهر الصورة الممسوحة ضوئياً والتي تم كشف التلقيم المتعدد فيها.

بدون توقف

الاستمرار في المسح حتى عند اكتشاف تلقيم متعدد.

الحالة

حدد طريقة لاكتشاف تلقيم متعدد.

إعداد الجهاز

يتبع إعدادات Software Operation Panel. لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

التداخل

يقوم باستعمال أدوات الاستشعار فوق الصوتية الموجودة بداخل وحدة تغذية المستندات التلقائية ADF لمراقبة المستندات أثناء التلقيم، وكشف التلقيم المتعدد حسب انحراف الموجات فوق الصوتية المعكوسة.

تلميح

  • عندما يتم إجراء مسح ضوئي لمستند به مرفقات مثل صور فوتوغرافية أو ملصقات، قد يتم اكتشافه كتلقيم متعدد عن طريق الخطأ.

  • عندما يتم إجراء مسح ضوئي لمستند سميك مثل بطاقة بلاستيكية، قد يتم اكتشافه كتلقيم متعدد عن طريق الخطأ.

    لمسح مثل هذا المستند ضوئيًا، قم بتمكين [تعيين الحد الأقصى للطول الذي لا يمكن اكتشافه].

الطول

يقوم بمراقبة طول المستند أثناء التلقيم، ويقوم بكشف التلقيم المتعدد حسب انحراف الطول الذي تم كشفه.

تلميح

يتم اكتشاف تلقيم متعدد عن طريق الخطأ عند إجراء مسح لمجموعة مستندات بأطوال مختلفة.

التداخل والطول

يقوم بمراقبة كلا من تداخل الورق والطول لكشف التلقيم المتعدد.

مربع الاختيار [تعيين الحد الأقصى للطول الذي لا يمكن اكتشافه]

يقوم بكشف طول المستند وبتحديد كشف التلقيم المتعدد من خلال تداخل الورق.

مناسب لمسح مستند لا ترغب أن يتم اكتشاف تلقيم متعدد له.

الطول

يُعين طول المستند الذي لا ترغب أن يتم اكتشاف تلقيم متعدد له.

إذا كان طول المستند هو نفسه الطول المُحدد أو أقصر، فلن يتم كشف التقليمات المتعددة.

تلميح

  • يتم تعطيل هذه الخاصية عند كشف التلقيمات المتعددة بناءاً على الطول.

  • قد يتم كشف المستندات الأقصر من الطول الذي تم تعيينه كتلقيمات متعددة إن تم تلقيمها بزاوية منحرفة.

    إما أن تقوم بتعيين قيمة أطول لـ [الطول]، أو بتلقيم المستندات بشكل مستقيم باستخدام مرشد الجوانب.

انتباه

  • وفقًا لحالة التالي، تختلف العناصر التي يمكنك تحديدها:

    • طراز الماسحة

    • نوع برنامج تشغيل الماسحة

    للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

  • لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

شاهد أيضاً:
  • مربع حوار عادي
  • تلقيم الورق


اكتشاف الانحراف الزائد

يكتشف المستندات التي يتم تدويرها وتلقيمها.

عند اكتشاف انحراف زائد في مستند، يظهر إخطار انحراف زائد.

اكتشاف الانحراف الزائد
إيقاف

يقوم بإيقاف تشغيل هذه الخاصية.

تشغيل

يقوم بتشغيل هذه الخاصية.

انتباه

قد يتم تعطيل هذه الخاصية وذلك حسب طراز الماسحة. للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

شاهد أيضاً:
  • مربع حوار عادي
  • تلقيم الورق


حماية الورق

يكتشف خطأ تغذية المستند.

عند اكتشاف خطأ في التغذية، يظهر إخطار انحشار الورق.

تلميح

  • هذا يحمي المستندات التي لا يمكن تلقيمها بسلاسة، مثل الورق الرفيع.

  • قم بتوقيف هذه الخاصية إذا حدث بشكل متكرر انحشار في الورق.

إيقاف

يقوم بإيقاف تشغيل هذه الخاصية.

تشغيل

يقوم بتشغيل هذه الخاصية.

إعداد الجهاز

يتبع إعدادات Software Operation Panel. لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

انتباه

  • قد يتم تعطيل هذه الخاصية وذلك حسب طراز الماسحة. للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

  • لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

شاهد أيضاً:
  • مربع حوار عادي
  • تلقيم الورق


ما قبل الالتقاط

يلقّم المستند حتى يصل إلى وضعية البداية لإجراء المسح قبل عملية المسح.

وهذا يساعد على تقليل وقت المسح.

ما قبل الالتقاط
إيقاف

يقوم بإيقاف تشغيل هذه الخاصية.

تشغيل

يقوم بتشغيل هذه الخاصية.

انتباه

  • قد يتم تعطيل هذه الخاصية وذلك حسب طراز الماسحة. للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

  • لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

شاهد أيضاً:
  • مربع حوار عادي
  • تلقيم الورق


الرزمة

اضبط الوظائف لتصنيف/ترتيب المحتويات لعملية المسح الضوئي.
  • مسح مساعد
  • مسح مستمر
  • مراقبة العمل
  • اكتشاف شريط رموز فاصل
  • اكتشاف الباركود
  • تحديد ملف التعريف تلقائيًا
شاهد أيضاً:
  • مربع حوار عادي


مسح مساعد

يُخرج الصور بعد ضبط جودة الصورة لصفحة تلي الأخرى.

لمعرفة التفاصيل حول كيفية استخدام المسح المساعد، راجع "كيفية استخدام المسح المساعد".

إيقاف

يقوم بإيقاف تشغيل هذه الخاصية.

تشغيل

يقوم بتشغيل هذه الخاصية.

يظهر نافذة [مسح مساعد] عند المسح الضوئي لصفحة.

اختيار في وضع GUI

عند بدء المسح، تظهر نافذة تسألك عن ما إذا كنت تستخدم وظيفة المسح المساعد أثناء المسح أم لا.

انتباه

لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

تلميح

  • إذا تم تحديد [تشغيل] لـ [اكتشاف الصفحة الفارغة]، يمكنك التأكد إذا كانت الصورة الممسوحة ضوئياً فارغة أم لا في نافذة [المسح المساعد].

    يتم إجراء اكتشاف الصفحة الفارغة عندما تقوم بحفظ صورة في نافذة [مسح مساعد].

  • عندما يتم تعيين إعدادات المسح التالية، قد لا تتوفر مساحة ذاكرة كافية للمسح وذلك حسب الكمبيوتر:

    • [الدقة] محددة على 400 dpi أو أعلى

    • يتم تحديد [A3] أو [Double Letter] أو مقاس ورق أكبر لـ [مقاس الورق]

شاهد أيضاً:
  • مربع حوار عادي
  • الرزمة


مسح مستمر

يستمر في عملية المسح الضوئي عند تحميل مستندات إضافية، بعد أن يتم المسح الضوئي لكافة المستندات المحمّلة في الماسحة.
إيقاف

يقوم بإيقاف تشغيل هذه الخاصية.

يوقف عملية المسح عندما تكون كافة المستندات المحمّلة تم مسحها ضوئياً.

تشغيل/يدوي

تظهر رسالة تأكيد وتصبح الماسحة في وضع الاستعداد عندما تكون كافة المستندات المحمّلة تم مسحها ضوئياً.

للاستمرار في المسح الضوئي، قم بتحميل مستند والضغط على زر [Scan].

لإنهاء المسح الضوئي، انقر على زر [إنهاء].

تلقائي

يتم تمكين هذا الخيار عند استخدام وحدة ADF للمسح الضوئي.

تظهر رسالة تأكيد وتصبح الماسحة في وضع الاستعداد عندما تكون كافة المستندات المحمّلة تم مسحها ضوئياً.

لمواصلة المسح الضوئي، قم بتحميل مستند. يبدأ المسح الضوئي تلقائياً.

لإنهاء المسح الضوئي، انقر على زر [إنهاء].

هذا الخيار يعمل مثل [يدوي] عند استخدام الماسحة المسطحة للمسح الضوئي.

انتباه

لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

تلميح

  • عند تحديد [اختيار تلقائي] لـ [مصدر الورق]، يمكنك التبديل بين مسح الماسحة الضوئية المسطحة ووحدة تغذية المستندات التلقائية ADF لكل مسح مستمر.

  • عند إجراء مسحًا بماسحة ضوئية مسطحة تستخدم برنامج التشغيل ISIS، وفقًا للتطبيق، قد يتم إخراج الصفحة الأولى فقط حتى عند تمكين [مسح مستمر].

شاهد أيضاً:
  • مربع حوار عادي
  • الرزمة


مراقبة العمل

يتحكم في تدفق مسح المستندات ضوئياً باستخدام ورق تقسيم المهام.
تلميح

  • بالنسبة لورقة مقسّم المهام، يتم استخدام ورقة بها شريط رموز فاصل.

    للتفاصيل حول طباعة شريط رموز فاصل، راجع "اكتشاف شريط رموز فاصل".

  • استنادًا إلى طراز الماسحة، يمكن استخدام ورقة مقسّم مهام بثلمة.

    للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

    للحصول على معلومات حول ورق مقسم المهام بثلمة، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

عند المسح الضوئي لحجم كبير من المستندات بشكل متتابع، يمكنك إيقاف المسح الضوئي مؤقتاً عن طريق إدخال ورقة فاصل مهام بين المستندات مسبقاً للحالات التالية:

  • لإيقاف المسح مؤقتًا لكل مستند مُكدس ومقسم بواسطة ورقة فاصل المهام، وللقيام بمهام أخرى

  • لتبديل الإعدادات الخاصة باسم ملف ومسار مجلد لكل مستند مكدس ومقسم بواسطة ورقة فاصل المهام

إيقاف

يقوم بإيقاف تشغيل هذه الخاصية.

تشغيل

يقوم بتشغيل هذه الخاصية.

نوع الورق

اختر نوعية ورق مقسم المهام.

نوعية الورق الذي تم تحديده يتم كشفه أثناء المسح الضوئي.

مقسم المهام

يتم استخدام ورقة تقسيم المهام بثلمة.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

شريط رموز فاصل

يتم استخدام ورقة مطبوع عليها شريط رموز الفاصل.

التنفيذ

قم بتحديد عملية المسح الضوئي التي سيتم إجرائها.

تضمين ومتابعة

تقوم الماسحة بكشف ورقة فاصل مهام، وإجراء مسح ضوئي لورقة فاصل المهام ثم تستأنف المسح الضوئي للمستندات التالية.

تخطي ومتابعة

تقوم الماسحة بكشف ورقة فاصل مهام، ولا تقوم بإجراء مسح ضوئي لورقة فاصل المهام ثم تستأنف المسح الضوئي للمستندات التالية.

تضمين وإيقاف

تقوم الماسحة بكشف ورقة فاصل مهام، وإجراء مسح ضوئي لورقة فاصل المهام ثم توقف المسح الضوئي للمستندات التالية.

تخطي وإيقاف

تقوم الماسحة بكشف ورقة فاصل مهام، ولا تقوم بإجراء مسح ضوئي لورقة فاصل المهام ثم توقف المسح الضوئي للمستندات التالية.

انتباه

  • عند قيامك بإجراء مسح ضوئي في [الملقم (الوجهان)]، استعمل ورقة مطبوع بها شريط رموز فاصل على الجهتين.

  • عند تعيين إعدادات المسح التالية واستخدام ورقة مع شريط رموز فاصل مطبوع على جانب واحد، قم بتحميل الورقة في الماسحة مع وجود الجانب المطبوع في شريط رموز فاصل كجانب أمامي.

    • [صفحتان متقابلتان] لـ [ورق كبير الحجم]

    • [دمج الأمام/الخلف]

  • العناصر المتاحة تختلف حسب طراز الماسحة الضوئية. للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

  • لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

شاهد أيضاً:
  • مربع حوار عادي
  • الرزمة


اكتشاف شريط رموز فاصل

يرسل معلومات الرمز لشريط رموز الفاصل الممسوح على ورقة لأحد التطبيقات.

يمكن استخدام شريط الرموز الفاصل لتقسيم المسح إلى مهام متعددة وترتيب البيانات عند استخدامك للبرنامج الذي يدعم الفرز عن طريق شريط الرموز الفاصل.

اكتشاف شريط رموز فاصل
إيقاف

يقوم بإيقاف تشغيل هذه الخاصية.

تشغيل

يقوم بتشغيل هذه الخاصية.

النوع

اختر نوع شريط رموز الفاصل.

الاتجاه

حدد اتجاه شريط رموز الفاصل.

انتباه

  • كن على علم بالتالي عند طباعة أشرطة رموز الفاصل:

    • استخدم ورق أبيض فارغ.

    • اضبط التحجيم على 100%. لن يتم التعرف على الورقة بشكل صحيح عندما تقوم بطباعتها على مقاس أصغر من المقاس الأصلي.

    • لا تقم باستخدام وضعية توفير الحبر. لن يتم التعرف على الورقة بشكل صحيح عندما تكون الطباعة خفيفة.

    • لا تستخدم ورق رفيع لتتفادي تجاوز الهوامش. قد يتم التعرف على جانبي الورقة عندما يتم تجاوز الهوامش.

  • لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

تلميح

  • اطبع واستعمل أشرطة رموز الفاصل التالية (PDF):

    • لنظام التشغيل Windows Server 2008 أو Windows 7

      قائمة [ابدأ] ← [كافة البرامج] ← [fi Series] ← [شريط رموز فاصل]

    • لنظام التشغيل Windows Server 2012، أو Windows Server 2012 R2، أو Windows 8.1، أو Windows 10، أو Windows Server 2016 أو Windows Server 2019

      نظام 32-بت

      <SystemDrive>:\Program Files\PaperStream IP\PatchCode

      نظام 64-بت

      <SystemDrive>:\Program Files(x86)\PaperStream IP\PatchCode

  • عند قيامك بنسخ ورقة شريط رموز الفاصل التي طبعتها، تأكد من أن النسخة بنفس مقاس ودرجة سطوع الورقة الأصلية.

  • استخدام نفس الورقة بشكل متكرر قد يقلل دقة التمييز بسبب الوَسَخ المتراكم على الورقة.

    إن لم يتم التعرف على الورقة بشكل صحيح أو بسبب أنها ملطخة ببقع، قم باستبدالها بأخرى جديدة.

شاهد أيضاً:
  • مربع حوار عادي
  • الرزمة


اكتشاف الباركود

يرسل معلومات الباركود على المستند لأحد التطبيقات.

يمكن استخدام الباركود لتقسيم مسح ضوئي إلى مهام متعددة وترتيب البيانات عند استخدامك للبرنامج الذي يدعم فصل المهام عن طريق الباركود.

يمكن مسح (التعرف) على الباركود ويمكن استخدامه لتسمية الملف أو المجلد الذي تحفظ به الصور.

إيقاف

يقوم بإيقاف تشغيل هذه الخاصية.

تشغيل

يقوم بتشغيل هذه الخاصية.

النوع

اختر نوعية الباركود.

(راجع "أنواع الباركود وشروط الكشف")

الاتجاه

حدد اتجاه شريط رموز الفاصل.

هذه الخاصية تكون معطلة عند استعمال أكواد ثنائية الأبعاد.

المنطقة

حدد منطقة الباركود.

كاملة

يقوم بفحص المستند بشكل كامل وكشف الباركود.

مخصص

يقوم بكشف الباركود من المنطقة المحددة في المستند.

حدد منطقة الاكتشاف وذلك بناءً على اتجاه الصفحة.

يمكنك تسريع العملية من خلال تحديد منطقة الكشف بالمقارنة مع [كاملة] بما أن المنطقة المحددة فقط هي التي سيتم فحصها.

باركود لكل صفحة

حدد العدد الأقصى للباركود كي يتم كشفه بكل صفحة.

لاحظ أنه كلما كان رقم الحد الأقصى أكبر، كلما استغرقت عملية المسح الضوئي وقتاً أطول لتكتمل.

انتباه

لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

شاهد أيضاً:
  • مربع حوار عادي
  • الرزمة


تحديد ملف التعريف تلقائيًا

عندما يكون تنسيق النمط للمستند الممسوح ضوئياً متطابقاً مع نسق النمط الخاص بالمعلومات الحالية للمستند المعين، يتم تطبيق ملف التعريف المرتبط بمعلومات المستند المعين هذه.

لمعرفة التفاصيل حول كيفية استخدام الاختيار التلقائي لملفات التعريف، راجع "طريقة استخدام تحديد ملف التعريف تلقائيًا".

تحديد ملف التعريف تلقائيًا
إيقاف

يقوم بإيقاف تشغيل هذه الخاصية.

تشغيل

يقوم بتشغيل هذه الخاصية.

مستوى الدقة

يضبط مستوى الدقة في.

كلما زادت القيمة، كان مستوى الكشف أقوى عند اكتشاف الفرق بين المستندات.

انتباه

لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

شاهد أيضاً:
  • مربع حوار عادي
  • الرزمة


أداة الختم

كوّن الخواص لإضافة سلسلة أحرف للمستند أو للصورة المخرجة.
  • أداة الختم
  • أداة الختم الرقمية
شاهد أيضاً:
  • مربع حوار عادي


أداة الختم

يطبع سلاسل الأحرف على المستندات الممسوحة ضوئيًا.

يمكنك إدارة مستنداتك حسب النتائج (الصور) المخرجة، عن طريق طباعة رقم مسلسل على كل مستند.

يتوافر هذا الخيار عند تثبيت أداة الختم.

إيقاف

لا يقوم بإجراء الطبع بأداة الختم.

طابعة ما قبل المسح

يقوم بطباعة الجهة الأمامية للمستند قبل مسحه ضوئياً.

ولذلك، يمكن تضمين سلسلة الأحرف المطبوعة في الصور المخرجة.

طابعة ما بعد المسح

تقوم بالطباعة على الجهة الخلفية للمستند بعد مسحه ضوئياً.

انتباه

لاحظ أن خاصية [طابعة ما قبل المسح] و[طابعة ما بعد المسح] لا يمكن استخدامهما في نفس الوقت.

أداة الختم (الجهة الأمامية)

تقوم بالطباعة على الجهة الأمامية للمستند بعد مسحه ضوئياً.

أداة الختم (الجهة الخلفية)

تقوم بالطباعة على الجهة الخلفية للمستند بعد مسحه ضوئياً.

انتباه

لاحظ أن [أداة الختم (الجهة الأمامية)] و [أداة الختم (الجهة الخلفية)] لا يمكن استعمالهما في نفس الوقت.

إعداد مربع حوار

تحديد سواء عرض النافذة لتغيير عدادات وسلاسل الحروف التي ستتم طباعتها مع أداة الختم مرة أخرى أم لا عند بدء المسح الضوئي.

بدون عرض

لا يعرض نافذة إعداد أداة الختم.

العرض عند بدء المسح الضوئي

عرض نافذة إعداد أداة الختم.

انتباه

قد لا تتوافق سلاسل الحروف المطبوعة مع السلاسل المُحددة في تطبيق عندما تقوم بأي مما يلي في التطبيق:

  • حدد أسماء الملفات التي تستخدم سلاسل الحروف المطلوب طباعتها باستخدام أداة الختم

  • قم بتغيير سلاسل الحروف المطلوب طباعتها باستخدام أداة الختم عند بدء المسح الضوئي المستمر

مزامنة مع أداة الإظهار الرقمية

تزامن سلسلة الحروف ليتم إخراجها من أداة الختم الرقمية باستخدام هذا الإعداد.

طباعة أوفست

حدد قيمة لتحديد وضع الإزاحة من أعلى حافة الورقة لطباعة سلسلة الحروف. لاحظ أنه يتم إضافة 5 مم للقيمة التي حددتها لوضع بدء الطباعة .

سلسلة

حدد سلسلة الأحرف لطباعتها. يمكن طباعة ما يصل إلى 43 حرفا.

يمكنك الكتابة عليها بشكل مباشر لإخراج سلسلة الأحرف التالية:

  • الأبجدية

    من A إلى Z، من a إلى z

  • الحروف العدديّة

    0, 1إلى 9

  • الرمز

    !"#$%&'()*+,-./:;<=>?@[\]^_`{|}¯

    تلميح

    • أدخل "%%" لإخراج الرمز "%".

    • أدخل "~" لإخراج الرمز "¯".

    • عند استخدام برنامج التشغيل ISIS، أدخل "##" لإخراج الرمز "#".

  • " " (مسافة)

يتم استخدام سلسلة أحرف للعناصر التالية:

  • حرف

  • عدّاد

  • سنة شهر يوم

  • الوقت (ساعة، دقيقة)

للتفاصيل، راجع "سلاسل الأحرف التي يمكن إدخالها لإعداد أداة الختم وأمثلة الإخراج".

قيمة العدّاد الأولية

حدد قيمة أولية للعداد الذي قمت بإضافته إلى سلسة الأحرف.

انتباه

إذا قمت بإجراء مسحًا بدون غلق نافذة برنامج تشغيل الماسحة، سيتم تحديث القيمة المبدئية تلقائيًا لكن سيتم إعادة تعيينها بمجرد غلق النافذة. ومع ذلك، إذا قمت بتغيير قيمة العدّاد الأولية وغلق نافذة برنامج تشغيل الماسحة، سيتم الإبقاء على القيمة المحددة.

خطوة العدّاد

حدد كمية التغيير لكل عملية مسح للعداد الذي قمت بإضافته إلى سلسة الأحرف.

نوع الخط

حدد اتجاه ومقاس الحروف من خلال التركيبة التالية:

أفقي - عادي
عينة الخط 1
أفقي - عريض
عينة الخط 2
أفقي - رفيع
عينة الخط 3
عمودي - عادي
عينة الخط 4
عمودي - عريض
عينة الخط 5
اتجاه الخط

حدد اتجاه الطباعة.

من الأعلى إلى الأسفل

يقوم بالطباعة من بداية سلسلة الأحرف.

من الأسفل إلى الأعلى

يقوم بأداء العملية بالعكس، من نهاية سلسلة الأحرف.

انتباه

  • العناصر المتاحة تختلف حسب طراز الماسحة الضوئية. للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

  • لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

شاهد أيضاً:
  • مربع حوار عادي
  • أداة الختم


أداة الختم الرقمية

يضيف سلاسل أحرف إلى الصورة.

من خلال المزامنة مع [السلسلة] في أداة الختم، يمكنك إدارة المستندات والصور المنتجة معاً.

أداة الختم الرقمية
إيقاف

يقوم بإيقاف تشغيل هذه الخاصية.

تشغيل

يقوم بتشغيل هذه الخاصية.

طباعة أوفسيت X/طباعة أوفست Y

حدد الوضع حيث يتم إخراج سلسلة حروف.

أوفست أداة الختم الرقمية
سلسلة الحروف

حدد سلسلة أحرف ليتم إخراجها.

يمكنك الكتابة عليها بشكل مباشر لإخراج سلسلة الأحرف التالية:

  • الأبجدية

    من A إلى Z، من a إلى z

  • الحروف العدديّة

    0, 1إلى 9

  • الرمز

    !"#$%&'()*+,-./:;<=>?@[]^_`{|}~

    تلميح

    • أدخل "%%" لإخراج الرمز "%".

    • عند استخدام برنامج التشغيل ISIS، أدخل "##" لإخراج الرمز "#".

  • " " (مسافة)

يتم استخدام سلسلة أحرف للعناصر التالية:

  • حرف

  • عدّاد

  • السنة، الشهر، اليوم

  • الوقت (ساعة، دقيقة)

للتفاصيل، راجع "سلاسل الأحرف التي يمكن إدخالها لإعداد أداة الختم وأمثلة الإخراج".

قيمة العدّاد الأولية

حدد قيمة أولية للعداد الذي قمت بإضافته إلى سلسة الأحرف.

انتباه

إذا قمت بإجراء مسحًا بدون غلق نافذة برنامج تشغيل الماسحة، سيتم تحديث القيمة المبدئية تلقائيًا لكن سيتم إعادة تعيينها بمجرد غلق النافذة. ومع ذلك، إذا قمت بتغيير قيمة العدّاد الأولية وغلق نافذة برنامج تشغيل الماسحة، سيتم الإبقاء على القيمة المحددة.

خطوة العدّاد

حدد كمية التغيير لكل عملية مسح للعداد الذي قمت بإضافته إلى سلسة الأحرف.

اتجاه الطباعة

حدد اتجاه طباعة لسلسلة الأحرف.

انتباه

لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

شاهد أيضاً:
  • مربع حوار عادي
  • أداة الختم


إخراج

تكوين الإعدادات المتعلقة بإخراج الصورة.
  • ضغط JPEG
  • معلومات إحصائية
شاهد أيضاً:
  • مربع حوار عادي


ضغط JPEG

قم بضبط حجم البيانات لصورة JPEG.

يتم تفعيل هذا الخيار عند تحديد "تدرّج رمادي" أو "لون" لنوع الصورة.

حجم البيانات

قم بضبط حجم البيانات.

كلما كان حجم البيانات أصغر، كلما كانت ضوضاء الصورة ملحوظة.

انتباه

تختلف العناصر المتاحة وفقًا لنوع برنامج تشغيل الماسحة. للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

شاهد أيضاً:
  • مربع حوار عادي
  • إخراج


معلومات إحصائية

يمكنك حفظ المعلومات التي يتم تجميعها أثناء مسح ضوئي (مثل الماسحة الضوئية التي استخدمتها وعدد صور الإخراج) إلى ملف بعد إنهاء المسح الضوئي واستخدامها كمعلومات إحصائية.

كما يتم عرض المعلومات المُجمعة على النافذة بحيث يمكنك التحقق من نتائج المسح الضوئي بعد انتهاء المسح.

للتفاصيل حول المعلومات التي يتم تجميعها، راجع "معلومات إحصائية حول نتائج المسح الضوئي".

عرض

يحدد عرض معلومات نتائج المسح بعد انتهاء المسح أم لا.

إيقاف

لا يعرض نافذة [معلومات إحصائية].

تشغيل

يعرض نافذة [معلومات إحصائية].

تشغيل (إغلاق تلقائي)

يعرض نافذة [معلومات إحصائية].

يُغلق النافذة تلقائيًا بعد انقضاء فترة زمنية معينة.

يُحدد الفترة الزمنية بين عرض النافذة وإغلاقها.

حفظ

يحدد حفظ معلومات نتائج المسح إلى ملف أم لا.

تنسيق الملف هو CSV، واسم الملف هو "ScanInfo_yyyymmdd.csv".

إيقاف

لا يحفظ معلومات نتائج المسح إلى ملف.

تشغيل

يحفظ معلومات نتائج المسح إلى ملف.

حدد مسار مجلد لحفظ الملفات.

شاهد أيضاً:
  • مربع حوار عادي
  • إخراج


حول

معلومات إصدار هذا المنتج ظاهرة.

عند استخدام برنامج التشغيل (PaperStream IP (TWAIN

شاهد أيضاً:
  • مربع حوار عادي


دعم المسح الضوئي

هذا القسم يوضح خصائص دعم المسح الضوئي.
  • نافذة المعاينة
  • نافذة [مسح مساعد]
  • نافذة إعداد أداة الختم
  • نافذة [معلومات إحصائية]


نافذة المعاينة

قبل البدء في المسح الضوئي، يمكنك إجراء مسح ضوئي اختباري وعرض الصورة الناتجة.

بما أنه يتم تطبيق إعدادات المسح الحالية مباشرة على الصورة المعروضة في نافذة المعاينة، يمكنك ضبط إعدادات المسح أثناء معاينة التغييرات.

يمكنك أيضاً إعداد منطقة المسح بينما تقوم بفحص الصورة في نافذة المعاينة.

تظهر منطقة المسح الضوئي على منطقة المعاينة في إطار.

أزرار التشغيل
تغيير منطقة المسح الضوئي

يقوم بتغيير مدى أو مكان منطقة المسح الضوئي.

لضبط حجم المنطقة، ضع واسحب مؤشر الماوس على خط الإطار. لتغيير الموقع، قم بوضع وسحب مؤشر الماوس داخل الإطار الذي يقع حول منطقة المسح الضوئي. (*1)
منطقة التكبير

يكبّر المنطقة المحددة من خلال سحب مؤشر الماوس على الشاشة ليصل لحجم منطقة المعاينة.
يد

يحرّك منطقة الصورة المعروضة عن طريق سحب مؤشر الماوس عندما تكون الصور قابلة للتمرير.
التصغير

يصغّر الصورة. سوف تصبح الصورة أصغر في كل مرة تضغط على تصغير.
التكبير

يكبّر الصورة. سوف تصبح الصورة أكبر في كل مرة تضغط على تكبير.
تحديد

يقوم بعرض الصورة في منقطة التكبير المحددة.
ملائمة لنافذة المعاينة

يقوم بضبط الصورة لملائمتها على منطقة المعاينة.
ملائمة للعرض

يقوم بضبط عرض الصورة على منطقة المعاينة.
ملائمة للطول

يقوم بضبط طول الصورة على منطقة المعاينة.
تحديد منطقة مسح ضوئي

يحدد منطقة مسح ضوئي جديدة.

قم بسحب الماوس لتحديد منطقة مسح ضوئي. (*1)
*1:

يتم تمكينها فقط عندما يمكن تعيين منطقة المسح الضوئي في [اقتصاص].

يقوم بضبط الإعدادات التالية المتعلقة بمنطقة المعاينة:

المسطرة

يقوم بإظهار مسطرة في الجهة العليا والجهة اليسرى بمنطقة المعاينة.

يمكنك تعيين لون للمسطرة ومرشد اللون والذي يوضح مكان مؤشر الماوس. (*2)

خطوط الشبكة

يقوم بإظهار الخطوط الشبكية في منطقة المعاينة.

يمكنك تحديد لون خطوط الشبكة. (*2)

منطقة المسح

حدد الإطار ولون منطقة المسح. (*2)

الوحدة

قم بتحديد المسطرة ووحدة خطوط الشبكة.

استعادة الإعدادات الافتراضية

يقوم باستعادة الإعدادات الافتراضية.

*2:

يمكنك ضبط درجة شفافية كل بند من البنود في [قناة Alpha] في مربع حوار [تحديد اللون]. حدد قيمة بين 0 (شفاف) و 255 (غير شفاف).
تلميح

  • قد لا يتم عرض الصور بشكل صحيح إذا كان التكبير أقل من 100%.

  • إذا تجاوز طول المستند أو عرضه 32,760 بكسل، لا يتم عرض سوى ما يصل إلى 32,760 بكسل.

  • لا يتم إجراء التالي عند قيامك بالمسح بخاصية المعاينة:

    • اقتصاص [منطقة المسح الضوئي]

    • [تقسيم الصورة]

    • [اكتشاف التلقيم المتعدد]

  • إذا قمت بإجراء المسح الضوئي باستخدام الإعدادات التالية، فقد تكون الصورة المعروضة في نافذة المعاينة والصورة المخرجة مختلفتين.

    • حدّد [أبيض وأسود] أو [تدرج رمادي] لـ [نظام الصورة]

    • حدّد [تشغيل] لـ [اكتشاف الصفحة الفارغة]

    • حدّد [معيار الوضوح الديناميكي (iDTC)] لـ [طريقة الأبيض والأسود]، وقم بتمكين [إزالة نمط الخلفية] لـ [تنظيف]

    • قم بتمكين [اكتشاف الجانب الأمامي]

شاهد أيضاً:
  • مربع حوار عادي


نافذة [مسح مساعد]

تظهر النافذة التالية عند قيامك بتشغيل المسح المساعد.

في هذه النافذة، يمكنك ضبط الصورة الممسوحة ضوئياً حسب الرغبة للحصول على أفضل نتيجة من خلال معالجة الصورة.

يمكنك أيضاً حفظ إعدادات المسح التي تم تطبيقها لضبط الصورة الممسوحة ضوئياً كملف تعريف.

تلميح

إذا تم تحديد [تشغيل] لـ [اكتشاف الصفحة الفارغة]، يمكنك التأكد إذا كانت الصورة الممسوحة ضوئياً فارغة أم لا.

يتم إجراء اكتشاف الصفحة الفارغة عندما تقوم بحفظ صورة.

أزرار التشغيل

يمكن استخدام الأزرار التالية لتغيير عرض الصورة المعروض في نافذة المعاينة.

منطقة التكبير

يكبّر المنطقة المحددة من خلال سحب مؤشر الماوس على الشاشة ليصل لحجم منطقة عرض الصورة.
يد

يحرّك منطقة الصورة المعروضة عن طريق سحب مؤشر الماوس عندما تكون الصور قابلة للتمرير.
التصغير

يصغّر الصورة. سوف تصبح الصورة أصغر في كل مرة تضغط على تصغير.
التكبير

يكبّر الصورة. سوف تصبح الصورة أكبر في كل مرة تضغط على تكبير.
تحديد

يحدد المعيار.
ملائمة لنافذة المعاينة

اضبط الصورة لملائمتها مع نافذة المعاينة.
ملائمة للعرض

اضبط عرض الصورة على نافذة المعاينة.
ملائمة للطول

اضبط طول الصورة على نافذة المعاينة.
يسار/يمين

يقوم بعرض الصورة الأصلية والصورة الحالية بشكل أفقي.
أعلى/أسفل

يقوم بعرض الصورة الأصلية والصورة الحالية بشكل رأسي.
استعادة

يقوم باستعادة الصورة إلى الصورة الأصلية خالية من أية تغييرات بعد المسح الضوئي.
السابق

يقوم باستعادة [الصورة الحالية] للحالة السابقة.

لاحظ أن الحالة السابقة لا يمكن استعادتها إذا تم إجراء تغييرات على الصورة باستخدام الأزرار التالية.

تدوير 90 درجة عكس اتجاه عقارب الساعة تدوير 90 درجة في اتجاه عقارب الساعة التغيير للأبيض والأسود التغيير لتدرج الرمادي

إعادة

يقوم بإلغاء التغييرات التي تمت بـ السابق.
تدوير 90 درجة عكس اتجاه عقارب الساعة

يقوم بتدوير الصورة 90 درجة عكس اتجاه عقارب الساعة. (*1) (*3)
تدوير 90 درجة في اتجاه عقارب الساعة

يقوم بتدوير الصورة 90 درجة باتجاه عقارب الساعة. (*1) (*3)
التغيير للأبيض والأسود

يغير الصورة إلى الأبيض والأسود.

يتم تمكينها عند تحديد [كشف اللون تلقائياً] لـ [نظام الصورة] وكذلك عنصراً يتضمن "أبيض وأسود" كقيمة الإعداد المحددة كنوع صورة يتم استخدامه لتحديد نوع الصورة للصور الممسوحة ضوئياً. (*2) (*3)
التغيير لتدرج الرمادي

يقوم بتحويل الصورة إلى تدرج رمادي.

يتم تمكينها عند تحديد [كشف اللون تلقائياً] لـ [نظام الصورة] وكذلك عنصراً يتضمن "تدرج رمادي" كقيمة الإعداد المحددة كنوع صورة يتم استخدامه لتحديد نوع الصورة للصور الممسوحة ضوئياً. (*2) (*3)
التغيير للون

يقوم بتحويل الصورة إلى ألوان.

يتم تمكينها عند تحديد [كشف اللون تلقائياً] لـ [نظام الصورة] وكذلك عنصراً يتضمن "لون" كقيمة الإعداد المحددة كنوع صورة يتم استخدامه لتحديد نوع الصورة للصور الممسوحة ضوئياً. (*2) (*3)
*1:

يتم تعطيل أزرار التدوير عند اختيار [اقتصاص بعد التدوير] في [منطقة المسح]، والتي يتم عرضها بعد اختيار [معالجة الصورة] في نافذة [الضبط].
*2:

يتم تغيير عينات الصور وذلك حسب إعدادات المسح.
*3:

لا يتم حفظ هذا الإعداد لملف التعريف حتى إذا تم النقر على زر [حفظ ملف تعريف].
الصورة الأصلية

يقوم بعرض الصورة الأصلية.

الصورة الحالية

يقوم بعرض الصورة الممسوحة ضوئياً المعالجة.

نافذة ضبط الصورة (الجهة اليسرى)

يتم عرض عينات من [الصورة الحالية].

يتم عرض صورة العينة المحددة في نافذة [الصورة الحالية].

يتم تحديث الصور العينة بناءًا على [الصورة الحالية].

فيما يلي تفاصيل معالجة الصورة التي يتم تطبيقها على الصورة العينة.

  • عند تحديد [معيار الوضوح الثابت (iDTC)] لـ [طريقة الأبيض والأسود]

    في حالة [معيار الوضوح الثابت (iDTC)]

  • عند تحديد [DTC متقدم] لـ [طريقة الأبيض والأسود]

    في حالة [DTC متقدم]

  • عند تحديد خيار آخر لـ [طريقة الأبيض والأسود]، أو عند تحديد "تدرج رمادي" أو "ألوان" لنوع الصورة

    في حالة الطرق الأخرى
علامة تبويب [المقدمة] / [الخلفية]

تظهر أعلى نافذة تعديل الصورة عند اختيار [معيار الوضوح الديناميكي (iDTC)] في [طريقة الأبيض والأسود] للمسح الضوئي.

لختر أي من علاتين التبويب وفقا للأجزاء التي تريد تعديلها في الصور.

حجم التدرج

يقوم بإعداد حجم درجة معالجة الصورة في إطار خمس مستويات.

زر [حفظ ملف التعريف]

يحفظ إعدادات المسح الضوئي التي تم تطبيقها على [الصورة الحالية] كملف تعريف.

انتباه

لا يمكن حفظ ملف التعريف في الحالات التالية:

  • عند تحديد [كشف اللون تلقائياً] لـ [نظام الصورة].

  • عند تحديد [ناعم]، أو [حاد]، أو [نمط التنزيل] لـ [ضبط اللون].

  • عند تحديد [DTC متقدم] لـ [طريقة الأبيض والأسود] في إعدادات المسح في برنامج تشغيل ISIS.

تلميح

  • عندما يتم استبدال ملف التعريف الجاري استخدامه، سيتم تحديث ملف التعريف بمجرد أن يتم إغلاق نافذة المسح المساعد.

    سيتم تمكين محتويات ملف التعريف الذي تم تغييره بدءا من المسح القادم.

  • إذا تم استيفاء كافة الشروط التالية، يتم حفظ إعدادات المسح للجهة الأمامية معا عند حفظ إعدادات المسح للجهة الخلفية كملف تعريف واحد:

    • تم تحديد [استخدم إعدادات منفصلة للجهتين الأمامية والخلفية]

    • تم حفظ صور أخرى غير [الصورة الأصلية] للجهة الأمامية

    على الرغم من ذلك، إذا تعذر حفظ إعدادات المسح الضوئي لصورة الجهة الأمامية في ملف تعريف، يتم حفظ إعدادات المسح الضوئي للجهة الخلفية فقط.

زر [حفظ]

يقوم بحفظ [الصورة الحالية] بالصيغة المحددة في البرنامج.

زر [إعادة مسح]

يعيد المسح الضوئي لمستند بدون حفظ الصورة المعروضة حاليا في نافذة المعاينة.

حمل مستند بنفس اتجاه المسح المستخدم في المسح السابق.

تلميح

عند قيامك بالنقر على زر [إعادة المسح الضوئي] بينما يتم عرض الجهة الخلفية لصورة المستند، يتم مسح الجهة الخلفية للمستند.

زر [إلغاء الأمر]

يقوم بإلغاء عملية المسح الضوئي.

شاهد أيضاً:
  • كيفية استخدام المسح المساعد
  • مسح مساعد


نافذة إعداد أداة الختم

تسمح للمستخدم بتغيير سلاسل الحروف وقيم العدادات مؤقتًا مثل قيمة البداية التي ستتم طباعتها باستخدام أداة الختم عند بدء المسح الضوئي.
إعداد أداة الختم
سلسلة حروف

حدد سلسلة الأحرف لطباعتها. يمكن طباعة ما يصل إلى 43 حرفا.

للتفاصيل، راجع "أداة الختم".

قيمة بداية العدّاد

حدد قيمة البدء للعداد الذي قمت بإضافته إلى سلسة الأحرف.

خطوة العدّاد

حدد كمية التغيير لكل عملية مسح للعداد الذي قمت بإضافته إلى سلسة الأحرف.

مربع الاختيار [تذكر قيمة العدّاد الأخيرة]

حدد مربع الاختيار هذا لزيادة قيمة العدّاد تسلسليًا عند بدء المسح الضوئي التالي.

لاحظ، ومع ذلك، أن هذا الخيار متوفر فقط للتطبيقات التي تحتوي على وظيفة لتذكر قيمة العدّاد الأخيرة عند الانتهاء من عملية المسح الضوئي.

تلميح

سيتم تجاهل هذا الخيار بالنسبة للتطبيقات المجمعة مع الماسحة لأنه يتم إعادة تعيين قيمة العدّاد للتطبيقات عند انتهاء المسح الضوئي.

زر [مسح ضوئي]

يبدأ المسح الضوئي.

زر [إلغاء]

يقوم بإلغاء عملية المسح الضوئي.

زر [إعادة تعيين]

يتراجع عن أية تغييرات تمت على الإعدادات في هذه النافذة.

انتباه

  • تختلف العناصر المتاحة وفقًا لنوع برنامج تشغيل الماسحة. للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

  • فيما يتعلق ببرنامج التشغيل ISIS، فإن قيمة العدّاد تزداد تسلسليًا عند بدء المسح الضوئي التالي.

تلميح

إذا حددت [اختيار في وضع GUI] لـ [مسح مساعد]، يمكنك تغيير عناصر إعداد أداة الختم في النافذة التي تظهر عند إجراء مسح ضوئي.

شاهد أيضاً:
  • كيفية استخدام المسح المساعد
  • أداة الختم


نافذة [معلومات إحصائية]

تعرض معلومات إحصائية حول نتائج المسح.
تلميح

تعرض فقط معلومات العناصر المُحددة لإعدادات المسح.

للتفاصيل حول المعلومات التي يتم عرضها، راجع "معلومات إحصائية حول نتائج المسح الضوئي".

اسم العنصر/القيمة

عند النقر بزر الماوس الأيمن على اسم الفئة أو اسم العنصر، يتم عرض القائمة التالية.

حذف

يحذف اسم الفئة أو اسم العنصر.

إضافة فئة

إضافة اسم فئة تم حذفها من قبل.

إضافة عنصر

إضافة اسم عنصر تم حذفه من قبل.

نقل لأعلى

يُحرك موقع اسم الفئة أو اسم العنصر لأعلى بمعدل واحد في كل مرة.

نقل لأسفل

يُحرك موقع اسم الفئة أو اسم العنصر لأسفل بمعدل واحد في كل مرة.

زر [التهيئة]

يسترجع الإعدادات في هذه النافذة إلى الإعدادات الأولية.

زر [إعادة تعيين]

يتراجع عن أية تغييرات تمت على الإعدادات في هذه النافذة.

زر [غلق]

يُغلق هذه النافذة.

تم حفظ حالة العرض.

شاهد أيضاً:
  • معلومات إحصائية


نافذة [حفظ ملف التعريف]

قم بحفظ إعدادات المسح الحالية كملف تعريف.

للتفاصيل حول كيفية استخدام ملفات التعريف، راجع "كيفية استخدام ملف تعريف".

حفظ ملف التعريف
حفظ كملف تعريف جديد.

ينشئ ملف تعريف جديد

الوصف

أدخل اسم ملف تعريف

الكتابة فوق أحد ملفات التعريف القديمة.

يستبدل ملف تعريف موجود.

ملف التعريف

حدد ملف التعريف الذي تريد استبداله.

مربع الاختيار [تغيير الوصف]

اختر هذا المربع لتغيير اسم ملف التعريف المحدد.

الوصف

أدخل اسم ملف تعريف

زر [موافق]

يُمَكّن إعدادات المسح الحالية ويغلق النافذة.

زر [إلغاء الأمر]

يقوم بإلغاء الإعدادات المعينة وغلق النافذة.

انتباه

  • عند استخدام برنامج التشغيل ISIS، لا يمكن استخدام سوى حروف ASCII (حروف أبجدية، أرقام، رموز، مسافة) عند إدخال [الوصف].

  • لا يمكن الكتابة فوق معرف شخصي مرتبط بمعلومات مستند مُحدّدة لتحديد معرف شخصي تلقائيًا.

شاهد أيضاً:
  • مربع حوار عادي


نافذة [إعدادات تحديد ملف التعريف تلقائيًا]

يقوم بتكوين معلومات المستند المعين لتحديد ملف التعريف تلقائيًا ومعرف شخصي ليصبح مرتبطًا بمعلومات هذا المستند المعين.

في هذه النافذة، يمكنك التحقق من المعلومات الحالية للمستند المعين وملف التعريف، وتغيير ملف التعريف ليتم ربطه بمعلومات المستند المعين هذه.

إعدادات تحديد ملف التعريف تلقائيًا
معلومات المستند المعين

يعرض معلومات المستند المعين الحالية وملف التعريف.

لا.

يعرض أرقام معلومات المستند المعين.

يتم تعيين الأرقام من أجل إضافة معلومات مستند مُحدّدة.

اسم

يعرض أسماء معلومات المستند المعين.

ملف التعريف

يعرض اسم ملف التعريف.

نظام الصورة

يعرض أوضاع الصورة الحالية المحددة لملفات التعريف.

الدقة

يعرض الجودة الحالية المحددة لملفات التعريف.

تلميح

  • يمكن تغيير ترتيب القائمة عن طريق النقر فوق رأس العمود.

  • تتوفر العمليات التالية مع القائمة المعروضة عند التحديد والنقر فوق معلومات مستند مُحدّدة.

    • إعادة تسمية

    • حذف

منطقة عرض الصور المصغرة

يعرض الصورة المصغرة لمعلومات المستند المعين التي تم تحديدها.

يعرض الصورة المصغرة بالكامل وفقًا لحجم منطقة عرض الصور المصغرة.

لا يعرض "لا توجد صورة مصغرة." إذا لم يتم حفظ أي صور مصغرة.

زر [إضافة]

يعرض نافذة [إضافة معلومات مستند مُحدّدة].

زر [موافق]

يقوم بحفظ الإعدادات المعينة وغلق النافذة.

زر [إلغاء الأمر]

يُغلق النافذة دون حفظ الإعدادات التي تم تكوينها.

زر [تطبيق]

يحفظ الإعدادات التي تم تكوينها.

تلميح

يمكن تحديد نوع الإذن لإعدادات الاختيار التلقائي للمعرف الشخصي.

يمكن تغيير نوع الإذن في [عام] - [الصلاحيات] - [عملية ملف التعريف] على نافذة [الضبط].

شاهد أيضاً:
  • طريقة استخدام تحديد ملف التعريف تلقائيًا
  • تحديد ملف التعريف تلقائيًا
  • إعدادات المسح الضوئي المتاحة للتحديد التلقائي لملف التعريف


نافذة [إضافة معلومات مستند مُحدّدة]

يضيف معلومات محددة عن تحديد ملف التعريف تلقائيًا ومعرف شخصي مرتبط بمعلومات هذا المستند المعين.

في نافذة [إضافة معلومات مستند مُحدّدة]، يمكنك إضافة معلومات مستند مُحدّدة باتباع كل نافذة أدناه.

  1. نافذة [المسح]

    مسح مستند ما.

  2. نافذة [إعدادات المسح الضوئي]

    ضبط إعدادات المسح.

  3. نافذة [التسجيل]

    تسجيل اسم لمعلومات المستند المعين واسم المعرف الشخصي.

نافذة [إضافة معلومات مستند مُحدّدة]
مثال:

عندما تنتقل النافذة إلى نافذة [إعدادات المسح الضوئي]
قائمة ملفات التعريف (قائمة ملفات التعريف)

من خلال تلك القائمة التي تظهر عن النقر على القائمة المنسدلة ، قم باختيار ملف تعريف يستخدم لإجراء المسح الضوئي.

عندما يتم تحديد اسم ملف التعريف من قائمة ملفات التعريف، تظهر إعدادات المسح المتوافقة مع الملف.

عندما تقوم بتغيير إعداد مسح في نافذة برنامج تشغيل الماسحة بعد تحديد ملف تعريف، يتبدّل إلى [000: الإعدادات الحالية].

يتراجع عن أية تغييرات تمت على الإعدادات في هذه النافذة.

يقوم بإظهار المساعدة.

يقوم بضبط إعدادات المسح.

عندما تقوم بتحديد قائمة ما، يتم عرض تفاصيل الخيار المحدد.

للتفاصيل حول العناصر المتاحة، راجع إعدادات المسح الضوئي المتاحة للتحديد التلقائي لملف التعريف.

تتغير الأزرار الموجودة أسفل هذه النافذة كما يلي مع انتقال نافذة [إضافة معلومات مستند مُحدّدة].

  • نافذة [المسح]

    أزرار نافذة المسح

  • نافذة [إعدادات المسح الضوئي]

    أزرار نافذة إعدادات المسح

  • نافذة [التسجيل]

    أزرار نافذة التسجيل
زر [معاينة]

يبدأ المسح الضوئي.

تلميح

عند إجراء المسح من خلال وحدة تغذية المستندات التلقائية ADF، يتم مسح المستند الأول (فقط الجهة الأمامية عندما يكون المستند مزدوج الجوانب).

زر [إلغاء الأمر]

يلغي إضافة معلومات مستند مُحدّدة ويغلق النافذة.

زر [العودة]

يعود إلى النافذة السابقة.

زر [التالي]

ينتقل إلى النافذة التالية.

زر [إنهاء]

يقوم بإضافة معلومات مستند مُحدّدة، ويغلق النافذة.

أزرار التشغيل
منطقة التكبير

يكبّر المنطقة المحددة من خلال سحب مؤشر الماوس على الشاشة ليصل لحجم منطقة المعاينة.
يد

يحرّك منطقة الصورة المعروضة عن طريق سحب مؤشر الماوس عندما تكون الصور قابلة للتمرير.
التصغير

يصغّر الصورة. سوف تصبح الصورة أصغر في كل مرة تضغط على تصغير.
التكبير

يكبّر الصورة. سوف تصبح الصورة أكبر في كل مرة تضغط على تكبير.
تحديد

يقوم بعرض الصورة في منقطة التكبير المحددة.
ملائمة لنافذة المعاينة

يقوم بضبط الصورة لملائمتها على منطقة المعاينة.
ملائمة للعرض

يقوم بضبط عرض الصورة على منطقة المعاينة.
ملائمة للطول

يقوم بضبط طول الصورة على منطقة المعاينة.

يستخدم لتكوين الإعدادات التالية المتعلقة بمعلومات المستند المعين ومنطقة المعاينة:

المسطرة

يقوم بإظهار مسطرة في الجهة العليا والجهة اليسرى بمنطقة المعاينة.

يمكنك تعيين لون للمسطرة ومرشد اللون والذي يوضح مكان مؤشر الماوس. (*1)

الوحدة

حدد وحدة المسطرة.

حفظ صورة مصغرة

يعرض صورة مصغرة في منطقة عرض الصور المصغرة في نافذة [إعدادات تحديد ملف التعريف تلقائيًا].

*1:

يمكنك ضبط درجة شفافية كل بند من البنود في [قناة Alpha] في مربع حوار [تحديد اللون]. حدد قيمة بين 0 (شفاف) و 255 (غير شفاف).
تلميح

  • قد لا يتم عرض الصور بشكل صحيح إذا كان التكبير أقل من 100%.

  • إذا تجاوز طول المستند أو عرضه 32,760 بكسل، لا يتم عرض سوى ما يصل إلى 32,760 بكسل.

  • إذا قمت بإجراء المسح الضوئي باستخدام الإعدادات التالية، فقد تكون الصورة المعروضة في نافذة المعاينة والصورة المخرجة مختلفتين.

    • حدّد [أبيض وأسود] أو [تدرج رمادي] لـ [نظام الصورة]

    • حدّد [معيار الوضوح الديناميكي (iDTC)] لـ [طريقة الأبيض والأسود]، وقم بتمكين [إزالة نمط الخلفية] لـ [تنظيف]

اسم

أدخل اسمًا لمعلومات المستند المُحدّدة.

ملف التعريف
الكتابة فوق أحد ملفات التعريف القديمة.

يستبدل ملف تعريف موجود.

[أعِد تسمية ملف تعريف.] خانة تحديد

اختر هذا المربع لتغيير اسم ملف التعريف المحدد.

أدخل اسم ملف تعريف

حفظ كملف تعريف جديد.

ينشئ ملف تعريف جديد

أدخل اسم ملف تعريف

شاهد أيضاً:
  • مربع حوار عادي
  • طريقة استخدام تحديد ملف التعريف تلقائيًا
  • تحديد ملف التعريف تلقائيًا
  • إعدادات المسح الضوئي المتاحة للتحديد التلقائي لملف التعريف
  • أمثلة من المستندات التي يمكن استخدامها مع تحديد ملف التعريف تلقائيًا


نافذة [الضبط]

قم بضبط الإعدادات المتعلقة بـ PaperStream IP.

  • عام

  • الحدث

  • معالجة الصورة

  • إخراج الصورة

  • تنسيق الملف

  • الماسحة

انتباه

  • وفقًا لحالة التالي، تختلف العناصر التي يمكنك تحديدها:

    • طراز الماسحة

    • نوع برنامج تشغيل الماسحة

    للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

  • لا يمكن تحديد بعض العناصر بالإضافة إلى هذا العنصر. للتفاصيل، راجع "عناصر إعداد المسح التي لا يمكن تحديدها معًا".

عام

يقوم بضبط الإعدادات لنوع النافذة التي سيتم عرضها أو لنوع الإذن.

الحوار الافتراضي

حدد نوع النافذة التي سيتم عرضها لنافذة برنامج تشغيل الماسحة.

قم بتحديد [مربع حوار عادي] أو [مربع حوار بسيط].

مربع الاختيار [عرض الحوار الخاص بآخر استعمال]

يظهر آخر مربع حوار قمت باستخدامه في الجلسة السابقة.

الإذونات

قم بتعيين الإذونات التالية:

التبديل بين [الحوار البسيط] و[الحوار العادي].

يمكن تقييد التبديل بين [الحوار البسيط] و[الحوار العادي].

عملية ملف التعريف

يمكن أيضا حظر حفظ أو تغيير أو حذف ملف تعريف.

أنواع الصلاحيات كالتالي:

جميع المستخدمين

جميع المستخدمين يكون لديهم إذن.

المسؤول فقط

فقط المستخدم ذو مزايا المسؤول هو الذي لديه إذن.

إعداد كلمة مرور

فقط المستخدم الذي يمتلك كلمة مرور هو الذي يكون لديه إذن.

تظهر نافذة إدخال كلمة المرور عند إجراء تغيير على عنصر التقييد.

قم بإعداد كلمة مرور على النحو التالي:

  • إنشاء كلمة مرور جديدة

    1. في القائمة المنسدلة الخاصة بالعناصر التي تريد أن تقييدها، اختر [إعداد كلمة مرور].

    2. أدخل كلمة مرور في نافذة [كلمة المرور] ثم انقر على زر [موافق].

  • تغيير

    1. انقر على زر [تغيير كلمة المرور] الموجود بجانب العنصر الذي تريد تغييره.

    2. أدخل كلمة المرور الحالية الخاصة بك في نافذة [كلمة المرور] ثم انقر على زر [موافق].

    3. أدخل كلمة مرور جديدة في نافذة [كلمة المرور] ثم انقر على زر [موافق].

  • حذف

    1. في القائمة المنسدلة الخاصة بالعناصر التي تريد أن تقييدها، اختر أحد الخيارات غير [إعداد كلمة مرور].

    2. أدخل كلمة المرور الحالية الخاصة بك في نافذة [كلمة المرور] ثم انقر على زر [موافق].

تلميح

إن قمت بتعيين خيار آخر غير [جميع المستخدمين] في [عملية ملف التعريف]، يمكنك التبديل بين ملفات التعريف حتى بدون صلاحيات ملف التعريف.

إلا أنه، يتم فقد الإعداد بمجرد غلق نافذة برنامج تشغيل الماسحة.

الحدث

اضبط الإعدادات المتعلقة بالأخطاء ورسائل التحذير وكذلك أزرار الماسحة.

خطأ/تحذير

قم بتحديد إذا ما كان سيتم عرض رسالة عند حدوث الخطأ أو حدث التنبيه.

يمكنك تحديد إعدادات منفصلة اعتمادًا على ما إذا كانت نافذة برنامج تشغيل الماسحة يتم عرضها أم لا.

تلميح

  • عند استخدام برنامج التشغيل ISIS، يتوفر العنصر التالي فقط لأن نافذة برنامج تشغيل الماسحة الضوئية لا يتم عرضها أثناء المسح.

  • حتى إن قمت بتحديد إظهار تعليمات التنظيف في Software Operation Panel، لن تظهر تعليمات التنظيف إن قمت باختيار [بدون عرض].

  • قد يتم عرض الرسائل حتى لو قمت باختيار [بدون عرض] في هذه النافذة وذلك اعتماداً على التطبيق الذي تستخدمه.

الماسحة

حدد إذا ما كان سيتم تفعيل أزرار [Scan] و[Send to] بالماسحة.

اختيار خانات الاختيار تلك يسمح بالعمليات التالية:

مربع الاختيار [تمكين زر [Scan]]

اضغط على زر [Scan] للبدء بالمسح.

إذا تم عرض رسالة تظهر زر [إعادة المحاولة]، يمكنك أيضاً إعادة المحاولة بطريقة أخرى من خلال الضغط على زر [Scan].

أيضا، إذا ظهرت رسالة تأكيد عن المسح المستمر، يمكنك متابعة المسح من خلال الضغط على زر [Scan].

بالنسبة إلى fi-800R، يستمر المسح الضوئي فقط عند تحميل المستندات بشكل متتابع. عندما لا يتم تحميل أي مستندات، سيتوقف المسح الضوئي.

مربع الاختيار [تمكين زر [Send to]]

اضغط على زر [Send to] لبدء عملية مسح ضوئي مع وظيفة المعاينة.

إذا ظهرت رسالة بزر [إعادة المحاولة]، يمكنك إعادة المحاولة بطريقة أخرى من خلال الضغط على زر [Send to].

بالنسبة إلى fi-7300NX، يمكنك إعادة المحاولة بطريقة أخرى عن طريق الضغط على زر [Scan] على شاشة اللمس.

مربع الاختيار [بدء المسح عن طريق غلق غطاء الماسحة المسطحة]

قم بغلق غطاء الماسحة المسطحة (غطاء المستند) لبدء المسح الضوئي. للحصول على معلومات حول طرز الماسحة التي تدعم هذا الخيار، راجع "مواصفات برنامج تشغيل الماسحة".

تلميح

إذا قمت بتحديد [اختيار في وضع GUI] لـ [مسح مساعد]، اضغط على زر [Send to] للبدء في المسح الضوئي عند ظهور GUI. أيضاً، إذا تم عرض رسالة تظهر زر [إعادة المحاولة]، يمكنك أيضاً إعادة المحاولة بطريقة أخرى من خلال الضغط على زر [Scan].

معالجة الصورة

قم بتكوين الإعدادات المتعلقة بمعالجة الصورة.

الضبط (معالجة الصورة)
اقتصاص
تلقائي

يتم تفعيل هذا الخيار عند تحديد [تحجيم تلقائي] أو [تحجيم تلقائي (صفحة طويلة) ] لـ [اقتصاص].

تبويب الفهرس

حدد ما إذا كنت تخرج تبويب الفهرس أم لا.

انتباه

عند استخدام وحدة تغذية المستندات التلقائية ADF للمسح الضوئي، إذا كان تبويب الفهرس ملحق بأعلى أو أسفل المستند، قد يتم إخراج تبويب الفهرس بغض النظر عن الإعداد الحالي في هذا التعيين. هذا يعتمد على طراز الماسحة. للتفاصيل، راجع "مواصفات برنامج تشغيل الماسحة الضوئية".

الماسحة المسطحة

عندما تقوم بمسح ضوئي لمستند في ظل وجود غطاء مستند الماسحة الضوئية المسطحة مفتوحًا، حدد إما إزالة السطوع من الضوء الداخلي العالق في الصورة الممسوحة ضوئيًا أو لا.

يتم تمكين هذا الخيار عند تحديد [تحجيم تلقائي] لـ [اقتصاص].

منع الإضاءة المحيطة

حدد هذا عندما يكون السطوع من الضوء الداخلي عالقًا في الصورة الممسوحة، مما يمنع الصورة من أن يتم اقتصاصها في مقاس المستند.

تلميح

إذا قمت بوضع مستندات متعددة على لوحة المستندات، فلن يتم اكتشاف مقاس المستند. قم بتحميل مستند واحد فقط في كل مرة للمسح الضوئي.

السماح بالإضاءة المحيطة
حدد هذا عندما لا يكون السطوع من الضوء الداخلي عالقًا في الصور الممسوحة.
ضبط الانحراف

يتم تفعيل هذا الخيار عند تحديد [ضبط الانحراف] لـ [اقتصاص].

طريقة ضبط الانحراف

قم بتحديد طريقة ضبط الانحراف.

صحح انحراف تلقيم المستند

يقوم باكتشاف حواف المستندات وتصحيح انحرافات تلقيم المستند.

تلميح

قد لا يتم اكتشاف المستندات ذات الخلفيات والحواف الغامقة بشكل صحيح.

صحح انحراف محتوى المستند

يقوم باكتشاف خطوط متعددة لسلسة الأحرف ثم يقوم بتصحيح زواياها المنحرفة.

يمكن تصحيح ما يصل إلى ±5 درجة من انحراف الزوايا.

تلميح

قد لا يتم تصحيح الانحراف في أنواع المستندات التالية بشكل صحيح:

  • المستندات التي تحتوي على القليل من الحروف أو الخطوط

  • المستندات التي تكون بها درجات ضيقة جداً بين الخطوط أو الحروف، أو حروف متداخلة ببعضها البعض.

  • المستندات التي بها كثير من الحروف المفصلة أو المزيّنة

  • المستندات التي بها كثير من الصور الفوتوغرافية أو الأشكال وبعض الحروف

  • المستندات التي بها حروف منقوشة على الخلفية

  • المستندات التي بها حروف مطبوعة في اتجاهات مختلفة (مثل الرسومات)

  • المستندات التي بها خطوط قطرية طويلة

  • المستندات التي بها حروف بخط اليد

أضف إلى إعدادات المسح الضوئي

يعرض حقل الإعداد [طريقة ضبط الانحراف] تحت [اقتصاص] .

يمكنك تبديل طريقة ضبط الانحراف وفقاً للمستند الذي سيتم مسحه ضوئياً.

منطقة المسح

يتم تمكين هذا الخيار عند تحديد [منطقة المسح] لـ [اقتصاص].

طريقة الاقتصاص

قم بتحديد طريقة اقتصاص الصورة.

اقتصاص قبل التدوير

يقوم باقتصاص الصور في منطقة المسح قبل تصحيح اتجاه الصورة طبقاً لإعداد [تدوير].

اقتصاص بعد التدوير

يقوم باقتصاص الصور في منطقة المسح بعد تصحيح اتجاه الصورة طبقاً لإعداد [التدوير].

حدد هذا الخيار عند تحديد [تلقائي] أو [90 درجة باتجاه عقارب الساعة] أو [90 درجة عكس اتجاه عقارب الساعة] أو [180 درجة] في [التدوير].

إخراج الصورة

تكوين الإعدادات المتعلقة بإخراج الصورة.

الضبط (إخراج الصورة)
اكتشاف الصفحة الفارغة
معدل النقاط البيضاء والسوداء

حدد ما إذا كان يتم عرض [معدل النقاط البيضاء] و [معدل النقاط السوداء] كعناصر الإعداد [اكتشاف الصفحة الفارغة].

بدون عرض

لن يتم عرض [معدل النقاط البيضاء] و [معدل النقاط السوداء].

يتم تحديد الصفحات الفارغة حسب درجة [حساسية المحتوى].

عرض

يتم عرض [معدل النقاط السوداء] و [معدل النقاط البيضاء].

تنسيق الملف

اضبط الإعدادات المتعلقة بتنسيقات الملفات.

الضبط (صيغة الملف)
TIFF

عيّن صيغة ضغط JPEG للملف TIFF.

صيغة ضغط JPEG
تنسيق قديم

يقوم بإخراج الملف بصيغة TIFF6.0 -متوافق مع صيغة JPEG.

تنسيق جديد

يقوم بإخراج الملف بصيغة JPEG والذي يتوافق مع Adobe Photoshop® TIFF Technical Notes.

الماسحة

قم بضبط الإعدادات المتعلقة بالماسحة.

اسم الجهاز

حدد طريقة لتعريف ماسحة متصلة بجهاز كمبيوتر من خلال كابل USB.

رقم المعرف
إضافة رقم بواسطة منفذ USB

بناءً على منفذ USB الذي يتم توصيل الماسحة به، تتم إضافة رقم إلى اسم الجهاز لتعريف الماسحة.

على سبيل المثال، إذا قمت بتغيير توصيل الماسحة من منفذ USB A إلى منفذ USB B، فستتم إضافة رقم كالتالي:

  • منفذ USB A: اسم الجهاز

  • منفذ USB B: اسم الجهاز #2

أيضًا، إذا تم توصيل ماسحتين من نفس الطراز بمنافذ USB في نفس الوقت، فستتم إضافة رقم كما هو موضح أعلاه.

في هذا المثال، لا يؤثر فصل الماسحة المتصلة بمنفذ USB A على اسم الماسحة المتصلة بمنفذ USB B.

إضافة رقم بواسطة الماسحة

بناءً على عدد الماسحات المتصلة من نفس الطراز في نفس الوقت، تتم إضافة رقم إلى اسم الجهاز لتعريف الماسحة.

على سبيل المثال، إذا تم توصيل ماسحتين من نفس الطراز بمنفذي USB في نفس الوقت، فستتم إضافة رقم كالتالي:

  • الماسحة الأولى: اسم الجهاز

  • الماسحة الثانية: اسم الجهاز #2

في هذا المثال، يؤدي فصل الماسحة الأولى إلى تغيير اسم الماسحة الثانية لذا يتم التعرّف على الماسحة الثانية على أنها الماسحة الأولى.

عدم الإضافة

لا تقم بإضافة رقم إلى اسم جهاز.

في هذه الحالة، حتى إذا قمت بتوصيل ماسحات متعددة من الطراز نفسه بجهاز كمبيوتر، فسيتم نسخ اسم الجهاز بحيث يتم التعرف على الماسحة الأولى فقط.

المسح الضوئي

حدد جودة الصورة قبل معالجة الصورة باستخدام برنامج تشغيل الماسحة.

جودة الصورة
افتراضية

لتطبيق جودة الصورة الافتراضية للماسحة.

عالية

لتطبيق جودة صورة بألوان أكثر من الجودة [الافتراضية].

مناسبة لإعادة إنتاج لون المستند بالتفصيل.

ومع ذلك، تنخفض سرعة المسح الضوئي بسبب الحجم الزائد لملف الصورة.

شاهد أيضاً:
  • مربع حوار عادي


استكشاف الأخطاء وإصلاحها

في هذا الفصل شرح للحلول الخاصة بالمشكلات التي قد تقع عند استخدام PaperStream IP.
تلميح

للتالي، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

  • المشاكل المتعلقة بالماسحة، كيفية إجراء تنظيف، وكيفية استبدال اللوازم

  • Software Operation Panel

الرموز التالية مستخدمة في هذا الفصل.

ADF | مسح وحدة تغذية المستندات التلقائية ADF
الماسحة المسطحة | المسح بالماسحة المسطحة جميع أنواع الماسحات المسطحة
SCSI | الماسحات التي تتصل بمنفذ SCSI
fi-65F | fi-65F
fi-6110 | fi-6110
fi-61xxZ/fi-62xxZ | fi-6130Z/fi-6230Z/fi-6140Z/fi-6240Z
fi-7x60/fi-7x80 | fi-7160/fi-7260/fi-7180/fi-7280
fi-7460/fi-7480 | fi-7460/fi-7480
fi-7030 | fi-7030
 | fi-7600/fi-7700/fi-7700S
fi-7800/fi-7900 | fi-7800/fi-7900
fi-7300NX | fi-7300NX
fi-800R | fi-800R
  • توصيل الماسحة
  • المسح الضوئي للمستندات
  • تحديد ملف التعريف تلقائيًا
  • ورقة ناقلة/ورقة ناقلة للصور/ورقة الناقلة للكتيبات
  • إخراج الصورة
  • رسائل الخطأ


توصيل الماسحة

فيما يلي شرح للحلول الخاصة بالمشكلات التي قد تقع عندما تكون الماسحة متصلة بالكمبيوتر:
  • الماسحة الضوئية لا تعمل
  • شاشة لوحة التحكم تنطفئ
  • خطأ ظاهر على شاشة لوحة التشغيل
  • الماسحة الضوئية تتوقف عن العمل تلقائياً


الماسحة الضوئية لا تعمل

تأكد من العناصر التالية:

  • هل كابل الطاقة موصّل بشكل صحيح؟

  • هل كابل USB موصّل بشكل صحيح؟

  • هل موصِّل كابل USB معطل أو تعرض للتلف؟

  • هل قمت بالضغط على زر الطاقة الطاقة ؟

  • هل كابل الطاقة الناقل USB موصّل بشكل صحيح؟ fi-65F

  • هل الكمبيوتر يعمل؟

هل كابل الطاقة موصّل بشكل صحيح؟

الحل

وصّل كابل الطاقة بشكل صحيح.

قم بفصل كابل الطاقة من الماسحة، ثم قم بإعادة توصيل الكابل.

انتظر على الأقل 5 ثوان قبل توصيل كابل الطاقة.

هل كابل USB موصّل بشكل صحيح؟

الحل

حدد أحد الأوامر التالية:

  • أعد توصيل كابل USB بشكل صحيح.

    قم بفصل كابل USB من الماسحة والكمبيوتر، ثم قم بإعادة توصيل الكابل.

    انتظر على الأقل 5 ثوان قبل توصيل كابل USB.

  • إذا كان كابل USB غير مستخدم، قم بتوصيل كابل USB بالماسحة والكمبيوتر.

  • إذا تم استخدام موزع USB، قم بتوصيل الماسحة والكمبيوتر مباشرة بكابل USB.

هل موصِّل كابل USB معطل أو تعرض للتلف؟

الحل

استخدم كابل USB جديد وقم بتوصيله بشكل صحيح.

هل قمت بالضغط على زر الطاقة الطاقة ؟

الحل

اضغط على زر الطاقة الطاقة.

حدد أحد الأوامر التالية:

  • هل كابل الطاقة موصّل بشكل صحيح؟

  • هل كابل USB موصّل بشكل صحيح؟

هل كابل الطاقة الناقل USB موصّل بشكل صحيح؟

الحل

حدد أحد الأوامر التالية:

  • أعد توصيل كابل الطاقة الناقل USB بشكل صحيح.

    قم بفصل كابل الطاقة الناقل USB من الماسحة والكمبيوتر، ثم قم بإعادة توصيل الكابل.

    انتظر على الأقل 5 ثوان قبل توصيل كابل الطاقة الناقل USB.

  • إذا تم استخدام موزع USB، يجب توصيل الماسحة والكمبيوتر مباشرة بكابل طاقة ناقل USB.

هل الكمبيوتر يعمل؟

الحل

قم بتشغيل جهاز الكمبيوتر إذا تم تعيين الماسحة على التشغيل/إيقاف التشغيل تلقائيًا عندما يكون جهاز الكمبيوتر قيد التشغيل/إيقاف التشغيل.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.


شاشة لوحة التحكم تنطفئ

تأكد من العناصر التالية:

  • هل كابل الطاقة موصّل بشكل صحيح؟

  • هل كابل الطاقة الناقل USB موصّل بشكل صحيح؟ fi-65F

  • هل كانت الماسحة في وضعية التشغيل لمدة طويلة بدون استخدام؟

هل كابل الطاقة موصّل بشكل صحيح؟

الحل

وصّل كابل الطاقة بشكل صحيح.

قم بفصل كابل الطاقة من الماسحة، ثم قم بإعادة توصيل الكابل.

انتظر على الأقل 5 ثوان قبل توصيل كابل الطاقة.

هل كابل الطاقة الناقل USB موصّل بشكل صحيح؟

الحل

حدد أحد الأوامر التالية:

  • أعد توصيل كابل الطاقة الناقل USB بشكل صحيح.

    قم بفصل كابل الطاقة الناقل USB من الماسحة والكمبيوتر، ثم قم بإعادة توصيل الكابل.

    انتظر على الأقل 5 ثوان قبل توصيل كابل الطاقة الناقل USB.

  • إذا تم استخدام موزع USB، يجب توصيل الماسحة والكمبيوتر مباشرة بكابل طاقة ناقل USB.

هل كانت الماسحة في وضعية التشغيل لمدة طويلة بدون استخدام؟

الحل

الماسحة كانت في نظام حفظ الطاقة.

حدد أحد الأوامر التالية:

  • حمّل المستند.

  • قم بالضغط على أي زر في لوحة التحكم.

    إلا أنه، لا تضغط على زر الطاقة الطاقة لمدة ثانيتين أو أطول. القيام بذلك يوقف التشغيل.


خطأ ظاهر على شاشة لوحة التشغيل

تأكد من العناصر التالية:

  • هل قمت بفتح قفل النقل؟ الماسحة المسطحة

  • هل وحدة تغذية المستندات التلقائية ADF مقفلة بشكل صحيح؟ ADF

هل قمت بفتح قفل النقل؟

الحل

أطفئ الماسحة الضوئية، وقم بفتح قفل النقل.

هل وحدة تغذية المستندات التلقائية ADF مقفلة بشكل صحيح؟

الحل

اغلق وحدة تغذية المستندات التلقائية ADF بشكل صحيح.


الماسحة الضوئية تتوقف عن العمل تلقائياً

تأكد من العناصر التالية:

  • هل كانت الماسحة في وضعية التشغيل لمدة طويلة بدون استخدام؟

هل كانت الماسحة في وضعية التشغيل لمدة طويلة بدون استخدام؟

عندما تكون الماسحة - المتوافقة مع نظام ErP Lot6 القياسي لحفظ الطاقة - في وضعية التشغيل وتم تركها بدون استخدام لمدة طويلة (الزمن الافتراضي [4 ساعات])، تطفئ ذاتياً.

الحل

انقر زر الطاقة الطاقة في الماسحة لتشغيلها.


المسح الضوئي للمستندات

فيما يلي شرح للحلول الخاصة بالمشكلات التي قد تقع أثناء المسح الضوئي:
  • المسح لا يبدأ
  • لا يتم تلقيم المستند بسلاسة أو أن المستند قد انحشر
  • تم تلقيم صفحات متعددة في وقت واحد (تم كشف تلقيم متعدد)
  • المستندات تصبح متسخة
  • سرعة المسح بطيئة جداً


المسح لا يبدأ

تأكد من العناصر التالية:

  • هل قمت بفتح قفل النقل؟ الماسحة المسطحة

  • هل تم تحميل المستندات بشكل صحيح في الماسحة الضوئية؟

  • هل وحدة تغذية المستندات التلقائية ADF مقفلة بشكل صحيح؟ ADF

  • هل كابل SCSI موصّل بشكل صحيح؟ SCSI

  • هل كابل USB موصّل بشكل صحيح؟

  • هل موصِّل كابل SCSI معطل أو تعرض للتلف؟ SCSI

  • هل موصِّل كابل USB معطل أو تعرض للتلف؟

  • هل يتم استخدام معرّف SCSI صحيح؟ SCSI

هل قمت بفتح قفل النقل؟

الحل

أطفئ الماسحة الضوئية، وقم بفتح قفل النقل.

هل تم تحميل المستندات بشكل صحيح في الماسحة الضوئية؟

الحل

أعد تحميل مستند.

تأكد سواء تم اختيار [الماسحة المسطحة] أو [الاختيار التلقائي] في [مصدر الورق].

هل وحدة تغذية المستندات التلقائية ADF مقفلة بشكل صحيح؟

الحل

قم بإزالة المستندات من الماسحة، ثم افتح وأغلق وحدة تغذية المستندات ADF.

هل كابل SCSI موصّل بشكل صحيح؟

الحل

أعد توصيل كابل SCSI في الإجراء التالي:

  1. أطفئ الماسحة الضوئية والكمبيوتر

  2. أعد توصيل كابل SCSI

  3. قم بتشغيل الماسحة

  4. قم بتشغيل الكمبيوتر

هل كابل USB موصّل بشكل صحيح؟

الحل

حدد أحد الأوامر التالية:

  • أعد توصيل كابل USB بشكل صحيح.

    قم بفصل كابل USB من الماسحة والكمبيوتر، ثم قم بإعادة توصيل الكابل.

    انتظر على الأقل 5 ثوان قبل توصيل كابل USB.

  • إذا كان كابل USB غير مستخدم، قم بتوصيل كابل USB بالماسحة والكمبيوتر.

  • إذا تم استخدام موزع USB، قم بتوصيل الماسحة والكمبيوتر مباشرة بكابل USB.

هل موصِّل كابل SCSI معطل أو تعرض للتلف؟

الحل

استخدم كابل SCSI جديد وقم بتوصيله بشكل صحيح.

هل موصِّل كابل USB معطل أو تعرض للتلف؟

الحل

استخدم كابل USB جديد وقم بتوصيله بشكل صحيح.

هل يتم استخدام معرّف SCSI صحيح؟

الحل

قم بتحديد معرف SCSI الصحيح في الإجراء التالي:

  1. أطفئ الماسحة الضوئية والكمبيوتر

  2. قم بتعيين معرف SCSI

  3. قم بتشغيل الماسحة

  4. قم بتشغيل الكمبيوتر


لا يتم تلقيم المستند بسلاسة أو أن المستند قد انحشر

تأكد من العناصر التالية:

  • هل المستندات تفي بالشروط الخاصة بالمسح؟

  • هل تكدس العديد من أوراق المستند معاً عند تلقيمها؟ ADF

  • هل توجد أي أجسام غريبة في الماسحة؟

  • هل العناصر المستهلكة مركبة بشكل صحيح؟ ADF

  • هل العناصر المستهلكة متسخة؟ ADF

  • هل هناك عناصر مستهلكة تالفة؟ ADF

  • هل عدد أوراق المستندات المحمّلة في الماسحة مسموح بتحميلها مرةً واحدة؟ ADF

  • هل مفتاح وضع التلقيم بالماسحة مُعين على وضع يدوي/أحادي؟ fi-7460/fi-7480 fi-7300NX

هل المستندات تفي بالشروط الخاصة بالمسح؟

الحل

تحقق من متطلبات المستندات للمسح الضوئي.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل تكدس العديد من أوراق المستند معاً عند تلقيمها؟

إذا وقع توليد كهرباء ساكنة على مستند، قد لا يتم تلقيمه بسلاسة.

الحل

قم بتهوية المستندات لبعض دقائق للتخلص من الشحنات الكهربائية.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل توجد أي أجسام غريبة في الماسحة؟

الحل

قم بتنظيف الماسحة من الداخل.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل العناصر المستهلكة مركبة بشكل صحيح؟

الحل

قم بتثبيت العناصر المستهلكة بالماسحة بشكل صحيح.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل العناصر المستهلكة متسخة؟

الحل

قم بتنظيف العناصر المستهلكة بالماسحة.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل هناك عناصر مستهلكة تالفة؟

الحل

قم بفحص عدّاد الورق للعناصر المستهلكة في [العدّ] في Software Operation Panel.

قم باستبدال العناصر المستهلكة إن دعت الضرورة لذلك.

للتفاصيل حول Software Operation Panel، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل عدد أوراق المستندات المحمّلة في الماسحة مسموح بتحميلها مرةً واحدة؟

الحل

قم بالتحقق من عدد الأوراق المسموح بتحميلها في الماسحة في المرة الواحدة.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل مفتاح وضع التلقيم بالماسحة مُعين على وضع يدوي/أحادي؟

عند تحريك مفتاح وضع التلقيم لتبديل وضع التلقيم إلى الوضع يدوي/أحادي، لا يتم كشف التلقيم المتعدد.

لاحظ أنه يمكن تلقيم العديد من الأوراق في مرة واحدة.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.


تم تلقيم صفحات متعددة في وقت واحد (تم كشف تلقيم متعدد)

تأكد من العناصر التالية:

  • هل قمت بمسح ضوئي لمستند سميك؟ ADF

  • هل تكدس العديد من أوراق المستند معاً عند تلقيمها؟ ADF

  • هل العناصر المستهلكة مركبة بشكل صحيح؟ ADF

  • هل العناصر المستهلكة متسخة؟ ADF

  • هل هناك عناصر مستهلكة تالفة؟ ADF

  • هل تستخدم الماسحة على ارتفاع 2000 متر أو أعلى؟ fi-7x60/fi-7x80 fi-7460/fi-7480 fi-7030 fi-7300NX fi-800R

  • هل عدد أوراق المستندات المحمّلة في الماسحة مسموح بتحميلها مرةً واحدة؟ ADF

  • هل مفتاح وضع التلقيم بالماسحة مُعين على وضع يدوي/أحادي؟ fi-7460/fi-7480 fi-7300NX

هل قمت بمسح ضوئي لمستند سميك؟

الحل

تحقق من متطلبات المستندات للمسح الضوئي.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

إذا تم استيفاء المتطلبات، قم بتعطيل [كشف التلقيم المتعدد] وقم بالمسح الضوئي.

هل تكدس العديد من أوراق المستند معاً عند تلقيمها؟

إذا وقع توليد كهرباء ساكنة على مستند، قد لا يتم تلقيمه بسلاسة.

الحل

قم بتهوية المستندات لبعض دقائق للتخلص من الشحنات الكهربائية.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل العناصر المستهلكة مركبة بشكل صحيح؟

الحل

قم بتثبيت العناصر المستهلكة بالماسحة بشكل صحيح.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل العناصر المستهلكة متسخة؟

الحل

قم بتنظيف العناصر المستهلكة بالماسحة.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل هناك عناصر مستهلكة تالفة؟

الحل

قم بفحص عدّاد الورق للعناصر المستهلكة في [العدّ] في Software Operation Panel.

قم باستبدال العناصر المستهلكة إن دعت الضرورة لذلك.

للتفاصيل حول Software Operation Panel، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل تستخدم الماسحة على ارتفاع 2000 متر أو أعلى؟

الحل

قم بتعيين [الوضعية العمودية العالية] على [تفعيل] في Software Operation Panel.

إذا كانت الماسحة تستخدم على مستوى أرضي أقل من 2000 متر مع تعيين نظام الارتفاع العالي على [تمكين]، قد لا يتم كشف التلقيمات المتعددة.

للتفاصيل حول Software Operation Panel، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل عدد أوراق المستندات المحمّلة في الماسحة مسموح بتحميلها مرةً واحدة؟

الحل

قم بالتحقق من عدد الأوراق المسموح بتحميلها في الماسحة في المرة الواحدة.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل مفتاح وضع التلقيم بالماسحة مُعين على وضع يدوي/أحادي؟

عند تحريك مفتاح وضع التلقيم لتبديل وضع التلقيم إلى الوضع يدوي/أحادي، لا يتم كشف التلقيم المتعدد.

لاحظ أنه يمكن تلقيم العديد من الأوراق في مرة واحدة.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.


المستندات تصبح متسخة

تأكد من العناصر التالية:

  • هل قمت بمسح مستندات مكتوبة بقلم رصاص؟

  • هل الزجاج والبكرات الموجودة داخل الماسحة متسخة؟

هل قمت بمسح مستندات مكتوبة بقلم رصاص؟

المسح الضوئي لمستندات مكتوبة بالقلم الرصاص قد يجعل بكرات الماسحة متسخة. هذا قد يلطخ المستندات الممسوحة ضوئياً أو يسبب أخطاء تلقيم.

الحل

قم بتنظيف البكرات بعد المسح الضوئي لمستندات مكتوبة بالقلم الرصاص.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

تلميح

استخدم ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات عند المسح الضوئي لتلك المستندات بالماسحة الضوئية التي تسمح لك باستخدامها.

هل الزجاج والبكرات الموجودة داخل الماسحة متسخة؟

الحل

قم بتنظيف الماسحة من الداخل.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.


سرعة المسح بطيئة جداً

تأكد من العناصر التالية:

  • هل [كشف اللون تلقائياً] أو [إنتاج صور متعددة] أو [التبديل بورقة الشريط] معينين لـ [نظام الصورة]؟

  • هل تم اختيار [استخدام إعدادات منفصلة لكل من الجهة الأمامية والخلفية]؟

  • هل تم تعيين [وضع تلقيم بطئ السرعة] في Software Operation Panel؟ fi-7460/fi-7480 fi-7800/fi-7900

هل [كشف اللون تلقائياً] أو [إنتاج صور متعددة] أو [التبديل بورقة الشريط] معينين لـ [نظام الصورة]؟

إذا تم تعيين إعدادات المسح الضوئي لأنواع صور متعددة، يتم استخدام أعلى دقة تم تعيينها لكل نوع صورة في [الدقة] للمسح الضوئي.

لذلك، تقل سرعة المسح عند تحديد دقة عالية.

هل تم اختيار [استخدام إعدادات منفصلة لكل من الجهة الأمامية والخلفية]؟

إذا تم تعيين إعدادات المسح الضوئي لأنواع صور متعددة، يتم استخدام أعلى دقة تم تعيينها لكل نوع صورة في [الدقة] للمسح الضوئي.

لذلك، تقل سرعة المسح عند تحديد دقة عالية.

هل تم تعيين [وضع تلقيم بطئ السرعة] في Software Operation Panel؟

الحل

قم بتعيين [وضع تلقيم بطئ السرعة] على [إبطال] في Software Operation Panel.

للتفاصيل حول Software Operation Panel، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.


تحديد ملف التعريف تلقائيًا

فيما يلي شرح للحلول الخاصة بالمشكلات التي قد تقع أثناء المسح الضوئي باستخدام تحديد ملف التعريف تلقائيًا:
  • لا يمكن إضافة معلومات مستند مُحدّدة
  • لم يتم تطبيق ملف تعريف مرتبط


لا يمكن إضافة معلومات مستند مُحدّدة

تأكد من العناصر التالية:

  • هل تم بالفعل إضافة أي معلومات مستند مُحدّدة لمستند ذي تنسيق مماثل؟

  • هل يفي المستند بمتطلبات تحديد ملف التعريف تلقائيًا؟

  • هل وصل عدد مجموعات معلومات المستند المعين إلى أقصى عدد من الإضافات؟

هل تم بالفعل إضافة أي معلومات مستند مُحدّدة لمستند ذي تنسيق مماثل؟

الحل

لا يمكن إضافة مستند ذي تنسيق مشابه لمعلومات مستند مُحدّدة موجودة بالفعل.

تحقق من معلومات المستند المعين المضافة في نافذة [إعدادات تحديد ملف التعريف تلقائيًا].

هل يفي المستند بمتطلبات تحديد ملف التعريف تلقائيًا؟

الحل

تحقق من أمثلة المستندات التي يمكن استخدامها في أمثلة من المستندات التي يمكن استخدامها مع تحديد ملف التعريف تلقائيًا.

لا يمكن إضافة معلومات مستندات معينة للمستندات التالية.

  • مستند بلا حدود أو حدود قليلة مرسومة بخطوط صلبة

  • مستند بحدود كثيرة للغاية

  • مستند بحدود منحرفة

  • مستند لا يمكن تصحيح اتجاه الصفحة فيه

    للتفاصيل، راجع "تدوير".

هل وصل عدد مجموعات معلومات المستند المعين إلى أقصى عدد من الإضافات؟

الحل

يمكن إضافة ما يصل إلى 250 مجموعة من معلومات مستند مُحدّدة.

تحقق من وجود معلومات مستند مُحدّدة غير ضرورية.


لم يتم تطبيق ملف تعريف مرتبط

تأكد من العناصر التالية:

  • هل تم بالفعل إضافة معلومات مستند مُحدّدة للمستند الهدف؟

  • هل المستند قذر؟

هل تم بالفعل إضافة معلومات مستند مُحدّدة للمستند الهدف؟

الحل

تحقق ما إذا كان يتم إضافة معلومات مستند مُحدّدة للمستند الهدف في نافذة [إعدادات تحديد ملف التعريف تلقائيًا].

هل المستند قذر؟

الحل

يضبط مستوى الدقة في [تحديد ملف التعريف تلقائيًا].


ورقة ناقلة/ورقة ناقلة للصور/ورقة الناقلة للكتيبات

فيما يلي شرح للحلول الخاصة بالمشكلات التي قد تقع أثناء المسح الضوئي بورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات:
  • لا يتم تلقيم ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات بسلاسة أو يحدث انحشار
  • جزء من الصورة يبدو مفقودًا (ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات)
  • يتم إخراج صورة ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات


لا يتم تلقيم ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات بسلاسة أو يحدث انحشار

تأكد من العناصر التالية:

  • هل قمت بالمسح الضوئي فقط لورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات بشكل مستمر من مخزن الورق بوحدة تغذية المستندات التلقائية ADF (الملقّم)؟ fi-6110 fi-61xxZ/fi-62xxZ fi-7x60/fi-7x80 fi-7460/fi-7480 fi-7030 fi-7300NX

  • هل تم تحميل ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات في مخزن الورق بوحدة تغذية المستندات التلقائية ADF (الملقّم)؟ fi-800R

  • هل الورقة الناقلة/الورقة الناقلة للصور/الورقة الناقلة للكتيبات متسخة؟

  • هل الزجاج والبكرات الموجودة داخل الماسحة متسخة؟

  • هل هناك عناصر مستهلكة تالفة؟

  • هل توجد أي أجسام غريبة في الماسحة؟

  • هل وضعت مستندًا سميكًا داخل ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات؟

  • هل قمت بوضع عدة مستندات صغيرة مثل الصور والبطاقات البريدية في ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات لإجراء المسح الضوئي؟

  • هل تم كشف تلقيم متعدد؟ fi-6110 fi-61xxZ/fi-62xxZ fi-7x60/fi-7x80 fi-7460/fi-7480 fi-7030 fi-7300NX

هل قمت بالمسح الضوئي فقط لورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات بشكل مستمر من مخزن الورق بوحدة تغذية المستندات التلقائية ADF (الملقّم)؟

الحل

قم بتحميل حوالي 50 ورقة من نوعية PPC (الورق المُعاد تدويره) في مخزن الورق بوحدة تغذية المستندات التلقائية ADF (الملقّم) قبل المسح الضوئي باستخدام ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات.

(يمكن لورق PPC أن يكون إما فارغاً أو مطبوع.)

هل تم تحميل ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات في مخزن الورق بوحدة تغذية المستندات التلقائية ADF (الملقّم)؟

الحل

لا يمكن تحميل ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات في مخزن الورق بوحدة تغذية المستندات التلقائية ADF (الملقّم).

أدخل ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات في فتحة مسار الإرجاع.

للحصول على تفاصيل حول كيفية تحميل ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات، راجع دليل (أو أدلة) طراز ماسحتك.

هل الورقة الناقلة/الورقة الناقلة للصور/الورقة الناقلة للكتيبات متسخة؟

الحل

حدد أحد الأوامر التالية:

  • نظّف الورقة الناقلة/الورقة الناقلة للصور/الورقة الناقلة للكتيبات.

  • استبدل الورقة الناقلة/الورقة الناقلة للصور/الورقة الناقلة للكتيبات.

للتنظيف ودورة الاستبدال، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل الزجاج والبكرات الموجودة داخل الماسحة متسخة؟

الحل

قم بتنظيف الماسحة من الداخل.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل هناك عناصر مستهلكة تالفة؟

الحل

قم بفحص عدّاد الورق للعناصر المستهلكة في [العدّ] في Software Operation Panel.

قم باستبدال العناصر المستهلكة إن دعت الضرورة لذلك.

للتفاصيل حول Software Operation Panel، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل توجد أي أجسام غريبة في الماسحة؟

الحل

قم بتنظيف الماسحة من الداخل.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل وضعت مستندًا سميكًا داخل ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات؟

يجب ألا تتجاوز سماكة المستند الذي يتم مسحه ضوئياً بورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات حدود السماكة المحددة للمسح الضوئي. إذا قمت بمسح مستند ضوئياً باستخدام ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات بسماكة تتجاوز الحد المحدد للمسح الضوئي، فقد تتلف الورقة الناقلة/الورقة الناقلة للصور/الورقة الناقلة للكتيبات أو ينحشر.

الحل

تحقق من متطلبات المستند للمسح الضوئي باستخدام ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل قمت بوضع عدة مستندات صغيرة مثل الصور والبطاقات البريدية في ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات لإجراء المسح الضوئي؟

الحل

ضع مستندًا واحدًا فقط في المرة الواحدة في ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات.

هل تم كشف تلقيم متعدد؟

الحل

إذا كنت تستخدم ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات، فحدد [صفحتان متقابلتان] أو [اقتصاص (الوجه الأمامي)] أو [اقتصاص (كلا الوجهين)] لـ [ورق كبير الحجم].


جزء من الصورة يبدو مفقودًا (ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات)

تأكد من العناصر التالية:

  • هل قمت بوضع عدة مستندات صغيرة مثل الصور والبطاقات البريدية في ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات لإجراء المسح الضوئي؟

  • هل خط طي المستند خارج نطاق الورق كبير الحجم؟

هل قمت بوضع عدة مستندات صغيرة مثل الصور والبطاقات البريدية في ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات لإجراء المسح الضوئي؟

الحل

ضع مستندًا واحدًا فقط في المرة الواحدة في ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات.

هل خط طي المستند خارج نطاق الورق كبير الحجم؟

عند تحديد [صفحتان متقابلتان] لـ [ورق كبير الحجم]، قد يبدو جزء من الصورة مفقوداً إذا كان خط الطي بالمستند خارج نطاق الورقة الناقلة.

الحل

قم بتحميل المستند ليكون خط الطي موضوع عند حوالي 1 مم إلى الداخل بدءاً من حافة الورق كبير الحجم.


يتم إخراج صورة ورقة ناقلة/ورقة ناقلة للصور/ورقة ناقلة للكتيبات

تأكد من العناصر التالية:

  • هل الورقة الناقلة/الورقة الناقلة للصور/الورقة الناقلة للكتيبات متسخة؟

هل الورقة الناقلة/الورقة الناقلة للصور/الورقة الناقلة للكتيبات متسخة؟

الحل

حدد أحد الأوامر التالية:

  • نظّف الورقة الناقلة/الورقة الناقلة للصور/الورقة الناقلة للكتيبات.

  • استبدل الورقة الناقلة/الورقة الناقلة للصور/الورقة الناقلة للكتيبات.

للتنظيف ودورة الاستبدال، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.


إخراج الصورة

فيما يلي شرح للحلول الخاصة بالمشكلات التي قد تقع عند إخراج صورة:
  • الخطوط الرأسية تظهر على الصورة الممسوحة ضوئياً
  • الصورة الممسوحة ضوئياً غير محاذاة أو مشوشة
  • الحروف في الصورة غير قابلة للقراءة/الخطوط في الصورة باهتة
  • الصورة الممسوحة ضوئياً أطول من المستند الممسوح ضوئياً
  • تم حذف بعض الصفحات على الرغم أنها ليست فارغة
  • بعض الحروف غير معرّفة بعملية OCR
  • يظهر إطار أسود حول الصور الأبيض والأسود
  • لا يمكن الكشف عن الباركود
  • لا تتم إزالة اللون المحدد في [تسرب اللون]
  • يظهر تشويش الصورة في خلفية صورة بالأبيض والأسود
  • جزء من الصورة يبدو مفقوداً
  • لا يمكن تصحيح اتجاه الصورة


الخطوط الرأسية تظهر على الصورة الممسوحة ضوئياً

تأكد من العناصر التالية:

  • هل تظهر الخطوط دائماً في نفس المكان؟

  • هل تم تحديد دقة عالية؟

  • هل هناك أي جسم غريب تجمع على المستند، مثل الوَسَخ أو الغبار الورقي؟

  • هل خاصية [تقليل الخطوط الرأسية] مفعّلة؟

هل تظهر الخطوط دائماً في نفس المكان؟

الحل

قم بتنظيف الأجزاء التالية من الماسحة.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

  • الزجاج في داخل الماسحة

  • البكرات

  • لوحة المستندات في الماسحة المسطحة الماسحة المسطحة

هل تم تحديد دقة عالية؟

الحل

قم بتحديد دقة أقل.

هل هناك أي جسم غريب تجمع على المستند، مثل الوَسَخ أو الغبار الورقي؟

في حالة وجود شيء غريب على الأجزاء التالية، قد تظهر خطوط رأسية على الصورة الممسوحة ضوئيًا:

  • الزجاج في داخل الماسحة

  • البكرات

  • لوحة المستندات في الماسحة المسطحة الماسحة المسطحة

الحل

قم بإزالة أي جسم غريب من المستند.

هل خاصية [تقليل الخطوط الرأسية] مفعّلة؟

الحل

قم بتمكين خاصية [تقليل الخطوط الرأسية] إذا كانت معطلة.


الصورة الممسوحة ضوئياً غير محاذاة أو مشوشة

تأكد من العناصر التالية:

  • هل الزجاج والبكرات الموجودة داخل الماسحة متسخة؟

  • هل لوحة المستندات نظيفة؟ الماسحة المسطحة

  • هل أعلى وحدة تغذية المستندات التلقائية ADF مدفوع لأسفل عند إجراء مسح ضوئي بوحدة ADF؟ أو، هل هناك شيء ثقيل فوق وحدة تغذية المستندات التلقائية ADF؟ ADF

  • هل هناك شيء يجعل الماسحة تهتز أثناء المسح؟

  • هل الماسحة موضوعة على سطح مستو؟

  • هل المستند مجعّد أو ملوى أو مطوي؟

هل الزجاج والبكرات الموجودة داخل الماسحة متسخة؟

الحل

قم بتنظيف الماسحة من الداخل.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل لوحة المستندات نظيفة؟

الحل

قم بتنظيف لوحة المستند.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل أعلى وحدة تغذية المستندات التلقائية ADF مدفوع لأسفل عند إجراء مسح ضوئي بوحدة ADF؟ أو، هل هناك شيء ثقيل فوق وحدة تغذية المستندات التلقائية ADF؟

الحل

لا تضغط على وحدة تغذية المستندات التلقائية ADF، أو تضع أي شيء ثقيل على وحدة تغذية المستندات التلقائية ADF.

هل هناك شيء يجعل الماسحة تهتز أثناء المسح؟

الحل

لا تجعل الماسحة تهتز أثناء المسح.

هل الماسحة موضوعة على سطح مستو؟

الحل

قم بوضع الماسحة على سطح مستو.

هل المستند مجعّد أو ملوى أو مطوي؟

الحل

قم بتذليل المستند.


الحروف في الصورة غير قابلة للقراءة/الخطوط في الصورة باهتة

تأكد من العناصر التالية:

  • هل الزجاج والبكرات الموجودة داخل الماسحة متسخة؟

  • هل لوحة المستندات نظيفة؟ الماسحة المسطحة

  • هل تم تحديد دقة منخفضة؟

  • هل تم تحديد "تدرج رمادي" أو "لون" لنوع الصورة؟

  • هل تم تحديد [لون نصفي] لـ [طريقة الأبيض والأسود]؟

  • هل هناك أي جسم غريب تجمع على المستند، مثل الوَسَخ أو الغبار الورقي؟

هل الزجاج والبكرات الموجودة داخل الماسحة متسخة؟

الحل

قم بتنظيف الماسحة من الداخل.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل لوحة المستندات نظيفة؟

الحل

قم بتنظيف لوحة المستند.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل تم تحديد دقة منخفضة؟

الحل

قم بتحديد دقة أعلى.

هل تم تحديد "تدرج رمادي" أو "لون" لنوع الصورة؟

الحروف والخطوط في صورة ممسوحة ضوئياً قد لا تصبح حادة وواضحة عند تحديد "تدرج رمادي" أو "لون" لنوع الصورة.

الحل

قم بتحديد "أبيض وأسود" لنوع الصورة.

هل تم تحديد [لون نصفي] لـ [طريقة الأبيض والأسود]؟

قد تصبح الحروف والخطوط باهتة في الصورة الممسوحة ضوئياً عند تحديد [لون نصفي].

الحل

قم بتحديد إعداد آخر غير [لون نصفي] في [طريقة الأبيض والأسود].

هل هناك أي جسم غريب تجمع على المستند، مثل الوَسَخ أو الغبار الورقي؟

إذا كان هناك جسم غريب على الأجزاء التالية، قد يتسبب في خطوط رأسية:

  • الزجاج في داخل الماسحة

  • البكرات

  • لوحة المستندات في الماسحة المسطحة الماسحة المسطحة

الحل

قم بإزالة أي جسم غريب من المستند.


الصورة الممسوحة ضوئياً أطول من المستند الممسوح ضوئياً

تأكد من العناصر التالية:

  • هل البكرات متسخة؟

  • هل المستندات تفي بالشروط الخاصة بالمسح؟

  • هل هناك عناصر مستهلكة تالفة؟

  • هل تم ضبط مستوى التكبير في Software Operation Panel؟

هل البكرات متسخة؟

الحل

قم بتنظيف بكرات الضغط.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل المستندات تفي بالشروط الخاصة بالمسح؟

الحل

تحقق من متطلبات المستندات للمسح الضوئي.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل هناك عناصر مستهلكة تالفة؟

الحل

قم بفحص عدّاد الورق للعناصر المستهلكة في [العدّ] في Software Operation Panel.

قم باستبدال العناصر المستهلكة إن دعت الضرورة لذلك.

للتفاصيل حول Software Operation Panel، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل تم ضبط مستوى التكبير في Software Operation Panel؟

الحل

في [ضبط التكبير الرأسيٍ] في Software Operation Panel، قم بضبط مستوى التكبير.

للتفاصيل حول Software Operation Panel، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.


تم حذف بعض الصفحات على الرغم أنها ليست فارغة

تأكد من العناصر التالية:

  • هل تم تمكين [اكتشاف الصفحة الفارغة]؟

هل تم تمكين [اكتشاف الصفحة الفارغة]؟

عند تمكين [اكتشاف الصفحة الفارغة]، قد يتم التعرف على تلك الصور القريبة للفارغة واعتبارها كصفحات فارغة وحذفها.

الحل

حدد أحد الأوامر التالية:

  • قم بتعطيل [اكتشاف الصفحة الفارغة]

  • قم بضبط [حساسية المحتوى] في [اكتشاف الصفحة الفارغة]


بعض الحروف غير معرّفة بعملية OCR

التحقق من إعدادات التطبيق. إن لم تكن الحروف معرفّة بشكل صحيح من خلال عملية OCR حتى عندما تكون الإعدادات صحيحة، يمكن حل تلك المشكلة من خلال ضبط إعدادات الماسحة الضوئية.
تأكد من العناصر التالية:

  • هل الحروف بالمستند صغيرة؟

  • هل الحروف مشوهة أو باهتة؟

  • هل هناك أي أحرف محددة (نوع معكوس)، مظللة (لون نصفي)، أو متراكبة مع ختم (ختم)؟

  • هل حدث انحراف بالمستند أثناء المسح؟ ADF

  • هل اتجاه الصور الممسوحة ضوئياً صحيح؟

هل الحروف بالمستند صغيرة؟

تختلف إعدادات المسح الضوئي الأمثل حسب نوعية المستند.

الحل

قم بتغيير إعدادات المسح الضوئي بالرجوع إلى الآتي:

  • تعيين دقة أعلى

    انتباه

    قد يستغرق التعرف على النصوص وقتاً للمعالجة حسب حجم البيانات المتزايد.

  • تغيير نوع الصورة (أبيض وأسود، أو تدرج رمادي، أو لون)

  • تعيين معدل ضغط أقل للصور في التطبيق

هل الحروف مشوهة أو باهتة؟

تختلف إعدادات المسح الضوئي الأمثل حسب نوعية المستند.

الحل

قم بتغيير إعدادات المسح الضوئي بالرجوع إلى الآتي:

  • تعيين دقة أعلى

    انتباه

    قد يستغرق التعرف على النصوص وقتاً للمعالجة حسب حجم البيانات المتزايد.

  • تعيين معدل ضغط أقل للصور في التطبيق

  • قم بضبط الصورة من خلال تغيير إعدادات المسح الضوئي في [صورة]

هل هناك أي أحرف محددة (نوع معكوس)، مظللة (لون نصفي)، أو متراكبة مع ختم (ختم)؟

الحل

تمكين [استخلاص الأحرف] تحت [تنظيف].

هل حدث انحراف بالمستند أثناء المسح؟

الحل

عندما تقوم بتحميل المستندات في مخزن الورق بوحدة تغذية المستندات ADF (الملقّم) أو في المكدِّس، اضبط الموجّهات الجانبية وفقًا لعرض المستند.

أبقِ المستند مستقيمًا عند إدخاله في فتحة مسار الإرجاع. خلال هذا الوقت، سيتم تلقيم المستند تلقائيًا في الماسحة، تأكد من أن المستند ثابت في مكانه.

هل اتجاه الصور الممسوحة ضوئياً صحيح؟

قد لا يتم التعرف على الحروف عندما يكون الاتجاه غير صحيح.

الحل

قم بتصحيح اتجاه الصورة بالطرق التالية:

  • تعيين [تلقائي] لـ [تدوير]

  • تصحيح اتجاه الصورة يدوياً قبل عملية OCR


يظهر إطار أسود حول الصور الأبيض والأسود

التحقق من إعدادات التطبيق. قد يمكن حل المشكلة عن طريق تغيير إعدادات الماسحة.
تأكد من العناصر التالية:

  • هل تم تحديد الإعداد الذي يخرج الصورة بحجم أكبر من حجم المستند الأصلي في التطبيق أو برنامج تشغيل الماسحة؟

  • هل تم تمكين [مزيل حدود الصفحات (ADF)] في Software Operation Panel؟

  • هل تم اختيار [معيار الوضوح الديناميكي (iDTC)] أو [DTC متقدم] في [طريقة الأبيض والأسود]؟

هل تم تحديد الإعداد الذي يخرج الصورة بحجم أكبر من حجم المستند الأصلي في التطبيق أو برنامج تشغيل الماسحة؟

الحل

قم بتحديد إعداد يخرج صورة مماثلة للمستند الأصلي أو أصغر منه.

هل تم تمكين [مزيل حدود الصفحات (ADF)] في Software Operation Panel؟

الحل

قم بتعطيل [مزيل حدود الصفحات (ADF)] في Software Operation Panel؟

للتفاصيل حول Software Operation Panel، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل تم اختيار [معيار الوضوح الديناميكي (iDTC)] أو [DTC متقدم] في [طريقة الأبيض والأسود]؟

الحل

قم بتغيير إعدادات المسح الضوئي بالرجوع إلى الآتي:

  • قم بتحديد إعداد آخر غير [معيار الوضوح الديناميكي (iDTC)] أو [DTC متقدم] في [طريقة الأبيض والأسود].

  • قم بتمكين [أبيض] في [ملئ الحافة]


لا يمكن الكشف عن الباركود

تأكد من العناصر التالية:

  • هل الباركود المطبوع على المستند يلبي متطلبات الكشف عن الباركود؟

  • هل الباركود في الصورة واضح؟

  • هل المستند مجعّد أو ملوى أو مطوي؟

هل الباركود المطبوع على المستند يلبي متطلبات الكشف عن الباركود؟

الحل

تأكد من أن الباركود يلبي المتطلبات.

للتفاصيل، راجع "أنواع الباركود وشروط الكشف".

هل الباركود في الصورة واضح؟

كلما كان الباركود أكثر وضوحًا، كلما كان اكتشاف الباركود أسهل.

الحل

  • زيادة [الدقة].

للكشف عن الباركود باستخدام تطبيق، اضبط إعدادات المسح التالية بالإضافة إلى [الدقة]:

  • [طريقة الأبيض والأسود]

  • [ضبط اللون]

  • [تنظيف]

  • زيادة قيمة [حجم البيانات] في [ضغط JPEG]

هل المستند مجعّد أو ملوى أو مطوي؟

الحل

قم بتذليل المستند.


لا تتم إزالة اللون المحدد في [تسرب اللون]

تأكد من العناصر التالية:

  • هل قمت بتحديد الألوان [أحمر] أو [أخضر] أو [أزرق] لـ [تسرب اللون]؟

  • هل تم تحديد [معيار الوضوح الديناميكي (iDTC)] لـ [طريقة الأبيض والأسود]؟

  • هل تم تحديد [معيار الوضوح الثابت] لـ [طريقة الأبيض والأسود]؟

  • هل تم تحديد [DTC متقدم] لـ [طريقة الأبيض والأسود]؟

  • هل تم تحديد [وضع SDTC] لـ [طريقة الأبيض والأسود]؟

هل قمت بتحديد الألوان [أحمر] أو [أخضر] أو [أزرق] لـ [تسرب اللون]؟

حتى إذا قمت بتحديد اللون القريب من ذلك اللون الذي تريد إزالته، فقد لا يتم حذف اللون.

الحل

قم بتغيير إعدادات المسح الضوئي بالرجوع إلى الآتي:

  • لإزالة الألوان الساطعة

    حدد [أبيض] لـ [اللون المتروك]

  • لإزالة الألوان المشبعة

    حدد [التشبّع] لـ [تسرب اللون] واضبط [الحساسية]

  • لإزالة الألوان عن طريق تحديد نفس اللون كصورة المستند

    حدد [تخصيص] لـ [تسرب اللون] واضبط الألوان المقرر إزالتها في نافذة [اختيار تسرب اللون]

تلميح

باستخدام وظيفة استعراض، يمكنك ضبط إعدادات المسح أثناء معاينة نتائج معالجة الصور.

هل تم تحديد [معيار الوضوح الديناميكي (iDTC)] لـ [طريقة الأبيض والأسود]؟

الحل

اضبط إعدادات المسح التالية:

  • تقليل قيمة [الحساسية] في [معيار الوضوح الديناميكي (iDTC)]

  • زيادة قيمة [معيار وضوح الخلفية] في [معيار الوضوح الديناميكي (iDTC)]

تلميح

باستخدام وظيفة استعراض، يمكنك ضبط إعدادات المسح أثناء معاينة نتائج معالجة الصور.

هل تم تحديد [معيار الوضوح الثابت] لـ [طريقة الأبيض والأسود]؟

الحل

اضبط إعدادات المسح التالية:

  • عند استخدام برنامج التشغيل TWAIN، قم بخفض قيمة [معيار الوضوح] في [معيار الوضوح الثابت].

  • حدد [تخصيص] لـ [ضبط اللون] واضبط ما يلي:

    • تقليل قيمة [السطوع]

    • تقليل قيمة [توضيح]

    • زيادة قيمة [غاما]

تلميح

باستخدام وظيفة استعراض، يمكنك ضبط إعدادات المسح أثناء معاينة نتائج معالجة الصور.

هل تم تحديد [DTC متقدم] لـ [طريقة الأبيض والأسود]؟

الحل

عند استخدام برنامج التشغيل TWAIN، قم بخفض قيمة [معيار الوضوح] في [DTC متقدم].

تلميح

باستخدام وظيفة استعراض، يمكنك ضبط إعدادات المسح أثناء معاينة نتائج معالجة الصور.

هل تم تحديد [وضع SDTC] لـ [طريقة الأبيض والأسود]؟

الحل

اضبط إعدادات المسح التالية:

  • تقليل قيمة [الحساسية] في [وضع SDTC]

  • حدد [تخصيص] لـ [ضبط اللون] واضبط ما يلي:

    • تقليل قيمة [السطوع]

    • تقليل قيمة [توضيح]

    • زيادة قيمة [غاما]

تلميح

باستخدام وظيفة استعراض، يمكنك ضبط إعدادات المسح أثناء معاينة نتائج معالجة الصور.


يظهر تشويش الصورة في خلفية صورة بالأبيض والأسود

تأكد من العناصر التالية:

  • هل تم تحديد [معيار الوضوح الديناميكي (iDTC)] لـ [طريقة الأبيض والأسود]؟

  • هل تم تحديد [معيار الوضوح الثابت] لـ [طريقة الأبيض والأسود]؟

  • هل تم تحديد [DTC متقدم] لـ [طريقة الأبيض والأسود]؟

  • هل تم تحديد [وضع SDTC] لـ [طريقة الأبيض والأسود]؟

  • هل هناك أي جسم غريب تجمع على المستند، مثل الوَسَخ أو الغبار الورقي؟

  • هل الزجاج والبكرات الموجودة داخل الماسحة متسخة؟

هل تم تحديد [معيار الوضوح الديناميكي (iDTC)] لـ [طريقة الأبيض والأسود]؟

الحل

اضبط إعدادات المسح التالية:

  • تقليل [الدقة]

  • زيادة قيمة [معيار وضوح الخلفية] في [معيار الوضوح الديناميكي (iDTC)]

  • زيادة قيمة [إزالة التشويش] في [تنظيف]

تلميح

باستخدام وظيفة استعراض، يمكنك ضبط إعدادات المسح أثناء معاينة نتائج معالجة الصور.

هل تم تحديد [معيار الوضوح الثابت] لـ [طريقة الأبيض والأسود]؟

الحل

اضبط إعدادات المسح التالية:

  • عند استخدام برنامج التشغيل TWAIN، قم بخفض قيمة [معيار الوضوح] في [معيار الوضوح الثابت].

  • حدد [تخصيص] لـ [ضبط اللون] وتقليل قيمة [السطوع]

تلميح

باستخدام وظيفة استعراض، يمكنك ضبط إعدادات المسح أثناء معاينة نتائج معالجة الصور.

هل تم تحديد [DTC متقدم] لـ [طريقة الأبيض والأسود]؟

الحل

عند استخدام برنامج التشغيل TWAIN، قم بخفض قيمة [معيار الوضوح] في [DTC متقدم].

تلميح

باستخدام وظيفة استعراض، يمكنك ضبط إعدادات المسح أثناء معاينة نتائج معالجة الصور.

هل تم تحديد [وضع SDTC] لـ [طريقة الأبيض والأسود]؟

الحل

تقليل قيمة [الحساسية] في [وضع SDTC].

تلميح

باستخدام وظيفة استعراض، يمكنك ضبط إعدادات المسح أثناء معاينة نتائج معالجة الصور.

هل هناك أي جسم غريب تجمع على المستند، مثل الوَسَخ أو الغبار الورقي؟

الحل

قم بإزالة أي جسم غريب من المستند.

هل الزجاج والبكرات الموجودة داخل الماسحة متسخة؟

الحل

قم بتنظيف الماسحة من الداخل.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.


جزء من الصورة يبدو مفقوداً

تأكد من العناصر التالية:

  • هل تم تحديد [تحجيم تلقائي] أو [تحجيم تلقائي (صفحة طويلة)] لـ [اقتصاص]؟

  • هل الزجاج والبكرات الموجودة داخل الماسحة متسخة؟

  • هل المستند مجعّد أو ملوى أو مطوي؟

  • هل قمت بمسح ضوئي لمستند غير مستطيل الشكل؟

  • هل حدث انحراف بالمستند أثناء المسح؟ ADF

  • هل عرض المستند مساوٍ لعرض قسم التلقيم في الماسحة الضوئية؟ ADF

هل تم تحديد [تحجيم تلقائي] أو [تحجيم تلقائي (صفحة طويلة)] لـ [اقتصاص]؟

الحل

قم بتغيير إعدادات المسح الضوئي بالرجوع إلى الآتي:

  • عندما يشتمل المستند على مناطق داكنة حول الحواف أو خطوط مستقيمة بالقرب من الحواف، حدد [الدقة] لـ [الأولوية] في [اقتصاص].

  • عند استخدام برنامج تشغيل TWAIN، حدد مقاسًا لـ [حجم الورق] يكون إما نفس مقاس المستندات المقرر مسحها أو أكبر منها.

هل الزجاج والبكرات الموجودة داخل الماسحة متسخة؟

الحل

قم بتنظيف الماسحة من الداخل.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

هل المستند مجعّد أو ملوى أو مطوي؟

الحل

قم بتذليل المستند.

هل قمت بمسح ضوئي لمستند غير مستطيل الشكل؟

الحل

حدد [بدون] لـ [اقتصاص] وحدد مقاسًا وفقًا للحد الأقصى للعرض والحد الأقصى لطول المستند لـ [مقاس الورق].

هل حدث انحراف بالمستند أثناء المسح؟

الحل

عندما تقوم بتحميل المستندات في مخزن الورق بوحدة تغذية المستندات ADF (الملقّم) أو في المكدِّس، اضبط الموجّهات الجانبية وفقًا لعرض المستند.

أبقِ المستند مستقيمًا عند إدخاله في فتحة مسار الإرجاع. خلال هذا الوقت، سيتم تلقيم المستند تلقائيًا في الماسحة، تأكد من أن المستند ثابت في مكانه.

هل عرض المستند مساوٍ لعرض قسم التلقيم في الماسحة الضوئية؟

الحل

عند تحديد [تشغيل] لـ [تصليح الحافة] في [تصحيح الحافة]، حدد [إيقاف].


لا يمكن تصحيح اتجاه الصورة

تأكد من العناصر التالية:

  • هل قمت بمسح المستندات ضوئيًا في حجم business card؟

هل قمت بمسح المستندات ضوئيًا في حجم business card؟

عندما يتم تحديد [تلقائي] لـ [تدوير] في [صفحة]، ويتم تحديد [أبيض وأسود] أو [تدرج رمادي] لـ [نظام الصورة]، قد لا يتم تصحيح اتجاه الصورة.

الحل

عندما يتم تحديد [تلقائي] لـ [تدوير] في [الصفحة]، قد يتم حل المشكلة بتغيير الإعدادات لـ [نظام الصورة] إلى [اللون].

إذا استمرت المشكلة، فحدد إعداد خلاف [تلقائي] لـ [التدوير] وقم بإجراء المسح الضوئي مرة أخرى.


رسائل الخطأ

هذا القسم يوضح الإجراءات المتخذة لحل رسائل الخطأ.
  • أخطاء العملية
  • أخطاء الجهاز
  • أخطاء الواجهة
  • خطأ داخلي في برنامج تشغيل الماسحة
  • الرسائل الفرعية الخاصة بخطأ الإرسال


أخطاء العملية

تم شرح أسباب وحلول أخطاء العمليات في هذا القسم.
لا. | رسالة
DS00014 | تعذر إيجاد ملف نمط جاما.
DS00015 | تعذر إيجاد ملف نمط التشبيه اللوني.
DS00024 | السلسلة التي تم تحديدها طويلة جداً.
DS01007 | طلب توقيف المسح من البرنامج. بعض الورق مازال في وحدة تغذية المستندات التلقائية ADF.
DS32011 | وضعية الختم لا تصل للورق.
DS32018 | غطاء أداة الختم مفتوح.
DS32019 | الغطاء مفتوح.
DS32028 | بعض المستندات لا تزال داخل مخزن الورق بعد المسح الضوئي للعدد المحدد من الورق.
DS32029 | العدد الفعلي للصفحات الممسوحة ضوئياً أقل من العدد الذي قمتَ بتحديده.
DS32030 | قم باختيار وضع التحقق من عدد الوثائق أو بإلغاء وضع إحصاء الوثائق.
DS42004 | الماسحة المختارة قيد التشغيل مع برنامج آخر.
DS42020 | لا ينبغي عليك إطفاء الماسحة أو نزع كابل الواجهة، أثناء وضعية التشغيل أو أثناء إجراء المسح الضوئي.
DS42058 | تم الكشف عن تبديل وضع التلقيم.
DS42062 | لا يمكن استخدام الماسحة. تحقق من طريقة الاتصال على شاشة اللمس الخاصة بالماسحة.
DS50006 | قم بكشف نهاية الصفحة قبل القيام بالمسح الضوئي.
J11001 | قد يتم تحديد كل صفحات المستند كصفحات فارغة.
J11002 | قد يتم تحديد كل صفحات المستند على عدم الإخراج. تحقق من المستندات الممسوحة ضوئيًا.
J11003، J11004 | يتعذر العثور على وجهة الحفظ لملف المعلومات الإحصائية.

تعذر إيجاد ملف نمط جاما.

السبب

لم يتم تحديد ملف على الرغم من تحديد [تنزيل النمط].

الحل

حدد ملفاً من [نمط التنزيل].

تعذر إيجاد ملف نمط التشبيه اللوني.

السبب

لم يتم تحديد ملف على الرغم من تحديد [تنزيل النمط].

الحل

حدد ملفاً من [نمط التنزيل].

السلسلة التي تم تحديدها طويلة جداً.

السبب

سلسلة الأحرف المحددة طويلة جداً. يمكن تعيين ما يصل إلى 128 حرف (بايت-فردي) أو ما يصل إلى 64 حرف بايت-مزدوج.

الحل

حدد سلسلة بين 128 حرف، وقم بإجراء المسح الضوئي مرة أخرى.

طلب توقيف المسح من البرنامج. بعض الورق مازال في وحدة تغذية المستندات التلقائية ADF.

السبب

قد تكون هناك مستندات باقية في الماسحة الضوئية لأن الماسحة توقفت في منتصف عملية المسح.

الحل

افتح وحدة تغذية المستندات التلقائية ADF وقم بإزالة المستند. لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

وضعية الختم لا تصل للورق.

السبب

لم يتم تثبيت فوهة خرطوشة الطباعة داخل المستند. ولذلك، لن يمكن طباعة الأحرف على المستند.

الحل

قم بضبط خرطوشة الطباعة بحيث تكون فوهة الخرطوشة مثبتة داخل المستند.

غطاء أداة الختم مفتوح.

السبب

لا يمكن إجراء المسح لأن غطاء أداة الختم مفتوح.

الحل

قم بغلق غطاء أداة الختم، ثم قم بإجراء المسح الضوئي مرة أخرى.

الغطاء مفتوح.

السبب

لا يمكن إجراء المسح لأن غطاء الماسحة مفتوح.

الحل

قم بغلق الغطاء، ثم قم بالمسح مرة أخرى.

بعض المستندات لا تزال داخل مخزن الورق بعد المسح الضوئي للعدد المحدد من الورق.

السبب

هناك عدد أورق أكبر من العدد الذي تم تحديده تم تحميله في الماسحة الضوئية.

الحل

تأكد أن عدد الورق أو أن عدد الورق الذي تم تحديده صحيح.

العدد الفعلي للصفحات الممسوحة ضوئياً أقل من العدد الذي قمتَ بتحديده.

السبب

لم يتم التمكن من مسح عدد الورق الذي تم تحديده.

الحل

قم بإجراء أحد الحلول التالية:

  • قم بتحميل المزيد من المستندات وأكمل عملية المسح.

  • تأكد أن عدد الورق أو أن عدد الورق الذي تم تحديده صحيح.

قم باختيار وضع التحقق من عدد الوثائق أو بإلغاء وضع إحصاء الوثائق.

السبب

تم إجراء المسح في وضع Doc Counting.

الحل

اخرج من وضع Doc Counting أو انتقل إلى وضع Doc Count Check ، ثم قم بإجراء المسح مرة أخرى.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

الماسحة المختارة قيد التشغيل مع برنامج آخر.

السبب

قد تكون الماسحة المختارة قيد التشغيل في برنامج آخر أو أنها مطفأة.

الحل

تأكد أن الماسحة الضوئية ليست مستخدمة في برنامج آخر. أو، شغل الماسحة الضوئية أو افحص توصيلات الكابلات.

لا ينبغي عليك إطفاء الماسحة أو نزع كابل الواجهة، أثناء وضعية التشغيل أو أثناء إجراء المسح الضوئي.

السبب

قد تكون انطفأت الماسحة الضوئية أو تم نزع كابل الواجهة أثناء التشغيل.

الحل

أعد تشغيل الكمبيوتر. لا تقم بفصل الماسحة من الكمبيوتر أثناء المسح الضوئي.

تم الكشف عن تبديل وضع التلقيم.

السبب

  • قد يكون مفتاح وضع التلقيم للماسحة تم تشغيله أثناء مسح ضوئي.

  • تم تمكين [تقسيم صفحة طويلة] وضبط الإعدادات التالية.

    • تم تحديد الوضع اليدوي/الفردي لمفتاح وضع التلقيم

    • تم تمكين [وضع التلقيم المتتابع] لـ [التلقيم اليدوي] في Software Operation Panel

الحل

  • تحقق من وضع المفتاح وقم بإجراء المسح الضوئي مرة أخرى.

  • عند تمكين [تقسيم صفحة طويلة]، قم بضبط الإعدادات التالية، ثم قم بإجراء المسح الضوئي مرة أخرى:

    • حذف الوضع اليدوي/الفردي لمفتاح وضع التلقيم

    • قم بتعطيل [وضع التلقيم المتتابع] لـ [التلقيم اليدوي] في Software Operation Panel

للتفاصيل حول مفتاح وضع التلقيم وSoftware Operation Panel، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

لا يمكن استخدام الماسحة. تحقق من طريقة الاتصال على شاشة اللمس الخاصة بالماسحة.

السبب

لا يمكن استخدام الماسحة المحدّدة على التطبيق بطريقة الاتصال المحدّدة على شاشة اللمس الخاصة بالماسحة.

الحل

حدّد طريقة الاتصال على شاشة اللمس الخاصة بالماسحة الضوئية، ومن ثم حدّد الماسحة على التطبيق مرة أخرى.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

قم بكشف نهاية الصفحة قبل القيام بالمسح الضوئي.

السبب

تعدت [منطقة المسح] المحددة منقطة مسح المستند الفعلي.

الحل

تحقق من إعداد [منطقة المسح الضوئي] وقم بإجراء المسح الضوئي مرة أخرى.

قد يتم تحديد كل صفحات المستند كصفحات فارغة.

السبب

تم المسح الضوئي لجميع صفحات المستند، ولكن لم يتم إخراج أي صورة.

الحل

تحقق من الإعداد [اكتشاف الصفحة الفارغة].

  • قم بتعيين مستوى أعلى من [حساسية المحتوى]، ثم قم بإجراء المسح الضوئي مرة أخرى إذا تم التعرف على الصور كصفحات فارغة.

  • إن استمرت المشكلة، قم بتعطيل [اكتشاف الصفحة الفارغة].

قد يتم تحديد كل صفحات المستند على عدم الإخراج. تحقق من المستندات الممسوحة ضوئيًا.

السبب

تم المسح الضوئي لجميع صفحات المستند، ولكن لم يتم إخراج أي صورة.

الحل

  • حدد إعداد [اكتشاف الصفحة الفارغة].

    • قم بتعيين مستوى أعلى من [حساسية المحتوى]، ثم قم بإجراء المسح الضوئي مرة أخرى إذا تم التعرف على الصور كصفحات فارغة.

    • إن استمرت المشكلة، قم بتعطيل [اكتشاف الصفحة الفارغة].

  • تحقق من الإعداد [التبديل بورقة الشريط].

    عّين [إخراج] لـ [صورة ورقة الشريط] وقم بتنفيذ المسح الضوئي مرة أخرى لإخراج صورة ممسوحة ضوئيًا لورقة شريط.

يتعذر العثور على وجهة الحفظ لملف المعلومات الإحصائية.

السبب

الأسباب المحتملة هي:

  • لا يوجد ملف معلومات إحصائية يمكن إنشائه.

  • لم يتم العثور على ملف معلومات إحصائية.

الحل

  • لـ J11003

    انقر فوق زر [إلغاء] لإيقاف المسح.

    أو، نفذ ما يلي وانقر فوق زر [إعادة المحاولة] لإجراء مسح.

    • حدد [مسار مجلد الإخراج] في [معلومات إحصائية].

    • افتح المجلد المعين لـ [مسار مجلد الإخراج] وتحقق أنه بإمكانك إنشاء ملف في المجلد.

    • عند تعيين مجلد شبكة لـ [مسار مجلد الإخراج]، تحقق أن الكمبيوتر موصل بالشبكة.

    • تحقق أن ملف المعلومات الإحصائية لا يتم فتحه بواسطة تطبيق آخر.

  • لـ J11004

    انقر فوق زر [إلغاء] لإنهاء المسح بدون حفظ معلومات نتائج البحث إلى ملف معلومات إحصائية.

    أو، نفذ ما يلي وانقر فوق زر [إعادة المحاولة] لحفظ معلومات نتائج البحث إلى ملف المعلومات الإحصائية وإنهاء المسح.

    • عند تعيين مجلد شبكة لـ [مسار مجلد الإخراج]، تحقق أن الكمبيوتر موصل بالشبكة.

    • تحقق أن ملف المعلومات الإحصائية لا يتم فتحه بواسطة تطبيق آخر.


أخطاء الجهاز

تم شرح أسباب وحلول أخطاء الجهاز في هذا القسم.
لا. | رسالة
DS00003 | تم اكتشاف خطأ في أمر الاتصال بالماسحة.
DS32002، DS32017 | انحشر الورق في وحدة تغذية المستندات التلقائية ADF.
DS32003 | لم يتم تحميل أي مستندات.
DS32005 | وحدة تغذية المستندات التلقائية ADF مفتوحة. قم بإغلاق وحدة تغذية المستندات التلقائية ADF وضبط المستند في ممر ورق ADF أو جيب التلقيم.
DS32006, J11000 | تم اكتشاف مستندات متداخلة (التلقيم المتعدد).
DS32009 | تم كشف خطأ بالجهاز.
DS32010 DS32025, DS32026, DS32031, DS32032 | خرطوشة الطباعة غير مثبتة في أداة الختم بشكل صحيح.
DS32012 | تم الضغط على زر الإلغاء الموجود بالجهاز.
DS32013 | فشل وحدة تبديل الخلفية.
DS32021 | قم رجاءً بإزالة المستند المتروك في المكدس وأعد محاولة المسح الضوئي.
DS32022 | تم اكتشاف خطأ في بكرة الالتقاط.
DS32023, DS32024 | حدث خلل في بكرات التوقيف أو بكرة (بكرات) الفصل.
DS41003, DS42002 | حدث خطأ ما أثناء الاتصال.
DS41005 | الماسحة التي تم تعيينها قيد التشغيل.
DS41007 | وقع خطأ إدخال-إخراج في الماسحة.
DS41013 | الماسحة غير متصلة.
DS42001, DS42022, DS42023, DS42026, DS42028, DS42029, DS42031 إلى DS42039, DS42051 to DS42056 | تم اكتشاف حالة غير منتظمة بالماسحة.
DS42003, DS42005, DS42007, DS42008 | العناصر المستهلكة بحاجة للاستبدال قريباً.
DS42009 | قم بتنظيف الماسحة من الداخل.
DS42010 | تم اكتشاف إنذار جهاز في أداة الختم أو أداة الإظهار.
DS42019 | فشل في الاتصال.
DS42021 | ثمة بقايا حبر خاص بأداة الختم.
DS42044 | يرجى التأكد من أن قفل النقل غير مقفل.
DS42057 | قم بتنظيف البكرات الساكنة والبكرات المقابلة.
DS42063 | لا يمكن استخدام الماسحة. تحقق مما إذا كانت الماسحة قيد الاستخدام بواسطة تطبيقات أخرى أو أن مستخدمًا آخر يقوم بتشغيل الماسحة على شاشة اللمس.
DS42064 | لا يمكن الاتصال بالماسحة. تحقق مما إذا كانت الماسحة متصلة بالشبكة.
DS42065 | تعذر بدء المسح الضوئي.
DS50005 | رمز خطأ غير متوقع في جهاز الماسحة الضوئية.

تم اكتشاف خطأ في أمر الاتصال بالماسحة.

السبب

حدث خطأ اتصال أثناء مسح ضوئي بين برنامج تشغيل الماسحة والماسحة نفسها.

الحل

قم بتحديد منقطة المسح مرة أخرى. أو، أطفئ الماسحة وتأكد أن كابل الواجهة موصّل بصورة صحيح.

إذا استمرت المشكلة، تواصل مع الموزع/مركز البيع الذي قمت بشراء هذا المنتج منه. أو، يمكنك إجراء استفسار بالرجوع إلى معلومات جهة الاتصال في قسم التواصل للاستفسارات في احتياطات السلامة المرفقة مع هذا المنتج.

انحشر الورق في وحدة تغذية المستندات التلقائية ADF.

السبب

حدّث انحشارًا للورق في وحدة تغذية المستندات التلقائية ADF أو قسم الطباعة الخاص بالطابعة.

الحل

افصل الماسحة وقم بإزالة المستند المحشور من وحدة تغذية المستندات التلقائية ADF أو قسم الطباعة الخاص بالطابعة.

إن كان الانحشار معقداً، لا تحاول نزع المستند المنحشر بالقوة. وإن فعلت ذلك، فسوف يؤدي إلى إحداث خلل في الماسحة الضوئية.

إن حدث إنحشار الورق بشكل مستمر، قم بتنظيف الماسحة من الداخل.

لم يتم تحميل أي مستندات.

السبب

لم يتم تحميل أي مستندات في الماسحة.

الحل

قم بتحميل المستندات في الماسحة.

وحدة تغذية المستندات التلقائية ADF مفتوحة. قم بإغلاق وحدة تغذية المستندات التلقائية ADF وضبط المستند في ممر ورق ADF أو جيب التلقيم.

السبب

وحدة تغذية المستندات التلقائية ADF مفتوحة.

الحل

قم بغلق وحدة ADF، ثم قم بالمسح الضوئي مرة أخرى.

تم اكتشاف مستندات متداخلة (التلقيم المتعدد).

السبب

ربما تم تلقيم أكثر من ورقة في وقت واحد.

الحل

قم بإزالة الأوراق الموجودة داخل الماسحة الضوئية وافحص الصور الممسوحة ضوئيًا وحمّلها مجددًا.

تم كشف خطأ بالجهاز.

السبب

قد يكون قفل النقل غير مفتوح.

الحل

تأكد ما إذا كان قفل النقل مفتوح بالرجوع إلى دليل (أدلة) المستخدم الخاصة بطراز ماسحتك الضوئية.

خرطوشة الطباعة غير مثبتة في أداة الختم بشكل صحيح.

السبب

خرطوشة الطباعة بأداة الختم غير مثبتة بشكل صحيح.

الحل

تأكد أن خرطوشة الطباعة مثبتة بشكل صحيح، ثم قم بإجراء المسح الضوئي مرة أخرى.

تم الضغط على زر الإلغاء الموجود بالجهاز.

السبب

توقفت عملية المسح من خلال الزر الخاص بالتوقيف الموجود بالماسحة.

الحل

قد تكون هناك مستندات متبقية داخل الماسحة. افتح غطاء الماسحة وقم بإزالة تلك المستندات.

فشل وحدة تبديل الخلفية.

السبب

وقع خطأ في آلية تبديل الخلفية.

الحل

أطفئ الماسحة وأعد تشغيلها، ثم قم بإجراء عملية المسح مرة أخرى.

إذا استمرت المشكلة، تواصل مع الموزع/مركز البيع الذي قمت بشراء هذا المنتج منه. أو، يمكنك إجراء استفسار بالرجوع إلى معلومات جهة الاتصال في قسم التواصل للاستفسارات في احتياطات السلامة المرفقة مع هذا المنتج.

قم رجاءً بإزالة المستند المتروك في المكدس وأعد محاولة المسح الضوئي.

السبب

لا يمكن القيام بالمسح الضوئي لأن ثمة مستندات لا تزال موضوعة داخل المكدس.

الحل

قم بإزالة المستندات من المكدس، ثم قم بإجراء عملية المسح مرة أخرى.

تم اكتشاف خطأ في بكرة الالتقاط.

السبب

قد يكون تم إعداد وضع المكدس على الوضعية العليا، أو أن هناك الكثير من المستندات محملة في المكدس.

الحل

قم بإعداد وضع المكدس على وضعية منخفضة، أو قلل كمية الورق المُحمل في المكدس.

حدث خلل في بكرات التوقيف أو بكرة (بكرات) الفصل.

السبب

قد تكون بكرة التوقيف أو بكرة الفصل غير مثبتة بشكل صحيح.

أو، قد تكون البكرتان التوقيف أو الفصل تالفتان.

الحل

ثبت كلاً من بكرة التوقيف وبكرة الفصل بشكل صحيح.

تأكد أن البكرتان التوقيف والفصل ليس بهما كسر.

حدث خطأ ما أثناء الاتصال.

السبب

وقع خطأ أثناء الاتصال بالماسحة. قد تكون انطفأت الماسحة الضوئية أو تم نزع كابل الواجهة أثناء التشغيل.

الحل

تأكد أن سواء كانت الماسحة الضوئية في وضع التشغيل أو أن كابل الواجهة موصل بصورة سليمة. أيضاً، تأكد أن الماسحة الضوئية مطفأة قبل فصل الماسحة من الكمبيوتر.

الماسحة التي تم تعيينها قيد التشغيل.

السبب

قد يكون هناك برنامجاً آخر مستخدماً مع الماسحة.

الحل

اخرج من البرنامج الآخر المستخدم مع الماسحة، وقم بإجراء المسح الضوئي مرة أخرى.

وقع خطأ إدخال-إخراج في الماسحة.

السبب

وقع خطأ مسح في الماسحة.

الحل

أطفئ كلاً من جهاز الكمبيوتر والماسحة الضوئية ثم أعد تشغيلهما مرة أخرى (تشغِّل الكمبيوتر أولاً)، ثم قم بإجراء المسح الضوئي.

إذا استمرت المشكلة، تواصل مع الموزع/مركز البيع الذي قمت بشراء هذا المنتج منه. أو، يمكنك إجراء استفسار بالرجوع إلى معلومات جهة الاتصال في قسم التواصل للاستفسارات في احتياطات السلامة المرفقة مع هذا المنتج.

الماسحة غير متصلة.

السبب

قد يكون هناك خلل بالمساحة.

الحل

أطفئ الماسحة ثم أعد تشغيلها.

إن ظلت المشكلة قائمة، أطفئ جهاز الكمبيوتر ثم أعد تشغيله.

تم اكتشاف حالة غير منتظمة بالماسحة.

السبب

حدث خطأ ما في الماسحة.

الحل

قم بفحص الماسحة.

العناصر المستهلكة بحاجة للاستبدال قريباً.

السبب

العناصر المستهلكة (مثل اللوحة، بكرات الالتقاط، بكرات التوقيف وما إلى ذلك) بحاجة للاستبدال قريباً.

الحل

استبدل العناصر المستهلكة بالرجوع إلى دليل (أو أدلة) المستخدم الخاصة بماسحتك الضوئية.

قم بتنظيف الماسحة من الداخل.

السبب

قد تكون الماسحة الضوئية بحاجة للتنظيف.

الحل

نظّف الماسحة من الداخل، وكذلك [بعد النتظيف الداخلي] من خلال Software Operation Panel.

لمزيد من التفاصيل، راجع دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

تم اكتشاف إنذار جهاز في أداة الختم أو أداة الإظهار.

السبب

قد يكون هناك خلل في أداة الختم أو أداة الإظهار.

الحل

تأكد أن أداة الختم مثبّتة بشكل صحيح.

إذا استمرت المشكلة، تواصل مع الموزع/مركز البيع الذي قمت بشراء هذا المنتج منه. أو، يمكنك إجراء استفسار بالرجوع إلى معلومات جهة الاتصال في قسم التواصل للاستفسارات في احتياطات السلامة المرفقة مع هذا المنتج.

فشل في الاتصال.

السبب

الأسباب المحتملة هي:

  • يتم توصيل طراز الماسحة الذي لا يدعم برنامج تشغيل الماسحة. الماسحة غير موصلة. الكابل مفصول.

  • هناك برنامج آخر يستخدم الماسحة. (لا يمكن استخدام الماسحة من قبل عدة تطبيقات في وقت واحد.)

الحل

تأكد من توصيلات الماسحة.

تأكد أن الماسحة غير مستخدمة في برنامج آخر.

إن قمت بإجراء [تبديل المستخدم] في Windows، يمكن لمستخدم آخر أن يسجل الدخول دون الحاجة للخروج من أي برنامج آخر أو غلق أي ملفات. لذلك، عند قيامك بتسجيل الدخول عن طريق [تبديل المستخدم]، هناك احتمالية أن مستخدماً آخر قد يستخدم الماسحة.

ثمة بقايا حبر خاص بأداة الختم.

السبب

ثمة قليل من حبر أداة الختم متبقي. قد تنخفض جودة الطباعة.

الحل

تأكد من جودة الطباعة. إن لم تكن جودة الطباعة مرضية، قم باستبدال خرطوشة الحبر.

للتفاصيل، راجع القسم المتعلق بذلك في دليل (أو أدلة) التشغيل الخاصة بطراز الماسحة.

يرجى التأكد من أن قفل النقل غير مقفل.

السبب

قد يكون قفل النقل غير مفتوح.

الحل

تأكد ما إذا كان قفل النقل مفتوح بالرجوع إلى دليل (أدلة) المستخدم الخاصة بطراز ماسحتك الضوئية.

قم بتنظيف البكرات الساكنة والبكرات المقابلة.

السبب

قد تكون البكرات متسخة.

الحل

قم بتنظيف بكرات الضغط.

إذا استمرت المشكلة، تواصل مع الموزع/مركز البيع الذي قمت بشراء هذا المنتج منه. أو، يمكنك إجراء استفسار بالرجوع إلى معلومات جهة الاتصال في قسم التواصل للاستفسارات في احتياطات السلامة المرفقة مع هذا المنتج.

لا يمكن استخدام الماسحة. تحقق مما إذا كانت الماسحة قيد الاستخدام بواسطة تطبيقات أخرى أو أن مستخدمًا آخر يقوم بتشغيل الماسحة على شاشة اللمس.

السبب

الأسباب المحتملة هي:

  • هناك برنامج آخر يستخدم الماسحة.

  • يجري تشغيل شاشة اللمس الخاصة بالماسحة.

الحل

اخرج من التطبيق الذي يستخدم الماسحة.

تحقق مما إذا كانت الماسحة تعرض "في انتظار الاتصال" على شاشة اللمس.

لا يمكن الاتصال بالماسحة. تحقق مما إذا كانت الماسحة متصلة بالشبكة.

السبب

الماسحة ليست متصلة بالشبكة.

الحل

تحقق أن الماسحة متصلة بالشبكة.

تعذر بدء المسح الضوئي.

السبب

توجد مستندات في كل من مخزن الورق بوحدة تغذية المستندات التلقائية ADF (الملقّم) وفي فتحة مسار الإرجاع.

الحل

قم بإزالة المستندات من واحد ما يلي:

  • مخزن الورق بوحدة تغذية المستندات التلقائية ADF (الملقّم)

  • فتحة مسار الإرجاع

رمز خطأ غير متوقع في جهاز الماسحة الضوئية.

السبب

الأسباب المحتملة هي:

  • يتم توصيل طراز الماسحة الذي لا يدعم برنامج تشغيل الماسحة.

  • الماسحة غير موصلة.

  • الكابل مفصول.

الحل

تأكد أن الماسحة موصلة بإحكام.

إذا استمرت المشكلة، تواصل مع الموزع/مركز البيع الذي قمت بشراء هذا المنتج منه. أو، يمكنك إجراء استفسار بالرجوع إلى معلومات جهة الاتصال في قسم التواصل للاستفسارات في احتياطات السلامة المرفقة مع هذا المنتج.


أخطاء الواجهة

تم شرح أسباب وحلول أخطاء الواجهة في هذا القسم.
لا. | رسالة
C3000, E5001, F6000, G7000, H8001, I9000 | لا توجد ذاكرة كافية لاتمام العملية.
D4000 | فشل تحويل صيغة TIFF.
DS41004 | ملف الماسحة DLL غير موجود.
DS41009 | صيغة أو بيانات غير مشروعة في ملف التنزيل.
DS41011 | إصدار ملف DLL الخاصة بالماسحة غير صحيحة.
DS42050 | هناك خطأ في الاتصال بالماسحة.

لا توجد ذاكرة كافية لاتمام العملية.

السبب

لا توجد ذاكرة كافية لاتمام عملية المسح الضوئي.

الحل

قلل حجم الصورة من خلال تغيير الإعدادات في الدقة وحجم الورق، ثم حاول مرة أخرى.

أيضاً، على مايبدو أن تمكين الخواص التالية يستهلك الكثير من الذاكرة.

  • إنتاج صور متعددة

  • كشف اللون تلقائياً

  • اقتصاص

  • اكتشاف الصفحة الفارغة

قم بتكوين الإعدادات التالية، ثم قم بإجراء المسح الضوئي مرة أخرى.

  • لا تُحدد [إنتاج صور متعددة]

  • لا تُحدد [كشف اللون تلقائياً]

  • حدد [بدون] لـ [اقتصاص]

  • حدد [إيقاف] لـ [اكتشاف الصفحة الفارغة]

إذا ظلت المشكلة قائمة، أضف ذاكرة أخرى.

فشل تحويل صيغة TIFF.

السبب

الأسباب المحتملة هي:

  • لا توجد مساحة فارغة كافية على القرص لإخراج ملف.

  • ليس لديك إذن الكتابة لمجلد سيتم إخراج الملف فيه.

  • اسم الملف نفسه موجود بالفعل.

الحل

قم بتنفيذ التالي وإجراء مسح ضوئي لمستند مرة أخرى.

  • احذف الملفات غير الضرورية أو حدد مجلدًا (سيتم إخراج ملف فيه) في قرص به مساحة فارغة كافية.

  • عيّن إذن الكتابة لمجلد سيتم إخراج الملف فيه.

  • غيّر اسم الملف الموجود، أو انقل الملف الموجود، أو احذفه.

ملف الماسحة DLL غير موجود.

السبب

عندما تم تحديد ماسحة، لم يكن ملف DLL الماسحة الذي تم تحديده مثبتًا في نفس الدليل كما هو الحال في برنامج تشغيل الماسحة.

الحل

أعد تشغيل إعداد البرنامج.

صيغة أو بيانات غير مشروعة في ملف التنزيل.

السبب

تنسيق الملف أو البيانات المحددة للتنزيل غير صالحة.

الحل

تأكد من نسق الملف أو البيانات مستخدماً محرراً.

إصدار ملف DLL الخاصة بالماسحة غير صحيحة.

السبب

قد يكون ملف تشغيل الماسحة لم يتم تثبيته بشكل صحيح.

الحل

افصل الماسحة الضوئية عن الكمبيوتر، ثم أعد تثبيت برنامج التشغيل/التعريف الخاص بالماسحة.

هناك خطأ في الاتصال بالماسحة.

السبب

قد يكون كابل SCSI غير موصّل أو منزوع.

الحل

تأكد أن كابل SCSI موصل بإحكام. إن كان هاك مشكلة ما في الكابل، استبدله بآخر جديد.

إذا استمرت المشكلة، تواصل مع الموزع/مركز البيع الذي قمت بشراء هذا المنتج منه. أو، يمكنك إجراء استفسار بالرجوع إلى معلومات جهة الاتصال في قسم التواصل للاستفسارات في احتياطات السلامة المرفقة مع هذا المنتج.


خطأ داخلي في برنامج تشغيل الماسحة

تم شرح أسباب وحلول أخطاء المسح الضوئي الداخلية في هذا القسم.
لا. | رسالة
B2000 | حدث خطأ داخلي في برنامج التشغيل.
H8000, I9001 | حدث خطأ داخلي في محرك معالجة الصور.

حدث خطأ داخلي في برنامج التشغيل.

السبب

حدث خطأ داخليًا في برنامج تشغيل الماسحة.

الحل

قم بتحديد منقطة المسح مرة أخرى. أو، أطفئ الماسحة وتأكد أن كابل الواجهة موصّل بصورة صحيح.

أعد تشغيل الكمبيوتر ثم حاول مرة أخرى.

إذا استمرت المشكلة، تواصل مع الموزع/مركز البيع الذي قمت بشراء هذا المنتج منه. أو، يمكنك إجراء استفسار بالرجوع إلى معلومات جهة الاتصال في قسم التواصل للاستفسارات في احتياطات السلامة المرفقة مع هذا المنتج.

حدث خطأ داخلي في محرك معالجة الصور.

السبب

حدث خطأ داخلي في مشغّل معالجة الصورة.

الحل

أعد تشغيل الكمبيوتر ثم حاول مرة أخرى.

إذا استمرت المشكلة، تواصل مع الموزع/مركز البيع الذي قمت بشراء هذا المنتج منه. أو، يمكنك إجراء استفسار بالرجوع إلى معلومات جهة الاتصال في قسم التواصل للاستفسارات في احتياطات السلامة المرفقة مع هذا المنتج.


الرسائل الفرعية الخاصة بخطأ الإرسال

تم شرح أسباب وحلول الرسائل الفرعية الخاصة بأخطاء الإرسال في هذا القسم.
لا. | رسالة
DS50007 إلى DS50178 | لا توجد ذاكرة كافية للاستمرار.
DS50013 إلى DS50184 | تم تعيين قيمة غير صحيحة.

لا توجد ذاكرة كافية للاستمرار.

السبب

هذه رسالة مساعدة يتم عرضها بالإضافة إلى رسالة الخطأ "خطأ عام في استجابة MSG_XXXXX. (داخلياً)" أو رسالة الخطأ "خطأ عام في استجابة DAT_XXXXX. (داخلياً)". تقدم رسائل المساعدة تفاصيل حول أخطاء البرنامج التي وقعت أثناء معالجة البيانات.

الحل

قم بتحديد منقطة المسح مرة أخرى. أو، أطفئ الماسحة وتأكد أن كابل الواجهة موصّل بصورة صحيح.

إذا استمرت المشكلة، تواصل مع الموزع/مركز البيع الذي قمت بشراء هذا المنتج منه. أو، يمكنك إجراء استفسار بالرجوع إلى معلومات جهة الاتصال في قسم التواصل للاستفسارات في احتياطات السلامة المرفقة مع هذا المنتج.

تم تعيين قيمة غير صحيحة.

السبب

هذه رسالة مساعدة يتم عرضها بالإضافة إلى رسالة الخطأ "خطأ عام في استجابة MSG_XXXXX. (داخلياً)" أو رسالة الخطأ "خطأ عام في استجابة DAT_XXXXX. (داخلياً)". تقدم رسائل المساعدة تفاصيل حول أخطاء البرنامج التي وقعت أثناء معالجة البيانات.

الحل

قم بتحديد منقطة المسح مرة أخرى. أو، أطفئ الماسحة وتأكد أن كابل الواجهة موصّل بصورة صحيح.

إذا استمرت المشكلة، تواصل مع الموزع/مركز البيع الذي قمت بشراء هذا المنتج منه. أو، يمكنك إجراء استفسار بالرجوع إلى معلومات جهة الاتصال في قسم التواصل للاستفسارات في احتياطات السلامة المرفقة مع هذا المنتج.


الملحق

  • مواصفات برنامج تشغيل الماسحة الضوئية
  • عناصر إعداد المسح التي لا يمكن تحديدها معًا
  • إعدادات المسح الضوئي المتاحة للتحديد التلقائي لملف التعريف
  • أمثلة من المستندات التي يمكن استخدامها مع تحديد ملف التعريف تلقائيًا
  • أمثلة على معالجة الصور
  • تحرير نمط جاما
  • مُصدِّر ملف تعريف المسح
  • مستورد ملف تعريف المسح
  • مقاس الورق (ورق كبير الحجم)
  • إنشاء نمط ثبات اللون
  • إنشاء نمط غاما
  • أنواع الباركود وشروط الكشف
  • سلاسل الأحرف التي يمكن إدخالها لإعداد أداة الختم وأمثلة الإخراج
  • معلومات إحصائية حول نتائج المسح الضوئي
  • متطلبات اكتشاف الجانب الأمامي


مواصفات برنامج تشغيل الماسحة الضوئية

هذا القسم يوضح مواصفات برنامج تشغيل الماسحة الضوئية.
  • مواصفات برنامج تشغيل الماسحة الضوئية (fi-65F)
  • مواصفات برنامج تشغيل الماسحة الضوئية (fi-6110)
  • مواصفات برنامج تشغيل الماسحة (fi-6130Z/fi-6140Z)
  • مواصفات برنامج تشغيل الماسحة (fi-6230Z/fi-6240Z)
  • مواصفات برنامج تشغيل الماسحة الضوئية (fi-5530C2)
  • مواصفات برنامج تشغيل الماسحة (fi-6670)
  • مواصفات برنامج تشغيل الماسحة (fi-6750S)
  • مواصفات برنامج تشغيل الماسحة (fi-6770)
  • مواصفات برنامج تشغيل الماسحة الضوئية (fi-5950)
  • مواصفات برنامج تشغيل الماسحة الضوئية (fi-6400/fi-6800)
  • مواصفات برنامج تشغيل الماسحة (fi-7160/fi-7180)
  • مواصفات برنامج تشغيل الماسحة (fi-7260/fi-7280)
  • مواصفات برنامج تشغيل الماسحة الضوئية (fi-7460/fi-7480)
  • مواصفات برنامج تشغيل الماسحة الضوئية (fi-7030)
  • مواصفات برنامج تشغيل الماسحة (fi-7600)
  • مواصفات برنامج تشغيل الماسحة (fi-7700)
  • مواصفات برنامج تشغيل الماسحة (fi-7700S)
  • مواصفات برنامج تشغيل الماسحة (fi-7800/fi-7900)
  • مواصفات برنامج تشغيل الماسحة (fi-7300NX)
  • مواصفات برنامج تشغيل الماسحة (fi-800R)


مواصفات برنامج تشغيل الماسحة الضوئية (fi-65F)

  • اسم الجهاز المعروض

  • العناصر الموجودة في نافذة برنامج تشغيل الماسحة

  • أساسي

  • الصورة

  • الصفحة

  • تلقيم الورق

  • الدفعة

  • أداة الختم

  • إخراج

  • دعم المسح الضوئي

  • شريط الأدوات

اسم الجهاز المعروض

الطراز

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

fi-65F

PaperStream IP fi-65F

PaperStream_IP fi-65F

الرجوع إلى أعلى الصفحة

العناصر الموجودة في نافذة برنامج تشغيل الماسحة
متاح:

متاح
-:

غير متاح
أساسي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نظام الصورة

أبيض وأسود

متاح

متاح

تدرج رمادي

متاح

متاح

اللون

متاح

متاح

كشف اللون تلقائياً

متاح

متاح

إنتاج صور متعددة

متاح

متاح

تمييز الطول بلون

-

-

التبديل بورقة الشريط

-

-

مصدر الورق

الماسحة المسطحة

متاح

متاح

الملقم (الوجه الأمامي)

-

-

الملقم (الوجه الخلفي)

-

-

الملقم (الوجهان)

-

-

الملقّم (مزدوج افتراضي)

-

-

اختيار تلقائي

الوجه الأمامي

-

-

الوجه الخلفي

-

-

الوجهان

-

-

الدقة

من 50 إلى 600 dpi، 1200 dpi

متاح

متاح

حجم الورق

A3 (297 × 420 مم)

-

-

A4 (210 × 297 مم)

-

-

A4 landscape (297 × 210 مم)

-

-

A5 (148 × 210 مم)

-

-

A5 landscape (210 × 148 مم)

-

-

A6 (105 × 148 مم)

متاح

متاح

A6 landscape (148 × 105 مم)

-

-

B4 (ISO) (250 × 353 مم)

-

-

B4 (JIS) (257 × 364 مم)

-

-

B5 (ISO) (176 × 250 مم)

-

-

B5 landscape (ISO) (250 × 176 مم)

-

-

B5 (JIS) (182 × 257 مم)

-

-

B5 landscape (JIS) (257 × 182 مم)

-

-

B6 (ISO) (125 × 176 مم)

-

-

B6 landscape (ISO) (176 × 125 مم)

-

-

B6 (JIS) (128 × 182 مم)

-

-

B6 landscape (JIS) (182 × 128 مم)

-

-

C4 (229 × 324 مم)

-

-

C5 (162 × 229 مم)

-

-

C5 landscape (229 × 162 مم)

-

-

C6 (114 × 162 مم)

-

-

C6 landscape (162 × 114 مم)

-

-

Double Letter (11 × 17 بوصة/279.4 × 431.8 مم)

-

-

Letter (8.5 × 11 بوصة/215.9 × 279.4 مم)

-

-

Letter landscape (11 × 8.5 بوصة/279.4 × 215.9 مم)

-

-

Legal (8.5 × 14 بوصة/215.9 × 355.6 مم)

-

-

Executive (7.25 × 10.5 بوصة/184.2 × 266.7 مم)

-

-

Executive landscape (10.5 × 7.25 بوصة/266.7 × 184.2 مم)

-

-

Business Card (برنامج التشغيل TWAIN: 55 × 91 مم/ برنامج التشغيل ISIS: ‏51 × 89 مم)

متاح

متاح

12 × 17 بوصة (304.8 × 431.8 مم)

-

-

12 × 34 بوصة (304.8 × 863.6 مم)

-

-

12 × 106.3 بوصة (304.8 × 2,700 مم)

-

-

12 × 125 بوصة (304.8 × 3,175 مم)

-

-

12 × 160 بوصة (304.8 × 4,064 مم)

-

-

12 × 215 بوصة (304.8 × 5,461 مم)

-

-

12 × 220 بوصة (304.8 × 5,588 مم)

-

-

8.5 × 17 بوصة (215.9 × 431.8 مم)

-

-

8.5 × 34 بوصة (215.9 × 863.6 مم)

-

-

8.5 × 106.3 بوصة (215.9 × 2,700 مم)

-

-

8.5 × 125 بوصة (215.9 × 3,175 مم)

-

-

8.5 × 160 بوصة (215.9 × 4,064 مم)

-

-

8.5 × 215 بوصة (215.9 × 5,461 مم)

-

-

8.5 × 220 بوصة (215.9 × 5,588 مم)

-

-

11.7 × 17 بوصة (297 × 431.8 مم)

-

-

11.7 × 34 بوصة (297 × 863.6 مم)

-

-

أقصى قيمة للماسحة

-

متاح

مقاس الورق كبير الحجم (220 × 297 مم)

-

-

تلقائي

-

-

مخصص

الماسحة المسطحة

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

4.160 × 5.840 بوصة (105.7 × 148.3 مم)

ADF

-

-

ورق كبير الحجم

-

-

دمج الأمام/الخلف

موضع الجانب الخلفي

التدوير للجانب الخلفي

-

-

المستند المستهدف

-

-

اكتشاف الجانب الأمامي

-

-

تقسيم صفحة طويلة

-

-

الرجوع إلى أعلى الصفحة

صورة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

طريقة الأبيض والأسود

معيار الوضوح الديناميكي (iDTC)

متاح

متاح

معيار الوضوح الثابت

متاح

متاح

معيار الوضوح الثابت - معيار الوضوح

متاح

-

DTC متقدم

متاح

متاح

DTC متقدم - معيار الوضوح

متاح

-

وضع SDTC

متاح

متاح

اللون النصفي

متاح

متاح

تعزيز الحواف المختارة

متاح

متاح

ضبط اللون

تلقائي

عادي

هادئ

واضح

ساطع

نمط التنزيل

مخصص

متاح

متاح

ضبط اللون

إعادة إنتاج اللون

متاح

متاح

RGB

متاح

متاح

تنظيف

الحدة

التركيز

إزالة التموج

استخلاص الحافة

صقل

متاح

متاح

تنظيف ألوان

متاح

متاح

سماكة الحروف

متاح

متاح

تكبير الحروف

متاح

متاح

إزالة التشويش

متاح

متاح

إزالة نمط الخلفية

متاح

متاح

استخلاص الأحرف

متاح

متاح

متابع مستوى البياض

متاح

متاح

تقليل الخطوط الرأسية

-

-

اللون المتروك

إعداد الجهاز

-

-

أحمر

أخضر

أزرق

أبيض

بدون

التشبع

مخصص 1 من خلال مخصص 4

متاح

متاح

خرج sRGB

متاح

متاح

صورة معكوسة

متاح

متاح

الرجوع إلى أعلى الصفحة

صفحة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اقتصاص

بدون

متاح

متاح

لون الخلفية: أسود

تحجيم تلقائي

متاح

متاح

تحجيم تلقائي (صفحة طويلة)

-

-

ضبط الانحراف

متاح

متاح

اكتشاف نهاية الصفحة

-

-

مسح زائد

-

-

كشف نهاية الصفحة ومسح زائد

-

-

الخلفية

متاح

متاح

متاح عند اختيار [ضبط الانحراف]

طريقة ضبط الانحراف

تصحيح انحراف تلقيم المستند

تصحيح انحراف محتوى المستند

متاح

متاح

الهامش

-

-

منطقة المسح

متاح

متاح

الأولوية

السرعة

الدقة

-

-

تقسيم الصورة

متاح

متاح

تدوير

تلقائي

0 درجة

90 درجة في اتجاه عقارب الساعة

90 درجة عكس اتجاه عقارب الساعة

180 درجة

متاح

متاح

نوع الانعكاس

-

-

تصحيح الحافة

تصليح الحافة

متاح

متاح

ملء الحافة

متاح

متاح

إزالة ثقوب الكباسات

-

-

اكتشاف الصفحة الفارغة

إخراج الصورة

-

-

معدل النقاط السوداء

معدل النقاط البيضاء

-

-

الصفحات الهدف

-

-

الهامش

-

-

الرجوع إلى أعلى الصفحة

تلقيم الورق

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اكتشاف التلقيم المتعدد

الإجراء

إيقاف

-

-

إيقاف و عرض الصورة

-

-

عدم الإيقاف

-

-

الحالة

إعداد الجهاز

-

-

التداخل

-

-

الطول

-

-

التداخل والطول

-

-

تعيين الحد الأقصى للطول الذي لا يمكن اكتشافه

-

-

اكتشاف الانحراف الزائد

-

-

حماية الورق

-

-

حماية الورق - إعداد الجهاز

-

-

ما قبل الالتقاط

-

-

الرجوع إلى أعلى الصفحة

الرزمة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

مسح مساعد

متاح

متاح

مسح مستمر

متاح

متاح

مراقبة العمل

نوع الورق

مقسم المهام

-

-

شريط رموز فاصل

-

-

الإجراء

تضمين ومتابعة

تخطي ومتابعة

-

-

تضمين وإيقاف

تخطي وإيقاف

-

-

اكتشاف شريط رموز فاصل

متاح

متاح

اكتشاف الباركود

متاح

متاح

تحديد ملف التعريف تلقائيًا

متاح

متاح

الرجوع إلى أعلى الصفحة

أداة الختم

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

أداة الختم

-

-

أداة الختم الرقمية

متاح

متاح

الرجوع إلى أعلى الصفحة

إخراج

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

ضغط JPEG

متاح

-

معلومات إحصائية

متاح

متاح

الرجوع إلى أعلى الصفحة

دعم المسح الضوئي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نافذة إعداد أداة الختم

سلسلة حروف

قيمة بداية العدّاد

خطوة العدّاد

-

-

تذكر قيمة العدّاد الأخيرة

-

-

الرجوع إلى أعلى الصفحة

شريط الأدوات

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

حفظ ملف التعريف حفظ ملف التعريف

متاح

متاح

حذف ملف التعريف حذف ملف التعريف

متاح

متاح

خيار خيارات

استخدم نفس الإعدادات للجهتين الأمامية والخلفية

-

-

استخدم إعدادات منفصلة للجهتين الأمامية والخلفية

-

-

ضبط منطقة المسح ذاتها لكل جهة

متاح

متاح

ضبط منطقة مسح منفصلة لكل جهة

متاح

متاح

إعدادات تحديد ملف التعريف تلقائيًا إعدادات تحديد ملف التعريف تلقائيًا

متاح

متاح

الضبط الضبط

عام

متاح

متاح

الحدث

حدث الخطأ/التحذير

عرض رسالة (عندما يكون مربع حوار برنامج التشغيل ظاهر)

عرض رسالة (عندما لا يكون مربع حوار برنامج التشغيل ظاهر)

متاح

-

عرض رسالة

-

متاح

الماسحة

تفعيل زر [Scan]

متاح

متاح

تفعيل زر [Send to]

-

-

بدء عملية المسح بمجرد غلق غطاء الماسحة الضوئية المسطحة

-

-

معالجة الصورة

اقتصاص

تلقائي - تبويب الفهرس

-

-

  • يتم تجاهل الإعداد

  • تبويب الفهرس دائمًا بالخارج

تلقائي - الماسحة الضوئية المسطحة

-

-

ضبط الانحراف - طريقة ضبط الانحراف

متاح

متاح

منطقة المسح - طريقة الاقتصاص

متاح

متاح

إخراج الصورة

-

-

تنسيق الملف

متاح

-

الماسحة

اسم الجهاز

متاح

-

المسح الضوئي

-

-

الرجوع إلى أعلى الصفحة


مواصفات برنامج تشغيل الماسحة الضوئية (fi-6110)

  • اسم الجهاز المعروض

  • العناصر الموجودة في نافذة برنامج تشغيل الماسحة

  • أساسي

  • الصورة

  • الصفحة

  • تلقيم الورق

  • الدفعة

  • أداة الختم

  • إخراج

  • دعم المسح الضوئي

  • شريط الأدوات

اسم الجهاز المعروض

الطراز

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

fi-6110

PaperStream IP fi-6110dj

PaperStream_IP fi-6110

الرجوع إلى أعلى الصفحة

العناصر الموجودة في نافذة برنامج تشغيل الماسحة
متاح:

متاح
-:

غير متاح
أساسي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نظام الصورة

أبيض وأسود

متاح

متاح

تدرج رمادي

متاح

متاح

اللون

متاح

متاح

كشف اللون تلقائياً

متاح

متاح

إخراج صور متعددة

متاح

متاح

تمييز الطول بلون

-

-

التبديل بورقة الشريط

متاح

متاح

مصدر الورق

الماسحة المسطحة

-

-

الملقم (الجهة الأمامية)

متاح

متاح

الملقم (الجهة الخلفية)

متاح

متاح

الملقم (الجهتين)

متاح

متاح

الملقّم (مزدوج افتراضي)

-

-

اختيار تلقائي

الجهة الأمامية

-

-

الجهة الخلفية

-

-

الجهتين

-

-

الدقة

من 50 إلى 600 dpi، 1200 dpi

متاح

متاح

حجم الورق

A3 (297 × 420 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

A4 (210 × 297 مم)

متاح

متاح

A4 landscape (297 × 210 مم)

-

-

A5 (148 × 210 مم)

متاح

متاح

A5 landscape (210 × 148 مم)

متاح

متاح

A6 (105 × 148 مم)

متاح

متاح

A6 landscape (148 × 105 مم)

متاح

متاح

B4 (ISO) (250 × 353 مم)

-

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

B4 (JIS) (257 × 364 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

B5 (ISO) (176 × 250 مم)

متاح

متاح

B5 landscape (ISO) (250 × 176 مم)

-

-

B5 (JIS) (182 × 257 مم)

متاح

متاح

B5 landscape (JIS) (257 × 182 مم)

-

-

B6 (ISO) (125 × 176 مم)

متاح

متاح

B6 landscape (ISO) (176 × 125 مم)

متاح

متاح

B6 (JIS) (128 × 182 مم)

متاح

متاح

B6 landscape (JIS) (182 × 128 مم)

متاح

متاح

C4 (229 × 324 مم)

-

-

C5 (162 × 229 مم)

متاح

-

C5 landscape (229 × 162 مم)

-

-

C6 (114 × 162 مم)

متاح

-

C6 landscape (162 × 114 مم)

متاح

-

Double Letter (11 × 17 بوصة/279.4 × 431.8 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

Letter (8.5 × 11 بوصة/215.9 × 279.4 مم)

متاح

متاح

Letter landscape (11 × 8.5 بوصة/279.4 × 215.9 مم)

-

-

Legal (8.5 × 14 بوصة/215.9 × 355.6 مم)

متاح

متاح

Executive (7.25 × 10.5 بوصة/184.2 × 266.7 مم)

متاح

-

Executive landscape (10.5 × 7.25 بوصة/266.7 × 184.2 مم)

-

-

Business Card (برنامج التشغيل TWAIN: 55 × 91 مم/ برنامج التشغيل ISIS: ‏51 × 89 مم)

متاح

متاح

12 × 17 بوصة (304.8 × 431.8 مم)

-

-

12 × 34 بوصة (304.8 × 863.6 مم)

-

-

12 × 106.3 بوصة (304.8 × 2,700 مم)

-

-

12 × 125 بوصة (304.8 × 3,175 مم)

-

-

12 × 160 بوصة (304.8 × 4,064 مم)

-

-

12 × 215 بوصة (304.8 × 5,461 مم)

-

-

12 × 220 بوصة (304.8 × 5,588 مم)

-

-

8.5 × 17 بوصة (215.9 × 431.8 مم)

متاح

-

8.5 × 34 بوصة (215.9 × 863.6 مم)

متاح

-

يمكن تحديد دقة بين 50 و300 dpi عند تمكين [دمج الأمام/الخلف]

8.5 × 106.3 بوصة (215.9 × 2,700 مم)

-

-

8.5 × 125 بوصة (215.9 × 3,175 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و200 dpi

8.5 × 160 بوصة (215.9 × 4,064 مم)

-

-

8.5 × 215 بوصة (215.9 × 5,461 مم)

-

-

8.5 × 220 بوصة (215.9 × 5,588 مم)

-

-

11.7 × 17 بوصة (297 × 431.8 مم)

-

-

11.7 × 34 بوصة (297 × 863.6 مم)

-

-

أقصى قيمة للماسحة

-

متاح

مقاس الورق كبير الحجم (220 × 297 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

تلقائي

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

مخصص

الماسحة المسطحة

-

-

ADF

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

  • 50 إلى 200 dpi

    8.5 × 125 بوصة (215.9 × 3,175 مم)

  • 201 dpi أو أعلى

    8.5 × 34 بوصة (215.9 × 863.6 مم)

ورق كبير الحجم

متاح

متاح

دمج الأمام/الخلف

موضع الجانب الخلفي

التدوير للجانب الخلفي

متاح

متاح

المستند المستهدف

-

-

اكتشاف الجانب الأمامي

-

-

تقسيم صفحة طويلة

-

-

الرجوع إلى أعلى الصفحة

صورة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

طريقة الأبيض والأسود

معيار الوضوح الديناميكي (iDTC)

متاح

متاح

معيار الوضوح الثابت

متاح

متاح

معيار الوضوح الثابت - معيار الوضوح

متاح

-

DTC متقدم

متاح

متاح

DTC متقدم - معيار الوضوح

متاح

-

وضع SDTC

متاح

متاح

اللون النصفي

متاح

متاح

تعزيز الحواف المختارة

متاح

متاح

ضبط اللون

تلقائي

عادي

هادئ

واضح

ساطع

نمط التنزيل

مخصص

متاح

متاح

ضبط اللون

إعادة إنتاج اللون

-

-

RGB

-

-

تنظيف

الحدة

التركيز

إزالة التموج

استخلاص الحافة

صقل

متاح

متاح

تنظيف ألوان

متاح

متاح

سماكة الحروف

متاح

متاح

تكبير الحروف

متاح

متاح

إزالة التشويش

متاح

متاح

إزالة نمط الخلفية

متاح

متاح

استخلاص الأحرف

متاح

متاح

متابع مستوى البياض

متاح

متاح

تقليل الخطوط الرأسية

متاح

متاح

اللون المتروك

إعداد الجهاز

متاح

متاح

أحمر

أخضر

أزرق

أبيض

بدون

التشبع

مخصص 1 من خلال مخصص 4

متاح

متاح

خرج sRGB

متاح

متاح

صورة معكوسة

متاح

متاح

الرجوع إلى أعلى الصفحة

صفحة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اقتصاص

بدون

متاح

متاح

لون الخلفية: أبيض

تحجيم تلقائي

متاح

متاح

تحجيم تلقائي (صفحة طويلة)

-

متاح

ضبط الانحراف

متاح

متاح

اكتشاف نهاية الصفحة

متاح

متاح

لون الخلفية: أبيض

مسح زائد

متاح

متاح

لون الخلفية: أبيض

كشف نهاية الصفحة ومسح زائد

متاح

متاح

لون الخلفية: أبيض

الخلفية

متاح

متاح

متاح عند اختيار [ضبط الانحراف]

طريقة ضبط الانحراف

تصحيح انحراف تلقيم المستند

تصحيح انحراف محتوى المستند

متاح

متاح

الهامش

-

-

منطقة المسح

متاح

متاح

الأولوية

السرعة

الدقة

-

-

تقسيم الصورة

متاح

متاح

تدوير

تلقائي

0 درجة

90 درجة في اتجاه عقارب الساعة

90 درجة عكس اتجاه عقارب الساعة

180 درجة

متاح

متاح

نوع الانعكاس

متاح

متاح

تصحيح الحافة

تصليح الحافة

-

-

ملء الحافة

متاح

متاح

إزالة ثقوب الكباسات

-

-

اكتشاف الصفحة الفارغة

إخراج الصورة

متاح

متاح

معدل النقاط السوداء

معدل النقاط البيضاء

متاح

متاح

الصفحات الهدف

-

-

الهامش

متاح

متاح

الرجوع إلى أعلى الصفحة

تلقيم الورق

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اكتشاف التلقيم المتعدد

الإجراء

إيقاف

متاح

متاح

إيقاف و عرض الصورة

-

-

عدم الإيقاف

-

متاح

الحالة

إعداد الجهاز

متاح

متاح

التداخل

متاح

متاح

الطول

متاح

متاح

التداخل والطول

متاح

متاح

تعيين الحد الأقصى للطول الذي لا يمكن اكتشافه

-

-

اكتشاف الانحراف الزائد

-

-

حماية الورق

-

-

حماية الورق - إعداد الجهاز

-

-

ما قبل الالتقاط

-

-

الرجوع إلى أعلى الصفحة

الرزمة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

مسح مساعد

متاح

متاح

مسح مستمر

متاح

متاح

مراقبة العمل

نوع الورق

مقسم المهام

-

-

شريط رموز فاصل

-

-

الإجراء

تضمين ومتابعة

تخطي ومتابعة

متاح

متاح

يتم التحكم فيه باستخدام ورقة مطبوع عليها شريط رموز فاصل

تضمين وإيقاف

تخطي وإيقاف

-

-

اكتشاف شريط رموز فاصل

متاح

متاح

اكتشاف الباركود

متاح

متاح

تحديد ملف التعريف تلقائيًا

متاح

متاح

الرجوع إلى أعلى الصفحة

أداة الختم

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

أداة الختم

-

-

أداة الختم الرقمية

متاح

متاح

الرجوع إلى أعلى الصفحة

إخراج

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

ضغط JPEG

متاح

-

معلومات إحصائية

متاح

متاح

الرجوع إلى أعلى الصفحة

دعم المسح الضوئي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نافذة إعداد أداة الختم

سلسلة حروف

قيمة بداية العدّاد

خطوة العدّاد

-

-

تذكر قيمة العدّاد الأخيرة

-

-

الرجوع إلى أعلى الصفحة

شريط الأدوات

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

حفظ ملف التعريف حفظ ملف التعريف

متاح

متاح

حذف ملف التعريف حذف ملف التعريف

متاح

متاح

خيار خيارات

استخدم نفس الإعدادات للجهتين الأمامية والخلفية

متاح

متاح

استخدم إعدادات منفصلة للجهتين الأمامية والخلفية

متاح

متاح

ضبط منطقة المسح ذاتها لكل جهة

متاح

متاح

ضبط منطقة مسح منفصلة لكل جهة

متاح

متاح

إعدادات تحديد ملف التعريف تلقائيًا إعدادات تحديد ملف التعريف تلقائيًا

متاح

متاح

الضبط الضبط

عام

متاح

متاح

الحدث

حدث الخطأ/التحذير

عرض رسالة (عندما يكون مربع حوار برنامج التشغيل ظاهر)

عرض رسالة (عندما لا يكون مربع حوار برنامج التشغيل ظاهر)

متاح

-

عرض رسالة

-

متاح

الماسحة

تفعيل زر [Scan]

متاح

متاح

تفعيل زر [Send to]

متاح

متاح

بدء عملية المسح بمجرد غلق غطاء الماسحة الضوئية المسطحة

-

-

معالجة الصورة

اقتصاص

تلقائي - تبويب الفهرس

-

-

يتم تجاهل الإعداد

تلقائي - الماسحة الضوئية المسطحة

-

-

ضبط الانحراف - طريقة ضبط الانحراف

متاح

متاح

منطقة المسح - طريقة الاقتصاص

متاح

متاح

إخراج الصورة

متاح

متاح

تنسيق الملف

متاح

-

الماسحة

اسم الجهاز

متاح

-

المسح الضوئي

-

-

الرجوع إلى أعلى الصفحة


مواصفات برنامج تشغيل الماسحة (fi-6130Z/fi-6140Z)

  • اسم الجهاز المعروض

  • العناصر الموجودة في نافذة برنامج تشغيل الماسحة

  • أساسي

  • الصورة

  • الصفحة

  • تلقيم الورق

  • الدفعة

  • أداة الختم

  • إخراج

  • دعم المسح الضوئي

  • شريط الأدوات

اسم الجهاز المعروض

الطراز

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

fi-6130Z

PaperStream IP fi-6130Zdj

PaperStream_IP fi-6130Z

fi-6140Z

PaperStream IP fi-6140Zdj

PaperStream_IP fi-6140Z

الرجوع إلى أعلى الصفحة

العناصر الموجودة في نافذة برنامج تشغيل الماسحة
متاح:

متاح
-:

غير متاح
أساسي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نظام الصورة

أبيض وأسود

متاح

متاح

تدرج رمادي

متاح

متاح

اللون

متاح

متاح

كشف اللون تلقائياً

متاح

متاح

إخراج صور متعددة

متاح

متاح

تمييز الطول بلون

-

-

التبديل بورقة الشريط

متاح

متاح

مصدر الورق

الماسحة المسطحة

-

-

الملقم (الجهة الأمامية)

متاح

متاح

الملقم (الجهة الخلفية)

متاح

متاح

الملقم (الجهتين)

متاح

متاح

الملقّم (مزدوج افتراضي)

-

-

اختيار تلقائي

الجهة الأمامية

-

-

الجهة الخلفية

-

-

الجهتين

-

-

الدقة

من 50 إلى 600 dpi، 1200 dpi

متاح

متاح

حجم الورق

A3 (297 × 420 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

A4 (210 × 297 مم)

متاح

متاح

A4 landscape (297 × 210 مم)

-

-

A5 (148 × 210 مم)

متاح

متاح

A5 landscape (210 × 148 مم)

متاح

متاح

A6 (105 × 148 مم)

متاح

متاح

A6 landscape (148 × 105 مم)

متاح

متاح

B4 (ISO) (250 × 353 مم)

-

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

B4 (JIS) (257 × 364 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

B5 (ISO) (176 × 250 مم)

متاح

متاح

B5 landscape (ISO) (250 × 176 مم)

-

-

B5 (JIS) (182 × 257 مم)

متاح

متاح

B5 landscape (JIS) (257 × 182 مم)

-

-

B6 (ISO) (125 × 176 مم)

متاح

متاح

B6 landscape (ISO) (176 × 125 مم)

متاح

متاح

B6 (JIS) (128 × 182 مم)

متاح

متاح

B6 landscape (JIS) (182 × 128 مم)

متاح

متاح

C4 (229 × 324 مم)

-

-

C5 (162 × 229 مم)

متاح

-

C5 landscape (229 × 162 مم)

-

-

C6 (114 × 162 مم)

متاح

-

C6 landscape (162 × 114 مم)

متاح

-

Double Letter (11 × 17 بوصة/279.4 × 431.8 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

Letter (8.5 × 11 بوصة/215.9 × 279.4 مم)

متاح

متاح

Letter landscape (11 × 8.5 بوصة/279.4 × 215.9 مم)

-

-

Legal (8.5 × 14 بوصة/215.9 × 355.6 مم)

متاح

متاح

Executive (7.25 × 10.5 بوصة/184.2 × 266.7 مم)

متاح

-

Executive landscape (10.5 × 7.25 بوصة/266.7 × 184.2 مم)

-

-

Business Card (برنامج التشغيل TWAIN: 55 × 91 مم/ برنامج التشغيل ISIS: ‏51 × 89 مم)

متاح

متاح

12 × 17 بوصة (304.8 × 431.8 مم)

-

-

12 × 34 بوصة (304.8 × 863.6 مم)

-

-

12 × 106.3 بوصة (304.8 × 2,700 مم)

-

-

12 × 125 بوصة (304.8 × 3,175 مم)

-

-

12 × 160 بوصة (304.8 × 4,064 مم)

-

-

12 × 215 بوصة (304.8 × 5,461 مم)

-

-

12 × 220 بوصة (304.8 × 5,588 مم)

-

-

8.5 × 17 بوصة (215.9 × 431.8 مم)

متاح

-

8.5 × 34 بوصة (215.9 × 863.6 مم)

متاح

-

يمكن تحديد دقة بين 50 و300 dpi عند تمكين [دمج الأمام/الخلف]

8.5 × 106.3 بوصة (215.9 × 2,700 مم)

-

-

8.5 × 125 بوصة (215.9 × 3,175 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و200 dpi

8.5 × 160 بوصة (215.9 × 4,064 مم)

-

-

8.5 × 215 بوصة (215.9 × 5,461 مم)

-

-

8.5 × 220 بوصة (215.9 × 5,588 مم)

-

-

11.7 × 17 بوصة (297 × 431.8 مم)

-

-

11.7 × 34 بوصة (297 × 863.6 مم)

-

-

أقصى قيمة للماسحة

-

متاح

مقاس الورق كبير الحجم (220 × 297 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

تلقائي

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

مخصص

الماسحة المسطحة

-

-

ADF

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

  • 50 إلى 200 dpi

    8.5 × 125 بوصة (215.9 × 3,175 مم)

  • 201 dpi أو أعلى

    8.5 × 34 بوصة (215.9 × 863.6 مم)

ورق كبير الحجم

متاح

متاح

دمج الأمام/الخلف

موضع الجانب الخلفي

التدوير للجانب الخلفي

متاح

متاح

المستند المستهدف

-

-

اكتشاف الجانب الأمامي

-

-

تقسيم صفحة طويلة

-

-

الرجوع إلى أعلى الصفحة

صورة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

طريقة الأبيض والأسود

معيار الوضوح الديناميكي (iDTC)

متاح

متاح

معيار الوضوح الثابت

متاح

متاح

معيار الوضوح الثابت - معيار الوضوح

متاح

-

DTC متقدم

متاح

متاح

DTC متقدم - معيار الوضوح

متاح

-

وضع SDTC

متاح

متاح

اللون النصفي

متاح

متاح

تعزيز الحواف المختارة

متاح

متاح

ضبط اللون

تلقائي

عادي

هادئ

واضح

ساطع

نمط التنزيل

مخصص

متاح

متاح

ضبط اللون

إعادة إنتاج اللون

-

-

RGB

-

-

تنظيف

الحدة

التركيز

إزالة التموج

استخلاص الحافة

صقل

متاح

متاح

تنظيف ألوان

متاح

متاح

سماكة الحروف

متاح

متاح

تكبير الحروف

متاح

متاح

إزالة التشويش

متاح

متاح

إزالة نمط الخلفية

متاح

متاح

استخلاص الأحرف

متاح

متاح

متابع مستوى البياض

متاح

متاح

تقليل الخطوط الرأسية

متاح

متاح

اللون المتروك

إعداد الجهاز

متاح

متاح

أحمر

أخضر

أزرق

أبيض

بدون

التشبع

مخصص 1 من خلال مخصص 4

متاح

متاح

خرج sRGB

متاح

متاح

صورة معكوسة

متاح

متاح

الرجوع إلى أعلى الصفحة

صفحة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اقتصاص

بدون

متاح

متاح

تحجيم تلقائي

متاح

متاح

تحجيم تلقائي (صفحة طويلة)

-

متاح

ضبط الانحراف

متاح

متاح

اكتشاف نهاية الصفحة

متاح

متاح

مسح زائد

متاح

متاح

لون الخلفية: أسود

كشف نهاية الصفحة ومسح زائد

متاح

متاح

لون الخلفية: أسود

الخلفية

متاح

متاح

طريقة ضبط الانحراف

تصحيح انحراف تلقيم المستند

تصحيح انحراف محتوى المستند

متاح

متاح

الهامش

-

-

منطقة المسح

متاح

متاح

الأولوية

السرعة

الدقة

متاح

متاح

تقسيم الصورة

متاح

متاح

تدوير

تلقائي

0 درجة

90 درجة في اتجاه عقارب الساعة

90 درجة عكس اتجاه عقارب الساعة

180 درجة

متاح

متاح

نوع الانعكاس

متاح

متاح

تصحيح الحافة

تصليح الحافة

متاح

متاح

ملء الحافة

متاح

متاح

إزالة ثقوب الكباسات

متاح

متاح

اكتشاف الصفحة الفارغة

إخراج الصورة

متاح

متاح

معدل النقاط السوداء

معدل النقاط البيضاء

متاح

متاح

الصفحات الهدف

متاح

متاح

الهامش

متاح

متاح

الرجوع إلى أعلى الصفحة

تلقيم الورق

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اكتشاف التلقيم المتعدد

الإجراء

إيقاف

متاح

متاح

إيقاف و عرض الصورة

-

-

عدم الإيقاف

-

متاح

الحالة

إعداد الجهاز

متاح

متاح

التداخل

متاح

متاح

الطول

متاح

متاح

التداخل والطول

متاح

متاح

تعيين الحد الأقصى للطول الذي لا يمكن اكتشافه

-

-

اكتشاف الانحراف الزائد

-

-

حماية الورق

متاح

متاح

حماية الورق - إعداد الجهاز

-

-

ما قبل الالتقاط

متاح

متاح

الرجوع إلى أعلى الصفحة

الرزمة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

مسح مساعد

متاح

متاح

مسح مستمر

متاح

متاح

مراقبة العمل

نوع الورق

مقسم المهام

-

-

شريط رموز فاصل

-

-

الإجراء

تضمين ومتابعة

تخطي ومتابعة

متاح

متاح

يتم التحكم فيه باستخدام ورقة مطبوع عليها شريط رموز فاصل

تضمين وإيقاف

تخطي وإيقاف

-

-

اكتشاف شريط رموز فاصل

متاح

متاح

اكتشاف الباركود

متاح

متاح

تحديد ملف التعريف تلقائيًا

متاح

متاح

الرجوع إلى أعلى الصفحة

أداة الختم

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

أداة الختم

متاح

متاح

أداة الختم (الجانب الخلفي) (تقوم بالطباعة على الجانب الخلفي للمستند بعد المسح الضوئي)

أداة الختم الرقمية

متاح

متاح

الرجوع إلى أعلى الصفحة

إخراج

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

ضغط JPEG

متاح

-

معلومات إحصائية

متاح

متاح

الرجوع إلى أعلى الصفحة

دعم المسح الضوئي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نافذة إعداد أداة الختم

سلسلة حروف

قيمة بداية العدّاد

خطوة العدّاد

متاح

متاح

تذكر قيمة العدّاد الأخيرة

متاح

-

الرجوع إلى أعلى الصفحة

شريط الأدوات

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

حفظ ملف التعريف حفظ ملف التعريف

متاح

متاح

حذف ملف التعريف حذف ملف التعريف

متاح

متاح

خيار خيارات

استخدم نفس الإعدادات للجهتين الأمامية والخلفية

متاح

متاح

استخدم إعدادات منفصلة للجهتين الأمامية والخلفية

متاح

متاح

ضبط منطقة المسح ذاتها لكل جهة

متاح

متاح

ضبط منطقة مسح منفصلة لكل جهة

متاح

متاح

إعدادات تحديد ملف التعريف تلقائيًا إعدادات تحديد ملف التعريف تلقائيًا

متاح

متاح

الضبط الضبط

عام

متاح

متاح

الحدث

حدث الخطأ/التحذير

عرض رسالة (عندما يكون مربع حوار برنامج التشغيل ظاهر)

عرض رسالة (عندما لا يكون مربع حوار برنامج التشغيل ظاهر)

متاح

-

عرض رسالة

-

متاح

الماسحة

تفعيل زر [Scan]

متاح

متاح

تفعيل زر [Send to]

متاح

متاح

بدء عملية المسح بمجرد غلق غطاء الماسحة الضوئية المسطحة

-

-

معالجة الصورة

اقتصاص

تلقائي - تبويب الفهرس

متاح

متاح

تلقائي - الماسحة الضوئية المسطحة

-

-

ضبط الانحراف - طريقة ضبط الانحراف

متاح

متاح

منطقة المسح - طريقة الاقتصاص

متاح

متاح

إخراج الصورة

متاح

متاح

تنسيق الملف

متاح

-

الماسحة

اسم الجهاز

متاح

-

المسح الضوئي

-

-

الرجوع إلى أعلى الصفحة


مواصفات برنامج تشغيل الماسحة (fi-6230Z/fi-6240Z)

  • اسم الجهاز المعروض

  • العناصر الموجودة في نافذة برنامج تشغيل الماسحة

  • أساسي

  • الصورة

  • الصفحة

  • تلقيم الورق

  • الرزمة

  • أداة الختم

  • إخراج

  • دعم المسح الضوئي

  • شريط الأدوات

اسم الجهاز المعروض

الطراز

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

fi-6230Z

PaperStream IP fi-6230Zdj

PaperStream_IP fi-6230Z

fi-6240Z

PaperStream IP fi-6240Zdj

PaperStream_IP fi-6240Z

الرجوع إلى أعلى الصفحة

العناصر الموجودة في نافذة برنامج تشغيل الماسحة
متاح:

متاح
-:

غير متاح
أساسي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نظام الصورة

أبيض وأسود

متاح

متاح

تدرج رمادي

متاح

متاح

ألوان

متاح

متاح

كشف اللون تلقائياً

متاح

متاح

إنتاج صور متعددة

متاح

متاح

تمييز الطول بلون

-

-

التبديل بورقة الشريط

متاح

متاح

مصدر الورق

الماسحة المسطحة

متاح

متاح

الملقم (الوجه الأمامي)

متاح

متاح

الملقم (الوجه الخلفي)

متاح

متاح

الملقّم (الوجهان)

متاح

متاح

الملقم (افتراضي على الوجهين)

-

-

اختيار تلقائي

الجانب الأمامي

متاح

متاح

الوجه الخلفي

متاح

-

الوجهان

متاح

-

الدقة

من 50 إلى 600 dpi، 1200 dpi

متاح

متاح

حجم الورق

A3 (297 × 420 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

A4 (210 × 297 مم)

متاح

متاح

A4 landscape (297 × 210 مم)

-

-

A5 (148 × 210 مم)

متاح

متاح

A5 landscape (210 × 148 مم)

متاح

متاح

A6 (105 × 148 مم)

متاح

متاح

A6 landscape (148 × 105 مم)

متاح

متاح

B4 (ISO) (250 × 353 مم)

-

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

B4 (JIS) (257 × 364 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

B5 (ISO) (176 × 250 مم)

متاح

متاح

B5 landscape (ISO) (250 × 176 مم)

-

-

B5 (JIS) (182 × 257 مم)

متاح

متاح

B5 landscape (JIS) (257 × 182 مم)

-

-

B6 (ISO) (125 × 176 مم)

متاح

متاح

B6 landscape (ISO) (176 × 125 مم)

متاح

متاح

B6 (JIS) (128 × 182 مم)

متاح

متاح

B6 landscape (JIS) (182 × 128 مم)

متاح

متاح

C4 (229 × 324 مم)

-

-

C5 (162 × 229 مم)

متاح

-

C5 landscape (229 × 162 مم)

-

-

C6 (114 × 162 مم)

متاح

-

C6 landscape (162 × 114 مم)

متاح

-

Double Letter (11 × 17 بوصة/279.4 × 431.8 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

Letter (8.5 × 11 بوصة/215.9 × 279.4 مم)

متاح

متاح

Letter landscape (11 × 8.5 بوصة/279.4 × 215.9 مم)

-

-

Legal (8.5 × 14 بوصة/215.9 × 355.6 مم)

متاح

متاح

Executive (7.25 × 10.5 بوصة/184.2 × 266.7 مم)

متاح

-

Executive landscape (10.5 × 7.25 بوصة/266.7 × 184.2 مم)

-

-

Business Card (برنامج التشغيل TWAIN: 55 × 91 مم/ برنامج التشغيل ISIS: ‏51 × 89 مم)

متاح

متاح

12 × 17 بوصة (304.8 × 431.8 مم)

-

-

12 × 34 بوصة (304.8 × 863.6 مم)

-

-

12 × 106.3 بوصة (304.8 × 2,700 مم)

-

-

12 × 125 بوصة (304.8 × 3,175 مم)

-

-

12 × 160 بوصة (304.8 × 4,064 مم)

-

-

12 × 215 بوصة (304.8 × 5,461 مم)

-

-

12 × 220 بوصة (304.8 × 5,588 مم)

-

-

8.5 × 17 بوصة (215.9 × 431.8 مم)

متاح

-

8.5 × 34 بوصة (215.9 × 863.6 مم)

متاح

-

يمكن تحديد دقة بين 50 و300 dpi عند تمكين [دمج الأمام/الخلف]

8.5 × 106.3 بوصة (215.9 × 2,700 مم)

-

-

8.5 × 125 بوصة (215.9 × 3,175 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و200 dpi

8.5 × 160 بوصة (215.9 × 4,064 مم)

-

-

8.5 × 215 بوصة (215.9 × 5,461 مم)

-

-

8.5 × 220 بوصة (215.9 × 5,588 مم)

-

-

11.7 × 17 بوصة (297 × 431.8 مم)

-

-

11.7 × 34 بوصة (297 × 863.6 مم)

-

-

أقصى قيمة للماسحة

-

متاح

مقاس الورق كبير الحجم (220 × 297 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

تلقائي

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

مخصص

الماسحة المسطحة

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

8.5 × 11.693 بوصة (215.9 × 297 مم)

ADF

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

  • 50 إلى 200 dpi

    8.5 × 125 بوصة (215.9 × 3,175 مم)

  • 201 dpi أو أعلى

    8.5 × 34 بوصة (215.9 × 863.6 مم)

ورق كبير الحجم

متاح

متاح

دمج الأمام/الخلف

موضع الجانب الخلفي

التدوير للجانب الخلفي

متاح

متاح

المستند المستهدف

-

-

اكتشاف الجانب الأمامي

-

-

تقسيم صفحة طويلة

-

-

الرجوع إلى أعلى الصفحة

صورة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

طريقة الأبيض والأسود

معيار الوضوح الديناميكي (iDTC)

متاح

متاح

معيار الوضوح الثابت

متاح

متاح

معيار الوضوح الثابت - معيار الوضوح

متاح

-

DTC متقدم

متاح

متاح

DTC متقدم - معيار الوضوح

متاح

-

وضع SDTC

متاح

متاح

اللون النصفي

متاح

متاح

تعزيز الحواف المختارة

متاح

متاح

ضبط اللون

تلقائي

عادي

هادئ

واضح

ساطع

نمط التنزيل

مخصص

متاح

متاح

ضبط اللون

إعادة إنتاج اللون

-

-

RGB

-

-

تنظيف

الحدة

التركيز

إزالة التموج

استخلاص الحافة

صقل

متاح

متاح

تنظيف ألوان

متاح

متاح

سماكة الحرف

متاح

متاح

تكبير الحروف

متاح

متاح

إزالة التشويش

متاح

متاح

إزالة نمط الخلفية

متاح

متاح

استخلاص الأحرف

متاح

متاح

متابعة مستوى البياض

متاح

متاح

تقليل الخطوط الرأسية

متاح

متاح

اللون المتروك

إعداد الجهاز

متاح

متاح

أحمر

أخضر

أزرق

أبيض

بدون

التشبّع

مخصص 1 من خلال مخصص 4

متاح

متاح

خرج sRGB

متاح

متاح

صورة معكوسة

متاح

متاح

الرجوع إلى أعلى الصفحة

صفحة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اقتصاص

بدون

متاح

متاح

تحجيم تلقائي

متاح

متاح

تحجيم تلقائي (صفحة طويلة)

-

متاح

ضبط الانحراف

متاح

متاح

اكتشاف نهاية الصفحة

متاح

متاح

مسح زائد

متاح

متاح

لون الخلفية: أسود

كشف نهاية الصفحة ومسح زائد

متاح

متاح

لون الخلفية: أسود

الخلفية

متاح

متاح

طريقة ضبط الانحراف

صحح انحراف تلقيم المستند

صحح انحراف محتوى المستند

متاح

متاح

الهامش

-

-

منطقة المسح

متاح

متاح

الأولوية

السرعة

الدقة

متاح

متاح

تقسيم الصورة

متاح

متاح

تدوير

تلقائي

0 درجة

90 درجة باتجاه عقارب الساعة

90 درجة بعكس اتجاه عقارب الساعة

180 درجة

متاح

متاح

نوع الدوران

متاح

متاح

تصحيح الحافة

تصليح الحافة

متاح

متاح

ملء الحافة

متاح

متاح

إزالة ثقوب الكباسات

متاح

متاح

اكتشاف الصفحة الفارغة

إخراج الصورة

متاح

متاح

معدل النقاط السوداء

معدل النقاط البيضاء

متاح

متاح

الصفحات المطلوبة

متاح

متاح

الهامش

متاح

متاح

الرجوع إلى أعلى الصفحة

تلقيم الورق

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اكتشاف التلقيم المتعدد

الإجراء

إيقاف

متاح

متاح

إيقاف وإظهار الصورة

-

-

بدون توقف

-

متاح

الحالة

إعداد الجهاز

متاح

متاح

التداخل

متاح

متاح

الطول

متاح

متاح

التداخل والطول

متاح

متاح

تعيين الحد الأقصى للطول الذي لا يمكن اكتشافه

-

-

اكتشاف الانحراف الزائد

-

-

حماية الورق

متاح

متاح

حماية الورق - إعداد الجهاز

-

-

ما قبل الالتقاط

متاح

متاح

الرجوع إلى أعلى الصفحة

الرزمة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

مسح مساعد

متاح

متاح

مسح مستمر

متاح

متاح

مراقبة العمل

نوع الورق

مُقسّم المهام

-

-

شريط رموز فاصل

-

-

الإجراء

تضمين ومتابعة

تخطي ومتابعة

متاح

متاح

يتم التحكم فيه باستخدام ورقة مطبوع عليها شريط رموز فاصل

تضمين وإيقاف

تخطي وإيقاف

-

-

اكتشاف شريط رموز فاصل

متاح

متاح

اكتشاف الباركود

متاح

متاح

تحديد ملف التعريف تلقائيًا

متاح

متاح

الرجوع إلى أعلى الصفحة

أداة الختم

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

أداة الختم

-

-

أداة الختم الرقمية

متاح

متاح

الرجوع إلى أعلى الصفحة

إخراج

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

ضغط JPEG

متاح

-

معلومات إحصائية

متاح

متاح

الرجوع إلى أعلى الصفحة

دعم المسح الضوئي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نافذة إعداد أداة الختم

سلسلة حروف

قيمة بداية العدّاد

خطوة العدّاد

-

-

تذكر قيمة العدّاد الأخيرة

-

-

الرجوع إلى أعلى الصفحة

شريط الأدوات

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

حفظ ملف التعريف حفظ ملف التعريف

متاح

متاح

حذف ملف التعريف حذف ملف التعريف

متاح

متاح

خيار خيارات

استخدم نفس الإعدادات للجهتين الأمامية والخلفية

متاح

متاح

استخدم إعدادات منفصلة للجهتين الأمامية والخلفية

متاح

متاح

ضبط منطقة المسح ذاتها لكل جهة

متاح

متاح

ضبط منطقة مسح منفصلة لكل جهة

متاح

متاح

إعدادات تحديد ملف التعريف تلقائيًا إعدادات تحديد ملف التعريف تلقائيًا

متاح

متاح

الضبط الضبط

عام

متاح

متاح

الحدث

حدث الخطأ/التحذير

عرض رسالة (عندما يكون مربع حوار برنامج التشغيل ظاهر)

عرض رسالة (عندما لا يكون مربع حوار برنامج التشغيل ظاهر)

متاح

-

عرض رسالة

-

متاح

الماسحة

تفعيل زر [Scan]

متاح

متاح

تفعيل زر [Send to]

متاح

متاح

بدء عملية المسح بمجرد غلق غطاء الماسحة الضوئية المسطحة

-

-

معالجة الصورة

اقتصاص

تلقائي - تبويب الفهرس

متاح

متاح

تلقائي - الماسحة الضوئية المسطحة

-

-

ضبط الانحراف - طريقة ضبط الانحراف

متاح

متاح

منطقة المسح - طريقة الاقتصاص

متاح

متاح

إخراج الصورة

متاح

متاح

تنسيق الملف

متاح

-

الماسحة

اسم الجهاز

متاح

-

المسح الضوئي

-

-

الرجوع إلى أعلى الصفحة


مواصفات برنامج تشغيل الماسحة الضوئية (fi-5530C2)

  • اسم الجهاز المعروض

  • العناصر الموجودة في نافذة برنامج تشغيل الماسحة

  • أساسي

  • الصورة

  • الصفحة

  • تلقيم الورق

  • الدفعة

  • أداة الختم

  • إخراج

  • دعم المسح الضوئي

  • شريط الأدوات

اسم الجهاز المعروض

الطراز

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

fi-5530C2

PaperStream IP fi-5530C2dj

PaperStream_IP fi-5530C2

الرجوع إلى أعلى الصفحة

العناصر الموجودة في نافذة برنامج تشغيل الماسحة
متاح:

متاح
-:

غير متاح
أساسي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نظام الصورة

أبيض وأسود

متاح

متاح

تدرج رمادي

متاح

متاح

اللون

متاح

متاح

كشف اللون تلقائياً

متاح

متاح

إخراج صور متعددة

متاح

متاح

تمييز الطول بلون

-

-

التبديل بورقة الشريط

متاح

متاح

مصدر الورق

الماسحة المسطحة

-

-

الملقم (الجهة الأمامية)

متاح

متاح

الملقم (الجهة الخلفية)

متاح

متاح

الملقم (الجهتين)

متاح

متاح

الملقّم (مزدوج افتراضي)

-

-

اختيار تلقائي

الجهة الأمامية

-

-

الجهة الخلفية

-

-

الجهتين

-

-

الدقة

من 50 إلى 600 dpi، 1200 dpi

متاح

متاح

حجم الورق

A3 (297 × 420 مم)

متاح

متاح

A4 (210 × 297 مم)

متاح

متاح

A4 landscape (297 × 210 مم)

متاح

متاح

A5 (148 × 210 مم)

متاح

متاح

A5 landscape (210 × 148 مم)

متاح

متاح

A6 (105 × 148 مم)

متاح

متاح

A6 landscape (148 × 105 مم)

متاح

متاح

B4 (ISO) (250 × 353 مم)

متاح

متاح

B4 (JIS) (257 × 364 مم)

متاح

متاح

B5 (ISO) (176 × 250 مم)

متاح

متاح

B5 landscape (ISO) (250 × 176 مم)

متاح

متاح

B5 (JIS) (182 × 257 مم)

متاح

متاح

B5 landscape (JIS) (257 × 182 مم)

متاح

متاح

B6 (ISO) (125 × 176 مم)

متاح

متاح

B6 landscape (ISO) (176 × 125 مم)

متاح

متاح

B6 (JIS) (128 × 182 مم)

متاح

متاح

B6 landscape (JIS) (182 × 128 مم)

متاح

متاح

C4 (229 × 324 مم)

متاح

-

C5 (162 × 229 مم)

متاح

-

C5 landscape (229 × 162 مم)

متاح

-

C6 (114 × 162 مم)

متاح

-

C6 landscape (162 × 114 مم)

متاح

-

Double Letter (11 × 17 بوصة/279.4 × 431.8 مم)

متاح

متاح

Letter (8.5 × 11 بوصة/215.9 × 279.4 مم)

متاح

متاح

Letter landscape (11 × 8.5 بوصة/279.4 × 215.9 مم)

متاح

متاح

Legal (8.5 × 14 بوصة/215.9 × 355.6 مم)

متاح

متاح

Executive (7.25 × 10.5 بوصة/184.2 × 266.7 مم)

متاح

-

Executive landscape (10.5 × 7.25 بوصة/266.7 × 184.2 مم)

متاح

-

Business Card (برنامج التشغيل TWAIN: 55 × 91 مم/ برنامج التشغيل ISIS: ‏51 × 89 مم)

متاح

متاح

12 × 17 بوصة (304.8 × 431.8 مم)

-

-

12 × 34 بوصة (304.8 × 863.6 مم)

-

-

12 × 106.3 بوصة (304.8 × 2,700 مم)

-

-

12 × 125 بوصة (304.8 × 3,175 مم)

-

-

12 × 160 بوصة (304.8 × 4,064 مم)

-

-

12 × 215 بوصة (304.8 × 5,461 مم)

-

-

12 × 220 بوصة (304.8 × 5,588 مم)

-

-

8.5 × 17 بوصة (215.9 × 431.8 مم)

-

-

8.5 × 34 بوصة (215.9 × 863.6 مم)

-

-

8.5 × 106.3 بوصة (215.9 × 2,700 مم)

-

-

8.5 × 125 بوصة (215.9 × 3,175 مم)

-

-

8.5 × 160 بوصة (215.9 × 4,064 مم)

-

-

8.5 × 215 بوصة (215.9 × 5,461 مم)

-

-

8.5 × 220 بوصة (215.9 × 5,588 مم)

-

-

11.7 × 17 بوصة (297 × 431.8 مم)

متاح

-

11.7 × 34 بوصة (297 × 863.6 مم)

متاح

-

يمكن تحديد دقة بين 50 و300 dpi عند تمكين [دمج الأمام/الخلف]

أقصى قيمة للماسحة

-

متاح

مقاس الورق كبير الحجم (220 × 297 مم)

-

-

تلقائي

-

-

مخصص

الماسحة المسطحة

-

-

ADF

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

11.69 × 34 بوصة (297.0 × 863.6 مم)

ورق كبير الحجم

-

-

دمج الأمام/الخلف

موضع الجانب الخلفي

التدوير للجانب الخلفي

متاح

متاح

المستند المستهدف

-

-

اكتشاف الجانب الأمامي

-

-

تقسيم صفحة طويلة

-

-

الرجوع إلى أعلى الصفحة

صورة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

طريقة الأبيض والأسود

معيار الوضوح الديناميكي (iDTC)

متاح

متاح

معيار الوضوح الثابت

متاح

متاح

معيار الوضوح الثابت - معيار الوضوح

متاح

-

DTC متقدم

متاح

متاح

DTC متقدم - معيار الوضوح

متاح

-

وضع SDTC

متاح

متاح

اللون النصفي

متاح

متاح

تعزيز الحواف المختارة

متاح

متاح

ضبط اللون

تلقائي

عادي

هادئ

واضح

ساطع

نمط التنزيل

مخصص

متاح

متاح

ضبط اللون

إعادة إنتاج اللون

-

-

RGB

-

-

تنظيف

الحدة

التركيز

إزالة التموج

استخلاص الحافة

صقل

متاح

متاح

تنظيف ألوان

متاح

متاح

سماكة الحروف

متاح

متاح

تكبير الحروف

متاح

متاح

إزالة التشويش

متاح

متاح

إزالة نمط الخلفية

متاح

متاح

استخلاص الأحرف

متاح

متاح

متابع مستوى البياض

متاح

متاح

تقليل الخطوط الرأسية

متاح

متاح

اللون المتروك

إعداد الجهاز

-

-

أحمر

أخضر

أزرق

أبيض

بدون

التشبع

مخصص 1 من خلال مخصص 4

متاح

متاح

خرج sRGB

متاح

متاح

صورة معكوسة

متاح

متاح

الرجوع إلى أعلى الصفحة

صفحة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اقتصاص

بدون

متاح

متاح

تحجيم تلقائي

متاح

متاح

تحجيم تلقائي (صفحة طويلة)

-

متاح

ضبط الانحراف

متاح

متاح

اكتشاف نهاية الصفحة

متاح

متاح

مسح زائد

متاح

متاح

لون الخلفية: أسود

كشف نهاية الصفحة ومسح زائد

متاح

متاح

لون الخلفية: أسود

الخلفية

متاح

متاح

طريقة ضبط الانحراف

تصحيح انحراف تلقيم المستند

تصحيح انحراف محتوى المستند

متاح

متاح

الهامش

-

-

منطقة المسح

متاح

متاح

الأولوية

السرعة

الدقة

متاح

متاح

تقسيم الصورة

متاح

متاح

تدوير

تلقائي

0 درجة

90 درجة في اتجاه عقارب الساعة

90 درجة عكس اتجاه عقارب الساعة

180 درجة

متاح

متاح

نوع الانعكاس

متاح

متاح

تصحيح الحافة

تصليح الحافة

متاح

متاح

ملء الحافة

متاح

متاح

إزالة ثقوب الكباسات

متاح

متاح

اكتشاف الصفحة الفارغة

إخراج الصورة

متاح

متاح

معدل النقاط السوداء

معدل النقاط البيضاء

متاح

متاح

الصفحات الهدف

متاح

متاح

الهامش

متاح

متاح

الرجوع إلى أعلى الصفحة

تلقيم الورق

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اكتشاف التلقيم المتعدد

الإجراء

إيقاف

متاح

متاح

إيقاف و عرض الصورة

-

-

عدم الإيقاف

-

متاح

الحالة

إعداد الجهاز

-

-

التداخل

متاح

متاح

الطول

متاح

متاح

التداخل والطول

متاح

متاح

تعيين الحد الأقصى للطول الذي لا يمكن اكتشافه

-

-

اكتشاف الانحراف الزائد

-

-

حماية الورق

-

-

حماية الورق - إعداد الجهاز

-

-

ما قبل الالتقاط

متاح

متاح

الرجوع إلى أعلى الصفحة

الرزمة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

مسح مساعد

متاح

متاح

مسح مستمر

متاح

متاح

مراقبة العمل

نوع الورق

مقسم المهام

-

-

شريط رموز فاصل

-

-

الإجراء

تضمين ومتابعة

تخطي ومتابعة

متاح

متاح

يتم التحكم فيه باستخدام ورقة مطبوع عليها شريط رموز فاصل

تضمين وإيقاف

تخطي وإيقاف

-

-

اكتشاف شريط رموز فاصل

متاح

متاح

اكتشاف الباركود

متاح

متاح

تحديد ملف التعريف تلقائيًا

متاح

متاح

الرجوع إلى أعلى الصفحة

أداة الختم

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

أداة الختم

متاح

متاح

أداة الختم (الجانب الخلفي) (تقوم بالطباعة على الجانب الخلفي للمستند بعد المسح الضوئي)

أداة الختم الرقمية

متاح

متاح

الرجوع إلى أعلى الصفحة

إخراج

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

ضغط JPEG

متاح

-

معلومات إحصائية

متاح

متاح

الرجوع إلى أعلى الصفحة

دعم المسح الضوئي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نافذة إعداد أداة الختم

سلسلة حروف

قيمة بداية العدّاد

خطوة العدّاد

متاح

متاح

تذكر قيمة العدّاد الأخيرة

متاح

-

الرجوع إلى أعلى الصفحة

شريط الأدوات

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

حفظ ملف التعريف حفظ ملف التعريف

متاح

متاح

حذف ملف التعريف حذف ملف التعريف

متاح

متاح

خيار خيارات

استخدام نفس الإعدادات للجهتين الأمامية والخلفية

متاح

متاح

استخدم إعدادات منفصلة للجهتين الأمامية والخلفية

متاح

متاح

ضبط منطقة المسح ذاتها لكل جهة

متاح

متاح

ضبط منطقة مسح منفصلة لكل جهة

متاح

متاح

إعدادات تحديد ملف التعريف تلقائيًا إعدادات تحديد ملف التعريف تلقائيًا

متاح

متاح

الضبط الضبط

عام

متاح

متاح

الحدث

حدث الخطأ/التحذير

عرض رسالة (عندما يكون مربع حوار برنامج التشغيل ظاهر)

عرض رسالة (عندما لا يكون مربع حوار برنامج التشغيل ظاهر)

متاح

-

عرض رسالة

-

متاح

الماسحة

تفعيل زر [Scan]

متاح

متاح

تفعيل زر [Send to]

متاح

متاح

بدء عملية المسح بمجرد غلق غطاء الماسحة الضوئية المسطحة

-

-

معالجة الصورة

اقتصاص

تلقائي - تبويب الفهرس

متاح

متاح

تلقائي - الماسحة الضوئية المسطحة

-

-

ضبط الانحراف - طريقة ضبط الانحراف

متاح

متاح

منطقة المسح - طريقة الاقتصاص

متاح

متاح

إخراج الصورة

متاح

متاح

تنسيق الملف

متاح

-

الماسحة

اسم الجهاز

متاح

-

المسح الضوئي

-

-

الرجوع إلى أعلى الصفحة


مواصفات برنامج تشغيل الماسحة (fi-6670)

  • اسم الجهاز المعروض

  • العناصر الموجودة في نافذة برنامج تشغيل الماسحة

  • أساسي

  • الصورة

  • الصفحة

  • تلقيم الورق

  • الدفعة

  • أداة الختم

  • إخراج

  • دعم المسح الضوئي

  • شريط الأدوات

اسم الجهاز المعروض

الطراز

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

fi-6670

PaperStream IP fi-6670dj

PaperStream_IP fi-6670

الرجوع إلى أعلى الصفحة

العناصر الموجودة في نافذة برنامج تشغيل الماسحة
متاح:

متاح
-:

غير متاح
أساسي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نظام الصورة

أبيض وأسود

متاح

متاح

تدرج رمادي

متاح

متاح

اللون

متاح

متاح

كشف اللون تلقائياً

متاح

متاح

إخراج صور متعددة

متاح

متاح

تمييز الطول بلون

-

-

التبديل بورقة الشريط

متاح

متاح

مصدر الورق

الماسحة المسطحة

-

-

الملقم (الجهة الأمامية)

متاح

متاح

الملقم (الجهة الخلفية)

متاح

متاح

الملقم (الجهتين)

متاح

متاح

الملقّم (مزدوج افتراضي)

-

-

اختيار تلقائي

الجهة الأمامية

-

-

الجهة الخلفية

-

-

الجهتين

-

-

الدقة

من 50 إلى 600 dpi، 1200 dpi

متاح

متاح

حجم الورق

A3 (297 × 420 مم)

متاح

متاح

A4 (210 × 297 مم)

متاح

متاح

A4 landscape (297 × 210 مم)

متاح

متاح

A5 (148 × 210 مم)

متاح

متاح

A5 landscape (210 × 148 مم)

متاح

متاح

A6 (105 × 148 مم)

متاح

متاح

A6 landscape (148 × 105 مم)

متاح

متاح

B4 (ISO) (250 × 353 مم)

متاح

متاح

B4 (JIS) (257 × 364 مم)

متاح

متاح

B5 (ISO) (176 × 250 مم)

متاح

متاح

B5 landscape (ISO) (250 × 176 مم)

متاح

متاح

B5 (JIS) (182 × 257 مم)

متاح

متاح

B5 landscape (JIS) (257 × 182 مم)

متاح

متاح

B6 (ISO) (125 × 176 مم)

متاح

متاح

B6 landscape (ISO) (176 × 125 مم)

متاح

متاح

B6 (JIS) (128 × 182 مم)

متاح

متاح

B6 landscape (JIS) (182 × 128 مم)

متاح

متاح

C4 (229 × 324 مم)

متاح

-

C5 (162 × 229 مم)

متاح

-

C5 landscape (229 × 162 مم)

متاح

-

C6 (114 × 162 مم)

متاح

-

C6 landscape (162 × 114 مم)

متاح

-

Double Letter (11 × 17 بوصة/279.4 × 431.8 مم)

متاح

متاح

Letter (8.5 × 11 بوصة/215.9 × 279.4 مم)

متاح

متاح

Letter landscape (11 × 8.5 بوصة/279.4 × 215.9 مم)

متاح

متاح

Legal (8.5 × 14 بوصة/215.9 × 355.6 مم)

متاح

متاح

Executive (7.25 × 10.5 بوصة/184.2 × 266.7 مم)

متاح

-

Executive landscape (10.5 × 7.25 بوصة/266.7 × 184.2 مم)

متاح

-

Business Card (برنامج التشغيل TWAIN: 55 × 91 مم/ برنامج التشغيل ISIS: ‏51 × 89 مم)

متاح

متاح

12 × 17 بوصة (304.8 × 431.8 مم)

متاح

-

12 × 34 بوصة (304.8 × 863.6 مم)

متاح

-

  • متاح عند تحديد الدقة بين 50 و400 dpi

  • يمكن تحديد دقة بين 50 و300 dpi عند تمكين [دمج الأمام/الخلف]

12 × 106.3 بوصة (304.8 × 2,700 مم)

-

-

12 × 125 بوصة (304.8 × 3,175 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و200 dpi

12 × 160 بوصة (304.8 × 4,064 مم)

-

-

12 × 215 بوصة (304.8 × 5,461 مم)

-

-

12 × 220 بوصة (304.8 × 5,588 مم)

-

-

8.5 × 17 بوصة (215.9 × 431.8 مم)

-

-

8.5 × 34 بوصة (215.9 × 863.6 مم)

-

-

8.5 × 106.3 بوصة (215.9 × 2,700 مم)

-

-

8.5 × 125 بوصة (215.9 × 3,175 مم)

-

-

8.5 × 160 بوصة (215.9 × 4,064 مم)

-

-

8.5 × 215 بوصة (215.9 × 5,461 مم)

-

-

8.5 × 220 بوصة (215.9 × 5,588 مم)

-

-

11.7 × 17 بوصة (297 × 431.8 مم)

-

-

11.7 × 34 بوصة (297 × 863.6 مم)

-

-

أقصى قيمة للماسحة

-

متاح

مقاس الورق كبير الحجم (220 × 297 مم)

-

-

تلقائي

-

-

مخصص

الماسحة المسطحة

-

-

ADF

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

  • 50 إلى 200 dpi

    12 × 125 بوصة (304.8 × 3,175 مم)

  • 201 إلى 400 dpi

    12 × 34 بوصة (304.8 × 863.6 مم)

  • 401 dpi أو أعلى

    12 × 18 بوصة (304.8 × 457.2 مم)

ورق كبير الحجم

-

-

دمج الأمام/الخلف

موضع الجانب الخلفي

التدوير للجانب الخلفي

متاح

متاح

المستند المستهدف

-

-

اكتشاف الجانب الأمامي

-

-

تقسيم صفحة طويلة

-

-

الرجوع إلى أعلى الصفحة

صورة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

طريقة الأبيض والأسود

معيار الوضوح الديناميكي (iDTC)

متاح

متاح

معيار الوضوح الثابت

متاح

متاح

معيار الوضوح الثابت - معيار الوضوح

متاح

-

DTC متقدم

متاح

متاح

DTC متقدم - معيار الوضوح

متاح

-

وضع SDTC

متاح

متاح

اللون النصفي

متاح

متاح

تعزيز الحواف المختارة

متاح

متاح

ضبط اللون

تلقائي

عادي

هادئ

واضح

ساطع

نمط التنزيل

مخصص

متاح

متاح

ضبط اللون

إعادة إنتاج اللون

-

-

RGB

-

-

تنظيف

الحدة

التركيز

إزالة التموج

استخلاص الحافة

صقل

متاح

متاح

تنظيف ألوان

متاح

متاح

سماكة الحروف

متاح

متاح

تكبير الحروف

متاح

متاح

إزالة التشويش

متاح

متاح

إزالة نمط الخلفية

متاح

متاح

استخلاص الأحرف

متاح

متاح

متابع مستوى البياض

متاح

متاح

تقليل الخطوط الرأسية

متاح

متاح

اللون المتروك

إعداد الجهاز

متاح

متاح

أحمر

أخضر

أزرق

أبيض

بدون

التشبع

مخصص 1 من خلال مخصص 4

متاح

متاح

خرج sRGB

متاح

متاح

صورة معكوسة

متاح

متاح

الرجوع إلى أعلى الصفحة

صفحة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اقتصاص

بدون

متاح

متاح

تحجيم تلقائي

متاح

متاح

تحجيم تلقائي (صفحة طويلة)

-

متاح

ضبط الانحراف

متاح

متاح

اكتشاف نهاية الصفحة

متاح

متاح

مسح زائد

متاح

متاح

لون الخلفية: أسود

كشف نهاية الصفحة ومسح زائد

متاح

متاح

لون الخلفية: أسود

الخلفية

متاح

متاح

طريقة ضبط الانحراف

تصحيح انحراف تلقيم المستند

تصحيح انحراف محتوى المستند

متاح

متاح

الهامش

-

-

منطقة المسح

متاح

متاح

غير متاح عند تحديد مقاس بطول أكبر من 18 بوصة لـ [مقاس الورق]

الأولوية

السرعة

الدقة

متاح

متاح

تقسيم الصورة

متاح

متاح

تدوير

تلقائي

0 درجة

90 درجة في اتجاه عقارب الساعة

90 درجة عكس اتجاه عقارب الساعة

180 درجة

متاح

متاح

نوع الانعكاس

متاح

متاح

تصحيح الحافة

تصليح الحافة

متاح

متاح

ملء الحافة

متاح

متاح

إزالة ثقوب الكباسات

متاح

متاح

اكتشاف الصفحة الفارغة

إخراج الصورة

متاح

متاح

معدل النقاط السوداء

معدل النقاط البيضاء

متاح

متاح

الصفحات الهدف

متاح

متاح

الهامش

متاح

متاح

الرجوع إلى أعلى الصفحة

تلقيم الورق

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اكتشاف التلقيم المتعدد

الإجراء

إيقاف

متاح

متاح

إيقاف و عرض الصورة

-

-

عدم الإيقاف

-

متاح

الحالة

إعداد الجهاز

متاح

متاح

التداخل

متاح

متاح

الطول

متاح

متاح

التداخل والطول

متاح

متاح

تعيين الحد الأقصى للطول الذي لا يمكن اكتشافه

-

-

اكتشاف الانحراف الزائد

-

-

حماية الورق

-

-

حماية الورق - إعداد الجهاز

-

-

ما قبل الالتقاط

متاح

متاح

الرجوع إلى أعلى الصفحة

الرزمة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

مسح مساعد

متاح

متاح

مسح مستمر

متاح

متاح

مراقبة العمل

نوع الورق

مقسم المهام

متاح

متاح

شريط رموز فاصل

متاح

متاح

الإجراء

تضمين ومتابعة

تخطي ومتابعة

متاح

متاح

تضمين وإيقاف

تخطي وإيقاف

متاح

متاح

يتم التحكم فيه باستخدام ورق مقسم مهام بثلمة

اكتشاف شريط رموز فاصل

متاح

متاح

اكتشاف الباركود

متاح

متاح

تحديد ملف التعريف تلقائيًا

متاح

متاح

الرجوع إلى أعلى الصفحة

أداة الختم

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

أداة الختم

متاح

متاح

أداة الختم (الجانب الخلفي) (تقوم بالطباعة على الجانب الخلفي للمستند بعد المسح الضوئي)

أداة الختم الرقمية

متاح

متاح

الرجوع إلى أعلى الصفحة

إخراج

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

ضغط JPEG

متاح

-

معلومات إحصائية

متاح

متاح

الرجوع إلى أعلى الصفحة

دعم المسح الضوئي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نافذة إعداد أداة الختم

سلسلة حروف

قيمة بداية العدّاد

خطوة العدّاد

متاح

متاح

تذكر قيمة العدّاد الأخيرة

متاح

-

الرجوع إلى أعلى الصفحة

شريط الأدوات

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

حفظ ملف التعريف حفظ ملف التعريف

متاح

متاح

حذف ملف التعريف حذف ملف التعريف

متاح

متاح

خيار خيارات

استخدم نفس الإعدادات للجهتين الأمامية والخلفية

متاح

متاح

استخدم إعدادات منفصلة للجهتين الأمامية والخلفية

متاح

متاح

ضبط منطقة المسح ذاتها لكل جهة

متاح

متاح

ضبط منطقة مسح منفصلة لكل جهة

متاح

متاح

إعدادات تحديد ملف التعريف تلقائيًا إعدادات تحديد ملف التعريف تلقائيًا

متاح

متاح

الضبط الضبط

عام

متاح

متاح

الحدث

حدث الخطأ/التحذير

عرض رسالة (عندما يكون مربع حوار برنامج التشغيل ظاهر)

عرض رسالة (عندما لا يكون مربع حوار برنامج التشغيل ظاهر)

متاح

-

عرض رسالة

-

متاح

الماسحة

تفعيل زر [Scan]

متاح

متاح

تفعيل زر [Send to]

متاح

متاح

بدء عملية المسح بمجرد غلق غطاء الماسحة الضوئية المسطحة

-

-

معالجة الصورة

اقتصاص

تلقائي - تبويب الفهرس

متاح

متاح

عندما يتم استخدام وحدة تغذية المستندات التلقائية ADF للمسح الضوئي، لا يمكن التعرف على علامة تبويب الفهرس الملحقة بأعلى أو أسفل المستند

تلقائي - الماسحة الضوئية المسطحة

-

-

ضبط الانحراف - طريقة ضبط الانحراف

متاح

متاح

منطقة المسح - طريقة الاقتصاص

متاح

متاح

إخراج الصورة

متاح

متاح

تنسيق الملف

متاح

-

الماسحة

اسم الجهاز

متاح

-

المسح الضوئي

-

-

الرجوع إلى أعلى الصفحة


مواصفات برنامج تشغيل الماسحة (fi-6750S)

  • اسم الجهاز المعروض

  • العناصر الموجودة في نافذة برنامج تشغيل الماسحة

  • أساسي

  • الصورة

  • الصفحة

  • تلقيم الورق

  • الرزمة

  • أداة الختم

  • إخراج

  • دعم المسح الضوئي

  • شريط الأدوات

اسم الجهاز المعروض

الطراز

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

fi-6750S

PaperStream IP fi-6750Sj

PaperStream_IP fi-6750S

الرجوع إلى أعلى الصفحة

العناصر الموجودة في نافذة برنامج تشغيل الماسحة
متاح:

متاح
-:

غير متاح
أساسي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نظام الصورة

أبيض وأسود

متاح

متاح

تدرج رمادي

متاح

متاح

ألوان

متاح

متاح

كشف اللون تلقائياً

متاح

متاح

إنتاج صور متعددة

متاح

متاح

تمييز الطول بلون

-

-

التبديل بورقة الشريط

متاح

متاح

مصدر الورق

الماسحة المسطحة

متاح

متاح

الملقم (الوجه الأمامي)

متاح

متاح

الملقم (الوجه الخلفي)

-

-

الملقّم (الوجهان)

-

-

الملقم (افتراضي على الوجهين)

متاح

-

اختيار تلقائي

الجانب الأمامي

متاح

متاح

الوجه الخلفي

-

-

الوجهان

-

-

الدقة

من 50 إلى 600 dpi، 1200 dpi

متاح

متاح

حجم الورق

A3 (297 × 420 مم)

متاح

متاح

A4 (210 × 297 مم)

متاح

متاح

A4 landscape (297 × 210 مم)

متاح

متاح

A5 (148 × 210 مم)

متاح

متاح

A5 landscape (210 × 148 مم)

متاح

متاح

A6 (105 × 148 مم)

متاح

متاح

A6 landscape (148 × 105 مم)

متاح

متاح

B4 (ISO) (250 × 353 مم)

متاح

متاح

B4 (JIS) (257 × 364 مم)

متاح

متاح

B5 (ISO) (176 × 250 مم)

متاح

متاح

B5 landscape (ISO) (250 × 176 مم)

متاح

متاح

B5 (JIS) (182 × 257 مم)

متاح

متاح

B5 landscape (JIS) (257 × 182 مم)

متاح

متاح

B6 (ISO) (125 × 176 مم)

متاح

متاح

B6 landscape (ISO) (176 × 125 مم)

متاح

متاح

B6 (JIS) (128 × 182 مم)

متاح

متاح

B6 landscape (JIS) (182 × 128 مم)

متاح

متاح

C4 (229 × 324 مم)

متاح

-

C5 (162 × 229 مم)

متاح

-

C5 landscape (229 × 162 مم)

متاح

-

C6 (114 × 162 مم)

متاح

-

C6 landscape (162 × 114 مم)

متاح

-

Double Letter (11 × 17 بوصة/279.4 × 431.8 مم)

متاح

متاح

Letter (8.5 × 11 بوصة/215.9 × 279.4 مم)

متاح

متاح

Letter landscape (11 × 8.5 بوصة/279.4 × 215.9 مم)

متاح

متاح

Legal (8.5 × 14 بوصة/215.9 × 355.6 مم)

متاح

متاح

Executive (7.25 × 10.5 بوصة/184.2 × 266.7 مم)

متاح

-

Executive landscape (10.5 × 7.25 بوصة/266.7 × 184.2 مم)

متاح

-

Business Card (برنامج التشغيل TWAIN: 55 × 91 مم/ برنامج التشغيل ISIS: ‏51 × 89 مم)

متاح

متاح

12 × 17 بوصة (304.8 × 431.8 مم)

متاح

-

12 × 34 بوصة (304.8 × 863.6 مم)

متاح

-

  • متاح عند تحديد الدقة بين 50 و400 dpi

  • يمكن تحديد دقة بين 50 و300 dpi عند تمكين [دمج الأمام/الخلف]

12 × 106.3 بوصة (304.8 × 2,700 مم)

-

-

12 × 125 بوصة (304.8 × 3,175 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و200 dpi

12 × 160 بوصة (304.8 × 4,064 مم)

-

-

12 × 215 بوصة (304.8 × 5,461 مم)

-

-

12 × 220 بوصة (304.8 × 5,588 مم)

-

-

8.5 × 17 بوصة (215.9 × 431.8 مم)

-

-

8.5 × 34 بوصة (215.9 × 863.6 مم)

-

-

8.5 × 106.3 بوصة (215.9 × 2,700 مم)

-

-

8.5 × 125 بوصة (215.9 × 3,175 مم)

-

-

8.5 × 160 بوصة (215.9 × 4,064 مم)

-

-

8.5 × 215 بوصة (215.9 × 5,461 مم)

-

-

8.5 × 220 بوصة (215.9 × 5,588 مم)

-

-

11.7 × 17 بوصة (297 × 431.8 مم)

-

-

11.7 × 34 بوصة (297 × 863.6 مم)

-

-

أقصى قيمة للماسحة

-

متاح

مقاس الورق كبير الحجم (220 × 297 مم)

-

-

تلقائي

-

-

مخصص

الماسحة المسطحة

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

12 × 18 بوصة (304.8 × 457.2 مم)

ADF

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

  • 50 إلى 200 dpi

    12 × 125 بوصة (304.8 × 3,175 مم)

  • 201 إلى 400 dpi

    12 × 34 بوصة (304.8 × 863.6 مم)

  • 401 dpi أو أعلى

    12 × 18 بوصة (304.8 × 457.2 مم)

ورق كبير الحجم

-

-

دمج الأمام/الخلف

موضع الجانب الخلفي

التدوير للجانب الخلفي

-

-

المستند المستهدف

-

-

اكتشاف الجانب الأمامي

-

-

تقسيم صفحة طويلة

-

-

الرجوع إلى أعلى الصفحة

صورة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

طريقة الأبيض والأسود

معيار الوضوح الديناميكي (iDTC)

متاح

متاح

معيار الوضوح الثابت

متاح

متاح

معيار الوضوح الثابت - معيار الوضوح

متاح

-

DTC متقدم

متاح

متاح

DTC متقدم - معيار الوضوح

متاح

-

وضع SDTC

متاح

متاح

اللون النصفي

متاح

متاح

تعزيز الحواف المختارة

متاح

متاح

ضبط اللون

تلقائي

عادي

هادئ

واضح

ساطع

نمط التنزيل

مخصص

متاح

متاح

ضبط اللون

إعادة إنتاج اللون

-

-

RGB

-

-

تنظيف

الحدة

التركيز

إزالة التموج

استخلاص الحافة

صقل

متاح

متاح

تنظيف ألوان

متاح

متاح

سماكة الحرف

متاح

متاح

تكبير الحروف

متاح

متاح

إزالة التشويش

متاح

متاح

إزالة نمط الخلفية

متاح

متاح

استخلاص الأحرف

متاح

متاح

متابعة مستوى البياض

متاح

متاح

تقليل الخطوط الرأسية

متاح

متاح

اللون المتروك

إعداد الجهاز

متاح

متاح

أحمر

أخضر

أزرق

أبيض

بدون

التشبّع

مخصص 1 من خلال مخصص 4

متاح

متاح

خرج sRGB

متاح

متاح

صورة معكوسة

متاح

متاح

الرجوع إلى أعلى الصفحة

صفحة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اقتصاص

بدون

متاح

متاح

تحجيم تلقائي

متاح

متاح

تحجيم تلقائي (صفحة طويلة)

-

متاح

ضبط الانحراف

متاح

متاح

اكتشاف نهاية الصفحة

متاح

متاح

مسح زائد

متاح

متاح

لون الخلفية: أسود

كشف نهاية الصفحة ومسح زائد

متاح

متاح

لون الخلفية: أسود

الخلفية

متاح

متاح

طريقة ضبط الانحراف

صحح انحراف تلقيم المستند

صحح انحراف محتوى المستند

متاح

متاح

الهامش

-

-

منطقة المسح

متاح

متاح

غير متاح عند تحديد مقاس بطول أكبر من 18 بوصة لـ [مقاس الورق]

الأولوية

السرعة

الدقة

-

-

تقسيم الصورة

متاح

متاح

تدوير

تلقائي

0 درجة

90 درجة باتجاه عقارب الساعة

90 درجة بعكس اتجاه عقارب الساعة

180 درجة

متاح

متاح

نوع الدوران

-

-

تصحيح الحافة

تصليح الحافة

متاح

متاح

ملء الحافة

متاح

متاح

إزالة ثقوب الكباسات

متاح

متاح

اكتشاف الصفحة الفارغة

إخراج الصورة

متاح

متاح

معدل النقاط السوداء

معدل النقاط البيضاء

متاح

متاح

الصفحات المطلوبة

متاح

متاح

الهامش

متاح

متاح

الرجوع إلى أعلى الصفحة

تلقيم الورق

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اكتشاف التلقيم المتعدد

الإجراء

إيقاف

متاح

متاح

إيقاف وإظهار الصورة

-

-

بدون توقف

-

متاح

الحالة

إعداد الجهاز

متاح

متاح

التداخل

متاح

متاح

الطول

متاح

متاح

التداخل والطول

متاح

متاح

تعيين الحد الأقصى للطول الذي لا يمكن اكتشافه

-

-

اكتشاف الانحراف الزائد

-

-

حماية الورق

-

-

حماية الورق - إعداد الجهاز

-

-

ما قبل الالتقاط

متاح

متاح

الرجوع إلى أعلى الصفحة

الرزمة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

مسح مساعد

متاح

متاح

مسح مستمر

متاح

متاح

مراقبة العمل

نوع الورق

مُقسّم المهام

متاح

متاح

شريط رموز فاصل

متاح

متاح

الإجراء

تضمين ومتابعة

تخطي ومتابعة

متاح

متاح

تضمين وإيقاف

تخطي وإيقاف

متاح

متاح

يتم التحكم فيه باستخدام ورق مقسم مهام بثلمة

اكتشاف شريط رموز فاصل

متاح

متاح

اكتشاف الباركود

متاح

متاح

تحديد ملف التعريف تلقائيًا

متاح

متاح

الرجوع إلى أعلى الصفحة

أداة الختم

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

أداة الختم

-

-

أداة الختم الرقمية

متاح

متاح

الرجوع إلى أعلى الصفحة

إخراج

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

ضغط JPEG

متاح

-

معلومات إحصائية

متاح

متاح

الرجوع إلى أعلى الصفحة

دعم المسح الضوئي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نافذة إعداد أداة الختم

سلسلة حروف

قيمة بداية العدّاد

خطوة العدّاد

-

-

تذكر قيمة العدّاد الأخيرة

-

-

الرجوع إلى أعلى الصفحة

شريط الأدوات

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

حفظ ملف التعريف حفظ ملف التعريف

متاح

متاح

حذف ملف التعريف حذف ملف التعريف

متاح

متاح

خيار خيارات

استخدم نفس الإعدادات للجهتين الأمامية والخلفية

-

-

استخدم إعدادات منفصلة للجهتين الأمامية والخلفية

-

-

ضبط منطقة المسح ذاتها لكل جهة

متاح

متاح

ضبط منطقة مسح منفصلة لكل جهة

متاح

متاح

إعدادات تحديد ملف التعريف تلقائيًا إعدادات تحديد ملف التعريف تلقائيًا

متاح

متاح

الضبط الضبط

عام

متاح

متاح

الحدث

حدث الخطأ/التحذير

عرض رسالة (عندما يكون مربع حوار برنامج التشغيل ظاهر)

عرض رسالة (عندما لا يكون مربع حوار برنامج التشغيل ظاهر)

متاح

-

عرض رسالة

-

متاح

الماسحة

تفعيل زر [Scan]

متاح

متاح

تفعيل زر [Send to]

متاح

متاح

بدء عملية المسح بمجرد غلق غطاء الماسحة الضوئية المسطحة

متاح

متاح

معالجة الصورة

اقتصاص

تلقائي - تبويب الفهرس

متاح

متاح

عندما يتم استخدام وحدة تغذية المستندات التلقائية ADF للمسح الضوئي، لا يمكن التعرف على علامة تبويب الفهرس الملحقة بأعلى أو أسفل المستند

تلقائي - الماسحة الضوئية المسطحة

-

-

ضبط الانحراف - طريقة ضبط الانحراف

متاح

متاح

منطقة المسح - طريقة الاقتصاص

متاح

متاح

إخراج الصورة

متاح

متاح

تنسيق الملف

متاح

-

الماسحة

اسم الجهاز

متاح

-

المسح الضوئي

-

-

الرجوع إلى أعلى الصفحة


مواصفات برنامج تشغيل الماسحة (fi-6770)

  • اسم الجهاز المعروض

  • العناصر الموجودة في نافذة برنامج تشغيل الماسحة

  • أساسي

  • الصورة

  • الصفحة

  • تلقيم الورق

  • الرزمة

  • أداة الختم

  • إخراج

  • دعم المسح الضوئي

  • شريط الأدوات

اسم الجهاز المعروض

الطراز

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

fi-6770

PaperStream IP fi-6770dj

PaperStream_IP fi-6770

الرجوع إلى أعلى الصفحة

العناصر الموجودة في نافذة برنامج تشغيل الماسحة
متاح:

متاح
-:

غير متاح
أساسي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نظام الصورة

أبيض وأسود

متاح

متاح

تدرج رمادي

متاح

متاح

ألوان

متاح

متاح

كشف اللون تلقائياً

متاح

متاح

إنتاج صور متعددة

متاح

متاح

تمييز الطول بلون

-

-

التبديل بورقة الشريط

متاح

متاح

مصدر الورق

الماسحة المسطحة

متاح

متاح

الملقم (الوجه الأمامي)

متاح

متاح

الملقم (الوجه الخلفي)

متاح

متاح

الملقّم (الوجهان)

متاح

متاح

الملقم (افتراضي على الوجهين)

-

-

اختيار تلقائي

الجانب الأمامي

متاح

متاح

الوجه الخلفي

متاح

-

الوجهان

متاح

-

الدقة

من 50 إلى 600 dpi، 1200 dpi

متاح

متاح

حجم الورق

A3 (297 × 420 مم)

متاح

متاح

A4 (210 × 297 مم)

متاح

متاح

A4 landscape (297 × 210 مم)

متاح

متاح

A5 (148 × 210 مم)

متاح

متاح

A5 landscape (210 × 148 مم)

متاح

متاح

A6 (105 × 148 مم)

متاح

متاح

A6 landscape (148 × 105 مم)

متاح

متاح

B4 (ISO) (250 × 353 مم)

متاح

متاح

B4 (JIS) (257 × 364 مم)

متاح

متاح

B5 (ISO) (176 × 250 مم)

متاح

متاح

B5 landscape (ISO) (250 × 176 مم)

متاح

متاح

B5 (JIS) (182 × 257 مم)

متاح

متاح

B5 landscape (JIS) (257 × 182 مم)

متاح

متاح

B6 (ISO) (125 × 176 مم)

متاح

متاح

B6 landscape (ISO) (176 × 125 مم)

متاح

متاح

B6 (JIS) (128 × 182 مم)

متاح

متاح

B6 landscape (JIS) (182 × 128 مم)

متاح

متاح

C4 (229 × 324 مم)

متاح

-

C5 (162 × 229 مم)

متاح

-

C5 landscape (229 × 162 مم)

متاح

-

C6 (114 × 162 مم)

متاح

-

C6 landscape (162 × 114 مم)

متاح

-

Double Letter (11 × 17 بوصة/279.4 × 431.8 مم)

متاح

متاح

Letter (8.5 × 11 بوصة/215.9 × 279.4 مم)

متاح

متاح

Letter landscape (11 × 8.5 بوصة/279.4 × 215.9 مم)

متاح

متاح

Legal (8.5 × 14 بوصة/215.9 × 355.6 مم)

متاح

متاح

Executive (7.25 × 10.5 بوصة/184.2 × 266.7 مم)

متاح

-

Executive landscape (10.5 × 7.25 بوصة/266.7 × 184.2 مم)

متاح

-

Business Card (برنامج التشغيل TWAIN: 55 × 91 مم/ برنامج التشغيل ISIS: ‏51 × 89 مم)

متاح

متاح

12 × 17 بوصة (304.8 × 431.8 مم)

متاح

-

12 × 34 بوصة (304.8 × 863.6 مم)

متاح

-

  • متاح عند تحديد الدقة بين 50 و400 dpi

  • يمكن تحديد دقة بين 50 و300 dpi عند تمكين [دمج الأمام/الخلف]

12 × 106.3 بوصة (304.8 × 2,700 مم)

-

-

12 × 125 بوصة (304.8 × 3,175 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و200 dpi

12 × 160 بوصة (304.8 × 4,064 مم)

-

-

12 × 215 بوصة (304.8 × 5,461 مم)

-

-

12 × 220 بوصة (304.8 × 5,588 مم)

-

-

8.5 × 17 بوصة (215.9 × 431.8 مم)

-

-

8.5 × 34 بوصة (215.9 × 863.6 مم)

-

-

8.5 × 106.3 بوصة (215.9 × 2,700 مم)

-

-

8.5 × 125 بوصة (215.9 × 3,175 مم)

-

-

8.5 × 160 بوصة (215.9 × 4,064 مم)

-

-

8.5 × 215 بوصة (215.9 × 5,461 مم)

-

-

8.5 × 220 بوصة (215.9 × 5,588 مم)

-

-

11.7 × 17 بوصة (297 × 431.8 مم)

-

-

11.7 × 34 بوصة (297 × 863.6 مم)

-

-

أقصى قيمة للماسحة

-

متاح

مقاس الورق كبير الحجم (220 × 297 مم)

-

-

تلقائي

-

-

مخصص

الماسحة المسطحة

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

12 × 18 بوصة (304.8 × 457.2 مم)

ADF

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

  • 50 إلى 200 dpi

    12 × 125 بوصة (304.8 × 3,175 مم)

  • 201 إلى 400 dpi

    12 × 34 بوصة (304.8 × 863.6 مم)

  • 401 dpi أو أعلى

    12 × 18 بوصة (304.8 × 457.2 مم)

ورق كبير الحجم

-

-

دمج الأمام/الخلف

موضع الجانب الخلفي

التدوير للجانب الخلفي

متاح

متاح

المستند المستهدف

-

-

اكتشاف الجانب الأمامي

-

-

تقسيم صفحة طويلة

-

-

الرجوع إلى أعلى الصفحة

صورة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

طريقة الأبيض والأسود

معيار الوضوح الديناميكي (iDTC)

متاح

متاح

معيار الوضوح الثابت

متاح

متاح

معيار الوضوح الثابت - معيار الوضوح

متاح

-

DTC متقدم

متاح

متاح

DTC متقدم - معيار الوضوح

متاح

-

وضع SDTC

متاح

متاح

اللون النصفي

متاح

متاح

تعزيز الحواف المختارة

متاح

متاح

ضبط اللون

تلقائي

عادي

هادئ

واضح

ساطع

نمط التنزيل

مخصص

متاح

متاح

ضبط اللون

إعادة إنتاج اللون

-

-

RGB

-

-

تنظيف

الحدة

التركيز

إزالة التموج

استخلاص الحافة

صقل

متاح

متاح

تنظيف ألوان

متاح

متاح

سماكة الحرف

متاح

متاح

تكبير الحروف

متاح

متاح

إزالة التشويش

متاح

متاح

إزالة نمط الخلفية

متاح

متاح

استخلاص الأحرف

متاح

متاح

متابعة مستوى البياض

متاح

متاح

تقليل الخطوط الرأسية

متاح

متاح

اللون المتروك

إعداد الجهاز

متاح

متاح

أحمر

أخضر

أزرق

أبيض

بدون

التشبّع

مخصص 1 من خلال مخصص 4

متاح

متاح

خرج sRGB

متاح

متاح

صورة معكوسة

متاح

متاح

الرجوع إلى أعلى الصفحة

صفحة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اقتصاص

بدون

متاح

متاح

تحجيم تلقائي

متاح

متاح

تحجيم تلقائي (صفحة طويلة)

-

متاح

ضبط الانحراف

متاح

متاح

اكتشاف نهاية الصفحة

متاح

متاح

مسح زائد

متاح

متاح

لون الخلفية: أسود

كشف نهاية الصفحة ومسح زائد

متاح

متاح

لون الخلفية: أسود

الخلفية

متاح

متاح

طريقة ضبط الانحراف

صحح انحراف تلقيم المستند

صحح انحراف محتوى المستند

متاح

متاح

الهامش

-

-

منطقة المسح

متاح

متاح

غير متاح عند تحديد مقاس بطول أكبر من 18 بوصة لـ [مقاس الورق]

الأولوية

السرعة

الدقة

متاح

متاح

تقسيم الصورة

متاح

متاح

تدوير

تلقائي

0 درجة

90 درجة باتجاه عقارب الساعة

90 درجة بعكس اتجاه عقارب الساعة

180 درجة

متاح

متاح

نوع الدوران

متاح

متاح

تصحيح الحافة

تصليح الحافة

متاح

متاح

ملء الحافة

متاح

متاح

إزالة ثقوب الكباسات

متاح

متاح

اكتشاف الصفحة الفارغة

إخراج الصورة

متاح

متاح

معدل النقاط السوداء

معدل النقاط البيضاء

متاح

متاح

الصفحات المطلوبة

متاح

متاح

الهامش

متاح

متاح

الرجوع إلى أعلى الصفحة

تلقيم الورق

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اكتشاف التلقيم المتعدد

الإجراء

إيقاف

متاح

متاح

إيقاف وإظهار الصورة

-

-

بدون توقف

-

متاح

الحالة

إعداد الجهاز

متاح

متاح

التداخل

متاح

متاح

الطول

متاح

متاح

التداخل والطول

متاح

متاح

تعيين الحد الأقصى للطول الذي لا يمكن اكتشافه

-

-

اكتشاف الانحراف الزائد

-

-

حماية الورق

-

-

حماية الورق - إعداد الجهاز

-

-

ما قبل الالتقاط

متاح

متاح

الرجوع إلى أعلى الصفحة

الرزمة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

مسح مساعد

متاح

متاح

مسح مستمر

متاح

متاح

مراقبة العمل

نوع الورق

مُقسّم المهام

متاح

متاح

شريط رموز فاصل

متاح

متاح

الإجراء

تضمين ومتابعة

تخطي ومتابعة

متاح

متاح

تضمين وإيقاف

تخطي وإيقاف

متاح

متاح

يتم التحكم فيه باستخدام ورق مقسم مهام بثلمة

اكتشاف شريط رموز فاصل

متاح

متاح

اكتشاف الباركود

متاح

متاح

تحديد ملف التعريف تلقائيًا

متاح

متاح

الرجوع إلى أعلى الصفحة

أداة الختم

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

أداة الختم

-

-

أداة الختم الرقمية

متاح

متاح

الرجوع إلى أعلى الصفحة

إخراج

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

ضغط JPEG

متاح

-

معلومات إحصائية

متاح

متاح

الرجوع إلى أعلى الصفحة

دعم المسح الضوئي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نافذة إعداد أداة الختم

سلسلة حروف

قيمة بداية العدّاد

خطوة العدّاد

-

-

تذكر قيمة العدّاد الأخيرة

-

-

الرجوع إلى أعلى الصفحة

شريط الأدوات

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

حفظ ملف التعريف حفظ ملف التعريف

متاح

متاح

حذف ملف التعريف حذف ملف التعريف

متاح

متاح

خيار خيارات

استخدم نفس الإعدادات للجهتين الأمامية والخلفية

متاح

متاح

استخدم إعدادات منفصلة للجهتين الأمامية والخلفية

متاح

متاح

ضبط منطقة المسح ذاتها لكل جهة

متاح

متاح

ضبط منطقة مسح منفصلة لكل جهة

متاح

متاح

إعدادات تحديد ملف التعريف تلقائيًا إعدادات تحديد ملف التعريف تلقائيًا

متاح

متاح

الضبط الضبط

عام

متاح

متاح

الحدث

حدث الخطأ/التحذير

عرض رسالة (عندما يكون مربع حوار برنامج التشغيل ظاهر)

عرض رسالة (عندما لا يكون مربع حوار برنامج التشغيل ظاهر)

متاح

-

عرض رسالة

-

متاح

الماسحة

تفعيل زر [Scan]

متاح

متاح

تفعيل زر [Send to]

متاح

متاح

بدء عملية المسح بمجرد غلق غطاء الماسحة الضوئية المسطحة

متاح

متاح

معالجة الصورة

اقتصاص

تلقائي - تبويب الفهرس

متاح

متاح

عندما يتم استخدام وحدة تغذية المستندات التلقائية ADF للمسح الضوئي، لا يمكن التعرف على علامة تبويب الفهرس الملحقة بأعلى أو أسفل المستند

تلقائي - الماسحة الضوئية المسطحة

-

-

ضبط الانحراف - طريقة ضبط الانحراف

متاح

متاح

منطقة المسح - طريقة الاقتصاص

متاح

متاح

إخراج الصورة

متاح

متاح

تنسيق الملف

متاح

-

الماسحة

اسم الجهاز

متاح

-

المسح الضوئي

-

-

الرجوع إلى أعلى الصفحة


مواصفات برنامج تشغيل الماسحة الضوئية (fi-5950)

  • اسم الجهاز المعروض

  • العناصر الموجودة في نافذة برنامج تشغيل الماسحة

  • أساسي

  • الصورة

  • الصفحة

  • تلقيم الورق

  • الدفعة

  • أداة الختم

  • إخراج

  • دعم المسح الضوئي

  • شريط الأدوات

اسم الجهاز المعروض

الطراز

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

fi-5950

PaperStream IP fi-5950d

PaperStream_IP fi-5950

الرجوع إلى أعلى الصفحة

العناصر الموجودة في نافذة برنامج تشغيل الماسحة
متاح:

متاح
-:

غير متاح
أساسي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نظام الصورة

أبيض وأسود

متاح

متاح

تدرج رمادي

متاح

متاح

اللون

متاح

متاح

كشف اللون تلقائياً

متاح

متاح

إخراج صور متعددة

متاح

متاح

تمييز الطول بلون

-

-

التبديل بورقة الشريط

متاح

متاح

مصدر الورق

الماسحة المسطحة

-

-

الملقم (الجهة الأمامية)

متاح

متاح

الملقم (الجهة الخلفية)

متاح

متاح

الملقم (الجهتين)

متاح

متاح

الملقّم (مزدوج افتراضي)

-

-

اختيار تلقائي

الجهة الأمامية

-

-

الجهة الخلفية

-

-

الجهتين

-

-

الدقة

من 50 إلى 600 dpi، 1200 dpi

متاح

متاح

حجم الورق

A3 (297 × 420 مم)

متاح

متاح

A4 (210 × 297 مم)

متاح

متاح

A4 landscape (297 × 210 مم)

متاح

متاح

A5 (148 × 210 مم)

متاح

متاح

A5 landscape (210 × 148 مم)

متاح

متاح

A6 (105 × 148 مم)

متاح

متاح

A6 landscape (148 × 105 مم)

متاح

متاح

B4 (ISO) (250 × 353 مم)

متاح

متاح

B4 (JIS) (257 × 364 مم)

متاح

متاح

B5 (ISO) (176 × 250 مم)

متاح

متاح

B5 landscape (ISO) (250 × 176 مم)

متاح

متاح

B5 (JIS) (182 × 257 مم)

متاح

متاح

B5 landscape (JIS) (257 × 182 مم)

متاح

متاح

B6 (ISO) (125 × 176 مم)

متاح

متاح

B6 landscape (ISO) (176 × 125 مم)

متاح

متاح

B6 (JIS) (128 × 182 مم)

متاح

متاح

B6 landscape (JIS) (182 × 128 مم)

متاح

متاح

C4 (229 × 324 مم)

متاح

-

C5 (162 × 229 مم)

متاح

-

C5 landscape (229 × 162 مم)

متاح

-

C6 (114 × 162 مم)

متاح

-

C6 landscape (162 × 114 مم)

متاح

-

Double Letter (11 × 17 بوصة/279.4 × 431.8 مم)

متاح

متاح

Letter (8.5 × 11 بوصة/215.9 × 279.4 مم)

متاح

متاح

Letter landscape (11 × 8.5 بوصة/279.4 × 215.9 مم)

متاح

متاح

Legal (8.5 × 14 بوصة/215.9 × 355.6 مم)

متاح

متاح

Executive (7.25 × 10.5 بوصة/184.2 × 266.7 مم)

متاح

-

Executive landscape (10.5 × 7.25 بوصة/266.7 × 184.2 مم)

متاح

-

Business Card (برنامج التشغيل TWAIN: 55 × 91 مم/ برنامج التشغيل ISIS: ‏51 × 89 مم)

متاح

متاح

12 × 17 بوصة (304.8 × 431.8 مم)

متاح

-

12 × 34 بوصة (304.8 × 863.6 مم)

متاح

-

  • متاح عند تحديد الدقة بين 50 و400 dpi

  • يمكن تحديد دقة بين 50 و300 dpi عند تمكين [دمج الأمام/الخلف]

12 × 106.3 بوصة (304.8 × 2,700 مم)

-

-

12 × 125 بوصة (304.8 × 3,175 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و200 dpi

12 × 160 بوصة (304.8 × 4,064 مم)

-

-

12 × 215 بوصة (304.8 × 5,461 مم)

-

-

12 × 220 بوصة (304.8 × 5,588 مم)

-

-

8.5 × 17 بوصة (215.9 × 431.8 مم)

-

-

8.5 × 34 بوصة (215.9 × 863.6 مم)

-

-

8.5 × 106.3 بوصة (215.9 × 2,700 مم)

-

-

8.5 × 125 بوصة (215.9 × 3,175 مم)

-

-

8.5 × 160 بوصة (215.9 × 4,064 مم)

-

-

8.5 × 215 بوصة (215.9 × 5,461 مم)

-

-

8.5 × 220 بوصة (215.9 × 5,588 مم)

-

-

11.7 × 17 بوصة (297 × 431.8 مم)

-

-

11.7 × 34 بوصة (297 × 863.6 مم)

-

-

أقصى قيمة للماسحة

-

متاح

مقاس الورق كبير الحجم (220 × 297 مم)

-

-

تلقائي

-

-

مخصص

الماسحة المسطحة

-

-

ADF

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

  • 50 إلى 200 dpi

    12 × 125 بوصة (304.8 × 3,175 مم)

  • 201 إلى 400 dpi

    12 × 34 بوصة (304.8 × 863.6 مم)

  • 401 dpi أو أعلى

    12 × 17 بوصة (304.8 × 431.8 مم)

ورق كبير الحجم

-

-

دمج الأمام/الخلف

موضع الجانب الخلفي

التدوير للجانب الخلفي

متاح

متاح

المستند المستهدف

-

-

اكتشاف الجانب الأمامي

-

-

تقسيم صفحة طويلة

-

-

الرجوع إلى أعلى الصفحة

صورة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

طريقة الأبيض والأسود

معيار الوضوح الديناميكي (iDTC)

متاح

متاح

معيار الوضوح الثابت

متاح

متاح

معيار الوضوح الثابت - معيار الوضوح

متاح

-

DTC متقدم

متاح

متاح

DTC متقدم - معيار الوضوح

متاح

-

وضع SDTC

متاح

متاح

اللون النصفي

متاح

متاح

تعزيز الحواف المختارة

متاح

متاح

ضبط اللون

تلقائي

عادي

هادئ

واضح

ساطع

نمط التنزيل

مخصص

متاح

متاح

ضبط اللون

إعادة إنتاج اللون

-

-

RGB

-

-

تنظيف

الحدة

التركيز

إزالة التموج

استخلاص الحافة

صقل

متاح

متاح

تنظيف ألوان

متاح

متاح

سماكة الحروف

متاح

متاح

تكبير الحروف

متاح

متاح

إزالة التشويش

متاح

متاح

إزالة نمط الخلفية

متاح

متاح

استخلاص الأحرف

متاح

متاح

متابع مستوى البياض

متاح

متاح

تقليل الخطوط الرأسية

متاح

متاح

اللون المتروك

إعداد الجهاز

متاح

متاح

أحمر

أخضر

أزرق

أبيض

بدون

التشبع

مخصص 1 من خلال مخصص 4

متاح

متاح

خرج sRGB

متاح

متاح

صورة معكوسة

متاح

متاح

الرجوع إلى أعلى الصفحة

صفحة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اقتصاص

بدون

متاح

متاح

تحجيم تلقائي

متاح

متاح

تحجيم تلقائي (صفحة طويلة)

-

متاح

ضبط الانحراف

متاح

متاح

اكتشاف نهاية الصفحة

متاح

متاح

مسح زائد

متاح

متاح

لون الخلفية: أسود

كشف نهاية الصفحة ومسح زائد

متاح

متاح

لون الخلفية: أسود

الخلفية

متاح

متاح

طريقة ضبط الانحراف

تصحيح انحراف تلقيم المستند

تصحيح انحراف محتوى المستند

متاح

متاح

الهامش

-

-

منطقة المسح

متاح

متاح

غير متاح عند تحديد مقاس بطول أكبر من 17 بوصة لـ [مقاس الورق]

الأولوية

السرعة

الدقة

متاح

متاح

تقسيم الصورة

متاح

متاح

تدوير

تلقائي

0 درجة

90 درجة في اتجاه عقارب الساعة

90 درجة عكس اتجاه عقارب الساعة

180 درجة

متاح

متاح

نوع الانعكاس

متاح

متاح

تصحيح الحافة

تصليح الحافة

متاح

متاح

ملء الحافة

متاح

متاح

إزالة ثقوب الكباسات

متاح

متاح

اكتشاف الصفحة الفارغة

إخراج الصورة

متاح

متاح

معدل النقاط السوداء

معدل النقاط البيضاء

متاح

متاح

الصفحات الهدف

متاح

متاح

الهامش

متاح

متاح

الرجوع إلى أعلى الصفحة

تلقيم الورق

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اكتشاف التلقيم المتعدد

الإجراء

إيقاف

متاح

متاح

إيقاف و عرض الصورة

-

-

عدم الإيقاف

-

متاح

الحالة

إعداد الجهاز

متاح

متاح

التداخل

متاح

متاح

الطول

متاح

متاح

التداخل والطول

متاح

متاح

تعيين الحد الأقصى للطول الذي لا يمكن اكتشافه

-

-

اكتشاف الانحراف الزائد

متاح

متاح

حماية الورق

-

-

حماية الورق - إعداد الجهاز

-

-

ما قبل الالتقاط

متاح

متاح

الرجوع إلى أعلى الصفحة

الرزمة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

مسح مساعد

متاح

متاح

مسح مستمر

متاح

متاح

مراقبة العمل

نوع الورق

مقسم المهام

متاح

متاح

شريط رموز فاصل

متاح

متاح

الإجراء

تضمين ومتابعة

تخطي ومتابعة

متاح

متاح

تضمين وإيقاف

تخطي وإيقاف

متاح

متاح

يتم التحكم فيه باستخدام ورق مقسم مهام بثلمة

اكتشاف شريط رموز فاصل

متاح

متاح

اكتشاف الباركود

متاح

متاح

تحديد ملف التعريف تلقائيًا

متاح

متاح

الرجوع إلى أعلى الصفحة

أداة الختم

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

أداة الختم

متاح

متاح

  • أداة الختم قبل الطباعة (الجانب الأمامي) (تقوم بالطباعة على الجانب الأمامي للمستند قبل المسح الضوئي)

  • أداة الختم بعد الطباعة (الجانب الخلفي) (تقوم بالطباعة على الجانب الخلفي للمستند بعد المسح الضوئي)

أداة الختم الرقمية

متاح

متاح

الرجوع إلى أعلى الصفحة

إخراج

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

ضغط JPEG

متاح

-

معلومات إحصائية

متاح

متاح

الرجوع إلى أعلى الصفحة

دعم المسح الضوئي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نافذة إعداد أداة الختم

سلسلة حروف

قيمة بداية العدّاد

خطوة العدّاد

متاح

متاح

تذكر قيمة العدّاد الأخيرة

متاح

-

الرجوع إلى أعلى الصفحة

شريط الأدوات

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

حفظ ملف التعريف حفظ ملف التعريف

متاح

متاح

حذف ملف التعريف حذف ملف التعريف

متاح

متاح

خيار خيارات

استخدم نفس الإعدادات للجهتين الأمامية والخلفية

متاح

متاح

استخدم إعدادات منفصلة للجهتين الأمامية والخلفية

متاح

متاح

ضبط منطقة المسح ذاتها لكل جهة

متاح

متاح

ضبط منطقة مسح منفصلة لكل جهة

متاح

متاح

إعدادات تحديد ملف التعريف تلقائيًا إعدادات تحديد ملف التعريف تلقائيًا

متاح

متاح

الضبط الضبط

عام

متاح

متاح

الحدث

حدث الخطأ/التحذير

عرض رسالة (عندما يكون مربع حوار برنامج التشغيل ظاهر)

عرض رسالة (عندما لا يكون مربع حوار برنامج التشغيل ظاهر)

متاح

-

عرض رسالة

-

متاح

الماسحة

تفعيل زر [Scan]

متاح

متاح

تفعيل زر [Send to]

متاح

متاح

بدء عملية المسح بمجرد غلق غطاء الماسحة الضوئية المسطحة

-

-

معالجة الصورة

اقتصاص

تلقائي - تبويب الفهرس

متاح

متاح

لا يمكن التعرف على علامة تبويب الفهرس الملحقة بأعلى أو أسفل المستند

تلقائي - الماسحة الضوئية المسطحة

-

-

ضبط الانحراف - طريقة ضبط الانحراف

متاح

متاح

منطقة المسح - طريقة الاقتصاص

متاح

متاح

إخراج الصورة

متاح

متاح

تنسيق الملف

متاح

-

الماسحة

اسم الجهاز

متاح

-

المسح الضوئي

-

-

الرجوع إلى أعلى الصفحة


مواصفات برنامج تشغيل الماسحة الضوئية (fi-6400/fi-6800)

  • اسم الجهاز المعروض

  • العناصر الموجودة في نافذة برنامج تشغيل الماسحة

  • أساسي

  • الصورة

  • الصفحة

  • تلقيم الورق

  • الدفعة

  • أداة الختم

  • إخراج

  • دعم المسح الضوئي

  • شريط الأدوات

اسم الجهاز المعروض

الطراز

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

fi-6400

PaperStream IP fi-6400dj

PaperStream_IP fi-6400

fi-6800

PaperStream IP fi-6800dj

PaperStream_IP fi-6800

الرجوع إلى أعلى الصفحة

العناصر الموجودة في نافذة برنامج تشغيل الماسحة
متاح:

متاح
-:

غير متاح
أساسي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نظام الصورة

أبيض وأسود

متاح

متاح

تدرج رمادي

متاح

متاح

اللون

متاح

متاح

كشف اللون تلقائياً

متاح

متاح

إنتاج صور متعددة

متاح

متاح

تمييز الطول بلون

-

-

التبديل بورقة الشريط

متاح

متاح

مصدر الورق

الماسحة المسطحة

-

-

الملقم (الوجه الأمامي)

متاح

متاح

الملقم (الوجه الخلفي)

متاح

متاح

الملقم (الوجهان)

متاح

متاح

الملقّم (مزدوج افتراضي)

-

-

اختيار تلقائي

الوجه الأمامي

-

-

الوجه الخلفي

-

-

الوجهان

-

-

الدقة

من 50 إلى 600 dpi، 1200 dpi

متاح

متاح

حجم الورق

A3 (297 × 420 مم)

متاح

متاح

A4 (210 × 297 مم)

متاح

متاح

A4 landscape (297 × 210 مم)

متاح

متاح

A5 (148 × 210 مم)

متاح

متاح

A5 landscape (210 × 148 مم)

متاح

متاح

A6 (105 × 148 مم)

متاح

متاح

A6 landscape (148 × 105 مم)

متاح

متاح

B4 (ISO) (250 × 353 مم)

متاح

متاح

B4 (JIS) (257 × 364 مم)

متاح

متاح

B5 (ISO) (176 × 250 مم)

متاح

متاح

B5 landscape (ISO) (250 × 176 مم)

متاح

متاح

B5 (JIS) (182 × 257 مم)

متاح

متاح

B5 landscape (JIS) (257 × 182 مم)

متاح

متاح

B6 (ISO) (125 × 176 مم)

متاح

متاح

B6 landscape (ISO) (176 × 125 مم)

متاح

متاح

B6 (JIS) (128 × 182 مم)

متاح

متاح

B6 landscape (JIS) (182 × 128 مم)

متاح

متاح

C4 (229 × 324 مم)

متاح

-

C5 (162 × 229 مم)

متاح

-

C5 landscape (229 × 162 مم)

متاح

-

C6 (114 × 162 مم)

متاح

-

C6 landscape (162 × 114 مم)

متاح

-

Double Letter (11 × 17 بوصة/279.4 × 431.8 مم)

متاح

متاح

Letter (8.5 × 11 بوصة/215.9 × 279.4 مم)

متاح

متاح

Letter landscape (11 × 8.5 بوصة/279.4 × 215.9 مم)

متاح

متاح

Legal (8.5 × 14 بوصة/215.9 × 355.6 مم)

متاح

متاح

Executive (7.25 × 10.5 بوصة/184.2 × 266.7 مم)

متاح

-

Executive landscape (10.5 × 7.25 بوصة/266.7 × 184.2 مم)

متاح

-

Business Card (برنامج التشغيل TWAIN: 55 × 91 مم/ برنامج التشغيل ISIS: ‏51 × 89 مم)

متاح

متاح

12 × 17 بوصة (304.8 × 431.8 مم)

متاح

-

12 × 34 بوصة (304.8 × 863.6 مم)

متاح

-

  • متاح عند تحديد الدقة بين 50 و400 dpi

  • يمكن تحديد دقة بين 50 و300 dpi عند تمكين [دمج الأمام/الخلف]

12 × 106.3 بوصة (304.8 × 2,700 مم)

-

-

12 × 125 بوصة (304.8 × 3,175 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و300 dpi

12 × 160 بوصة (304.8 × 4,064 مم)

-

-

12 × 215 بوصة (304.8 × 5,461 مم)

-

-

12 × 220 بوصة (304.8 × 5,588 مم)

-

-

8.5 × 17 بوصة (215.9 × 431.8 مم)

-

-

8.5 × 34 بوصة (215.9 × 863.6 مم)

-

-

8.5 × 106.3 بوصة (215.9 × 2,700 مم)

-

-

8.5 × 125 بوصة (215.9 × 3,175 مم)

-

-

8.5 × 160 بوصة (215.9 × 4,064 مم)

-

-

8.5 × 215 بوصة (215.9 × 5,461 مم)

-

-

8.5 × 220 بوصة (215.9 × 5,588 مم)

-

-

11.7 × 17 بوصة (297 × 431.8 مم)

-

-

11.7 × 34 بوصة (297 × 863.6 مم)

-

-

أقصى قيمة للماسحة

-

متاح

مقاس الورق كبير الحجم (220 × 297 مم)

-

-

تلقائي

-

-

مخصص

الماسحة المسطحة

-

-

ADF

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

  • 50 إلى 300 dpi

    12 × 125 بوصة (304.8 × 3,175 مم)

  • 301 إلى 400 dpi

    12 × 34 بوصة (304.8 × 863.6 مم)

  • 401 dpi أو أعلى

    12 × 17 بوصة (304.8 × 431.8 مم)

ورق كبير الحجم

-

-

دمج الأمام/الخلف

موضع الجانب الخلفي

التدوير للجانب الخلفي

متاح

متاح

المستند المستهدف

-

-

اكتشاف الجانب الأمامي

-

-

تقسيم صفحة طويلة

-

-

الرجوع إلى أعلى الصفحة

صورة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

طريقة الأبيض والأسود

معيار الوضوح الديناميكي (iDTC)

متاح

متاح

معيار الوضوح الثابت

متاح

متاح

معيار الوضوح الثابت - معيار الوضوح

متاح

-

DTC متقدم

متاح

متاح

DTC متقدم - معيار الوضوح

متاح

-

وضع SDTC

متاح

متاح

اللون النصفي

متاح

متاح

تعزيز الحواف المختارة

متاح

متاح

ضبط اللون

تلقائي

عادي

هادئ

واضح

ساطع

نمط التنزيل

مخصص

متاح

متاح

ضبط اللون

إعادة إنتاج اللون

متاح

متاح

RGB

متاح

متاح

تنظيف

الحدة

التركيز

إزالة التموج

استخلاص الحافة

صقل

متاح

متاح

تنظيف ألوان

متاح

متاح

سماكة الحروف

متاح

متاح

تكبير الحروف

متاح

متاح

إزالة التشويش

متاح

متاح

إزالة نمط الخلفية

متاح

متاح

استخلاص الأحرف

متاح

متاح

متابع مستوى البياض

متاح

متاح

تقليل الخطوط الرأسية

متاح

متاح

اللون المتروك

إعداد الجهاز

متاح

متاح

أحمر

أخضر

أزرق

أبيض

بدون

التشبع

مخصص 1 من خلال مخصص 4

متاح

متاح

خرج sRGB

متاح

متاح

صورة معكوسة

متاح

متاح

الرجوع إلى أعلى الصفحة

صفحة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اقتصاص

بدون

متاح

متاح

تحجيم تلقائي

متاح

متاح

تحجيم تلقائي (صفحة طويلة)

-

متاح

ضبط الانحراف

متاح

متاح

اكتشاف نهاية الصفحة

متاح

متاح

مسح زائد

متاح

متاح

لون الخلفية: أسود

كشف نهاية الصفحة ومسح زائد

متاح

متاح

لون الخلفية: أسود

الخلفية

متاح

متاح

طريقة ضبط الانحراف

تصحيح انحراف تلقيم المستند

تصحيح انحراف محتوى المستند

متاح

متاح

الهامش

متاح

متاح

منطقة المسح

متاح

متاح

الأولوية

السرعة

الدقة

متاح

متاح

تقسيم الصورة

متاح

متاح

تدوير

تلقائي

0 درجة

90 درجة في اتجاه عقارب الساعة

90 درجة عكس اتجاه عقارب الساعة

180 درجة

متاح

متاح

نوع الانعكاس

متاح

متاح

تصحيح الحافة

تصليح الحافة

متاح

متاح

ملء الحافة

متاح

متاح

إزالة ثقوب الكباسات

متاح

متاح

اكتشاف الصفحة الفارغة

إخراج الصورة

متاح

متاح

معدل النقاط السوداء

معدل النقاط البيضاء

متاح

متاح

الصفحات الهدف

متاح

متاح

الهامش

متاح

متاح

الرجوع إلى أعلى الصفحة

تلقيم الورق

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اكتشاف التلقيم المتعدد

الإجراء

إيقاف

متاح

متاح

إيقاف و عرض الصورة

متاح

متاح

عدم الإيقاف

-

متاح

الحالة

إعداد الجهاز

متاح

متاح

التداخل

متاح

متاح

الطول

متاح

متاح

التداخل والطول

متاح

متاح

تعيين الحد الأقصى للطول الذي لا يمكن اكتشافه

-

-

اكتشاف الانحراف الزائد

-

-

حماية الورق

متاح

متاح

حماية الورق - إعداد الجهاز

-

-

ما قبل الالتقاط

متاح

متاح

الرجوع إلى أعلى الصفحة

الرزمة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

مسح مساعد

متاح

متاح

مسح مستمر

متاح

متاح

مراقبة العمل

نوع الورق

مقسم المهام

متاح

متاح

شريط رموز فاصل

متاح

متاح

الإجراء

تضمين ومتابعة

تخطي ومتابعة

متاح

متاح

تضمين وإيقاف

تخطي وإيقاف

متاح

متاح

يتم التحكم فيه باستخدام ورق مقسم مهام بثلمة

اكتشاف شريط رموز فاصل

متاح

متاح

اكتشاف الباركود

متاح

متاح

تحديد ملف التعريف تلقائيًا

متاح

متاح

الرجوع إلى أعلى الصفحة

أداة الختم

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

أداة الختم

متاح

متاح

  • أداة الختم (الجانب الأمامي) (تقوم بالطباعة على الجانب الأمامي للمستند بعد المسح الضوئي)

  • أداة الختم (الجانب الخلفي) (تقوم بالطباعة على الجانب الخلفي للمستند بعد المسح الضوئي)

أداة الختم الرقمية

متاح

متاح

الرجوع إلى أعلى الصفحة

إخراج

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

ضغط JPEG

متاح

-

معلومات إحصائية

متاح

متاح

الرجوع إلى أعلى الصفحة

دعم المسح الضوئي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نافذة إعداد أداة الختم

سلسلة حروف

قيمة بداية العدّاد

خطوة العدّاد

متاح

متاح

تذكر قيمة العدّاد الأخيرة

متاح

-

الرجوع إلى أعلى الصفحة

شريط الأدوات

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

حفظ ملف التعريف حفظ ملف التعريف

متاح

متاح

حذف ملف التعريف حذف ملف التعريف

متاح

متاح

خيار خيارات

استخدم نفس الإعدادات للجهتين الأمامية والخلفية

متاح

متاح

استخدم إعدادات منفصلة للجهتين الأمامية والخلفية

متاح

متاح

ضبط منطقة المسح ذاتها لكل جهة

متاح

متاح

ضبط منطقة مسح منفصلة لكل جهة

متاح

متاح

إعدادات تحديد ملف التعريف تلقائيًا إعدادات تحديد ملف التعريف تلقائيًا

متاح

متاح

الضبط الضبط

عام

متاح

متاح

الحدث

حدث الخطأ/التحذير

عرض رسالة (عندما يكون مربع حوار برنامج التشغيل ظاهر)

عرض رسالة (عندما لا يكون مربع حوار برنامج التشغيل ظاهر)

متاح

-

عرض رسالة

-

متاح

الماسحة

تفعيل زر [Scan]

متاح

متاح

تفعيل زر [Send to]

متاح

متاح

بدء عملية المسح بمجرد غلق غطاء الماسحة الضوئية المسطحة

-

-

معالجة الصورة

اقتصاص

تلقائي - تبويب الفهرس

متاح

متاح

تلقائي - الماسحة الضوئية المسطحة

-

-

ضبط الانحراف - طريقة ضبط الانحراف

متاح

متاح

منطقة المسح - طريقة الاقتصاص

متاح

متاح

إخراج الصورة

متاح

متاح

تنسيق الملف

متاح

-

الماسحة

اسم الجهاز

متاح

-

المسح الضوئي

-

-

الرجوع إلى أعلى الصفحة


مواصفات برنامج تشغيل الماسحة (fi-7160/fi-7180)

  • اسم الجهاز المعروض

  • العناصر الموجودة في نافذة برنامج تشغيل الماسحة

  • أساسي

  • الصورة

  • الصفحة

  • تلقيم الورق

  • الدفعة

  • أداة الختم

  • إخراج

  • دعم المسح الضوئي

  • شريط الأدوات

اسم الجهاز المعروض

الطراز

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

fi-7160

PaperStream IP fi-7160

PaperStream_IP fi-7160

fi-7180

PaperStream IP fi-7180

PaperStream_IP fi-7180

الرجوع إلى أعلى الصفحة

العناصر الموجودة في نافذة برنامج تشغيل الماسحة
متاح:

متاح
-:

غير متاح
أساسي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نظام الصورة

أبيض وأسود

متاح

متاح

تدرج رمادي

متاح

متاح

اللون

متاح

متاح

كشف اللون تلقائياً

متاح

متاح

إخراج صور متعددة

متاح

متاح

تمييز الطول بلون

متاح

متاح

التبديل بورقة الشريط

متاح

متاح

مصدر الورق

الماسحة المسطحة

-

-

الملقم (الجهة الأمامية)

متاح

متاح

الملقم (الجهة الخلفية)

متاح

متاح

الملقم (الجهتين)

متاح

متاح

الملقّم (مزدوج افتراضي)

-

-

اختيار تلقائي

الجهة الأمامية

-

-

الجهة الخلفية

-

-

الجهتين

-

-

الدقة

من 50 إلى 600 dpi، 1200 dpi

متاح

متاح

حجم الورق

A3 (297 × 420 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

A4 (210 × 297 مم)

متاح

متاح

A4 landscape (297 × 210 مم)

-

-

A5 (148 × 210 مم)

متاح

متاح

A5 landscape (210 × 148 مم)

متاح

متاح

A6 (105 × 148 مم)

متاح

متاح

A6 landscape (148 × 105 مم)

متاح

متاح

B4 (ISO) (250 × 353 مم)

-

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

B4 (JIS) (257 × 364 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

B5 (ISO) (176 × 250 مم)

متاح

متاح

B5 landscape (ISO) (250 × 176 مم)

-

-

B5 (JIS) (182 × 257 مم)

متاح

متاح

B5 landscape (JIS) (257 × 182 مم)

-

-

B6 (ISO) (125 × 176 مم)

متاح

متاح

B6 landscape (ISO) (176 × 125 مم)

متاح

متاح

B6 (JIS) (128 × 182 مم)

متاح

متاح

B6 landscape (JIS) (182 × 128 مم)

متاح

متاح

C4 (229 × 324 مم)

-

-

C5 (162 × 229 مم)

متاح

-

C5 landscape (229 × 162 مم)

-

-

C6 (114 × 162 مم)

متاح

-

C6 landscape (162 × 114 مم)

متاح

-

Double Letter (11 × 17 بوصة/279.4 × 431.8 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

Letter (8.5 × 11 بوصة/215.9 × 279.4 مم)

متاح

متاح

Letter landscape (11 × 8.5 بوصة/279.4 × 215.9 مم)

-

-

Legal (8.5 × 14 بوصة/215.9 × 355.6 مم)

متاح

متاح

Executive (7.25 × 10.5 بوصة/184.2 × 266.7 مم)

متاح

-

Executive landscape (10.5 × 7.25 بوصة/266.7 × 184.2 مم)

-

-

Business Card (برنامج التشغيل TWAIN: 55 × 91 مم/ برنامج التشغيل ISIS: ‏51 × 89 مم)

متاح

متاح

12 × 17 بوصة (304.8 × 431.8 مم)

-

-

12 × 34 بوصة (304.8 × 863.6 مم)

-

-

12 × 106.3 بوصة (304.8 × 2,700 مم)

-

-

12 × 125 بوصة (304.8 × 3,175 مم)

-

-

12 × 160 بوصة (304.8 × 4,064 مم)

-

-

12 × 215 بوصة (304.8 × 5,461 مم)

-

-

12 × 220 بوصة (304.8 × 5,588 مم)

-

-

8.5 × 17 بوصة (215.9 × 431.8 مم)

متاح

-

8.5 × 34 بوصة (215.9 × 863.6 مم)

متاح

-

يمكن تحديد دقة بين 50 و300 dpi عند تمكين [دمج الأمام/الخلف]

8.5 × 106.3 بوصة (215.9 × 2,700 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و600 dpi

8.5 × 125 بوصة (215.9 × 3,175 مم)

-

-

8.5 × 160 بوصة (215.9 × 4,064 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و400 dpi

8.5 × 215 بوصة (215.9 × 5,461 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و300 dpi

8.5 × 220 بوصة (215.9 × 5,588 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و200 dpi

11.7 × 17 بوصة (297 × 431.8 مم)

-

-

11.7 × 34 بوصة (297 × 863.6 مم)

-

-

أقصى قيمة للماسحة

-

متاح

مقاس الورق كبير الحجم (220 × 297 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

تلقائي

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

مخصص

الماسحة المسطحة

-

-

ADF

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

  • 50 إلى 200 dpi

    8.5 × 220 بوصة (215.9 × 5,588 مم)

  • 201 إلى 300 dpi

    8.5 × 215 بوصة (215.9 × 5,461 مم)

  • 301 إلى 400 dpi

    8.5 × 160 بوصة (215.9 × 4,064 مم)

  • 401 إلى 600 dpi

    8.5 × 106.3 بوصة (215.9 × 2,700 مم)

  • 1200 dpi

    8.5 × 34 بوصة (215.9 × 863.6 مم)

ورق كبير الحجم

متاح

متاح

دمج الأمام/الخلف

موضع الجانب الخلفي

التدوير للجانب الخلفي

متاح

متاح

المستند المستهدف

متاح

متاح

اكتشاف الجانب الأمامي

-

-

تقسيم صفحة طويلة

-

-

الرجوع إلى أعلى الصفحة

صورة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

طريقة الأبيض والأسود

معيار الوضوح الديناميكي (iDTC)

متاح

متاح

معيار الوضوح الثابت

متاح

متاح

معيار الوضوح الثابت - معيار الوضوح

متاح

-

DTC متقدم

متاح

متاح

DTC متقدم - معيار الوضوح

متاح

-

وضع SDTC

متاح

متاح

اللون النصفي

متاح

متاح

تعزيز الحواف المختارة

متاح

متاح

ضبط اللون

تلقائي

عادي

هادئ

واضح

ساطع

نمط التنزيل

مخصص

متاح

متاح

ضبط اللون

إعادة إنتاج اللون

متاح

متاح

RGB

متاح

متاح

تنظيف

الحدة

التركيز

إزالة التموج

استخلاص الحافة

صقل

متاح

متاح

تنظيف ألوان

متاح

متاح

سماكة الحروف

متاح

متاح

تكبير الحروف

متاح

متاح

إزالة التشويش

متاح

متاح

إزالة نمط الخلفية

متاح

متاح

استخلاص الأحرف

متاح

متاح

متابع مستوى البياض

متاح

متاح

تقليل الخطوط الرأسية

متاح

متاح

اللون المتروك

إعداد الجهاز

متاح

متاح

أحمر

أخضر

أزرق

أبيض

بدون

التشبع

مخصص 1 من خلال مخصص 4

متاح

متاح

خرج sRGB

متاح

متاح

صورة معكوسة

متاح

متاح

الرجوع إلى أعلى الصفحة

صفحة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اقتصاص

بدون

متاح

متاح

تحجيم تلقائي

متاح

متاح

تحجيم تلقائي (صفحة طويلة)

-

متاح

ضبط الانحراف

متاح

متاح

اكتشاف نهاية الصفحة

متاح

متاح

مسح زائد

متاح

متاح

لون الخلفية: أسود

كشف نهاية الصفحة ومسح زائد

متاح

متاح

لون الخلفية: أسود

الخلفية

متاح

متاح

طريقة ضبط الانحراف

تصحيح انحراف تلقيم المستند

تصحيح انحراف محتوى المستند

متاح

متاح

الهامش

متاح

متاح

منطقة المسح

متاح

متاح

الأولوية

السرعة

الدقة

متاح

متاح

تقسيم الصورة

متاح

متاح

تدوير

تلقائي

0 درجة

90 درجة في اتجاه عقارب الساعة

90 درجة عكس اتجاه عقارب الساعة

180 درجة

متاح

متاح

نوع الانعكاس

متاح

متاح

تصحيح الحافة

تصليح الحافة

متاح

متاح

ملء الحافة

متاح

متاح

إزالة ثقوب الكباسات

متاح

متاح

اكتشاف الصفحة الفارغة

إخراج الصورة

متاح

متاح

معدل النقاط السوداء

معدل النقاط البيضاء

متاح

متاح

الصفحات الهدف

متاح

متاح

الهامش

متاح

متاح

الرجوع إلى أعلى الصفحة

تلقيم الورق

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اكتشاف التلقيم المتعدد

الإجراء

إيقاف

متاح

متاح

إيقاف و عرض الصورة

متاح

متاح

عدم الإيقاف

-

متاح

الحالة

إعداد الجهاز

متاح

متاح

التداخل

متاح

متاح

الطول

متاح

متاح

التداخل والطول

متاح

متاح

تعيين الحد الأقصى للطول الذي لا يمكن اكتشافه

متاح

متاح

اكتشاف الانحراف الزائد

-

-

حماية الورق

متاح

متاح

حماية الورق - إعداد الجهاز

متاح

متاح

ما قبل الالتقاط

متاح

متاح

الرجوع إلى أعلى الصفحة

الرزمة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

مسح مساعد

متاح

متاح

مسح مستمر

متاح

متاح

مراقبة العمل

نوع الورق

مقسم المهام

-

-

شريط رموز فاصل

-

-

الإجراء

تضمين ومتابعة

تخطي ومتابعة

متاح

متاح

يتم التحكم فيه باستخدام ورقة مطبوع عليها شريط رموز فاصل

تضمين وإيقاف

تخطي وإيقاف

-

-

اكتشاف شريط رموز فاصل

متاح

متاح

اكتشاف الباركود

متاح

متاح

تحديد ملف التعريف تلقائيًا

متاح

متاح

الرجوع إلى أعلى الصفحة

أداة الختم

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

أداة الختم

متاح

متاح

أداة الختم (الجانب الخلفي) (تقوم بالطباعة على الجانب الخلفي للمستند بعد المسح الضوئي)

أداة الختم الرقمية

متاح

متاح

الرجوع إلى أعلى الصفحة

إخراج

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

ضغط JPEG

متاح

-

معلومات إحصائية

متاح

متاح

الرجوع إلى أعلى الصفحة

دعم المسح الضوئي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نافذة إعداد أداة الختم

سلسلة حروف

قيمة بداية العدّاد

خطوة العدّاد

متاح

متاح

تذكر قيمة العدّاد الأخيرة

متاح

-

الرجوع إلى أعلى الصفحة

شريط الأدوات

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

حفظ ملف التعريف حفظ ملف التعريف

متاح

متاح

حذف ملف التعريف حذف ملف التعريف

متاح

متاح

خيار خيارات

استخدم نفس الإعدادات للجهتين الأمامية والخلفية

متاح

متاح

استخدم إعدادات منفصلة للجهتين الأمامية والخلفية

متاح

متاح

ضبط منطقة المسح ذاتها لكل جهة

متاح

متاح

ضبط منطقة مسح منفصلة لكل جهة

متاح

متاح

إعدادات تحديد ملف التعريف تلقائيًا إعدادات تحديد ملف التعريف تلقائيًا

متاح

متاح

الضبط الضبط

عام

متاح

متاح

الحدث

حدث الخطأ/التحذير

عرض رسالة (عندما يكون مربع حوار برنامج التشغيل ظاهر)

عرض رسالة (عندما لا يكون مربع حوار برنامج التشغيل ظاهر)

متاح

-

عرض رسالة

-

متاح

الماسحة

تفعيل زر [Scan]

متاح

متاح

تفعيل زر [Send to]

متاح

متاح

بدء عملية المسح بمجرد غلق غطاء الماسحة الضوئية المسطحة

-

-

معالجة الصورة

اقتصاص

تلقائي - تبويب الفهرس

متاح

متاح

تلقائي - الماسحة الضوئية المسطحة

-

-

ضبط الانحراف - طريقة ضبط الانحراف

متاح

متاح

منطقة المسح - طريقة الاقتصاص

متاح

متاح

إخراج الصورة

متاح

متاح

تنسيق الملف

متاح

-

الماسحة

اسم الجهاز

متاح

-

المسح الضوئي

-

-

الرجوع إلى أعلى الصفحة


مواصفات برنامج تشغيل الماسحة (fi-7260/fi-7280)

  • اسم الجهاز المعروض

  • العناصر الموجودة في نافذة برنامج تشغيل الماسحة

  • أساسي

  • الصورة

  • الصفحة

  • تلقيم الورق

  • الرزمة

  • أداة الختم

  • إخراج

  • دعم المسح الضوئي

  • شريط الأدوات

اسم الجهاز المعروض

الطراز

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

fi-7260

PaperStream IP fi-7260

PaperStream_IP fi-7260

fi-7280

PaperStream IP fi-7280

PaperStream_IP fi-7280

الرجوع إلى أعلى الصفحة

العناصر الموجودة في نافذة برنامج تشغيل الماسحة
متاح:

متاح
-:

غير متاح
أساسي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نظام الصورة

أبيض وأسود

متاح

متاح

تدرج رمادي

متاح

متاح

ألوان

متاح

متاح

كشف اللون تلقائياً

متاح

متاح

إنتاج صور متعددة

متاح

متاح

تمييز الطول بلون

متاح

متاح

التبديل بورقة الشريط

متاح

متاح

مصدر الورق

الماسحة المسطحة

متاح

متاح

الملقم (الوجه الأمامي)

متاح

متاح

الملقم (الوجه الخلفي)

متاح

متاح

الملقّم (الوجهان)

متاح

متاح

الملقم (افتراضي على الوجهين)

-

-

اختيار تلقائي

الجانب الأمامي

متاح

متاح

الوجه الخلفي

متاح

-

الوجهان

متاح

-

الدقة

من 50 إلى 600 dpi، 1200 dpi

متاح

متاح

حجم الورق

A3 (297 × 420 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

A4 (210 × 297 مم)

متاح

متاح

A4 landscape (297 × 210 مم)

-

-

A5 (148 × 210 مم)

متاح

متاح

A5 landscape (210 × 148 مم)

متاح

متاح

A6 (105 × 148 مم)

متاح

متاح

A6 landscape (148 × 105 مم)

متاح

متاح

B4 (ISO) (250 × 353 مم)

-

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

B4 (JIS) (257 × 364 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

B5 (ISO) (176 × 250 مم)

متاح

متاح

B5 landscape (ISO) (250 × 176 مم)

-

-

B5 (JIS) (182 × 257 مم)

متاح

متاح

B5 landscape (JIS) (257 × 182 مم)

-

-

B6 (ISO) (125 × 176 مم)

متاح

متاح

B6 landscape (ISO) (176 × 125 مم)

متاح

متاح

B6 (JIS) (128 × 182 مم)

متاح

متاح

B6 landscape (JIS) (182 × 128 مم)

متاح

متاح

C4 (229 × 324 مم)

-

-

C5 (162 × 229 مم)

متاح

-

C5 landscape (229 × 162 مم)

-

-

C6 (114 × 162 مم)

متاح

-

C6 landscape (162 × 114 مم)

متاح

-

Double Letter (11 × 17 بوصة/279.4 × 431.8 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

Letter (8.5 × 11 بوصة/215.9 × 279.4 مم)

متاح

متاح

Letter landscape (11 × 8.5 بوصة/279.4 × 215.9 مم)

-

-

Legal (8.5 × 14 بوصة/215.9 × 355.6 مم)

متاح

متاح

Executive (7.25 × 10.5 بوصة/184.2 × 266.7 مم)

متاح

-

Executive landscape (10.5 × 7.25 بوصة/266.7 × 184.2 مم)

-

-

Business Card (برنامج التشغيل TWAIN: 55 × 91 مم/ برنامج التشغيل ISIS: ‏51 × 89 مم)

متاح

متاح

12 × 17 بوصة (304.8 × 431.8 مم)

-

-

12 × 34 بوصة (304.8 × 863.6 مم)

-

-

12 × 106.3 بوصة (304.8 × 2,700 مم)

-

-

12 × 125 بوصة (304.8 × 3,175 مم)

-

-

12 × 160 بوصة (304.8 × 4,064 مم)

-

-

12 × 215 بوصة (304.8 × 5,461 مم)

-

-

12 × 220 بوصة (304.8 × 5,588 مم)

-

-

8.5 × 17 بوصة (215.9 × 431.8 مم)

متاح

-

8.5 × 34 بوصة (215.9 × 863.6 مم)

متاح

-

يمكن تحديد دقة بين 50 و300 dpi عند تمكين [دمج الأمام/الخلف]

8.5 × 106.3 بوصة (215.9 × 2,700 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و600 dpi

8.5 × 125 بوصة (215.9 × 3,175 مم)

-

-

8.5 × 160 بوصة (215.9 × 4,064 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و400 dpi

8.5 × 215 بوصة (215.9 × 5,461 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و300 dpi

8.5 × 220 بوصة (215.9 × 5,588 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و200 dpi

11.7 × 17 بوصة (297 × 431.8 مم)

-

-

11.7 × 34 بوصة (297 × 863.6 مم)

-

-

أقصى قيمة للماسحة

-

متاح

مقاس الورق كبير الحجم (220 × 297 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

تلقائي

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

مخصص

الماسحة المسطحة

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

8.5 × 11.693 بوصة (215.9 × 297 مم)

ADF

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

  • 50 إلى 200 dpi

    8.5 × 220 بوصة (215.9 × 5,588 مم)

  • 201 إلى 300 dpi

    8.5 × 215 بوصة (215.9 × 5,461 مم)

  • 301 إلى 400 dpi

    8.5 × 160 بوصة (215.9 × 4,064 مم)

  • 401 إلى 600 dpi

    8.5 × 106.3 بوصة (215.9 × 2,700 مم)

  • 1200 dpi

    8.5 × 34 بوصة (215.9 × 863.6 مم)

ورق كبير الحجم

متاح

متاح

دمج الأمام/الخلف

موضع الجانب الخلفي

التدوير للجانب الخلفي

متاح

متاح

المستند المستهدف

متاح

متاح

اكتشاف الجانب الأمامي

-

-

تقسيم صفحة طويلة

-

-

الرجوع إلى أعلى الصفحة

صورة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

طريقة الأبيض والأسود

معيار الوضوح الديناميكي (iDTC)

متاح

متاح

معيار الوضوح الثابت

متاح

متاح

معيار الوضوح الثابت - معيار الوضوح

متاح

-

DTC متقدم

متاح

متاح

DTC متقدم - معيار الوضوح

متاح

-

وضع SDTC

متاح

متاح

اللون النصفي

متاح

متاح

تعزيز الحواف المختارة

متاح

متاح

ضبط اللون

تلقائي

عادي

هادئ

واضح

ساطع

نمط التنزيل

مخصص

متاح

متاح

ضبط اللون

إعادة إنتاج اللون

متاح

متاح

RGB

متاح

متاح

تنظيف

الحدة

التركيز

إزالة التموج

استخلاص الحافة

صقل

متاح

متاح

تنظيف ألوان

متاح

متاح

سماكة الحرف

متاح

متاح

تكبير الحروف

متاح

متاح

إزالة التشويش

متاح

متاح

إزالة نمط الخلفية

متاح

متاح

استخلاص الأحرف

متاح

متاح

متابعة مستوى البياض

متاح

متاح

تقليل الخطوط الرأسية

متاح

متاح

اللون المتروك

إعداد الجهاز

متاح

متاح

أحمر

أخضر

أزرق

أبيض

بدون

التشبّع

مخصص 1 من خلال مخصص 4

متاح

متاح

خرج sRGB

متاح

متاح

صورة معكوسة

متاح

متاح

الرجوع إلى أعلى الصفحة

صفحة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اقتصاص

بدون

متاح

متاح

تحجيم تلقائي

متاح

متاح

تحجيم تلقائي (صفحة طويلة)

-

متاح

ضبط الانحراف

متاح

متاح

اكتشاف نهاية الصفحة

متاح

متاح

مسح زائد

متاح

متاح

لون الخلفية: أسود

كشف نهاية الصفحة ومسح زائد

متاح

متاح

لون الخلفية: أسود

الخلفية

متاح

متاح

طريقة ضبط الانحراف

صحح انحراف تلقيم المستند

صحح انحراف محتوى المستند

متاح

متاح

الهامش

متاح

متاح

منطقة المسح

متاح

متاح

الأولوية

السرعة

الدقة

متاح

متاح

تقسيم الصورة

متاح

متاح

تدوير

تلقائي

0 درجة

90 درجة باتجاه عقارب الساعة

90 درجة بعكس اتجاه عقارب الساعة

180 درجة

متاح

متاح

نوع الدوران

متاح

متاح

تصحيح الحافة

تصليح الحافة

متاح

متاح

ملء الحافة

متاح

متاح

إزالة ثقوب الكباسات

متاح

متاح

اكتشاف الصفحة الفارغة

إخراج الصورة

متاح

متاح

معدل النقاط السوداء

معدل النقاط البيضاء

متاح

متاح

الصفحات المطلوبة

متاح

متاح

الهامش

متاح

متاح

الرجوع إلى أعلى الصفحة

تلقيم الورق

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اكتشاف التلقيم المتعدد

الإجراء

إيقاف

متاح

متاح

إيقاف وإظهار الصورة

متاح

متاح

بدون توقف

-

متاح

الحالة

إعداد الجهاز

متاح

متاح

التداخل

متاح

متاح

الطول

متاح

متاح

التداخل والطول

متاح

متاح

تعيين الحد الأقصى للطول الذي لا يمكن اكتشافه

متاح

متاح

اكتشاف الانحراف الزائد

-

-

حماية الورق

متاح

متاح

حماية الورق - إعداد الجهاز

متاح

متاح

ما قبل الالتقاط

متاح

متاح

الرجوع إلى أعلى الصفحة

الرزمة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

مسح مساعد

متاح

متاح

مسح مستمر

متاح

متاح

مراقبة العمل

نوع الورق

مُقسّم المهام

-

-

شريط رموز فاصل

-

-

الإجراء

تضمين ومتابعة

تخطي ومتابعة

متاح

متاح

يتم التحكم فيه باستخدام ورقة مطبوع عليها شريط رموز فاصل

تضمين وإيقاف

تخطي وإيقاف

-

-

اكتشاف شريط رموز فاصل

متاح

متاح

اكتشاف الباركود

متاح

متاح

تحديد ملف التعريف تلقائيًا

متاح

متاح

الرجوع إلى أعلى الصفحة

أداة الختم

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

أداة الختم

-

-

أداة الختم الرقمية

متاح

متاح

الرجوع إلى أعلى الصفحة

إخراج

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

ضغط JPEG

متاح

-

معلومات إحصائية

متاح

متاح

الرجوع إلى أعلى الصفحة

دعم المسح الضوئي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نافذة إعداد أداة الختم

سلسلة حروف

قيمة بداية العدّاد

خطوة العدّاد

-

-

تذكر قيمة العدّاد الأخيرة

-

-

الرجوع إلى أعلى الصفحة

شريط الأدوات

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

حفظ ملف التعريف حفظ ملف التعريف

متاح

متاح

حذف ملف التعريف حذف ملف التعريف

متاح

متاح

خيار خيارات

استخدم نفس الإعدادات للجهتين الأمامية والخلفية

متاح

متاح

استخدم إعدادات منفصلة للجهتين الأمامية والخلفية

متاح

متاح

ضبط منطقة المسح ذاتها لكل جهة

متاح

متاح

ضبط منطقة مسح منفصلة لكل جهة

متاح

متاح

إعدادات تحديد ملف التعريف تلقائيًا إعدادات تحديد ملف التعريف تلقائيًا

متاح

متاح

الضبط الضبط

عام

متاح

متاح

الحدث

حدث الخطأ/التحذير

عرض رسالة (عندما يكون مربع حوار برنامج التشغيل ظاهر)

عرض رسالة (عندما لا يكون مربع حوار برنامج التشغيل ظاهر)

متاح

-

عرض رسالة

-

متاح

الماسحة

تفعيل زر [Scan]

متاح

متاح

تفعيل زر [Send to]

متاح

متاح

بدء عملية المسح بمجرد غلق غطاء الماسحة الضوئية المسطحة

-

-

معالجة الصورة

اقتصاص

تلقائي - تبويب الفهرس

متاح

متاح

تلقائي - الماسحة الضوئية المسطحة

متاح

متاح

ضبط الانحراف - طريقة ضبط الانحراف

متاح

متاح

منطقة المسح - طريقة الاقتصاص

متاح

متاح

إخراج الصورة

متاح

متاح

تنسيق الملف

متاح

-

الماسحة

اسم الجهاز

متاح

-

المسح الضوئي

-

-

الرجوع إلى أعلى الصفحة


مواصفات برنامج تشغيل الماسحة الضوئية (fi-7460/fi-7480)

  • اسم الجهاز المعروض

  • العناصر الموجودة في نافذة برنامج تشغيل الماسحة

  • أساسي

  • الصورة

  • الصفحة

  • تلقيم الورق

  • الدفعة

  • أداة الختم

  • إخراج

  • دعم المسح الضوئي

  • شريط الأدوات

اسم الجهاز المعروض

الطراز

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

fi-7460

PaperStream IP fi-7460

PaperStream_IP fi-7460

fi-7480

PaperStream IP fi-7480

PaperStream_IP fi-7480

الرجوع إلى أعلى الصفحة

العناصر الموجودة في نافذة برنامج تشغيل الماسحة
متاح:

متاح
-:

غير متاح
أساسي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نظام الصورة

أبيض وأسود

متاح

متاح

تدرج رمادي

متاح

متاح

اللون

متاح

متاح

كشف اللون تلقائياً

متاح

متاح

إنتاج صور متعددة

متاح

متاح

تمييز الطول بلون

متاح

متاح

التبديل بورقة الشريط

متاح

متاح

مصدر الورق

الماسحة المسطحة

-

-

الملقم (الوجه الأمامي)

متاح

متاح

الملقم (الوجه الخلفي)

متاح

متاح

الملقم (الوجهان)

متاح

متاح

الملقّم (مزدوج افتراضي)

-

-

اختيار تلقائي

الوجه الأمامي

-

-

الوجه الخلفي

-

-

الوجهان

-

-

الدقة

من 50 إلى 600 dpi، 1200 dpi

متاح

متاح

حجم الورق

A3 (297 × 420 مم)

متاح

متاح

A4 (210 × 297 مم)

متاح

متاح

A4 landscape (297 × 210 مم)

متاح

متاح

A5 (148 × 210 مم)

متاح

متاح

A5 landscape (210 × 148 مم)

متاح

متاح

A6 (105 × 148 مم)

متاح

متاح

A6 landscape (148 × 105 مم)

متاح

متاح

B4 (ISO) (250 × 353 مم)

متاح

متاح

B4 (JIS) (257 × 364 مم)

متاح

متاح

B5 (ISO) (176 × 250 مم)

متاح

متاح

B5 landscape (ISO) (250 × 176 مم)

متاح

متاح

B5 (JIS) (182 × 257 مم)

متاح

متاح

B5 landscape (JIS) (257 × 182 مم)

متاح

متاح

B6 (ISO) (125 × 176 مم)

متاح

متاح

B6 landscape (ISO) (176 × 125 مم)

متاح

متاح

B6 (JIS) (128 × 182 مم)

متاح

متاح

B6 landscape (JIS) (182 × 128 مم)

متاح

متاح

C4 (229 × 324 مم)

متاح

-

C5 (162 × 229 مم)

متاح

-

C5 landscape (229 × 162 مم)

متاح

-

C6 (114 × 162 مم)

متاح

-

C6 landscape (162 × 114 مم)

متاح

-

Double Letter (11 × 17 بوصة/279.4 × 431.8 مم)

متاح

متاح

Letter (8.5 × 11 بوصة/215.9 × 279.4 مم)

متاح

متاح

Letter landscape (11 × 8.5 بوصة/279.4 × 215.9 مم)

متاح

متاح

Legal (8.5 × 14 بوصة/215.9 × 355.6 مم)

متاح

متاح

Executive (7.25 × 10.5 بوصة/184.2 × 266.7 مم)

متاح

-

Executive landscape (10.5 × 7.25 بوصة/266.7 × 184.2 مم)

متاح

-

Business Card (برنامج التشغيل TWAIN: 55 × 91 مم/ برنامج التشغيل ISIS: ‏51 × 89 مم)

متاح

متاح

12 × 17 بوصة (304.8 × 431.8 مم)

متاح

-

12 × 34 بوصة (304.8 × 863.6 مم)

متاح

-

يمكن تحديد دقة بين 50 و300 dpi عند تمكين [دمج الأمام/الخلف]

12 × 106.3 بوصة (304.8 × 2,700 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و600 dpi

12 × 125 بوصة (304.8 × 3,175 مم)

-

-

12 × 160 بوصة (304.8 × 4,064 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و400 dpi

12 × 215 بوصة (304.8 × 5,461 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و300 dpi

12 × 220 بوصة (304.8 × 5,588 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و200 dpi

8.5 × 17 بوصة (215.9 × 431.8 مم)

-

-

8.5 × 34 بوصة (215.9 × 863.6 مم)

-

-

8.5 × 106.3 بوصة (215.9 × 2,700 مم)

-

-

8.5 × 125 بوصة (215.9 × 3,175 مم)

-

-

8.5 × 160 بوصة (215.9 × 4,064 مم)

-

-

8.5 × 215 بوصة (215.9 × 5,461 مم)

-

-

8.5 × 220 بوصة (215.9 × 5,588 مم)

-

-

11.7 × 17 بوصة (297 × 431.8 مم)

-

-

11.7 × 34 بوصة (297 × 863.6 مم)

-

-

أقصى قيمة للماسحة

-

متاح

مقاس الورق كبير الحجم (220 × 297 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

تلقائي

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

مخصص

الماسحة المسطحة

-

-

ADF

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

  • 50 إلى 200 dpi

    12 × 220 بوصة (304.8 × 5,588 مم)

  • 201 إلى 300 dpi

    12 × 215 بوصة (304.8 × 5,461 مم)

  • 301 إلى 400 dpi

    12 × 160 بوصة (304.8 × 4,064 مم)

  • 401 إلى 600 dpi

    12 × 106.3 بوصة (304.8 × 2,700 مم)

  • 1200 dpi

    12 × 34 بوصة (304.8 × 863.6 مم)

ورق كبير الحجم

متاح

متاح

دمج الأمام/الخلف

موضع الجانب الخلفي

التدوير للجانب الخلفي

متاح

متاح

عند تعيين مفتاح وضع التلقيم على الوضع اليدوي/الفردي، يمكن مسح مستند مطوي لنصفين ضوئيًا.

المستند المستهدف

متاح

متاح

اكتشاف الجانب الأمامي

-

-

تقسيم صفحة طويلة

-

-

الرجوع إلى أعلى الصفحة

صورة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

طريقة الأبيض والأسود

معيار الوضوح الديناميكي (iDTC)

متاح

متاح

معيار الوضوح الثابت

متاح

متاح

معيار الوضوح الثابت - معيار الوضوح

متاح

-

DTC متقدم

متاح

متاح

DTC متقدم - معيار الوضوح

متاح

-

وضع SDTC

متاح

متاح

اللون النصفي

متاح

متاح

تعزيز الحواف المختارة

متاح

متاح

ضبط اللون

تلقائي

عادي

هادئ

واضح

ساطع

نمط التنزيل

مخصص

متاح

متاح

ضبط اللون

إعادة إنتاج اللون

متاح

متاح

RGB

متاح

متاح

تنظيف

الحدة

التركيز

إزالة التموج

استخلاص الحافة

صقل

متاح

متاح

تنظيف ألوان

متاح

متاح

سماكة الحروف

متاح

متاح

تكبير الحروف

متاح

متاح

إزالة التشويش

متاح

متاح

إزالة نمط الخلفية

متاح

متاح

استخلاص الأحرف

متاح

متاح

متابع مستوى البياض

متاح

متاح

تقليل الخطوط الرأسية

متاح

متاح

اللون المتروك

إعداد الجهاز

متاح

متاح

أحمر

أخضر

أزرق

أبيض

بدون

التشبع

مخصص 1 من خلال مخصص 4

متاح

متاح

خرج sRGB

متاح

متاح

صورة معكوسة

متاح

متاح

الرجوع إلى أعلى الصفحة

صفحة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اقتصاص

بدون

متاح

متاح

تحجيم تلقائي

متاح

متاح

تحجيم تلقائي (صفحة طويلة)

-

متاح

ضبط الانحراف

متاح

متاح

اكتشاف نهاية الصفحة

متاح

متاح

مسح زائد

متاح

متاح

لون الخلفية: أسود

كشف نهاية الصفحة ومسح زائد

متاح

متاح

لون الخلفية: أسود

الخلفية

متاح

متاح

طريقة ضبط الانحراف

تصحيح انحراف تلقيم المستند

تصحيح انحراف محتوى المستند

متاح

متاح

الهامش

متاح

متاح

منطقة المسح

متاح

متاح

الأولوية

السرعة

الدقة

متاح

متاح

تقسيم الصورة

متاح

متاح

تدوير

تلقائي

0 درجة

90 درجة في اتجاه عقارب الساعة

90 درجة عكس اتجاه عقارب الساعة

180 درجة

متاح

متاح

نوع الانعكاس

متاح

متاح

تصحيح الحافة

تصليح الحافة

متاح

متاح

ملء الحافة

متاح

متاح

إزالة ثقوب الكباسات

متاح

متاح

اكتشاف الصفحة الفارغة

إخراج الصورة

متاح

متاح

معدل النقاط السوداء

معدل النقاط البيضاء

متاح

متاح

الصفحات الهدف

متاح

متاح

الهامش

متاح

متاح

الرجوع إلى أعلى الصفحة

تلقيم الورق

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اكتشاف التلقيم المتعدد

الإجراء

إيقاف

متاح

متاح

إيقاف و عرض الصورة

متاح

متاح

عدم الإيقاف

-

متاح

الحالة

إعداد الجهاز

متاح

متاح

التداخل

متاح

متاح

الطول

متاح

متاح

التداخل والطول

متاح

متاح

تعيين الحد الأقصى للطول الذي لا يمكن اكتشافه

متاح

متاح

اكتشاف الانحراف الزائد

-

-

حماية الورق

متاح

متاح

حماية الورق - إعداد الجهاز

متاح

متاح

ما قبل الالتقاط

متاح

متاح

الرجوع إلى أعلى الصفحة

الرزمة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

مسح مساعد

متاح

متاح

مسح مستمر

متاح

متاح

مراقبة العمل

نوع الورق

مقسم المهام

-

-

شريط رموز فاصل

-

-

الإجراء

تضمين ومتابعة

تخطي ومتابعة

متاح

متاح

يتم التحكم فيه باستخدام ورقة مطبوع عليها شريط رموز فاصل

تضمين وإيقاف

تخطي وإيقاف

-

-

اكتشاف شريط رموز فاصل

متاح

متاح

اكتشاف الباركود

متاح

متاح

تحديد ملف التعريف تلقائيًا

متاح

متاح

الرجوع إلى أعلى الصفحة

أداة الختم

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

أداة الختم

متاح

متاح

أداة الختم (الجانب الخلفي) (تقوم بالطباعة على الجانب الخلفي للمستند بعد المسح الضوئي)

أداة الختم الرقمية

متاح

متاح

الرجوع إلى أعلى الصفحة

إخراج

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

ضغط JPEG

متاح

-

معلومات إحصائية

متاح

متاح

الرجوع إلى أعلى الصفحة

دعم المسح الضوئي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نافذة إعداد أداة الختم

سلسلة حروف

قيمة بداية العدّاد

خطوة العدّاد

متاح

متاح

تذكر قيمة العدّاد الأخيرة

متاح

-

الرجوع إلى أعلى الصفحة

شريط الأدوات

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

حفظ ملف التعريف حفظ ملف التعريف

متاح

متاح

حذف ملف التعريف حذف ملف التعريف

متاح

متاح

خيار خيارات

استخدم نفس الإعدادات للجهتين الأمامية والخلفية

متاح

متاح

استخدم إعدادات منفصلة للجهتين الأمامية والخلفية

متاح

متاح

ضبط منطقة المسح ذاتها لكل جهة

متاح

متاح

ضبط منطقة مسح منفصلة لكل جهة

متاح

متاح

إعدادات تحديد ملف التعريف تلقائيًا إعدادات تحديد ملف التعريف تلقائيًا

متاح

متاح

الضبط الضبط

عام

متاح

متاح

الحدث

حدث الخطأ/التحذير

عرض رسالة (عندما يكون مربع حوار برنامج التشغيل ظاهر)

عرض رسالة (عندما لا يكون مربع حوار برنامج التشغيل ظاهر)

متاح

-

عرض رسالة

-

متاح

الماسحة

تفعيل زر [Scan]

متاح

متاح

تفعيل زر [Send to]

متاح

متاح

بدء عملية المسح بمجرد غلق غطاء الماسحة الضوئية المسطحة

-

-

معالجة الصورة

اقتصاص

تلقائي - تبويب الفهرس

متاح

متاح

تلقائي - الماسحة الضوئية المسطحة

-

-

ضبط الانحراف - طريقة ضبط الانحراف

متاح

متاح

منطقة المسح - طريقة الاقتصاص

متاح

متاح

إخراج الصورة

متاح

متاح

تنسيق الملف

متاح

-

الماسحة

اسم الجهاز

متاح

-

المسح الضوئي

-

-

الرجوع إلى أعلى الصفحة


مواصفات برنامج تشغيل الماسحة الضوئية (fi-7030)

  • اسم الجهاز المعروض

  • العناصر الموجودة في نافذة برنامج تشغيل الماسحة

  • أساسي

  • الصورة

  • الصفحة

  • تلقيم الورق

  • الرزمة

  • أداة الختم

  • إخراج

  • دعم المسح الضوئي

  • شريط الأدوات

اسم الجهاز المعروض

الطراز

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

fi-7030

PaperStream IP fi-7030

PaperStream_IP fi-7030

الرجوع إلى أعلى الصفحة

العناصر الموجودة في نافذة برنامج تشغيل الماسحة
متاح:

متاح
-:

غير متاح
أساسي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نظام الصورة

أبيض وأسود

متاح

متاح

تدرّج رمادي

متاح

متاح

اللون

متاح

متاح

كشف اللون تلقائياً

متاح

متاح

إنتاج صور متعددة

متاح

متاح

تمييز الطول بلون

متاح

متاح

التبديل بورقة الشريط

متاح

متاح

مصدر الورق

الماسحة المسطحة

-

-

الملقّم (الوجه الأمامي)

متاح

متاح

الملقّم (الوجه الخلفي)

متاح

متاح

الملقّم (الوجهان)

متاح

متاح

المُلقّم (افتراضي على الوجيهن)

-

-

اختيار تلقائي

الوجه الأمامي

-

-

الوجه الخلفي

-

-

الوجهان

-

-

الدقة

من 50 إلى 600 dpi، 1200 dpi

متاح

متاح

حجم الورق

A3 (297 × 420 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

A4 (210 × 297 مم)

متاح

متاح

A4 landscape (297 × 210 مم)

-

-

A5 (148 × 210 مم)

متاح

متاح

A5 landscape (210 × 148 مم)

متاح

متاح

A6 (105 × 148 مم)

متاح

متاح

A6 landscape (148 × 105 مم)

متاح

متاح

B4 (ISO) (250 × 353 مم)

-

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

B4 (JIS) (257 × 364 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

B5 (ISO) (176 × 250 مم)

متاح

متاح

B5 landscape (ISO) (250 × 176 مم)

-

-

B5 (JIS) (182 × 257 مم)

متاح

متاح

B5 landscape (JIS) (257 × 182 مم)

-

-

B6 (ISO) (125 × 176 مم)

متاح

متاح

B6 landscape (ISO) (176 × 125 مم)

متاح

متاح

B6 (JIS) (128 × 182 مم)

متاح

متاح

B6 landscape (JIS) (182 × 128 مم)

متاح

متاح

C4 (229 × 324 مم)

-

-

C5 (162 × 229 مم)

متاح

-

C5 landscape (229 × 162 مم)

-

-

C6 (114 × 162 مم)

متاح

-

C6 landscape (162 × 114 مم)

متاح

-

Double Letter (11 × 17 بوصة/279.4 × 431.8 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

Letter (8.5 × 11 بوصة/215.9 × 279.4 مم)

متاح

متاح

Letter landscape (11 × 8.5 بوصة/279.4 × 215.9 مم)

-

-

Legal (8.5 × 14 بوصة/215.9 × 355.6 مم)

متاح

متاح

Executive (7.25 × 10.5 بوصة/184.2 × 266.7 مم)

متاح

-

Executive landscape (10.5 × 7.25 بوصة/266.7 × 184.2 مم)

-

-

Business Card (برنامج التشغيل TWAIN: 55 × 91 مم/ برنامج التشغيل ISIS: ‏51 × 89 مم)

متاح

متاح

12 × 17 بوصة (304.8 × 431.8 مم)

-

-

12 × 34 بوصة (304.8 × 863.6 مم)

-

-

12 × 106.3 بوصة (304.8 × 2,700 مم)

-

-

12 × 125 بوصة (304.8 × 3,175 مم)

-

-

12 × 160 بوصة (304.8 × 4,064 مم)

-

-

12 × 215 بوصة (304.8 × 5,461 مم)

-

-

12 × 220 بوصة (304.8 × 5,588 مم)

-

-

8.5 × 17 بوصة (215.9 × 431.8 مم)

متاح

-

8.5 × 34 بوصة (215.9 × 863.6 مم)

متاح

-

يمكن تحديد دقة بين 50 و300 dpi عند تمكين [دمج الأمام/الخلف]

8.5 × 106.3 بوصة (215.9 × 2,700 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و600 dpi

8.5 × 125 بوصة (215.9 × 3,175 مم)

-

-

8.5 × 160 بوصة (215.9 × 4,064 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و400 dpi

8.5 × 215 بوصة (215.9 × 5,461 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و300 dpi

8.5 × 220 بوصة (215.9 × 5,588 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و200 dpi

11.7 × 17 بوصة (297 × 431.8 مم)

-

-

11.7 × 34 بوصة (297 × 863.6 مم)

-

-

أقصى قيمة للماسحة

-

متاح

مقاس الورق كبير الحجم (220 × 297 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

تلقائي

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

مخصص

الماسحة المسطحة

-

-

ADF

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

  • 50 إلى 200 dpi

    8.5 × 220 بوصة (215.9 × 5,588 مم)

  • 201 إلى 300 dpi

    8.5 × 215 بوصة (215.9 × 5,461 مم)

  • 301 إلى 400 dpi

    8.5 × 160 بوصة (215.9 × 4,064 مم)

  • 401 إلى 600 dpi

    8.5 × 106.3 بوصة (215.9 × 2,700 مم)

  • 1200 dpi

    8.5 × 34 بوصة (215.9 × 863.6 مم)

ورق كبير الحجم

متاح

متاح

دمج الأمام/الخلف

موضع الجانب الخلفي

التدوير للجانب الخلفي

متاح

متاح

المستند المستهدف

متاح

متاح

اكتشاف الجانب الأمامي

-

-

تقسيم صفحة طويلة

-

-

الرجوع إلى أعلى الصفحة

صورة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

طريقة الأبيض والأسود

معيار الوضوح الديناميكي (iDTC)

متاح

متاح

معيار الوضوح الثابت

متاح

متاح

معيار الوضوح الثابت - معيار الوضوح

متاح

-

DTC متقدم

متاح

متاح

DTC متقدم - معيار الوضوح

متاح

-

وضع SDTC

متاح

متاح

اللون النصفي

متاح

متاح

تعزيز الحواف المختارة

متاح

متاح

ضبط اللون

تلقائي

عادي

هادئ

واضح

ساطع

نمط التنزيل

مخصص

متاح

متاح

ضبط اللون

إعادة إنتاج اللون

متاح

متاح

RGB

متاح

متاح

تنظيف

الحدة

التركيز

إزالة التموج

استخلاص الحافة

صقل

متاح

متاح

تنظيف ألوان

متاح

متاح

سماكة الحرف

متاح

متاح

تكبير الحروف

متاح

متاح

إزالة التشويش

متاح

متاح

إزالة نمط الخلفية

متاح

متاح

استخلاص الأحرف

متاح

متاح

متابعة مستوى البياض

متاح

متاح

تقليل الخطوط الرأسية

متاح

متاح

اللون المتروك

إعداد الجهاز

متاح

متاح

أحمر

أخضر

أزرق

أبيض

بدون

التشبّع

مخصص 1 من خلال مخصص 4

متاح

متاح

خرج sRGB

متاح

متاح

صورة معكوسة

متاح

متاح

الرجوع إلى أعلى الصفحة

صفحة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اقتصاص

بدون

متاح

متاح

لون الخلفية: أبيض

تحجيم تلقائي

متاح

متاح

تحجيم تلقائي (صفحة طويلة)

-

متاح

ضبط الانحراف

متاح

متاح

اكتشاف نهاية الصفحة

متاح

متاح

لون الخلفية: أبيض

مسح زائد

متاح

متاح

لون الخلفية: أبيض

كشف نهاية الصفحة ومسح زائد

متاح

متاح

لون الخلفية: أبيض

الخلفية

متاح

متاح

متاح عند اختيار [ضبط الانحراف]

طريقة ضبط الانحراف

صحح انحراف تلقيم المستند

صحح انحراف محتوى المستند

متاح

متاح

الهامش

متاح

متاح

منطقة المسح

متاح

متاح

الأولوية

السرعة

الدقة

-

-

تقسيم الصورة

متاح

متاح

تدوير

تلقائي

0 درجة

90 درجة باتجاه عقارب الساعة

90 درجة بعكس اتجاه عقارب الساعة

180 درجة

متاح

متاح

نوع الدوران

متاح

متاح

تصحيح الحافة

تصليح الحافة

-

-

ملء الحافة

متاح

متاح

إزالة ثقوب الكباسات

-

-

اكتشاف الصفحة الفارغة

إخراج الصورة

متاح

متاح

معدل النقاط السوداء

معدل النقاط البيضاء

متاح

متاح

الصفحات المطلوبة

-

-

الهامش

متاح

متاح

الرجوع إلى أعلى الصفحة

تلقيم الورق

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اكتشاف التلقيم المتعدد

الإجراء

إيقاف

متاح

متاح

إيقاف وإظهار الصورة

متاح

متاح

بدون توقف

-

متاح

الحالة

إعداد الجهاز

متاح

متاح

التداخل

متاح

متاح

الطول

متاح

متاح

التداخل والطول

متاح

متاح

تعيين الحد الأقصى للطول الذي لا يمكن اكتشافه

متاح

متاح

اكتشاف الانحراف الزائد

-

-

حماية الورق

-

-

حماية الورق - إعداد الجهاز

-

-

ما قبل الالتقاط

-

-

الرجوع إلى أعلى الصفحة

الرزمة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

مسح مساعد

متاح

متاح

مسح مستمر

متاح

متاح

مراقبة العمل

نوع الورق

مُقسّم المهام

-

-

شريط رموز فاصل

-

-

الإجراء

تضمين ومتابعة

تخطي ومتابعة

متاح

متاح

يتم التحكم فيه باستخدام ورقة مطبوع عليها شريط رموز فاصل

تضمين وإيقاف

تخطي وإيقاف

-

-

اكتشاف شريط رموز فاصل

متاح

متاح

اكتشاف الباركود

متاح

متاح

تحديد ملف التعريف تلقائيًا

متاح

متاح

الرجوع إلى أعلى الصفحة

أداة الختم

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

أداة الختم

-

-

أداة الختم الرقمية

متاح

متاح

الرجوع إلى أعلى الصفحة

إخراج

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

ضغط JPEG

متاح

-

معلومات إحصائية

متاح

متاح

الرجوع إلى أعلى الصفحة

دعم المسح الضوئي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نافذة إعداد أداة الختم

سلسلة حروف

قيمة بداية العدّاد

خطوة العدّاد

-

-

تذكر قيمة العدّاد الأخيرة

-

-

الرجوع إلى أعلى الصفحة

شريط الأدوات

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

حفظ ملف التعريف حفظ ملف التعريف

متاح

متاح

حذف ملف التعريف حذف ملف التعريف

متاح

متاح

خيار خيارات

استخدم نفس الإعدادات للجهتين الأمامية والخلفية

متاح

متاح

استخدم إعدادات منفصلة للجهتين الأمامية والخلفية

متاح

متاح

ضبط منطقة المسح ذاتها لكل جهة

متاح

متاح

ضبط منطقة مسح منفصلة لكل جهة

متاح

متاح

إعدادات تحديد ملف التعريف تلقائيًا إعدادات تحديد ملف التعريف تلقائيًا

متاح

متاح

الضبط الضبط

عام

متاح

متاح

الحدث

حدث الخطأ/التحذير

عرض رسالة (عندما يكون مربع حوار برنامج التشغيل ظاهر)

عرض رسالة (عندما لا يكون مربع حوار برنامج التشغيل ظاهر)

متاح

-

عرض رسالة

-

متاح

الماسحة

تفعيل زر [Scan]

متاح

متاح

تفعيل زر [Send to]

متاح

متاح

بدء عملية المسح بمجرد غلق غطاء الماسحة الضوئية المسطحة

-

-

معالجة الصورة

اقتصاص

تلقائي - تبويب الفهرس

-

-

يتم تجاهل الإعداد

تلقائي - الماسحة الضوئية المسطحة

-

-

ضبط الانحراف - طريقة ضبط الانحراف

متاح

متاح

منطقة المسح - طريقة الاقتصاص

متاح

متاح

إخراج الصورة

متاح

متاح

تنسيق الملف

متاح

-

الماسحة

اسم الجهاز

متاح

-

المسح الضوئي

-

-

الرجوع إلى أعلى الصفحة


مواصفات برنامج تشغيل الماسحة (fi-7600)

  • اسم الجهاز المعروض

  • العناصر الموجودة في نافذة برنامج تشغيل الماسحة

  • أساسي

  • الصورة

  • الصفحة

  • تلقيم الورق

  • الرزمة

  • أداة الختم

  • إخراج

  • دعم المسح الضوئي

  • شريط الأدوات

اسم الجهاز المعروض

الطراز

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

fi-7600

PaperStream IP fi-7600

PaperStream_IP fi-7600

الرجوع إلى أعلى الصفحة

العناصر الموجودة في نافذة برنامج تشغيل الماسحة
متاح:

متاح
-:

غير متاح
أساسي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نظام الصورة

أبيض وأسود

متاح

متاح

تدرج رمادي

متاح

متاح

ألوان

متاح

متاح

كشف اللون تلقائياً

متاح

متاح

إنتاج صور متعددة

متاح

متاح

تمييز الطول بلون

متاح

متاح

التبديل بورقة الشريط

متاح

متاح

مصدر الورق

الماسحة المسطحة

-

-

الملقم (الوجه الأمامي)

متاح

متاح

الملقم (الوجه الخلفي)

متاح

متاح

الملقّم (الوجهان)

متاح

متاح

الملقم (افتراضي على الوجهين)

-

-

اختيار تلقائي

الجانب الأمامي

-

-

الوجه الخلفي

-

-

الوجهان

-

-

الدقة

من 50 إلى 600 dpi، 1200 dpi

متاح

متاح

حجم الورق

A3 (297 × 420 مم)

متاح

متاح

A4 (210 × 297 مم)

متاح

متاح

A4 landscape (297 × 210 مم)

متاح

متاح

A5 (148 × 210 مم)

متاح

متاح

A5 landscape (210 × 148 مم)

متاح

متاح

A6 (105 × 148 مم)

متاح

متاح

A6 landscape (148 × 105 مم)

متاح

متاح

B4 (ISO) (250 × 353 مم)

متاح

متاح

B4 (JIS) (257 × 364 مم)

متاح

متاح

B5 (ISO) (176 × 250 مم)

متاح

متاح

B5 landscape (ISO) (250 × 176 مم)

متاح

متاح

B5 (JIS) (182 × 257 مم)

متاح

متاح

B5 landscape (JIS) (257 × 182 مم)

متاح

متاح

B6 (ISO) (125 × 176 مم)

متاح

متاح

B6 landscape (ISO) (176 × 125 مم)

متاح

متاح

B6 (JIS) (128 × 182 مم)

متاح

متاح

B6 landscape (JIS) (182 × 128 مم)

متاح

متاح

C4 (229 × 324 مم)

متاح

-

C5 (162 × 229 مم)

متاح

-

C5 landscape (229 × 162 مم)

متاح

-

C6 (114 × 162 مم)

متاح

-

C6 landscape (162 × 114 مم)

متاح

-

Double Letter (11 × 17 بوصة/279.4 × 431.8 مم)

متاح

متاح

Letter (8.5 × 11 بوصة/215.9 × 279.4 مم)

متاح

متاح

Letter landscape (11 × 8.5 بوصة/279.4 × 215.9 مم)

متاح

متاح

Legal (8.5 × 14 بوصة/215.9 × 355.6 مم)

متاح

متاح

Executive (7.25 × 10.5 بوصة/184.2 × 266.7 مم)

متاح

-

Executive landscape (10.5 × 7.25 بوصة/266.7 × 184.2 مم)

متاح

-

Business Card (برنامج التشغيل TWAIN: 55 × 91 مم/ برنامج التشغيل ISIS: ‏51 × 89 مم)

متاح

متاح

12 × 17 بوصة (304.8 × 431.8 مم)

متاح

-

12 × 34 بوصة (304.8 × 863.6 مم)

متاح

-

يمكن تحديد دقة بين 50 و300 dpi عند تمكين [دمج الأمام/الخلف]

12 × 106.3 بوصة (304.8 × 2,700 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و600 dpi

12 × 125 بوصة (304.8 × 3,175 مم)

-

-

12 × 160 بوصة (304.8 × 4,064 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و400 dpi

12 × 215 بوصة (304.8 × 5,461 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و300 dpi

12 × 220 بوصة (304.8 × 5,588 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و200 dpi

8.5 × 17 بوصة (215.9 × 431.8 مم)

-

-

8.5 × 34 بوصة (215.9 × 863.6 مم)

-

-

8.5 × 106.3 بوصة (215.9 × 2,700 مم)

-

-

8.5 × 125 بوصة (215.9 × 3,175 مم)

-

-

8.5 × 160 بوصة (215.9 × 4,064 مم)

-

-

8.5 × 215 بوصة (215.9 × 5,461 مم)

-

-

8.5 × 220 بوصة (215.9 × 5,588 مم)

-

-

11.7 × 17 بوصة (297 × 431.8 مم)

-

-

11.7 × 34 بوصة (297 × 863.6 مم)

-

-

أقصى قيمة للماسحة

-

متاح

مقاس الورق كبير الحجم (220 × 297 مم)

-

-

تلقائي

-

-

مخصص

الماسحة المسطحة

-

-

ADF

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

  • 50 إلى 200 dpi

    12 × 220 بوصة (304.8 × 5,588 مم)

  • 201 إلى 300 dpi

    12 × 215 بوصة (304.8 × 5,461 مم)

  • 301 إلى 400 dpi

    12 × 160 بوصة (304.8 × 4,064 مم)

  • 401 إلى 600 dpi

    12 × 106.3 بوصة (304.8 × 2,700 مم)

  • 1200 dpi

    12 × 34 بوصة (304.8 × 863.6 مم)

ورق كبير الحجم

-

-

دمج الأمام/الخلف

موضع الجانب الخلفي

التدوير للجانب الخلفي

متاح

متاح

عند تعيين مفتاح وضع التلقيم على الوضع اليدوي/الفردي، يمكن مسح مستند مطوي لنصفين ضوئيًا.

المستند المستهدف

متاح

متاح

اكتشاف الجانب الأمامي

-

-

تقسيم صفحة طويلة

متاح

متاح

الرجوع إلى أعلى الصفحة

صورة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

طريقة الأبيض والأسود

معيار الوضوح الديناميكي (iDTC)

متاح

متاح

معيار الوضوح الثابت

متاح

متاح

معيار الوضوح الثابت - معيار الوضوح

متاح

-

DTC متقدم

متاح

متاح

DTC متقدم - معيار الوضوح

متاح

-

وضع SDTC

متاح

متاح

اللون النصفي

متاح

متاح

تعزيز الحواف المختارة

متاح

متاح

ضبط اللون

تلقائي

عادي

هادئ

واضح

ساطع

نمط التنزيل

مخصص

متاح

متاح

ضبط اللون

إعادة إنتاج اللون

متاح

متاح

RGB

متاح

متاح

تنظيف

الحدة

التركيز

إزالة التموج

استخلاص الحافة

صقل

متاح

متاح

تنظيف ألوان

متاح

متاح

سماكة الحرف

متاح

متاح

تكبير الحروف

متاح

متاح

إزالة التشويش

متاح

متاح

إزالة نمط الخلفية

متاح

متاح

استخلاص الأحرف

متاح

متاح

متابعة مستوى البياض

متاح

متاح

تقليل الخطوط الرأسية

متاح

متاح

اللون المتروك

إعداد الجهاز

متاح

متاح

أحمر

أخضر

أزرق

أبيض

بدون

التشبّع

مخصص 1 من خلال مخصص 4

متاح

متاح

خرج sRGB

متاح

متاح

صورة معكوسة

متاح

متاح

الرجوع إلى أعلى الصفحة

صفحة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اقتصاص

بدون

متاح

متاح

تحجيم تلقائي

متاح

متاح

تحجيم تلقائي (صفحة طويلة)

-

متاح

ضبط الانحراف

متاح

متاح

اكتشاف نهاية الصفحة

متاح

متاح

مسح زائد

متاح

متاح

لون الخلفية: أسود

كشف نهاية الصفحة ومسح زائد

متاح

متاح

لون الخلفية: أسود

الخلفية

متاح

متاح

طريقة ضبط الانحراف

صحح انحراف تلقيم المستند

صحح انحراف محتوى المستند

متاح

متاح

الهامش

متاح

متاح

منطقة المسح

متاح

متاح

الأولوية

السرعة

الدقة

متاح

متاح

تقسيم الصورة

متاح

متاح

تدوير

تلقائي

0 درجة

90 درجة باتجاه عقارب الساعة

90 درجة بعكس اتجاه عقارب الساعة

180 درجة

متاح

متاح

نوع الدوران

متاح

متاح

تصحيح الحافة

تصليح الحافة

متاح

متاح

ملء الحافة

متاح

متاح

إزالة ثقوب الكباسات

متاح

متاح

اكتشاف الصفحة الفارغة

إخراج الصورة

متاح

متاح

معدل النقاط السوداء

معدل النقاط البيضاء

متاح

متاح

الصفحات المطلوبة

متاح

متاح

الهامش

متاح

متاح

الرجوع إلى أعلى الصفحة

تلقيم الورق

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اكتشاف التلقيم المتعدد

الإجراء

إيقاف

متاح

متاح

إيقاف وإظهار الصورة

متاح

متاح

بدون توقف

-

متاح

الحالة

إعداد الجهاز

متاح

متاح

التداخل

متاح

متاح

الطول

متاح

متاح

التداخل والطول

متاح

متاح

تعيين الحد الأقصى للطول الذي لا يمكن اكتشافه

متاح

متاح

اكتشاف الانحراف الزائد

-

-

حماية الورق

متاح

متاح

حماية الورق - إعداد الجهاز

متاح

متاح

ما قبل الالتقاط

متاح

متاح

الرجوع إلى أعلى الصفحة

الرزمة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

مسح مساعد

متاح

متاح

مسح مستمر

متاح

متاح

مراقبة العمل

نوع الورق

مُقسّم المهام

-

-

شريط رموز فاصل

-

-

الإجراء

تضمين ومتابعة

تخطي ومتابعة

متاح

متاح

يتم التحكم فيه باستخدام ورقة مطبوع عليها شريط رموز فاصل

تضمين وإيقاف

تخطي وإيقاف

متاح

متاح

يتم التحكم فيه باستخدام ورقة مطبوع عليها شريط رموز فاصل

اكتشاف شريط رموز فاصل

متاح

متاح

اكتشاف الباركود

متاح

متاح

تحديد ملف التعريف تلقائيًا

متاح

متاح

الرجوع إلى أعلى الصفحة

أداة الختم

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

أداة الختم

متاح

متاح

أداة الختم (الجانب الخلفي) (تقوم بالطباعة على الجانب الخلفي للمستند بعد المسح الضوئي)

أداة الختم الرقمية

متاح

متاح

الرجوع إلى أعلى الصفحة

إخراج

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

ضغط JPEG

متاح

-

معلومات إحصائية

متاح

متاح

الرجوع إلى أعلى الصفحة

دعم المسح الضوئي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نافذة إعداد أداة الختم

سلسلة حروف

قيمة بداية العدّاد

خطوة العدّاد

متاح

متاح

تذكر قيمة العدّاد الأخيرة

متاح

-

الرجوع إلى أعلى الصفحة

شريط الأدوات

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

حفظ ملف التعريف حفظ ملف التعريف

متاح

متاح

حذف ملف التعريف حذف ملف التعريف

متاح

متاح

خيار خيارات

استخدم نفس الإعدادات للجهتين الأمامية والخلفية

متاح

متاح

استخدم إعدادات منفصلة للجهتين الأمامية والخلفية

متاح

متاح

ضبط منطقة المسح ذاتها لكل جهة

متاح

متاح

ضبط منطقة مسح منفصلة لكل جهة

متاح

متاح

إعدادات تحديد ملف التعريف تلقائيًا إعدادات تحديد ملف التعريف تلقائيًا

متاح

متاح

الضبط الضبط

عام

متاح

متاح

الحدث

حدث الخطأ/التحذير

عرض رسالة (عندما يكون مربع حوار برنامج التشغيل ظاهر)

عرض رسالة (عندما لا يكون مربع حوار برنامج التشغيل ظاهر)

متاح

-

عرض رسالة

-

متاح

الماسحة

تفعيل زر [Scan]

متاح

متاح

تفعيل زر [Send to]

متاح

متاح

بدء عملية المسح بمجرد غلق غطاء الماسحة الضوئية المسطحة

-

-

معالجة الصورة

اقتصاص

تلقائي - تبويب الفهرس

متاح

متاح

تلقائي - الماسحة الضوئية المسطحة

-

-

ضبط الانحراف - طريقة ضبط الانحراف

متاح

متاح

منطقة المسح - طريقة الاقتصاص

متاح

متاح

إخراج الصورة

متاح

متاح

تنسيق الملف

متاح

-

الماسحة

اسم الجهاز

متاح

-

المسح الضوئي

-

-

الرجوع إلى أعلى الصفحة


مواصفات برنامج تشغيل الماسحة (fi-7700)

  • اسم الجهاز المعروض

  • العناصر الموجودة في نافذة برنامج تشغيل الماسحة

  • أساسي

  • الصورة

  • الصفحة

  • تلقيم الورق

  • الرزمة

  • أداة الختم

  • إخراج

  • دعم المسح الضوئي

  • شريط الأدوات

اسم الجهاز المعروض

الطراز

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

fi-7700

PaperStream IP fi-7700

PaperStream_IP fi-7700

الرجوع إلى أعلى الصفحة

العناصر الموجودة في نافذة برنامج تشغيل الماسحة
متاح:

متاح
-:

غير متاح
أساسي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نظام الصورة

أبيض وأسود

متاح

متاح

تدرج رمادي

متاح

متاح

ألوان

متاح

متاح

كشف اللون تلقائياً

متاح

متاح

إنتاج صور متعددة

متاح

متاح

تمييز الطول بلون

متاح

متاح

التبديل بورقة الشريط

متاح

متاح

مصدر الورق

الماسحة المسطحة

متاح

متاح

الملقم (الوجه الأمامي)

متاح

متاح

الملقم (الوجه الخلفي)

متاح

متاح

الملقّم (الوجهان)

متاح

متاح

الملقم (افتراضي على الوجهين)

-

-

اختيار تلقائي

الجانب الأمامي

متاح

متاح

الوجه الخلفي

متاح

-

الوجهان

متاح

-

الدقة

من 50 إلى 600 dpi، 1200 dpi

متاح

متاح

حجم الورق

A3 (297 × 420 مم)

متاح

متاح

A4 (210 × 297 مم)

متاح

متاح

A4 landscape (297 × 210 مم)

متاح

متاح

A5 (148 × 210 مم)

متاح

متاح

A5 landscape (210 × 148 مم)

متاح

متاح

A6 (105 × 148 مم)

متاح

متاح

A6 landscape (148 × 105 مم)

متاح

متاح

B4 (ISO) (250 × 353 مم)

متاح

متاح

B4 (JIS) (257 × 364 مم)

متاح

متاح

B5 (ISO) (176 × 250 مم)

متاح

متاح

B5 landscape (ISO) (250 × 176 مم)

متاح

متاح

B5 (JIS) (182 × 257 مم)

متاح

متاح

B5 landscape (JIS) (257 × 182 مم)

متاح

متاح

B6 (ISO) (125 × 176 مم)

متاح

متاح

B6 landscape (ISO) (176 × 125 مم)

متاح

متاح

B6 (JIS) (128 × 182 مم)

متاح

متاح

B6 landscape (JIS) (182 × 128 مم)

متاح

متاح

C4 (229 × 324 مم)

متاح

-

C5 (162 × 229 مم)

متاح

-

C5 landscape (229 × 162 مم)

متاح

-

C6 (114 × 162 مم)

متاح

-

C6 landscape (162 × 114 مم)

متاح

-

Double Letter (11 × 17 بوصة/279.4 × 431.8 مم)

متاح

متاح

Letter (8.5 × 11 بوصة/215.9 × 279.4 مم)

متاح

متاح

Letter landscape (11 × 8.5 بوصة/279.4 × 215.9 مم)

متاح

متاح

Legal (8.5 × 14 بوصة/215.9 × 355.6 مم)

متاح

متاح

Executive (7.25 × 10.5 بوصة/184.2 × 266.7 مم)

متاح

-

Executive landscape (10.5 × 7.25 بوصة/266.7 × 184.2 مم)

متاح

-

Business Card (برنامج التشغيل TWAIN: 55 × 91 مم/ برنامج التشغيل ISIS: ‏51 × 89 مم)

متاح

متاح

12 × 17 بوصة (304.8 × 431.8 مم)

متاح

-

12 × 34 بوصة (304.8 × 863.6 مم)

متاح

-

يمكن تحديد دقة بين 50 و300 dpi عند تمكين [دمج الأمام/الخلف]

12 × 106.3 بوصة (304.8 × 2,700 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و600 dpi

12 × 125 بوصة (304.8 × 3,175 مم)

-

-

12 × 160 بوصة (304.8 × 4,064 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و400 dpi

12 × 215 بوصة (304.8 × 5,461 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و300 dpi

12 × 220 بوصة (304.8 × 5,588 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و200 dpi

8.5 × 17 بوصة (215.9 × 431.8 مم)

-

-

8.5 × 34 بوصة (215.9 × 863.6 مم)

-

-

8.5 × 106.3 بوصة (215.9 × 2,700 مم)

-

-

8.5 × 125 بوصة (215.9 × 3,175 مم)

-

-

8.5 × 160 بوصة (215.9 × 4,064 مم)

-

-

8.5 × 215 بوصة (215.9 × 5,461 مم)

-

-

8.5 × 220 بوصة (215.9 × 5,588 مم)

-

-

11.7 × 17 بوصة (297 × 431.8 مم)

-

-

11.7 × 34 بوصة (297 × 863.6 مم)

-

-

أقصى قيمة للماسحة

-

متاح

مقاس الورق كبير الحجم (220 × 297 مم)

-

-

تلقائي

-

-

مخصص

الماسحة المسطحة

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

12 × 18 بوصة (304.8 × 457.2 مم)

ADF

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

  • 50 إلى 200 dpi

    12 × 220 بوصة (304.8 × 5,588 مم)

  • 201 إلى 300 dpi

    12 × 215 بوصة (304.8 × 5,461 مم)

  • 301 إلى 400 dpi

    12 × 160 بوصة (304.8 × 4,064 مم)

  • 401 إلى 600 dpi

    12 × 106.3 بوصة (304.8 × 2,700 مم)

  • 1200 dpi

    12 × 34 بوصة (304.8 × 863.6 مم)

ورق كبير الحجم

-

-

دمج الأمام/الخلف

موضع الجانب الخلفي

التدوير للجانب الخلفي

متاح

متاح

عند تعيين مفتاح وضع التلقيم على الوضع اليدوي/الفردي، يمكن مسح مستند مطوي لنصفين ضوئيًا.

المستند المستهدف

متاح

متاح

اكتشاف الجانب الأمامي

-

-

تقسيم صفحة طويلة

متاح

متاح

الرجوع إلى أعلى الصفحة

صورة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

طريقة الأبيض والأسود

معيار الوضوح الديناميكي (iDTC)

متاح

متاح

معيار الوضوح الثابت

متاح

متاح

معيار الوضوح الثابت - معيار الوضوح

متاح

-

DTC متقدم

متاح

متاح

DTC متقدم - معيار الوضوح

متاح

-

وضع SDTC

متاح

متاح

اللون النصفي

متاح

متاح

تعزيز الحواف المختارة

متاح

متاح

ضبط اللون

تلقائي

عادي

هادئ

واضح

ساطع

نمط التنزيل

مخصص

متاح

متاح

ضبط اللون

إعادة إنتاج اللون

متاح

متاح

RGB

متاح

متاح

تنظيف

الحدة

التركيز

إزالة التموج

استخلاص الحافة

صقل

متاح

متاح

تنظيف ألوان

متاح

متاح

سماكة الحرف

متاح

متاح

تكبير الحروف

متاح

متاح

إزالة التشويش

متاح

متاح

إزالة نمط الخلفية

متاح

متاح

استخلاص الأحرف

متاح

متاح

متابعة مستوى البياض

متاح

متاح

تقليل الخطوط الرأسية

متاح

متاح

اللون المتروك

إعداد الجهاز

متاح

متاح

أحمر

أخضر

أزرق

أبيض

بدون

التشبّع

مخصص 1 من خلال مخصص 4

متاح

متاح

خرج sRGB

متاح

متاح

صورة معكوسة

متاح

متاح

الرجوع إلى أعلى الصفحة

صفحة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اقتصاص

بدون

متاح

متاح

تحجيم تلقائي

متاح

متاح

تحجيم تلقائي (صفحة طويلة)

-

متاح

ضبط الانحراف

متاح

متاح

اكتشاف نهاية الصفحة

متاح

متاح

مسح زائد

متاح

متاح

لون الخلفية: أسود

كشف نهاية الصفحة ومسح زائد

متاح

متاح

لون الخلفية: أسود

الخلفية

متاح

متاح

طريقة ضبط الانحراف

صحح انحراف تلقيم المستند

صحح انحراف محتوى المستند

متاح

متاح

الهامش

متاح

متاح

منطقة المسح

متاح

متاح

الأولوية

السرعة

الدقة

متاح

متاح

تقسيم الصورة

متاح

متاح

تدوير

تلقائي

0 درجة

90 درجة باتجاه عقارب الساعة

90 درجة بعكس اتجاه عقارب الساعة

180 درجة

متاح

متاح

نوع الدوران

متاح

متاح

تصحيح الحافة

تصليح الحافة

متاح

متاح

ملء الحافة

متاح

متاح

إزالة ثقوب الكباسات

متاح

متاح

اكتشاف الصفحة الفارغة

إخراج الصورة

متاح

متاح

معدل النقاط السوداء

معدل النقاط البيضاء

متاح

متاح

الصفحات المطلوبة

متاح

متاح

الهامش

متاح

متاح

الرجوع إلى أعلى الصفحة

تلقيم الورق

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اكتشاف التلقيم المتعدد

الإجراء

إيقاف

متاح

متاح

إيقاف وإظهار الصورة

متاح

متاح

بدون توقف

-

متاح

الحالة

إعداد الجهاز

متاح

متاح

التداخل

متاح

متاح

الطول

متاح

متاح

التداخل والطول

متاح

متاح

تعيين الحد الأقصى للطول الذي لا يمكن اكتشافه

متاح

متاح

اكتشاف الانحراف الزائد

-

-

حماية الورق

متاح

متاح

حماية الورق - إعداد الجهاز

متاح

متاح

ما قبل الالتقاط

متاح

متاح

الرجوع إلى أعلى الصفحة

الرزمة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

مسح مساعد

متاح

متاح

مسح مستمر

متاح

متاح

مراقبة العمل

نوع الورق

مُقسّم المهام

-

-

شريط رموز فاصل

-

-

الإجراء

تضمين ومتابعة

تخطي ومتابعة

متاح

متاح

يتم التحكم فيه باستخدام ورقة مطبوع عليها شريط رموز فاصل

تضمين وإيقاف

تخطي وإيقاف

متاح

متاح

يتم التحكم فيه باستخدام ورقة مطبوع عليها شريط رموز فاصل

اكتشاف شريط رموز فاصل

متاح

متاح

اكتشاف الباركود

متاح

متاح

تحديد ملف التعريف تلقائيًا

متاح

متاح

الرجوع إلى أعلى الصفحة

أداة الختم

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

أداة الختم

-

-

أداة الختم الرقمية

متاح

متاح

الرجوع إلى أعلى الصفحة

إخراج

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

ضغط JPEG

متاح

-

معلومات إحصائية

متاح

متاح

الرجوع إلى أعلى الصفحة

دعم المسح الضوئي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نافذة إعداد أداة الختم

سلسلة حروف

قيمة بداية العدّاد

خطوة العدّاد

-

-

تذكر قيمة العدّاد الأخيرة

-

-

الرجوع إلى أعلى الصفحة

شريط الأدوات

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

حفظ ملف التعريف حفظ ملف التعريف

متاح

متاح

حذف ملف التعريف حذف ملف التعريف

متاح

متاح

خيار خيارات

استخدم نفس الإعدادات للجهتين الأمامية والخلفية

متاح

متاح

استخدم إعدادات منفصلة للجهتين الأمامية والخلفية

متاح

متاح

ضبط منطقة المسح ذاتها لكل جهة

متاح

متاح

ضبط منطقة مسح منفصلة لكل جهة

متاح

متاح

إعدادات تحديد ملف التعريف تلقائيًا إعدادات تحديد ملف التعريف تلقائيًا

متاح

متاح

الضبط الضبط

عام

متاح

متاح

الحدث

حدث الخطأ/التحذير

عرض رسالة (عندما يكون مربع حوار برنامج التشغيل ظاهر)

عرض رسالة (عندما لا يكون مربع حوار برنامج التشغيل ظاهر)

متاح

-

عرض رسالة

-

متاح

الماسحة

تفعيل زر [Scan]

متاح

متاح

تفعيل زر [Send to]

متاح

متاح

بدء عملية المسح بمجرد غلق غطاء الماسحة الضوئية المسطحة

متاح

متاح

معالجة الصورة

اقتصاص

تلقائي - تبويب الفهرس

متاح

متاح

تلقائي - الماسحة الضوئية المسطحة

متاح

متاح

ضبط الانحراف - طريقة ضبط الانحراف

متاح

متاح

منطقة المسح - طريقة الاقتصاص

متاح

متاح

إخراج الصورة

متاح

متاح

تنسيق الملف

متاح

-

الماسحة

اسم الجهاز

متاح

-

المسح الضوئي

-

-

الرجوع إلى أعلى الصفحة


مواصفات برنامج تشغيل الماسحة (fi-7700S)

  • اسم الجهاز المعروض

  • العناصر الموجودة في نافذة برنامج تشغيل الماسحة

  • أساسي

  • الصورة

  • الصفحة

  • تلقيم الورق

  • الرزمة

  • أداة الختم

  • إخراج

  • دعم المسح الضوئي

  • شريط الأدوات

اسم الجهاز المعروض

الطراز

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

fi-7700S

PaperStream IP fi-7700S

PaperStream_IP fi-7700S

الرجوع إلى أعلى الصفحة

العناصر الموجودة في نافذة برنامج تشغيل الماسحة
متاح:

متاح
-:

غير متاح
أساسي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نظام الصورة

أبيض وأسود

متاح

متاح

تدرج رمادي

متاح

متاح

ألوان

متاح

متاح

كشف اللون تلقائياً

متاح

متاح

إنتاج صور متعددة

متاح

متاح

تمييز الطول بلون

متاح

متاح

التبديل بورقة الشريط

متاح

متاح

مصدر الورق

الماسحة المسطحة

متاح

متاح

الملقم (الوجه الأمامي)

متاح

متاح

الملقم (الوجه الخلفي)

-

-

الملقّم (الوجهان)

-

-

الملقم (افتراضي على الوجهين)

متاح

-

اختيار تلقائي

الجانب الأمامي

متاح

متاح

الوجه الخلفي

-

-

الوجهان

-

-

الدقة

من 50 إلى 600 dpi، 1200 dpi

متاح

متاح

حجم الورق

A3 (297 × 420 مم)

متاح

متاح

A4 (210 × 297 مم)

متاح

متاح

A4 landscape (297 × 210 مم)

متاح

متاح

A5 (148 × 210 مم)

متاح

متاح

A5 landscape (210 × 148 مم)

متاح

متاح

A6 (105 × 148 مم)

متاح

متاح

A6 landscape (148 × 105 مم)

متاح

متاح

B4 (ISO) (250 × 353 مم)

متاح

متاح

B4 (JIS) (257 × 364 مم)

متاح

متاح

B5 (ISO) (176 × 250 مم)

متاح

متاح

B5 landscape (ISO) (250 × 176 مم)

متاح

متاح

B5 (JIS) (182 × 257 مم)

متاح

متاح

B5 landscape (JIS) (257 × 182 مم)

متاح

متاح

B6 (ISO) (125 × 176 مم)

متاح

متاح

B6 landscape (ISO) (176 × 125 مم)

متاح

متاح

B6 (JIS) (128 × 182 مم)

متاح

متاح

B6 landscape (JIS) (182 × 128 مم)

متاح

متاح

C4 (229 × 324 مم)

متاح

-

C5 (162 × 229 مم)

متاح

-

C5 landscape (229 × 162 مم)

متاح

-

C6 (114 × 162 مم)

متاح

-

C6 landscape (162 × 114 مم)

متاح

-

Double Letter (11 × 17 بوصة/279.4 × 431.8 مم)

متاح

متاح

Letter (8.5 × 11 بوصة/215.9 × 279.4 مم)

متاح

متاح

Letter landscape (11 × 8.5 بوصة/279.4 × 215.9 مم)

متاح

متاح

Legal (8.5 × 14 بوصة/215.9 × 355.6 مم)

متاح

متاح

Executive (7.25 × 10.5 بوصة/184.2 × 266.7 مم)

متاح

-

Executive landscape (10.5 × 7.25 بوصة/266.7 × 184.2 مم)

متاح

-

Business Card (برنامج التشغيل TWAIN: 55 × 91 مم/ برنامج التشغيل ISIS: ‏51 × 89 مم)

متاح

متاح

12 × 17 بوصة (304.8 × 431.8 مم)

متاح

-

12 × 34 بوصة (304.8 × 863.6 مم)

متاح

-

يمكن تحديد دقة بين 50 و300 dpi عند تمكين [دمج الأمام/الخلف]

12 × 106.3 بوصة (304.8 × 2,700 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و600 dpi

12 × 125 بوصة (304.8 × 3,175 مم)

-

-

12 × 160 بوصة (304.8 × 4,064 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و400 dpi

12 × 215 بوصة (304.8 × 5,461 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و300 dpi

12 × 220 بوصة (304.8 × 5,588 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و200 dpi

8.5 × 17 بوصة (215.9 × 431.8 مم)

-

-

8.5 × 34 بوصة (215.9 × 863.6 مم)

-

-

8.5 × 106.3 بوصة (215.9 × 2,700 مم)

-

-

8.5 × 125 بوصة (215.9 × 3,175 مم)

-

-

8.5 × 160 بوصة (215.9 × 4,064 مم)

-

-

8.5 × 215 بوصة (215.9 × 5,461 مم)

-

-

8.5 × 220 بوصة (215.9 × 5,588 مم)

-

-

11.7 × 17 بوصة (297 × 431.8 مم)

-

-

11.7 × 34 بوصة (297 × 863.6 مم)

-

-

أقصى قيمة للماسحة

-

متاح

مقاس الورق كبير الحجم (220 × 297 مم)

-

-

تلقائي

-

-

مخصص

الماسحة المسطحة

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

12 × 18 بوصة (304.8 × 457.2 مم)

ADF

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

  • 50 إلى 200 dpi

    12 × 220 بوصة (304.8 × 5,588 مم)

  • 201 إلى 300 dpi

    12 × 215 بوصة (304.8 × 5,461 مم)

  • 301 إلى 400 dpi

    12 × 160 بوصة (304.8 × 4,064 مم)

  • 401 إلى 600 dpi

    12 × 106.3 بوصة (304.8 × 2,700 مم)

  • 1200 dpi

    12 × 34 بوصة (304.8 × 863.6 مم)

ورق كبير الحجم

-

-

دمج الأمام/الخلف

موضع الجانب الخلفي

التدوير للجانب الخلفي

-

-

المستند المستهدف

-

-

اكتشاف الجانب الأمامي

-

-

تقسيم صفحة طويلة

متاح

متاح

الرجوع إلى أعلى الصفحة

صورة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

طريقة الأبيض والأسود

معيار الوضوح الديناميكي (iDTC)

متاح

متاح

معيار الوضوح الثابت

متاح

متاح

معيار الوضوح الثابت - معيار الوضوح

متاح

-

DTC متقدم

متاح

متاح

DTC متقدم - معيار الوضوح

متاح

-

وضع SDTC

متاح

متاح

اللون النصفي

متاح

متاح

تعزيز الحواف المختارة

متاح

متاح

ضبط اللون

تلقائي

عادي

هادئ

واضح

ساطع

نمط التنزيل

مخصص

متاح

متاح

ضبط اللون

إعادة إنتاج اللون

متاح

متاح

RGB

متاح

متاح

تنظيف

الحدة

التركيز

إزالة التموج

استخلاص الحافة

صقل

متاح

متاح

تنظيف ألوان

متاح

متاح

سماكة الحرف

متاح

متاح

تكبير الحروف

متاح

متاح

إزالة التشويش

متاح

متاح

إزالة نمط الخلفية

متاح

متاح

استخلاص الأحرف

متاح

متاح

متابعة مستوى البياض

متاح

متاح

تقليل الخطوط الرأسية

متاح

متاح

اللون المتروك

إعداد الجهاز

متاح

متاح

أحمر

أخضر

أزرق

أبيض

بدون

التشبّع

مخصص 1 من خلال مخصص 4

متاح

متاح

خرج sRGB

متاح

متاح

صورة معكوسة

متاح

متاح

الرجوع إلى أعلى الصفحة

صفحة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اقتصاص

بدون

متاح

متاح

تحجيم تلقائي

متاح

متاح

تحجيم تلقائي (صفحة طويلة)

-

متاح

ضبط الانحراف

متاح

متاح

اكتشاف نهاية الصفحة

متاح

متاح

مسح زائد

متاح

متاح

لون الخلفية: أسود

كشف نهاية الصفحة ومسح زائد

متاح

متاح

لون الخلفية: أسود

الخلفية

متاح

متاح

طريقة ضبط الانحراف

صحح انحراف تلقيم المستند

صحح انحراف محتوى المستند

متاح

متاح

الهامش

متاح

متاح

منطقة المسح

متاح

متاح

الأولوية

السرعة

الدقة

-

-

تقسيم الصورة

متاح

متاح

تدوير

تلقائي

0 درجة

90 درجة باتجاه عقارب الساعة

90 درجة بعكس اتجاه عقارب الساعة

180 درجة

متاح

متاح

نوع الدوران

-

-

تصحيح الحافة

تصليح الحافة

متاح

متاح

ملء الحافة

متاح

متاح

إزالة ثقوب الكباسات

متاح

متاح

اكتشاف الصفحة الفارغة

إخراج الصورة

متاح

متاح

معدل النقاط السوداء

معدل النقاط البيضاء

متاح

متاح

الصفحات المطلوبة

متاح

متاح

الهامش

متاح

متاح

الرجوع إلى أعلى الصفحة

تلقيم الورق

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اكتشاف التلقيم المتعدد

الإجراء

إيقاف

متاح

متاح

إيقاف وإظهار الصورة

متاح

متاح

بدون توقف

-

متاح

الحالة

إعداد الجهاز

متاح

متاح

التداخل

متاح

متاح

الطول

متاح

متاح

التداخل والطول

متاح

متاح

تعيين الحد الأقصى للطول الذي لا يمكن اكتشافه

متاح

متاح

اكتشاف الانحراف الزائد

-

-

حماية الورق

متاح

متاح

حماية الورق - إعداد الجهاز

متاح

متاح

ما قبل الالتقاط

متاح

متاح

الرجوع إلى أعلى الصفحة

الرزمة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

مسح مساعد

متاح

متاح

مسح مستمر

متاح

متاح

مراقبة العمل

نوع الورق

مُقسّم المهام

-

-

شريط رموز فاصل

-

-

الإجراء

تضمين ومتابعة

تخطي ومتابعة

متاح

متاح

يتم التحكم فيه باستخدام ورقة مطبوع عليها شريط رموز فاصل

تضمين وإيقاف

تخطي وإيقاف

متاح

متاح

يتم التحكم فيه باستخدام ورقة مطبوع عليها شريط رموز فاصل

اكتشاف شريط رموز فاصل

متاح

متاح

اكتشاف الباركود

متاح

متاح

تحديد ملف التعريف تلقائيًا

متاح

متاح

الرجوع إلى أعلى الصفحة

أداة الختم

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

أداة الختم

-

-

أداة الختم الرقمية

متاح

متاح

الرجوع إلى أعلى الصفحة

إخراج

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

ضغط JPEG

متاح

-

معلومات إحصائية

متاح

متاح

الرجوع إلى أعلى الصفحة

دعم المسح الضوئي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نافذة إعداد أداة الختم

سلسلة حروف

قيمة بداية العدّاد

خطوة العدّاد

-

-

تذكر قيمة العدّاد الأخيرة

-

-

الرجوع إلى أعلى الصفحة

شريط الأدوات

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

حفظ ملف التعريف حفظ ملف التعريف

متاح

متاح

حذف ملف التعريف حذف ملف التعريف

متاح

متاح

خيار خيارات

استخدم نفس الإعدادات للجهتين الأمامية والخلفية

-

-

استخدم إعدادات منفصلة للجهتين الأمامية والخلفية

-

-

ضبط منطقة المسح ذاتها لكل جهة

متاح

متاح

ضبط منطقة مسح منفصلة لكل جهة

متاح

متاح

إعدادات تحديد ملف التعريف تلقائيًا إعدادات تحديد ملف التعريف تلقائيًا

متاح

متاح

الضبط الضبط

عام

متاح

متاح

الحدث

حدث الخطأ/التحذير

عرض رسالة (عندما يكون مربع حوار برنامج التشغيل ظاهر)

عرض رسالة (عندما لا يكون مربع حوار برنامج التشغيل ظاهر)

متاح

-

عرض رسالة

-

متاح

الماسحة

تفعيل زر [Scan]

متاح

متاح

تفعيل زر [Send to]

متاح

متاح

بدء عملية المسح بمجرد غلق غطاء الماسحة الضوئية المسطحة

متاح

متاح

معالجة الصورة

اقتصاص

تلقائي - تبويب الفهرس

متاح

متاح

تلقائي - الماسحة الضوئية المسطحة

متاح

متاح

ضبط الانحراف - طريقة ضبط الانحراف

متاح

متاح

منطقة المسح - طريقة الاقتصاص

متاح

متاح

إخراج الصورة

متاح

متاح

تنسيق الملف

متاح

-

الماسحة

اسم الجهاز

متاح

-

المسح الضوئي

-

-

الرجوع إلى أعلى الصفحة


مواصفات برنامج تشغيل الماسحة (fi-7800/fi-7900)

  • اسم الجهاز المعروض

  • العناصر الموجودة في نافذة برنامج تشغيل الماسحة

  • أساسي

  • الصورة

  • الصفحة

  • تلقيم الورق

  • الرزمة

  • أداة الختم

  • إخراج

  • دعم المسح الضوئي

  • شريط الأدوات

اسم الجهاز المعروض

الطراز

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

fi-7800

PaperStream IP fi-7800

PaperStream_IP fi-7800

fi-7900

PaperStream IP fi-7900

PaperStream_IP fi-7900

الرجوع إلى أعلى الصفحة

العناصر الموجودة في نافذة برنامج تشغيل الماسحة
متاح:

متاح
-:

غير متاح
أساسي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نظام الصورة

أبيض وأسود

متاح

متاح

تدرج رمادي

متاح

متاح

ألوان

متاح

متاح

كشف اللون تلقائياً

متاح

متاح

إنتاج صور متعددة

متاح

متاح

تمييز الطول بلون

-

-

التبديل بورقة الشريط

متاح

متاح

مصدر الورق

الماسحة المسطحة

-

-

الملقّم (الوجه الأمامي)

متاح

متاح

الملقم (الوجه الخلفي)

متاح

متاح

الملقم (الوجهان)

متاح

متاح

المُلقّم (افتراضي على الوجيهن)

-

-

اختيار تلقائي

الوجه الأمامي

-

-

الوجه الخلفي

-

-

الوجهان

-

-

الدقة

من 50 إلى 600 dpi، 1200 dpi

متاح

متاح

حجم الورق

A3 (297 × 420 مم)

متاح

متاح

A4 (210 × 297 مم)

متاح

متاح

A4 landscape (297 × 210 مم)

متاح

متاح

A5 (148 × 210 مم)

متاح

متاح

A5 landscape (210 × 148 مم)

متاح

متاح

A6 (105 × 148 مم)

متاح

متاح

A6 landscape (148 × 105 مم)

متاح

متاح

B4 (ISO) (250 × 353 مم)

متاح

متاح

B4 (JIS) (257 × 364 مم)

متاح

متاح

B5 (ISO) (176 × 250 مم)

متاح

متاح

B5 landscape (ISO) (250 × 176 مم)

متاح

متاح

B5 (JIS) (182 × 257 مم)

متاح

متاح

B5 landscape (JIS) (257 × 182 مم)

متاح

متاح

B6 (ISO) (125 × 176 مم)

متاح

متاح

B6 landscape (ISO) (176 × 125 مم)

متاح

متاح

B6 (JIS) (128 × 182 مم)

متاح

متاح

B6 landscape (JIS) (182 × 128 مم)

متاح

متاح

C4 (229 × 324 مم)

متاح

-

C5 (162 × 229 مم)

متاح

-

C5 landscape (229 × 162 مم)

متاح

-

C6 (114 × 162 مم)

متاح

-

C6 landscape (162 × 114 مم)

متاح

-

Double Letter (11 × 17 بوصة/279.4 × 431.8 مم)

متاح

متاح

Letter (8.5 × 11 بوصة/215.9 × 279.4 مم)

متاح

متاح

Letter landscape (11 × 8.5 بوصة/279.4 × 215.9 مم)

متاح

متاح

Legal (8.5 × 14 بوصة/215.9 × 355.6 مم)

متاح

متاح

Executive (7.25 × 10.5 بوصة/184.2 × 266.7 مم)

متاح

-

Executive landscape (10.5 × 7.25 بوصة/266.7 × 184.2 مم)

متاح

-

Business Card (برنامج التشغيل TWAIN: 55 × 91 مم/ برنامج التشغيل ISIS: ‏51 × 89 مم)

متاح

متاح

12 × 17 بوصة (304.8 × 431.8 مم)

متاح

-

12 × 34 بوصة (304.8 × 863.6 مم)

متاح

-

  • متاح عند تحديد الدقة بين 50 و400 dpi

  • يمكن تحديد دقة بين 50 و300 dpi عند تمكين [دمج الأمام/الخلف]

12 × 106.3 بوصة (304.8 × 2,700 مم)

-

-

12 × 125 بوصة (304.8 × 3,175 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و300 dpi

12 × 160 بوصة (304.8 × 4,064 مم)

-

-

12 × 215 بوصة (304.8 × 5,461 مم)

-

-

12 × 220 بوصة (304.8 × 5,588 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و200 dpi

8.5 × 17 بوصة (215.9 × 431.8 مم)

-

-

8.5 × 34 بوصة (215.9 × 863.6 مم)

-

-

8.5 × 106.3 بوصة (215.9 × 2,700 مم)

-

-

8.5 × 125 بوصة (215.9 × 3,175 مم)

-

-

8.5 × 160 بوصة (215.9 × 4,064 مم)

-

-

8.5 × 215 بوصة (215.9 × 5,461 مم)

-

-

8.5 × 220 بوصة (215.9 × 5,588 مم)

-

-

11.7 × 17 بوصة (297 × 431.8 مم)

-

-

11.7 × 34 بوصة (297 × 863.6 مم)

-

-

أقصى قيمة للماسحة

-

متاح

مقاس الورق كبير الحجم (220 × 297 مم)

-

-

تلقائي

-

-

مخصص

الماسحة المسطحة

-

-

ADF

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

  • 50 إلى 200 dpi

    12 × 220 بوصة (304.8 × 5,588 مم)

  • 201 إلى 300 dpi

    12 × 125 بوصة (304.8 × 3,175 مم)

  • 301 إلى 400 dpi

    12 × 34 بوصة (304.8 × 863.6 مم)

  • 401 dpi أو أعلى

    12 × 17 بوصة (304.8 × 431.8 مم)

ورق كبير الحجم

-

-

دمج الأمام/الخلف

موضع الجانب الخلفي

التدوير للجانب الخلفي

متاح

متاح

المستند المستهدف

-

-

اكتشاف الجانب الأمامي

-

-

تقسيم صفحة طويلة

-

-

الرجوع إلى أعلى الصفحة

صورة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

طريقة الأبيض والأسود

معيار الوضوح الديناميكي (iDTC)

متاح

متاح

معيار الوضوح الثابت

متاح

متاح

معيار الوضوح الثابت - معيار الوضوح

متاح

-

DTC متقدم

متاح

متاح

DTC متقدم - معيار الوضوح

متاح

-

وضع SDTC

متاح

متاح

اللون النصفي

متاح

متاح

تعزيز الحواف المختارة

متاح

متاح

ضبط اللون

تلقائي

عادي

هادئ

واضح

ساطع

نمط التنزيل

مخصص

متاح

متاح

ضبط اللون

إعادة إنتاج اللون

متاح

متاح

RGB

متاح

متاح

تنظيف

الحدة

تركيز

إزالة التموج

استخلاص الحافة

صقل

متاح

متاح

تنظيف ألوان

متاح

متاح

سماكة الحروف

متاح

متاح

تكبير الحروف

متاح

متاح

إزالة التشويش

متاح

متاح

إزالة نمط الخلفية

متاح

متاح

استخلاص الأحرف

متاح

متاح

متابع مستوى البياض

متاح

متاح

تقليل الخطوط الرأسية

متاح

متاح

اللون المتروك

إعداد الجهاز

متاح

متاح

أحمر

أخضر

أزرق

أبيض

بدون

التشبع

مخصص 1 من خلال مخصص 4

متاح

متاح

خرج sRGB

متاح

متاح

صورة معكوسة

متاح

متاح

الرجوع إلى أعلى الصفحة

صفحة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اقتصاص

بدون

متاح

متاح

تحجيم تلقائي

متاح

متاح

تحجيم تلقائي (صفحة طويلة)

-

متاح

ضبط الانحراف

متاح

متاح

اكتشاف نهاية الصفحة

متاح

متاح

مسح زائد

متاح

متاح

لون الخلفية: أسود

كشف نهاية الصفحة ومسح زائد

متاح

متاح

لون الخلفية: أسود

الخلفية

متاح

متاح

طريقة ضبط الانحراف

صحح انحراف تلقيم المستند

صحح انحراف محتوى المستند

متاح

متاح

الهامش

متاح

متاح

منطقة المسح

متاح

متاح

الأولوية

السرعة

الدقة

متاح

متاح

تقسيم الصورة

متاح

متاح

تدوير

تلقائي

0 درجة

90 درجة باتجاه عقارب الساعة

90 درجة عكس اتجاه عقارب الساعة

180 درجة

متاح

متاح

نوع الدوران

متاح

متاح

تصحيح الحافة

تصليح الحافة

متاح

متاح

ملء الحافة

متاح

متاح

إزالة ثقوب الكباسات

متاح

متاح

اكتشاف الصفحة الفارغة

إخراج الصورة

متاح

متاح

معدل النقاط السوداء

معدل النقاط البيضاء

متاح

متاح

الصفحات المطلوبة

متاح

متاح

الهامش

متاح

متاح

الرجوع إلى أعلى الصفحة

تلقيم الورق

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اكتشاف التلقيم المتعدد

الإجراء

إيقاف

متاح

متاح

إيقاف وإظهار الصورة

متاح

متاح

بدون توقف

-

متاح

الحالة

إعداد الجهاز

متاح

متاح

التداخل

متاح

متاح

الطول

متاح

متاح

التداخل والطول

متاح

متاح

تعيين الحد الأقصى للطول الذي لا يمكن اكتشافه

-

-

اكتشاف الانحراف الزائد

متاح

متاح

حماية الورق

متاح

متاح

حماية الورق - إعداد الجهاز

-

-

ما قبل الالتقاط

متاح

متاح

الرجوع إلى أعلى الصفحة

الرزمة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

مسح مساعد

متاح

متاح

مسح مستمر

متاح

متاح

مراقبة العمل

نوع الورق

مُقسّم المهام

متاح

متاح

شريط رموز فاصل

متاح

متاح

الإجراء

تضمين ومتابعة

تخطي ومتابعة

متاح

متاح

تضمين وإيقاف

تخطي وإيقاف

متاح

متاح

يتم التحكم فيه باستخدام ورق مقسم مهام بثلمة

اكتشاف شريط رموز فاصل

متاح

متاح

اكتشاف الباركود

متاح

متاح

تحديد ملف التعريف تلقائيًا

متاح

متاح

الرجوع إلى أعلى الصفحة

أداة الختم

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

أداة الختم

متاح

متاح

  • أداة الختم (الجانب الأمامي) (تقوم بالطباعة على الجانب الأمامي للمستند بعد المسح الضوئي)

  • أداة الختم (الجانب الخلفي) (تقوم بالطباعة على الجانب الخلفي للمستند بعد المسح الضوئي)

أداة الختم الرقمية

متاح

متاح

الرجوع إلى أعلى الصفحة

إخراج

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

ضغط JPEG

متاح

-

معلومات إحصائية

متاح

متاح

الرجوع إلى أعلى الصفحة

دعم المسح الضوئي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نافذة إعداد أداة الختم

سلسلة حروف

قيمة بداية العدّاد

خطوة العدّاد

متاح

متاح

تذكر قيمة العدّاد الأخيرة

متاح

-

الرجوع إلى أعلى الصفحة

شريط الأدوات

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

حفظ ملف التعريف حفظ ملف التعريف

متاح

متاح

حذف ملف التعريف حذف ملف التعريف

متاح

متاح

خيار خيار

استخدام نفس الإعدادات للجهتين الأمامية والخلفية

متاح

متاح

استخدم إعدادات منفصلة للجهتين الأمامية والخلفية

متاح

متاح

ضبط منطقة المسح ذاتها لكل جهة

متاح

متاح

ضبط منطقة مسح منفصلة لكل جهة

متاح

متاح

إعدادات تحديد ملف التعريف تلقائيًا إعدادات تحديد ملف التعريف تلقائيًا

متاح

متاح

الضبط الضبط

عام

متاح

متاح

الحدث

خطأ/تحذير

عرض رسالة (عندما يكون مربع حوار برنامج التشغيل ظاهر)

عرض رسالة (عندما لا يكون مربع حوار برنامج التشغيل ظاهر)

متاح

-

عرض رسالة

-

متاح

الماسحة

تفعيل زر [Scan]

متاح

متاح

تفعيل زر [Send to]

متاح

متاح

بدء عملية المسح بمجرد غلق غطاء الماسحة الضوئية المسطحة

-

-

معالجة الصورة

اقتصاص

تلقائي - تبويب الفهرس

متاح

متاح

تلقائي - الماسحة الضوئية المسطحة

-

-

ضبط الانحراف - طريقة ضبط الانحراف

متاح

متاح

منطقة المسح - طريقة الاقتصاص

متاح

متاح

إخراج الصورة

متاح

متاح

تنسيق الملف

متاح

-

الماسحة

اسم الجهاز

متاح

-

المسح الضوئي

-

-

الرجوع إلى أعلى الصفحة


مواصفات برنامج تشغيل الماسحة (fi-7300NX)

  • اسم الجهاز المعروض

  • العناصر الموجودة في نافذة برنامج تشغيل الماسحة

  • أساسي

  • الصورة

  • الصفحة

  • تلقيم الورق

  • الرزمة

  • أداة الختم

  • إخراج

  • دعم المسح الضوئي

  • شريط الأدوات

اسم الجهاز المعروض

الطراز

طريقة الاتصال

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

fi-7300NX

USB

PaperStream IP fi-7300NX

PaperStream_IP fi-7300NX

شبكة اتصال محلية (LAN) سلكية/Wi-Fi

شبكة PaperStream IP fi-7300NX

شبكة PaperStream_IP fi-7300NX

الرجوع إلى أعلى الصفحة

العناصر الموجودة في نافذة برنامج تشغيل الماسحة
متاح:

متاح
-:

غير متاح
أساسي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نظام الصورة

أبيض وأسود

متاح

متاح

تدرّج رمادي

متاح

متاح

ألوان

متاح

متاح

كشف اللون تلقائياً

متاح

متاح

إنتاج صور متعددة

متاح

متاح

تمييز الطول بلون

متاح

متاح

التبديل بورقة الشريط

متاح

متاح

مصدر الورق

الماسحة المسطحة

-

-

الملقّم (الوجه الأمامي)

متاح

متاح

الملقّم (الوجه الخلفي)

متاح

متاح

الملقّم (الوجهان)

متاح

متاح

المُلقّم (افتراضي على الوجيهن)

-

-

اختيار تلقائي

الوجه الأمامي

-

-

الوجه الخلفي

-

-

الوجهان

-

-

الدقة

من 50 إلى 600 dpi، 1200 dpi

متاح

متاح

حجم الورق

A3 (297 × 420 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

A4 (210 × 297 مم)

متاح

متاح

A4 landscape (297 × 210 مم)

-

-

A5 (148 × 210 مم)

متاح

متاح

A5 landscape (210 × 148 مم)

متاح

متاح

A6 (105 × 148 مم)

متاح

متاح

A6 landscape (148 × 105 مم)

متاح

متاح

B4 (ISO) (250 × 353 مم)

-

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

B4 (JIS) (257 × 364 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

B5 (ISO) (176 × 250 مم)

متاح

متاح

B5 landscape (ISO) (250 × 176 مم)

-

-

B5 (JIS) (182 × 257 مم)

متاح

متاح

B5 landscape (JIS) (257 × 182 مم)

-

-

B6 (ISO) (125 × 176 مم)

متاح

متاح

B6 landscape (ISO) (176 × 125 مم)

متاح

متاح

B6 (JIS) (128 × 182 مم)

متاح

متاح

B6 landscape (JIS) (182 × 128 مم)

متاح

متاح

C4 (229 × 324 مم)

-

-

C5 (162 × 229 مم)

متاح

-

C5 landscape (229 × 162 مم)

-

-

C6 (114 × 162 مم)

متاح

-

C6 landscape (162 × 114 مم)

متاح

-

Double Letter (11 × 17 بوصة/279.4 × 431.8 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

Letter (8.5 × 11 بوصة/215.9 × 279.4 مم)

متاح

متاح

Letter landscape (11 × 8.5 بوصة/279.4 × 215.9 مم)

-

-

Legal (8.5 × 14 بوصة/215.9 × 355.6 مم)

متاح

متاح

Executive (7.25 × 10.5 بوصة/184.2 × 266.7 مم)

متاح

-

Executive landscape (10.5 × 7.25 بوصة/266.7 × 184.2 مم)

-

-

Business Card (برنامج التشغيل TWAIN: 55 × 91 مم/ برنامج التشغيل ISIS: ‏51 × 89 مم)

متاح

متاح

12 × 17 بوصة (304.8 × 431.8 مم)

-

-

12 × 34 بوصة (304.8 × 863.6 مم)

-

-

12 × 106.3 بوصة (304.8 × 2,700 مم)

-

-

12 × 125 بوصة (304.8 × 3,175 مم)

-

-

12 × 160 بوصة (304.8 × 4,064 مم)

-

-

12 × 215 بوصة (304.8 × 5,461 مم)

-

-

12 × 220 بوصة (304.8 × 5,588 مم)

-

-

8.5 × 17 بوصة (215.9 × 431.8 مم)

متاح

-

8.5 × 34 بوصة (215.9 × 863.6 مم)

متاح

-

يمكن تحديد دقة بين 50 و300 dpi عند تمكين [دمج الأمام/الخلف]

8.5 × 106.3 بوصة (215.9 × 2,700 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و600 dpi

8.5 × 125 بوصة (215.9 × 3,175 مم)

-

-

8.5 × 160 بوصة (215.9 × 4,064 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و400 dpi

8.5 × 215 بوصة (215.9 × 5,461 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و300 dpi

8.5 × 220 بوصة (215.9 × 5,588 مم)

متاح

-

متاح عند تحديد الدقة بين 50 و200 dpi

11.7 × 17 بوصة (297 × 431.8 مم)

-

-

11.7 × 34 بوصة (297 × 863.6 مم)

-

-

أقصى قيمة للماسحة

-

متاح

مقاس الورق كبير الحجم (220 × 297 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

تلقائي

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

مخصص

الماسحة المسطحة

-

-

ADF

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

  • 50 إلى 200 dpi

    8.5 × 220 بوصة (215.9 × 5,588 مم)

  • 201 إلى 300 dpi

    8.5 × 215 بوصة (215.9 × 5,461 مم)

  • 301 إلى 400 dpi

    8.5 × 160 بوصة (215.9 × 4,064 مم)

  • 401 إلى 600 dpi

    8.5 × 106.3 بوصة (215.9 × 2,700 مم)

  • 1200 dpi

    8.5 × 34 بوصة (215.9 × 863.6 مم)

ورق كبير الحجم

متاح

متاح

دمج الأمام/الخلف

موضع الجانب الخلفي

التدوير للجانب الخلفي

متاح

متاح

المستند المستهدف

متاح

متاح

اكتشاف الجانب الأمامي

-

-

تقسيم صفحة طويلة

-

-

الرجوع إلى أعلى الصفحة

صورة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

طريقة الأبيض والأسود

معيار الوضوح الديناميكي (iDTC)

متاح

متاح

معيار الوضوح الثابت

متاح

متاح

معيار الوضوح الثابت - معيار الوضوح

متاح

-

DTC متقدم

متاح

متاح

DTC متقدم - معيار الوضوح

متاح

-

وضع SDTC

متاح

متاح

اللون النصفي

متاح

متاح

تعزيز الحواف المختارة

متاح

متاح

ضبط اللون

تلقائي

عادي

هادئ

واضح

ساطع

نمط التنزيل

مخصص

متاح

متاح

ضبط اللون

إعادة إنتاج اللون

متاح

متاح

RGB

متاح

متاح

تنظيف

الحدة

تركيز

إزالة التموج

استخلاص الحافة

صقل

متاح

متاح

تنظيف ألوان

متاح

متاح

سماكة الحرف

متاح

متاح

تكبير الحروف

متاح

متاح

إزالة التشويش

متاح

متاح

إزالة نمط الخلفية

متاح

متاح

استخلاص الأحرف

متاح

متاح

متابعة مستوى البياض

متاح

متاح

تقليل الخطوط الرأسية

متاح

متاح

اللون المتروك

إعداد الجهاز

متاح

متاح

أحمر

أخضر

أزرق

أبيض

بدون

التشبّع

مخصص 1 من خلال مخصص 4

متاح

متاح

خرج sRGB

متاح

متاح

صورة معكوسة

متاح

متاح

الرجوع إلى أعلى الصفحة

صفحة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اقتصاص

بدون

متاح

متاح

تحجيم تلقائي

متاح

متاح

تحجيم تلقائي (صفحة طويلة)

-

متاح

ضبط الانحراف

متاح

متاح

اكتشاف نهاية الصفحة

متاح

متاح

مسح زائد

متاح

متاح

لون الخلفية: أسود

كشف نهاية الصفحة ومسح زائد

متاح

متاح

لون الخلفية: أسود

الخلفية

متاح

متاح

طريقة ضبط الانحراف

صحح انحراف تلقيم المستند

صحح انحراف محتوى المستند

متاح

متاح

الهامش

متاح

متاح

منطقة المسح

متاح

متاح

الأولوية

السرعة

الدقة

متاح

متاح

تقسيم الصورة

متاح

متاح

تدوير

تلقائي

0 درجة

90 درجة باتجاه عقارب الساعة

90 درجة بعكس اتجاه عقارب الساعة

180 درجة

متاح

متاح

نوع الدوران

متاح

متاح

تصحيح الحافة

تصليح الحافة

متاح

متاح

ملء الحافة

متاح

متاح

إزالة ثقوب الكباسات

متاح

متاح

اكتشاف الصفحة الفارغة

إخراج الصورة

متاح

متاح

معدل النقاط السوداء

معدل النقاط البيضاء

متاح

متاح

الصفحات المطلوبة

متاح

متاح

الهامش

متاح

متاح

الرجوع إلى أعلى الصفحة

تلقيم الورق

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اكتشاف التلقيم المتعدد

الإجراء

إيقاف

متاح

متاح

إيقاف وإظهار الصورة

متاح

متاح

بدون توقف

-

متاح

الحالة

إعداد الجهاز

متاح

متاح

التداخل

متاح

متاح

الطول

متاح

متاح

التداخل والطول

متاح

متاح

تعيين الحد الأقصى للطول الذي لا يمكن اكتشافه

متاح

متاح

اكتشاف الانحراف الزائد

-

-

حماية الورق

متاح

متاح

حماية الورق - إعداد الجهاز

متاح

متاح

ما قبل الالتقاط

متاح

متاح

الرجوع إلى أعلى الصفحة

الرزمة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

مسح مساعد

متاح

متاح

مسح مستمر

متاح

متاح

مراقبة العمل

نوع الورق

مُقسّم المهام

-

-

شريط رموز فاصل

-

-

الإجراء

تضمين ومتابعة

تخطي ومتابعة

متاح

متاح

يتم التحكم فيه باستخدام ورقة مطبوع عليها شريط رموز فاصل

تضمين وإيقاف

تخطي وإيقاف

-

-

اكتشاف شريط رموز فاصل

متاح

متاح

اكتشاف الباركود

متاح

متاح

تحديد ملف التعريف تلقائيًا

متاح

متاح

الرجوع إلى أعلى الصفحة

أداة الختم

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

أداة الختم

-

-

أداة الختم الرقمية

متاح

متاح

الرجوع إلى أعلى الصفحة

إخراج

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

ضغط JPEG

متاح

-

معلومات إحصائية

متاح

متاح

الرجوع إلى أعلى الصفحة

دعم المسح الضوئي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نافذة إعداد أداة الختم

سلسلة حروف

قيمة بداية العدّاد

خطوة العدّاد

-

-

تذكر قيمة العدّاد الأخيرة

-

-

الرجوع إلى أعلى الصفحة

شريط الأدوات

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

حفظ ملف التعريف حفظ ملف التعريف

متاح

متاح

حذف ملف التعريف حذف ملف التعريف

متاح

متاح

خيار خيارات

استخدم نفس الإعدادات للجهتين الأمامية والخلفية

متاح

متاح

استخدم إعدادات منفصلة للجهتين الأمامية والخلفية

متاح

متاح

ضبط منطقة المسح ذاتها لكل جهة

متاح

متاح

ضبط منطقة مسح منفصلة لكل جهة

متاح

متاح

إعدادات تحديد ملف التعريف تلقائيًا إعدادات تحديد ملف التعريف تلقائيًا

متاح

متاح

الضبط الضبط

عام

متاح

متاح

الحدث

خطأ/تحذير

عرض رسالة (عندما يكون مربع حوار برنامج التشغيل ظاهر)

عرض رسالة (عندما لا يكون مربع حوار برنامج التشغيل ظاهر)

متاح

-

عرض رسالة

-

متاح

الماسحة

تفعيل زر [Scan]

متاح

متاح

تفعيل زر [Send to]

متاح

متاح

بدء عملية المسح بمجرد غلق غطاء الماسحة الضوئية المسطحة

-

-

معالجة الصورة

اقتصاص

تلقائي - تبويب الفهرس

متاح

متاح

تلقائي - الماسحة الضوئية المسطحة

-

-

ضبط الانحراف - طريقة ضبط الانحراف

متاح

متاح

منطقة المسح - طريقة الاقتصاص

متاح

متاح

إخراج الصورة

متاح

متاح

تنسيق الملف

متاح

-

الماسحة

اسم الجهاز

متاح

-

المسح الضوئي

متاح

متاح

الرجوع إلى أعلى الصفحة


مواصفات برنامج تشغيل الماسحة (fi-800R)

  • اسم الجهاز المعروض

  • العناصر الموجودة في نافذة برنامج تشغيل الماسحة

  • أساسي

  • الصورة

  • الصفحة

  • تلقيم الورق

  • الرزمة

  • أداة الختم

  • إخراج

  • دعم المسح الضوئي

  • شريط الأدوات

اسم الجهاز المعروض

الطراز

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

fi-800R

PaperStream IP fi-800R

PaperStream_IP fi-800R

الرجوع إلى أعلى الصفحة

العناصر الموجودة في نافذة برنامج تشغيل الماسحة
متاح:

متاح
-:

غير متاح
أساسي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نظام الصورة

أبيض وأسود

متاح

متاح

تدرج رمادي

متاح

متاح

ألوان

متاح

متاح

كشف اللون تلقائياً

متاح

متاح

إخراج صور متعددة

متاح

متاح

تمييز الطول بلون

متاح

متاح

التبديل بورقة الشريط

متاح

متاح

مصدر الورق

الماسحة المسطحة

-

-

الملقّم (الوجه الأمامي)

متاح

متاح

الملقّم (الوجه الخلفي)

متاح

متاح

الملقم (الوجهان)

متاح

متاح

الملقم (افتراضي على الوجهين)

-

-

اختيار تلقائي

الوجه الأمامي

-

-

الوجه الخلفي

-

-

الوجهان

-

-

الدقة

من 50 إلى 600 dpi، 1200 dpi

متاح

متاح

حجم الورق

A3 (297 × 420 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

A4 (210 × 297 مم)

متاح

متاح

A4 landscape (297 × 210 مم)

-

-

A5 (148 × 210 مم)

متاح

متاح

A5 landscape (210 × 148 مم)

متاح

متاح

A6 (105 × 148 مم)

متاح

متاح

A6 landscape (148 × 105 مم)

متاح

متاح

B4 (ISO) (250 × 353 مم)

-

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

B4 (JIS) (257 × 364 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

B5 (ISO) (176 × 250 مم)

متاح

متاح

B5 landscape (ISO) (250 × 176 مم)

-

-

B5 (JIS) (182 × 257 مم)

متاح

متاح

B5 landscape (JIS) (257 × 182 مم)

-

-

B6 (ISO) (125 × 176 مم)

متاح

متاح

B6 landscape (ISO) (176 × 125 مم)

متاح

متاح

B6 (JIS) (128 × 182 مم)

متاح

متاح

B6 landscape (JIS) (182 × 128 مم)

متاح

متاح

C4 (229 × 324 مم)

-

-

C5 (162 × 229 مم)

متاح

-

C5 landscape (229 × 162 مم)

-

-

C6 (114 × 162 مم)

متاح

-

C6 landscape (162 × 114 مم)

متاح

-

Double Letter (11 × 17 بوصة/279.4 × 431.8 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

Letter (8.5 × 11 بوصة/215.9 × 279.4 مم)

متاح

متاح

Letter landscape (11 × 8.5 بوصة/279.4 × 215.9 مم)

-

-

Legal (8.5 × 14 بوصة/215.9 × 355.6 مم)

متاح

متاح

Executive (7.25 × 10.5 بوصة/184.2 × 266.7 مم)

متاح

-

Executive landscape (10.5 × 7.25 بوصة/266.7 × 184.2 مم)

-

-

Business Card (برنامج التشغيل TWAIN: 55 × 91 مم/ برنامج التشغيل ISIS: ‏51 × 89 مم)

متاح

متاح

12 × 17 بوصة (304.8 × 431.8 مم)

-

-

12 × 34 بوصة (304.8 × 863.6 مم)

-

-

12 × 106.3 بوصة (304.8 × 2,700 مم)

-

-

12 × 125 بوصة (304.8 × 3,175 مم)

-

-

12 × 160 بوصة (304.8 × 4,064 مم)

-

-

12 × 215 بوصة (304.8 × 5,461 مم)

-

-

12 × 220 بوصة (304.8 × 5,588 مم)

-

-

8.5 × 17 بوصة (215.9 × 431.8 مم)

متاح

-

يمكن مسح المستندات المحملة في ممر ورق وحدة ADF (الملقم) فقط

8.5 × 34 بوصة (215.9 × 863.6 مم)

متاح

-

يمكن مسح المستندات المحملة في ممر ورق وحدة ADF (الملقم) فقط

8.5 × 106.3 بوصة (215.9 × 2,700 مم)

متاح

-

يمكن مسح المستندات المحملة في ممر ورق وحدة ADF (الملقم) فقط

8.5 × 125 بوصة (215.9 × 3,175 مم)

-

-

8.5 × 160 بوصة (215.9 × 4,064 مم)

متاح

-

يمكن مسح المستندات المحملة في ممر ورق وحدة ADF (الملقم) فقط

8.5 × 215 بوصة (215.9 × 5,461 مم)

متاح

-

يمكن مسح المستندات المحملة في ممر ورق وحدة ADF (الملقم) فقط

8.5 × 220 بوصة (215.9 × 5,588 مم)

متاح

-

يمكن مسح المستندات المحملة في ممر ورق وحدة ADF (الملقم) فقط

11.7 × 17 بوصة (297 × 431.8 مم)

-

-

11.7 × 34 بوصة (297 × 863.6 مم)

-

-

أقصى قيمة للماسحة

-

متاح

مقاس الورق كبير الحجم (220 × 297 مم)

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

تلقائي

متاح

متاح

راجع "مقاس الورق (ورق كبير الحجم)"

مخصص

الماسحة المسطحة

-

-

ADF

متاح

متاح

الحد الأدنى

1.0 × 1.0 بوصة (25.4 × 25.4 مم)

الحد الأقصى

يمكن مسح المستندات المحملة في ممر ورق وحدة ADF (الملقم) فقط

  • 50 إلى 200 dpi

    8.5 × 220 بوصة (215.9 × 5,588 مم)

  • 201 إلى 300 dpi

    8.5 × 215 بوصة (215.9 × 5,461 مم)

  • 301 إلى 400 dpi

    8.5 × 160 بوصة (215.9 × 4,064 مم)

  • 401 إلى 600 dpi

    8.5 × 106.3 بوصة (215.9 × 2,700 مم)

  • 1200 dpi

    8.5 × 34 بوصة (215.9 × 863.6 مم)

ورق كبير الحجم

متاح

متاح

يمكن مسح المستندات التي تم إدخالها في فتحة مسار الإرجاع فقط

دمج الأمام/الخلف

موضع الجانب الخلفي

التدوير للجانب الخلفي

متاح

متاح

المستند المستهدف

متاح

متاح

اكتشاف الجانب الأمامي

متاح

متاح

تقسيم صفحة طويلة

-

-

الرجوع إلى أعلى الصفحة

صورة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

طريقة الأبيض والأسود

معيار الوضوح الديناميكي (iDTC)

متاح

متاح

معيار الوضوح الثابت

متاح

متاح

معيار الوضوح الثابت - معيار الوضوح

متاح

-

DTC متقدم

متاح

متاح

DTC متقدم - معيار الوضوح

متاح

-

وضع SDTC

متاح

متاح

اللون النصفي

متاح

متاح

تعزيز الحواف المختارة

متاح

متاح

ضبط اللون

تلقائي

عادي

هادئ

واضح

ساطع

نمط التنزيل

مخصص

متاح

متاح

ضبط اللون

إعادة إنتاج اللون

متاح

متاح

RGB

متاح

متاح

تنظيف

الحدة

تركيز

إزالة التموج

استخلاص الحافة

صقل

متاح

متاح

تنظيف ألوان

متاح

متاح

سماكة الحروف

متاح

متاح

تكبير الحروف

متاح

متاح

إزالة التشويش

متاح

متاح

إزالة نمط الخلفية

متاح

متاح

استخلاص الأحرف

متاح

متاح

متابعة مستوى البياض

متاح

متاح

تقليل الخطوط الرأسية

متاح

متاح

اللون المتروك

إعداد الجهاز

متاح

متاح

أحمر

أخضر

أزرق

أبيض

بدون

التشبع

مخصص 1 من خلال مخصص 4

متاح

متاح

خرج sRGB

متاح

متاح

صورة معكوسة

متاح

متاح

الرجوع إلى أعلى الصفحة

صفحة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اقتصاص

بدون

متاح

متاح

لون الخلفية: أبيض

تحجيم تلقائي

متاح

متاح

تحجيم تلقائي (صفحة طويلة)

-

متاح

ضبط الانحراف

متاح

متاح

اكتشاف نهاية الصفحة

متاح

متاح

لون الخلفية: أبيض

مسح زائد

متاح

متاح

لون الخلفية: أبيض

كشف نهاية الصفحة ومسح زائد

متاح

متاح

لون الخلفية: أبيض

الخلفية

متاح

متاح

متاح عند اختيار [ضبط الانحراف]

طريقة ضبط الانحراف

صحح انحراف تلقيم المستند

صحح انحراف محتوى المستند

متاح

متاح

الهامش

متاح

متاح

منطقة المسح

متاح

متاح

الأولوية

السرعة

الدقة

-

-

تقسيم الصورة

متاح

متاح

تدوير

تحجيم تلقائي

0 درجة

90 درجة باتجاه عقارب الساعة

90 درجة عكس اتجاه عقارب الساعة

180 درجة

متاح

متاح

نوع الدوران

متاح

متاح

تصحيح الحافة

تصليح الحافة

-

-

ملء الحافة

متاح

متاح

إزالة ثقوب الكباسات

-

-

اكتشاف الصفحة الفارغة

إخراج الصورة

متاح

متاح

معدل النقاط السوداء

معدل النقاط البيضاء

متاح

متاح

الصفحات المطلوبة

-

-

الهامش

متاح

متاح

الرجوع إلى أعلى الصفحة

تلقيم الورق

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اكتشاف التلقيم المتعدد

الإجراء

إيقاف

متاح

متاح

إيقاف وإظهار الصورة

متاح

متاح

بدون توقف

-

متاح

الحالة

إعداد الجهاز

متاح

متاح

التداخل

متاح

متاح

الطول

متاح

متاح

التداخل والطول

متاح

متاح

تعيين الحد الأقصى للطول الذي لا يمكن اكتشافه

متاح

متاح

اكتشاف الانحراف الزائد

-

-

حماية الورق

-

-

حماية الورق - إعداد الجهاز

-

-

ما قبل الالتقاط

-

-

الرجوع إلى أعلى الصفحة

الرزمة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

مسح مساعد

متاح

متاح

مسح مستمر

متاح

متاح

مراقبة العمل

نوع الورق

مُقسّم المهام

-

-

شريط رموز فاصل

-

-

الإجراء

تضمين ومتابعة

تخطي ومتابعة

متاح

متاح

يتم التحكم فيه باستخدام ورقة مطبوع عليها شريط رموز فاصل

تضمين وإيقاف

تخطي وإيقاف

-

-

اكتشاف شريط رموز فاصل

متاح

متاح

اكتشاف الباركود

متاح

متاح

تحديد ملف التعريف تلقائيًا

متاح

متاح

الرجوع إلى أعلى الصفحة

أداة الختم

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

أداة الختم

-

-

أداة الختم الرقمية

متاح

متاح

الرجوع إلى أعلى الصفحة

إخراج

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

ضغط JPEG

متاح

-

معلومات إحصائية

متاح

متاح

الرجوع إلى أعلى الصفحة

دعم المسح الضوئي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نافذة إعداد أداة الختم

سلسلة حروف

قيمة بداية العدّاد

خطوة العدّاد

-

-

تذكر قيمة العدّاد الأخيرة

-

-

الرجوع إلى أعلى الصفحة

شريط الأدوات

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

حفظ ملف التعريف حفظ ملف التعريف

متاح

متاح

حذف ملف التعريف حذف ملف التعريف

متاح

متاح

خيار خيارات

استخدام نفس الإعدادات للجهتين الأمامية والخلفية

متاح

متاح

استخدم إعدادات منفصلة للجهتين الأمامية والخلفية

متاح

متاح

ضبط منطقة المسح ذاتها لكل جهة

متاح

متاح

ضبط منطقة مسح منفصلة لكل جهة

متاح

متاح

إعدادات تحديد ملف التعريف تلقائيًا إعدادات تحديد ملف التعريف تلقائيًا

متاح

متاح

الضبط الضبط

عام

متاح

متاح

الحدث

حدث الخطأ/التحذير

عرض رسالة (عندما يكون مربع حوار برنامج التشغيل ظاهر)

عرض رسالة (عندما لا يكون مربع حوار برنامج التشغيل ظاهر)

متاح

-

عرض رسالة

-

متاح

الماسحة

تفعيل زر [Scan]

متاح

متاح

تفعيل زر [Send to]

-

-

بدء عملية المسح بمجرد غلق غطاء الماسحة الضوئية المسطحة

-

-

معالجة الصورة

اقتصاص

تلقائي - تبويب الفهرس

متاح

متاح

يمكن فقط معالجة الصور التي تم إنشاؤها من المستندات التي تم تحميلها في حامل الورق ADF (الملقم)

تلقائي - الماسحة الضوئية المسطحة

-

-

ضبط الانحراف - طريقة ضبط الانحراف

متاح

متاح

منطقة المسح - طريقة الاقتصاص

متاح

متاح

إخراج الصورة

متاح

متاح

تنسيق الملف

متاح

-

الماسحة

اسم الجهاز

متاح

-

المسح الضوئي

-

-

الرجوع إلى أعلى الصفحة


عناصر إعداد المسح التي لا يمكن تحديدها معًا

لا يمكنك تحديد عناصر إعداد المسح التالية معًا مع عناصر إعداد مسح معينة.

  • أساسي

  • الصورة

  • الصفحة

  • الرزمة

  • أداة الختم

  • دعم المسح الضوئي

أساسي

العنصر

العنصر الذي يسطع إذا تم تحديد عنصر في عمود "العنصر" في الجدول

العنصر الذي لا يسطع حتى إذا تم تحديد عنصر في عمود "العنصر" في الجدول

العنصر الذي يتم تعطيله

العنصر الذي يتجاوز العنصر الحالي

العنصر الذي يتم تعطيله

نظام الصورة

تدرج رمادي

-

-

  • اكتشاف الصفحة الفارغة

    • معدل النقاط السوداء

    • معدل النقاط البيضاء

ألوان

كشف اللون تلقائياً

  • تقسيم صفحة طويلة

  • تحديد ملف التعريف تلقائيًا

-

-

إخراج صور متعددة

  • دمج الأمام/الخلف

  • تقسيم صفحة طويلة

  • مسح مساعد

  • تحديد ملف التعريف تلقائيًا

-

-

تمييز الطول بلون

  • تقسيم صفحة طويلة

  • مسح مساعد

  • تحديد ملف التعريف تلقائيًا

-

-

التبديل بورقة الشريط

  • مصدر الورق

    • الماسحة المسطحة

    • اختيار تلقائي

  • ورق كبير الحجم

  • دمج الأمام/الخلف

  • اكتشاف الجانب الأمامي

  • تقسيم صفحة طويلة

  • مسح مساعد

  • مراقبة العمل

  • تحديد ملف التعريف تلقائيًا

  • استخدام نفس الإعدادات للجهتين الأمامية والخلفية

-

مصدر الورق

الماسحة المسطحة

  • نظام الصورة - التبديل بورقة الشريط

  • تقسيم صفحة طويلة

  • تقليل الخطوط الرأسية

  • اقتصاص

    • تحجيم تلقائي (صفحة طويلة)

    • اكتشاف نهاية الصفحة

    • مسح زائد

    • كشف نهاية الصفحة ومسح زائد

    • الأولوية

  • اكتشاف الصفحة الفارغة

  • اكتشاف التلقيم المتعدد

  • حماية الورق

  • ما قبل الالتقاط

  • مراقبة العمل

-

  • استخدام نفس الإعدادات للجهتين الأمامية والخلفية

  • استخدم إعدادات منفصلة للجهتين الأمامية والخلفية

  • مسح مستمر (*1)

الملقّم (الوجه الأمامي)

-

-

  • استخدام نفس الإعدادات للجهتين الأمامية والخلفية

  • استخدام إعدادات منفصلة للجهتين الأمامية والخلفية

الملقم (الوجه الخلفي)

الملقم (افتراضي على الوجهين)

  • نظام الصورة - التبديل بورقة الشريط

  • تقسيم صفحة طويلة

-

  • مسح مستمر

اختيار تلقائي

  • نظام الصورة - التبديل بورقة الشريط

  • تقسيم صفحة طويلة

-

-

الدقة

1200 dpi

  • دمج الأمام/الخلف

-

-

ورق كبير الحجم

صفحتان متقابلتان

  • نظام الصورة - التبديل بورقة الشريط

  • دمج الأمام/الخلف

  • اكتشاف الجانب الأمامي

  • تقسيم الصورة

  • ضبط اللون

  • خرج sRGB

  • تصحيح الحافة - تصليح الحافة

  • مزيل ثقوب الكبّاسة

  • مسح مساعد

  • تحديد ملف التعريف تلقائيًا

  • الطابعة

  • استخدام نفس الإعدادات للجهتين الأمامية والخلفية

  • مصدر الورق

    • الملقم (الوجه الأمامي) (*2)

    • الملقم (الوجهان) (*3)

  • اقتصاص - كشف نهاية الصفحة ومسح زائد

  • ضبط منطقة المسح ذاتها لكل جهة

  • ضبط منطقة مسح منفصلة لكل جهة

قص (الوجه الأمامي)

قص (الوجهان)

دمج الأمام/الخلف

  • نظام الصورة

    • إخراج صور متعددة

    • التبديل بورقة الشريط

  • الدقة - 1200 dpi

  • مقاس الورق - [مقاس الورق الأكبر من 34 بوصة من حيث الطول]

  • ورق كبير الحجم

  • اكتشاف الجانب الأمامي

  • تقسيم صفحة طويلة

  • اقتصاص

    • ضبط الانحراف

    • اكتشاف نهاية الصفحة

    • مسح زائد

    • كشف نهاية الصفحة ومسح زائد

  • تقسيم الصورة

  • تدوير - تلقائي

  • مسح مساعد

  • تحديد ملف التعريف تلقائيًا

  • استخدام نفس الإعدادات للجهتين الأمامية والخلفية

  • ضبط منطقة المسح ذاتها لكل جهة

  • مصدر الورق - الملقم (الوجهان)

-

اكتشاف الجانب الأمامي

  • نظام الصورة - التبديل بورقة الشريط

  • مقاس الورق - [مقاس الورق الأكبر من 14 بوصة من حيث الطول]

  • ورق كبير الحجم

  • دمج الأمام/الخلف

  • تقسيم صفحة طويلة

  • تقسيم الصورة

  • مراقبة العمل

  • تحديد ملف التعريف تلقائيًا

  • الطابعة

  • مصدر الورق - الملقم (الوجهان)

  • استخدم نفس الإعدادات للجهتين الأمامية والخلفية

-

تقسيم صفحة طويلة

  • نظام الصورة

    • إخراج صور متعددة

    • كشف اللون تلقائياً

    • تمييز الطول بلون

    • التبديل بورقة الشريط

  • مصدر الورق

    • الماسحة المسطحة

    • الملقم (افتراضي على الوجهين)

    • اختيار تلقائي

  • دمج الأمام/الخلف

  • اكتشاف الجانب الأمامي

  • تقليل الخطوط الرأسية

  • تقسيم الصورة

  • تدوير - تلقائي

  • تصحيح الحافة - تصليح الحافة

  • اكتشاف الصفحة الفارغة

  • اكتشاف التلقيم المتعدد

  • مسح مساعد

  • مسح مستمر

  • مراقبة العمل

  • اكتشاف شريط رموز فاصل

  • اكتشاف الباركود

  • تحديد ملف التعريف تلقائيًا

  • الطابعة

  • أداة الختم الرقمية

  • استخدم نفس الإعدادات للجهتين الأمامية والخلفية

  • ضبط منطقة المسح ذاتها لكل جهة

  • اقتصاص - اكتشاف نهاية الصفحة

-

الرجوع إلى أعلى الصفحة

صورة

العنصر

العنصر الذي يسطع إذا تم تحديد عنصر في عمود "العنصر" في الجدول

العنصر الذي لا يسطع حتى إذا تم تحديد عنصر في عمود "العنصر" في الجدول

العنصر الذي يتم تعطيله

العنصر الذي يتجاوز العنصر الحالي

العنصر الذي يتم تعطيله

طريقة الأبيض والأسود

معيار الوضوح الديناميكي (iDTC)

  • ضبط اللون

-

-

DTC متقدم

ضبط اللون

إعادة إنتاج اللون - إعطاء الأولوية للون

  • ورق كبير الحجم

  • ضبط اللون

  • التنظيف - متابعة مستوى البياض

  • خرج sRGB

  • مسح مساعد

-

-

RGB

  • ورق كبير الحجم

  • خرج sRGB

  • مسح مساعد

-

-

تنظيف

إزالة نمط الخلفية (*5)

  • طريقة الأبيض والأسود

    • معيار الوضوح الثابت - معيار الوضوح

  • ضبط اللون

  • تنظيف

    • الحدة

    • متابع مستوى البياض

  • اللون المتروك

  • مسح مساعد

-

-

استخلاص الأحرف

  • اللون المتروك

-

-

تقليل الخطوط الرأسية

  • اقتصاص

    • بدون

    • اكتشاف نهاية الصفحة

-

-

خرج sRGB

  • ورق كبير الحجم

  • ضبط اللون

  • ضبط اللون

  • التنظيف - متابعة مستوى البياض

  • مسح مساعد

-

-

الرجوع إلى أعلى الصفحة

صفحة

العنصر

العنصر الذي يسطع إذا تم تحديد عنصر في عمود "العنصر" في الجدول

العنصر الذي لا يسطع حتى إذا تم تحديد عنصر في عمود "العنصر" في الجدول

العنصر الذي يتم تعطيله

العنصر الذي يتجاوز العنصر الحالي

العنصر الذي يتم تعطيله

اقتصاص

بدون

  • تقليل الخطوط الرأسية

  • تصحيح الحافة - تصليح الحافة

-

  • التكوين - معالجة الصورة

    • تبويب الفهرس

    • ضبط الانحراف

تحجيم تلقائي

-

  • مقاس الورق - أقصى قيمة للماسحة

  • التكوين - معالجة الصورة - ضبط الانحراف

تحجيم تلقائي (صفحة طويلة)

ضبط الانحراف

  • تصحيح الحافة - تصليح الحافة

-

  • التكوين - معالجة الصورة - تبويب الفهرس

اكتشاف نهاية الصفحة

  • تقليل الخطوط الرأسية

  • تصحيح الحافة - تصليح الحافة

-

  • التكوين - معالجة الصورة

    • تبويب الفهرس

    • ضبط الانحراف

مسح زائد

  • تصحيح الحافة - تصليح الحافة

-

  • التكوين - معالجة الصورة

كشف نهاية الصفحة ومسح زائد

الخلفية - أبيض

  • مزيل ثقوب الكبّاسة

-

-

الأولوية - الدقة

  • مسح مساعد

-

-

تقسيم الصورة

  • اكتشاف الجانب الأمامي

  • مسح مساعد

  • تحديد ملف التعريف تلقائيًا

-

-

الرجوع إلى أعلى الصفحة

الرزمة

العنصر

العنصر الذي يسطع إذا تم تحديد عنصر في عمود "العنصر" في الجدول

العنصر الذي لا يسطع حتى إذا تم تحديد عنصر في عمود "العنصر" في الجدول

العنصر الذي يتم تعطيله

العنصر الذي يتجاوز العنصر الحالي

العنصر الذي يتم تعطيله

مسح مساعد

  • نظام الصورة

    • إخراج صور متعددة

    • تمييز الطول بلون

    • التبديل بورقة الشريط

  • ورق كبير الحجم

  • دمج الأمام/الخلف

  • ضبط اللون

  • خرج sRGB

  • اقتصاص - الأولوية

  • تقسيم الصورة

  • تحديد ملف التعريف تلقائيًا

  • تنظيف - إزالة نمط الخلفية (*5)

-

  • اكتشاف الجانب الأمامي

  • مسح مستمر (*5)

مراقبة العمل

  • اكتشاف الجانب الأمامي

  • نظام الصورة - التبديل بورقة الشريط

-

-

اكتشاف شريط رموز فاصل

-

  • نظام الصورة - التبديل بورقة الشريط - صورة ورقة الشريط - إخراج (*6)

-

تحديد ملف التعريف تلقائيًا

  • نظام الصورة

    • كشف اللون تلقائياً

    • إنتاج صور متعددة

    • تمييز الطول بلون

    • التبديل بورقة الشريط

  • مقاس الورق - [مقاس الورق الأكبر من 17 بوصة من حيث الطول]

  • ورق كبير الحجم

  • دمج الأمام/الخلف

  • اكتشاف الجانب الأمامي

  • تقسيم صفحة طويلة

  • اقتصاص

    • بدون

    • ضبط الانحراف

    • اكتشاف نهاية الصفحة

    • مسح زائد

    • كشف نهاية الصفحة ومسح زائد

  • تقسيم الصورة

  • مسح مساعد

  • تدوير - تلقائي

  • استخدام نفس الإعدادات للجهتين الأمامية والخلفية

  • ضبط منطقة المسح ذاتها لكل جهة

-

الرجوع إلى أعلى الصفحة

أداة الختم

العنصر

العنصر الذي يسطع إذا تم تحديد عنصر في عمود "العنصر" في الجدول

العنصر الذي لا يسطع حتى إذا تم تحديد عنصر في عمود "العنصر" في الجدول

العنصر الذي يتم تعطيله

العنصر الذي يتجاوز العنصر الحالي

العنصر الذي يتم تعطيله

أداة الختم

  • اكتشاف الجانب الأمامي

-

-

الرجوع إلى أعلى الصفحة

دعم المسح الضوئي

العنصر

العنصر الذي يسطع إذا تم تحديد عنصر في عمود "العنصر" في الجدول

العنصر الذي لا يسطع حتى إذا تم تحديد عنصر في عمود "العنصر" في الجدول

العنصر الذي يتم تعطيله

العنصر الذي يتجاوز العنصر الحالي

العنصر الذي يتم تعطيله

معاينة

-

-

  • اكتشاف الجانب الأمامي

  • تقسيم الصورة

  • اكتشاف التلقيم المتعدد

الرجوع إلى أعلى الصفحة

-: | لا يوجد عنصر
*1: | عند إجراء مسح مساعد باستخدام برنامج التشغيل ISIS
*2: | عند تحديد [قص (الوجه الأمامي)]
*3: | عند تحديد [صفحتان متقابلتان] أو [قص (الوجهان)]
*4: | عند تحديد [معيار الوضوح الثابت] لـ [طريقة الأبيض والأسود]
*5: | عند إجراء مسحًا بماسحة ضوئية مسطحة تستخدم برنامج التشغيل ISIS
*6: | عند استخدام برنامج التشغيل ISIS


إعدادات المسح الضوئي المتاحة للتحديد التلقائي لملف التعريف

تتوفر إعدادات المسح الضوئي التالية عند أداء تحديد ملف التعريف تلقائيًا.

قد يتم تعطيل العناصر الموجودة في إعدادات المسح الضوئي وفقًا لطراز الماسحة الضوئية. للتفاصيل، راجع مواصفات برنامج تشغيل الماسحة الضوئية.

  • عناصر إعداد المسح

  • أساسي

  • الصورة

  • الصفحة

  • تلقيم الورق

  • الرزمة

  • أداة الختم

  • إخراج

  • دعم المسح الضوئي

عناصر إعداد المسح
العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة:

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة
العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه:

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه
-:

غير متاح
أساسي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نظام الصورة

أبيض وأسود

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

تدرج رمادي

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

ألوان

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

كشف اللون تلقائياً

-

-

إنتاج صور متعددة

-

-

تمييز الطول بلون

-

-

التبديل بورقة الشريط

-

-

مصدر الورق

الماسحة المسطحة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

الملقّم (الوجه الأمامي)

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

الملقم (الوجه الخلفي)

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

الملقم (الوجهان)

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

المُلقّم (افتراضي على الوجيهن)

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

اختيار تلقائي

الوجه الأمامي

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

الوجه الخلفي

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

الوجهان

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

الدقة

من 50 إلى 600 dpi، 1200 dpi

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

حجم الورق

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

يمكن مسح المستندات التي يصل طولها إلى 17 بوصة.

ورق كبير الحجم

-

-

دمج الأمام/الخلف

موضع الجانب الخلفي

التدوير للجانب الخلفي

-

-

المستند المستهدف

-

-

اكتشاف الجانب الأمامي

-

-

تقسيم صفحة طويلة

-

-

الرجوع إلى أعلى الصفحة

صورة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

طريقة الأبيض والأسود

معيار الوضوح الديناميكي (iDTC)

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

معيار الوضوح الثابت

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

معيار الوضوح الثابت - معيار الوضوح

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

-

DTC متقدم

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

DTC متقدم - معيار الوضوح

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

-

وضع SDTC

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

اللون النصفي

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

لا يمكن تحديد [تنزيل النمط].

تعزيز الحواف المختارة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

لا يمكن تحديد [تنزيل النمط].

ضبط اللون

تلقائي

عادي

هادئ

واضح

ساطع

نمط التنزيل

مخصص

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

لا يمكن تحديد [تنزيل النمط].

ضبط اللون

إعادة إنتاج اللون

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

RGB

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

تنظيف

الحدة

تركيز

إزالة التموج

استخلاص الحافة

صقل

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

تنظيف ألوان

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

سماكة الحروف

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

تكبير الحروف

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

إزالة التشويش

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

إزالة نمط الخلفية

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

استخلاص الأحرف

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

متابع مستوى البياض

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

تقليل الخطوط الرأسية

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

اللون المتروك

إعداد الجهاز

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

أحمر

أخضر

أزرق

أبيض

بدون

التشبع

مخصص 1 من خلال مخصص 4

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

خرج sRGB

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

صورة معكوسة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

الرجوع إلى أعلى الصفحة

صفحة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اقتصاص

بدون

-

-

تحجيم تلقائي

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

تحجيم تلقائي (صفحة طويلة)

-

-

ضبط الانحراف

-

-

اكتشاف نهاية الصفحة

-

-

مسح زائد

-

-

كشف نهاية الصفحة ومسح زائد

-

-

الخلفية

-

-

طريقة ضبط الانحراف

صحح انحراف تلقيم المستند

صحح انحراف محتوى المستند

-

-

الهامش

-

-

منطقة المسح

-

-

الأولوية

السرعة

الدقة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

تقسيم الصورة

-

-

تدوير

تلقائي

0 درجة

90 درجة باتجاه عقارب الساعة

90 درجة عكس اتجاه عقارب الساعة

180 درجة

-

-

تعيين إلى [تلقائى].

نوع الدوران

-

-

تصحيح الحافة

تصليح الحافة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

ملء الحافة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي عليه، مرتبط بمعلومات مستند مُحدّدة

إزالة ثقوب الكباسات

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

اكتشاف الصفحة الفارغة

إخراج الصورة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

معدل النقاط السوداء

معدل النقاط البيضاء

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

الصفحات المطلوبة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

الهامش

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

الرجوع إلى أعلى الصفحة

تلقيم الورق

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

اكتشاف التلقيم المتعدد

الإجراء

إيقاف

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

إيقاف وإظهار الصورة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

بدون توقف

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

الحالة

إعداد الجهاز

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

التداخل

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

الطول

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

التداخل والطول

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

تعيين الحد الأقصى للطول الذي لا يمكن اكتشافه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

اكتشاف الانحراف الزائد

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

حماية الورق

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

حماية الورق - إعداد الجهاز

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

ما قبل الالتقاط

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

الرجوع إلى أعلى الصفحة

الرزمة

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

مسح مساعد

-

-

مسح مستمر

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

مراقبة العمل

نوع الورق

مُقسّم المهام

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

شريط رموز فاصل

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

الإجراء

تضمين ومتابعة

تخطي ومتابعة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

تضمين وإيقاف

تخطي وإيقاف

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

اكتشاف شريط رموز فاصل

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

اكتشاف الباركود

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

تحديد ملف التعريف تلقائيًا

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

الرجوع إلى أعلى الصفحة

أداة الختم

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

أداة الختم

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

أداة الختم الرقمية

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

الرجوع إلى أعلى الصفحة

إخراج

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

ضغط JPEG

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

-

معلومات إحصائية

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

الرجوع إلى أعلى الصفحة

دعم المسح الضوئي

العنصر

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

ملاحظات

نافذة إعداد أداة الختم

سلسلة حروف

قيمة بداية العدّاد

خطوة العدّاد

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

تذكر قيمة العدّاد الأخيرة

العنصر الذي يتم تطبيق إعدادات المسح الضوئي الحالية عليه

-

الرجوع إلى أعلى الصفحة


أمثلة من المستندات التي يمكن استخدامها مع تحديد ملف التعريف تلقائيًا

يتوفر تحديد ملف التعريف تلقائيًا فقط مع المستندات قياسية الحجم التي تم تثبيتها في مواضع الحدود وأطوالها.

على سبيل المثال، يتم طباعة مستند يحتوي على خطوط حدود عند كل موضع ثابت مثل فاتورة أو نموذج طلب أو نموذج استمارة.

إذا كان هيكل الحدود مختلفًا، حتى بالنسبة لنوع المستندات نفسه، فقم بتسجيلها بشكل منفصل.

أمثلة من المستندات التي يمكن استخدامها مع تحديد ملف التعريف تلقائيًا كما يلي.

مثال 1

يتم الكشف عن التسطير كحدود.

بوليصة الشحن الجوي
مثال 2

هذا مستند يحتوي على جداول ذات حجم ثابت تم تشكيلها بواسطة حدود رأسية وأفقية.

أمثلة من المستندات غير المناسبة للتحديد التلقائي لملف التعريف

أمثلة من المستندات غير المناسبة للتحديد التلقائي لملف التعريف كما يلي.

مثال 1

هذا مستند يحتوي على قائمة في وسطها يتغير هيكل الحدود وفقًا لمقدار المحتويات (عدد الصفوف).

يعد المستند ذو الجداول التي تتغير أحجامها وفقًا لمقدار المحتويات غير مناسب.

يمكن تسجيل هذا النوع من المستندات، ومع ذلك، من المحتمل بنسبة كبيرة أن يفشل تحديد المستندات.

مثال على مستند غير مناسب 1-1

مثال على مستند غير مناسب 1-2

مثال 2

هذه المستندات هي نفسها تقريبا الموجودة في منتصف/أسفل الجدول ولكن تختلف اختلافًا طفيفًا في خطوط الحدود للعنوان والمرسل في الجزء العلوي.

قد لا تتم إضافة معلومات مستند مُحدّدة لمستند يحتوي على نمط تنسيق مشابه لمعلومات مستند مُحدّدة تم تسجيلها بالفعل.

حتى إذا كان من الممكن تسجيل معلومات مستند مُحدّدة، فقد يفشل تحديد ملف التعريف تلقائيًا في تعريف المستندات.

مثال على مستند غير مناسب 2-1

مثال على مستند غير مناسب 2-2

مثال 3

قد لا يتم التعرّف بشكل صحيح على المستندات ذات الخطوط المتقطعة أو ذات الأحرف المكتوبة على خلفية مظللة.

مثال على مستند غير مناسب 3


أمثلة على معالجة الصور

موضح بالأسفل أمثلة على معالجة الصور.

iDTC

معيار الوضوح الديناميكي (iDTC)

[صورة] ← [طريقة الأبيض والأسود]

يقوم iDTC بإخراج أفضل جودة للصورة أبيض وأسود وذلك وفقا للمستند الممسوح ضوئياً.

الصورة الأصلية

صورة أبيض وأسود (صورة مُعالجة)
معيار الوضوح الديناميكي (iDTC) 1: الأصل
معيار الوضوح الديناميكي (iDTC) 1: معالجة
معيار الوضوح الديناميكي (iDTC) 2: الأصل
معيار الوضوح الديناميكي (iDTC) 2: معالجة
معيار الوضوح الديناميكي (iDTC) 3: الأصل
معيار الوضوح الديناميكي (iDTC) 3: معالجة
إزالة نمط الخلفية

[صورة] ← [تنظيف]

  • عند تحديد [معيار الوضوح الديناميكي (iDTC)] لـ [طريقة الأبيض والأسود]

    الصورة الأصلية

    0(توقيف)

    1 (قياسي)

    2 (متقدم)
    إزالة نمط الخلفية الأصل
    إزالة نمط الخلفية 0
    إزالة نمط الخلفية 1
    إزالة نمط الخلفية 2

  • عند تحديد [معيار الوضوح الثابت] لـ [طريقة الأبيض والأسود]

    الصورة الأصلية

    إيقاف التشغيل

    تشغيل
    إزالة نمط الخلفية الأصل
    إزالة نمط الخلفية إيقاف التشغيل
    إزالة نمط الخلفية تشغيل
سماكة الحروف

[صورة] ← [تنظيف]

3- (رفيع)

0 (عادي)

3+ (سميك)
سماكة الحروف: -3
سماكة الحروف: 0
سماكة الحروف: +3
تكبير الحروف

[صورة] ← [تنظيف]

0(توقيف)

2

4
تكبير الحروف: 0
تكبير الحروف: 2
تكبير الحروف: 4
إزالة التشويش

[صورة] ← [تنظيف]

0(توقيف)

2

4
إزالة التشويش: 0
إزالة التشويش: 2
إزالة التشويش: 4
استخلاص الأحرف

[صورة] ← [تنظيف]

  • استخلاص نوع معكوس

    الصورة الأصلية

    إيقاف التشغيل

    تشغيل
    استخلاص نوع معكوس: الصورة الأصلية
    استخلاص نوع معكوس: إيقاف التشغيل
    استخلاص نوع معكوس: تشغيل

  • إزالة الألوان النصفية

    الصورة الأصلية

    إيقاف التشغيل

    تشغيل
    إزالة الألوان النصفية: الصورة الأصلية
    إزالة الألوان النصفية: إيقاف التشغيل
    إزالة الألوان النصفية: تشغيل

  • إزالة الطابع

    الصورة الأصلية

    إيقاف التشغيل

    تشغيل
    إزالة الطابع: الصورة الأصلية
    إزالة الطابع: إيقاف التشغيل
    إزالة الطابع: تشغيل

تعزيز الحواف المختارة

[صورة] ← [طريقة الأبيض والأسود]

اللون النصفي | تعزيز الحواف المختارة
تعزيز الحواف المختارة: اللون النصفي | تعزيز الحواف المختارة: تعزيز الحواف المختارة

ضبط اللون

[صورة] ← [ضبط اللون]

تلقائي | عادي
ضبط اللون 1: تلقائي | ضبط اللون 1: عادي
ضبط اللون 2: تلقائي | ضبط اللون 2: عادي
ضبط اللون 3: تلقائي | ضبط اللون 3: عادي

تصحيح الحافة

[الصفحة] ← [تصحيح الحافة]

الصورة الأصلية | تصليح الحافة | ملئ الحافة (أسود، 1.0 مم) | تصليح الحافة + ملئ الحافة (أسود، 1.0 مم)
تصحيح الحافة: الأصل | تصحيح الحافة: تصليح الحافة | تصحيح الحافة: ملء الحافة | تصحيح الحافة: تصليح الحافة + ملئ الحافة

أخرى

اللون المتروك

[صورة] ← [اللون المتروك]

الصورة الأصلية

أخضر

أحمر
الصورة الأصلية
أخضر
أحمر
صورة معكوسة

[صورة] ← [صورة معكوسة]

الصورة الأصلية

صورة معكوسة
صورة معكوسة: الأصل
عينة صورة معكوسة: معكوسة
مزيل ثقوب الكبّاسة

[الصفحة] ← [إزالة ثقوب الكباسات]

إيقاف التشغيل

تشغيل (لون الخلفية)

تشغيل (أبيض)
إيقاف التشغيل
تشغيل (لون الخلفية)
تشغيل (أبيض)


تحرير نمط جاما

يمكنك استعمال أداة "محرر نمط جاما" المجمعة لتحرير نمط جاما.

الشرح التالي يوضح كيفية استعمال هذه الأداة.

بدء التشغيل

  • لنظام التشغيل Windows Server 2008 أو Windows 7

    حدد قائمة [ابدأ] ← [كافة البرامج] ← [fi Series] ← [محرر نمط جاما].

  • لنظام التشغيل Windows Server 2012

    انقر زر الماوس الأيمن على شاشة البداية واختر [كل التطبيقات] من شريط التطبيقات ← [محرر نمط جاما] تحت [fi Series].

  • لنظام تشغيل Windows Server 2012 R2 أو Windows 8.1

    حدد [↓] في أسفل الجزء الأيسر من شاشة البدء ← [محرر نمط جاما] تحت [fi Series].

    لإظهار السهم [↓]، حرك مؤشر الماوس.

  • بالنسبة لنظام التشغيل Windows 10 أو Windows Server 2016 أو Windows Server 2019

    حدد قائمة [ابدأ] ← [fi Series] ← [محرر نمط جاما].

النافذة التالية تظهر.

محرر نمط جاما
قائمة [ملف]
[تحميل]

يقوم بتحميل ملف نمط جاما، ويعرض الرسم البياني والتدرّج. سيظهر اسم الملف فوق الرسم البياني.

[حفظ]

يقوم بحفظ نمط جاما الحالي باسم الملف الظاهر فوق الرسم البياني. إن لم يكن اسم الملف ظاهراً، قم بتسمية الملف للتمكن من حفظه.

[حفظ باسم]

قم بتسمية نمط جاما الحالي وحفظه في ملف. سيظهر اسم الملف المحفوظ فوق الرسم البياني.

[غلق]

يخرج من "محرر نمط جاما".

قائمة [مساعدة]
[حول]

يقوم بإظهار إصدار "محرر نمط جاما".

نافذة التحرير
منطقة الرسم البياني

سعة منطقة الرسم البياني 256 × 256 (نقطة) منطقة مربع أبيض بحدود سوداء، حيث أن العلاقة بين قيمة الإخراج من 0 إلى 255 (محور أفقي) وقيمة إخراج من 0 إلى 255 (محور رأسي) يتم توضيحها بخط أزرق. كل نقطة في الرسم البياني توضح مستوى واحد (وحدة).

التدرّج

الإدخال يظهر باللونين الأبيض والأسود في 256 تدرّج للنقطة، من اليسار إلى اليمين (من 0 إلى 255). يقوم بإظهار معلومات السطوع التي كانت محمّلة من الماسحة الضوئية. الإدخال يظل كما هو دائماً.

يظهر الإخراج بتطابق النقط مع قيمة الإدخال، ويظهر درجة السطوع التي ستظهر على جهاز الإخراج. لتأكيد إظهار صحيح، يحتاج الإظهار أن يكون بنظام [ألوان حقيقية].

جاما
جاما=

تكون حسابات قيم الإخراج مبنية على أساس القيمة المُدخلة في مربع التحرير. ثم يظهر الرسم البياني والتدرّج بعد ذلك. القيم التي يمكن إدخالها هي أعداد صحيحة أو أرقام عشرية أكبر من 0.

التركيبة: الإخراج = (الإدخال ÷ 255) 255 × γ (الإدخال = من 0 إلى 255)

مربع الاختيار [تحرير حر]

حدد ما إذا كان سيتم رسم الخط يدوياً في منطقة الرسم البياني أم لا.

عند تحديد مربع الاختيار هذا، حقل إدخال [جاما=] يصبح غير فعّال وعندها لا يمكنك التحرير إلا بالماوس.

مربع الاختيار [مصقول]

حدد ما إذا كنت ستقوم بتنعيم المنحنى أم لا.

هذا لا يكون ممكناً إلا عند استخدام خاصية تحرير حر. باستخدام هذا الإعداد، المنحنيات التي تم رسمها بالفأرة سيتم معالجتها لتقائياً، والتي يظهر انعكاسها في الرسم البياني والتدرّجات.

مربع الاختيار [عكس]

حدد سواء ستقوم بعكس الأبيض والأسود أم لا. عند قيامك بتحديد خانة الاختيار، يتم تحويل قيمة الإخراج إلى (255 - قيمة الإخراج).


مُصدِّر ملف تعريف المسح

يمكنك استخدام أداة "مُصدّر ملف تعريف المسح" المجمعة لتصدير ملفات التعريف.

تتضمن ملفات التعريف الشخصية ملفات تعريف شخصية ومعلومات مستند مُحدّدة، والتي يتم استخدامها في الاختيار التلقائي لملف التعريف الشخصي.

يمكنك استيراد ملفات التعريف المصدرة باستخدام "مستورد ملف تعريف المسح" الأداة.

للتفاصيل حول كيفية استخدام ملفات التعريف، راجع "كيفية استخدام ملف تعريف".

لمعرفة التفاصيل حول كيفية استخدام الاختيار التلقائي لملفات التعريف، راجع "طريقة استخدام تحديد ملف التعريف تلقائيًا".

الشرح التالي يوضح كيفية استعمال هذه الأداة.

بدء التشغيل

  • لأنظمة التشغيل Windows Server 2008 أو Windows 7

    حدد قائمة [ابدأ] ← [كافة البرامج] ← [fi Series] ← [مُصدِّر ملف تعريف المسح (TWAIN)] أو [مُصدِّر ملف تعريف المسح (ISIS)].

  • لنظام التشغيل Windows Server 2012

    انقر زر الماوس الأيمن على شاشة البداية، واختر [كل التطبيقات] في شريط التطبيقات ← [مُصدِّر ملف تعريف المسح (TWAIN)] أو [مُصدِّر ملف تعريف المسح (ISIS)] تحت [fi Series].

  • لنظام تشغيل Windows Server 2012 R2 أو Windows 8.1

    اختر [↓] في أسفل الجزء الأيسر من شاشة البدء ← [مُصدِّر ملف تعريف المسح (TWAIN)] أو [مُصدِّر ملف تعريف المسح (ISIS)] تحت [fi Series].

    لإظهار السهم [↓]، حرك مؤشر الماوس.

  • بالنسبة لنظام التشغيل Windows 10 أو Windows Server 2016 أو Windows Server 2019

    حدد قائمة [ابدأ] ← [fi Series] ← [مُصدِّر ملف تعريف المسح (TWAIN)] أو [مُصدِّر ملف تعريف المسح (ISIS)].

مُصدِّر ملف تعريف المسح
اسم الملف

قم بتحديد مسار الملف المطلوب تصديره.

زر [عرض]

يعرض نافذة [اختيار الملفات المؤرشفة].

حدد مجلد وجهة التصدير واسم الملف.

الوصف

اكتب وصفاً للملف المراد تصديره.

زر [تصدير]

يقوم بتصدير ملف التعريف.

زر [إلغاء الأمر]

يقوم بالخروج من أداة "مُصدِّر ملف تعريف المسح".

انتباه

[000: الإعدادات الحالية] لا يمكن تصديرها.


مستورد ملف تعريف المسح

يمكنك استعمال أداة "مستورد ملف تعريف المسح" المجمعة لاستيراد ملفات التعريف التي قمت بتصديرها.

تتضمن ملفات التعريف الشخصية ملفات تعريف شخصية ومعلومات مستند مُحدّدة، والتي يتم استخدامها في الاختيار التلقائي لملف التعريف الشخصي.

يمكنك تصدير ملفات تعريف باستخدام "مُصدِّر ملف تعريف المسح"أداة.

للتفاصيل حول كيفية استخدام ملفات التعريف، راجع "كيفية استخدام ملف تعريف".

لمعرفة التفاصيل حول كيفية استخدام الاختيار التلقائي لملفات التعريف، راجع "طريقة استخدام تحديد ملف التعريف تلقائيًا".

الشرح التالي يوضح كيفية استعمال هذه الأداة.

بدء التشغيل

  • لنظام التشغيل Windows Server 2008 أو Windows 7

    حدد قائمة [ابدأ] ← [كافة البرامج] ← [fi Series] ← [مستورد ملف تعريف المسح (TWAIN)] أو [مستورد ملف تعريف المسح (ISIS)].

  • لنظام التشغيل Windows Server 2012

    انقر زر الماوس الأيمن على شاشة البداية، واختر [كل التطبيقات] في شريط التطبيقات ← [مستورد ملف تعريف المسح (TWAIN)] أو [مستورد ملف تعريف المسح (ISIS)] تحت [fi Series].

  • لنظام تشغيل Windows Server 2012 R2 أو Windows 8.1

    اختر [↓] في أسفل الجزء الأيسر من شاشة البدء ← [مستورد ملف تعريف المسح (TWAIN)] أو [مستورد ملف تعريف المسح (ISIS)] تحت [fi Series].

    لإظهار السهم [↓]، حرك مؤشر الماوس.

  • بالنسبة لنظام التشغيل Windows 10 أو Windows Server 2016 أو Windows Server 2019

    حدد قائمة [ابدأ] ← [fi Series] ← [مستورِد ملف تعريف المسح (TWAIN)] أو [مستورِد ملف تعريف المسح (ISIS)].

مستورد ملف تعريف المسح
اسم الملف

قم بتحديد مسار الملف الذي تم تصديره.

زر [عرض]

يعرض نافذة [اختيار الملفات المؤرشفة].

حدد الملف الذي تم تصديره.

معلومات الملف

تظهر إصدار برنامج تشغيل الماسحة الذي قام بتصدير ملف التعريف ووصفه.

زر [استيراد]

يقوم باستيراد ملف التعريف.

زر [إلغاء الأمر]

يقوم بالخروج من أداة "مستورِد ملف تعريف المسح".

انتباه

عندما تقوم باستيراد ملف يتم مسح جميع ملفات التعريف التي تم حفظها قبل عملية الاستيراد، ما عدا [000: الإعدادات الحالية].

ينصح بقيامك بالنسخ الاحتياطي لجميع ملفات التعريف قبل استيراد أي منها.


مقاس الورق (ورق كبير الحجم)

يمكن تحديد مقاسات الورق التالية إذا تم تمكين [ورق كبير الحجم]:
عند اختيار [صفحتان متقابلتان]

مقاس الورقة

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

Double Letter (11 × 17 بوصة/279.4 × 431.8 مم) (*1)

متاح

متاح

A3 (297 × 420 مم) (*1)

متاح

متاح

B4 (ISO) (250 × 353 مم) (*1)

-

متاح

B4 (JIS) (257 × 364 مم) (*1)

متاح

متاح

تلقائي (*2)

متاح

متاح

عند تحديد [قص (الوجه الأمامي) ] أو [قص (الوجهان) ]

مقاس الورقة

برنامج التشغيل TWAIN

برنامج التشغيل ISIS

Letter (8.5 × 11 بوصة/215.9 × 279.4 مم)

متاح

متاح

A4 (210 × 297 مم)

متاح

متاح

A5 (148 × 210 مم)

متاح

متاح

A5 landscape (210 × 148 مم)

-

متاح

A6 (105 × 148 مم)

متاح

متاح

A6 landscape (148 × 105 مم)

-

متاح

B5 (ISO) (176 × 250 مم)

-

متاح

B5 (JIS) (182 × 257 مم)

متاح

متاح

B6 (ISO) (125 × 176 مم)

-

متاح

B6 landscape (ISO) (176 × 125 مم)

-

متاح

B6 (JIS) (128 × 182 مم)

متاح

متاح

B6 landscape (JIS) (182 × 128 مم)

-

متاح

Business Card (51 × 89 مم)

-

متاح

مقاس الورق كبير الحجم (220 × 297 مم)

متاح

متاح

تلقائي (*2)

متاح

متاح

مخصص

متاح

متاح

متاح:

مقاس الورق المتاح
-:

مقاس الورق غير المتاح
*1:

يتم إخراج صورة مُدمجّة في اتجاه أفقي.
*2:

عند استخدام ورقة ناقلة، يتم إخراج صورة مقصوصة أو صورة مدمجة في أحد أحجام الورق القياسية الأقرب إلى حجم الصورة.

عند استخدام ورقة ناقلة أو ورقة ناقلة للصور أو ورقة ناقلة للكتيبات، يتم إخراج صورة تم اقتصاصها كما هي دون أي تغييرات في الحجم.
شاهد أيضاً:
  • مربع حوار عادي
  • أساسي
  • حجم الورق
  • ورق كبير الحجم


إنشاء نمط ثبات اللون

يتم استخدام نمط ثبات اللون إذا تم تحديد [نمط التنزيل] لـ [اللون النصفي] أو [تعزيز الحواف المختارة].

نمط ثبات اللون يشير إلى مستوى السطوع في خلال مصفوفة محددة. حدد قيمة بين 0 (الأغمق) و255 (الأسطع).

محتويات أنماط ثبات اللون هي ملفات نصية بالتوليفة التالية. أنشئ هذا الملف مستخدماً Text Editor.

إن امتداد الملف عادةً ما يكون ".DTH". يمكنك تعيين أي سلسلة أحرف إلى الامتداد.

  • التركيب

    (X حجم ن) ،(Y حجم م)، (X1/Y1 قيمة النمط)، (X1/Y2 قيمة النمط)، (X1/Y3 قيمة النمط)......(Xn/Ym-2 قيمة النمط)، (Xn/Ym-1 قيمة النمط)، (Xn/Ym قيمة النمط)

  • معنى كل عنصر

    (X مقاس n): مقاس مصفوفة في X-axis

    (Y مقاس m): مقاس مصفوفة في Y-axis

    ، (فاصلة): تشير إلى أي فاصل (غير الأرقام)

    (قيمة النمط Xx/Yy): السطوع بين 0 و 255 (من الأغمق إلى الأفتح)

  • مثال

    8,8,

    128, 64,166,144, 78,102, 34,204,

    112,168,122, 80, 88,178,188,128,

    62,164, 66,168, 70,172, 74,176,

    82,108,128,156,222, 92,138,196,

    102, 94,106, 98,148,112,160,116,

    98, 58,128, 78,130, 32,234,136,

    120,144, 88, 98,150,130,126,200,

    100, 64,166, 68,132,142,114,128

شاهد أيضاً:
  • طريقة الأبيض والأسود


إنشاء نمط غاما

يتم استخدام نمط غاما إذا تم تحديد [نمط التنزيل] لـ [ضبط اللون].

نمط غاما هو قيمة الإخراج مقابل قيمة الإدخال (0 إلى 255) حدد قيمة بين 0 (الأسطع) و 255 (الأغمق).

محتويات أنماط غاما هي ملفات نصية بالتوليفة التالية. أنشئ هذا الملف باستخدام Text Editor أو Gamma Pattern Editor.

إن امتداد الملف عادةً ما يكون ".GMA". يمكنك تعيين أي سلسلة أحرف إلى الامتداد.

  • التركيب

    (حجم X)، (حجم Y)، (قيمة الإخراج ×0)، (قيمة الإخراج ×1)، (قيمة الإخراج ×2)......(قيمة الإخراج ×253)، (قيمة الإخراج ×254)، (X255 قيمة الإخراج ×255)

  • معنى كل عنصر

    (مقاس X): قيمة الإدخال (ثابتة عند 256)

    (مقاس Y): قيمة الإخراج (ثابتة عند 256)

    ، (فاصلة): تشير إلى أي فاصل (غير الأرقام)

    (قيمة الإخراج Xx): سطوع المُخَرج ضد المُدخَل x، بين 0 و 255 (من الأسطع إلى الأغمق)

  • مثال

    256,256,

    1, 1, 2, 2, 3, 3, 4, 4, 5, 5, 6, 6, 7, 7, 8, 8,

    9, 9, 10, 10, 11, 11, 12, 12, 13, 13, 14, 14, 15, 15, 16, 16,

    16, 17, 17, 17, 18, 18, 18, 19, 19, 20, 20, 21, 21, 22, 22, 23,

    23, 24, 24, 25, 26, 26, 27, 27, 28, 28, 29, 29, 30, 30, 31, 31,

    32, 32, 33, 33, 34, 34, 35, 35, 36, 36, 37, 37, 38, 38, 39, 39,

    40, 40, 41, 41, 42, 42, 43, 43, 44, 44, 45, 45, 46, 46, 47, 47,

    48, 48, 49, 49, 50, 50, 51, 51, 52, 52, 53, 53, 54, 54, 55, 55,

    56, 56, 57, 57, 58, 58, 59, 59, 60, 60, 61, 61, 62, 62, 63, 63,

    64, 64, 65, 65, 66, 66, 67, 67, 68, 68, 69, 69, 70, 70, 71, 71,

    72, 72, 73, 73, 74, 74, 75, 75, 76, 76, 77, 77, 78, 78, 79, 79,

    80, 80, 81, 81, 82, 82, 83, 83, 84, 84, 85, 85, 86, 87, 87, 88,

    89, 89, 90, 91, 91, 92, 93, 93, 94, 95, 95, 96, 97, 97, 98, 99,

    99,100,101,101,102,103,103,104,105,105,106,107,108,108,109,110,

    111,111,112,113,114,115,116,117,118,119,120,122,123,124,125,127,

    128,130,132,134,136,138,140,142,145,148,151,154,157,160,163,167,

    171,175,179,183,187,191,195,200,205,210,215,220,226,234,244,255

شاهد أيضاً:
  • ضبط اللون
  • تحرير نمط جاما


أنواع الباركود وشروط الكشف

أنواع الباركود التالية يمكن كشفها.
باركود أحادي البعد
باركود أحادي البعد

مثال: الكود 3 من 9

كود

مجموعة أحرف

رقم

UPC-A

أرقام

12 (تشمل رقم التحقق)

EAN 8 (JAN 8)

EAN 13 (JAN 13)

أرقام

‏8 أو 13 (تشمل رقم التحقق)

الكود 3 من 9

ASCII كامل

1 إلى 32 (لا تشمل أكواد بدء وإيقاف)

الكود 128 (EAN 128)

ASCII كامل

1 إلى 32 (لا تشمل أحرف التحقق)

Codabar (NW-7)

4 أنواع لبدء وتوقيف الأحرف والأرقام، و6 أنواع من الرموز

1 إلى 32 (لا تشمل أكواد بدء وإيقاف)

ITF

أرقام

2 إلى 32 (دائماً ما يكون رقم زوجي)
باركود ثنائي الأبعاد
باركود ثنائي الأبعاد

مثال: PDF417

باركود ثنائي الأبعاد

مثال: QR Code

باركود ثنائي الأبعاد

مثال: Data Matrix

باركود ثنائي الأبعاد

مثال: Aztec Code

كود

مجموعة أحرف

رقم

PDF417

بيانات ASCII،

بيانات مزدوجة (أحرف متعددة البايت)،

تركيبة من الموضّح أعلاه.

الحروف العدديّة: ما يصل إلى 1850 حرفاً

أرقام: أرقام: تصل إلى 2710 خانة

بيانات ثنائية: ما يصل إلى 1108 بايت

QR Code

الأرقام والحروف الأبجدية والرموز والأحرف المتعددة البايت،

و أكواد التحكم،

تركيبة من الموضّح أعلاه.

الحروف العدديّة: ما يصل إلى 395 حرفاً

أرقام: أرقام: تصل إلى 652 خانة

Data Matrix

بيانات ASCII،

بيانات مزدوجة (أحرف متعددة البايت)،

تركيبة من الموضّح أعلاه.

الحروف العدديّة: ما يصل إلى 2,335 حرفاً

أرقام: أرقام: تصل إلى 3,116 خانة

بيانات ثنائية: ما يصل إلى 1,555 بايت

Aztec Code

بيانات ASCII،

بيانات مزدوجة (أحرف متعددة البايت)،

تركيبة من الموضّح أعلاه.

الحروف العدديّة: ما يصل إلى 3,067 حرفاً

أرقام: أرقام: تصل إلى 3,741 خانة

بيانات ثنائية: ما يصل إلى 1,914 بايت
تلميح

  • للتفاصيل حول كل كود، راجع المقاييس الخاصة بهم.

  • لاستخدام كود ثنائي الأبعاد، عليك أن تقوم بتثبيت "2D Barcode for PaperStream".

شروط كشف الباركود موضحة أدناه.

شروط كشف الباركود أحادي البُعد

العنصر

الحالة

طول الباركود

10 إلى 30 مم /0.39 إلى 1.18 بوصة.

عرض الباركود

300 مم/11.81 بوصة أو أقصر

هامش الباركود

5 مم/0.20 بوصة أو أكثر حول الباركود

(بالنسبة لـ ITF، قياس 5 مم/0.20 بوصة أو أكثر، أو على الأقل ستة (6) مرات من عرض العنصر الضيق (أيهما أعرض) على كل من الجهتين اليمنى واليسرى للـ ITF)

لون الباركود

أسود

لون خلفية الباركود

أبيض

الدقة

200 dpi أو أعلى

زاوية الباركود

أفقي ورأسي

قياس عرض العنصر الضيق / قياس عرض الوحدة النمطية

  • UPC-A/EAN 8 (JAN 8)/EAN13 (JAN 13)

    300 dpi أو أعلى: 0.264 مم/0.010 بوصة أو أكثر

    أقل من 300 dpi 0.30 مم/0.012 بوصة أو أكثر

  • الكود 3 من 9/الكود 128 (EAN 128)/Codabar (NW-7)

    300 dpi أو أعلى: 0.20 مم/0.008 بوصة أو أكثر

    أقل من 300 dpi 0.30 مم/0.012 بوصة أو أكثر

  • ITF

    300 dpi أو أعلى: 0.254 مم/0.010 بوصة أو أكثر

    أقل من 300 dpi 0.30 مم/0.012 بوصة أو أكثر

قياس عرض العنصر العريض

14.0 مم/0.55 بوصة أو أقل

(بالنسبة إلى UPC-A، وEAN 8 (JAN 8)، وEAN13 (JAN 13)، والكود 128 (EAN 128)، قياس عرض العنصر الأعرض (قياس عرض أربع وحدات نمطية))

فجوات أعمدة الباركود

  • UPC-A/EAN 8 (JAN 8)/EAN13 (JAN 13)/Code 128 (EAN 128)/ITF

    لا توجد فراغات بين الأحرف.

  • الكود 3 من 9/Codabar (NW-7)

    ‏تتساوى مع أو أكبر من قياس عرض العنصر الضيق، وتتساوى مع أو أقل من 1.52 مم/0.06 بوصة أو بثلاث (3) مرات من عرض العنصر الضيق (أيهما أكبر)
شروط الكشف لـ PDF417

العنصر

الحالة

عرض الوحدة النمطيّة

0.3 إلى 2.0مم /0.01 إلى 0.08 بوصة

طول الوحدة النمطيّة

ينصح أن يكون 3 أضعاف عرض الوحدة النمطيّة أو أكثر

(لن يتم التعرف على الوحدة النمطية إذا كان طولها أقل من ضعفي عرضها)

قياس عرض الباركود (العرض الكلي)

25.5 إلى 170.0 مم /1.00 إلى 6.69 بوصة

طول الباركود

10.0 إلى 30.0مم /0.39 إلى 1.18 بوصة.

هامش الباركود

5 مم/0.20 بوصة أو أكثر حول الباركود

لون الباركود

أسود

لون خلفية الباركود

أبيض (قد لا يتم التعرف عليه بشكل صحيح وفقا لنوع الورقة)

الدقة

200 إلى 600 dpi

زاوية الباركود

أفقي ورأسي

معدل تصحيح الخطأ

0/2/3/4/5/6/7
شروط كشف كود QR

العنصر

الحالة

الطراز

الطراز 2

الطرازات ECI وFNC1 غير معتمدة.

إصدار

3 إلى 10

نوعية المعلومات

الأرقام والحروف الأبجدية والرموز والأحرف المتعددة البايت، وأكواد التحكم،

تركيبة من الموضّح أعلاه.

مقاس الخلية

0.40 مم/0.02 بوصة أو أكبر

هامش الباركود

4 خلايا أو أكثر على كل جانب من جوانب الباركود

لون الباركود

أسود

لون خلفية الباركود

أبيض (قد لا يتم التعرف عليه بشكل صحيح وفقا لنوع الورقة)

الدقة

300 إلى 600 dpi

زاوية الباركود

أفقي ورأسي

معدل تصحيح الخطأ

L/M/Q/H
شروط الكشف لـ Data Matrix

العنصر

الحالة

إصدار

ECC200

FNC1 وضع (GS1) غير مدعم

مقاس الخلية

0.50 مم/0.02 بوصة أو أكبر

هامش الباركود

2 خلايا أو أكثر على كل جانب من جوانب الباركود

لون الباركود

أسود

لون خلفية الباركود

أبيض (قد لا يتم التعرف عليه بشكل صحيح وفقا لنوع الورقة)

الدقة

300 إلى 600 dpi

زاوية الباركود

أفقي ورأسي
شروط الكشف عن Aztec Code

العنصر

الحالة

نوعية المعلومات

الأرقام والحروف الأبجدية والرموز والأحرف المتعددة البايت، وأكواد التحكم،

تركيبة من الموضّح أعلاه.

مقاس الخلية

1.20 مم/0.05 بوصة أو أكبر

هامش الباركود

عير مطلوب

لون الباركود

أسود

لون خلفية الباركود

أبيض (قد لا يتم التعرف عليه بشكل صحيح وفقا لنوع الورقة)

الدقة

300 إلى 600 dpi

زاوية الباركود

أفقي ورأسي
تلميح

  • الباركود المنحرف قد لا يتم التعرف عليه بشكل صحيح.

  • استخدام نفس الورقة بشكل متكرر قد يقلل دقة التمييز بسبب الوَسَخ المتراكم على الورق. إن لم يتم التعرف على الورقة بشكل صحيح أو بسبب أنها ملطخة ببقع، قم باستبدالها بأخرى جديدة.

  • إن كانت سلسلة الأحرف المتعرف عليها من خلال باركود أحادي البُعد تتضمن كود التحكم [NUL]، فيمكن استبدال كود التحكم هذا لتحل محله علامة التنصيص " " (مسافة).

  • في حالة فشل التعرف على حروف التحكم في الباركود، قد يتم توصيل النتائج التالية:

    • قد يتم التعرف على حروف التحكم كأحرف عدديّة.

    • ليس فقط أكواد الحرف، ولكن أيضاً يتم تجاهل الأحرف الأخرى الموجودة على الباركود دون التعرف عليها.

  • إن كان كود التحكم [NUL] موجود ضمن الكود الثنائي البُعد، أي بيانات بعد [NUL] سيتم تجاهلها.

  • قد لا يتم التعرف على الباركود بشكل صحيح حسب المستند (إن كان منحرف الزوايا)، و إعدادات برنامج تشغيل الماسحة، و/أو حالة الباركود المطبوع. تأكد أن الباركود يتم التعرف عليه بشكل صحيح قبل بدء العمليات.

  • إن تراجع أداء مسح الباركود، قم بتقليل أنواع الباركود ليتم كشفها أو قم بتضييق منطقة الباركود لتحسين أداء المسح.

  • إن كان هناك أكثر من باركود واحد في منطقة التعرف على الباركود، أو عندما يكون QR code مُقسم إلى مناطق متعددة البيانات، حيث سيصبح الباركود (أو مكان البيانات) الصالح مجهول. لذلك، إن كان هناك أكثر من باركود أو منطقة بيانات، تأكد من تحديد منطقة التعرف كي يتم تضمين منقطة بيانات او باركود واحدة.

  • إن كان هناك أكثر من باركود في منطقة التعرف على الباركود، سيكون ترتيب كشف الباركود غير محدد.

  • يمكن التعرف على الباركود حتى عندما يكون الباركود بلون غير الأسود أو أن الخلفية غير بيضاء. قبل استخدام هذه الخاصية، اضبط الإعدادات لجعل النتيجة تطابق الاستخدام المقصود.

  • قد تحتوي نتائج كشف الباركود على أخطاء إن كان الباركود أصغر من الحد الأدنى المطلوب أو أنه تم تعيين معدل تصحيح الخطأ.


سلاسل الأحرف التي يمكن إدخالها لإعداد أداة الختم وأمثلة الإخراج

يوضح ما يلي سلاسل الأحرف التي يمكن إدخالها لإعداد أداة الختم وأمثلة الإخراج.
عند استخدام برنامج التشغيل TWAIN

النوع

سلسلة الأحرف التي يتم إدخالها

مثال على سلسلة الأحرف المراد إدخالها

ملاحظات

حرف

مسح ضوئي

مسح ضوئي

يتم إخراج الحروف المُدخلة كما هي

عدّاد

%05ud

00001

%0Nud: قيمة عداد رقم N يتم إخراجها (N= من 3 إلى 8)

عدّاد (مضاعف)

%05ud%03ud

00001

لاحظ أن الأولوية تكون للعدّاد الأول المُدخَل

سنة (رقمان)

%YY

13

(لعام 2013)

سنة (4 أرقام)

%YYYY

2013

(لعام 2013)

شهر

%M

7

(لشهر يوليو)

شهر (رقمان)

%MM

07

(لشهر يوليو)

شهر

%MMM

JUL

(لشهر يوليو)

يوم

%D

7

(اليوم السابع في الشهر)

يوم (رقمان)

%DD

07

(اليوم السابع في الشهر)

ساعة

%H

7

(للساعة 7)

ساعة (رقمان)

%HH

07

(للساعة 7)

دقيقة

%N

7

(لـ 7 دقائق)

دقيقة (رقمان)

%NN

07

(لـ 7 دقائق)

اليوم بالتاريخ الميلادي

%J

2456181.517430

أمثلة على التركيبة

مسح ضوئي-%YYYY/%MM/%DD %HH:%NN_%05ud

مسح ضوئي-2013/07/27 12:15_00001

عند استخدام برنامج التشغيل ISIS

النوع

سلسلة الأحرف التي يتم إدخالها

مثال على سلسلة الأحرف المراد إدخالها

ملاحظات

حرف

مسح ضوئي

مسح ضوئي

يتم إخراج الحروف المُدخلة كما هي

عدّاد

%5S

00001

%nS: قيمة عداد رقم n يتم إخراجها (n= من 3 إلى 8)

#

00000001

#: قيمة عدّاد 8 أرقام يتم إخراجها

عدّاد (مضاعف)

%5S%3S

00001

لاحظ أن الأولوية تكون للعدّاد الأول المُدخَل

ساعة

%T

12:15:08

الوقت الحالي يتم طباعته بنظام HH:MM:SS (للوقت 12:15:08)

سنة شهر يوم

%Y

07272013

يقوم بإظهار الصيغة بدون فواصل والمعرّفة في TAG_ENDORSER_DATE_FORMAT (للصيغة يوليو 27، 2013)

سنة شهر يوم (MMDDYYYY)

%0Y

07272013

(لصيغة يوليو 27، 2013)

سنة شهر يوم (DDMMYYYY)

%1Y

27072013

(لصيغة يوليو 27، 2013)

سنة شهر يوم (YYYYMMDD)

%2Y

20130727

(لصيغة يوليو 27، 2013)

سنة شهر يوم (MMDDYY)

%3Y

072713

(لصيغة يوليو 27، 2013)

سنة شهر يوم (YYMMDD)

%4Y

130727

(لصيغة يوليو 27، 2013)

سنة شهر يوم (DDMONYY)

%5Y

27 يوليو 13

(لصيغة يوليو 27، 2013)

سنة شهر يوم (DDMONYYYY)

%6Y

27Jul2013

(لصيغة يوليو 27، 2013)

سنة شهر يوم (Mon DD, YY)

%7Y

يوليو 27,13

(لصيغة يوليو 27، 2013)

سنة شهر يوم (Mon DD,YYYY)

%8Y

يوليو 27,2013

(لصيغة يوليو 27، 2013)

سنة شهر يوم (تاريخ ميلادي)

%9Y

2456501.517430

يوم بإخراج اليوم بالتاريخ الميلادي.

سنة شهر يوم (فاصل_)

%0_Y

‎07_27_2013

يمكن تعيينه للقيم بين %0Y و%6Y. (لصيغة يوليو 27، 2013)

سنة شهر يوم (فاصل -)

%1-Y

‎27-07-2013

يمكن تعيينه للقيم بين %0Y و%6Y. (لصيغة يوليو 27، 2013)

سنة شهر يوم (فاصل /)

%2/Y

2013/07/27

يمكن تعيينه للقيم بين %0Y و%6Y. (لصيغة يوليو 27، 2013)

سلسلة الأحرف (فاصل .)

%3.Y

07.27.13

يمكن تعيينه للقيم بين %0Y و%6Y. (لصيغة يوليو 27، 2013)

أمثلة على التركيبة

مسح ضوئي-%2/Y %T_%5S

مسح ضوئي-2013/07/27 12:15:08_00001

شاهد أيضاً:
  • أداة الختم
  • أداة الختم الرقمية


معلومات إحصائية حول نتائج المسح الضوئي

المعلومات الإحصائية حول نتائج المسح الضوئي هي كما يلي:
المعلومات المعروضة في نافذة [معلومات إحصائية]

الفئة

اسم العنصر

الوصف

Scanner Information

Computer Name

اسم جهاز الكمبيوتر

User Name

اسم المستخدم الذي قام بتسجيل الدخول إلى الكمبيوتر

Scanner

اسم الماسحة الضوئية

Serial Number

الرقم التسلسلي للماسحة الضوئية

Driver Version

نوع وإصدار برنامج تشغيل PaperStream IP

Image Output Information

Total Documents

عدد المستندات الممسوحة

Total Images

إجمالي عدد صور الإخراج

ADF(Front) Images

عدد الصور المخرجة (من الوجه الأمامي لمستند) التي تم مسحها ضوئيًا عن طريق التلقيم التلقائي

ADF(Back) Images

عدد الصور المخرجة (للوجه الخلفي لمستند) التي تم مسحها ضوئيًا عن طريق التلقيم التلقائي

Flatbed Images

عدد صور الإخراج التي تم مسحها ضوئيًا باستخدام الماسحة المسطحة

Color Images

عدد الصور الملونة

Grayscale Images

عدد صور تدرج الرمادي

Black & White Images

عدد الصور بالأبيض والأسود

Blank Page Images

عدد الصور التي تم حذفها باستخدام وظيفة [اكتشاف الصفحة الفارغة]

(إذا تم تحديد [إخراج] لـ [إخراج الصورة]، لا يتم عرض هذا العنصر.)

Short Images

عدد الصفحات التي تم اكتشافها كصفحات [قصير] بواسطة وظيفة [تمييز الطول بلون]

Long Images

عدد الصفحات التي تم اكتشافها كصفحات [طويل] بواسطة وظيفة [تمييز الطول بلون]

Paper Feeding Information

Multifeed

عدد مرات اكتشاف تلقيم متعدد بواسطة وظيفة [اكتشاف التلقيم المتعدد]

Paper Jam

عدد مرات حدوث انحشار للورق

Torn Document Images (AIQC)

عدد صور المستندات المطوية أو الممزقة

(يمكن اكتشافها باستخدام وظيفة التحقق من جودة الصورة في تطبيق)

Endorser Information

Endorsed Documents

عدد المستندات التي تمت طباعة الحروف عليها باستخدام وظيفة [أداة الختم]

Endorsed Images

عدد الصور التي تمت إضافة حروف إليها باستخدام وظيفة [أداة الختم الرقمية]

Batch Information

Barcodes

عدد الباركود التي تم اكتشافها بواسطة وظيفة [اكتشاف الباركود]

Patch Codes

عدد أشرطة الرموز الفاصلة التي تم اكتشافها بواسطة وظيفة [اكتشاف شريط رموز فاصل]

Code Sheets

عدد الأشرطة (أشرطة الرموز الفاصلة) التي تم اكتشافها بواسطة وظيفة [التبديل بورقة الشريط]

Image Processing Information

Cropped/Deskewed

عدد الصور التي تم تنفيذ عملية عليها وفقًا لأحد الإعدادات التالية لوظيفة [اقتصاص]

  • [تحجيم تلقائي]

  • [تحجيم تلقائي (صفحة طويلة)]

  • [ضبط الانحراف]

Orientation Corrections

عدد الصور التي تم تنفيذ عملية عليها وفقًا لإعداد [تلقائي] لوظيفة [تدوير]

Hole Punch Removed

عدد الصور التي تم تنفيذ عملية عليها بواسطة وظيفة [إزالة ثقوب الكباسات]

Vertical Streak Corrections

عدد الصور التي تم تنفيذ عملية عليها بواسطة وظيفة [تقليل الخطوط الرأسية]

Edge Corrections

عدد الصور التي تم تنفيذ عملية عليها بواسطة وظيفة [تصليح الحافة]
معلومات يتم حفظها فقط إلى ملف

عند تعيين [تشغيل] لخيار [حفظ] في [معلومات إحصائية]، سيتم حفظ المعلومات التالية إلى ملف بالإضافة إلى المعلومات المعروضة في نافذة [معلومات إحصائية].

اسم العنصر

الوصف

Date

تاريخ إجراء المسح

Start Time

وقت بدء المسح

End Time

وقت انتهاء المسح

Seconds Elapsed

وقت المسح

PPM

عدد المستندات الممسوحة لكل دقيقة

IPM

عدد الصفحات المُخرجة لكل دقيقة

Profile

اسم ملف تعريف PaperStream IP
شاهد أيضاً:
  • معلومات إحصائية
  • نافذة [معلومات إحصائية]


متطلبات اكتشاف الجانب الأمامي

يمكن إجراء "اكتشاف الجانب الأمامي" عند استيفاء المتطلبات التالية.

متطلبات المعرّف الذي يحوي صورة

مقاس الوجه في الصورة
مقاس الوجه في الصورة
مظهر الوجه في الصورة

  • الوجه موجّه للأمام

  • الوجه غير مائل

  • الوجه بأكمله داخل الصورة

أخرى

  • لا يتم إخفاء جزء من الوجه أو معالمه

  • الصورة جلية وواضحة

  • لا توجد ظلال على الوجه أو الخلفية

  • لا توجد أي تجاعيد أو تمزّقات أو تلفيات أو وَسَخ على الصورة

انتباه

حتى إذا كانت الصورة تستوفي المتطلبات المذكورة أعلاه، فقد لا يتم التعرّف عليها بشكل صحيح.

شاهد أيضاً:
  • كيفية اكتشاف الوجه الأمامي والخلفي لمستند تلقائيًا
  • اكتشاف الجانب الأمامي